Education Technology

Knowledge Base

Home | TI-Nspire™ Navigator

Solution 31431: Resolving the message "There was an error configuring the Network Adapter" in the TI-Navigator™ Network Manager.

How do I resolve the message "There was an error configuring the Network Adapter" in the TI-Navigator Network Manager?

To resolve the message "There was an error configuring the Network Adapter" shown below, please follow the steps listed below:

Please Note: The steps below only correspond to Type I and Type II Access Points pictured below. For assistance with the Nav-AP-US Access Point please visit Knowledgebase Article #31211.

  

• Click [Start] then [Run] and in the run box enter the text below and click [OK]:

ncpa.cpl

• [Right-Click] the TI-Navigator Connection in the list and choose the option [Properties]

• In the properties screen scroll down the list [This connection uses the following items:] until you locate the item [Internet Protocol] click on this item then click the [Properties] button.

• Enter in the IP Address [192.168.101.50] and enter in the Subnet [255.255.255.0]. Default Gateway, Preferred DNS server and Alternative DNS server should all be left blank.

Please Note: If the IP Address and Subnet were already set to the above values enter in a different subnet for the IP Address such as [192.168.103.50]

• Once you have entered in the values click [OK] to exit the properties window and return to the TI-Navigator Network Manager. Click [Refresh] to verify the Network Adapter is working properly.

If you need additional assistance with other components of the TI-Navigator System please visit Knowledgebase Article #31211.

If you need assistance with any of the steps listed above or if the troubleshooting does not correct your issue please call the TI-Navigator support line at 1-866-846-2844 Monday-Thursday 8:00 AM - 7:00 PM and Friday 10:00 AM - 7:00 PM Central Time or fill out the TI-Cares™ Customer Assistance Form.