Education Technology

Knowledge Base

Home | All other products

Solution 26650: Troubleshooting a TI-Navigator™ Access Point (Nav-AP-US) That's Not Being Detected by a Computer.

How do I troubleshoot a TI-Navigator Access Point that's not being detected by the computer?

To troubleshoot a TI-Navigator Access Point that's not being detected by the computer, first verify the items below:

• Verify that the TI-Navigator Access Point is connected to the AC Adapter and plugged into a valid power source.

Please Note: If plugged in correctly and working properly, the TI-Navigator should display a solid [Power] and a blinking [100 Link/Act] [Signal 802.11b/g] lights.

• Verify the USB cable that connects the Access Point to the computer is one you received when you purchased the TI-Navigator system.
• Verify the USB cable that connects the Access Point to the computer is securely connected on both ends. Also, make sure the USB cable is connected to one of the computer's on-board USB ports and not a USB hub.
• Verify the computer's on-board USB port is working properly. To check this, disconnect the Access Point and try connecting a personal USB device (such as a cell phone or thumb drive) to the port being used by the Access Point. If the USB port detects the newly connected device, it is working properly.

After verifying the above items please try the troubleshooting steps below to detect your access point:

• First try removing the power from the Access Point for about 10 seconds and reconnect the power and wait about 1 minute for the Access point to detect.
• If the does not work press the reset button located on the bottom of the access point for 5 seconds to reset the access point to default settings.

If you are using the TI-Navigator Access Point with the TI-Nspire Navigator Software please try the additional troubleshooting steps below (Windows Only):

• Click [Windows]+[R] to open the run dialog and enter the text below then click [OK]:

appwiz.cpl

Please Note: Alternatively you can click [Start] then [Run], or [Start] then search for Run.

• Select the "TI-Nspire Navigator Teacher Software" and select [Uninstall] and wait for the uninstall to complete.

• Open a file browser and navigate to the folder below:

C:\Program Files\TI-Education\

• Delete the folders below if they still exist:

TI-Nspire Navigator Teacher Software

TI-Nspire CAS Navigator Teacher Software

• Next disconnect the Access Point from the computer.

• Reinstall the software by doing the following [Right Click] the installer then select the option [Run as administrator].

• After it has installed launch the TI-Nspire Navigator Software and click [Tools] [Network Manager].

• Connect the Access Point to the computer and it should be detected in 2-5 minutes.

 

If you need additional assistance with other components of the TI-Nspire Navigator System please visit Knowledgebase Article #30332.

If you need assistance with any of the steps listed above or if the troubleshooting does not correct your issue please call the TI-Navigator support line at 1-866-846-2844 Monday-Thursday 8:00 AM - 7:00 PM and Friday 10:00 AM - 7:00 PM Central Time or fill out the TI-Cares™ Customer Assistance Form.