Education Technology

Knowledge Base

Home | All other products

Solution 33011: Adding Hubs to the TI-Navigator™ Type I and Type II Access Point for use in the TI-Navigator Classroom Network.

How do I add hubs to the TI-Navigator Type I and Type II Access Point for use in the TI-Navigator Classroom Network?

Please follow the steps below to add hubs to the TI-Navigator Type I and Type II Access Point for use in the TI-Navigator Classroom Network:

Please Note: The steps below only correspond to Type I and Type II Access Points pictured below. For assistance with the Nav-AP-US Access Point please visit Knowledgebase Article #31211.

  

• First open TI-Navigator Network Manager by clicking [Tools] [Network Manager] from within the TI-Navigator Software.

• Next verify that both the "Network Adapter" and "Access Point" are listed as "The device is working properly".

• Next click [Actions] then [Add Hubs].

• You will then receive a message that "The Access Point is being reconfigured to add Network Hubs to your system" wait for this dialog to complete.

• Next you will be prompted to reset the hub, follow the onscreen steps to reset the hub. Once reset you will have to wait up to 5 minutes for all hubs to be detected.

• Once detected the last 5 digits of the serial number will appear in the list. Once all your hubs are detected click [OK] to continue.

• You will then receive a message that "The Access Point is being reconfigured for normal operation" wait for this dialog to complete.

• Once complete the system should return to the Network Manager screen with all your hubs listed as "The device is working properly".

If you need additional assistance with other components of the TI-Navigator System please visit Knowledgebase Article #31211.

If you need assistance with any of the steps listed above please call the TI-Navigator support line at 1-866-846-2844 Monday-Thursday 8:00 AM - 7:00 PM and Friday 10:00 AM - 7:00 PM Central Standard Time or fill out the TI-Cares™ Customer Assistance Form.