Education Technology

Kennisbank

Veelgestelde vragen

Home | Account gebaseerde software

Welke softwareversie heb ik nodig om mijn ‘software voor één gebruiker ‘- activateringssleutel te activeren?

Je activeringssleutel voor één gebruiker werkt met versie 6 en later van de TI-Smartview™ CE-T-software. Het werkt ook met versie 2 van de
TI-Smartview™ Mathprint™-software.

Als je meer hulp wilt, neem dan contact met ons op.