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Legal Information

Important Information

Texas Instruments makes no warranty, either expressed or implied, including
but not limited to any implied warranties of merchantability and fitness for a
particular purpose, regarding any programs or book materials and makes such
materials available solely on an “as-is” basis.

In no event shall Texas Instruments be liable to anyone for special, collateral,
incidental, or consequential damages in connection with or arising out of the
purchase or use of these materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed the purchase
price of this product. Moreover, Texas Instruments shall not be liable for any
claim of any kind whatsoever against the use of these materials by any other
party.

This graphing product application (APP) is licensed. See the terms of the
license agreement.

© 2006 - 2015 Texas Instruments Incorporated

Microsoft and Vernier are trademarks of their respective owners.
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Introduction to TI-SmartView™ CE Software

The TI-SmartView™ CE software allows you to display a TI graphing calculator
for your entire classroom. Two workspaces are included to help enhance your
classroom presentations.

Calculator Emulator Workspace
Allows you to:

• Display a Full Emulator View or a Key Pad with Large
Display Screen View. With optional views to open or
close.

• Key Press History

– Displays images of keys pressed so students can
follow along with the keys pressed.

• View3™

– Teacher controlled update of up to three additional
emulated screens such as Graph, Table and
Equation for multiple representations.

• Calculate and Graph

– Same experience as on physical graphing
calculator.*

• Drag and Drop any emulated screen to your class
presentation software.**

– Build out your lessons with screens created during
your class.

• Press emulator keys using a Remote Key Pad!

– Run SmartPad™ CE App*** on your TI-84 Plus CE
connected to the computer with your USB cable.
When the TI-SmartView™ CE window is in focus on
your computer, your calculator becomes a Remote
Key Pad.

• Launch a separate Screen Capture Window

– Capture and save emulator screens as computer
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2 Introduction to TI-SmartView™ CE Software

files similar to TI Connect™ CE Screen Capture
which captures screens from the graphing calculator.

*Data Collection using Vernier EasyData™ App on the emulator is not
supported at this time.

**Software such as Microsoft™ Office or other presentation software supported.

***SmartPad™ CE App for TI-84 Plus CE is available to load to your calculator
at education.ti.com/downloads.

Note: The Large Display Screen is not touch enabled. Use emulator keys as
on the calculator.

Calculator Emulator screen



Emulator Explorer Workspace
Allows you to:

• Add single or multiple files to the emulator to set up for your
classes:

– Drag selected calculator files and/or your images (jpg, png,
etc.) from your computer to your emulator for quick emulator
setup even during class instruction.

• Save files from the emulator to save or share to your students
calculators:

– Drag selected calculator files to your computer to save files
from a class presentation.

– Tip: Once files are saved to your computer, you can drag
those files to multiple connected student calculators using
TI Connect™ CE Calculator Explorer for classroom sharing.
TI Connect™ CE is free at education.ti.com/downloads.

Emulator Explorer default screen
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4 Using the TI-SmartView™ CE Calculator Emulator Workspace

Using the TI-SmartView™ CE Calculator
Emulator Workspace

The TI-SmartView™ CE Calculator Emulator workspace contains tools you can
use to input calculations, plot variables, and display graphs, tables, and lists.



Parts of the TI-SmartView™ CE Software Window

Menu Bar - Use these menus to perform all emulator functions, including:

• File - file management • Actions - such as screen capture

• Edit - include copy key
as font

• Help - Help and links

• View - change the
displays

Note: You can complete most of the actions in these menus by clicking
icons in the toolbar.

Toolbar- Use these toolbar icons to:

• Select a different calculator model

• Toggle displays of Large Display Screen, Key Press History on or off,
and, View3™

• Capture current emulator screen

Workspace Panel - Use this panel to navigate between the Calculator
Emulator workspace and the Emulator Explorer workspace.

Choose Emulator and Tool Bar Positions

• Emulator position Left/Right - to switch between left and right
hand display of the graphing calculator screen. This is convenient
when projecting an Interactive White Board.

• Tool Bar Top/Bottom - to toggle the tool bar between the top
and the bottom of the screen. This is convenient when projecting an
Interactive White Board.

Note: You can change the visual layout and/or position of elements to
optimize access especially when using an Interactive White Board.

Emulator Panel - Use this panel to use the full emulator or the emulator
key pad only view.
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6 Using the TI-SmartView™ CE Calculator Emulator Workspace

Large Display Screen Panel/Key Press History Panel - Use this panel to
display a large version of the calculator screen and/or to display key
press history.

You have the following display options:

• Large Display Screen only • Key Press History only

• Large Display Screen + Key
Press History

• Hide panel

View3™Panel - Use this panel to show three additional screens

simultaneously. (This panel is hidden by default. Click to show the
View3™ Panel.)
You can select any three of the following screens:

• Equation
(Y= editor)

• List
(Stat List editor)

• Window

• Table • Stat Plot • [Blank]

• Graph

Resize Panels - Click and drag the vertical bar at the side of a panel to
resize it.

Using the TI-SmartView™ CE Emulator Keyboard

The mouse takes the place the place of your finger pressing keys on
the computer keyboard.
Click the keys on the TI-SmartView™ CE emulator as you would press the keys
on the graphing calculator.

1. Click the arrow keys on the emulator keyboard to move the cursor to
the desired setting.

2. Click to select it.



You must first place the keyboard in its alpha typing mode to type
text using the computer keyboard.
By default, the graphing calculator keyboard is in its normal mode, in which
keys are simply shortcuts to graphing calculator keys.
For example, pressing [ A ] on your computer keyboard is the same as clicking

on the graphing calculator. In this mode, you cannot enter the letters A
through Z on the graphing calculator screen by typing these letters on your
computer keyboard.

To enter a letter or other alpha character, first click on the graphing
calculator keyboard (or press [ F7 ] on your computer keyboard) to put the
graphing calculator in alpha mode. For example, typing [ F7 ] [ A ] on your
computer keyboard enters an A on the graphing calculator screen. After you
type the character, the keyboard returns to its normal mode.

You can lock the alpha key to type more than one character in
succession.
To lock the alpha key:

▶ Click on the graphing calculator keyboard or press [ F6 ] [ F7 ]
on your computer keyboard.

To return to the normal mode:

▶ Click or press [ F7 ].

In alpha typing mode, pressing [ 0 ] through [ 9 ] on your computer keyboard act
as shortcuts to the alpha functions associated with these keys on the graphing
calculator keyboard. Pressing [ 1 ] enters Y (the alpha character associated
withÀ) on the graphing calculator screen. To type a number, be sure the
keyboard is not in the alpha typing mode. These keys do enter the digits 0
through 9 in the normal mode.

You can hold down an arrow key to scroll the cursor continuously.
When you use an arrow key to move the cursor, you can hold down the key to
scroll the cursor continuously, instead of having to press the key repeatedly. In
the key press history and in a script, the icon for a repeating arrow key has a

clock symbol attached to it.
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8 Using the TI-SmartView™ CE Calculator Emulator Workspace

Pressing an arrow key multiple times in a row displays an arrow with
a repeat counter.
When you press an arrow key multiple times in a row, one arrow key is

displayed in the key press history; this arrow key has a number attached
to it that shows the number of times the arrow key was pressed.

Tip: When tracing along graphs or using Cabri™ Jr App to draw geometric
shapes, the computer keyboard arrows may give you smoother continual
action as opposed to using a mouse to click on the emulator arrows.

Dragging and Dropping a Screen to Another Application

You can drag and drop and paste any TI-SmartView™ CE screen into another
application.

The TI-SmartView™ CE screens that you can drag and paste include the
following:

• The screen above the keyboard in the Emulator Panel

• Large Screen

• View3™ panel screens

Note: You an drag a View3™ screen into Screen Capture and use Screen
Capture as a history of important screens during a class session.

• Saved or unsaved screen captures



Connecting a Calculator as a Remote Key Pad

The SmartPad™ CE App is available for the TI-84 Plus CE. To use the
TI-84 Plus CE as a remote keypad for TI-SmartView™ CE:

1. Load the SmartPad™ CE App on your TI-84 Plus CE.

2. Connect your TI-84 Plus CE to your computer using a USB Computer
cable which came with your calculator.

3. Launch TI-SmartView™ CE. Make sure the TI-SmartView™ CE window is in
focus by clicking on the TI-SmartView™ CE window.

4. Run SmartPad™ CE App on your TI-84 Plus CE. Press [apps] and select
SmartPad™ CE from the Apps menu. Read the information on the splash
screen.

5. Press keys on the calculator key pad.

6. Disconnect USB cable from calculator to stop the App and remote key pad
feature.

7. Reconnecting the USB cable and running the App again may be needed if
the remote key pad connectivity is no longer responding.

Notes:

• SmartPad™ CE App running on the TI-84 Plus CE will remotely press
emulator keys for the TI-84 Plus CE, TI-84 Plus C and TI-84 Plus emulators
in TI-SmartView™ CE.

• TI-SmartView™ CE does not support any other version of SmartPad™ App
running on the TI-84 Plus or TI-83 Plus.

• The TI-84 Plus CE running the SmartPad™ CE App will not display the
calculations or graphs. The calculator becomes a remote USB key pad for
the emulator only.
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10 Using the TI-SmartView™ CE Calculator Emulator Workspace

• The TI-84 Plus CE will remain a remote key pad when the TI-SmartView™
CE window is in focus. Click on the TI-SmartView window prior to pressing
keys on the calculator.

• The TI SilverLink cable is not supported in TI-SmartView™ CE.

Connecting the Graphing Calculator to the Computer
You must use the USB Computer Cable that comes with your TI-84 Plus or TI-
84 Plus CE graphing calculator. Other TI Connectivity Cables are not
supported. If you need to purchase a cable, go to education.ti.com/go/en.

• Emulator Link Menu - No Send/Receive

The Link feature, ` ó on the emulators is disabled. To link files between a
connected calculator and an emulator, please use Calculator Explorer in
TI Connect™ CE and Emulator Explorer in TI-SmartView™ CE.

Drag calculator or emulator files to the computer first when transferring
between Emulator Explorer in TI-SmartView™ CE and Calculator Explorer
in TI Connect™ CE.

• Data Collection using Vernier EasyData™ App

Data Collection using Vernier EasyData™ App on the emulator is not
supported at this time.

• TI-SilverLink cable

The TI SilverLink cable is not supported in TI-SmartView™ CE.

• Bringing a calculator out of a TEST MODE setting

TI-SmartView™ CE will not transfer a file to a connected calculator. Please
send files between two calculators or use TI Connect™ CE to send a file to
a calculator in TEST MODE to disable the TEST MODE.



Resetting the Emulator

To reset the emulator:

1. Click Actions.

2. Click Reset Emulator.

3. Click Restore.

Resetting the emulator:

• Overwrites the current emulator state

• Returns the TI-SmartView™ CE Software to the factory-default setting

• Clears key press history
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12 Using the TI-SmartView™ CE Calculator Emulator Workspace

Choosing a Display Option

You can customize your display to show or hide optional panels and change
the type of information displayed in each one. By default, the TI-SmartView™
CE software displays the calculator emulator workspace in Large Display
Screen.

Displaying the Calculator Screen

1. Click to view the calculator
screen above the keyboard in the
Emulator Panel.

2. Click again to show the
Key Pad + Large Display
Screen.

Choosing an Emulator Type

Click the down arrow on to choose an emulator type.



Each emulator type displays its relevant calculator model.

Changing the Calculator Faceplate
To change the faceplate:

1. Click View.

2. Hover over Calculator Faceplate.

3. Click on a calculator faceplate name.

Light Outline Dark

Using the TI-SmartView™ CE Calculator Emulator Workspace 13



14 Using the TI-SmartView™ CE Calculator Emulator Workspace

Showing or Hiding the Key Press History

Click to show or hide key press history.
Click CLEAR in the panel next to Key Press History to clear the history.

Click here and drag to resize
the Key Press History panel.

Click here to clear the
Key Press History.

When you press clear, you will see this information box:

Copying the Key Press History to Another Application

You can copy all or only a selected portion of the key press history to another

application such as a word processor. You can copy the key graphics as
they are shown in the key press history panel, or you can copy the key presses

as font text characters .

Note: When you copy keys as font text characters, those characters use the
TI84PlusCEKeys font. This font is installed on your computer automatically
when you install the TI- SmartView™ CE software.

Copying Keys as Graphics or Font Characters
1. Select the key(s) you want to copy.

To select keys in the Key Press History Panel, use one of the following



methods:

Key Method

– A single key: Click on a key.

– Multiple keys: Click on a key.
Press and hold Ctrl on your
computer keyboard.
Click other keys to select multiple
keys.

– Multiple keys in a sequence: Click on a key.
Press and hold Shift on your
computer keyboard.
Press another key.
Note: This allows you to select
those two keys plus all of the keys
in between them.

– All keys: Click on a key.
Right click.
Click Select All.

Note: This is what a key looks like before and after you select it.

Before: After:

2. Right-click the selected key(s).

3. Click Copy (to copy keys as graphics).

-or-

Click Copy As Font (to copy keys as font characters).

4. Switch to another application.

5. Paste the keys at the appropriate location.

Note:

• You can also drag the selected keys as graphics to the other application.
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16 Using the TI-SmartView™ CE Calculator Emulator Workspace

• You can re-size the key graphics after you paste them into a new
application.

• In some applications, the characters pasted as a font may be shown in the
font that is in effect at that location, so they may not look anything like
graphing calculator keys. If necessary, apply the TI84PlusCEKeys font to
the characters. See the help file for the destination application you are
using for details on how to apply a font to the characters.

Displaying the View3™ Panel

1. Click to display the View3™ panel.

2. Click the title bar of each screen to choose from these display options:

– Equation
(Y=
editor)

– List
(Stat List editor)

– Window

– Table – Stat Plot – [Blank]

– Graph

3. Click the green teacher controlled update button in the View3™ panel to
refresh the View3™ screens. This updates the view for your students during
investigations.

Update detected Updating or cancel No update detected

4. View content in the selected screens, or repeat step 2 to change the
screen type.



Changing the Size of the TI-SmartView™ CE Screen

Click and drag the edge of a panel to change the size of the Emulator Panel,
the Large Display Screen, or the View3™ Panel.

Note: All of these are left/right actions except the Key Press History which is
pull up or down to size.

Emulator and Toolbar positions

Emulator position Left/Right - to switch between left and right hand
display of the graphing calculator screen. This is convenient when
projecting an Interactive White Board.

Tool Bar Top/Bottom - to toggle the tool bar between the top and the
bottom of the screen. This is convenient when projecting an
Interactive White Board.

Always in Front

Select this option in the View Menu to keep the TI-SmartView™ CE windows in
front of any other computer software window open. Similar to having the
calculator sitting on your desk on top of your papers! Position the window on
your computer desktop where it is best to remain "Always in Front."
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18 Using the TI-SmartView™ CE Calculator Emulator Workspace

To turn off "Always in Front," deselect the menu item in the View menu. There is
no toolbar icon for this feature and no indicator other than the menu check
mark when active.

Notes:

The TI-SmartView™ CE Emulator Workspace window and Screen Capture
windows will both be "Always in Front" and toggle in front depending on their
position.

"Always in Front." is not recommended when in full screen since all other
windows will be behind the full screen of TI-SmartView™ CE.



Using Screen Capture

You can capture the current graphing calculator screens using the TI-
SmartView™ CE screen capture tool.

To use screen capture:

▶ Click on the toolbar.

This window appears:
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20 Using Screen Capture

Parts of the Screen Capture Window

Capture Click here to take an emulator screen
capture.
Actions > Capture Screen

Note: A border is automatically added to
each image when you capture it, but
you can remove the border by clicking
View > Hide Screen Capture Borders. (If
you have multiple images, this removes
the border from every image.)

With screen capture you can:

• capture up to 44 screens at a time,
(to capture additional images,
delete images from the Screen
Capture window)

• automatically store screen captures
in memory until you close the main
TI-SmartView™ CE window.

Closing Screen Capture gives a prompt
to save your screen captures. You can
start a new Screen Capture session
during a TI-SmartView™ CE session.

Save Click here to save selected screen
captures.
File > Save As

Copy Click here to copy selected screen
captures to the clipboard.
Edit > Copy

Delete Click here to delete selected screen
captures.
Edit > Delete

Resize Slide the dot along the bar to adjust the
current screen capture preview size.
View > Scale Screen Captures
Note: Screens save at the percentage in



view.

Rename Rename a screen capture by
highlighting the title and typing in a new
name.

View View screen captures here.

Dragging and Dropping a Screen to Another Application

You can drag and drop and paste any TI-SmartView™ CE screen into another
application.

The TI-SmartView™ CE screens that you can drag and paste include the
following:

• The screen above the keyboard in the Emulator Panel

• Large Screen

• View3™ panel screens

Note: You an drag a View3™ screen into Screen Capture and use Screen
Capture as a history of important screens during a class session.

• Saved or unsaved screen captures
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22 Using TI-SmartView™ CE Emulator Explorer Workspace

Using TI-SmartView™ CE Emulator Explorer
Workspace

Emulator Explorer workspace allows you to manage emulator files, add content
from your computer to your emulator, and send selected content to your
computer.



Parts of the TI-SmartView™ Emulator Explorer main
window

Add calculator files from computer to emulator.

Send selected calculator files to computer.

Delete selected calculator files.

Refresh the view of the emulator's contents.

Note: When changing the workspace to Emulator Explorer, refresh
the view of the emulator files to update any changes made in the
emulator.

Copying Emulator Files to the Computer

You can copy most data, files, and programs from your emulator to your
computer as a backup, to send to others, or to free up emulator memory.

To copy a file from the emulator to the computer
1. Click on the file name to select it.

2. Click .

-or-

Drag and drop the file into a folder on your computer or onto your desktop.

To copy a file from the computer to the emulator

1. Click .

2. Navigate to the desired calculator file on your computer.

Note: You can also drag your images (.jpg, .png, etc.) to convert to
emulator/calculator Background Images as well.

3. Click on the file to select it.
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4. Click Open.

Deleting Emulator Files

You can delete data, files, and programs from your emulator.

To delete files from the emulator
1. Click on the file name to select it.

2. Press .

Refreshing the View of Emulator Files

After you send, receive, and delete files, you will need to refresh your screen to
see which files are currently available.

If you create a file on the emulator and return to the Emulator Explorer
workspace, please refresh the emulator files to see your newly created files.

To refresh emulator files

▶ Click .

Computer Keyboard Shortcuts

You can use your computer keyboard to press a key instead of pressing that
key on the TI-SmartView™ CE keyboard image.

For example:

If you want to enter the "log" function on the emulator keypad, use the table
below to find the computer key to press.

▶ Press [N] on your computer keyboard (and notice that the emulator key
upper left is the alpha letter N.)
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Compatibility with Graphing Calculators

Please refer to the TI-84 Plus CE Getting Started Guide for compatibility with
graphing calculators.

Note: In general, TI-84 Plus CE graphing calculator files are compatible with
other TI-84 Plus and TI-83 Plus models.

Apps, Operating Systems and some data files with unsupported numeric types
do not share between models.

TI-Basic programs may need to be modified to correctly display on the high
resolution color screen models.



General Information

Texas Instruments Support and Service

General Information: North and South America

Home Page: education.ti.com

KnowledgeBase and e-mail inquiries: education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737
For North and South America and
U.S. Territories

International contact information: education.ti.com/support/worldwide

For Technical Support

Knowledge Base and support by e-mail: education.ti.com/support or
ti-cares@ti.com

Phone (not toll-free): (972) 917-8324

For Product (Hardware) Service
Customers in the U.S., Canada, Mexico, and U.S. territories: Always contact
Texas Instruments Customer Support before returning a product for service.

For All Other Countries:
For general information

For more information about TI products and services, contact TI by e-mail or
visit the TI Internet address.

E-mail inquiries: ti-cares@ti.com

Home Page: education.ti.com

Service and Warranty Information

For information about the length and terms of the warranty or about product
service, refer to the warranty statement enclosed with this product or contact
your local Texas Instruments retailer/distributor.
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