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Important Information
Except as otherwise expressly stated in the License that accompanies a 
program, Texas Instruments makes no warranty, either express or 
implied, including but not limited to any implied warranties of 
merchantability and fitness for a particular purpose, regarding any 
programs or book materials and makes such materials available solely on 
an "as-is" basis. In no event shall Texas Instruments be liable to anyone 
for special, collateral, incidental, or consequential damages in connection 
with or arising out of the purchase or use of these materials, and the sole 
and exclusive liability of Texas Instruments, regardless of the form of 
action, shall not exceed the amount set forth in the license for the 
program. Moreover, Texas Instruments shall not be liable for any claim of 
any kind whatsoever against the use of these materials by any other 
party.

FCC Statement
Note: This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. 
These limits are designed to provide reasonable protection against 
harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not 
installed and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television 
reception, which can be determined by turning the equipment off and 
on, the user is encouraged to try to correct the interference by one or 
more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that 
to which the receiver is connected.

• Consult the dealer or an experienced radio/TV technician for help.

Modifications not expressly approved by the manufacturer could void the 
user’s authority to operate the equipment under FCC rules.

© 2011 - 2012 Texas Instruments Incorporated

Mac® and Vernier DataQuest™ are trademarks of their 
respective owners.
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Getting Started with Data Collection

The Vernier DataQuest™ application is built into the TI-Nspire™ software 
and the operating system (OS) for handhelds. Use the Vernier 
DataQuest™  application to collect, view, and analyze data. 

To use the Vernier DataQuest™  application, the TI-Nspire™ handheld OS 
must be 3.0 or higher. To update the OS, go to education.ti.com.

About Vernier DataQuest™
• Run the application on either a TI-Nspire™ handheld or a Windows® 

or Mac® computer.

• Choose from multiple sensor interfaces and sensors, such as the 
TI-Nspire™ Lab Cradle, to collect data.

• Collect data with up to five connected sensors (three analog and two 
digital) using the TI-Nspire™ Lab Cradle. For a complete list of 
compatible sensors, see Compatible Sensors. 

Important: The TI-Nspire™ CM-C Handheld is not compatible with 
the Lab Cradle and only supports the use of a single sensor at a time.

• Collect data either in the classroom or at remote locations using 
collection modes such as time-based or event-based.

• Select and focus on a subset of collected data.

• Collect several data runs for comparison.

• Create a graphical hypothesis using the Draw Prediction feature.

• Play back the data set to compare the outcome to the hypothesis.

• Analyze data using functions such as interpolation, tangential rate, or 
modeling.

• Display results in a graph or a table.

• Customize the way results are displayed.

• Link the data to other TI-Nspire™ applications.

Using Vernier DataQuest™ Data in Other TI-Nspire™ 
Applications
Data obtained during a data collection run is written to the graph and 
table views in the Vernier DataQuest™  application and can be used in 
these TI-Nspire™ applications:

• Calculator

• Graph
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• Geometry

• Lists & Spreadsheet

• Data & Statistics

This graphic shows how data can be shared among the applications. 

Exploring the Screens
The Vernier DataQuest™  application screen is identical in the handheld 
and the TI-Nspire™ software. The following graphic shows the 
application screen.
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Learning About Menus
Like other TI-Nspire™ applications, the Vernier DataQuest™  application 
has its own application and context menus.

When you first open a document or problem, insert the Vernier 
DataQuest™  application to open the application menu.

 Click Insert > Vernier DataQuest.

The Vernier DataQuest™  application opens with the Meter view 
active and the application menu open.

Important! If you connect a sensor before starting the Vernier 
DataQuest™  application, the connected sensor automatically 
launches the Vernier DataQuest™ application screen.

À Vernier DataQuest™ application view tabs. The application 
provides three views. 

• Meter. Displays the list of sensors connected or set up to use 
offline.

• Graph. Displays collected data in a graphical representation, 
or displays the prediction before a data collection run.

• Table. Displays collected data in columns and rows.

Á Data Set selection tool. This tool is displayed in the Graph view 
only and lets you choose which data set to graph.

Â View Details area. This area contains information about the data 
appropriate for the current view.

Ã Data work area. The primary display of the data. The type of data 
displayed depends on the view.

Ä Data collection controls. Use these buttons to start and stop 
collections, store data sets, and capture data points.



4 Getting Started with Data Collection

À Workspace Selector. In the TI-Nspire™ Teacher Software, click 
these tabs to switch from the Content Workspace to the 
Documents Workspace. These tabs are not shown in the student 
software. The Documents Workspace is the default workspace in 
the student software.

Á Toolbar. Contains shortcuts to tools used to create folders, save 
files, create lesson bundles, send files to handhelds, and copy/paste. 
Options available from the toolbar change depending on which 
workspace is open.

Â Application menu. Contains commands specific to the Vernier 
DataQuest™  application. Use these commands to collect and 
analyze data, set up sensors, view data in a graph or table, and so 
on.

Ã Context menu. Provides access to the tools most commonly used 
with the selected objects. Different options can appear on the 
context menu depending on the active object or the task you are 
performing.

Open the context menu by right-clicking an object or a work area.

Handheld: Move the cursor to the desired object, and then press 
/ b.
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Exploring the Status Bar

Learning about Collection Devices
You can select from a variety of sensors and interfaces to collect data 
while running the Vernier DataQuest™ application with TI-Nspire™ 
software.

Multi-Channel Sensor Interfaces
Multi-channel sensor interfaces let you connect more than one sensor at 
a time.

Ä Status bar. Provides information about the active document and 
allows you to switch between the handheld view and the computer 
view.

À Problem and page number. Displays the current page number and 
problem number in an active document.

Á Settings. Double-click to display Document Settings.

Â Handheld: Lets you view documents as they appear on a handheld 
screen. The screen size is limited as it would be on the handheld.

Click  to activate the handheld view. 

Ã Computer: Lets you view documents as they appear in the 
software. Computer is the default view in the software.

Click  to activate the computer view. 

Ä Scale. A slider that lets you manage contrast (computer) or the size 
of the document (handheld).

• Used in the handheld view to change the size of the document 
and work area. Select the Zoom percentage menu to make the 
document larger.

• Used in the computer view to make the lines lighter or darker. 
Select the Boldness percentage menu or click – and + icons to 
change the document boldness.
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Single-Channel Sensor Interfaces
Single-channel sensor interfaces can only connect to one sensor at a time. 
These sensors have either a mini-USB connector for a handheld or a 
standard USB connector for a computer. For a complete list of compatible 
sensors, see Compatible Sensors.

Sensor Interface Description

Texas Instruments 
TI-Nspire™ Lab Cradle 

This sensor can be used with a handheld, a 
computer, or as a stand-alone sensor.

The sensor interface allows you to connect 
and use one to five sensors at the same time. 
It can be used in the lab or at a remote 
collection location.

The Lab Cradle supports two digital sensors 
and three analog sensors.

The Lab Cradle also supports high-sample 
data collection sensors, such as a hand-grip 
heart rate or a blood pressure monitor.

When used as a remote sensor, you can 
download data to either a handheld or 
computer.

For more information, see the TI-Nspire™ 
Lab Cradle Guidebook.

Sensor Interface Description

Vernier EasyLink®

This sensor interface is used with 
handhelds. It has a mini-USB connector 
so it can be plugged directly into the 
handheld.

Connect sensors to Vernier EasyLink® to:

• Measure barometric pressure.

• Measure the salinity of a solution.

• Investigate the relationship between 
pressure and volume (Boyles’ Law).
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Sensor Types
You can select from three types of sensors.

• Analog sensors. Temperature, light, pH, and voltage sensors are 
analog sensors and require a sensor interface.

• Digital sensors. Photogates, radiation monitors, and drop counters 
are digital sensors. These sensors can only be used with the 
TI-Nspire™ Lab Cradle.

• Direct-connect USB sensors. These sensors connect directly to a 
handheld or computer and do not require a sensor interface.

For a complete list of compatible sensors, see Compatible Sensors.

Sensors for Handhelds
The following lists some sensors you can use with a handheld.

Vernier Go!Link®

This sensor interface is used with 
computers. It has a standard connector 
so it can be plugged into a Windows® or 
Mac® computer.

Connect sensors to Vernier GoLink® to:

• Measure the acidity or alkalinity of a 
solution.

• Monitor greenhouse gases.

• Measure sound level in decibels.

Sensor Description

Texas 
Instruments 
CBR 2™

This analog sensor connects directly to TI-Nspire™ 
handhelds through the mini-USB port. It is used to 
explore and graph motion. 

This sensor automatically launches the Vernier 
DataQuest™  application when you connect it to a 
handheld. Data collection begins when you select 
the Motion Match function.

This sensor collects up to 200 samples per second.

Use this sensor to:

• Measure position and speed of a person or 
object.

• Measure the acceleration of an object.

Sensor Interface Description
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Sensors for Computers
The following table lists some sensors you can use with a computer.

Vernier 
EasyTemp® 
temperature 
sensor

This analog sensor connects directly to TI-Nspire™ 
handhelds through the mini-USB port and is used 
to collect temperature ranges. You can design 
experiments to:

• Collect weather data.

• Record temperature changes due to chemical 
reactions.

• Perform heat fusion studies.

Sensor Description

Vernier Go!Temp® 
temperature sensor

This analog sensor connects to the 
computer’s USB port and is used to collect 
temperature ranges.

You can use this sensor to:

• Collect weather data.

• Record temperature changes due to 
chemical reactions.

• Perform heat fusion studies.

Vernier Go!Motion® 
motion detector

This analog sensor connects to the 
computer’s USB port and is used to measure 
acceleration, speed, and velocity.

Use this sensor to:

Measure position and speed of a person or 
object.

Measure the acceleration of an object.

Sensor Description
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Performing an Experiment

When performing an experiment, these basic steps are the same no 
matter which type of experiment you perform.

1. Start a new document or problem.

Important! If you connect a sensor before starting the Vernier 
DataQuest™ application, the software automatically opens the 
Vernier DataQuest™ application.

2. Connect a sensor.

3. Modify sensor settings. (Optional, if using default settings)

4. Set the collection mode. (Optional, if using default settings)

5. Collect data.

6. Stop collecting data.

7. To save the data for future use, store the data set.

8. Save the experiment.

9. Analyze data.

10. Print data. (Optional, if you do not need a paper copy.)

Starting a Document
TI recommends starting a new document for each new experiment. 
Starting a new document ensures that the Vernier DataQuest™ 
application is set to its default values.

Important: The handheld can only have one document open. You are 
prompted to save it before creating a new document. TI also 
recommends that you have only one document open so the system 
assigns the sensor to the correct document.

Starting a New Document
To start a new document:

1. Click File > New TI-Nspire™ Document.

Handheld: Press c, and then select New Document.

A new document opens.

2. Click Add Vernier DataQuest.

The Vernier DataQuest™ opens.



10 Performing an Experiment

Adding a Problem to a Document
You can add a new problem to an existing document. TI recommends 
adding a new problem to the document, which ensures that the Vernier 
DataQuest™ application is set to its default values.

1. Click Insert > Problem.

Handheld: Press ~, and then select Insert > Problem.

2. Click Add Vernier DataQuest.

A new problem is added to the document.

Connecting Sensors
Some sensors require a sensor interface. For sensors that require an 
interface, you must connect the sensor to the interface first.

To connect a sensor and sensor interface:

1. Attach the sensor to the sensor interface using either the mini-USB, 
USB, or BT connector and the appropriate cable.

2. Attach the interface to a computer or handheld using the 
appropriate connector and cable.

Note: To attach a handheld to a TI-Nspire™ Lab Cradle, slide the 
handheld into the connector at the bottom of the Lab Cradle.

Direct-connect USB sensors, such as the Vernier Go!Temp® temperature 
sensor (for computers) or the Vernier EasyLink® temperature sensor (for 
handhelds), connect directly to the computer or handheld and do not 
need a sensor interface.

Modifying Sensor Settings
You can modify how the sensor values are displayed and stored. For 
example, when using a temperature sensor, you can change the unit of 
measure from Centigrade to Fahrenheit.

Changing Sensor Measurement Units
The unit options that can be changed vary depending on the selected 
sensor. For example, options for the Vernier Go!Temp® Temperature 
sensor are Fahrenheit, Celsius, and Kelvin. Options for the Vernier Hand 
Dynamometer (a specialized force sensor) are Newton, Pound, and 
Kilogram.

To change a unit of measure:

1. Click Experiment > Set Up Sensors.
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2. Click Change Units, and then select the sensor you want to change.

Note: The sensors displayed are those you attached or selected to use 
offline.

3. Select the unit type from the unit menu.

The measurement unit is changed.

Note: You can change the units before or after you collect data. The 
collected data reflects the new measurement unit.

Calibrating a Sensor
When the software or handheld detects a sensor, the calibration for that 
sensor automatically loads. You can calibrate some sensors manually. 
Other sensors, such as the Colorimeter and the Dissolved Oxygen Sensor, 
must be calibrated to provide useful data.

There are three options for calibrating a sensor:

• Manual Entry

• Two Point

• Single Point

For more information, see the sensor’s documentation for calibration 
values and procedures. 

Setting a Sensor to Zero
Not all sensors can be set to zero. You cannot set sensors in which relative 
measurements such as force, motion, and pressure are common to zero. 
Sensors designed to measure specific environmental conditions, such as 
Temperature, pH, and CO2 also cannot be set to zero.
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To set the standing value to zero:

1. Click Experiment > Set Up Sensor.

2. Click the sensor, and then click Zero.

Note: The sensors displayed in the sensor list are those attached or 
selected to use offline.

The sensor value is now at zero.

Reversing a Sensor Reading Display
Use this feature to change the display of the reading.

By default, pulling with a force sensor produces a positive force and 
pushing produces a negative force. Reversing the sensor allows you to 
display pushing as a positive force.

If more than one sensor can be reversed, choose the one to reverse from 
the list.

To reverse the display of the sensor reading:

1. Click Experiment > Set Up Sensor. 

2. Click the sensor, and then click Reverse.

The sensor display is now reversed. If you are in Meter View, the 

reverse indicator appears  after the sensor name.

Setting the Collection Mode
Use Collection Mode to select the appropriate mode for the experiment. 
The default Collection Mode is Time Based for new experiments. 

If you have unsaved data when you change the mode, a warning 
message states that changing modes clears unsaved data.

You can only use 

• Photogate timing mode with the Vernier Photogate sensor.

• Drop Counting mode with the Vernier Drop Count sensor.

Reverse indicator
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Setting a Time Based Collection Mode
The Time Based collection mode captures data using timing as a guide. 
Set this mode to collect either samples per second (Rate) or seconds per 
sample (Interval) to determine how often data points are collected. Rate 
and Interval are simply reciprocals of each other. To set the Collection 
Mode to Time Based: 

1. Click Experiment > Collection Mode > Time Based.

The Configure Time Based Data Collection window opens with either 
Interval or Rate selected. (It uses previous settings as the opening 
value.)

2. Select Rate or Interval from the list. 

• Rate (samples/second): Type the number of samples per second. 
The interval is calculated. 

• Interval (seconds/sample): Type the number of seconds per 
sample. The rate is calculated. 

3. Type the number of seconds the data collection should last in the 
Duration field.

4. Review the value in the Number of points field to ensure the rate and 
duration are reasonable.

Note: The Number of points field is a calculated field. This value is 
determined by the formula: Rate * Duration + 1.

Important: Collecting too many data points impacts system 
performance.

5. Select one of the following, if needed.

• Strip Chart (Optional): Strip Chart continuously collects samples 
but only retains the last x data points collected. (“x” represents 
the number of points defined in the Number of points field.)

• Data Marker (Optional): Selecting this option places the Add Data 
Marker  in the Data collection controls area. 

Click Add Data Marker  to emphasize specific points, such as 
when you observe a change or when you change a condition. 
Some examples of change are: 

– Ice begins to form. 

– You stir the solution. 

– You add a chemical to the solution.
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6. Click OK.

The settings are saved for the next run.

Setting the Events with Entry Collection Mode
Use the Events with Entry collection mode to capture samples manually 
by defining the independent value for each point you collect.

To set the collection mode as Events with Entry:

1. Click Experiment > Collection Mode > Events with Entry.

The Events with Entry Setup dialog box opens.

2. (Optional) Type a name for the label.

3. (Optional) Type the units for the independent variable.

4. (Optional) Select the Average over 10 s (seconds) option.

Use this option when sensor values fluctuate. The system collects ten 
seconds of data and retains the average reading.

5. Click OK.

The settings are saved for the next run.

Data Markers
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The Keep current reading icon  now appears (inactive) in Data 
collection controls.

Setting the Selected Events Collection Mode
Use the Selected Event collection mode to capture samples manually by 
defining the independent value for each point you collect.

To set the collection mode as Selected Events:

1. Click Experiment > Collection Mode > Selected Events.

The Selected Events Setup dialog box opens.

2. (Optional) Type a name for the label.

Use any meaningful value.

3. (Optional) Type the units for the independent variable.

4. (Optional) Select the Average over 10 s (seconds) option.

Use this option when sensor values fluctuate. The system collects ten 
seconds of data and retains the average reading.

5. Click OK.

The settings are saved for the next run. 

The Keep current reading icon  now appears (inactive) in Data 
collection controls.

Setting the Photogate Timing Collection Mode
Select the Photogate Timing collection mode only when using the 
Vernier Photogate sensor. The Photogate is for motion timing. It can time 
objects that pass through the gates or as a laser gate outside of the 
gates. It can also be used to time motion in any of these states:

• Pulse

• Pendulum

• Gate and pulse

• Gate state only

Setting the Drop Counting Collection Mode
Select the Drop Counting collection mode only when using the Vernier 
Drop Counter optical sensor.
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Collecting Data
After the sensor and collection mode are set up, you can start collecting 
the data for the experiment. The collection mode determines the steps 
required for collecting data.

If you are in Meter View when you start data collection, the Vernier 
DataQuest™ application changes to Graph View and begins recording 
sensor data. The graph updates to show the data as it is collected.

Important: When you use either Events with Entry mode or the 
Selected Events mode, data points are not recorded until you click 

Experiment > Keep or click .

Stopping the Data Collection
In most data collection modes, the collection ends automatically. If using 
the Events with Entry collection mode, you must stop data collection 
manually. You can also end data collection for any other mode manually 
at any time.

To stop a collection:

 Click Experiment > Stop Collection.

The current run stops.

Collecting Data in the Time Based Mode
To collect data using the Time Based mode:

1. Click Experiment > New Experiment to reset the sensor to its default 
values.

This step removes any existing data and ensures the connected sensor 
is set to its default values. 

2. Connect a sensor.

Note: When you connect a sensor, the sensor name is added to the 
sensor list.

3. Select Time Based for the collection mode. 

4. Click Experiment > Start Collection.

5. Click Experiment > Stop Collection.

The data set run is complete.

Collecting Data in the Events with Entry Mode
Use this procedure only after you assign Events with Entry as the 
collection mode.
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To collect data using the Events with Entry mode only:

1. Click Experiment > New Experiment to reset the sensor to its default 
values.

This step removes any existing data and ensures the connected sensor 
is set to its default values. 

2. Connect a sensor.

Note: When you connect a sensor, the sensor name is added to the 
sensor list.

3. Select Events with Entry for the collection mode. 

4. Click Experiment > Start Collection.

The Keep current reading icon  becomes active. The sensor shows 
the data point in the center of the screen. 

5. Click Experiment > Keep for each data point you want to keep.

The Events with Entry dialog box opens.

6. Type the value of the data point.

7. Click OK.

The data point is saved in the appropriate location on the graph. The 
next point appears in the center of the graph.

8. Repeat steps 5 through 7 until you collect all of the desired data 
points.

9. Click Experiment > Stop Collection.

The data set run is complete.

Collecting Data in the Events with Entry Mode Average 
over 10 Option
Use this procedure only after you assign Events with Entry as the 
collection mode and select the Average over 10 option.

To collect data using the Events with Entry mode Average over 10 s 
option:
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1. Click Experiment > New Experiment to reset the sensor to its default 
values.

This step removes any existing data and ensures the connected sensor 
is set to its default values. 

2. Connect a sensor.

Note: When you connect a sensor, the sensor name is added to the 
sensor list.

3. Select Events with Entry as the collection mode.

4. Check the Average over 10 s option.

5. Click Experiment > Start Collection.

The Keep current reading icon  becomes active. The sensor shows 
the data point in the center of the screen. 

6. When you are ready, click . 

The Averaging dialog box opens, counting down to zero seconds. 
When the counter reaches zero, the system records the data point in 
the appropriate location on the graph.

7. Repeat step 6 until you collect all of the data points.

8. Click Experiment > Stop Collection.

The data set run is complete.

Collecting Data in the Selected Events Mode
To use the Selected Events collection mode:

1. Click Experiment > New Experiment to reset the sensor to its default 
values.

This step removes any existing data and ensures the connected sensor 
is set to its default values. 

2. Connect a sensor.
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Note: When you connect a sensor, the sensor name is added to the 
sensor list.

3. Select Selected Events as the collection mode.

4. Check the Average over 10 s option.

5. Click Experiment > Start Collection.

Keep current reading becomes active. The sensor shows the data 
point in the center of the screen when in Graph View. 

6. Click Experiment > Keep for each data point to keep.

The data point is saved in the appropriate location on the graph. The 
next point appears in the center of the graph.

7. Repeat step 6 until you collect all of the data points.

8. Click Experiment > Stop Collection.

The data set run is complete.

Collecting Data in the Photogate Timing Mode
Use this procedure only after you assign Photogate Timing as the 
collection mode.

1. Click Experiment > New Experiment to reset the sensor to its default 
values.

This step removes any existing data and ensures the connected sensor 
is set to its default values. 

2. Connect a sensor.

Note: When you connect a sensor, the sensor name is added to the 
sensor list.

3. Select Photogate Timing as the collection mode.

4. Click Experiment > Start Collection.

5. Collect your data set.

6. Click Experiment > Stop Collection. 

The data set run is complete.

Collecting Data in the Drop Counting Mode
Use this procedure only after you assign Drop Counting as the collection 
mode.

1. Click Experiment > New Experiment to reset the sensor to its default 
values.
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This step removes any existing data and ensures the connected sensor 
is set to its default values.

2. Connect a sensor.

Note: When you connect a sensor, the sensor name is added to the 
sensor list.

3. Select Drop Counting as the collection mode.

4. Click Experiment > Start Collection.

5. Collect your data set.

6. Click Experiment > Stop Collection.

The data set run is complete.

Storing a Data Set
For most experiments, data is collected for multiple trials (runs). You can 
store the data set from the latest run before performing a new run. 
Storing the data prevents it from being overwritten and retains the data 
by creating a new data set for the next run. The data set is not saved 
outside the application until you save the data set as a TI-Nspire™ or 
PublishView™ document. 

Important: You must save the document if you want to keep the data 
after the application has been closed.

Note: The PublishView™ application is only available in the computer 
software.

If you do not need to retain the data from the previous run, overwrite 
the data set by starting another collection without storing the current 
data run.

To store a data set:

 Click Experiment > Store Data Set.

The first data set is stored as “Run 1" by default and “Run 2" opens 
for collecting additional data. You can change the data set names.

Saving an Experiment
After you complete the experiment, save it as a TI-Nspire™ document 
(.tns file) or as a TI-Nspire™ PublishView™ document (.tnsp).

Important: The PublishView™ application is only available in the 
computer software.

1. Select the document you want to save.
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2. Select File > Save Document.

Handheld: Press ~, and then click File > Save. 

The document is saved.
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Working in the Graph View

When you collect data, it is written in both the Graph and Table views. 
Use the Graph view to analyze data. 

Important: The Graph menu and Analyze menu items are only active 
when working in Graph View.

To display the Graph view:

 Click View > Graph.

The Graph View screen opens.

.

Displaying Graphs
Use the Show Graph menu to show separate graphs when using:

• A sensor that plots more than one column of data.

• Multiple sensors with different defined units at the same time. 

You can display the top graph (Graph1), bottom graph (Graph 2), or 
both.

In this example, two sensors (the Gas Pressure sensor and the Hand 
Dynamometer) were used in the same run. The following image shows 
the columns Time, Force, and Pressure in the Table view to illustrate why 
two graphs are shown. 

 Select View > Graph.
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Displaying One Graph
When two graphs are displayed, the top graph is Graph 1 and the 
bottom graph is Graph 2.

To display only Graph 1:

 Select Graph > Show Graph > Graph 1.

Only Graph1 is displayed.

To display only Graph 2:

 Select Graph > Show Graph > Graph 2.

Only Graph 2 is displayed.

Displaying Multiple Graphs
To display both Graph 1 and Graph 2 together:

 Select Graph > Show Graph > Both.

Graph1 and Graph 2 are displayed.
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Displaying Graphs in the Page Layout View
Use the Page layout view when Show Graph is not the appropriate 
solution for showing more than one graph.

The Show Graph option is not applicable for:

• Multiple runs using a single sensor.

• Two or more of the same sensors.

• Multiple sensors that use the same column(s) of data.

To use Page Layout:

1. Open the original data set you want to see in two graph windows.

2. Click Edit > Page Layout > Select Layout.

Handheld: Press ~, and then select Page Layout > Select Layout.

3. Select the type of page layout you want to use. 

In this example, the top and bottom  page symbol was selected.
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4. Click Click here to add an application.

Handheld: Press b.

5. Select Add Vernier DataQuest.

The Vernier DataQuest™ application is added to the second view.

6. To see separate views, click the view you want to change, and then 
select View > Table.

The new view is displayed.

7. To show the same view, click the view to change.

8. Click View > Graph.

The new view is displayed.

Note:

Selection 
in one 
view is 
reflected 
in the 
other.
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Customizing the Graph
You may customize the graph by adding a title, changing colors, and 
setting ranges for the axis.

Adding a Title
When you add a title to a graph, the title is displayed in the View Details 
area. When you print the graph, the title prints on the graph.

1. Click Graph > Graph Title.

The Graph Title dialog box opens.

If there are two graphs in the work area, the dialog box has two title 
options. 
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2. Type the name of the graph in the Title field.

—or—

a) Type the name of the first graph in the Graph 1 field.

b) Type the name of the second graph in the Graph 2 field.

3. Select Enable to show the title.

Note: Use the Enable option to hide or show the graph title as 
needed.

4. Click OK.

The title is shown.

Setting Axis Ranges for One Graph
To modify the minimum and maximum range for the x and y axis:

1. Click Graph > Window Settings.

The Window Settings dialog box opens.
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2. Type the new values in one or more of these fields:

– X Min

– X Max

– Y Min

– Y Max

3. Click OK.

The application uses the new values for the graph visual range until 
you modify the range or change data sets.

Setting Axis Ranges for Two Graphs
When working with two graphs, enter two y axis minimum and 
maximum values, but only one set of minimum and maximum values for 
the x axis.

1. Click Graph > Window Setting.

The Window Setting dialog box opens.

2. Type the new values in one or more of these fields:

– X Min



30 Working in the Graph View

– X Max

– Graph 1: Y Min

– Y Max

– Graph 2: Y Min

– Y Max

3. Click OK.

The application uses the new values for the graph visual range until 
you modify the range or change data sets.

Setting the Axis Range on the Graph
You can modify the minimum and maximum range for the x and y axis on 
the graph.

1. Select the text you want to change.

2. Type a new value for the text.

Handheld: 

• Place the cursor over the value until the cursor changes to an 

I-beam . 

• Highlight the text you want to change.

• Type a new value for the text.

• Press ·.

The text is changed, and the graph redrawn to reflect the change in 
value.
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Selecting a Data Set to Plot
To save data sets or run multiple trials, select the data set to plot.

1. Click Graph > Select Data Set.

The list of available data sets opens.

2. Select one of the following:

• Data Set name. Plot one specific data set.

• All. Plot all data sets.

• More. Choose a combination of data sets to plot. 

When you use the More option and select more than one data set 
but not all data sets, the Data Set selection tool states Custom.

3. Click OK.

The data set you selected is displayed.

Autoscaling a Graph
Use the autoscale option to show all the points plotted. Autoscale Now is 
useful after you change the x and y axis range or zoom in or out of a 
graph. You can also define the automatic autoscale setting to use during 
and after a collection.

Autoscale Now Using the Application Menu
 Click Graph > Autoscale Now.

The graph now displays all the points plotted.

Autoscale Now Using the Context Menu
1. Open the context menu in the graph area.

2. Click Window/Zoom > Autoscale Now.

The graph now displays all the points plotted.

Defining Autoscale During a Collection
There are two options for using the automatic autoscaling that occurs 
during a collection. To choose an option:
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1. Click Options > Autoscale Settings.

The Autoscale Settings dialog box opens.

2. Click ¢ to open the During Collection drop-down list.

3. Select one of these options:

• Autoscale Larger - Expands the graph as needed to show all 
points as you collect them. 

• Do Not Autoscale - The graph is not changed during a collection.

4. Click OK to save the setting.

Defining Autoscale After a Collection
You have three options for setting the automatic autoscaling that occurs 
after a collection. To set your choice:

1. Click Options > Autoscale Settings.

The Autoscale Settings dialog box opens.

2. Click ¢ to open the After Collection drop-down list.

3. Select one of these options:

• Autoscale to Data. Expands the graph to show all data points. 
This option is the default mode.

• Autoscale From Zero. Modifies the graph so all data points 
including the origin point are displayed.

• Do Not Autoscale. The graph settings are not changed.

4. Click OK to save the setting.

Selecting a Range of Data
Selecting a range of data on the graph is useful in several situations, such 
as when zooming in or out, striking and unstriking data, and examining 
settings.

To select a range:
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1. Place the cursor at the start of the area. 

2. Drag the cursor across the graph to the end of the selected region. 

The selected area is indicated by gray shading.

Handheld:

• Place the cursor at the starting point, and then press / x. 

The cursor changes to  (double-headed arrow).

• Move the cursor to the end of the selection. 

• Press d. 

The cursor changes to å (single-headed arrow).

3. Perform one of these actions.

• Zoom in or out

• Strike or unstrike data

• Examine settings

Zooming In on a Graph
You can zoom in on a subset of the collected points. You can also zoom 
out from a previous zoom or expand the graph window beyond the data 
points collected.

To zoom in on a graph:

1. Select the area you want to zoom into or use the current view.

2. Click Graph > Zoom In.

The graph adjusts to display only the area you selected. 

The x range selected is used as the new x range. The y range 
autoscales to show all graphed data points in the selected range.

These images show an original view and zoom in performed multiple 
times (or as a selected region).
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Zooming Out of a Graph
To zoom out of a graph:

 Select Graph > Zoom Out.

The graph is now expanded.

If a Zoom In precedes a Zoom Out, the graph displays the original 
settings prior to the Zoom In. 

For example, if you Zoomed In twice, the first Zoom Out would 
display the window of the first Zoom In. To display the full graph with 
all data points from multiple zoom ins, use Autoscale Now.

Changing the Point Display
You can adjust the way points are displayed on graphs, change the point 
colors, and change the symbols for point markers.

Setting Point Options
To indicate how often marks show on the graph and whether to use a 
connecting line:

1. Click Options > Point Options.

The Point Options dialog box opens.

2. Select a Mark option from the drop-down list.

• None. No point protectors.

• Regional. Periodic point protectors.

• All. Every data point as a point protector.

3. Select Connect Data Points to display a line between points.

—or—

Clear Connect Data Points to remove the line between points.

The following graphics show examples of some of the Point Mark 
options.
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Changing Point Colors
To change the color of the marks from the default settings.

Note: On a TI-Nspire™ handheld, color is represented by different 
shades of gray.

1. Right-click the graph to open the menu.

2. Click Color.

Note: The data option is often preceded by the data set name and 
column name. 

3. Click the column variable to change.

4. Click the color.

The line representing the data changes to the color selected.

Selecting Point Markers
1. Right-click in the graph to open the menu.

2. Click Point Marker.

Note: If there is only one dependent variable column, the Point 
Marker option is preceded by the data set name and column name. 
Otherwise, the Point Marker option has a menu.

Regional

Connect Data Points - Selected

All 

Connect Data Points - not selected

None

Connect Data Points - Selected
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3. Select the column variable to change.

4. Select the point marker to set.

The Point Marker changes to the option selected.

Selecting an Independent Variable Column
Use the option Select X-axis Column to select the column used as the 
independent variable when graphing the data. This column is used for all 
graphs.

1. Click Graph > Select X-axis Column.

2. Select the variable you want to change.

The x-axis label on the graph changes and the graph is reordered 
using the new independent variable for graphing the data.

Selecting a Dependent Variable Column
Use the option Select Y-axis Column to select which dependent variable 
columns to plot on the displayed graph(s). 

1. Click Graph > Select Y-axis Column.

2. Select one of the following:

• A variable from the list. The list is a combination of dependent 
variables and the number of data sets. 

• More. Selecting More opens the Select dialog box. Use this when 
you want to select a combination of data set variables to graph.
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Showing and Hiding Details
You can hide parts of the screen to provide a larger view of the screen.

The following example shows screens with the details shown.

To hide details:

 Click Options > Hide Details.

The menu changes from Hide Details to Show Details.

The following parts of the screen are hidden:

• Vernier DataQuest™ application view tabs

• View Details area

• Data collection controls

To show details:

 Click Options > Show Details.



38 Working in the Graph View



Analyzing the Data in Table View 39

Analyzing the Data in Table View

Table view provides another way to sort and view collected data.

Defining Column Options
You can name columns and define the decimal points and the precision 
you want to use. To define the columns:

1. Click View > Table.

The Table view is displayed.

In this example, no data sets have been run and the Vernier Gas 
Pressure Sensor is attached.

2. Click Data > Column Options. 

Note: You can be in the Meter, Graph, or Table view and still click 
these menu options. The results will still be visible.

3. Click the name of the column you want to define.

Note: Some of the fields may be populated but can be edited.

The Column Options dialog box opens.

4. Type the long name for the column in the Name field.
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5. Type the abbreviated name in the Short Name field.

Note: This name is displayed if the column cannot expand to display 
the full name.

6. Type the number of units in the Units field.

7. From the Displayed Precision drop-down list, select the precision 
value.

Note: The default precision is related to the precision of the sensor.

8. Select Link to list to link to the symbol table and make this 
information available to other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a 
tremendous amount of data to be useful, and the default for these 
sensors is to be unlinked to improve system performance. 

9. Select Apply changes to all Data Sets to apply these settings to all 
data sets.

10. Click OK.

The column settings are now defined with the new values.

Creating a New Data Set 
You can create a new data set that has the same columns as the existing 
data set(s). Column definitions from the latest data set are applied to the 
new data set.

 Select Data > New Data Set.

An empty data set is created with the same column definitions as the 
existing data set.

Changing a Data Set Name
You can change the Data Set name above the column headings. This 
change is also displayed in the Data Set selection tool and the Details 
View area.

1. Click View > Table.

2. Right-click the Table pane.

The context menu is displayed for the table data set name, for 
example, Run1.
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3. Click Options (preceded by the data set name).

The Data Set Options dialog box opens.

4. Type the new name in the Name field.

Note: The maximum character limit is 30 and the name cannot 
contain commas.

5. (Optional) Type information about the data set in the Notes field.

6. Click OK.

The data set name is now changed.

Adding a New Column
To enter data manually, add a new column. Sensor columns cannot be 
modified, but data entered manually can be edited.

1. Click Data > New Manual Column.

The Column Options dialog box opens.

Note: Some of the fields may be populated but can be edited.
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2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.

Note: This name is displayed if the column cannot expand to display 
the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision 
value.

Note: The default precision is related to the precision of the sensor.

6. (Optional) Select Apply changes to all Data Sets to apply these 
settings to all data sets.

7. (Optional) Select Generate Values to automatically populate the 
rows.

If you select this option, complete these steps:

a) Type a starting value in the Start field.

b) Type an ending value in the End field.

c) Type the increase in value in the Increment field.

The number of points is calculated and shown in the Number of 
Points field.

8. Select Link from list to link to data in another TI-Nspire™ 
application.

Note: This list only populates when data exists in the other 
application and includes a column label.
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9. Select Link to list to link to the symbol table and make this 
information available to other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a 
tremendous amount of data to be useful, and the default for these 
sensors is to be unlinked to improve system performance. 

10. Click OK.

A new column is added to the table. This column can be edited.

Adding a New Calculated Column
You can add an additional column to the data set in which the values are 
calculated from an expression using at least one of the existing columns.

Use a calculated column when finding the derivative for pH data. For 
more information, see Adjusting Derivative Settings.

1. Click Data > New Calculated Column.

The Column Options dialog box opens.
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2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.

Note: This name is displayed if the column cannot expand to display 
the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision 
value.

Note: The default precision is related to the precision of the sensor.

6. Type a calculation including one of the column names in the 
Expression field.

Note: The system-provided column names are dependent on the 
sensor(s) selected and any changes made to the name field in Column 
Options.

Important: The Expression field is case-sensitive. (Example: 
“Pressure” is not the same as “pressure.”)

7. Select Link to list to link to the symbol table and make this 
information available to other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a 
tremendous amount of data to be useful, and the default for these 
sensors is to be unlinked to improve system performance. 
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8. Click OK.

The new calculated column is created.

Striking and Restoring Data
To strike data:

1. Open the data run that contains the data to be struck.

2. Select View > Table.

3. Select the starting row and scroll to the ending point. 

To select the region: 

Drag the cursor to the bottom or top of the screen to select the area 
out of the immediate view. It also scrolls the screen so you can see the 
selection.

Handheld: Select the first cell by pressing the Touchpad and holding 
until the cell is filled. Release and move the cursor across cells until 
the row is selected. Move the cursor to the bottom or top of the 
screen to select the rest of the region. Click the Touchpad to complete 
the selection.

In this example, row 21 is selected as the beginning area and row 147 
as the end.
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4. Click Data > Strike Data.

Handheld: Press b, and then click Data > Strike Data.

5. Select one of the following:

• In Selected Region: Strike the data from the area you selected.

• Outside Selected Region: Strike all data except the area you 
selected.

The selected data is removed from the table.

Restoring Struck Data
You can restore previously struck data in any view.

1. Select the range of data to restore or if restoring all struck data, start 
at step two.

2. Click Data > Restore Data.

3. Select one of the following:

• In Selected Region - Restore data in the selected area.

• Outside Selected Region - Restore data outside the selected area.

• All Data - Restore all data. No data selection necessary.

The data is restored.

Beginning of 
selection

End of 
selection
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Analyzing Data in Graph View

In the Vernier DataQuest™ application, use Graph View to analyze data. 
Start by setting up graphs, and then use analysis tools such as integral, 
statistics, and curve fit to investigate the mathematical nature of the 
data.

Important: The Graph menu and Analyze menu items are only available 
when working in Graph View.

Viewing Data for Analysis
When analyzing data, you can view information in the View Details area, 
the View All Details dialog box, or on the graph.

Examining the View Details Area Data
When you perform analysis options, open the All Details for Graph dialog 
box to examine the details for the data. You can open and close this 
dialog box as often as you need.

Important: Some information is only shown in the View Details dialog 
box.

The detail information is shown in the View Details area even when the 
dialog box is closed. 

You can expand the View Details area to have more space to display 
information.

To view details for collected data:

1. Right-click in the View Details area to open the context menu.

Handheld: Press / b .

2. Click Details > All Details.

The All Details for Graph dialog box opens.
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3. Use the scroll bar to view the rest of the data.

4. Click OK.

Note: Other options under the Details context menu may be available. 
These options are subsets you can select if you only want to view some of 
the details.

Expanding the View Details Area
Use this procedure to expand the View Details area. Increasing its size 
reduces the size of the graph. Use this same procedure to reduce the 
View Details area.

In this example, tangent line and statistics are displayed.

1. Place the cursor at the edge of the View Details area and hover until 

the cursor changes to .

2. Click and hold until the cursor changes to .

3. Drag the area to the right to increase the size, and then click to set 
the size.

Drag the area to the left to decrease the size, and then click to set the 
size.
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Interpolating the Value Between Two Data Points
Use Interpolate to estimate the value between two data points and to 
determine the value of a Curve Fit between and beyond these data 
points. You can find the area under all of the data or a selected region of 
the data.

The examine line moves from data point to data point. When Interpolate 
is on, the examine line moves between and beyond data points.

To use Interpolate:

1. Click Analyze > Interpolate.

A check mark appears in the menu next to the option.

2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View Details area and 
the All Details for Graph dialog box.

You can shift the examine line by moving the cursor with the arrow 
keys or by clicking on another data point.

For information on clearing the Integral analysis, see Removing 
Analysis Options.

Finding the Slope
Tangent displays a measure of the rate at which the data is changing at 
the point you are examining. The value is labeled “Slope.”

To find the slope:

1. Click Analyze > Tangent.

A check mark appears in the menu next to the option.

2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View details area and 
the All Details for Graph dialog box.

You can move the examine line by moving the cursor with the arrow 
keys or clicking on another data point.
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For information on clearing the Integral analysis, see Removing 
Analysis Options.

Finding the Area Under a Data Plot
Use Integral to determine the area under a data plot. You can find the 
area under all of the data or a selected region of the data.

To find the area under a data plot:

1. Leave the graph unselected to examine all the data, or select a range 
to examine a specific area.

2. Click Analyze > Integral.

3. Select the plotted column name if you have more than a single 
column.

The data plot area is displayed in the View Details area.

For information on clearing the Integral analysis, see Removing 
Analysis Options.
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Generating Statistics
Use this option to determine the statistics associated with the plotted 
data. Minimum, maximum, mean, standard deviation, and number of 
samples are calculated. You can find the statistics for all the data or a 
selected region of data. The values are displayed in the View Details area 
and in the All Details for Graph dialog box.

To generate statistics:

1. Leave the graph unselected to examine all the data, or select a range 
to examine a specific area.

2. Click Analyze > Statistics.

3. Select the plotted column name if you have more than a single 
column. For example, run1.Pressure.

The Stats dialog box opens. 

4. Review the data. 

5. Click OK.

For information on clearing the Statistics analysis, see Removing 
Analysis Options.

Generating a Curve Fit
Use Curve Fit to find the best curve fit to match the data. Select all of the 
data or a selected region of data. The curve is drawn on the graph.

To generate curve fit:

1. Leave the graph unselected to examine all the data, or select a range 
to examine a specific area.

2. Click Analyze > Curve Fit.

The Model dialogue box opens.



52 Analyzing Data in Graph View

3. Refer to the table below to select a curve fit option.

The Fit Linear dialog box opens.

Curve Fit option Calculated in the form:

Linear y = m*x + b

Quadratic y = a*x^2 + b*x + c

Cubic y = a*x^3 + b*x^2 + c*x + d

Quartic y = a*x^4 + b*x^3 + c*x^2 + d*x + e

Power (ax^b) y = a*x^b

Exponential 
(ab^x)

y = a*b^x

Logarithmic y = a + b*ln(x)

Sinusoidal y = a*sin(b*x + c) + d

Logistic (d  0) y = c/(1 + a*e^(-bx)) + d

Natural 
Exponential

y = a*e^(-c*x)

Proportional y = a*x
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4. Click OK.

The following image is an example of a Quadratic curve fit.

5. Review the data.

For information on clearing the Curve Fit analysis, see Removing 
Analysis Options.
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Plotting a Model
This option provides a manual method for plotting a function to fit data. 
Use one of the predefined models or enter your own.

You can also set the spin increment to use in the View Details dialog box. 
Spin increment is the value by which the coefficient changes when you 
click the spin buttons in the View Details dialog box.

For example, if you set m1=1 as the spin increment, when you click the 
up spin button the value changes to 1.1, 1.2, 1.3 and so on. If you click 
the down spin button, the value changes to 0.9, 0.8, 0.7, and so on.

To plot the model:

1. Click Analyze > Model.

The Model dialog box opens.

2. Type your own function.

—or—

Click to select a value from the drop-down list.

3. Click OK.

The Set Coefficient Values dialog box opens.
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4. Type the value for the variables.

5. Type the change in value in the Spin Increment fields.

6. Click OK.

Note: These values are the initial values. You can also adjust these 
values in the View Details area.

The model is shown on the graph with adjustment options in the 
View Details area and in the All Details for Graph dialog box.

Notice that the minimum and maximum axis are too large for this 
particular example.

7. (Optional) Adjust the window setting for minimum and maximum 
axis values. For more information, see Setting the Axis for One Graph.

Spin buttons
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For information on clearing the Model analysis, see Removing 
Analysis Options.

8. Click  to make any desired adjustments to the coefficients.

—or—

Click the value in the View Details area.

This graphic is an example of a model with adjusted values.

Removing Analysis Options
When clearing previously analyzed data from the graph and the View 
Details area, you can choose to clear all data, a specific data display, or 
remove any generated models.

Use the View Detail menu to remove the following items:

• Integral
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• Statistics

• Curve Fit

• Model

1. Click Analyze > Remove.

2. Select the data display you want to remove.

The display you selected is removed from the graph and the View 
Details area.
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Using Advanced Data Collection Options

To collect information at a remote location, you can set up and use a 
remote sensor.

Use one of the two following methods to collect data using a remote 
sensor:

• The manual trigger on the TI-Nspire™ Lab Cradle or a sensor with a 
trigger to start the collection.

• A time delay to start the collection.

Setting Up Offline Sensors
Use the Add Offline Sensor option to set collection parameters and 
change units for a sensor that is not currently attached to a computer or 
handheld.

You cannot use a sensor offline, but you can prepare it for use before it is 
attached. This option makes it faster to share the sensor during a lesson 
or lab when there are not enough sensors for everyone.

1. Click Experiment > Advanced Set Up > Configure Sensor > Add 
Offline Sensor.

The Select Sensor dialog box opens.

2. Select a sensor from the drop-down list.

The sensor is displayed in the view you have open.

3. Click View > Meter.

The Meter view shows the list of available sensors.
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Setting Up a Remote Collection Unit
Only the TI-Nspire™ Lab Cradle, TI CBR 2™, and Vernier Go!Motion® 
support remote data collection.

Sensors use values currently defined in the Vernier DataQuest™ 
application. You must edit these collection mode values before you set 
up the remote unit. For more information, see Modifying Sensor 
Settings.

To select the collection unit:

1. Connect a sensor.

2. Set up the experiment by opening a new document and setting the 
collection mode.

For more information, see Setting the Collection Mode.

3. Click Experiment > Advanced Set Up > Remote Collection.

4. Select a data collection device from the content list.

The Remote Setup Details dialog box opens.

5. (Optional) Type the delay value.

Setting the delay at zero allows you to use the manual trigger button 
on the Lab Cradle to start the collection. See Using the Manual 
Trigger to Start the Collection.

6. Click OK.

The Remote Setup dialog box opens.

A message is displayed telling you how to start the collection and that 
it is safe to disconnect the data collection device.

7. Disconnect the sensor.

8. View the LED lights to determine if the sensor is ready to collect data.

• Red. Indicates that the system is not ready.

• Amber. Indicates the system is ready, but is not collecting data.

• Green. Indicates the system is collecting data.
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9. Press the trigger to collect data.

Setting Up the Sensor for Triggering
To start data collection based on a specific sensor reading, the TI-Nspire™ 
Lab Cradle and sensor must be connected.

You must set the sensor and the threshold type for the system to use 
when collecting data. When the trigger is reached, the sensor starts 
collecting data.

To set up the trigger:

1. Connect the sensor.

2. Click Experiment > Advanced Set up > Triggering > Set Up.

The Configure Trigger dialog box opens.

3. Select the sensor from the Select the sensor to use as trigger drop-
down list.

Note: The menu displays the sensors connected to the TI-Nspire™ Lab 
Cradle.

4. Select one of the following from the Select the type of trigger to 
use drop-down list.

• Increasing through threshold. Use to trigger on increasing 
values.

• Decreasing through threshold. Use to trigger on decreasing 
values.

5. Type the appropriate value in the Enter the trigger threshold in 
units of the selected sensor field.
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When entering the trigger value, enter a value within the range of 
the sensor.

If you change the unit type after setting the threshold, the value 
automatically updates.

For example, if you use the Vernier Gas Pressure sensor with the units 
set as atm and you later change the units to kPa, the settings are 
updated.

6. Type the number of data points to keep before the trigger value 
occurs.

7. Click OK.

The trigger is now set and enabled if values were entered.

8. (Optional) Select Experiment > Advanced Set up > Triggering to 
verify the active indicator is set to Enabled.

Important: When the trigger is enabled, it stays active until it is 
disabled or you start a new experiment.

Enabling a Disabled Trigger
If you set the trigger values in the current experiment, and then disable 
them, you can enable the triggers again.

To enable a trigger:

 Click Experiment > Advanced Set Up > Triggering > Enable.

The trigger is now active.

Disabling an Enabled Trigger
To disable the active trigger.

 Click Experiment > Advanced Set Up > Triggering > Disable.

The trigger is no longer active.
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Using the Manual Trigger to Start the Collection
1. Save and close any open documents.

When performing experiments, TI recommends that you have only 
one document open. The system cannot determine which of the 
documents to use with the sensor if multiple documents are open.

2. Create a new document.

Creating a new document ensures that the Vernier DataQuest™ 
application is set to its default values.

3. Attach a sensor to the TI-Nspire™ Lab Cradle.

4. Attach the TI-Nspire™ Lab Cradle to the computer or handheld.

5. Set up an experiment.

6. Click Experiment > Advanced Set Up > Remote Collection > 
TI-Nspire Lab Cradle.

The Remote Setup Details dialog box opens.

7. Review the settings. Verify the delay is at zero (no delay).

Setting the delay at zero allows you to use the manual trigger button 
on the Lab Cradle to start data collection.

8. Click OK.

The Remote Setup dialog box opens indicating the sensor is ready for 
remote collection.
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9. Disconnect the Lab Cradle.

10. Click OK.

When you disconnect the TI-Nspire™ Lab Cradle from the handheld 
or computer, verify the status. When the LED transfer is blinking 
amber, the Lab Cradle is ready to collect data.

11. Press the trigger button on the Lab Cradle.

The data collection starts immediately.

After you have collected data, see Retrieving Remote Data.

Using a Delay to Start the Collection
1. Save and close any open documents.

When performing experiments, TI recommends that you have only 
one document open. The system cannot determine which of the 
documents to use with the sensor if multiple documents are open.

2. Create a new document.

Creating a new document ensures that the Vernier DataQuest™ 
application is set to its default values.

3. Attach a sensor to the TI-Nspire™ Lab Cradle.

4. Attach the TI-Nspire™ Lab Cradle to the computer or handheld.

5. Click Experiment > Advanced Setup > Remote Collection > 
TI-Nspire Lab Cradle.

The Remote Setup Details dialog box opens.

6. Review the settings. 

7. Type the amount of time in seconds to delay the start of the 
collection.

Important: When you use a delay, the manual trigger button on the 
TI-Nspire™ Lab Cradle has no impact on the start of the collection.

8. Click OK.



Using Advanced Data Collection Options 65

The Delayed Remote Setup dialog box opens indicating when 
sampling will begin.

9. Click OK.

The Remote Setup dialog box opens indicating the countdown has 
started.

10. Click OK.

11. Disconnect the Lab Cradle.

12. View the LED lights to determine if the sensor is ready to collect data.

• Red. Indicates that the system is not ready.

• Amber. Indicates the system is ready, but is not collecting data.

• Green. Indicates the system is collecting data.

13. Collect the data.

After you have collected the data, see Retrieving Remote Data.

Retrieving Remote Data
After data is collected, you must transfer the data to the computer or 
handheld. After the data transfers, you can analyze the data. For more 
information, see Analyzing Data in Graph View.

To retrieve data:

1. Open the Vernier DataQuest™ application.

2. Attach the TI-Nspire™ Lab Cradle to the handheld or computer.

The Remote Data Detected dialog box opens.

3. Click Import.

The data transfers to the Vernier DataQuest™ application.
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Working with Advanced Analysis Features

Use the Vernier DataQuest™ application advanced data analysis features 
to:

• Replay the data collection.

• Adjust derivative settings.

• Draw a predictive plot.

• Use Motion Match.

• Examine graphs using the Page Layout view.

Replaying the Data Collection
Use the Replay option to playback the data collection. This option lets 
you: 

• Select the data set you want to replay.

• Pause the playback.

• Advance the playback by one point at a time.

• Adjust the playback rate.

• Repeat the playback. 

Selecting the Data Set to Replay
You can replay one data set at a time. By default, the latest data set plays 
using the first column as the base column (example: time reference). 

If you have multiple data sets, and want a different data set or base 
column than the default, you can select the data set to replay and the 
base column.

To select the data set to replay:

1. Click Experiment > Replay > Advanced Settings.

The Advanced Replay Settings dialog box opens.
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2. Select the data set to replay from the Data Set drop-down list.

Note: Changing the run in the Data Set selection tool does not affect 
the playback choice. You must specify which data set in 
Experiment > Replay > Advanced Settings.

3. (Optional) Select a new value from the Base Column drop-down list.

The selected column acts as the “Time” column for the replay.

Note: The base column should be a strictly increasing list of numbers.

4. Click Start to start the playback and save the settings.

Note: Data Set and Base Column options are based on the number of 
stored runs and the sensor type used.

Starting the Playback
To start the playback:

 Select Experiment > Replay > Start Playback.

Playback of the data set run starts, and the Data Collection Control 
buttons change to Stop Playback, Pause, and Advance by One Point. 
The Advanced by One Point button (and menu item) is inactive until 
you pause the replay.

Pausing the Playback
To pause the playback:

 Select Experiment > Replay > Pause or click .

The following events occur:

• The playback pauses.

• The menu option changes to "Resume." 

• The button changes to .

• The menu option Advance One becomes active.

Restarting the Playback
To restart the playback after pausing: 

 Select Experiment > Replay > Resume.

The playback resumes.
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Advancing the Playback by One Point
Use this option to advance the playback point by point. The playback 
must be selected and paused for this option to be available. 

To advance the paused playback:

 Select Experiment > Replay > Advance One.

The playback advances by one point until the last point is reached. 

Adjusting the Playback Rate
To adjust the playback rate:

1. Select Experiment > Replay > Playback Rate.

The Playback Rate dialog box opens.

2. In the Playback Rate field, click ¤ to open the drop-down list.

3. Select the rate at which the playback will play.

Normal speed is 1.00. A higher value is faster, and a lower value is 
slower.

4. Select one of the following options:

• Click Start to start the playback and save the settings.

• Click OK to save the settings for use on the next playback.

Repeating the Playback
1. Select Experiment > Replay > Start Playback.

2. Click Start to start the playback and save the settings.

Adjusting Derivative Settings
Use this option to select the number of points to use in derivative 
calculations. This value affects the tangent tool, velocity, and 
acceleration values.

Find pH derivative settings using a calculated column. 
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The Vernier DataQuest™ application can determine a numeric derivative 
from a list of data with respect to another list of data. The data can be 
collected using sensors, input manually, or linked with other applications. 
The numerical derivative is found using a calculated column.

To determine the numerical 1st derivative of List B with respect to List A, 
enter the following expression in the Column Options dialog:

derivative(B,A,1,0) or derivative(B,A,1,1)

To determine the numerical 2nd derivative of List B with respect to List A, 
enter the following express:

derivative(B,A,2,0) or derivative (B,A,2,1)

The last parameter is either 0 or 1 depending on the method you are 
using. When it is 0, a weighted average is used. When it is 1, a time 
shifted derivative method is used.

Note: The first derivative calculation (weighted average) is what the 
Tangent tool uses to display the slope at a data point when examining 
data. (Analyze > Tangent).

Note: The derivative calculation is completely row based. It is 
recommended that your List A data be sorted in ascending order.

1. Click Options > Derivative Settings.

The Settings dialog box opens.

2. Select the number of points from the drop-down list.

3. Click OK.

Drawing and Clearing a Predictive Plot
You can add points to the graph to draw a prediction and you can 
remove the prediction.

Drawing a Predictive Outcome
Use this option to add points to the graph to predict the outcome of an 
experiment.

To draw the prediction:
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1. Click Analyze > Draw Prediction > Draw.

2. Move the cursor over the graph, and then click each area in which 
you want to place a point. 

3. Press Esc to release the drawing tool.

Handheld: Press d.

The following image is an example of a drawn prediction.

Clearing the Prediction
To clear the drawn prediction:

 Click Analyze > Draw Prediction > Clear.

Using Motion Match
Use this option to create a randomly generated plot when creating 
position versus time or velocity versus time graphs.

This feature is only available when using a motion detector like the 
CBR 2™ sensor or the Go!Motion® sensor. 

Generating a Motion Match Plot
To generate a plot:

1. Attach the motion detector.

2. Click View > Graph.

3. Click Analyze > Motion Match.

4. Select one of the following options:

• New Position Match. Generates a random position plot.
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• New Velocity Match. Generates a random velocity plot.

The following image is an example of the Motion Match (New 
Velocity Match) generated plot:

Note: Continue selecting a new position or a new velocity match to 
generate a new random plot without removing the existing plot.

Removing a Motion Match Plot
To remove the generated plot:

 Click Analyze > Motion Match > Remove Match.
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Printing Data

You can only print from the computer. You can print any single displayed 
active view, or with the Print All option:

• One data view.

• All of the data views.

• A combination of the data views.

The Print All option has no affect on applications outside of the Vernier 
DataQuest™ application.

Selecting Print All Options
To select the Print All option:

1. Click Options > Print All Settings.

The Print All Settings dialog box opens.

2. Select the views you want to print.

• Print Current View. The current view is sent to the printer.

• Print All Views. All three views (Meter, Graph, and Table) are sent 
to the printer.

• More. Only the views you select are sent to the printer.

3. Click OK.

The Print All Settings are now complete and can be used when 
printing.

Printing Data Views
To print a data view:

1. Click File > Print.

The Print dialog box opens.
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2. Select Print All from the Print what drop-down list.

3. Select additional options, if needed.

4. Click Print to send the document to the printer.
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Using the Sensors and Data with Other 
Applications

The Sensor Console is a specialized view of the Vernier DataQuest™ 
application designed for using sensors with other TI-Nspire™ 
applications such as:

• Graphs

• Geometry

• Data & Statistics

• Lists & Spreadsheet 

When you perform experiments, TI recommends that you have only one 
document open. The system cannot determine which of the documents 
to use with the sensor if multiple documents are open.

Collecting Data in Other Applications
To use Sensor Console with a sensor:

1. Open the application you want to use to capture the data.

2. Click Insert > Sensor Console.

Handheld: Press ~, and then Insert > Sensor Console.

3. Attach the sensor if it is not already attached. 

4. Wait a moment for the Sensor Console bar to become active.

5. Click Collect Data > Start Collections.

6. Wait for the data set run to end or stop the collection.

Stopping Data Collection
To stop collecting data:

1. Click Collect Data > Stop Collection.

Handheld: Press b and select Collect Data > Stop Collection

2. Click Collect Data > Close Console.

The data set is available for use in the current application. 
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Opening the Sensor Console Application Menus
The Sensor Console menus are a subset of the Vernier DataQuest™ 
menus. 

Accessing the Application Menu on the Computer
To access the Sensor Console menu:

1. Click anywhere on the Sensor Console.

Handheld: Press b.

2. Click Collect Data.

The Sensor Console menu opens.

Note: To access options specific to the Sensor Console, right-click the 
Sensor Console bar. On a handheld, press / b.
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Viewing Existing Data
You can view data collected and stored from a different TI-Nspire™ 
application in the current application.

1. Open the document with the captured data set.

For example, open the Graphs application.

2. Click Insert > [other application].

For example, insert Lists and Spreadsheet.

The selected application opens.

3. Click Insert > Sensor Console.

The Sensor Console bar opens at the bottom of the application.

In this example a sensor is attached, but it does not have any affect on 
this procedure.
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4. Click Collect Data > View Data in Apps on Current Page.

Handheld: 

a) Click in the Sensor Console area.

b) Press b, and then Collect Data > View Data in Apps on 
Current Page.

Wait until the data is populated. After a few moments, the data is 
displayed.

5. Click Collect Data > Close Console.

You can now work with the data in the current application.

Analyzing Data in the Data & Statistics 
Application
When you open existing data in the Data & Statistics application, the 
data first displays as a Dot Point graph. You must take additional steps to 
organize the points.

The following image is an example of existing data opened as a Dot 
Point graph in the Data and Statistics application.
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1. Open a document containing a data set from the Data & Statistics 
application.

2. Click the text “Click to add variable” on the y-axis.

3. Select the variable.

4. Click the text “Click to add variable” on the x-axis.

5. Select the variable.

The data is replotted.

y-axis

x-axis
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Compatible Sensors

The following sensors can be used with the Vernier DataQuest™ 
application.

• 25-g Accelerometer

• 30-Volt Voltage Probe

• 3-Axis Accelerometer

• Low-g Accelerometer

• CBR 2™ - Connects directly to handheld USB port 

• Go!Motion® - Connects directly to computer USB port 

• Extra Long Temperature Probe

• Stainless Steel Temperature Probe

• Surface Temperature Sensor

• Ammonium Ion-Selective Electrode

• Anemometer

• Barometer

• Blood Pressure Sensor

• C02 Gas Sensor

• Calcium Ion-Selective Electrode

• Charge Sensor 

• Chloride Ion-Selective Electrode 

• Colorimeter

• Conductivity Probe

• High Current Sensor

• Current Probe

• Differential Voltage Probe

• Digital Radiation Monitor

• Dissolved Oxygen Sensor

• Dual-Range Force Sensor

• EasyTemp® - Connects directly to handheld USB port

• EKG Sensor

• Electrode Amplifier
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• Flow Rate Sensor

• Force Plate

• Gas Pressure Sensor

• Go!Temp® - Connects directly to computer USB port

• Hand Dynamometer

• Hand-Grip Heart Rate Monitor

• Instrumentation Amplifier

• Light Sensor

• Magnetic Field Sensor

• Melt Station

• Microphone

• Nitrate Ion-Selective Electrode

• O2 Gas Sensor

• ORP Sensor

• pH Sensor 

• Relative Humidity Sensor

• Respiration Monitor Belt (Requires Gas Pressure Sensor)

• Rotary Motion Sensor

• Salinity Sensor 

• Soil Moisture Sensor

• Sound Level Meter

• Spirometer

• Thermocouple

• TI-Light - Sold only with the CBL 2™

• TI-Temp - Sold only with the CBL 2™

• TI-Voltage - Sold only with the CBL 2™

• Tris-Compatible Flat pH Sensor

• Turbidity Sensor

• UVA Sensor

• UVB Sensor 

• Vernier Constant Current System
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• Vernier Drop Counter

• Vernier Infrared Thermometer

• Vernier Motion Detector

• Vernier Photogate 

• Voltage Probe

• Wide-Range Temperature Probe
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TI-Nspire™ Lab Cradle

The TI-Nspire™ Lab Cradle is a device used with TI-Nspire™ handhelds, 
TI-Nspire™ software for computers, or as a stand-alone tool to collect 
data.

The Lab Cradle supports all TI sensors. It also supports more than 50 
analog and digital Vernier DataQuest™ sensors, including motion 
detectors and photogate sensors. To see the full list of supported sensors, 
go to education.ti.com/education/nspire/sensors.

Important: The TI-Nspire™ CM-C Handheld is not compatible with the 
Lab Cradle and only supports the use of a single sensor at a time.

The Lab Cradle comes pre-loaded with its own operating system (OS). The 
TI-Nspire™ 3.0 operating system for handheld and computer software 
has been preset to recognize the Lab Cradle so you can start using it 
immediately.

Note: Any TI-Nspire™ OS earlier than 3.0 will not recognize the Lab 
Cradle. For more information about upgrading a handheld OS, see 
Getting Started with the TI-Nspire™ CX Handheld or Getting Started 
with the TI-Nspire™ Handheld.
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Exploring the Lab Cradle
The following graphic shows the front and back of the Lab Cradle. 

1 TI-Nspire™ logo. The TI-Nspire™ name.

2 Analog ports. The three BT analog ports used to connect 
analog sensors. The other side of the cradle has two digital 
ports for digital sensors.

3 Battery panel and compartment area. The compartment is 
where the rechargeable battery is located. Two cross-slotted 
screws are used to secure the panel to the Lab Cradle. 

4 Lanyard attachment point. A metal bar for attaching a 
lanyard.

5 Digital ports. The two digital ports used to connect digital 
sensors.

1

2

3

4

5

6

7

8

9

10
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Setting up the Lab Cradle for Data Collection
Before you can use the Lab Cradle to collect data, you must connect it to 
a handheld or computer to define the collection parameters.

Attaching the Lab Cradle
To attach a handheld to a Lab Cradle, slide the handheld into the 
connector at the bottom of the Lab Cradle. To lock the handheld to the 
Lab Cradle, push the lock up with the handheld facing up. Push the lock 
down to release the handheld.

You can also connect to a handheld by plugging the handheld’s cable 
into the Lab Cradle’s mini-USB port. This connection lets you transfer 
data from the Lab Cradle to the handheld when you have collected data 
in the stand-alone mode.

To connect the Lab Cradle to a computer, plug the cable’s mini-USB 
connector into the Lab Cradle’s mini-USB port. Then plug the cable’s 
standard USB connector into the computer’s standard USB port.

Defining Collection Parameters
You must have the TI-Nspire™ software loaded on the computer or 
handheld. Use the built-in Vernier DataQuest™ app to:

• Modify sensor settings.

• Set up data collection modes.

• Define triggering.

For more information, see the TI-Nspire™ Data Collection and Analysis 
Guidebook.

6 Reset button. Press this button to reboot the operating 
system if the Lab Cradle does not respond to commands. Data 
may be lost when the Lab Cradle reboots.

7 Trigger. Pressing this button is one method for capturing data 
from attached sensors. Use this trigger when using the Lab 
Cradle as a stand-alone data collection tool.

8 Label. Displays the serial number and other hardware 
information.

9 Handheld transfer connector. Used to connect the handheld 
and Lab Cradle when collecting or transferring data. 

10 Locking latch. Used to lock the Lab Cradle and handheld 
together.
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Using the Lab Cradle
The Lab Cradle can be used in the classroom or remotely. Collect the data 
with the Lab Cradle, and then retrieve the data later. Store the data on 
the Lab Cradle until you return to the classroom, and then transfer it to a 
handheld or computer for analysis.

Using the Lab Cradle with a Handheld
You can connect the Lab Cradle to your handheld to collect or retrieve 
data. 

Using the Lab Cradle with a Computer
The Lab Cradle works with all Windows® and Mac® operating systems 
currently supported by the TI-Nspire™ Teacher and Student computer 
software.

Using the Lab Cradle as a Stand-Alone Data Collection Tool
You can use the Lab Cradle in stand-alone mode to collect data either 
manually or automatically. Press the trigger button to manually start and 
stop data collection when in stand-alone mode. 

Note: For long-term data collections TI recommends you use an AC 
adapter for a handheld or a remote collection device such as the Lab 
Cradle. 

Before collecting data, set up the data collection parameters using the 
Vernier DataQuest™ app or use the sensor’s default settings. If you do 
not change the parameters and use a single sensor, the Lab Cradle 
collects data using the sensor’s default settings. If you use multiple 
sensors, the Lab Cradle collects samples beginning with the sensor that 
has the shortest collection time requirement.

You do not have to reconnect the Lab Cradle to the same computer or 
handheld to download the data. You can use any computer or handheld 
running a compatible OS and TI-Nspire™ software to download the data.

Learning About the Lab Cradle

Portability
The Lab Cradle fits into the palm of most high school students' hands 
when connected to the TI-Nspire™ handheld.

The Lab Cradle features an attachment point for a lanyard. Students can 
attach a lanyard to wear the Lab Cradle around their neck. This feature 
lets students keep their hands free to steady themselves in rough terrain 
during remote data collection activities. 
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When collecting data for an experiment that subjects the Lab Cradle to 
intense movement, TI recommends that students wear a Vernier Data 
Vest or zip-up jacket with the sensor secured both around the student’s 
neck as well as to the student’s chest. For example, if a student is 
measuring speed or motion on a roller coaster, the Lab Cradle may 
bounce around due to the movement of the roller coaster. Wearing a 
zip-up jacket or Vernier Data Vest limits the movement of the Lab Cradle.

Durability
The Lab Cradle is durable enough to withstand extensive use in the 
classroom and in the field. It is designed to survive being dropped from a 
height of 36 inches, the height of a standard lab table.

Storing/Operating Temperature Ranges
The Lab Cradle storage temperature range is between -40°C (-40° F) to 
70°C (158° F).

The Lab Cradle, when used as a stand-alone data collection tool, operates 
in temperatures from 10° C (50° F) to 45° C (113° F).

Triggering Methods
The Lab Cradle has two options for triggering data collection—automatic 
or manual.

To use automatic triggering, define the criteria in the Vernier 
DataQuest™ application to start data collection. The Lab Cradle can 
trigger on either an increasing or decreasing value.

Manual triggering is defined in the Vernier DataQuest™ app. By setting 
the trigger delay value to zero, you can start data collection by pressing 
the trigger button on the Lab Cradle when using it as a stand-alone data 
collection tool.

You can define a delay in triggering the data collection when using the 
Lab Cradle with a computer or handheld. The Vernier DataQuest™ app 
starts a countdown based on the time delay you define. When the 
countdown reaches zero, the Lab Cradle and its connected sensors begin 
collecting data.

Multi-Channel Data Collection
You can connect up to five sensors to the Lab Cradle. It provides three 
analog BT connectors and two digital BT connectors.

The Lab Cradle supports multi-channel data collection by allowing you to 
collect data through all five sensors at the same time. When using all five 
sensors at the same time, the time stamp is the same for all data 
collection streams.
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Sampling Rate
The maximum sampling rate for a Lab Cradle using a single BT sensor is 
100,000 samples per second. This sampling rate allows you to collect data 
for high-sample sensors, such as microphones, blood pressure monitors, 
and hand-grip heart rate monitors. 

If using more than one sensor at the same time, the 100,000 samples per 
second rate is divided by the number of connected sensors. For example, 
when using:

• One sensor, data is collected at 100,000.

• Two sensors, data is collected at 50 kHz per sensor.

• Three sensors, data is collected at 33.3 kHz per sensor.

Some sensor’s maximum sample rates are less than the maximum sample 
rate of the Lab Cradle. For example, with five sensors connected to the 
Lab Cradle, data may be collected at 20 kHz per sensor; however, 
temperature sensors may only be capable of collecting data at 1 kHz so it 
will only collect data at that rate.

Viewing Data Collection Status
The Lab Cradle has an LED light located on the top to indicate data 
collection status. This light will be red, green, or amber and use a variety 
of blink patterns.

Red

• Red indicates that you need to wait until the system is ready.

• Slow blink: The Lab Cradle is updating experiment storage space. This 
is automatic behavior and does not impact active collections.

• Fast blink: Indicates one or more attached sensors are not warmed up. 
(You may still collect data during the warm-up period but you risk the 
data being less precise.) 

Amber

• Amber indicates the system is ready but the collection has not yet 
started.

TOP Data 
collection 
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• One blink per second: The sensor is configured and set up for 
sampling.

• Slow blink: The Lab Cradle is connected to a computer or handheld 
running TI-Nspire™ software but not set up for sampling.

• Fast blink: The Lab Cradle is ready for data collection when you press 
the trigger.

Green

• Green indicates the system is actively collecting data.

• Slow blink: Actively collecting data. 

Note: There may be a slight variation in the duration of the blink 
depending on the mode/rate of collection.

• Fast blink: Pre-storing data prior to a trigger.

Alternating Amber and Green

• The blinking pattern indicates the system is in trigger mode but has 
not yet reached the trigger event.

Managing Power
When managing the power for the Lab Cradle, you must consider the 
power source being used. The Lab Cradle can be powered by its 
rechargeable battery or a connected power cord.

Batteries
The Lab Cradle runs on a rechargeable battery that supports one full day 
of high-use, high-consumption sensor data collection before recharging. 
An example of high-use data collection is an experiment requiring 150 
total minutes of continuous data collection with CO2 (47 mA) and O2 
sensors at one sample every 15 seconds.

The battery recharges in less than 12 hours.

Viewing the Battery Status
There are two ways to view battery status: when attached to a handheld, 
or by looking at the LED light. When the Lab Cradle is attached to a 
TI-Nspire™ handheld, you can view the battery status for both. The first 
value is the handheld and the second value is the Lab Cradle. 
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 Press c 5 (Settings)  4 (Status).

When you attach the Lab Cradle directly to a computer, you do not see a 
power indicator. Use the LED light on the top of the Lab Cradle to 
determine battery status.

When the Lab Cradle is connected to a USB power source (either 
wall charger or computer):

• Red - Slow blinking LED indicates the charge is low but charging.

• Amber - Slow blinking LED indicates the Lab Cradle is charging

• Green - Slow blinking LED indicates the Lab Cradle is fully charged.

When in the TI-Nspire™ Cradle Charging Bay:

• Red - Solid LED indicates the charge is low but is still charging.

• Amber - Solid LED indicates the Lab Cradle is charging.

• Green - Solid LED indicates the Lab Cradle is fully charged.

When running and not charging:

• Red - Blinking LED indicates the battery is below six percent.

• Amber - Blinking LED indicates the battery is below 30 percent.

• Green - Blinking LED indicates the battery is between 30 percent and 
96 percent. Two green blinks per second indicates the battery is over 
96 percent.

TOPBattery
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Managing Battery Power
When the battery power reaches 30 percent, a yellow LED indicates the 
Lab Cradle needs to be charged. The LED turns red when the battery 
power reaches five percent.

When managing battery power for the Lab Cradle, remember that some 
sensors need to warm up before use. You can collect data while the 
sensor is warming up; however, the data may not be as precise. 

When you start a long-term or remote data collection, the system checks 
current power sources to determine if the sources are adequate to 
support the sensors from the beginning to the end of the experiment.

If the power is unable to support the experiment configuration, a 
warning indicates that the power available is insufficient for the 
experiment. You either need to charge the battery or plug the Lab Cradle 
into an external power source.

When using the wall charger, TI-Nspire™ Cradle Charging Bay, or USB 
cable plugged into a powered computer, the Lab Cradle can be fully 
charged from a dead state in less than 12 hours when not being used.

The battery is capable of supporting one full day of high-use, 
high-consumption sensor data collection or two full days of moderate to 
low consumption sensor data collection.

Charging the Lab Cradle
You can charge the Lab Cradle in a number of ways. 

• Wall charger

• USB Cable connected to a computer

• TI-Nspire™ Navigator™ Cradle Charging Bay

Charging with an AC Wall Charger
Connect the plug to a standard AC wall outlet and the mini-B USB 
connector to the TI-Nspire™ Lab Cradle.
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Charging with a USB Cable
The Lab Cradle can be charged using a standard USB cable. Attach the 
mini-B connector to the Lab Cradle and the USB type A connector into 
the computer.

The Lab Cradle will fully charge in less than 12 hours.

Charging with a Charging Bay
Use the TI-Nspire™ Navigator™ Cradle Charging Bay to charge five Lab 
Cradles at the same time. A full charging bay with dead Lab Cradle units 
fully charges those units in less than 12 hours.

You can leave the Lab Cradle in the charging bay even if fully charged. 
You can recharge at any time regardless of the current charge level.

The charging bay is only included in certain bundled packages. The 
charging bay works with Lab Cradles or with Lab Cradles connected to 
handhelds. 

Upgrading the Operating System

Before You Begin
Before beginning an OS download, ensure that batteries are at least 25 
percent charged. If attached to a handheld, remove the handheld before 
updating the Lab Cradle. You cannot update the OS with the handheld 
attached.
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Finding Operating System Upgrades
For up-to-date information about available OS upgrades, check the Texas 
Instruments website at education.ti.com. 

You can download an OS upgrade from the Texas Instruments website to 
a computer, and use a USB cable to install the OS on your TI-Nspire™ Lab 
Cradle. You will need an Internet connection and the appropriate USB 
cable to download the updates.

Checking for Lab Cradle OS Updates
When using TI-Nspire™ software, you can quickly determine if your Lab 
Cradle OS is up to date when the Lab Cradle is connected to a computer. 

1. Open the TI-Nspire™ software and ensure the Lab Cradle is connected 
to your computer.

2. In the Documents Workspace, click  to open Content Explorer.

3. In the Connected Handhelds/Lab Cradle pane, select a connected Lab 
Cradle.

4. Select Help > Check for Handheld/Lab Cradle OS Update.

• If the operating system is current, the Check for Handheld OS 
dialog box opens indicating that the operating system on the Lab 
Cradle is up to date.
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• If the operating system is not current, the dialog box contains a 
message indicating that a new version of the operating system is 
available.

5. To turn off automatic notifications, clear the “Automatically check for 
updates check box. By default, this option is turned on.

6. Click OK to close the dialog box.

Upgrading the Operating System
In the TI-Nspire™ software, you can select to upgrade the operating 
system on a connected Lab Cradle from the following workspaces and 
menus:

• In all versions of the software, you can select Help > Check for 
Handheld/Lab Cradle OS Update. Select a connected Lab Cradle in 
the Content Explorer to activate this option. If the OS on the Lab 
Cradle is not current, the dialog box indicates that there is an 
updated version of the operating system. Follow the prompts to 
update the operating system.

• In all versions of the TI-Nspire™ software, you can use options 
available in the Documents Workspace:

– Open Content Explorer, select the Lab Cradle name, and then click 

 and select Install Handheld/Lab Cradle OS.

—or—

– Select Tools > Install Handheld/Lab Cradle OS.

• Those using teacher versions of the TI-Nspire™ software can use 
options available in the Content Workspace:

– In the Resources pane, right-click the name of a connected Lab 
Cradle, and then select Install Handheld/Lab Cradle OS.

—or—



TI-Nspire™ Lab Cradle 97

– Select the Lab Cradle name in the Preview pane, click  in the 
Preview pane, and then select Install Handheld/Lab Cradle OS. 

—or—

– Right-click the Lab Cradle name and select Install Handheld/Lab 
Cradle OS.

Completing the OS Upgrade
When you select to update the OS on a Lab Cradle, the Select 
Handheld/Lab Cradle OS File dialog box opens.

The file displayed for selection defaults to the file type required for the 
selected Lab Cradle.

1. Select the OS file TI-Nspire.tlo.

2. Click Install OS to download the OS and update the Lab Cradle. The 
confirmation message “You are about to upgrade your handheld/Lab 
Cradle operating system. Any unsaved data will be lost. Do you want 
to continue?” is displayed.

3. Click Yes to continue. 

The Installing OS dialog box opens indicating the progress of the 
download. Do not disconnect the Lab Cradle.

4. When the download is complete, the Information dialog box opens 
indicating that the OS file has been successfully transferred to the Lab 
Cradle. You can disconnect the Lab Cradle.
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5. Click OK. 

Updating the OS on Multiple Lab Cradles
1. To view connected lab cradles:

• In the Content Workspace, view connected lab cradles in the 
Resources pane under the Connected Handhelds heading.

• In the Documents Workspace, open the Content Explorer to view 
connected lab cradles.

2. Click Tools > Install Handheld/Lab Cradle OS.

The Select Handheld OS File dialog box opens.

3. Click Install OS for all connected handhelds/lab cradles.

Note: You can also update the OS on one lab cradle by clicking the 
radio button next to the handheld name, and then clicking Continue.

The OS Installation dialog box opens.
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4. Click Add OS File.

The Add to Transfer List dialog opens.

5. Navigate to the folder on your computer where the operating system 
file is located. 

6. Select the TI-Nspire.tlo file.
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7. Click Select.

The OS Installation dialog box is redisplayed showing the selected 
file.

8. Click Install OS.

The operating system is updated on the connected lab cradles. The 
status of the update is shown on the Status tab in the OS Installation 
dialog box.

9. When all lab cradles are updated, click Stop Transfer.

10. Click Close to close the OS Installation dialog box.
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Appendix: Service and Support

Texas Instruments Support and Service

For U.S. and Canada:

For General Information 

For Technical Support

For Product (Hardware) Service
Customers in the U.S., Canada, Mexico, Puerto Rico and Virgin 
Islands: Always contact Texas Instruments Customer Support before 
returning a product for service.

For All Other Countries:
For general information 

For more information about TI products and services, contact TI by e-mail 
or visit the TI Internet address.

Service and Warranty Information
For information about the length and terms of the warranty or about 
product service, refer to the warranty statement enclosed with this 
product or contact your local Texas Instruments retailer/distributor.

Home Page: education.ti.com

KnowledgeBase and 
e-mail inquiries:

education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737
For U.S., Canada, Mexico, Puerto Rico, and 
Virgin Islands only

International 
information:

education.ti.com/international

E-mail inquiries: ti-cares@ti.com

Home Page: education.ti.com

http://education.ti.com
http://education.ti.com/support
http://education.ti.com/support
http://education.ti.com/international
http://education.ti.com/support
http://education.ti.com
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Precautions for Rechargeable Batteries
Take these precautions when replacing rechargeable batteries:

• Use only the charger recommended for the cell or battery, or the one 
that was provided with the original equipment.

• Remove the cell or battery from the charger or alternating current 
adapter when not in use or being charged.

• Use of the battery in other devices may result in personal injury or 
damage to equipment or property.

• Do not mix brands (or types within brands) of batteries. There is a risk 
of explosion if a battery is replaced by the wrong type.

Disposing of Batteries
Do not mutilate, puncture, or dispose of batteries in fire. The batteries 
can burst or explode, releasing hazardous chemicals. Discard used 
batteries according to local regulations. 
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