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Important Information
Except as otherwise expressly stated in the License that accompanies a program, Texas
Instruments makes no warranty, either express or implied, including but not limited to
any implied warranties of merchantability and fitness for a particular purpose,
regarding any programs or book materials and makes such materials available solely
on an "as-is" basis. In no event shall Texas Instruments be liable to anyone for special,
collateral, incidental, or consequential damages in connection with or arising out of the
purchase or use of these materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed the amount set forth in
the license for the program. Moreover, Texas Instruments shall not be liable for any
claim of any kind whatsoever against the use of these materials by any other party.
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TI-Nspire™ Technology Basics
The Welcome Screen opens the first time you start the software after installation and
setup are complete.

To begin working with documents, click an icon or link, or close this screen manually.

Note: Depending on how your software was installed, you might see a Product
Improvement screen the first time you start the software.

À Name. Shows software name.

Á Quick Start icons. Click one of these icons to create a
new document in the chosen application. The icon
applications are Calculator, Graphs, Geometry, Lists &
Spreadsheet, Data & Statistics, Question, Notes, and
the Vernier DataQuest™ app. The Welcome Screen
automatically closes and the chosen application
opens.

Â Preview area. When your mouse is hovering over an
application icon or a link in Teacher Tools, this area
shows a preview of the application or tool. A brief
description of the icon or link is also displayed at the
top of the area.

Ã Always show this at startup. Clear this check box to
skip this screen when you open the software.

Ä Close the Welcome Screen. Click here to close this
screen and begin working in the software.

Å Teacher Tools. Click one of these links to close the
Welcome Screen and open the software in the chosen
tool.
• View content. Opens the Content Workspace,
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where you can find content on your computer,
the web, or connected handhelds.

• Manage handhelds. Opens the Content
Workspace where you can see every handheld
connected to your computer as well as the status
of each.

• Transfer documents. Opens the Transfer Tool
application in the Content Workspace, where you
can send documents, folders, or new handheld OS
files to the connected handhelds.

• View classes and students. Opens the Class
Workspace where you can see the students in a
class, or add new classes and students.

• Open. Opens a dialog box where you can select an
existing file on your computer to open.

• Recent Documents. Lists the names of recently
opened documents. As your mouse hovers over
each document name, the first page of that
document is displayed in the Preview pane. Click
the name of a document in the list to open that
document.

Navigating Through the Welcome Screen Icons

▶ Press Tab to navigate through the icons.

▶ Press Shift + Tab to go backward through the icons.

▶ Click to act on the selected icon.

As you move through the icons, the Preview area shows a preview of the application.

Opening the Welcome Screen Manually

The Welcome Screen opens automatically when you open the software. To open the
screen manually, do the following:

▶ Click Help>Welcome Screen.
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Exploring the TI-Nspire™ CX Navigator™ Teacher Software
When you close the Welcome Screen, the TI-Nspire™ CX Navigator™ Teacher Software
is open to the last workspace you used. If this is your first time using the software, the
Content Workspace is open by default. Workspaces are explained in more detail below.

The tools described below are available in all workspaces of the TI-Nspire™ CX
Navigator™ Teacher Software. For more information on other areas of the software,
see the chapter for each workspace.

À Title bar. Shows the name of the current document and the name of the software.
The minimize, maximize, and close buttons are located in the right corner.

Á Menu bar. Contains tools for working with documents in the current workspace, and
for modifying system settings.

Â Workspace Selector. Use these tabs to switch between the Content, Class,
Documents, Review, and Portfolio Workspaces.
Note: Some tasks you perform may prevent you from immediately changing
workspaces. If a dialog box awaits a response from you, type your response and then
change workspaces.

Ã Tools menu. Shows tools frequently used when working in each workspace. Every
workspace has the Quick Poll, Screen Capture, and Student Name Format icons. Other
tool menu options change depending on which workspace is open. Those tools are
covered in their respective chapters.
• Student Name Format lets you choose how student names are displayed; either by

Last Name, First Name, User Name, Display Name, Student ID, or hidden.
• The Screen Capture tool lets you take a picture of an active document on the
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computer, or capture the screen of one or all connected handhelds. You can take
several pictures, and you can copy/paste and save the images. For more
information, see Capturing Screens.

• The Quick Poll tool lets you send a poll to students that they immediately receive
on their handhelds, and receive student responses. For more information, see
Polling Students.

Ä Class list. Lists classes that are currently available.

Å Class Actions button. Use this to begin, pause, resume, or end a class.

Exploring Workspaces
The TI-Nspire™ CX Navigator™ Teacher Software uses workspaces to help you easily
access the tasks you most commonly perform. The software has five predefined
workspaces. Each workspace is explained in additional detail in their respective
chapters.

• Content Workspace. Find and manage content on your computer, links to websites,
connected handhelds, or Texas Instruments web content.

• Class Workspace. Manage classes and students, use the class record panel, and
exchange files with students. As with previous versions, v4.2 lets you mix
TI-Nspire™ CX and TI-Nspire™ CX CAS handhelds in the same class. The teacher's
software must be v4.2, and the handhelds must have v4.2 of the handheld
operating system. Note that as of v4.0, the software does not support a mix of
TI-Nspire™ and TI-Nspire™ CX handhelds.

• Documents Workspace. Author documents and demonstrate mathematical
concepts.

• ReviewWorkspace. Review a collected set of documents; mark, show, or hide
student responses; switch data views; and organize data.

• Portfolio Workspace. Save, store, review, and manage class assignments from
students.

Exploring the Status Bar
Some information in the status bar changes, depending on which workspace is open.

In all workspaces, the status bar gives you information about the network status and
the student login status.



The network status shows how many TI-Nspire™ CX Wireless Network Adapters and
TI-Nspire™ Navigator™ Cradles are currently connected to the system. You can click
here to launch the Network Manager window.

The student login status shows how many students are currently logged into class, and
how many students are assigned to the current class.

In the Documents Workspace, the status bar gives additional information.

À Page Size. Shows the document's page size as Handheld or Computer. You can use the
TI-Nspire™ File menu to convert a document from one page size to the other.

Á Problem/Page counter. Labels the problem number and page number of the active
page. For example, a label of 1.2 identifies Problem 1, Page 2.

Â Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

Ã Angle Mode. Shows an abbreviation of the angle mode (Degrees, Radians, or Gradians)
in effect. Hover the pointer over the indicator to see the full name.

Ä Zoom. Enabled in Handheld preview only (click Document Preview on the toolbar and
select Handheld). Click▼ and select a magnification value, or click the zoom-to-fit
button to make the preview adapt automatically to window size.

Å Boldness. Enabled in Computer preview only (click Document Preview on the toolbar
and select Computer). Click▼ and select a value to increase or decrease the boldness
of text and other items.

In the Review Workspace, the status bar information changes, depending on the view
in the Page Sorter.

• If you are in the document view, the status bar provides the same information as
the Documents Workspace status bar.

• If you are in the student response view, the status bar has Data View icons. Use
the icons to change between bar chart, table, and graph views. See Using the
Review Workspace for more information on the Data Views.

À Graph

Á Bar chart

Â Table

In the Class Workspace, the status bar has Student View icons. Use the icons to change
between Seating Chart view and Student List view. See Using the Class Workspace for
more information on the Student Views.
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À Seating chart

Á Student List

Managing Files on a Connected Handheld
When working with files on connected handhelds in the Content Workspace, use the
Options menu or the context menu to manage files.

Note: If you select a file type that is not supported on the handheld, some selections in
Options menu are not active.

Option How it Works

Open Open a file on a connected handheld:
• Click the file you want to open.
• Click Open. The document opens in the Documents Workspace.

Save to
Computer

Save a copy of the selected file on your computer:
• Click the file you want to save.
• Click Save to Computer. The Save Selected Files dialog box opens.
• Navigate to the folder where you want to save the file.
• Click Save.

Copy/Paste Create a copy of a file:
• Click the file you want to copy.
• Click Options > Copy to copy the file to the Clipboard.
• To paste the file in another location, navigate to the new location,

and then click Options > Paste.

Note: If you don’t select a new location, the copied file is pasted
with a new name "Copy of ..."

Delete Delete a file on a connected handheld:
• Click the file you want to delete.
• Click Delete.
• Click Yes when the Warning dialog box opens. Click No to cancel.

Refresh To refresh the list of files, click Options > Refresh.

Rename To rename a file on a connected handheld:
• Click the file you want to rename.
• Click Options > Rename.
• Type the new name and press Enter.



Option How it Works

Up a Level Go up a level in the folder hierarchy. This option is available when you
select a file inside a folder.

New Folder Create a new folder:
• Click New Folder.
• Type a name for the new folder.
• Press Enter.

Opening Documents on a Connected Handheld

To open a document on a connected handheld in the TI-Nspire™ software:

1. Ensure the handheld is connected to your computer.

2. Click to open Content Explorer.

The connected handheld name is listed in the Connected Handhelds pane.

3. Double-click the handheld name.

The folders and documents on the handheld are listed.

4. Navigate to the document you want to open, and then double-click the file name.

The document opens in the Documents Workspace.

Saving Files to a Connected Handheld

When you save a file from your computer to a handheld, files are converted to
TI-Nspire™ documents (.tns files). (See Sending Files to Handhelds)

To save a file on your computer to a connected handheld:

1. Ensure the handheld is connected to your computer.

2. Click to open Content Explorer.

The folders and files on your computer are listed in the Computer pane.

3. Navigate to the folder or file you want to save to the handheld.

4. Click the file to select it.

5. Drag the file to a connected handheld listed in the Connected Handheld pane.

The file is saved to the connected handheld.

Note: To save the file in a folder on the handheld, double-click the handheld name
to list the folders and files, and then drag the file to a folder on the handheld.
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If the file already exists on the handheld, a dialog box opens asking if you want to
replace the file. Click Replace to overwrite the existing file. Click No or Cancel to
abandon the save.
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