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TI-Nspire™ Applications
The applications are Question, Calculator, Graphs, Geometry, Lists & Spreadsheet,
Data & Statistics, Notes, and the Vernier DataQuest™ (Data Collection) application.

Application Description

Question
Exclusive to TI-Nspire™ Teacher Software, the Question
Application allows educators to write gradable or self-
check questions to guide students through an activity.
Calculator
Perform computations and enter expressions, equations
and formulas in proper math notation.

Graphs
Plot and explore functions, equations and inequalities,
animate points on objects and graphs, use sliders to explain
their behavior and more.

Geometry
Construct and explore geometric figures and create
animations.

Lists & Spreadsheet
Perform mathematical operations on data and visualize the
connections between the data and their plots.

Data & Statistics
Summarize and analyze data using different graphical
methods such as histograms, box plots, bar and pie charts
and more.

Notes
Enter notes, steps, instructions and other comments on
the screen alongside the math.

Vernier DataQuest™ Application
Create a hypothesis graphically and replay data collection
experiments all in a single application.
The DataQuest™ Application supports more than 60
Vernier Software & Technology™ data collection sensors.
Vernier DataQuest™ is a trademark of Vernier Software &
Technology.
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2 Using Question in the Teacher Software

Using Question in the Teacher Software
The Question application in the Teacher Software allows you to author multiple choice,
open response, equation, expression, coordinate points, lists, image, and chemistry
questions.

Although students cannot author questions, they can open documents containing
questions, answer these questions, and, in Self-Check mode, check their work.

The Question application is located on the Insert menu in the Documents Workspace.

À Insert menu. Click Insert and select Question to add a
question, or select Image to add an image to a question.

Á Document Tools. Click this icon to open the toolbox pane.

Â Question tool. Provides a menu of tools available for
working with the Question application.

Ã Configuration tool. Allows you to set certain properties
for each question you insert.

Ä Question area. This is where you type questions and view
student responses.

Å Formatting toolbar. Allows you to apply formatting to
text.

Æ Document Preview. View the document in Handheld or
Computer mode. The preview changes, but the page size
does not. For more information on Document Preview,
see Working with TI-Nspire™ Documents.



Calculator Application
The Calculator application lets you:

• Enter and evaluate math expressions

• Define variables, functions, and programs that become available to any TI-Nspire™
application—such as the Graphs application—residing in the same problem.

• Define library objects, such as variables, functions, and programs, which are
accessible from any problem of any document. For information on creating library
objects, see Libraries.

Adding a Calculator Page

▶ To start a new document with a blank Calculator page:

From the main File menu, click New Document, and then click Add Calculator.

Handheld: Pressc, and select Calculator .

▶ To add a Calculator page in the current problem of an existing document:

From the toolbar, click Insert > Calculator.

Handheld: Press~ and select Insert > Calculator.

À Calculator menu. This menu is available anytime you are in the Calculator work area
using the Normal view mode. The menu in this screen snapshot may not exactly match
the menu on your screen.

ÁCalculator work area
• Enter a math expression on the entry line, and then press Enter to evaluate the

expression.
• Expressions are displayed in standard mathematical notation as you enter them.
• Entered expressions and results show in the Calculator history.
ÂExample of Calculator variables used in another application.
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4 Calculator Application

Entering and Evaluating Math Expressions

Entering Simple Math Expressions

Note: To enter a negative number on the handheld, pressv. To enter a negative
number on a computer keyboard, press the hyphen key (-).

Suppose you want to evaluate

1. Select the entry line in the Calculator work area.

2. Type 2^8 to begin the expression.

3. Press ► to return the cursor to the baseline.

4. Complete the expression:

Type *43/12.

Handheld: Typer 43p 12.

5. Press Enter to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the Calculator.

Note: If a result does not fit on the same line with the expression, it is displayed on the
next line.

Controlling the Form of a Result

You might expect to see a decimal result instead of 2752 ⁄ 3 in the preceding example.
A close decimal equivalent is 917.33333..., but that’s only an approximation.

By default, Calculator retains the more precise form: 2752 ⁄ 3. Any result that is not a
whole number is shown in a fractional or (CAS) symbolic form. This reduces rounding
errors that could be introduced by intermediate results in chained calculations.



You can force a decimal approximation in a result:

• By pressing shortcut keys.

Windows®: Press Ctrl +Enter to evaluate the expression.

Mac®: Press “+Enter to evaluate the expression.

Handheld: Press/· instead of· to evaluate the expression.

Pressing/· forces the approximate result.

• By including a decimal in the expression (for example, 43. instead of 43).

• By wrapping the expression in the approx() function.

• By changing the document’s Auto or Approximate mode setting to Approximate.

From the File menu, click Settings > Document Settings.

Handheld: Press~ to display the File menu.

Note that this method forces all results in all of the document’s problems to
approximate.

Inserting Items from the Catalog

You can use the Catalog to insert system functions and commands, symbols, and
expression templates into the Calculator entry line.

1. Click the Utilities tab, and then click to open the Catalog.

Handheld: Pressk1.
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6 Calculator Application

Note: Some functions have a wizard that prompts you for each argument. Those
functions are shown with an indicator. To receive the prompts, select Wizards On.

2. If the item you are inserting is visible in the list, select it and press Enter to insert
it.

3. If the item is not visible:

a) Click inside the list of functions, and then press a letter key to jump to the
entries that begin with that letter.

b) Press ▲ or ▼ as necessary to highlight the item you are inserting.

Help, such as syntax information or a short description of the selected item,
appears at the bottom of the Catalog.

c) Press Enter to insert the item into the entry line.



Using an Expression Template

The Calculator has templates for entering matrices, piecewise functions, systems of
equations, integrals, derivatives, products, and other math expressions.

For example, suppose you want to evaluate

1. On the Utilities tab, click to open the templates.

Handheld: Presst.

2. Click to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

4. Press Enter to evaluate the expression.
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8 Calculator Application

Creating Matrices

1. On the Utilities tab, click to open the templates.

Handheld: Presst.

2. Click .

The Create a Matrix dialog box opens.

3. Type the Number of rows.

4. Type the Number of columns, and then click OK.

Calculator opens a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and columns, it may take
a few moments to appear.

5. Type the matrix values into the template, and then press Enter to define the
matrix.

Inserting a Row or Column into a Matrix

▶ To insert a new row, hold down Alt and press Enter.

▶ To insert a new column, hold down Shift and press Enter.

Handheld:

▶ To insert a new row, press@.

▶ To insert a new column, press Shift+Enter.

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.



For example, suppose you want to fit a y = mx + b linear regression model to the
following two lists:

{1,2,3,4,5}
{5,8,11,14,17}

1. On the Utilities tab, click to open the Catalog.

Handheld: Pressk 1.

2. Click an entry in the Catalog, and then press L to jump to the entries that begin
with “L.”

3. Press ▼ as necessary to highlight LinRegMx.

4. Select the Wizards On option, if it is not already selected:

Handheld: Press Tab Tab to highlight Wizards On, press Enter to change the setting,
and then press Tab Tab to highlight LinRegMx again.

5. Press Enter.

A wizard opens, giving you a labeled box to type each argument.

6. Type {1,2,3,4,5} as X List.

7. Press Tab to move to the Y List box.

8. Type {5,8,11,14,17} as Y List.

9. If you want to store the regression equation in a specific variable, press Tab, and
then replace Save RegEqn To with the name of the variable.

10. Click OK to close the wizard and insert the expression into the entry line.
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10 Calculator Application

Calculator inserts the expression and adds statements to copy the regression
equation and show the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f2: stat.results

Calculator then shows the stat.results variables.

Note: You can copy values from the stat.results variables and paste them into the
entry line.

Creating a Piecewise Function

1. Begin the function definition. For example, type the following expression:

Define f(x,y)=

2. On the Utilities tab, click to open the templates.

Handheld: Presst.

3. Click .

The Create Piecewise Function dialog box opens.

4. Type the Number of Function Pieces, and click OK.

Calculator opens a template with spaces for the pieces.

5. Type the expressions into the template, and press Enter to define the function.



6. Enter an expression to evaluate or graph the function. For example, type the
expression f(1,2) on the Calculator entry line.

Creating a System of Equations

1. On the Utilities tab, click to open the templates.

Handheld: Presst.

2. Click .

The Create a System of Equations dialog box opens.

3. Type the Number of Equations, and click OK.

Calculator opens a template with spaces for the equations.

4. Type the equations into the template, and press Enter to define the system of
equations.

Working with Variables
When you first store a value in a variable, you give the variable a name.

• If the variable does not already exist, Calculator creates it.

• If the variable already exists, Calculator updates it.

Variables within a problem are shared by TI-Nspire™ applications. For example, you
can create a variable in Calculator and then use or modify it in Graphs & Geometry or
Lists & Spreadsheet within the same problem.
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12 Graphs Application

Graphs Application
The Graphs application lets you:

• Graph and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, differential equation solutions, and conics.

• Animate points on objects or graphs and explore their behavior.

• Link to data created by other applications.

Adding a Graphs Page

▶ To start a new document with a blank Graphs page:

From the main File menu, click New Document, and then click Add Graphs.

Handheld: Pressc, and select Graphs .

▶ To add a Graphs page in the current problem of an existing document:

From the toolbar, click Insert > Graphs.

Handheld: Press~ and select Insert > Graphs.

Graphs & Geometry menu. Contains tools for defining, viewing, and investigating
relations.
Entry line. Lets you define the relations that you want to graph. The default graph
type is Function, so the form f1(x)= is displayed initially. You can define multiple
relations for each of several graph types.
Graphs Work Area
• Shows graphs of relations that you define on the entry line.
• Shows points, lines, and shapes that you create with geometry tools.
• Drag the area to pan (affects only those objects created in the Graphs application).



What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

- Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.

- Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

- Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

- Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

- Show axis end values. Applies only in the Graphs application.

- Show tool tips for function manipulation. Applies only in the Graphs application.

- Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

- Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

- Automatically Label Points. Applies labels (A, B, ..., Z, A
1
, B

1
, and so on) to

points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at A for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those
point are not automatically labeled in the completed object.

- Click Restore to restore all settings to their factory defaults.
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14 Graphs Application

- ClickMake Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line color or to group a set of selected objects.

▶ Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.

- Mac®: Hold “ and click the object.

- Handheld: Move the pointer to the object, and then press/b.

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

Adding Text to the Graphs or Geometry Work Area

1. From the Actions menu, select Text.

The Text tool appears in the work area.

2. Click the location for the text.



3. Type the text in the box that appears, and then press Enter.

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.

Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Graphing Functions
1. From the Graph Entry/Edit menu, select Function.

2. Type an expression for the function.

3. Press Enter to graph the function.
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16 Graphs Application

Finding Points of Interest on a Function Graph
The Graphs application helps you find zeros, minimums, maximums, intersections,
derivatives (dy/dx), or integrals. For Graphs defined as conic sections, you can also find
foci, directrix, and other points.

(CAS): You can also find the point of inflection.

Identifying Points of Interest by Dragging a Point

▶ To quickly identify maximums, minimums, and zeros, create a point on the graph
and then drag the point.

Temporary signposts appear as you drag through points of interest.

Identifying Points of Interest with Analysis Tools

This example illustrates using the Minimum tool. Other analysis tools operate
similarly.

1. From the Analyze Graph menu, select Minimum.



The Minimum icon is displayed at the top left on the work area, and a graph?
prompt appears in the work area.

2. Click the graph on which you want to find the minimum.

A dotted line appears, representing the lower bound of the range to search.

3. Drag the line or click a location to set the lower bound and display a proposed
upper bound.
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18 Graphs Application

4. Drag the line representing the upper bound, or click a location to set it.

The minimum is displayed, along with a text object showing its coordinates.

Viewing Tables from the Graphs Application
You can show a table of values for any relation defined in the current problem.

Showing a Table

▶ From the Table menu, select Split-screen Table.

The table is displayed with columns of values for the currently defined relations.



To change which relation is displayed in a column, click the arrow in the top cell of
the column, and then select the relation name.

Hiding the Table

▶ From the Table menu, select Remove Table.

Tracing Graphs or Plots
Graph Trace lets you move a trace cursor over the points of a graph or plot and displays
value information.

Tracing Specific Graphs

1. From the Trace menu, select Graph Trace.

The Graph Trace tool appears at the top of the work area, the trace cursor appears,
and the cursor coordinates are displayed in the lower right corner.
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20 Graphs Application

2. Explore a graph or plot:

- Point to a position on a graph or plot to move the trace cursor to that point.

- Press ◄ or► to step the cursor along the current graph or plot. The screen
pans automatically to keep the cursor in view.

- Press ▲ or▼ to cycle among the displayed graphs.

- Click the trace cursor to create a persistent point. Optionally, enter a specific
independent value to move the trace cursor to that value.

3. To stop tracing, press Esc.

Tracing All Graphs

The Trace All tool allows tracing multiple functions simultaneously. With several
functions graphed on the work area, perform the following steps:

Note: The Trace All tool traces only function graphs, not plots of other relations (polar,
parametric, scatter, sequence).

1. From the Trace menu, select Trace All.

The Trace All tool appears in the work area, a vertical line indicates the x value of
the trace, and the coordinates for each traced point are displayed in the lower right
corner.



2. Explore the graphs:

- Click a point on the x axis to move all the trace points to that x value.

- Press ◄ or► to step the trace points along all the graphs.

3. To stop tracing, press Esc.

Changing the Trace Step

1. From the Trace menu, select Trace Step.

2. Choose Automatic or enter a specific step size for tracing.

Graphs Application 21
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Geometry Application
The Geometry application lets you:

• Create and explore geometric objects and constructions.

• Manipulate and measure geometric objects.

• Animate points on objects and explore their behavior.

• Explore object transformations.

Adding a Geometry Page

▶ To start a new document with a blank Geometry page:

From the main File menu, click New Document, and then click Add Geometry.

Handheld: Pressc, and select Geometry .

▶ To add a Geometry page in the current problem of an existing document:

From the toolbar, click Insert > Geometry.

Handheld: Press~ and select Insert > Geometry.

À Geometry menu – Available anytime you are viewing a Geometry page.

Á Geometry work area -- The drawing area where you create and explore geometric
objects.

What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.



- Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.

- Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

- Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

- Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

- Show axis end values. Applies only in the Graphs application.

- Show tool tips for function manipulation. Applies only in the Graphs application.

- Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

- Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

- Automatically Label Points. Applies labels (A, B, ..., Z, A
1
, B

1
, and so on) to

points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at A for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those
point are not automatically labeled in the completed object.

- Click Restore to restore all settings to their factory defaults.

- ClickMake Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.
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Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line color or to group a set of selected objects.

▶ Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.

- Mac®: Hold “ and click the object.

- Handheld: Move the pointer to the object, and then press/b.

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

Adding Text to the Graphs or Geometry Work Area

1. From the Actions menu, select Text.

The Text tool appears in the work area.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.



4. To close the Text tool, press ESC.

5. To edit the text, double-click it.

Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Introduction to Geometric Objects
Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

• The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

• The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

• All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

• You can display and edit the coordinates of any point on an object.

• You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.
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The circle arc andpolygonwere created in the Geometry application. The sinewave and conic
were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

• Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

• You cannot obtain the coordinates of an object’s points.

• You cannot display the equation of a geometric object created in the Geometry
application



Creating Points and Lines
As you create an object, a tool appears in the work area (for example, Segment ). To
cancel, press ESC. To enable automatic labeling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.

3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.



4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent

You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

4. To move a tangent, drag it. It remains attached to the object or graph.

Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)



2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes
The Shape tools let you explore circles, polygons, conics, and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle ). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. To resize a circle, drag its perimeter. To move it, drag its center point.

Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer toWhat You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.



3. To manipulate a triangle, drag any point. To move it, drag any side.

Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.

3. Click a location for the second corner.

One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.

3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the center point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.

- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.

5. To resize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.



4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.



3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)
The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

• Geometry view without the analytic window displayed.

• Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the Viewmenu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon appears. You can begin using the tool.

Canceling MathDraw

▶ When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

• If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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• If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

• If the drawn line passes near an existing point, the line snaps to the point.

• If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

• If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0=no parallel/perpendicular
detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

• If the drawn shape is sufficiently circular, a circle is created.

• If the shape is elongated, an ellipse is created.

• If the virtual center of the drawn shape is near an existing point, the circle or
ellipse is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.

• If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

• If the drawn shape is nearly square, a square is created.

• If the drawn shape is elongated, a rectangle is created.



• If the center of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

• If the intersection point between the two lines does not exist, it is created and
labeled.

• The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

• The erasure area is the bounding rectangle of the erasure gesture.

• All point objects and their dependents inside the erasure area are removed.
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Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.

The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.

3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.

The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.



Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this... Drag this

A multiple-object
selection or group

Any of its objects

A point The point

A segment or
vector

Any point other than an endpoint

A line or ray The identifying point

A circle The center point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

• Rescale only a single axis in the Graphs application.

• Pan the work area horizontally or vertically, depending on which direction you drag
initially.

• Limit object movement to horizontal or vertical.

• Limit point placement to 15° increments as you draw a triangle, rectangle, or
polygon.

• Limit angle manipulations to 15° increments.

• Limit the radius of a resized circle to integer values.

Geometry Application 41



42 Geometry Application

Pinning Objects

Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon when you point to it.

3. To unpin an object, display its context menu, and select Unpin.

Notes:

• Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

• You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ handheld that does not support color. Color is preserved
when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.

3. Select the color to apply to the objects.

Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press 9 and : to move through the list of attributes.

4. At each attribute icon, press 7 or 8 to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.



6. Press ESC to close the Attributes tool.

Labeling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.

2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.
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Lists & Spreadsheet Application
The Lists & Spreadsheet application gives you a place to work with tabular data. It lets
you:

• Store numeric data, text, or math expressions.

• Define a table cell in terms of the contents of other cells.

• Define an entire column based on the contents of another column.

• Share columns of data as list variables with other TI-Nspire™ applications. Also
share individual cells as variables.

• Work with variables created in the Graphs & Geometry and Calculator applications.

• Collect tables of real-world data from sensors.

• Generate columns of data-based sequences that you define.

• Plot table data using the Data & Statistics application.

• Generate a table of values for a function.

• Copy and paste table data from the Lists & Spreadsheet application to other
computer applications, such as TI Connect™ software and Excel® spreadsheet
software.

• Perform statistical analysis on lists of data.

Adding a Lists & Spreadsheet Page

▶ To start a new document with a blank Lists & Spreadsheet page:

From the main File menu, click New Document, and then click Lists & Spreadsheet.

Handheld: Pressc, and select Lists & Spreadsheet .

▶ To add a Lists & Spreadsheet page in the current problem of an existing document:

From the toolbar, click Insert > Lists & Spreadsheet.

Handheld: Press~ and select Insert >Lists & Spreadsheet.



À Lists & Spreadsheet tools (available when a Lists & Spreadsheet work area is
active)

Á Sample Lists & Spreadsheet work area

Â Lists & Spreadsheet entry line

Ã Lists & Spreadsheet data plotted in the Data & Statistics application

Creating and Sharing Spreadsheet Data as Lists
You can define a column as a named list of elements of the same type of data. After
defining a list, you can link to it from the Graphs & Geometry, Calculator, or
Data & Statistics applications, and from other instances of the Lists & Spreadsheet
application within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a list.

Sharing a Spreadsheet Column as a List Variable

You share a column of data by naming it as a list variable.

Note: Avoid defining variables that use the same names as those used for statistical
analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the TI-Nspire™ Reference
Guide, under the stat.results entry.

1. Click the cell to move to the column’s name cell (the top cell of the column).

—or—

Press ▲ as necessary.

2. Type a name for the list variable, and press Enter.

The column is now available as a list variable to other TI-Nspire™ applications.

3. Create elements in the list the same as you would create data in spreadsheet cells.
For example, you can type the data into each cell or use a formula to generate a
column of data.

Notes:

• If a variable with the name you specified already exists in the current problem,
Lists & Spreadsheet displays an error message.

• When you select the column formula cell of a list, it displays the list name in an
expression similar to width:=.
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• Lists can contain empty elements (denoted by “_”) .

• You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element’s position within the list. In a list named
Heights, for example, refer to the first element as Heights[1]. The expression
Heights[2] refers to the second element, and so on.

Linking to an Existing List Variable

Linking a column to an existing list variable lets you easily view and edit the values in
the list. The list can be any shared list in the current problem and can be defined in
Graphs & Geometry, Calculator, or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows any changes
that you make to the list with other TI-Nspire™ applications.

1. Click the column formula cell (the second cell from the top) of the column that you
want to link to the variable.

2. Type the name of the list variable you want to link to.

—or—

Click on the toolbar (pressh on the handheld), click Link To, and click the
variable you want to link to.

3. Press Enter.

The column shows the list elements.

Notes:

• You cannot link to the same variable multiple times on the same page.

• Use caution if you link to a system variable. Doing so could prevent the variable
from being updated by the system. System variables include ans and statistics
results (such as stat.results, stat.RegEqn, and stat.Resid).

Inserting an Element in a List

When you insert an element in a list, the remaining elements shift downward to
create space. No other columns are affected.

▶ Click Insert > Insert Cell.



Deleting an Element from a List

When you delete an element, the remaining list elements shift upward to close the
gap. The upward shift affects only the selected column.

1. Click the cell of the element to delete.

2. Open the context menu for the cell, and click Delete Cell.

Note: If you press Del or Backspace to clear the contents of the cell instead of
deleting the list element, the element is assigned a value of 0 (zero). The
remaining list elements do not shift.

Creating Spreadsheet Data
You can type numeric values, text, or formulas into body cells. Column formula cells
can contain formulas only. (For more information, see Generating Columns of Data.)

Data Examples

Entry Remarks

1.234 Simple numeric entry

“Green” Text - Enclose categorical data (such as the names of colors used in a
study) within quotes to distinguish them from variable names.

Handheld: Press/r to enter quoted data.

=a3*length Formula - Consists of an “=” symbol followed by an expression.
You can type the expression or use the Catalog and expression
templates to build it. For more information, see the Calculator section.
To ensure a decimal result instead of a fraction, type one of the integers
in the expression as a decimal. For example, type 1.0 instead of 1.

Typing a Math Expression, Text, or Spreadsheet Formula

1. Double-click the cell to select it and put it in edit mode.

Note: If the cell is already selected, you can press Enter or click the entry line.

2. Type the expression, text, or formula. Be sure to enclose text entries in quotes and
start formula entries with an “=” symbol.

As you type the data, it appears in the cell and on the entry line simultaneously.

3. Press Enter to complete the entry and move down to the next cell.
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—or—

Press Tab to complete the entry and move right to the next cell.

The Lists & Spreadsheet application automatically recalculates any cells that are
dependent on the cell you entered. If you have shared the cell, and other
TI-Nspire™ applications are linked to the cell, the other applications are also
updated.

Note: Empty cells in a spreadsheet display as a void represented by an underscore
(_). The underscore is automatically added to empty cells when a list is named or
when an empty cell is referenced in a formula. When you plan to perform
calculations on a range of cells, be sure to notice the location of void cells. Cells
without a value can affect calculations. For example, if you include a void cell in
the range for a sum such as “=b2+c2,” the result of the calculation is void (_).

Inserting a Cell Range into a Formula

The Select Range feature lets you insert a cell range (such as a1:b3) into a formula by
selecting the range instead of typing cell addresses into an argument.

Suppose you want to calculate the mean of a range of cells.

1. Select the cell that will contain the result.

2. From the Data menu, click List Math > Mean.

An editable formula appears in the cell.

3. Click Actions > Select > Select Formula Range.

4. Drag a selection rectangle around the range of values for which you want to
calculate the mean.



Handheld: Move to the first cell in the range, holdg, and press the arrow keys.

The formula is updated as you select the cells.

5. Press Enter to complete the formula and display the result.
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Data & Statistics Application
The Data & Statistics application provides tools to:

• Visualize sets of data in different types of plots.

• Directly manipulate variables to explore and visualize data relationships. Data
changes in one application are dynamically applied to all linked applications.

• Explore central tendency and other statistical summary techniques.

• Fit functions to data.

• Create regression lines for scatter plots.

• Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Adding a Data & Statistics Page

▶ To start a new document with a blank Data & Statistics page:

From the main File menu, click New Document, and then click Add
Data & Statistics.

Handheld: Pressc, and select Data & Statistics .

▶ To add a Data & Statistics page in the current problem of an existing document:

From the toolbar, click Insert > Data & Statistics.

Handheld: Press~ and select Insert > Data & Statistics.

À Data & Statistics menu

Á Work area

Â Add Variable regions on x-axis and y-axis



Ã Normal Probability Plot with expression

Ä Data point with coordinates

Basic Operations in Data & Statistics
The Data & Statistics application lets you explore and visualize data and graph
inferential statistics. The Lists & Spreadsheet application can work in conjunction with
the Data & Statistics application. The Lists & Spreadsheet Summary Plot and Quick
Graph tools automatically add a Data & Statistics application to show plots. A list that
you create in a problem (using the Lists & Spreadsheet or Calculator applications) can
be accessed as a variable in any TI-Nspire™ application in that problem.

Changing Data & Statistics Settings

1. From the Settings menu, select Settings.

2. Select the settings that you want to use.

• Display Digits. Lets you select the display format for numeric labels in the
current document. Select Auto to automatically follow the setting in the
Document Settings dialog box.

• Diagnostics. Displays the value of the r2 or R2 statistic (when available) under
certain regression equations.

- r2 is displayed for Linear (mx+b), Linear (a+bx), Power, Exponential, and
Logarithmic regressions.

- R2 is displayed for Quadratic, Cubic, and Quartic regressions.

Using the Default Caseplot

The Data & Statistics application plots numeric and string (categorical) data from
variables. When you add a Data & Statistics application to a problem that includes
lists, a default caseplot displays on the work area.

The caseplot is like having a stack of cards with information on them and scattering
the cards randomly on a table. You can click a dot to see the information on that
“card.” You can drag a dot to “group” the “cards” by the caption variable.
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▶ Click the variable name displayed after Caption to use the caseplot.

- Choose <None> to remove the default caseplot.

- Choose the name of a variable to have it replace the current caseplot variable.

- Hover over any data point to see the summary information.

- Drag any data point toward an axis to see how the points group.

- Activate the Graph Trace tool and press ◄ or ► to move across points.

When you add a variable to either axis, the plot for that variable replaces the default
caseplot. The default caseplot redisplays if you remove the plotted variable from each
axis.

Using the Context Menu

The context menu provides access to the tools most commonly used with the selected
object. The context menu displays different options depending on the active object and
the task you are performing.

▶ To open the context menu for an object.

Windows®: Right-click the object.

Mac®: Hold “ and click the object.

Handheld: Point to the object and press/b.

The context menu includes the Color option. You can use the Color option to change the
data to the color of your choice.



Other options that are appropriate for various plots also appear on the context menu.

Selecting Data and Displaying Summary Information

When you hover over part of a plot, the Data & Statistics application displays summary
information for the data it represents.

1. Hover at an area of interest in a plot to display data values or summary
information. For example, you can hover over the center of a box plot to display the
median summary data.

2. Click once to select a representation of data in a plot.

Data points are shown with a bold outline to indicate selection. You can click a
point a second time to deselect it, or click additional points to add to the selection.

Plotting Variables

To plot variables, start with a problem that includes a Data & Statistics application and
lists created in the Lists & Spreadsheet application or the Calculator application.

1. Click the Add Variable region near the center of an axis.

If no variable is plotted on the axis, the tooltip Click or Enter to add variable
displays.

2. Click the tooltip Click or Enter to add variable.

A list displays the names of available variables.

3. Click the name of the variable to plot.

Note: By convention, the independent variable is shown on the x-axis.

The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable in a dot
chart.

4. (Optional) Click the Add Variable region near the center of the remaining axis to
plot a second variable.
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The default plot for two variables is a scatter plot. The data points shift to
represent the elements of both variables as a scatter plot.

5. (Optional) Repeat Steps 1-3 to choose additional variables to plot on the vertical
axis.

The name of each variable that you add is appended to the label on the axis. The
default data point shape changes to help you distinguish data, and a legend is
displayed to identify the shapes.

6. Change, analyze, or explore the plotted data.

- Remove or change the variable on an axis by clicking the Add Variable region
again.

- View the plotted data in another supported plot type by selecting a tool from
the Plot Types menu.

- Choose the Graph Trace tool on the Analyze menu and press ◄ or ► to move
across the data points in the plot.

- The lists that you plot as variables can include incomplete or missing cases. (A
case is the data contained in a row of cells in the Lists & Spreadsheet
application.) The Lists & Spreadsheet application displays a void as an
underscore (“_”), and Data & Statistics plots no data point for a void cell.



Manipulating Plotted Data

You can manipulate data points on the Data & Statistics work area to explore their
effects. For example, you could explore how a specific group of values affects the
median.

You can move a data point only in directions allowed by its definition. If a list is defined
with a formula in Lists & Spreadsheet, the points in Data & Statistics may not move
because of the formula’s restrictions. For example, you can manipulate a plot that
represents the result of y=x, but you can only move along a line.

You cannot move points that represent data in a locked variable or data that represents
a categorical value.

1. On the Data & Statistics work area, click a representation of data—such as a
histogram bin or a whisker of a box plot—that is not locked or restricted by a
formula.

The pointer changes to an open hand to show that the data can be moved.

2. Drag the selection to explore how different values of the point affect the plot.

Handheld: Press/a to grab, and then swipe or use the arrow keys to drag.

As you drag, the changing value displays on the work area.
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Notes Application
The Notes application lets you create and share text documents using the TI-Nspire™
handheld and computer software. Use Notes to:

• Create study notes to reinforce learning, demonstrate your understanding of
classroom concepts, and to review for exams.

• Edit collaboratively by assigning different roles to individuals using your document
so that any edits appear in a different text format.

• Create and evaluate math expressions.

• Create correctly formatted chemical formulas and equations.

Adding a Notes Page

▶ To start a new document with a blank Notes page:

From the main File menu, click New Document, and then click Add Notes.

Handheld: Pressc, and select Notes .

▶ To add a Notes page in the current problem of an existing document:

From the toolbar, click Insert > Notes.

Handheld: Press~ and select Insert > Notes.

À Notes tools – Available anytime you are in the Notes work area.

Á Text formatting toolbar -- Lets you change size, color, bold, and other text properties.

Â Notes work area -- The area where you type and format text.



Formatting Text in Notes
Text formatting lets you apply visual properties, such as bold and italic, to your text.

• Ordinary text. Apply most combinations of bold, italic, underline, superscript,
subscript, and strikethrough formatting. Select font and font size for any character.

• Text in a math expression box. Apply formatting and enter math exponents and
math subscripts for variable names. Select font and font size. Font size affects all
text in the box.

• Text in a chemical equation box. Apply formatting. Select font and font size. Font
size affects all text in the box. Superscript and subscript are handled automatically.

Selecting Text

▶ Drag from the starting point to the ending point to select the text.

Handheld: If you are using the Q&A or Proof template, presse to place the
cursor in the area containing the text. Use the Touchpad to place the cursor at the
start or end of the text to be selected. Hold downg, and use the Touchpad to
select the text.

Applying a Text Format

1. Select the text that you want to format.

2. On the formatting toolbar, click the formatting icons (such as for bold) to toggle
them, or click to select a font and font size.

Handheld: Clickb, and then select Format > Format Text.

The changes are applied to the text as you make selections.

Note: The toolbar shows only the icons that are applicable to the type of text
selected. For example, superscript ( ) and subscript ( ) are shown only for
ordinary text.
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Entering Math Expressions in Notes Text
You can include math expressions in Notes text, using the same tools as in other
TI-Nspire™ applications.

Math expression boxes have attributes that allow you to control how the expression is
displayed.

Menu
Name

Menu
Option

Function

5: Math Box

Options

 1:
Math Box
Attributes

When a math box is selected, this option opens a dialog box
allowing you to customize the math box. You can hide or show
input or output, turn off calculation for the box, insert symbols,
change display and angle settings, and allow or disallow the
wrapping of expressions and the display of warning indicator
after they have been dismissed. You can change the attributes
of multiple selected math boxes at the same time.

 2:
Show
Warning
Info

Displays a warning indicator after the warning has been
dismissed.

 3:
Show
Error

Displays an error after the error has been dismissed.

Entering an Expression

1. In the Notes work area, place the cursor where you want the expression. Then do
the following:

• Windows®: From the Insert menu, clickMath Expression Box or Ctrl + M.

• Mac®: Press “+ M.

• Handheld: Pressb to open the Notes menu. Select Insert, and then click
Math Expression Box.

2. Type the expression. You can use the Catalog, if necessary, to insert a function,
command, symbol, or expression template.



Data Collection
The Vernier DataQuest™ application is built into the TI-Nspire™ software and the
operating system (OS) for handhelds. The application lets you:

• Capture, view, and analyze real-world data using a TI-Nspire™ handheld, a
Windows® computer, or a Mac® computer.

• Collect data from up to five connected sensors (three analog and two digital) using
the TI-Nspire™ Lab Cradle.

Important: The TI-Nspire™ CM-C Handheld is not compatible with the Lab Cradle
and only supports the use of a single sensor at a time.

• Collect data either in the classroom or at remote locations using collection modes
such as time-based or event-based.

• Collect several data runs for comparison.

• Create a graphical hypothesis using the Draw Prediction feature.

• Play back the data set to compare the outcome to the hypothesis.

• Analyze data using functions such as interpolation, tangential rate, or modeling.

• Send collected data to other TI-Nspire™ applications.

Adding a Vernier DataQuest™ Page

Note: The application is launched automatically when you connect a sensor.

Starting a new document or problem for each new experiment ensures that the
Vernier DataQuest™ application is set to its default values.

▶ To start a new document containing a data collection page:

From the main File menu, click New Document, and then click Add Vernier
DataQuest™.

Handheld: Pressc, and select Vernier DataQuest™ .

▶ To insert a new problem with a data collection page into an existing document:

From the toolbar, click Insert > Problem>Vernier DataQuest™.

Handheld: Press~ and select Insert > Problem > Vernier DataQuest™.
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À Vernier DataQuest™ Menu. Contains menu items for setup, collection, and
analysis of sensor data.

Á Details view. Contains buttons for starting data collection  , changing
collection settings  , marking collected data  , storing data sets  , and
tabs for managing multiple data runs.
View selection buttons let you choose from Meter view  , Graph view ,
or Table view .

Â Data work area. The information displayed here depends on the view.
Meter. Displays a list of sensors that are currently connected or set up in
advance.
Graph. Displays collected data in a graphical representation, or displays the
prediction before a data collection run.
Table. Displays collected data in columns and rows.

What You Must Know
Basic Steps in Performing an Experiment

These basic steps are the same no matter which type of experiment you perform.

1. Start the Vernier DataQuest™ Application.

2. Connect sensors.

3. Modify sensor settings.

4. Select the collection mode and collection parameters.

5. Collect data.

6. Stop collecting data.

7. Store the data set.

8. Save the document to save all data sets in the experiment.

9. Analyze the data.



Sending Collected Data to Other TI-Nspire™ Applications

You can send collected data to the Graphs, Lists & Spreadsheet, and Data & Statistics
applications.

▶ From the Send To menu, click the name of the application.

A new page showing the data is added to the current problem.

About Collection Devices
You can select from a variety of sensors and interfaces to collect data while running
the Vernier DataQuest™ application with TI-Nspire™ software.

Multi-Channel Sensor Interfaces

Multi-channel sensor interfaces let you connect more than one sensor at a time.

Sensor Interface Description

Texas
Instruments
TI-Nspire™ Lab
Cradle

This sensor can be used with a handheld, a computer, or as a
stand-alone sensor.
The sensor interface allows you to connect and use one to five
sensors at the same time. It can be used in the lab or at a
remote collection location.
The Lab Cradle supports two digital sensors and three analog
sensors.
The Lab Cradle also supports high-sample data collection
sensors, such as a hand-grip heart rate or a blood pressure
monitor.
After using the Lab Cradle as a remote sensor, you can download
data to either a handheld or computer.

Single-Channel Sensor Interfaces

Single-channel sensor interfaces can only connect to one sensor at a time. These
sensors have either a mini-USB connector for a handheld or a standard USB connector
for a computer. For a complete list of compatible sensors, see Compatible Sensors.

Data Collection 61



62 Data Collection

Sensor Interface Description

Vernier EasyLink®

This sensor interface is used with handhelds. It has a
mini-USB connector so it can be plugged directly into
the handheld.
Connect sensors to Vernier EasyLink® to:

• Measure barometric pressure.

• Measure the salinity of a solution.

• Investigate the relationship between pressure
and volume (Boyles’ Law).

Vernier Go!Link®

This sensor interface is used with computers. It has a
standard connector so it can be plugged into a
Windows® or Mac® computer.
Connect sensors to Vernier GoLink® to:

• Measure the acidity or alkalinity of a solution.

• Monitor greenhouse gases.

• Measure sound level in decibels.

Types of Sensors

• Analog sensors. Temperature, light, pH, and voltage sensors are analog sensors and
require a sensor interface.

• Digital sensors. Photogates, radiation monitors, and drop counters are digital
sensors. These sensors can only be used with the TI-Nspire™ Lab Cradle.

• Direct-connect USB sensors. These sensors connect directly to a handheld or
computer and do not require a sensor interface.

Sensors for Handhelds

The following lists some sensors you can use with a handheld.

Sensor Description

Texas Instruments

This analog sensor connects directly to TI-Nspire™
handhelds through the mini-USB port. It is used to explore
and graph motion.
This sensor automatically launches the Vernier DataQuest™
application when you connect it to a handheld. Data
collection begins when you select the Motion Match
function.
This sensor collects up to 200 samples per second.
Use this sensor to:

• Measure position and speed of a person or object.



Sensor Description

CBR 2™ • Measure the acceleration of an object.

Vernier EasyTemp®
temperature sensor

This analog sensor connects directly to TI-Nspire™
handhelds through the mini-USB port and is used to collect
temperature ranges. You can design experiments to:

• Collect weather data.

• Record temperature changes due to chemical
reactions.

• Perform heat fusion studies.

Sensors for Computers

The following table lists some sensors you can use with a computer.

Sensor Description

Vernier Go!Temp®
temperature sensor

This analog sensor connects to the computer’s USB
port and is used to collect temperature ranges.
You can use this sensor to:

• Collect weather data.

• Record temperature changes due to chemical
reactions.

• Perform heat fusion studies.

Vernier Go!Motion® motion
detector

This analog sensor connects to the computer’s USB
port and is used to measure acceleration, speed, and
velocity.
Use this sensor to:
• Measure position and speed of a person or

object.
• Measure the acceleration of an object.

Compatible Sensors

The following sensors can be used with the Vernier DataQuest™ application.

• 25-g Accelerometer

• 30-Volt Voltage Probe
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• 3-Axis Accelerometer

• Low-g Accelerometer

• CBR 2™ - Connects directly to handheld USB port

• Go!Motion® - Connects directly to computer USB port

• Extra Long Temperature Probe

• Stainless Steel Temperature Probe

• Surface Temperature Sensor

• Ammonium Ion-Selective Electrode

• Anemometer

• Barometer

• Blood Pressure Sensor

• C02 Gas Sensor

• Calcium Ion-Selective Electrode

• Charge Sensor

• Chloride Ion-Selective Electrode

• Colorimeter

• Conductivity Probe

• High Current Sensor

• Current Probe

• Differential Voltage Probe

• Digital Radiation Monitor

• Dissolved Oxygen Sensor

• Dual-Range Force Sensor

• EasyTemp® - Connects directly to handheld USB port

• EKG Sensor

• Electrode Amplifier

• Flow Rate Sensor

• Force Plate

• Gas Pressure Sensor

• Go!Temp® - Connects directly to computer USB port

• Hand Dynamometer

• Hand-Grip Heart Rate Monitor

• Instrumentation Amplifier

• Light Sensor

• Magnetic Field Sensor



• Melt Station

• Microphone

• Nitrate Ion-Selective Electrode

• O2 Gas Sensor

• ORP Sensor

• pH Sensor

• Relative Humidity Sensor

• Respiration Monitor Belt (Requires Gas Pressure Sensor)

• Rotary Motion Sensor

• Salinity Sensor

• Soil Moisture Sensor

• Sound Level Meter

• Spirometer

• Thermocouple

• TI-Light - Sold only with the CBL 2™

• TI-Temp - Sold only with the CBL 2™

• TI-Voltage - Sold only with the CBL 2™

• Tris-Compatible Flat pH Sensor

• Turbidity Sensor

• UVA Sensor

• UVB Sensor

• Vernier Constant Current System

• Vernier Drop Counter

• Vernier Infrared Thermometer

• Vernier Motion Detector

• Vernier Photogate

• Voltage Probe

• Wide-Range Temperature Probe

Connecting Sensors
Direct-connect USB sensors, such as the Vernier Go!Temp® temperature sensor (for
computers) or the Vernier EasyLink® temperature sensor (for handhelds), connect
directly to the computer or handheld and do not need a sensor interface.

Other sensors require a sensor interface such as the TI-Nspire™ Lab Cradle.
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Connecting Directly

▶ Attach the cable on the sensor directly to the computer's USB port or to an
appropriate port on the handheld.

Connecting through a Sensor Interface

1. Attach the sensor to the sensor interface using either the mini-USB, USB, or BT
connector and the appropriate cable.

2. Attach the interface to a computer or handheld using the appropriate connector
and cable.

Note: To attach a handheld to a TI-Nspire™ Lab Cradle, slide the handheld into the
connector at the bottom of the Lab Cradle.

Modifying Sensor Settings
You can modify how the sensor values are displayed and stored. For example, when
using a temperature sensor, you can change the unit of measure from Centigrade to
Fahrenheit.

Changing Sensor Measurement Units

Measurement units depend on the selected sensor. For example, units for the Vernier
Go!Temp® Temperature sensor are Fahrenheit, Celsius, and Kelvin. Units for the
Vernier Hand Dynamometer (a specialized force sensor) are Newton, Pound, and
Kilogram.

You can change the units before or after you collect data. The collected data reflects
the new measurement unit.

1. Click Meter view  to display the connected and offline sensors.

2. Click the sensor whose units you want to change.

3. In the Meter Settings dialog box, select the unit type from the Measurement Units
menu.



Calibrating a Sensor

When the software or handheld detects a sensor, the calibration for that sensor
automatically loads. You can calibrate some sensors manually. Other sensors, such as
the Colorimeter and the Dissolved Oxygen Sensor, must be calibrated to provide useful
data.

There are three options for calibrating a sensor:

• Manual Entry

• Two Point

• Single Point

Refer to the sensor’s documentation for specific calibration values and procedures.

Setting a Sensor to Zero

You can set the standing value of some sensors to zero. You cannot set sensors in
which relative measurements such as force, motion, and pressure are common to zero.
Sensors designed to measure specific environmental conditions, such as Temperature,
pH, and CO

2
also cannot be set to zero.
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1. Click Meter view  to display the connected and offline sensors.

2. Click the sensor that you want to set to zero.

3. In the Meter Settings dialog box, click Zero.

Reversing a Sensor's Readings

By default, pulling with a force sensor produces a positive force and pushing produces
a negative force. Reversing the sensor allows you to display pushing as a positive force.

1. Click Meter view  to display the connected and offline sensors.

2. Click the sensor that you want to reverse.

3. In the Meter Settings dialog box, click Reverse Readings.

The sensor display is now reversed. In Meter View, the reverse indicator
appears after the sensor name.

Collecting Data

Collecting Time-Based Data

The Time Based collection mode captures sensor data automatically at regular time
intervals.

1. Connect the sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Time Based.

a) Select Rate or Interval from the drop-down list, and then type the Rate
(samples/second) or Interval (seconds/sample).



b) Type the Duration of the collection.

The Number of points is calculated and displayed, based on rate and duration.
Note that collecting too many data points can slow system performance.

c) Select Strip Chart if you want to collect samples continuously, retaining only the
last n samples. (where “n” is the number shown in the Number of points field.)

4. Modify sensor settings as necessary.

5. Click Start Collection .

6. After the data has been collected, click Stop Collection .

The data set run is complete.

Collecting Selected Events

Use the Selected Events collection mode to capture samples manually. In this mode,
each sample is automatically assigned an event number.

1. Connect the sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Selected Events.

The Selected Events Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.

- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection .

The Keep Current Reading icon becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading to capture each sample.
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The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

7. Continue capturing until you collect all of the desired data points.

8. Click Stop Collection .

The data set run is complete.

Collecting Events with Entry

Use the Events with Entry collection mode to capture samples manually. In this mode,
you define the independent value for each point you collect.

1. Connect the sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Events with Entry.

The Events with Entry Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.

- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection .

The Keep Current Reading icon becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading to capture a sample.

The Events with Entry dialog box opens.



7. Type a value for the independent variable.

8. Click OK.

The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

9. Repeat steps 6 through 8 until you collect all of the desired data points.

10. Click Stop Collection .

The data set run is complete.

Collecting Photogate Timing Data

The Photogate Timing collection mode is available only when using the Vernier
Photogate sensor. This sensor can time objects that pass through the gates or objects
that pass outside of the gates.

1. Connect the Photogate sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Photogate Timing.

4. Set the collection options.

5. Modify sensor settings as necessary.

6. Click Start Collection .

7. After the data has been collected, click Stop Collection .

The data set run is complete.
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Collecting Drop Counter Data

The Drop Counting collection mode is available only when using the Vernier Drop
Counter optical sensor. This sensor can count the number of drops or record the
amount of liquid added during an experiment.

1. Connect the Drop Counter sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Drop Counting.

4. Set the collection options.

5. Modify sensor settings as necessary.

6. Click Start Collection .

7. After the data has been collected, click Stop Collection .

The data set run is complete.

Analyzing Collected Data
In the Vernier DataQuest™ application, use Graph View to analyze data. Start by
setting up graphs, and then use analysis tools such as integral, statistics, and curve fit
to investigate the mathematical nature of the data.

Important: The Graph menu and Analyze menu items are only available when working
in Graph View.

Finding the Area Under a Data Plot

Use Integral to determine the area under a data plot. You can find the area under all of
the data or a selected region of the data.

To find the area under a data plot:

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Integral.

3. Select the plotted column name if you have more than a single column.

The data plot area is displayed in the View Details area.



Finding the Slope

Tangent displays a measure of the rate at which the data is changing at the point you
are examining. The value is labeled “Slope.”

To find the slope:

1. Click Analyze > Tangent.

A check mark appears in the menu next to the option.

2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View details area and the All
Details for Graph dialog box.

You can move the examine line by dragging, clicking another point, or using the
arrow keys.

Interpolating the Value Between Two Data Points

Use Interpolate to estimate the value between two data points and to determine the
value of a Curve Fit between and beyond these data points.

The examine line moves from data point to data point. When Interpolate is on, the
examine line moves between and beyond data points.

To use Interpolate:

1. Click Analyze > Interpolate.

A check mark appears in the menu next to the option.

2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View Details area.

You can shift the examine line by moving the cursor with the arrow keys or by
clicking on another data point.
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Generating Statistics

You can generate statistics (minimum, maximum, mean, standard deviation, and
number of samples) for all the collected data or for a selected region. You can also
generate a curve fit based on one of several standard models or on a model that you
define.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Statistics.

3. Select the plotted column name if you have more than a single column. For
example, run1.Pressure.

The Stats dialog box opens.

4. Review the data.

5. Click OK.

For information on clearing the Statistics analysis, see Removing Analysis Options.

Generating a Curve Fit

Use Curve Fit to find the best curve fit to match the data. Select all of the data or a
selected region of data. The curve is drawn on the graph.



1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Curve Fit.

3. Select a curve fit option.

Curve Fit option Calculated in the form:

Linear y = m*x + b

Quadratic y = a*x^2 + b*x + c

Cubic y = a*x^3 + b*x^2 + c*x + d

Quartic y = a*x^4 + b*x^3 + c*x^2 + d*x + e

Power (ax^b) y = a*x^b

Exponential (ab^x) y =  a*b^x

Logarithmic y = a + b*ln(x)

Sinusoidal y = a*sin(b*x + c) + d

Logistic (d 0) y = c/(1 + a*e^(-bx)) + d

Natural Exponential y = a*e^(-c*x)

Proportional y = a*x

The Fit Linear dialog box opens.

4. Click OK.
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5. Review the data.

For information on clearing the Curve Fit analysis, see Removing Analysis Options.

Plotting a Standard or User-Defined Model

This option provides a manual method for plotting a function to fit data. Use one of the
predefined models or enter your own.

You can also set the spin increment to use in the View Details dialog box. Spin
increment is the value by which the coefficient changes when you click the spin buttons
in the View Details dialog box.

For example, if you set m1=1 as the spin increment, when you click the up spin button
the value changes to 1.1, 1.2, 1.3 and so on. If you click the down spin button, the value
changes to 0.9, 0.8, 0.7, and so on.

1. Click Analyze > Model.

The Model dialog box opens.

2. Type your own function.

—or—

Click to select a value from the drop-down list.



3. Click OK.

The Set Coefficient Values dialog box opens.

4. Type the value for the variables.

5. Type the change in value in the Spin Increment fields.

6. Click OK.

Note: These values are the initial values. You can also adjust these values in the
View Details area.

The model is shown on the graph with adjustment options in the View Details area
and in the All Details for Graph dialog box.

7. (Optional) Adjust the window setting for minimum and maximum axis values. For
more information, see Setting the Axis for One Graph.

For information on clearing the Model analysis, see Removing Analysis Options.
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8. Click to make any desired adjustments to the coefficients.

—or—

Click the value in the View Details area.

This graphic is an example of a model with adjusted values.

Removing Analysis Options

1. Click Analyze > Remove.

2. Select the data display you want to remove.

The display you selected is removed from the graph and the View Details area.
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