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Important Information
Except as otherwise expressly stated in the License that accompanies a program, Texas
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collateral, incidental, or consequential damages in connection with or arising out of the
purchase or use of these materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed the amount set forth in
the license for the program. Moreover, Texas Instruments shall not be liable for any
claim of any kind whatsoever against the use of these materials by any other party.
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Essential Skills Tip Sheet
Complete step-by-step guide to the Essential Skills. Topics included in this tip sheet
are:

• Using the Class Workspace

• Polling Students

• Capturing Screens

• Using Live Presenter

• Using Pre-Authored Documents

• Creating your own documents

• Responding to questions

• Using the Portfolio Workspace

Essential Skills Tip Sheet 1



2 Using the Class Workspace

Using the Class Workspace
Adding Classes
When you start using the TI-Nspire™ software, one of the first things you should do is
create your classes. Make sure you create a class for each of the class periods you plan
to teach.

If this is your first time using the TI-Nspire™ software, the classroom area may be
empty. You can complete the following steps at any time.

The Add Classes Wizard guides you through the process of setting up classes. The
software prompts you to add a class, and to add students to the class. You can choose
to add classes manually or using a CSV file.

Adding Classes Manually

1. Use the Workspace selector to select the Class Workspace.

2. Click Class > Add Classes or click .

The Add Classes dialog box opens.

3. Select Manually from the Add Classes dialog box.

4. Click Next.

The Add Classes Manually dialog box opens.



5. Type a Class Name. If needed, you can also provide a Section.

A class name must be between 3 and 32 alphanumeric characters. The class name
cannot contain the special characters / \ : " | * ? < > , and cannot contain these
words:

lpt1, lpt2, lpt3, lpt4, lpt5, lpt6, lpt7, lpt8, lpt9, com1, com2, com3, com4, com5,
com6, com7, com8, com9, aux, con, prn, nul.

Note: In the TI-Nspire™ Navigator™ NC Teacher Software, it is a good idea to
append a unique identifier such as the course ID or the teacher name to the class
name. This helps the student select the correct class if there are, for example,
multiple Algebra I classes running.

6. Click Add.

The Add Classes Manually dialog box shows the class listed.

7. Continue adding classes, and click Next when you are done.

A dialog box displays showing successful class creation and asking if you want to
add students.
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4 Using the Class Workspace

8. Click Add Student.

Note: Click Finish to Add Students later.

Adding Classes with a CSV Upload

You can add classes with a CSV upload, and import a list of students into the class. Use
the CSV upload option to import student information from a comma-separated values
(CSV) file or a text (.txt) file.

The CSV or .txt file should have this information:

Class Name
Section Name (optional)
Student First Name
Student Last Name
Student User Name
Student ID (optional)
Password (optional)

1. Use the Workspace selector to select the Class Workspace.

2. Click Class > Add Classes or click .

The Add Classes dialog box opens.



3. Select Upload a CSV file from the Add Classes dialog box.

4. Click Next.

The Add Classes by Uploading a CSV File dialog box opens.

5. Click Browse to navigate to the file on your computer.

6. Select the file that contains the students you want to import.

7. Click Open.

The Add Classes by Uploading a CSV File dialog box shows the file.
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6 Using the Class Workspace

8. Click Next.

The Mapping fields dialog box opens.

9. Click¤ and select a field from the drop-down lists to map the headings in your
comma-delimited file.

10. Click Next.

A dialog box opens showing completion status.

11. Click OK to close



Note: If some students did not import successfully, click View Details to determine
the problem.

Adding Students to Classes
After you create classes, you need to add students to the classes. You can add students
to an active class session, or you can add students to any class at any time.

These instructions explain how to add students after you create a class.

1. Select the class to which you want to add students.

• If class is in session, the student will be added to the current class. You have
the option of adding the student to other classes.

• If class is not in session, use the Class Session controls to select the class to
which you want to add the student.

2. Click Class > Add Student or click .

The Add Student dialog box opens.

3. Type the student’s first name and last name.

4. Type a user name.

Note: The user name you choose must be unique. It cannot exist in the current
class or any other class.

5. If you want your student to create their own password, select Student Chooses.

Using the Class Workspace 7



8 Using the Class Workspace

—or—

If you want to create a password for your student, select the blank password entry
box and type a new password.

6. (Optional) Type a display name.

Note: If you leave the display name blank, the software uses the student’s first
name as the display name.

7. (Optional) Type a student ID.

8. (Optional) Assign the student to other classes:

• Click Assign Classes.

The Assign Classes dialog box opens.

• Select the check boxes of the student’s classes.
• Clear the check boxes of the classes to which the student does not belong.
• Click OK.

The Add Student dialog box opens.

9. If you need to add another student, click Add Next Student and repeat steps 3 – 8.

10. When all students are added, click Finish.



Beginning and Ending a Class Session
A class session is the period of time the TI-Nspire™ software is active for a specific
class. While a class session is running, you can perform communication functions with
the selected class. You cannot use software to interact with your class until you begin a
class session, and you cannot begin another class until you end the current one.

Beginning a Class Session

1. Click Class > Select Class, or click the Classroom Session list.

A list of available classes opens.

2. Select the class you want to begin.

3. Click Begin Class.

Ending a Class Session

When class is over, or before you start another class, you need to end the current class
session. Ending a class stops all communication between your computer and student
handhelds or computers. When you end a class, students receive a message saying
class is ended, and students are automatically logged off.

▶ To end a current class session, select End Class from the Class Actions drop down
list.

Pausing a Class Session

This function is available only on TI-Nspire™ software that supports handhelds. There
are times you may want to pause a class. If using TI-Nspire™ software that supports
handhelds, pausing a class suspends all activity on student handhelds, and they receive
a message telling them class is paused. When you resume class, the message clears
and students are able to use their handhelds. The students remain logged in when you
pause a class.

1. To pause a class in session, click Pause Class.

2. To resume the class, click Resume Class.

Changing the Student View
In the classroom area, you can view the students in the selected class in either the
Student List view or the Seating Chart view. The Student List view shows students in a
table that contains their display names, first name, last name, user name, and student
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10 Using the Class Workspace

ID. The Seating Chart view shows students as student icons with display names. You
can change the class view at any time.

In either view, the warning sign next to a student icon indicates that the OS on the
student's handheld does not match the software version on the teacher computer.
Moving your mouse over the warning sign opens a tooltip indicating that an OS update
is required.

Changing the Class View to Student List

▶ Click View > Student List or click in the status bar.

The view changes to Student List.

Changing the Class View to Seating Chart

▶ Click View > Seating Chart or click in the status bar.

The view changes to Seating Chart view.



Arranging the Seating Chart
Initially, students are arranged in the Seating Chart view in the order that you added
them. However, you can rearrange the students so that they have the same seating
arrangement in the Class Workspace as they do in your actual classroom. You can
rearrange the seating chart at any time.

Arranging Students in the Seating Chart

1. Select the class from the Class Session list.

2. Click View > Seating Chart.

The classroom area shows your class in the Seating Chart view.

3. Within the classroom area, drag each student icon to the location that you want.

The software moves the student icons to the new locations.

The software remembers the student positions the next time you start the same
class.

Note: Do not place one student icon on top of another student icon. If you do this,
you will only be able to see one of the student’s icons.

Resetting Student Passwords
Because the TI-Nspire™ software maintains the privacy of student passwords, you
cannot retrieve passwords for your students if they forget them. However, you can
reset student passwords. You can reset passwords for all of the students in a class or
for individual students.

Note: You cannot reset the passwords of students who are currently logged in to the
TI-Nspire™ Navigator™ network.

Resetting Passwords for all Students in a Class

1. Select the class.

Note: Student(s) must be selected to perform a successful reset of the password.

2. Click Class > Reset Student Password(s).

The Confirm Reset Student Passwords dialog box opens.
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12 Using the Class Workspace

3. Click OK.

4. The next time students log in, instruct them to type a new password.

Resetting Passwords for Individual Students

1. Click the student you want to edit.

2. Click Class > Edit Student, or click , or right-click the student name and choose
Edit Student from the menu.

The Student Properties dialog box opens.

3. Click the Reset button next to Password.

4. If you want a student to create their own password, select Student Chooses.

—or—



If you want to create a specific password for the student, select the blank
password entry box and type a new password.

5. Click OK.

The software resets the student’s password.

6. The next time the student logs in:

• If you selected Student Chooses, instruct the student to type a password.

• If you created a password for the student, tell the student the new password.

.
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Polling Students
Opening the Quick Poll Tool
You can open the Quick Poll tool from any
workspace. You can send a poll from an
existing document, or open a new
document to start a poll
Before you begin, make sure a class is in
session
1. Click Tools > Quick Poll or click .

The Choose Question Type dialog box
opens.

2. Select a question type and click Insert.

A new document opens with the
question template open and the cursor
in the Question text area.

Quick Poll documents are named <Class name, Quick Poll Set#, mm-dd.tns>. For
example: Algebra1 - Mrs. Smith QP2 10-26.tns. You can rename the poll when you
save it.

Note: All Quick Polls for one class session are contained in one tab in the
Documents Workspace. A new tab is started when the number of questions in the
poll exceeds 30, or when you start a new class session.

Note: For more information about question types and about creating and
configuring questions, see Using Question in the Teacher Software.

Sending a Quick Poll
After you have selected the Quick Poll question, entered the information, and selected
options, you are ready to send the poll to your students.

▶ To send the Quick Poll question, click Start Poll .
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16 Polling Students

The poll is immediately sent to students. The Quick Poll interrupts the active
TI-Nspire™ document, and the poll becomes the active document.

You can stop a poll and restart it at any time.

Using Quick Poll Options

When Quick Poll is active, the Tools > Quick Poll Options menu is enabled. Available
options differ depending on whether you are using software that supports connected
handhelds or connected laptops. The Allow Document Access option is not available in
the TI-Nspire™ Navigator™ NC Teacher Software.

• Allow Document Access. Allows you to grant or deny students access to the
Scratchpad and any documents on their handheld. The students may access a
document, do some math, and copy the results back into the poll.

Note: If a data collection sensor is attached to the computer or handheld during a
Quick Poll that does not have Allow Document Access turned on, the Quick Poll is
dismissed and the data collection console becomes active.

• Allow Resubmit. Allows the students to submit their responses several times.

When teachers send quick polls during class, the question opens as a new document on
top of any document you may currently have open. You can access other applications to
perform calculations, and check or clear answers before submitting your answer to the
question or quick poll.

Note: On TI-Nspire™ CX or TI-Nspire™ CX CAS handhelds, questions appear in color if
the teacher applied color when writing the question. Although you can see color in the
questions you receive, you cannot add color to the responses you submit.

Stopping Polls
You can stop polls at any time. Your students do not need to do anything on their
handhelds or computers to stop the poll. When you stop a poll, the students can no
longer submit answers.

▶ To stop a poll, click Stop Poll .

Note: If you pause a class while a Quick Poll is running, the Quick Poll remains on the
students’ handhelds, but students are not able to answer or submit the poll until you
resume the class. Pausing class is not available in TI-Nspire™ Navigator™ NC Teacher
Software.

Viewing Poll Results
Review Quick Poll results in the Review Workspace.

Polls sent in one class session are contained in a Quick Poll tab in the Review
Workspace. Each new question is added as a new problem in the page sorter, and the



software automatically opens to the last question that was sent. A new tab is started
when a poll exceeds 30 questions.

You can view the results as a bar chart, graph, or table. The results automatically
update as students send their responses, until you stop the poll.

The following example shows the poll results listed in a table.

For more information about viewing and sorting poll results, see Using the Review
Workspace.

Polling Students 17



Capturing Screens
Accessing Screen Capture
The Screen Capture tool is available from all workspaces. To access Screen Capture:

▶ From the menu bar, click Tools > Screen Capture.

▶ From the toolbar, click .

Using Capture Class
In the classroom, use the Screen Capture tool to view and capture student screens. You
can capture the screen of one selected student, of multiple selected students, or of all
the students in the class.

If using TI-Nspire™ Navigator™ NC Teacher Software, you can select to view only the
work area of the student software on the student screens, or the entire computer
screen, which may include all applications the student has open at the time.

Note: To view and capture student screens, they must be logged into class.

Capturing Student Screens

1. If you have not already done so, begin the class session and ask your students to
log in.

2. From the Tools menu, select Screen Capture > Capture Class.
–or–
From the toolbar, click , and then click Capture Class.

The Select Individual(s) dialog box opens. If you selected specific students in Class
Workspace, only those names are highlighted. If no students were selected, all
student names in the class are selected.

3. To change the selected student or add more students:
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19 Capturing Screens

• Click to display the screens of all students in the class. If a student is not
logged in, the handheld display indicates "Not Logged In." As students log in,
click refresh to update your screen.

• Click , and then click the name of each student to display the screens of
individual students. To select multiple students, hold down the Shift key. To
select students in random order, hold down the Ctrl key (Mac®: “) and click
each student name.

• Select the Logged in only check box under the left pane to display screens from
only those students currently logged in. When you refresh your screen, any
students who log in after the initial screen capture will be listed at the end of
the Class Screen Capture window.

4. Click OK.

To view only the work area and not the entire student screen, select Show TI-Nspire
Work Area Only.

The screens of the selected students are displayed in the Class Screen Capture
window.

Note: The following example shows the screens from two selected students who
are logged in. The default view is Tiled, which shows all screens captured in the
window.

5. Decide if you want to display or hide the student names. To hide or show student
names, select the check box on the toolbar to toggle between hide and show or
click View > Show Student Names.

Note: Your selection to show or hide student names remains in effect until you
change it. For example, if you select to hide student names, the student names will
remain hidden when you close the Class Screen Capture window and return to the



Class Workspace. If you select to hide student names in the Class Workspace, they
will be hidden when the Class Screen Capture window opens.

Using Make Presenter
Select a captured screen from the Class Screen Capture window, and then click the
Make Presenter option on the toolbar to launch Live Presenter and present a student
screen to the class. You can only choose one student at a time to be the Live Presenter.
For more information, see Using Live Presenter.

Viewing Captured Screens
When you capture a page or screen, it is copied to the Screen Capture window.

Zooming the View of Captured Screens

In the Screen Capture window, use the zoom in and zoom out options to increase or
decrease the size of the captured screens.

▶ From the toolbar, click to increase the size of the screens in the view. You can
also click View > Zoom In from the menu.

▶ From the toolbar, click to decrease the size of the screens in the view. You can
also click View > Zoom Out from the menu.
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Using Live Presenter
Hiding and Showing Student Names
If showing, the student name is shown under the handheld screen in Live Presenter.

The student name is shown in the same format selected in Capture Class. If you select
to show or hide student names in Capture Class, the student name will be shown or
hidden when you start Live Presenter.

To hide the student name in Live Presenter:

▶ Clear .

The student name is hidden.

Hiding and Showing the Presenter Handheld
By default, the handheld is shown when you start Live Presenter. Showing the
handheld enables the class to see which keys are pressed during the presentation.
When the handheld is shown:
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22 Using Live Presenter

• The key turns red in the display so that the class can follow along when the
presenter presses a key.

• The last key pressed remains highlighted until a different key is pressed.

• The keys on the handheld display cannot be pressed or clicked. This visual display
only shows what the presenter presses on their handheld.

Hiding the Handheld Display

▶ To hide the handheld, clear Show Handheld in the View Options bar.

The handheld is hidden and the Keypress History is shown in the left pane.

Showing the Handheld

▶ If the handheld is hidden, click Show Handheld to show the presenter’s handheld in
the left pane.

The handheld is displayed in the left pane and the Keypress History pane opens
under the handheld screen if selected.

Showing the Handheld Screen Only
To show only the presenter’s handheld screen during the Live Presenter session:

▶ Clear the Show Handheld and the Show Keypress History options.



The Handheld and Keypress History panes close and the handheld screen is
displayed in the window.

Stopping Live Presenter

▶ To stop Live Presenter, click .

—or—

Click View > Live Presenter > Stop Presenter.

The presentation window closes and the Class Workspace is displayed. The class is

still active. When you are ready to end the class, click .
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Using Pre-Authored Documents
Opening an Existing Document
To open an existing document:

1. Click File > Open Document.

—or—

Click .

The Open dialog box opens.

2. Use the file browser to locate the file you want to open and click the file to select
it.

3. Click Open.

The document opens in the work area.

Note: To select from your 10 most recent documents, click File > Recent Documents
and select a document from the drop-down list.

Sending Files to a Class
You can send files and folders to your whole class, members of the class currently
logged in, or to individual students. Class must be in session for you to send the files.

When you send a file to the whole class, all students currently logged in will receive
the file immediately. Students not logged in will receive the file when they log in.

Notes:

• Only TI-Nspire™ (.tns) and PublishView™ (.tnsp) file types open in the TI-Nspire™
software.

• Other file types (if supported) such as images, word processing, or spreadsheet
files, open in the application the operating system has associated with the file
type.
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25 Using Pre-Authored Documents

Sending Files

1. Click Tools > Send to class or click .

The Select file(s) to send dialog box opens.

2. Click the Files tab to choose files, or click the Folders tab to choose folders.

Note: You can send only files or folders, not a combination of files and folders.

• TI-Nspire™ CX Navigator™ Teacher Software for handhelds transfers only .tns
files.

• TI-Nspire™ Navigator™ NC Teacher Software transfers all files.

3. To choose the files or folders you want to send, do one of the following:

• Navigate to the file or folder you want to send and click it. To select multiple
files or folders, press and hold the Ctrl key (Mac®: “) while clicking each file
name.

• Type the name of the file or folder in the File name or Folder name box. Folder
names may use alphanumeric characters, but cannot contain the special
characters / \ : " | * ? < > , and cannot contain these words:

lpt1, lpt2, lpt3, lpt4, lpt5, lpt6, lpt7, lpt8, lpt9, com1, com2, com3, com4, com5,
com6, com7, com8, com9, aux, con, prn, nul.



Note: You can also drag files from a file browser window to the Class Record to
send files.

4. Click Next.

The Select individual(s) dialog box opens.

5. Select the student(s) to whom you want to send the file:

• To send the file to the whole class, click Class . To send the file only to class
members who are currently logged in, select the Logged in only check box.

• To send the file to an individual student, click Individuals , and then click the
student.

Note: If you had any students selected in the classroom area, the software
already has them selected.

• Use the Send to handheld folder drop-down list to choose from the current
class folder, the top level folder on the handheld, or the last 10 folders that
files were sent to. (Available only in TI-Nspire™ software that supports
handhelds.)

- You can also enter a folder name path in the drop-down list.

6. Click Finish.

The file transfer appears in the Class Record.
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Sending Missing Files

The Send Missing function becomes active after you have completed the original
transfer. This function resends files to only those students who were not logged in or
targeted for the original transfer.

1. From the Class Record, select the send action of file that was sent to class.

Note: The send action cannot be active.

2. Click File > Send Missing.

Redistributing Selected Files to Class

The Redistribute Selected to Class function allows you to review, modify, and send
selected assignments back to your students.

1. From the Class Record, select the collect action of the modified original file or
files.

2. Click File > Redistribute Selected to Class.

Note: It will only send files back to student’s collected from.

Collecting Files from Students
You can collect any previously sent files located in student class folders by using the
Class Record. You can also collect new files from students by typing the full file name.

When you collect files from the menu or icon, you have the option of deleting the
collected files from student class folders.

Note: If a student deleted a file, renamed a file, or stored it in another location, the file
cannot be collected.

To collect files, class must be in session. If any students are not logged in, files you
collect are automatically transferred when they log in.

Collecting Files from the Class Record

1. From the Class Record, choose the file or files that have been sent to class.

Note: By default, the first 100 records are listed. To display additional records, click
Load Next 100 or click Load All Entries.



2. Click ¢ next to any of the highlighted files and choose Collect Selected from Class.

The file transfer appears in the Class Record.

Collecting Files from the Menu or Icon

1. Click Tools > Collect from Class or click .

The Select file(s) to collect dialog box opens.

2. To choose the files or folders you want to collect, do one of the following:

• Click Recent Files and navigate to the file you want to collect and click it. To
select multiple files or folders, press and hold the Ctrl key (Mac®: “) while
clicking each file name.

• Click Enter Filename and type the name of the file in the File name box, and
then click Add.

3. Click Next.

The Select individual(s) dialog box opens.

Using Pre-Authored Documents 28
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4. Select the student(s) from whom you want to collect the file:

• To collect the file from the whole class, click Class . To collect the file only
from class members who are currently logged in, select the Logged in only
check box.

• To collect the file from an individual student, click Individuals , and then click
the student.

Note: If you had any students selected in the classroom area, the software
already has them selected.

5. If you want to remove the file from student class folders after you collect it, select
the check box next to the option to delete the file after it is collected.

6. Click Finish.

The collected file appears in the Class Record.

Collecting Missing Files

The Collect Missing function becomes active for files that have not been received from
students.

1. From the Class Record, select the collect action of file that was sent to class.

2. Click File > Collect Missing.

Note: The collection action cannot be active.



Checking the Status of File Transfers
When you send, collect, or delete files, you may want to check to see which of your
students have received or sent their files.

▶ In the Class Record, click the file whose status you want to check.

In the classroom area, the software indicates the status of students as follows:

• A green background indicates that students have sent/received/deleted the
file.

• A yellow background indicates that students received the collect or delete
action, but they do not have the file in their class folder.

• A red background indicates that students have not yet
sent/received/deleted the file.

Note: You can also see the file transfer status in the file’s Properties dialog box.
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Creating your own documents
Creating a New TI-Nspire™ Document
When you open the software, the Documents Workspace opens with a blank document
containing one problem. You can add applications and content to this problem to
create a document.

Note: The Welcome Screen is displayed when you open the software if the "always
show this at startup" option is selected. Click an application icon to add a problem with
an active application to a new document.

To create a new document, complete the following steps:

1. On the TI-Nspire™ File menu,

• Select New TI-Nspire™ Document - Handheld Page Size.

—or—

• Select New TI-Nspire™ Document - Computer Page Size.

The new document opens in the Documents Workspace, and you are prompted to
select an application.

2. Select an application to add a problem to the document.

The problem is added to the document.
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32 Creating your own documents

Saving TI-Nspire™ Documents
To save a new document:

1. Click File > Save Document or click .

The Save TI-Nspire™ Document dialog box opens.

2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.

3. Type a name for the new document.

4. Click Save to save the document.

The document closes and is saved with the extension .tns.

Note: When you save a file, the software looks in the same folder the next time you
open a file.

Saving a Document with a New Name

To save a previously saved document in a new folder and/or with a new name:

1. Click File > Save As.

The Save TI-Nspire™ Document dialog box opens.

2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.

3. Type a new name for the document.

4. Click Save to save the document with a new name.



Working with Applications
When you first open a new document or add a new problem to a document, you select
an application from a menu.

The following illustration shows how a document containing the Lists & Spreadsheet
application appears in the work area.

À Document name. Tabs show the names of open documents. Click a name to make it
the active document.

Á Page Size. Shows the document's page size as Handheld or Computer. You can use the
TI-Nspire™ File menu to convert a document from one page size to the other.

Â Problem/Page counter. Labels the problem number and page number of the active
page. For example, a label of 1.2 identifies Problem 1, Page 2.

Ã Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

Ä Angle Mode. Shows an abbreviation of the angle mode (Degrees, Radians, or Gradians)
in effect. Hover the pointer over the indicator to see the full name.

Å Zoom. Enabled in Handheld preview only (click Document Preview on the toolbar and
select Handheld). Click▼ and select a magnification value, or click the zoom-to-fit
button to make the preview adapt automatically to window size.

Æ Boldness. Enabled in Computer preview only (click Document Preview on the toolbar
and select Computer). Click▼ and select a value to increase or decrease the boldness
of text and other items.
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Working with Multiple Applications on a Page

You can add up to four applications to a page. When you have multiple applications on
a page, the menu for the active application is displayed in the Documents Toolbox.
Using multiple applications involves two steps:

• Changing the page layout to accommodate multiple applications.

• Adding the applications.

You can add multiple applications to a page even if an application is already active.

Adding Multiple Applications to a Page

By default, each page contains space to add one application. To add additional
applications to the page, complete the following steps.

1. Click Edit > Page Layout > Select Layout.

—or—

Click .

The page layout menu opens.

There are eight page layout options available. If an option is already selected, it is
dimmed.

2. Highlight the layout you want to add to the problem or page, and then click to
select it.

The new layout is displayed with the first application active.



3. In Handheld preview, click Press menu to select an application for each new section
in the problem or page. In Computer view, select Click here to add an application.

Swapping Applications

To change the position of applications on a page with multiple applications, “swap“ 
the positions of two applications.

1. Click Edit > Page Layout > Swap Application.

Note: The last active application you worked on is automatically selected as the
first application to be swapped.

2. Click the second application to swap.

This action performs the swap.

Note: When there are only two work areas, the selected application automatically
swaps position with the other application in the work area.

To cancel a swap, press Esc.

Working with Problems and Pages
When you create a new document, it consists of a single problem with a single page.
You can insert new problems and add pages to each problem.
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Adding a Problem to a Document

A document can contain up to 30 problems. Each problem's variables are unaffected by
the variables in other problems.

▶ On the Insert menu, select Problem.
—or—
Click the Insert tool on the main toolbar, and select Problem.

A new problem with an empty page is added to your document.

Adding a Page to the Current Problem

Each problem can contain up to 50 pages. Each page has a work area, where you can
perform calculations, create graphs, collect and plot data, or add notes and
instructions.

1. Click Insert > Page.
—or—
Click the Insert tool on the main toolbar, and select Page.

An empty page is added to the current problem, and you are prompted to choose
an application for the page.

2. Select an application to add to the page.

Renaming a Problem

New problems are named automatically as Problem 1, Problem 2, and so on. To
rename a problem:

1. If necessary, click the Page Sorter tool in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Rename.

4. Type the new name.

Rearranging Problems with the Page Sorter

The Page Sorter lets you reorder problems within a document. If you move a problem
that you have not renamed, the numeric part of the default name changes to reflect
the new position.

1. If necessary, click the Page Sorter tool in the Documents Toolbox.



2. In the Page Sorter, arrange the problems by dragging each problem name to its
new position.

Tip: To collapse a problem's list of page thumbnails, double-click the name of the
problem.

Copying a Problem

You can copy a problem within the same document or copy it to a different document.

1. If necessary, click the Page Sorter tool in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Copy.

4. Click the location at which you want to insert the copy.

5. On the Edit menu, click Paste.

Moving a Problem

You can move a problem within the same document or move it to a different
document.

1. If necessary, click the Page Sorter tool in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Cut.

4. Click the new location of the problem.

5. On the Edit menu, click Paste.

Deleting a Problem

To delete a problem and its pages from the document:

1. If necessary, click the Page Sorter tool in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Delete.
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Responding to questions
The teacher ma send you several different question types. This section shows you how
to answer the different question types.

Understanding the Question Toolbar
When you open a document with a question, a toolbar is available with four options.
Access the toolbar using the following method.

▶ In the Documents Toolbox, click .

Handheld: pressb.

Tool name Tool function

Clear
Answers

Lets you clear the answers in the current question or in the
document.

Check
Answer

If the teacher enabled Self-Check mode for the question, click
here to view the correct answer.

Insert Lets you insert a math expression box or chemical equation box
in your answer.

Format Click this tool to format the selected text in your answer as
subscript or superscript. (The chemical equation box uses its own
formatting tool, so this Format tool does not work in the
chemical equation box.)

Types of Questions
There are several types of questions you may be asked. There may be variations in a
type, but how you answer the question is basically the same for each type.

• Multiple Choice

- Custom
- ABCD
- True/False
- Yes/No
- Always/Sometimes/Never
- Agree/Disagree
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- Strongly Agree...Strongly Disagree

• Open response

- Explanation (not auto-graded)
- Text Match (auto-graded)

• Equations and Expressions

- y=
- f(x)=
- Expression

• Coordinate Points and Lists

- (x,y) numerical input
- Drop Point(s)
- List(s)

• Image

- Label
- Point on

• Chemistry

Submitting Responses
To send a final answer to the teacher:

▶ Click Submit Response.

Handheld: Press~ and choose Submit.

The response is sent to the teacher and the last screen you used is displayed.

Your response appears on the teacher’s computer. Your teacher may have set the poll
to allow you to submit more than one answer. If so, you can continue to respond to the
poll and submit answers until the teacher stops the poll.



Using the Portfolio Workspace
Use this workspace to save, review, modify grades, and manage class assignments
from students.

À Assignments pane. Select assignments to view student information and scores. You
can redistribute, rename, or remove an assignment.

Á Work area. Lists the students in the selected class and shows the scores received for
each assignment. Enables you to view class or student assignments; sort by
assignment, score, or student; and edit assignment scores.

Exploring the Assignments Pane

À Assignments Summary. Lists the names of the assignments that you
saved to the Portfolio Workspace. Shows a class and student average in
the workspace.

• Click the minus sign (–) to collapse the list of individual
assignments and view only the Assignments Summary.

• Click the plus sign (+) to show the list of individual assignments.
Á Individual assignments. Click an assignment to see the student

scores for that assignment.

Â Options menu. Available when you select an individual assignment. Click
to open a menu that allows you to:
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• Open the document in the Review Workspace.

• Redistribute the assignment to the current class.

• Remove the assignment from the Portfolio Workspace. The
assignment still exists in other workspaces.

• Rename the assignment.

Exploring the Workspace Views
The appearance of the workspace changes depending on what you selected in the
Assignments pane.

Assignments Summary View

This work area opens when you select Assignments Summary in the Assignments pane.

À Column Actions. Lets you perform certain actions on a column. Click a file icon
anywhere in this row to:

• Open an assessment for review in the Review Workspace.

• Sort assignments in ascending or descending order by student.

• Open the Master in the Review Workspace.

• Remove from Portfolio.

• Rename the assignment.
Á Class Average. Shows the average score of the class for the assignment in that column.
Â Date. Shows the date the file was collected. The date the last file was collected is

shown in the first column on the left.
Ã Students. Lists all students in the class.
Ä Column Header. Shows the name of the assignment saved to the Portfolio Workspace.

You can perform the same actions on the column header as you can on the column
actions. Right-click the column header to open the menu.
The column header Mean Score shows the mean score for all assignments and the



mean score for all assignments per student. Right-click the Mean Score column to sort
by ascending or descending scores.

Å File icon. Shows the type of file. The file types shown are:
Quick Poll

PublishView™ file

(Shown only in the TI-Nspire™ Navigator™ NC Teacher Software)
TI-Nspire™ file

Other file types

(Shown only in the TI-Nspire™ Navigator™ NC Teacher Software)
Æ Student scores. If questions are automatically graded, the scores are shown. You can

change a student’s score for an assignment.

Individual Assignment View

This work area opens when you select a single assignment in the Assignments pane.
To view this work area, the assignment you select must be a .tns file that contains one
or more questions.

Note: In the TI-Nspire™ Navigator™ NC Teacher Software, you can also open .tnsp files.

À Name of the selected assignment.
Á Total Possible. This row shows the points for these categories:

• Total possible points for each question in the assignment. You can
edit this number.

• Total number of extra points possible for the assignment. You can
edit this number.

• Total points for the assignment.
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• Raw score based on the number of points the student received
divided by total possible points.

• Final percentage. This number updates when you edit possible
points or extra points. You can edit this score. The final score is
the same as the raw score, unless you change it.

If you edit the final score, it no longer updates if the other points
change.

Â Student names. All students who received the selected assignment.
Right-click to open and edit the document in the Documents
Workspace, or to open the document for review in the Review
Workspace.

Ã Average. Shows the average score for all students, as well as average
total points, raw score, and final score.

Ä Questions in the assignment. If the document contained multiple
questions, each question is displayed here, along with the total possible
score for that question.

Å Scores. Lists the score each student received for the selected
assignment. Each page in an assignment may have a separate score.
Right-click to edit the score, open the assignment in the Documents
Workspace, or open the document in the Review Workspace.

Æ Scroll bar. Appears when there are more questions in the assignment to
view, or more students to view.

Saving an Item to the Portfolio Workspace
If you are using the TI-Nspire™ software for the first time, the Portfolio Workspace
may be empty. You need to save files to the Portfolio Workspace to view and edit
scores, and perform other work on the files.

You can save collected, unprompted, and Quick Poll files to the Portfolio Workspace.
You can save to the Portfolio Workspace from the Class and Review Workspaces.

When you save Quick Polls to Portfolio, students can continue to submit answers to the
Quick Poll until you stop the poll. The saved Quick Poll automatically updates without
you having to save it again.

If you opened the file from the Portfolio Workspace, or if you have already saved the
file to the Portfolio Workspace, the software does not ask you for a file name. The
software saves the file to the Portfolio Workspace with the existing file name, and
updates any grades you had given students. You can change a grade in the Portfolio
Workspace at any time.

To save a file to the Portfolio Workspace, follow these steps.

1. Select the files you want to save.

• From the Class Record in the Class Workspace, click , and then click Save
selected to Portfolio.



• From an open file in the Review Workspace, click File > Save to Portfolio, or
click

The Save to Portfolio dialog box opens.

2. Save the files to a new Portfolio column or add them to an existing Portfolio
column.

• To add the files to a new Portfolio column, select Add as new portfolio column.
You can use the existing name, or type a new name.

• To save the files to an existing Portfolio column, select Add to existing portfolio
column. Click the down arrow to select the desired column from the drop-down
list.

Note: Quick Polls cannot be added to existing columns.

3. Click Save.

The file is saved in the Portfolio Workspace.

The files you saved in the Portfolio Workspace remain in the Class Record until you
remove them using the Remove command.

If a file is deleted from the Class Record, that delete action does not affect the file
copy in the Portfolio Workspace. The copy remains in the Portfolio Workspace until it is
deleted.
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