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Logga in med ditt Tl-konto

For att anvdanda TI-SmartView™ emulatorprogramvaran for MathPrint™-raknare maste
du logga in till ditt Tl-konto.

1. Starta TI-SmartView™ emulatorprogramvaran for MathPrint™-raknare

Om det har ar forsta gangen programmet startas blir du tillfragad att acceptera
licensen, Privacy Policy och Online Terms of Use.

= x

W TEXAS INSTRUMENTS

By using the application, you indicate your agreement with the
terms and conditions of the License, TI's Privacy Policy, and Tl's
Online Terms of Use.

DECLINE  ACCEPT

Klicka pa Accept.

2. Painloggningsprompten klickar du pa LAUNCH SIGN IN.
= x

Please sign in to your account to continue.

"]

PURCHASE LICENSE LAUNCH SIGN IN

Obs! Om du behéver kdpa en enanvandarlicens, klicka pa PURCHASE LICENSE.

Detta Oppnar sidan Texas Instruments Sign In i din webblasare. Slutfor
inloggningen med ett Google-konto eller med e-postadressen som ar associerad
med ditt Tl-konto.

x
Please sign in to continue

W3 TEXAS INSTRUMENTS

SIGN IN

Or sign in with email

 Email (user name) ——————————————————
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Efter att ditt konto ar validerat visas ett meddelande om att det lyckats i din
webbldsare och programvaran 6ppnas.

Visa licensinformation
Medan du dr inloggad kan du visa detaljerad informerad i din licens.

» Ga till Help > License Info.

= x
Account Info
email@domain.com

Subscription Expiration
2026-12-30

Session Expiration
6 Days 23 Hours 56 Minutes

Account Info: E-postadressen for den aktuella anvandaren.

Subscription Expiration: Utgangsdatum for den aktuella programlicensen.
Session Expiration: Aterstaende tid i den aktuella sessionen.

Medan programvaran anvands ansluter den till licenssystemet var 15:e minut. Om
anvandaren gar offline, kan programvaran koras under sju dagar fran den sista
gangen den ansléts.

Logga ut fran ditt konto
1. Ga till Help > Sign Out.
2. Klicka pa SIGN OUT.
Programmet stangs och en webbldsarflik 6ppnar sidan Sign In.

Utloggning sparar det aktuella tillstandet och frigor licensen tillbaka till poolen av
tillgangliga licenser. En stangning av programmet med File > Exit eller knappen
ger inte en automatisk utloggning av en anvandare och licensen frigors inte.
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Introduktion till TI-SmartView™ emulatorprogramvara
for MathPrint™-rdaknare

TI-SmartView™ emulatorprogramvaran for MathPrint™-raknare gor att du kan visa en
TI-Funktionsraknare for hela din klass.

Rédknarens emulatorarbetsyta
Gor att du kan:

e Vilja emulator
@ “" - Vilja en emulator att arbeta med.

— TI-30X Plus MathPrint™
— TI-30X Pro MathPrint™
— TI-30XS MultiView - TI-30XB MultiView™
- TI-34 MultiView™

Délja/visa stor emulatorskarm

— Visa hel emulatorvy med eller utan en stor skarmpanel.

e Dolj/visa knapptryckningshistoriken
mﬂ — Visar bilder av knappar som tryckts sa att elever kan folja efter med
de knappar som trycks.

Starta ett separat skarminfangningsfonster

— Dumpa och spara emulatorskdrmar som datorfiler liknande TI
Connect™ CE skdarminfangning.

Se:Anvanda raknarens emulatorarbetsyta for att forbattra dina
klassrumspresentationer.
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Forsta starten: Valja din emulatortyp

Forsta gangen TI-SmartView™ fér MathPrint™ startas pa din dator visas ett
meddelandefénster.

{5 Available Emulators % Valj din emulatortyp med rullgardinsmenyn och
vilj OK.
Salick adlatanlt armulati: Emulatorn du valt visas for din forsta

presentation.

Ti-30X Plus MathPrint

TI-30X Pro MathPrint re using the
TI-30XS MultiView ar.

Ti-34 MultiView

TI-SmartView™ for MathPrint™ kommer alltid att starta i programvarans senaste
tillstand. Nar du val &r inne i programmet kan du dndra den férvalda emulatorn.

Se:Vilja en emulatortyp.

Den senaste emulatortypen blir den forvalda standarden och den senaste
storleken pa fonstret kommer att visas enligt dina senaste instdllningar.

Se:Andra storleken pa TI-SmartView™ emulatorns stora skirm

Introduktion till TI-SmartView™ emulatorprogramvara fér MathPrint™-réknare 4



Anvanda TI-SmartView™ emulatorarbetsytan for
MathPrint™-raknare

TI-SmartView™ emulatorarbetsytan for MathPrint™-raknare innehaller verktyg som du
kan anvanda for att mata in berdkningar.

File Edit View
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Delar pa TI-SmartView™ emulatorarbetsytan

o

File Edit View Actions Help

Menyfilt - Anvand dessa menyer for att utfora alla emulatorfunktioner,

inklusive:

e File (Arkiv) - avsluta * AC.'FIOI‘I.S (;Atgal"der) - sasom
skarminfangning

e Edit (Redigera) - inklusive
kopiera knapp som e Help (Hjalp) - hjalp och lankar
teckensnitt
e View (Visa) - andra
visningarna
Obs! Du kan utfora de flesta atgarder i dessa menyer genom att klicka pa ikoner
i verktygsfaltet.

B Zaa @

Verktygsfalt - Anvand dessa verktygsfaltikoner for att:
e Vilja en annan modell pa raknare

e Vaxla mellan att dolja eller visa stora skdrmen, och stdnga av eller satta pa
knapptryckningshistoriken

e Ta en skdarmbild av den aktuella emulatorskdarmen

@ Vilja positioner fér emulator och verktygsfilt

¥
e Emulatorposition vinster/héger E—I - for att vaxla mellan vanster- och
hogerhandsvisning av funktionsraknarens skarm. Detta ar praktiskt nar du
projicerar pa en interaktiv whiteboard-tavla.

e Verktygsfilt overst/underst - for att vaxla verktygsfaltet mellan att
vara overst eller underst pa skarmen. Detta ar praktiskt nar du projicerar pa
en interaktiv whiteboard-tavla.

Obs! Du kan dndra den visuella layouten och/eller positionen for element for att
optimera atkomst, sarskilt nar en interaktiv whiteboard-tavla anvands.

e Emulatorpanel - Anvand den har panelen for att visa hela emulatorn eller
endast emulatorns knappsats.

e Stora skidrmpanelen/Panelen for knapptryckningshistoriken - Anvand den har
panelen for att visa en stor version av raknarskarmen och/eller for att
knapptryckningshistoriken.

Du har féljande visningsalternativ:

e Large Display Screen only e Key Press History only (Endast
(Endast stor skdarm) knapptryckningshistorik)
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e Large Display Screen + Key Press
History (Stor skarm +
knapptryckningshistorik)

e Hide Large Display Screen (D6lj stor
skarm)

@ Storlekséindra paneler - Klicka och dra det vertikala faltet pa en panels hégra
sida for att storleksdndra den.

Anvéinda TI-SmartView™ emulatorns knappsats
Musen ersatter ditt finger for att trycka pa knappar pa datorns tangentbord.

Tryck pa knapparna pa TI-SmartView™ for MathPrint™ emulatorn precis som du trycker
pa knapparna pa funktionsraknaren.

Du kan halla ned en piltangent fér att skrolla med muspekaren kontinuerligt.

Nar du anvdander en piltangent for att flytta muspekaren kan du halla ned tangenten for
att skrolla med muspekaren kontinuerligt, istallet for att trycka flera ganger. |
knapptryckningshistoriken har ikonen for en upprepad piltangent en klocksymbol
bifogad.

Trycker du pa en piltangent flera ganger i rad visas en pil med ett rikneverk.
Na&r du trycker pa en piltangent flera ganger i rad visas en piltangent i

knapptryckningshistoriken. Denna piltangent |jo har ett nummer bifogat som visar
antalet ganger piltangenten trycktes in.

Dra och slédppa en skirm till ett annat program

Du kan dra och slappa och klistra in vilken skdarm som helst fran TI-SmartView™
emulatorn for MathPrint™-raknare i ett annat program.

De skdarmar i TI-SmartView™ emulatorn for MathPrint™-raknare som du kan dra och
klistra in inkluderar foljande:

e Skdrmen ovanfdr knappsatsen pa emulatorpanelen
e Stora skdrmpanelen

e Sparade och osparade skdrmbilder pa arbetsytan for skarminfangning
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Aterstdlla emulatorn

For att aterstédlla emulatorn:

1. Klicka pa Actions (Atgarder).

2. Klicka pa Reset Emulator. (Aterstill emulatorn)

3. Klicka p3 Reset (Aterstill).
= \

Reset Emulator?

Resetting the emulator will overwrite all the

contents of the current emulator state.

Do you want to reset the emulator?

CANCEL RESET

.

Aterstallning av emulatorn:

e Skriver 6ver den aktuella emulatorns tillstand

e Rensar knapptryckningshistoriken

Anvinda TI-SmartView™ emulatorarbetsytan for MathPrint™-riknare 8



Spara och ladda en MathPrint™ emulator Tillstand

Na&r du sparar MathPrint™ emulatorns tillstand skapas en fil som bevarar emulatorns
installningar med alla de andringar som du har gjort.

Till exempel, du vill gbra i ordning en presentation for en lektion genom att mata in
data i en dataeditor och funktioner i f(x) och g(x). Nar du sparar dina andringar i en
emulatortillstandsfil, laddar du helt enkelt filen for att visa din presentation. Om du vill
skapa olika presentationer for olika lektioner kan du skapa flera emulatortillstandsfiler.

Obs! Knapptryckningshistoriken, skarmbilder, emulatorvyn och emulatorns storlek
sparas inte i emulatortillstandsfilen. Observera attMathPrint™ emulatortillstandsfilen
kan bli stor. Kontakta din IT-avdelning om din lagringskapacitet blir ett problem.

Spara MathPrint™ emulatorns tillstand

Hantera, spara och ladda en emulatortillstandsfil ar tillgéangligt for varje MathPrint™
emulator. Filen fér TI-30XS MultiView™ emulatortillstand kan bara laddas pa TI-30XS
MultiView™ emulatorn.

Obs! Filen for TI-34 MultiView™ emulatortillstand kan bara laddas pa TI-34
MultiView™ emulatorn.

1. Klicka pa Actions > Save Emulator State... (Atgirder > Spara emulatortillstand...).

[ T-Smartview™ for MathPrint™ calcuiators | k™ [E=FEeN=>")

File Edit View  Actions Help

Capture Screen

Save Emulator State...

Load Emulator State...

Reset Emulator

L

it et —
2nd | [mode | [delete] /5 %27
© e e 0 L

tog | [y | [auma | N2

2. | dialogrutan:
a) Navigera till mappen i vilken du vill lagraMathPrint™ emulatortillstandsfilen.

b) Skriv ett filnamn. Anvand ett namn som beskriver MathPrint™
emulatortillstandet.
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Obs!MathPrint™ emulatortillstandsfiler har ett forkonfigurerat filnamn med
filtillagget, *.s30xs som anger TI-30XS MultiView™-réknarens emulatortillstand
skapat av TI-SmartView™ MathPrint™ emulatorns programvara.

c) Klicka pa Save (Spara).
Ladda ett MathPrint™ emulatortillstand

Eftersom MathPrint™ emulatortillstandsfiler ar specifika for varje raknarmodell kan du
bara ladda en emulatortillstandsfil for den aktiva raknarmodellen.

1. Klicka pa Actions > Load Emulator State... (Atgirder > Ladda emulatortillstand...).

B e oo o T T

File Edit View Actions Help

Capture Screen

Save Emulator State..

Load Emulator State...

Reset Emulator

an][mnde [u'elm|{/\</’\
L)
'»sllwllﬂaul‘d_ g

in | || o | [ eble |<Ieal
b i

on Il 0 Il Il: ) [[enter |

2. | dialogrutan:

a) Navigera till mappen som innehaller ermulatortillstandsfilen.

Obs! Endast MathPrint™ emulatortillstandsfilerna for den aktiva
raknarmodellen visas.

b) Klicka pd MathPrint™ emulatortillstandsfilens namn for att markera den.
c) Klicka p& Open (Oppna).
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Viilja ett visningsalternativ

Du kan anpassa visningen av din skarm for att visa eller dolja valbara paneler och dndra
den typ av information som visas pa var och en av dem. Som standard visar TI-
SmartView™ emulatorprogramvara for MathPrint™-raknare emulatorarbetsytan med
den stora skarmen.

Visa rdknarens skarm

1. Klicka pa foratt 2. Klicka pa igen for att
délja den stora visa den stora skarmpanelen.
skdarmpanelen.

5 T-SmartView™ for MathPrint™ calculators

ctions  Help

Flle Edit View Actions Help

B Aa @ LR ]

Vilja en emulatortyp

@V

Klicka pa nedatpilen pa for att valja en emulatortyp.

@)

TI-30X Plus MathPrint |
|

TI-30¥ Pro MathPrint

v TI-30X5 MultiView

TI-34 MultiView

Varje emulatortyp visar sin relevanta raknarmodell.
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Byta ut raknarens frontplatta

For att byta frontplatta:

1. Klicka pa View (Visa).

2. Svava oOver Calculator Faceplate (Riknarfrontplatta).

3. Klicka pa namnet for en raknarfrontplatta.

Light (Ljus) Dark (Mork) Outline (Konturerad)
TI-30XS

MultiView
v

3 Texas INSTRUMENTS A TEXAS INSTRUMENTS, Avt
MultiView

TEw

[2nd”mode dum- /\@()
i) (o] () 225

| [1ome | e |

fard
table  clear

(5O (o) (o) 5
COEOGIE

‘jlg-l;lh
uTE]ITIEI
EI -IZEI
ﬁ{:}ﬁnﬁ

2]
ﬂ_]@h\\m

Visa eller délja knapptryckningshistoriken

Klicka pa for att visa eller dolja knapptryckningshistoriken.
Klicka pa CLEAR (Rensa) pa panelen bredvid knapptryckningshistoriken for att rensa
historiken.

o (2 J3)

Key Press History CLEAR

(5 ][ =J[6]

€ Klicka harochdra foratt @) Klicka har 9 Klicka har for att rensa

storleksdandra panelen efter att Key Press History
for ha valt (Knapptryckningshistorike
knapptryckningshistorike knappar n).
n. for att
kopiera
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teckensnit
t som
grafik.

Na&r du trycker pa rensa visas den har informationsrutan:

rED Key Press History [iz-r

Are you sure you want to clear the history?

CANCEL CLEAR

Kopiera knapptryckningshistoriken till andra program

b

Du kan kopiera allt eller endast ett urval av knapptryckningshistoriken till ett annat

program, sasom en ordbehandlare. Du kan kopiera bilderna av knapparna sa
som de visas pa panelen for knapptryckningshistoriken, eller du kan kopiera
knapptryckningarna som teckensnittstecken (5] ] [6].

Obs! Nar du kopierar knappar som text med teckensnittstecken anvander dessa tecken
teckensnittet TIBOEmuKeys. Endast teckensnittet fér primara knappar klistras in.
Teckensnittet for sekundara knappar klistras inte in med funktionen kopiera som
teckensnitt i TI-SmartView™. Du kan infoga sekundara funktioner for hand med det
installerade teckensnittet. Detta teckensnitt installeras automatiskt pa din dator nar du
installerar programmet Tl- SmartView™ for MathPrint™-raknare.

Kopiera knappar som grafik eller teckensnittstecken

1. Vilj knappen/knapparna som du vill kopiera.
For att valja knappar pa panelen for knapptryckningshistoriken, anvand en av
foljande metoder:

Knapp Metod
— En enda knapp: Klicka pa en knapp.

— Flera knappar: Klicka pa en knapp.

Tryck och hall ned Ctrl pa din dators
tangentbord.

Klicka pa andra knappar for att vélja
fler knappar.

— Flera knappar i en foljd: Klicka pa en knapp.

Tryck och hall nedskift pa din dators
tangentbord.

Tryck pa en annan knapp.

Obs! Harmed véljer du dessa tva
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Knapp Metod

knappar samt alla knappar emellan
dem.

— Alla knappar: Klicka pa en knapp.
Hoégerklicka.
Klicka pa Select All (Vilj alla).

Obs! Sa har ser en knapp ut fore och efter det att du har valt den.

Fore: Efter:

2. Vilj knappar

3. Klicka pa Edit > Copy (Redigera > Kopiera) (for att kopiera knappar som grafik)
eller

Klicka pa Edit > Copy As Font (Redigera > Kopiera som teckensnitt) (for att kopiera
knappar som det primira teckensnittstecknet) (5] =] (6].

4. Vaxla till ett annat program.

5. Klistra in knapparna pa den lampliga platsen.
Obs!

e Du kan dven dra de valda knapparna som grafik till det andra programmet.

¢ Du kan storleksdandra knappgrafiken efter att du har klistrat in dem i det nya
programmet.

e | vissa program kan tecken som klistrats in som teckensnitt visas med teckensnittet
som galler pa den platsen och har kanske inga som helst likheter med knapparna i
funktionsrdknaren. Om det behévs tillampar du teckensnittet TI30EmuKeys pa
tecknen. Se hjalpfilen for destinationsprogrammet du anvander for information om
hur du tillampar ett teckensnitt pa tecknen.
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Andra storleken pé TI-SmartView™ emulatorns stora skidrm

Pa den stora skarmpanelen, klicka och dra kanten pa en panel fér att dndra storleken.

ER TESmartView™ for MathPrint™ caleulators  EE —

File Edit View Actions Help

- ma ®

DEG
2t wsrmesas 11-30XS

MultiView
v

[2na | modt\l“ml /\<—>/\ (1] |
[ Lo ] = / \
lm [ENE - l\wm oo ) 2 e isory 2
L\E]l S |@4 '

1\-

Obs! Alla dessa atgarder ar vanster/hoger-atgarder férutom knapptryckningshistoriken
som &r dra uppat eller nedat for att storleksandra.

Positioner for emulator och verktygsfilt

=g ‘ Emulatorposition vinster/hoger - for att vaxla mellan vanster- och
hégerhandsskarm av funktionsraknarens skdarm. Detta ar praktiskt nar du
projicerar pa en interaktiv whiteboard-tavla.

= Verktygsfalt overst/underst - for att vaxla verktygsfaltet mellan att vara
Overst eller underst pa skarmen. Detta ar praktiskt nar du projicerar pa en
interaktiv whiteboard-tavla.
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Alltid éverst

Vilj det har alternativet i menyn View (Visa) for att halla fonstret for TI-SmartView™
emulatorn fér MathPrint™-raknare 6verst framfoér alla andra fénster som ar 6ppna pa
datorn. Det paminner om att ha raknaren ovanpa alla papper pa det vanliga
skrivbordet! Placera fonstret pa din dators skrivbord dar det passar bast att att ha
"Alltid overst".

For att stanga av "Alltid 6verst", avmarkera alternativet "Always in Front" (Alltid
Overst) pa menyn View (Visa). Det finns ingen ikon i verktygsfaltet for den har
funktionen och ingen annan indikator @n bocken pa menyn nar det ar aktivt.

Obs!

Fonstret for TI-SmartView™ emulatorn for MathPrint™-raknarens med arbetsytan och
skarminfangningsfonstret ar bada "Alltid 6verst" och vaxlar med att vara Gverst
beroende pa positionen.

"Alltid 6verst" rekommenderas inte i helskarmsvy, eftersom alla andra fonster kommer
att finnas bakom helskdrmsvyn av TI-SmartView™ emulatorn fér MathPrint™-raknare.
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Anvinda skdarminfangning

Du kan ta en bild av funktionsraknarens aktuella skairm med TI-SmartView™ emulator
for MathPrint™-raknarens skarminfangningsverktyg.

For att anvanda skarminfangning:

> Tryck i verktygsfaltet.

Detta fonster visas:

3 TI-SmontView Screen Capture lal@

File Edit View Actions

(O]
1

*Capture 1 @
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Delar av arbetsytan hos verktyget Skérminfdngning

o Infanga Klicka har for att ta en skarmbild av emulatorns skarm.

Actions > Capture Screen (Atgirder > Ta skirmbild)

Obs! En kantlinje laggs automatiskt till pa varje bild som du

tar, men du kan ta bort kantlinjen genom att klicka View >

Hide Screen Capture Borders (Visa > Dolj kantlinjer for

skdarminfangning) (Om du har flera bilder sa forsvinner

kantlinjen fran varje bild.)

Med skdarminfangning kan du:

e fanga max 44 skarmar vid ett tillfélle, (for att fanga
ytterligare skarmar tar du bort befintliga skarmar fran
skarminfangningsfonstret)

e automatiskt spara skarmar till minnet tills du stanger
huvudfonstret for TI-SmartView™ for MathPrint™-
raknare.

Stanger du skarminfangning uppmanas du att spara dina

skarmar. Du kan starta en ny skdarminfangning under en

session TI-SmartView™ for MathPrint™-raknare.

Spara Klicka har for att spara valda skdrmar.
File > Save As (Arkiv > Spara som)

Kopiera Klicka har for att kopiera valda skdarmar till urklipp.
Edit > Copy (Redigera > Kopiera)

Ta bort Klicka har for att ta bort valda skdarmar.
Edit > Delete (Redigera > Ta bort)

© O O ©

Storleksandra Skjut punkten langs faltet for att justera den forhandsvisade
storleken pa den aktuella skarmbilden

View > Scale Screen Captures (Visa > Skala skdrmbilder)
Obs! Skdarmbilder sparas i det procentvdrde som visas.

@ Byt namn Byt namn pa en skarmbild genom att markera dess titel och
skriva in ett nytt namn.
6 Visa Visa skarmbilder har.

Dra och slédppa en skirm till ett annat program

Du kan dra och slappa och klistra in vilken skdarm som helst fran TI-SmartView™
emulatorn for MathPrint™-raknare i ett annat program.

De skdarmar i TI-SmartView™ emulatorn for MathPrint™-raknare som du kan dra och
klistra in inkluderar foljande:

e Skdrmen ovanfor knappsatsen pa emulatorpanelen
e Stora skdarmpanelen

e Sparade och osparade skiarmbilder pa arbetsytan for skarminfangning

Anvidnda skdrminfangning 18



Datortangentbordsmappning

Du kan anvdnda datorns tangentbord for att trycka pa en tangent istallet for att trycka
pa knappen pa TI-SmartView™ emulatorns bild av knappsatsen.

Anviéinda datorns tangentbord

For att trycka pa en emulatorknapp med datorns tangentbord anvander du tabellen
nedan for att hitta den datortangent som motsvarar emulatorns knapp.

e TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ kortkommandon
e TI-30XS-30XB MultiView™ kortkommandon

e  TI-34 MultiView™ kortkommandon
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TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Exempel: For att visa lagesskarmen i emulatorn, tryck [W] pa datorns tangentbord sa
som visas i tabellen nedan.

quit

TI-30X Pro MathPrint™ kortkommandon:

TI-30X Plus MathPrint™ kortkommandon:

Znd (modie] delete 0] ®
[al [W] | [Delete] [<] [1~]
[In log (math] [data] ® ®
[R] [Tl vl (4 [—>1
(7107 [EE] ) [table] [clear]
[U] [ [P] [A] | [Backspace]
i) (5] 2 =) =
[D] [F] [G] [H] 11
=3 5 | 0]
[J] [K] [l [ [*1
(7] 7 B ] =]
[L] [71] [el [e1 [-1
5 [l H| 8]
[Z] [4] [5] [€] [+]
sto-] [ 2 3] oz
[X] [1] [2] [31 [c]
[on) [0] B (=) [enter]
vl [0] [.] [B] [Enter]
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*Obs!

P& MAC-datorns tangentbord,

- Tryck [Delete] fér [delete].
- Tryck [Backspace] for [clear].

2nd mode [delete © =
[aj [W] | [Delete] [<] "
* ['1
In log math data @ :D
[R] [T I [=]
@010 [Eg] [rogr table]| clear
[U] 1 [P] [A] | [Backspace]
*
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TI-30XS/30XB MultiView™

Exempel: For att visa lagesskarmen i emulatorn, tryck [W] pa datorns tangentbord sa
som visas i tabellen nedan.

quit

TI-30X45 MultiView™ keyboard shortcuts:

2nd 0] @
[Ql] [W] [Delete] [<1 (T
or or or
[CEril+ | [Ctri]+[ < ]
[Delete] e+ T
@ ®
[R] [T] [Yl 1 [>]
or or
[Ctri]+] —= 1
ctril[ 1
(in]
[U] [11 [P] [A] | [Backspace]
or
[Ctri]+
[Backspace]
MacE:
[Clear]
[sin] [cos] (=]
[D] [F] [G] [H] [/1
X7 0]
[J1 [K] | [Shiftl+[(] [ [Shift]+[)] [Shift]+[*]
E]] (-]
[L] [7] (2] 91 [-1
(4) (5] (6]
[Z] [4] [51 [6] [Shift]+[ +]
sto* [ 2] 3]
[X] [11 [2] [31] [C]
@ O =)
vl [o] [-1 [B] [Enter]
or
[Ctri]+[Enter]
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*Obs!

P& MAC-datorns tangentbord,

- Tryck [Delete] fér [delete].
- Tryck [Backspace] for [clear].

2nd mode [delete © =
[aj [W] | [Delete] [<] "
* ['1
In log math data @ :D
[R] [T I [=]
@010 [Eg] [rogr table]| clear
[U] 1 [P] [A] | [Backspace]
*
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TI-34 MultiView™

Exempel: For att visa lagesskarmen i emulatorn, tryck [W] pa datorns tangentbord sa
som visas i tabellen nedan.

quit

TI-34 MultiView™ keyboard shortcuts:

2nd ® ®

[al W] [Delete] [«1 p
or or [ 01

[Ctril+ | [Ctri]+[ <~ ] )
[Delete] et T
@ ®
[R] [T] [Y1] (1 [=>1]
or
G N
[ctrilf ]

raimp]
[ul [ [P] [A] | [Backspace]
or
[Ctril+
[Backspace]
MacE:
[Clear]

=]
[D1] [F] [G] [H] [/1
0]
[J1 [K]1 | [Shif]+[(] | [Shift]+[}] [Shift]+[*]
£l =
L1 [71 [8] [91 [-1
(6]
[Z1] [4] [51 [&] [+1

al 2] [E]

[X1] [1] [2] [3] [cl

[on] El =) enter
vl [0] [.] [B] [Enter]
or
[Ctri]+[Enter]
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*Obs!

P& MAC-datorns tangentbord,

- Tryck [Delete] fér [delete].
- Tryck [Backspace] for [clear].

2nd mode| [delete] © =
[aj [W] | [Delete] [<] "
* ['1
In log math] [data] ] »
[R] [T] 1| 4 (1
(20100 [Eg] [38] table] clear|
[U] [ [P] [A] | [Backspace]
*
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Allman information
Hjdlp-funktion online

education.ti.com/eguide

Vilj ditt land for ytterligare produktinformation.
Kontakta Tl support

education.ti.com/ti-cares

Valj ditt land for teknisk och andra supportresurser.

Service- och garanti-information

education.ti.com/warranty

Vilj ditt land for information om garantins langd och villkor eller om produkttjansten.

Begrdnsad garanti. Denna garanti paverkar inte dina lagstadgade rattigheter.
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