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1 Iniciar sessão com a sua conta TI

Iniciar sessão com a sua conta TI
Para utilizar o software do emulador TI-SmartView™ para calculadoras MathPrint™,
tem de iniciar sessão na sua conta TI.

1. Inicie o software do emulador TI-SmartView™ para calculadoras MathPrint™

Se esta for a primeira vez que o software é iniciado, irá ser solicitado que aceite a
Licença, a Política de Privacidade e os Termos de Utilização Online.

Clique em Accept.

2. No pedido de início de sessão, clique em LAUNCH SIGN IN.

Nota: Se necessitar de adquirir uma licença de utilizador único, clique em
PURCHASE LICENSE.

Isto irá abrir a página de início de sessão da Texas Instruments no seu browser.
Conclua o processo de início de sessão com uma conta Google ou com o endereço
de e-mail associado à sua conta TI.



Após validar a sua conta, será exibida uma mensagem de êxito no browser e o
software abre-se.

Ver informações da licença

Com sessão iniciada pode ver os detalhes da sua licença.

▶ Aceda a Help > License Info.

Account Info: endereço de e-mail do utilizador atual.

Limite da subscrição: data limite da licença do software atual.

Limite da subscrição: tempo restante na sessão atual.

Enquanto o software estiver a ser utilizado, irá ligar-se ao sistema de licenciamento
a cada 15 minutos. Se o utilizador ficar offline em qualquer altura, o software irá
funcionar durante sete dias a partir da última vez que se ligou.

Terminar sessão da sua conta

1. Aceda a Help > Sign Out.

2. Clique em SIGN OUT.

O software irá fechar-se e abre-se um separador do browser com a página de início
de sessão.

Ao terminar sessão guarda o estado atual e liberta a licença de volta para o
conjunto de lugares disponíveis. Fecha o software com File > Exit ou com o botão
de fechar não termina automaticamente a sessão de um utilizador e não
liberta a licença.
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3 Introdução ao software do emulador TI-SmartView™ para calculadoras MathPrint™

Introdução ao software do emulador TI-SmartView™
para calculadoras MathPrint™
O software do emulador TI-SmartView™ para calculadoras MathPrint™ permite-lhe
apresentar uma calculadora científica TI a toda a sala de aula.

Área de trabalho do emulador da calculadora

Permite-lhe:

• Escolher o emulador
– Escolher um emulador para trabalhar com:

– TI-30X Plus MathPrint™
– TI-30X Pro MathPrint™
– TI-30X Prio MathPrint™
– TI-30XB MultiView™
– TI-30XS MultiView™
– TI-34 MultiView™

• Ocultar/mostrar grande ecrã do emulador
– Exibir uma vista total do emulador com ou sem um painel de ecrã

grande.
• Ocultar/mostrar histórico dos batimentos de teclas

– Exibe imagens das teclas premidas para que os alunos possam
seguir as teclas premidas.

• Iniciar uma janela de captura de ecrã separada
– Capture e guarde ecrãs de emulador como ficheiros de computador

semelhantes ao Screen Capture (Captura de ecrã) do TI Connect™
CE.

Consultar: Utilizar a área de trabalho do emulador da calculadora para ajudar a
melhorar as apresentações em sala de aula.



Primeira inicialização: Selecionar o tipo de emulador

Da primeira vez que o TI-SmartView™ para MathPrint™ iniciar no computador, é
exibida uma caixa de diálogo de aviso.

Escolha o tipo de emulador utilizando o menu
pendente e selecione OK.
O emulador selecionado aparece para a
primeira apresentação.

O TI-SmartView™ para MathPrint™ irá reiniciar sempre com o último estado do
software. Assim que estiver no software, pode alterar o emulador predefinido.

Consultar: Selecionar um tipo de emulador.

O último tipo de emulador na vista torna-se o predefinido e o último tamanho
da janela irá ser mostrado de acordo com as últimas definições.

Consultar: Alterar o tamanho do ecrã grande do emulador TI-SmartView™
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5 Introdução ao software do emulador TI-SmartView™ para calculadoras MathPrint™

Ecrã do emulador da calculadora

Selecionar o Tipo de emulador
The first time TI-SmartView™ for MathPrint™ launches on your computer, a notification
dialog will display.

Choose your emulator type using the pull
down menu and select OK.
Your selected emulator will display for your
first presentation.

TI-SmartView™ for MathPrint™ will always re-launch with the last state of the software.
Once in the software, you can change the default emulator.

See: Choosing an Emulator Type

The last emulator type in view will become the default and the last sizing of the
window will display according to your last settings.



See: Changing the Size of the TI-SmartView™ Emulator Large Display Screen

Calculator Emulator Screen

Nota: As imagens neste guia podem ser diferentes dependendo do emulador que você
selecionou.
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7 Utilizar a área de trabalho do emulador TI-SmartView™ para calculadoras MathPrint™

Utilizar a área de trabalho do emulador TI-SmartView™
para calculadoras MathPrint™
A área de trabalho do emulador TI-SmartView™ para calculadora MathPrint™ contém
ferramentas que pode utilizar para introduzir cálculos.



Partes da área de trabalho do emulador TI-SmartView™

Barra de menus - Utilize estes menus para realizar todas as funções do emulador,
incluindo:

• File (Ficheiro) - sair ou
encerrar • Actions (Ações) - como captura de ecrã

• Edit (Editar) - incluir chave
de cópia como fonte • Help (Ajuda) - ajuda e ligações

• View (Vista) - alterar as
visualizações

Nota: Pode realizar a maioria das ações nestes menus clicando nos ícones da
barra de ferramentas.

Barra de ferramentas - Utilize estes ícones de barra de ferramentas para:
• Selecionar um modelo de calculadora diferente
• Alternar entre visualizações de ocultar ou mostrar e ativar ou desativar o

histórico de batimentos de tecla
• Capturar o ecrã atual do emulador

Escolher as posições do emulador e da barra de ferramentas

• Posição do emulador à esquerda/direita - para mudar entre a
visualização à esquerda e direita do ecrã da calculadora gráfica. Isto é
prático se estiver a projetar para um quadro interativo.

• Barra de ferramentas topo/fundo - para mudar a barra de
ferramentas entre o topo e o fundo do ecrã. Isto é prático se estiver a
projetar para um quadro interativo.

Nota: Pode alterar o layout visual e/ou a posição dos elementos para otimizar o
acesso, especialmente quando utilizar um quadro interativo.

Painel do emulador - utilize este painel para mostrar a vista de emulador
completo ou apenas de teclado do emulador.

Painel de ecrã grande/Painel do histórico de batimentos de teclas - Utilize este
painel para apresentar uma versão grande do ecrã da calculadora e/ou para
apresentar o histórico de batimentos de teclas.
Existem as seguintes opções de apresentação:

• Apenas ecrã grande • Apenas histórico dos batimentos de
teclas
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9 Utilizar a área de trabalho do emulador TI-SmartView™ para calculadoras MathPrint™

• Ecrã grande + histórico dos
batimentos de teclas • Ocultar visualização de ecrã grande

Redimensionar painéis - Clique e arraste a barra vertical ao lado de um painel
para o redimensionar.

Utilizar o teclado do emulador TI-SmartView™
O rato toma o lugar do seu dedo no batimento das teclas no teclado do computador.

Clique nas teclas do emulador TI-SmartView™ para MathPrint™ como se estivesse a
premir as teclas na calculadora científica.

Pode premir sem soltar uma tecla de seta para percorrer o cursor continuamente.

Quando utilizar uma tecla de seta para mover o cursor, pode premir sem soltar a tecla
para percorrer o cursor continuamente, em vez de ter de premir a tecla repetidamente.
No histórico dos batimentos de teclas, o ícone de repetição da tecla de seta tem um
símbolo de relógio anexado.

Se premir uma tecla de seta várias vezes numa linha, mostra uma seta com um
contador de repetições.

Quando premir uma tecla de seta várias vezes consecutivamente é apresentada uma

tecla de seta no histórico dos batimentos de teclas; esta tecla de seta tem um
número afixado que apresenta o número de vezes que a tecla de seta foi premida.

Arrastar e largar um ecrã noutra aplicação
Pode arrastar e largar e colar qualquer ecrã do emulador TI-SmartView™ para
calculadoras MathPrint™ para outra aplicação.

Os ecrãs do emulador TI-SmartView™ para calculadoras MathPrint™ que pode arrastar
e colar, incluem o seguinte:

• O ecrã por cima do teclado no painel do emulador

• Painel de ecrã grande

• Capturas de ecrã guardadas ou por guardar na área de trabalho Screen Capture
(Captura de ecrã)



Reiniciar o emulador
Para repor o emulador:

1. Clique em Actions (Ações).

2. Clique em Reset Emulator (Repor emulador).

3. Clique em Reset (Repor).

Reiniciar o emulador:

• Elimina o estado atual do emulador

• Apaga o histórico de batimentos da tecla
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Guardar e carregar um emulador MathPrint™ Estado
Quando guardar o estado do emulador MathPrint™, é criado um ficheiro que guarda as
definições do emulador com todas as alterações efetuadas.

Por exemplo, pode querer configurar uma apresentação para a turma, introduzindo
dados num editor de dados e funções em f(x) e g(x). Quando guardar as alterações num
ficheiro de estado do emulador, basta carregar o ficheiro para mostrar a apresentação.
Se quiser criar diferentes apresentações para diferentes turmas, pode criar vários
ficheiros de estado do emulador.

Nota: O histórico dos batimentos de teclas, as imagens da captura de ecrãs, a vista do
emulador e o tamanho do emulador não são guardados no ficheiro de estado do
emulador. Note que os ficheiros de estado do emulador MathPrint™ podem ser
grandes. Contacte o seu departamento de TI se tiver problemas com a sua capacidade
de armazenamento.

Guardar o estado do emulador MathPrint™

Gerir, guardar e carregar um ficheiro de estado do emulador está disponível para cada
emulador MathPrint™. O ficheiro de estado do emulador TI-30X Pro MathPrint™ só
pode ser carregado no emulador TI-30X Pro MathPrint™.

Nota: O ficheiro de estado do emulador TI-30X Plus MathPrint™ só pode ser carregado
no emulador TI-30X Plus MathPrint™.

1. Clique em Actions > Save Emulator State... (Ações > Guardar estado do emulador...).

2. Na caixa de diálogo:

a) Navegue para a pasta em que pretende guardar o ficheiro de estado do
emulador MathPrint™.



b) Escreva o nome de um ficheiro. Utilize um nome que descreva o estado do
emulador MathPrint™.

Nota: Os ficheiros de estado do emulador MathPrint™ têm um nome de ficheiro
pré-configurado com a extensão do ficheiro, *.s3r indicando o estado do
emulador da calculadora TI-30X Pro MathPrint™ criado pelo software do
emulador TI-SmartView™ MathPrint™. A extensão para o estado do emulador
da calculadora TI-30X Plus MathPrint™ é *.s3l. A extensão para o estado do
emulador da calculadora TI-30X Prio MathPrint™ é *.s3i.

c) Clique em Guardar.

Carregar um estado do emulador MathPrint™

Como os ficheiros de estado do emulador MathPrint™ são específicos para cada
modelo de calculadora, só pode carregar um ficheiro de estado do emulador para o
modelo da calculadora ativa.

1. Clique em Actions > Load Emulator State (Ações > Carregar estado do emulador).

2. Na caixa de diálogo:

a) Navegue para a pasta que contém o ficheiro de estado do emulador.

Nota: Só aparecem os ficheiros de estado do emulador MathPrint™ para o
modelo da calculadora ativa.

b) Clique no nome do estado do emulador MathPrint™ para o realçar.
c) Clique em Abrir.
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13 Utilizar a área de trabalho do emulador TI-SmartView™ para calculadoras MathPrint™

Selecionar uma opção de visualização
Pode personalizar a visualização para mostrar ou ocultar painéis opcionais e alterar o
tipo de informação apresentado em cada um. Por defeito, o software do emulador TI-
SmartView™ para calculadoras MathPrint™ exibe a área de trabalho do emulador da
calculadora em modo de ecrã grande.

Ver o ecrã da calculadora

1. Clique em para
ocultar o painel de ecrã
grande.

2. Clique novamente em para
mostrar o painel de ecrã grande.

Selecionar um tipo de emulador

Clique na seta para baixo em para escolher um tipo de emulador.



Cada tipo de emulador exibe o respetivo modelo de calculadora.
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Alterar a face da calculadora

Para alterar a face:

1. Clique em View (Ver).

2. Passe com o rato por cima de Calculator Faceplate (Face da calculadora).

3. Clique no nome de uma face da calculadora.

Claro Escuro Contorno

Mostrar ou ocultar o histórico dos batimentos de teclas

Clique em para mostrar ou ocultar o histórico dos batimentos de teclas.
Clique em CLEAR (APAGAR) no painel junto a Key Press History (Histórico dos
batimentos de teclas) para apagar o histórico.

Clique aqui e
arraste para
redimensionar o
painel Key Press
History (Histórico
dos batimentos de
teclas).

Clique aqui
depois de
selecionar as
teclas para
copiar as
fontes como
gráficos.

Clique aqui para
apagar o
Key Press
History
(Histórico dos
batimentos de
teclas).

Quando premir Clear (Apagar), irá ver esta caixa informativa:



Copiar o histórico dos batimentos de teclas para outra aplicação
Pode copiar tudo ou apenas uma parte selecionada do histórico dos batimentos de
teclas para outra aplicação, como um processador de texto. Pode copiar os gráficos das

teclas como aparecem no painel do histórico dos batimentos de teclas, ou pode
copiar os batimentos de teclas como carateres de texto2U3.

Nota: Quando você copia chaves como carateres de texto de fonte, apenas as fontes de
chave primária são coladas. Apenas as fontes de teclas primárias colam. As fontes de
teclas secundárias não colam a partir da função copiar como fonte no TI-SmartView™.
Pode inserir manualmente as segundas funções com a fonte instalada. Esta fonte é
instalada automaticamente no computador quando instalar o software TI- SmartView™
para calculadoras MathPrint™.

Copiar teclas como gráficos ou carateres de texto

1. Selecione a(s) tecla(s) que pretende copiar.
Para selecionar teclas no painel Key Press History (Histórico dos batimentos de
teclas) utilize um dos seguintes métodos:

Tecla Método
– Só uma tecla: Clique numa tecla.

– Várias teclas: Clique numa tecla.
Prima Ctrl sem soltar no teclado do
computador.
Clique noutras teclas para selecionar
várias teclas.

– Várias teclas numa sequência: Clique numa tecla.
Prima Shift sem soltar no teclado do
computador.
Prima outra tecla.
Nota: Isto permite-lhe selecionar essas
duas teclas e todas as teclas entre elas.

– Todas as teclas: Clique numa tecla.
Clique com o botão do lado direito do
rato.
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Tecla Método
Clique em Select All (Selecionar tudo).



Nota: É este é o aspeto de uma tecla antes e depois de a selecionar.

Antes: Depois:

2. Selecione as teclas

3. Clique em Edit (Editar)>Copy (Copiar) (para copiar teclas como gráficos).

ou

Clique em Edit (Editar)>Copy As Font (Copiar como fonte) (para copiar teclas como
carateres de texto)2U3.

4. Mude para outra aplicação.

5. Cole as teclas no local adequado.

Nota:

• Pode também arrastar as teclas selecionadas como gráficos para a outra aplicação.

• Pode redimensionar os gráficos das teclas depois de os colar para uma nova
aplicação.

• Nalgumas aplicações, os carateres colados como fonte podem aparecer na fonte
ativa nesse local, por conseguinte, podem não ser parecidas com as teclas da
calculadora científica. Se necessário, aplique a fonte de chave da calculadora
apropriada aos carateres. Consulte o ficheiro de ajuda da aplicação de destino
utilizada para obter mais informações sobre como aplicar uma fonte aos carateres.
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Alterar o tamanho do ecrã grande do emulador TI-SmartView™
No painel de ecrã grande, clique e arraste o rebordo de um painel para alterar o
tamanho.

Nota: Todas estas são ações de esquerda/direita, exceto o histórico dos batimentos de
teclas, em que se puxa para cima ou para baixo para definir o tamanho.

Posições do emulador e da barra de ferramentas
Posição do emulador à esquerda/direita - para mudar entre a
visualização à esquerda e direita do ecrã da calculadora científica. Isto é
prático se estiver a projetar para um quadro interativo.

Barra de ferramentas topo/fundo - para mudar a barra de ferramentas
entre o topo e o fundo do ecrã. Isto é prático se estiver a projetar para
um quadro interativo.



Sempre à frente
Selecione esta opção no menu View (Ver) para manter as janelas do emulador TI-
SmartView™ para calculadoras MathPrint™ à frente de qualquer outra janela de
software aberta no computador. É como se tivesse a calculadora na secretária em cima
dos papéis! Coloque a janela na área de trabalho do computador no melhor local para
ficar "Sempre à frente".

Para desativar "Sempre à frente" desselecione o respetivo item no menu Ver. Não
existe nenhum ícone na barra de ferramentas para esta função nem nenhum indicador
para além da marca de visto do menu quando estiver ativa.

Notas:

As janelas da área de trabalho do emulador TI-SmartView™ para calculadoras
MathPrint™ e de captura de ecrã estão ambas "Sempre à frente" e alternam entre elas
à frente de acordo com a sua posição.

A função "Sempre à frente" não é recomendada em ecrã inteiro, uma vez que todas as
outras janelas ficam atrás do ecrã inteiro do emulador TI-SmartView™ para
calculadoras MathPrint™.
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Utilizar a Captura de ecrã
Pode capturar os ecrãs atuais da calculadora científica com a ferramenta de captura de
ecrãs do emulador TI-SmartView™ para calculadoras MathPrint™.

Para utilizar a captura de ecrã:

▶ Clique em na barra de ferramentas.

Aparece a seguinte janela:



Partes da área de trabalho Screen Capture (Captura de ecrã)

Captura Clique aqui para tirar uma captura de ecrã do emulador.
Actions > Capture Screen (Ações > Captura de ecrã)
Nota: É adicionado automaticamente um rebordo a cada
imagem quando a capturar, mas pode removê-lo clicando em
View > Hide Screen Capture Borders (Ver > Ocultar rebordos de
captura de ecrã). (Se tiver várias imagens, isto remove o
rebordo de todas as imagens.)
Com a captura de ecrã pode:
• capturar até 44 imagens de cada vez (Para capturar

imagens adicionais, elimine as imagens da janela Captura
de ecrã)

• guardar automaticamente capturas de ecrã em memória
até fechar a janela principal do TI-SmartView™ para
calculadoras MathPrint™.

Ao fechar a captura de ecrã aparece uma mensagem para
guardar as capturas de ecrã. Pode iniciar uma nova sessão de
captura de ecrã durante uma sessão do TI-SmartView™ para
calculadoras MathPrint™.

Guardar Clique aqui para guardar as capturas de ecrã selecionadas.
File > Save As (Ficheiro > Guardar como)

Copiar Clique aqui para copiar as capturas de ecrã selecionadas para
a área de transferência.
Edit > Copy (Editar > Copiar)

Eliminar Clique aqui para eliminar as capturas de ecrã selecionadas.
File > Delete (Ficheiro > Eliminar)

Redimensionar Deslize o ponto ao longo da barra para ajustar o tamanho de
pré-visualização da captura de ecrã atual.
View > Scale Screen Captures (Ver > Dimensionar capturas de
ecrã)
Nota: Os ecrãs são guardados na percentagem de
visualização.

Renomear Renomeie uma captura de ecrã sublinhando o título e
digitando um nome novo.

View Veja as capturas de ecrã aqui.

Arrastar e largar um ecrã noutra aplicação
Pode arrastar e largar e colar qualquer ecrã do emulador TI-SmartView™ para
calculadoras MathPrint™ para outra aplicação.

Os ecrãs do emulador TI-SmartView™ para calculadoras MathPrint™ que pode arrastar
e colar, incluem o seguinte:

• O ecrã por cima do teclado no painel do emulador
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• Painel de ecrã grande

• Capturas de ecrã guardadas ou por guardar na área de trabalho Screen Capture
(Captura de ecrã)



Mapeamento do teclado do computador
Pode utilizar o teclado do computador para premir uma tecla em vez de premir essa
tecla na imagem do teclado do emulador TI-SmartView™.

Utilizar o teclado do computador
Para premir uma tecla do emulador com o teclado do computador, utilize a tabela em
baixo para encontrar a tecla do teclado do computador associada à tecla do emulador.

• TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ shrotcuts de teclado

• TI-30X Prio MathPrint™ shrotcuts de teclado

• TI-30XS-30XB MultiView™ shrotcuts de teclado

• TI-34 MultiView™ shrotcuts de teclado

Mapeamento do teclado do computador 24
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TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Exemplo: Para mostrar o ecrã de modo no emulador, prima [W] no teclado do
computador, conforme mostrado na tabela em baixo.

TI-30X Pro MathPrint™ shrotcuts de teclado:

TI-30X Plus MathPrint™ shrotcuts de teclado:



*Nota:

No teclado do computador MAC,

- Prima [Delete] (Apagar) paraJ.
- Prima [Backspace] (Retroceder) para-.
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27 Mapeamento do teclado do computador

TI-30X Prio MathPrint™

Exemplo: Para mostrar o ecrã de modo no emulador, prima [W] no teclado do
computador, conforme mostrado na tabela em baixo.

TI-30X Prio MathPrint™ shrotcuts de teclado:



*Nota:

No teclado do computador MAC,

- Prima [Delete] (Apagar) paraJ.
- Prima [Backspace] (Retroceder) para-.
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29 Mapeamento do teclado do computador

TI-30XS/30XB MultiView™

Exemplo: Para mostrar o ecrã de modo no emulador, prima [W] no teclado do
computador, conforme mostrado na tabela em baixo.

TI-30XS MultiView™ keyboard shortcuts:



*Nota:

No teclado do computador MAC,

- Prima [Delete] (Apagar) paraJ.
- Prima [Backspace] (Retroceder) para-.
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31 Mapeamento do teclado do computador

TI-34 MultiView™

Exemplo: Para mostrar o ecrã de modo no emulador, prima [W] no teclado do
computador, conforme mostrado na tabela em baixo.

TI-34 MultiView™ keyboard shortcuts:



*Nota:

No teclado do computador MAC,

- Prima [Delete] (Apagar) paraJ.
- Prima [Backspace] (Retroceder) para-.
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33 General Information

General Information
Online Help
education.ti.com/eguide

Select your country for more product information.

Contact TI Support
education.ti.com/ti-cares

Select your country for technical and other support resources.

Service and Warranty Information
education.ti.com/warranty

Select your country for information about the length and terms of the warranty or
about product service.

Limited Warranty. This warranty does not affect your statutory rights.

Texas Instruments Incorporated

12500 TI Blvd.

Dallas, TX 75243

https://education.ti.com/eguide
https://education.ti.com/ti-cares
https://education.ti.com/warranty
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