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1 Aanmelden met je TI-account

Aanmelden met je TI-account
Om de TI-SmartView™ emulator-software voorMathPrint™ rekenmachines te
gebruiken, moet je je aanmelden bij je TI-account.

1. Start de TI-SmartView™ emulator-software voor MathPrint™ rekenmachines.

Als dit de eerste keer is dat de software wordt gestart, wordt gevraagd om de
License, Privacy Policy en Online Terms of Use te accepteren.

Klik op Accept.

2. Klik bij het verzoek om aan te melden op LAUNCH SIGN IN.

Opmerking: als je een licentie voor één gebruiker wilt aanschaffen, klik dan op
PURCHASE LICENSE.

Hiermee wordt de aanmeldpagina van Texas Instruments geopend in je browser.
Meld je aan met een Google-account of met een e-mailadres dat gekoppeld is aan
je TI-account.



Nadat je account is gevalideerd verschijnt er een bericht dat je aanmelding
succesvol was en wordt de software geopend.

Licentie-informatie bekijken

Als je aangemeld bent, kun je de gegevens van je licentie bekijken.

▶ Ga naar Help > License Info.

Account Info: E-mailadres van de huidige gebruiker.

Vervallen van het abonnement (licentie): Vervaldatum voor de huidige
softwarelicentie.

Verlopen van de sessie: Resterende tijd in de huidige sessie.

Zolang de software gebruikt wordt, maakt deze elke 15 minuten verbinding met
het licentiesysteem. Als de gebruiker op enig moment offline gaat, dan blijft de
software zeven dagen actief vanaf het laatste tijdstip dat deze verbinding maakte.

Afmelden bij je account

1. Ga naar Help > Sign Out.

2. Klik op SIGN OUT.

De software wordt gesloten en er wordt een tabblad in de browser geopend met
de aanmeldpagina.

Bij afmelding wordt de actuele status opgeslagen en wordt de licentie opnieuw
vrijgegeven in de pool met beschikbare plaatsen. Door het afsluiten van de
software met File > Exit of met de knop Sluiten wordt een gebruiker niet
automatisch afgemeld en wordt de licentie niet vrijgegeven.
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3 Inleiding op TI-SmartView™ emulator-software voorMathPrint™ rekenmachines

Inleiding op TI-SmartView™ emulator-software voor
MathPrint™ rekenmachines
Met de TI-SmartView™ emulator-software voor MathPrint™ rekenmachines kunt u een
TI wetenschappelijke rekenmachine weergeven voor de hele klas.

Calculator Emulator-werkruimte

Hiermee kunt u:

• De emulator kiezen
– Een emulator kiezen om mee te werken.

– TI-30X Plus MathPrint™
– TI-30X Pro MathPrint™
– TI-30XS MultiView - TI-30XB MultiView™
– TI-34 MultiView™

• Het grote emulatorscherm verbergen/weergeven
– Een volledige emulatorweergave tonen met of zonder een groot

schermpaneel.
• Toetsaanslaggeschiedenis verbergen/weergeven

– Deze geeft plaatjes weer van de ingedrukte toetsen, zodat leerlingen
kunnen volgen welke toetsen zijn ingedrukt.

• Een apart Screen Capture-venster starten
– Leg emulatorschermen vast en sla ze op als computerbestanden, net

als bij TI Connect™ CE Screen Capture (schermvastlegging).

Zie: De Rekenmachine-Emulator-werkruimte gebruiken om uw presentaties voor de
klas te verrijken.



Eerste keer opstarten: Uw type emulator kiezen

De eerste keer dat TI-SmartView™ voor MathPrint™ gestart wordt op uw computer,
verschijnt er een dialoogvenster.

Kies uw type emulator in het vervolgmenu en
selecteer OK.
De door u geselecteeerde emulator verschijnt
voor uw eerste presentatie.

TI-SmartView™ voor MathPrint™ herstart altijd met de laatste stand van de software.
Eenmaal in de software kunt u de standaard emulator veranderen.

Zie: Een type emulator kiezen.

Het laatste emulatortype in beeld wordt de standaardemulator en de laatste
afmetingen van het venster worden weergegeven volgens uw laatste
instellingen.

Zie: De afmetingen van het grote TI-SmartView™ emulatorscherm veranderen
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5 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

De TI-SmartView™ emulator-werkruimte voor
MathPrint™ rekenmachines gebruiken
De TI-SmartView™ emulator-werkruimte voor MathPrint™ rekenmachines bevat tools
die u kunt gebruiken om berekeningen in te voeren.



Onderdelen van de TI-SmartView™ emulator-werkruimte

Menubalk - Gebruik deze menu's om alle emulatorfuncties uit te voeren,
waaronder:

• File (Bestand) - afsluiten of
verlaten • Actions (Acties) - zoals schermvastlegging

• Edit (Bewerken) -
waaronder toetsen kopiëren
als lettertypetekens

• Help - Hulp en links

• View (Weergave) - de
schermen veranderen

Opmerking: u kunt de meeste van de acties in deze menu's uitvoeren door op de
pictogrammen in de werkbalk te klikken.

Werkbalk - Gebruik deze pictogrammen in de werkbalk om:
• Een ander model rekenmachine te selecteren
• Het grote scherm weer te geven of te verbergen en de

toetsaanslaggeschiedenis in of uit te schakelen
• Het huidige emulatorscherm vast te leggen

De positie van de emulator en de werkbalk kiezen

• Emulator-positie links/rechts - hiermee kunt u schakelen tussen
weergave van het scherm van de grafische rekenmachine aan de linker- en
rechterkant. Dit is handig wanneer u projecteert op een interactief
whiteboard.

• Werkbalk boven/onder - hiermee kunt u schakelen om de werkbalk
boven- of onderaan het scherm weer te geven. Dit is handig wanneer u
projecteert op een interactief whiteboard.

Opmerking: U kunt de visuele indeling en/of positie van elementen veranderen
om de toegankelijkheid te optimaliseren, vooral wanneer u een digitaal
schoolbord gebruikt.

Emulatorpaneel - Gebruik dit paneel om de volledige emulator weer te geven of
alleen het toetsenbord van de emulator.

Groot weergavepaneel/Toetsaanslaggeschiedenispaneel - Gebruik dit paneel om
een grote versie van het rekenmachinescherm weer te geven en/of om de
toetsaanslaggeschiedenis weer te geven.
U heeft de volgende weergaveopties:
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7 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

• Alleen het grote scherm • Alleen de toetsaanslaggeschiedenis
• Groot scherm +

toetsaanslaggeschiedenis • Groot scherm verbergen

De afmetingen van panelen veranderen - Klik op de verticale balk aan de zijkant
van een paneel en versleep deze om de afmetingen van het paneel te
veranderen.

Het toetsenbord van de TI-SmartView™-emulator gebruiken
De muis vervangt uw vinger voor het drukken op toetsen op het computertoetsenbord.

Klik op de toetsen van de TI-SmartView™ voor MathPrint™ emulator, net zoals u op de
toetsen van de grafische rekenmachine zou drukken.

U kunt een pijltjestoets ingedrukt houden om de cursor onafgebroken te laten scrollen.

Wanneer u een pijltjestoets gebruikt om de cursor te verplaatsen, kunt u de toets
ingedrukt houden om de cursor onafgebroken te scrollen, in plaats van de toets steeds
opnieuw te moeten indrukken. In de toetsaanslaggeschiedenis heeft het pictogram
voor een herhalende pijltjestoets een kloksymbool bij zich.

Als u meerdere keren achter elkaar op een pijltjestoets drukt, wordt er een pijltje met
een teller weergegeven.

Wanneer u meerdere keren achter elkaar op een pijltjestoets drukt, dan wordt er één

pijltjestoets in de toetsaanslaggeschiedenis weergegeven; deze pijltjestoets
heeft een getal bij zich, dat aangeeft hoeveel keer de pijltjestoets is ingedrukt.

Een scherm verslepen en neerzetten in een andere toepassing
U kunt elk scherm van de TI-SmartView™ emulator voor MathPrint™ rekenmachines
verslepen en neerzetten en plakken in een andere toepassing.

U kunt de volgende schermen van de TI-SmartView™ emulator voor MathPrint™
rekenmachines verslepen en neerzetten:

• Het scherm boven het toetsenbord in het Emulatorpaneel

• Het paneel met het grote scherm

• Opgeslagen of niet-opgeslagen vastgelegde schermen in de werkruimte
Schermvastlegging



De emulator resetten
De emulator resetten:

1. Klik op Actions (Acties).

2. Klik op Reset Emulator (Emulator resetten).

3. Klik op Reset.

Door de emulator te resetten:

• Wordt de huidige emulatorstatus overschreven

• Wordt de toetsaanslaggeschiedenis gewist
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9 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

Een MathPrint™ emulator laden en opslaan Status
Wanneer u de MathPrint™ emulatorstatus opslaat, wordt er een bestand gecreëerd dat
de instellingen van de emulator met alle veranderingen die u daarin heeft
aangebracht, opslaat.

U wilt bijvoorbeeld een presentatie voor de klas maken door gegevens in te voeren in
een gegevenseditor en functies in de f(x) en g(x). Wanneer u uw veranderingen opslaat
in een emulatorstatusbestand, laadt u simpelweg dit bestand om uw presentatie weer
te geven. Als u verschillende presentaties voor verschillende klassen wilt creëren, kunt
u meerdere emulatorstatusbestanden creëren.

Opmerking: De toetsaanslaggeschiedenis, vastgelegde schermen, de
emulatorweergave en de afmetingen van de emulator worden niet opgeslagen in het
emulatorstatusbestand. Let op: de MathPrint™ emulatorstatusbestanden kunnen groot
zijn. Neem contact op met uw IT-afdeling als uw opslagcapaciteit een probleem is.

De MathPrint™ emulatorstatus opslaan

Het beheren, opslaan en laden van een emulatorstatusbestand is beschikbaar voor alle
MathPrint™ emulators. Het TI-30XS MultiView™ emulatorstatusbestand kan alleen
worden geladen op de TI-30XS MultiView™ emulator.

Opmerking: De TI-34 MultiView™ emulatorstatus kan alleen worden geladen op de TI-
34 MultiView™ emulator.

1. Klik op Actions > Save Emulator State...(Acties > Emulatorbestand opslaan...).

2. In het dialoogvenster:

a) Navigeer naar de map waarin u het MathPrint™ emulatorstatusbestand wilt
opslaan.

b) Typ een bestandsnaam. Gebruik een naam die de MathPrint™ emulatorstatus
beschrijft.



Opmerking: de MathPrint™ emulatorstatusbestanden hebben een vooraf
geconfigureerde bestandsnaam met de extensie *.s30xs; deze geeft de TI-30XS
MultiView™ rekenmachine-emulatorstatus aan die gecreëerd is door de TI-
SmartView™ MathPrint™ emulator-software.

c) Klik op Save (Opslaan).

Een MathPrint™ emulatorstatus laden

Omdat MathPrint™ emulatorstatusbestanden specifiek zijn voor elk
rekenmachinemodel, kunt u alleen een emulatorstatusbestand laden voor het actieve
rekenmachinemodel.

1. Klik op Actions > Load Emulator State...(Acties > Emulatorbestand laden...).

2. In het dialoogvenster:

a) Navigeer naar de map die het emulatorstatusbestand bevat.

Opmerking: alleen de MathPrint™ emulatorstatusbestanden voor het actieve
rekenmachinemodel worden weergegeven.

b) Klik op de naam van de MathPrint™ emulatorstatus om deze te markeren.
c) Klik op Open (Openen).
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11 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

Een weergaveoptie kiezen
U kunt uw scherm aanpassen om optionele panelen weer te geven of te verbergen en
het type informatie dat erin weergegeven wordt te veranderen. De TI-SmartView™
emulator-software voor MathPrint™ rekenmachines geeft standaard de rekenmachine
Emulator-werkruimte op het grote scherm weer.

Het rekenmachinescherm weergeven

1. Klik op om het
grote scherm paneel te
verbergen.

2. Klik nogmaals op om het grote scherm
paneel
weer te geven.

Een type emulator kiezen

Klik op het pijltje omlaag op om een type emulator te kiezen.

Elk type emulator geeft het overeenkomstige rekenmachinemodel weer.



Het frontje van de rekenmachine veranderen

Het frontje veranderen:

1. Klik op View (Weergave).

2. Ga met de cursor op Calculator Faceplate (Rekenmachinefrontje) staan.

3. Klik op de naam van een rekenmachinefrontje.

Licht Donker Omtrek
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13 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

De toetsaanslaggeschiedenis weergeven of verbergen

Klik op om de toetsaanslaggeschiedenis weer te geven of te verbergen.
Klik op CLEAR (WISSEN) in het paneel naast de toetsaanslaggeschiedenis om deze te
wissen.

Klik hier en sleep om de
grootte van het paneel
met de
toetsaanslaggeschiedenis
aan te passen.

Klik hier na
het
selecteren
van toetsen
om daarvan
het lettertype
als plaatjes te
kopiëren.

Klik hier om de
toetsaanslaggeschiedenis
te wissen.

Wanneer u op wissen drukt, ziet u dit informatievak:

De toetsaanslaggeschiedenis kopiëren naar een andere toepassing
U kunt de hele of alleen een geselecteerd gedeelte van de toetsaanslaggeschiedenis
kopiëren naar een andere toepassing, zoals een tekstverwerker. U kunt de plaatjes van

de toetsen kopiëren zoals ze weergegeven worden in het paneel van de
toetsaanslaggeschiedenis, of u kunt de toetsaanslagen kopiëren als teksttekens5 -
6..

Opmerking: Wanneer u toetsen als teksttekens kopieert, gebruiken die tekens het
TI30EmuKeys-lettertype. Alleen de teksttekens van de eerste functie van de toetsen
worden geplakt. De teksttekens van de tweede functie van toetsen worden niet geplakt



door de functie 'kopieer als lettertype' in TI-SmartView™. U kunt handmatig secundaire
functies invoegen met behulp van het geïnstalleerde lettertype. Dit lettertype wordt
automatisch op uw computer geïnstalleerd wanneer u de TI- SmartView™-software
voor MathPrint™ rekenmachines installeert.

Toetsen kopiëren als plaatjes of lettertypetekens

1. Selecteer de toets(en) die u wilt kopiëren.
Gebruik een van de volgende methodes voor het selecteren van toetsen in het
paneel Toetsaanslaggeschiedenis:

Toets Methode
– Eén toets: Klik op een toets.

– Meerdere toetsen: Klik op een toets.
Houd Ctrl ingedrukt op uw
computertoetsenbord.
Klik op andere toetsen om meerdere
toetsen te selecteren.

– Meerdere toetsen achter elkaar: Klik op een toets.
Houd Shift ingedrukt op uw
computertoetsenbord.
Druk op een andere toets.
Opmerking: hiermee kunt u die twee
toetsen selecteren, plus alle toetsen
die ertussenin liggen.

– Alle toetsen: Klik op een toets.
Klik op de rechtermuisknop.
Klik op Select All (Alles selecteren).

Opmerking: dit is hoe een toets eruitziet voor- en nadat u deze geselecteerd
heeft.

Voor: Na:

2. Selecteer toetsen

3. Klik op Edit>Copy (Bewerken>Kopiëren) (om de toetsen als plaatjes te kopiëren).

of

Klik op Edit>Copy As Font (Bewerken>Kopiëren als lettertype) (om toetsen als
lettertypetekens te kopiëren)5 -6.

4. Schakel over naar een andere toepassing.

5. Plak de toetsen op de gewenste plaats.
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15 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

Opmerking:

• U kunt de geselecteerde toetsen ook als plaatjes verslepen naar de andere
toepassing.

• U kunt de afmetingen van de toetsafbeeldingen veranderen nadat u ze in een
nieuwe toepassing hebt geplakt.

• Bij sommige toepassingen kunnen de als lettertype geplakte tekens weergegeven
worden in het lettertype dat op die plaats van kracht is, zodat ze helemaal niet op
wetenschappelijke rekenmachinetoetsen lijken. Pas indien nodig het TI30EmuKeys-
lettertype toe op de tekens. Zie het Help-bestand voor de doeltoepassing die u
gebruikt voor informatie over het toepassen van een lettertype (font) op de tekens.



De afmetingen van het grote TI-SmartView™ emulatorscherm
veranderen
Klik op het grote schermpaneel op de rand van een paneel en versleep deze om de
afmetingen te veranderen.

Opmerking: al deze acties zijn bewegingen naar links of rechts, behalve bij de
Toetsaanslaggeschiedenis; hierbij moet de rand omhoog of omlaag bewogen om de
afmetingen aan te passen.

Posities van de emulator en werkbalk
Emulator-positie links/rechts - hiermee kunt u schakelen tussen weergave
aan de linker- en rechterkant van het scherm van de wetenschappelijke
rekenmachine. Dit is handig wanneer u projecteert op een interactief
whiteboard (een digitaal schoolbord).

Werkbalk boven/onder - hiermee kunt u schakelen om de werkbalk boven-
of onderaan het scherm weer te geven. Dit is handig wanneer u
projecteert op een interactief whiteboard (een digitaal schoolbord).
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17 De TI-SmartView™ emulator-werkruimte voorMathPrint™ rekenmachines gebruiken

Altijd op de voorgrond
Selecteer de optie Always in Front (Altijd op de voorgrond) in het menu View
(Weergave) om de vensters van de TI-SmartView™ emulator voor MathPrint™
rekenmachines voor alle andere geopende softwarevensters te houden. Net alsof u de
rekenmachine op uw bureau bovenop uw papieren heeft liggen! Plaats het venster op
het bureaublad van uw computer waar dit het beste "altijd op de voorgrond" kan
blijven.

Om "Always in Front" (altijd op de voorgrond) uit te schakelen deselecteert u deze
optie in het menu View (Weergave). Er is geen werkbalkpictogram voor deze functie
en geen andere indicatie dan het vinkje in het menu als de functie actief is.

Opmerkingen:

Het werkruimtevenster van de TI-SmartView™ emulator voor MathPrint™
rekenmachines en het Screen Capture-venster zijn beide "Altijd op de voorgrond" en
verschijnen afwisselend vooraan, afhankelijk van hun positie.

"Altijd op de voorgrond" wordt niet aanbevolen wanneer volledig scherm is
ingeschakeld, omdat dan alle andere vensters verborgen zijn achter het volledige
scherm van de TI-SmartView™ emulator voor MathPrint™ rekenmachines .



Schermvastlegging gebruiken
U kunt de actuele schermen van de wetenschappelijke rekenmachine vastleggen met
de schermvastleggingstool van de TI-SmartView™ emulator voor MathPrint™
rekenmachines.

Schermvastlegging gebruiken:

▶ Klik op in de werkbalk.

Het volgende venster verschijnt:

Schermvastlegging gebruiken 18



19 Schermvastlegging gebruiken

Onderdelen van de werkruimte Screen Capture (schermvastlegging)

Capture
(Vastleggen)

Klik hier om een emulatorscherm vast te leggen.
Actions > Capture Screen (Acties > Scherm vastleggen)
Opmerking: er wordt automatisch een rand aan ieder
afbeelding toegevoegd wanneer u het vastlegt, maar u kunt
deze verwijderen door te klikken op View > Hide Screen
Capture Borders (Weergave > Randen om vastgelegd scherm
verwijderen). (Als u meerdere afbeeldingen heeft, wordt
hierdoor de rand van elke afbeelding verwijderd).
Met schermvastlegging kunt u:
• maximaal 44 schermen tegelijk vastleggen (om meer

afbeeldingen vast te leggen, moet u afbeeldingen
verwijderen uit het venster Screen Capture)

• vastgelegde schermen automatisch opslaan in het
geheugen tot u het hoofdscherm van TI-SmartView™ voor
MathPrint™ rekenmachines sluit.

Als u schermvastlegging sluit, wordt er een prompt gegeven
om uw vastgelegde scherm op te slaan. U kunt een nieuwe
sessie voor schermvastlegging starten tijdens een sessie
vanTI-SmartView™ voor MathPrint™ rekenmachines.

Save (Opslaan) Klik hier om geselecteerde schermvastleggingen op te slaan.
File > Save As (Bestand > Opslaan als)

Copy (Kopiëren) Klik hier om geselecteerde schermvastleggingen te kopiëren
naar het klembord.
Edit > Copy (Bewerken > Kopiëren)

Delete
(Verwijderen)

Klik hier om geselecteerde schermvastleggingen te
verwijderen.
Edit > Delete (Bewerken > Verwijderen)

Resize
(Afmetingen
aanpassen)

Schuif het rondje langs de balk om de afmetingen van de
voorbeeldweergave van de huidige schermvastlegging aan te
passen.
View > Scale Screen Captures (Weergave >
Schermvastleggingen schalen)
Opmerking: schermen worden opgeslagen met het
weergegeven percentage.

Rename
(Hernoemen)

U kunt een schermvastlegging een nieuwe naam geven door
de titel te markeren en een nieuwe naam in te typen.

View (Bekijken) Hier kunt u schermvastleggingen bekijken.

Een scherm verslepen en neerzetten in een andere toepassing
U kunt elk scherm van de TI-SmartView™ emulator voor MathPrint™ rekenmachines
verslepen en neerzetten en plakken in een andere toepassing.



U kunt de volgende schermen van de TI-SmartView™ emulator voor MathPrint™
rekenmachines verslepen en neerzetten:

• Het scherm boven het toetsenbord in het Emulatorpaneel

• Het paneel met het grote scherm

• Opgeslagen of niet-opgeslagen vastgelegde schermen in de werkruimte
Schermvastlegging
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21 Koppeling met het toetsenbord van de computer

Koppeling met het toetsenbord van de computer
U kunt het toetsenbord van uw computer gebruiken om op een toets te drukken, in
plaats van die toets in te drukken op de TI-SmartView™ emulator afbeelding van het
toetsenbord.

Het computertoetsenbord gebruiken
Om op een emulatortoets te drukken met behulp van uw computertoetsenbord,
gebruikt u onderstaande tabel om te kijken welke toets van het computertoetsenbord
bij de betreffende emulatortoets hoort.

• TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ sneltoetsens

• TI-30XS-30XB MultiView™ sneltoetsens

• TI-34 MultiView™ sneltoetsens



TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Voorbeeld: Om het modusscherm weer te geven in de emulator, drukt u op [W] op het
computertoetsenbord, zoals te zien is in onderstaande tabel.

TI-30X Pro MathPrint™ sneltoetsens:

TI-30X Plus MathPrint™ sneltoetsens:
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*Opmerking:

Op het toetsenbord van een MAC-computer:

- Druk op [Delete] voorJ.
- Druk op [Backspace] voor-.



TI-30XS/30XB MultiView™

Voorbeeld: Om het modusscherm weer te geven in de emulator, drukt u op [W] op het
computertoetsenbord, zoals te zien is in onderstaande tabel.
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*Opmerking:

Op het toetsenbord van een MAC-computer:

- Druk op [Delete] voorJ.
- Druk op [Backspace] voor-.



TI-34 MultiView™

Voorbeeld: Om het modusscherm weer te geven in de emulator, drukt u op [W] op het
computertoetsenbord, zoals te zien is in onderstaande tabel.
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*Opmerking:

Op het toetsenbord van een MAC-computer:

- Druk op [Delete] voorJ.
- Druk op [Backspace] voor-.



Algemene informatie
Online hulp
education.ti.com/eguide

Selecteer uw land voor meer productinformatie.

Neem contact op met TI-ondersteuning
education.ti.com/ti-cares

Selecteer uw land voor technische en andere ondersteuningsbronnen.

Service- en garantie-informatie
education.ti.com/warranty

Selecteer uw land voor meer informatie over de duur en voorwaarden van de garantie
of over de productservice.

Beperkte garantie. Deze garantie heeft geen invloed op uw wettelijke rechten.
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