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1 Accesso al proprio Account TI

Accesso al proprio Account TI
Per usare il software emulatore TI-SmartView™ per calcolatrici MathPrint™, occorre
accedere al proprio account TI.

1. Avviare il software emulatore TI-SmartView™ per calcolatrici MathPrint™.

Se si tratta del primo avvio del software, viene visualizzata una richiesta di
accettazione della Licenza, della Politica sulla privacy e delle Condizioni d'uso
online.

Fare clic su Accept.

2. Quando appare la richiesta di accesso, fare clic su LAUNCH SIGN IN.

Nota: se occorre acquistare una licenza per utente singolo, fare clic su PURCHASE
LICENSE.

Si aprirà la pagina Texas Instruments Sign In nel browser. Completare la procedura
di accesso con un account Google o con l'indirizzo e-mail associato all'account TI.



Dopo la convalida dell'account, nel browser verrà visualizzato un messaggio di
conferma e il software si aprirà.

Visualizzazione delle informazioni sulla licenza

Durante l'accesso è possibile visualizzare i dettagli della licenza.

▶ Passare a Help > License Info.

Account Info: indirizzo e-mail dell'utente corrente.

Subscription Expiration: data di scadenza della licenza software corrente.

Session Expiration: tempo che manca alla scadenza della sessione corrente.

Quando il software è in uso, si collega al sistema di licenza ogni 15 minuti. Se
l'utente si disconnette in qualsiasi momento, il software funzionerà per sette
giorni dalla data dell'ultimo collegamento.

Disconnessione dall'account

1. Passare a Help > Sign Out.

2. Fare clic su SIGN OUT.

Il software si chiude e in una scheda del browser si apre la pagina Sign In.

La disconnessione salva lo stato attuale e rilascia la licenza, che torna al pool di
autorizzazioni disponibili. La chiusura del software tramite File > Exit o il pulsante
di chiusura non comporta automaticamente la disconnessione dell'utente e il
rilascio della licenza.
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3 Introduzione al software emulatore TI-SmartView™ per calcolatrici MathPrint™

Introduzione al software emulatore TI-SmartView™ per
calcolatrici MathPrint™
Il software emulatore TI-SmartView™ per calcolatrici MathPrint™ consente di mostrare
una calcolatrice scientifica TI all’intera classe.

Area di lavoro emulatore della calcolatrice

Consente di fare quanto segue:

• Scegliere l’emulatore
– Scegliere un emulatore con cui lavorare.

– TI-30X Plus MathPrint™
– TI-30X Pro MathPrint™

• Mostrare/nascondere il display ingrandito dell’emulatore
– Mostrare la vista dell’intero emulatore con o senza un display

ingrandito dello schermo.
• Mostrare/nascondere la Cronologia tasti

– Visualizzare le immagini dei tasti premuti in modo che gli studenti
possano premere a loro volta gli stessi tasti.

• Aprire una finestra di Cattura schermo separata
– Catturare e salvare gli schermi dell'emulatore come file di computer

allo stesso modo della funzione Screen Capture (Cattura schermo) di
TI Connect™ CE.

Vedere: Utilizzo dell'area di lavoro dell’emulatore della calcolatrice per migliorare le
presentazioni alla classe.



Primo avvio: selezione del tipo di emulatore

La prima volta che si avvia TI-SmartView™ per MathPrint™ sul computer, viene
visualizzata una finestra di notifica.

Scegliere il tipo di emulatore dal menu a
discesa e selezionare OK.
L’emulatore selezionato verrà visualizzato per
la prima presentazione.

Ad ogni successivo riavvio, TI-SmartView™ per MathPrint™ ripristinerà l’ultimo stato
del software. Quindi, dal software, sarà possibile modificare l’emulatore predefinito.

Vedere: Scelta del tipo di emulatore.

L’ultimo tipo di emulatore visualizzato diventerà l’emulatore predefinito e
l’ultima finestra mostrata determinerà le dimensioni della finestra all’avvio,
conformemente alle ultime impostazioni configurate.

Vedere: Modifica delle dimensioni del display ingrandito dell’emulatore TI-
SmartView™
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5 Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™

Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™
per calcolatrici MathPrint™
L'area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ contiene gli
strumenti che si possono utilizzare per inserire calcoli.



Elementi dell'area di lavoro dell’emulatore TI-SmartView™

Barra dei menu - Utilizzare questi menu per eseguire tutte le funzioni
dell'emulatore, incluso:

• File - Uscita o chiusura • Actions (Azioni) - Ad esempio cattura
dello schermo

• Edit (Modifica) - Include
copia tasto come carattere • Help (Guida) - Guida e collegamenti

• View (Visualizza) - Modifica
dei display

Nota: è possibile eseguire la maggior parte delle azioni di questi menu facendo
clic sulle icone della barra degli strumenti.

Barra degli strumenti - Utilizzare queste icone della barra degli strumenti per:
• Selezionare un modello di calcolatrice diverso
• Alternare tra la visualizzazione o meno del display ingrandito dello schermo

e della cronologia tasti
• Catturare lo schermo corrente dell'emulatore

Scegliere le posizioni dell'emulatore e della barra degli strumenti

• Posizione dell'emulatore a sinistra/destra - per commutare tra la
visualizzazione dell'emulatore a sinistra e a destra dello schermo della
calcolatrice scientifica. Questa funzione è utile quando si proietta su una
lavagna interattiva.

• Barra degli strumenti in alto/basso - per alternare tra la
visualizzazione della barra degli strumenti in alto e in basso dello schermo.
Questa funzione è utile quando si proietta su una lavagna interattiva.

Nota: È possibile modificare il layout e/o la posizione visiva degli elementi per
ottimizzarne l'accesso specialmente quando si utilizza una lavagna interattiva.

Display dell’emulatore - Utilizzare questo pannello per visualizzare l'intero
emulatore o solo la tastiera dell'emulatore.

Display ingrandito dello schermo/Cronologia tasti - Utilizzare questo pannello
per visualizzare un ingrandimento dello schermo della calcolatrice e/o per
visualizzare la cronologia tasti.
Sono disponibili le seguenti opzioni di visualizzazione:

• Large Display Screen only (Solo
Display ingrandito dello

• Key Press History only (Solo
Cronologia tasti)
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7 Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™

schermo)
• Large Display Screen + Key Press

History (Display ingrandito dello
schermo + Cronologia tasti)

• Hide Large Display Screen (Nascondi
display ingrandito dello schermo)

Ridimensionamento pannelli - Fare clic e trascinare la barra verticale al lato del
pannello per ridimensionarlo.

Utilizzo della tastiera dell'emulatore TI-SmartView™
Il mouse prende il posto delle dita sulla tastiera del computer.

Fare clic sui tasti dell'emulatore TI-SmartView™ per calcolatrici MathPrint™ proprio
come si premerebbero i tasti sulla calcolatrice scientifica.

È possibile mantenere premuto un tasto freccia per far scorrere continuamente il
cursore.

Quando si utilizza un tasto freccia per spostare il cursore, è possibile mantenere
premuto il tasto, anziché premerlo ripetutamente, per far scorrere continuamente il
cursore. Nella Cronologia tasti, l'icona del funzionamento continuo del tasto freccia è
caratterizzata da un simbolo di orologio.

Premendo ripetutamente un tasto freccia in una riga, viene visualizzata una freccia
con un contatore delle ripetizioni.

Quando si preme ripetutamente un tasto freccia in una riga, nella Cronologia tasti

viene visualizzato un tasto freccia soltanto. A questo tasto è associato un numero
che indica quante volte è stato premuto.

Trascinamento e rilascio di uno schermo in un'altra applicazione
È possibile trascinare e rilasciare (inserire) lo schermo dell’emulatore TI-SmartView™
per calcolatrici MathPrint™ in un'altra applicazione.

Gli schermi dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ che possono
essere trascinati e rilasciati (inseriti) includono:

• Lo schermo sopra la tastiera nel display dell’emulatore

• Il display ingrandito dello schermo

• Le acquisizioni salvate o non salvate degli schermi nell'area di lavoro Screen
Capture



Azzeramento (reset) dell'emulatore
Per azzerare (resettare) l'emulatore:

1. Fare clic su Actions (Azioni).

2. Fare clic su Reset Emulator (Azzera emulatore).

3. Fare clic su Reset (Azzera).

L'azzeramento (reset) dell'emulatore:

• Sovrascrive lo stato corrente dell'emulatore

• Cancella la Cronologia tasti
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9 Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™

Salvataggio e caricamento di un emulatore MathPrint™ Stato
Quando si salva lo stato dell'emulatore MathPrint™, viene creato un file che
memorizza le impostazioni dell'emulatore con tutte le modifiche apportate.

Per esempio, è possibile creare una presentazione per la classe introducendo dei dati
nell’editor di dati e delle funzioni in f(x) e g(x). Una volta salvate le modifiche in un file
di stato dell'emulatore, per mostrare la presentazione sarà sufficiente caricare il file.
Se si desiderano creare presentazioni diverse per classi diverse, è possibile creare più
file di stato dell'emulatore.

Nota: Le impostazioni relative a cronologia tasti, acquisizioni dello schermo, vista e
dimensioni dell'emulatore non vengono salvate nel file di stato dell'emulatore. È
importante sapere che i file di stato dell'emulatore MathPrint™ possono essere molto
pesanti. Se lo spazio di archiviazione è un problema, rivolgersi al proprio reparto IT.

Salvataggio dello stato dell'emulatore MathPrint™

È possibile gestire, salvare e caricare un file di stato dell'emulatore per ciascun
emulatore MathPrint™. Il file di stato dell’emulatore TI-30X Plus MathPrint™ può
essere caricato solo sull’emulatore TI-30X Plus MathPrint™.

Nota: Il file di stato dell’emulatore TI-30X Pro MathPrint™ può essere caricato solo
sull’emulatore TI-30X Pro MathPrint™.

1. Fare clic su Actions > Save Emulator State... (Azioni > Salva stato emulatore....).

2. Nella finestra di dialogo:

a) Spostarsi sulla cartella in cui si desidera memorizzare il file di stato
dell'emulatore MathPrint™.



b) Digitare un nome file. Utilizzare un nome descrittivo per lo stato
dell'emulatore MathPrint™.

Nota: I file di stato dell’emulatore MathPrint™ hanno un nome file pre-
configurato con estensione *.s3l che indica lo stato dell'emulatore per
calcolatrici TI-30X Plus MathPrint™ creato dal software emulatore TI-
SmartView™MathPrint™. L’estensione dello stato dell’emulatore per
calcolatrici TI-30X Pro MathPrint™ è *.s3r.

c) Fare clic su Save (Salva).

Caricamento di uno stato dell'emulatore MathPrint™

Poiché i file di stato dell'emulatore MathPrint™ sono specifici per ciascun modello di
calcolatrice, è possibile caricare solo un file di stato dell'emulatore per il modello
attivo di calcolatrice.

1. Fare clic su Actions > Load Emulator State (Azioni > Carica lo stato dell'emulatore).

2. Nella finestra di dialogo:

a) Spostarsi sulla cartella contenente il file di stato dell'emulatore.

Nota: verranno visualizzati solo i file di stato dell'emulatore MathPrint™ per il
modello attivo di calcolatrice.

b) Fare clic sul nome dello stato dell'emulatore MathPrint™ per evidenziarlo.
c) Fare clic su Open (Apri).
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11 Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™

Scelta di un'opzione di visualizzazione
È possibile personalizzare la visualizzazione in modo da mostrare o nascondere i
pannelli opzionali e modificare il tipo di informazioni visualizzate in ciascuno di essi.
Per impostazione predefinita, il software emulatore TI-SmartView™ per calcolatrici
MathPrint™ visualizza l'area di lavoro dell’emulatore della calcolatrice nel display
ingrandito dello schermo.

Visualizzazione dello schermo della calcolatrice

1. Fare clic su per
nascondere il display
ingrandito dello schermo.

2. Fare nuovamente clic su per
mostrare il display ingrandito dello schermo.

Scelta del tipo di emulatore

Fare clic sulla freccia in basso nell’icona per scegliere il tipo di emulatore.

Ogni tipo di emulatore visualizza il modello di calcolatrice pertinente.



Modifica del frontalino della calcolatrice

Per modificare il frontalino:

1. Fare clic su View (Visualizza).

2. Soffermarsi con il puntatore su Calculator Faceplate (Frontalino della calcolatrice).

3. Fare clic sul nome di un frontalino della calcolatrice.

Trasparente Scuro Profilo

Visualizzazione o meno della Cronologia tasti

Fare clic su per visualizzare o nascondere la cronologia di utilizzo dei tasti.
Fare clic su CLEAR (CANCELLA) nel pannello accanto alla Cronologia tasti per
cancellarne il contenuto.

Fare clic qui e
trascinare per
ridimensionare il
pannello Cronologia
dei tasti.

Fare clic qui dopo
aver selezionato i
tasti per copiarli
come icone.

Fare clic qui per
cancellare il
contenuto della
Cronologia tasti.

Quando si preme Clear (Cancella), viene visualizzata la seguente finestra informativa:
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Copia delle Cronologia tasti in un'altra applicazione
È possibile copiare l'intera Cronologia tasti o una sua parte selezionata in un'altra
applicazione, per esempio un elaboratore di testo. È possibile copiare le icone dei tasti

così come appaiono nel pannello della Cronologia tasti oppure copiare le battute
di tasti come caratteri di testo5U6.

Nota: Quando si copiano tasti come caratteri di testo, il font dei caratteri è il TI-30X Pro
Key. Nella destinazione, viene inserito solo il font dei caratteri dei tasti primari. Il font
dei caratteri dei tasti secondari non viene inserito in TI-SmartView™. È possibile
applicare manualmente il font dei tasti secondari utilizzando il font installato sul
computer, che è stato caricato automaticamente sul computer assieme al software TI-
SmartView™ per calcolatrici MathPrint™. Il font contiene tutti i font “TI-30X Plus key”
come sottogruppo del font ”TI-30X Pro key”.

Copia di tasti come icone o caratteri di testo

1. Selezionare il tasto o i tasti da copiare.
Per selezionare tasti nel pannello della Cronologia tasti, usare uno dei metodi
seguenti:

Tasto Metodo
– Un tasto Fare clic su un tasto

– Più tasti Fare clic su un tasto.
Premere e mantenere premuto Ctrl
sulla tastiera del computer.
Fare clic sugli altri tasti per
selezionare più tasti
contemporaneamente.

– Più tasti in sequenza Fare clic su un tasto.
Premere e mantenere premutoMaiusc
sulla tastiera del computer.
Premere un altro tasto.
Nota: Ciò consente di selezionare i due
tasti premuti e tutti i tasti compresi
tra questi.



Tasto Metodo
– Tutti i tasti Fare clic su un tasto.

Fare clic con il pulsante destro del
mouse.
Fare clic su Select All (Seleziona tutto).

Nota: Ecco come appare un tasto prima e dopo la sua selezione.

Prima Dopo

2. Selezionare i tasti.

3. Fare clic su Edit>Copy (Modifica>Copia) per copiare i tasti come icone.

Oppure

Fare clic su Edit>Copy As Font (Modifica>Copia come carattere) per copiare i tasti
come caratteri di testo5U6.

4. Passare a un'altra applicazione.

5. Inserire i tasti nella posizione appropriata.

Nota:

• In alternativa, è possibile trascinare i tasti selezionati come icone in quest'altra
applicazione.

• È possibile ridimensionare le icone dei tasti dopo averle inserite in una nuova
applicazione.

• In alcune applicazioni, i caratteri inseriti come font possono apparire nel font
correntemente attivo nel punto in cui vengono inseriti, pertanto possono non
sembrare tasti della calcolatrice scientifica. Se necessario, applicare ai caratteri il
font TI-30X Pro Key. Per informazioni dettagliate sull'applicazione di un font ai
caratteri, vedere il file della Guida relativo all'applicazione di destinazione.
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Modifica delle dimensioni dello schermo ingrandito dell’emulatore
TI-SmartView™
Nel display ingrandito dello schermo, fare clic sul bordo di un pannello e trascinare per
modificarne le dimensioni.

Nota: questa metodologia consente di modificare orizzontalmente (sinistra/destra) la
dimensione dei pannelli, ad eccezione del pannello della cronologia tasti che può
essere modificato solo in altezza.

Posizioni dell'emulatore e della barra degli strumenti
Posizione dell'emulatore a sinistra/destra - per commutare tra la
visualizzazione dell'emulatore a sinistra e a destra dello schermo della
calcolatrice scientifica. Questa funzione è utile quando si proietta una
lavagna interattiva.

Barra degli strumenti in alto/in basso - per alternare tra la visualizzazione
della barra degli strumenti in alto e in basso dello schermo. Questa
funzione è utile quando si proietta una lavagna interattiva.



Always in Front (Sempre in primo piano)
Selezionare questa opzione nel menu View (Visualizza) per mantenere la finestra
dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ sempre aperta in primo
piano rispetto a qualsiasi altra finestra del software del computer. È un po' come avere
la calcolatrice sempre sopra tutte le carte sulla scrivania! Posizionare la finestra sul
desktop del computer dove si desidera che rimanga "sempre in primo piano".

Per disattivare "Always in Front" (Sempre in primo piano), deselezionare l'opzione nel
menu View (Visualizza). Non esiste un'icona sulla barra degli strumenti per questa
funzione e non esiste un indicatore per la funzione, se non il segno di spunta nel menu
quando è attiva.

Note:

La finestra dell'area di lavoro dell’emulatore TI-SmartView™ per le calcolatrici
MathPrint™ e le finestre Screen Capture (Cattura schermo) saranno "sempre in primo
piano" e si alterneranno in primo piano a seconda della loro posizione.

Si sconsiglia di attivare la funzione "Always in Front" (Sempre in primo piano) quando
è attiva la modalità a schermo intero dato che tutte le altre finestre rimarrebbero
dietro la finestra a tutto schermo dell’emulatore TI-SmartView™ per calcolatrici
MathPrint™.
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Utilizzo di Cattura schermo
È possibile acquisire gli schermi della calcolatrice scientifica corrente utilizzando lo
strumento di cattura schermo dell’emulatore TI-SmartView™ per calcolatrici
MathPrint™ .

Per utilizzare lo strumento Screen Capture (Cattura schermo):

▶ Fare clic su nella barra degli strumenti.

Viene visualizzata la seguente finestra:



Elementi dell'area di lavoro Screen Capture (Cattura schermo)

Cattura Fare clic qui per acquisire uno schermo dell'emulatore.
Actions > Capture Screen (Azioni > Cattura schermo)
Nota: Il bordo viene aggiunto automaticamente ad ogni
immagine acquisita, ma è possibile rimuoverlo facendo clic
su View > Hide Screen Capture Borders (Visualizza > Nascondi
bordi schermo catturato). (Se ci sono più immagini, questa
azione rimuoverà il bordo da tutte le immagini.)
Con Screen Capture (Cattura schermo) è possibile:
• Acquisire fino a 44 schermi contemporaneamente. Per

acquisire ulteriori immagini, eliminare alcune immagini
dalla finestra Screen Capture (Cattura schermo).

• Archiviare automaticamente gli schermi acquisiti fino a
quando si chiude la finestra principale di TI-SmartView™
per MathPrint™.

Alla chiusura, Screen Capture (Cattura schermo) chiede se si
intendono salvare gli schermi acquisiti. È possibile avviare
una nuova sessione di Screen Capture (Cattura schermo)
durante una sessione di TI-SmartView™ per calcolatrici
MathPrint™.

Salva Fare clic qui per salvare gli schermi acquisiti.
File > Save As (File > Salva con nome)

Copia Fare clic qui per copiare negli Appunti gli schermi acquisiti
selezionati.
Edit > Copy (Modifica > Copia)

Elimina Fare clic qui per eliminare gli schermi acquisiti selezionati.
File > Delete (File > Elimina)

Ridimensiona Far scorrere il punto lungo la barra per regolare le dimensioni
di anteprima dello schermo acquisito corrente.
View > Scale Screen Captures (Visualizza > Scala schermi
acquisiti)
Nota: Gli schermi vengono salvati con la percentuale
visualizzata.

Rinomina Rinominare uno schermo acquisito evidenziandone il nome e
digitandone uno nuovo.

Vista Visualizzare qui le immagini acquisite.

Trascinamento e rilascio di uno schermo in un'altra applicazione
È possibile trascinare e rilasciare (inserire) lo schermo dell’emulatore TI-SmartView™
per calcolatrici MathPrint™ in un'altra applicazione.

Gli schermi dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ che possono
essere trascinati e rilasciati (inseriti) includono:
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19 Utilizzo di Cattura schermo

• Lo schermo sopra la tastiera nel display dell’emulatore

• Il display ingrandito dello schermo

• Le acquisizioni salvate o non salvate degli schermi nell'area di lavoro Screen
Capture



Mappa della tastiera del computer
È possibile utilizzare la tastiera del computer per premere un tasto anziché premerlo
sull'immagine della tastiera dell’emulatore TI-SmartView™.

Utilizzo della tastiera del computer
Per premere un tasto dell’emulatore dalla tastiera del computer, utilizzare la tabella
seguente per trovare il tasto della tastiera del computer associato al tasto
dell’emulatore.

• TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ tasti di scelta rapida della
tastiera

• TI-30XS-30XB MultiView™ tasti di scelta rapida della tastiera

• TI-34 MultiView™ tasti di scelta rapida della tastiera

Mappa della tastiera del computer 20
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TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Esempio: Per visualizza la schermata Mode nell’emulatore, premere [W] sulla tastiera
del computer, come mostrato nella tabella seguente.

TI-30X Pro MathPrint™ tasti di scelta rapida della tastiera:

TI-30X Plus MathPrint™ tasti di scelta rapida della tastiera:



*Nota:

Sulla tastiera del computer MAC:

- Premere [Delete] perJ.
- Premere [Backspace] per-.
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TI-30XS/30XB MultiView™

Esempio: Per visualizza la schermata Mode nell’emulatore, premere [W] sulla tastiera
del computer, come mostrato nella tabella seguente.



*Nota:

Sulla tastiera del computer MAC:

- Premere [Delete] perJ.
- Premere [Backspace] per-.
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TI-34 MultiView™

Esempio: Per visualizza la schermata Mode nell’emulatore, premere [W] sulla tastiera
del computer, come mostrato nella tabella seguente.



*Nota:

Sulla tastiera del computer MAC:

- Premere [Delete] perJ.
- Premere [Backspace] per-.
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Informazioni Generali
Guida online
education.ti.com/eguide

Selezionare il proprio Paese per maggiori informazioni sul prodotto.

Contattare l’assistenza TI
education.ti.com/ti-cares

Selezionare il proprio Paese per assistenza tecnica e altre risorse.

Informazioni su servizi e garanzia
education.ti.com/warranty

Selezionare il proprio Paese per informazioni sulla durata e sui termini della garanzia o
sull’assistenza ai prodotti.

Garanzia limitata. La presente garanzia non pregiudica i diritti spettanti per legge.

https://education.ti.com/eguide
https://education.ti.com/ti-cares
https://education.ti.com/warranty
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