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1 Connexion avec votre compte TI

Connexion avec votre compte TI
Pour utiliser le logiciel d'émulation TI-SmartView™ pour calculatrices MathPrint™, vous
devez vous connecter avec votre compte TI.

1. Lancez le logiciel d'émulation TI-SmartView™ pour calculatrices MathPrint™.

S'il s'agit du premier lancement du logiciel, vous êtes invité à accepter la licence,
la politique de confidentialité et les conditions d'utilisation en ligne.

Cliquez sur Accept.

2. Dans l'invite de connexion, cliquez sur LAUNCH SIGN IN.

Remarque : Si vous devez acheter une licence mono-utilisateur, cliquez sur
PURCHASE LICENSE.

Cela a pour effet d'ouvrir la page de connexion de Texas Instruments dans votre
navigateur. Suivez la procédure de connexion avec un compte Google ou avec
l'adresse e-mail associée à votre compte TI.



Une fois que votre compte est validé, un message d'opération réussie s'affiche
dans le navigateur et le logiciel s'ouvre.

Affichage des informations de licence

Une fois que vous êtes connecté, vous pouvez consulter les informations relatives à
votre licence.

▶ Accédez à Help > License Info.

Account Info : adresse e-mail de l'utilisateur actuel.

Subscription Expiration : date d'expiration de la licence actuelle du logiciel.

Session Expiration : temps restant pour la session en cours.

Pendant que le logiciel est en cours d'utilisation, il se connecte au système de
gestion des licences toutes les 15 minutes. Si l'utilisateur se déconnecte à un
moment donné, le logiciel continue de fonctionner pendant sept jours à compter de
la date de la dernière connexion.

Déconnexion de votre compte

1. Accédez à Help > Sign Out.

2. Cliquez sur SIGN OUT.

Le logiciel se ferme et un onglet du navigateur ouvre la page de connexion.

La déconnexion a pour effet d'enregistrer l'état actuel et de libérer la licence qui
redevient disponible dans le pool de postes disponibles. La fermeture du logiciel via
Fichier > Quitter ou via le bouton de fermeture n'entraîne pas
automatiquement la déconnexion de l'utilisateur et la libération de la licence.
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3 Introduction au logiciel d'émulation TI-SmartView™ pour calculatrices MathPrint™

Introduction au logiciel d'émulation TI-SmartView™ pour
calculatrices MathPrint™
Le logiciel TI-SmartView™ est un émulateur vous permettant d'afficher une
calculatrice scientifique TI MathPrint™ afin qu'elle soit visible par tous les élèves de la
classe.

Espace de travail Calculator Emulator (Émulateur de calculatrice)

Permet d'exécuter les opérations suivantes :

• Choisir un émulateur
– Permet de choisir l'émulateur que vous souhaitez utiliser.

– TI-30X Plus MathPrint™
– TI-30X Pro MathPrint™
– TI-30XS MultiView - TI-30XB MultiView™
– TI-34 MultiView™

• Masquer/Afficher l'émulateur en mode écran large
– Affichez la vue totale de l'émulateur avec ou sans le volet Large

Display Screen (Écran large).
• Masquer/Afficher l'historique des touches activées

– Affiche les images des touches activées pour que les élèves puissent
suivre les séquences de touches utilisées.

• Lancer une fenêtre de capture d'écran distincte
– Capture et enregistre les écrans d'émulateur dans des fichiers

d'ordinateur sur le même principe qu'avec la fonction de capture
d'écran de la calculatrice TI Connect™ CE.

Voir : Utilisation de l'espace de travail de l'émulateur de calculatrice pour optimiser
vos présentations en classe.



Premier lancement : Sélection d'un type d'émulateur

Lorsque vous lancez pour la première fois TI-SmartView™ pour MathPrint™ sur votre
ordinateur, une boîte de dialogue de notification s'affiche.

Choisissez un type d'émulateur dans le menu
déroulant, puis cliquez sur OK.
L'émulateur que vous avez sélectionné
s'affichera lors de votre première présentation.

TI-SmartView™ pour MathPrint™ redémarrera toujours en appliquant le dernier état du
logiciel. Une fois le logiciel ouvert, vous pouvez changer l'émulateur défini par défaut.

Voir : Choix d'un type d'émulateur.

Le dernier type d'émulateur utilisé deviendra l'émulateur défini par défaut et la
dernière taille de la fenêtre s'appliquera en fonction de vos derniers réglages.

Voir : Changement de taille du volet Large Display Screen (Écran large) de l'émulateur
TI-SmartView™
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5 Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™

Utilisation de l'espace de travail de l'émulateur TI-
SmartView™ pour calculatrices MathPrint™
L'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™
comprend des outils pratiques pour entrer des calculs.



Composants de l'espace de travail de l'émulateur TI-SmartView™

Barre de menus : utilisez ces menus pour exécuter toutes les fonctions de
l'émulateur, notamment :

• File (Fichier) : Exit or Quit
(Quitter)

• Actions (Actions) : capture d'écran, par
exemple

• Edit (Édition) : comprend la
copie de touche en tant que
police

• Help (Aide) : accès à l'aide et aux liens

• View (Affichage) :
changement d'affichage

Remarque : Vous pouvez exécuter la plupart des actions à partir de ces menus
en cliquant sur les icônes de la barre d'outils.

Toolbar (Barre d'outils) : utilisez les icônes de cette barre d'outils pour :
• Sélectionner un autre modèle de calculatrice
• Afficher ou masquer le volet Large Display Screen (Écran d'affichage large)

et le volet Key Press History (Historique des touches activées)
• Capturer l'écran actif de l'émulateur

Choix de la position de l'émulateur et de la barre d'outils
• Emulator position Left/Right (Position de l'émulateur à gauche/à droite)

- pour alterner entre l'affichage à gauche ou à droite de l'écran de
la calculatrice scientifique. Cette fonction est pratique pour projeter sur un
tableau interactif.

• Tool Bar Top/Bottom (Barre d'outils en haut/en bas) - pour alterner
entre la position en haut ou en bas de l'écran pour la barre d'outils. Cette
fonction est pratique pour projeter sur un tableau interactif.

Remarque : Vous pouvez changer la disposition visuelle et/ou la position des
éléments pour optimiser l'accès, en particulier lorsque vous utilisez un tableau
interactif.

Emulator Panel (Volet de l'émulateur) : ce volet permet d'utiliser la vue totale
de l'émulateur ou uniquement la vue du clavier de l'émulateur.

Large Display Screen Panel/Key Press History Panel (Écran d'affichage
large/Historique des touches activées) : l'un ou l'autre volet permet d'afficher
une version agrandie de l'écran de la calculatrice et/ou l'historique des touches
activées.
Les options d'affichage suivantes sont disponibles :
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7 Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™

• Volet Large Display Screen
(Écran d'affichage large)
uniquement

• Volet Key Press History (Historique
des touches activées) uniquement

• Volets Large Display Screen
(Écran d'affichage large) + Key
Press History (Historique des
touches activées)

• Option Hide Large Display Screen
(Masquer l'écran d'affichage large)

Resize Panels (Redimensionner les volets) : cliquez sur la barre verticale située
le long d'un volet et faites-la glisser pour le redimensionner.

Utilisation du clavier de l'émulateur TI-SmartView™
Le pointeur de la souris se substitue à votre doigt pour appuyer sur les touches du
clavier de l'ordinateur.

Cliquez sur les touches de l'émulateur TI-SmartView™ pour MathPrint™ de la même
façon que vous activeriez les touches de la calculatrice.

Vous pouvez maintenir enfoncée une touche fléchée pour faire défiler le curseur en
continu.

Lorsque vous utilisez une touche fléchée pour déplacer le curseur, vous pouvez
maintenir la touche enfoncée pour faire défiler le curseur en continu, ce qui évite
d'avoir à appuyer à plusieurs reprises sur la touche. Dans l'historique des touches
activées, l'icône associée à une pression répétée sur une touche fléchée est
représentée par une horloge.

Une pression répétée sur une touche fléchée à partir d'une ligne affiche une flèche
avec un compteur de répétitions.

Lorsque vous appuyez sur une touche fléchée à plusieurs reprises, une touche fléchée

s'affiche dans l'historique des touches activées ; cette touche fléchée est
associée à un chiffre indiquant le nombre de pressions.

Opération de glisser-déposer d'un écran dans une autre application
Vous pouvez faire glisser n'importe quel écran de l'émulateur TI-SmartView™ pour
calculatrices MathPrint™ afin de le déposer et de le coller dans une autre application.

Les écrans de l'émulateur TI-SmartView™ pour calculatrices MathPrint™ que vous
pouvez déplacer par glisser-déposer sont les suivants :

• Écran au-dessus du clavier dans le volet de l'émulateur

• Volet Large Display Screen (Écran d'affichage large)

• Captures d'écran enregistrées ou non dans l'espace de travail Screen Capture
(Capture d'écran)



Réinitialisation de l'émulateur
Pour réinitialiser l'émulateur :

1. Cliquez sur Actions (Actions).

2. Cliquez sur Reset Emulator (Réinitialiser l'émulateur).

3. Cliquez sur Reset (Réinitialiser).

La réinitialisation de l'émulateur a pour effet de :

• Réinitialiser l'état actif de l'émulateur

• Effacer l'historique des touches activées
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9 Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™

Enregistrement et chargement de l'état d'un émulateur MathPrint™
Lorsque vous enregistrez l'état d'un émulateur MathPrint™, un fichier contenant les
paramètres de l'émulateur et toutes les modifications apportées à sa configuration est
créé.

Par exemple, vous souhaiterez peut-être configurer une présentation en classe en
saisissant des données dans un éditeur de données et des fonctions dans f(x) et g(x).
Lorsque vous enregistrez vos modifications dans un fichier d'état d'émulateur, il vous
suffit ensuite de charger celui-ci pour afficher votre présentation. Si vous souhaitez
créer différentes présentations en fonction de chaque classe, créez plusieurs fichiers
d'état d'émulateur.

Remarque : L'historique des touches activées, les captures d'écran, le mode d'affichage
de l'émulateur et la taille de l'émulateur ne sont pas enregistrés dans le fichier d'état.
Notez que les fichiers d'état d'un émulateur MathPrint™ peuvent devenir volumineux.
Contactez le service informatique si votre capacité de stockage pose problème.

Enregistrement de l'état d'un émulateur MathPrint™

La gestion, l'enregistrement et le chargement d'un fichier d'état d'émulateur sont
disponibles pour chaque émulateur MathPrint™. Le fichier d'état d'émulateur TI-34
MultiView™ peut uniquement être chargé sur l'émulateur TI-34 MultiView™.

1. Cliquez sur Actions > Save Emulator State... (Actions > Enregistrer un état
d'émulateur...).

2. Dans la boîte de dialogue qui s'affiche :

a) Accédez au dossier dans lequel vous souhaitez stocker le fichier d'état
d'émulateur MathPrint™.



b) Entrez un nom de fichier. Utilisez un nom décrivant l'état de l'émulateur
MathPrint™.

Remarque : Les fichiers d'état d'émulateur MathPrint™ sont dotés d'un nom
préconfiguré doté de l'extension *.s34, indiquant l'état de l'émulateur de la
calculatrice TI-34 MultiView™ créé par le logiciel d'émulation TI-SmartView™
MathPrint™.

c) Cliquez sur Save (Enregistrer).

Chargement d'un état d'émulateur MathPrint™

Étant donné que les fichiers d'état d'émulateur MathPrint™ sont propres à chaque
modèle de calculatrice, vous pouvez uniquement charger un fichier conçu pour le
modèle de calculatrice actif.

1. Cliquez sur Actions > Load Emulator State (Actions > Charger un état d'émulateur).

2. Dans la boîte de dialogue qui s'affiche :

a) Sélectionnez le dossier dans lequel se trouve le fichier d'état d'émulateur.

Remarque : Seuls les fichiers d'état d'émulateur MathPrint™ compatibles avec
le modèle de calculatrice actif s'afficheront.

b) Cliquez sur le nom de l'état d'émulateur MathPrint™ de votre choix afin de le
mettre en surbrillance.

c) Cliquez sur Open (Ouvrir).
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11 Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™

Choix d'une option d'affichage
Vous pouvez personnaliser l'affichage de façon à montrer ou masquer les volets
facultatifs et à modifier le type d'informations présentées dans chacun d'entre eux. Par
défaut, le logiciel d'émulation TI-SmartView™ pour calculatrices MathPrint™ affiche
l'espace de travail de l'émulateur de calculatrice dans le volet Large Display Screen
(Écran d'affichage large).

Affichage de l'écran de la calculatrice

1. Cliquez sur pour
Hide (Masquer) le volet
Large Display Screen
(Écran d'affichage large).

2. Cliquez à nouveau sur pour
Show (Afficher) le volet Large Display Screen (Écran
d'affichage large).

Choix d'un type d'émulateur

Cliquez sur la flèche pointant vers le bas de l'icône pour choisir un type
d’émulateur.

Chaque type d'émulateur affiche le modèle de calculatrice associé.



Changement de façade de calculatrice

Pour changer la façade de la calculatrice :

1. Cliquez sur View (Affichage).

2. Placez le pointeur de la souris sur Calculator Faceplate (Façade de la calculatrice).

3. Cliquez sur un nom de façade de calculatrice.

Light (Clair) Dark (Sombre) Outline (Contour)

Affichage ou masquage de l'historique des touches activées

Cliquez sur pour afficher ou masquer l'historique des touches activées.
Cliquez sur CLEAR (EFFACER) dans le volet situé à côté de l'historique pour effacer le
contenu de l'historique.

Cliquez sur cette
option et faites
glisser le pointeur de
la souris pour
redimensionner le

Cliquez sur cette
option après avoir
sélectionné les
touches afin de
copier la police

Cliquez ici pour
effacer le contenu
de
l'historique des
touches.
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13 Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™

volet Key Press
History (Historique
des touches
activées).

comme caractères
graphiques.

Lorsque vous cliquez sur Clear (Effacer), le message d'information suivant s'affiche :

Copie de l'historique des touches dans une autre application
Vous pouvez copier la totalité ou une partie de l'historique des touches dans une autre
application, comme par exemple un traitement de texte. Vous pouvez copier les icônes

des touches telles qu'elles se présentent dans le volet Key Press History
(Historique des touches activées), ou copier les touches activées comme police de
caractères5-6.

Remarque : Lorsque vous copiez les touches comme police de caractères, la police
TI34EmuKeys est utilisée. Seuls les jeux de polices de touches principaux peuvent être
collés. Les jeux de polices secondaires ne sont pas reconnus à partir de la copie comme
élément de police dans TI-SmartView™. Vous pouvez insérer manuellement les
éléments secondaires en utilisant la police installée. Cette police est automatiquement
installée sur votre ordinateur en même temps que le logiciel TI- SmartView™ pour
calculatrices MathPrint™. Le jeu de polices comporte toutes les polices de touches TI-
30X Plus comme sous-ensemble des polices TI-30X Pro.

Copie des touches en tant que graphiques ou police de caractères

1. Sélectionnez les touches à copier.
Pour sélectionner des touches dans le volet Key Press History (Historique des
touches activées), utilisez l'une des méthodes suivantes :

Touche Méthode
– Une seule touche : Cliquez sur une touche.

– Plusieurs touches : Cliquez sur une touche.
Appuyez sur la touche Ctrl du clavier
de votre ordinateur et maintenez-la
enfoncée.
Cliquez sur d'autres touches pour
sélectionner plusieurs touches.



Touche Méthode
– Séquence de plusieurs touches : Cliquez sur une touche.

Appuyez sur la touche Maj du clavier
de votre ordinateur et maintenez-la
enfoncée.
Appuyez sur une autre touche.
Remarque : Cela vous permet de
sélectionner ces deux touches, ainsi
que toutes les autres touches qui se
trouvent entre elles.

– Toutes les touches : Cliquez sur une touche.
Effectuez un clic droit.
Cliquez sur Select All (Tout
sélectionner).

Remarque : voici à quoi ressemble une touche avant et après sa sélection.

Avant : Après :

2. Sélectionnez les touches qui vous intéressent.

3. Cliquez sur Edit > Copy (Édition > Copier) pour copier les touches en tant que
graphiques

ou

Cliquez sur Edit > Copy As Font (Édition > Copy As Font (Copier en tant que police)
pour copier les touches en tant que caractère de police principale)5-6.

4. Changez d'application.

5. Collez les touches à l'emplacement approprié.

Remarque :

• Vous pouvez également faire glisser les touches sélectionnées comme graphiques
dans l'autre application.

• Vous pouvez redimensionner les graphiques après les avoir insérés dans une
nouvelle application.

• Dans certaines applications, les caractères insérés sous forme de caractères de
police peuvent s'afficher dans la police active à cet emplacement et ne pas
ressembler à des touches de calculatrice scientifique. Si nécessaire, appliquez la
police TI34EmuKeys aux caractères. Pour des informations détaillées sur
l'application d'une police aux caractères, consultez le fichier d'aide de l'application
de destination concernée.
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15 Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™

Changement de taille du volet Large Display Screen (Écran
d'affichage large) de l'émulateur TI-SmartView™
Dans le volet Large Display Screen (Écran d'affichage large), cliquez sur le bord d'un
volet et faites-le glisser pour en modifier la taille.

Remarque : Toutes ces opérations sont effectuées de gauche à droite, sauf dans le cas
du volet Key Press History (Historique des touches activées), où l'utilisateur doit opérer
des mouvements vers le haut ou vers le bas pour modifier la taille du volet.

Positions de l'émulateur et de la barre d'outils
Emulator position Left/Right (Position de l'émulateur à gauche/à droite) -
pour alterner entre l'affichage à gauche ou à droite de l'écran de la
calculatrice scientifique. Cette fonction est pratique pour projeter sur un
tableau interactif.

Tool Bar Top/Bottom (Barre d'outils en haut/en bas) - pour alterner entre
la position en haut ou en bas de l'écran pour la barre d'outils. Cette
fonction est pratique pour projeter sur un tableau interactif.



Always in Front (Toujours au premier plan)
Sélectionnez cette option dans le menu View (Affichage) pour conserver au premier
plan les fenêtres de l'émulateur TI-SmartView™ pour calculatrices MathPrint™ devant
toutes fenêtres d'autres logiciels ouvertes. C'est comme si votre calculatrice était
posée sur votre bureau, au-dessus de tous vos papiers ! Positionnez la fenêtre sur le
bureau de votre ordinateur à l'emplacement qui convient le mieux pour la conserver
« toujours au premier plan ».

Pour désactiver l'option Always in Front (Toujours au premier plan), désélectionnez
l'élément correspondant dans le menu View (Affichage). Aucune icône de la barre
d'outils ni aucun indicateur, excepté la coche dans le menu, ne s'affiche lorsque cette
option est active.

Remarques :

La fenêtre de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices
MathPrint™ et les fenêtres Screen Capture (Capture d'écran) sont systématiquement
affichées au premier plan et basculent au premier plan, en fonction de leur position.

Il est déconseillé d'utiliser l'option Always in Front (Toujours au premier plan) en mode
plein écran, car toutes les autres fenêtres seront masquées derrière le plein écran de
l'émulateur TI-SmartView™ pour calculatrices MathPrint™.

Utilisation de l'espace de travail de l'émulateur TI-SmartView™ pour calculatrices MathPrint™ 16
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Utilisation de l'outil Screen Capture (Capture d'écran)
Vous pouvez capturer les écrans actifs de la calculatrice scientifique à l'aide de l'outil
de capture d'écran de l'émulateur TI-SmartView™ pour calculatrices MathPrint™.

Pour utiliser l'outil Screen Capture (Capture d'écran)

▶ Cliquez sur dans la barre d'outils.

La fenêtre ci-dessous s'affiche :



Zones de l'espace de travail Screen Capture (Capture d'écran)

Capture
(Capturer)

Cliquez sur cette option pour prendre une capture d'écran de
l'émulateur.
Actions > Capture Screen (Actions > Capture d'écran)
Remarque : Une bordure s'affiche automatiquement autour
des images que vous capturez, mais vous pouvez la
supprimer en cliquant sur View > Hide Screen Capture
Borders (Affichage > Masquer les bordures de capture
d'écran). (S'il y a plusieurs images, cette option supprime la
bordure de toutes les images.)
L'outil Screen Capture (Capture d'écran) permet d'effectuer
les opérations suivantes :
• capturer 44 écrans à la fois (pour capturer des images

supplémentaires, supprimez des images existantes dans
la fenêtre Screen Capture (Capture d'écran)) ;

• sauvegarder automatiquement dans la mémoire des
captures d'écran jusqu'à la fermeture de la fenêtre
principale de TI-SmartView™ pour calculatrices
MathPrint™.

La fermeture de l'outil Screen Capture (Capture d'écran)
permet d'enregistrer rapidement vos captures d'écran. Vous
pouvez ouvrir une nouvelle session de capture d'écran
pendant une session TI-SmartView™ pour calculatrices
MathPrint™.

Save (Enregistrer) Cliquez sur cette option pour enregistrer les captures d'écran
sélectionnées.
File > Save As (Fichier > Enregistrer sous)

Copy (Copier) Cliquez sur cette option pour copier les captures d'écran
sélectionnées dans le presse-papiers.
Edit > Copy (Édition > Copier)

Delete
(Supprimer)

Cliquez sur cette option pour supprimer les captures d'écran
sélectionnées.
File > Delete (Fichier > Supprimer)

Resize
(Redimensionner)

Faites glisser le point le long de la barre pour régler la taille
de l'aperçu de la capture d'écran.
View > Scale Screen Captures (Affichage > Mettre à l'échelle
les captures d'écran)
Remarque : Les écrans sont enregistrés au pourcentage
d'affichage utilisé.

Rename
(Renommer)

Renommez une capture d'écran en mettant en surbrillance
son titre, puis en saisissant le nouveau nom à utiliser.

View (Affichage) Zone permettant d'afficher les captures d'écran.

Utilisation de l'outil Screen Capture (Capture d'écran) 18
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Opération de glisser-déposer d'un écran dans une autre application
Vous pouvez faire glisser n'importe quel écran de l'émulateur TI-SmartView™ pour
calculatrices MathPrint™ afin de le déposer et de le coller dans une autre application.

Les écrans de l'émulateur TI-SmartView™ pour calculatrices MathPrint™ que vous
pouvez déplacer par glisser-déposer sont les suivants :

• Écran au-dessus du clavier dans le volet de l'émulateur

• Volet Large Display Screen (Écran d'affichage large)

• Captures d'écran enregistrées ou non dans l'espace de travail Screen Capture
(Capture d'écran)



Mappage de clavier d'ordinateur
Vous pouvez utiliser le clavier de l'ordinateur pour appuyer sur une touche plutôt que
d'activer cette touche sur l'image du clavier de l'émulateur TI-SmartView™.

Utilisation du clavier de l'ordinateur
Pour appuyer sur une touche de l'émulateur à l'aide de votre clavier d'ordinateur,
référez-vous au tableau ci-dessous afin d'identifier la touche du clavier correspondant
à la touche de l'émulateur.

• TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ les raccourcis clavier

• TI-30XS-30XB MultiView™ les raccourcis clavier

• TI-34 MultiView™ les raccourcis clavier

Mappage de clavier d'ordinateur 20
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TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Exemple : Pour afficher l'écran Mode dans l'émulateur, appuyez sur la touche [W] sur
le clavier de l'ordinateur, comme illustré dans le tableau ci-dessous.

TI-30X Pro MathPrint™ les raccourcis clavier:

TI-30X Plus MathPrint™ les raccourcis clavier:



*Remarque :

Sur le clavier d'un ordinateur MAC :

- Appuyez sur [Delete] (Supprimer) pour activerJ.
- Appuyez sur [Backspace] (Retour arrière) pour activer-.

Mappage de clavier d'ordinateur 22
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TI-30XS/30XB MultiView™

Exemple : Pour afficher l'écran Mode dans l'émulateur, appuyez sur la touche [W] sur
le clavier de l'ordinateur, comme illustré dans le tableau ci-dessous.



*Remarque :

Sur le clavier d'un ordinateur MAC :

- Appuyez sur [Delete] (Supprimer) pour activerJ.
- Appuyez sur [Backspace] (Retour arrière) pour activer-.

Mappage de clavier d'ordinateur 24
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TI-34 MultiView™

Exemple : Pour afficher l'écran Mode dans l'émulateur, appuyez sur la touche [W] sur
le clavier de l'ordinateur, comme illustré dans le tableau ci-dessous.



*Remarque :

Sur le clavier d'un ordinateur MAC :

- Appuyez sur [Delete] (Supprimer) pour activerJ.
- Appuyez sur [Backspace] (Retour arrière) pour activer-.

Mappage de clavier d'ordinateur 26
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Informations générales
Aide en ligne
education.ti.com/eguide

Sélectionnez votre pays pour obtenir d'autres informations relatives aux produits.

Contacter l’assistance technique TI
education.ti.com/ti-cares

Sélectionnez votre pays pour obtenir une assistance technique ou d'autres types de
support.

Informations sur le service et la garantie
education.ti.com/warranty

Sélectionnez votre pays pour obtenir des informations sur la durée et les conditions de
la garantie ou sur le service après-vente.

Garantie limitée. Cette garantie n'affecte pas vos droits statutaires.

https://education.ti.com/eguide
https://education.ti.com/ti-cares
https://education.ti.com/warranty
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