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Getting Started with TI-Nspire™ CX II Handhelds
The TI-Nspire™ CX II and the TI-Nspire™ CX II CAS are the newest handhelds in the TI-
Nspire™ family of products. Featuring a backlit color display and a slimmer form, the
handhelds provide touchpad navigation, dynamic graphing, and interactive computer
features.

The handhelds and the TI-Nspire™ software share the same functionality, enabling you
to transfer class assignments from the handheld to the computer or transfer
documents to the handheld when you need to be mobile. Start assignments at school,
and then finish the work at home to take advantage of the software’s full-color display
and easy-to-use navigation. Use the software to download the latest software and
handheld operating system updates as they become available to ensure you have the
latest enhancements.

This guide covers the following TI-Nspire™ CX II handhelds:

• TI-Nspire™ CX II / TI-Nspire™ CX II CAS

• TI-Nspire™ CX II-T / TI-Nspire™ CX II-T CAS

• TI-Nspire™ CX II-C CAS

• TI-Nspire™ CX II EZ-Spot

While they operate identically in many ways, there are a few distinctions. If there are
differences between the Numeric, Exact Arithmetic, or CAS handhelds, it is pointed out
and the appropriate operation is described.

About Math Modes
TI-Nspire CX II handhelds perform calculations in one of three modes: Numeric, Exact
Arithmetic, or Computer Algebra System (CAS).

Numeric mode supports results in terms of floating point numbers, integers, and
stacked fractions only.

Exact Arithmetic mode supports results in terms of floating point numbers, integers,
stacked fractions, p, e, radicals ‡, and other constants such as ln(5) and sin(2).

CAS mode supports the same results as Exact Arithmetic as well as symbol manipulation
such as x+x, and CAS functions such as symbolic factoring, solving equations, limits, and
indefinite integration.

The math modes that are available will depend on which TI-Nspire CX II handheld
model you have:

Handheld Model Numeric Exact Arithmetic CAS

TI-Nspire CX II Ÿ

TI-Nspire CX II CAS Ÿ 1 Ÿ Ÿ

Getting Started with TI-Nspire™ CX II Handhelds 1



2 Getting Started with TI-Nspire™ CX II Handhelds

Handheld Model Numeric Exact Arithmetic CAS

TI-Nspire CX II-T Ÿ 2 Ÿ

TI-Nspire CX II-T CAS Ÿ 1 Ÿ Ÿ

TI-Nspire CX II-C CAS Ÿ 1 Ÿ Ÿ

1 CAS mode turned off

2 Exact Arithmetic mode turned off

TI-Nspire™ CX II Handheld Keys
Use the TI-Nspire™ Touchpad as you would a laptop touchpad. You can also press the
outer edges to move right, left, up, and down.

d Removes menus or dialog boxes from the
screen. Also stops a calculation in progress.

» Opens the Scratchpad for performing quick
calculations and graphing.

eMoves to the next entry field.

gMakes the next character typed upper-case.

/ Provides access to the function or character
shown above each key. Also enables shortcuts in
combination with other keys.

c Turns on the handheld. If
the handheld is on, this key
displays the home screen.

~ Opens the Document
menu.

b Displays the application or
context menu.

. Deletes the previous
character.

h Displays stored variables.

· Evaluates an expression,
executes an instruction, or
selects a menu item.

Note: A ¢ symbol on a key indicates access to multiple options. To access an option,
pressº repeatedly or use the arrow keys on the Touchpad. Press· or click to
select the option.



Preparing the TI-Nspire™ CX II Handheld for Use
The TI-Nspire™ CX II handheld comes equipped with a Li-ion rechargeable battery. The
handheld also comes with the following accessories:

• Standard mini-A to mini-B USB cable for transferring files to another handheld

• Standard A to mini-B USB cable for transferring files to and from a computer and
for charging the battery

Charging the Handheld

▶ Using one of the following options, charge the battery for at least four hours to
ensure optimum performance.

- Connect the handheld to a computer using a standard A to mini-B USB cable. To
download software that includes a driver, go to education.ti.com/software.

- Connect to a wall outlet using a TI wall adapter (sold separately).
- If in a classroom setting, place the handheld or multiple handhelds in a TI-

Nspire™ CX Docking Station or a TI-Nspire™ Docking Station.

Note: The TI-Nspire™ CX II handheld has a Deep Sleep feature to maximize battery life
during extended storage periods. To put the handheld in Deep Sleep mode, press and
hold down the blue reset button on the back of the handheld for at least 4 seconds. To
wake the handheld from Deep Sleep mode, pressc for at least 4 seconds or apply
USB (computer or wall adapter) or Docking Station power. After waking the handheld,
you can turn it on anytime by pressingc.

Note: For more information about recharging batteries, see Configuring TI-Nspire™
Handhelds.

Turning On the TI-Nspire™ CX II Handheld for the First Time

After charging the battery, press c to turn on the handheld. A progress bar is
displayed while the operating system loads. Next, choose preferences for language and
font size when prompted.

Note: To turn the handheld off, press/c. The settings and memory contents
are retained.

Using Automatic Power Down™

To prolong battery life, the Automatic Power Down™ (APD™) feature turns off the
handheld after three minutes of inactivity. When this happens, pressc to turn the
handheld on and return to the last document or last menu accessed. To change the
default setting, pressc53 to access the Handheld Setup screen where you can
change the Power Standby setting.

Note: For more information about setting up the handheld, see Configuring Handhelds.

Choosing a Language

After the OS is loaded, select a preferred language.

Getting Started with TI-Nspire™ CX II Handhelds 3



4 Getting Started with TI-Nspire™ CX II Handhelds

1. Press ¢ to open the drop-down list.

2. Press 6 to scroll through the languages, and then pressx or · to select a
language.

3. Press e to highlight the OK button, and then pressx or · to save the
language selection.

Choosing a Font Size

Next, select a font size for the display.

1. Press ¢ to open the drop-down list.

2. Press 6 to highlight the font size, and then pressx or · to select it.

3. Press e to highlight the OK button, and then pressx or ·.

TheWelcome! screen opens.



4. To continue, press x or · to select OK.

The Home screen opens.

Adjusting the Brightness of the Backlighting
The screen on the TI-Nspire™ CX II handheld is backlit making it easier to use in all
lighting conditions. By default, the brightness setting is medium. To adjust the backlight
brightness:

• Dimmer: Press and hold / and tap -.

• Brighter: Press / and tap +.

Using the TI-Nspire™ Touchpad
Use the Touchpad to navigate or complete any task that can be completed using the
arrow and Enter keys. Use the Touchpad to navigate in two ways:

• Use it like a computer touchpad by moving your fingertip in a sliding motion on the
center area of the Touchpad to activate and move the mouse pointer. Click or tap
the center of the Touchpad to select a menu option or complete an action.

Getting Started with TI-Nspire™ CX II Handhelds 5



6 Getting Started with TI-Nspire™ CX II Handhelds

• Press the arrow keys on the outside edge of the Touchpad to nudge the mouse
pointer up, down, left, or right, and then clickex or press · to complete
an action.

If you hold down an arrow key, the mouse pointer continues to move in that
direction.

Note: If the mouse pointer is visible on a command or file, click or tap x in the center
of the Touchpad to select that command or file. If the command or file is highlighted,
move the pointer over that item or press · to select it.

When working in an application, use the Touchpad to access more information about
problems. For example, hovering over a Graphs & Geometry object displays
information about variables used in that object and about tools that are available.

Some users prefer to customize their Touchpad settings; to speed up or slow down
their pointer, or to enable tap to click. To change the default settings for the Touchpad,
see Configuring Handhelds.

Understanding the Scratchpad
Use the Scratchpad to make quick calculations and graphs without affecting the current
TI-Nspire™ document. For example, when you need a quick way to test a calculation
before you add it to a document, you can open the Scratchpad application and perform
the calculation. Then, you can either discard the calculation or add it to a document.
For more information about the Scratchpad, see Using the Scratchpad.

Using the Home Screen
The Home screen provides a starting point for all activities performed on a handheld:

• Opening the scratchpad for quick calculations and graphing

• Creating new documents

• Opening and managing existing documents

• Defining settings and viewing status

• Viewing hints for operating the handheld

• Accessing recent documents

• Returning to the current document

Note: Press c to toggle between the Home screen and the current document.

Home Screen Options

Menu Option Purpose

Scratchpad
Use the Scratchpad menu options to open a Calculator or Graph application without
affecting your document.



Menu Option Purpose

While in Scratchpad, press» to toggle between Scratchpad applications: Calculate
and Graph.

Calculate Opens the Scratchpad with a Calculator application active. From
the Home screen, typeA.

Graph Opens the Scratchpad with a Graph application active. From the
Home screen, typeB.

Documents
To select options for working with documents, press the associated number or use the
Touchpad to select an icon then pressx or·.

New Opens a new TI-Nspire™ document with available applications
listed.

Browse Opens the file browser where you can open existing TI-Nspire™
documents or send files to others.

Recent Lists the five most recently saved documents.

Current Goes to the document that is currently open.

Settings Check the status of the handheld and change settings.

Application icons
To add a new page to the current document, select an application icon. If no document
is open, a new document opens with the selected application on a new page.

Calculator Adds a page to a document for entering and evaluating math
expressions.

Graphs Adds a page for graphing and exploring functions.

Geometry Adds a page for creating and exploring geometric shapes.

Lists &
Spreadsheet

Adds a page for working with data in tables.

Getting Started with TI-Nspire™ CX II Handhelds 7
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Menu Option Purpose

Data & Statistics Adds a page and provides tools used to visualize sets of data in
different types of plots and provides tools for manipulating data
sets to explore relationships between the sets of data.

Notes Provides text editing functions for adding text to TI-Nspire™
documents for use as notes or to share with other users.

Vernier
DataQuest™

Adds a page for collecting and analyzing data from sensors or
probes.

To learn more about applications and documents, seeWorking with Documents on TI-
Nspire™ Handhelds.

The TI-Nspire™ CX II Handheld Screen
When you are working in a document on a handheld, icons at the top of the screen
provide information about the status of handheld operations and provide an easy way
to change settings. The icons are described below.

Icon Function

¡ ¢ Page scrolling arrows - Use the touchpad to click these arrows and scroll
through the pages in a document.

Page tab - Labels the problem number and page number of the active page.
For example, a label of 1.2 identifies Problem 1, Page 2. If problems are
named, hover the pointer over a tab to view the page name.

*Doc Document name - Shows the current document name. An asterisk by the
document name indicates changes were made since the document was last



Icon Function

saved. Click the name to open the Documentsmenu.

Press to Test - Indicates that the handheld is in Press-to-Test mode.

Login status - Shows whether the handheld is searching for an access point
(blinking), found an access point (solid), not communicating, connected and
ready to log in (a blinking arrow), or logged in and charged (a solid arrow).
Click here to view Settings & Status.

CAPS Shows status of theg,/, and Ê keys.

RAD Angle Mode - Shows an abbreviation of the angle mode (Degrees, Radians,
or Gradians) in effect. Hover the pointer over the indicator to see the full
name.
Note: Click the indicator to toggle between RAD and DEG modes.

Settings & Status - Shows an indicator of the current charge level of the
battery. Hover the pointer over the indicator to read the status as a percent.
Click the icon to open the Settings & Statusmenu.

Close document - Click the icon to close the current document. If information
is unsaved, save or discard when prompted.

Using Hints
Hints are quick tips available throughout the software on the handheld. There are
several easy ways to access Hints:

• Press /µ.

• Some dialog boxes contain a question mark icon. Click this icon to open Hints for
that task.

To scroll through the Hints, use the Touchpad or arrow keys:

• To page down, press/3.

• To page up, press/9.

• To go to the end of the Hints file, press/1.

• To go back to the beginning of the file, press/7.

Using Keyboard Shortcuts
Use the following keyboard shortcuts to perform common functions. You can also
perform all functions by selecting the options from menus.

Getting Started with TI-Nspire™ CX II Handhelds 9



10 Getting Started with TI-Nspire™ CX II Handhelds

Getting Help

Open Hints /µ

Editing Text

Cut /X

Copy /C

Paste /V

Undo /Z

/d

Redo /Y

gd

Toggle approximate and exact results

Python Editor and Shell: Add a new line after the
current line.

/·

English: Change key to include appropriate accent
Chinese: Insert character

;

Inserting Characters and Symbols in a document

Display character/symbol palette /k

Underscore /_

Display math template palette t

Backslash ( \ ) gp

Manual data capture point /^

Clear /.

Caps Lock /g

Store /h



Square brackets /(

Curly brackets /)

Display Trig symbol palette µ

Equals symbol =

Display pi symbols palette
(p, à, q, and so on)

¹

Display equality/inequality palette
(>, <, ≠, ≤, ≥, and | )

/=

Display marks and letter symbols palette
(? ! $ ¡ ' % " : ; _ \)

º

Square root /q

log /s

ln /u

ans /v

Managing Documents

Open document menu ~

Open document /O

Close document /W

Create new document /N

Insert new page /I

Select application /K

Save current document /S

/»

Navigation

Getting Started with TI-Nspire™ CX II Handhelds 11



12 Getting Started with TI-Nspire™ CX II Handhelds

Top of page

Python Editor and Shell:Moves cursor to the beginning
of the first line in the program.

/7

End of page

Python Editor and Shell:Moves cursor to the end of the
last line in the program.

/1

Page Up /9

Page Down /3

Up a level in the hierarchy /£

Down a level in the hierarchy /¤

Context menu for selection b

Extends selection in direction of arrow g Any arrow

Python Editor and Shell: Indents text on the current line
or selected lines or navigates between inline prompts

e

Navigating in Documents

Displays previous page /¡

Displays next page /¢

Displays Page Sorter /£

Exits Page Sorter / 6

Switch between applications on a split page /e

Moves focus backward within page

Python Editor and Shell: Dedents text on the current
line or selected lines or navigates backwards between
inline prompts

ge



Wizards and Templates

Add a column to a matrix after the current column g@

Add a row to a matrix after the current row

Python Editor and Shell: Add a new line after the
current line.

@

Integration template g+

Derivative template g-

Math template palette t or/;

Fraction template /p

Modifying Display

Increase contrast /+

Decrease contrast /-

Power off /c

Application-Specific Shortcuts

Notes/Program Editor/Python Editor: Select all

Press-to-Test: Select all items in the dialog

/A

Program Editor/Python Editor: Check syntax and store /B

Program Editor/Python Editor: Find /F

Geometry/Graph: Hide/Show Entry Line

Lists & Spreadsheet/Program Editor/Python Editor: Go
To

/G

Program Editor/Python Editor: Find and Replace /H

Calculator/Program Editor/Python Editor and Shell:
Beginning of line

/8

Getting Started with TI-Nspire™ CX II Handhelds 13
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Calculator/Program Editor/Python Editor and Shell: End
of line

/2

Notes: Insert math expression box /M

Notes: Insert chemical equation box /E

Open the Scratchpad »

Lists & Spreadsheet: Recalculate

Program Editor: Check syntax, store program and paste
program name in Calculator (after clearing current line
in Calculator)

Python Editor: Check syntax, save program and execute
in Python Shell

Python Shell: Rerun last program

/R

Geometry/Graphs/Lists & Spreadsheet: Add Function
Table

Program Editor/Python Editor and Shell: Add/remove
comment symbol

/T

Group/Ungroup applications on a page /4 //6



Using the Scratchpad
The Scratchpad is a feature of the TI-Nspire™ CX handheld that lets you quickly:

• Evaluate math expressions.

• Graph functions.

Opening and Closing the Scratchpad

▶ From the Home screen, press» to open the Scratchpad.

The first time you open the Scratchpad, a blank page opens with the Calculator
active.

▶ Press» to alternate between the Calculate and Graph pages.

▶ Pressb to see the Scratchpad Calculate or Scratchpad Graph menu. These
menus are subsets of the TI-Nspire™ menus for the Calculator and Graphs
applications. For complete listings of those menus, see the documentation for
those applications.

▶ Pressd to close the Scratchpad.

Calculating with Scratchpad
From the Scratchpad Calculate page, enter a math expression on the entry line, and
then press· to evaluate the expression. Expressions are displayed in standard
mathematical notation as you enter them.

Each evaluated expression and result becomes part of the Scratchpad history, displayed
above the entry line.

Entering Simple Math Expressions

Note: To enter a negative number, pressv and then type the number.

Suppose you want to evaluate

1. Select the entry line in the work area.

2. Type 2l 8 to begin the expression.

3. Press ¢ to return the cursor to the baseline, and then complete the expression by
typing:
r 43p 12

Using the Scratchpad 15



16 Using the Scratchpad

4. Press· to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the page.

Note: You can force a decimal approximation in a result by pressing/·
instead of·.

Pressing/· forces the approximate result.

Note: Results formatting can also be adjusted in settings. For more information about
customizing settings, see Configuring Handhelds.

Inserting Items from the Catalog
You can use the Catalog to insert functions and commands, symbols, and expression
templates into the entry line.

1. Pressk to open the Catalog. By default, the first tab is displayed, which lists all
commands and functions in alphabetical order.

2. If the function you are inserting is visible in the list, select it and press· to
insert it.

3. If the function is not visible:

a) Press a letter key to jump to the entries that begin with that letter.

b) Press¤ or£ as necessary to highlight the item you are inserting.

c) Click a numbered tab to list functions by category: math functions, symbols,
math templates, library objects, and value for standard measurement units.

d) Press· to insert the item into the entry line.

Using an Expression Template

Templates help you enter matrices, piecewise functions, systems of equations,
integrals, derivatives, products, and other math expressions.



For example, suppose you want to evaluate

1. Presst to open the Template palette.

2. Select to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

4. Press· to evaluate the expression.

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.

For example, suppose you want to fit a y=mx+b linear regression model to the
following two lists:

{1,2,3,4,5}
{5,8,11,14,17}

1. Pressk1 to open the Catalog and show the alphabetic list of functions.

2. Click inside the list, and then pressL to jump to the entries that begin with “L.”

Using the Scratchpad 17



18 Using the Scratchpad

3. Press¤ as necessary to highlight LinRegMx.

4. If theWizards On option is not checked, pressee to highlightWizards On.

5. Press· to change the setting.

6. Pressee to highlight LinRegMx again.

LinRegMx function in a non-
CAS or Exact Arithmetic
handheld

LinRegMx function in a CAS
handheld

7. Press·.

A wizard opens, giving you a labeled box to type each argument.

8. Type {1,2,3,4,5} as X List.

9. Presse to move to the Y List field.

10. Type {5,8,11,14,17} as Y List.



11. If you want to store the regression equation in a specific variable, presse, and
then replace Save RegEqn To with the name of the function variable (f1 through
f99).

12. Click OK to close the wizard and insert the expression into the entry line.

The expression is inserted along with statements to copy the regression equation
and display the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f1: stat.results

The Scratchpad then displays the stat.results variables.

Note: You can copy values from the stat.results variables and paste them into the
entry line.

Viewing the History
Each evaluated expression and result becomes part of the Scratchpad history, displayed
above the entry line.

▶ Press£ or¤ to scroll through the history.

Copying a History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the
entry line.

1. Press£ or¤ to move through the history and select the item that you want to
copy.
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2. Optionally, select part of the expression or result by usingg in combination
with the arrow keys.

3. Press· to copy the selection and insert it into the entry line.

Clearing the History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

▶ From the Actionsmenu, click Clear History.

—or—

Pressb15.

All expressions and results are removed from the history.

Editing Scratchpad Expressions
Although you cannot edit a Scratchpad Calculate expression in the history, you can
copy all or part of an expression from the history and paste it to the entry line. You can
then edit the entry line.

Inserting Elements into the Entry Line

1. Presse, ¡, ¢,£, or¤ to position the cursor in the expression.

The cursor moves to the closest valid position in the direction that you press.

2. Type the elements or insert them from the Catalog.

Selecting Part of an Expression

You can delete, cut, or copy a selected part of an expression.

1. Press ¡, ¢,£, or¤ to move the cursor to a starting point in the expression.

2. Press and holdg and press ¡, ¢,£, or¤ to select.

- To delete the selection, press..

- To cut the selection to the Clipboard, press/X.

- To copy the selection to the Clipboard, press/C.



- To paste the selection to a new entry line in Scratchpad, press/V.

Graphing with the Scratchpad

1. Press» to open the Scratchpad Graph page if it is not already open.

By default, the entry line is displayed. The entry line displays the required format
for typing a relation. The default graph type is Function, so the form f1(x)= is
displayed.

If the entry line is not shown, press Ctrl + G or pressb23 to display the
entry line and type an expression to graph.

2. Pressb > Graph Entry/Edit and select a graph type.

For example:

• To graph an equation for a circle, pressb > Graph Entry/Edit > Equation >
Circle > (x-h)2 + (y-k)2 = r2 or pressb3231. Fill in the equation and
press· to draw the circle.

• To graph a function, pressb > Graph Entry/Edit > Function or press
b31.

The entry line changes to display the expression format for the specified graph
type. You can specify multiple relations of each graph type.

3. Type an expression and any other parameters required for the graph type.

4. Press· to graph the relation, or press¤ to add another relation. If necessary,
you can use pressb4 to choose a tool on theWindow/Zoommenu and adjust
the viewing area.

When you graph the relation, the entry line disappears to show an uncluttered
view of the graph. If you select or trace a plot, the relation that defines the plot is
displayed on the entry line. You can modify a plot by defining a relation or by
selecting and changing the graph.

As you graph multiple plots, the defining relation is displayed for each. You can
define and graph a maximum of 99 relations of each type.

5. Use theb key to explore and analyze the relation to:

• Trace the relation.
• Find points of interest.
• Assign a variable in the expression to a slider.
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Viewing the Table

▶ To display a table of values corresponding to the current plots, pressb > Table >
Split-screen Table (b71).

▶ To hide the table, click the graph side of the split screen, and then pressb >
Table > Remove Table (b72). You can also press Ctrl + T.

▶ To resize columns, click the table and pressb > Actions > Resize (b11).

▶ To delete a column, edit an expression, or edit table settings, click the table and
pressb > Table (b2).

Changing the Appearance of the Axes

As you work with graphs, the Cartesian axes are displayed by default. You can change
the appearance of the axes in the following ways:

1. Pressb4 and choose the Zoom tool to use.

2. Select the axes and press/b2 to activate the Attributes tool.

a) Press£ or ¤ to move to the attribute to change. For example, choose the end
style attribute.

b) Press ¡ or ¢ to choose the style to apply.

c) Change any other attributes of the axes as required for your work, and then
press· to exit the attributes tool.

3. Adjust the axes scale and tic mark spacing manually.

a) Click and hold one tick mark, and move it on the axis. The spacing and number
of tic marks increases (or decreases) on both axes.

b) To adjust the scale and tic mark spacing on a single axis, press and holdg,
and then grab and drag a tic mark on that axis.

4. Change axis end values by double-clicking them and typing new values.

5. Adjust the location of the axes. To move the existing axes without resizing or
rescaling them, click in and drag an empty region of the screen until the axes are in
the desired location.



6. Change the axes’ scales by pressingb > Window/Zoom > Window Settings
(b41).

Type the values of your choice over the current values for x-min, x-max, y-min, y-
max, Xscale, and Yscale and click OK.

7. Pressb > View > Hide Axes (b21) to hide or show the axes.

• If the axes are shown on the page, selecting this tool hides them.
• If the axes are hidden on the page, selecting this tool redisplays them.

Tracing a Plot

Graph Trace moves through the points of a graphed function, parametric, polar,
sequence, or scatter plot. To enable the trace tool:

1. Pressb > Trace > Graph Trace (b51) to move across the plot in Trace
mode.

2. (Optional) To change the trace step increment for tracing, pressb53.

After you type a different step increment, the Graph Trace tool moves across the
graph in steps of that size.

3. Use Graph Trace to explore a plot in the following ways:

• Move to a point and hover to move the trace cursor to that point.

• Press ¡ or ¢ to move from point to point on the function’s graph. The
coordinates of each point traced are displayed.

• Press£ or ¤ to move from one plot to another. The point’s coordinates
update to reflect the new location of the trace. The trace cursor is positioned
on the point of the new graph or plot with the closest x value to the last point
identified on the previously traced function or graph.

• Type a number and press· to move the trace cursor to the point on the
plot with independent coordinates nearest the typed value.

• Create a persistent point that remains on the graph by pressing· when the
trace point reaches the point you want to label. The point remains after you
exit Graph Trace mode.
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Notes:

• The string undef is displayed instead of a value when you move over a point
that is not defined for the function (a discontinuity).

• When you trace beyond the initially visible graph, the screen pans to show the
area being traced.

4. Pressd or choose another tool to exit Graph Trace.

Finding Points of Interest

You can use the tools on the Analyze Graphmenu to find a point of interest in a
specified range of any graphed function. Choose a tool to find zero, the minimum or
maximum, the point of intersection or inflection, or the numeric derivative (dy/dx) or
Integral on the graph.

1. Select the point of interest that you want to find on the Analyze Graphmenu. For
example, to find a zero, pressb61.

non-CAS and
Exact Arithmetic CAS

Zero b61 b61

Minimum b62 b62

Maximum b63 b63

Intersection b64 b64

Inflection Not applicable b65

dy/dx b65 b66

Integral b66 b67

Analyze Conics b67 b68

The icon for the selected tool is displayed at the top left on the work area. Point to
the icon to view a tooltip about how to use the selected tool.

2. Click the graph you want to search for the point of interest, and then click a second
time to indicate where to start the search for the point.

The second click marks the lower bound of the search region and a dotted line is
displayed.

Note: If you are finding the derivative (dy/dx), click the graph at the point (numeric
value) to use for finding the derivative.



3. Press ¡ or ¢ to move the dotted line that marks the search region, and then click
the point at which you want to stop the search (upper bound of the search region).

4. Press· at the point to start the search. The tool shades the range.

If the search region you specified includes the point of interest, a label for the point
is displayed. If you change a graph that has points of interest identified, be sure to
check for changes in points of interest. For example, if you edit the function on the
entry line or manipulate a plot, the point where the graph intersects zero can
change.

The labeled points of interest remain visible on the graph. You can exit the tool by
pressingd or choosing another tool.

Working with Variables in the Scratchpad
Scratchpad variables are shared between Scratchpad Calculate and Scratchpad Graph,
but not with any TI-Nspire™ documents. If you use the same name for a Scratchpad
variable and a variable in a document, no conflict occurs unless you attempt to copy
expressions between documents and the Scratchpad.

Saving the Scratchpad Contents
You can save the Scratchpad Calculate page, the Scratchpad Graph page, or both as a
TI-Nspire™ document.

1. Press~, and then select Save to Document (~A).

2. Press·.

The Save to Document dialog box opens.
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3. Select the page or pages to save.

4. If a document is open, select either New or Current document.

5. Click Save.

• If you selected to save to a current (open) document, the Scratchpad pages are
added to the document.

• If you selected to save the Scratchpad pages to a new document, the pages are
converted to an unsaved document. To save the document:

- Press~ > Save. The Save As dialog box opens.

- Type a name for the document.
- Select Save to save the new document.

Clearing Scratchpad Contents
Complete the following steps to delete the calculations and graphing work from the
Scratchpad application.

1. Press~ > Clear Scratchpad (~B).

2. Press· to delete the Scratchpad contents.



Working with Documents on TI-Nspire™ CX II Handhelds
All of the work you do with a TI-Nspire™ CX II handheld is contained in one or more TI-
Nspire™ documents, which you can share with other handheld users and with those
using the computer software.

• Each document is divided into at least one, and up to 30, problems.

• Each problem contains at least one, and up to 50, pages.

• Each page can be divided into as many as four work areas.

• Each work area can contain any of the TI-Nspire™ applications (Calculator, Graph,
Geometry, Lists & Spreadsheet, Data & Statistics, Notes, and Vernier DataQuest™).

Opening a Document
1. From the Home screen, select Browse.

—or—

Press2.

The file manager opens.

2. Navigate to the file you want to open.

• Press¤ to highlight the document name, and then pressx or· to open
the document.

• If the file is in a folder, press¤ to highlight the folder, and then pressx or
· to open the folder.

3. Press~ to open the Documents menu to access options for working with the
open document.

Creating a New Document
1. From the Home screen, select New.

—or—
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Press1.

You can also press/N.

A new document opens with a list of applications.

Note: The tab at the top left of the screen indicates that this is the first page of the
first problem.

2. Use¤ and£ to highlight the application you want to add to the page, and then
press· to open the page.

Saving Documents
To save the document in the My Documents folder:

1. Press~ to open the Documents menu, and then select File > Save.

Note: You can also press~14 or/S to save a document.

The Save As dialog box opens.



If you are saving the document for the first time, you will be asked which folder to
save it to, and what to name the document. The default folder is My Documents.

2. Type a name for the document.

3. Click Save to save the document in the My Documents folder.

Saving a Document in a Different Folder

To save the document in a different folder:

1. From an open document, press~15.

The Save As dialog box opens.

2. Pressge to navigate to the list of existing folders. The first folder in the list
is selected.

3. Use the¤ and £ to scroll through the list of folders.

4. To select and open a folder, pressx.

5. Type a name for the document.

6. Click Save to save the document in the selected folder.

Saving a Document in a New Folder

To save the document in a new folder:

1. From an open document, press~15.

The Save As dialog box opens.

À New
folder
icon

Á Type
new
folder
name

2. Presse until the New Folder icon is highlighted, and then press· to create a
new folder.

The new folder is added to the bottom of the list of existing folders. By default, the
folder name is “Folder1.”

Working with Documents on TI-Nspire™ CX II Handhelds 29



30 Working with Documents on TI-Nspire™ CX II Handhelds

3. Type a name for the new folder, and then press· to save.

4. Press· again to open the folder.

The File Name field becomes active.

5. Type a name for the document.

6. Click Save to save the document in the new folder.

Working with Applications
Options for working with applications include:

• Creating a new document and selecting an application

• Adding a new page and application to an open document

• Adding multiple applications to a page in a document

Adding an Application

There are multiple ways to add an application to a page:

• When creating a new document, use the Touchpad or corresponding numbers to
select an application from the list of applications.

• To add a new page and application to an open document, press/~ and then
select an application from the list.

For example, press2 to add the Graph application to the page. The application
opens in the work area.

You can also press c, and then select an application from the Home screen by
clicking one of the following application icons:

Calculator



Graphs

Geometry

Lists & Spreadsheet

Data & Statistics

Notes

Vernier DataQuest™

Using Multiple Applications on a Page

You can add up to four applications to each page.

When you create a new document, it contains space to add one application. If you
need to add more than one application to a page, you can change the layout to
accommodate as many as four applications.

You can choose a standard layout, provided as a menu item, or you can customize a
layout to suit your needs.

Choosing a Standard Page Layout

1. Press~52 to display layout options.

2. Press the number that corresponds to the layout you want.

For example, press2 to create a two-pane layout, divided vertically on the page.
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3. Press/e to move between panes. Bold lines around the pane indicate that
the pane is active.

4. Pressb, and then press the number of the application you want to add the new
pane. For example, press4 to add the Lists & Spreadsheet application.

Note: If you need to change the layout of the page to add or delete applications,
you can do so at any time. When deleting an application, select the application to
be deleted first.

Creating a Custom Page Layout

If the standard layouts do not meet your needs, you can customize the space allotted
to applications on a page.

1. Press~5 to display layout options.



2. Press1 to select the custom split option.

The standard layout is displayed with a divider between the application panes. Use

the arrows ( ) in the middle of the divider to adjust the size of the panes.

3. Press£, ¤, ¡, or ¢ to move the divider to adjust the height or width of the panes
in the layout.

4. Press+ or- to select a defined layout:

• Pressing- returns to a full page layout.

• Pressing+ once switches layout from a vertical layout to a horizontal layout.
Press- to go back to a vertical layout.

• Pressing+ twice adds a third pane to the page. Pressing+multiple times
enables you to choose between a vertical and horizontal page layout with three
panes.

• Pressing+ five times adds a fourth pane to the page. Press- to cycle
through the previous layout options.

5. Pressx or · to accept the layout dimensions.
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6. Press/e to move between panes. Bold lines around the pane indicate that
the pane is active.

Swapping Applications on a Page

If you want to change the position of applications on a page with multiple applications,
you can do so by “swapping“ the positions of two applications.

1. Press~5 Page Layout4 Swap Application.

The selected application is surrounded by a heavy, flashing black border, and the
Swap App cursor é is displayed on the screen.

Note: On a two-pane page layout, the selected application automatically swaps
position with the opposite pane. Press x or · to complete the swap.

2. Press£, ¤, ¡, or ¢ to position the cursor over the application you are targeting to
swap.

3. Pressxor · to complete the swap.

Note: Pressd to cancel the swap.

Grouping Applications

To group up to four application pages into a single page:

1. Select the first page in the series.

2. From the Documentmenu, select Page Layout > Group.

Press~57.

The next page is grouped with the first page. The page layout automatically adjusts
to display all the pages in the group.

Ungrouping Pages

To ungroup the pages:

1. Select the grouped page.

2. From the Documentmenu, select Page Layout > Ungroup.

—or—

Press~58.

The material becomes individual pages for each application.

Deleting an Application from a Page

1. Click the application you want to delete.

2. From the Documentmenu, select Page Layout > Delete Application.

—or—



Press~55.

The selected application is deleted.

If you want to undo the delete, press Ctrl-Z.

Using the Application Menu
The Application menu enables you to select tools for working with a specific
application. Each application has a unique menu.

Using the Application Menu

1. From a blank page, pressb to display the Application menu.

The menu displays applications that you can add to the page.

2. Press the number of the application you want to add to the page. For example,
press4 to add the Lists & Spreadsheet application.

3. Pressb to display the Application menu, which lists the options for working with
the current application.

The example below displays the Application menu for the Lists & Spreadsheet
application.
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Context Menus
Context menus display options that are specific to the selected object or the current
cursor location.

Using the Context Menu

▶ To access a context-sensitive menu from an application, press/b.

In the example below, the context menu displays options available for the selected
cell in Lists & Spreadsheet.

Working with Problems and Pages
The options on the Documentsmenu let you:

• Save a document

• Access edit functions such as undo, redo, cut, copy, paste, and delete

• Move between pages and open the page sorter view for documents with multiple
pages

• Modify page layout, insert pages or problems, delete pages, and change settings

• Add problems, pages, and applications to open documents

• Access page layout options

Adding a Problem to a Document
Adding problems to a document enables you to reuse variable names. A document can
contain as many as 30 problems. To add a new problem:

1. Press~41 to open the Insert options.



A new problem with one page is added to the document. The tab at the top left of
the screen indicates that this is the first page of the second problem.

2. Press b to open the Application menu, and then, press the number
corresponding to the application you want to add to the new page.

Viewing and Reordering Pages in a Document
The Page Sorter displays all of the problems in your document and all pages within
each problem in thumbnail format. You can use the Page Sorter to rearrange and
delete pages, copy a page from one problem and paste it into another, and apply
templates to pages.

Viewing Multiple Pages with the Page Sorter

Although the handheld typically displays the pages in your document one at a time, the
Page Sorter lets you see all of the problems in your document and all pages within each
problem in thumbnail format. You can use the Page Sorter to rearrange and delete
pages, and copy a page from one problem and paste it in another.

Opening the Page Sorter from a Document

▶ Press/£.
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The Page Sorter screen displays all of the problems and pages in the current
document.

Reordering Pages in a Problem

Use the Page Sorter (press/£) to move a page within a problem with multiple
pages:

1. Press the ¡ or ¢ key to select the page you want to move.

A heavy border around the page indicates that it is selected.

2. Either press and holdx or press/x until the grab cursor÷ is displayed.

3. Press ¡, ¢,£, or¤ to move the page to the desired position.

4. Pressx or· to finish the move.

Note: You can pressd to cancel.

The page moves to the new location within the problem, and the counter adjusts
accordingly.



Copying a Page to Another Problem

To copy a page from one problem to another in the same document:

1. Press/£ to open Page Sorter.

2. Press ¡, ¢,£, or¤ to select the page you want to copy.

A heavy border around the page indicates that it is selected.

3. Press/C to copy the page.

4. Press ¡, ¢, £, or¤ to select the desired position in the problem where you will
paste the page. The copied page will be placed after the page you select.

5. Press/V to paste the page in the new location.

The page is copied to the new location within the problem, and the counter adjusts
accordingly.

Note: If the page contains variables with the same names as the new problem, a
conflict may occur. Rename the variables if necessary.

Copying a Page to Another Document

To copy a page from one document to another document:

1. Press/£ to open the Page Sorter.

2. Press ¡, ¢, £, or¤ to select the page you want to copy.

A heavy border around the page indicates that it is selected.

3. Press/C to copy the page.

4. Pressc2 to open My Documents.

5. Press£ and¤ to highlight the folder containing the document you want to copy
the page to.

6. Press ¢ to open the folder.
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—or—

Pressb3.

7. Press the£ and¤ keys to highlight the document.

8. Pressx or· to open the document.

9. Press/£ to display the Page Sorter.

10. Press ¡, ¢,£, or¤ to move the page to the desired position in the document.

11. Press/V to paste the page in the new location.

The page moves to the new location within the problem, and the counter adjusts
accordingly.

Copying, Pasting, and Deleting Problems
You can copy and paste a single problem from one location to another within the same
document or a different document. You can also delete a problem from the document.

Copying and Pasting a Problem

To copy and paste a problem:

1. Open the Page Sorter.

Press/£.

—or—

Press~33.

2. Select the problem. If there are multiple problems, you can pressb2 to
collapse the Page Sorter to list the problems by number and title only.

3. Press/C.

4. Go to the location where you want the problem to appear.



5. Press/V.

A duplicate problem is placed in the new location.

Deleting a Problem

To delete a problem from the document:

1. Select the problem from the Page Sorter.

2. Press/X.

The problem is deleted from the document.

Renaming a Problem
To rename a problem:

1. With the document active, open the Page Sorter.

Press/£.

2. Select the problem name.

3. Press/b.

4. Select7 Rename and type the name.

5. Press/S to save the change.

Adding a Page to a Problem
Each problem can contain up to 50 pages. To add a new page to a problem:

▶ Press/~ or/I to add a blank page and select an application.

—or—

▶ Pressc to display the Home screen, and then point to the application you
would like to add to the new page and click or tap.

A new page is added to the current problem.
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Note: The tab at the top left of the screen indicates that this is the second page of
the second problem.

Moving Through Pages in a Document
Tabs display up to three multiple pages. When a document contains more than three
pages, arrows appear on the left and right of the tabs.

Use the following keys to navigate through your documents.

• /¡ displays the previous page.

• /¢ displays the next page.

• /£ displays the Page Sorter.

• /¤ displays the previous view.

• Use the Touchpad to click on the arrows that appear on either side of the tabs to
show additional pages in a document containing more than three pages.

Managing Documents
My Documents is a file manager in which you store and organize your documents. The
example below illustrates the My Documents screen with its main parts labeled.
Following the screen, you can find descriptions of each labeled part.



À Expanded folder

Á Current, unsaved document

Â Collapsed folder

Ã System status indicators

Ä File size

Browsing Files in My Documents

To openMy Documents:

▶ Pressc2.

Note: If you are working in a page, press/£/£.

TheMy Documents screen opens, displaying all folders and files on the handheld.

• To sort columns by name or size, click that column head. Click again to change
the sort from ascending to descending.

• To scroll through My Documents, click or grab the scroll bar.
• To expand a single folder, point to the folder and click on the folder icon or

press/¢. To collapse, click again or press/¡.

• To expand all folders, pressb7. To collapse, pressb8.

Renaming Folders or Documents

To rename a folder or document:

1. Press the£ and¤ keys to highlight the document or folder you want to rename.
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2. Pressb2.

The document or folder name is highlighted.

3. Type a new name and press· to complete the change.

Note: Pressd to cancel.

Creating Folders

You can create folders two different ways:

• You can create a folder when you save a new document: The Save and Save As
menu commands allow you to enter a new folder name for the document.

• You can create a folder directly from the My Documents screen. Pressb1.
Type a name for new folder, and pressx or · to add it.

File and Folder Naming Conventions

Folder names must be unique. File and folder names can be very long, and can include
almost all characters, including spaces and punctuation.

Note: If you are planning to transfer these documents to your computer for use in the
TI-Nspire™ software, it is best to use names that are accepted on your computer. Avoid
punctuation, \, /, or symbols.

Deleting Documents and Folders

1. Press£ and¤ to highlight the document or folder you want to delete.

2. Press/b6.

—or—

Press..



A dialog box opens, confirming that you want to delete the file or folder.

3. Pressxor· to select Yes.

The document is deleted.

Duplicating Documents and Folders

Use Copy/C and Paste/V to duplicate documents and folders.

To copy a document to another folder, select the desired folder, and then paste.

Recovering Deleted Documents

Most operations performed in My Documents can be undone. Press/Z (Undo) to
cancel the last operation until the deleted document is restored.

Closing a Document

1. To close a document, press~13.

—or—

Press/W.
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If you have changed the document, you will be asked whether you want to save
those changes.

2. Click Yes to save the document or click No to abandon the changes.

Understanding the TI-Nspire™ Tools
This section provides an overview of the tools used when working with TI-Nspire™
documents on a handheld, including variables, catalog, symbols, and math templates.

Creating TI-Nspire™ Variables

Variables can be any portion or attribute of an object or function created within an
application. Examples of attributes that can become variables are the area of a
rectangle, the radius of a circle, the value contained in a spreadsheet cell or the
contents of a column, or a function expression. When you create a variable, it is stored
in memory within the problem. You will find more information about variables in the
chapter titled Using Variables.

Using the Catalog

Use the catalog to access a list of TI-Nspire™ commands and functions, units, symbols
and expression templates. Commands and functions are listed alphabetically.
Commands or functions not beginning with a letter are found at the end of the list (&,
/, +, -, and so on). To open the catalog:

1. From an open document, pressk to open the catalog.

2. Press the number key corresponding to the appropriate tab.

For example, press2 to show a list of math functions.

3. Press 6 until the item you want to insert is highlighted.

A syntax example for the selected item is displayed at the bottom of the screen.



Note: To see additional syntax examples of the selected item, presse, and then
press· to maximize or minimize the Help. To move back to the selected item,
pressge.

4. Press· to insert the item.

About the Catalog Window

The catalog window uses these tabs to categorize commands, special characters, and
templates in documents:

Contains all commands and functions, in alphabetical order

Contains all math functions

Provides the values for standard measurement units

Provides a symbol palette for adding special characters

Contains math templates for creating two dimensional objects, including
product, sum, square root, and integral

Shows public library (LibPub) objects.

Using Wizards

Some catalog functions have a wizard to help you enter function arguments. To use a
wizard, presse until theWizards On box is highlighted. Pressx or · to select
the check box.

Working with Documents on TI-Nspire™ CX II Handhelds 47



48 Working with Documents on TI-Nspire™ CX II Handhelds

Entering Special Characters

The symbol palette contains a subset of the objects found in the catalog. To open the
symbol palette:

1. In an open document, press/k.

2. Press ¡, ¢,£, or¤ to select a symbol.

3. Press· to insert the symbol.

Entering Math Expressions

Use math expression templates to create two-dimensional objects such as summation,
integral, derivative, and square root. To open the math expressions palette:

1. In an open document, presst.

2. Press ¡, ¢,£, or¤ to select an expression.

3. Pressx or · to insert the expression.



Entering International Language Characters

Use the; key to enter specially accented or punctuated characters in applications
such as Notes that allow text input.

1. Open an application such as Notes that allows text input.

2. Type the desired text.

3. Position the cursor after the letter that you want to accent. For example, “e” while
in the French locale.

4. Press; on the keypad. Notice that the “e" changes to “é.“ Keep pressing; until
you find the accented version of e that you want. Press_ or the next letter of
your text to accept the character and continue typing.
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Working with Images
Images can be used in TI-Nspire™ applications for reference, assessment, and
instructional purposes. You can add images to the following TI-Nspire™ applications:

• Graphs & Geometry

• Data & Statistics

• Notes

• Question, including Quick Poll

In the Graphs & Geometry and Data & Statistics applications, images are set in the
background behind the axis and other objects. In the Notes and Question applications,
the image is set at the cursor location inline with the text (in the foreground).

You can insert the following image file types: .jpg, .png, or .bmp.

Note: The transparency feature of a .png file type is not supported. Transparent
backgrounds are displayed as white.

Working with Images on a Handheld
On a handheld, images can be copied from one document to another or resized or
repositioned within a document. You can also delete images from a document.

You cannot add or insert images into a document when working on a handheld.
However, you can transfer a document containing an image from your computer to a
handheld.

Note: If there is not enough storage on the handheld to accommodate a document
containing an image, an error message is displayed.

Copying an Image

Complete the following steps to copy an image from one document to another or from
one page to another within the same document.

1. Open the document that contains the image you want to copy.

2. Select the image.

• In the Question or Notes applications, move the cursor over the image and
pressx.

• In the Graphs & Geometry application, pressb122.

• In the Data & Statistics application, pressb36.

A border appears around the image.

3. Press/b, and then click Copy. You can also press/C.

4. Open the document where you want to paste the image or select a page in the
current document.



Note: If you open a new document, you will be prompted to save and close the
current document.

5. Press/V.

Note: If pasting an image into the Graphs & Geometry application, press·, and
then press/V.

The image is copied to the page in the document.

Repositioning an Image

Complete the following steps to reposition an image on a page.

1. Open the document and navigate to the page that contains the image.

2. Select the image.

• In the Question or Notes applications, move the cursor over the image, and
then press, hold, and releasex. The image appears shaded.

• In the Graphs & Geometry application, pressb122.

• In the Data & Statistics application, pressb36.

A border appears around the image.

3. Move the image.

• In the Question or Notes applications, move the cursor to the new location and
pressx.

• In the Graphs & Geometry or Data & Statistics applications:

- Press and holdx until the cursor changes to a four-sided arrow ( ). The
image floats in the background and the border changes to a dashed line.

- Move your finger over the Touchpad to move the image to the new
location, and then pressx or· to place the image.

Resizing an Image

Complete the following steps to resize an image on a page.

1. Open the document that contains the image.

2. Select the image.

• In the Question or Notes applications, or in Quick Poll, move the cursor over
the image and press, hold, and then releasex. The image appears shaded.

• In the Graphs & Geometry application, pressb122.

• In the Data & Statistics application, pressb36.

A border appears around the image.

3. Move the cursor to one of the corners.
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The cursor changes to a four-sided directional arrow ( ).

Note: If you move the cursor to the edge of an image, the cursor changes to a two-
sided directional arrow. You can drag the image left or right to resize it, but the
image will become distorted.

4. Pressx.

The tool is enabled.

5. Move your finger over the Touchpad in any direction to resize the image.

A dashed line appears to indicate the new size.

6. To accept the new size, pressx or·.

Deleting an Image

Complete the following steps to remove an image from a page.

1. Open the document that contains the image.

2. Select the image.

• In the Question or Notes applications, move the cursor over the image, and
then press, hold, and releasex. The image appears shaded.

• In the Graphs & Geometry application, pressb122.

• In the Data & Statistics application, pressb36.

A border appears around the image.

3. Press/b, and then select Delete.

The image is removed.

Note: In the Question and Notes applications, you can also press. to remove a
selected image.



Working in a TI-Nspire™ CX Premium Teacher Software
Classroom
If you are in a classroom where TI-Nspire™ CX Premium Teacher Software is used, you
will need to log in to class to communicate with the teacher’s computer. The teacher
can communicate with your handheld in the following ways:

• Send files

• Collect files

• Delete files

• Send Quick Polls and receive Quick Poll responses

The teacher can also pause and restart your handheld. When class is paused, you will
receive a message on your handheld. You cannot use your handheld until the teacher
releases the handheld from pause mode.

Using Wireless Communication Hardware
Teachers using TI-Nspire™ CX Premium Teacher Software in the classroom can attach
wireless cradles and/or network adapters to students' TI-Nspire™ CX handhelds. Those
handhelds can then link wirelessly to an access point attached to the teacher's
computer.

You can attach any the following devices to TI-Nspire™ CX handhelds:

• TI-Nspire™ CX Wireless Network Adapter - v2 (2.4 GHz or 5.0 GHz band)

• TI-Nspire™ Wireless Network Adapter (2.4 GHz)

Attaching a Wireless Adapter to a CX Handheld

Note: The battery in the handheld powers the wireless adapter.

1. Position the wireless adapter on top of the handheld so the connector on the
adapter lines up with the connector on top of the handheld.

Wireless network adapter (school-owned)

Connector

Guides for
aligning with
handheld
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2. Slide the adapter into position, making sure the guides on the sides of the adapter
slide into the grooves on the sides of the handheld.

Side view of handheld

Groove to align
wireless
adapter

3. Firmly press the adapter into place so that the adapter sits on top of the handheld
as shown in the following illustration.

Note: The TI-Nspire™ CX handheld can be charged with the wireless adapter attached.

Connecting to the TI-Nspire™ CX Navigator™ System
To connect to the TI-Nspire™ CX Navigator™ network, you must log in to the network
from your handheld. Before you can log in, the teacher must complete the following
tasks:

• Start a class session on their computer.



• Provide you with the class network name, a username and, if necessary, a
password.

Logging in to the Network

1. Attach a wireless adapter or wireless cradle to the handheld.

2. Ensure your TI-Nspire™ CX II handheld is ready for login. (The  icon is blinking.)

3. Complete one of the following actions:

• From the Home screen, press55.

• From an open document, press~8.

The Login to Class dialog box opens and the last network that was associated with
the wireless client appears.

Note: If the handheld is connected to the computer with the USB cable, no network
names appear on the screen, and you can continue logging in.

4. If the name of the network that appears is correct, click Login. If the network is not
correct, click Network.

The handheld screens displays the last network the wireless client was attached to,
and also displays other networks within range.
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5. Select the network from the list, and then click Connect.

The login screen shows the connection status and displays the network name when
the connection is successful.

6. Type your username and password.

7. Select Login.

The Login Successful screen opens.

8. Click OK.

TI-Nspire™ Handheld Login Status Icons

The icons on the TI-Nspire™ CX II and TI-Nspire™ CX II CAS handheld screens indicate
the communication status between the handheld and the access point, wireless
adapter, wireless cradle, or TI-Navigator™ network. The icons indicate status as follows.

Icon Status Meaning

Blinking The handheld is searching for an access point.

Solid The handheld has found an access point.

Solid The handheld is not communicating with the adapter or
cradle. Remove the handheld from the adapter or cradle,
wait for the icon to disappear, and then reattach the
handheld to the adapter or cradle.



Icon Status Meaning

Blinking The handheld is connected to the network and is ready to
login.

Solid The handheld is logged in to the network.

Understanding File Transfers
During a class session, the teacher can send files to student handhelds and collect or
delete files from student handhelds.

Note: Before class starts, teachers can set up actions to send or collect files. When you
log in, the files are sent or collected. If the teacher set up actions to both send and
collect files, you will only see the dialog box for the last action completed.

Opening Sent Files

When the teacher sends a file to your handheld, the Transfers Complete dialog box
opens.

▶ Click Open to open the file. If the teacher sent multiple files, this opens the last file
in the list.

Note: The files are received alphabetically by name, no matter which order the
teacher sent them in. The last file in the list is the last alphabetical file.

▶ Click Go To to go to the location on the handheld where the file was sent. The file
name is highlighted. You can open that file, or navigate to another file. If the
teacher sent multiple files, the last alphabetical file in the list is highlighted.

▶ Click OK to dismiss the dialog box without opening the file. Your handheld returns
to the state it was in when the message was sent.
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Collecting or Deleting Files

Your teacher may collect or delete files from your handheld during a class session. For
example, teachers can collect homework assignments or delete certain files prior to a
test. When the teacher collects or deletes files, you receive a message on your
handheld.

▶ Click OK to dismiss the message.



Configuring Handhelds
This chapter provides information needed to:

• Maintain batteries used in the handheld.

• Change the default settings.

• Attach a wireless module when the handheld is used in the classroom.

Checking Battery Status
To check the status of the TI-Nspire™ Rechargeable Battery in a handheld:

1. Pressc.

The Home screen opens.

2. Press54 (Settings > Status).

The Handheld Status dialog box opens.

Battery status is shown
here.

3. Click OK or press· to close the window.

Note: From an open document, press~74 (~ > Settings & Status > Status).

Recharging the Handheld
To recharge the TI-Nspire™ Rechargeable Battery in a handheld, connect it to any of
the following power sources:

• A standard USB cable connected to a computer

• A TI USB wall charger (sold separately)

• A TI-Nspire™ CX Docking Station if in a classroom setting
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The amount of time required to fully charge the battery may vary, but charging
normally takes about six hours. It is not necessary to remove the TI-Nspire™
Rechargeable Battery from the handheld to recharge it. The handheld operates
normally while it is attached to a charging source.

Recharging a Battery from a Computer

To recharge a handheld from a computer, a TI-Nspire™ USB driver must be installed.
USB drivers are standard with any TI-Nspire™ software, which includes:

• TI-Nspire™ CX Premium Teacher Software

• TI-Nspire™ CX CAS Premium Teacher Software

• TI-Nspire™ CX Student Software

• TI-Nspire™ CX CAS Student Software

To download software that includes a driver, go to education.ti.com/software.

Understanding the Priority of Power Sources

When the TI-Nspire™ Rechargeable Battery is fully charged, the handheld draws power
in the following order:

• First, from a connected external power source, such as:

- A computer connected through a standard USB cable
- An approved wall charger (sold separately)

• Second, from the TI-Nspire™ Rechargeable Battery

Disposing of Used Batteries Safely and Properly

Do not mutilate, puncture or dispose of batteries in fire. The batteries can burst or
explode, releasing hazardous chemicals. Discard used batteries according to local
regulations.

Changing Handheld Settings
Use the options on the Settings menu to change or view the following settings:

• Change language

• Settings (Document and Graphs & Geometry)

- Define or restore settings for open documents and the Scratchpad
- Define or restore default settings for the handheld

• Handheld Setup

• Status

• Login

Note: Not all options are accessible at all times. Options that are unavailable are
disabled.



Opening the Settings Menu

▶ From the Home screen, press5or use the Touchpad to select Settings.

The Settings menu opens.

Changing a Preferred Language
Complete the following steps to change a preferred language:

1. From the Home screen, press5 or select Settings to open the menu.

2. From the menu, select Change Language or press1.

The Change Language dialog box opens.

3. Press ¢ to open the drop-down list.

4. Press¤ to highlight a language, then pressx or· to select it.

5. Presse to highlight the OK button, and then pressx or· to save the
language selection.

Customizing the Handheld Setup
Handheld setup options enable you to customize options to suit your needs.

• Font size (small, medium or large).

• Power standby. (1, 3, 5, 10 or 30 minutes).

- Use this option to extend battery life.
- By default, the handheld automatically powers down after three minutes of

inactivity.

• Hibernate (1, 2, 3, 4, 5 days or never).

- Use this option to extend battery life.
- When hibernating, the handheld saves current work in memory.
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- When you turn the handheld on again, the system reboots and opens saved
work.

• Pointer speed (slow, normal or fast).

• Auto dim (30, 60 or 90 seconds, and two or five minutes).

• Enable tapping to click.

Changing Handheld Setup Options

1. From the Home screen, press53 (Settings > Handheld Setup).

The Handheld Setup dialog box opens.

2. Press e until the desired category is highlighted.

3. Press ¢ to view the list of possible settings.

4. Press 6 to highlight the desired setting.

5. Pressx or · to select the new setting.

6. When you have changed all the settings to suit your needs, presse until OK is
highlighted, then press x or · to apply your changes.

Customizing Document Settings
Document settings control how the handheld displays and interprets information in TI-
Nspire™ documents and in Scratchpad. All numbers, including elements of matrices and
lists, are displayed according to the document settings. You can change the default
settings at anytime and you can also specify settings for a particular document.

Document settings and their possible values are listed in the following table.

Field Values

Display Digits • Float
• Float1 - Float12
• Fix0 - Fix12

Angle • Radian
• Degree



Field Values

• Gradian

Exponential
Format

• Normal
• Scientific
• Engineering

Real or
Complex

• Real
• Rectangular
• Polar

Calculation
Mode

• Auto
• Exact
• Approximate

Note: Auto mode shows an answer that is not a whole number as a
fraction except when a decimal is used in the problem. Exact mode
(CAS only) shows an answer that is not a whole number as a
fraction or in symbolic form, except when a decimal is used in the
problem.

Exact
Arithmetic

• On
• Off

Note: This option is only available on Exact Arithmetic handhelds.

CAS Mode • On
• Exact Arithmetic
• Off

Note: This option is only available on CAS handhelds and software.

Vector Format • Rectangular
• Cylindrical
• Spherical

Base • Decimal
• Hex
• Binary

Unit System • SI
• Eng/US

Note: This option is only available on CAS handhelds and software.
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Changing Default Document Settings

Complete the following steps to define default document settings for TI-Nspire™
documents and Scratchpad.

1. Save and close any open documents.

2. From the Home screen, press52 (Settings > Document Settings).

The Document Settings dialog box opens.

Exact Arithmetic OS CAS OS

3. Presse to move through the list of settings. Press£ to move backward through
the list.

A bold line around a box indicates it is active.

4. Press ¢ to open the drop-down list to view the values for each setting.

5. Press the£ and ¤ keys to highlight the desired option, then pressx or · to
select the value.

6. Click OK to save the settings as default settings that will be applied to all new TI-
Nspire™ documents and to Scratchpad.

Changing Document Settings in a TI-Nspire™ Document

Complete the following steps to change document settings for an open TI-Nspire™
document. The settings will also be applied to Scratchpad and used as the default for all
new documents.

1. From an open document, pressc52 (c > Settings > Document Settings).

The Document Settings dialog box opens.



Exact Arithmetic OS CAS OS

2. Presse to move through the list of settings. Press£ to move backward through
the list.

A bold line around a box indicates it is active.

3. When you reach the desired setting, press ¢ to open the drop-down list to view
values for each setting.

4. Press the 5 and 6 keys to highlight the desired option, then pressx or · to
select the value.

5. Click OK or pressx or · to apply the new settings to the open document, and
to set as the default for new documents and Scratchpad.

Restoring Document Settings

Complete the following steps to restore the original factory settings to open or new
documents, and to the Scratchpad.

1. From the Home screen, press58 (Settings > Restore Factory Defaults).

The Restore Defaults dialog box opens.

2. Click OK to restore settings to the factory default settings.

3. Pressd or click Cancel to return to the Home screen without making changes.
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Customizing Graphs & Geometry Settings
Graphs & Geometry settings control how information is displayed in open problems
and in subsequent new problems. When you customize application settings, your
selections become the default settings for all of your work in the Graphs and Geometry
applications.

Complete the following steps to change the Graphs & Geometry Settings and make
these settings the default for all new graphs and geometry documents and Scratchpad.

1. Open a document with the Graphs or Geometry application active.

2. Pressb9 (b > Settings).

The Graphs & Geometry Settings dialog box opens.

3. Presse to move through the list of settings. Click ¢ to open the drop-down list to
view the values for each setting.

Field Values

Display Digits Auto
Float
Float1 - Float12
Fix0 - Fix12

Graphing Angle Auto
Radian
Degree
Gradian

Geometry Angle Auto
Radian
Degree



Field Values

Gradian

Grid No Grid
Dot Grid
Lined Grid

4. Press¤ to view the values, then pressx or · to select a value.

5. In the lower half of the dialog, select a checkbox to enable an option or clear a
checkbox to disable an option.

Checkbox Operation when selected

Automatically
hide plot labels

Plot labels display only when a plot is hovered, selected or
grabbed.

Show axis end
values

Displays a numeric label at the least and greatest values visible
on an axis.

Show tool tips
for function
manipulation

Shows helpful information as you manipulate function graphs.

Automatically
find points of
interest

Shows zeros, minima and maxima for graphed functions and
objects while tracing function graphs.

Force geometric
triangle angles
to integers

Restricts the angles of a triangle to integer values as you
create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or
Gradian. It does not apply to analytic triangles in Graphing
View or to analytic triangles in the Analytic Window of the
Geometry View. This setting does not affect existing angles,
and it does not apply when constructing a triangle based on
previously inserted points. By default, this setting is
deselected.

label points Applies labels (A, B, ..., Z, A1, B1, and so on) to points, lines,
and vertices of geometric shapes as you draw them. The
labeling sequence starts at A for each page in a document. By
default, this setting is deselected.

Note: If you create a new object that uses existing
unlabeled points, those point are not automatically labeled
in the completed object.

6. Choose one of the following options:

• To apply the settings to the open document only, click OK.
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• Click Cancel to close the dialog box without making changes.

Viewing Handheld Status
The Handheld Status screen provides the following information about the current state
of the handheld:

• Battery status for the rechargeable batteries

• Software version

• Storage capacity and amount of storage available

• Network (if any)

• Your student login name and whether you are logged in

• About

Opening the Handheld Status Screen

1. From the Home screen, press54 (Settings > Status).

The Handheld Status screen opens.

2. Click OK to close the Handheld Status screen.

Viewing Handheld Details

The About screen provides additional information about the handheld type, the
operating system (OS) version, and the product ID.

1. From the Home screen, press54 (Settings > Status).

The Handheld Status screen opens.

2. Click About to view details about the handheld.



3. Click OK to close the About dialog box.

4. Click OK to return to the Home screen.

Replacing TI-Nspire™ Rechargeable Batteries
When you replace the battery, complete the following steps to insert the TI-Nspire™
Rechargeable Battery into a handheld.

Note: Your handheld may not exactly match these illustrations.

1. Use a small screwdriver to release the panel from the back of the handheld.

2. Remove the panel.

3. Remove the old battery.

4. Insert the rechargeable battery into its compartment.

5. Replace the back panel and fasten it with a screwdriver.
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Precautions for Rechargeable Batteries
• Do not expose batteries to temperatures above 140¡F (60¡C).

• Do not disassemble or mistreat batteries.

• Use only the charger recommended for the cell or battery, or the one that was
provided with the original equipment.

• TI recommends that you use the USB cable included with this calculator. If you
choose to use a third-party power adapter with the TI-supplied USB cable, you
should use an adapter that meets applicable safety and operational standards and
certifications, including UL and CE certifications.

Take these precautions when replacing rechargeable batteries:

• Replace only with a TI approved battery.

• Remove the cell or battery from the charger or alternating current adapter when
not in use or being charged.

• Use of the battery in other devices may result in personal injury or damage to
equipment or property.

• Do not mix brands (or types within brands) of batteries. There is a risk of explosion
if a battery is replaced by the wrong type.

Disposing of Batteries

Do not mutilate, puncture, or dispose of batteries in fire. The batteries can burst or
explode, releasing hazardous chemicals. Discard used batteries according to local
regulations.



Connecting Handhelds and Transferring Files
This chapter describes how to connect one TI-Nspire™ CX II handheld to another, how
to connect handhelds to a computer, and how to transfer files between them.

The TI-Nspire™ handhelds have a USB port that enables connectivity with another TI-
Nspire™ handheld or with a computer.

For web-based connectivity using your TI-Nspire™ CX II with a Chromebook, Windows®
computer, or Mac® computer, go to TI-Nspire™ CX II Connect.

Connecting Handhelds
You can use USB cables to connect two TI-Nspire™ handhelds or to connect a TI-
Nspire™ handheld to a computer.

TI-Nspire™ handheld mini-USB cable to
connect two TI-Nspire™ handhelds.

TI-Nspire™ USB connection cable to connect
the handheld to a computer.

Connecting Two TI-Nspire™ Handhelds with the Mini-USB Cable

The USB port is located on the top of the TI-
Nspire™ CX II handheld on the right side when
holding the handheld with the screen facing
you.
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1. Firmly insert either end of the mini-USB cable into the USB port.

2. Insert the other end of the cable into the receiving handhelds’s USB port.

Connecting the TI-Nspire™ Handheld to a Computer

1. Firmly insert the mini-USB end of the cable into the port at the top of your
handheld.

2. Firmly insert the USB end of the cable into the USB port of the computer.

Transferring Files between Handhelds
You can send documents, Operating System (OS) files, and folders to another TI-
Nspire™ handheld.

Note: TI-Nspire™ CX handhelds must be running v4.5.1 or later of the OS in order to
transfer to or from TI-Nspire™ CX II handhelds.

Rules for Transferring Files and Folders

• You can transfer documents and OS files.

• Operating systems are not interchangeable between different handheld types. For
example, you cannot transfer a CAS operating system to a non-CAS handheld.

• If a document with the same name as the one you are sending already exists on the
receiving handheld, the document will be renamed. The system appends a number
to the name to make it unique. For example, if Mydata existed on the receiving
handheld, it would be renamed Mydata(2).

Both the sending and receiving handhelds will display a message that shows the
new name.

• There is a 255-character maximum length for a file name, including the entire path.
If a transmitted file has the same name as an existing file on the receiving handheld
and the file names contain 255 characters, the name of the transmitted file will be
truncated to enable the software to follow the renaming scheme described in the
previous paragraph.

• All variables associated with the document being transmitted are transferred with
the document.

• Transmissions will time out after 30 seconds.

Caution: Some older TI-Nspire™ handhelds cannot receive folders; only files. If you
receive an error in sending to an older TI-Nspire™ handheld, see Common error and
notification messages.

Sending a Document or Folder to Another Handheld

1. Ensure the two handhelds are connected.

2. Open the My Documents file browser and navigate to the file or folder you want to
transfer.

3. Press the 5 and 6 keys on the Touchpad to highlight the document or folder you
want to send.

4. Press~16 to select Send from the Documents menu.



5. The file transfer begins. A progress bar shows the status of the transfer. There is
also a cancel button in the Sending... dialog box to enable you to cancel the
transmission while it is in progress.

At the end of a successful transmission, the message
“<Folder / File name> transferred as <Folder / File name>.” is displayed. If the file
had to be renamed on the receiving handheld, the message will show the new file
name.

Receiving a Document or Folder

No action is required by the user of the receiving TI-Nspire™ handheld. Handhelds are
automatically powered on when the cable is attached.

At the end of a successful transmission, the message “<Folder / File name> received.” is
displayed. If the file had to be renamed, the message will show the new file name.

Caution: Some older TI-Nspire™ handhelds cannot receive folders; only files. If you
receive an error in sending to an older TI-Nspire™ handheld, see Common error and
notification messages.

Canceling a Transfer

1. To cancel a transmission in progress, press Cancel on the sending handheld. The
user of either handheld can also pressd.

2. Pressd or· to cancel the transmission error message.

Transferring Files between Computers and Handhelds
In the Documents Workspace, teachers and students can use the “drag and drop”
method to quickly transfer files and folders from a computer to a handheld or transfer
files from a handheld to a computer.

Note: You must be running v5.0 or later of the TI-Nspire™ software in order to transfer
to or from TI-Nspire™ CX II handhelds.

1. Connect the handheld to the computer using a standard A to mini-B USB cable.

2. In the TI-Nspire™ software, open the Documents Workspace.

3. In the Documents Toolbox, click to open the Content Explorer.
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Computer panel

Connected Handhelds

4. Navigate to the folder that contains the file you want to transfer.

• To transfer a file from a handheld to the computer, click the file, and then drag
the file to a folder in the Computer panel.

• To transfer a file from the computer to a handheld, click the file, and then drag
the file to a connected handheld.

Note: Those using the TI-Nspire™ CX Premium Teacher Software or the TI-Nspire™ CX
Navigator™ Teacher Software can also use options in the Content Workspace to
transfer files from a handheld to a computer.



Using the Save to Handheld Option

In the Documents Workspace, you can also use the Save to Handheld option on the File
menu to transfer a file to a connected handheld when you want to save a file to a
specific folder on the handheld.

1. Ensure the handheld is connected to the computer.

2. In the Computer panel, navigate to the folder where the file is located.

3. Click the file.

4. Click File > Save to Handheld. The Save to Handheld dialog box opens.

5. Double-click the handheld name, and then navigate to the folder where you want
to save the file.

6. Click Save. The file is saved to the selected folder and the Save to Handheld dialog
box closes.

Handling Errors Resulting from Sending Folders
If you receive an error after attempting to send a file, it may mean the receiving
handheld has an operating system that does not support the transfer. To resolve this,
update the receiving handheld’s OS and try the send again.

Common Error and Notification Messages

Shown on Message and Description

Sending
handheld

“This folder structure is not supported on the
receiving handheld. The receiving handheld’s OS may
need to be updated, which you can do by selecting

Send OS from the My Documents menu.”
OK

If you get an error when sending a folder to an older TI-Nspire™
handheld, try updating the OS on the receiving handheld. If the error
persists, you may have to send the files individually.
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Shown on Message and Description

Sending
handheld

“Transfer failed. Check cable and try again.“
OK

This message is displayed if a cable is not attached to the sending
handheld’s link port. Remove and then reinsert the cable and try the
document transmission again.
Click OK to cancel the transmission message.
Note: The sending handheld may not always display this message.
Instead, it may remain BUSY until you cancel the transmission.

Sending
handheld

“Receiver does not have enough storage space for
file transfer.“

OK

This message indicates that the receiving handheld does not have
enough storage to accept the file being transmitted.
The user of the receiving handheld must free space to obtain the new
file. To do this:
• Delete unneeded files.
• Store files on a computer for later retrieval, and then delete them

from the TI-Nspire™ handheld.

Sending
handheld

“<folder>/<filename> transferred as
<folder>/<filename(#).“

This message is displayed at the end of a successful transfer when the
file had to be renamed because a file already exists on the receiving
handheld with the original name. The transmitted file is renamed by
appending a number to the end of the name. Rename numbering always
begins with (2) and can increment by one, as needed.

Sending
handheld

“<folder>/<filename> transferred as <folder>/<new
filename>.“

This message indicates that a new folder was created on the receiving
handheld to contain the transmitted document.

Receiving
handheld

“<folder>/<filename(x)> received.“

This message indicates that the receiving handheld has a document with
the same name as the document being sent.

Receiving
handheld

“<new folder>/<new filename> received.“

This message indicates that a new folder has been created to contain
the transmitted document.



Shown on Message and Description

Receiving
handheld

“Transfer failed. Check cable and try again.“
OK

This message indicates that the cable is not correctly attached to the
receiving handheld’s link port. Remove the cable then reattach it and try
the transmission again.
Click OK to cancel the transmission message.
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File Management
The TI-Nspire™ CX II Handheld comes equipped with 128 MB of Flash storage. The
operating system uses part of that storage, and saving new documents on the handheld
further reduces the amount of available storage over time. To avoid or resolve storage
space issues, use one of the following options:

• Delete documents and folders you no longer use.

• Back up files and folders to another handheld or computer.

• Reset the storage, which deletes ALL files and folders on the handheld.

Checking Available Storage
Complete the following steps to view the amount of storage (in bytes) that is available
on your handheld.

1. From the Home screen, select Status from the Settingsmenu.

Pressc54.

The Handheld Status window opens.

2. View the Storage Available field to determine how much storage is available on the
handheld.

3. Click OK to return to the Home screen.

Freeing Storage
To free or recover storage, delete documents and/or folders from the handheld. To
keep the documents and folders for later use, transfer them to another handheld or to
a computer using the TI-Nspire™ software.

Deleting Files from the Handheld

1. Pressc2 to open theMy Documents file browser.

2. Press£ or¤ to select the folder or document you want to delete.



3. Press..

—or—

Press/b6.

A dialog box opens, asking you to confirm the deletion.

4. Press· to confirm ord to cancel.

The folder/document is permanently removed from the handheld.

Backing up Files to Another Handheld

1. Connect the two handhelds using the USB-to-USB connectivity cable.

2. Pressc2 to openMy Documents on the sending handheld.

3. Press the 5 and 6 keys to highlight the document you want to send.

4. Pressb, and then select Send.

—or—

Press/b2.

5. When the file transfer is complete, a message is displayed on the receiving unit.

Transferring Files to a Computer

Use the TI-Nspire™ software to transfer files and folders from a handheld to a
computer.

1. Connect your handheld to the computer using a standard A to mini-B USB cable.

2. In the TI-Nspire™ software, open the Documents Workspace.

3. In the Documents Toolbox, click to open the Content Explorer.
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Computer pane

Connected Handhelds
pane

4. In the Computer pane, navigate to the folder in which you want to save the files.

5. In the Connected Handhelds pane, double-click the handheld name to view the
folders and files on the handheld.



6. Select the file or folder you want to save to the computer.

• Click the file to select one file or folder at a time.
• To select all files on the handheld, select the first file in the list, hold down the

Shift key, and then click the last file or folder in the list.
• To select random files, click the first file, and then hold the Ctrl key while

selecting additional files.

Note: If you select multiple files, it is saved as lesson bundle (.tilb file).

7. Drag the files to the folder in the Computer pane.

—or—

Select File > Save as.

The files are copied to the folder on the computer.

8. Verify that the files you need are available on your computer, and then delete the
files from the handheld.

Note: Those using the TI-Nspire™ CX Premium Teacher Software or the TI-Nspire™ CX
Navigator™ Teacher Software can also use options in the Content Workspace to copy
files from a handheld to a computer.

Resetting the Storage
Complete these steps only if you want to delete ALL files and folders on your handheld.

WARNING: This action clears the copy/paste clipboard, clears Scratchpad, and deletes
all user-created files and folders from the handheld. You cannot undo this operation.
Before proceeding, consider restoring sufficient available storage by deleting only
selected data.
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1. After making certain you want to clear all files, pressc2 to open theMy
Documents file browser.

2. Pressb to open the context menu.

3. Select Delete All.
—or—
PressC.

The Delete All dialog box opens.

4. Click OK to confirm that you want to clear the handheld storage.



Updating the Handheld Operating System
To take advantage of the latest handheld features and updates, download the latest
operating system files from the Education Technology website (education.ti.com). You
can update the operating system (OS) on TI-Nspire™ handhelds using a computer and
the following software:

• TI-Nspire™ CX Premium Teacher Software (v5.0 and later)

• TI-Nspire™ CX Student Software (v5.0 and later)

• TI-Nspire™ CX CAS Premium Teacher Software (v5.0 and later)

• TI-Nspire™ CX CAS Student Software (v5.0 and later)

• TI-Nspire™ CX Navigator™ Teacher Software

• TI-Nspire™ CX CAS Navigator™ Teacher Software

In the classroom, you can use the TI-Nspire™ Docking Stations to upgrade the OS on
multiple handhelds at the same time.

You can also transfer the OS from one TI-Nspire™ handheld to another or from one TI-
Nspire™ CX II handheld to another. However, handheld operating systems are not
interchangeable. You cannot transfer an Exact Arithmetic or CAS operating system to a
non-Exact Arithmetic or non-CAS handheld and you cannot transfer a TI-Nspire™
handheld operating system to a TI-Nspire™ CX II handheld.

For web-based connectivity using your TI-Nspire™ CX II with a Chromebook, Windows®
computer, or Mac® computer, go to TI-Nspire™ CX II Connect.

What You Need to Know
• If there is not enough room on the receiving handheld for the upgrade, a message

is displayed. For more information, see File Management.

• OS upgrade operations do not delete user documents. The only time documents
are affected by an OS installation is if the receiving handheld has a corrupted OS. In
this situation, documents may be affected by OS restoration. It is a good practice to
back up important documents and folders before installing an updated operating
system.

Before You Begin

Before beginning an OS download, ensure that batteries are at least 25 percent
charged.

▶ To check the status of the rechargeable battery in TI-Nspire™ CX II handhelds, press
c54 to open the Handheld Status dialog box.

When in OS download mode, the Automatic Power Down™ (APD™) feature does not
function. If you leave your handheld in download mode for an extended time before
you begin the downloading process, your batteries may become depleted. You will then
need to replace or recharge the batteries before downloading the OS.
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Finding Operating System Updates
For up-to-date information about available OS upgrades, check the Texas Instruments
website at education.ti.com.

You can download an OS upgrade from the Texas Instruments website to a computer,
and use a USB cable to install the OS on your TI-Nspire™ CX II handheld. You will need
an Internet connection and the appropriate USB cable to download the updates.

Checking for Handheld OS Updates

When using TI-Nspire™ software, you can quickly determine if your handheld OS is up
to date when the handheld is connected to a computer.

1. Open the TI-Nspire™ software and ensure the handheld is connected to your
computer.

2. In the Documents Workspace, click to open Content Explorer.
3. In the Connected Handhelds pane, select a connected handheld.

4. Select Help > Check for Handheld OS Update.

• If the operating system is current, the Check for Handheld OS Update dialog
box opens indicating that the operating system on the handheld is up to date.

• If the operating system is not current, the dialog box contains a message
indicating that a new version of the operating system is available.

5. Click OK to close the dialog box.



Performing the OS Update
In the TI-Nspire™ software, you can select to upgrade the operating system on a
connected handheld from the following workspaces and menus:

• In all versions of the software, you can select Help > Check for Handheld/Lab Cradle
OS Update. Select a connected handheld in the Content Explorer to activate this
option. If the OS on the handheld is not current, the dialog box indicates that there
is an updated version of the operating system. Follow the prompts to update the
operating system.

• In all versions of the TI-Nspire™ software, you can use options available in the
Documents Workspace:

- Open Content Explorer, select the handheld name, and then click and
select Install OS.

—or—

- Select Tools > Install Handheld/Lab Cradle OS.

• Those using teacher versions of the TI-Nspire™ software can use options available
in the Content Workspace:

- In the Resources pane, right-click the name of a connected handheld, and then
select Install Handheld/Lab Cradle OS.

—or—

- Select the handheld name in the Preview pane, click in the Preview pane,
and then select Install Handheld/Lab Cradle OS.

—or—

- Right-click the handheld name and select Install Handheld OS/Lab Cradle OS.

Completing the OS Upgrade

When you select to update the OS on a handheld, the Select Handheld OS File dialog
box opens.
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The file displayed for selection defaults to the file type required for the selected
handheld.

1. Select the OS file:

• If you are upgrading a TI-Nspire™ CX II handheld, select TI-Nspire.tco2
• If you are upgrading a TI-Nspire™ CX II CAS handheld, select TI-Nspire.tcc2
• If you are upgrading a TI-Nspire™ CX II-T (Exact Arithmetic) handheld, select TI-

Nspire.tct2

2. Click Install OS to download the OS and update the handheld. The confirmation
message “You are about to upgrade your handheld operating system. Any unsaved
data will be lost. Do you want to continue?” is displayed.

3. Click Yes to continue.

The Installing OS dialog box opens indicating the progress of the download. Do not
disconnect the handheld.



4. When the download is complete, the Information dialog box opens indicating that
the OS file has been successfully transferred to the handheld. You can disconnect
the handheld.

5. Click OK.

The updated operating system is installed on the handheld. When the update is
complete, the handheld reboots.

6. On the handheld, follow the prompts to:

• Choose a preferred language.
• Select a preferred font size.

7. When the Welcome screen opens, click OK.

The Home screen opens.

Transferring the Operating System From Another Handheld

Note: You cannot transfer the OS on a TI-Nspire™ handheld to a TI-Nspire™ CX II
handheld and you cannot transfer the OS on an Exact Arithmetic or CAS handheld to a
non-Exact Arithmetic or non-CAS handheld. The operating systems are not the same
and are not interchangeable.

To transfer the OS from one handheld to another:

1. Ensure any open documents on the receiving handheld are closed.

2. Connect the two handhelds using a USB mini-A to mini-B USB cable.

3. On the sending handheld, select Browse from the Home screen.

4. Pressb, and then select Send OS.
On a TI-Nspire™ handheld, pressb.
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5. On the receiving handheld, the message, “You are receiving an OS Upgrade.
Unsaved changes will be lost. Would you like to continue?“ is displayed along with
Yes and No response buttons. Select Yes to receive the OS upgrade.

• If Yes is not selected within 30 seconds, the handheld automatically responds
with No, and the transmission is cancelled.

• It is important to save and close all open documents before performing an OS
Upgrade. Continuing with an OS Upgrade on a handheld with an open, unsaved
document will cause the loss of that data.

6. While the upgrade is in progress, the following messages are displayed on the
receiving and sending handhelds:

• “Receiving OS. Do not unplug cable.”
• “Sending OS. Do not unplug cable.“

7. After the transfer completes, the sending handheld receives a completion message
and you can unhook the cable. The OS is automatically installed on the receiving
handheld. During the installation process, the “Installing OS <version number>”
message is displayed on the receiving handheld.

8. When the installation is complete, the “OS <version number> has been installed.
Handheld will now restart.” message is displayed. The restart is initiated. If the
sending handheld is still attached to the cable, the successful transmission message
remains displayed on that handheld’s screen.

Important:

• For each receiving handheld, remember to back up information as necessary and
install new batteries.

• Be sure the sending handheld is on the Send OS screen.

Updating the OS on Multiple Handhelds
In the classroom, use the TI-Nspire™ CX Docking Station to upgrade the OS on multiple
handhelds at the same time.

In the teacher versions of the TI-Nspire™ software, you can transfer files from the
computer to multiple handhelds from the Content Workspace. See Using the Content
Workspace for more information about transferring files to connected handhelds.

OS Upgrade Messages
This section lists the information and error messages that can be displayed on
handhelds during an OS Upgrade.

Shown on: Message and Description

Sending
handheld

“Receiver does not have enough storage space. Make
<xxxK> available.“

This message indicates that the receiving handheld does not have
enough storage available for the new OS. The space requirement is



Shown on: Message and Description

shown so you know how much storage must be cleared for the new
operating system. Files can be moved to a computer for storage to free
the necessary space.

Sending
handheld

“Receiver must change batteries before upgrading
the OS.“

This message indicates that the batteries in the receiving handheld
need to be replaced. Send the OS Upgrade once the batteries are
replaced.

Sending
handheld

“Receiver has a newer OS and cannot
load this OS.“

OK

This message indicates that the receiving handheld has a newer OS
version than the one being transmitted. You cannot downgrade an OS.

Sending
handheld

“Upgrade not accepted by receiver.“
OK

This message indicates that the receiving handheld refuses the
upgrade.

Sending
handheld

“OS has been transferred.
You can now unplug.“

OK

This message indicates that the transfer is complete and it is safe to
unplug the cable from the sending handheld.

Sending
handheld

“Sending OS. Do not unplug cable.“

This message, along with a progress bar, is displayed while the OS
Upgrade is being transferred.

Both
handhelds

“Transfer failed. Check cable and try again.“
OK

The sending and/or receiving handheld is not properly connected.
Reinsert the cable into each handheld, and then try the transmission
again.

Receiving
handheld

“You are receiving an OS Upgrade. Unsaved changes
will be lost.

Would you like to continue?“
Yes No
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Shown on: Message and Description

This message is displayed when an OS Upgrade is about to begin. If you
do not select Yes within 30 seconds, the system automatically responds
with No.

Receiving
handheld

“Receiving OS. Do not unplug cable.“

This message, along with a progress bar, is displayed while the OS
Upgrade is being transferred.

Receiving
handheld

“Installing OS.“

This message is displayed when the transfer is complete. It is shown to
keep you informed of the handheld’s status.

Receiving
handheld

“OS has been installed. Handheld will restart.“
OK

This information message displays briefly before the handheld
automatically reboots.

Receiving
handheld

“Install was corrupted. Handheld will reboot. You
will need to retry OS upgrade.“

OK

An error occurred during the transmission and the installation was
corrupted. The handheld will reboot. After the reboot, reinstall the OS
Upgrade.



TI-Nspire™ CX II Connect
TI-Nspire™ CX II Connect is a web-based app that provides connectivity between a
computer and a TI-Nspire™ CX II graphing calculator. It allows you to capture the
calculator screen, transfer .tns files to and from the calculator, and update the OS on
the calculator.

System Requirements

• Active internet connection

• Web USB enabled

• Access to shared memory, files, and clipboard

Note: For the latest hardware, operating system, browser, and other requirements,
please visit the product page.

Supported Calculators

• TI-Nspire™ CX II

• TI-Nspire™ CX II CAS

• TI-Nspire™ CX II-T

• TI-Nspire™ CX II-T CAS

• TI-Nspire™ CX II-C CAS

Getting Started with TI-Nspire™ CX II Connect
1. Open a compatible browser.

2. Enter nspireconnect.ti.com into the address bar.

If prompted, click Agree and Proceed to accept cookies, and then click ACCEPT
button to agree with the TI terms and conditions.

A compatibility check will be performed while the app loads. If any issues are
found, a page will display with information on what needs to be addressed.
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3. After the Let's Get Started page loads, connect your TI-Nspire™ CX II calculator to
your computer.

Note: If your computer only has a USB-C port, you will need a USB-A to USB-C
adapter to connect your calculator.

4. Click CONNECT TO CALCULATOR.

5. On the popup window, click the name of your calculator and then click Connect.

The home page will open displaying the four available options: Capture Screen,
Transfer File, Update OS, and Exit Press-to-Test.

Navigating on the app

There are two ways to navigate on the TI-Nspire™ CX II Connect app after connecting
your calculator:

• TI-Nspire™ CX II Connect logo on the top left of each page which links to the home
page

• Links to each function on the top right of each page except the home and Let's Get
Started pages



Note: If your calculator is disconnected and then reconnected (or you connect another
calculator), you will be redirected to the Let's Get Started page.

Using Google Drive
Note: This feature is optional. TI does not save any of your user data if you sign in with
Google.

To use your Google Drive account to save screenshots or transfer .tns files

1. Click the Sign in with Google icon on the top right part of any page.

2. On the Sign in with Google popup window, complete the sign in process to connect
to Google Drive.

3. When prompted on the standard Google Account dialog, select the checkbox for
the option to grant the app access to your Google Drive for transferring files to or
from your computer.

After signing successfully, the sign in icon will have a green checkmark and can then
be used to sign out of your Google Drive account.
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Note:When using Google Drive for screen captures or file transfers, you must
create the folder(s) you want to use in Google Drive first.

Disconnecting TI-Nspire™ CX II Connect from Google Drive

1. In Google Drive, click the settings icon and select Settings.

2. On the Settings dialog, clickManage Apps.

3. Locate the TI-Nspire CX II Connect app in the list and then click OPTIONS >
Disconnect from Drive.

4. On the confirmation dialog, click DISCONNECT.



The TI-Nspire™ CX II Connect app will be removed from the list.

5. Click DONE.

Capturing the Calculator Screen
To capture the calculator screen

1. Navigate to the SCREEN CAPTURE page.

2. Click the CAPTURE SCREEN button.

The current calculator screen will display.

Note: To capture another screen, make the necessary changes on the calculator and
click the CAPTURE SCREEN button again.

3. Click one of the following buttons:

- Copies the current screen to the computer clipboard and use the image in

other apps.

- Saves the current screen to your computer.

- Saves the current screen to Google Drive.

Note:When using Google Drive for screen captures or file transfers, you must
create the folder(s) you want to use in Google Drive first.
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Transferring Files
To transfer files to or from the computer

1. Navigate to the FILE TRANSFER page.

2. Click either FROM CALCULATOR or TO CALCULATOR and follow the corresponding
instructions below.

Note: Only .tns files can be transferred. Other file types will not be shown. Also,
files on the calculator must be in the My Documents folder, not a sub folder.

Transferring files from the calculator to the computer

Choose the file(s) from the My Documents folder on the calculator that you want to
send to the computer.

Note: Check or uncheck the Select All box to highlight or clear the selection of all files.

To transfer files to Google Drive

1. Click TO GOOGLE DRIVE.



2. Click on the folder you want to save the files to and click Select.

Note:When using Google Drive for screen captures or file transfers, you must
create the folder(s) you want to use in Google Drive first.

Note: If you transfer files that already exist on Google Drive, they will be
automatically overwritten.

3. When the Files Sent list appears, you can click SEND MORE FILES or the BACK link to
select more files to transfer.

To transfer files to the computer

1. Click TO COMPUTER.

2. Click on the folder you want to save the files to and click Select Folder.

3. When prompted to let the site view files, click View files.

4. When prompted to save changes to the destination folder, click Save changes.

Note: If you transfer files that already exist on the computer, a copy of the file will
be created with a number appended to the file name.

5. When the Files Sent list appears, you can click SEND MORE FILES or the BACK link to
select more files to transfer.

Transferring files from the computer to the calculator

1. Click either FROM GOOGLE DRIVE or FROM COMPUTER.

2. Locate and select the file(s) to transfer.

Note: If you transfer files that already exist on the calculator, a copy of the file will
be created with a number appended to the file name.
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3. When the Files Sent list appears, you can click SEND MORE FILES or the BACK link to
select more files to transfer.

Note: If you transfer files that already exist on the calculator, a copy of the file will
be created with a number appended to the file name.

4. On the calculator a prompt will display with the following options:

Open - Opens the file that was transferred.

Go To - Opens the My Documents folder and highlights the file that was
transferred.

OK - Clears the prompt.

Note: If you transfer multiple files the prompt will only apply to the last file that
was transferred.

File Transfer Troubleshooting

• Sending .tns files to and from nested folders on a calculator is not supported. The
.tns file must be in the calculator My Documents folder in order to access the file.

• If a "Location not available." message appears when transferring .tns file to a
computer or network location, this is because sending files to a location that
contains system files is not supported (e.g. C:\, C:\Desktop, etc.). To avoid this,
create a new folder or choose a different folder to transfer your files.

Updating the OS
To update the OS on the calculator

1. Navigate to the OS UPDATE page.

The app will check the OS version on the calculator. If there is a newer version
available, you will be prompted to update.

2. Click the UPDATE OS button.

A confirmation message will appear when the update is finished.



Exiting Press-to-Test
To exit Press-to-Test on the calculator

1. Navigate to the PRESS-TO-TEST page.

The app will check the Press-to-Test state of the calculator. If Press-to-Test is
enabled, you will be prompted to exit.

2. Click the EXIT PRESS-TO-TEST button.

A confirmation message will appear when Press-to-Test has been disabled. Click
RECONNECT CALCULATOR if you need to reconnect.
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Calculator Application
The Calculator application lets you:

• Enter and evaluate math expressions

• Define variables, functions, and programs that become available to any TI-Nspire™
application—such as the Graphs application—residing in the same problem.

• Define library objects, such as variables, functions, and programs, which are
accessible from any problem of any document. For information on creating library
objects, see Libraries.

Adding a Calculator Page

▶ To start a new document with a blank Calculator page:

From the main Filemenu, click New Document, and then click Add Calculator.

Handheld: Pressc, and select Calculator .

▶ To add a Calculator page in the current problem of an existing document:

From the toolbar, click Insert > Calculator.

Handheld: Press~ and select Insert > Calculator.

À Calculator menu. This menu is available anytime you are in the Calculator work
area using the Normal view mode. The menu in this screen snapshot may not
exactly match the menu on your screen.

Á Calculator work area

• Enter a math expression on the entry line, and then press Enter to
evaluate the expression.

• Expressions are displayed in standard mathematical notation as you
enter them.

• Entered expressions and results show in the Calculator history.

Â Example of Calculator variables used in another application.



Entering and Evaluating Math Expressions

Entering Simple Math Expressions

Note: To enter a negative number on the handheld, pressv. To enter a negative
number on a computer keyboard, press the hyphen key (-).

Suppose you want to evaluate

1. Select the entry line in the Calculator work area.

2. Type 2^8 to begin the expression.

3. Press► to return the cursor to the baseline.

4. Complete the expression:

Type *43/12.

Handheld: Typer 43p 12.

5. Press Enter to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the Calculator.

Note: If a result does not fit on the same line with the expression, it is displayed on the
next line.

Controlling the Form of a Result

You might expect to see a decimal result instead of 2752 ⁄ 3 in the preceding example.
A close decimal equivalent is 917.33333..., but that’s only an approximation.

By default, Calculator retains the more precise form: 2752 ⁄ 3. Any result that is not a
whole number is shown in a fractional or exact (Exact Arithmetic and CAS) form, or
symbolic form (CAS). This reduces rounding errors that could be introduced by
intermediate results in chained calculations.
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You can force a decimal approximation in a result:

• By pressing shortcut keys.

Windows®: Press Ctrl+Enter to evaluate the expression.

Mac®: Press “+Enter to evaluate the expression.

Handheld: Press/· instead of· to evaluate the expression.

Pressing/· forces the approximate result.

• By including a decimal in the expression (for example, 43. instead of 43).

• By wrapping the expression in the approx() function.

• By changing the document’s Auto or Approximatemode setting to Approximate.

From the Filemenu, click Settings > Document Settings.

Handheld: Press~ to display the Filemenu.

Note that this method forces all results in all of the document’s problems to
approximate.

Inserting Items from the Catalog

You can use the Catalog to insert system functions and commands, symbols, and
expression templates into the Calculator entry line.

1. Click the Utilities tab, and then click to open the Catalog.

Handheld: Pressk 1.



Note: Some functions have a wizard that prompts you for each argument. Those
functions are shown with an indicator. To receive the prompts, select Wizards On.

2. If the item you are inserting is visible in the list, select it and press Enter to insert it.

3. If the item is not visible:

a) Click inside the list of functions, and then press a letter key to jump to the
entries that begin with that letter.

b) Press▲ or ▼ as necessary to highlight the item you are inserting.

Help, such as syntax information or a short description of the selected item,
appears at the bottom of the Catalog.

c) Press Enter to insert the item into the entry line.

Using an Expression Template

The Calculator has templates for entering matrices, piecewise functions, systems of
equations, integrals, derivatives, products, and other math expressions.

For example, suppose you want to evaluate

1. On the Utilities tab, click to open the templates.
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Handheld: Presst.

2. Double-click to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

4. Press Enter to evaluate the expression.

Creating Matrices

1. On the Utilities tab, click to open the templates.

Handheld: Presst.

2. Double-click .

The Create a Matrix dialog box opens.

3. Type the Number of rows.



4. Type the Number of columns, and then click OK.

Calculator opens a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and columns, it may take a
few moments to appear.

5. Type the matrix values into the template, and then press Enter to define the matrix.

Inserting a Row or Column into a Matrix

▶ To insert a new row, hold down Alt and press Enter.

▶ To insert a new column, hold down Shift and press Enter.

Handheld:

▶ To insert a new row, press@.

▶ To insert a new column, press Shift+Enter.

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.

For example, suppose you want to fit a y = mx + b linear regression model to the
following two lists:

{1,2,3,4,5}
{5,8,11,14,17}

1. On the Utilities tab, click to open the Catalog.

Handheld: Pressk 1.

2. Click an entry in the Catalog, and then press L to jump to the entries that begin with
“L.”

3. Press▼ as necessary to highlight LinRegMx.

4. Select theWizards On option, if it is not already selected:

Handheld: Press Tab Tab to highlightWizards On, press Enter to change the setting,
and then press Tab Tab to highlight LinRegMx again.

5. Press Enter.

A wizard opens, giving you a labeled box to type each argument.
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6. Type {1,2,3,4,5} as X List.

7. Press Tab to move to the Y List box.

8. Type {5,8,11,14,17} as Y List.

9. If you want to store the regression equation in a specific variable, press Tab, and
then replace Save RegEqn To with the name of the variable.

10. Click OK to close the wizard and insert the expression into the entry line.

Calculator inserts the expression and adds statements to copy the regression
equation and show the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f2: stat.results

Calculator then shows the stat.results variables.

Note: You can copy values from the stat.results variables and paste them into the
entry line.

Creating a Piecewise Function

1. Begin the function definition. For example, type the following expression:



Define f(x,y)=

2. On the Utilities tab, click to open the templates.

Handheld: Presst.

3. Double-click .

The Create Piecewise Function dialog box opens.

4. Type the Number of Function Pieces, and click OK.

Calculator opens a template with spaces for the pieces.

5. Type the expressions into the template, and press Enter to define the function.

6. Enter an expression to evaluate or graph the function. For example, type the
expression f(1,2) on the Calculator entry line.

Creating a System of Equations

1. On the Utilities tab, click to open the templates.

Handheld: Presst.

2. Double-click .

The Create a System of Equations dialog box opens.

3. Type the Number of Equations, and click OK.

Calculator opens a template with spaces for the equations.

4. Type the equations into the template, and press Enter to define the system of
equations.
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Entering Multiple Statements on the Entry Line

To enter several statements on a single line, separate them with a colon (“:”). Only the
result of the last expression is shown.

CAS: Working with Measurement Units
A list of pre-defined constants and measurement units is available in the Catalog. You
can also create your own units.

Note: If you know a unit’s name, you can type the unit directly. For example, you can
type _qt to specify quarts. To type the underscore symbol on the handheld, press
/_.

CAS: Converting Between Measurement Units

You can convert a value between any two units within the same category (such as
length).

Example: Using the Catalog, convert 12 meters to feet. The desired expression is 12•_
m►_ft.

1. Type 12 on the entry line.

2. On the Utilities tab, click to show the unit conversions.

Handheld: Pressk 3.



3. Click the Length category to expand the list of pre-defined length units.

Handheld: Scroll to the Length category, and press Enter.

4. Scroll tometer.

Handheld: Scroll to _m (noting themeter hint in the Help window).

5. Press Enter to paste _m to the entry line.

6. Click the Conversion Operator (►) at the top of the Units list, and press Enter to
paste it to the entry line.

7. Select _ft from the Length category, and press Enter.

8. Press Enter to evaluate the expression.

CAS: Creating a User-defined Unit

As with the pre-defined units, user-defined unit names must begin with an underscore
symbol.

Example: Using the pre-defined units _ft and _min, define a unit named _fpm that lets
you enter velocity values in feet per minute and convert velocity results to feet per
minute.
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Now you can use the new velocity unit _fpm.

Using the Unit Conversion Assistant
In any application where math input is allowed, you can generate unit conversions
using the Unit Conversion Assistant. This can help reduce syntax errors by automatically
entering the units for you.

Example: Convert 528 minutes to hours. The desired expression is 528•_min►_hr.

1. Type 528 on the entry line.

2. On the Utilities tab, click the Unit Conversions bar.

Handheld: Pressk3.

3. Click the Open button next to Conversion Assistant.

Handheld: Press·.

The Unit Conversion Assistant dialog box displays:



4. Click the Category list and select Time.

Handheld: Scroll to the Time category and press·.

5. Click the From list and selectmin (minute).

Handheld: Scroll tomin (minute) and press·.

Note: You can select Use existing unit at the bottom of the list if you have already
entered a unit. In this example, you might have already entered 528•_min.

6. Click the To list and select hr (hour).

Handheld: Scroll to hr (hour) and press·.
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7. Click OK to paste _min►_hr to the entry line.

8. Press Enter to evaluate the expression.

Handheld: Press·.

Note:

• The last Category, From, and To selections will be retained until:

- the software is closed and re-opened (Desktop)
- the device is reset (Handheld)
- the language is changed, or the app is uninstalled or upgraded (iPad)

• Inserting a conversion into a Notes text field will automatically create a Math Box.

• Inserting a conversion into an empty line in the Calculator will automatically insert
Ans before the conversion.

Working with Variables
When you first store a value in a variable, you give the variable a name.

• If the variable does not already exist, Calculator creates it.

• If the variable already exists, Calculator updates it.

Variables within a problem are shared by TI-Nspire™ applications. For example, you can
create a variable in Calculator and then use or modify it in Graphs & Geometry or
Lists & Spreadsheet within the same problem.

For more information, see Using Variables.



Creating User-defined Functions and Programs
You can use the Define command to create your own functions and programs. You can
create them in the Calculator application or in the Program Editor and then use them in
other TI-Nspire™ applications.

For more information, see Overview of the Program Editor and Libraries.

Defining a Single-line Function

Suppose you want to define a function named cube() that calculates the cube of a
number or variable.

1. On the Calculator entry line, type Define cube(x)=x^3 and press Enter.

The message “Done” confirms that the function has been defined.

2. Type cube(2) and press Enter to test the function.

Defining a Multiple-line Function Using Templates

You can define a function consisting of multiple statements entered on separate lines.
A multiple-line function may be easier to read than one with multiple statements
separated by colons.

Note: You can create multiple-line functions only by using the Define command. You
cannot use the := or→ operators to create multiple-line definitions. The Func...EndFunc
template serves as a container for the statements.

As an example, define a function named g(x,y) that compares two arguments x and y. If
argument x > argument y, the function should return the value of x. Otherwise, it
should return the value of y.

1. On the Calculator entry line, type Define g(x,y)=. Do not press Enter yet.

2. Insert the Func...EndFunc template.

From the Functions & Programsmenu, select Func...EndFunc.

Calculator inserts the template.
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3. Insert the If...Then...Else...EndIf template.

From the Functions & Programsmenu, select Control, and then select
If...Then...Else...EndIf.

Calculator inserts the template.

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line.

5. Press Enter to complete the definition.

6. Evaluate g(3,-7) to test the function.

Defining a Multiple-line Function Manually

Within a multi-line template such as Func...EndFunc or If...EndIf, you can start a new
line without completing the definition.

• Handheld: Press@ instead of·.

• Windows®: Hold Alt and press Enter.

• Macintosh®: Hold Option and press Enter.

As an example, define a function sumIntegers(x) that calculates the cumulative sum of
integers from 1 through x.



1. On the Calculator entry line, type Define sumIntegers(x)=. Do not press
Enter yet.

2. Insert the Func...EndFunc template.

From the Functions & Programsmenu, select Func...EndFunc.

Calculator inserts the template.

3. Type the following lines, pressing@ or Alt+Enter at the end of each line.

4. After typing Return tmpsum, press Enter to complete the definition.

5. Evaluate sumIntegers(5) to test the function.

Defining a Program

Defining a program is similar to defining a multiple-line function. The Prgm...EndPrgm
template serves as a container for the program statements.

As an example, create a program named g(x,y) that compares two arguments. Based on
the comparison, the program should show the text “x>y” or “x≤y” (showing the values
of x and y in the text).

1. On the Calculator entry line, type Define prog1(x,y)=. Do not press Enter
yet.

2. Insert the Prgm...EndPrgm template.

From the Functions & Programsmenu, select Prgm...EndPrgm.
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3. Insert the If...Then...Else...EndIf template.

From the Functions & Programsmenu, select Control, and then select
If...Then...Else...EndIf.

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line. Use the Symbol Palette to select the "≤“ symbol.

5. Press Enter to complete the definition.

6. Execute prog1(3,-7)to test the program.

Recalling a Function or Program Definition

You might want to reuse or modify a function or program that you have defined.

1. Show the list of defined functions.

From the Actionsmenu, select Recall Definition.

2. Select the name from the list.

The definition (for example, Define f(x)=1/x+3) is pasted into the entry line
for editing.



Editing Calculator Expressions
Although you cannot edit an expression in the Calculator history, you can copy all or
part of an expression from the history and paste it to the entry line. You can then edit
the entry line.

Positioning the Cursor in an Expression

▶ Press Tab,◄,►,▲, or▼ to move the cursor through the expression. The cursor
moves to the closest valid position in the direction that you press.

Note: An expression template may force the cursor to move through its parameters,
even though some parameters may not be exactly in the path of the cursor movement.
For example, moving upward from the main argument of an integral always moves the
cursor to the top limit.

Inserting into an Expression in the Entry Line

1. Position the cursor at the point where you want to insert additional elements.

2. Type the elements that you want to insert.

Note:When you insert an open parenthesis, Calculator adds a temporary close
parenthesis, displayed in gray. You can override the temporary parenthesis by typing
the same parenthesis manually or by entering something past the temporary
parenthesis (thereby implicitly validating its position in the expression). After you
override the temporary gray parenthesis, it is replaced with a black parenthesis.

Selecting Part of an Expression

1. Position the cursor at the starting point in the expression.

Handheld: Press◄,►,▲, or▼ to move the cursor.

2. Press and hold Shift, and then press◄,►,▲, or▼ to select.

Deleting all or part of an expression on the entry line

1. Select the part of the expression to delete.

2. Press Del.

Financial Calculations
Several TI-Nspire™ functions provide financial calculations, such as time value of
money, amortization calculations, and return on investment calculations.

The Calculator application also includes a Finance Solver. It lets you dynamically solve
several types of problems, such as loans and investments.
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Using the Finance Solver

1. Open the Finance Solver.

From the Financemenu, click Finance Solver.

The Finance Solver displays its default values (or previous values, if you have
already used the solver in the current problem).

2. Enter each known value, using Tab to cycle through the items.

• The help information at the bottom of the Finance Solver describes each item.
• You might need to temporarily skip the value that you want to calculate.
• Make sure to set PpY, CpY, and PmtAt to the correct settings (12, 12, and END in

this example).

3. Press Tab as necessary to select the item that you want to calculate, and then press
Enter.

The Finance Solver calculates the value and stores all the values in “tvm.” variables,
such as tvm.n and tvm.pmt. These variables are accessible to all TI-Nspire™
applications within the same problem.

Finance Functions Included

In addition to the Finance Solver, TI-Nspire™ built-in finance functions include:

• TVM functions for calculating future value, present value, number of payments,
interest rate, and payment amount.



• Amortization information such as amortization tables, balance, sum of interest
payments, and sum of principal payments.

• Net present value, internal rate of return, and modified rate of return.

• Conversions between nominal and effective interest rates, and calculation of days
between dates.

Notes:

• Finance functions do not automatically store their argument values or results to the
TVM variables.

• For a complete list of TI-Nspire™ functions, see the Reference Guide.

Working with the Calculator History
As you enter and evaluate expressions in the Calculator application, each entry/result
pair is saved in the Calculator history. The history gives you a way to review your
calculations, repeat a set of calculations, and copy expressions for reuse in other pages
or documents.

Viewing the Calculator History

Note: You may notice a processing slowdown when the history contains a large number
of entries.

▶ Press▲ or▼ to scroll through the history.

Copying a Calculator History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the
entry line.

1. Press▲ or▼ to move through the history and select the item that you want to
copy.

—or—
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Select part of the expression or result by using Shift in combination with the arrow
keys.

Note: The float setting for the current document may limit the number of decimal
places displayed in a result. To capture the result in its full precision, select it either
by scrolling with the up and down arrow keys or by triple-clicking it.

2. Press Enter to copy the selection and insert it into the entry line.

Copying a History Item to Another Application

1. Press▲ or▼ to move through the history and select the item that you want to
copy.

2. Optionally, select part of the expression or result by pressing Shift in combination
with the arrow keys.

3. Use the standard key shortcut for copying a selection.

Windows®: Press Ctrl+C.

Mac®: Press “+C.

Handheld: Press/C.

4. Place the cursor at the location where you want the copy.

5. Paste the copy.

Windows®: Press Ctrl+V.

Mac®: Press “+V.

Handheld: Press/V.

Note: If you copy an expression that uses variables into a different problem, the values
of those variables are not copied. You must define the variables in the problem where
you paste the expression.



Deleting an Expression from the History

When you delete an expression, all variables and functions defined in the expression
retain their current values.

1. Drag or use the arrow keys to select the expression.

Handheld: Use the arrow keys.

2. Press Del.

The expression and its result are removed.

Clearing the Calculator History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

▶ From the Actionsmenu, select Clear History.

All expressions and results are removed from the history.
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Data Collection
The Vernier DataQuest™ application is built into the TI-Nspire™ software and the
operating system (OS) for handhelds. The application lets you:

• Capture, view, and analyze real-world data using a TI-Nspire™ CX II handheld, a
Windows® computer, or a Mac® computer.

• Collect data from up to four Bluetooth connected Vernier Go Direct® sensors using
a TI Bluetooth® Adapter.

• Collect data from up to five connected sensors (three analog and two digital) using
the TI-Nspire™ Lab Cradle.

Important: The TI-Nspire™ CM-C Handheld is not compatible with the Lab Cradle
and only supports the use of a single sensor at a time.

• Collect data either in the classroom or at remote locations using collection modes
such as time-based or event-based.

• Collect several data runs for comparison.

• Create a graphical hypothesis using the Draw Prediction feature.

• Play back the data set to compare the outcome to the hypothesis.

• Analyze data using functions such as interpolation, tangential rate, or modeling.

• Send collected data to other TI-Nspire™ applications.

• Access sensor data from all connected sensor probes through your TI-Basic
program.

Adding a Vernier DataQuest™ Page

Note: The application is launched automatically when you connect a sensor.

Starting a new document or problem for each new experiment ensures that the Vernier
DataQuest™ application is set to its default values.

▶ To start a new document containing a data collection page:

From the main Filemenu, click New Document, and then click Add Vernier
DataQuest™.

Handheld: Pressc, and select Vernier DataQuest™ .

▶ To insert a new problem with a data collection page into an existing document:

From the toolbar, click Insert > Problem > Vernier DataQuest™.

Handheld: Press~ and select Insert > Problem > Vernier DataQuest™.



À Vernier DataQuest™ Menu. Contains menu items for setup, collection,
and analysis of sensor data.

Á Details view. Contains buttons for starting data collection  , changing
collection settings  , marking collected data  , storing data sets 

, and tabs for managing multiple data runs.

View selection buttons let you choose from Meter view  , Graph view
, or Table view .

Â Data work area. The information displayed here depends on the view.
Meter. Displays a list of sensors that are currently connected or set up in
advance.
Graph. Displays collected data in a graphical representation, or displays
the prediction before a data collection run.
Table. Displays collected data in columns and rows.

What You Must Know
Basic Steps in Performing an Experiment

These basic steps are the same no matter which type of experiment you perform.

1. Start the Vernier DataQuest™ Application.

2. Connect sensors.

3. Modify sensor settings.

4. Select the collection mode and collection parameters.

5. Collect data.

6. Stop collecting data.

7. Store the data set.

8. Save the document to save all data sets in the experiment.

9. Analyze the data.
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Sending Collected Data to Other TI-Nspire™ Applications

You can send collected data to the Graphs, Lists & Spreadsheet, and Data & Statistics
applications.

▶ From the Send Tomenu, click the name of the application.

A new page showing the data is added to the current problem.

About Vernier Go Direct® Sensors
The Vernier DataQuest™ application now supports Vernier Go Direct® sensors for your
experiments. This can be done via direct connect over USB or over Bluetooth using the
TI Bluetooth® Adapter (with Sketch v1.1.1 and later).

You can connect up to four Go Direct sensors over Bluetooth and up to four channels
for multi-channel sensors.

Note: This functionality is available on the handheld only at this time, but tns
documents saved on the handheld will work in the desktop software.

Supported Sensors

• Go Direct® 3-Axis Magnetic Field Sensor (GDX-3MG)

• Go Direct® Colorimeter (GDX-COL)

• Go Direct® Conductivity Probe (GDX-CON)

• Go Direct® Current Probe (GDX-CUR)

• Go Direct® Force and Acceleration Sensor (GDX-FOR)

• Go Direct® Gas Pressure Sensor (GDX-GP)

• Go Direct® Hand Dynamometer (GDX-HD)

• Go Direct® Light and Color Sensor (GDX-LC)

• Go Direct® Motion Detector (GDX-MD)

• Go Direct® pH Sensor (GDX-PH)

• Go Direct® Temperature Probe (GDX-TMP)

• Go Direct® Voltage Probe (GDX-VOLT)

More sensors will be supported in the future.

Connecting via USB

Connecting a Go Direct sensor via USB automatically launches the Vernier DataQuest™
application with no additional setup.

Note: It is recommended to use the mini-A to micro-B cable from Vernier Science
Education to connect the Go Direct sensor to the calculator.

Connecting via Bluetooth

1. Attach the TI Bluetooth® Adapter to the handheld.

Make sure the green power light is on and the sensor is fully charged.



2. Press the On/Power button on the sensor.

Make sure the Bluetooth light is blinking red (waiting to connect). If too much time
elapses, the light will stop blinking and you will not be able to connect. If so, press
the On/Power button again.

3. Pressc, and select Vernier DataQuest™ .

4. Click the Add Bluetooth Sensor button.

A Bluetooth sensor can also be added through the Experiments > Add Bluetooth
sensormenu, or by clicking the icon in the DataQuest™ app main view.

On the Sensors dialog under Discovered Bluetooth Devices, you should see your
device. All Vernier Bluetooth devices will be shown with their Order Code and ID.

Data Collection 125



126 Data Collection

If you do not see your sensor, make sure the sensor is powered on and close to the
TI Bluetooth® Adapter. Click OK to close the dialog and repeat this step.

5. Click Connect next to the sensor you want to use.

Once connected, the Sensors dialog will show options specific to that sensor. you
can also get device information, add or remove channels (for multi-channel
sensors), or disconnect the device.

6. Select or deselect the options as needed and click OK.

Repeat steps 4 through 6 to add another sensor for your experiment.

7. Start collecting data with each connected sensor.

Disconnecting a Sensor

1. Click the Add Bluetooth Sensor button or use the Experiments > Add Bluetooth
sensormenu item.

2. Click the icon to the right of the device ID.



About Vernier LabQuest® Sensors
You can select from a variety of Vernier LabQuest® sensors and interfaces to collect
data while running the Vernier DataQuest™ application with TI-Nspire™ software.

TI-Nspire™ Lab Cradle

The TI-Nspire™ Lab Cradle lets you connect more than one LabQuest® sensor at a time.

Sensor Interface Description

Texas Instruments TI-
Nspire™ Lab Cradle

This sensor can be used with a handheld, a computer, or as a
stand-alone sensor.
The sensor interface allows you to connect and use one to five
sensors at the same time. It can be used in the lab or at a
remote collection location.
The Lab Cradle supports two digital sensors and three analog
sensors.
The Lab Cradle also supports high-sample data collection
sensors, such as a hand-grip heart rate or a blood pressure
monitor.
After using the Lab Cradle as a remote sensor, you can
download data to either a handheld or computer.

Single-Channel Sensor Interfaces

Single-channel sensor interfaces can only connect to one sensor at a time. These
sensors have either a mini-USB connector for a handheld or a standard USB connector
for a computer. For a complete list of compatible sensors, see Compatible Sensors.
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Sensor Interface Description

Vernier EasyLink®

This sensor interface is used with handhelds. It has a
mini-USB connector so it can be plugged directly into
the handheld.
Connect sensors to Vernier EasyLink® to:

• Measure barometric pressure.

• Measure the salinity of a solution.

• Investigate the relationship between pressure
and volume (Boyles’ Law).

Vernier Go!Link®

This sensor interface is used with computers. It has a
standard connector so it can be plugged into a
Windows® or Mac® computer.
Connect sensors to Vernier GoLink® to:

• Measure the acidity or alkalinity of a solution.

• Monitor greenhouse gases.

• Measure sound level in decibels.

Types of LabQuest® Sensors

• Analog sensors. Temperature, light, pH, and voltage sensors are analog sensors and
require a sensor interface.

• Digital sensors. Photogates, radiation monitors, and drop counters are digital
sensors. These sensors can only be used with the TI-Nspire™ Lab Cradle.

• Direct-connect USB sensors. These sensors connect directly to a handheld or
computer and do not require a sensor interface.

Sensors for Handhelds

The following lists some sensors you can use with a handheld.

Sensor Description

Texas Instruments CBR 2™

This analog sensor connects directly to TI-Nspire™ CX II
handhelds through the mini-USB port. It is used to
explore and graph motion.
This sensor automatically launches the Vernier
DataQuest™ application when you connect it to a
handheld. Data collection begins when you select the
Motion Match function.
This sensor collects up to 200 samples per second.
Use this sensor to:
• Measure position and speed of a person or object.
• Measure the acceleration of an object.



Sensor Description

Vernier EasyTemp®
temperature sensor

This analog sensor connects directly to TI-Nspire™ CX II
handhelds through the mini-USB port and is used to
collect temperature ranges. You can design experiments
to:
• Collect weather data.
• Record temperature changes due to chemical

reactions.
• Perform heat fusion studies.

Sensors for Computers

The following table lists some sensors you can use with a computer.

Sensor Description

Vernier Go!Temp® temperature
sensor

This analog sensor connects to the computer’s USB
port and is used to collect temperature ranges.
You can use this sensor to:
• Collect weather data.
• Record temperature changes due to chemical

reactions.
• Perform heat fusion studies.

Vernier Go!Motion® motion
detector

This analog sensor connects to the computer’s USB
port and is used to measure acceleration, speed,
and velocity.
Use this sensor to:
• Measure position and speed of a person or

object.
• Measure the acceleration of an object.

Compatible LabQuest® Sensors

The following sensors can be used with the Vernier DataQuest™ application.

• 25-g Accelerometer

• 30-Volt Voltage Probe

• 3-Axis Accelerometer

• Low-g Accelerometer
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• CBR 2™ - Connects directly to handheld USB port

• Go!Motion® - Connects directly to computer USB port

• Extra Long Temperature Probe

• Stainless Steel Temperature Probe

• Surface Temperature Sensor

• Ammonium Ion-Selective Electrode

• Anemometer

• Barometer

• Blood Pressure Sensor

• C02 Gas Sensor

• Calcium Ion-Selective Electrode

• Charge Sensor

• Chloride Ion-Selective Electrode

• Colorimeter

• Conductivity Probe

• High Current Sensor

• Current Probe

• Differential Voltage Probe

• Digital Radiation Monitor

• Dissolved Oxygen Sensor

• Dual-Range Force Sensor

• EasyTemp® - Connects directly to handheld USB port

• EKG Sensor

• Electrode Amplifier

• Flow Rate Sensor

• Force Plate

• Gas Pressure Sensor

• Go!Temp® - Connects directly to computer USB port

• Hand Dynamometer

• Hand-Grip Heart Rate Monitor

• Instrumentation Amplifier

• Light Sensor

• Magnetic Field Sensor

• Melt Station

• Microphone



• Nitrate Ion-Selective Electrode

• O2 Gas Sensor

• ORP Sensor

• pH Sensor

• Relative Humidity Sensor

• Respiration Monitor Belt (Requires Gas Pressure Sensor)

• Rotary Motion Sensor

• Salinity Sensor

• Soil Moisture Sensor

• Sound Level Meter

• Spirometer

• Thermocouple

• TI-Light - Sold only with the CBL 2™

• TI-Temp - Sold only with the CBL 2™

• TI-Voltage - Sold only with the CBL 2™

• Tris-Compatible Flat pH Sensor

• Turbidity Sensor

• UVA Sensor

• UVB Sensor

• Vernier Constant Current System

• Vernier Drop Counter

• Vernier Infrared Thermometer

• Vernier Motion Detector

• Vernier Photogate

• Voltage Probe

• Wide-Range Temperature Probe

Connecting LabQuest® Sensors
Direct-connect USB sensors, such as the Vernier Go!Temp® temperature sensor (for
computers) or the Vernier EasyLink® temperature sensor (for handhelds), connect
directly to the computer or handheld and do not need a sensor interface.

Other sensors require a sensor interface such as the TI-Nspire™ Lab Cradle.

Connecting Directly

▶ Attach the cable on the sensor directly to the computer's USB port or to an
appropriate port on the handheld.
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Connecting through a Sensor Interface

1. Attach the sensor to the sensor interface using either the mini-USB, USB, or BT
connector and the appropriate cable.

2. Attach the interface to a computer or handheld using the appropriate connector
and cable.

Note: To attach a handheld to a TI-Nspire™ Lab Cradle, slide the handheld into the
connector at the bottom of the Lab Cradle.

Setting Up an Offline Sensor
You can predefine meter settings for a sensor that is not currently attached to a
computer or handheld.

You cannot use the sensor offline, but you can prepare the experiment for it and then
attach it when ready to collect the data. This option makes it faster to share a sensor
during a lesson or lab in which there are not enough sensors for everyone.

1. From the Experimentmenu, select Advanced Set Up > Configure Sensor > Add Offline
Sensor.

The Select Sensor dialog box opens.

2. Select a sensor from the list.

3. Click theMeter View tab .

4. Click the sensor you have added, and modify its settings.

The settings will be applied when you attach the sensor.

Removing an offline sensor

1. From the Experimentmenu, select Advanced Setup > Configure Sensor.

2. Select the name of the offline sensor to remove.

3. Click Remove.



Modifying Sensor Settings
You can modify how the sensor values are displayed and stored. For example, when
using a temperature sensor, you can change the unit of measure from Centigrade to
Fahrenheit.

Changing Sensor Measurement Units

Measurement units depend on the selected sensor. For example, units for the Vernier
Go!Temp® Temperature sensor are Fahrenheit, Celsius, and Kelvin. Units for the
Vernier Hand Dynamometer (a specialized force sensor) are Newton, Pound, and
Kilogram.

You can change the units before or after you collect data. The collected data reflects
the new measurement unit.

1. Click Meter view  to display the connected and offline sensors.

2. Click the sensor whose units you want to change.

3. In the Meter Settings dialog box, select the unit type from theMeasurement Units
menu.

Data Collection 133



134 Data Collection

Calibrating a Sensor

When the software or handheld detects a sensor, the calibration for that sensor
automatically loads. You can calibrate some sensors manually. Other sensors, such as
the Colorimeter and the Dissolved Oxygen Sensor, must be calibrated to provide useful
data.

There are three options for calibrating a sensor:

• Manual Entry

• Two Point

• Single Point

Refer to the sensor’s documentation for specific calibration values and procedures.

Note: Calibration for Vernier Go Direct® sensors is not supported at this time.

Setting a Sensor to Zero

You can set the standing value of some sensors to zero. You cannot set sensors in
which relative measurements such as force, motion, and pressure are common to zero.
Sensors designed to measure specific environmental conditions, such as Temperature,
pH, and CO2 also cannot be set to zero.

1. Click Meter view  to display the connected and offline sensors.

2. Click the sensor that you want to set to zero.

3. In the Meter Settings dialog box, click Zero.

Reversing a Sensor's Readings

By default, pulling with a force sensor produces a positive force and pushing produces a
negative force. Reversing the sensor allows you to display pushing as a positive force.

1. Click Meter view  to display the connected and offline sensors.

2. Click the sensor that you want to reverse.

3. In the Meter Settings dialog box, click Reverse Readings.

The sensor display is now reversed. In Meter View, the reverse indicator appears
after the sensor name.



Collecting Data

Collecting Time-Based Data

The Time Based collection mode captures sensor data automatically at regular time
intervals.

1. Connect the sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experimentmenu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experimentmenu, select Collection Mode > Time Based.

a) Select Rate or Interval from the drop-down list, and then type the Rate
(samples/second) or Interval (seconds/sample).

b) Type the Duration of the collection.

The Number of points is calculated and displayed, based on rate and duration.
Note that collecting too many data points can slow system performance.

c) Select Strip Chart if you want to collect samples continuously, retaining only the
last n samples. (where “n” is the number shown in the Number of points field.)

4. Modify sensor settings as necessary.

5. Click Start Collection .

6. After the data has been collected, click Stop Collection .

The data set run is complete.

Collecting Selected Events

Use the Selected Events collection mode to capture samples manually. In this mode,
each sample is automatically assigned an event number.

1. Connect the sensor or sensors.
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Sensor names are added to the sensor list automatically.

2. From the Experimentmenu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experimentmenu, select Collection Mode > Selected Events.

The Selected Events Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.

- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection .

The Keep Current Reading icon becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading to capture each sample.

The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

7. Continue capturing until you collect all of the desired data points.

8. Click Stop Collection .

The data set run is complete.

Collecting Events with Entry

Use the Events with Entry collection mode to capture samples manually. In this mode,
you define the independent value for each point you collect.

1. Connect the sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experimentmenu, select New Experiment.

This removes all data and restores all meter settings to their defaults.



3. From the Experimentmenu, select Collection Mode > Events with Entry.

The Events with Entry Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.

- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection .

The Keep Current Reading icon becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading to capture a sample.

The Events with Entry dialog box opens.

7. Type a value for the independent variable.

8. Click OK.

The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

9. Repeat steps 6 through 8 until you collect all of the desired data points.

10. Click Stop Collection .

The data set run is complete.
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Collecting Photogate Timing Data

The Photogate Timing collection mode is available only when using the Vernier
Photogate sensor. This sensor can time objects that pass through the gates or objects
that pass outside of the gates.

1. Connect the Photogate sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experimentmenu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experimentmenu, select Collection Mode > Photogate Timing.

4. Set the collection options.

5. Modify sensor settings as necessary.

6. Click Start Collection .

7. After the data has been collected, click Stop Collection .

The data set run is complete.

Collecting Drop Counter Data

The Drop Counting collection mode is available only when using the Vernier Drop
Counter optical sensor. This sensor can count the number of drops or record the
amount of liquid added during an experiment.

1. Connect the Drop Counter sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experimentmenu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experimentmenu, select Collection Mode > Drop Counting.

4. Set the collection options.

5. Modify sensor settings as necessary.

6. Click Start Collection .

7. After the data has been collected, click Stop Collection .

The data set run is complete.



Using Data Markers to Annotate Data
Data markers give you a way to emphasize specific data points, such as when you
change a condition. For example, you might mark a point at which a chemical is added
to a solution or when heat is applied or removed. You can add a marker with or without
a comment, and you can hide a comment.

Two data markers, one with a comment displayed

Marker shown as red triangle in Table view

Adding a Marker During Data Collection

▶ Click Add Data Marker to place a marker at the current data point.

Adding a Marker After Collecting Data

1. In Graph or Table view, click the point at which you want a marker.

2. Click Add Data Marker .
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3. Complete the items in the dialog box.

Adding a Comment to an Existing Marker

1. In the Detail view, click to expand the list of markers for the data set.

2. Click the entry for the marker that you want to change, and complete the items in
the dialog box.

Repositioning a Data Marker

1. Click to expand the list of markers in the Detail view.



2. Click the entry for the marker that you want to change.

3. In the dialog box, type a new value forMark Value at.

Moving a Data Marker's Comment in the Graph View

▶ Drag the comment to move it. The connecting line remains attached to the data
point.

Hiding/Showing a Data Marker's Comment

▶ Hide a comment by clicking the X at the end of the comment.

▶ To restore a hidden comment:

a) Click to expand the list of markers in the Detail view.

b) Click the entry for the marker that you want to change, and check
Show Comment on Graph.

Removing a Data Marker

1. Click to expand the list of markers in the Detail view.

2. In the dialog box, click Remove.

Collecting Data Using a Remote Collection Unit
To collect information from a sensor while it is disconnected, you can set it up as a
remote sensor. Only the TI-Nspire™ Lab Cradle, TI CBR 2™, and Vernier Go!Motion®
support remote data collection.

You can set up a remote collection unit to start collecting:

• When you press a manual trigger on the unit, as on the TI-Nspire™ Lab Cradle

• When a delay countdown expires on a unit that supports a delayed start
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Setting Up for Remote Collection

1. Save and close any open documents, and start with a new document.

2. Connect the remote collection unit to the computer or handheld.

3. Modify the sensor settings.

4. Click the Collection Setup button .

5. On the Collection Setup screen, check Enable Remote Collection.

6. Select the remote collection unit from the Devices list.

7. Specify the method for starting the collection:

• To start automatically after a specified delay (on supported units), type the
delay value.

• To start when you press the manual trigger (on supported units), type a delay
value of 0. When you use a delay, the manual trigger button on the TI-Nspire™
Lab Cradle has no effect on the start of the collection.

8. Click OK.

A message confirms that the unit is ready.



9. Disconnect the unit.

Depending on the device, LED lights may indicate its status.

Red. The system is not ready.

Amber. The system is ready but not collecting data.

Green. The system is collecting data.

10. If you are starting collection manually, press the trigger when ready. If you are
starting based on a delay, the collection will start automatically when the
countdown is complete.

Retrieving the Remote Data

After collecting data remotely, you transfer it to the computer or handheld for analysis.

1. Open the Vernier DataQuest™ application.

2. Attach the TI-Nspire™ Lab Cradle to the handheld or computer.

The Remote Data Detected dialog box opens.

3. Click Import.

The data transfers to the Vernier DataQuest™ application.

Setting Up a Sensor for Automatic Triggering
To start data collection automatically based on a specific sensor reading, the TI-Nspire™
Lab Cradle and sensor must be connected.

1. Connect the sensor.
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2. Click Experiment > Advanced Set up > Triggering > Set Up.

The Configure Trigger dialog box opens.

3. Select the sensor from the Select the sensor to use as trigger drop-down list.

Note: The menu displays the sensors connected to the TI-Nspire™ Lab Cradle.

4. Select one of the following from the Select the type of trigger to use drop-down list.

• Increasing through threshold. Use to trigger on increasing values.
• Decreasing through threshold. Use to trigger on decreasing values.

5. Type the appropriate value in the Enter the trigger threshold in units of the selected
sensor field.

When entering the trigger value, enter a value within the range of the sensor.

If you change the unit type after setting the threshold, the value automatically
updates.

For example, if you use the Vernier Gas Pressure sensor with the units set as atm
and you later change the units to kPa, the settings are updated.

6. Type the number of data points to keep before the trigger value occurs.

7. Click OK.

The trigger is now set and enabled if values were entered.

8. (Optional) Select Experiment > Advanced Set up > Triggering to verify the active
indicator is set to Enabled.



Important:When the trigger is enabled, it stays active until it is disabled or you start
a new experiment.

Enabling a Disabled Trigger

If you set the trigger values in the current experiment, and then disable them, you can
enable the triggers again.

To enable a trigger:

▶ Click Experiment > Advanced Set Up > Triggering > Enable.

Disabling an Enabled Trigger

To disable the active trigger.

▶ Click Experiment > Advanced Set Up > Triggering > Disable.

Collecting and Managing Data Sets

By default, the Start Collection button  overwrites collected data with data from
the next run. To preserve each run, you can store it as a data set. After collecting
multiple data sets, you can superimpose any combination of them on the Graph View.

Important: Stored data sets are lost if you close the document without saving it. If you
want stored data to be available later, make sure to save the document.

Storing Data as Sets

1. Collect the data from the first run. (See Collecting Data.)

2. Click the Store Data Set button .

The data is stored as run1. A new data set, run2, is created for collecting the next
run.

3. Click Start Collection to collect data for run2.
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Comparing Data Sets

1. Click the Graph View icon to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

À Data Set Selector lets you expand or collapse the list.

Á Expanded list shows available data sets. Scroll buttons appear as
necessary to let you scroll the list.

3. Choose which data sets to view by selecting or clearing the check boxes.

The graph is rescaled as necessary to show all selected data.



Tip: To quickly select a single data set, hold down Shift while clicking its name in the
list. The graph shows only the selected set, and the list is collapsed automatically to
help you view details of the data.

Renaming a Data Set

By default, data sets are named run1, run2, and so on. The name of each data set is
displayed in the Table view.

1. Click the Table View icon to show the table.

2. Display the context menu for the table view, and select Data Set Options > [current
name].

3. Type the new Name.

Note: The maximum character limit is 30. The name cannot contain commas.

4. (Optional) Type Notes about the data.

Deleting a Data Set

1. Click the Graph View icon to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

3. Scroll the list as necessary, and then click the Delete symbol (X) next to the name of
the data set.
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4. Click OK on the confirmation message.

Expanding the View Details Area

▶ Drag the boundary at the right edge of the Details area to increase or decrease its
width.

Using Sensor Data in Python Programs
You can collect and graph data in Python programs from Vernier Go Direct® sensors
through the TI Bluetooth® Adapter (with Sketch v1.1.1 or later).

Note: This functionality is not available for sensors connected directly over USB.

Setting up Python to use Go Direct data

1. Download and install the Python module for the Go Direct sensors from the
resource page on the Texas Instruments Education website.

The module supports three ways to collect the sensor data:

• Meter mode – Numeric display of the data.
• Graph mode – Graphical display of the data (that can be customized if needed).
• Events with entry – Collect the data based on specific user actions.

Each option can be used independently.

After the module is installed, you will see a new item on theMore Modulesmenu in
the Python editor with the available functionality.

https://education.ti.com/en/product-resources/go-direct


2. Pair a Go Direct sensor with the TI Bluetooth® Adapter.

Turn the sensor on and use the configure() function to find and pair the sensor
with the adapter. Use the ID that is printed on the sensor when prompted to enter
the sensor ID.

When the pairing process completes, the TI Bluetooth® Adapter will store the ID of
the connected sensor and that configuration is available for use without re-
configuration. This allows the same sensor-adapter pair to be re-used multiple
times in different experiments.

3. Collect and display data from the Python program using one of the following data
collection methods.

Meter View

Graph View

Data Collection 149



150 Data Collection

The graph settings are set to defaults that display the sensor name and the default
range. You can change the title, range, and sample rate using the functions in the
module.

The collected data is also stored in lists for additional analysis using the Lists and
Spreadsheets application.

Using Sensor Data in TI-Basic Programs
You can access sensor data from all connected sensor probes – Vernier LabQuest™ and
Vernier Go Direct® (USB and Bluetooth®) – through your TI-Basic program by using this
command:

RefreshProbeVars statusVar
• You must first launch the Vernier DataQuest™ application, or you will receive an

error.

Note: The Vernier DataQuest™ application will auto-launch when you connect a
sensor or a lab cradle to the TI-Nspire™ software or handheld.

• The RefreshProbeVars command will be valid only when Vernier DataQuest™ is in

'meter' mode.
• statusVar is an optional parameter that indicates the status of the command.

These are the statusVar values:



StatusVar Value Status

statusVar=0 Normal (continue with the program)

statusVar=1 The Vernier DataQuest™ application is in data
collection mode.
Note: The Vernier DataQuest™ application
must be in meter mode for this command to

work.

statusVar=2 The Vernier DataQuest™ application is not
launched.

statusVar=3 The Vernier DataQuest™ application is
launched, but you have not connected any
probes.

• Your TI-Basic program will read directly from Vernier DataQuest™ variables in the
symbol table.

• The meter.time variable shows the last value of the variable; it does not update
automatically. If no data collection has occurred, meter.time will be 0 (zero).

• Use of variable names without corresponding probes being physically attached will
result in a "Variable not defined" error.

Collecting Sensor Data using RefreshProbeVars

1. Launch the Vernier DataQuest™ application.

2. Connect the sensor(s) you need to collect the data.

3. Run the program you wish to use to collect data in the calculator application.

4. Manipulate the sensors and collect the data.

Note: You may create a program to interact with the TI-Innovator™ Hub usingb >
Hub > Send. (See Example 2, below.) This is optional.

Example 1
Define temp()=
Prgm
© Check if system is ready
RefreshProbeVars status
If status=0 Then
Disp "ready"
For n,1,50
RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then
Disp "Too hot"
EndIf
© Wait for 1 second between samples

Data Collection 151



152 Data Collection

Wait 1
EndFor
Else
Disp "Not ready. Try again later"
EndIf
EndPrgm

Example 2 - with TI-Innovator™ Hub
Define tempwithhub()=
Prgm
© Check if system is ready
RefreshProbeVars status
If status=0 Then
Disp "ready"
For n,1,50
RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then
Disp "Too hot"
© Play a tone on the Hub
Send "SET SOUND 440 TIME 2"
EndIf
© Wait for 1 second between samples
Wait 1
EndFor
Else
Disp "Not ready. Try again later"
EndIf
EndPrgm

Analyzing Collected Data
In the Vernier DataQuest™ application, use Graph View to analyze data. Start by setting
up graphs, and then use analysis tools such as integral, statistics, and curve fit to
investigate the mathematical nature of the data.

Important: The Graph menu and Analyze menu items are only available when working
in Graph View.

Finding the Area Under a Data Plot

Use Integral to determine the area under a data plot. You can find the area under all of
the data or a selected region of the data.

To find the area under a data plot:

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Integral.

3. Select the plotted column name if you have more than a single column.



The data plot area is displayed in the View Details area.

Finding the Slope

Tangent displays a measure of the rate at which the data is changing at the point you
are examining. The value is labeled “Slope.”

To find the slope:

1. Click Analyze > Tangent.

A check mark appears in the menu next to the option.

2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View details area and the All Details
for Graph dialog box.

You can move the examine line by dragging, clicking another point, or using the
arrow keys.

Interpolating the Value Between Two Data Points

Use Interpolate to estimate the value between two data points and to determine the
value of a Curve Fit between and beyond these data points.

The examine line moves from data point to data point. When Interpolate is on, the
examine line moves between and beyond data points.

To use Interpolate:

1. Click Analyze > Interpolate.

A check mark appears in the menu next to the option.

2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View Details area.

You can shift the examine line by moving the cursor with the arrow keys or by
clicking on another data point.
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Generating Statistics

You can generate statistics (minimum, maximum, mean, standard deviation, and
number of samples) for all the collected data or for a selected region. You can also
generate a curve fit based on one of several standard models or on a model that you
define.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Statistics.

3. Select the plotted column name if you have more than a single column. For
example, run1.Pressure.

The Stats dialog box opens.

4. Review the data.

5. Click OK.

For information on clearing the Statistics analysis, see Removing Analysis Options.

Generating a Curve Fit

Use Curve Fit to find the best curve fit to match the data. Select all of the data or a
selected region of data. The curve is drawn on the graph.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Curve Fit.

3. Select a curve fit option.



Curve Fit option Calculated in the form:

Linear y = m*x + b

Quadratic y = a*x^2 + b*x + c

Cubic y = a*x^3 + b*x^2 + c*x + d

Quartic y = a*x^4 + b*x^3 + c*x^2 + d*x + e

Power (ax^b) y = a*x^b

Exponential (ab^x) y =  a*b^x

Logarithmic y = a + b*ln(x)

Sinusoidal y = a*sin(b*x + c) + d

Logistic (d 0) y = c/(1 + a*e^(-bx)) + d

Natural Exponential y = a*e^(-c*x)

Proportional y = a*x

The Fit Linear dialog box opens.

4. Click OK.

5. Review the data.

For information on clearing the Curve Fit analysis, see Removing Analysis Options.
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Plotting a Standard or User-Defined Model

This option provides a manual method for plotting a function to fit data. Use one of the
predefined models or enter your own.

You can also set the spin increment to use in the View Details dialog box. Spin
increment is the value by which the coefficient changes when you click the spin buttons
in the View Details dialog box.

For example, if you set m1=1 as the spin increment, when you click the up spin button
the value changes to 1.1, 1.2, 1.3 and so on. If you click the down spin button, the value
changes to 0.9, 0.8, 0.7, and so on.

1. Click Analyze > Model.

The Model dialog box opens.

2. Type your own function.

—or—

Click to select a value from the drop-down list.

3. Click OK.

The Set Coefficient Values dialog box opens.



4. Type the value for the variables.

5. Type the change in value in the Spin Increment fields.

6. Click OK.

Note: These values are the initial values. You can also adjust these values in the
View Details area.

The model is shown on the graph with adjustment options in the View Details area
and in the All Details for Graph dialog box.

7. (Optional) Adjust the window setting for minimum and maximum axis values. For
more information, see Setting the Axis for One Graph.

For information on clearing the Model analysis, see Removing Analysis Options.

8. Click to make any desired adjustments to the coefficients.

—or—

Click the value in the View Details area.

This graphic is an example of a model with adjusted values.

Removing Analysis Options

1. Click Analyze > Remove.

2. Select the data display you want to remove.

The display you selected is removed from the graph and the View Details area.
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Displaying Collected Data in Graph View
When you collect data, it is written in both the Graph and Table views. Use the Graph
view to examine the plotted data.

Important: The Graph menu and Analyze menu items are only active when working in
Graph View.

Selecting the Graph View

▶ Click the Graph View tab .

Viewing Multiple Graphs

Use the Show Graph menu to show separate graphs when using:

• A sensor that plots more than one column of data.

• Multiple sensors with different defined units at the same time.

In this example, two sensors (the Gas Pressure sensor and the Hand Dynamometer)
were used in the same run. The following image shows the columns Time, Force, and
Pressure in the Table view to illustrate why two graphs are shown.

Displaying One of Two Graphs

When two graphs are displayed, the top graph is Graph 1 and the bottom graph is
Graph 2.

To display only Graph 1:

▶ Select Graph > Show Graph > Graph 1.

Only Graph1 is displayed.

To display only Graph 2:

▶ Select Graph > Show Graph > Graph 2.

Only Graph 2 is displayed.

Displaying Both Graphs

To display both Graph 1 and Graph 2 together:

▶ Select Graph > Show Graph > Both.

Graph1 and Graph 2 are displayed.



Displaying Graphs in the Page Layout View

Use the Page layout view when Show Graph is not the appropriate solution for showing
more than one graph.

The Show Graph option is not applicable for:

• Multiple runs using a single sensor.

• Two or more of the same sensors.

• Multiple sensors that use the same column(s) of data.

To use Page Layout:

1. Open the original data set you want to see in two graph windows.

2. Click Edit > Page Layout > Select Layout.

3. Select the type of page layout you want to use.

4. Click Click here to add an application.

5. Select Add Vernier DataQuest™.

The Vernier DataQuest™ application is added to the second view.

6. To see separate views, click the view you want to change, and then select View >
Table.

The new view is displayed.

7. To show the same view, click the view to change.

8. Click View > Graph.

The new view is displayed.

Displaying Collected Data in Table View
Table view provides another way to sort and view collected data.

Selecting the Table View

▶ Click the Table View tab .

Defining Column Options

You can name columns and define the decimal points and the precision you want to
use.

1. from the Datamenu, select Column Options.
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Note: You can be in the Meter, Graph, or Table view and still click these menu
options. The results will still be visible.

2. Click the name of the column you want to define.

The Column Options dialog box opens.

3. Type the long name for the column in the Name field.

4. Type the abbreviated name in the Short Name field.

Note: This name is displayed if the column cannot expand to display the full name.

5. Type the number of units in the Units field.

6. From the Displayed Precision drop-down list, select the precision value.

Note: The default precision is related to the precision of the sensor.

7. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

8. Select Apply changes to all Data Sets to apply these settings to all data sets.

9. Click OK.



The column settings are now defined with the new values.

Creating a Column of Manually Entered Values

To enter data manually, add a new column. Sensor columns cannot be modified, but
data entered manually can be edited.

1. Click Data > New Manual Column.

The Column Options dialog box opens.

2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.

Note: This name is displayed if the column cannot expand to display the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision value.

Note: The default precision is related to the precision of the sensor.

6. (Optional) Select Apply changes to all Data Sets to apply these settings to all data
sets.

7. (Optional) Select Generate Values to automatically populate the rows.

If you select this option, complete these steps:

a) Type a starting value in the Start field.

b) Type an ending value in the End field.
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c) Type the increase in value in the Increment field.

The number of points is calculated and shown in the Number of Points field.

8. Select Link from list to link to data in another TI-Nspire™ application.

Note: This list only populates when data exists in the other application and includes
a column label.

9. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

10. Click OK.

A new column is added to the table. This column can be edited.

Creating a Column of Calculated Values

You can add an additional column to the data set in which the values are calculated
from an expression using at least one of the existing columns.

Use a calculated column when finding the derivative for pH data. For more information,
see Adjusting Derivative Settings.

1. Click Data > New Calculated Column.

The Column Options dialog box opens.



2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.

Note: This name is displayed if the column cannot expand to display the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision value.

Note: The default precision is related to the precision of the sensor.

6. Type a calculation including one of the column names in the Expression field.

Note: The system-provided column names are dependent on the sensor(s) selected
and any changes made to the name field in Column Options.

Important: The Expression field is case-sensitive. (Example: “Pressure” is not the
same as “pressure.”)

7. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

8. Click OK.

The new calculated column is created.

Customizing the Graph of Collected Data
You can customize the Graph view by adding a title, changing colors, and setting ranges
for the axis.

Adding a Title

When you add a title to a graph, the title is displayed in the View Details area. When
you print the graph, the title prints on the graph.

1. Click Graph > Graph Title.

The Graph Title dialog box opens.
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If there are two graphs in the work area, the dialog box has two title options.

2. Type the name of the graph in the Title field.

—or—

a) Type the name of the first graph in the Graph 1 field.

b) Type the name of the second graph in the Graph 2 field.

3. Select Enable to show the title.

Note: Use the Enable option to hide or show the graph title as needed.

4. Click OK.

The title is shown.

Setting Axis Ranges

Setting Axis Ranges for One Graph

To modify the minimum and maximum range for the x and y axis:

1. Click Graph > Window Settings.

The Window Settings dialog box opens.



2. Type the new values in one or more of these fields:

- X Min

- X Max

- Y Min

- Y Max

3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting Axis Ranges for Two Graphs

When working with two graphs, enter two y axis minimum and maximum values, but
only one set of minimum and maximum values for the x axis.

1. Click Graph > Window Setting.

The Window Setting dialog box opens.

2. Type the new values in one or more of these fields:

- X Min
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- X Max

- Graph 1: Y Min

- Y Max

- Graph 2: Y Min

- Y Max

3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting the Axis Range on the Graph Screen

You can modify the minimum and maximum range for the x and y axes directly on the
graph screen.

▶ Select the axis value that you want to change, and type a new value.

The graph is redrawn to reflect the change.

Selecting which Data Sets to Plot

1. In the Detail view on the left, click the tab immediately below the view selection
buttons.

2. The Detail view shows a list of available data sets.

3. Use the check boxes to select the data sets to plot.



Autoscaling a Graph

Use the autoscale option to show all the points plotted. Autoscale Now is useful after
you change the x and y axis range or zoom in or out of a graph. You can also define the
automatic autoscale setting to use during and after a collection.

Autoscale Now Using the Application Menu

▶ Click Graph > Autoscale Now.

The graph now displays all the points plotted.

Autoscale Now Using the Context Menu

1. Open the context menu in the graph area.

2. ClickWindow/Zoom > Autoscale Now.

The graph now displays all the points plotted.

Defining Autoscale During a Collection

There are two options for using the automatic autoscaling that occurs during a
collection. To choose an option:

1. Click Options > Autoscale Settings.

The Autoscale Settings dialog box opens.
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2. Click► to open the During Collection drop-down list.

3. Select one of these options:

• Autoscale Larger - Expands the graph as needed to show all points as you collect
them.

• Do Not Autoscale - The graph is not changed during a collection.

4. Click OK to save the setting.

Defining Autoscale After a Collection

You have three options for setting the automatic autoscaling that occurs after a
collection. To set your choice:

1. Click Options > Autoscale Settings.

The Autoscale Settings dialog box opens.

2. Click► to open the After Collection drop-down list.

3. Select one of these options:

• Autoscale to Data. Expands the graph to show all data points. This option is the
default mode.

• Autoscale From Zero.Modifies the graph so all data points including the origin
point are displayed.

• Do Not Autoscale. The graph settings are not changed.

4. Click OK to save the setting.

Selecting a Range of Data

Selecting a range of data on the graph is useful in several situations, such as when
zooming in or out, striking and unstriking data, and examining settings.



To select a range:

1. Drag across the graph.

The selected area is indicated by gray shading.

2. Perform one of these actions.

• Zoom in or out

• Strike or unstrike data

• Examine settings

To deselect a range:

▶ Press the Esc key as necessary to remove the shading and the vertical trace line.

Zooming In on a Graph

You can zoom in on a subset of the collected points. You can also zoom out from a
previous zoom or expand the graph window beyond the data points collected.

To zoom in on a graph:

1. Select the area you want to zoom into, or use the current view.

2. Click Graph > Zoom In.

The graph adjusts to display only the area you selected.

The x range selected is used as the new x range. The y range autoscales to show all
graphed data points in the selected range.

Zooming Out of a Graph

▶ Select Graph > Zoom Out.

The graph is now expanded.

If a Zoom In precedes a Zoom Out, the graph displays the original settings prior to
the Zoom In.

For example, if you Zoomed In twice, the first Zoom Out would display the window
of the first Zoom In. To display the full graph with all data points from multiple
zoom ins, use Autoscale Now.

Setting Point Options

To indicate how often marks show on the graph and whether to use a connecting line:
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1. Click Options > Point Options.

The Point Options dialog box opens.

2. Select aMark option from the drop-down list.

• None. No point protectors.

• Regional. Periodic point protectors.

• All. Every data point as a point protector.

3. Select Connect Data Points to display a line between points.

—or—

Clear Connect Data Points to remove the line between points.

The following graphics show examples of some of the Point Mark options.

Changing a Graph's Color

1. Click the point indicator for the graph whose color you want to change.



2. In the Column Options dialog box, select the new Color.

Selecting Point Markers

1. Right-click in the graph to open the menu.

2. Click Point Marker.

Note: If there is only one dependent variable column, the Point Marker option is
preceded by the data set name and column name. Otherwise, the Point Marker
option has a menu.

3. Select the column variable to change.

4. Select the point marker to set.

The Point Marker changes to the option selected.

Selecting an Independent Variable Column

Use the option Select X-axis Column to select the column used as the independent
variable when graphing the data. This column is used for all graphs.

1. Click Graph > Select X-axis Column.

2. Select the variable you want to change.

The x-axis label on the graph changes and the graph is reordered using the new
independent variable for graphing the data.

Selecting a Dependent Variable Column

Use the option Select Y-axis Column to select which dependent variable columns to plot
on the displayed graph(s).

1. Click Graph > Select Y-axis Column.

2. Select one of the following:
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• A variable from the list. The list is a combination of dependent variables and the
number of data sets.

• More. Selecting More opens the Select dialog box. Use this when you want to
select a combination of data set variables to graph.

Showing and Hiding Details

You can hide or show the Details view on the left side of the screen.

▶ Click Options > Hide Details or Options > Show Details.

Showing and Hiding Axes Tick Labels

You can hide or show the axes tick labels on a graph.

▶ Click Options > Hide tick labels or Options > Show tick labels.

Notes:



• When a Vernier DataQuest™ application is added to a document, the tick labels will
default to being displayed.

• Tick labels may not be displayed if there is a lack of available space. Minimum and
maximum values will always be displayed.

• Tick labels cannot be edited, but they will recalculate as needed if the minimum or
maximum values are edited or the window settings are changed.

Striking and Restoring Data
Striking data omits it temporarily from the Graph view and from the analysis tools.

1. Open the data run that contains the data to be struck.

2. Click Table View .

3. Select the region by dragging from the starting row to the ending point.

The screen scrolls so you can see the selection.

4. Click Data > Strike Data.

5. Select one of the following:

• In Selected Region. Strike the data from the area you selected.
• Outside Selected Region. Strike all data except the area you selected.

The selected data is marked as struck in the table and is removed from the graph
view.

Restoring Struck Data

1. Select the range of data to restore or if restoring all struck data, start at step two.

2. Click Data > Restore Data.

3. Select one of the following:

• In Selected Region - Restore data in the selected area.
• Outside Selected Region - Restore data outside the selected area.
• All Data - Restore all data. No data selection necessary.

The data is restored.

Replaying the Data Collection
Use the Replay option to playback the data collection. This option lets you:

• Select the data set you want to replay.

• Pause the playback.

• Advance the playback by one point at a time.

• Adjust the playback rate.

• Repeat the playback.
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Selecting the Data Set to Replay

You can replay one data set at a time. By default, the latest data set plays using the first
column as the base column (example: time reference).

If you have multiple data sets, and want a different data set or base column than the
default, you can select the data set to replay and the base column.

To select the data set to replay:

1. Click Experiment > Replay > Advanced Settings.

The Advanced Replay Settings dialog box opens.

2. Select the data set to replay from the Data Set drop-down list.

Note: Changing the run in the Data Set selection tool does not affect the playback
choice. You must specify which data set in Experiment > Replay > Advance Settings.

3. (Optional) Select a new value from the Base Column drop-down list.

The selected column acts as the “Time” column for the replay.

Note: The base column should be a strictly increasing list of numbers.

4. Click Start to start the playback and save the settings.

Note: Data Set and Base Column options are based on the number of stored runs
and the sensor type used.

Starting and Controlling the Playback

▶ Select Experiment > Replay > Start Playback.

Playback begins, and the Data Collection Control buttons change to:

Pause



Resume

Stop

Advance by One Point (enabled only during pause)

Adjusting the Playback Rate

To adjust the playback rate:

1. Select Experiment > Replay > Playback Rate.

The Playback Rate dialog box opens.

2. In the Playback Rate field, click▼ to open the drop-down list.

3. Select the rate at which the playback will play.

Normal speed is 1.00. A higher value is faster, and a lower value is slower.

4. Select one of the following options:

• Click Start to start the playback and save the settings.

• Click OK to save the settings for use on the next playback.

Repeating the Playback

1. Select Experiment > Replay > Start Playback.

2. Click Start to start the playback and save the settings.

Adjusting Derivative Settings
Use this option to select the number of points to use in derivative calculations. This
value affects the tangent tool, velocity, and acceleration values.

Find pH derivative settings using a calculated column.
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The Vernier DataQuest™ application can determine a numeric derivative from a list of
data with respect to another list of data. The data can be collected using sensors, input
manually, or linked with other applications. The numerical derivative is found using a
calculated column.

To determine the numerical 1st derivative of List B with respect to List A, enter the
following expression in the Column Options dialog:

derivative(B,A,1,0) or derivative(B,A,1,1)

To determine the numerical 2nd derivative of List B with respect to List A, enter the
following express:

derivative(B,A,2,0) or derivative (B,A,2,1)

The last parameter is either 0 or 1 depending on the method you are using. When it is
0, a weighted average is used. When it is 1, a time shifted derivative method is used.

Note: The first derivative calculation (weighted average) is what the Tangent tool uses
to display the slope at a data point when examining data. (Analyze > Tangent).

Note: The derivative calculation is completely row based. It is recommended that your
List A data be sorted in ascending order.

1. Click Options > Derivative Settings.

The Settings dialog box opens.

2. Select the number of points from the drop-down list.

3. Click OK.

Drawing a Predictive Plot
Use this option to add points to the graph to predict the outcome of an experiment.

1. Click the Graph View tab .

2. From the Analyzemenu, select Draw Prediction > Draw.

3. Click each area in which you want to place a point.

4. Press Esc to release the drawing tool.



5. To clear the drawn prediction, click Analyze > Draw Prediction > Clear.

Using Motion Match
Use this option to create a randomly generated plot when creating position-versus-time or
velocity-versus-time graphs.
This feature is only available when using a motion detector such as the CBR 2™ sensor or
the Go!Motion® sensor.

Generating a Motion Match Plot

To generate a plot:

1. Attach the motion detector.

2. Click View > Graph.

3. Click Analyze > Motion Match.

4. Select one of the following options:

• New Position Match. Generates a random position plot.
• New Velocity Match. Generates a random velocity plot.

Note: Continue selecting a new position or a new velocity match to generate a new
random plot without removing the existing plot.

Removing a Motion Match Plot

To remove the generated plot:

▶ Click Analyze > Motion Match > Remove Match.

Printing Collected Data
You can only print from the computer. You can print any single displayed active view, or
with the Print All option:

• One data view.

• All of the data views.

• A combination of the data views.

The Print All option has no effect on applications outside of the Vernier DataQuest™
application.
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Printing Data Views

To print a data view:

1. On the main menu (top of the window), click File > Print.

The Print dialog box opens.

2. Select Print All from the Print what drop-down list.

3. Select additional options, if needed.

4. Click Print to send the document to the printer.

Setting Options for the Print All Feature

1. Click Options > Print All Settings.

The Print All Settings dialog box opens.



2. Select the views you want to print.

• Print Current View. The current view is sent to the printer.

• Print All Views. All three views (Meter, Graph, and Table) are sent to the
printer.

• More. Only the views you select are sent to the printer.

3. Click OK.

The Print All Settings are now complete and can be used when printing.
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Data & Statistics Application
The Data & Statistics application provides tools to:

• Visualize sets of data in different types of plots.

• Directly manipulate variables to explore and visualize data relationships. Data
changes in one application are dynamically applied to all linked applications.

• Explore central tendency and other statistical summary techniques.

• Fit functions to data.

• Create regression lines for scatter plots.

• Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Adding a Data & Statistics Page

▶ To start a new document with a blank Data & Statistics page:

From the main Filemenu, click New Document, and then click Add Data & Statistics.

Handheld: Pressc, and select Data & Statistics .

▶ To add a Data & Statistics page in the current problem of an existing document:

From the toolbar, click Insert > Data & Statistics.

Handheld: Press~ and select Insert > Data & Statistics.

À Data & Statistics menu

Á Work area

Â Add Variable regions on x-axis and y-axis



Ã Linear Regression Plot with expression

Ä Data point with coordinates

Basic Operations in Data & Statistics
The Data & Statistics application lets you explore and visualize data and graph
inferential statistics. The Lists & Spreadsheet application can work in conjunction with
the Data & Statistics application. The Lists & Spreadsheet Summary Plot and Quick
Graph tools automatically add a Data & Statistics application to show plots. A list that
you create in a problem (using the Lists & Spreadsheet or Calculator applications) can
be accessed as a variable in any TI-Nspire™ application in that problem.

Changing Data & Statistics Settings

1. From the Settingsmenu, select Settings.

2. Select the settings that you want to use.

• Display Digits. Lets you select the display format for numeric labels in the
current document. Select Auto to automatically follow the setting in the
Document Settings dialog box.

• Diagnostics. Displays the value of the r2 or R2 statistic (when available) under
certain regression equations.

- r2 is displayed for Linear (mx+b), Linear (a+bx), Power, Exponential, and
Logarithmic regressions.

- R2 is displayed for Quadratic, Cubic, and Quartic regressions.

Using the Default Caseplot

The Data & Statistics application plots numeric and string (categorical) data from
variables. When you add a Data & Statistics application to a problem that includes lists,
a default caseplot displays on the work area.

The caseplot is like having a stack of cards with information on them and scattering the
cards randomly on a table. You can click a dot to see the information on that “card.”
You can drag a dot to “group” the “cards” by the caption variable.
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▶ Click the variable name displayed after Caption to use the caseplot.

- Choose <None> to remove the default caseplot.

- Choose the name of a variable to have it replace the current caseplot variable.

- Hover over any data point to see the summary information.

- Drag any data point toward an axis to see how the points group.

- Activate the Graph Trace tool and press◄ or ► to move across points.

When you add a variable to either axis, the plot for that variable replaces the default
caseplot. The default caseplot redisplays if you remove the plotted variable from each
axis.

Using the Context Menu

The context menu provides access to the tools most commonly used with the selected
object. The context menu displays different options depending on the active object and
the task you are performing.

▶ To open the context menu for an object.

Windows®: Right-click the object.

Mac®: Hold “ and click the object.

Handheld: Point to the object and press/b.

The context menu includes the Color option. You can use the Color option to change
the data to the color of your choice.



Other options that are appropriate for various plots also appear on the context menu.

Selecting Data and Displaying Summary Information

When you hover over part of a plot, the Data & Statistics application displays summary
information for the data it represents.

1. Hover at an area of interest in a plot to display data values or summary
information. For example, you can hover over the center of a box plot to display
the median summary data.

2. Click once to select a representation of data in a plot.

Data points are shown with a bold outline to indicate selection. You can click a
point a second time to deselect it, or click additional points to add to the selection.

Plotting Variables

To plot variables, start with a problem that includes a Data & Statistics application and
lists created in the Lists & Spreadsheet application or the Calculator application.

1. Click the Add Variable region near the center of an axis.

If no variable is plotted on the axis, the tooltip Click or Enter to add variable
displays.

2. Click the tooltip Click or Enter to add variable.

A list displays the names of available variables.

3. Click the name of the variable to plot.

Note: By convention, the independent variable is shown on the x-axis.

The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable in a dot
chart.

4. (Optional) Click the Add Variable region near the center of the remaining axis to
plot a second variable.

The default plot for two variables is a scatter plot. The data points shift to represent
the elements of both variables as a scatter plot.
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5. (Optional) Repeat Steps 1-3 to choose additional variables to plot on the vertical
axis.

The name of each variable that you add is appended to the label on the axis. The
default data point shape changes to help you distinguish data, and a legend is
displayed to identify the shapes.

6. Change, analyze, or explore the plotted data.

- Remove or change the variable on an axis by clicking the Add Variable region
again.

- View the plotted data in another supported plot type by selecting a tool from
the Plot Types menu.

- Choose the Graph Trace tool on the Analyzemenu and press◄ or ► to move
across the data points in the plot.

- The lists that you plot as variables can include incomplete or missing cases. (A
case is the data contained in a row of cells in the Lists & Spreadsheet
application.) The Lists & Spreadsheet application displays a void as an
underscore (“_”), and Data & Statistics plots no data point for a void cell.

Manipulating Plotted Data

You can manipulate data points on the Data & Statistics work area to explore their
effects. For example, you could explore how a specific group of values affects the
median.



You can move a data point only in directions allowed by its definition. If a list is defined
with a formula in Lists & Spreadsheet, the points in Data & Statistics may not move
because of the formula’s restrictions. For example, you can manipulate a plot that
represents the result of y=x, but you can only move along a line.

You cannot move points that represent data in a locked variable or data that represents
a categorical value.

1. On the Data & Statistics work area, click a representation of data—such as a
histogram bin or a whisker of a box plot—that is not locked or restricted by a
formula.

The pointer changes to an open hand to show that the data can be moved.

2. Drag the selection to explore how different values of the point affect the plot.

Handheld: Press/a to grab, and then swipe or use the arrow keys to drag.

As you drag, the changing value displays on the work area.

Overview of Raw and Summary Data
You can create plots directly from raw data or from a summary table.
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Raw data Summary table for eye color based on raw
data

• Raw data consists of a single list, such as a list of eye colors. When you create a plot
of raw data, Data & Statistics counts the occurrences for you. Plotting raw data
directly gives you flexibility in analyzing it.

• A summary table consists of two lists, such as eye colors (the X or Y List) and counts
of eye-color occurrences (the Summary List). For more information, see Using
Lists & Spreadsheet chapter.

Working with Numeric Plot Types
Plots can represent the data from a variable in a variety of ways. Choosing the
appropriate plot can help you visualize the data. For example, you may be able to
observe the shape and spread of the data in one plot type and another type may be
useful for determining the best method for statistically evaluating data.

Creating Dot Plots

Dot plots, also known as dot-frequency plots, represent one-variable data. Dot plots
are the default plot type for numeric data. When you plot a variable as a dot plot, one
dot represents each value in the list. Each dot displays on the axis at a point that
correspond to the value.

1. To create a dot plot, click the Add Variable region in the center of an axis and click
the name of a numeric variable. For more information, see Plotting Variables.

2. (Optional) To split a dot plot by category, click the Add Variable region on the other
axis and choose the list that contains the corresponding category data.

3. (Optional) To plot multiple dot plots, choose Add X Variable on the Plot Properties
menu and click a numeric variable from the list that displays.

A second dot plot appears on the work area and the name of the plotted variable is
added to both axis labels.

4. Explore the plotted data.



- Hover over a data point to display data values.

- Drag a dot to move it. As you move a point, the values associated with it change
on the work area display and in the list for the variable.

- Activate the Graph Trace tool and press◄ or ► to move across the data points
in the plot in list order. Points enlarge and display a bold outline as you move
across them in Trace mode.

Creating Box Plots

The Box Plot Tool plots one-variable data in a modified box plot. “Whiskers” extend
from each end of the box, either to 1.5 times the interquartile range or to the end of
the data, whichever comes first. Points that are a width of 1.5 * Interquartile Range
past the quartiles plot individually, beyond the whiskers. These points are the potential
outliers. When no outliers exist, x-min and x-max are the prompt for the end of each
whisker.

Box plots are useful for comparing two or more sets of data that use the same scale. If
a dataset is large, a box plot can also be useful in exploring data distribution.

1. Click the Add Variable region in the center of an axis. The default plot for one
numeric variable is a dot plot. For more information, see Plotting Variables.

Note: If two variables are plotted in the work area, you can create a dot plot by
removing one variable. Choose Remove X Variable or Remove Y Variable from the
Plot Typesmenu.

2. On the Plot Typesmenu, click Box Plot.
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A modified box plot displays on the Data & Statistics work area.

Note: You can split a box plot by category by adding a list that contains
corresponding categorical data to the y-axis.

3. (Optional) To add additional variables for comparing box plots on the same axis,
click Add X Variable on the Plot Propertiesmenu.

For example, you can use multiple box plots to compare the distributions of sample
proportions. In the example, true proportion is .5 and sample size varies from n=20
to n=40 to n=90.

Notes:



- You can create a box plot with frequency by choosing Add X Variable or Add Y
Variable on the Plot Propertiesmenu.

- You can specify a variable multiple times as you choose variables to plot as box
plots.

- The variable used to provide frequency information is added to the label on the
horizontal axis in the format: x_variablename{frequencylist_name}.

4. Point and click the regions of the box plot to explore and analyze the data it
represents.

- Hover over a region or over a whisker to display the details for the portion of
the plot that interests you. The label for the quartile that corresponds to your
selection is displayed.

- Click a region of the box plot to select the data points or whiskers. Click again to
remove the selection.

- You can select any box plot that does not include frequency data and choose
Dot Plot on the context menu to change the plot type.

- Drag a selection to move it and explore other possibilities for the data.

- Use the arrow keys to move a data point one pixel at a time.

- Activate the Graph Trace tool and press◄ or ► to move across dots and
regions of the plot. As the trace cursor moves, the values for Q1, the median,
Q3, and whisker ends/outliers are displayed.

5. Change the plot from a modified box plot to a standard box plot by choosing Extend
Box Plot Whiskers on the Plot Propertiesmenu.

The box plot is redrawn as a standard box plot with extended whiskers.

The standard box plot’s whiskers use the minimum and maximum points in the
variable and outliers are not identified. The whiskers on the plot extend from the
minimum data point in the set (x-min) to the first quartile (Q1) and from the third
quartile (Q3) to the maximum point (x-max). The box is defined by Q1, Med
(median), and Q3.

Note: You can click Show Box Plot Outliers on the Plot Propertiesmenu to return to
the modified box plot.
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Plotting Histograms

A histogram plots one-variable data and depicts the distribution of data. The number of
bins displayed depends on the number of data points and the distribution of these
points. A value that occurs on the edge of a bin is counted in the bin to the right.

Creating a Histogram from Raw Data

1. Create the list that you want to plot as a histogram. For example, you can enter or
collect data as a named list on a Lists & Spreadsheet page.

2. On a Data & Statistics page, click the x or y axis, and select your list as the data to
plot.

3. From the Plot Typesmenu, click Histogram.

The data forms the bins of a histogram, with Frequency plotted by default on the
unselected axis.



4. Explore the data.

- Hover over a bin to see the information for that bin.

- Click a bin to select it. Click the bin again to deselect it.

- Drag the side of a bin to adjust bin width and number of bins.

Note: The bins are not adjustable in categorical plots or plots in which you
choose variable bin widths.

- On the Analyzemenu, click Graph Trace and press◄ or ► to cycle through the
bins and display their values.

Adjusting the Histogram Scale of Raw Data

1. On the Plot Propertiesmenu, click Histogram Properties and choose Histogram Scale.

2. Choose the format for the scale of the histogram.

- Frequency - displays data based upon the number of values that occur within
each bin. This is the default data representation.

- Percent - displays data in the histogram by each group’s percent value of the
whole data set.

- Density - displays data based upon the density of each group within the data
set.
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Creating a Histogram with Frequency or Summary Data

1. On a Lists & Spreadsheet page, create two lists: one containing the “bins,” such as
heights in a population (ht), and the other containing the frequencies of those
heights (freq).

2. On a Data & Statistics page, access the context menu on the x axis, and click Add X
Variable with Summary List.

3. Select ht as the X List and freq as the Summary List.

Note: It is up to you to set the data and bins in a meaningful way when using
summary data.



Setting Equal Bin Widths

By default, bin widths are set to equal. You can specify the width and alignment of
equal-width bins.

1. On the Plot Propertiesmenu, click Histogram Properties > Bin Settings, and choose
Equal Bin Width.

The Equal Bin Width Settings dialog box opens.

2. Type values to setWidth and Alignment of the bins.

3. Click OK to apply the changes and redraw the bins.

Both the data represented by the bins and the value you type for the alignment
affect the placement of bins on the scale.

Setting Variable Bin Widths

You can set variable bin widths based on a list of bin boundaries.

1. Create a named list containing boundary values.

For example, a boundary list defined as {60,70,100,110} will create bins at 60 to 70,
70 to 100, and 100 to 110.

Note: The data must fall within the specified bin widths. For example, a data point
of 115 would be outside the bins in the above list, and you would receive a
Data/Bin Location Mismatch error.

2. On the Plot Propertiesmenu, click Histogram Properties > Bin Settings, and choose
Variable Bin Width.
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The Variable Bin Width Settings dialog box opens.

3. Select your boundary list as the List of Bin Boundaries.

4. Click OK to apply the changes and redraw the bins.

Note: You cannot change variable bin widths by dragging their boundaries; you
must edit the list of boundaries or restore equal-width bins.

Creating a Normal Probability Plot

A normal probability plot shows one set of data against the corresponding quartile (z)
of the standard normal distribution. You can use normal probability plots to judge the
appropriateness of the normal model for your data.

1. Choose or create the data you want to use for a normal probability plot. Use a
named list from Lists & Spreadsheet or Calculator.

2. Plot the data in one of the following ways:

- Create a dot plot by selecting a column and choosing Quick Graph.

- Add a Data & Statistics work area. Click the Add Variable region on an axis and
click the data list name to plot the variable.

3. On the Plot Typesmenu, click Normal Probability Plot.

The data graphs in the Data & Statistics work area. You can examine the graph to
compare the normal variable against the quartile.

4. Explore the data represented in the normal probability plot.

- Hover over a data point to display its value.



- Click to select a data point. Click again to deselect it.

- Click multiple data points to select them.

- Activate the Graph Trace tool and press◄ or ► to move across the data points
and display values.

Creating a Scatter Plot

A scatter plot shows the relationship between two sets of data. You can also plot a
scatter plot by using the Quick Graph tool in the Lists & Spreadsheet application.

1. In the Data & Statistics work area, click the Add Variable region and select the
variable that contains the data you want to see represented on an axis.

The plot of the selected variable displays on the axis.

2. Click the Add Variable region of the other axis and select the variable containing the
data you want to plot.

The data points shift to represent the data in the selected variable.

3. Analyze and explore the data in the plot.

- Click a point to select it.

- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyzemenu. For example,
choose the Graph Trace tool and press◄ or ► to move across the plot.

4. Optional: To plot additional lists against the x-axis, right-click the y-axis and click
Add Variable.
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Creating an X-Y Line Plot

An X-Y line plot is a scatter plot in which the data points are plotted and connected in
order of appearance in the two variables. Like scatter plots, these plots depict the
relationship between two sets of data.

By convention, the left-most column of data is represented on the horizontal axis.

1. Create a scatter plot. For more information, see Creating a Scatter Plot.

2. On the Plot Typesmenu, click the XY Line Plot tool.

The data points within each set are connected to each other by a line.

Note: The dots are connected in the order that they appear in the list variable on
the horizontal axis. To change the order, use the sort tool in Lists & Spreadsheet.

3. Analyze and explore the data in the plot.

- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyzemenu. For example,
choose the Graph Trace tool and press the arrow keys to move across the dots
in the plot and view the values.

Working with Categorical Plot Types
You can sort and group data using the categorical plot types:

• Dot Chart

• Bar Chart

• Pie Chart



The categorical plot types can be used to compare the representations of data across
different plots. When the same variable (list) is used for a dot chart and a bar chart or
pie chart in a problem, selecting a data point or segment in one of the plots selects the
corresponding data point, segment, or bar in all other plots that include the variable.

Creating a Dot Chart

The default plot type for categorical data is the dot chart.

When one variable is plotted, the value of each cell is represented as one dot, and the
dots are stacked at the point on the axis that corresponds to the cell value.

1. In Lists & Spreadsheet, create a spreadsheet that includes at least one column of
string values that can be used as categories for data.

Note: To type a string in Lists & Spreadsheet, enclose the characters in quotes.

2. Add a Data & Statistics page to the problem.

Notes:

- You can also use the Lists & Spreadsheet Quick Graph tool to automatically add
a Data & Statistics page and plot the selected column.

- The new Data & Statistic work area displays a default caseplot with a caption,
variable name, and unplotted data points for the variable. You can click the
variable name in the caption to choose another variable for previewing, or drag
a default data point toward an axis to plot the current variable.

3. Move near the center of either axis and click the Add List region. The list of
variables displays.
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4. Click the list that contains the categories you want to use for sorting data.

A dot chart plots in the work area. The application labels the axis with the variable
name and shows a dot for each instance of a category.

5. Explore the plotted data.

- Hover over a dot in the plot to display data values.

- Click a dot to select it. Click the dot a second time to deselect it or remove it
from a selection of multiple dots.

- Activate the Graph Trace tool and press◄ or► to move across the points in
list order. Dots display a bold outline as you move across them in Trace mode.

Creating a Bar Chart

Like dot charts, bar charts display categorical data. The length of a bar represents the
number of cases in the category.

1. Click the Add Variable region of either axis and choose the name of a categorical
variable. For more information, see Creating a Dot Chart.



2. On the Plot Typesmenu, click Bar Chart.

The dot chart changes to a bar representation of the data.

3. Explore the data in the plot.

- Hover over a bar to see a category summary (the number of cases and
percentage among all categories).

- Activate the Graph Trace tool and press◄ or►move across the bars and view
summary information.

Creating a Bar Chart from a Frequency Table or Summary Data

1. On a new Data & Statistics page, create a bar chart with frequency or summary
data by choosing Add X Variable on the Plot Propertiesmenu.

Note: You can also create a bar chart with frequency by selecting Add Variable with
Summary List from the context menu of the Add Variable region of an axis.

2. Select the desired variable from the pop-up choices.

3. Set the height of the bars with the summary variable by selecting Add Summary List
from the Plot Propertiesmenu.

4. Select the summary list from the pop-up choices.

The bar chart plots on the work area. The icon in the lower left corner indicates
that this plot was generated from summary data.
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5. Hover over a bar to see a category summary, or use the Graph Trace tool on the
Analyzemenu to move across all of the bars displaying the summaries.

6. (Optional) Add summary lists to create a comparative bar chart.

Creating a Pie Chart

A pie chart represents categorical data in a circular layout and uses an appropriately
proportioned segment for each category.

1. Create a dot chart on the work area.

2. On the Plot Typesmenu, click Pie Chart.

The dots move by category into the segments of the pie chart.



3. Hover over a segment to see the summary for the category, or use the Graph Trace
tool on the Analyzemenu to move across each segment displaying all of the
summaries. The summary shows the number of cases for the category and the
percentage among all cases.

Note: You can switch to a pie chart from a bar chart generated from summary data.

Creating a Comparative Bar Chart

This might be used to explore data in a two-way table.

1. Type the raw data on a Lists & Spreadsheet page.

2. From the Insertmenu in the toolbar, click Data & Statistics.
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Note: Your screen may differ, depending on the data you entered.

3. Select the Click to add variable field, and select eyecolor as the variable for the x
axis.

4. On the Plot Typemenu, click Bar Chart.

The frequency of the eyecolor data is plotted.

5. To split the eyecolor data by gender, click the Plot Propertiesmenu, click Split
Categories by Variable, and then click gender.



Splitting a Numeric Plot by Categories

You can use a categorical split to sort the values plotted on an axis.

1. Open a problem that includes a Lists & Spreadsheet page, or create data to be
plotted in the Lists & Spreadsheet application.

In this example, lists contain dog breed and daily walk information.

2. Click column letter (B).

3. On the Lists & Spreadsheet Datamenu, click the Quick Graph tool.
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The Quick Graph tool adds a Data & Statistics page. Data & Statistics plots the
variable and labels the horizontal axis.

4. To plot the numeric data for each category, hover on the Add Variable region near
the center of the vertical axis and click the tooltip Click or Enter to add variable.

The list of available variables displays.

5. On the list of variables, click the name of the category variable.

Data & Statistics labels the vertical axis and plots the numeric data for each
category.



Exploring Data
You can manipulate and explore plotted data.

Moving Points or Bins of Data

1. Click and hold the desired point or bin.

The pointer changes to an open hand÷.

2. Drag the point or bar to the new location and release it. Moving the point changes
the values for x and y.

If you are working with data from Lists & Spreadsheet, the data that corresponds to
the original point or bar automatically updates in the original column(s) in
Lists & Spreadsheet as you move the point.
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You can also move points or bins by changing the numbers in the
Lists & Spreadsheet or Calculator applications. Data will update in all of the
representations.

Moving Multiple Points

1. Position the pointer over each data point that you want to select. When the pointer
changes to an open hand÷, click to add the point to the selection.

Alternatively, you can drag a selection rectangle around the points to select them.

2. Drag any of the selected points to move them all.

Note:When a list is defined in Lists & Spreadsheet as a formula, the movement of
points is restricted to positions that satisfy the formula.

Sorting Plotted Categories

You can sort plotted categories in list order, value order, or alphabetically by category
name.

1. Click the work area that contains the plotted data.



2. On the Actions menu, click Sort, and then click the type of sort.

Months listed chronologically but sorted by value (amount of rainfall)

Note: You can customize the order of the categories by clicking a label and dragging it.

Plotting a Value

You can plot a value on an existing plot. It displays as a vertical line in the work area.

1. From the Analyzemenu, click Plot Value.

A text box with a default expression opens in the work area.

2. Type the value you want to plot, and press Enter. In this example, the value is v1:=
mean(cost).

The line is drawn at that value, perpendicular to the axis. If you have multiple plots
on the work area, a plot value segment displays for each plot.
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Note: If you use a frequency table to generate a histogram, reference the frequency
list in your expression. For example, type the expression "v1:= mean(List, FreqList)"
in the plot value entry box.

3. Click the line to display the value.

Note: Double-click the value to edit the expression.

Plot value with value displayed

You can use Plot value for a single number or any expression that evaluates to a
number. If the value is dependent on the data, likemean, when you drag a point or
make changes in the Lists & Spreadsheet application, the line updates to reflect the
change, allowing for investigation of the influence of points on the calculation.

Removing a Plotted Value

1. Select the plotted value line.

2. From the Actionsmenu, click Remove Plotted Value.

Changing the Plot Type

You can change the plot type, to view different representations of data.

▶ On the Plot Typemenu, click a new plot type. Only the supported plot types are
available. For example, only univariate plot types are available when a single
variable plotted on an axis.

The data representation changes to the new plot format.

Note: Options are unavailable on the menu if the plotted data cannot be
represented by the plot type. For example, if a scatter plot is displayed in the work



area, you cannot create a box plot without first removing the variable from the y-
axis.

Rescaling a Graph

You can change the scale of the axes by using Translation and Dilation. The pointer
changes to indicate whether Translation (ö) or Dilation (ô) is available in zones on the
axes.

Translation

A translation slides a set of axes a fixed distance in a given direction. The original axes
have the same shape and size.

1. Position the pointer over a tic mark or label in the middle third of the axis. The
pointer changes toö.

2. Click to grab. The pointer changes to a grasping handù. Drag to the desired
position and release.

Dilation

Dilation retains the shape of the axes, but enlarges or reduces the size.

1. Position the pointer over a tic mark or label near the ends of the axis. The pointer
changes to ó on the vertical axis or ô on the horizontal axis.
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2. Click to grab. The pointer changes to an open hand÷. Drag to the desired position
and release.

Adding a Movable Line

You can add a movable line to a plot. Moving and rotating the line on the work area
changes the function that describes it.

▶ From the Analyzemenu, click Add Movable Line.

The movable line displays and is labeled with a function that describes it. For this
example, Data & Statistics stores the expression for the movable line in the variable
m1.

Rotating a Movable Line

1. Click and grab either end of the line.

The pointer changes toé.

2. Drag to rotate and change the slope of the line.



The function m1(x) is updated for the changes in the position of the movable line.

Changing the Intercept

1. Click in the middle of the movable line.

The pointer changes toö.

2. Drag to change the intercept.

The number at the end of the equation changes to show the change in the
intercept.

Note: The movable line is stored as a function that can be used for prediction in the
Calculator application.

Locking the Intercept at Zero

You can lock the intercept of the movable line at zero.

▶ From the Analyzemenu, click Lock Intercept at Zero.
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You can unlock the intercept by choosing Unlock Movable Line Intercept on the
Analyzemenu.

Tracing a Movable Line

You can trace a movable line to predict and analyze values.

1. Click the line.

The pointer changes.

2. From the Analyzemenu, click Graph Trace to enable Trace mode for the line.
Rotation of the line is not supported in Trace mode.

3. Press◄ or ► (left or right arrow keys) to trace the movable line.

If the plotted variables change, points on the graph and the line are updated
automatically.

Showing a Line of Regression

You can show a line of regression when you have a scatter plot or an X-Y line plot on
the work area. Studying the line of regression can help you understand the relationship
between two variables.

1. With a scatter plot or X-Y line plot of two variables on the work area, click the
Analyzemenu, choose Regression and view the list of regressions.

2. Click the type of regression line to show. For example, choose Show Linear (mx+b)
to plot a linear regression line as shown in the following example.

When the line of regression is selected, the expression for the line displays.



Showing Residual Squares

You can display residual squares on a plot. Residual squares can help you assess the
appropriateness of the model for your data.

Note: This tool is only available when a regression or movable line is present in the
work area.

▶ From the Analyzemenu, click Residuals > Show Residual Squares.

The sum of squares is updated as the line or data changes.

Showing a Residual Plot

You can show a residual plot to determine how well a line fits data. The work area must
include a scatter plot and one or more movable lines, regressions, or plotted functions
for Show Residual Plot to be available.

▶ With a scatter plot, line of regression, and/or movable line in the work area, click
the Analyzemenu, and click Show Residual Plot > Residuals.

Notes:
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• With multiple regressions or functions and movable lines plotted, you can select
each by clicking the line to show its residual plot.

• Click and hold a dot on the residual plot to see the residual.

• The residual plot for the selected regression or function displays in the work area.

• For consistency in comparing sets of data, residual plots do not rescale when you
move from one function or regression to another.

• Select a function or regression before a showing residual plot. If no function or
regression is selected and there are several plotted, Data & Statistics arbitrarily
selects the function or regression for showing the residual plot.

• Axes can be adjusted by clicking and dragging.

Removing a Residual Plot

▶ With a scatter plot, line of regression, and/or movable line in the work area, click
the Analyzemenu, and click Hide Residual Plot.

Using Window/Zoom Tools
Use the Window/Zoom tools to redefine the graph to better view points of interest.
The Window/Zoom tools include:

• Window Settings: displays a Window Settings dialog box that lets you type the x-
min, x-max, y-min, and y-max values for the axes.

• Zoom - Data: adjusts the zoom factor to display all plotted data.

• Zoom - In: lets you define the center point of the zoom in location. The Zoom In
factor is approximately 2.

• Zoom - Out: lets you define the center point of the zoom out location. The Zoom
Out factor is approximately 2.

Using the Window Settings Tool

1. On theWindow/Zoommenu, clickWindow Settings.

TheWindow Settings dialog box opens. The current values for x-min, x-max, y-min,
and y-max are displayed in the fields.

Note: Only the appropriate boxes are editable, depending on whether there are
one or two axes in the work area.

2. Type the new values over the old values.

3. Click OK to apply the changes and redraw the plot.

Using the Zoom Data Tool

▶ On theWindow/Zoommenu, click Zoom Data.

The work area rescales to display all plotted data.



Using the Zoom In Tool

1. On theWindow/Zoommenu, click Zoom In.

2. In the work area, click the center point of the area of interest. This will be the
center of the zoom in action.

The plot redraws to focus and enlarge the portion of the plot centered about the
point you selected in the previous step.

Using the Zoom Out Tool

1. On theWindow/Zoommenu, click Zoom Out.

2. In the work area, click the center point of the area of interest. This will be the
center of the zoom out action.

The plot redraws to display a larger portion of the plot, centered about the point
you selected in the previous step.

Graphing Functions
You can graph functions by typing them in Data & Statistics, or you can graph functions
defined in other applications.

Graphing Functions Using the Plot Function Tool

You can use the Plot Function tool to plot functions in a work area that already includes
a plot on the axes. Plot Function lets you specify and graph a function for comparison
to an existing plot.

To use the Plot Function tool:

1. Create or open a problem that includes variables (from Lists & Spreadsheet) that
are plotted on a Data & Statistics work area. Ensure that your work area contains
both a horizontal axis and a vertical axis scale.

2. From the Analyzemenu, click Plot Function.

A function entry field displays in the work area.
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Note: You can edit the function’s expression typed in the entry field. However, the
function graphed in Data & Statistics cannot be manipulated or moved around the
work area. To do that, use Graphs & Geometry.

3. Type the function in the entry field, and press Enter.

Note: You can rename the function by typing over f1(x): with another name, if you
choose.

The function graphs in the work area and is saved as a variable for use in other
applications.



Entering Functions from Other Applications

You can enter a function that has been defined as a variable in another application,
such as Lists & Spreadsheet, Graphs & Geometry, or Calculator.

1. Add a variable to each axis. You can access any variables defined in a
Lists & Spreadsheet or Calculator application in your problem from the variable list.

2. From the Analyzemenu, click Plot Function.

A function entry field displays in the work area.

3. Click on the toolbar.

Handheld: Pressh.

A list of variables available in the problem displays.

4. Click to select the variable containing the function you want to plot.

In the example below, the variable a contains the function f(x)=x2.

5. Press Enter.

The function plots in the work area.

Data & Statistics Application 217



218 Data & Statistics Application

Editing a Function

You can edit a function and update it in the work area.

1. You can edit a function by double-clicking the equation and then making changes as
required.

2. Press Enter after making all changes and the updates are displayed in the work
area.

Using Data & Statistics Functions in other Applications

Data & Statistics functions are stored as variables, and may be used in other
applications, in the same manner as any other variable. Support for all function types is
included.

Note: Function numbers increment to use the next available. If you have defined f1(x)
and f2(x) in Graphs & Geometry, the first function you create in Data & Statistics will be
f3(x).

Using Show Normal PDF

You can approximate data plotted in the Data & Statistics work area against the normal
probability density function. The tool overlays the normal probability density function
using the mean and the standard deviation of the data in the histogram.

To show the normal probability density function for plotted data:

1. Add a variable to the x-axis.

2. On the Plot Typesmenu, click Histogram.



Note:Show Normal PDF is available only when histogram is the plot type.

3. From the Analyzemenu, click Show Normal PDF.

The normal PDF for the graph plots in the work area. The expression used to
calculate the PDF displays when selected.

You can click Hide Normal PDF on the Analyzemenu to remove the PDF.

Using Shade Under Function

Use Shade Under Function to find the area of a selected region under a function
graphed in the work area.
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1. Select any function graphed in the Data & Statistics work area. For example, select
a previously graphed normal PDF.

2. From the Analyzemenu, click Shade Under Function.

The pointer becomes a dotted vertical line and the boundary +/- ˆ displays when
you position the mouse near the boundary on the left or right. You can click when
ˆ displays to set it as a boundary.

3. Select a point on the curve and click to indicate where to start shading under the
function. The direction in which you move next determines whether the region
shaded is on the left, right, or center of the curve.

4. Select a point on the curve and click to indicate the end boundary of the shaded
area. A region under the function is shaded based on the points you selected.

You can work with Shade Under Function in the following ways:

• Select the region to display the values for data points in the shaded area.

• To remove the shading, right-click or Ctrl-click the shaded region and choose
Remove Shaded Region.

• To change the fill color of the shaded area, right-click or Ctrl-click the shaded
region, choose Color, choose Fill, and click a color.

• Use plot value to set the boundary to an exact number. When a boundary for
shading is set to a plotted value, you can change the plotted value to update
the shading.

• Edit a shaded region by clicking and dragging the edge at the starting or ending
boundary.



Using Graph Trace
Graph Trace lets you move from one point on a graph to another to analyze variations
in the data. You can use Graph Trace mode to explore the data for the following
graphs.

• Graphs from Plot Function and Show Normal PDF

• Distribution curves (created in the Lists & Spreadsheet application)

• Movable Lines

• Regressions

• Caseplots

• Dot plots

• Scatter plots and X-Y line plots

• Box plots

• Histograms

• Bar charts

• Pie charts

To use Graph Trace

1. From the Analyzemenu, click Graph Trace.

2. Press◄ or ► to move across the plot.

The data representations enlarge and appear with a bold outline as you move
across them in Trace mode.

Customizing Your Workspace

Working with Color

All data points for a plotted variable display in the same color to distinguish them from
the data points of other variables. Data plotted by category and split plots are
automatically displayed in different colors to help you distinguish the data.

To emphasize or distinguish certain parts of your work, you can change the default
color for a variable’s data.

• Apply fill colors to objects, such as shading, or change the color for a variable’s data
points.

• Apply color to plotted lines (such as lines of regression) or movable lines.

Inserting a Background Image
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When using the computer software, you can insert an image as a background for a
Data & Statistics page. The file format of the image can be .bmp, .jpg, or .png.

1. From the Insertmenu, click Image.

2. Navigate to the image that you want to insert.

3. Select it, and then click Open.

The image is inserted as a background.

For more information, see theWorking with Images chapter.

Working with Text

The Insert Text tool lets you type text to describe details related to plots on the work
area.

1. From the Actionsmenu, click Insert Text.

A text box opens.

2. Type notes or descriptions in the text box.

3. Customize the text to suit your needs.

• Move the pointer over the edges of the text box to drag the borders and
change the width or height.

• Click and grab the text box to move it near objects that relate to the text.

• Scroll to view additional text in a box by clicking the arrows at the top and
bottom edge.

• Click outside of the text entry box to exit the Text tool.

• Hide text by clicking the Actionsmenu and clicking Hide Text.

• Change the color of text.



Adjusting Variable Values with a Slider
A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.

Horizontal slider for adjusting variable v1.
Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

2. Enter the desired values, and click OK.
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The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selectingMove from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.



Inferential Statistics
You can explore hypothesis tests and probability distributions in the Data & Statistics
application after entering the data on a Lists & Spreadsheet page.

Drawing Inferential Statistics Plots

The following example uses the Draw option of the normCdf() function to plot a
distribution model.

1. On a Lists & Spreadsheet page, select the column-formula cell (second cell from the
top) in column A.

2. From the Statistics menu, click Distributions, and click Normal Cdf.

3. Type the plot parameters into the Normal Cdf wizard.

4. Select the Draw check box to see the distribution plotted and shaded in
Data & Statistics.

Note: The Draw option is not available for all distributions.

5. Click OK.
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Exploring Inferential Statistics Plots

After drawing the plot in the previous example, you can explore the effect of changing
the upper bound.

▶ On the Data & Statistics plot, drag the vertical line that represents the upper bound
toward the left or right.

As you drag, the formula is updated and the shaded area is recalculated.



Geometry Application
The Geometry application lets you:

• Create and explore geometric objects and constructions.

• Manipulate and measure geometric objects.

• Animate points on objects and explore their behavior.

• Explore object transformations.

Adding a Geometry Page

▶ To start a new document with a blank Geometry page:

From the main Filemenu, click New Document, and then click Add Geometry.

Handheld: Pressc, and select Geometry .

▶ To add a Geometry page in the current problem of an existing document:

From the toolbar, click Insert > Geometry.

Handheld: Press~ and select Insert > Geometry.

À Geometry menu – Available anytime you are viewing a Geometry page.

Á Geometry work area -- The drawing area where you create and explore
geometric objects.

What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settingsmenu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

- Display Digits. Sets the display format for numbers as Floating or Fixed decimal.
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- Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

- Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settingsmenu. An angle
mode indicator shows the resulting mode in Geometry applications.

- Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

- Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

- Show axis end values. Applies only in the Graphs application.

- Show tool tips for function manipulation. Applies only in the Graphs application.

- Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

- Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

- Automatically Label Points. Applies labels (A, B, ..., Z, A1, B1, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at A for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those point
are not automatically labeled in the completed object.

- Click Restore to restore all settings to their factory defaults.

- ClickMake Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.



Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's line
color or to group a set of selected objects.

▶ Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.

- Mac®: Hold “ and click the object.

- Handheld: Move the pointer to the object, and then press/b.

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:

1. From the Actionsmenu, select Hide/Show.

The Hide/Show tool appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insertmenu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

For information on moving, resizing, and deleting a background image, seeWorking
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area

1. From the Actionsmenu, select Text.

The Text tool appears in the work area.

2. Click the location for the text.
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3. Type the text in the box that appears, and then press Enter.

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.

Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Introduction to Geometric Objects
Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

• The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

• The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

• All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

• You can display and edit the coordinates of any point on an object.

• You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.



The circle arc and polygon were created in the Geometry application. The sine wave and
conic were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

• Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

• You cannot obtain the coordinates of an object’s points.

• You cannot display the equation of a geometric object created in the Geometry
application
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Creating Points and Lines
As you create an object, a tool appears in the work area (for example, Segment ). To
cancel, press ESC. To enable automatic labeling of certain objects, seeWhat You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Linesmenu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.

3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Linesmenu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.



Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Linesmenu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

2. Enter the variables or expressions for one or both of the coordinates.

3. Use the slider that is created to move the point on the graph.
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The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Linesmenu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Linesmenu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its visible
portion.



4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Linesmenu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Linesmenu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.

Geometry Application 235



236 Geometry Application

To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent

You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Linesmenu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

4. To move a tangent, drag it. It remains attached to the object or graph.

Creating a Vector

1. From the Points and Linesmenu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)



2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Linesmenu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes
The Shape tools let you explore circles, polygons, conics, and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle ). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, seeWhat
You Must Know, in this chapter.

Creating a Circle

1. From the Shapesmenu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. To resize a circle, drag its perimeter. To move it, drag its center point.

Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer toWhat You Must Know, in
this chapter.

1. From the Shapesmenu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.



3. To manipulate a triangle, drag any point. To move it, drag any side.

Creating a Rectangle

1. From the Shapesmenu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.

3. Click a location for the second corner.

One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapesmenu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.

3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapesmenu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the center point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.

- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.

5. To resize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapesmenu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.



4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapesmenu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapesmenu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapesmenu, select Hyperbola. (In the Graphs application, click Geometry
> Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapesmenu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.



3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)
The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

• Geometry view without the analytic window displayed.

• Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the Viewmenu to
hide the window.

2. On the Actionsmenu, selectMathDraw.

The MathDraw icon appears. You can begin using the tool.

Canceling MathDraw

▶ When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

• If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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• If the point is close to a visible grid location in a Graphs view or the analytic window
of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

• If the drawn line passes near an existing point, the line snaps to the point.

• If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

• If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0=no parallel/perpendicular
detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

• If the drawn shape is sufficiently circular, a circle is created.

• If the shape is elongated, an ellipse is created.

• If the virtual center of the drawn shape is near an existing point, the circle or ellipse
is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.

• If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

• If the drawn shape is nearly square, a square is created.

• If the drawn shape is elongated, a rectangle is created.

• If the center of a square is close to an existing point, the square snaps to that point.



Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first point
you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

• If the intersection point between the two lines does not exist, it is created and
labeled.

• The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

• The erasure area is the bounding rectangle of the erasure gesture.

• All point objects and their dependents inside the erasure area are removed.

Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.
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The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.

3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.

The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its member
objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables,
even if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.

Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this... Drag this

A multiple-object
selection or group

Any of its objects



To move this... Drag this

A point The point

A segment or
vector

Any point other than an endpoint

A line or ray The identifying point

A circle The center point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

• Rescale only a single axis in the Graphs application.

• Pan the work area horizontally or vertically, depending on which direction you drag
initially.

• Limit object movement to horizontal or vertical.

• Limit point placement to 15° increments as you draw a triangle, rectangle, or
polygon.

• Limit angle manipulations to 15° increments.

• Limit the radius of a resized circle to integer values.

Pinning Objects

Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon when you point to it.
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3. To unpin an object, display its context menu, and select Unpin.

Notes:

• Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

• You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ CX handheld that does not support color. Color is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.

3. Select the color to apply to the objects.

Changing the Appearance of an Object

1. From the Actionsmenu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press 9 and : to move through the list of attributes.

4. At each attribute icon, press 7 or 8 to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.

Labeling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.

2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.



Measuring Objects
Measurement values update automatically as you manipulate the measured object.

Note:Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimeters (cm).

Measuring Length of a Segment, Circle Arc, or Vector

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.

Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.
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In this example, length is measured from the center of
the circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle, or Triangle

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.

Measuring a Side of a Triangle, Rectangle, or Polygon

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.

Note: You must click two points to measure a side. Clicking the side measures the
entire length of the object's perimeter.



Measuring Area of a Circle, Ellipse, Polygon, Rectangle, or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From theMeasurementmenu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.

Measuring Slope of a Line, Ray, Segment, or Vector

1. From theMeasurementmenu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to π radians. To change the angle unit,
use the Settingsmenu.

1. From theMeasurementmenu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.

Measuring Angles using the Directed Angle Tool

1. From theMeasurementmenu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

3. To reverse the measurement orientation,



a) On the Actionsmenu, select Attributes.

b) Click the angle text. For example, click 300°.

c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

Moving a Measured Value

▶ Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle, or Polygon by editing its
measured value.

▶ Double-click the measurement, and then enter the new value.

Storing a Measured Value as a Variable

Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.

1. Display the measurement's context menu, and select Variables > Link to.

The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

▶ Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.

2. Use the up/down arrow keys to highlight the Lock attribute.

3. Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects
You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labeled, the corresponding points in the
transformed object are labeled using prime notation (A→ A'). To enable automatic
labeling of certain objects, seeWhat You Must Know in this chapter.

Exploring Symmetry

1. From the Transformationmenu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

2. Click the object whose symmetry you want to explore.

3. Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.



2. From the Transformationmenu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.

4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformationmenu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
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Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of rotation.

2. From the Transformationmenu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.

4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

6. Manipulate the original object or the point of rotation to explore the rotation.

Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in mind
that if you use a large value, you may have to pan the display to view the dilated
object.

2. From the Transformationmenu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.

4. Click a location or existing point to define the center point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.



6. Manipulate the original object or the center point of dilation to explore the
dilation. You can also edit the dilation factor.

Exploring with Geometric Construction Tools
While a construction is in progress, a tool appears in the work area (for example,
Parallel ). To cancel, press ESC.

Creating a Midpoint

This tool lets you bisect a segment or define a midpoint between any two points. The
points can be on a single object, on separate objects, or on the work area.

1. From the Constructionmenu, selectMidpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can be
a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Constructionmenu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Constructionmenu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.



Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Constructionmenu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Constructionmenu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect
to another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

3. Create another object that uses the point created in the previous step.

Circle created to use the defined point
on the segment.

4. From the Constructionmenu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.



Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Constructionmenu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:

Click a segment.
—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the center of the circle and complete the construction.

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.
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Using Geometry Trace
The Geometry Trace tool leaves a visible trail of a geometric object or function graph as
it is moved or manipulated. The movement can be done manually or by using
animation. This tool is accessible in both the Graphs and Geometry applications.

1. From the Tracemenu, select Geometry Trace.

The Geometry Trace tool appears.

2. Click the object or function that you want to trace to select it.

3. Drag the object, or play the animation.

This example shows traces of a graphed function manipulated by dragging and a
triangle manipulated by animation.

Note: You cannot select or manipulate the trace trail.

4. To erase all trails, select Erase Geometry Trace from the Tracemenu.

5. To stop tracing, press Esc.

Conditional Attributes
You can cause objects to hide, show, and change color dynamically, based on specified
conditions such as "r1<r2" or "sin(a1)>=cos(a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s color to change based
on a "Calculate" result assigned to a variable.

Conditional behaviors can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.



Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actionsmenu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.

For 2D objects
For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
color fields, such as Line Color orMesh Color. To see a map of color values, click the
Colors button.

Map of conditional color values

5. Click OK in the Conditional Attributes dialog box to apply the conditions.
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Hiding Objects in the Geometry Application
The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

1. From the Actionsmenu, select Hide/Show.

The Hide/Show tool appears, and currently hidden items (if any) are shown
dimmed.

2. Click objects to toggle their hide/show status.

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Customizing the Geometry Work Area
Inserting a Background Image

You can insert an image as a background for any Graphs or Geometry page.

1. From the Insertmenu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

PXS_Working with Images in the Software.htm


Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Geometry work area.

1. From the Actionsmenu, select Text.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actionsmenu, select Attributes.

2. Click the numeric text to display its list of attributes.

3. Press 9 and : to move through the list.

4. At each attribute icon, press 7 or 8 to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.

Animating Points on Objects
You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point

1. From the Actionsmenu, select Attributes.

2. Click the point to display its attributes.

3. Press▼ to select the animation attributes.

4. Press◄ or ► to choose either unidirectional or alternating animation.
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5. Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls  .

7. Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

▶ To pause all animations on a page, click Pause .

▶ To resume all animations, click Play .

Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

▶ To reset animation, click Reset .

Changing or Stopping the Animation of a Point

1. Click Reset to stop all animation.

2. From the Actionsmenu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the point’s
animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider
A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.



Horizontal slider for adjusting variable v1.
Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selectingMove from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.



Using the Calculate Tool
The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object.

The following example uses the Calculate tool to sum the measured angles of a
triangle.

1. Using the Shapesmenu, create a triangle, and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, seeWhat You Must Know, in this
chapter.

2. From the Actionsmenu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula sums three terms.

4. From the Actionsmenu, click Calculate.

5. Click the formula you created.

You are prompted to select a value for each term in the formula.

6. Click each angle measurement when prompted.
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Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking . If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the
pointer.

7. Position the result, and press Enter to anchor it as a new text object.



Graphs Application
The Graphs application lets you:

• Graph and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, differential equation solutions, and conics.

• Animate points on objects or graphs and explore their behavior.

• Link to data created by other applications.

Adding a Graphs Page

▶ To start a new document with a blank Graphs page:

From the main Filemenu, click New Document, and then click Add Graphs.

Handheld: Pressc, and select Graphs .

▶ To add a Graphs page in the current problem of an existing document:

From the toolbar, click Insert > Graphs.

Handheld: Press~ and select Insert > Graphs.

Graphs & Geometry menu. Contains tools for defining, viewing, and
investigating relations.

Entry line. Lets you define the relations that you want to graph. The default
graph type is Function, so the form f1(x)= is displayed initially. You can define
multiple relations for each of several graph types.

Graphs Work Area

• Shows graphs of relations that you define on the entry line.

• Shows points, lines, and shapes that you create with geometry tools.

• Drag the area to pan (affects only those objects created in the Graphs
application).
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What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settingsmenu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

- Display Digits. Sets the display format for numbers as Floating or Fixed decimal.

- Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

- Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settingsmenu. An angle
mode indicator shows the resulting mode in Geometry applications.

- Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

- Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

- Show axis end values. Applies only in the Graphs application.

- Show tool tips for function manipulation. Applies only in the Graphs application.

- Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

- Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

- Automatically Label Points. Applies labels (A, B, ..., Z, A1, B1, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at A for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those point
are not automatically labeled in the completed object.



- Click Restore to restore all settings to their factory defaults.

- ClickMake Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's line
color or to group a set of selected objects.

▶ Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.

- Mac®: Hold “ and click the object.

- Handheld: Move the pointer to the object, and then press/b.

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:

1. From the Actionsmenu, select Hide/Show.

The Hide/Show tool appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insertmenu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

For information on moving, resizing, and deleting a background image, seeWorking
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area

1. From the Actionsmenu, select Text.
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The Text tool appears in the work area.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.

Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Graphing Functions
1. From the Graph Entry/Editmenu, select Function.

2. Type an expression for the function.

3. Press Enter to graph the function.



Note: For information about path plots, see Exploring Graphs with Path Plot.

Exploring Graphs with Path Plot
Path Plot lets you animate function, parametric, and polar equation plots in real time to
analyze how they are plotted and not just the final plot.

Changing the Path Plot Settings

1. From the Tracemenu, select Path Plot > Path Setup.

2. Select the settings you want to use.

- Graph Type: Selects Function, Parametric, or Polar as the graph type.
- Path Step: Sets the increment of the independent variable at which values are

plotted.
- Show Future Path: Toggles the display of all future points for each function past

the starting or current point of the graph. You can also toggle this when viewing
the graph with the Up/Down arrow keys.

- Show Point Coordinates: Toggles the display of the coordinates for recorded
trace points.

Enabling Path Plot

1. Enter your equation(s).

2. From the Tracemenu, select Path Plot > Function/Parametric/Polar.

3. Navigate through the animation by:
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- using the Play/Pause/Reset Animation icons
- using the Left/Right arrow keys
- entering a number to jump to that point

4. Press the Esc key to exit the animation.

Manipulating Functions by Dragging
Some types of functions can be translated, stretched, and/or rotated by dragging parts
of the graph. As you drag, the expression for the graph updates to reflect the change.

Drag graph from the ends to rotate.

Drag graph near the middle to translate.

Manipulating a Linear Function

▶ To translate, grab near the middle of the graph, and then drag.



▶ To rotate, grab near the ends of the graph, and then drag.

Manipulating a Quadratic Function

▶ To translate, grab near the vertex of the graph, and then drag.

▶ To stretch, grab away from the vertex of the graph, and then drag.
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Manipulating a Sine or Cosine Function

▶ To translate, grab near the axis of vertical symmetry of the graph, and then drag.

▶ To stretch, grab away from the axis of vertical symmetry of the graph, and then
drag.

Specifying a Function with Domain Restrictions
You can use the entry line or the Calculator application to specify a function with
domain restrictions. For multiple domain restrictions on a function, use the piecewise()
function.

In the following example, a function with a domain that is less than 2 and greater than -
2 is specified on the entry line:

1. From the Graph Entry/Editmenu, select Function.



2. Type the following on the entry line, using spaces to separate the "and" operator:

piecewise(3,x>-2 and x<2)

3. Tap Enter to graph the function.

Finding Points of Interest on a Function Graph
The Graphs application helps you find zeros, minimums, maximums, intersections,
derivatives (dy/dx), or integrals. For Graphs defined as conic sections, you can also find
foci, directrix, and other points.

(CAS): You can also find the point of inflection.

Identifying Points of Interest by Dragging a Point

▶ To quickly identify maximums, minimums, and zeros, create a point on the graph
and then drag the point.

Temporary signposts appear as you drag through points of interest.

Identifying Points of Interest with Analysis Tools

This example illustrates using the Minimum tool. Other analysis tools operate similarly.
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1. From the Analyze Graphmenu, selectMinimum.

The Minimum icon is displayed at the top left on the work area, and a graph?
prompt appears in the work area.

2. Click the graph on which you want to find the minimum.

A dotted line appears, representing the lower bound of the range to search.

3. Drag the line or click a location to set the lower bound and display a proposed
upper bound.



4. Drag the line representing the upper bound, or click a location to set it.

The minimum is displayed, along with a text object showing its coordinates.

Graphing a Family of Functions
In a family of functions, each member has its own value for one or more of the
parameters. By entering the parameters as lists, you can use a single expression to
graph a family of up to 16 functions.

For example, the expression f1(x) = {-1,0,1,2} • x + {2,4,6,8} denotes the following four
functions:
f1_1(x) = -1 • x + 2
f1_2(x) = 0 • x + 4
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f1_3(x) = 1 • x + 6
f1_4(x) = 2 • x + 8

To Graph a Family of Functions

1. From the Graph Entry/Editmenu, select Function.

2. Type the expression, using lists to represent the members of the family.

3. Press Enter to graph the functions.

Each member is labeled separately (f1_1, f1_2, and so on) to indicate its sequence
in the expression.

Note: You cannot edit a single function graph to change it to a family of functions.

Graphing Equations
1. From the Graph Entry/Editmenu, select Equation Templates.

2. Click the type of equation (Line, Parabola, Circle, Ellipse, Hyperbola, or Conic).

3. Click the specific template for the equation. For example, tap y=a•x2+b•x+c to
define a parabola.

The entry line includes a symbol to indicate the type of equation.



4. Type the coefficients into the equation template.

5. Press Enter.

Graphing Conic Sections
The Graphing view lets you graph and explore linear and conic equations analytically in
a two-dimensional coordinate system. You can create and analyze lines, circles, ellipses,
parabolas, hyperbolas, and general conic equations.

The entry line makes it easy to enter the equation by displaying a template for the type
of equation you choose.

Example: Creating a conic ellipse

1. From the Graph Entry/Editmenu, select Equation Templates > Ellipse, and tap the
equation type.

2. Type initial values for the coefficients in the provided spaces. Use the arrow keys to
move among the coefficients.

3. Press Enter to graph the equation.
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Exploring the sample ellipse

1. Drag the ellipse from its center to explore the effect of translation on the equation.



2. Use the analysis tools, such as Analyze Graph > Analyze Conics > Foci to further
explore the graph.

Note: The type of conic determines which analysis tools you can use. In the case of
the ellipse, you can obtain its center, vertices, foci, axes of symmetry, directrices,
eccentricity, and latera recta.
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3. To explore translation and dilation interactively, define a conic ellipse that uses
variables for the h, k, a, and b coefficients. Insert sliders to vary the parameters.

Graphing Relations
Relation graphing is available on Graphs pages and in the Analytic Window of Geometry
pages.



You can define relations using ≤, <, =, >, or ≥. The inequality operator (≠) is not
supported in relation graphing.

Relation type Examples

Equations and inequalities
equivalent to y = f(x)

• y = sqrt(x)
• y-sqrt(x) = 1/2
• -2*y-sqrt(x) = 1/2
• y-sqrt(x) ≥ 1/2
• -2*y-sqrt(x) ≥ 1/2

Equations and inequalities
equivalent to x = g(y)

• x = sin(y)
• x-sin(y) = 1/2
• x-sin(y) ≥ 1/2

Polynomial equations and
inequalities

• x^2+y^2 = 5
• x^2-y^2 ≥ 1/2+y
• x3+y3-6*x*y=0

The above relations on domains
restricted by rectangles

• y=sin(x) and -2π<x≤2π
• y≤x2|y≥-2 and 0≤x≤3
• {x2+y2≤3, y≥0 and x≤0

Note: Restrictions imposed by an active Press-to-Test session may limit the types of
relations you can graph.

To Graph a Relation:

1. From the Graph Entry/Editmenu, select Relation.

2. Type an expression for the relation.

3. Press Enter to graph the relation.
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Tips for Graphing Relations

▶ You can quickly define a relation from the Function entry line. Position the cursor to
the immediate right of the = sign, and then press the Backspace key. A small menu
appears with the relation operators and a Relation option. Choosing from the menu
places the cursor in the Relation entry line.

▶ You can type a relation as text on a Graphs page and then drag the text object over
either axis. The relation is graphed and added to the relation history.

Warning and Error Message

Error Condition Additional Information

Relation input not supported Relation input not supported
Note: The following relation inputs are
supported:
• Relations using ≤, <, =, >, or ≥.
• Polynomial relations in x and y
• Relations equivalent to y=f(x) or x=g(y)

or corresponding inequalities
• The above relations on domains

restricted by rectangles

Domain Restrictions not supported
for certain classes of relations
equivalent to y=f(x) or x=g(y) or
corresponding inequalities.

• Relations equivalent to y=f(x) and
corresponding inequalities can only have
constraints on x

• For example: y=√(x) and 0≤x≤1 will work
but y=√(x) and 0≤y≤1 will not

• Relations equivalent to x=g(y) and
corresponding inequalities can only have
constraints on y

• For example: x=sin(y)|−1≤y≤1 will work
but x=sin(y)|−1≤x≤1 will not



Graphing Parametric Equations
1. From the Graph Entry/Editmenu, select Parametric.

Use the up and down arrow keys to move among the fields in the Parametric entry
line.

2. Type expressions for xn(t) and yn(t).

3. (Optional) Edit the default values for tmin, tmax, and tstep.
4. Press Enter.

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Polar Equations
1. From the Graph Entry/Editmenu, select Polar.

2. Type an expression for rn(θ).
3. (Optional) Edit the default values for θmin, θmax, and θstep.
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4. Press Enter.

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Scatter Plots
1. (Optional) Create two predefined list variables containing the x and y values to plot.

You can use the Lists & Spreadsheet, Calculator, or Notes application to create the
lists.

2. From the Graph Entry/Editmenu, select Scatter Plot.

Use the up and down arrow keys to move between the x and y fields.



3. Use one of the following methods to specify lists to plot as x and y.

- Click to select names of the predefined list variables.

- Type the names of the variables, such as v1.
- Type lists as comma-separated elements enclosed within brackets, for example:

{1,2,3}.

4. Press Enter to plot the data, and then zoom the work area to view the plotted data.

Plotting Sequences
The Graphs application lets you plot two types of sequences. Each type has a separate
template for defining the sequence.

Defining a Sequence

1. From the Graph Entry/Editmenu, select Sequence > Sequence.

2. Type the expression to define the sequence. Update the independent variable field
to m+1, m+2, etc., if necessary.

3. Type an initial term. If the sequence expression references more than one prior
term, such as u1(n-1) and u1(n-2), (or u1(n) and u1(n+1)), separate the terms
with commas.
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4. Press Enter.

Defining a Custom Sequence

A custom sequence plot shows the relationship between two sequences by plotting
one on the x axis and the other on the y axis.

This example simulates the Predator-Prey model from biology.

1. Use the relations shown here to define two sequences: one for a rabbit population,
and another for a fox population. Replace the default sequence names with rabbit
and fox.

.05 = the growth rate of rabbits if there are no foxes

.001 = the rate at which foxes can kill rabbits

.0002 = the growth rate of foxes if there are rabbits

.03 = the death rate of foxes if there are no rabbits

Note: If you want to see the plots of the two sequences, zoom the window to the
Zoom - Fit setting.

2. From the Graph Entry/Editmenu, select Sequence > Custom.

3. Specify the rabbit and fox sequences to plot on the x and y axes, respectively.



4. Press Enter to create the custom plot.

5. Zoom the window to the Zoom - Fit setting.

6. Explore the custom plot by dragging the point that represents the initial term.

Graphing Differential Equations
You can study linear and non-linear differential equations and systems of ordinary
differential equations (ODEs), including logistic models and Lotka-Volterra equations
(predator-prey models). You can also plot slope and direction fields with interactive
implementations of Euler and Runge-Kutta methods.
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ODE entry line:
• y1 ODE identifier
• Expression k·y1 defines the relation
• Fields (1,1) for specifying initial condition
• Buttons for adding initial conditions and setting plot parameters

Slider to vary coefficient k of the ODE

Slope field

A solution curve passing through the initial condition

To Graph a Differential Equation:

1. From the Graph Entry/Editmenu, select Diff Eq.

The ODE is automatically assigned an identifier, such as “y1.”

2. Move to the relation field and enter the expression that defines the relation. For
example, you might enter -y1+0.1*y1*y2.

3. Enter the initial condition for the independent value x0 and for y10.

Note: The x0 value(s) are common to all the ODEs in a problem but can be entered
or modified only in the first ODE.

4. (Optional) To study multiple initial conditions for the current ODE, click Add Initial

Conditions and enter the conditions.



5. Tap Edit Parameters to set the plot parameters. Select a numerical Solution
Method, and then set any additional parameters. You can change these parameters
anytime.

6. Click OK.

7. To enter additional ODEs, press the down arrow to display the next ODE edit field.
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As you move among defined ODEs, the graph is updated to reflect any changes.
One solution to the ODE is graphed for each IC specified for each shown ODE
(selected by check box).

Summary of Differential Equation Settings

Solution
Method

Selects Euler or Runge-Kutta as the numerical solution method.

Iterations
Between Plot
Step

Computational accuracy for Euler solution method only. Must be an
integer value >0. To restore the default, select the down-arrow and
select Default.

Error
Tolerance

Computational accuracy for Runge-Kutta solution method only. Must be
a floating-point value |1×10-14. To restore the default, select the down-
arrow and select Default.

Field None - No field is plotted. Available for any number of ODEs, but
required if three or more 1st-order ODEs are active. Graphs a
combination of the solution and/or values of one or more ODEs
(according to user-configured Axes settings).
Slope - Plots a field representing the family of solutions to a single 1st-
order ODE. Exactly one ODE must be active. Sets Axes to Default 
(x and y). Sets Horizontal axis to x (the independent variable). Sets
Vertical axis to y (the solution to the ODE).
Direction - Graphs a field in the phase plane representing the
relationship between a solution and/or values of a system of two 1st-
order ODEs (as specified by the CustomAxes setting). Exactly two ODEs
must be active.

Axes Default (x and y) - Plots x on the x axis and y (the solutions to the active
differential equations) on the y axis.
Custom - Lets you select the values to be plotted on the x and y axes
respectively. Valid entries include:
• x (the independent variable)
• y1, y2, and any identifiers defined in the ODE editor
• y1’, y2’, and any derivatives defined in the ODE editor

Plot Start Sets the independent variable value at which the solution plot starts.

Plot End Sets the independent variable value at which the solution plot stops.

Plot Step Sets the increment of the independent variable at which values are
plotted.

Field
Resolution

Sets the number of columns of field rendering elements (line segments)
used to draw a slope or direction field. You can change this parameter
only if Field = Direction or Slope.

Direction
Field at x=

Sets the independent variable value at which a direction field is drawn
when plotting non-autonomous equations (those that refer to x).
Ignored when plotting autonomous equations. You can change this
parameter only if Field = Direction.



Viewing Tables from the Graphs Application
You can show a table of values for any relation defined in the current problem.

Note: For details about using tables and instructions for accessing tables from the
Lists & Spreadsheet application, see Working with Tables.

Showing a Table

▶ From the Tablemenu, select Split-screen Table.

The table is displayed with columns of values for the currently defined relations.

To change which relation is displayed in a column, click the arrow in the top cell of
the column, and then select the relation name.

Hiding the Table

▶ From the Tablemenu, select Remove Table.

Editing Relations
1. Double-click the graph to show its expression in the entry line.

—or—
Display the graph’s context menu, and then click Edit Relation.
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2. Modify the expression as needed.

3. Press· to graph the revised function.

Renaming a Relation

Each relation type has a default naming convention. For example, the default name for
functions is fn(x). (The number represented by n increases as you create more
functions.) You can replace the default name with a name of your choice.

Note: If you want to use a custom name as a convention, you must enter it manually for
each function.

1. In the entry line, delete the existing name. For example, delete the "f1" from "f1
(x)". You can use the right and left arrow keys to position the cursor.

2. Type the replacement name.

3. If you are defining a new relation, position the cursor after the = sign and type the
expression.

4. Press Enter to graph the relation with its new name.



Accessing the Graph History
For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History

1. Press Ctrl+G to show the entry line.

2. Click the History Menu button   on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

3. Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Editmenu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button  , or use the up and down arrow keys to scroll
through the defined relations of the same type.

Zooming/Rescaling the Graphs Work Area
Rescaling in the Graphs application affects only the graphs, plots, and objects that
reside in the Graphing view. It has no effect on objects in the underlying Plane
Geometry view.

Rescaling by Dragging Along an Axis

▶ To rescale the x and y axes proportionally, drag a tic mark on either axis.

▶ To rescale only one axis, hold down Shift and drag a tic mark on the axis.

Zooming Using a Zoom Tool

▶ From theWindow / Zoommenu, select one of the tools.

- Zoom - Box (Click two corners of a box to define the area to show.)
- Zoom - In

- Zoom - Out
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Zooming to Predefined Settings

▶ From theWindow / Zoommenu, select one of the predefined Zoom settings.

- Zoom - Standard

- Zoom - Quadrant 1

- Zoom - Standard User

- Zoom - Standard Trig

- Zoom - Standard Data

- Zoom - Fit

Entering Custom Window Settings

1. From theWindow / Zoommenu, selectWindow Settings.

2. Enter a value for each setting. You can use expressions for exact input, as shown
below.

On TI-Nspire™ products, fractional input is preserved as-is. Other exact inputs are replaced
with the evaluated result.



On TI-Nspire™ Exact Arithmetic and CAS products, fractional and other exact inputs are
preserved.

Customizing the Graphs Work Area
Inserting a Background Image

You can insert an image as a background for any Graphs or Geometry page.

1. From the Insertmenu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Graphs work area. You can graph an equation entered as text (such
as "x=3").

1. From the Actionsmenu, select Text.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actionsmenu, select Attributes.

2. Click the numeric text to display its list of attributes.

3. Press▲ and ▼ to move through the list.

4. At each attribute icon, press◄ or ► to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.

Graphs Application 301

PXS_Working with Images in the Software.htm


302 Graphs Application

Displaying the Grid

By default, the grid is not displayed. You can choose to display it as dots or lines.

▶ From the Viewmenu, select Grid, and then select Dot Grid, Lined Grid, or No Grid.

Changing the Grid Color

1. From the Actionsmenu, choose Select > Grid (available only when the grid is
displayed).

The grid flashes to show it is selected.

2. Click the down arrow next to the Color button, and select a color for the grid.

Changing the Appearance of the Graph Axes

1. From the Actionsmenu, click Attributes.

2. Click either axis.

3. Press▲ and ▼ to move to the desired attribute, and then press◄ and ► to
choose the option to apply.

Note: To hide the axes or selectively hide or show an individual axis end-value, use the
Hide/Show tool.

To display multiple tick mark labels, select theMultiple Labels option.



Multiple labels are only displayed if they fit both horizontally and vertically on the axes.
If necessary, adjust the values in theWindow / Zoom > Window Settings dialog.

Exact Arithmetic and CAS Only: You can change the tick mark labels to display multiples
of Pi, radical numbers, and other exact values by editing the XScale or YScale values in
theWindow / Zoom > Window Settings dialog. See the following example.

Graphs Application 303



304 Graphs Application

Note: pi/2 will be converted to p/2 after clicking OK.

Note: For information about path plots, see Exploring Graphs with Path Plot.

Hiding and Showing Items in the Graphs Application
The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

Note: If you hide a graph, its expression is automatically marked as hidden in the graph
history.

1. From the Actionsmenu, select Hide/Show.

The Hide/Show tool appears at the top of the work area, and currently hidden
items (if any) are shown dimmed.



2. Click objects to toggle their hide/show status. You can hide graphs, geometric
objects, text, labels, measurements, and individual axis end-values.

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Conditional Attributes
You can cause objects to hide, show, and change color dynamically, based on specified
conditions such as "r1<r2" or "sin(a1)>=cos(a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s color to change based
on a "Calculate" result assigned to a variable.

Conditional behaviors can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.
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Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actionsmenu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.

For 2D objects
For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
color fields, such as Line Color orMesh Color. To see a map of color values, click the
Colors button.

Map of conditional color values

5. Click OK in the Conditional Attributes dialog box to apply the conditions.



Calculating a Bounded Area
Note: To avoid unexpected results when using this feature, make sure the
document setting for "Real or Complex Format" is set to Real.

When you calculate the area between curves, each curve must be:

• A function with respect to x.

- or -

• An equation in the form y=, including y= equations defined through a text box or a
conic equation template.

Defining and Shading the Area

1. From the Analyze Graphmenu, select Bounded Area.

If exactly two appropriate curves are available, they are selected automatically, and
you can skip to step 3. Otherwise, you are prompted to select two curves.

2. Click two curves to select them.
– or –
Click one curve and the x axis.

You are prompted to set the lower and upper bounds.

3. Click two points to define the bounds. Optionally, you can type numeric values.

The area becomes shaded, and the area value is displayed. The value is always non-
negative, regardless of the interval direction.
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Working with Shaded Areas

As you change the bounds or redefine the curves, the shading and the area value are
updated .

• To change the lower or upper bound, drag it or type new coordinates for it. You
cannot move a bound that resides on an intersection. However, the point moves
automatically as you edit or manipulate the curves.

• To redefine a curve, either manipulate it by dragging or edit its expression in the
entry line.

If an endpoint resided originally on an intersection, and the redefined functions no
longer intersect, the shading and area value disappear. If you redefine the function
(s) so that there is an intersection point, the shading and area value reappear.

• To delete or hide the shaded area, or to change its color and other attributes,
display its context menu.

- Windows®: Right-click the shaded area.
- Mac®: Hold “ and click the shaded area.

- Handheld: Move the pointer to the shaded area and press/x.

Tracing Graphs or Plots
Graph Trace lets you move a trace cursor over the points of a graph or plot and displays
value information.

Tracing Specific Graphs

1. From the Tracemenu, select Graph Trace.

The Graph Trace tool appears at the top of the work area, the trace cursor appears,
and the cursor coordinates are displayed in the lower right corner.



2. Explore a graph or plot:

- Point to a position on a graph or plot to move the trace cursor to that point.

- Press◄ or► to step the cursor along the current graph or plot. The screen
pans automatically to keep the cursor in view.

- Press▲ or▼ to cycle among the displayed graphs.

- Click the trace cursor to create a persistent point. Optionally, enter a specific
independent value to move the trace cursor to that value.

3. To stop tracing, press Esc.

Tracing All Graphs

The Trace All tool allows tracing multiple functions simultaneously. With several
functions graphed on the work area, perform the following steps:

Note: The Trace All tool traces only function graphs, not plots of other relations (polar,
parametric, scatter, sequence).

1. From the Tracemenu, select Trace All.

The Trace All tool appears in the work area, a vertical line indicates the x value of
the trace, and the coordinates for each traced point are displayed in the lower right
corner.
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2. Explore the graphs:

- Click a point on the x axis to move all the trace points to that x value.

- Press◄ or► to step the trace points along all the graphs.

3. To stop tracing, press Esc.

Changing the Trace Step

1. From the Tracemenu, select Trace Step.

2. Choose Automatic or enter a specific step size for tracing.

Introduction to Geometric Objects
Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

• The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

• The Plane Geometry view shows only the objects created in the Geometry
application.



Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

• All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

• You can display and edit the coordinates of any point on an object.

• You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.

The circle arc and polygon were created in the Geometry application. The sine wave and
conic were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

• Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

• You cannot obtain the coordinates of an object’s points.

• You cannot display the equation of a geometric object created in the Geometry
application
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Creating Points and Lines
As you create an object, a tool appears in the work area (for example, Segment ). To
cancel, press ESC. To enable automatic labeling of certain objects, seeWhat You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Linesmenu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.

3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Linesmenu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.



Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Linesmenu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

2. Enter the variables or expressions for one or both of the coordinates.

3. Use the slider that is created to move the point on the graph.
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The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Linesmenu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Linesmenu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its visible
portion.



4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Linesmenu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Linesmenu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent

You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Linesmenu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

4. To move a tangent, drag it. It remains attached to the object or graph.

Creating a Vector

1. From the Points and Linesmenu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)



2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Linesmenu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes
The Shape tools let you explore circles, polygons, conics, and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle ). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, seeWhat
You Must Know, in this chapter.

Creating a Circle

1. From the Shapesmenu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. To resize a circle, drag its perimeter. To move it, drag its center point.

Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer toWhat You Must Know, in
this chapter.

1. From the Shapesmenu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.



3. To manipulate a triangle, drag any point. To move it, drag any side.

Creating a Rectangle

1. From the Shapesmenu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.

3. Click a location for the second corner.

One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapesmenu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.

3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapesmenu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the center point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.

- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.

5. To resize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapesmenu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.



4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapesmenu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapesmenu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapesmenu, select Hyperbola. (In the Graphs application, click Geometry
> Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapesmenu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.



3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)
The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

• Geometry view without the analytic window displayed.

• Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the Viewmenu to
hide the window.

2. On the Actionsmenu, selectMathDraw.

The MathDraw icon appears. You can begin using the tool.

Canceling MathDraw

▶ When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

• If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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• If the point is close to a visible grid location in a Graphs view or the analytic window
of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

• If the drawn line passes near an existing point, the line snaps to the point.

• If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

• If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0=no parallel/perpendicular
detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

• If the drawn shape is sufficiently circular, a circle is created.

• If the shape is elongated, an ellipse is created.

• If the virtual center of the drawn shape is near an existing point, the circle or ellipse
is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.

• If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

• If the drawn shape is nearly square, a square is created.

• If the drawn shape is elongated, a rectangle is created.

• If the center of a square is close to an existing point, the square snaps to that point.



Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first point
you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

• If the intersection point between the two lines does not exist, it is created and
labeled.

• The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

• The erasure area is the bounding rectangle of the erasure gesture.

• All point objects and their dependents inside the erasure area are removed.

Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.
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The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.

3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.

The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its member
objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables,
even if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.

Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this... Drag this

A multiple-object
selection or group

Any of its objects



To move this... Drag this

A point The point

A segment or
vector

Any point other than an endpoint

A line or ray The identifying point

A circle The center point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

• Rescale only a single axis in the Graphs application.

• Pan the work area horizontally or vertically, depending on which direction you drag
initially.

• Limit object movement to horizontal or vertical.

• Limit point placement to 15° increments as you draw a triangle, rectangle, or
polygon.

• Limit angle manipulations to 15° increments.

• Limit the radius of a resized circle to integer values.

Pinning Objects

Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon when you point to it.
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3. To unpin an object, display its context menu, and select Unpin.

Notes:

• Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

• You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ CX handheld that does not support color. Color is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.

3. Select the color to apply to the objects.

Changing the Appearance of an Object

1. From the Actionsmenu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press 9 and : to move through the list of attributes.

4. At each attribute icon, press 7 or 8 to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.

Labeling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.

2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.



Measuring Objects
Measurement values update automatically as you manipulate the measured object.

Note:Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimeters (cm).

Measuring Length of a Segment, Circle Arc, or Vector

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.

Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.
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In this example, length is measured from the center of
the circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle, or Triangle

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.

Measuring a Side of a Triangle, Rectangle, or Polygon

1. From theMeasurementmenu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.

Note: You must click two points to measure a side. Clicking the side measures the
entire length of the object's perimeter.



Measuring Area of a Circle, Ellipse, Polygon, Rectangle, or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From theMeasurementmenu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.

Measuring Slope of a Line, Ray, Segment, or Vector

1. From theMeasurementmenu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to π radians. To change the angle unit,
use the Settingsmenu.

1. From theMeasurementmenu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.

Measuring Angles using the Directed Angle Tool

1. From theMeasurementmenu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

3. To reverse the measurement orientation,



a) On the Actionsmenu, select Attributes.

b) Click the angle text. For example, click 300°.

c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

Moving a Measured Value

▶ Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle, or Polygon by editing its
measured value.

▶ Double-click the measurement, and then enter the new value.

Storing a Measured Value as a Variable

Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.

1. Display the measurement's context menu, and select Variables > Link to.

The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

▶ Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.

2. Use the up/down arrow keys to highlight the Lock attribute.

3. Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects
You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labeled, the corresponding points in the
transformed object are labeled using prime notation (A→ A'). To enable automatic
labeling of certain objects, seeWhat You Must Know in this chapter.

Exploring Symmetry

1. From the Transformationmenu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

2. Click the object whose symmetry you want to explore.

3. Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.



2. From the Transformationmenu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.

4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformationmenu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
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Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of rotation.

2. From the Transformationmenu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.

4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

6. Manipulate the original object or the point of rotation to explore the rotation.

Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in mind
that if you use a large value, you may have to pan the display to view the dilated
object.

2. From the Transformationmenu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.

4. Click a location or existing point to define the center point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.



6. Manipulate the original object or the center point of dilation to explore the
dilation. You can also edit the dilation factor.

Exploring with Geometric Construction Tools
While a construction is in progress, a tool appears in the work area (for example,
Parallel ). To cancel, press ESC.

Creating a Midpoint

This tool lets you bisect a segment or define a midpoint between any two points. The
points can be on a single object, on separate objects, or on the work area.

1. From the Constructionmenu, selectMidpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can be
a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Constructionmenu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Constructionmenu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.



Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Constructionmenu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Constructionmenu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect
to another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

3. Create another object that uses the point created in the previous step.

Circle created to use the defined point
on the segment.

4. From the Constructionmenu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.



Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Constructionmenu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:

Click a segment.
—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the center of the circle and complete the construction.

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.

Animating Points on Objects
You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.
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Animating a Point

1. From the Actionsmenu, select Attributes.

2. Click the point to display its attributes.

3. Press▼ to select the animation attributes.

4. Press◄ or ► to choose either unidirectional or alternating animation.

5. Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls  .

7. Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

▶ To pause all animations on a page, click Pause .

▶ To resume all animations, click Play .

Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

▶ To reset animation, click Reset .

Changing or Stopping the Animation of a Point

1. Click Reset to stop all animation.

2. From the Actionsmenu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the point’s
animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider
A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.



Horizontal slider for adjusting variable v1.
Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selectingMove from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.



Labeling (Identifying) the Coordinates of a Point
The Graphs application can identify and label the coordinates of any existing point,
provided the point was created in the Graphs application.

1. From the Actionsmenu, select Coordinates and Equations.

The tool appears at the top of the work area

2. Tap the point whose coordinates you want to show.

3. Press Esc to close the tool.

If you later move the point to a different location, the coordinates follow the point and
update automatically.

Displaying the Equation of a Geometric Object
You can display the equation of a line, tangent line, circle shape, or geometric conic,
provided the object was constructed in the Graphing View or within the Analytic
Window of the Plane Geometry View.

Note: Due to differences in the numerical representations of analytic and geometric
conics, the capability to convert a geometric conic to an analytic template may
sometimes be unavailable. This is done in order to avoid a situation where the
template-based conic would be different from the geometric one.

1. From the Actionsmenu, click Coordinates and Equations.

2. Move the pointer to the object.

The equation for the object appears.

Note: If you approach a defined point on the line or the center point of a circle, the
coordinates of that point are displayed instead of the equation. Move the pointer
away from the defined point to obtain the equation of the object.

3. Click to attach the equation to the pointer.

4. Move the equation to the desired location, and click to anchor it.
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5. Press Esc to exit the tool.

Using the Calculate Tool
The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object.

The following example uses the Calculate tool to sum the measured angles of a
triangle.

1. Using the Shapesmenu, create a triangle, and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, seeWhat You Must Know, in this
chapter.

2. From the Actionsmenu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula sums three terms.



4. From the Actionsmenu, click Calculate.

5. Click the formula you created.

You are prompted to select a value for each term in the formula.

6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking . If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the
pointer.

7. Position the result, and press Enter to anchor it as a new text object.
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3D Graphs
The 3D Graphing view lets you create and explore three-dimensional graphs of:

• 3D functions of the form z(x,y)

• 3D parametric plots

Selecting the 3D Graphing View

The 3D Graphing View is available on any Graphs page   or Geometry page  .

▶ From the Viewmenu, select 3D Graphing.

3D Graphs Menu

Entry line. Lets you define 3D graphs. The default graph type is 3D Function,
indicated by z1(x,y)=.

3D Graphs Work Area. Shows a 3D box containing graphs that you define.
Drag to rotate the box.

Graphing 3D Functions
1. In the 3D Graphing view, select 3D Graph Entry/Edit > Function.

The entry line appears.

2. Enter the expression that defines the graph. You can type the expression or build it
using expression templates.



3. Press Enter to create the graph and hide the entry line. You can show or hide the
entry line anytime by pressing Ctrl+G.

Graphing 3D Parametric Equations
1. In the 3D Graphing view, select 3D Graph Entry/Edit > Parametric.

The entry line appears.

2. Type the equations that define the graph.

3. Press Enter to draw the graph and hide the entry line and keyboard. You can show
or hide the entry line anytime by pressing Ctrl+G.
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4. To set the graphing parameters tmin, tmax, umin, and umax, display the graph's
context menu, and select Edit Parameters.

Rotating the 3D View
Rotating Manually

1. Press R to activate the Rotation tool.

2. Press any of the four arrow keys to rotate the graph.

Rotating Automatically

Auto rotation is equivalent to holding down the right arrow key.

1. Press A.

The Auto Rotation icon appears, and the graph rotates.

2. (Optional) Use the up and down arrow keys to explore the rotating graph.

3. To stop the rotation and return to the Pointer tool, press Esc.

Viewing from Specific Orientations

1. If necessary, press Esc to return to the Pointer tool.

2. Use letter keys to select the orientation:

- Press Z, Y, or X to view along the z, y, or x axis.
- Press letter O to view from the default orientation.



Editing a 3D Graph
1. Double-click the graph to show its expression in the entry line.

—or—
Display the graph’s context menu, and then click Edit Relation.

2. Modify the existing expression, or type a new expression in the entry line.

3. Press Enter.

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History

1. Press Ctrl+G to show the entry line.

2. Click the History Menu button   on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

3. Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Editmenu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button  , or use the up and down arrow keys to scroll
through the defined relations of the same type.

Changing the Appearance of a 3D Graph

Setting Wire and Surface Color:

1. Display the graph’s context menu, click Color, and then click Line Color or Fill Color.
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2. Click a color swatch to apply it.

Setting Custom Plot Colors:

You can assign different colors to a graph's top and bottom surfaces or choose to have
the graph colored automatically, based on height or steepness. You can also set the
wire color.

1. Display the graph’s context menu, and then click Color > Custom Plot Color.

2. Select one of the three Surface color options: Top/bottom color, Vary color by
height, or Vary color by steepness.

- If you choose Top/bottom color, click the color swatches to select colors for the
top and bottom surfaces.

- If you choose to vary color by height or steepness, colors are determined
automatically.

3. To set the Wire color, click the color swatch and select a color.

Setting Other Attributes of a Graph:

1. Display the graph’s context menu, and then click Attributes. You can set the
following attributes for the selected graph.

- format: surface+wire, surface only, or wire only

- x resolution (enter a value in range 2-200*, default=21)

- y resolution (enter a value in range 2-200*, default=21)

- transparency (enter a value in range 0-100, default=30)



* Handhelds are limited to a maximum display resolution of 21, regardless of the
value entered.

2. Set the attributes as you like, and then press Enter to accept the changes.

Showing or Hiding a Graph’s Label

▶ Display the graph’s context menu, and then click Hide Label or Show Label.

Showing and Hiding 3D Graphs
1. In the 3D Graphing view, select Actions > Hide/Show.

The Hide/Show tool appears, and all hidden items are displayed in gray.

2. Tap a graph to change its hide/show state.

3. To apply the changes and dismiss the tool, press Esc.

Note: If you want to show or hide only the graph's label, see Showing or Hiding a
Graph’s Label.

Customizing the 3D Viewing Environment

Setting the Background Color

▶ Display the context menu for the work area, and then click Background Color.

Showing or Hiding Specific View Elements

▶ From the Viewmenu, click the item to show or hide. You can choose items such as
the 3D box, axes, box end values, and legend.

Changing the 3D Projection

▶ From the Viewmenu, click Orthographic Projection or Perspective View.

Orthographic Projection Perspective View
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(default)

Setting the Visual Attributes of the Box and Axes

1. Display the context menu for the box, and then click Attributes. You can set the
following attributes.

- Show or hide tic labels

- Show or hide end values

- Show or hide arrows on axes

- Show 3D or 2D arrow heads

2. Set the attributes as you like, and then press Enter to accept the changes.

Shrinking or Magnifying the 3D View

▶ From the Range/Zoommenu, click Shrink Box orMagnify Box.

Changing the 3D Aspect Ratio

1. From the Range/Zoommenu, click Aspect Ratio.

2. Enter values for the x, y, and z axes. The default value for each axis is 1.

Changing the Range Settings

▶ On the Range/Zoommenu, click Range Settings. You can set the following
parameters.

- XMin (default=-5)
XMax (default=5)
XScale (default=Auto) You can enter a numeric value.

- YMin (default=-5)
YMax (default=5)
YScale (default=Auto) You can enter a numeric value.

- ZMin (default=-5)
ZMax (default=5)
ZScale (default=Auto) You can enter a numeric value.

- eye q¡ (default=35)
eye f¡ (default=160)
eye distance (default=11)

Tracing in the 3D View
1. From the Tracemenu, select z Trace.



The z Trace icon and the trace plane appear, along with a text line showing the
current "z=" trace value.

2. To move the trace, hold down Shift and press the up or down arrow key.

The "z=" text is updated as you move.

3. (Optional) Use the four arrow keys to rotate the view and see how the trace plane
and the graph intersect.

4. To stop tracing and return to the Pointer tool, press Esc.

Changing the Trace Settings

1. From the Tracemenu, select Trace Setup.

The 3D Trace Setup dialog box opens.

2. Enter or select the settings, and click OK to apply them.

3. If you are not already tracing, your new settings take effect the next time you trace.

Example: Creating an Animated 3D Graph
1. Insert a new problem and select the 3D Graphing view.

2. From the Actionsmenu, select Insert Slider, click to position it, and type time as
the variable name.

3. Display the slider’s context menu, click Settings, and enter the following values.
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Value: 3.8
Minimum: 3.2
Maximum: 4.4
Step Size: 0.1

4. In the entry line, define the function shown here:

5. Drag the slider thumb to see the effect of varying time.

6. Add visual interest. For example:

- Change the background color of the work area.
- Hide the box, axes, or legend.
- Automatically rotate the graph.
- Change the graph's fill color and hide its lines.
- Change the graph’s transparency and shading.

7. To animate the graph, display the slider’s context menu, and click Animate. (To
stop, click Stop Animate from the context menu.)



You can combine manual or auto rotation with the slider animation. Experiment
with the x and y resolution to balance curve definition against animation
smoothness.
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Lists & Spreadsheet Application
The Lists & Spreadsheet application gives you a place to work with tabular data. It lets
you:

• Store numeric data, text, or math expressions.

• Define a table cell in terms of the contents of other cells.

• Define an entire column based on the contents of another column.

• Share columns of data as list variables with other TI-Nspire™ applications. Also
share individual cells as variables.

• Work with variables created in the Graphs & Geometry and Calculator applications.

• Collect tables of real-world data from sensors.

• Generate columns of data-based sequences that you define.

• Plot table data using the Data & Statistics application.

• Generate a table of values for a function.

• Copy and paste table data from the Lists & Spreadsheet application to other
computer applications, such as TI Connect™ software and Excel® spreadsheet
software.

• Perform statistical analysis on lists of data.

Adding a Lists & Spreadsheet Page

▶ To start a new document with a blank Lists & Spreadsheet page:

From the main Filemenu, click New Document, and then click Lists & Spreadsheet.

Handheld: Pressc, and select Lists & Spreadsheet .

▶ To add a Lists & Spreadsheet page in the current problem of an existing document:

From the toolbar, click Insert > Lists & Spreadsheet.

Handheld: Press~ and select Insert >Lists & Spreadsheet.



À Lists & Spreadsheet tools (available when a Lists & Spreadsheet work
area is active)

Á Sample Lists & Spreadsheet work area

Â Lists & Spreadsheet entry line

Ã Lists & Spreadsheet data plotted in the Data & Statistics application

Creating and Sharing Spreadsheet Data as Lists
You can define a column as a named list of elements of the same type of data. After
defining a list, you can link to it from the Graphs & Geometry, Calculator, or
Data & Statistics applications, and from other instances of the Lists & Spreadsheet
application within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a list.

Sharing a Spreadsheet Column as a List Variable

You share a column of data by naming it as a list variable.

Note: Avoid defining variables that use the same names as those used for statistical
analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the TI-Nspire™ Reference Guide,
under the stat.results entry.

1. Click the cell to move to the column’s name cell (the top cell of the column).

—or—

Press▲ as necessary.

2. Type a name for the list variable, and press Enter.

The column is now available as a list variable to other TI-Nspire™ applications.

3. Create elements in the list the same as you would create data in spreadsheet cells.
For example, you can type the data into each cell or use a formula to generate a
column of data.

Notes:

• If a variable with the name you specified already exists in the current problem,
Lists & Spreadsheet displays an error message.

• When you select the column formula cell of a list, it displays the list name in an
expression similar to width:=.
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• Lists can contain empty elements (denoted by “_”) .

• You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element’s position within the list. In a list named Heights,
for example, refer to the first element as Heights[1]. The expression Heights[2]
refers to the second element, and so on.

Linking to an Existing List Variable

Linking a column to an existing list variable lets you easily view and edit the values in
the list. The list can be any shared list in the current problem and can be defined in
Graphs & Geometry, Calculator, or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows any changes
that you make to the list with other TI-Nspire™ applications.

1. Click the column formula cell (the second cell from the top) of the column that you
want to link to the variable.

2. Type the name of the list variable you want to link to.

—or—

Click on the toolbar (pressh on the handheld), click Link To, and click the
variable you want to link to.

3. Press Enter.

The column shows the list elements.

Notes:

• You cannot link to the same variable multiple times on the same page.

• Use caution if you link to a system variable. Doing so could prevent the variable
from being updated by the system. System variables include ans and statistics
results (such as stat.results, stat.RegEqn, and stat.Resid).

Inserting an Element in a List

When you insert an element in a list, the remaining elements shift downward to create
space. No other columns are affected.

▶ Click Insert > Insert Cell.



Deleting an Element from a List

When you delete an element, the remaining list elements shift upward to close the
gap. The upward shift affects only the selected column.

1. Click the cell of the element to delete.

2. Open the context menu for the cell, and click Delete Cell.

Note: If you press Del or Backspace to clear the contents of the cell instead of
deleting the list element, the element is assigned a value of 0 (zero). The remaining
list elements do not shift.

Creating Spreadsheet Data
You can type numeric values, text, or formulas into body cells. Column formula cells
can contain formulas only. (For more information, see Generating Columns of Data.)

Data Examples

Entry Remarks

1.234 Simple numeric entry

“Green” Text - Enclose categorical data (such as the names of colors used in a
study) within quotes to distinguish them from variable names.

Handheld: Press/r to enter quoted data.

=a3*length Formula - Consists of an “=” symbol followed by an expression.
You can type the expression or use the Catalog and expression
templates to build it. For more information, see the Calculator
section.
To ensure a decimal result instead of a fraction, type one of the
integers in the expression as a decimal. For example, type 1.0 instead
of 1.

Typing a Math Expression, Text, or Spreadsheet Formula

1. Double-click the cell to select it and put it in edit mode.

Note: If the cell is already selected, you can press Enter or click the entry line.

2. Type the expression, text, or formula. Be sure to enclose text entries in quotes and
start formula entries with an “=” symbol.

As you type the data, it appears in the cell and on the entry line simultaneously.

3. Press Enter to complete the entry and move down to the next cell.
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—or—

Press Tab to complete the entry and move right to the next cell.

The Lists & Spreadsheet application automatically recalculates any cells that are
dependent on the cell you entered. If you have shared the cell, and other TI-
Nspire™ applications are linked to the cell, the other applications are also updated.

Note: Empty cells in a spreadsheet display as a void represented by an underscore
(_). The underscore is automatically added to empty cells when a list is named or
when an empty cell is referenced in a formula. When you plan to perform
calculations on a range of cells, be sure to notice the location of void cells. Cells
without a value can affect calculations. For example, if you include a void cell in the
range for a sum such as “=b2+c2,” the result of the calculation is void (_).

Inserting a Cell Range into a Formula

The Select Range feature lets you insert a cell range (such as a1:b3) into a formula by
selecting the range instead of typing cell addresses into an argument.

Suppose you want to calculate the mean of a range of cells.

1. Select the cell that will contain the result.

2. From the Datamenu, click List Math > Mean.

An editable formula appears in the cell.

3. Click Actions > Select > Select Formula Range.

4. Drag a selection rectangle around the range of values for which you want to
calculate the mean.

Handheld: Move to the first cell in the range, holdg, and press the arrow keys.



The formula is updated as you select the cells.

5. Press Enter to complete the formula and display the result.

Navigating in a Spreadsheet
A spreadsheet includes a column letter at the top of each column and a row number on
the left of each row. The top two rows and the row numbers remain in place as you
scroll. You can name a column of data to make it available as a list variable in TI-
Nspire™ applications.

À Column reference letter

Á Column name cell for defining a column as a list variable

Â Column formula cell for generating a column of data
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Ã Row reference number

Ä Body Cells - Any empty (void) element in a list is displayed as an underscore
(“_”). Any value that cannot fit in a cell’s width is truncated (143489...). Hover
over the cell to display the complete value.

Å Entry line (includes cell reference for current cell)

You can select any cell to view or edit its contents. When a spreadsheet is larger than
the Lists & Spreadsheet work area, you can move to different parts of the spreadsheet
by using the Tab key and by pressing shortcut keys.

▶ Press Tab to move between the body of the spreadsheet (data zone) and the
column names and formulas (naming zone).

▶ Press◄,►,▲, and▼ to move through the spreadsheet one cell at a time (move
between cells within a zone). The arrow keys move the cursor from cell to cell and
scroll as necessary to keep the selected cell in view.

▶ Move across several cells at a time by pressing Page up, Page Dn, Home, and End.

Handheld: Press/9(Page up),/3 (Page Dn),/7 (Home), and/1
(End) keys.

▶ Use the Go To command on the Actionsmenu to select a specific cell. Type the
cell’s column letter and row number (such as G16).

▶ Press Enter to put the selected cell in Edit mode.

▶ Drag the scroll bar to move vertically without changing the cell or block of cells
selected.

Working with Cells

Working with Color

The Lists & Spreadsheet application displays black text and cells with a white
background by default. You can change the color of cells and text to emphasize or
distinguish data. The colors and the order in which color is assigned is based on the TI-
Nspire™ color palette.

Changing the Fill Color of Cells

1. Select the cells to fill with color. You can choose one or more cells in any adjacent
cells, columns, or rows.

2. Access the context menu and click Color > Fill Color.

3. Click the color to apply to the cells.



Note: If you combine color text and color cells, choose colors carefully to ensure
visibility as you work with documents in the software and on the handheld.

Changing the Color of Text

1. Select the cells that contain the text to change. You can choose one or more cells in
any adjacent cells, columns, or rows.

2. Access the context menu and click Color > Text Color.

3. Click the color to apply to the text. Empty cells in the selection area show the color
change when text is added.

Understanding Cell References in Formulas

Use a cell reference to use data from a cell or range of cells in a formula. The
calculation results update automatically when values in cells change.

Relative references include only the cell’s column letter and row number (for example,
E7). A relative reference describes where a cell is in relation to other cells of the
spreadsheet. The Lists & Spreadsheet application keeps track of relative cell references
and adjusts the reference automatically when surrounding cells shift (because of
actions you perform, such as column deletions or cell insertions).

Follow these guidelines to specify cell references:

• Include a column letter and row number in a relative reference.

• Include the $ symbol before both the column letter and the row number to specify
an absolute reference.

• Include a colon (:) between a two cell reference to specify a range of cells.

Absolute references include the $ symbol before the column letter and before the row
number (for example, $B$16). Absolute references always refer to the cell in a specific
position in the spreadsheet. The application does not automatically adjust the cell
reference when cell positions change.

Typing a Cell Reference in a Formula

1. Double-click the cell and type the formula. For more information, see the Calculator
section.

2. Move to the appropriate position in the formula and type the cell reference. Use
the format for a relative reference (B3), absolute reference ($B$2), or range of cells
(A1:A4).
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Note: You can click Recalculate on the Actionsmenu to update all references and
formula results in a spreadsheet.

Deleting the Contents of Cells

1. Click a cell to select it.

—or—

Use the arrow keys to move to the cell.

Note: If you are deleting a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Press Del.

Note: Any cell that uses a formula with an absolute reference to deleted data
shows an error. A cell that uses a formula with a relative reference to deleted data
is updated to use the data currently in the referenced position.

Copying Cells

When you copy cells, any formulas in the original cells are copied to the destination
cells.

1. Click the cell to copy.

—or—

Use the arrow keys to move to the cell.

Note: If you are copying a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Use the standard key shortcut for copying a selection.

Windows®: Press Ctrl+C.

Mac®: Press “+C.

Handheld: Press/C.

3. Click the cell where you want to duplicate the copied cell. If you are copying a block
of data, click the cell that will become the upper left corner of the copied block.

4. Paste the selected cells:



Windows®: Press Ctrl+V.

Mac®: Press “+V.

Handheld: Press/V.

Important: Paste copied data into a cell that is in the same mode as the cell from
which the data was originally copied. Otherwise, a formula could paste as a string
enclosed in quotes instead of a formula.

Filling Adjacent Cells

You can repeat a cell’s formula or value throughout adjacent cells within the row or
column. You can also repeat a range of cells horizontally or vertically. If you fill from a
range that contains a simple sequence (such as 2, 4, 6), the sequence continues in the
filled cells.

1. Click the cell that contains the value or formula to repeat.

Note: If you are repeating a range of cells, drag to select the range, or select a cell
at one end of the range, and then use Shift with the arrow keys to select the
remaining cells.

2. Click Data > Fill.

3. Use the arrow keys, or drag to select the range that will hold the repetitions.

4. Press Enter.

The value, formula, or pattern that you selected for duplication is repeated over
the selected range.

Sharing a Cell Value as a Variable

You can share the value of a cell with other TI-Nspire™ applications by storing it as a
variable. When you define or refer to a shared cell or variable in Lists & Spreadsheet,
the name is preceded with an apostrophe (‘).

1. Click the cell that you want to share.

2. Click on the toolbar, and click Store Var to store the cell’s value.

Handheld: Press/h or pressh and select Store Var).

A formula is inserted into the cell with var as a placeholder for a variable name.

3. Type over the letters “var” with a name for the variable, and press Enter. Use a
variable name that does not exist in the current problem.
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The value is shown in bold to indicate that it is now available as a variable to other
TI-Nspire™ applications.

Linking a Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to
reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs & Geometry, Calculator, Data & Statistics, or any
instance of Lists & Spreadsheet.

1. Click the cell that you want to link to a variable.

2. Click on the toolbar, and click Link to.

Handheld: Press/h or pressh and select Link to.

The VarLink menu opens.

3. Under Link To, press▲, and▼ to scroll to the name of the variable.

4. Press Enter.

The cell shows the value of the variable.

Note: Use caution if you link to a system variable. Linking could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError, and Stat.Resid) and finance-solver variables (such as tvm.n,
tvm.pmt, and tvm.fv).

Working with Rows and Columns of Data

Selecting a row or column

▶ To select a column, move to the top of the column and click the column reference
letter. To select a row, move to the leftmost cell of the row and click the row
reference number. Press Esc to cancel the selection.

Handheld: Hold down▲ to move past the top cell, or hold down◄ to move past
the leftmost cell.

▶ To extend a selection to adjacent rows or columns, hold down Shift and press◄,
►,▲, or▼.

Resizing a Row or Column

1. Click the row or column that you want to resize.

2. From the Actionsmenu, select Resize, and then select an option.



3. Choose a resizing option for a column or row.

- For a column, choose Resize Column Width,Maximize Column Width, or
Minimize Column Width.

- For a row, you can choose Resize Row Height.

The tools that minimize and maximize the column width work automatically. You
must manually adjust the size to use the Resize Column Width and Resize Row
Height tools.

4. To resize manually, use◄ and► to resize the column, or use▲ and▼ to resize
the row, and then press Enter.

Inserting an Empty Row or Column

1. Click a column or row where you want to insert the new data.

2. From the Insertmenu, select either Row or Column.

- If you are inserting a row, the remaining rows shift down to create space for the
new row.

- If you are inserting a column, the remaining columns shift right to create space.

Note: If other cells contain formulas with relative references to a displaced row or
column, those references adjust accordingly.

Deleting Entire Rows or Columns

You can delete a row, column, group of rows, or group of columns. When you delete a
row or column, the remaining rows or columns move up or left to fill the gap.

1. Click the column or row that you want to delete.

2. (Optional) To select adjacent rows or columns to delete, hold down Shift and press
◄,►,▲, or▼.

3. Display the context menu.

- Windows®: Right-click the selected row.

- Mac®: Hold the “ key, and click the selected row.

- Handheld: Press/b.

4. On the context menu, select Delete Row.

The selected rows or columns are deleted.
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Note: If other cells contain formulas that refer to the deleted row or column, those
cells show an error. Relative references to cells whose positions have changed
because of a deletion adjust accordingly.

Copying Rows or Columns

1. Click the row number to copy a row, or click the column letter to copy a column.

2. (Optional) To select adjacent rows or columns to copy, hold down Shift and press
◄,►,▲, or▼.

3. Copy the row or column:

Windows®: Press Ctrl+C.

Mac®: Press “+C.

Handheld: Press/C.

4. Move to any cell in the row or column where you want to place the copied items.

5. Paste the row or column:

Windows®: Press Ctrl+V.

Mac®: Press “+V.

Handheld: Press/V.

The copied row or column is pasted in place, replacing the previous contents.

Note: If you copy a named column, it is pasted with the name removed to prevent a
variable conflict.

Moving a Column

1. Click the column that you want to move.

2. From the Actionsmenu, selectMove Column.

An insertion bar appears.

3. Press◄ and► to place the insertion bar at the column’s new position, and then
press Enter.

Note: Relative references to any cell in a position is affected by the move adjust
accordingly.



Displaying Results as Exact or Approximate

You can choose to display a column’s calculated results in Exact (fraction) or
Approximate (decimal) form. This affects only the values calculated from a formula.

1. Select the column by clicking the reference letter at the top of the column.

Handheld: Hold down▲ to move past the top cell.

2. Display the context menu for the column.

3. On the context menu, click either Data > Exact or Data > Approximate.

Note: To restore the column results to the document’s default setting, select the
column and click Data > Restore Document Setting.

Clearing Column Data

The Clear Data command lets you remove the data from selected columns. Clear Data
does not delete the column, and it does not clear a column’s name or formula.

After clearing the data, Lists & Spreadsheet recalculates column formulas for the
selected columns. This makes Clear Data useful for capturing a fresh set of data from
another application or selectively generating a fresh column of random numbers.

1. Click the column or columns that you want to clear.

2. From the Datamenu, select Clear Data.

Note: If a recalculated formula produces the same data as before, it may appear
that the Clear Data command has failed.

Sorting Data
You can sort a selected area of the spreadsheet in ascending or descending order. You
select which column in the selected area will be used as the key for the sort. When the
sort moves data up or down in the key column, the corresponding data in the other
selected columns is also moved up or down. This preserves the integrity of each row.

Note: Sorting is based on numeric values. If you select a key column that contains text,
you could get unexpected results.

1. Select the range of cells.
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2. From the Actionsmenu, select Sort.

The Sort dialog box opens.

3. Click the column letter to use for ordering.

4. Click Descending or Ascending as the sort method, and then click OK.

Note: Sorting a column that is defined by a formula will remove the formula, because it
may not be valid after the sort.

Generating Columns of Data
You can create a column of values based on the contents of another column. You can
also create a column based on any of several types of sequential data.

Entering a formula in a column’s formula cell tells the Lists & Spreadsheet application
that you want to apply the formula to all cells in the column, not just to a single cell.



À Column formula based on a variable

Á Column formula based on another column (column A)

Â Column formula that generates a sequence

Notes:

• If you generate data in a column that already contains one or more cell values,
Lists & Spreadsheet asks for confirmation before replacing the existing values.
Proceeding removes all of the existing values in the column.

• If you edit a cell manually in a column of generated data, Lists & Spreadsheet asks
for confirmation before replacing the generated data. Proceeding removes the
generated data for the entire column.

Creating Column Values Based on Another Column

1. Click the column formula cell (the second cell from the top) of the column where
you want to use a formula.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the column
is a named list, Lists & Spreadsheet inserts listname:= followed by the cursor.

2. Type the expression for the formula after the = and press Enter Use brackets ([])
after any column letter you include in the formula. For example, type =a[]^2 to
create a column of values in which each cell is the square of the corresponding cell
of column A.

Lists & Spreadsheet shows the formula in the formula cell and fills the column with
the results.

Generating a Column of Random Numbers

This example generates a column of 20 random integers in the range 1 through 6.
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1. Click the column formula cell (the second cell from the top) of the column.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the column
is a named list, Lists & Spreadsheet inserts listname:= followed by the cursor.

2. After the equal sign, type RandInt(1,6,20).

Note: You can also use the Catalog or click Data > Random > Integer to insert the
RandInt() function.

3. Press Enter to generate the numbers.

4. Generate (Recalculate) a new set of random numbers:

Windows®: Press Ctrl+R.

Mac®: Press “+R.

Handheld: Press/R.

Generating a Numerical Sequence

1. Click any cell in the column in which you want to generate the sequence.

2. From the Datamenu, select Generate Sequence.

The Sequence dialog box opens.



3. Type the Formula that will be applied to the column values.

4. Type any Initial Terms required by the sequence. Separate them with commas.

5. Type a starting value for the independent variable (n0).

6. Type a maximum number of values to be generated (nMax).

7. Type the step value (nStep).

8. (Optional) Type a maximum value for the sequence in the Ceiling Value field.

9. Click OK.

Lists & Spreadsheet shows the formula in the formula cell and fills the column with
the results.

Graphing Spreadsheet Data
You can graph the data in a spreadsheet using Quick Graph or Summary Plot.
Lists & Spreadsheet cells that contain no data are not represented by data points on
graphs.
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Using Quick Graph

You can easily create a dot plot of the data in one column or a scatter plot of two
adjacent columns by using the Quick Graph feature. This feature displays the graphed
data using the Data & Statistics application.

To create a scatter plot:

1. Name both of the columns to declare them as lists.

2. Select both columns.

3. From the Datamenu, select Quick Graph.

A Data & Statistics application is added to the page with the plotted data. The
leftmost of the two lists is plotted on the x axis, and the other list is plotted on the y
axis.



4. (Optional) Use the Data & Statistics features to analyze or visually enhance the
graph.

Note: For more information, see Using Data and Statistics.

Creating a Summary Plot from a Summary Table

In this example, you create a summary table from raw data, and then use the table to
generate a summary plot. For more information, see Using Data & Statistics.
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Raw data Summary table for eye color based on raw
data

A summary table contains an X (or Y) List and a Summary List.

• The X (or Y) List contains numeric or string values (such as 1999 or “color”).
Numeric values result in a histogram. String values identify the categories for a bar
chart.

• The Summary List contains numeric values (such as count, frequency, or
probability) for each element in the other list.

To Create a Summary Plot:

Note: For situations in which you already have a summary table, you can skip the first
two steps.

1. Create a list that holds the category identifiers. For this example, name the list
“color” and type strings for eye color. Enclose category names in quotes to prevent
them from being interpreted as variables.

2. Create the summary list. For this example, name the list “counts” and type the total
count for each of the eye colors.



3. Select either list by clicking the top cell of the column and pressing ▲.

4. From the Datamenu, select Summary Plot.

The Summary Plot dialog box opens.

5. If necessary, use Tab and the arrow keys to select the correct lists for X List and
Summary List.

6. In the Display On field, select how to display the summary plot in the
Data & Statistics application.

• Select Split Page to place the chart on half of the current page.

• Select New Page to add the chart on a new page.

The summary plot is displayed with the list names along the axes and a summary
plot symbol in the lower left corner of the chart window.
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Note: In this example, the X List contains string data, so the summary plot displays
as a bar chart. The category strings from the list display beneath the bars.

Exchanging Data with Other Computer Software
You can use the TI-Nspire™ desktop software to copy table data to and from software
outside the TI-Nspire™ applications, such as TI DataEditor (in the TI Connect™ software)
and Excel® spreadsheet software.

For example, you can copy:

• The values of individual cells, a range of cells, or an entire list from TI DataEditor.

• The values (not the underlying formulas) of individual cells, a range of cells, or an
entire column from an Excel® spreadsheet.

• A number from TI DataEditor.

• The value of a matrix from TI DataEditor.

Example - Copying Data from TI DataEditor

1. Open the TI Connect™ software.

2. Display the TI DataEditor.

3. If necessary, open the file containing the number, list, or matrix that you want to
copy.



4. Drag to select the values that you want to copy. To copy an entire list, click the top
cell in the list.

5. Click Edit > Copy.

6. In Lists & Spreadsheet, click the cell where you want the data to be pasted.

If you have copied a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells will be
overwritten.

7. Click Edit > Paste.
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Copying Cells from an Excel® Spreadsheet

You can copy up to 26 columns and 2500 rows from an Excel® spreadsheet to a
Lists & Spreadsheet application.

1. Drag to select the values that you want to copy from the Excel® spreadsheet. To
copy an entire column, click the column identifier at the top of the column.

Note: If you select non-contiguous columns in the Excel® spreadsheet, they will be
pasted as contiguous columns in Lists & Spreadsheet.

2. Use the standard key shortcut for copying a selection.

Windows®: Press Ctrl+C.

Mac®: Press “+C.

3. In Lists & Spreadsheet, click the cells where you want the data to be pasted.

If you are copying a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells in will be
overwritten.

4. Paste the data.

Windows®: Press Ctrl+V.

Mac®: Press “+V.

Handheld: Press/V.

Note: Categorical data must be enclosed in quotes (“ “) after the data is pasted.

Capturing Data from Graphs & Geometry
You can use Lists & Spreadsheet application to capture information about objects in the
Graphs & Geometry application. For example, you could track changes in the area of a
triangle as you change the length of a side in the Graphs & Geometry application.

Captured values replace values in the column. If you prefer, you can remove all data
from a column before starting a new capture by clicking Clear Data on the Datamenu.

Capturing Data Manually

1. Make sure the data value that you want to capture is linked to a variable name.

2. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

Note: Captured values replace values in the column.



3. Click Data > Data Capture >Manual.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

4. Replace the letters “var” with the name of the variable to capture from
Graphs & Geometry. For example, type area.

The formula cell now contains an expression similar to =capture(area,0).

Note: The argument “0” tells Lists & Spreadsheet that you want to trigger each
capture manually.

5. Press Enter.

6. From the Graphs & Geometry application, change the object with a measured value
stored as the variable (area, in this example) referenced in the data capture
expression.

7. Each time you are ready to capture the current value of area, press the capture
keys.

Windows®: Press Ctrl+. (the period key).

Mac®: Hold down “ and press . (the period key).

Handheld: Press/^.

The current area value is added to the end of the list as a list element.
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Capturing Data Automatically

When you capture data automatically, you can specify that you want the captures to be
triggered by:

• Changes in the captured variable only.

• Changes in the captured variable or additional variables.

This lets you set up multiple columns of synchronized captures, such as the x and y
coordinates of a moving object.

1. Clear all columns that you will be using for the captured data.

2. Make sure any data values that you want to capture are linked to variable names.

3. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

4. Click Data >Data Capture >Automatic.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

5. Replace the letters “var” with the name of the variable to capture. For example,
type objpathX. Alternatively, you can select the variable name from the Variables
menu.

The formula cell now contains an expression similar to =capture(objpathX,1).

Note: The argument “1” tells Lists & Spreadsheet that you want the captures to be
triggered by the variable change.



6. If you want the capture to also be triggered by changes in an additional variable or
variables, type a comma after the 1, and then type the variable name or the name
of a list that itemizes the variables.

The formula cell will contain an expression similar to =capture
(objpathX,1,objpathY).

7. Press Enter to complete the formula.

8. If you are capturing multiple columns of synchronized data, set up the additional
columns. For example, you might set up a second capture variable using
=capture(objpathY,1,objpathX).

9. When you are ready to capture the values, begin moving the object or start the
animation that affects it in Graphs & Geometry.

Each captured value is added to the end of the list.

Synchronizing Captured Data for a Point

To ensure that both coordinate values for a point are captured even if only one
coordinate changes, you can add {'a,'b} in the third argument of the capture
expression.

1. In a Graphs & Geometry application, create a point with variables (a,b).

2. Add a Lists & Spreadsheets application to the problem.

3. Enter the capture expressions for both variables.

Column A: =capture('a,1,{'a,'b})

Column B: =capture('b,1,{'a,'b})
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4. Move the slider for variable a.

The data captured for b synchronizes accordingly.

5. Move the slider for variable b.



The data captured for a synchronizes accordingly.

Using Table Data for Statistical Analysis
Tools on the Statistics menu provide access to wizards that help you perform statistical
analyses on the data in table columns. You specify the location of the data, and
Lists & Spreadsheet stores the results in two columns: one for the result names, and
one for the corresponding values.

Plotting Statistical Data

Some statistics wizards include a Draw check box. By default, the box is not selected.
Selecting this box creates a Data & Statistics work area on the page, displays the
calculated results in Lists & Spreadsheet, and draws the results of the statistical analysis
in the Data & Statistics work area.

Note: For functions that support the Draw option, the option is available only if you
type the function in a column formula cell.
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Draw check box (as shown in the z Test wizard).

Statistics Input Descriptions
The following table describes the different inputs used in Lists & Spreadsheet wizards.

Input Description

m0 Hypothesized value of the population mean that you are testing.

s The known population standard deviation; must be a real
number > 0.

List The name of the list containing the data you are testing.

Frequency List The name of the list containing the frequency values for the data
in List. Default=1. All elements must be integers | 0. The
frequency values can also be typed as a list, in the format {1, 1, 3,
2}.

v, Sx, n Summary statistics (mean, standard deviation, and sample size)
for the one-sample tests and intervals.

s1 The known population standard deviation from the first
population for the two-sample tests and intervals. Must be a real
number > 0.

s2 The known population standard deviation from the second
population for the two-sample tests and intervals. Must be a real
number > 0.

List 1, List 2 The names of the lists containing the data you are testing for the
two-sample tests and intervals.



Input Description

Frequency 1,
Frequency 2

The names of the lists containing the frequencies for the data in
List 1 and List 2 for the two-sample tests and intervals.
Defaults=1. All elements must be integers | 0.

v1, Sx1, n1,
v2, Sx2, n2

Summary statistics (mean, standard deviation, and sample size)
for sample one and sample two in two-sample tests and
intervals.

Pooled Specifies whether variances are to be pooled for 2-Sample t Test
and 2-Sample t Interval.

p0 The expected sample proportion for 1-Prop z Test. Must be a real
number, such that 0 < p0 < 1.

x The count of successes in the sample for the 1-Prop z Test and 1-
Prop z Interval.Must be an integer | 0.

n The count of observations in the sample for the 1-Prop z Test and
1-Prop z Interval. Must be an integer > 0.

x1 The count of successes from sample one for the 2-Prop z Test and
2-Prop z Interval. Must be an integer | 0.

x2 The count of successes from sample two for the 2-Prop z Test and
2-Prop z Interval. Must be an integer | 0.

n1 The count of observations in sample one for the 2-Prop z Test and
2-Prop z Interval. Must be an integer > 0.

n2 The count of observations in sample two for the 2-Prop z Test and
2-Prop z Interval. Must be an integer > 0.

C-Level The confidence level for the interval instructions. Must be | 0
and < 100. If it is | 1, it is assumed to be given as a percent and is
divided by 100. Default=0.95.

RegEQ The prompt for the name of the function where the calculated
regression equation is to be stored.

Statistical Calculations

Performing a Statistical Calculation

You can perform statistical calculations to analyze data. The following example fits a
y=mx+b linear regression model to the two lists in columns A and B.
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1. From the Statisticsmenu, select Stat Calculation > LinearRegression (mx+b) to
choose the regression model.

The Linear Regression (mx+b) dialog box opens.

2. Type a[] as the column for the X List.

3. Type b[] as the column for the Y List.

4. To store the regression equation in a specified variable, replace Save RegEqn To
with the name of the variable.

5. Type c[] as the column for the 1st Result.

6. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values.

Note: The results are linked to the source data. For example, if you change a value
in column A, the regression equation is updated automatically.



Storing Statistical Results

Lists & Spreadsheet stores statistical results using a variable-group name with the
format stat.nnn, where nnn is the result name (for example, stat.RegEqn and
stat.Resid). The use of standard names for variables makes it easier to identify and use
the statistical variables later. If you want to use a custom variable group instead of the
standard name, you can edit the formula in the column formula cell.

You could use the following formula to store the results in the variable groupMystatsB.

=LinRegMx(a[],b[],1 ): CopyVar Stat., MystatsB.

Later, you could view the results by entering the following expression in the Calculator
application or in another column of the Lists & Spreadsheet application:

MystatsB.results

Supported Statistical Calculations

The Stat Calculationsmenu lets you select from the calculations described below. For
more information, see the TI-Nspire™ Reference Guide.

One-Variable Statistics (OneVar)

Analyzes data with one measured variable. You can specify an optional frequency list.
The statistical data returned using this analysis technique are:

• Sample mean, x

• Sum of the data, Gx

• Sum of the squared data, Gx2

• Sample standard deviation, sx

• Population standard deviation, sx

• Sample size, n

• X-min

• First quartile, Q1

• Median

• Third quartile, Q3

• X-max

• Sum of squared deviations, SSx = G(x Nx)2
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Two-Variable Statistics (TwoVar)

Analyzes paired data. List 1 is the independent variable. List 2 is the dependent
variable. You can specify an optional frequency list. The statistical data returned using
this analysis technique are:

For each list:

• Sample mean, x or y

• Sum of the data, Gx or Gy

• Sum of the squared data, Gx2 or Gy2

• Sample standard deviation, sx = sn-1x or sy = sn-1y

• Population standard deviation, sx = snx or sy = sny

• X-min or Y-min

• First quartile, Q1X or Q1Y

• Median

• Third quartile, Q3X or Q3Y

• X-max or Y-max

• Sum of squared deviations, SSx = G(x Nx)2 or SSy = G(y Ny)2

Additional data:

• Sample size for each data set, n

• Gxy

• Correlation coefficient, R.

Linear Regression (mx+b) (LinRegMx)

Fits the model equation y=ax+b to the data using a least-squares fit. It displays values
form (slope) and b (y-intercept).

Linear Regression (a+bx) (LinRegBx)

Fits the model equation y=a+bx to the data using a least-squares fit. It displays values
for a (y-intercept), b (slope), r2, and r.



Median-Median Line (MedMed)

Fits the model equation y=mx+b to the data using the median-median line (resistant
line) technique, calculating the summary points x1, y1, x2, y2, x3, and y3.Median-
Median Line displays values form (slope) and b (y-intercept).

Quadratic Regression (QuadReg)

Fits the second-degree polynomial y=ax2+bx+c to the data. It displays values for a, b, c,
and R2. For three data points, the equation is a polynomial fit; for four or more, it is a
polynomial regression. At least three data points are required.

Cubic Regression (CubicReg)

Fits the third-degree polynomial y=ax3+bx2+cx+d to the data. It displays values for a, b,
c, d, and R2. For four points, the equation is a polynomial fit; for five or more, it is a
polynomial regression. At least four points are required.

Quartic Regression (QuartReg)

Fits the fourth-degree polynomial y=ax4+bx3+cx2+dx+e to the data. It displays values
for a, b, c, d, e, and R2. For five points, the equation is a polynomial fit; for six or more,
it is a polynomial regression. At least five points are required.

Power Regression (PowerReg)

Fits the model equation y=axb to the data using a least-squares fit on transformed
values ln(x) and ln(y). It displays values for a, b, r2, and r.

Exponential Regression (ExpReg)

Fits the model equation y=abx to the data using a least-squares fit on transformed
values x and ln(y). It displays values for a, b, r2, and r.

Logarithmic Regression (LogReg)

Fits the model equation y=a+b ln(x) to the data using a least-squares fit on transformed
values ln(x) and y. It displays values for a, b, r2, and r.

Sinusoidal Regression (SinReg)

Fits the model equation y=a sin(bx+c)+d to the data using an iterative least-squares fit.
It displays values for a, b, c, and d. At least four data points are required. At least two
data points per cycle are required to avoid aliased frequency estimates.

Note: The output of SinReg is always in radians, regardless of the Radian/Degree mode
setting.
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Logistic Regression (d=0) (Logistic)

Fits the model equation y=c/(1+a*e-bx) to the data using an iterative least-squares fit.
It displays values for a, b, and c.

Logistic Regression (dƒ0) (LogisticD)

Fits the model equation y=c(1+a*e(-bx))+d to the data using an iterative least-squares
fit. It displays values for a, b, c and d.

Multiple Linear Regression (MultReg)

Calculates multiple linear regression of list Y on lists X1, X2, …, X10.

Distributions

Calculating a Distribution

Example: Calculate a distribution to fit the Normal Pdf distribution model.

1. Click the column formula cell (second cell from the top) in column A.

2. Click Statistics > Distributions > Normal Pdf to choose the Distribution model.

The Normal Pdf dialog box opens and displays fields for typing or selecting the
arguments for the calculation.

3. Press Tab as necessary to move from field to field and provide each argument. You
can type values, or select them from the drop down list:

- X Value: Click the drop-down arrow to choose any list in the problem to provide
the x values for the calculation.

- Mean: Type a value for the mean or click the drop-down arrow to choose a
variable that contains the mean.

- Standard Deviation: Type a value for the standard deviation or choose a variable
that contains the standard deviation.

4. Click the Draw check box to see the distribution plotted in Data & Statistics.

Note: The Draw option is not available for all distributions.

5. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values. The results are plotted in
Data & Statistics.



Note: The results are linked to the source data. For example, you can change a
value in Column A, and the equation updates automatically.

Supported Distribution Functions

The following distributions are available from the Lists & Spreadsheet application. For
more information regarding these functions, see the TI-Nspire™ Reference Guide.

• To return a single distribution result based on a single value, type the function in a
single cell.

• To return a list of distribution results based on a list of values, type the function in a
column formula cell. In this case, you specify a list (column) that contains the
values. For each value in the list, the distribution returns a corresponding result.

Note: For distribution functions that support the draw option (normPDF, t PDF,
χ² Pdf, and F Pdf), the option is available only if you type the distribution function in
a formula cell.

Normal Pdf (normPdf)

Computes the probability density function (pdf) for the normal distribution at a
specified x value. The defaults are mean μ=0 and standard deviation σ=1. The
probability density function (pdf) is:

This distribution is used to determine the probability of the occurrence of a certain
value in a normal distribution. The draw option is available when Normal PDF is invoked
from a formula cell.
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When you access distributions from the formula cell, you must select a valid list from
the drop-down list to avoid unexpected results. If accessed from a cell, you must
specify a number for the x-value. The distribution returns the probability that the value
you specify will occur.

Normal Cdf (normCdf)

Computes the normal distribution probability between Lower Bound and
Upper Bound for the specified mean, μ (default=0) and the standard deviation, s

(default=1). You can click the Draw (Shade area) check box to shade the area between
the lower and upper bounds. Changes to the initial Lower Bound and Upper Bound
automatically update the distribution.

This distribution is useful in determining the probability of an occurrence of any value
between the lower and upper bounds in the normal distribution. It is equivalent to
finding the area under the specified normal curve between the bounds.

Inverse Normal (invNorm)

Computes the inverse cumulative normal distribution function for a given area under
the normal distribution curve specified by mean, μ, and standard deviation, s.

This distribution is useful in determining the x-value of data in the area from 0 to x<1
when the percentile is known.

t Pdf (tPdf)

Computes the probability density function (pdf) for the t-distribution at a specified x
value. df (degrees of freedom) must be > 0. The probability density function (pdf) is:

This distribution is useful in determining the probability of the occurrence of a value
when the population standard deviation is not known and the sample size is small. The
draw option is available when t Pdf is invoked from a formula cell.

t Cdf (tCdf)

Computes the Student-t distribution probability between Lower Bound and
Upper Bound for the specified df (degrees of freedom). You can click the Draw (Shade
area) check box to shade the area between the bounds. Changes to the initial
Lower Bound and Upper Bound automatically update the distribution.



This distribution is useful in determining the probability of the occurrence of a value
within an interval defined by the lower and upper bound for a normally distributed
population when the population standard deviation is not known.

Inverse t (invt)

Computes the inverse cumulative t-distribution probability function specified by
Degrees of Freedom, df, for a given area under the curve.

This distribution is useful in determining the probability of an occurrence of data in the
area from 0 to x<1. This function is used when the population mean and/or population
standard deviation is not known.

c2 Pdf (c2 Pdf())

Computes the probability density function (pdf) for the c2 (chi-square) distribution at a
specified x value. df (degrees of freedom) must be an integer > 0. The probability
density function (pdf) is:

This distribution is useful in determining the probability of the occurrence of a given
value from a population with a c2 distribution. The draw option is available when c2

Pdf is invoked from a formula cell.

c2 Cdf (c2 Cdf())

Computes the c2 (chi-square) distribution probability between lowBound and
upBound for the specified df (degrees of freedom). You can click the Draw Shade area
check box to shade the area between the lower and upper bounds. Changes to the
initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of value
within given boundaries of a population with a c2 distribution.

F Pdf (F Pdf())

Computes the probability density function (pdf) for the F distribution at a specified x
value. numerator df (degrees of freedom) and denominator df must be integers > 0.
The probability density function (pdf) is:

where n = numerator degrees of freedom
d = denominator degrees of freedom
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This distribution is useful in determining the probability that two samples have the
same variance. The draw option is available when F Pdf is invoked from a formula cell.

F Cdf (F Cdf())

Computes the F distribution probability between lowBound and upBound for the
specified dfnumer (degrees of freedom) and dfDenom. You can click the Draw (Shade
area) check box to shade the area between the lower and upper bounds. Changes to
the initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability that a single observation falls
within the range between the lower bound and upper bound.

Binomial Pdf (binomPdf())

Computes a probability at x for the discrete binomial distribution with the specified
numtrials and probability of success (p) on each trial. The x parameter can be an
integer or a list of integers. 0{p{1 must be true. numtrialsmust be an integer > 0. If
you do not specify x, a list of probabilities from 0 to numtrials is returned. The
probability density function (pdf) is:

where n = numtrials

This distribution is useful in determining the probability of success in a success/failure
trial, at trial n. For example, you could use this distribution to predict the probability of
getting heads in a coin toss on the fifth toss.

Binomial Cdf (binomCdf())

Computes a cumulative probability for the discrete binomial distribution with n number
of trials and probability p of success on each trial.

This distribution is useful in determining the probability of a success on one trial before
all trials are completed. For example, if heads is a successful coin toss and you plan to
toss the coin 10 times, this distribution would predict the chance of obtaining heads at
least once in the 10 tosses.

Inverse Binomial (invBinom())

Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, k, such that the
cumulative probability of k successes is greater than or equal to the given cumulative
probability (CumulativeProb).



Inverse Binomial with respect to N (invBinomN())

Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, N, such that the
cumulative probability of x successes is less than or equal to the given cumulative
probability (CumulativeProb).

Poisson Pdf (poissPdf())

Computes a probability at x for the discrete Poisson distribution with the specified
mean, μ, which must be a real number > 0. x can be an integer or a list of integers. The
probability density function (pdf) is:

This distribution is useful in determining the probability of obtaining a certain number
of successes before a trial begins. For example, you could use this calculation to predict
the number of heads that would occur in eight tosses of a coin.

Poisson Cdf (poissCdf())

Computes a cumulative probability for the discrete Poisson distribution with specified
mean, x.

This distribution is useful in determining the probability that a certain number of
successes occur between the upper and lower bounds of a trial. For example, you could
use this calculation to predict the number of heads displayed between coin toss #3 and
toss #8.

Geometric Pdf (geomPdf())

Computes a probability at x, the number of the trial on which the first success occurs,
for the discrete geometric distribution with the specified probability of success p. 0{p
{1 must be true. x can be an integer or a list of integers. The probability density
function (pdf) is:

This distribution is useful in determining the likeliest number of trials before a success
is obtained. For example, you could use this calculation to predict the number of coin
tosses that would be made before a heads resulted.

Geometric Cdf (geomCdf())

Computes a cumulative geometric probability from lowBound to upBound with the
specified probability of success, p.
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This distribution is useful in determining the probability associated with the first
success occurring during trials 1 through n. For example, you could use this calculation
to determine the probability that heads display on toss #1, #2, #3, ..., #n.

Confidence Intervals
Supported Confidence Intervals

The following confidence intervals are available from the Lists & Spreadsheets
application. For more information regarding these functions, see the TI-Nspire™
Reference Guide.

z Interval (zInterval)

Computes a confidence interval for an unknown population mean, m, when the
population standard deviation, s, is known. The computed confidence interval depends
on the user-specified confidence level.

This test is useful in determining how far from a population mean a sample mean can
get before indicating a significant deviation.

t Interval (tInterval)

Computes a confidence interval for an unknown population mean, m, when the
population standard deviation, s, is unknown. The computed confidence interval
depends on the user-specified confidence level.

This test is useful in examining whether the confidence interval associated with a
confidence level contains the value assumed in the hypothesis. Like the z Interval, this
test helps you determine how far from a population mean a sample mean can get
before indicating a significant deviation when the population mean is unknown.

2-Sample z Interval (zInterval_2Samp)

Computes a confidence interval for the difference between two population means
(m1Nm2) when both population standard deviations (s1 and s2) are known. The
computed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means of
two samples from the same population. For example, this test could determine
whether there is significance between the mean college entrance test score of female
students and the mean of college entrance test score of male students at the same
school.

2-Sample t Interval (tInterval_2Samp)

Computes a confidence interval for the difference between two population means
(m1Nm2) when both population standard deviations (s1 and s2) are unknown. The
computed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means of
two samples from the same population. It is used instead of the 2-sample z confidence
interval in situations where the population is too large to measure to determine the
standard deviation.



1-Prop z Interval (zInterval_1Prop)

Computes a confidence interval for an unknown proportion of successes. It takes as
input the count of successes in the sample x and the count of observations in the
sample n. The computed confidence interval depends on the user-specified confidence
level.

This test is useful in determining the probability of a given number of successes that
can be expected for a given number of trials. For instance, casino examiners would use
this test to determine if observed payouts for one slot machine demonstrate a
consistent pay out rate.

2-Prop z Interval (zInterval_2Prop)

Computes a confidence interval for the difference between the proportion of successes
in two populations (p1-p2). It takes as input the count of successes in each sample
(x1 and x2) and the count of observations in each sample (n1 and n2). The computed
confidence interval depends on the user-specified confidence level.

This test is useful in determining if two rates of success differ because of something
other than sampling error and standard deviation. For example, a bettor could use this
test to determine if there is an advantage in the long run by playing one game or
machine versus playing another game or machine.

Linear Reg t Intervals (LinRegtIntervals)

Computes a linear regression t confidence interval for the slope coefficient b. If the
confidence interval contains 0, this is insufficient evidence to indicate that the data
exhibits a linear relationship.

Multiple Reg Intervals (MultRegIntervals)

Computes multiple regression prediction confidence interval for the calculated y and a
confidence for y.

Stat Tests
Supported Statistical Tests

Hypothesis tests are available from the Lists & Spreadsheets application. For more
information regarding these functions, see the TI-Nspire™ Reference Guide.

Some of the wizards for Stat Tests display a Draw check box. By default, the box is not
selected. Selecting the box creates a Data & Statistics work area on the page and plots
the results in that work area.

z test (zTest)

Performs a hypothesis test for a single unknown population mean, m, when the
population standard deviation, s, is known. It tests the null hypothesis H0: m=m0 against
one of the alternatives below.

• Ha: mƒm0

• Ha: m<m0
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• Ha: m>m0

This test is used for large populations that are normally distributed. The standard
deviation must be known.

This test is useful in determining if the difference between a sample mean and a
population mean is statistically significant when you know the true deviation for a
population.

t test (tTest)

Performs a hypothesis test for a single unknown population mean, m, when the
population standard deviation, s, is unknown. It tests the null hypothesis H0: m=m0
against one of the alternatives below.

• Ha: mƒm0

• Ha: m<m0

• Ha: m>m0

This test is similar to a z-test, but is used when the population is small and normally
distributed. This test is used more frequently than the z-test because small sample
populations are more frequently encountered in statistics than are large populations.

This test is useful in determining if two normally distributed populations have equal
means, or when you need to determine if a sample mean differs from a population
mean significantly and the population standard deviation is unknown.

2-Sample z Test (zTest_2Samp)

Tests the equality of the means of two populations (m1 and m2) based on independent
samples when both population standard deviations (s1 and s2) are known. The null
hypothesis H0: m1=m2 is tested against one of the alternatives below.

• Ha: m1ƒm2

• Ha: m1<m2

• Ha: m1>m2

2-Sample t Test (tTest_2Samp)

Tests the equality of the means of two populations (m1 and m2) based on independent
samples when neither population standard deviation (s1 or s2) is known. The null
hypothesis H0: m1=m2 is tested against one of the alternatives below.

• Ha: m1ƒm2

• Ha: m1<m2

• Ha: m1>m2



1-Prop z Test (zTest_1Prop)

Computes a test for an unknown proportion of successes (prop). It takes as input the
count of successes in the sample x and the count of observations in the sample n. 1-
Prop z Test tests the null hypothesis H0: prop=p0 against one of the alternatives below.

• Ha: propƒp0

• Ha: prop<p0

• Ha: prop>p0

This test is useful in determining if the probability of the success seen in a sample is
significantly different from the probability of the population or if it is due to sampling
error, deviation, or other factors.

2-Prop z Test (zTest_2Prop)

Computes a test to compare the proportion of successes (p1 and p2) from two
populations. It takes as input the count of successes in each sample (x1 and x2) and the
count of observations in each sample (n1 and n2). 2-Prop z Test tests the null hypothesis
H0: p1=p2 (using the pooled sample proportionÇ) against one of the alternatives
below.

• Ha: p1ƒp2

• Ha: p1<p2

• Ha: p1>p2

This test is useful in determining if the probability of success seen in two samples is
equal.

c2GOF (c2GOF)

Performs a test to confirm that sample data is from a population that conforms to a
specified distribution. For example, c2 GOF can confirm that the sample data came
from a normal distribution.

c2 2-way Test (c22way)

Computes a chi-square test for association on the two-way table of counts in the
specified Observedmatrix. The null hypothesis H0 for a two-way table is: no association
exists between row variables and column variables. The alternative hypothesis is: the
variables are related.

2-Sample FTest (FTest_2Samp)

Computes an F-test to compare two normal population standard deviations (s1 and
s2). The population means and standard deviations are all unknown. 2-Sample FTest,
which uses the ratio of sample variances Sx12/Sx22, tests the null hypothesis H0: s1=s2
against one of the alternatives below.

• Ha: s1ƒs2
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• Ha: s1<s2

• Ha: s1>s2

Below is the definition for the 2-Sample FTest.

Sx1, Sx2 = Sample standard deviations having n1N1 and n2N1 degrees
of freedom df, respectively.

F =
F-statistic =

df(x, n1N1,
n2N1)

= Fpdf( ) with degrees of freedom df, n1N1, and n2N1

p = reported p value

2-Sample FTest for the alternative hypothesis s1 > s2.

2-Sample FTest for the alternative hypothesis s1 < s2.

2-Sample FTest for the alternative hypothesis s1ƒs2. Limits must satisfy the following:

where: [Lbnd,Ubnd]=lower and upper limits

The F-statistic is used as the bound producing the smallest integral. The remaining
bound is selected to achieve the preceding integral’s equality relationship.

Linear Reg t Test (LinRegtTest)

Computes a linear regression on the given data and a t test on the value of slope b and
the correlation coefficient r for the equation y=a+bx. It tests the null hypothesis
H0: b=0 (equivalently, r=0) against one of the alternatives below.

• Ha: bƒ0 and rƒ0

• Ha: b<0 and r<0

• Ha: b>0 and r>0



Multiple Reg Tests (MultRegTest)

Computes a linear regression on the given data, and provides the F test statistic for
linearity.

For more information, see the TI-Nspire™ Reference Guide.

ANOVA (ANOVA)

Computes a one-way analysis of variance for comparing the means of 2 to 20
populations. The ANOVA procedure for comparing these means involves analysis of the
variation in the sample data. The null hypothesis H0: m1=m2=...=mk is tested against the
alternative Ha: not all m1...mk are equal.

The ANOVA test is a method of determining if there is a significant difference between
the groups as compared to the difference occurring within each group.

This test is useful in determining if the variation of data from sample-to-sample shows
a statistically significant influence of some factor other than the variation within the
data sets themselves. For example, a box buyer for a shipping firm wants to evaluate
three different box manufacturers. He obtains sample boxes from all three suppliers.
ANOVA can help him determine if the differences between each sample group are
significant as compared to the differences within each sample group.

ANOVA 2-Way (ANOVA2way)

Computes a two-way analysis of variance for comparing the means of two to 20
populations. A summary of results is stored in the stat.results variable.

The two-way ANOVA analysis of variance examines the effects of two independent
variables and helps to determine if these interact with respect to the dependent
variable. (In other words, if the two independent variables do interact, their combined
effect can be greater than or less than the impact of either independent variable
additively.)

This test is useful in evaluating differences similar to the ANOVA analysis but with the
addition of another potential influence. To continue with the ANOVA box example, the
two-way ANOVA might examine the influence of box material on the differences seen.

Selecting an Alternative Hypothesis (ƒ < >)

Most of the inferential stat editors for the hypothesis tests prompt you to select one of
three alternative hypotheses.

• The first is a ƒ alternative hypothesis, such as mƒm0 for the z Test.

• The second is a < alternative hypothesis, such as m1<m2 for the 2-Sample t Test.

• The third is a > alternative hypothesis, such as p1>p2 for the 2-Prop z Test.

To select an alternative hypothesis, move the cursor to the appropriate alternative, and
then press Enter.
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Selecting the Pooled Option

Pooled (2-Sample t Test and 2-Sample t Interval only) specifies whether the variances
are to be pooled for the calculation.

• Select No if you do not want the variances pooled. Population variances can be
unequal.

• Select Yes if you want the variances pooled. Population variances are assumed to
be equal.

To select the Pooled option, select Yes from the drop-down list.

Working with Function Tables
The Lists & Spreadsheet application lets you show a table of function values for any
function in the current problem. You can change the settings for the table, delete
columns, add values for multiple functions, and edit the expression that defines a
function without leaving the Lists & Spreadsheet application.

Switching to a Table

1. While working in the Lists & Spreadsheet application:

Windows®: Press Ctrl+T.

Mac®: Press “+T.

Handheld: Press/T.

The Lists & Spreadsheet application disappears and an empty table is displayed
with a list of the functions that are available in the problem.

Note: If you have previously shown a table for a function from the
Lists & Spreadsheet application, the table includes that function by default.

2. Choose the name of the function for which you want to display values.

Values for the function you selected are displayed in the first column of the table.

3. To move through adjacent cells of the table, press▲ or▼. Press Tab to move from
the body of the table (cells) to the top two rows (cells for column names and
formulas).

4. To hide the table of values and return to the Lists & Spreadsheet application,
repeat Step 1.

Making Changes from a Table

You can change the table of function values using the tools on the Tablemenu.

▶ To remove a column from the table, click any cell and click Delete Column.



▶ To display the list of functions, click a cell in a column and click Choose. Select a cell
in an empty column unless you are replacing values already displayed. Click a
function in the list to add its values to the column.

Note: You can also click the drop-down arrow on the top cell of a column to display
the list of functions in the problem.

▶ To change the expression that defines a function, click Edit Expression. You can also
edit the expression directly on the entry line beneath the table.

Note:When you edit the expression for a function, that function automatically
changes in the application used to define the function. For example, if you edit a
Graphs & Geometry function in the table, the table values and graph of the
function are both updated.

▶ To change the default table settings, choose Edit Table Settings.

The Table dialog box opens. Press Tab to move from field to field and type or select
new values for the default table settings:

- Table Start: Type the value to use as the first value in the table of values.

- Table Step: Type a value for the interval between values.

- Independent and Dependent: Click the drop-down arrow to choose Auto or Ask
as the method for populating a column with the values of the independent and
dependent variables. Auto populates the table starting at the defined table
start value and displays an independent and dependent value for each step. Ask
lets you select a cell and press Enter to generate a value for a cell.
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Notes Application
The Notes application lets you create and share text documents using the TI-Nspire™
handheld and computer software. Use Notes to:

• Create study notes to reinforce learning, demonstrate your understanding of
classroom concepts, and to review for exams.

• Edit collaboratively by assigning different roles to individuals using your document
so that any edits appear in a different text format.

• Create and evaluate math expressions.

• Create correctly formatted chemical formulas and equations.

Adding a Notes Page

▶ To start a new document with a blank Notes page:

From the main Filemenu, click New Document, and then click Add Notes.

Handheld: Pressc, and select Notes .

▶ To add a Notes page in the current problem of an existing document:

From the toolbar, click Insert > Notes.

Handheld: Press~ and select Insert > Notes.

À Notes tools – Available anytime you are in the Notes work area.

Á Text formatting toolbar -- Lets you change size, color, bold, and other text
properties.

Â Notes work area -- The area where you type and format text.



Using Templates in Notes
Use the options on the Templates menu to select a format for your Notes page.

Menu Option Function

 2: Templates

 1: Q&A
Creates a template to enter question and answer
text.

 2: Proof
Creates a template to enter statement and reason
text.

 3: Default Lets you type freeform text.

 4:Hide Answer
(Q&A)

Toggles to show or hide the Answer in a Q&A
format.

Selecting a Template

Complete the following steps to select and apply a template:

1. From the Notes menu, click .

2. From the menu, click the template you want to apply.

Handheld: From the Notes work area, pressb, and then press► to display the
menu options.

The Notes page is displayed in the format you selected.

Using the Q&A Template

Use the Q&A template to create questions and answers. You can show or hide the
answer so you can create questions for review and hide the answers. When you use the
document as a study aid, you can verify that your answers are correct.

Press Tab to move the text cursor between the Question and Answer areas of the
template.

Using the Proof Template

The proof template provides an outline structure for statements and corresponding
reasons.
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Press Tab to move the text cursor between the Statements and Reasons areas of the
template.

Formatting Text in Notes
Text formatting lets you apply visual properties, such as bold and italic, to your text.

• Ordinary text. Apply most combinations of bold, italic, underline, superscript,
subscript, and strikethrough formatting. Select font and font size for any character.

• Text in a math expression box. Apply formatting and enter math exponents and
math subscripts for variable names. Select font and font size. Font size affects all
text in the box.

• Text in a chemical equation box. Apply formatting. Select font and font size. Font
size affects all text in the box. Superscript and subscript are handled automatically.

Selecting Text

▶ Drag from the starting point to the ending point to select the text.

Handheld: If you are using the Q&A or Proof template, presse to place the
cursor in the area containing the text. Use the Touchpad to place the cursor at the
start or end of the text to be selected. Hold downg, and use the Touchpad to
select the text.

Applying a Text Format

1. Select the text that you want to format.

2. On the formatting toolbar, click the formatting icons (such as for bold) to toggle
them, or click to select a font and font size.

Handheld: Clickb, and then select Format > Format Text.

The changes are applied to the text as you make selections.



Note: The toolbar shows only the icons that are applicable to the type of text
selected. For example, superscript ( ) and subscript ( ) are shown only for
ordinary text.

Using Color in Notes

When working in the Notes application on a desktop, use the (fill color) or the
(text color) options on the Documents Workspace toolbar to emphasize words,
calculations, and formulas.

You can also apply color to text when working in the Notes application on the TI-
Nspire™ CX handheld.

Changing Text Colors

1. Select the text you want to change to another color. You can select a sentence,
phrase, word, or a single letter. You can also select a math expression box, a
chemical equation box, or individual characters in a calculation, formula, chemical
equation, or math template.

2. From the Documents Workspace toolbar, click .

Handheld: Press~, and then click Edit > Text Color.

The Text Color palette opens.

3. Click a color to apply it to the selected text.

Applying a Background Color

You can apply a background color to highlight selected characters in ordinary text, text
in a math expression, or text in a chemical equation box.

1. Select the text.

2. From the Documents Workspace toolbar, click the arrow next to .

Handheld: Press~, and then press Edit > Fill Color.
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The Fill Color palette opens.

3. Click a color to apply it to the selected text.

Inserting Images
When working in the Notes application on a desktop, use the Images option on the
Insert menu to add an image to a Notes page.

Note: The option for inserting an image is not available when working on a handheld.
However, you can transfer a file containing an image from your computer to a TI-
Nspire™ CX handheld.

1. Click Insert > Image from the Documents Toolbar.

The Insert Image window opens.

2. Navigate to the folder where the image is located.

3. Select the image, and then click Open to insert the image into the Notes work area.
Valid files types are .jpg, .png, or .bmp.

4. To type text around the image, place the cursor in front of the image or after the
image, and then type the text.

Resizing an Image

Complete the following steps to resize an image.

1. Click the image to select it.

2. Move the pointer to the edge of the image.

The pointer changes to a left-right arrow symbol.

3. Drag the image to make it smaller or larger.

For more information, seeWorking with Images.

Inserting Items on a Notes Page
When working with the Notes application, open the Insert menu to insert a math
expression, chemical equation, shape symbol, or a comment.

Menu
Name

Menu Option Function

 3: Insert

 1: Math Box
-/ M

Lets you insert a math expression.

 2: Chem box Lets you insert a chemical formula or equation.



Menu
Name

Menu Option Function

-/ E

 3: Shape
Marks the selected text as an angle, triangle, circle,
line, segment, ray, or vector.

 4:
Comment

Lets you type text that is italicized and prefaced with
Teacher or Reviewer.

 5: Slider Lets you insert a slider.

Inserting Comments in Notes Text
You can insert Teacher or Reviewer comments into a Notes application. Comments are
easy to distinguish from the original text.

1. Define the type of comments you are inserting (Teacher or Reviewer):

• PC: From the Insertmenu, click Comment, and then click Teacher or Reviewer.

• Handheld: While in the Notes work area, pressb to display the Notes menu.
Press Insert > Comment, and then select either Teacher or Reviewer.

2. Type your text.

Text that you type appears in italics.

Inserting Geometric Shape Symbols
You can use geometric shape symbols to designate selected text as geometric objects,
such as an angle, circle, or line segment.

To insert a shape symbol, position the cursor where you want it, and then do the
following:
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• PC: From the Insertmenu, click Shapes, and then select the shape to apply.

• Handheld: Pressb to display the Notes menu. On the Insertmenu, click Shapes,
and then select the shape to apply.

Entering Math Expressions in Notes Text
You can include math expressions in Notes text, using the same tools as in other TI-
Nspire™ applications.

Math expression boxes have attributes that allow you to control how the expression is
displayed.

Menu
Name

Menu Option Function

5: Math Box

Options

 1:
Math Box
Attributes

When a math box is selected, this option opens a dialog
box allowing you to customize the math box. You can hide
or show input or output, turn off calculation for the box,
insert symbols, change display and angle settings, and
allow or disallow the wrapping of expressions and the
display of warning indicator after they have been
dismissed. You can change the attributes of multiple
selected math boxes at the same time.

 2:
Show
Warning Info

Displays a warning indicator after the warning has been
dismissed.

 3: Show
Error

Displays an error after the error has been dismissed.



Entering an Expression

1. In the Notes work area, position the cursor where you want the expression.

2. From the Insertmenu, selectMath Box.
—or—
Press Ctrl + M (Mac®: Press “+ M).

An empty math expression box is displayed.

3. Type the expression in the box. You can use the Catalog, if necessary, to insert a
function, command, symbol, or expression template.

4. To exit the math box, click anywhere outside it.

Evaluating and Approximating Math Expressions
You can evaluate or approximate one or more expressions and display the results. You
can also convert selected text and multiple math expression boxes into a single math
expression box. Notes automatically updates expressions and any variables used.

Menu
Name

Menu Option Function

1: Actions

1: Evaluate -· Evaluates the expression.

 2: Approximate
/·

Approximates the expression.

3: Evaluate and
replace

Replaces the selected part of the expression
with the result.

 4: Deactivate
Deactivates the current or selected item (box or
boxes)

5: Deactivate All Deactivates all boxes in the current Notes
application.

6: Activate Activates the current or selected previously
deactivated item.

 7: Activate All Activates all boxes in the current Notes
application.
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Evaluating or Approximating an Expression

To evaluate or approximate an expression, place the cursor anywhere in the math
expression box and then do the following:

• Windows®: On the Actionsmenu, click Evaluate or Approximate. You can also use
Enter to evaluate or Ctrl + Enter to approximate.

• Mac®: Press “ + Enter to approximate.

• Handheld: Pressb to display the Notes menu. On the Actionsmenu, select
Evaluate.

The result replaces the expression.

Evaluating Part of an Expression

To evaluate part of an expression, select the text or part of the math expression. Then
do the following:

▶ On the Actionsmenu, click Evaluate and Replace.

Handheld: Pressb to open the Notes menu. Select Actions, and then select
Evaluate Selection.

The result replaces the selected part only.

Breaking Long Calculations

Some calculations may take a long time. Notes indicates that the handheld is
performing a long calculation by displaying a busy icon. If a calculation is taking more
time than you want to spend, you can end the calculation.

To stop the function or program in progress, do the following:

• Windows®: Hold down the F12 key and press Enter repeatedly.

• Mac®: Hold down the F5 key and press Enter repeatedly.

• Handheld: Hold down thec key and press· repeatedly.

Showing Warnings and Errors

If a calculation in Notes results in a warning or error, you can view the warning or error
again even after you have dismissed the dialog box.

To display a warning or error in Notes after you have dismissed the dialog box, do one
of the following:



• Windows®: Right-click and select Show warning info or Show error.

• Mac®: “ + click and select Show warning info or Show error.

Note: You can change your settings so that warnings do not appear at all. The showing
of warning indicators is controlled by theMath Box Attributes dialog box. See Changing
the Attributes of Math Expression Boxes.

Converting Selected Items to Math Expression Boxes

To convert items to math expression boxes:

1. Select the text, or combination of text and existing math expression box, that you
want to evaluate.

2. From the Actionsmenu, click Convert to Math Expression Box.

Using Math Actions
Math Actions are available on Notes, Scratchpad, and Calculator pages.

When you display the context menu for a selected expression or equation, the menu
may include aMath Actions submenu that lists the available actions. Each action might
prompt you for any needed parameters.

The specific math actions listed depend on:

• The type of expression or relation.

• The operating system in use (Numeric, Exact Arithmetic, or CAS).

• Any restrictions imposed by an active Press-to-Test session.

Example of Math Actions in Notes

1. Insert a math box, and type the equation x2+3x+1=0, but don't press Enter yet.

2. Display the context menu of the equation, and selectMath Actions.
Windows®: Right-click the equation.
Mac®: Hold “, and click the equation.
Handheld: Point to the equation, and press/b.
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Numeric and Exact Arithmetic OS CAS OS

3. Select the action to perform:

- Solve Numerically for Numeric and Exact Arithmetic OS.
- Solve for CAS OS.

You are prompted to enter parameters. For example, Numeric Solve prompts for
the variable of interest, initial guess, lower bound, and upper bound.

4. Type a value for each parameter. When options are available, you can click an
arrow to make a selection.

Numeric and Exact Arithmetic OS CAS OS

5. Click OK to construct the completed expression and place it in the math box.

Numeric and Exact Arithmetic OS CAS OS

6. Press Enter to complete the action.

Numeric and Exact Arithmetic OS



CAS OS

7. As a further exploration, drag through the math box to select x2+3·x+1. Do not
include the "=0" portion.

Numeric and Exact Arithmetic OS

CAS OS

8. Display the context menu for the selected text, selectMath Actions >
Find Roots of Polynomial, and press Enter to complete the action.

The action and its result are shown in a new math box.

Numeric OS

Exact Arithmetic and CAS OS

Tips for Using Math Actions in Notes

▶ For a previously evaluated expression, click in the expression and then display its
context menu.

When you select an action, it replaces the expression.

▶ For a displayed result, click in the result and then display its context menu.

When you select an action, it appears in a new math box.

▶ For a portion of an expression or result, select the portion, and then display the
context menu.

When you select an action, it appears in a new math box.

Graphing from Notes and Calculator 
You can graph a function or relation directly from its context menu. This feature is
available for many functions and relations on Notes, Scratchpad, and Calculator pages.
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If page layout options allow, the graph appears on the same page as the function or
relation. Otherwise, the graph appears on a separate Graphs page.

The type of graph created depends on:

• The type of function or relation.

• Any restrictions imposed by an active Press-to-Test session.

Example of Graphing from Notes

This example uses a Notes page to explore a quadratic function interactively.

1. Insert a math box on a new Notes page, and enter the following function definition:

Define f1(x)=x2-1·x-4

2. Display the context menu of the Define statement.
Windows®: Right-click the statement.
Mac®: Hold “, and click the statement.
Handheld: Point to the statement, and press/b.

3. Select Graph from the context menu.

The graph appears. The graph and the math box are linked so that any adjustment
to one affects the other.



4. Explore the relationship between the defined function and its graph:

- Drag the ends or center of the graph to manipulate it, and observe the changes
to the function definition.

—or—

- Edit the defined function in the math box, and observe the changes to the
graph.

Inserting Chemical Equations in Notes
Chemical equation boxes (chem boxes) make it easy to type chemical formulas and
equations, such as .

As you type in a chem box, most of the formatting work is handled automatically:

• Correct capitalization of most element symbols, such as Ag and Cl, is automatic.

• Leading digits are treated as coefficients and are shown at full size. Numbers that
follow an element or a closed parenthesis are converted to subscripts.

• The equals “=” symbol is converted to a yields “&” symbol.

Notes:

• Equations in a chem box cannot be evaluated or balanced.

• Element capitalization may not work in every situation. For example, to enter
carbon dioxide, CO2, you must manually capitalize the O. Otherwise, typing “co”
would result in“Co,” the symbol for cobalt.

Entering a chemical equation

1. In the Notes work area, position the cursor where you want the equation.
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2. From the Insertmenu, select Chem Box.
—or—
Press Ctrl + E (Mac®: Press “ + E).

An empty chemical equation box is displayed.

3. Type the equation in the box. For example, to represent sulphuric acid, type
h2sO4, capitalizing the O manually.

The chem box automatically formats the text as you type:

4. If you need superscripts for ionic equations, type a caret symbol (^) and then the
text.

5. Use parentheses to indicate whether a compound is solid (s), liquid (l), gas (g), or
aqueous (aq).

6. To exit the chem box, click anywhere outside it.

Deactivating Math Expression Boxes
Calculations are by default activated, which means that results automatically update
when you evaluate or approximate an expression. If you don’t want results to
automatically update, you can deactivate a math expression box, group of boxes, or the
entire application.

Deactivating a Box or a Group of Boxes

To deactivate a box or a group of boxes:

1. Select the box or boxes that you want to deactivate.

2. Deactivate the selected box or boxes:

• Windows®: Click Actions > Deactivate (or right-click and then click Actions >
Deactivate).

• Mac®: Click Actions > Deactivate (or “ + click and then click Actions >
Deactivate).

• Handheld: Pressb to open the Notes menu. From the Actionsmenu, select
Deactivate.



Note: You can manually update a deactivated box or boxes by selecting the box or
boxes and using the process described in Evaluating and Approximating Math
Expressions.

Deactivating All Boxes in the Notes Application

To deactivate all boxes in the Notes application:

▶ With a document open, place your cursor in the Notes application that you want to
deactivate and select Deactivate All.

• Windows®: Click Actions > Deactivate All or right-click and click Actions >
Deactivate All.

• Mac®: Click Actions > Deactivate or “+ click and click Actions > Deactivate.

• Handheld: Pressb to display the Notes menu. On the Actionsmenu, click
Deactivate.

Note:When you use this option in Q&A and Proof templates, Deactivate All
deactivates only the math boxes in the current work area.

Changing the Attributes of Math Expression Boxes
You can change attributes in one or more math expression boxes at the same time.
Controlling the attributes in math expression boxes allows you to do the following:

• Show or hide the input or output, or prevent calculation in the box.

• Select a symbol separator using Insert Symbol.

• Choose the number of digits to display in the output of a math expression.

• Select angle settings so you can use a combination of radian, degree, and gradian
angle measures in the same Notes application.

• Select whether to allow math expressions to wrap.

• Select whether to show or hide warning indicators.

To change the attributes of one or more boxes, do the following:

1. Select the box or boxes that you want to change.

2. On theMath Box Optionsmenu, clickMath Box Attributes.

3. Use the menus or selection boxes to make your selections.

4. Click OK to save or Cancel to abandon the change.

Note:Math expression boxes recalculate automatically after you have made attribute
changes and saved the changes.

Undoing Changes to Math Expression Boxes

▶ To undo changes you have made to a math expression box, press Ctrl+Z.
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Using Calculations in Notes
In the Notes application, the options on the Calculations menu enable you to perform
calculations. The calculations are described in the following table.

Important Information to Know

• Notes does not support editing programs. Use Program Editor instead.

• Notes does not support executing Lock or Unlock commands. Use Calculator
instead.

• Notes does not display intermediate results obtained using the "Disp" command.
Use Calculator instead.

• Notes does not support user-defined dialog boxes obtained using the "Request,"
"RequestStr," or "Text" commands. Use Calculator instead.

• Notes does not support the execution of multiple statistics commands that produce
stat. variables.

Menu
Name

Menu Option Function

6: Calculations

 1: Define
Variables

Define a variable in a Note using the Calculator
application.

 2:
Number

Use tools from the Calculator Number menu, including
Convert to Decimal, Approximate to Fraction, Factor,
Least Common Multiple, Greatest Common Divisor,
Remainder, Fraction Tools, Number Tools, and Complex
Number Tools.

 3:
Algebra

Use tools from the Calculator Algebra menu, including
Numerical Solve, Solve System of Linear Equations,
Polynomial Tools.

 4:
Calculus

Use tools from the Calculus menu including Numerical
Derivative at a Point, Numerical Definite Integral, Sum,
Product, Numerical Function Minimum, and Numerical
Function Maximum.

 3 (CAS):
Algebra

Use tools from the Calculator Algebra menu, including
Solve, Factor, Expand, Zeros, Numerical Solve, Solve
System of Equations, Polynomial Tools, Fraction Tools,
Convert Expressions, Trigonometry, Complex, and Extract.

 4 (CAS):
Calculus

Use tools from the Calculus menu including Derivative,
Derivative at a Point, Integral, Limit, Sum, Product,



Menu
Name

Menu Option Function

Function Minimum, Function Maximum, Tangent Line,
Normal Line, Arc Length, Series, Differential Equation
Solver, Implicit Differentiation, and Numerical
Calculations

 5:
Probability

Use tools from the Calculator Probability menu, including
Factorial, Permutations, Combinations, Random, and
Distributions.

 6:
Statistics

Use tools from the Calculator Statistics menu, including
Stat Calculations, Stat Results, List Math, List Operations,
and others.

 7: Matrix
& Vector

Use tools from the Calculator Matrix & Vector menu,
including Create, Transpose, Determinant, Row-Echelon
Form, Reduced Row-Echelon Form, Simultaneous, and
others.

 8:
Finance

Use tools from the Calculator Finance menu, including
Finance Solver, TVM Functions, Amortization, Cash Flows,
Interest Conversions, and Days between Dates.

Note: For more information, see the Calculator chapter.

Exploring Notes with Examples
This section shows you how the Notes application works with other applications to
automatically update results.

Example #1: Using Notes to Explore Roots of a Quadratic Function

1. Open a new document and select the Notes application.

2. Define a function in a math box, evaluate, and hide the output using the Math Box
attributes.
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3. Type some more text; for example: Real Roots of f1(x) are:

4. In a new math box, type: polyRoots(f1(x),x).

5. Press Enter and hide the input of this math box by using the Math Box attributes
dialog box.

6. Use the Page Layout toolbar icon to select the split layout.

7. Add the Graph application and plot f1(x).

See how the roots of f1 change when the function is modified in Graph.



Example #2: Using Notes to Explore Data Sampling

This example shows how to create a sampling distribution of sample means drawn
from a given population. We will be able to watch the sampling distribution take shape
for a given sample size and describe its characteristics. You can change the population
and the sample size.

1. Set up the population and the sample size.

a) Type Create sample data:

b) Insert a math expression box and define the population. For example, type
population:=seq(n,n,1,50).

c) Press Enter and hide the output using the Math Expression Box Attributes
dialog box.

d) Insert a math expression box and define the sample size. For example, type
size:=5.

e) Press Enter and hide the output using the Math Expression Box Attributes
dialog box.

2. Set up the initialization.

a) Type Start taking samples:

b) Insert a math expression box and set the initial values for the number of
samples (num) and the list of sample means (sampmeans). Type:

num:=0:sampmeans:={}

c) Press Enter and hide the output using the Math Expression Box Attributes
dialog box.
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d) Deactivate the math expression box using Actions > Deactivate. The
deactivation will prevent the content of that math box from being overwritten
when the values for num and sampmeans change. The deactivated math box
will be shown with the light color background.

3. Set up Data & Statistics for the sampling.

a) Change the page layout and insert Data & Statistics.

b) Click on the horizontal axis and add sampmeans list.

c) Change the window setting: XMins=1 and XMax = 50.

d) You can also set up the plot of the mean of sample means using Analyze > Plot
Value.

4. Enter the instructions to add data.

a) Type Create new samples:

b) Insert a math expression to define the sample (sample) and update the number
of samples and the list of sample means. Type:

num:=num+1:sample:=randsamp(population,size):
sampmeans:=augment(sampmeans,{mean(sample)})

c) Press Enter, hide the output, and turn off the expression wrapping using the
Math Expression Box Attributes dialog box.

d) Deactivate the math expression box using Actions > Deactivate to prevent the
contents of the math box from changing when num and sampmeans values are
reinitialized.

e) Create math expression boxes that display the current number of experiments
(num), sample (sample), and the list of sample means (sampmeans).



5. Now you are ready to explore. Add more samples by simply pressing Enter when
you are in the math expression box in the "Create new samples" section.

Note: You can also automate the sampling process by using a For ... EndFor loop.

You can also change the sample size and restart the sampling.
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Widgets
All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software, a TI-Nspire™ CX
II handheld, or the TI-Nspire™ App for iPad®. You save these TI-Nspire™ documents as
.tns files.

A Widget is a .tns document that is stored in your MyWidgets folder.

You can use Widgets to:

• Easily access text files

• Insert and run scripts (such as the pre-loaded widget example: Stopwatch.tns)

• Quickly insert a saved problem into a document

When you add a Widget, TI-Inspire™ CX extracts only the first page of the selected .tns
file, and inserts it into your open document.

Creating a Widget
A document is regarded as a Widget when it is saved or copied to the designated
MyWidgets folder. The default location is:

• Windows®: My Documents\TI-Nspire\MyWidgets.

• Mac®: Documents/TI-Nspire/MyWidgets.

• Handheld: MyWidgets

• TI-Nspire™ App for iPad® and TI-Nspire™ CAS App for iPad®: MyWidgets

If the MyWidget folder has been inadvertently deleted, you must create it before
attempting to use a Widget.

Note:When you add a Widget, TI-Inspire™ CX extracts only the first page of the
selected .tns file, and inserts it into your open document.

Adding a Widget
Adding a Widget to a New Document

1. Open a new document.

2. Click Add Widget.



3. Scroll to select a .tns file from the box.

4. Click Add.

Note: Stopwatch is a preloaded .tns file. Any saved .tns file will show up in this list.

Adding a Widget to an Existing Document

1. Click Doc > Insert > Widget.

2. Click Add.
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Note: You can also add a Widget to a new or existing document using the Insertmenu.

Saving a Widget

1. Click .
2. Navigate toMyDocuments > MyWidgets.

3. Type in a name for your Widget.

4. Click Save.



General Information
Online Help
education.ti.com/eguide

Select your country for more product information.

Contact TI Support
education.ti.com/ti-cares

Select your country for technical and other support resources.

Service and Warranty Information
education.ti.com/warranty

Select your country for information about the length and terms of the warranty or
about product service.

Limited Warranty. This warranty does not affect your statutory rights.

Texas Instruments Incorporated

12500 TI Blvd.

Dallas, TX 75243

Precautions for Rechargeable Batteries
• Do not expose batteries to temperatures above 140¡F (60¡C).

• Do not disassemble or mistreat batteries.

• Use only the charger recommended for the cell or battery, or the one that was
provided with the original equipment.

• TI recommends that you use the USB cable included with this calculator. If you
choose to use a third-party power adapter with the TI-supplied USB cable, you
should use an adapter that meets applicable safety and operational standards and
certifications, including UL and CE certifications.

Take these precautions when replacing rechargeable batteries:

• Replace only with a TI approved battery.

• Remove the cell or battery from the charger or alternating current adapter when
not in use or being charged.

• Use of the battery in other devices may result in personal injury or damage to
equipment or property.

• Do not mix brands (or types within brands) of batteries. There is a risk of explosion
if a battery is replaced by the wrong type.
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Disposing of Batteries

Do not mutilate, puncture, or dispose of batteries in fire. The batteries can burst or
explode, releasing hazardous chemicals. Discard used batteries according to local
regulations.



Index

#

3D aspect ratio, changing 354
3D functions

graphing 348
3D graph

changing appearance 351
3D Graphing view 348, 350
3D graphs

animating with sliders 355
editing expressions 351
plot colors 352
range settings 354
rotating 350
setting background colors 353
showing/hiding 353
shrinking/magnifying 353

3D parametric equations
graphing 349

3D projection type 353

A

adding
accents to text 49
applications 30
images 50
multiple applications to pages 31
pages to problems 41
problems 41
titles to graphs 163

adjusting backlight brightness 5
alternative hypothesis 405
analysis options

removing 156
analyzing data

integral 152
model 156
tangent 153

angles
measuring 252, 332

animating
points 265, 342

animations
changing points direction 266, 342
pausing 266, 342
resetting 266, 342

resuming 266, 342
appearance

of 3D graph 351
applications

adding to documents 30
Calculator 100
Data & Statistics 180
Geometry 227
Graphs & Geometry 271
Lists & Spreadsheet 358
multiple on pages 31
Notes 408
swapping 34

approximate or exact results 371
arcs, drawing 237, 317
area, bounded 307
area, measuring 251, 331
arithmetic calculations 269, 346
aspect ratio, changing in 3D

graphing 354
attributes

changing for objects 248, 328
auto dim

changing 62
Automatic Power Down™ (APD™) 3
axes

adjusting 214
changing attributes in Graphing

view 302
dilating 209
moving (translation) 209
scaling 209
setting values (Data & Statistics) 214

axis ranges
setting in graphs 164

B

backing up
files to another handheld 79

backlighting
adjusting brightness 5

bar charts
creating 198-199, 201

batteries
disposing of 60
recharging 59
replacing 69

bounded area 307
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box plots 187
breaking long calculations 416
browsing files 43

C

Calculate output option 387
calculating distributions (Lists &

Spreadsheet) 394
calculations

arithmetic 269, 346
breaking 416
derivative settings 175
types available 391

Calculator
menus 100

Calculator application 100
Calculator history

clearing 19
copying 119-120
copying items from 19
deleting 121
results 19
reusing 120
viewing 19, 119

canceling, file transfers 73
caps lock 9
captions, viewing variable names 181
capturing

data (Lists & Spreadsheet) 382
CAS (Computer Algebra System) 1
caseplots (default) 181
Catalog

converting measurement units 108
inserting commands 46
inserting items

from 17, 102, 105, 366, 387
opening 46
wizards 47

cell references
absolute and relative 365
using in formulas 365

cells
body 361
copying in tables 366
deleting contents 366
entering text 361
exact or approximate results 371
formulas 361

inserting ranges in formulas 362
linking to variables 368
navigating in tables 364
repeating formulas 367
selecting a block of 366
selecting a range 362
sharing table cells 367

changing
auto dim 62
font size 61
Graphs & Geometry Settings 66
handheld settings 60
hibernate options 61
language 61
pointer speed 62
power standby 61

characters
international language 49
special 48

charging batteries 3
charts

bar 198
dot 197
pie 200
scatter 183

chemical equation boxes 421
choosing

font size 4
language 3

circle arcs, creating 237, 317
circles, drawing 238, 318
closing

documents 45
Scratchpad 15

collected data
deleting 147
viewing details 148

collecting and managing data sets 145
color

setting grid color in Graphs 302
colors

3D graph background 353
applying to backgrounds 411
changing 220-221, 248, 328,

352, 364-365, 411
changing for points 170

columns
based on other columns 373
copying 370
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defining options 159
deleting 369
deleting data from 371
generating data in tables 372
inserting 105, 369
linking to list variables 360
moving 370
resizing 368
selecting 171, 368
sharing table columns as lists 359

comments, inserting in Notes 413
communications, wireless 53
comparing

data sets 146
comparing collected data sets 145
confidence intervals available 400
conic by five points 242, 322
conics, graphing 283
connecting

handhelds to computers 72, 91
two handhelds 71

constructions
locus 247, 327

context menu
graphing from 419

context menu in Lists & Spreadsheet 369
converting

measurement units 108
copying

Calculator history 119-120
cells from Excel® spreadsheets 382
documents 45
folders 45
table cells 366
table data 380
table rows or columns 370

copying images 50
creating

bar charts 198-199, 201
documents 27
folders 44
histograms 191
lists from table columns 359
matrices 104
pie charts 200
plots 186
probability plots 194
scatter plots 195
shapes with MathDraw 243

summary plots 378
system of equations 107
user-defined units 109

curve fit options 155
curves, bounded area 307
customising

General Settings 62
Graphs & Geometry Settings 66
handheld setup 62

customizing
Graphs work area 301

D

data
capturing (Lists & Spreadsheet) 382
capturing object data (Graphs &

Geometry) 382
copying to other applications 380
deleting from columns 371
displaying values 183, 187
exact or approximate results 371
generating columns of 372
graphing table data 375
raw and summary overview 185
retrieving remote 143
selecting ranges 168
sorting in tables 371
sorting plotted categories 206

Data & Statistics
getting started with 180
settings 181

data analysis
interpolation 153

data collections
remote sensors 141
scaling graphs 167
setting sensor parameters 132
thresholds 143

data plots
finding curve fit 154

data sets
comparing 146
deleting collected 147
renaming 147
selecting for replays 174
selecting to plot 166
storing 145

data sets, collecting and managing 145
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default settings
changing General Settings 64
restoring General Settings 65

defined functions, recalling 116
defining

functions 106, 113-114
units 109

deleting
Calculator history 121
collected data sets 147
contents of table cells 366
data from columns 371
documents 44, 78
elements from lists 361
files 78
folders 44
images 52
memory 81
parts of expressions 117
table rows and columns 369

derivative settings
adjusting 175

diagnostics, regression 181
differential equations, graphing 293
dilating axes 209
displaying

data values 183, 187
Graph 1 158
graphs 158
graphs in Page Layout view 159
grid in Graphs 302
two graphs simultaneously 158

distribution, calculating 394
documents

closing 45
copying 45
copying pages to 39
creating 27
deleting 44, 78
managing 42
navigating 42
receiving 73
renaming 43
saving 28
sending to handhelds 72
structure 27
transferring 72

domain restrictions 278
dot charts 197

downloading OS files 83
drawing

arcs 237, 317
rectangles 239, 319
statistics plots 225
triangles 238, 318

drawing geometric shapes 237
drawing shapes

ellipse 240, 320
drivers, USB 60

E

editing 297
expressions 117
functions 297
math expressions 20
table settings 407
values in lists 360

elements, deleting from lists 361
ellipse

as geometric shape 240, 320
entry line

multiple statements 108
equations

differential 294
graphing 282
graphing parametric 289
graphing polar 289
Lotka-Volterra 293
of geometric objects 345
ordinary differential equations

(ODE) 293
error messages 88

file transfers 75
sending folders 75

errors
showing (Notes) 416

estimating
values between data points 153

evaluating
math expressions 15, 17

evaluating expressions 103
Exact Arithmetic 1
exact input, for window settings 299
exact or approximate results 371
Excel® spreadsheets, copying from 382
expanding view details area 148
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experiments
basic steps 123

expressions 297
changing functions in tables 407
copying from Calculator

history 19, 119-120
deleting parts of 117
editing 20, 117, 351
entering and evaluating 15
entering from a template 16
entering from templates 102-103
entering in tables 361
entering with a wizard 17
entering with wizards 105, 387
evaluating 101, 416
selecting (Calculator) 117
selecting (Notes) 412
selecting in Calculator 20

F

files
backing up 79
canceling transfers 73
naming conventions 44
saving to handhelds 75
transferring 72-73, 79, 96
transferring to another

handheld 72
finance functions 118
Finance Solver 118
finding

area under collected data 152
slope of collected data 153

folders
copying 45
creating 44
deleting 44
naming conventions 44
renaming 43
sending to handhelds 72

font size
changing 61
choosing 4

formatting
results (Calculator) 101

freeing memory 78
frequency plots 377

functions
changing expressions in tables 407
defining 106, 113-114
displaying history 299
displaying list of in tables 407
domain restrictions 278
editing 297
finance 118
graphing 215, 274, 281
hiding table of 297
hiding/showing 304
recalling definitions 116
renaming 298
rotating 276
showing values in tables 406
stretching 276
supported distributions 395
translating 276

G

General Settings
customising 62
restoring 65

generating
columns of data 373

geometric objects
equations of 345

geometric shapes
conic by five points 242, 322
hyperbola 242, 322
parabola 241, 321

Geometry
hiding objects 264

Geometry application 227
Geometry application settings 227, 272
gestures, to create shapes

(MathDraw) 243
graph

changing appearance 351
graphing

3D functions 348
3D parametric equations 349
3D view 348
conic sections 283
equations 282
from context menu 419
functions 215, 274, 281
parametric equations 289
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path plot 275
polar equations 289
relations 286
scatter plots 290
sequences 291
table data 375
time plots 291
web plots 291

Graphing view
changing axes attributes 302

graphs
adding titles 163
displaying 158
displaying Graph 1 158
displaying in Page Layout view 159
displaying two simultaneously 158
position versus time 177
rescaling 209
scaling 167
setting axis range 164
tracing all 309
velocity versus time 177

Graphs
rescaling work area 299

Graphs & Geometry application 271
Graphs & Geometry Settings

changing 66
customising 66
viewing 66

grid
appearance in Graphs 302
displaying 302

H

handheld
details 68
keys 2
screen 8
settings 60
status 68

handhelds
connecting to Chromebooks 91

hibernate options 61
hiding

3D graphs 353
functions in work areas 304
objects in Geometry 264
table of functions 297

hints 9

histograms
adjusting scale 191
creating 191
exploring data in bins 191
modifying bins 193
scale formats 191

history
relation 299

history, Calculator 19
history, See Calculator history 119
Home screen 6
hyperbola

as geometric shape 242, 322

I

images
adding 50
copying 50
deleting 52
inserting 412
inserting background 229, 264, 273
repositioning 51
resizing 51

importing
remote data 143

inferential statistics
calculating test results

(Calculate) 387
drawing plots 225
graphing test results 387
input descriptions table 388
pooled option 406

inserting
background images 229, 264, 273
cell ranges in formulas 362
chemical equations 412
comments in Notes 412
elements in lists (Lists &

Spreadsheet) 360
expression templates 16
functions and commands 16
images 412
items from Catalog 16
math expressions 412
rows or columns in tables 369
rows or columns into matrices 105
shape symbols 412
symbols 16
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text 222
units 16

intercept, changing 211
interfaces

multi-channel sensors 127
single-channel sensors 128

international language characters 49
intervals 135

K

keys 2

L

labeling
point coordinates 345

language
changing 61
choosing 3
international characters 49

LED lights
sensors 143

lines
adding movable to plots 210
locking intercept at zero 211
rotating movable 210
tracing movable 212

lines (geometric)
creating 234, 314

lines and points, creating 232
linking

columns to symbol table 159
table cells to variables 368
table columns to lists 360

list math in Lists & Spreadsheet 362
lists

deleting elements in tables 361
inserting elements in tables 360
sharing table columns as 359
viewing and editing 360

Lists & Spreadsheet application 358
locking

intercept of movable lines at
zero 211

locus construction 247, 327
login status 56
Lotka-Volterra equations 293

M

managing collected data sets 145
math actions 417
math expression boxes 417, 422-423
math expressions 48

editing 20
entering and evaluating 15
selecting in Calculator 20

math expressions, See expressions 101
math templates 48, 102
MathDraw, creating shapes with

gestures 243
matrices

creating 104
inserting rows or columns 105

measurement units
changing (Vernier DataQuest ™) 133

measurements, converting units 108
measuring

angles 252, 332
circumference or perimeter 250, 330
distance between objects 249, 329
length 249, 329
sides of objects 250, 330
slope of object 251, 331

measuring objects 249
menu options 6
menus

application 35
Calculator 100
context 36
Settings 61

models, Pdf distribution 394
motion match

options 177
removing plots 177

moving
points (Data & Statistics) 206
rows and columns (Lists &

Spreadsheet) 370
moving, images 51
multiple cells, selecting 366
multiple statements on entry line 108
multiple-line functions 113-114
My Documents 43
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N

naming
table columns 359
variables (name conflicts) 368

naming columns 159
naming files and folders 44
navigating in tables 363
network adapters 53
normal probability, creating plots 194
Notes

adding shapes 413
formatting text 410
inserting comments 413
selecting text 410
using colors 411

Numeric 1
numeric plots, splitting by categories 203

O

objects
changing attributes 248, 328
changing fill colors 248, 328
dilating 256, 336
duplicating 255, 335
enlarging 256, 336
finding area 251, 331
hiding in Geometry 264
measuring 249
reflecting 254, 334
rotating 256, 336
symmetrical images 254, 334
tracing geometric 262
transformation of 254

opening
Catalog 16, 46
context menus 36
handheld status screen 68
hints 9
My Documents 43
Scratchpad 15
Settings menu 61

operating system
downloading files 83
finding updates 84
transferring 87
updating 83, 85, 98-99

options, Home screen 6
orthogonal 3D view 353

orthographic 3D projection 353

P

Page Layout view 159
page layouts

choosing 31
custom 32

page sorter 37, 42
pages 27

adding to problems 41
copying to another document 39
copying to another problem 39
reordering 37, 42
reordering in problems 38-39

parabola
creating from focus and directrix 241, 321
creating from focus and vertex 241, 321

parametric equations
graphing 289

pasting
table data 380

perspective 3D view 353
pie charts, creating 200
piecewise functions 106
playbacks

adjusting rate 175
pausing 174
repeating 175
starting 174

plots
adding a value on existing plot 207
adding movable lines 210
caseplots (default) 181
changing type 208
colors in 3D graphs 352
creating 186
customizing 292
dot plots 186
graphing 290-291
path plot 275
predictive 176
probability 194
removing motion match 177
scatter 195
sorting categories 206
summary 377
X-Y line 196

plotting
dot charts 197
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models 156
path plot 275
statistical data 387
table data 375

pointer speed, changing 62
points

animating 265, 342
changing colors 170
changing direction 266, 342
creating 232-233, 312-313
identifying intersections 234, 314
labeling coordinates 345
moving (Data & Statistics) 206
of interest 279
selecting (Data & Statistics) 206
setting markers 171
setting options 169

points and lines, creating 232
polar equations

graphing 289
polygons, drawing 239, 319
pooled variances 406
power sources

batteries 60
connected computer 60
priority 60
USB cable 60
wall charger 60

power standby setting 61
precision of results 101
pre-defined measurement units 108
predictive plots

drawing and clearing 176
Press to Test 9
probability, creating plots 194
problems 27

adding pages 41
adding to pages 36
copying 40
copying pages to other

problems 39
deleting 41
pasting 40
renaming 41
reordering 38

programs
defining 113

Proof template 409

Q

Q & A template 409
Quick Graph, using 375

R

random numbers
generating in tables 373

range of cells, inserting in formulas 362
raw data 185
raw data, adjusting histogram scale 191
rays

creating 235, 315
receiving

documents 73
folders 73

recharging
batteries 59
batteries from a computer 60
handhelds 59

recovering deleted documents 45
reducing view details area 148
RefreshProbeVars 148, 150
regression diagnostics 181
regression lines, showing 212
relations

displaying history 299
graphing 286
showing table of values 297

remote data
retrieving 143

removing images 52
renaming

data sets 147
documents 43
folders 43
functions 298
problems 41

replacing, batteries 69
replays

starting 174
repositioning images 51
rescaling

graphs (dilation) 209
graphs (translation) 209

resetting memory 81
resizing

table rows and columns 368
resizing images 51
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restoring
General Settings 65

restoring data 173
results

copying from Calculator history 119-120
setting decimal approximation 101

reusing
items from Calculator history 19

rotating objects 256, 336
rows

copying 370
deleting 369
inserting 105, 369
moving 370
resizing 368
selecting 368

S

saving
documents 28
files to handhelds 75
Scratchpad contents 25

scaling graphs 167
scaling Plane Geometry Analytic

window 299
scatter plots 195
screen captures 95
scrolling arrows 8
scrolling in tables 363
segments

creating 235, 315
selecting

a block of table cells 366
columns 171
data ranges 168
data sets for replays 174
data sets to plot 166
expressions in Calculator 20, 117
table rows or columns 368
templates 409
text in Notes 410

selecting images 50
sensors

calibrating 134
changing measurement units 133
connecting 124, 131
for computers 129
for handhelds 128

for remote data collections 141
interfaces 127-128
LED lights 143
reversing reading display 134
setting to zero 134
setting up offline 132
triggering 143
types 128

sequences, generating in table
columns 374

sets
renaming data sets 147

sets of data, comparing 146
sets, storing data as 145
setting

handheld options 60
hibernate options 61
power standby 61

settings
Data & Statistics application 181
in Geometry application 227, 272

Settings & Status
General Settings 62
Graphs & Geometry 66

Settings menu 61
setup options 62
shapes

adding in Notes 413
creating with MathDraw 243
drawing geometric 237
equations of 345
legends 184

showing
3D graphs 353
functions in work areas 304

showing screen details 172
sliders

animating 3D graphs 355
slope 153

measuring 251, 331
solving simple math expressions 101
sorting

plotted categories 206
table data 371

splitting numeric plots by categories 203
spreadsheets

navigating 363
sharing columns as lists 359

statistical tests, supported 401
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statistics, drawing plots 225
status

login 56
storage

checking 78
freeing 78
resetting 81

storing
data as sets 145

striking data 173
strip charts 135
summary data 185
summary information, displaying 183
summary plots 375, 377

creating 378
symbol table

linking columns to 159
syntax

using to prevent naming
conflicts 368

system of equations 107

T

table data
graphing 375
sorting 371
using in statistical analysis (Lists

& Spreadsheet) 387
table of values 297
tables

changing expressions for
functions 407

copying rows or columns 370
deleting contents of cells 366
deleting list elements 361
deleting rows and columns 369
displaying list of functions 407
editing settings 407
generating column data 372
inserting list elements 360
inserting rows or columns 369
linking columns to lists 360
moving rows or columns 370
navigating in 363
restoring data 173
selecting rows or columns 368
sharing columns as lists 359
showing function values 406

striking data 173
working with cells 364

tabs 8
tangents, creating 236, 316
templates 16, 48

math 102-103
math expressions 48
Notes 409
Proof 409
Q & A 409
selecting 409

text
adding to work areas 229, 265, 273, 301
changing colors 411
entering 361
formatting (Notes) 410
selecting in Notes 410

threshold values
increasing/decreasing 143

titles, clicking to see variable names
(Data & Statistics) 181

Touchpad 2, 5
tracing

all graphs simultaneously 309
geometric objects 262

transferring
documents 72
files from a computer 73, 96
files to a computer 73, 79, 96
files to another handheld 72
OS from another handheld 87
rules 72

transformation of objects 254
triggering

enabling 145

U

units
converting measurement

symbols 108
creating user-defined 109

updating handheld OS
before you begin 83
completing the update 85
multiple handhelds 88

USB
drivers 60
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V

variables 46, 112
creating from table cells 367
linking table columns to lists 360
linking to 368
preventing naming conflicts 368
sharing table columns as lists 359

variances, pooled 406
vectors

creating 236, 316
view

3D Graphing 348
viewing

Calculator history 19
Graphs & Geometry Settings 66
handheld details 68
handheld status 68
values in lists 360

views
3D Graphing 350
Graph 123
Page Layout 159
Table 123

W

warnings, showing (Notes) 416
window settings

custom 299
wireless

communications 53
network adapters 53

wizards 17, 47
entering expressions

(Calculator) 105
entering expressions (Lists &

Spreadsheet) 387
statistics 387

work area
customizing in Graphs and

Geometry 301
work areas 27, 31

adding text to 229, 265, 273, 301

X

X-Y line plots 196

Z

zooming 299
in 169
out 169
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