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Legal Information
Important Information
Texas Instruments makes no warranty, either expressed or implied, including but not
limited to any implied warranties of merchantability and fitness for a particular
purpose, regarding any programs or book materials and makes such materials
available solely on an “as-is” basis.

In no event shall Texas Instruments be liable to anyone for special, collateral,
incidental, or consequential damages in connection with or arising out of the purchase
or use of these materials, and the sole and exclusive liability of Texas Instruments,
regardless of the form of action, shall not exceed the purchase price of this product.
Moreover, Texas Instruments shall not be liable for any claim of any kind whatsoever
against the use of these materials by any other party.

This graphing product application (APP) is licensed. See the terms of the license
agreement.

© 2006 - 2017 Texas Instruments Incorporated

Windows, NT, Microsoft, Apple, and Macintosh are trademarks of their respective
owners.

Legal Information ii



Contents

Legal Information ii

What's New 1
What's New in TI Connect™ CE Software v5.3 1
Program Editor 1

Introduction to the TI Connect™ CE Software 2

Using the TI Connect™ CE Software 3
Parts of the TI Connect™ CE Software 4

Using the Screen Capture Workspace 6
Parts of the Screen Capture Workspace 7
Capturing and Using Screens 7
Saving Calculator Screens as Files 8
Dragging and Dropping Screen Captures to Computer Applications 10

Using the Calculator Explorer Workspace 11
Parts of the Calculator Explorer Main Workspace 12
Selecting a Connected Calculator 13
Copying Calculator Files to the Computer 13
Sending Files to Connected Calculators 13
Converting and Sending Background Images 14
Sending a Background Image to a Connected Calculator 16
Data Import 17
Deleting Calculator Files 18

Using the Program Editor Workspace 19
Parts of the Program Editor Workspace 20
Creating a New Program 22
Editing a Var Name 23
Protecting Your Program 23
Saving a Program to Your Computer 23
Closing a Program 23
Using the Catalog Panel 24
Using the Syntax Reference Panel 28
HUB menu for TI-Innovator™ and TI-Innovator™ Rover 28
Sending a Program to a Calculator 28

iii



iv

Maintaining Your Calculator 31
Updating the Calculator Operating System 31
TI CE Bundle file – use one computer file to update your CE calculator! 32
Getting Calculator Information 34
Compatibility with Graphing Calculators 34

General Information 35
Texas Instruments Support and Service 35
Service and Warranty Information 35



What's New
What's New in TI Connect™ CE Software v5.3
TI CE Bundle file – use one computer file to update your CE calculator!

Update your connected CE calculator(s) in one step using TI Connect™ CE and the new
TI CE Bundle downloaded from education.ti.com. This is an alternative way to update
your calculator in one step.

See more

Program Editor
HUB menu for TI-Innovator™ and TI-Innovator™ Rover

Program Editor supports the TI-Innovator™ HUB menu for TI-Innovator™ and TI-
Innovator™ Rover commands. The HUB menu is located in the Program menu in the
catalog tree.

See more

New Command

• piecewise( command has been added to the TI Connect™ CE catalog tree in
Math>Math and also in Catalog. This command supports the new piecewise
function graphing template in CE OS 5.3.

For more information about the new and updated commands, go to the TI-84 Plus CE
Reference Guide at education.ti.com/go/download.

What's New 1
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Introduction to the TI Connect™ CE Software
The TI Connect™ CE software makes exchanging information between your graphing
calculator and your computer quick and easy.

Supports any TI-8x graphing calculator with a USB port, which include:

• TI-84 Plus CE

• TI-84 Plus CE-T

• TI 84 Plus C Silver Edition

• TI-84 Plus

• TI-84 Plus T

• TI-83 Premium CE

• TI-83 Plus.fr

• TI-82 Advanced

Note: Use TI Connect™ 4.0 which supports calculators with an I/O port only:

• TI-83 Plus

• TI-89 Titanium

• Voyage™ 200

• TI-73 Explorer™

Introduction to the TI Connect™ CE Software 2



3 Using the TI Connect™ CE Software

Using the TI Connect™ CE Software
The TI Connect™ CE software contains tools you can use to exchange information
between your calculator and your computer.

The TI Connect™ CE software includes three workspaces:

• Screen Capture: allows you to manage screen captures

• Calculator Explorer: allows you to manage calculator content

• Program Editor: allows you to manage TI Basic programs



Parts of the TI Connect™ CE Software

Menu Bar - Use these menus to manage calculator files and screens to view
calculator information, and to get help.

Toolbar - Use these icons to manage computer files and screens.

Workspace Panel- Use this panel to select workspaces (Screen Capture,
Calculator Explorer, and Program Editor).

Calculator List Panel - Use this list to view all connected calculators and to
select one calculator for display.

Using the TI Connect™ CE Software 4



5 Using the TI Connect™ CE Software

Content Panel - Use this panel to view and manage the calculator files and
screen on connected calculator(s).

Note: You can complete most of the actions in these menus by dragging and
dropping items to your connected calculator or computer.



Using the Screen Capture Workspace
The Screen Capture workspace allows you to manage calculator screen captures.

Using the Screen Capture Workspace 6



7 Using the Screen Capture Workspace

Parts of the Screen Capture Workspace
Menu Bar - Use these menus to manage files and images, to view calculator
information, and to get help.

Note: You can complete most of the actions in these menus by dragging and
dropping items from the Content Panel.

Toolbar - Click these icons to save, send, copy, delete, and resize files.

Save a file to the computer.

Send a file to a calculator.

Copy a file.

Delete a file.

Add or remove a border from all captured screens.

Change the size of all captured screens.

View the screen capture size.

Content Panel - View screen captures in the Content Panel.

Capturing and Using Screens
In the Screen Capture workspace, you can capture and view screens from your
calculator.



Before you Begin

Connect the calculator to the computer and make sure it appears in the Calculator List
Panel.

To Capture Calculator Screens

1. On the TI Connect™ CE software Workspace Panel, click the Screen Capture
workspace.

2. Display the screen on your calculator that you want to capture.

3. Click next to the desired calculator in the Calculator List Panel.

• If more than one calculator is connected, click on next to CONNECTED
CALCULATORS to capture screens from all calculators.

Saving Calculator Screens as Files
The Screen Capture workspace lets you save captured or existing images from your
calculator as a PNG.

Note: The asterisk at the beginning of an image name indicates that the image is not
saved.

To save an existing screen

1. Click the captured screen in the Content Panel.

2. Click .

To save multiple screens

1. Click Edit > Select All.

2. Click .

To rename a screen capture

1. Place your cursor at the beginning of the screen name field.
Ex: Capture 1.

2. Double-click the name to select it.

3. Type in a new name for the computer file.

Using the Screen Capture Workspace 8



9 Using the Screen Capture Workspace

To save a new screen capture as a PNG file

1. Click the image.

2. Click .

3. Navigate to a desired save location.

4. Use the default file name or type a new file name.

5. Click .
To send screen captures to connected calculators

This Screen Capture only feature provides a way to take a screen capture of a graph on
the high resolution calculators, crop to the graph area and then convert only the graph
area to a Background Image. Check Graph Area Only to create this type of Background
Image.

1. If you have not already done so, capture the screen.

2. Click the screen capture to select it.

3. Click

• FILE NAME: This may differ from the NAME ON CALCULATOR depending on what
you named the screen capture on your computer.

• NAME ON CALCULATOR: select the background image (it should be the default, but
you may change the background image name using this menu).

Note: Screen captures and converted image files will be sent as Pic Vars to gray
scale calculators.



• GRAPH AREA ONLY: In the right panel, select whether you want to send just the
graph area, or the entire screen. When sending a screen capture back to a
calculator, it is best to send the graph area only.

Cropping an Image

A screen capture of the graph area includes the full screen of the TI-84 Plus CE,
status bar, graph border, and the graph area.

TI Connect™ CE software allows you to crop the image to a Graph Area Only size to
create a Background Image Var. You can crop a screen to Graph Area only in the
Send to in the Send to Calculators dialog box.

• DESTINATION CALCULATORS: Select whether you want to send the image to all
connected calculators, or just selected calculators (from a check list).

To send files to multiple calculators

1. Select the Select Calculators button on the dialog box.

2. Check the boxes to next to the calculators you want to select.

3. Click Send.

Dragging and Dropping Screen Captures to Computer Applications
Using the Screen Capture workspace, you can drag and drop captured screens into
many computer applications. This feature lets you use calculator screens in your
documents.

To drag and drop screens into computer applications

1. Open or capture the screen.

2. Drag and drop the screen to an open document or presentation computer software
application.

Note: You may also use Edit>Copy>Paste into an open document or presenter computer
software application.

Using the Screen Capture Workspace 10



11 Using the Calculator ExplorerWorkspace

Using the Calculator Explorer Workspace
Calculator Explorer workspace allows you to manage calculator content.



Parts of the Calculator Explorer Main Workspace
Menu Bar - Use these menus to manage files and images, to view calculator
information, and to get help.

Note: You can complete most of the actions in these menus by dragging and
dropping items from the Content Panel.

Toolbar - Click these icons to add, transfer, or delete files from your calculator.

Add content from your computer.

Send selected content to your computer.

Send selected content to another connected calculator.

Delete the selected file.

Refresh the view of a connected calculator's contents.

Content Panel - Select files you want to manage from this panel.

Using the Calculator ExplorerWorkspace 12



13 Using the Calculator ExplorerWorkspace

Selecting a Connected Calculator
The TI Connect™ CE software allows you to simultaneously connect multiple
calculators. Click on the calculator you want to work with to select it. The selected
calculator becomes the default calculator for all TI Connect™ CE software actions.

Before you Begin

Connect the calculator to the computer and make sure it appears in the Calculator List
Panel.

Copying Calculator Files to the Computer
You can copy most data, files, and programs from your calculator to your computer as
a content backup, to send to others, or to free up calculator memory.

To copy a file from the calculator to the computer

1. Click on the file name to select it.

2. Drag and drop the file into a folder on your computer or onto your desktop.

To copy a file from the calculator to the computer as a content backup

1. Select Edit

2. Select All

3. Drag and drop the file into a folder on your computer or onto your desktop.

Note: There is no auto backup feature here.

Warning: Do not disconnect the cable during a transfer.

To copy a file from the computer to the calculator

1. Navigate to the desired file on your computer.

2. Drag the file to the Calculator List Panel and hover over the desired calculator.

3. Release the mouse button when you see .
4. Select a file name from the drop-down menu. This will be the name of the file on

your calculator.

5. Click Send.

Sending Files to Connected Calculators
You can send files to calculators connected to TI Connect™ CE software.

Warning: Do not disconnect the cable during a transfer.

To send files to connected calculators

1. Click the file(s) in the Content Panel to select it.

2. Click .



• DESTINATION CALCULATORS: Select whether you want to send the file to all
connected calculators, or just selected calculators (from a check list).

To send files to select calculators

1. Select the Select Calculators button on the dialog box.

2. Check the boxes next to the calculators you want to select.

3. Click Send.

Converting and Sending Background Images
The TI-84 Plus CE can display background images and Pic Vars. These variables display
in the graph area.

Note: All information on background images also applies to the TI-84 Plus C Silver
Edition and the TI-83 Premium CE.

Working with Background Images

The TI Connect™ CE software automatically converts any image you send to a
connected calculator into a Background Image Var. Your image may display differently
in the graph area than you expect given the conversion to the pixel dimensions of 83 x
133.

Note: For best results, please edit your image to be proportional to 83 x 133 pixels
prior to the conversion to 83 x 133 pixels.

The conversion to the Background Image Var uses 16-bit color.

Using the Calculator ExplorerWorkspace 14



15 Using the Calculator ExplorerWorkspace

You can also upload a Background Image Var into the TI-84 Plus CE emulator view in
TI-SmartView™ CE software.

On the TI-84 Plus CE, a Background Image Var displays as the background in the graph
area only. A background image will display scaled for the MODE screen settings of Full,
Horizontal, and Graph-Table. This preserves any mathematical modeling done on a
background. You cannot edit a background image while working on the TI-84 Plus CE.
Background images run from and are stored in Archive memory.



Sending a Background Image to a Connected Calculator
You can send a background image and display it in the graph area of the TI-84 Plus CE.

Note: All information on background images also applies to the TI-84 Plus CE-T, TI-84
Plus C Silver Edition, and the TI-83 Premium CE.

1. Open the TI Connect™ CE software.

2. Choose the Calculator Explorer workspace.

3. Connect the TI-84 Plus CE to the computer using the cable.

4. Turn on the TI-84 Plus CE.

5. Choose the image you want to convert.

6. Drag the picture to the Calculator List Panel and hover over the desired calculator.

7. Release the mouse button when you see .
8. Select an Image# name from the drop-down menu (Image0 - Image9). This will be

the name of the image on the TI-84 Plus CE.

Note: The Image# name you choose becomes the image name on your calculator.
Note this Image# name (or make it part of the file name on your computer) for
identification when you want to send or share this file.

WARNING: Pre-loaded images are stored in Image1 - Image5. Use other Image# to
avoid overwriting the pre-loaded images.

9. Click Send.

Note: Rename the computer file so you can identify your Image Var later (bridge,
fountain, etc.) The Image# internal calculator var name will not be changed.

Note: To save the background image to your computer, drag the Image# from the
Calculator Explorer to your desktop or to the folder where you want to save it.

• To display your new background image in the graph area of the TI-84 Plus CE, press
y. change the Background setting to the Image# you just sent to the
calculator (example: Image5), and presss.

Note: From the graph screen on the calculator, you can also change the Background
using [draw]; BACKGROUND; 1:BackgroundOn interactive command.

Using the Calculator ExplorerWorkspace 16



17 Using the Calculator ExplorerWorkspace

Data Import
The Data Import feature lets you convert/send spreadsheet data saved as csv data files
to the calculator as calculator list(s) or matrix file.

Access the Data Import feature from Calculator Explorer Workspace.

Highlights:

• Create (or download) a spreadsheet of data.

• Prior to import, edit data in your spreadsheet software to only allowed calculator
numeric formats (specified below) for the import to a calculator file.

About the spreadsheet

• Only one spreadsheet saved as a CSV (Comma Delimited) (*.csv) file will be
imported via Calculator Explorer workspace at a time.

• Spreadsheet (csv) file can be dragged into Calculator Explorer or imported via
Actions > Import Data (.csv) to List/Matrx... menu.

• Up to 6 calculator lists or 1 matrix from the spreadsheet data will send to the
connected calculator.

Rules for preparing the spreadsheet for import:

• All cells must contain Real Number data as experienced on the calculator and no
text.

- Complex numbers are not supported for data import.

• Data must start in cell A1

• List(s) Import: If calculator lists are desired:

- Only six spreadsheet columns A-F will be imported
- Columns can be of length up to 999 cells.
- The first empty cell in a column will be interpreted as the end of the data for

that list import

• Matrix Import: if calculator matrix is desired:



- Only one matrix can be imported from a spreadsheet file.
- Up to 400 cells can be imported. (Example: row x col: 10 x 5 = 50 cells from

row range 1-10, columns A-E.)
- Dimension of matrix of the form (row x column) will be requested during the

import experience in Calculator Explorer.
- Any empty cell within the specified matrix dimension will be interpreted as 0.

• Do not have data in the spreadsheet outside of the allowed sizes for list(s) or
matrix as described above. Otherwise, the file will be invalid when a data import
to Calculator Explorer is attempted.

To save calculator list(s) or matrix files

• To save calculator files created to the computer, after import/send to calculator,
drag the list(s) or matrix file from Calculator Explorer to the desired computer
location.

Deleting Calculator Files
You can delete data, files, and programs from your calculator.

To delete files from the calculator

1. Click on the file in the Content Panel you want to delete.

2. Press .

Using the Calculator ExplorerWorkspace 18



19 Using the Program EditorWorkspace

Using the Program Editor Workspace
The Program Editor Workspace allows you to work with TI Basic programs.



Parts of the Program Editor Workspace

Menu Bar - Use these menus to manage files and programs, and to get help.

Note: In the Program Editor Workspace, you can only drag and drop
programs to the Content Panel.

Toolbar - Click these icons to Create new program, Open program, Save
program to computer, Send program to connected calculator(s), Undo, or Redo
and Font Size Slider.

Create new program.

Open program.

Save program to computer.

Using the Program EditorWorkspace 20



21 Using the Program EditorWorkspace

Send program to connected calculator(s).

Undo or Redo.

Font Size Slider to increase or decrease the size of text in:
• Catalog Panel
• Program Editor

Content Panel - Use this panel to create, view, and edit programs.

Catalog Panel - Use this panel to select your calculator type and then choose
from the catalog tree list (by category) to create programs.



Syntax Reference Panel - Use this panel to view the proper syntax of each
command along with required and optional arguments.

Creating a New Program
When no programs are open, the Content Panel displays only the New Program and
Open Program icons.

To create a new program

▶ Click the New Program icon.

To open an existing program

1. Click the Open Program icon.

2. Navigate to the appropriate folder.

3. Click Open.

Using the Program EditorWorkspace 22



23 Using the Program EditorWorkspace

Editing a Var Name
New program names are PROG##. The numbers run in sequence, ex: PROG01,
PROG02.

To change the program name

▶ Click inside the Var Name box and type in a new name up to 8 letters or numbers
(first cannot be a number.)

Protecting Your Program
TI Connect™ CE software allows you to protect your program from being edited after
the program is sent to a connected calculator.

To protect your program

▶ Click the check box next to the lock icon.

Saving a Program to Your Computer
The asterisk at the beginning of a program name indicates that the program is not
saved.

To save a program

1. Click .
2. Navigate to the appropriate folder.

3. Click Save.

Closing a Program
To close a program

▶ Click the x by the program name.



Using the Catalog Panel
The Catalog Panel contains a list of calculator commands, functions, variables, and
symbols you can use to create programs.

To expand or collapse a Catalog level

▶ Click the triangle beside each Catalog entry.

To place a Catalog entry in the Content Panel

▶ Drag and drop the Catalog entry into the Content Panel. This places the cursor in
the program editor command line after the item is dropped.

-OR-
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25 Using the Program EditorWorkspace

▶ Double-click the Catalog entry. This pastes the item to the program editor and the
focus remains in the Catalog Panel to select another item. Click back at the end of
the command line to continue typing in the editor.

To avoid Syntax errors

Use the catalog of commands and symbols to paste to the editor to avoid syntax errors
due to the incorrect use of upper and lower case in commands.

Example:

Did you type Eval( or eval(?

Did you type sin( or Sin(?

The catalog
tree list pastes
the correct
case and
space
formatting.

Extra Space Syntax Errors

Running a Program on a Calculator

Extra spaces can cause a Syntax error when a program is runs on the calculator.



Where are the extra spaces?
You can see extra spaces in your
program using TI Connect™ CE Program
Editor by selecting the entire program.
Extra spaces at the end of command
lines should be deleted prior to sending
the program to the calculator.

When the program runs in the calculator, if there are extra spaces, selecting Goto from
the syntax error screen will place the cursor on the program line where the error
occurred. Check the line for correct syntax and extra spaces at the end of the command
line.

• Move cursor to the end of that command line.

• Carefully delete extra spaces.

Note: There is no undo on the calculator.

Using the Program EditorWorkspace 26



27 Using the Program EditorWorkspace

When Do Commands Become Calculator Commands (Tokens)?

The commands do not become calculator commands (tokens) until the program is sent
to the calculator.

If there is an error when your program sends to the calculator or runs on the calculator,
check to see if every command in the calculator program edit mode is actually a
command token.

How Do You Know?

When a command is a token on the calculator, the cursor will be on the first character
and then jump over the command as a token. If the cursor moves letter-by-letter
through a command, that command did not get converted. Delete and paste the
command from the calculator.

Reminder: When entering a program directly on the calculator, the command or
function pastes completely as a token.

Warning: Some calculator commands such as LEFT, CENTER, RIGHT, FRAC, are words
you might use in a string. If a word you use in a string is the same as a calculator
command, your word will become a calculator token and may give errors in your
program. Avoid using words or parts of words that are the same as a TI-Basic
command to avoid unintentional tokenization to a command.

Warning: The language setting of TI Connect™ CE determines how the text is
interpreted as a command token for the calculator. Opening programs and sending
back to the calculator with TI Connect™ CE in different languages may result in:

• undesired command tokens and/or

• syntax errors



Using the Syntax Reference Panel
The Syntax Reference Panel displays the syntax of each Catalog entry, including
required and optional arguments.

HUB menu for TI-Innovator™ and TI-Innovator™ Rover
Program Editor supports the TI-Innovator™ HUB menu for TI-Innovator™ and TI-
Innovator™ Rover commands. The HUB menu is located in the Program menu in the
catalog tree. This HUB menu addition to the TI Connect™ CE Program Editor is the
same HUB menu experience as when the Hub App is loaded on the CE calculator.
Please always use the latest versions of the CE OS and CE Hub App.

See Also:

Using the Catalog Panel
Sending a Program to a
Calculator

Sending a Program to a Calculator
You can send a program to a connected calculator.

To send a program to a connected calculator

1. If you have not already done so, save the program.

Using the Program EditorWorkspace 28



29 Using the Program EditorWorkspace

2. Click .
• FILE NAME: This may differ from the NAME ON CALCULATOR depending on what

you named the program on your computer.

• NAME ON CALCULATOR: select the program name (it should be the default, but you
may change the program name by clicking Custom).

• LOCATION: Choose whether you save the program in the calculator's RAM or
Archive.

• DESTINATION CALCULATORS: Select whether you want to send the program to all
connected calculators, or just selected calculators (from a check list).

To send programs to multiple calculators

1. Select the Select Calculators button on the dialog box.

2. Check the boxes to next to the calculators you want to select.

3. Click Send.

Language Settings

If you wish to develop a TI-Basic program in a language different than your computer
OS language setting, you can re-launch TI Connect™ CE in another language.

1. Select File > Change Language.

2. Select the language change after restart of the application.



• QUIT LATER - Retains the language selected and TI Connect™ CE will launch in this
selected language the next time TI Connect™ CE is launched.

• QUIT NOW - Closes the software app. TI Connect™ CE will launch in this selected
language the next time TI Connect™ CE is launched.

• CANCEL - No language change. Computer OS language will be the default.

Using the Program EditorWorkspace 30
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Maintaining Your Calculator
Updating the Calculator Operating System
TI Connect™ CE software lets you download operating systems for graphing calculators.

Before you begin

• Backup your calculator files (RAM, Archive, and Apps).

• Make sure your calculator is turned on and securely connected to the computer.

• If you have multiple calculators connected with USB computer cables, OS transfers
can occur to specific calculators.

This can be done by selecting the specific calculators in the Send dialog.

Warning: Do not disconnect the cable during a transfer.

To update graphing calculator operating systems

1. Click Actions > Send OS.

2. Navigate to the correct OS file for your model of calculator stored on your
computer.

3. Click Open..

The Send OS dialog box opens.

4. Select from Destination Calculators:



5. Press Send .

TI CE Bundle file – use one computer file to update your CE
calculator!
Update your connected CE calculator(s) in one step using TI Connect™ CE and the new
TI CE Bundle downloaded from education.ti.com. Always download the latest TI CE
Bundle at education.ti.com.

Connect your CE calculator(s) to TI Connect™ CE. Drag the appropriate TI CE Bundle to
Calculator Explorer.

• TI-84 Plus CE/CE-T: TI84CEBundle-5.3.0.xxxx.b84

• TI-83 Premium CE: TI83CEBundle-5.3.0.xxxx.b83

TI Connect™ CE will update your CE OS, any CE Apps that need to be updated or are
missing from your calculator(s) and also load the 5 pre-loaded Image Vars to Image1 –
Image5. The process cannot be stopped so make sure to save off (drag off) any of your
favorite calculator files using TI Connect™ CE Calculator Explorer. You can drag your
favorite calculator files back to your calculator after the new TI CE Bundle process
completes.

Drag the CE Bundle to Calculator Explorer. Please wait until the complete process
finishes. Do not pull the cable during any file transfer. Expect the CE calculator to
reboot prior to the Image Var and Apps transfer. Expect the CE calculator to
defragment (rearrange memory) at some time during the process. Messages display
when transfers take place on the TI Connect CE window.

Note: Do not confuse the TI CE Bundle file with the CE OS and CE Apps file still
available to download separately on education.ti.com. The TI CE Bundle contains all the
latest files you need to update or restore your CE calculator(s) as though you just
bought your calculator and provides a fast way to update your class set CE calculator
(s).

Important: If the CE calculator screen says "Waiting..." the calculator has lost the OS.
This can happen if a cable is pulled from the calculator or computer during a file
transfer. If connected, disconnect and reconnect the CE to the computer. Drag the CE
Bundle to Calculator Explorer.

Reminder: Wait until the complete process finishes. Do not pull the cable during any
file transfer. Expect the CE calculator to reboot prior to the Image Var and Apps
transfer. Expect the CE calculator to defragment (rearrange memory) at some time

Maintaining Your Calculator 32
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33 Maintaining Your Calculator

during the process. Messages display when transfers take place on the TI Connect CE
window.

You may repeat this process and the CE Bundle will transfer the files again. Do not pull
the cable during any file transfer.

See Also:

Updating the Calculator Operating System

Sending Files to Connected Calculators



Getting Calculator Information
TI Connect™ CE software allows you to get information about your calculator's type,
product ID, OS Version, RAM, Archive, Language, ROM Version, and Hardware Version.

Note: Calculator Information is available only from the Calculator Explorer
Workspace.

To view calculator information

▶ Click View > Calculator Information.

Compatibility with Graphing Calculators
Please refer to the TI-84 Plus CE Getting Started Guide for compatibility with graphing
calculators. Also see the TI-83 Premium CE Getting Started Guide.

Note: In general, TI-84 Plus CE graphing calculator files are compatible with other TI-84
Plus and TI-83 Plus models.

Apps, Operating Systems and some data files with unsupported numeric types do not
share between models.

TI-Basic programs may need to be modified to correctly display on the high resolution
color screen models.

Maintaining Your Calculator 34



General Information
Texas Instruments Support and Service
General Information: North and South America

Home Page: education.ti.com
KnowledgeBase and e-mail inquiries: education.ti.com/support
Phone: (800) TI-CARES / (800) 842-2737

For North and South America and U.S.
Territories

International contact information: education.ti.com/support/worldwide

For Technical Support

Knowledge Base and support by e-mail: education.ti.com/support or
ti-cares@ti.com

Phone (not toll-free): (972) 917-8324

For Product (Hardware) Service

Customers in the U.S., Canada, Mexico, and U.S. territories: Always contact Texas
Instruments Customer Support before returning a product for service.

For All Other Countries:

For general information

For more information about TI products and services, contact TI by e-mail or visit the
TI Internet address.

E-mail inquiries: ti-cares@ti.com
Home Page: education.ti.com

Service and Warranty Information
For information about the length and terms of the warranty or about product service,
refer to the warranty statement enclosed with this product or contact your local Texas
Instruments retailer/distributor.
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