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Important Information
Texas Instruments makes no warranty, either express or implied, 
including but not limited to any implied warranties of merchantability 
and fitness for a particular purpose, regarding any programs or book 
materials and makes such materials available solely on an "as-is" basis. In 
no event shall Texas Instruments be liable to anyone for special, 
collateral, incidental, or consequential damages in connection with or 
arising out of the purchase or use of these materials, and the sole and 
exclusive liability of Texas Instruments, regardless of the form of action, 
shall not exceed the purchase price of this product. Moreover, Texas 
Instruments shall not be liable for any claim of any kind whatsoever 
against the use of these materials by any other party.

Graphing product applications (Apps) are licensed. See the terms of the 
license agreement for this product.

License
Please see the complete license installed in:

• C:\Program Files (x86)\TI Education\TI-SmartView TI-84 
Plus\license or 

• C:\Program Files\TI Education\TI-SmartView TI-84 Plus\license

© 2006 - 2012 Texas Instruments Incorporated

Windows, Mac, and Macintosh are trademarks of their respective owners.

DataMate is a trademark and EasyData is a registered trademark of 
Vernier Software & Technology.
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Introduction to TI-SmartView™

Overview of the TI-SmartView™ Software
TI-SmartView™ software lets you display the selected TI-84 Plus family 
graphing calculator to an audience without using graphing calculator-
specific projection equipment and gives you additional functionality that 
aids in presentations.

• Supplement the current graphing calculator screen by using the 

View3™ pane to show three additional screens simultaneously. You 
can select any three of the following graphing calculator screens: 
Y= editor, table, graph, stat plot, list, and window. 

• Repeat presentations quickly and easily by recording and playing 
scripts to automatically play back a series of keystrokes.

• View the history of your Key Press entries as well as a large version of 
the current graphing calculator screen, and open a script by 
displaying the key press history window.

• Capture screen shots that you can save and use in other documents 
or keep a history of screens created during the investigation of a 
math or science concept.

• Set up the TI-SmartView™ software window for convenient physical 
access to TI-SmartView™ features when projecting on an interactive 
whiteboard.
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You can remotely press the emulator keys on the TI-SmartView™ 
software using TI-84 Plus Silver Edition or TI-84 Plus C Silver Edition 
graphing calculator that is connected with a USB Computer cable and is 
running the SmartPad™ App. When you press keys and perform 
calculations on the graphing calculator, those actions are repeated 
automatically on the emulator in the TI-SmartView™ software. The 
connected graphing calculator acts as a remote keypad. 

Note: TI-84 Plus/TI-84 Plus Silver Edition and the TI-84 Plus C 
Silver Edition each have their own version of the SmartPad™ App. Select 
the appropriate version of the SmartPad App for your graphing 
calculator. See education.ti.com/go/download to download Apps.

Emulator 
(Pane 1)

View3™ 
(Pane 2)

Key Press History tab 
(Pane 3)

http://education.ti.com/go/download
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Things You Need to Know
The mouse pointer takes the place of your finger pressing keys 
on the graphing calculator.

You must click the keys on the TI-SmartView™ emulator as you would 
press the keys on the graphing calculator. The graphing calculator screen 
in the TI-SmartView™ software is not fully interactive. You must click the 
arrow keys to move the cursor to the desired setting and then click 

 to select it. 

Typing text using the computer keyboard does not work unless 
you first place the keyboard in its alpha typing mode.

By default, the graphing calculator keyboard is in its normal mode, in 
which keys are simply shortcuts to graphing calculator keys. For example, 

pressing [ A ] on your computer keyboard is the same as clicking  
on the graphing calculator. In this mode, you cannot enter the letters A 
through Z on the graphing calculator screen by typing these letters on 
your computer keyboard.

To enter a letter or other alpha character, first click  on the 
graphing calculator keyboard (or press [ F7 ] on your computer 
keyboard) to put the graphing calculator in alpha mode. For example, 
typing [ F7 ] [ A ] on your computer keyboard enters an A on the 

graphing calculator screen. If you only type [ A ], the  menu is 
displayed. After you type the character, the keyboard returns to its 
normal mode.

To lock the alpha key so you can type more than one character at a time, 
click y 7 on the graphing calculator keyboard or press [ F6 ] [ F7 ] 

on your computer keyboard. To return to the normal mode, click  or 
press [ F7 ].
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In alpha typing mode, pressing [ 0 ] through [ 9 ] on your computer 
keyboard act as shortcuts to the alpha functions associated with these 
keys on the graphing calculator keyboard. Pressing [ 1 ] enters Y (the 
alpha character associated with À) on the graphing calculator screen. To 
type a number, be sure the keyboard is not in the alpha typing mode. 
These keys do enter the digits 0 through 9 in the normal mode.

Hold down an arrow key to scroll the cursor continuously.

When you use an arrow key to move the cursor, you can hold down the 
key to scroll the cursor continuously, instead of having to press the key 
repeatedly. In the key press history and in a script, the icon for a 
repeating arrow key has a clock symbol attached to it. For example:

Pressing an arrow key multiple times in a row displays an arrow 
with a repeat counter.

When you press an arrow key multiple times in a row, one arrow key is 
displayed in the key press history. This arrow key has a number attached 
to it that shows the number of times the arrow key was pressed. For 
example:

 

When you record a script, you record only key presses on the 
graphing calculator. These key presses can be difficult to 
interpret when viewed by themselves.

Because you record key presses, editing a script can be a little tricky. For 
example, if you change the mode to parametric, the script records 

   . The script does not explicitly tell you that 
you changed the mode to parametric. For this reason, it can be quite 
helpful to step through a script one key press at a time, or to play the 
script back at a slower speed so that you can see exactly where an edit 
needs to be made.

Scripts must run on the same emulator OS on which they were created to 
guarantee success.
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Choosing a Display Option
By default, the TI-SmartView™ software displays the TI-84 Plus C Silver 
Edition graphing calculator emulator large screen. You can show or hide 
these optional panes, or change the type of information displayed in 
each one.

When open, the View3™ pane shows the Y= editor, table, and graph 
screens. However, you can select which graphing calculator screen you 
want to show for each of the three displays. (The stat plot, list, and 
window screens are also available.) The screens automatically update to 
reflect tasks you complete on the graphing calculator. 

A third pane includes tabs that you can click to see either the key press 
history, a large screen display of what the device screen is displaying, or 
an open script. When you display the large screen in the third pane 
default large screen, you can hide or show the key press history 
information at the bottom of the pane.

Display Option Click:

View3™ pane

View > Show/Hide View3 or  to show or 
hide the pane.

View > View3 Options to select a graphing 
calculator screen for each display.
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Note:

• Hiding the key press history pane does not clear the key press history.

• Hiding the key press history pane does not delete or close an open 
script.

• You can record a script without displaying the key press history pane.

• There is no menu access for the Emulator Position Left/Right, Tool Bar 
Top/Bottom, and Screen Capture Top/Bottom options. These options 
can only be accessed from their respective buttons on the tool bar.

Key press history, 
large screen, and 
script pane

View > Show/Hide Key Press History or  to 
show or hide the pane.

Graphing 
Calculator Model 
View

View > Graphing Calculator Model  to 
select either the TI-84 Plus or TI-84 Plus C emulator 
view.

Key pad + Large 
Screen view   this key sets up the keypad with Large 

Screen view. View3™ will be opened or closed 
depending on the user setting.

Emulator position 
Left/Right   to switch between left and right hand 

display of the graphing calculator screen. This is 
convenient when projecting an Interactive White 
Board.

Tool Bar Top/
Bottom   to toggle the tool bar between the top and 

the bottom of the screen. This is convenient when 
projecting an Interactive White Board.

Scripts
File > Open or  to open an existing script.

File > New Script or  to open a new, blank 
script.

The close button on the script’s tab (Script 1 x) to 
close a script.

Display Option Click:
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Changing the Size of the TI-SmartView™ Screen
When you first use the TI-SmartView™ software, a full-screen shot for 
1024 x 768 screen resolution is displayed. You can use whichever size you 
want, but the small, medium, and large versions are optimized for the 
following screen resolutions. 

The graphing calculator screens in the TI-SmartView™ program are freely 
scalable. In addition to choosing small, medium, and large emulator 
sizes, you can click and drag the TI-SmartView™ window borders to 
display the application in a window that is a custom size.

Changing Calculator Models
By default, the TI-84 Plus C Silver Edition graphing calculator is displayed 
the first time you start the TI-SmartView™ software. The next time you 
start the application, the last graphing calculator model you used is 
displayed. 

Click View > Graphing Calculator Model or click the calculator model 
switch tool bar button and then select the desired calculator model 
option.

Warning:

Switching graphing calculator models will not share data between the 
TI-SmartView™ emulator views. Both the TI-84 Plus Silver Edition and the 
TI-84 Plus C Silver Edition will return to the last used emulator state for 
each graphing calculator.

To share files between the two views, use File > Load File to load 
calculator files that are allowed for those calculator models.

Changing the Color of the Face Plate
You can change the face plate on the TI-SmartView™ graphing calculator 
to improve visibility in the classroom. Options may include various 
faceplate colors, Contrast, and Outline. Face plate colors are only 
available in the TI-84 Plus emulator view. The TI-84 Plus C only has 
standard contrast and outline.

If your screen resolution is: Click:

800 x 600 View > Size > Small Emulator

1024 x 768 View > Size > Medium Emulator

1280 x 1024 View > Size > Large Emulator
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Click View > Color and then click a color option to change the color of 
your graphing calculator screen in the emulator.

Saving and Loading an Emulator State
When you save the emulator state, a file is created that stores the 
graphing calculator settings with all of the changes that you have made 
to its setup. 

For example, you might want to set up a class presentation by entering 
functions in the Y= editor and changing Window and Zoom settings. 
When you save your changes in an emulator state file, you simply load 
the file to show your presentation. If you want to create different 
presentations for different classes, you can create multiple emulator 
state files. There is no limit on the number of emulator states that you 
can save. 

Note: The key press history, screen capture shots, any open script, the 
face plate color, and the emulator size are not saved in the emulator 
state file. Emulator state files may be large. Contact your IT department 
if your storage capacity is an issue.

Saving the Emulator State
Emulator state files are specific to each calculator model. You cannot 
save a TI-84 Plus Silver Edition emulator state file as a TI-84 Plus C 
Silver Edition emulator state file or the other way around.

1. Click File > Save Emulator State.

2. In the dialog box:

a)Navigate to the folder in which you want to store the 
emulator state file.

b)Type a file name. Use a name that describes the emulator 
state.

c)Click Save.

The emulator state names will have the form filename.84state 
(for TI-84 Plus) or filename.84cstate (for TI-84 Plus C) where 
filename is the name you gave the file and 84state or 84cstate 
indicates that the file is an emulator state created by the 
TI-SmartView™ software.

Loading an Emulator State
Because emulator state files are specific to each calculator model, you 
can only load an emulator state file for the active calculator model.
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1. Click File > Load File.

2. In the dialog box:

a)Navigate to the folder that contains the emulator state file.

Note: Only the emulator state files for the active calculator 
model will be displayed.

b)Click the emulator state name to highlight it.

c)Click Open.

Restoring the Emulator State
Restoring the emulator state returns the TI-SmartView™ software to the 
TI-84 Plus Family graphing calculator factory-default settings and restores 
the operating system version that was running when the TI-SmartView™ 
software was first installed. The key press history is cleared. If a script is 
open, it is stopped, but remains open. 

1. Click Tools > Restore Default State.

2. In the dialog box, click Yes to confirm that you want to reset the 
emulator state.

Saving Data to the Computer
By saving data (lists, matrices, programs, etc.) from the TI-SmartView™ 
emulator to files on the computer, you can make backup copies of that 
data. If you delete the data from the TI-SmartView™ emulator, you can 
load the graphing calculator files from the computer at any time.

Note: Not all TI-84 Plus C graphing calculator files are compatible with 
other TI-84 Plus Family graphing calculator files because of the high 
resolution of the TI-84 Plus C color screen. In general, numeric files (not 
limited to lists, variables, matrices, and functions) are shared between 
these graphing calculators but Apps are not shared between these 
graphing calculators even if they have the same title. When not 
compatible, the file extensions for the TI-84 Plus C are different from a 
similar variable from the TI-84 Plus/TI-84 Plus Silver Edition graphing 
calculators.

When you switch between the TI-84 Plus C and the TI-84 Plus 
Silver Edition emulators contained in TI-SmartView™, each view retains 
the emulator’s individual memory. 

For example, a list created while using the TI-84 Plus C view must be 
saved and loaded into the TI-84 Plus Silver Edition view if you are 
switching to that view.

1. Click File > Save Calculator File.
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2. Click an item to highlight it.

• To select multiple items, hold down Ctrl on a PC keyboard or 
CMD on a Macintosh® keyboard as you click each additional 
item.

• To select a range of items, click the first item in the range. Then 
hold down Shift and click the last item in the range.

3. Click Save Selected Item(s).

4. In the dialog box, navigate to the folder in which you want to store 
the files.

• Be sure to either open the folder or click the folder to highlight 
it. The folder name must be shown in the File name box at the 
bottom of the dialog box.

• If necessary, create a new folder.

5. Click Save.

Each selected item is saved as a separate file on the computer. File 
names are assigned automatically. The file name’s extension 
identifies the data type.

If the folder already contains a file with the assigned name, you are 
prompted whether to overwrite the existing file.

The Device Contents dialog box stays open so you can select and save 
additional data items.

6. Click Close.

Note: In the Device Contents dialog box, you can sort the list by clicking 
a heading. For example, click Name to sort by name and switch between 
ascending (a-z) and descending (z-a) order.
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Loading a Graphing Calculator File from the 
Computer
If you previously stored graphing calculator files containing lists, 
programs, applications, and so forth, on your computer, you can load 
them into the appropriate graphing calculator emulator view in the 
TI-SmartView™ software. The files may be backups saved by the 
TI-SmartView™ program or files transferred to the computer from a 
graphing calculator.

Common App titles are available for both the TI-84 Plus/TI-84 Plus 
Silver Edition and the TI-84 Plus C but the file types are different.

1. Click File > Load File.

2. In the dialog box:

a)Navigate to the folder that contains the file you want to load.

b)Click the file name to highlight it.

c)Click Open.

Graphing Calculator File Names on the Computer
For files that are shared with the TI-84 Plus C, TI-84 Plus Silver Edition, 
TI-84 Plus, and TI-83 Plus, graphing calculator file names have the form:

filename.8x* 

where filename is as close as possible to the data item’s name on the 
graphing calculator, 8x indicates the file was created by the 
TI-SmartView™ program or a supported graphing calculator, and* is a 
letter that identifies the type of data.

Note: If a graphing calculator file is specifically a TI-84 Plus C file, then 
the file type is filename.8c*. 

Transferring Files from Supported Graphing Calculators
The TI-SmartView™ software can load files transferred to your computer 
from the following graphing calculators to the appropriate graphing 
calculator model view: TI-84 Plus Silver Edition, TI-84 Plus C, TI-84 Plus, 
and TI-83 Plus.

To transfer files from a graphing calculator to the computer, use TI 
Connect™ software and an appropriate TI Connectivity Cable available 
from education.ti.com. Some graphing calculators come with a TI 
Connectivity Cable, which lets you connect the graphing calculator to the 
computer.

http://education.ti.com
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To transfer data directly between the TI-SmartView™ program and an 
appropriate graphing calculator for the view, use the USB Silver Edition 
cable. Then use the Link menu between the emulator and the graphing 
calculator to transfer data between them.

Updating the Graphing Calculator OS Views in 
TI-SmartView™ Software
Visit education.ti.com/go/download for free software updates that are 
periodically available for downloading. This implementation of the 
TI-SmartView™ software operates using the TI-84 Plus/TI-84 Plus Silver 
Edition or TI-84 Plus C Silver Edition software emulation. If you update 
the graphing calculator operating system software, you must update it 
with the latest TI-84 Plus family or TI-84 Plus C operating system 
software.

Note: RAM is cleared after you load a new operating system onto the 
emulated graphing calculator. You can avoid losing data by saving the 
calculator file to your computer.

To load the operating system software for a particular graphing 
calculator model view:

1. Download the graphing calculator OS from education.ti.com/go/
download:

a)*.8xu for TI-84 Plus/TI-84 Plus Silver Edition

b)*.8cu for TI-84 Plus C Silver Edition 

Note: *.8xu and *.8cu are computer file extensions.

2. Click File > Load File.

3. In the dialog box:

a)Navigate to the folder that contains the operating system 
software file.
Note: You may need to select *.8x* or *.8c* in the Files of 
type drop-down list to be able to see the operating system 
software file.

b)Click the operating system software name to highlight it.

c)Click Open.

4. Important: Save the state file with this new graphing calculator 
emulator operating system. 

http://education.ti.com/go/download
http://education.ti.com/go/download
http://education.ti.com/go/download
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Note: If TI-SmartView™ software is ever set back to the default state of 
the computer software, it will run with the original graphing calculator 
operating system(s). By saving the state file with the new emulator 
operating system(s), you can easily reload the TI-SmartView™ state file 
instead of loading each individual emulator operating system again.
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Compatibility with graphing calculators

Note: Not all TI-84 Plus C Silver Edition graphing calculator files are 
compatible with other TI-84 Plus Family graphing calculator files because 
of the high resolution of the TI-84 Plus C Silver Edition color screen. In 
general, numeric files (not limited to lists, variables, matrices, and 
functions) are shared between these graphing calculators but Apps are 
not shared between these graphing calculators even if they have the 
same title. When not compatible, the computer file extensions for the 
TI-84 Plus C Silver Edition are different from a similar variable from the 
TI-84 Plus/TI-84 Plus Silver Edition graphing calculators.

File Type Link from 
TI-84 to 

TI-84 Plus C

Link from 
TI-84 Plus C 

to TI-84

84P 
computer 
file type

84PC 
computer 
file type

Operating 
System

No No 8xu 8cu

Apps No No 8xk 8ck

AppVar* Yes Yes 8xv 8xv

Programs - 
TI Basic*

Yes Yes 8xp 8xp

Assembly 
Programs*

Yes No 8xp 8xp

Pictures No No 8xi 8ci

Backgroun
d Images

N/A No N/A 8ca

Group Files Yes Yes 8xg 8cg

User Zoom Yes Yes 8xz 8xz

String Yes Yes 8xs 8xs

Table Yes Yes 8xt 8xt

Function 
file

Yes Yes 8xy 8xy

GDB* Yes Yes 8xd 8xd

List Yes Yes 8xl 8xl

Matrix Yes Yes 8xm 8xm
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* Programs created using commands available only in the latest OS 
version will not transfer to graphing calculators with an earlier OS 
version.

* App Vars and Programs should be reviewed for use after the transfer 
between the TI-84 Plus Family and the TI-84 Plus C Silver Edition graphing 
calculators. Some App Vars may not setup an App as expected. Some 
Programs will need to be modified due to the difference in screen 
resolution and new commands.

** You may receive a version error if you used DOT-THIN line style. 
Change the line style to avoid the error.

Number Yes Yes 8xn 8xn

Complex Yes Yes 8xc 8xc

Window 
Setup

Yes Yes 8xw 8xs

Certificate No No 8xq 8cq

Backup No No 8xb 8cb

File Type Link from 
TI-84 to 

TI-84 Plus C

Link from 
TI-84 Plus C 

to TI-84

84P 
computer 
file type

84PC 
computer 
file type
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Working With Graphing Calculator Screens

You can capture the current graphing calculator screens using the 
TI-SmartView™ screen capture tool.

Note: Use TI Connect™ Screen Capture on the PC or TI Connect for the 
Mac® Device Explorer for image conversion to TI-84 Plus C Image Vars.

Capturing Graphing Calculator Screens
When you capture a screen, the Screen Capture window is displayed. In 
this window, you can view, manipulate, and save screen images.

 Click Tools > Take Screenshot or click . 

A border is automatically added to each image when you capture it, but 
you can remove the border.

You can capture up to 44 screens at a time. Each unsaved screen image is 
stored in memory until you close the main TI-SmartView™ window. To 
capture additional images, delete images from the Screen Capture 
window.

Closing Screen Capture gives a prompt to save your screen captures. You 
can start a new Screen Capture session during a TI-SmartView™ session.

Adding or Removing a Border
The toolbar button for adding or removing a border toggles between 

add  and remove  depending on whether or not the selected 
screen capture contains a border. 

Adding or Removing a Border on a Single Screen Capture
1. Click the screen capture to select it.

2. Click Edit > Remove Border or click  to remove the border.

—or—

Click Edit > Add Border or click  to add a border.
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Adding or Removing a Border from a Group of Screen 
Captures
1. Switch to thumbnail view.

2. Select the group of screen captures.

3. Click Edit > Remove Border or click  to remove the border

—or—

Click Edit > Add Border or click  to add a border.

Note: To select all of the screen captures, click Edit > Select All. 

Saving a Screen Capture
You can save screen captures in TIF, GIF, PNG, or JPEG, formats. The screen 
captures are saved in your My Documents folder unless you specify a 
different location to save them. All screen captures are saved at the size 
they are currently displayed.

1. Click the screen capture you want to save.

2. Click File > Save Screen or click .

3. In the dialog box:

a)Navigate to the folder in which you want to store the screen 
capture file.

b)Select the file type for the appropriate screen capture format 
format.

c)Type a file name. Use a name that describes the screen capture.

d)Click Save.

Note:

• If you have previously saved the selected screen capture, clicking File 

> Save Screen or  overwrites the previous file. To save the file in 
a different location, with a different name, or as a different file 
format, you must click File > Save Screen As.
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• To save all the screen captures at once, click File > Save All Screens. 
When you do this, you select the location to save the files in the Save 
All window, but do not specify file names. Each screen capture is 
saved with its default file name. If that name already exists, you are 
prompted whether to overwrite the existing file.

Viewing Screen Captures
When you capture a screen, that screen captures opens in the Screen 
Capture window. You can view the screen capture individually or as a 
group of screen captures. A reference name is displayed under each 
screen capture.

 To view screen capture thumbnails, click View > Thumbnails or 

click .

 To view individual screen captures, click View > Single Screen or 

click .

Navigating Among Screen Images
 To view the previous screen capture, click View > Previous Screen or 

click .

 To view the next screen capture, click View > Next Screen or 

click .
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Zooming In or Zooming Out
You can zoom in or out on any single screen capture to view a larger or 
smaller version of it. 

You can save a larger or smaller version of a screen capture by zooming 
in or out before you save it. For example, to save a screen capture that is 
larger than the standard size, zoom in until the screen capture is the size 
you want and then save it.

 To display a larger screen capture, click the slider bar 

 and drag the pointer to the left.

 To display a smaller screen capture, click the slider bar and drag the 
pointer to the right.

Dragging and Dropping a Screen Capture to 
Another Application
You can drag and drop any TI-SmartView™ screen capture to paste it into 

another application. You can also drag a screen capture from the View3™ 
pane to Screen Capture so that you can then save the screen capture for 
future use. 

Note: The TI-SmartView™ image drag-and-drop capabilities provide a 
convenient way to drag a screen capture to a presentation when using 
an interactive whiteboard.

The TI-SmartView™ screen capture that can be dragged and pasted 
include the following:

• Saved or unsaved screen captures

• View3™ pane screens

• The Large Screen image

Note: In the Screen Capture window, the selected screen capture has a 
red border. However, the borders on the Large Screen image and the 

View3™ screens do not change color when you select them.

To drag and drop a screen capture into another application:

1. Adjust the sizes of the windows of the two applications so that both 
of them fit on the computer screen.

2. To drag-and-drop the screen capture:
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a)Click the screen capture to select it.

Note: The DragScreen hover text will appear over the image that 
you are going to drag-and-drop.

b)Drag the screen capture from the TI-SmartView™ program 
and then drop it into the other application.

Dragging a screen to another application

• from the emulator—drags the screen without a border.

• from Large Screen—drags the screen with a border.

• from View3™—drags the screen with a border.

Note: You an drag a View3™ screen into Screen Capture and use Screen 
Capture as a history of important screens during a class session.
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Converting and Sending Image Vars to a 
TI-84 Plus C

The TI-84 Plus C has the ability to display background images (Image 
Vars) as well as the familiar Pic Vars functionality of the TI-84 Plus. These 
variables display in the graph area. TI-84 Plus C Image and Pic Vars will 
not link to a TI-84 Plus given the difference in the screen resolution of 
the two graphing calculators.

Image Vars
A TI-84 Plus C Image Var is created by converting your picture (gif, tif, 
png, jpg, or bmp) to 83 x 133 pixels (width by height) using the TI 
Connect™ software. You can then send the Image Var to your 
TI-84 Plus C or save it to your computer as an *.8ca file. An Image Var can 
also be loaded into the TI-84 Plus C emulator view in TI-SmartView™ 
software.

Your picture may not display in the graph area as expected given the 
conversion to the pixel dimensions of 83 x 133. The conversion to the 
Image Var uses 16-bit color.

On the TI-84 Plus C, an Image Var displays as the background in the 
graph area only. An Image Var will display scaled for the MODE screen 
settings of Full, Horizontal, and Graph-Table preserving any 
mathematical modeling done on an Image Var. Image Vars cannot be 
edited while working on the TI-84 Plus C. Image Vars run and are stored 
in Archive memory.

Note: A screen capture of the graph area includes the full screen of the 
TI-84 Plus C, status bar, graph border, and the graph area. TI Connect™ 
software allows you to crop the graph size area only to create an Image 
Var if desired.

Pic Vars
Pic Vars are created and modified on the TI-84 Plus C. Pic Vars are 266 x 
166 pixels and use the 15 colors available on the TI-84 Plus C. Pic Vars 
display as an overlay on the graph screen area exactly as on the TI-84 
Plus. Pics Vars display from the upper left hand corner of the graph area 
and do not scale for the MODE screen settings Full, Horizontal, and 
Graph-Table. Pic Vars can be opened to view in the TI Connect™ Screen 
Capture software. They can be saved as computer files with the file 
extension *.8ci. Pic Vars run and are stored in Archive memory. Note that 
Pic Vars on the TI-84 Plus run and are stored in RAM memory but also can 
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be stored in Archive memory. Please note this difference when clearing 
RAM.

Note: TI Connect™ software will not convert a Pic Var (*.8ci) to an Image 
Var (*.8ca).

Creating and Sending Image Vars to your 
TI-84 Plus C
Background Image Vars are created, sent, or saved using either:

• TI Connect™ software for the Mac® using Device Explorer or 
Create a Group

• TI Connect™ software for the PC using Device Explorer or Screen 
Capture

Creating and Sending an Image Var to a 
Connected TI-84 Plus C
The following steps show you how to create an Image Var if you have a 
TI-84 Plus C graphing calculator connected to your computer. You can 
create the Image Var, save it to your computer, and display it in the graph 
area of the TI-84 Plus C.

1. Choose the image you want to convert. Allowed picture file types 
are tif, gif, png, jpg, or bmp.

2. Open TI Connect™ software.

3. Using the USB Computer Cable, connect the TI-84 Plus C to the 
computer. Turn on the TI-84 Plus C.

4. Open Device Explorer.

5. Drag the picture to the Device Explorer.
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6. Select an Image# name from the drop-down menu, such as Image0 - 
Image9. This will be the name of the image on the TI-84 Plus C.

Note: Since this Image# name is internal to the conversion process, it 
is important to remember what Image# name you assigned. It is 
recommended that you keep this information in the filename so you 
know where the Image Var will be stored on the TI-84 Plus C if you 
send or share this file in the future.

7. Click OK.

You can preview the Image Var, save it on your computer, and display it 
in the graph area of the TI-84 Plus C.

• To preview the Image Var:

– On a PC, open Background and double-click the Image#. The 
Image Var preview opens in the Screen Capture window.

– On a Mac®, expand the calculator directory and double-click the 
Image#. The Image Var preview opens in a Preview window.

• To save the Image Var on your computer, drag the Image# from the 
TI Connect™ Device Explorer to your desktop, or to the folder where 
you want to save it.

• To display your new Image Var in the graph area of the TI-84 Plus C, 
press y ., change the Background setting to the Image# 

you just sent to the device (example: Image5), and press s. 
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TI Connect™ software for the PC: Creating an 
Image Var Without a Connected Device
The following steps show you how to create an Image Var if you do not 
have a TI-84 Plus C graphing calculator connected to your PC. You can 
create the Image Var, save it to your computer, and load it into 
TI-SmartView™ software to view.

1. Choose the image you want to convert. Allowed picture file types 
are tif, gif, png, jpg, or bmp.

2. Open TI Connect™ software.

3. Open Screen Capture.

4. Drag the picture to Screen Capture.

5. Click File > Save As.

6. Choose the directory where you want to save the file.

7. Choose TI-84 Plus C Image (.8ca) as the file type.

8. Click Save.

9. Select an Image# name from the drop-down menu, such as Image0 - 
Image9. This will be the name of the image on the TI-84 Plus C.

Note: Since this Image# name is internal to the conversion process, it 
is important to remember what Image# name you assigned. It is 
recommended that you keep this information in the filename so you 
know where the Image Var will be stored on the TI-84 Plus C if you 
send or share this file in the future.

10. Click OK to convert the image to a TI-84 Plus C (.8ca) file.

See the steps below for loading the Image Var into the TI-SmartView™ 
software.

TI Connect™ software for the Mac®: Creating an 
Image Var Without a Connected Device
The following steps show you how to create an Image Var if you do not 
have a TI-84 Plus C graphing calculator connected to your Mac®. The 
Create a group feature is used to convert an image without a 
connected device. You can create the Image Var, save it to your computer, 
and load it into TI-SmartView™ software to view.

1. Choose the image you want to convert. Allowed picture file types 
are tif, gif, png, jpg, or bmp.

2. Open TI Connect™ software.
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3. Click the Create drop-down menu at the bottom of the TI Connect™ 
window and choose Create a group.

4. Drag the picture from your desktop to the Group window.

5. Select the calculator you want to use.

6. Select an Image# name from the drop-down menu, such as Image0 - 
Image9. This will be the name of the image on the TI-84 Plus C.

Note: Since this Image# name is internal to the conversion process, it 
is important to remember what Image# name you assigned. It is 
recommended that you keep this information in the filename so you 
know where the Image Var will be stored on the TI-84 Plus C if you 
send or share this file in the future.

7. Click OK to convert the image to a TI-84 Plus C (.8ca) file.

8. To save the Image Var on your computer, drag the Image# from the 
Group window to your desktop, or to the folder where you want to 
save it. 

See the steps below for loading the Image Var into the TI-SmartView™ 
software.

Loading an Image Var into the TI-SmartView™ 
software for the TI-84 Plus C Emulator View
Once your create and save an Image Var (.8ca) file using TI Connect™ 
software, you can load that file into the TI-84 Plus C emulator view in TI-
SmartView™ software, similar to any calculator file.

1. Select File > Load File in TI-SmartView™ software.

2. Select All Calculator Files (*.8c?).

3. Locate your Image Var. Remember that the internal image name of 
Image# is in the file. In this example, the file was named 
BRIDGE_IMAGE5.8ca. You will receive no prompt to pick a new 
Image# calculator name.

4. Select Open and the file will load to the emulator.

5. To display your new Image Var in the graph area of the TI-84 Plus C 
emulator, press y ., change the Background setting to 
the Image# you just sent to the device (example: Image5), and press 
s. 
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Using Key Press History

What is the Key Press History?
Each key you click on the graphing calculator is recorded automatically in 
the key press history. You can see the key press history from the key press 
history pane and the large screen pane.

The key press history shows some key sequences in a different form than 
they are shown in the user guides for the TI-84 Plus family graphing 
calculators. For example, suppose you display the graphing calculator’s 
MEMORY menu.

• The user’s guide shows the key sequence as y L, where L is 
the 2nd function of the Ã key.

• The key press history shows the key sequence as  , the 
actual keys you click.

Similarly, suppose you select the round( function from the MATH NUM 
menu.

• The user’s guide shows the function as round(.

• The key press history shows    because those are 
the keys you click.

Showing or Hiding the Key Press History

 Click View > Show/Hide Key Press History or click .

When the TI-SmartView™ right pane is showing, you may need to click 
the Key Press History tab to activate it. The right pane also shows tabs for 
Large Screen and any open scripts. The active tab has a colored line across 
its top.
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When the key press history is shown on the large screen pane, you can 
click Clear Key Press History to clear the list of keys pressed.

Clearing the Key Press History
 Click Edit > Clear Key Press History, or click Clear Key Press History 

on the key press history or large screen pane. 

Clearing the key press history does not affect the contents of an open 
script in the TI-SmartView™ right pane.

Copying the Key Press History to Another 
Application
You can copy all or only a selected portion of the key press history to 
another application such as a word processor. You can copy the key 
graphics as they are shown in the key press history pane, or you can copy 
the key presses as font text characters.

Note: When you copy keys as font text characters, those characters use 
the TI84EmuKeys font. This font is installed on your computer 
automatically when you install the TI-SmartView™ software.
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Copying Keys as Graphics
1. Select the keys you want to copy. To select all the keys, click 

Edit > Select All.

2. Click Edit > Copy, switch to the other application, and paste the keys 
at the appropriate location.

Note: 

• You can also drag the selected keys to the new application.

• You can resize the keys after you copy or drag them to a new 
application.

Copying Keys as Font Text Characters
1. Select the keys you want to copy. To select all the keys, click 

Edit > Select All.

2. Click Edit > Copy As Font.

3. Switch to the other application, and paste the characters at the 
appropriate location.

In some applications, the pasted characters may be shown in the font 
that is in effect at that location, so they may not look anything like 
graphing calculator keys.

4. If necessary, apply the TI84EmuKeys font to the characters. See the 
help file for the application you are using for details on how to apply 
a font to the characters.

Note: The script icons for text points, delays, pauses, and Go To Home 
commands cannot be copied as font text characters. They are ignored 
when you paste the copied characters into the other application.
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Using Scripts

What is a Script?
By using Windows Explorer with the TI Connect™ software, you can send 
device files and group files to your TI graphing calculators. You can send 
files stored on your computer to the RAM or Flash/Archive of a connected 
TI graphing calculator.

Overview of using a script

After performing one or more calculations on the graphing calculator, 
you can create a script that performs those same calculations without 
repeating the key presses to record a new script. 

Showing or Hiding the Script Pane
The open script is shown in the TI-SmartView™ right pane. To toggle the 
right pane on and off:

 Click View > Show/Hide Key Press History or click .

The right pane shows tabs for the Key Press History, Large Screen, and an 
open script. Click the appropriate tab to show its contents.

You can:

• Play the script normally.

• Step-through one key at a 
time.

• Manually pause the script.

Create,
record,

and save
the script

Play
the

script

Close
the script

You can also:

• Insert text points.

• Insert pauses and delays.

• Insert a Go To Home 
command.
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Recording a New Script

1. Click File > New Script or click .

The TI-SmartView™ right pane opens automatically if it is not 
already open, and a new blank script appears in the pane. The new 
script has a tab at the top of the pane, with a colored line across its 
top to indicate it is active. The tab shows the script’s default name.

2. Click Scripts > Record or click  on the script’s toolbar.

3. Click the keys on the graphing calculator to record the key presses 
for your script.

4. When you are finished, click Scripts > Stop or click .

Playing a Script
After recording a new script or opening an existing one, you can play it. 

1. Select the tab for the appropriate script. The active tab has a colored 
line across its top.

2. Click Scripts > Play or click .

Adjusting the Script Speed
You can vary the speed at which each key press in a script is executed, 
from Slow (approximately one key press every 5 seconds) to Fast 
(approximately one every 1/2 second).

1. Click Scripts > Adjust Script Speed.

2. In the submenu, click a speed in the displayed range.

Note:

• You can also use the slider in the script’s toolbar. Drag the slider to the 
appropriate position.
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• The speed setting affects every key press in the script, which may not 
be what you want. Suppose the script enters numbers such as 
425,237,234. Setting the speed to one key press every 2 seconds takes 
18 seconds to enter the number. Instead, you may want to use a faster 
speed and insert pauses or delays at certain points in the script.

Saving a Script
After recording a new script or editing an existing one, save the script.

1. Select the tab for the appropriate script. 

2. Click File > Save Script or click .

3. If you see the dialog box:

a) Navigate to the folder in which you want to store the script 
file.

b) Type a file name.

c) Click Save.

Script names will have the form filename.84script where 
filename is the name you gave the file and 84script indicates 
that the file is a script created by the TI-SmartView™ software.

Saving a Copy of a Script
1. Open the script you want to copy. The active tab has a colored line 

across its top.

2. Click File > Save Script As. 

3. In the dialog box:

a) Navigate to the folder in which you want to store the copy.

b) Type a file name. Use a name that indicates the purpose of 
the script.

c) Click Save.

Note: If you change a script and want to keep those changes in the 

existing script, click File > Save Script or  before selecting Save 
Script As. Otherwise, the changes are saved in the copy but not in the 
original script.

Opening an Existing Script
To open an existing script:
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1. Click File > Open Script or click .

2. In the dialog box:

a) Navigate to the folder that contains the script file.

b) Click the script name to highlight it.

c) Click Open.

The script opens in the TI-SmartView™ right pane. A tab with the script 
name appears at the top of the pane along with tabs for Key Press 
History and Large Screen. You can click any of those tabs to jump from 
one to the other.

Closing a Script
 Click File > Close Script or click the X on the script tab.

Stepping Through a Script
You can step through a script one key press at a time.

Stepping Through a Script from the Beginning
In the script pane, instead of playing the script:

1. Click Scripts > Step Through or click  to start the script.

Note: Do not click Scripts > Play or .

The script pauses automatically after every key press.

2. Click  repeatedly to step through each key press.

3. After stepping through a series of key presses, you can click  to 
play the remaining key presses continuously.

Stepping Through Part of a Script
In the script pane:

1. Click Scripts > Play or click .

Click to close the script.
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2. Click Scripts > Pause or click  to pause at a location before you 
want to start stepping through.

3. Click Scripts > Step Through or click  repeatedly to step 
through each key press.

4. After stepping through a series of key presses, you can click  to 
play the remaining key presses continuously.

Stopping a Script While Stepping Through it

While you are stepping through a script, Scripts > Stop or  may not 
be available. If not, you can:

1. Click  to play the script.

2. Then click .

Stopping a Script
When you finish recording a script, you need to stop recording.

 Click Scripts > Stop or click .

Unlike when you pause a script, you cannot continue playing the script 
from the location where it stopped. You can only replay the script from 
the beginning.

Pausing a Script
At various times while a script is running, you may want to halt it 
temporarily. You can either pause the script manually or insert a pause 
command directly into the script.

Pausing the Script Manually
In the script pane, while the script is playing:

 Click Scripts > Pause or click .
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The Play  button changes to Pause  when you play the script. 
After you pause the script, the button changes back to Play. Click Play 
again when you are ready to continue the script.

Inserting a Pause Command in the Script
In the script pane:

1. Click the location where you want to insert the pause.

2. Click Scripts > Insert Pause or click  at the bottom of the script 
pane.

 appears in the script to mark the location of the pause. When you 
play the script, it always halts at this pause command.

To continue, click Scripts > Play or click .

Deleting an Existing Pause Command

Delete the  icon the same way you would delete any other key press 
in the script.

Inserting a Delay into a Script
In some cases, you may want to delay the script a specified period of time 
before it continues to the next key press. For example, you may want to 
display a result or graph for a few extra seconds before the script 
executes the next key press.

Inserting a Delay
In the script pane:

1. Click the location where you want to insert the delay.

2. Click Scripts > Insert Delay or click  at the bottom of the script 
pane.

 appears in the script to mark the delay.

A delay has the same effect as a blank key press. 

For a longer delay, insert more than one delay. To delay five seconds, 
insert five delays.
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Note: If you do not know how long to delay the script, consider inserting 
a pause instead. After the script pauses, it does not start again until you 

click Scripts > Play or click  to continue.

Deleting an Existing Delay

Delete the  icon the same way you would delete any other key 
press in the script.

Inserting a Text Point into a Script
If you use a script to show a presentation, you may want to display a text 
screen at certain locations to explain a result or describe what the script 
will be doing next.

Inserting a New Text Point
In the script pane:

1. Click the location where you want to insert the text point.

2. Click Scripts > Insert Text or click  at the bottom of the script 
pane.

3. In the dialog box:

a) Type the text using your computer’s keyboard.

b) Click Enter.

 appears in the script to mark the text point.

Editing an Existing Text Point
In the script pane:

1. Double-click the  marker.

2. Edit the text as necessary.

3. Click Enter.

Deleting an Existing Text Point

Delete the  marker the same way you would delete any other key 
press in the script.
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Inserting a Go to Home Command
A script executes each key press in sequence. However, these key presses 
may have different effects depending on what screen (Home, Graph, 
Table, etc.) is shown on the graphing calculator when you play the script. 
By using a Go To Home command at the beginning of a script, you can 
ensure that it begins on the Home screen.

Inserting a New Go To Home Command
In the script pane:

1. Place the cursor at the beginning of the script.

2. Click Scripts > Insert Go To Home Screen or click  at the bottom 
of the script pane.

Note: You can insert a Go To Home command at any location in your 
script. While you are recording key presses inside a script, however, it is 
usually better to record the actual key presses used to display the Home 
screen.

Deleting an Existing Go To Home Command

Delete the  icon the same way you would delete any other key press 
in the script.

Editing a Script
Editing a script is similar to editing a text document. 

Inserting Key Presses or Script Elements 
With the script shown in the right pane:

1. Click Scripts > Record or click .

2. Click the location where you want to insert the keys or script 
elements.

Note: Be sure to position the cursor after you start recording. 

3. You can:

• Click the keys you want to insert.

– or –

• Use the buttons at the bottom of the script pane to insert a text 
point, delay, pause, or Go To Home command.
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4. Click Scripts > Stop or click .

Deleting Key Presses or Script Elements
With the script shown in the right pane, either:

• Place the cursor immediately to the left of the items you want to 
delete. Then press Delete on your computer keyboard.

– or –

• Place the cursor immediately to the right of the items you want to 
delete. Then press Backspace on your computer keyboard.

– or –

• To delete multiple items at one time, highlight the items. Then click 

Edit > Cut or click  on the script’s toolbar.

Moving Items to a Different Location
With the script shown in the right pane:

1. Highlight the items you want to move.

2. Click Edit > Cut or click .

3. Click the location where you want to insert the items.

4. Click Edit > Paste or click .

Copying Items to a Different Location
With the script shown in the right pane:

1. Highlight the items you want to copy.

2. Click Edit > Copy or click .

3. Click the location where you want to insert the copy.

4. Click Edit > Paste or click .
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Copying a Script to Another Application
You can copy all or only a selected portion of a script to another 
application such as a word processor. You can copy the key graphics as 
they are shown in the script pane, or you can copy the key presses as font 
text characters.

Note: When you copy as font text characters, those characters use the 
TI84EmuKeys font. This font is installed on your computer automatically 
when you install the TI-SmartView™ software.

Copying Keys as Graphics
1. Open the appropriate script.

2. Select the keys you want to copy. To select all the keys, click 
Edit > Select All.

3. Click Edit > Copy, switch to the other application, and paste the keys 
at the appropriate location.

Copying Keys as Font Text Characters
1. Open the appropriate script.

2. Select the keys you want to copy. To select all the keys, click Edit > 
Select All.

3. Click Edit > Copy As Font.

4. Switch to the other application, and paste the characters at the 
appropriate location.

In some applications, the pasted characters may be shown in the font 
that is in effect at that location, so they may not look anything like 
graphing calculator keys.

5. If necessary, apply the TI84EmuKeys font to the characters.

Note: The script icons for text points, delays, pauses, and Go To Home 
commands cannot be copied as font text characters. 

Locating Common Scripts
If you have access to scripts written by other people, you can open and 
play those scripts on your own computer. Texas Instruments provides a 
number of scripts that perform commonly used operations. Check the 
Texas Instruments web site at education.ti.com. 

By using available scripts and viewing their content, you can get ideas 
about how to create additional scripts for automating your own 
operations.

http://education.ti.com
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Connecting a Calculator

Using Connected Graphing Calculator and the 
SmartPad™ App for Remote Key Press Access of 
Emulators
You can connect a TI-84 Plus C Silver Edition or a TI-84 Plus graphing 
calculator to your computer using a USB Computer cable, run the 
SmartPad™ application, and use the graphing calculator as a remote 
keyboard for the emulators in TI-SmartView™ software. 

Note: The TI-84 Plus/TI-84 Plus Silver Edition and the TI-84 Plus C each 
have their own version of the SmartPad™ App. Select the appropriate 
version of the SmartPad™ App for your graphing calculator. See 
education.ti.com/go/download to download Apps.

If you press a series of keys on the graphing calculator, those same key 
presses are repeated on the graphing calculator emulator in the 
TI-SmartView™ software.

Notes: 

• The appropriate version of SmartPad™ App must be installed on a 
TI-84 Plus/TI-84 Plus Silver Edition or TI-84 Plus C Silver Edition 
graphing calculator.

• The graphing calculator must have the latest operating system for 
best results.

• The graphing calculator with SmartPad™ App running will not 
display the calculations or graphs. This app makes the graphing 
calculator a keypad only.

Checking the Graphing Calculator’s Operating System
To avoid problems while using a connected graphing calculator to 
control the TI-SmartView™ software, update the graphing calculator’s 
operating system to 2.55MP or later for TI-84 Plus/TI-84 Plus Silver 
Edition, or 4.0 for the TI-84 Plus C graphing calculators. To check your 
graphing calculator’s operation system:

 Press y L and then select 1:About.

http://education.ti.com/go/download
http://education.ti.com/go/download
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The operating system number, displayed immediately below the 
graphing calculator name. For example:

If you need to upgrade your operating system, go to education.ti.com/
go/download.

Connecting the Graphing Calculator to the Computer
You must use the USB Computer Cable that comes with your TI-84 Plus or 
TI-84 Plus C graphing calculator. Other TI Connectivity Cables are not 
supported. If you need to purchase a cable, go to education.ti.com/go/en.

1. Firmly insert the cable’s standard USB connector into a USB port on 
the computer.

http://education.ti.com/go/download
http://education.ti.com/go/download
http://education.ti.com/go/en
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2. Insert the cable’s mini USB connector into the graphing calculator’s 
USB port.

3. Turn on the graphing calculator.

If you are prompted for a driver, cancel the wizard or dialog box and 
return to the desktop. The graphing calculator will use the 
computer’s default USB driver.

Controlling TI-SmartView™
1. Once the graphing calculator and USB Computer cable are properly 

connected, start the TI-SmartView™ software.

Note: Do not start the TI-SmartView™ software until the USB 
Computer cable is securely connected.

2. On the connected graphing calculator, press Œ. Scroll down to 
and select the SmartPad™ App. The SmartPad™ title screen appears. 

3. Press keys on the connected graphing calculator to control the 
TI-SmartView™ software. All key presses and results appear on the 
computer only. You may need to use your mouse and click an 
emulator key to force focus onto the computer window.

4. When you are finished, either:

• Press y M on the connected graphing calculator.

– or –

• Disconnect the USB Computer cable.

5. (The application will not run if the graphing calculator is not 
connected.)

The SmartPad™ title screen appears.
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• While a graphing calculator is connected, you can continue to 
perform operations by clicking keys on the TI-SmartView™ graphing 
calculator screen. You can also run applications (such as Inequality 
Graphing, or Transformation Graphing) or any programs stored in the 
TI-SmartView™ emulator state.

• All calculations use the TI-SmartView™ emulator state, not the 
connected graphing calculator. If the connected graphing calculator 
contains data, applications, or programs that are not in 
TI-SmartView™ emulator state, you cannot access those items.

• Even if the TI-SmartView™ emulator state contains the same 
application or program as the graphing calculator, it may be in a 
different location on the menu. 

• The connected graphing calculator turns off automatically if not 
used for about five minutes. To continue using it, you may need to 
disconnect the graphing calculator, close TI-SmartView™ software, 
reconnect the graphing calculator and then open TI-SmartView™ 
software. The graphing calculator APD will disturb the USB 
connection with the computer.

Transferring Data To and From a Connected 
Graphing Calculator
You can transfer data between TI-SmartView™ software and a connected 
graphing calculator. 

The TI-84 Plus/TI-84 Plus Silver Edition view is compatible with the 
following graphing calculators:

• TI-84 Plus Silver Edition 

• TI-84 Plus 

• TI-83 Plus 

The TI-84 Plus C view is compatible with the TI-84 Plus C graphing 
calculator. 

1. Plug the cable’s USB connector into any USB port on the computer, 
and plug the other end of the cable into the graphing calculator’s I/O 
link port.

Note: You do not need TI Connect™ software on your computer to 
control the TI-SmartView™ software.

2. Click Tools > Establish Connection.

A dialog box lists all devices connected to the computer with a USB 
Silver Edition cable.
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If the device is not listed, check both ends of the cable and make sure 
they are connected properly, and then click Refresh to update the 
list.

3. Click the applicable device to highlight it, and then click Select.

The TI-SmartView™ software connects the device and displays 
Device Connected on the title bar. The Establish Connection menu 
item changes to Disconnect.

4. Use y 8 to transfer the data by using the detailed instructions 
given in the Communication Link chapter of the relevant TI-84 Plus 
family graphing calculator guidebook. The general steps are:

a) Set the receiving unit to receive.

b) On the sending unit, select the applicable data items and 
transmit them.

You can download TI-84 Plus family guidebooks from 
education.ti.com/go/download.

5. When you are finished transferring data, click Tools > Disconnect.

You can use the TI-SmartView™ software when the graphing calculator is 
connected, but it is a good practice to use the disconnect tool when you 
are done. Do not just unplug the cable.

Note: For TI-84 Plus family graphing calculators, if you unplug the USB 
connector from the computer while the graphing calculator connection is 
active, the computer may lock up and need to be rebooted.

Using a Connected CBL 2™ or CBR 2™ Device
Note: DataMate™ and CBL/CBR are not supported on the TI-84 Plus C 
graphing calculator. While the TI-84 Plus /TI-84 Plus Silver Edition 
graphing calculators can use either the DataMate™ or the EasyData® 
App for data collection, the TI-84 Plus Silver Edition uses only the 
EasyData® App.

You can connect a Calculator-Based Laboratory™ 2 (CBL 2™) or 
Calculator-Based Ranger™ 2 (CBR 2™) data collection device to your 
computer. By using one of the following applications on the 
TI-SmartView™ emulator, you can then collect and analyze real-world 
data.

TI-84 Plus:

• DataMate™ App — Used for a CBL 2™ device. This application 
comes with the CBL 2™ device and needs to be transferred to the 
TI-SmartView™ application before you can use it.

• CBL/CBR — Used for both CBL 2™ and CBR 2™ devices.

http://education.ti.com/go/download
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TI-84 Plus and TI-84 Plus C:

• EasyData® App — Used for both the CBL 2™ and CBR 2™ devices. 
This application is standard on TI-84 Plus calculators and is included 
with the TI-SmartView™ software. (On a TI-84 Plus, the EasyData® 
App launches automatically when you plug in a USB sensor. With the 
TI-SmartView™ software, however, the EasyData® App does not 
launch automatically.)

Note: To connect a CBL 2™ or CBR 2™ device, you must use the USB 
Silver Edition cable available from education.ti.com/go/en. Other TI 
Connectivity Cables are not supported for this type of connection.

Connecting the Device and Running the Application
If you want to use the DataMate™ application (DataMate™ is not 
supported on the TI-84 Plus C), check that the application is already 
installed on the TI-SmartView™ emulator. Then:

1. Plug the cable’s USB connector into any USB port on the computer, 
and plug the other end of the USB Silver Edition cable into the 
device’s I/O port.

2. Click Tools > Establish Connection.

A dialog box lists all devices connected to the computer with a USB 
Silver Edition cable, such as a CBL 2™ or CBR 2™ device and a 
calculator.

If the device is not listed, check both ends of the cable and make sure 
they are connected properly, and then click Refresh to update the 
list.

3. Click the applicable device to highlight it, and then click Select.

The TI-SmartView™ software connects the device and displays 
Device Connected on the title bar. The Establish Connection menu 
item changes to Disconnect.

4. Click , and then run the DataMate™, EasyData®, or CBL/CBR 
App.

Note: DataMate™ and CBL/CBR are not supported on the 
TI-84 Plus C graphing calculator.

5. Use the application to collect data. When you are finished, click 
Tools > Disconnect.

You can use the TI-SmartView™ software when the CBL 2™ or CBR 2™ 
device is connected, but it is a good practice to disconnect it when you 
are finished. Do not simply unplug the cable.

http://education.ti.com/go/en
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Note:

• If you unplug the USB connector from the computer while the 
connection is active, the computer may lock up and need to be 
rebooted.

• After a device is connected, you can disconnect the device and 
connect a new one without establishing a new connection in the 
software. For example, suppose you first use a CBR 2™ device and 
then want to switch to a CBL 2™ device. Unplug the cable from the 
CBR 2™ device and plug it into the CBL 2™ device.

• Other than a CBR 2™ device, you can only use probes connected to a 
CBL 2™ device. The TI-SmartView™ software does not use direct-
connect probes.

• You can also collect data with a CBR 2™ device separately, and then 
transfer that data to the TI-SmartView™ software for analysis.

• For complete information about using the CBL 2™ or CBR 2™ devices, 
refer to the guidebook that comes with the device.

Transferring the DataMate™ App to the TI-SmartView™ 
Emulator
Note: DataMate™ is not supported on the TI-84 Plus C. The TI-84 Plus C 
uses the EasyData® App for data collection.

If you use a CBL 2™ device, you should use the DataMate™ application 
that comes with the device. You only need to transfer it once.

1. Attach the CBL 2™ to the computer using the USB Silver Edition 
cable, and then establish a connection as previously described.

2. Click     to put the TI-SmartView™ 
software in Receive mode.

3. Press TRANSFER on the CBL 2™ device.

The application and any supporting programs are transferred.

4. When the transfer is complete, click   on the 
TI-SmartView™ emulator.

The DataMate™ App is now available from the TI-SmartView™ 
APPLICATIONS menu on the TI-84 Plus /TI-84 Plus Silver Edition view, but 
is not supported on the TI-84 Plus C view.
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Computer Keyboard Shortcuts

Using your computer keyboard, you can press the key(s) listed below the  
key icons instead of clicking those keys on the TI-SmartView™ handheld 
image. For example, you can press F1 on your computer keyboard instead 

of clicking  on the  image to display the Y= editor.

[ F1 ]  [ F2 ] [ F3 ] [ F4 ] [ F5 ]

[ F6 ] [Shift]+[M] [Delete] [  ]
[  ]

[ F7 ] [Shift]+[X] [Shift]+[S]
[  ]

[  ]

[ A ] [ B ] [ C ] [Shift]+[V] [Backspace]

[ D ] [ E ] [ F ]  [ G ] [Shift]+[ ^ ]

[ I ] [ , ] [Shift]+[ ( ] [Shift]+[ ) ] [ / ]

[ N ] [ 7 ] [ 8 ] [ 9 ] [Shift]+[ * ]

[ S ] [ 4 ] [ 5 ] [ 6 ] [ - ]
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Note: Some  keys have more than one shortcut, but the table shows only 
the most straightforward ones. For example, you can also type 1 by 
pressing [ Y ] (because Y is the alpha character for À on the handheld). 
However, it is much easier to press [ 1 ]. 

[ X ] [ 1 ] [ 2 ] [ 3 ] [Shift]+[ + ]

[Shift]+[~] [ 0 ] [ . ] [Shift]+[ - ] [Enter]
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Texas Instruments Support and Service

For U.S. and Canada:

For General Information 

For Technical Support

For Product (Hardware) Service
Customers in the U.S., Canada, Mexico, Puerto Rico and Virgin 
Islands: Always contact Texas Instruments Customer Support before 
returning a product for service.

For All Other Countries:
For general information 

For more information about TI products and services, contact TI by e-mail 
or visit the TI Internet address.

Service and Warranty Information
For information about the length and terms of the warranty or about 
product service, refer to the warranty statement enclosed with this 
product or contact your local Texas Instruments retailer/distributor.

Home Page: education.ti.com

KnowledgeBase and 
e-mail inquiries:

education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737
For U.S., Canada, Mexico, Puerto Rico, and 
Virgin Islands only

International 
information:

education.ti.com/international

E-mail inquiries: ti-cares@ti.com

Home Page: education.ti.com

http://education.ti.com
http://education.ti.com/support
http://education.ti.com/support
http://education.ti.com/international
http://education.ti.com/support
http://education.ti.com
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