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Important Information
Texas Instruments makes no warranty, either express or implied, 
including but not limited to any implied warranties of merchantability 
and fitness for a particular purpose, regarding any programs or book 
materials and makes such materials available solely on an "as-is" basis. In 
no event shall Texas Instruments be liable to anyone for special, 
collateral, incidental, or consequential damages in connection with or 
arising out of the purchase or use of these materials, and the sole and 
exclusive liability of Texas Instruments, regardless of the form of action, 
shall not exceed the purchase price of this product. Moreover, Texas 
Instruments shall not be liable for any claim of any kind whatsoever 
against the use of these materials by any other party. 

Copyright © 2001–2011 Texas Instruments Incorporated.

Microsoft®, Windows®, and CompuServe® are trademarks of their 
owners.

USA FCC Information Concerning Radio Frequency 
Interference

Federal Communication Commission Interference 
Statement
This equipment has been tested and found to comply with the limits for a 
Class B digital device, pursuant to Part 15 of the FCC Rules. These limits 
are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to 
radio communications. However, there is no guarantee that interference 
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will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is encouraged 
to try to correct the interference by one or more of the following 
measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from 
that to which the receiver is connected.

• Consult the dealer or an experienced radio/TV technician for help.

FCC Caution: This device complies with Part 15 of the FCC Rules. 
Operation is subject to the following two conditions: (1) This device may 
not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired 
operation.

RF Radiation Exposure and Hazard Statement:
To ensure compliance with FCC RF exposure requirements, this device 
must be installed in a location such that the antenna of the device will be 
greater than 20 cm (8 in.) away from all persons. Using higher gain 
antennas and types of antennas not covered under the FCC certification 
of this product is not allowed. Installers of the radio and end users of the 
product must adhere to the installation instructions provided in this 
manual.

This transmitter must not be co-located or operating in conjunction with 
any other antenna or transmitter.

Non-modification Statement:
Use only the integral antenna supplied by the manufacturer when 
operating this device. Unauthorized antennas, modifications, or 
attachments could damage the TI-Navigator access point and violate FCC 
regulations. Any changes or modifications not expressly approved by the 
party responsible for compliance could void the user's authority to 
operate this equipment.

Deployment Statement:
This product is certified for indoor deployment only. Do not install or use 
this product outdoors.
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Getting started with the TI-Navigator™

The TI-Navigator™ classroom learning system provides the hardware and 
software tools you need to set up a wireless classroom network. The 
TI-Navigator™ system lets you:

• Create and manage classes on the classroom network.

• Transfer files between your computer or calculator and your 
students’ calculators.

• Monitor your students with screen captures and polling.

• Perform various interactive activities with your students to enhance 
your lessons.

• Use different tools to create, distribute, and analyze educational 
content.

• Install TI Graphing Calculator Applications (Apps) on your students’ 
calculators.

The TI-Navigator™ system has two main components that make it work:

• TI-Navigator computer software. The TI-Navigator computer 
software contains the tools and options you need to run your 
wireless classroom network. 

• TI-Navigator calculator software. The TI-Navigator calculator 
software contains the tools you and your students need to exchange 
information with each other through the TI-Navigator network.

This section provides basic information about TI-Navigator, including 
information on both the computer software and the calculator software.

Starting TI-Navigator™ on your computer
You can start the TI-Navigator™classroom learning system from your 
computer’s start menu.

To start TI-Navigator on your computer

Click Start > Programs > TI Tools > TI-Navigator > TI-Navigator™.

The TI-Navigator™ computer home screen opens.

Note: If you have not used the TI-Navigator system before, a prompt 
opens asking if you want to set up your classroom. You can choose to 
set up your classroom or continue on to the TI-Navigator computer 
home screen.
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Note: Make sure that the network indicator at the bottom of the screen 
indicates that the TI-Navigator™ network is available. If it is not 
available, this indicates an error.

The TI-Navigator computer home screen
The TI-Navigator™computer home screen provides the tools and options 
you need to run the TI-Navigator software. Below you can see an 
example of the TI-Navigator computer home screen with its main parts 
labeled. Following the TI-Navigator computer home screen, you can find 
detailed explanations of each labeled part.
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Ê Classroom tab

Ë Tools tab

Ì Current Class

Í Class Record

Classroom tab
In the Classroom tab, you can view the students in the selected class and 
add, remove, or edit students. The Classroom tab has three views, the 
Seating Chart, Student List and Student Portfolio views. In the Seating 
Chart view, you can view your students by their display name and an 
icon. In the Student List view, you can view your students listed in a table 
with some of their account information. The Student Portfolio view 
displays student names and the scores for every assignment. Below you 
can see an example of the Classroom tab with its main parts labeled. 

Note: The example below shows the Classroom tab in Student List view.

Ê Ë

Ì

Í
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Ê Classroom toolbar. Lets you add, edit, and remove students.

Ë Student roster. 1) Seating Chart view - Shows students listed with 
display names and student icons. The Seating Chart view lets you arrange 
your students in the Classroom tab like they are seated in your classroom. 

2) Student List view - Shows students listed in a table with some of their 
account information. The Student List view lets you sort students by 
display name, first name, last name, user name, and student ID. 

3) Student Portfolio View - Displays students listed in a table with scores 
associated with each assignment that you have included in the Student 
Portfolio. 

Ì View selector. Lets you toggle between the Seating Chart view and 
the Student List view.

Tools tab
The Tools tab contains three main sections, including The Activity Center 
and Networked Software, Tasks, and Utilities. Each section contains icons 
that link to a particular tool in the TI-Navigator™ software.

Ê

Ë

Ì
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Ê Networked software icons. Icons that let you launch the TI Computer 
Applications (Apps) that you can use with the TI-Navigator™ software, 
including Class Analysis and LearningCheck™ Creator. You must have 
these Apps installed on your computer in order to launch them from the 
TI-Navigator™ system.

Ë Activity Center icon. Icon that launches the Activity Center tool, a 
TI-Navigator™ tool you can use to create and run interactive activities 
with your class.

Ì Tasks icons. Icons that launch task tools in the TI-Navigator™ software, 
including Send to class, Collect from class, Delete from class, the Screen 
Capture tool, and the Quick Poll tool.

Í Utilities icons. Icons that launch utilities in the TI-Navigator™ 
software, including the App and OS Transfer tool and Network Manager.

Current Class
Current Class lets you select classes you have created, as well as begin and 
end class sessions for the selected class. Below you can see an example of 
the Current Class with its main parts labeled.

Ê Class list. A drop-down list where you can select a class from the ones 
you have created. The Class list is disabled when you have a class session 
running.

Ê

Ì

Í

Ë

Ê Ë
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Ë Begin/End Class button. Button that lets you begin or end a class 
session.

Class Record
The Class Record contains both the current and historical activity for the 
selected class. Below you can see an example of the Class Record with its 
main parts labeled.

Ê File deletion. The deletion of a file from your students’ calculators, 

indicated by the  symbol.

Ë File transfer. The transfer of files between your computer and your 

students’ calculators. Arrows beside files indicate file transfers. The  
symbol indicates transfers from your computer to your class’s calculators. 

The  symbol indicates transfers from your class’s calculators to your 
computer. File transfers remain current until all students receive the file, 
you stop the transfer, or you end the class session.

Ì Status. The progress of an action. For example, “23 of 25” indicates 
that 23 out of 25 students have received a file.

Í Unprompted from Class folder. A folder that contains the files 
students have sent to you that were not part of a collect action.

Î Current action. An action (for example, send) that is still active.

Ï Historic action. An action (for example, send) that is inactive. Historic 
actions are disabled.

Ð Remove From Record button. Button that lets you remove selected 
historic or active actions from the Class Record. You can remove a single 
action or multiple actions. 

Í
Î
Ï

Ì

Ë
Ê

Ð
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TI-Navigator computer tools
The TI-Navigator™ classroom learning system contains tools that you can 
use to interact with your students from your computer. Some of the tools 
are part of the TI-Navigator™ system, while other tools are optional. This 
section describes different tools you can use in the TI-Navigator™ system, 
as well as how to launch them.

The TI-Navigator computer tools

Activity Center – Contains various activities you can use to interact with 
your students during your lessons. With the Activity Center tool, you can 
run interactive activities with your class involving lists, graphs, points, 
and equations.

App and OS Transfer – Lets you install TI Graphing Calculator 
Applications (Apps) on your students’ calculators.

Class Analysis – Lets you collect and analyze answers to assignments, as 
well as use a slide show to review the results with your students. Class 
Analysis is an optional tool. If you do not install it, then you cannot 
launch it in the TI-Navigator™ system.

LearningCheck Creator – Lets you create assignments to run on TI 
calculators and send the assignments to your students. 

Network Manager – Lets you activate access points and hubs and 
resolve network problems.

Quick Poll – Lets you send polls to your students and receive their poll 
responses.

Screen Capture – Lets you capture your students’ calculator screens and 
display them on your computer.

To launch TI-Navigator computer tools
1. Click View > Tools or click the Tools tab.

The Tools tab opens.
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2. If the tool you want to launch is inactive, begin the class session. 

3. Click the icon of the tool you want to launch.

Note: You can also launch many of these tools from the Tools menu.

Creating and managing your teacher account
You can create your teacher account in the Teacher Preferences section of 
the TI-Navigator™ classroom learning system. Your teacher account lets 
you log in to the TI-Navigator™r network from your calculator. After you 
create your teacher account, you can later change your password or your 
user name.

To create your teacher account 
1. If you have a class session running, end it. 

2. Click Tools > Teacher Preferences or click Teacher Preferences .

The Teacher Preferences dialog box opens.
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3. Enter a user name.

4. Enter a password.

5. Select or deselect the preference for the teacher icon to appear in 
the classroom view.

If you select this preference, the teacher icon will appear in the 
classroom view, and you will be included as a recipient in Send to 
Class, Collect from Class and Delete from Class operations. The 
teacher calculator screen will be included in screen captures of the 
class.

6. Select or deselect the option for transfers to be forced by default.

If you select this option, all file transfers will be forced to student 
calculators, unless you specifically deselect the option for a given file 
transfer.

7. Click OK.

To change the password of your teacher account
1. Make sure you are not logged in to the TI-Navigator™ network on 

your calculator.

2. Click Tools > Teacher Preferences or click Teacher Preferences .

The Teacher Preferences dialog box opens.
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3. Click Reset.

The TI-Navigator™ software clears the current password.

4. Enter a new password.

5. Click OK.
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To change the user name of your teacher account
1. Make sure you are not logged in to the TI-Navigator™ network on 

your calculator.

2. Click Tools > Teacher Preferences or click Teacher Preferences .

The Teacher Preferences dialog box opens.

3. Enter a new user name.

4. Click OK.

Using calculator screen options
The TI-Navigator™ classroom learning system has a number of options 
you and your students can use from your calculator screens. To select an 
option defined at the bottom of the calculator screen (such as Mark 
associated with the o key), press the graph key directly below the 
option.

Press a key to select one of these 
options. For example, press o 
to select Mark.
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Logging in to TI-Navigator on your calculator
The TI-Navigator™ classroom learning system uses both your computer 
and your students’ calculators. Your computer and your students’ 
calculators communicate through the TI-Navigator™ network. You do 
not have to log in to the TI-Navigator™ network on your computer to 
communicate with your students. However, if you plan to participate 
from your calculator during the TI-Navigator class session, then you must 
also log in to the TI-Navigator™ network from your calculator.

Before you log in
Create your teacher account in Teacher Preferences. 

To log in to the TI-Navigator network
1. If you have not already done so, begin the class session on your 

computer. 

2. On your calculator, press Apps.

The Applications menu opens.

3. Select NavNet from the list of applications.

The NavNet screen opens.

4. Press any key on your calculator.

The Login screen opens.
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5. Enter your user name and password.

Note: TI-73 Explorer™ users, press - t to type text characters.

6. Select OK.

The TI-Navigator™ Home screen opens. From the TI-Navigator™ 
Home screen, you can use the TI-Navigator™ activities, network 
apps, quick poll tool, and transfer capabilities.

Logging in to TI-Navigator (student instruction)
Your computer and your students’ calculators communicate through the 
TI-Navigator™ network. In order for you and your students to 
communicate using this network, your students must log in to the 
network from their calculators. Below you can find instructions you can 
use to tell your students how to log in to the TI-Navigator™ network.

Before your students log in
• Create your students’ accounts.

• Provide your students with their user names and, if necessary, their 
passwords. 

 Student Point of View: The steps below are from the student’s 
point of view.

To log in to the TI-Navigator network
1. On your calculator, press Apps.

The Applications menu opens.
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2. Select NavNet from the list of applications.

The NavNet screen opens.

Note: If you attempt to log in to a class using a calculator other than 
the type of calculator that is being used for the class, you will receive 
an error message. (For example, you cannot log in to a class designed 
for the TI-73 Explorer™ using a TI-84 Plus Silver Edition.)

3. Press any key on your calculator.

The Login screen opens.

4. Enter your user name and password.

Note: If you do not know your user name or password, ask your 
teacher.

5. Select OK.

The TI-Navigator™ Home screen opens. From the TI-Navigator™ 
Home screen, you can use the TI-Navigator™ activities, network 
apps, and transfer capabilities.
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The TI-Navigator calculator home screen
In the TI-Navigator™ classroom learning system, the home screen on the 
calculator provides the tools your students need to interact with you 
using the TI-Navigator™ network. You can also use the TI-Navigator™ 
calculator home screen to interact with your students. Below you can see 
an example of the TI-Navigator™ calculator home screen with its main 
parts labeled.

Note: The calculator home screen shown below is from a student’s 
calculator. When you log in to your calculator using your teacher 
account, your calculator has additional options.

Ê Task menu. Contains a list of the tasks you and your students can 
perform on your calculators. The task menu on your teacher calculator 
contains a Quick Poll task not shown in this picture.

Ë User name. The name of the student logged in to the TI-Navigator™ 
network.

Ì Task bar. Contains the Quit option. To select the Quit option, you must 
press the calculator key underneath it.

TI-Navigator calculator tools
The TI-Navigator™ classroom learning system contains several calculator 
tools that you and your students can use from the NavNet App on your 
calculators. This section describes the different tools both you and your 
students can use, as well as how to launch them.

Ê

Ë Ì
Getting started with the TI-Navigator™ 15



The TI-Navigator calculator tools

Activity Center – Lets you and your students participate in the activities 
that you send during the Activity Center tool’s sessions.

Network Apps – Lets you and your students open installed TI Graphing 
Calculator Software Applications (Apps) that can connect to the 
TI-Navigator™ network.

Quick Poll – Lets you send polls to your students from your calculator. 
This option is only available on your (the teacher’s) calculator.

Transfers – Lets you and your students exchange files with each other.

To launch TI-Navigator calculator tools
1. If you have not already done so, begin the class session.

2. Log in to your calculator. 

3. Press the number of the calculator tool you want to launch.
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Managing classes

The TI-Navigator™ classroom learning system typically includes one or 
more classes. In order to use the TI-Navigator™ system, you need to 
create and use classes for each class period that you teach. This section 
contains the information you need to create and effectively manage your 
classes.

Creating classes
When you start using the TI-Navigator™ classroom learning system, one 
of the first things you should do is create your classes. Make sure you 
create a class for each of the class periods you plan to teach with the 
TI-Navigator™ system. 

To create classes
1. If you have a class session running, end it.

2. Click File > Add Class or click Add Class .

The Create a Class dialog box opens.

3. Enter a class name.

4. Select a class type.

5. Click Add Class.

Note: Once you select a class type and add the class, the class created 
will only work with the device type specified.

The new class appears in the Create a Class dialog box.
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6. (Optional) Import students into the class:

a) Click the class.

b) Click Import Students. 
 
The Open dialog box opens. 
 

c) Select the file that contains the students you want to 
import. 
 
Note: The file can be a CSV file or comma/tab delimited text 
file.

d) Click Open. 
 
The Import Status dialog box opens telling you how many 
students the TI-Navigator™ system successfully imported. 
 

e) (Optional) If some students did not import successfully, click 
View Details to determine the problem. 
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The details of the import open in the Import Status dialog 
box. 
 

f) Click OK.

Note: For more information on importing student data from a file, 
see the TI-Navigator™ software tour “Importing Students.pdf” on 
your installation CD.

7. If you need to create another class, repeat steps 3 - 5.

8. Click Finish.

Selecting a class
You can create many classes in the TI-Navigator™ classroom learning 
system. To view or start a class, you must select it from a list of the classes 
in the Current Class section of the TI-Navigator™ computer home screen.

To select a class
1. If you have a class session running, end it. 

2. Click File > Select Class.

A list of classes opens.

3. Click the class you want.

The TI-Navigator™ system displays the information for the selected 
class.

Note: You can view and edit information in the selected class, 
however, you cannot perform any network activities until you begin 
the class. 
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Beginning and ending class sessions
A class session is the period when the TI-Navigator™ classroom learning 
system is active for a specific class. While a class session is running, you 
can perform TI-Navigator™ communications functions with the selected 
class. You cannot use the TI-Navigator™ system to interact with your class 
until you begin a class session, and you cannot begin another class in the 
TI-Navigator™ system until you end the current one.

To begin class sessions
1. If you have a class session running, end it.

2. From the Current Class drop-down list, select the class you want to 
begin.

3. Click File > Begin Class or click Begin Class .

To end class sessions

Click File > End Class or click End Class .

Changing the class view
In the Classroom tab, you can view the selected class in either the Student 
List view or the Seating Chart view. The Student List view shows your 
students in a table that contains their display names, first name, last 
name, user name, and student ID. The Seating Chart view shows your 
students as student icons with display names. You can change the class 
view at any time.

To change class view to Student List
1. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.
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2. In the menu, click View > Classroom > Student List.

-or-

In the Classroom tab, click View > Student List.

The Classroom tab changes the class view to Student List.

To change the class view to Seating Chart
1. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.
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2. In the menu, click View > Classroom > Seating Chart.

-or-

In the Classroom tab, click View > Seating Chart.

The Classroom tab changes the class view to Seating Chart.

To change the class view to Student Portfolio
1. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.
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2. In the menu, click View > Classroom > Student Portfolio.

-or-

In the Classroom tab, click View > Student Portfolio.

The Classroom tab changes the class view to Student Portfolio.

Removing items from the Class Record
The Class Record maintains a list of all of the actions you have performed 
in your class. Items remain in this list until you remove the items or you 
remove the class. You can remove items from the Class Record at any 
time.

To remove items from the Class Record
1. In the Class Record, click the item you want to remove.
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The TI-Navigator™ system highlights the selected item in the Class 
Record.

2. Click Edit > Remove From Record or click Remove From Record.

Note: If you are removing an item that is still in progress, the 
Remove From Record dialog box opens asking if you are sure you 
want to remove the item. Click Remove.

Removing classes
If you have a class you no longer need, you can remove it from the 
TI-Navigator™ classroom learning system. When you remove a class, the 
TI-Navigator™ system removes the class from the software and removes 
the file on the hard drive that correspond to that class. If you have 
students who are not part of any other classes, the software removes 
those students from the software as well.

Note: You cannot undo the removal of a class.

To remove classes
1. If you have a class session running, end it. 

2. From the Current Class drop-down list, select the class you want to 
remove.

The TI-Navigator™ system shows the selected class in the Current 
Class field.

3. Click File > Remove Class.

The TI-Navigator™ system asks if you are sure you want to remove 
the class.

4. Click Remove.
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Managing student accounts

The TI-Navigator™ classroom learning system typically contains many 
student accounts associated with one or more classes. Each of your 
students must have an account to access the TI-Navigator™ system on 
their calculators. This section contains information on creating and 
managing your students’ accounts.

Adding students to classes
Once you create your classes, you will want to add students to them. You 
can add students to your classes at any time.

Note: The instructions below explain how to add students once you 
create a class. You can also add students when you create a class by 
importing them. 

To add students to classes
1. Select the class to which you want to add the students. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click Class > Add Student or click Add Student .

The Add Student dialog box opens.

3. Enter the student’s first name.

4. Enter the student’s last name.

5. Enter a user name.

Note: The user name you choose must be unique. It cannot exist in 
the current class or any other class.

6. If you want your student to create their own password, select 
Student Chooses.
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-or-

If you want to create a password for your student, select the blank 
password entry box and enter a new password.

7. (Optional) Enter a display name.

Note: If you leave the display name blank, the TI-Navigator™ system 
uses the student’s first name as the display name.

8. (Optional) Enter a student ID.

9. (Optional) Assign the student to other classes:

a) Click Assign Classes. 
 
The Assign Classes dialog box opens. 
 

b) Select the check boxes of the student’s classes.

c) Clear the check boxes of the classes to which the student 
does not belong.

d) Click OK.

10. If you need to add another student, click Add Next Student and 
repeat steps 3 - 9.

11. Click Finish.
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Checking student login status
The TI-Navigator™ classroom learning system lets you view the your 
students’ login status from the Classroom tab. The color of the icon by 
your students’ display names indicates their login status as well as the 
class status: 

Your students can also have an App exited status that is not indicated in 
the TI-Navigator™ window. The App exited status occurs when students 
exit the NavNet App on their calculators but are still logged in to the 
TI-Navigator™ network. While students are in an App exited state, they 
can only receive forced actions and respond to screen shot requests. They 
cannot participate in any other TI-Navigator™ action until they open the 
NavNet App again.

Arranging the seating chart
Initially, the Classroom tab arranges the students in the Seating Chart 
view in the order that you added them. However, you can rearrange the 
students so that they have the same seating arrangement in the 
Classroom tab as they do in your actual classroom. You can rearrange the 
seating chart at any time.

To arrange students in the seating chart
1. Select the students’ class.

Note: If you have a class session running, you must end it to select 
the class. 

2. In the menu, click View > Classroom > Seating Chart.

The Classroom tab opens displaying your class in the Seating Chart 
view.

Icon Class status Student status

Class session not started. N/A

Class session started. Student not logged in.

Class session started. Student logged in.
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3. Within the Classroom tab, drag each student’s icon to the location 
that you want.

The TI-Navigator™ software moves the student icons to the new 
locations.

Note: Do not place one student’s icon on top of another students’ 
icon. If you do this, you will only be able to see one of the student’s 
icons.

Sorting student information
The Student List view in the Classroom tab shows the information for 
students in the selected class. It includes your students’ display names, 
first names, last names, user names, and student IDs. In the Student List 
view, you can sort your students’ information by each of these categories. 
The TI-Navigator™ classroom learning system sorts the information 
alphabetically from A-Z or Z-A and numerically from 1-9 or 9-1. You can 
sort student information at any time.

To sort student information
1. Select the class that contains the student information you want to 

sort. 

Note: If you have a class session running, you must end it to select 
the class. 

2. In the menu, click View > Classroom > Student List.

The Classroom tab opens displaying the Student List view.
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3. Click the column title of the list you want to sort.

The TI-Navigator™ system sorts the selected list.

4. If you want to sort the selected information in the opposite order, 
click the column title again.

Using the Student Portfolio view
The Student Portfolio view in the Classroom tab displays a list of students 
in the selected class with the scores they have received for each 
assignment included in the Student Portfolio. The class average for each 
assignment displays on the top line of the portfolio. 

To view the Student Portfolio
1. Select the class that contains the student portfolio you want to view. 

Note: If you have a class session running, you must end it to select 
the class. 

2. In the menu, click View > Classroom > Student Portfolio.

The Classroom tab opens displaying the Student Portfolio view.
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To view student information

Double-click the student name to view and change student 
properties.

Sorting information in the portfolio view
1. Click the column title of the list you want to sort.

The TI-Navigator™ system sorts the selected list.

2. If you want to sort the selected information in the opposite order, 
click the column title again.

To add a student to the portfolio view

1. Click  to add a student to the portfolio view.

The student properties dialog box displays.

2. Complete the student information and click OK.

The student is added to the portfolio view.

To add or remove students from the portfolio view
1. Click to select the name of the student you wish to add to to the 

portfolio view.

2. Click  to remove the student.
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A dialog box displays to confirm that you want to remove the 
student.

3. Click OK.

The student is removed from the portfolio view.

Note: Removing the student from the portfolio view does not 
remove the student from the class.

To view assignment details

Click the assignment name and right-click to open and view 
the .caf file.

To include an assignment in the Student Portfolio
1. Locate the Class Analysis (.caf) file that includes the assignment you 

want to display in the Student Portfolio view.

2. Copy or save the .caf file to the Student Portfolio directory for the 
class.

To view the location of the Student Portfolio files
1. Select Class > Properties

The Class Properties dialog box displays the location of the Student 
Portfolio files.

To change the location of the Student Portfolio files
1. Select Class > Properties

The Class Properties dialog box appears.
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2. Click Change next to the Student Portfolio File Location text field, 
and navigate to the directory where you want to store the Student 
Portfolio files.

3. Click OK to change the file location.

Resetting student passwords
The TI-Navigator™ classroom learning system maintains the privacy of 
your students’ passwords. Because of this, you cannot retrieve passwords 
for your students if they forget them. However, if necessary you can reset 
your students’ passwords. You can reset passwords for all of the students 
in a class or for individual students.

Note: You cannot reset the passwords of students who are currently 
logged in to the TI-Navigator™ network.

To reset passwords for all students in a class
1. Select the students’ class. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the Classroom tab.

The Classroom tab opens.

3. Click a student in the class.

4. Click Edit > Select All.

The TI-Navigator™ system selects all of the students in the class.

5. Click Class > Reset Password(s).

The Confirm Reset Passwords dialog box opens.
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6. Click OK.

7. The next time your students log in, instruct them to enter passwords 
of their choosing.

To reset student passwords for individual students
1. Select a class of the student whose password you want to reset. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.

3. Click the student you want to edit.

4. Click Class > Edit Student or click Edit Student .

The Student Properties dialog box opens.
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5. Click Reset.

6. If you want the student to create his or her own password, select 
Student Chooses.

-or-

If you want to create a specific password for the student, select the 
blank password entry box and enter a new password.

7. Click OK.

The TI-Navigator™ system resets the student’s password.

8. The next time the student logs in:

• If you selected Student Chooses, instruct the student to enter a 
password of his or her choosing.

• If you created a password for the student, tell the student the 
new password.

Changing the classes of a student
Occasionally your students may move to a different class, or they may 
take more than one of your classes. The TI-Navigator™ classroom 
learning system lets you change your students’ classes when necessary.

Note: You cannot change the classes of students who are logged in to 
the TI-Navigator™ network.

To change a student’s classes
1. Select a class to which the student belongs. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.
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3. Click the student you want to edit.

4. Click Class > Edit Student or click Edit Student .

The Student Properties dialog box opens.

5. Click Assign Classes.

The Assign Classes dialog box opens.

6. Select the check boxes of the student’s classes.

7. Clear the check boxes of the classes to which the student does not 
belong.

8. Click OK.
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9. In the Student Properties dialog box, click OK.

Changing student names and identifiers
After you add your students, you may find that you need to change one 
of their names or identifiers. In the TI-Navigator™ classroom learning 
system, there are five different names and identifiers associated with 
your students, including:

• First name

• Last name

• User name

• Display name

• Student ID

This section covers how to change any of these types of names and 
identifiers.

Note: You cannot change the account information of students who are 
logged in to the TI-Navigator™ network.

To change a student’s names or identifiers
1. Select a class to which the student belongs. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.

3. Click the student you want to edit.

4. Click Class > Edit Student or click Edit Student .

The Student Properties dialog box opens.
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5. Click the field of the name or identifier you want to change.

6. Make the necessary changes.

7. Repeat steps 5 and 6 for any other names or identifiers you want to 
change.

8. Click OK.

Moving a student to another class
If any of your students move to a different class, you can move them 
within the TI-Navigator™ classroom learning system as well.

Note: You cannot move students who are logged in to the TI-Navigator™ 
network.

To move a student
1. Select a class to which the student belongs. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the student you want to move.

3. Click Edit > Cut or click Cut .

The TI-Navigator™ system removes the student from the class and 
places his or her student account information on the Clipboard.

4. From the Current Class drop-down list, select the class where you 
want to move the student.

5. Click Edit > Paste or click Paste .

The TI-Navigator™ system moves the student to the selected class.
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Copying a student to another class
When you have students in more than one of your classes, you may find 
it convenient to simply copy them from one class to another. Copying 
students saves you the time of entering all of their information again.

Note: You cannot copy students who are logged in to the TI-Navigator™ 
network.

To copy a student
1. Select a class to which the student belongs. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the student you want to copy.

3. Click Edit > Copy or click Copy .

The TI-Navigator™ classroom learning system copies the student 
onto the Clipboard.

4. From the Current Class drop-down list, select the class to which you 
want to copy the student.

5. Click Edit > Paste or click Paste .

The TI-Navigator™ software copies the student to the selected class.

Removing a student from a class
As necessary, you can remove students from your classes. When you 
remove students, the TI-Navigator™ classroom learning system only 
removes them from the selected class. If the students are in other classes, 
then they remain in those classes.

Notes: 

• You cannot remove students who are logged in to the TI-Navigator™ 
network.

• You cannot undo the removal of students.

To remove a student from a class

1. Select the class from which you want to remove the student. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the Classroom tab.
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The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.

3. Click the student you want to remove.

4. Click Class > Remove Student or click Remove Student .

The TI-Navigator™ software asks if you are sure you want to remove 
the student.

5. Click Yes.

The TI-Navigator™ software removes the student.
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Exchanging files with students

The TI-Navigator™ classroom learning system lets you exchange 
information with the students in your classes. From the TI-Navigator™ 
system, you can send files to your students and collect files from your 
students, as well as delete files from your students’ calculators. Your 
students can send files to you and receive files from you. This section 
covers the different ways to work with files in the TI-Navigator™ system, 
and includes both instructions for you to use and instructions for you to 
give your students.

Sending files
You can send calculator-compatible files (such as lists and EDC files) to 
your students’ calculators from your computer or your calculator. 
Choosing the location that you want to send files from depends on the 
location of your files and the number of choices you want about where 
you send the files. If you choose to send the files from your calculator, 
then you send files to your whole class forced. When you send files from 
your computer, you have two choices that are not available when you 
send from your calculator. You can:

• Send files to your whole class, members of the class currently logged 
in, or to individual students.

• Send files forced or unforced. If you send files unforced, students 
must receive the files from the transfers screen. If you force send the 
files, the students’ calculators receive the files immediately.

All the files you collect, acquire, or send from a calculator contain a 
setting in their file properties that specifies where the file came from on 
the calculator (RAM or Archive). By default, the TI-Navigator™ software 
uses the file’s settings to determine where to send the file. For example, 
if you collected a file from a calculator’s RAM, when you send the file the 
TI-Navigator™ software will send it to RAM. However, if you send the file 
from your computer, then you can select where the TI-Navigator™ 
software sends the file by changing the file’s settings in Windows®.

You can find the following instructions below:

• To change file settings in Windows®

• To send files from your computer

• To send files from your calculator

To change file settings in Windows®

1. In Windows®, navigate to the location of the file and click it.
Exchanging files with students 41



2. Click File > Properties.

The Properties dialog box opens.

3. Click the TI File Properties tab.

The TI File Properties tab opens.

4. At the bottom of the dialog box, click the area of calculator memory 
where you want the TI-Navigator™ software to send the file.

5. Click OK.

To send files from your computer
1. If you have not already done so, begin the class session. 

2. Click Tools > Send to class or click Send to class .
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The Select file(s) to send dialog box opens.

Note: The default file filter is set according to the class type (TI-73 or 
TI-83). Only appropriate file types will be sent.

3. Navigate to the file you want to send and click it.

Note: You can also drag and drop files from a Windows® Explorer 
window onto the TI-Navigator™ window to send files.

4. Click Next.

The Select student(s) dialog box opens.

5. Select the student(s) to whom you want to send the file:

• To send the file to the whole class, click Class . To send the 
file only to class members who are currently logged in, check the 
Logged in Students only checkbox.
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• To send the file to an individual student, click Students  and 
then click the student.

Note: If you had any students selected in the Classroom tab, the 
TI-Navigator™ software already has them selected.

6. If you want your students’ calculators to receive the file immediately, 
click Force send to students now.

7. Click Finish.

If you force sent the file, the TI-Navigator™ classroom learning 
system transfers the file from your computer to the selected 
students’ calculators. If the students are not logged in, the 
TI-Navigator™ software transfers the file upon log in.

If you sent the files unforced, students can receive the file from the 
transfer screen after they log in to their calculators.

The file transfer appears in the Class Record.

Once students receive the file, they can open it on their calculators.

To send files from your calculator
1. If you have not already done so, begin the class session. 

2. On your calculator, log in to the TI-Navigator™ network. 

3. From the TI-Navigator™ calculator home screen, select 
3: TRANSFERS.

The Transfers screen opens.

4. Select 1: SEND TO CLASS.

The Send Var screen opens.

Note: The list of valid items to transfer varies according to device 
type.
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5. Navigate to the file type you want to send and press Enter.

The Send Var Selection screen opens.

Note: The Send Var Selection screen varies depending on the option 
you choose and the files on your calculator.

6. Navigate to the file you want to send and press Enter. 

A check mark appears next to the file.

7. Repeat step 6 for each file you want to send.

8. Select Send.

The Transfers Complete screen opens after the TI-Navigator™ 
software sends the file(s) to the calculators of all of the students in 
your class. 

The file transfer appears in the Class Record when you view the 
TI-Navigator™ software on your computer. 
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After your students log in to the TI-Navigator™ network, they can 
receive the file from their transfer screen. Once they receive the file, 
they can open it on their calculators.

Sending files (student instruction)
Your students may send files to you both during and outside of a 
collection. Students can manually send files to you when you perform an 
unforced collection. Students can send files to you outside a collection 
(unprompted) at any time during a class session. Below you can find 
instructions you can use to tell your students how to send files during a 
collection and how to send files unprompted.

 Student Point of View: The steps below are from the student’s 
point of view.

To send files during collections
1. If you have not already done so, log in to the TI-Navigator™ 

network. 

2. Select 3: TRANSFERS.

The Transfers screen opens.

3. Select 1: AUTO SEND/RECEV.

The TI-Navigator™ classroom learning system searches for the 
requested files and then uploads them to your teacher’s computer.

To send files outside of collections
1. If you have not already done so, log in to the TI-Navigator™ 

network. 

2. Select 3: TRANSFERS.

The Transfers screen opens.
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3. Select 2: SEND TO TEACHER.

The Send Var screen opens.

Note: The list of valid items to transfer varies by device type.

4. Navigate to the file type you want to send and press Enter.

The Send Var Selection screen opens.

Note: The contents of the Send Var Selection screen vary depending 
on the option you choose and the files on your calculator.

5. Navigate to the file you want to send and press Enter.

A check mark appears next to the file.

6. Repeat step 5 for each file you want to send.

7. Select SEND.

The TI-Navigator™ software sends the file(s) to your teacher’s 
computer and notifies you when the transfer is complete.
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Collecting files
You can collect calculator-compatible files (such as lists, matrices, and 
EDC files) from your students’ calculators to your computer. You can have 
a forced or unforced file collection. When you collect files unforced, 
students must send the files from their transfers screen. When you force 
collect files, the students’ calculators send the files immediately. You also 
have the option of deleting the collected files from your students’ 
calculators.

To collect files
1. If you have not already done so, begin the class session. 

2. Click Tools > Collect from class or click Collect from class .

The Select file(s) to collect dialog box opens.

Note: Only valid items for the class type are displayed.

3. If you want a file already listed in the dialog box, navigate to the file 
you want to collect and click it.

-or-

If you want a custom file not in the dialog box:
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a) Click CUSTOM. 
 
The options for custom files open. 
 

b) Enter the file name.

c) From the drop-down list, select the file type.

d) Click Add.

4. Click Next.

The Select student(s) dialog box opens.

5. Select the student(s) from whom you want to collect the file:

• To collect the file from the whole class, click Class .

• To collect the file from an individual student, click Students 

 and then click the student.

Note: If you had any students selected in the Classroom tab, the 
TI-Navigator™ software already has them selected.

6. If you want to force collect the file, select Force collect from 
students now.

7. If you want to remove the file from the students’ calculators after 
you collect it, select Delete from device after collecting.

8. Click Next.

The Select collect folder dialog box opens.
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9. Navigate to the collect folder you want and click it.

10. Click Finish.

If you force collected the file, the TI-Navigator™ classroom learning 
system collects the files from the selected students’ calculators to 
your computer.

If you collect the file unforced, students can send you the file from 
the transfer screen after they log in to their calculators. 

The file transfer appears in the Class Record.

Receiving files (student instruction)
If you do not force send files to your students, then they must manually 
receive the files on their calculators. Below you can find instructions you 
can use to tell them how to receive the files.

 Student Point of View: The steps below are from the student’s 
point of view.

To receive files
1. If you have not already done so, log in to the TI-Navigator™ 

network. 

The TI-Navigator™ Home screen opens.
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2. Select 3: TRANSFERS.

The Transfers screen opens.

3. Select 1: AUTO SEND/RECV.

The TI-Navigator™ classroom learning system searches for sent files 
and then downloads them to your calculator.

Deleting files from calculators
When necessary, you can delete files from your students’ calculators. You 
can have a forced or unforced file deletion. If your file deletion is 
unforced, students must delete the files from their Transfers screen using 
Auto Send/Recv. If you force delete the files, the software immediately 
deletes the files from your students’ calculators.

To delete files from calculators
1. If you have not already done so, begin the class session. 

2. Click Tools > Delete from class or click Delete from class .

The Select file(s) to delete dialog box opens.

Note: Only valid items for the class type are displayed.
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3. If you want to delete file already listed in the dialog box, navigate to 
the file you want to collect and click it.

-or-

If you want delete a custom file not in the dialog box:

a) Click CUSTOM. 
 
The options for custom files open. 
 

b) Enter the file name.

c) From the drop-down list, select the file type.

d) Click Add.

4. Click Next.

The Select student(s) dialog box opens.
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5. Select the student(s) whose files you want to delete:

• To delete the file from the whole class’s calculators, click Class 

.

• To delete the file from an individual student’s calculator, click 

Students  and then click the student.

Note: If you had any students selected in the Classroom tab, the 
TI-Navigator™ software already has them selected.

6. If you want to force delete the file, click Force delete from students 
now.

7. Click Finish.

If you force deleted the file, the TI-Navigator™ classroom learning 
system deletes the file from your students’ calculators.

If you deleted the file unforced, students can delete the file from the 
transfer screen (Auto Send/Recv) after they log in to their calculators.

The file deletion appears in the Class Record.

Checking the status of file transfers
When you are sending or collecting files, you may want to check to see 
which of your students have received or sent their files.
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To check the status of file transfers
1. Click the Classroom tab.

The Classroom tab opens.

Note: The contents of the Classroom tab vary depending on the 
selected class and view.

2. In the Class Record, click the file whose status you want to check.

The TI-Navigator™ software indicates the status of your students as 
follows:

•  A green background indicates that students have 
sent/received the file.

•  A yellow background indicates that a student received 
the collect or delete action, but they do not have the file on 
their calculator.

•  A red background indicates that students have not yet 
sent/received/deleted the file.

Note: You can also see the file transfer status in the file’s Properties 
dialog box. 

Canceling file transfers
If you change your mind about a file transfer, you can cancel the transfer 
in the Class Record. Canceling file transfers stops the TI-Navigator™ 
classroom learning system from transferring more files. Any files the 
TI-Navigator™ system transfers before you cancel remain on the 
students’ calculators.
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To cancel file transfers
1. In the Class Record, click the file whose transfer you want to cancel.

2. Click Edit > Remove From Class Record or click Remove From Class 
Record.

The TI-Navigator™ software asks if you’re sure you want to remove 
the action.

3. Click Remove.

The TI-Navigator™ software stops the file transfer and removes the 
file from the Class Record list.

Finding transferred files
You can find the locations of both collected and unprompted files on 
your computer, as well as files that you have sent to your class.

To find transferred files
1. In the Class Record, click the file you want to open.

2. Click Edit > Open Location.

A Windows® Explorer dialog box opens to the location of the file.

Changing the unprompted file location
By default, the TI-Navigator™ classroom learning system stores 
unprompted files in My Documents\My TI-Navigator\[Class Name]\Collect. 
You can change the default location of the unprompted files when 
necessary.

To change the unprompted file location
1. If you have a class session running, end it. 

2. Select the class whose default file location you want to change.

3. Click Class > Class Properties.
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The Class Properties dialog box opens.

4. Click Change.

The Select Directory dialog box opens.

5. Navigate to the location you want as the default.

6. Click Select Directory.

The Select Directory window closes.

7. In the Class Properties dialog box, click OK.

The TI-Navigator™ software changes the location where it saves 
unprompted files to the one you have selected.

Viewing file properties
Each file that you send or collect has a set of properties that you can 
view. These properties include the file’s name, size, date sent, and status. 
You can view the file properties at any time.

To view file properties in TI-Navigator
1. Select the class with the file in its the Class Record. 

Note: If you have a class session running, you must end it to select 
the class. 

2. Click the file.

3. Click Edit > Record Item Properties or click Record Item Properties 

.
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The Properties dialog box opens displaying the file’s properties.
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Running interactive activities

The Activity Center tool in the TI-Navigator™ classroom learning system 
lets you run interactive activities with your students. With the Activity 
Center tool, you can teach your students about lists, graphs, and 
equations. You and your students can create and exchange activity data 
such as lists, plots, and equations. Once you have all of the activity data 
you need, you can use the Activity Center tool window to examine the 
data with your class. This section contains the information you need to 
know to use the Activity Center tool in your classroom.

Introduction to the Activity Center tool
You can run all of your activities in the Activity Center tool. The Activity 
Center tool lets you set up and use interactive activities with your 
students during your lessons. Below you can find some basic information 
on the Activity Center tool, including:

• The Activity Center tool window and tabs

• Opening the Activity Center tool

• Closing the Activity Center tool

The Activity Center tool window and tabs
The Activity Center window has several sets of controls and five tabs that 
you can use to run and view your activities. Below you can find the:

• Activity Center window

• List tab

• List - Graph tab

• Graph tab

• Graph - Equation tab

• Equation tab

• Number Line Activity window (for the TI-73 Explorer™ Family)

• Visual Fractions Activity window (For the TI-73 Explorer™ Family)

The parts of the window and tabs are labeled with explanations of each 
part.
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Activity Center window

 

Ê Activity controls. Controls that let you configure, start, pause, and 
stop your activities.

Ë Quick Poll launcher. A button that lets you launch the Quick Poll tool 
from the Activity Center tool.

Ì Window controls. Controls that let you alter the Activity Center tool 
window.

Í Graph controls. Controls that let you set the graph window properties, 
including axes, axis labels, grid lines, point selection, pan and zoom.

Î Activity data tabs. Tabs that provide different views of Activity Center 
tool data, including graphical, symbolic (equation), and numeric (list) 
views.

Ê ÌË

ÎÍ
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List tab

 

Ê Create new list button. A button that opens the Create New Lists 
dialog box where you can create new lists.

Ë Data entry fields. Fields where you can enter list or point data for the 
data set. Use the  and  buttons to enter fractions.

Ì Data set table. Table that shows data sets of lists or points.

Ë

Ê

Ì
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List - Graph tab

 

Ê Create new list button. A button that opens the Create New Lists 
dialog box where you can create new lists.

Ë Frequency Plots button. Click this button to display a frequency plot 
for a selected data set.

Ì Graph controls. Controls that let you set the graph window properties, 
including axes, axis labels, grid lines, point selection, pan and zoom.

Í Plot configuration button. Button that opens the Plot configuration 
window, where you can configure plots for the data sets.

Î Data set list. Drop-down list where you can select the data set you 
want to display.

Ï Plot controls. Controls that let you select plots and turn plots on or off.

Ð Data set table. Table that shows data sets of lists or points.

Ñ Point controls. Controls that let you show or hide points.

Ò Graph window panning control. Control that lets you pan the graph 
window. There are four controls in the List - Graph tab that let you pan 
the graph window up, down, right, and left.

Ò

Ð

Î

ÍÌ

Ï

Ê

Ñ

Ë

62 Running interactive activities



Graph tab

 

Ê Graph controls. Controls that let you set the graph window properties, 
including axes, axis labels, grid lines, point selection, pan and zoom.

Ë Graph window panning control. Control that lets you pan the graph 
window. There are four controls in the List - Graph tab that let you pan 
the graph window up, down, right, and left.

Ê Ë
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Graph - Equation tab

 

Ê Graph controls. Controls that let you set the graph window properties, 
including axes, axis labels, grid lines, point selection, pan and zoom.

Ë Graph window panning control. Control that lets you pan the graph 
window. There are four controls in the Graph - Equation tab that let you 
pan the graph window up, down, right, and left.

Ì Equation gallery. The list of equations, shown with their color and the 
display name of their creator.

Í Equation entry field. Field where you can enter new equations. Use 
the  and  buttons to enter fractions.

Î Equation controls. Controls that let you show or hide equations.

ÍÌÊ Ë

Î
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Equation tab

Ê Equation entry field. Field where you can enter new equations. Use 
the  and  buttons to enter fractions.

Ë Table of values. Table where you can find the Y values of selected 
equations.

Ì Equation gallery. The list of equations, shown with their color and the 
display name of their creator.

Í Equation controls. Controls that let you show or hide equations.

Î What-if table. Table where you can find the Y value of up to three X 
values of your choice.

Ì

Í

Ê Ë

Î
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Number Line Activity window (for the TI-73 Explorer™ 
Family)

Ê Guide. Click and drag to move the guide to highlight selected points 
on the number line. If you hold the Ctrl key while dragging the guide, it 
will snap to the endpoints of the selected vectors.

Ë Student inputs. Points and vectors submitted by students display here.

Ì Number line. Specify the min and max vaules using the entry field at 
either endpoint.

Í Step Size. When the step size is in fraction form, the cursor value of 
the guide will display in fraction form.

Î Student answers. Displays the vectors and/or answers supplied by 
students.

Ï Show/Hide buttons. Click a student’s name and click show or hide to 
determine whether or not that student’s answers display on the screen.

Ê

Ì
Ë

Í

Î

Ï
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Visual Fractions Activity window (For the TI-73 Explorer™ 
Family)

Ê Visual representation of student responses. Use the scrollbar to 
display responses that do not fit on the screen. 

Ë Student input table. Numeric values of student responses. You can 
change the display of the table to be decimal, fraction or percentage.

Ì Number line. Displays student responses. Use the dropdown menu 
below to change the display mode.

Í Display mode. Determines how the number line and student response 
table display student responses. Specify Decimal, Fraction or Percentage.

Î Show/Hide buttons. Click a student’s name and click show or hide to 
determine whether or not that student’s answers display on the screen.

Opening the Activity Center tool
You can open the Activity Center tool from the home screen of the 
TI-Navigator™ classroom learning system. 

To open the Activity Center tool
1. If you have not already done so, begin the class session. 

2. Click Tools > Activity Center or click Activity Center .

The Activity Center tool window opens.

Ê

Ì

Í

Ë

Î
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Closing the Activity Center tool
You can close the Activity Center tool from its window.

To close the Activity Center tool

Click File > Close or click Close .

Configuring activities
The Activity Center tool lets students contribute three kinds of 
mathematical data, including points, equations, and lists. You must 
configure the options for each of these types of data before you collect 
the data from your students. This section provides information on:

• Configuring equation options for activities

• Configuring point options for activities

• Configuring list options for activities

• Configuring form options for activities

• Configuring number line options for activities

• Configuring visual fraction options for activities

Configuring equation options for activities
Before you collect equations from your students, you need to configure 
the equation options for the activity. Below you can find instructions for 
configuring the equation options.
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To configure equation options
1. If you have an activity running, stop it. 

2. From the Contribute drop-down list, select Equations.

3. Click Configure.

The Configure Calculators for Activity dialog box opens.

4. Select or enter the number of equations you want each of your 
students to send.

Note: The maximum number of equations is limited to four for TI-73 
classes. 

5. Select or clear the Let students view graphs of equations check 
box.

Note: If you select this option, students can view graphs of their 
equations on their calculators.

6. Select or clear the Let students resubmit equations check box.

Note: If you select this option, students can change and resend their 
equations.

7. Select or clear the Send current graph contents as background 
check box.

Note: If you select this option, when you start the activity the 
Activity Center tool sends the current foreground image of your 
graph screen to your students’ calculators as a background image.

8. Select the equations with which you want your students to start.
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9. If you selected Equations Below, enter the equations in the provided 
area.

10. Click OK.

Note: If you want your students to have specific graph window settings, 
you should also set up the graph window settings before you start the 
activity. When you start the activity, the Activity Center tool sends the 
graph window settings to your students’ calculators. 

Configuring point options for activities
Before you collect points from your students, you need to configure the 
point options for the activity. Below you can find instructions for 
configuring the point options.

To configure point options
1. If you have an activity running, stop it. 

2. From the Contribute drop-down list, select Points.

3. Click Configure.

The Configure Calculators for Activity dialog box opens.
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4. Select or enter the number of points you want each of your students 
to submit.

5. Select or enter the name for the X list.

6. Select or enter the name for the Y list.

7. Select or clear the Display coordinates check box.

Note: If you select this option, students can view the coordinate 
points of their cursor at the bottom of their calculator screens.

8. Select or clear the Let students resubmit points check box.

Note: If you select this option, students can change and resend their 
points.
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9. Select or clear the Send current graph contents as background 
check box.

Note: If you select this option, when you start the activity the 
Activity Center tool sends the current foreground image of your 
graph screen to your students’ calculators as a background image.

10. Select Step size

Note: The Step size must be greater than zero, but less than or equal 
to .25 of the window range.

11. Select Starting point

Note: By default, the starting point is 0,0.

12. Select how you want students to submit their points.

13. Click OK.

Note: If you want your students to have specific graph window settings, 
you should also set up the graph window settings before you start the 
activity. When you start the activity, the Activity Center tool sends the 
graph window settings to your students’ calculators. 

Configuring list options for activities
Before you collect lists from your students, you need to configure the list 
options for the activity. When you configure the list options, you can 
configure them for data sets or for independent lists. Configuring the list 
options for data sets lets you plot the data, while configuring the list 
options for independent lists does not. Below you can find instructions 
for configuring the options of both of these types of lists.

To configure list options for data sets
1. If you have an activity running, stop it. 

2. In the Contribute drop-down list, select Lists.

3. Click Configure.

The Configure Calculators for Activity dialog box opens. 

Notes: 

• If you do not have any lists in the Activity Center tool, the Create 
New Lists dialog box opens. This lets you define the names of 
the lists that store the data collected from your students. You 
must define the names of the lists to establish where the Activity 
Center tool stores the data collected from your students. 

• The contents of the Configure Calculators for Activity dialog box 
vary depending on which main settings you select (Choose from 
Data Sets or Choose from independent lists).
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4. (Optional) Click Create New Lists and create new lists. 

5. Select Choose from Data Sets.

6. From the data set drop-down list, select the data set where you want 
to add the collected data.

7. (Optional) Configure the plots:

a) Click Configure Plots. 
 
The Plot Options dialog box opens. 
 

b) Next to the plot symbol that you want, select the lists for 
your X and Y values.

c) Select the Plot on device check box. 
 
Note: Selecting this option makes the plot available for 
viewing on your students’ calculators.
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d) If you want to configure another plot, repeat steps b - c.

e) Click OK.

Note: If you do not configure the plot here, then your students 
cannot view the plot on their calculators.

8. Select or clear the Let students resubmit lists check box.

Note: If you choose this option, students can change and resend 
their lists.

9. Select the lists containing the source data with which you want your 
students to start.

10. Click OK.

Note: If you want your students to have specific graph window settings, 
you should also set up the graph window settings before you start the 
activity. When you start the activity, the Activity Center tool sends the 
graph window settings to your students’ calculators. 

To configure list options for independent lists
1. If you have an activity running, stop it. 

2. In the Contribute drop-down list, select Lists.

3. Click Configure.

The Configure Calculators for Activity dialog box opens.

Notes: 

• If you do not have any lists in the Activity Center tool, the Create 
New Lists dialog box opens. This lets you define the names of 
the lists that store the data collected from your students. You 
must define the names of the lists to establish where the Activity 
Center tool stores the data collected from your students. 

• The contents of the Configure Calculators for Activity dialog box 
vary depending on which main settings you select (Choose from 
Data Sets or Choose from independent lists).
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4. Select Choose from independent lists.

5. Select the number of lists you want your students to submit.

6. From the drop-down lists, select the lists where you want to add the 
collected data.

7. Select or clear the Let students view sequence plots check box.

Note: If you select this option, students can view their data plotted 
as sequences on their calculators.

8. Select or clear the Let students resubmit lists check box.

Note: If you select this option, students can change and resend their 
lists.

9. Select the lists containing the source data with which you want your 
students to start.

10. Click OK.

Note: If you want your students to have specific graph window settings, 
you should also set up the graph window settings before you start the 
activity. When you start the activity, the Activity Center tool sends the 
graph window settings to your students’ calculators. 

Configuring form options for activities
1. If you have an activity running, stop it. 

2. In the Contribute drop-down list, select Form.

3. Click Configure.
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The Configure Calculators for Activity dialog box opens. 

4. From the drop-down list, select the number of pages (data sets) each 
student will contribute.

5. From the drop-down list, select the number of inputs per page.

6. Default values are suggested for Input and Destination list names. To 
change the default values, click inside the text field and enter the 
input names and destination list names for the form.

7. Select whether students submit data all at once, or one at a time.

If you select All at once, nothing will be submitted until a student 
has completed all of the data sets. If you select One at a time, each 
page of data (data set) will be sent when the student completes it.

Configuring number line options for activities
1. If you have an activity running, stop it. 

2. In the Contribute drop-down list, select Numberline.

3. Click Configure.

The Configure Calculators for Activity dialog box opens. 
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4. Enter the expression or value that will display on student calculators 
in the Prompt field.

5. Use the dropdown to select the number of marks that students will 
be allowed to submit (maximum of four).

6. Check whether or not students will be allowed to resubmit marks.

7. Check whether or not students will be allowed to view the cursor 
location value.

8. Select whether student marks will submit number line vectors, or 
points on the number line.

9. Click OK to continue.

Configuring visual fraction options for activities
1. If you have an activity running, stop it. 

2. In the Contribute drop-down list, select Visual Fractions.

3. Click Configure.

The Configure Calculators for Activity dialog box opens. 
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4. Enter the text for the prompt that will display on student calculators 
(up to 20 characters).

5. Select the shape for student input. Possible values include:

– Shaded Circle

– Shaded Rectangle

– Shaded Square

– Shaded Triangle

– Shaded Hexagon

– Shaded Pentagon

Shaded shapes prompt the student to shade in a certain 
percentage of the shape. Shading occurs from bottom to top, as 
if the student were filling a glass except in the case of the 
Shaded Circle, where the studen will shade the circle in a 
clockwise motion starting at the top center.

– Divided Rectangle

– Divided Circle

The Divided Rectangle allows you to specify the number of 
divisions by defining the height and width for the rectangle. The 
width can be any number of squares between 1and 23. The 
height can be any number of squares between 1and 12.

The Divided Circle allows you to specify the number of divisions 
by defining the number of wedges. The number of wedges can 
be between 2 and 24.

6. If you have chosen a Divided Rectangle, enter a value for width 
(1-23).
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7. If you have chosen a Divided Rectangle, enter a value for height 
(1-12).

8. If you have chosen a Divided Circle, enter a value for number of 
wedges (max 24).

9. Check whether or not to allow students to resubmit estimates.

10. Click OK to continue.

Changing the graph window settings
When you use the graph in the Activity Center tool, you may need to 
make the graph window look different from its default appearance. 
There are a number of ways you can change the graph window’s 
appearance, including:

• Changing the graph window scale

• Changing the X and Y graph window ranges

• Turning graph window attributes on and off

• Creating axis labels

• Zooming in and out on the graph window

• Zooming to fit data sets (Zoom Stat)

• Making the grid of the graph window square (Zoom Square)

• Panning the graph window

• Changing the graphing pen color and width for equations

• Changing the appearance of students’ cursors

• Adding and removing background images for the graph window

Changing the graph window scale
When necessary, you can change the graph window’s scale. This controls 
the spacing of the tic marks on the axes and the spacing of the grid lines. 
You can change both the X scale and the Y scale.

Note: By default, both the X and the Y scale are 1.

To change the graph window scale
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.
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2. Click the X Scale box and enter a new setting.

3. Press the tab key to move to the Y Scale box and enter a new setting.

4. Click OK.

The Activity Center tool applies the new X and Y scale settings to the 
graph.

Changing the X and Y graph window ranges
The X and Y graph limits control the range of X and Y values that the 
graph window shows. You can change the X and Y graph window ranges 
as necessary.

Notes: 

• By default, the X and Y graph window ranges are X Min = -10, X Max 
= 10, Y Min = -10, Y Max = 10.

• The X and Y graph window ranges are sent to your students’ 
calculators when you start activities.

To change X and Y graph window ranges
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.
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2. Click the X Min box and enter a new X minimum setting.

3. Press the tab key to move to the X Max box and enter a new X 
maximum setting.

4. Press the tab key to move to the Y Min box and enter a new Y 
minimum setting.

5. Press the tab key to move to the Y Max box and enter a new Y 
maximum setting.

6. Click OK.

The Activity Center tool applies the new X and Y graph window 
ranges to the graph.

Turning graph window attributes on and off
If you want to, you can turn different attributes of the graph window on 
and off. You can turn on and off the axes, grid, coordinates, and axis 
labels.

Notes: 

• By default, the axes and coordinates are turned on, while the grid 
and axis labels are turned off.

• The axis labels are sent to your students’ calculators when you start 
activities.

To turn the axes on or off
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.
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2. Select or clear the Axes check box.

3. Click OK.

If you selected the Axes check box, the Activity Center tool turns the 
axes on.

If you cleared the Axes check box, the Activity Center tool turns the 
axes off.

To turn the grid on or off
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.

2. Select or clear the Grid check box.

3. Click OK.
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If you selected the Grid check box, the Activity Center tool turns the 
grid on.

If you cleared the Grid check box, the Activity Center tool turns the 
grid off.

To turn coordinates on or off
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.

2. Select or clear the Coords check box.

3. Click OK.

If you selected the Coords check box, the Activity Center tool turns 
the coordinates on.

If you cleared the Coords check box, the Activity Center tool turns 
the coordinates off.

To turn the axis labels on or off
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.
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2. Select or clear the Axis Labels check box.

3. Click OK.

If you selected the Axis Labels check box, the Activity Center tool 
turns the axis labels on.

If you cleared the Axis Labels check box, the Activity Center tool 
turns the axis labels off.

Creating axis labels
By default, the X and Y axes in your graph window do not have labels. If 
you need labels for your graph window, you can create them in the 
Window Settings dialog box.

To create axis labels
1. Click Edit > Edit Window Settings or click Edit Window Settings 

.

The Window Settings dialog box opens.
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2. Click the X Label box and enter a name for the X axis label.

3. Click the Y Label box and enter a name for the Y axis label.

4. Click OK.

The labels appear on the graph window.

Zooming in and out on the graph window
On the graph window in the Activity Center tool, you can zoom in, zoom 
out, or set the zoom to the standard window range.

Note: You can also zoom to fit data plots (Zoom Stat) or to make the grid 
appear square (Zoom Square).

To zoom in on the graph window

Click View > Zoom In or click Zoom In .

To zoom out on the graph window

Click View > Zoom Out or click Zoom Out .

To zoom to the standard window settings

Click View > Zoom Standard or click Zoom Standard .

Zooming to fit data sets (Zoom Stat)
You can use the Zoom Stat option in the Activity Center tool to zoom to 
fit all visible data sets.

To zoom to fit data sets

Click View > Zoom Stat or click Zoom Stat .
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Making the grid of the graph window square (Zoom 
Square)
As on the calculator, when the graph window is set to the default, the 
grid appears rectangular. The Activity Center tool lets you make the grid 
of the graph window square.

To make the grid of the graph window square

Click View > Zoom Square or click Zoom Square .

Zoom mode
You can also control the zoom of the graph window using the Zoom 
button and your mouse.

1. Click Zoom .

2. Move the cursor over the graph area. The cursor becomes a 
magnifying glass to indicate that you are in zoom mode.

3. Click and hold at any point in the graph control area. Move the 
cursor up to zoom in. Move the cursor down to zoom out.

4. Press and hold the Ctrl key to unlink the axes. Move the cursor left or 
right to zoom the X axis. Move the cursor up or down to zoom the Y 
axis.

Panning the graph window
If you want to view locations on your graph window that you cannot see, 
you can pan the graph window up, down, right, and left. 

To pan up
1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.

The selected tab opens.

2. Click Pan Up .

3. Repeat step 2 until you reach the graph window position you want.

To pan down
1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.

The selected tab opens.

2. Click Pan Down .

3. Repeat step 2 until you reach the graph window position you want.
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To pan right 
1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.

The selected tab opens.

2. Click Pan Right .

3. Repeat step 2 until you reach the graph window position you want.

To pan left
1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.

The selected tab opens.

2. Click Pan Left .

3. Repeat step 2 until you reach the graph window position you want.

Pan mode
You can also control the view of the graph window using the Pan button 
and your mouse.

1. Click Pan  .

2. Move the cursor over the graph area. The cursor becomes a hand.

3. Click and hold a point in the graph window. Drag the cursor to a 
new location. The screen updates as you pan the graph.

Changing the graphing pen color and width for equations
When you use the graph window as part of your lesson, you may want to 
emphasize certain equations that appear in that space. In the Activity 
Center tool, you have the option of changing the color and/or width of 
the graphing pen. You can change these attributes under the Graph -
 Equation tab or the Equation tab. When you change the graphing pen 
color and width for an equation line under one tab, the Activity Center 
tool changes makes the changes under all tabs with the graph window.

To change the graphing pen color
1. Click the Graph - Equation tab or the Equation tab.

The selected tab opens.

2. In the equation gallery, click the white/colored box next to the 
graphed equation’s name.

The Graphing Pen Attributes dialog box opens.
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3. In the Pen Color color palette, click the color you want.

4. Click OK.

To change the graphing pen width
1. Click the Graph - Equation tab or the Equation tab.

The selected tab opens.

2. In the equation gallery, click the white/colored box next to the 
graphed equation’s name.

The Graphing Pen Attributes dialog box opens.

3. From the Pen Width drop-down list, select the width you want.

4. Click OK.

Changing the appearance of students’ cursors
When your students submit points one at a time, the Activity Center tool 
graph shows their cursors in the graph window. To help students identify 
themselves in the graph window, you can have the Activity Center tool 
individualize the students’ cursors using different shapes and colors.
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Note: The Activity Center tool automatically assigns the shapes and 
colors.

To individualize students’ cursors

Click View > Individualize Student Cursors.

Adding and removing background images for the graph 
window
The Activity Center tool lets you add a background image to the graph 
window. If you decide you do not want the background image, you can 
remove it at any time.

To add a background image to the graph window
1. Click File > Load > Load Background Image.

The Load Background Image dialog box opens.

2. Navigate to the image file you want to add and click it.

Note: You can select GIF, PNG, BMP, JPEG, and TI (*.83i, *.89i, *.9xi, 
*.v2i) image files.

3. Click Load.

The selected image appears in the Activity Center tool’s graph.

Removing a background image from the graph window

Click File > Remove Background Image.
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Saving and loading activity settings 

Once you set up your activities and change the graph window settings to 
suit your needs, you may want to save these settings. After you save the 
activity settings, you can then load them into the Activity Center tool. 
Saving and later loading your activity settings can save you time when 
you use activities with your class. This section covers:

• Saving activity settings

• Loading activity settings

Saving activity settings
When you save activity settings, the Activity Center tool saves all of the 
activity data configurations and window settings. Saving your activities 
settings can help in lesson planning, letting you set up the Activity Center 
tool for your classes before they begin.

To save activity settings
1. Configure the activity options. 

2. Click File > Save > Save Activity Settings.

The Save Settings dialog box opens.

3. Navigate to the location where you want to save the activity settings 
file.

4. Enter a file name.

5. Click Save.

Loading activity settings
You can load saved activity settings into the Activity Center tool 
whenever you are ready to use them. Loading saved activity settings can 
help you quickly get an activity started with your class.
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To load activity settings
1. Click File > Load > Load Activity Settings.

The Load Settings dialog box opens.

2. Navigate to the file you want to load and click it.

3. Click Open.

The Activity Center tool loads the activity settings.

Note: The maximum number of equations that a student can 
contribute is limited to four for TI-73 classes. If you save activity 
settings from a TI-83 classroom with Contribute Equations set to 
more than four equations, and then load those saved settings into a 
TI-73 class, you will receive the alert below.

Starting and managing activities
You can use the controls in the Activity Center tool to start and manage 
your activities during a class session. This section contains the 
information you need to run your activities, including:

• Starting an activity

• Pausing an activity

• Resuming a paused activity

• Stopping an activity
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Starting an activity
Starting an activity involves two steps. First, you must start the activity in 
the Activity Center tool to make it available for your students. Once you 
start the activity in the Activity Center tool, your students can then join in 
the activity from their calculators. Below you can find instructions on 
both starting the activity in the Activity Center tool and instructing 
students on joining the activity from their calculators.

To start activities in the Activity Center tool
1. If you have not already done so, configure the activity or load saved 

activity settings.

2. From the Contribute drop-down list, select the type of data you want 
to collect from your students.

3. Click File > Start Activity or click Start Activity .

To instruct students on joining activities
Once you start an activity in the Activity Center tool, your students can 
join the activity from their calculators. You can use the following 
instructions to instruct your students on how to join an activity you have 
started.

Note: As the teacher, you can also use the steps below to join the activity 
from your calculator. When you join an activity from your calculator, you 
participate in a student role.

 Student Point of View: The steps below are from the student’s 
point of view.

1. If you have not already done so, log in to your calculator. 

2. On the TI-Navigator™ Home screen, select 1: Activity Center.

If your teacher has already started the activity, then the Activity 
Center tool opens on your calculator.

If the teacher has not yet started the activity, then the message 
“Waiting for teacher” appears. The Activity Center tool opens when 
your teacher starts it on his or her computer.

Pausing an activity
You may want to temporarily pause an activity during a lesson to provide 
instruction or discuss the activity with your students. Pausing your activity 
temporarily stops the activity on your students’ calculators, letting you 
get your students’ attention.
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To pause an activity

Click File > Pause Activity or click Pause Activity . 
 
The activity pauses. Students receive the message “Activity 
Paused” on their calculators and cannot use the activity on 
their calculators.

Resuming a paused activity
After you pause your activity, you can resume it whenever you are ready 
to continue.

To resume a paused activity

Click File > Resume Activity or click Resume Activity . 
 
The activity resumes. The “Activity Paused” message no 
longer appears on your students’ calculators. Students can 
again contribute data to the Activity Center tool.

Stopping an activity
You can stop an activity at any time. When you stop an activity, the 
Activity Center tool considers the activity complete and you cannot 
resume it without starting the activity over again. If you plan to resume 
the activity, then you should pause it instead of stopping it. After you 
stop an activity, you can then reconfigure the data options or select a 
different kind of data for the activity.

To stop an activity

Click File > Stop Activity or click Stop Activity . 
 
The current activity stops. Your students receive the message 
“Activity Stopped” on their calculators. 
 
Note: If you are done with the Activity Center tool and want 
your students to return to the calculator home screen, tell 
them to press y 5.
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Creating and adding activity data
In the Activity Center tool, you can manually create and add the basic 
types of activity data that your students can contribute. This section 
provides information about creating and adding activity data in the 
Activity Center tool, including:

• Entering fractions in Activity Center

• Creating lists

• Adding data to existing lists

• Creating points

• Creating Y= and X= equations

• Creating lists of class points (student instruction)

• Creating tables of values for an equation

Note: Although “Creating lists of class points” provides instructions for 
your students, you can also use these instructions yourself to create lists 
of class points from your calculator.

Entering fractions in Activity Center
The  and  keys have the same function in Activity Center as 
they do on the TI-73 Explorer™ calculator. 

The  key is pressed between the unit and the fraction. The  
key is pressed between the numerator and the denominator. 

For example, the number 5 1/2 is entered by typing 5  1  2.

The number 3/4 is typed as 3  4.

Creating lists
You can create lists directly from the List tab, List - Graph tab, and the 
Configure Calculators for Activity dialog box (list version).

To create lists
1. Click the List tab or the List - Graph tab.

Note: If you are in the Configure Calculators for Activity dialog box, 
you can skip this step.

2. Click Create New Lists .

The Create New Lists dialog box opens.
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3. Select the type of list(s) you want to create.

Note: A data set is a group of lists that are the same length with the 
elements in each list correlated so that you can plot them. An 
independent list can be any length and its elements are not 
correlated to any other defined lists.

4. Select the number of lists you want to create.

5. Select the names of the lists.

6. Click OK.

7. (Optional) Add data to the list or collect data from your students 
using the Contribute Lists activity.

Adding data to existing lists
The Activity Center tool stores lists under the List tab and the List - Graph 
tab. Under the List tab, you can add data directly to existing lists 
whenever necessary.

To add data to existing lists
1. Click the List tab.

The List tab opens.
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2. In the Data Entry field, click the entry space of the list’s column and 
enter the new list data.

3. If the list is part of a data set, repeat step 2 for each list column.

Note: For lists that are part of a data set, all lists must have the same 
dimensions. Because of this, you must add new data in complete 
rows.

4. Click Add.

The Activity Center tool adds the data to the list.

Creating points
The Activity Center tool displays the coordinates of points as paired lists 
under the List tab and the List - Graph tab. To create points, you must 
add coordinates to these paired lists. You can do this under the List tab.

To create points
1. Click the List tab.

The List tab opens.
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2. If necessary, create a new list for the points. 

3. In the Data Entry field, click the entry space of the first column and 
enter an X value.

4. In the Data Entry field, click the entry space of the second column 
and enter a Y value.

5. Click Add.

The point appears in the data set.

Entering fractions in lists
When editing lists, you can enter fractions using the keyboard, in 
addition to using the  and  keys.

The mixed fraction 5 1/4, for instance, would be entered by typing 5 
[space] 1 / 4.

Creating Y= and X= equations
You can create equations under either the Graph - Equation tab or 
Equation tab. The Activity Center tool lets you create both Y= equations 
and X= equations.

Note: To create X= equations you must be under the Graph - Equation 
tab.

To create Y= equations
1. Click the Graph - Equation tab or the Equation tab.

The selected tab opens.
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2. In the Y= Entry field, enter the equation.

Note: Use uppercase letters for variables, lowercase letters for 
functions, and do not enter any spaces.

3. Click Enter.

The equation appears in the equation gallery. If you are under the 
Graph - Equation tab, the Activity Center tool also plots the graph of 
the equation.

To create X= equations
1. Click the Graph - Equation tab.

The Graph - Equation tab opens.

2. If the X= Entry field is not showing, click View > Show X= Entry.

The X= Entry field appears in the Equation Entry field.
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3. In the X= Entry field, type the equation.

Note: Use uppercase letters for variables, lowercase letters for 
functions, and do not enter any spaces.

4. Click Enter.

The equation appears in the equation gallery. The Activity Center 
tool plots the graph for the equation.

Creating lists of class points (student instruction)
After your students send in their points, you may want to discuss the 
submitted points with your class. On their calculators, your students can 
request the entire collection of the points submitted by the class and 
store this data in a pair of lists. You can use this section to instruct your 
students on how to request and store lists of the class’s points.

 Student Point of View: The steps below are from the student’s 
point of view.

To create lists of class points
1. If you have not already done so, join the activity on your calculator. 

2. If necessary, enter and submit your points.

3. In the Contribute Points activity screen, select List.

Your calculator collects the points submitted to the activity by you 
and your classmates and displays them in a list. The Activity Center 
tool marks your points with asterisks.
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Note: The class’s points may change if you create the list before your 
classmates have all contributed their points or if your teacher gives the 
class the option of resubmitting points. You can update the list of class 
points by selecting Get.

Creating tables of values for an equation
In the Activity Center tool’s window, you can create lists of coordinate 
pairs under the Equation tab. In the Table of Values, you can list the Y 
values for X values within the current range of the graph window. In the 
What if table, you can list the Y value for any X value. 

To populate the Table of Values
1. Click the Equation tab.

The Equation tab opens.

2. If necessary, create additional Y= equation(s). 

3. From the Table of Values drop-down lists, select the equation(s) 
whose values you want to list.

In the Table of Values, the Y values for each of these equations 
appear in the rows of the corresponding X values.
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4. If necessary, scroll to see more of the X and Y values.

To populate the What if table
1. Click the Equation tab.

The Equation tab opens.

2. If necessary, create additional equation(s). 

3. From the Table of Values drop-down lists, select the equation(s) 
whose values you want to list.

In the Table of Values, the Y values for each of the selected 
equations appear in the rows of the corresponding X value. The 
selected equations appear in the corresponding columns of the What 
if table.
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4. In the X column of the What if table, enter the X value.

5. Press Enter.

For each selected equation, the corresponding Y value appears in the 
column below it.

Contributing activity data (student instruction)
Once you configure and start an activity, your students can join the 
activity from their calculators and participate by contributing data 
(equations, lists, and points). You can use this section to instruct your 
students on how to contribute activity data from their calculators, 
including:

• Contributing equations (student instruction)

• Contributing points (student instruction)

• Contributing lists (student instruction)

• Contributing forms (student instruction)

• Contributing number lines (student instruction)

• Contributing visual fractions (student instruction)

Note: Although this section provides instructions for your students, you 
can also use these instructions yourself to send activity data to your 
computer from your calculator during an activity. The Activity Center tool 
visually distinguishes your teacher contributions by their color.
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Contributing equations (student instruction)
After you configure and start the Contribute Equations activity, your 
students can join the Contribute Equations activity on their calculators 
and contribute the requested equations. You can use this section to 
instruct your students on how to send the equations from their 
calculators. 

 Student Point of View: The following instructions are from the 
student’s point of view.

To contribute equations
1. Join the activity from your calculator. 

The Contribute Equations activity screen opens on your calculator.

Note: The contents of the Contribute Equations activity screen vary 
according to the class type, and how your teacher has configured the 
activity.

2. Enter your equation(s).

3. Select Send.

Your equations appear in the Activity Center tool on your teacher’s 
computer.

Note: The appearance of the equations in the Activity Center tool 
varies depending on which tab your teacher has selected.
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4. (Optional) If you have a resubmit option, select New and repeat 
steps 2 - 3.

The Activity Center tool replaces your previous equations with the 
new ones.

Contributing points (student instruction)
After you configure and start the Contribute Points activity, your 
students can join the Contribute Points activity on their calculators and 
contribute the requested points. Depending on how you have configured 
the activity, your students can send you points one at a time or all at 
once. You can use this section to instruct your students on how to send 
the points from their calculators.

 Student Point of View: The steps below are from the student’s 
point of view.

To contribute points one at a time
1. Join the activity from your calculator. 

The Contribute Points activity screen opens on your calculator.
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2. Use the arrow keys to move your cursor to the point you want to 
submit.

3. Select Mark.

A point appears on your calculator’s screen. At the same time, the 
point appears in the Activity Center tool on your teacher’s computer.

Note: The appearance of the points in the Activity Center tool varies 
depending on which tab your teacher has selected.

4. Repeat steps 2 - 3 for each point your teacher has asked you to 
submit.

5. (Optional) If you have a resubmit option, select New and repeat 
steps 2 - 4.

The Activity Center tool replaces your previous points with the new 
ones.

To contribute points all at once
1. Join the activity from your calculator. 

The Contribute Equations activity screen opens on your calculator.
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2. Use the arrow keys to move your cursor to the point you want to 
submit.

3. Select Mark.

A point appears on your calculator’s screen.

4. Repeat steps 2 - 3 for each point your teacher has asked you to 
submit.

5. Select Send.

Your points appear in the Activity Center tool on your teacher’s 
computer.

Note: The appearance of the points in the Activity Center tool varies 
depending on which tab your teacher has selected.
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6. (Optional) If you have a resubmit option, select New and repeat 
steps 2 - 4.

The Activity Center tool replaces your previous points with the new 
ones.

Contributing lists (student instruction)
After you start the Contribute Lists activity, your students can join the 
Contribute Lists activity on their calculators and contribute the requested 
lists. You can use this section to instruct your students on how to 
contribute the lists from their calculators. 

 Student Point of View: The following instructions are from the 
student’s point of view.

To contribute lists
1. Join the activity from your calculator. 

The Contribute Lists activity screen opens on your calculator.

Note: The contents of the Contribute Lists activity screen vary 
depending on how your teacher has configured the activity.

2. Enter your list data.

Note: There may already be data in the lists sent down from your 
teacher or pulled from data already on your calculator.

3. Select Send.

Your lists appear in the Activity Center tool on your teacher’s 
computer.

Note: The appearance of the lists in the Activity Center tool varies 
depending on which tab your teacher has selected.
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4. (Optional) If you have a resubmit option, select New and repeat 
steps 2 - 3.

The Activity Center tool replaces your previous lists with the new 
ones.

Contributing forms (student instruction)
After you start the Contribute Forms activity, your students can join the 
Contribute Forms activity on their calculators and contribute the 
requested lists. You can use this section to instruct your students on how 
to contribute the lists from their calculators. 

 Student Point of View: The following instructions are from the 
student’s point of view.

To contribute forms
1. Join the activity from your calculator. 
108 Running interactive activities



The Contribute Forms activity screen opens on your calculator.

Note: The contents of the Contribute Forms activity screen vary 
depending on how your teacher has configured the activity.

2. Enter your form data.

Note: There may already be data in the forms sent down from your 
teacher or pulled from data already on your calculator.

3. Select Send.

Your form data appears in the Activity Center tool on your teacher’s 
computer.

Note: The appearance of the forms in the Activity Center tool varies 
depending on the settings your teacher has chosen.

Contributing number lines (student instruction)
After you start the Contribute Number Lines activity, your students can 
join the Contribute Number Lines activity on their calculators and 
contribute the requested number lines. You can use this section to 
instruct your students on how to contribute the number lines from their 
calculators. 
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 Student Point of View: The following instructions are from the 
student’s point of view.

To contribute number lines
1. Join the activity from your calculator. 

The Contribute Number Lines activity screen opens on your 
calculator. Depending on how your teacher has designed the 
exercise, you can contribute mark points or vectors, input a 
numerical answer, or both. 

 

2. Select Mark and use the right and left arrow keys to draw a line 
representing the first value of the equation. 

3. Select Mark again to draw additional lines to solve the equation. 

4. Select Ans to enter the solution for an equation. 

5. Select Zoom to change the window and number line settings, if 
necessary. 

 

6. Select OK to accept the changes.

7. When you have completed your inputs, Select Send.
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Your number line data appears in the Activity Center tool on your 
teacher’s computer.

Note: The appearance of the number lines in the Activity Center tool 
varies depending on the settings your teacher has chosen.

8. (Optional) If you have a resubmit option, select Edit and repeat steps 
2 - 3.

The Activity Center tool replaces your previous number lines with the 
new ones.

Contributing visual fractions (student instruction)
After you start the Contribute Visual Fractions activity, your students can 
join the Contribute Number Lines activity on their calculators and 
contribute the requested number lines. You can use this section to 
instruct your students on how to contribute the number lines from their 
calculators. 

 Student Point of View: The following instructions are from the 
student’s point of view.

To contribute Visual Fractions
1. Join the activity from your calculator. 
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The Contribute Number Lines activity screen opens on your 
calculator. 

2. Depending on the shape that displays, select Row and Col or use the 
up and down arrow keys to shade the shape as instructed.

3. When you have completed your input, select Send.

Your number line data appears in the Activity Center tool on your 
teacher’s computer.

Note: The appearance of the number lines in the Activity Center tool 
varies depending on the settings your teacher has chosen.

Plotting activity data
You can plot sets of points in the Activity Center tool window and your 
students can plot points on their calculators. This section covers different 
plotting options and features for both the Activity Center tool window 
and your students’ calculators, including:

• Configuring plots
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• Selecting plots

• Turning plots on and off

• Plotting equations (student instruction)

• Plotting the class’s points (student instruction)

• Plotting lists (student instruction)

Note: Although the plotting sections provide instructions for your 
students, you can also use these instructions yourself to plot activity data 
on your calculator.

Configuring plots
Once you gather all of the necessary activity data, you can choose how 
you want the activity data to display in the Activity Center tool’s graph 
window. Your options for configuring the activity data include a choice 
of six different plot icons and the choice of which data lists you want to 
use as X and Y values.

Note: You can also configure plots when you configure the Contribute 
Lists activity for data sets. 

To configure plots
1. Click the List - Graph tab.

The List - Graph tab opens.

2. Click Configure Plots.

The Plot Options dialog box opens.
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3. From the drop-down list, select the data set you want to use to 
create plots.

4. Next to the plot symbol that you want, select the lists for your X and 
Y values.

5. If there are other configured plots you do not want to use, clear 
their corresponding On check boxes.

6. Click OK.

The configured plot appears in the graph.

Selecting plots
If you create multiple plots for your activity data, you can switch from 
one plot to the another.

To select plots
1. Click the List - Graph tab.

The List - Graph tab opens.
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2. From the Data Set drop-down list, select the data set containing the 
plots you want.

3. Click Next  or Previous  until you find the plot you 
want.

The plot appears in the graph.

Note: The plot does not appear in the graph if it is turned off. You 
must turn it on for it to appear in the graph.

Turning plots on and off
When you discuss the graph with your class, you may want to turn certain 
plots on or off. You can turn the plots on or off under the List - Graph 
tab. Any changes you make to the plots are reflected under all of the 
tabs with graphs.

Note: By default, the Activity Center tool turns on defined plots.

To turn plots on or off
1. Click the List - Graph tab.

The List - Graph tab opens.
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2. Select the plot you want to turn on or off. 

3. Select or clear the On check box.

If you select the On check box, the Activity Center tool displays the 
plot in the graph.

If you clear the On check box, the Activity Center tool removes the 
plot from the graph.

Plotting equations (student instruction)
Depending on how you set up the Contribute Equations activity, your 
students can plot the graphs of their own equations on their calculators.

 Student Point of View: The following instructions are from the 
student’s point of view.

To plot equations
1. Join the activity on your calculator. 

The Contribute Equations activity screen opens.

Note: The contents of the Contribute Equations activity screen vary 
depending on how your teacher has configured the activity.
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2. Enter your equation(s). 

3. Select Plot.

A graph of your equation(s) opens.

Plotting the class’s points (student instruction)
After your students contribute their points, you may want to discuss the 
submitted points with your class. On their calculators, your students can 
plot the points submitted by the entire class. You can use this section to 
instruct your students on how to plot the class’s points.

 Student Point of View: The steps below are from the student’s 
point of view.

To plot the class’s points
1. Join the activity on your calculator. 

The Contribute Points activity screen opens.

2. Enter your points. 

3. In the Contribute Points activity screen, select Plot.
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Your calculator collects the points contributed to your teacher and 
displays them in a graph. Your points are solid, while the points 
contributed by the rest of the class have clear centers.

Note: If you and your classmates are still contributing points, or if you 
have the option of resubmitting points, then the class’s points may 
change. You can update your plot of the class’s points by selecting Get.

Plotting lists (student instruction)
After your students contribute their lists, they may want to view their 
lists plotted in a graph. The plot types available to students on their 
calculator depends on what type of list data you are collecting from 
them. Students can plot both data sets and independent lists. You can 
use this section to instruct your students on how to plot either data sets 
or independent lists.

Note: Students can only plot lists if you configured plots when you 
configured the list options. 

 Student Point of View: The steps below are from the student’s 
point of view.

To plot lists in data sets
1. Join the activity on your calculator. 

The Contribute Lists activity screen opens.

Note: The contents of the Contribute Lists activity screen vary 
depending on how your teacher has configured the activity.

2. Enter your lists. 

3. Select Plot.
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The Choose Plot screen opens.

4. Use the arrow keys to navigate to the plot you want.

5. Select Draw.

A graph of the selected plot opens.

Note: The contents of the graph vary depending on the data you 
entered.

To plot independent lists
1. Join the activity on your calculator. 

The Contribute Lists activity screen opens.

Note: The contents of the Contribute Lists activity screen vary 
depending on how your teacher has configured the activity.

2. Enter your lists. 

3. Select Plot.

A sequence plot of your lists opens.

Note: The contents of the sequence plot vary depending on the data 
you entered.
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Editing activity data
After you collect or create data in the Activity Center tool, you may want 
to change it. You can edit the data as necessary. This section covers 
information on editing activity data in the Activity Center tool’s window, 
including:

• Editing points

• Editing equations

• Editing lists

Editing points
The Activity Center tool stores points in data sets of paired lists. To edit 
the points, you must edit them in their data sets under the List tab or the 
List - Graph tab.

To edit points
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. In the data set table, click the cell containing the point data you 
want to edit.

3. Enter the new point data.

4. Press Enter.

Editing equations
After you enter or receive equations from your class, you may want to 
change them in the Activity Center tool. You can edit equations under 
the Graph - Equation tab or the Equation tab.

To edit equations
1. Click the Graph - Equation tab or the Equation tab.

The selected tab opens.

2. Click the formula of the equation.

The equation becomes available for editing.
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3. Make the necessary changes.

4. Press Enter.

The Activity Center tool updates the equation. If you are in the 
Graph - Equation tab, the graph for the equation changes as well.

Editing lists
After you create or receive lists from your class, you may want to edit 
them. You can edit lists under the List tab and the List - Graph tab.

To edit lists
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. In the list table, click the cell containing the list data you want to 
edit.

3. Enter the new list data.

4. Press Enter.

Saving and loading activity data
After you create or collect activity data, you may want to save it for 
future use. In the Activity Center tool, you can save any data that appears 
in lists. You can load these saved list files and any other list files you have 
on your computer into the Activity Center tool. This section covers:

• Saving lists

• Loading lists

Note: You can also use saved activity data with other TI software.

Saving lists
The Activity Center tool stores both list data and point data in lists. You 
can save this data as TI list files on your computer. When you save point 
data, you cannot save the X-values and Y-values together as data sets. 
You must save them in independent lists.

To save lists
1. Move your cursor over the list’s name until a hand appears.

Note: The cursor must be a hand and not an arrow. If the cursor is an 
arrow instead of a hand, the Activity Center tool sorts the data 
instead of selecting it.
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2. Click the list’s name.

The entire list is selected.

3. Click File > Save > Save Selected Lists.

The Select Save Data dialog box opens.

4. Select the list you want to save.

5. Click Next.

The Select Save Folder dialog box opens.

6. Navigate to the folder where you want to save the list.

7. Click Save.
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Loading lists
You can load list activity data into the Activity Center tool from the TI list 
files you have on your computer. Loading lists is especially helpful if you 
want your students to start with existing lists in the Contribute Lists 
activity. 

Note: When you load lists, the Activity Center tool considers the all of the 
data as teacher-created data, regardless of who created it or how it was 
created. 

To load lists
1. Click File > Load > Load Lists.

The Select Files dialog box opens.

2. Navigate to the list file you want to load and click it.

3. Click Load.

The Activity Center tool loads the list data.

4. (Optional) Click the List tab or the List - Graph tab to view the list 
data.

Deleting activity data
After you collect or create data in the Activity Center tool, you may 
decide you no longer want it. You can delete the data as necessary. This 
section covers information on deleting activity data in the Activity Center 
tool’s window, including:

• Deleting points

• Deleting equations

• Deleting list data
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• Deleting all activity data at once

Deleting points
The Activity Center tool displays points in data sets. To delete points, you 
must delete them from their data sets under the List tab or the List - 
Graph tab.

To delete points
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. Click the data row corresponding to the point you want to delete.

3. Click Edit > Delete.

The Activity Center tool asks if you are sure you want to delete the 
selection.

4. Click Yes.

The Activity Center tool deletes the point.

Deleting equations
After you create or receive equations, you may decide you do not want 
them anymore. You can delete equations under the Graph - Equation tab 
or the Equation tab.

To delete equations
1. Click the Graph - Equation tab or the Equation tab.

The selected tab opens.

2. Click the name of the equation.

3. Click Edit > Delete.

The Activity Center tool asks if you are sure you want to delete the 
selection.

4. Click Yes.

The Activity Center tool deletes the equation.

Deleting list data
The Activity Center tool stores lists in either data sets or independent 
lists. You cannot delete an entire list; however, you can delete data from 
the list under the List tab and the List - Graph tab.

Note: You must delete the list data in data sets by the row. You cannot 
delete the list data of individual cells in the data set because the list data 
in the rows is correlated for plotting.
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To delete list data
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. Click the list data row you want to delete.

3. Click Edit > Delete.

The Activity Center tool asks if you are sure you want to delete the 
selection.

4. Click Yes.

The Activity Center tool deletes the list data row.

Deleting all activity data at once
If you want to clear all of the activity data that you have created in the 
Activity Center tool, you can delete all of the activity data at once.

To delete all activity data at once
1. Click Edit > Clear Activity Data.

The Activity Center tool asks if you are sure you want to clear all of 
the activity data.

2. Click Yes.

The Activity Center tool deletes all of the activity data.

Viewing activity data
The Activity Center tool has a number of tabs you can open to view 
different types of data. This section provides information on viewing all 
of the different types of data, including:

• Viewing points

• Viewing equations

• Viewing lists

• Viewing the graph

Viewing points
You can view points under the List tab, List - Graph tab, Graph tab, or 
Graph - Equation tab. 

To view points under the List tab
1. Collect or create the necessary data.

2. Click the List tab. 
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The tab opens displaying lists of the points.

To view points under the List - Graph tab
1. Collect or create the necessary data.

2. Click the List - Graph tab. 

The tab opens displaying a list and a graph of the points.

Note: If the points do not appear, you may need to configure the 
plot or turn on the plot.

To view points under the Graph tab
1. Collect or create the necessary data.

2. Click the Graph tab. 

The tab opens displaying a graph of the points.

Note: If the points do not appear, you may need to configure the 
plot or turn on the plot.

To view points under the Graph - Equation tab
1. Collect or create the necessary data.

2. Click the Graph - Equation tab. 

The tab opens displaying a graph of the points and a list of the 
current equations.

Note: If the points do not appear, you may need to configure the 
plot or turn on the plot.

Viewing equations
You can view equations under the Graph - Equation tab or the Equation 
tab.

To view equations under the Graph - Equation tab
1. Collect or create the necessary data.

2. Click the Graph - Equation tab.

The tab opens displaying the current equations and their graphs.

To view equations under the Equation tab
1. Collect or create the necessary data.

2. Click the Equation tab.

The tab opens displaying the current equations and their coordinate 
pairs.
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Viewing lists
You can view lists under the List tab or the List - Graph tab.

To view lists under the List tab
1. Collect or create the necessary data.

2. Click the List tab.

The tab opens displaying the current lists.

To view lists under the List - Graph tab
1. Collect or create the necessary data.

2. Click the List - Graph tab.

The tab opens displaying a selected list and the current graph.

Viewing the graph
You can view the graph under the List - Graph tab, Graph tab, or Graph - 
Equation tab.

To view graphs under the List - Graph tab
1. Collect or create the necessary data.

2. Click the List - Graph tab.

The tab opens displaying the graph and the current lists.

To view graphs under the Graph tab
1. Collect or create the necessary data.

2. Click the Graph tab.

The tab opens displaying only the graph.

To view graphs under the Graph - Equation tab
1. Collect or create the necessary data.

2. Click the Graph - Equation tab.

The tab opens displaying the graph and the current equations.

Viewing Frequency Plots
The Activity Center tool displays lists submitted by students as columns of 
data under the List tab and the List - Graph tab. You can also choose to 
view this data in the form of a Frequency Plot.

To view list data as a frequency plot
1. Collect or create the necessary data.

2. Click the List or List - Graph tab.
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The tab opens displaying the graph and the current equations.

3. Click the  button.

The Frequency Plot window opens.

4. Select the Data Set you want to view from the dropdown menu.

5. Select the list you want to view from the dropdown menu.

A frequency plot for the list displays.
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6. You can customize the range of the frequency plot by adjusting the 
Begin and End values.

7. You can customize the display of the frequency plot by specifying a 

value for the interval. Use the  and  buttons to create 
the fractional value. 

To specify an interval of 1/2, you would type 1  2.

8. To change the display, select a style from the Style dropdown. 

9. Select or deselect  to determine whether or not the 
total for each column displays as the top of the column.

10.  To zoom in on the range of points displayed, click .

11. Data that does not fit into the Begin/End/Interval format you have 
specified displays on the lower right hand corner of the window, as 
unplotted points. Position your cursor over the Unplotted Points 
label to see the values of the unplotted points.
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Showing and hiding activity data
When you discuss activity data, you can hide or show the data at any 
time. This section covers information on showing and hiding data in the 
Activity Center tool’s window, including:

• Showing and hiding teacher input

• Showing and hiding student names

• Showing and hiding graphs of equations

• Showing and hiding points in the graph

Showing and hiding teacher input
When you add activity data to the Activity Center tool, you may not want 
your students to see your symbolic (equation) or numeric (list) input. For 
example, you may want to establish a “target” function but conceal the 
equation of that function. You can choose to show or hide the activity 
data that you input during an activity.

Note: By default, the Activity Center tool shows the teacher input.

To show or hide teacher input

Click View > Mask Teacher Input. 
 
If you had your teacher input hidden, the Activity Center tool 
shows the teacher input in the table. 
 
If you had your teacher input showing, the Activity Center 
tool replaces the teacher input with the word “Hidden.”

Showing and hiding student names
You may not want your students name to be visible with the data they 
submit. For example, you may want students to be able to submit work 
anonymously. You can choose to show or hide your students names.

To show or hide student names

Click View > Show Student Names. 
 
If you had your students’ names hidden, the students’ display 
names appear in the Activity Center tool’s window. 
 
If you had your students’ names showing, the software 
replaces the students’ names with the word “Hidden.”
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Showing and hiding graphs of equations
The equations you create or collect have corresponding graphs under the 
List - Graph tab, Graph tab, and Graph - Equation tab. When you discuss 
the equation graphs with your class, you may want to hide or show 
particular equation graphs. You can hide or show equation graphs under 
the Graph - Equation tab. Any changes you make to the equation graphs 
are reflected in all of the graphs in the Activity Center tool.

Note: By default, the Activity Center tool shows the equation graphs.

To show equation graphs
1. Click the Graph - Equation tab.

The Graph - Equation tab opens.

2. Click the equation’s name.

3. Click Edit > Show or click Show.

The graph for the selected equation appears in the window.

To hide equation graphs
1. Click the Graph - Equation tab.

The Graph - Equation tab opens.
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2. Click the equation’s name.

3. Click Edit > Hide or click Hide.

The Activity Center tool dims and italicizes the equation.

4. Click a blank portion of the Equation Gallery to deselect the 
equation.

The equation’s graph no longer appears in the window.

Showing and hiding points in the graph
The points you collect or create appear both in data sets and in the 
graph. When you discuss points, you may want to show or hide the 
certain points in the graph. You can hide or show points in the graph 
under the List - Graph tab. Any changes you make to the points are 
reflected under all of the tabs with graphs.

Note: By default, the Activity Center tool shows the points created or 
contributed in plots.

To show points in the graph
1. Click the List - Graph tab.

The List - Graph tab opens.
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2. Click the hidden point you want to show. The coordinates of the 
hidden points are dimmed and italic.

Note: To select multiple points, press and hold the Ctrl key and click 
the points you wish to select. You can also click and drag the cursor 
to select all the points in a region. Press and hold the Ctrl key and 
click to deselect points.

3. Click Edit > Show or click Show.

The point appears in the graph.

To hide points in the graph
1. Click the List - Graph tab.

The List - Graph tab opens.
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2. Click the point you want to hide.

Note: To select multiple points, press and hold the Ctrl key and click 
the points you wish to select. You can also click and drag the cursor 
to select all the points in a region. Press and hold the Ctrl key and 
click to deselect points.

3. Click Edit > Hide or click Hide.

The Activity Center tool dims and italicizes the coordinates of the 
point in the data set. 

4. Click a blank portion of the Data Set table to deselect the point.

The point no longer appears in the graph.

Highlighting activity data
During your class sessions, you may want call attention to equations or 
points in the Activity Center tool. In the Activity Center tool, you can 
highlight graph data to make it more visible to your class. This section 
provides instructions on:

• Highlighting graphed equations

• Highlighting graphed points

Highlighting graphed equations
You can highlight any equation in the Activity Center tool. When you 
highlight a graphed equation under one tab, the Activity Center tool 
highlights the graphed equation under the other tabs containing graphs.
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To highlight graphed equations
1. Click the Graph tab, List - Graph tab, or Graph - Equation tab.

The selected tab opens.

2. Click the equation that you want to highlight.

Highlighting graphed points
You can highlight any point that the Activity Center tool’s graph displays. 
When you highlight the graphed points under one tab, the Activity 
Center tool highlights the graphed points under the other tabs 
containing graphs.

To highlight graphed points
1. Click the List - Graph tab.

The List - Graph tab opens.

2. If necessary, select the plot containing the point you want to 
highlight. 

3. In the Data Set table, click the point you want to highlight.

Sorting activity data
You can sort the activity data to make it easier to find. This section covers 
the different ways you can sort activity data in the Activity Center tool, 
including:

• Sorting data by display names

• Sorting lists by values
Running interactive activities 135



• Sorting points by X or Y values

Sorting data by display names
If you need to locate the data submitted by a particular student, you can 
sort your students’ work alphabetically by their display names.

To sort data by display names
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. (Optional) If the display names are hidden, show them. 

3. Click Display Name.

The Activity Center tool sorts the students’ display names.

Note: Under the List - Graph tab, you may not be able to see the 
whole phrase “Display Name.” If you cannot see the phrase “Display 
Name,” clicking the top of the first column also sorts the data.

4. If you want to sort the display names in the opposite order, click 
Display Name again.
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Sorting lists by values
The Activity Center tool displays lists as columns of data under the List 
tab and the List - Graph tab. You can sort list data numerically from least 
to greatest or from greatest to least.

To sort lists by values
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. Click the name of the column containing the list data you want to 
sort.

The Activity Center tool sorts the list data in the column.

3. If you want to sort the list data in the opposite order, click the 
column name again.

Sorting points by X or Y values
The Activity Center tool displays points within data sets under the List tab 
and the List - Graph tab. The data sets are made up of columns 
containing the X and Y values of the points. For each axis value, you can 
sort the data numerically from least to greatest or from greatest to least.

To sort points by their X values
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. Click the name of the X values list.

The Activity Center tool sorts the X values.
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3. If you want to sort the X values in the opposite order, click the name 
of the X values list again.

To sort points by their Y values
1. Click the List tab or the List - Graph tab.

The selected tab opens.

2. Click the name of the Y values list.

The Activity Center tool sorts the Y values in the column.

3. If you want to sort the Y values in the opposite order, click the name 
of the Y values list again.
138 Running interactive activities



Polling students

The Quick Poll tool in the TI-Navigator™ classroom learning system lets 
you “poll” your students. A poll is a survey you send to your students that 
they immediately receive on their calculators. After your students receive 
the poll, they can then send their responses back to your computer. Once 
you receive your students’ responses, you can use the Quick Poll tool to 
review the responses by yourself or with your class. This section contains 
information you need to know to use the Quick Poll tool in your class.

The Quick Poll tool window and tabs
The Quick Poll tool window contains several sets of controls and two tabs 
that you can use to run and view polls in the TI-Navigator™ software 
learning system. Below you can find the:

• The Quick Poll tool window

• Poll Prompt tab

• Poll Summary tab

• Poll Details tab

The Quick Poll tool window

 

Ê Poll set up bar. A set of options that let you create the polls you send 
to your students.

Ê

Ë
Ì

Í

Î

Ï
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Ë Poll controls. Controls that let you start, pause, and stop polls, as well 
as send poll results to your students.

Ì Poll data tabs. Tabs that let you view poll results in either a list or a 
graph.

Í Data controls. Controls that let you show/hide display names in Poll 
Listing and view previous poll results.

Î Poll responses. Displays number of responses and number of students 
logged in.

Ï Status bar. Displays number of responses and number of students 
logged in.

Poll Prompt tab

 

Ê Active Poll. Displays question and possible answers for currently active 
poll.

Poll Summary tab

Ê

Ê
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Ê Graph. The graphical representation of the poll responses you receive 
from your students.

Poll Details tab

Ê Display name column. Column containing the display names for the 
students who respond to the poll. By default, the Quick Poll tool hides 
the display names.

Ë Response column. Column containing a list of the poll responses 
received from your students.

Ì Time Stamp column. Column containing the dates and times that your 
students sent their poll responses.

Opening the Quick Poll tool
You can open the Quick Poll tool from the home screen of the 
TI-Navigator™ classroom learning system.

To open the Quick Poll tool
1. If you have not already done so, begin the class session. 

2. Click Tools > Quick Poll or click Quick Poll .

The the Quick Poll tool window opens.

Ê Ë ÌÌ
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Polling your students
The Quick Poll tool lets you poll your class from the TI-Navigator™ 
software learning system. There are a variety of polling question types 
you can send, including:

• Agree/Disagree

• Yes/No

• True/False

• Right/Wrong

• Always/Sometimes/Never

• Multiple Choice

• Open Response

You can poll your students from your calculator or computer. When you 
poll your students from your computer, you can create the question to 
send to your students. When you poll your students from your calculator, 
you cannot create the question or use open response polls. You can only 
send the text “Mark your answer.”

Note: If you start a poll from your calculator while you have a poll open 
on your computer, the Quick Poll tool closes the poll on the computer 
and replaces it with the new one from the calculator.

To poll students from your computer
1. Select or clear the Resubmit check box.
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2. Select a question type from the drop-down list.

3. Enter your question.

4. Click Poll > Start Poll or click Start Poll .

Your students receive the poll on their calculators.

5. Instruct your students to respond to the poll. 

To poll students from your calculator
1. If you have not already done so, log in to your calculator. 

2. Select Quick Poll from the task menu.

The Select Format screen opens.

3. Select a question type.

The selected question type opens.

4. Select Send.

Your students receive the poll on their calculators.

5. Instruct your students to respond to the poll. 

Stopping polls
You can stop polls at any time. Once you stop a poll, you cannot restart it. 
If you plan to continue the poll, you should pause the poll instead of 
stopping it. Your students do not need to do anything on their 
calculators to stop the poll.

To stop polls sent from your computer

Click Poll > Stop Poll or click Stop Poll .

To stop polls sent from your calculator

Select Stop.

Pausing polls
If you want to temporarily keep students from responding to a poll, you 
can pause the poll. While you have the poll paused, your students cannot 
perform any polling actions on their calculators.

Note: You can only pause polls from your computer.
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To pause polls

Click Poll > Pause Poll or click Pause Poll .

Resuming paused polls
After you pause a poll, you can resume the poll again at any time.

Note: You can only resume a paused poll from your computer.

To resume paused polls

Click Poll > Resume Poll or click Resume Poll .

Responding to polls (student instruction)
The poll you send to your students interrupts whatever your students are 
doing. When they receive the poll, they can choose to respond to it or 
they can exit the poll and resume what they were doing before. You can 
use this section to instruct your students on how to respond to the polls 
you send them, including both multiple choice and open response polls.

Note: Multiple choice refers to Agree/Disagree, Yes/No, True/False, 
Right/Wrong, and Always/Sometimes/Never questions as well as standard 
multiple choice questions.

 Student Point of View: The following instructions are from the 
student’s point of view.

To respond to multiple choice polls
1. If the poll says “Mark your answer,” wait for your teacher to ask you 

the poll question.

2. Use your calculator’s up and down arrow keys to navigate to your 
response.

3. Select Send.

Your calculator sends your poll response to your teacher and returns 
you to the last screen you used. Your poll response appears on your 
teacher’s computer in the Quick Poll tool window.

Note: The contents of the Quick Poll tool window vary depending on 
the tab your teacher has selected and the poll responses your teacher 
has received from your classmates.
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To respond to open choice polls
1. If the poll says “Mark your answer,” wait for your teacher to ask you 

the poll question.

2. Enter your response.

Note: If you need to enter text using a TI-83, press ƒ to enter 
one letter or y ƒ to enter only letters. If you are using a 
TI-73 Explorer™, press yt.

3. Select Send.

Your calculator sends your poll response to your teacher and returns 
you to the last screen you used. Your poll response appears on your 
teacher’s computer in the Quick Poll tool window.

Note: The contents of the Quick Poll tool window vary depending on 
the tab your teacher has selected and the poll responses your teacher 
has received from your classmates.
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Sending poll results to students
After you receive the results of your poll from your students, you may 
want to discuss the results with your class. You can send the poll results to 
your class to help with your discussion.

Note: You cannot send open response poll results.

To send poll results to students
1. If a poll is in process, stop the poll. 

2. Click Poll > Send Results or click Send Results .

Saving polls
1. If a poll is in process, stop the poll. 

2. Click Poll > Save Results or click Save Results .

3. Type a name for the file. The poll data is saved with a .caf extension. 
This file can be opened and evaluated with the Class Analysis tool.

Viewing poll results
After your students send their poll responses to you, you can view their 
results graphically or in a table. In the Quick Poll tool window, you can 
view poll results graphically in a bar chart or listed in a table.

To view poll results graphically

Click View > Poll Summary or click the Poll Summary tab. 
 
The Poll Summary tab opens displaying the poll results in a 
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bar chart. 
 
Note: You can also view poll results graphically when you use 
your calculator to send polls. A graphical representation of 
the poll results opens automatically on your calculator after 
you use it to send polls to your students. 
 

To view poll results in a table

Click View > Poll Details or click the Poll Details tab. 
 
The Poll Details tab opens displaying the poll results listed in a 
table. 

 
 
Note: If you have an open response poll, the Quick Poll tool 
evaluates any mathematical poll responses and shows both 
the students’ poll responses and the value of their poll 
responses. 
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Sorting poll data
The poll data that the Quick Poll tool collects includes the students’ 
display names, poll responses, and time of submission. You can sort the 
poll data by each of these categories.

To sort poll data
1. Click View > Poll Details or click the Poll Details tab.

The Poll Details tab opens.

2. Click the column title of the information you want to sort.

The Quick Poll tool sorts the information in the selected column.

3. If you want to sort the information in the opposite order, click the 
column title again.

Showing and hiding display names
The Poll Details tab gives you the option of showing or hiding the display 
names of the students who respond to the poll. 

Notes: By default, the Quick Poll tool hides the display names.

To show or hide display names

Select or clear the Show Student Names check box. 
 
If you selected the Show Student Names check box, the 
students’ names appear in the Display Name column. 
 
If you cleared the Show Student Names check box, the word 
“Hidden” replaces the students’ names in the Display Name 
column.

Viewing previous polls
The Quick Poll tool stores all of the polls for the current class session in its 
history. You can open and view these polls as necessary until you end the 
class session.

To view previous polls
1. If a poll is in process, stop the poll. 
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2. Click History.

A drop-down list of previous polls opens.

3. Click the poll you want to view.

The selected poll opens in the Quick Poll tool’s window.

To save previous polls
1. If a poll is in process, stop the poll. 

2. Click History.

A drop-down list of previous polls opens.

3. Click the poll you want to view.

The selected poll opens in the Quick Poll tool window.

4. Click Poll > Save Results or click Save Results . 

Closing the Quick Poll tool
You can close the Quick Poll tool in two different ways, depending on 
whether you are running the Quick Poll tool from your calculator or from 
your computer.

To close the Quick Poll tool on your computer

Click Poll > Close or click Close .

To close the Quick Poll tool on your calculator

Select Quit.
Polling students 149



150 Polling students



Capturing calculator screens

The Screen Capture tool in the TI-Navigator™ classroom learning system 
lets you capture and view your students’ calculator screens. This section 
contains the information you need to know to use the Screen Capture 
tool in your classroom.

Capturing calculator screens
In the TI-Navigator™ classroom learning system, you can use the Screen 
Capture tool to capture and view your students’ calculator screens. You 
can capture the calculator screens of individual students or of all the 
students in your class.

Notes: 

• If students are not connected to the TI-Navigator network, the 
Screen Capture tool cannot capture their calculator screens.

• In order for you to capture your students’ calculator screens, they 
must have logged into TI-Navigator at least once during the class 
session. However, they do not need to have the NavNet App open 
when you perform the screen capture.

To capture calculator screens
1. If you have not already done so, begin the class session and ask your 

students to log in.

2. Click Tools > Screen Capture or click Screen Capture .

The Select Students dialog box opens.

Note: If you selected one or more students in the Classroom tab 
before you started the Screen Capture tool, TI-Navigator has these 
students pre-selected in the Select Students dialog box.

3. Select the students whose calculator screens you want to capture:
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• To capture all of your students’ calculator screens, click Class 

.

• To capture the calculator screens of individual students, click 

Students  and then click the student.

4. Click OK.

The TI-Navigator™ software captures the selected students’ screens 
and displays them in the Screen Capture tool window.

Viewing Captured Screens
Once you’ve captured screens, you can rearrange their order and zoom 
the view.

To rearrange captured screens
1. Click to select the desired screen

2. Holding the mouse button down, drag the screen to the desired 
location and release.

To zoom the view of captured screens

Click  to see a larger view of the screens, or  
to make the view smaller.

Alternately, select the View menu and select a magnification level.
152 Capturing calculator screens



Saving captured screens
You can save the individual screens you capture from your students onto 
your computer, or you can save a snapshot of the entire class. 

To save a Class Snapshot

1. Select Save Class Snapshot from the file menu.

The Save dialog box opens.

2. Navigate to the location where you want to save the captured 
screen.

3. Enter a file name.

4. Click Save.

The TI-Navigator™ software saves the image as a .jpg file.

To save individual screens
Once you save a captured screen, you can then use it with the 
TI-Navigator™ software. In the TI-Navigator™ software, you can load the 
image into Activity Center as a background file or send the image to your 
students’ calculators.

1. Right-click the screen you want to save.

A menu opens.

2. In the menu, click Save Screen Image.

The Save dialog box opens.

3. Navigate to the location where you want to save the captured 
screen.

4. Enter a file name.

5. Click Save.
Capturing calculator screens 153



The TI-Navigator™ software saves the image as a TI picture file (.8xi).

Refreshing captured screens
After you capture screens from your students, you can refresh them in 
the Screen Capture tool’s window. When you refresh screens, the Screen 
Capture tool captures the latest screens from your students’ calculators.

To refresh captured screens

Click Refresh screens . 
 
The Screen Capture tool captures the latest screens from the 
selected students’ calculators. 
 
Note: If the Screen Capture tool cannot refresh the screen of a 
student, a yellow box appears around the student’s previously 
captured screen. 
 

Showing and hiding display names
When you capture screens with the Screen Capture tool, you have to 
option of showing or hiding your students’ display names with their 
captured screens.

Note: By default, the Screen Capture tool hides your students’ display 
names.
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To show or hide display names

Select or clear the Show Student Names check box. 
 
If you selected the Show Student Names check box, the Screen 
Capture tool shows the students’ display names under their 
captured screens. 
 
If you cleared the Show Student Names check box, the Screen 
Capture tool removes the students’ display names from under 
their captured screens.
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LearningCheck™ Creator

Use LearningCheck™ Creator to create classroom assignments, self-check 
opportunities or exams. You can create review questions or practice tests 
that provide feedback on correct and incorrect answers to allow students 
to test their own knowledge. You can create quizzes and exams, send 
them to student calculators, then upload completed material to your PC 
for evaluation and grading.

You can use the LearningCheck™ Creator or TI Connect™ software to 
transfer LearningCheck files from a PC to a TI handheld device. The 
LearningCheck™ App on the device then tracks student answers and 
displays results for the document.

LearningCheck™ Creator Main Window
The LearningCheck™ Creator window consists of two areas: the Preview 
panel and Content area.

Preview Panel – displays outline or thumbnail images of sections and 
questions; allows you to select a question type and create new questions. 

Content Area – area for adding content to questions.

Preview Content
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Changing the preview panel view

You can view items in the default outline mode, which displays only item 
titles, or you can view the item detail, which includes a thumbnail of the 
question and answer. 

To switch to the detail view, select View > Item Detail.

Creating a new document
When you launch LearningCheck™ Creator, a blank document opens, 
with the first section open in the Content area. You can add questions to 
this document and save it to create a new document. 

If you are working in a document, and want to create a new one (if, for 
instance you want to copy questions from the open document to a new 
one) do the following:

Click File > New or click .

A new document opens, with the first section open in the Content 
area.
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Specifying document properties
Document properties allow you to store data with your documents that 
can be used to specify certain properties for use on the device. Document 
properties can also be used as search criteria when searching for 
questions relating to particular topics or keywords. You can specify the 
following properties for your LearningCheck™ documents:

• Title

• Properties

– Author Name

– Grade Level

– Document type

– Copyright information

• Item defaults

– Default topic

– Default keywords

• Device Options

– Device Name

– Memory Location (RAM or archive)

– Randomize question order

– Delete Answer file from device after collect

– Delete Assignment file from device after collect

To change document properties

1. In the Preview panel, click  .

The document properties page displays.
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2. Type a name for the document in the Document Title box. This name 
will display in the calculator's Assignment List.

3. Select a document type (Examination or Self-check) from the 
document type dropdown.

4. If you want to add or change any other information about the 
document, click the desired entry field and type the information in 
the box. 

You are now ready to create sections and questions for the 
document. 

Adding a new section
To add a new section to the document

1. In the Preview pane, click .

2. Click  Section. 

LearningCheck™ Creator adds a new section.

3. Type a title for the new section in the Title box. (If you do not 
designate a title, it is named Section.)

You can give the same title to more than one section.

Note: You can rename the sections later if you prefer. 

4. If you want to include a section description, type it in the Text area.
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5. If you want to include an image, click Browse in the Image area, and 
navigate to the location of the image file. Double-click the image file 
name.

The image appears in the Image area of the dialog box. You can edit 
the image using the toolbar below.

Adding questions
You can include several types of questions in LearningCheck™ Creator 
documents. To see the specifics of each question type, refer to the 
following:

• Adding a new choices on image question

• Adding a new custom choices question

• Adding a new fill in the blank question

• Adding a new open response question

• Adding a new sequencing question

• Adding a new standard choices question

• Adding a new text and image item

• Adding questions from the Item Bank

Notes for TI-73 Explorer™ Classrooms: All characters in 
LearningCheck™ Creator’s Character palette and all characters on a 
standard computer keyboard will display on a TI-73 Explorer™ calculator 
in question text, section text and fill-in-the-blank pull down responses. 

Fill-in-the-blank text supports a limited character set. Be careful not to 
create a question requiring a correct answer that is impossible to create 
on the device.

From the computer keyboard, the following characters are not available 
on the TI-73 Explorer™ calculator: | (vertical bar), ` (accent mark), 
\ (backward slash), ~ (tilde), @, #, $, &, _ (underscore), and ; (semicolon). 
Take care that the questions you create do not require any of these 
characters in the correct responses.

On the character palette provided by LearningCheck™ Creator, these are 
the only characters also available on the TI-73 Explorer™:
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Adding a question
1. In the Preview pane, click the Insert Item drop-down button.

2. Click to select the type of question you want to add. 

The content panel for the new question displays.

3. Type the topic of the question in the Topic field. 

4. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.
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5. Type a title for the question in the Title box. (If you do not designate 
a title, the default title is Item.)

If you do not name questions, they are numbered sequentially in the 
document.

You can rename the questions later if you prefer. 

6. Type the question text and complete the other fields as required.

Adding specific question types

Adding a new choices on image question
A choices on image question is one in which the student views an image 
and selects the answer from one of the points on the image. 

Example: The student might be presented an image of the state of Texas 
and asked to identify which of three points on the image showed the 
location of the capital city, Austin.

To add a new choices on image question to a section
1. In the Preview pane, click the Insert Item dropdown menu, and select 

 Choices on Image.

2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 
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5. Type the question in Text box.

6. In the Response area, click Browse, navigate to the image and Insert 
it into the template.

The image appears in the Image area of the dialog box.

7. To add points to the image, click on the image toolbar, and move the 
cursor to the point on the image. Click to add the point.

8. To add the correct answer point to the image, click  on the image 
toolbar, and then click the correct location on the image.

9. To create additional answer choices, click   and then click other 
locations on the image.

10. To apply labels to the points, click  on the image toolbar and then 
click on each point. 

The points are labeled A, B, C, etc. in the order in which you 
click on them.

a) To move a point (and its label) to a different place on the 
image, click the point and drag it to the new place.
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Adding a new custom choices question
1. In the Preview pane, click the Insert Item dropdown menu, and select 

 Custom Choices.

2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 

5. Type the question in Text box.

6. If the question will include an image, insert the image into the 
Image area. 

The image appears in the Image area of the dialog box.

7. To create answer choices, click in the Response box and type the first 
response.

8. To enter the second response, click New, and then type the response 
in the next box.

9. Repeat to create additional responses.

10. To delete a response, click  at the left of the response.

11. To change the order of the responses, select the response you wish to 

move and then click  or  to move the response up or down in 
the list.
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12. In the List of Possible Responses, click the button at the left of the 
correct response. If this question has more than one correct 
response, click the Allow Multiple Responses checkbox, and then 
click the correct answers.

Adding a new fill in the blank question
1. In the Preview pane, click the Insert Item dropdown menu, and select 

 Fill in the Blank .

2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 

5. Type the question in Text box.

6. Create the blank. There are two ways to do this:

a) Type the question, including the text that is in the blank 
(the answer)—don't type a blank.

b) Select the text that will be in the blank.

c) Click Create Blank. 

The LearningCheck™ Creator places the answer in the Question 
Text box with a frame around it and displays the text in the List 
of Possible Responses. 

or
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d) Type the question leaving out the answer—don't type a 
blank.

e) Click the place you wish to put the blank and then click 
Create Blank.

f) Type the answer in the Response Text box.

The LearningCheck™ Creator places the answer in the Question 
Text box with a frame around it and displays the text in the List 
of Possible Responses. 

7. To remove a blank, click the blank and then click Remove Blank.

8. Click the type of Response (Text, Number, or Pull Down).

For text responses, the Text button is automatically selected and the 
number of characters contained in the word you placed in the blank 
is automatically entered into Field Length and Maximum Characters.

For numeric responses, click the Number button. 

To create a pull-down list of responses, click the Pull Down button. 

Note: If you want to make the blank longer so that the size of the 
blank does not reveal the answer, change Field Length to a larger 
number.

9. If the question will include an image, insert the image into the 
Image area. 

Note: If you create fill in the blank questions for the TI-73 Explorer™ 
calculator, the following characters available on computer keyboards are 
not displayable on TI-73 Explorer™ devices: | (vertical bar), ` (accent 
mark), \ (backward slash), ~ (tilde), @, #, $, &, _ (underscore), and 
; (semicolon). Take care that the questions you create do not require any 
of these characters in the correct responses.

Creating a question with a numeric blank
1. Create a fill in the blank question and complete steps 1 through 4c.

2. In the Response area, click Number. 

The lower portion of the dialog box changes to reveal boxes for 
Number Tolerance and Range. 
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Tolerance and Range are very similar, but your choice between these 
two fields will probably be based on which one is easier to specify. 
For example, if the question is "The value of pi is __" you might 
specify 3.14159265 as the correct answer with a Tolerance of .01. If 
the response to your question is a range of integers, then using 
Range (25 to 27, for example) might be easier.

3. If more than one value is acceptable for the answer, enter a 
Tolerance, or enter Range in the Minimum Value and Maximum 
Value boxes.

Note: If you want to make the blank longer so that the size of the 
blank does not reveal the answer, change Field Length to a larger 
number.

Creating a question with a pull-down blank
1. Create a fill in the blank question and complete steps 1 through 4c.

2. In the Response area, click Pull Down. 
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The text you selected for the blank appears in the List of Possible 
Responses.

3. To add additional responses to the pull-down list, click New, and 
then type the response in the next box.

Note: To delete a response click  at the left of the response.

4. In the List of Possible Responses, click the button at the left of the 
correct response. 

5. If this question includes multiple blanks and you want to use the 
same list for more than one blank, make the list a default list. Click 
Default List.

6. To use a previously created default list, create the blank and then 
click Use Default List. 

The list appears in the List of Possible Responses. 
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Adding a new open response question
Note: When entering answers in Open Response questions in 
LearningCheck™ in the TI-84 Plus calculator (OS 2.53MP or higher), 
students should not use new functions and/or MathPrint templates 
(including fractions). 

1. In the Preview pane, click the Insert Item dropdown, and select  
Open Response.

2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 

5. Type the question in Text box.

6. If the question will include an image, insert or copy the image into 
the Image area. 

7. If you want to specify a Suggested Response, type it in the box.
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Adding a new sequencing question

1. In the Preview pane, click the Insert Item dropdown, and select  
Sequencing.

2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 

5. Type the question in Text box.

6. If the question will include an image, insert or copy the image into 
the Image area. 

7. To create answer choices, click in the Response box and type the first 
response. 

8. To enter additional responses, click New, and then type the response 
in the next box. (After you enter all of the responses, you will 
indicate the correct sequence.)

Note: To remove a response, click  at the left of the response.

9. To specify the correct sequence, click the response you wish to move 

and then click  or  to move the response up or down the list.

Note: If more than one sequence is acceptable, click No Correct 
Sequence.
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10. Click Generate Presentation Sequence. The responses appear in 
random order in the Presentation Sequence box.

11. To change the presentation sequence, click the response you wish to 

move and then click  or  to move the response up or down the 
list.

Editing Presentation Sequence
When creating a sequencing question, you must click Generate 
Presentation Sequence to copy the answers from the Correct Sequence 
box into the Presentation Sequence box. 

After the presentation sequence is generated:

• Clicking New adds a new response to the Correct Sequence box, but 
you must click Generate Presentation Sequence to copy it into 
the Presentation Sequence box.

• Clicking  at the left of a response deletes the response from both 
boxes.

• Correcting a response in the Correct Sequence box also corrects it in 
the Presentation Sequence box (when you finish making the 
change).

If you add an answer to the Correct Sequence box and then close the 
question without generating the presentation sequence again, the 
number of answers in the Correct Sequence box will be different from 
the number of answers in the Presentation Sequence box. The 
LearningCheck™ Creator will automatically update and reorder the 
answers in the Presentation Sequence box.

Adding a new standard choices question
The standard choices question includes the following question types:

• True-False

• Yes-No

• Right-Wrong

• Agree-Disagree

• Always-Sometimes-Never

• Strongly Disagree-Somewhat Disagree-Neutral-Somewhat Agree-
Strongly Agree
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To add a new standard choices question to a section

1. In the Preview pane, click the Insert Item dropdown, and select  
Standard Choices.

2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 

5. Type the question in Text box.

6. If the question will include an image, insert or copy the image into 
the Image area. 

7. In the Response drop-down list, click the response type.

8. Click the button at the left of the correct response for the question.

Adding a new text and image item
The Text and Image item does not require a response, so you might use 
this for such things as instructions or questions for essay or classroom 
discussion.

To add a new text and image item to a section

1. In the Preview pane, click the Insert Item dropdown, and select  
Text and Image.
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2. Type the topic of the question in the Topic field. 

3. Type any keywords that relate to the question in the Keyword field.

Note: The Topic and Keyword information is used by the Item bank 
to provide search criteria for finding questions. You must enter text 
in these fields for the question to be searchable in the item bank.

4. Type a title for the question in the Title box. 

5. Type the question in Text box.

6. If the item will include an image, insert or copy the image into the 
Image area. 

Adding questions from the Item Bank
The Item Bank stores questions from the LearningCheck documents you 
create, so you can re-use them. The Item Bank builds a list of topics and 
keywords based on the topics and keywords you assign to questions 
when you create them. You can find questions from previous documents 
using search criteria, and add them to your current document using the 
Item Bank. The questions are not removed from the earlier document, 
but are copied into the new document when you select and copy them 
from the Item Bank.

To locate a question in the Item Bank

1. Click File > Open Item Bank or click .

The Explore Item Bank dialog box displays.
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2. Use the Topic and Keywords dropdown menus to select terms to 
use to search for the question you want to find.

3. If you know the type of question, click to select it in the Item Type 
field.

4. If you know when the question was created, you can use the Date 
Added dropdown to specify a date, and whether the question was 
created before, after or on the date that you type in the field next to 
the dropdown. 

Note: Dates must be entered in the form of mm/dd/yy.

5. Check the box next to only items with images to add that to the 
search criteria.

6. Click to select whether the search should return items if some criteria 
are met, or only if all criteria are met.

7. Click Search.

The Item Bank returns a list of the items which meet the conditions 
you specified.

Note: If the search does not return any results, click Back to Search 
and modify the criteria to try the search again.

Concept Only
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Adding Selected Items to Assessment

1. Scroll through the list of questions to locate the one you wish to add 
to your document.

2. Click Add selected items to assessment.

The item(s) is added to your document.

To close the Item Bank

Click File > Close Item Bank or click .

The Item Bank closes. If more than one Item Bank is open, the Item 
Bank that is in front closes.
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Saving a document

To save a new document

1. Click File > Save or click .

2. If you haven’t entered a title for the document, LearningCheck™ 
Creator prompts you to enter a title. (This title will display in the 
handheld device's Assignment List.) 

Note: If you do not want to see this dialog box each time you save 
an unnamed document, click Do not show this again.

• Type in a name for the document and click OK.

or

• Do not type in a name and click Cancel.

The Save As dialog box opens.

3. Browse to the folder where you want to save the file. 
LearningCheck™ Creator suggests a filename the same as the 
document name (if you entered one). 

4. Click Save to accept the suggested filename or type in a new 
filename and click Save.

Note: If you do not enter a title for the document but do enter a 
name for the file, LearningCheck™ Creator changes the document 
title to the same as the filename.

To save an existing document

Click File > Save or click .

Related Topics 
You can also save a document with a new name. 

You can use Save As to create a new folder and save a document into it 
at the same time. 

When you edit a document from a zipped file (.TIP, .TIG, .ZIP), you cannot 
save the changes in the zipped file. You must save the document to a 
different location. 
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Adding special characters to text
The TI Character Map allows you to insert symbols, punctuation, math 
symbols, special language characters, or TI-specific characters into text. 
You can add special characters to LearningCheck™ Creator questions, 
Class Analysis cells, and Transfer List application variable (AppVar) names.

To insert a character
1. Click to place the cursor in the text where you want to add the 

character(s).

2. Click . 

3. Select the Device (All, Common, TI-83 Plus, TI-84 Plus Family, TI-89 
Family, TI-92 Plus, or Voyage™ 200) from the drop-down list.

4. Select the Character Set (All, Math, Punctuation, Symbol, Greek, 
French, German, or Spanish) from the drop-down list.

5. Click Show US Keyboard Characters if you want to see all of the 
letters and other characters from a standard U.S. keyboard

6. Click the character you want to add. 

The character displays in the Characters To Copy box.
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7. Click Insert to place the character into the text, or click Copy to 
copy the character to the clipboard, and then paste the character 
into the text. 

You can also select several characters and insert or copy them all at 
the same time.

8. Click the Window Close button to close the window.

When added to LearningCheck™ Creator documents, characters shown 
in gray on the character map may not display correctly on all devices. For 
example, the square root symbol may display as _sqrt_, or a character 
may look slightly different. Use Preview to see how the character is 
displayed. 

In addition, Unicode characters not in the character map can be inserted 
into question text but will display as invalid characters ( ) on the 
devices.

Adding topics and keywords
Topics and Keywords are used to search for questions or documents on a 
specific topic. You may add topics and keywords to any question or item. 

When you add a topic or keyword to a question, that keyword is also 
added to the List of Topics and Keywords for the section that includes the 
question and the document that includes the question. (You cannot 
enter keywords directly into a section or document list.)

To add topics or keywords to a question
1. Double-click the question title in the preview pane to open the 

question.
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2. Type the topic or keyword in the dropdown field, or use the 
dropdown menu to select an existing topic or keyword. 

Note: To enter multiple keywords, separate them with a comma.

3. When the topic and keywords have been added, click OK.

Working with documents
This section describes basic procedures you will use to change an existing 
document. 

• Opening a document

• Adding a new question

• Editing a question

• Editing a document in a zipped file

• Checking spelling for the document

• Cutting, copying, and pasting questions

• Moving a section or a question

• Deleting a section or a question

• Renaming a section or a question

• Deleting a document

• Saving with a new name

• Creating a new folder
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• Using Undo and Redo

• Printing a report

Opening existing documents
The LearningCheck™ Creator lets you open one or more .EDC 
documents. In addition, you can open any .EDC file from Windows® 
Explorer by double-clicking the filename or icon.

You can also see the files in a zipped file (.TIP, .TIG, or .ZIP) and open a 
document from the zipped file without first unzipping the file. 

To open an existing document

1. Click File > Open or click .

2. Select the document’s profile in the User Profile Selection dialog box.

Note: If you always use the same profile and do not want to see this 
dialog box each time you open a document, click Do not show this 
again. The next time you open a document, the User Profile 
Selection dialog box will not open. (However, this option is not 
available if you are using the guest profile.)

3. If necessary, navigate to the folder that contains your documents.

• If you have set a default directory in your User Profile, the Open 
dialog box shows the directory. 

• If you have not set a default directory, the Open dialog box 
shows the directory of the last document you opened.

4. Click the document name(s).

5. Click Open.

The document(s) opens.

Note: You can also open any document created by LearningCheck™ 
Creator (an .EDC file) by double-clicking on the file icon.

Adding a new question

To add a new question (or item) to a section
1. Click to highlight the section name.

2. Insert the new question using one of the methods described below:

• Click Insert > Item and then click the question type and 
template you want.

or
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• Click the question template icon.

3. Double-click to open the question.

4. Complete the dialog box for the question type you created. For 
additional information about specific items, click the appropriate 
cross-reference listed below.

5. Click OK.

Editing a question

To edit an existing question
1. Double-click the question to open it.

2. To change text, highlight the text you wish to change and type the 
new text over it. 

3. To delete text, highlight the text and press the Delete key on your 
computer keyboard.

4. Click OK.

Editing a document in a zipped file
The LearningCheck™ Creator lets you see the files in a zipped file (.TIP, 
.TIG, or .ZIP) and open a document from the zipped file. It is not 
necessary to unzip the file before you open the document. 

To open a document in a zipped file

1. Click File > Open or click .

2. In the Open dialog box, navigate to the folder that contains the file.

3. Click the filename.

4. Click Open.

The zipped file opens. You can see the documents in the zipped file.

5. Click the document name.

6. Click Open.

The document opens ready for editing in LearningCheck™ Creator.

 Note: You can also select and open images from the zipped file.

To save a document from a zipped file
When you edit a document from a zipped file, you cannot save the 
changes in the zipped file. You must save the document to a different 
location.
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1. Click File > Save As or click .

2. In the Save As dialog box, navigate to the location where you want 
to save the document.

3. Type a new name for the document in the File name box.

4. Click Save.

Checking spelling for the document
You can check spelling for a question, a section, or an entire document.

To check spelling from the main window
1. In the Navigation pane or the Content pane, click the question, 

section, or document.

2. Click Tools > Spell Check or click .

3. Respond to the spell check messages as necessary.

To check spelling with a question open

1. Click Tools > Spell Check or click .

2. To check only the Question tab, click Current Tab. 

or

To spell check the Question, Properties, Hint & Feedback, Keywords, 
and Copyright information, click All Tabs.

3. Respond to the spell check messages as necessary.

Cutting, copying, and pasting questions or sections
fIf you are accustomed to cutting, copying, and pasting in Windows®, 
you will find the cut, copy, and paste functions in the LearningCheck™ 
Creator familiar. You can cut, copy, or paste a question, a section, or an 
image.

In addition, you can open multiple documents in LearningCheck™ 
Creator and then copy and paste images from one document into 
another.

To cut a question, section or image
1. Click the question, section, or image.

2. Click Edit > Cut or click .
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To copy a question, section, or image
1. Click the question, section, or image.

2. Click Edit > Copy or click .

To select multiple consecutive items for copying, hold Shift while 
selecting. To select multiple items that are not consecutive, hold Ctrl 
while selecting. 

To paste a question or section
1. Click the question or section immediately above the location to 

which you want to paste.

2. Click Edit > Paste or click .

To paste an image
1. Click the image area of the question into which you want to paste 

the image.

2. Click Edit > Paste or click .

 You can also use the standard keyboard shortcut keys for these 
operations (Ctrl + X to cut, Ctrl + C to copy, or Ctrl + V to paste.

To copy text from Microsoft® Word into a LearningCheck™ 
Creator question
1. In the Microsoft® Word document, select the text that you want to 

copy.

2. Click Edit > Copy or click .

3. Go to the LearningCheck™ Creator.

4. Open the question to which you want to paste text.

5. Click to place the cursor in the text box.

6. Click Edit > Paste or click .

 There is a 64K limit on text pasted into a LearningCheck™ Creator 
document.

Moving a section or a question
You can use drag-and-drop to move one or more sections in your 
LearningCheck™ Creator document. You can also move one or more 
questions within a section or move them to a different section.
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To move a section
1. In the Navigation pane, click the section to be moved.

To move more than one section at a time, Shift + click each section.

2. Drag the section up or down to place it in the new location. A 
positioning line shows where the section will appear.

Sections that are moved will automatically renumber themselves.

To move a question within a section
1. Click the question to be moved.

To move more than one question at a time, Shift + click each 
question.

2. Drag the question up or down to place it in the new location. A 
positioning line shows where the question will appear.

Questions that are moved will automatically renumber themselves.

To move a question to another section
1. Click the question to be moved.

To move more than one question at a time, Shift + click each 
question.

2. Drag the question left into the Navigation pane to place it in the 
new section. A positioning line shows where the question will 
appear.

Questions that are moved will automatically renumber themselves.

Deleting a section or a question

To delete a section
1. In the Navigation pane, select the section to be deleted.

2. Click Edit > Delete or click .

To delete a question
1. In the Navigation pane or the Content pane, select the question to 

be deleted.

2. Click Edit > Delete or click .
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Renaming a section or a question
You may create documents using the default section and question titles 
(Section 1 or Item 1), but you may find it easier to organize topics and 
questions if you assign section and question names that describe the 
topic.

To rename a section or a question
1. Right-click the section name or question name.

2. On the shortcut menu, click Rename.

3. Type the new name for the section or question.

4. Press Enter.

 You can give identical titles to more than one question or section.

Deleting a document
You must delete a document using Windows® Explorer. The file that you 
are deleting must not be open.

To delete a document

1. Open Windows® Explorer.

2. Navigate to the folder that contains the file.

3. Click the file.

4. Click Edit > Delete or click .

Saving with a new name
You can copy a document by saving it with a new name.

To save the current document with a new name

1. Click File > Save As or click .  (For a new document, Save works 
the same as Save As.)

2. In the Save As dialog box, navigate to the folder to which you want 
to save the document and type a new name for that file.

3. Click Save.

Note: You may want to save changes to the original document before 
using Save As. Otherwise, changes are saved in the copy but not the 
original.
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Creating a new folder
You can use Save As to create a new folder (and save a document into it 
at the same time).

To create a new folder
1. Open the document you want to save.

2. Click File > Save As or click .  (For a new document, Save works 
the same as Save As.)

3. If you haven’t entered a title for the document, LearningCheck™ 
Creator prompts you to enter a title. (This title will display in the 
handheld device's Assignment List.) 

Note: If you do not want to see this dialog box each time you save 
an unnamed document, click Do not show this again. 

• Type in a name for the document and click OK.

or

• Do not type in a name and click Cancel.

The Save As dialog box opens.

4. Browse to the folder where you want to save the file.

Note: If you do not navigate to another location, the New Folder 
will be created in the Document Directory location shown in your 
User Profile General tab.

5. Click .

A folder named New Folder is created. 

6. To rename the folder, click to select it and then click it again. 

7. Type a new name for the folder and click Open.

8. LearningCheck™ Creator suggests a filename for the document that 
is the same as the document name (if you entered one). 

9. Click Save to accept the suggested document filename or type in a 
new filename and click Save.

Note: If you do not enter a title for the document but do enter a 
name for the file, LearningCheck™ Creator changes the document 
title to the same as the filename.
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Using Undo and Redo
If you have worked with other Windows® programs, you are probably 
familiar with the Undo and Redo commands. Use Undo to undo the last 
action, and Redo to reverse an Undo command.

With the LearningCheck™ Creator, the actions that you can undo 
depend on whether you are working with text or objects. The number of 
actions that you may undo is limited only by the memory available on 
your computer. 

To undo an action

Click Edit > Undo or click .

To redo an action

Click Edit > Redo or click .

Printing a Report
Use the Report Options dialog box to preview and print a document 
report. Four types of reports are available:

• Answer Key prints the items, choices and correct answer. 

• Assignment prints the items and choices. 

To print a report

1. Click File > Print or click .

2. Select the type of report you want to print.

3. Click Print.
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Preview paper version of assignment

1. Click File > Print or click .

2. Select the type of report you want to preview.

3. Click Print Preview to see how the report will look.

4. Click  to print the report.

or

Click Close to return to the Report Options window.
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Working with Images
This section describes basic procedures you will use to insert and edit 
images in a document. 

• Image toolbar

• Adding an image to a question

• Scaling and cropping an image

• Adding a point or label

• Changing a point or label

• Deleting a point or label

• Editing an image

Image toolbar
The Image toolbar appears below the Image area in each question 
template.

The Image toolbar changes slightly depending on the type of question 
and the actions you need to take, but all of the icons are shown in the 
following table.

Icon Name

 or 

Expand or Collapse image area
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Adding an image to a question
The LearningCheck™ Creator supports the following graphic image 
formats:

• Portable Network Graphics (.PNG)

• Windows bitmaps (.BMP) except compressed bitmaps

• Joint Photography Experts Group images (.JPEG)

• CompuServe® graphics (.GIF)

• TI-83, TI-83 Plus, and TI-83 Plus Silver Edition images (.83i, .8xi, .PIC)

• TI-84 Plus and TI-84 Plus Silver Edition images (.83i, .8xi, .PIC)

• TI-89 Family, TI-92, TI-92 Plus, and Voyage™ 200 images (.89i, .92i, 
.9xi, v2i)

Copy Image to Clipboard

Paste Image from Clipboard

Edit Image

 or 
Position Image Above/Below Text

 or 
Scale/Crop Image for Display on 
Device

Add Points to Image

Add Correct Points

Add Incorrect Points

Add Labels to Existing Points

Erase Existing Points/Labels

Clear all Points/Labels

Zoom Image In/Out for Preview

Icon Name
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Other image file types may work in some instances, but are not 
supported. When you browse for files (step 3 below), only supported 
image types appear.

You can add an image into any of the LearningCheck™ Creator 
templates by either inserting the image file or by copying and pasting 
the image from another document. 

To insert an image
You can insert an image file into a question, section, or document 
template.

1. If the template window is not already open, double-click to open the 
question or item.

2. In the Image area of the dialog box, click Browse.

3. Navigate to the folder where the image is stored, select the image, 
and click Open. 

The image opens in the Image area of the dialog box and activates 
the image toolbar. 

4. If necessary, click the image position icon to indicate whether the 
image should be below the text or above the text. 

•  Places the image after the question text. This is the default 
choice.

•  Places the image before the question text

Note: If you usually want the same image position, you can set it on 
your User Profile General tab. However, you can always change the 
image position in any question.

5. To add points and/or labels to the image, follow the instructions for 
the specific type of question.

To copy and paste an image
You can paste an image from the clipboard or copy and paste an image 
from any open document into a question, section, or document 
template.

1. If the template window is not already open, double-click to open the 
question or item.

2. Open the document from which you want to copy the image.

3. Click the image and then click Edit > Copy or click .
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4. Click the image area of the question into which you want to paste 
the image.

5. Click Edit > Paste or click  .

6. If necessary, click the image position icon to indicate whether the 
image should be below the text or above the text. 

•  Places the image after the question text. This is the default 
choice.

•  Places the image before the question text

Note: If you usually want the same image position, you can set it on 
your User Profile General tab. However, you can always change the 
image position in any question.

After you insert the image, you can place points and/or labels on the 
image. You can also open MS Paint and edit the image. 

Scaling and cropping an image

To scale and/or crop an image
1. Click the appropriate icon to scale the image or to scale the image 

and then crop it to fit the device screen.

•  Scales down the image (and any points and/or labels) to fit 
the device screen. This is the default choice.

•  Scales down the image and then crops it to fit the device 
screen. To make sure the viewable area includes the part of the 
image you want, preview the cropped image. (Cropping is 
necessary only when using captured device screens as images.)

2. To preview the image for the intended device, select the Device Type 
from the pulldown list (General, TI-83 Plus Family, TI-84 Plus Family, 
TI-89 Family, TI-92 Plus, or Voyage™ 200). 

Note: Scaling and cropping apply only to the image sent to the 
device. The image saved in the edc file remains the original size.

Adding a point or label
You can add points to an image and label the points. The point tool lets 
you create points on any image. However, for a choices on image 
question, use the correct and incorrect point tools.
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To add a point to an image
1. Open the question, section, or document that contains the image.

The image opens in the Image area of the dialog box.

2. On the image toolbar, click  and then click the location of the 
point on the image. Repeat to create additional points.

or

For a choices on image question, click  and then click the correct 
location on the image.

To create additional points, click   and then click other locations 
on the image.

3. To apply labels to the points, click  and then click on each point. 

The points are labeled A, B, C, and so on in the order in which you 
click them.

4. To move a point (and its label) to a different place on the image, 
click the point and drag it to the new location.

Changing a point label
You can change a point label by editing the label or by erasing and 
recreating the label.

To edit a point label

1. On the image toolbar, click .

2. Click the point or the point label you wish to edit. 

The label is highlighted.

3. Type a new label. Be sure to use uppercase letters.

4. Press Enter. 

To erase a point label

1. On the image toolbar, click .  

2. Click the label that you want to erase. 

The label is removed. You can now add a new label.

Deleting a point or label
You can delete a single point or label from an image or delete all the 
points and labels at once.
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To delete a single point on an image

1. On the image toolbar, click .

2. On the image, click the point that you want to delete.

To delete a single label on an image

1. On the image toolbar, click .

2. On the image, click the label that you want to delete.

To delete all points and labels on an image

On the image toolbar, click .

The image remains, but all points and labels are erased.

Editing an image
The LearningCheck™ Creator allows you to open Microsoft® Paint and 
edit the image in a question, section, or document template.

To open the image editor

On the image toolbar, click .

Microsoft® Paint opens with the image file ready for editing. 

To put the edited image back into the template
Saving the image in Microsoft® Paint does not change the image in the 
template image area. You must select the edited image and then copy 
and paste it into the question, section, or document template.

1. Click Edit > Select All.

2. Click Edit > Copy.

3. Click the image area into which you want to paste the image.

4. Click Edit > Paste or click .

To save the edited image
1. Click Edit > Select All.

2. Click File > Save.

3. Type in a name for the image file and click OK. 

Note: Saving the image in Microsoft® Paint does not change the 
image in the image area. You must copy and paste the edited image 
into the question, section, or document template.
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Sending a LearningCheck Creator item as a Quick Poll
You can send a LearningCheck Creator question to your class as a Quick 
Poll. The TI-Navigator™ network must be available, and the class must be 
started.

1. Open the question you want to send as a Quick Poll.

2. Click Send item as Quick Poll.

The question is sent to the class as a Quick Poll, and the Quick Poll 
tool window opens on your computer.
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3. Click the Poll Summary tab to see student responses.

You can save this poll, and view the results just as you would any 
Quick Poll item. For more information about Quick Poll items, see 
The Quick Poll tool window and tabs.

Previewing a document
You can use the LearningCheck™ Creator preview to see how a question, 
section, or document will look on a TI handheld device. The Preview 
window display will look and behave like the TI handheld device that you 
select.

You should save your document before previewing.

To preview a document
1. To view the entire document, click Tools > Preview > Preview All 

or click . 

or

To view selected questions or sections, click the questions or sections 
and then click Tools > Preview > Preview Selected or click .

The question, section, or document opens in a window similar to the 
device screen.
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2. Use the PC keyboard and your mouse to simulate viewing the 
document on the device.

• To select from a list or menu, press  or  to highlight the 
option you want, then click ENTER.

• To see the rest of a question or response that is too large for the 

screen, press  or  to scroll through the text.

• To press a soft key (MENU, TAB, NEXT, BACK) press the 
corresponding function key (F2, F3, F4, and so on) on your 
computer keyboard.

3. When you finish previewing the document you can close the Preview 
window, or, if you plan to preview additional documents, minimize 
the window.

Sending documents to calculators
This section describes basic procedures you will use to send a document 
to a calculator. You can send a document to a single device or you can 
send a document to all the devices in a classroom network.

• Checking AppVar size

• Sending a document to a calculator

• Sending a document to a classroom network
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Checking AppVar size
You can check the size of the application variable (AppVar) that will be 
created from the document before you send it to a TI calculator or 
classroom network. 

To check AppVar size

1. Click Tools>AppVar Size or click .

2. Click the device name (TI-73 Explorer™, TI-83 Plus Family, TI-84 Plus 
Family, TI-89 Family, TI-92 Plus, Voyage™ 200, or All Devices) in the 
menu.

The AppVar Size box opens showing the AppVar size for the device(s) 
you chose.

3. When you finish viewing the information, click Close.

Sending a LearningCheck document to a calculator
To send the document to a TI calculator (TI-73 Explorer™, TI-83 Plus/TI-84 
Plus Families, TI-89 Family, TI-92 Plus, or Voyage™ 200 graphing 
handheld), you must have TI Connect™ software installed and you must 
have a TI Connectivity Cable.

Note: You cannot use Send to Device to send a document to a TI-73 
Explorer™ calculator. Instead, use the Send to Class feature.

To send a document to a calculator
1. Connect one end of the TI Connectivity Cable to the appropriate port 

on your computer. (Connect a serial cable to the serial port; connect 
a USB cable to the USB port.)

2. Connect the other end of the TI Connectivity Cable to the port on 
the device.

3. In LearningCheck™ Creator, open the document that you wish to 
send to the device.

4. Click File > Send To > Send to Device or click .

The Send to Device dialog box opens. 
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5. Select whether the document should be sent to the RAM or archive 
memory of the device, and select the document type.

6. Click Send.

7. The Select TI Device dialog opens, showing a list of the ports and the 
devices that are connected.

8. Select the device you want and click OK.

Warning: Do not disconnect a TI Connectivity cable during a 
transfer. 

Sending a document to a classroom network
To send the document to a classroom network, your computer must be 
connected to the classroom network.

To send a document to a classroom network
1. In the LearningCheck™ Creator, open the document that you wish 

to send to the class.

2. Click File > Send To > Send to Class or click .

The Send to Class dialog box displays.
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3. Select the document type.

4. Select Randomize Question Order if you want students in the class 
to receive the questions in a different order from one another.

5. Click Send.

The file is sent to the class.

Notes and tips for TI-73 Explorer™ users
• To enter text on the TI-73 Explorer™ calculator, press - t to 

access the menu.

• All text entered on the TI-73 Explorer™ calculator is in upper case. If 
you create questions that require a case-sensitive answer, correct 
answers may be marked as incorrect.

• All characters in LearningCheck™ Creator’s character palette and all 
characters on a standard computer keyboard will display on a TI-73 
Explorer™ screen in question text, section text, and fill-in-the-blank 
pull down options.

• The TI-73 Explorer™ calculator does not support use of the TI 
keyboard.

• Regarding answer files:

– Student answers are saved in an answer file. When an answer 
file is collected directly from the calculator to the computer, it 
has a .73v extension, but Class Analysis cannot load this file type.
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The TI-Navigator™ software handles the class type discrepancy 
by saving two versions of the students’ answer on the computer. 
One will have a .73v extension (which can be returned to a 
device) and one will have a .8xv extension which can be used in 
Class Analysis.

– If you collect an answer file outside of the TI-Navigator™ system 
through other tools such as TI Connect™, you collect only a .73v 
file as expected. Remember that you will not be able to analyze 
these files in Class Analysis.

Troubleshooting LearningCheck™ Creator
This section provides problem-solving information for the 
TI LearningCheck™ Creator.

• Error messages

• Troubleshooting

• Frequently-asked questions

• System requirements

Error Messages
During the normal operation of the LearningCheck™ Creator software, 
you may receive an information or error message. Some of the software 
error messages and their possible remedies are given in this section.

Documents and images:

A document must contain at least 1 section.  – You tried to delete 
the only section in the document. 

Click OK to close the message box. Insert a new section in the 
document, then delete the section you wish to remove.

File not found.  – LearningCheck™ Creator cannot find the file you 
wish to open. 

Click OK to close the message box. Make sure the file name is spelled 
correctly and that the correct directory is selected.

One or more points are partially or completely outside the 
image.  – One or more of the points and/or labels on the image cannot 
be displayed on the handheld device window. 

Click OK to close the message box. Move the points and/or labels 
within the image. 
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There was an Internal Error with Appvar conversion. 
LearningCheck Creator was unable to convert the document to an 
Appvar.  – 

Click OK to close the message box. Save the document and exit 
LearningCheck™ Creator. Then re-open LCC and try again.

Communication:

There was an error sending to the device. Please ensure a device 
is present.  – LearningCheck™ Creator cannot communicate with the 
device. 

Click OK to close the message box. Make sure the device is firmly 
connected to the computer and try again.

(TI-73 Explorer™ Calculator Users) A Communication Failure 
occurs at times even though the calculator is plugged in. 

If you get a failure to communicate on the calculator, it probably 
means that two things were trying to happen at once. For example, 
if you take a screen capture while someone is logging in, you may 
have to refresh screenshots. Simply retry on the calculator or 
computer.

(TI-73 Explorer™ Calculator Users) Some students miss a "Force to 
Students" transmission.

If a teacher forces a transfer and the calculator does not 
automatically receive the file, the file is still there waiting for the 
student. From the TI-Navigator™ Home screen on the NavNet App, 
the calculator user simply selectes 3. TRANSFERS > 1. AUTO 
SEND/RECV to request any files waiting for them.

There was an error sending to the class.  – LearningCheck™ Creator 
cannot communicate with the classroom network. 

Click OK to close the message box. Make sure the network is ready 
and re-send the document.

Unable to print report.  – LearningCheck™ Creator cannot 
communicate with the printer. 

Click OK to close the message box. Make sure the printer is ready to 
print and try again.
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Cannot send to device because TI Connect™ application is not 
installed. Please reinstall TI Connect™. – You selected Send to 
Device, but TI Connect™ was not installed or was incorrectly installed.

Click OK to close the message box. Install TI Connect™ software.

TI-Navigator™ <or TI Connect™> is not properly installed. Please 
reinstall the application. – You selected Send to Class, but 
TI-Navigator™ (or TI Connect™ software) was incorrectly installed.

Click OK to close the message box. Reinstall TI-Navigator™ (or TI 
Connect™).

Troubleshooting

Problem: I cannot insert a new section in my document 
because the Insert Section icon and menu option are 
greyed out.
Select either the document or another section by clicking on it, then try 
again. The Insert Section option is not available when a question is 
selected.

Problem: How can I save my documents to my desktop?
To save a document to your desktop:

1. Click File > Save or click .

The Save As dialog box opens.

2. Click  Desktop in the Save As dialog box.

3. Click Save to accept the suggested filename or type in a new 
filename and click Save.

To save all of your documents to your desktop, set your user profile to 
show the Desktop as the Working Directory: 

4. Open your user profile and go to the General tab.

5. In the Working Directory section, click  beside the Document 
Directory field.

6. Click  Desktop, and then click Select. 
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All documents created with this profile will be saved as icons on your 
desktop.

Frequently-Asked Questions

Q: Is the LearningCheck™ Creator replacing the 
StudyCards™ Creator?
A: No. TI will continue to support StudyCards™ App and Creator.

Q: Can I convert a StudyCards question set into a 
LearningCheck document?
A: You cannot directly convert a StudyCards™ Creator question set into a 
LearningCheck™ Creator document, but you can use Copy and Paste to 
copy the questions and answers into a LearningCheck™ Creator 
document. 

Q: Can I use the same LearningCheck™ Creator document 
on more than one handheld device?
A: Yes. A document created in the LearningCheck™ Creator can be made 
into an application variable (AppVar) for any of the supported handheld 
devices. 

Q: How much text can I copy into a Text box?
A: There is a 64K limit on text pasted into the LearningCheck™ Creator. 
You should, however, consider the limitations of the device for which you 
are writing.

Q: (TI-73 Explorer™ calculator) How do I do things off the 
network during a class session?
A: If the calculator user is going to disconnect fro the network (for 
example, to do a CBR collection), the calculator user will need to exit 
NavNet before disconnecting. Not doing so will not harm the system, but 
the user may have to log in again when accessing NavNet.

Q: (TI-73 Explorer™ calculator) Can I use TI-Navigator™ 
without the Access Points and Hubs?
A: You can use the system with a calculator connected to the computer 
through the USB Silver Edition cable. This is great for trying out lessons 
when you are lesson planning without having the network set up.
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Q: (TI-73 Explorer™ calculator) Why do I get errors in TI 
Connect™ when I have TI-Navigator open?
A: You cannot use the USB Silver Edition cable with TI Connect™ 
software and TI-Navigator™ software at the same time. If you want to 
use TI Connect™ software to communicate with a calculator, 
TI-Navigator™ software must be closed.

Q: (TI-73 Explorer™ calculator) How many apps slots will 
TI-Navigator™ require? 
A: The TI-73 Explorer™ has 21 available app slots if you have the latest 
Operating System (OS) installed. TI-Navigator™ software will use four of 
these while the LearningCheck™ app will use an additional two. 

Q: (TI-73 Explorer™ calculator) Can you have a mixed 
classroom of TI-73’s and TI-83’s or TI-84’s?
A: No, you need to assign each class a device type. This can either be the 
TI-73 Explorer™ or a mixed classroom of TI-83 Plus and TI-84 Plus 
calculators.

Q: (TI-73 Explorer™ calculator) Can I change the device that 
my class uses?
A: No. The best way to enable a class to use a different device is to create 
a new class, and then copy and paste the students from one class to the 
new class. This will result in two identical classrooms - one for the TI-73 
Explorer™ Classroom and one for the TI-83 Plus/TI-84 Plus Classroom.

Q: (TI-73 Explorer™ calculator) Will TI-Navigator™ require 
an OS update?
A: Older TI-73 Explorer™ calculators require an OS update to the latest 
version. The minimum version usable is 1.90. To obtain the latest TI-73 
Explorer™ OS, go to http://education.ti.com/us/73os.
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The Class Analysis Tool

Use the Class Analysis tool to:

• Review and analyze student answers for a selected TI-Navigator™ 
assignment. If you are using the TI-Navigator™ network, you can 
collect the answers electronically from the whole class.

• View a class summary, a student-by-student analysis, or an item-by-
item analysis.

• Share the analysis with the class, using the slide show feature.

• Print the current assignment, an answer key for the assignment, and 
several types of analysis reports.

• Analyze answers from response forms that your students create on 
their handheld devices.

• Quickly check for student understanding by creating a question, 
sending it to the class, and then collecting the responses.

Getting started
This section describes some basic procedures you will use with 
Class Analysis. 

It describes:

• How to open Class Analysis.

• How to start a new analysis, choose an assignment, and add the 
student’s answers.

• How to save the assignment, the student answers, and the analysis as 
a single class analysis (.caf) file.

• How to open an analysis file that you have saved.

Creating a new class analysis
While Class Analysis is open, you can start a new analysis, complete with 
a different assignment and its corresponding student answers. You don’t 
have to save or close the current analysis first.

Click File > New or click . 
 
A new Class Analysis window opens.
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Choosing the assignment
Normally, the student answers that you add will need to match a specific 
assignment. You can choose the assignment first or add the answers first, 
as you prefer. Class Analysis checks all collected answers to ensure that 
they match the assignment.

1. Click Edit > Choose Assignment or click .

If an assignment is already chosen, a confirmation prompt appears.

2. Click OK to proceed.

The Choose Assignment dialog box opens.

3. If necessary, click the Look In list and navigate to the folder 
containing the assignment (.edc) file.

4. Click the file name, and then click Open.

Class Analysis displays the data for the assignment.
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Collecting student answers from the network
If your classroom is equipped with the TI-Navigator™ network, you can 
add the students’ answers directly through Class Analysis.

Before you begin
• Ensure that the students have completed the assignment.

• Ensure that the calculators are connected to the network.

Specifying the assignment for which you are collecting 
answers

1. Click Actions > Collect from Class or click .

The Collect Answer Files From Class dialog box opens.

 Note: The Choose Assignment portion of the dialog box appears 
only if you have not already chosen an assignment. In that case, 
Class Analysis assumes the most recently sent assignment as a 
default.

2. Note the contents of the dialog box and choose the condition below 
that applies.

If the assignment name is correct

Proceed to “Collecting the answers,” below.
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Note: The dialog box might be too narrow to show the assignment’s 
location. If you need to see more information, you can make the dialog 
box wider by dragging its left or right edge.

If you know the location of the assignment’s .edc file on 
your system

1. Click the Browse button ( ) to open a file browser.

2. Navigate to the folder containing the .edc file, and double-click the 
file. When you return to the Collect from Class dialog box, the Device 
File Name will be the seven-character name defined for the 
assignment by LearningCheck™ Creator, preceded by the letter “U.”

3. Proceed to “Collecting the answers,” below.

If you recently used Transfer List to send the assignment to 
the class

1. Click the Browse button ( ) to open a file browser.

2. Click the TI Send History icon at the left edge of the dialog box.

3. Navigate to the correct history folder, and double-click the name of 
the assignment. When you return to the Collect from Class dialog 
box, the Device File Name will be the seven-character name defined 
in the Send properties, preceded by the letter “U.”

4. Proceed to “Collecting the answers,” below.

If you know the assignment’s AppVar name
1. Type the seven-character name, preceded by the letter “U” as the 

Device File Name. For example, for an assignment stored on the 
calculators as HOMEWOR, type UHOMEWOR. 

2. If applicable, type the Device Directory where the assignment 
AppVar resides on the student devices.

3. Proceed to “Collecting the answers,” below.

Collecting the answers
1. Click to select Delete Answer File from Device after Collect if you 

are sure that you won’t need to collect the answers again later.

2. In the Collect Answer Files From Class dialog box, click to select 
Delete Assignment File from Device after Collect if you want to 
remove the assignment from the calculators.

3. Click to select Device Login Required if you want the TI-Navigator™ 
system to wait for each student to log in before transferring the 
student’s answers. Tell the students not to log in yet. 
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Note: Before requiring students to log in, you should have a plan for 
assigning user names, and students must have the LogIn calculator 
software application (App) installed on the calculators. For details, 
refer to the user guide for the LogIn App.

4. Click Start Transfer.

The Class Record portion of the TI-Navigator™ window lets you 
monitor the progress of the transfers.

The Action column displays an arrow icon to indicate the direction of 
the transfer: from the students’ calculators to the teacher’s 
computer. The Filename column lists the names of the files being 
collected. The Status column lists how many files have been 
successfully transferred and how many total files are to be 
transferred (for example, 8 of 10).

When the all the files have been collected, the row of information is 
dimmed (grayed out) to indicate that this event is no longer active.

The collected student names and answers are shown in the analysis. 
Students whose answers do not match the assignment are marked as 
Excluded in the analysis.

Note: In a specific combination of circumstances, some question numbers 
displayed in Class Analysis will not match those shown on the calculators. 
This situation occurs only when all of the following are true:

All of the calculators are TI-83 Plus or TI-83 Silver Edition devices.

• You specified the assignment’s AppVar name rather than the name 
of the .edc assignment file.

• The assignment contained multiple sections.

• All students skipped the last question (or questions) in a section that 
is followed by another section of questions.

Interrupting file transfers
Occasionally, you might want to stop the transfer process before you 
have finished collecting the student answers. For example, you might 
start collecting and then realize that you typed the wrong AppVar name 
for the assignment.

1. In the Transfer Status window, click the Stop Transfer button.

A message is displayed that shows your options.
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2. Click Stop Transfers to stop and discard all transfers that have not 
completed. 
 
-or- 
 
Click Wait to complete any transfers already in progress but prevent 
new transfers from starting.

Completed transfers are shown in green; incomplete transfers are 
shown in red.

3. When you have finished viewing the results, click Close to close the 
Transfer Status window.

Only the students whose answers were collected successfully are 
added to the analysis.

What to do if you have not collected all the students’ 
answers
After interrupting file transfers, you may have some but not all of the 
students’ answers. 

• If you required students to log in, repeat the collection process. 
Class Analysis retrieves only those answers that were not successfully 
transferred.

• If you did not require students to log in and you try to repeat the 
collection process with all calculators, you could end up with 
duplicate sets of answers. To avoid duplicate sets of answers:

– Remove all students from the analysis and then repeat the 
collection process. 
 
-or- 
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– Have the students whose answers were collected disconnect 
their calculators from the network. You can then collect the 
answers from the other students.

Adding student answers from answer files
You may have used the TI-Navigator™ system to collect students’ answers 
as .usf files before opening Class Analysis. You can add those answers to 
the analysis anytime.

1. Click Edit > Add Student Answers or click .

The Add Student dialog box opens.

Note: By default, the TI-Navigator™ system saves answer files in the 
folder My Documents\MyTINavigator\Collect.

2. If necessary, click the Look In list, and navigate to the folder 
containing the .usf answer file or files.

3. Click the file name, and then click Open.

Note: To add the answers for multiple students, click the first file name, 
and then hold down the Ctrl key as you click the other file names.

Saving the current analysis
After choosing an assignment and adding the students’ answers, you 
might want to save the assignment, student answers, and analysis results 
in a class analysis (.caf) file. You can open the file at anytime to review 
the analysis. 
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1. Click File > Save or click .

• If you have already saved the data as a file, Class Analysis saves 
your latest changes. 

• If you have not yet saved the data, the Save As dialog box opens.

2. If necessary, navigate to the folder where you want to save the 
analysis.

3. Type a name for the file, and then click Save.

Note: If you make changes but forget to save them, you are prompted to 
save the changes when you choose a new assignment, start a new 
analysis, or close Class Analysis.

Opening a saved analysis
You can open a class analysis (.caf) file that you have saved. The analysis 
file contains the assignment, the student answers, and the analysis 
results. 

1. Click File > Open or click .

If you have not saved the current analysis, a confirmation prompt 
appears.
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2. To proceed, click Yes.

The Open dialog box opens.

3. If necessary, click the Look In list and navigate to the folder 
containing the .caf file.

4. Click the file name, and then click Open.
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Viewing the analysis
After choosing an assignment and adding the students’ answers, you can 
view a class summary, a student-by-student analysis, an item-by-item 
analysis, or a slide show.

While viewing the data, you can show or hide specific columns, resize a 
column by dragging its boundaries, and sort the data (by student names 
or highest scores, for example).

Viewing the class summary
After choosing an assignment and adding the students’ answers, you can 
view a class summary. You can also modify some of the analysis data. 

To view the summary

Click the Class Summary tab.

To show or hide specific columns
On the Class Summary tab, you can show or hide any of the columns 
labeled Student, Device ID, Assignment Type, Device File Name, or the 
scores for the individual items.

Click View > Class summary, and click any column name to 
alternate that column between visible and hidden.

To change the width of a column
1. At the top of the column, point to the boundary that you want to 

move.

The mouse pointer changes to a double-headed arrow.
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2. Drag the boundary left or right.

To quickly show answer details for a specific student

Double-click the student  button for the student.

The Student tab is displayed with data for the selected student.

 Viewing the analysis student-by-student
After choosing an assignment and adding the students’ answers, you can 
view the analysis for a specific student. You can also modify some of the 
analysis data. 

To view the results for a specific student
1. Click the Student tab.

2. In the Select Student drop-down list, click the name of the student 
you want to view.
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To show or hide specific columns
You can show or hide the Student Response, Correct Response, Student 
Answer, Correct Answer, Score, or Maximum Score.

Click View > Student, and click a column heading to alternate 
it between visible and hidden.

To change the width of a column
1. At the top of the column, point to the boundary that you want to 

move.

The mouse pointer changes to a double-headed arrow.

2. Drag the boundary left or right.

To show or hide the assignment item

Click the up arrow or down arrow near the bottom of the 
analysis window.

-or-

Drag the horizontal boundary that separates the analysis data from 
the assignment item.

Viewing the analysis item-by-item
After choosing an assignment and adding the students’ answers, you can 
view the analysis for a specific assignment item.You can also modify some 
of the analysis data. 

To view the results for a specific item
1. Click the Item tab.
218 The Class Analysis Tool



2. In the Select Item drop-down list, click the name of the item you 
want to view.

To show or hide specific columns
On the Item tab, you can show or hide any of the columns labeled 
Student, Student Response, or Student Answer.

Click View > Items, and click any column name to alternate 
that column between visible and hidden.

To change the width of a column
1. At the top of the column, point to the boundary that you want to 

move.

The mouse pointer changes to a double-headed arrow.

2. Drag the boundary left or right.
The Class Analysis Tool 219



To show or hide the assignment item

Click the up arrow and down arrow near the bottom of the 
analysis window.

-or-

Drag the horizontal boundary that separates the analysis data from 
the assignment item.

Sorting analysis data
By default, Class Analysis sorts the analysis data by student names in 
ascending order. However, you can sort the data by any column. Sorting 
works in the Class Summary, Student, and Item views.

To sort the data

Click the label at the top of the column by which you want to 
sort. For example, click Score to sort the data by highest or 
lowest score.

The data becomes sorted and a sort indicator is shown next to the 
label you clicked.

To reverse the order of the sort, click the label again.
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Viewing a slide show of the analysis
After choosing an assignment and adding the students’ answers, you can 
display an analysis of the results as a slide show designed for class 
viewing. The slide show shows only class performance; it does not show 
the names or answers of individual students.

Note: When you start a slide show, the TI-Navigator™ home screen 
becomes minimized automatically. This helps you avoid revealing 
individual student names and scores that might be visible on your 
computer screen when the slide show closes. You must restore the 
TI-Navigator™ home screen after closing the slide show.

To set slide show options
You can set options for how you want to display slide shows. The settings 
remain for the current Class Analysis session only.

1. Click View > Slide Show.

2. Click to select the options you want, and then click OK.

The slide show begins.

To view the slide show

1. Click .

The slide show begins.
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2. Click the First, Prev, Next, and Last buttons at the top of the slide 
show window to view the slides, or click the down-arrow and select a 
slide from the list.

To close the slide show

1. Click Stop ( ).

The slide show window closes.

2. Click the button for the minimized home screen in the Windows® 
taskbar.

The home screen is restored.

Printing analysis reports
Class Analysis lets you print the current assignment, an answer key for 
the assignment, and several types of analysis reports.

Setting page options for printed reports
You can set the paper size, margins, and other options for your printed 
reports.

1. Click File > Page Setup.

The Page Setup dialog box opens.
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2. Check the current settings and, if necessary, click to change them.

3. Click the Printer button if you want to select a different printer or 
change printer properties.

Previewing a report

1. Click File > Print Report or click .

The Report Options dialog box opens.
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2. Click the type of report (for example, Class Summary).

3. Click any additional items that you want in the report.

4. Click Print Preview.

When the preview window opens, you can right-click the report to 
display a navigation menu, or you can use the following keys to view the 
pages.

To scroll the contents of the window, press an arrow key.

Printing a class summary report
The class summary report is the printed equivalent of the Class Summary 
view. You can choose whether or not to include the scores for individual 
items, and you can choose whether to include all students or only 
selected students in the report.

To show this: Press this:

Next page PgDn or Enter

Previous page PgUp or Backspace

First page of report Home

Last page of report End
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1. Click File > Print Report or click .

The Report Options dialog box opens.

2. If necessary, click Class Summary.

3. If you don’t want to include the scores for individual assignment 
items, click to clear Include Item Data.

4. If you don’t want to include the real names of the students in the 
report, click to select Mask Student Names. The names will be 
replaced with the word “Student.”

5. Type your name as the Teacher, and type the name of the Class (such 
as “1st period Chemistry”).

6. Click Print to print the class summary.
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Printing a student-by-student report
The student performance report is the printed equivalent of the Student 
view. You can choose whether or not to include the question text and 
images, and you can choose whether to include all students or only 
selected students in the report.

Each student’s performance is printed on a separate page, so you can use 
the report to review the student’s performance with the student or the 
parents without compromising other students’ privacy.

1. Click File > Print Report or click .

The Report Options dialog box opens.

2. Click Student Performance to select the type of report.

3. If you don’t want to include the item text and images, click to clear 
Include Item Data.

4. To include selected students instead of all students, click Select 
Students, click each student name to clear or select it, and then click 
OK.
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5. Type your name as the Teacher, and type the name of the Class (such 
as “1st period Chemistry”).

6. Click Print to print the student-by-student report.

Printing an item-by-item report
The Item Analysis by Student report is the printed equivalent of the Item 
view. You can choose whether or not to include the question text and 
images, and you can choose whether to include all assignment items or 
only selected items in the report.

The results for each assignment item are printed on a separate page.

1. Click File > Print Report or click .

The Report Options dialog box opens.

2. Click Item Analysis by Student.
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3. If you don’t want to include the text and images of each assignment 
item, click to clear Include Item Data.

4. To include selected assignment items instead of all items, click Select 
Items, click each item name to clear or select it, and then click OK.
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5. Type your name as the Teacher, and type the name of the Class (such 
as “1st period Chemistry”).

6. Click Print to print the item-by-item report.

Printing an item analysis by response
The Item Analysis by Response report is the printed equivalent of the 
Slide Show. You can choose whether or not to include the question text 
and images, and you can choose whether to include all assignment items 
or only selected items in the report.

The results for each assignment item are printed on a separate page.

1. Click File > Print Report or click .

The Print Report dialog box opens.

2. Click Item Analysis by Response.

3. To omit the text and images of each assignment item, click to clear 
Include Item Data.

4. To include selected items instead of all items, click Select Items, click 
Selected at the top of the item list, click each item name to clear or 
select it, and then click OK.
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5. Type your name as the Teacher, and type the name of the Class (such 
as “1st period Chemistry”).

6. Click Print.

Printing the current assignment
You can print a report that includes the text and images of all the 
assignment items.

Note: This report does not include correct-response information. 
However, you can print a separate answer key.

1. Click File > Print Report or click .

The Report Options dialog box opens.

2. Click Hard Copy of Assignment.
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3. Type your name as the Teacher, and type the name of the Class (such 
as “1st period Chemistry”).

4. Click Print to print the assignment.

Printing an answer key for the assignment

1. Click File > Print Report or click .

The Report Options dialog box opens.

2. Click Answer Key to select it.
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3. If you don’t want to include the text and images of the assignment 
items, click to clear Include Item Data.

4. Type your name as the Teacher, and type the name of the Class (such 
as “1st period Chemistry”).

5. Click Print to print the answer key.

Working with analysis data
Class Analysis lets you manage the analysis data in several ways. You can:

• Modify certain information, such as a student name or the correct 
response for an item.

• Remove a student’s record from an analysis.

• Temporarily exclude selected students’ answers or selected 
assignment items from the analysis.

• Save data in a comma-separated-values (.csv) file for use with other 
applications.
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Modifying analysis data
Class Analysis lets you modify certain information by typing replacement 
text. The items that you can modify (Student, Score, Maximum Score, and 
Correct Response) are shown in the analysis with a different background 
color than the other items. Some of these items are available on more 
than one tab.

Note: Changes that you make to the analysis data are saved only if you 
save the class analysis as a .caf file. The application variable (AppVar) 
files, the .usf answer files, and the .edc assignment file all remain 
unchanged.

Changing a student name
Example: In taking the assignment, a student has mistyped his or her 
username. You can type the correct name in Class Analysis.

1. Click the Class Summary tab.

2. Double-click the name in the Student column.

3. Type the replacement name, and press Enter. To cancel, press Esc.

Changing a student’s score for an item
Example: The assignment contains a question that requires the word 
“Autumn” as the correct answer. One student has entered “Fall.” If you 
want to give the student full or partial credit, you can do so by changing 
the student’s score for the question. Note that you cannot change the 
student’s answer, but you can change the score earned by the student for 
that question.

1. Click the Class summary tab.

2. If the item scores are hidden, click View > Class Summary > Item 
Scores.

3. In the student’s row, double-click the item score.

4. Type the replacement score, and press Enter. To cancel, press Esc.

The analysis is recalculated, based on the student’s new score.

Changing the maximum score possible for an item
Example: An assignment includes a Fill-in-the-Blank question that has 
three blanks. Class Analysis has treated each blank as a separate question 
and has assigned to each new question the maximum score that the 
author assigned to the whole question. If you prefer for all three blanks 
in the question to total 1 point, you can change the maximum scores for 
the three new questions to .33, .33, and .34.

1. Click the Class summary tab.
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2. If the item scores are hidden, click View > Class summary > Show 
Item Scores.

3. In the Maximum Score row, double-click the item score.

4. Type the replacement score, and press Enter. To cancel, press Esc.

The analysis is recalculated for all students, based on the new 
maximum score.

Changing the correct response for an item
Example: A multiple-choice question in the assignment erroneously 
shows the identifier of the correct response as C. You recognize that the 
correct choice is actually A. You can change the correct response from C 
to A.

Note: When changing an item’s correct response, you must make sure 
the new correct response makes sense. The software does not check, for 
example, to see if the new response is appropriate for the type of 
question.

1. Click the Student tab.

2. If the Correct Response column is hidden, click View > Student > 
Correct Response.

3. Locate the item whose correct response you want to change.

4. Double-click the correct response.

A Special Character palette opens to give you an easy way to insert 
qualifier symbols in the response. 

5. Type the new correct response, and press Enter. To cancel, press Esc.

The analysis is recalculated for all students, based on the new correct 
response.

Allowing variations in a correct response
While modifying a Correct Response in Class Analysis, you can insert 
symbols that allow alternate correct responses or specify how closely 
student answers must match the response.

These instructions assume that you are in the process of changing an 
item’s correct response and that the Special Characters palette is visible. 
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Note: When changing an item’s correct response, you must make sure 
the new correct response makes sense. The software does not check, for 
example, to see if the new response is appropriate for the type of 
question.

Allowing alternate responses
1. Type the first correct response.

2. Hold down the Ctrl key and type a forward slash (“/“), or click  in 
the Special Characters palette.

3. Type the next correct response.

4. Repeat steps 2 and 3 until you have included all correct responses.

5. Press Enter.

Example: To allow either “Tungsten” or “Wolfram” as a correct response, 
insert Tungsten Wolfram in the Correct Response box.

Specifying the tolerance of a numeric response
1. Type the correct value.

2. Hold down the Ctrl key and type a hyphen (“-“), or click  in the 
Special Characters palette.

3. Type the tolerance value and then press Enter.

Example: To allow any numeric response within 2 units of 98.6 as a 
correct response, insert 98.6 2.0 in the Correct Response box.

Specifying a range of numeric values
A numeric range is represented by two endpoints separated by a comma 
and bounded by parentheses or brackets. A parenthesis specifies an 
endpoint that is excluded from the range, and a bracket specifies an 
endpoint that is included in the range.

1. Type [ to include the first endpoint in the range, or type ( to exclude 
the first endpoint.

2. Type the first endpoint of the range, a comma, and the second 
endpoint.

3. Type ] to include the second endpoint in the range, or type ) to 
exclude the second endpoint.

4. Press Enter.

Example 1: To allow responses between 5.0 and 7.5, including 5.0 and 
7.5, type [5.0,7.5] in the Correct Response box.

Example 2: To allow responses between 5.0 and 7.5, excluding 5.0 and 
7.5, type (5.0,7.5).
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Example 3: To allow responses between 5.0 and 7.5, including 5.0 but not 
7.5, type [5.0,7.5).

Requiring exact case in a text response

1. Hold down the Ctrl key and type an equals symbol (“=“), or click  
in the Special Characters palette.

2. Type the correct response, using the exact case that you require, and 
then press Enter.

Example: To allow only “Washington” (not “washington”) as a correct 
response, insert Washington in the Correct Response box.

Combining variations
Combining variations gives you the greatest flexibility in defining a 
correct response. 

Example 1: To allow “pi” (lowercase only), “π,” and any numeric value 
from 3.14 inclusive to 3.142 exclusive, insert pi π [3.14,3.142)in 
the Correct Response box. Use the TI Character Map to insert the “π“ 
symbol.

Example 2: To allow “September” (exact case), “Sept.” (exact case), or 
“9” as a correct answer for the month following August, insert 
September Sept. 9 in the Correct Response box.

Removing a student entry
You can remove one or more selected students and their answers from a 
class analysis.

Note: If you prefer, you can temporarily exclude a student from the 
analysis without removing the student. 

If you have the Class Summary or Item tab displayed
1. Click the student’s name in the Student column.

2. To select multiple students, hold down Ctrl as you click each name.

3. Click Edit > Remove Student. 

A confirmation prompt appears.
236 The Class Analysis Tool



4. Click Yes to remove the selected student.

If you have the Student tab displayed
1. Click the current Student to display the list of students, and then 

click the student you want to remove.

2. Click Edit > Remove Student.

A confirmation prompt appears.

3. Click Yes to remove the selected student.

Excluding a selected student’s answers
You can temporarily exclude a student’s answers from a class analysis for 
“what if” purposes. Excluded students’ answers are shown in italics and 
with a different background color than that of the other entries.

Note: If you prefer, you can remove a student from the analysis. 

If you have the Class Summary tab displayed

Click the Exclude check box next to the student’s name to 
select it. 
 
The student’s responses are omitted from calculations and 
reports.
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If you have the Student tab displayed
1. Click the current Student to display the list of students, and then 

click the student whose answers you want to exclude.

2. Click to select the Exclude Student from Analysis check box 
beneath the student’s name.

The student’s answers are excluded, and the analysis scores are 
recalculated.

When you are ready to include the student’s answers again, clear the 
Exclude check box.

Excluding selected assignment items
You can temporarily exclude an assignment item from the analysis. This 
keeps the item in the assignment, but omits it from the analysis 
calculations (averages, response count, and so on). Excluded items are 
shown in italics and with a different background color than that of the 
other items.

1. Click the Item tab

2. Click the current Item to display the list of items, and then click the 
item you want to exclude.

3. Click to select the Exclude Item from Analysis check box beneath 
the item’s name.

The item is excluded, and the analysis scores are recalculated.

When you are ready to include the item again, clear the Exclude check 
box.

Removing the assignment
Occasionally, you may need to remove the assignment you have chosen.

1. Click Edit > Remove Assignment.

2. Click OK

The assignment is removed.
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Cutting, copying, and pasting data
You can cut, copy, and paste text from any of the editable items within 
Class Analysis (Student, Score, Maximum Score, and Correct Response).

To cut text to the Clipboard
1. Double-click the item.

The item’s text becomes highlighted to show that you can edit it.

2. Drag through the text to select the text you want to cut.

3. Click Edit > Cut or click .

The selected text is removed from its original location and is now 
available for pasting.

To copy text to the Clipboard
1. Double-click the item.

2. Drag through the text to select the text you want to copy.

3. Click Edit > Copy or click .

The selected text is now available for pasting.

To paste text from the Clipboard
1. Double-click the item.

The item’s text becomes highlighted to show that you can edit it.

2. Click to insert the text cursor where you want to paste the Clipboard 
text.

3. Click Edit > Paste or click .

The Clipboard text is inserted at the cursor location. The text is not 
removed from the Clipboard, so you can paste it into additional 
locations.

To move a student’s answers to another class analysis
1. Click the Class Summary tab.

2. Click the student  button in the row of the student you are 
moving.

3. If you are moving answers for more than one student, hold down 
the Ctrl key while clicking each additional student.
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4. Click Edit > Cut or click .

The student’s answers are removed from the data and are now 
available for pasting.

5. Click  to start a new, empty class analysis.

6. Click File > Open or click , and select the analysis file into which 
you are moving the student.

7. Click anywhere in the analysis data.

8. Click Edit > Paste or click .

The student’s answers are inserted in the data, and the data is sorted 
automatically.

Exporting scores as comma-separated values
After choosing an assignment and adding the students’ answers, you can 
save Student IDs and Student Percentage Scores in a text file, as comma-
separated values. Some software applications, grading programs in 
particular, can read these .csv files.

1. Click File > Export Percent Scores.

The Export to CSV dialog box opens.
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2. If necessary, navigate to the folder where you want to save the 
analysis.

3. Type a name for the file, and then click Save.

File types used in Class Analysis
Class Analysis works with several file types.

assignment (.edc) file – A PC file containing the assignment title, the 
text and images of each item, possible responses, correct-response 
identification, and all other information for a specific assignment.

answer (.usf) file – A PC file containing a student’s answers to an 
assignment. It also includes the title of the assignment, the assignment’s 
file name, the student’s user ID, the device ID, and other information.

class analysis (.caf) file – A PC file containing everything necessary to 
review the analysis. It includes the assignment, students’ answers, 
modifications you have made, and analysis results.

AppVar files – Assignments and student answers reside on calculators as 
Application Variable (AppVar) files. Assignment AppVars have a seven-
character name. The student’s answers for an assignment are stored in an 
AppVar with the same name as the assignment, preceded by the letter 
“U.”

Glossary of terms used in Class Analysis

Assignment Type – Can be Self Check or Examination. On Self Check 
assignments, students can view the correct answers on their calculators. 
On Examination assignments, students are not permitted to view the 
correct answers (available in the Class Summary view only).

Correct Response – The text of the correct response (for fill-in-the-
blank questions) or the identifier (such as 1, 2, 3 or a, b, c) of the 
designated correct response for an item.

Correct Answer – The text of the answer represented by the Correct 
Response.

Device File Name – The AppVar name created on a calculator when a 
student begins answering assignment questions. It consists of the name 
of the assignment, preceded by the letter “U.” For example, answers for 
an assignment stored as HOMEWOR will have a device file name of 
UHOMEWOR. (available in the Class Summary view only).
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Device ID – The unique identifier of the specific calculator from which 
answers were collected (available in the Class Summary view only).

Maximum Score – The highest number of points that can be earned for 
an item (available in the Class Summary and Student views only).

Score – 

In the Class Summary view, the number of points earned for an item or 
for all items.

In the Student view, the number of points earned by the current student 
for each item.

In the Item view, the number of points earned for the current item by 
each student.

% Score – 

In the Class Summary view, the student’s score for the entire assignment 
divided by the maximum score possible for the entire assignment, 
expressed as a percentage. This value can be greater than 100%.

In the Student view, the current student’s score on an individual item 
divided by the maximum score possible for that item, expressed as a 
percentage. This value can be greater than 100%.

Student – The name that the student used to “sign” the assignment on 
the calculator.

Student Answer – The text of the answer typed or selected by the 
student for an item.

Student Response – The sequential identifier (such as 1, 2, 3 or a, b, c) 
of the student’s response to a multiple-choice item.
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Installing Apps and OS files

The TI-Navigator™ classroom learning system provides an App and OS 
Transfer tool that you can use to install TI Graphing Calculator Software 
Applications (Apps) on an entire classroom of calculators at once. You can 
transfer OS files to an entire TI-73 Explorer™ calculator classroom at 
once. With the App and OS Transfer tool, you can select calculator Apps 
and OS files that you have stored on your computer and install them on 
your students’ calculators. This section covers the information you need 
to know to use the App and OS Transfer tool.

Opening the App and OS Transfer tool
You can open the App and OS Transfer tool from the computer home 
screen of the TI-Navigator™ classroom learning system.

To open the App and OS Transfer tool
1. If you have a class session running, end it.

2. Click Tools > App and OS Transfer.

The the App and OS Transfer tool window opens.

Note: The first time you run the App and OS Transfer tool, the 
transfer list contains all of the applications you need to install on 
your students’ calculators to run the TI-Navigator system.
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Adding files to the transfer list
You must add TI Graphing Calculator Software Applications (Apps) and 
Operating System files (OS) to the transfer list in order to transfer them. 
You can add any App or OS file that you have stored on your computer. 
You can only transfer OS files to TI-73 Explorer™ devices. (Use TI Connect 
to transfer OS files to TI-83 and TI-84 devices.) OS files will be transferred 
first, followed by Apps that are deleted, and the Apps that are being 
added (largest file size sent first).  Apps may be transferred to a mixed 
classroom of TI-83 and TI-84 devices. TI-73 Apps can only be sent to TI-73 
devices.

Only one OS per device type may be added to the list. You cannot 
transfer a version of the OS that is already on the device.

To add files to the transfer list
1. Select the Class Type from the drop down list.

2. Click File > Add File or click Add File.

The Add File dialog box opens.

3. Navigate to the file you want to add and click it.

4. Click Add.

To select files to be deleted
1. Select the checkbox in front of the file you want to delete from the 

device.

2. Select Delete from the Action dropdown.
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3. Click Remove Selected.

Selecting and unselecting files to send
Once you add files to the transfer list, they remain there until you 
remove them. As a convenience, the App and OS Transfer tool lets you 
select and unselect files to send in any given transfer. This lets you keep a 
set of common files ready for installation without having to send all of 
them every time you install files.

To select files

Select the check box of the files you want to send.

To unselect files

Clear the check box of the files you do not want to send.

Removing files from the transfer list
If there are TI Graphing Calculator Software Applications (Apps) or OS 
files in the transfer list that you no longer want to have available for 
transferring, you can remove the files from the transfer list.

To remove file from the transfer list
1. Click the file you want to remove.

2. Click File > Remove Selected or click Remove Selected.
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Installing Apps or OS files
You can use the App and OS Transfer tool to install TI Graphing 
Calculator Software Applications (Apps) or OS files to all of your 
students’ calculators at once.

To install files
1. If necessary, add or remove files from the transfer list.

2. If necessary, select or unselect files from the transfer list.

3. Click File > Start Transfer or click Start Transfer.

The Transferring dialog box opens as the App and OS Transfer tool 
sends the selected files to the calculators connected to your hubs 
and/or USB Silver Edition cables.

4. When the App and OS Transfer tool finishes transferring the files, 
click Close.

Note: The App and OS Transfer tool has finished transferring the 
files when “Working” says 0 (zero).

Closing the App and OS Transfer tool
When you finish transferring files to your students’ calculators, you can 
close the App and OS Transfer tool.

To close the App and OS Transfer tool

Click File > Close or click Close.
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Troubleshooting

This section contains information to help you quickly solve any problems 
you may encounter while using the TI-Navigator™ classroom learning 
system. If you are unable to find an answer to your question here or in 
the help, visit the TI-Cares KnowledgeBase.

Frequently-asked questions
Below you can find frequently-asked questions about the TI-Navigator™ 
classroom learning system. To help you find answers faster, the questions 
are divided into the following categories:

• The Activity Center tool

• The App Transfer tool

• Classes

• File transfers

• The Quick Poll tool

• The Screen Capture tool

• Students

• TI-Navigator™ network

The Activity Center tool

Why can’t I start activities after I open the Activity Center 
tool?
You haven’t started a class session yet. You cannot start activities until 
you start a class session. 

Can I participate in activities from my calculator?
Yes, you can participate in activities from your calculator using your 
teacher account. When you participate, you can do anything your 
students can do.

Why can’t my students see the cursor in the graph?
The cursor is at (0,0). Because the cursor is the same color as the axes, the 
axes hide it when it is at this location. If your students use the arrow keys 
to move the cursor, they should be able to see it.

Why is the graph whose equation I hid still showing up?
You have the equation of the graph selected (highlighted). You must 
deselect the equation of the graph to hide the graph.
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Why is the point I hid still showing up?
You have the point selected (highlighted). You must deselect the point to 
hide it.

In the List - Graph tab, why can’t I see the list or graph of 
points I created?
You haven’t configured the plot of the points. You need to configure the 
plot of the points in order to see the list or graph of the points you 
create. 

Why can’t my students submit any more points?
In the activity configuration, you specified the number of points that 
your students could select. Your students have reached the limit for the 
number of points.

Why can’t my students plot graphs on their calculators?
Your students can’t plot their graphs because you cleared the Let 
students view graphs of equations check box when you set up the 
Contribute Equations activity.

How can I tell if the graphs of equations are hidden?
If the graphs of equations are hidden, the Equation Gallery shows the 
equations dimmed and italicized.

How can I tell if points are hidden?
If points are hidden, the Data Set table shows the points dimmed and 
italicized.

In the graph, how can I tell which equations are the ones 
I’ve entered?
The equations you enter in the Activity Center tool are highlighted green 
in the graphs.

In the graph, how can I tell which points are the ones I’ve 
entered?
The points you enter in the Activity Center tool are highlighted green in 
the graphs.

What are the limits for creating axis labels?
The axis labels can have only letters and numbers. They cannot be longer 
than 6 characters.

Can I delete individual cells in data sets?
No, you cannot delete individual cells in data sets. You must delete data 
by the row.
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The App Transfer tool

What Apps do I need to install on my students’ calculators 
in order to use them with the TI-Navigator™ system?
The Apps you need are algact.8xk or 73k, LearnChk.8xk or 73k, 
navnet.8xk or 73k, and navstk.8xk or 73k.

Where can I find the Apps I need to install on my students’ 
calculators?
The first time you run the App Transfer tool, the transfer list contains all 
of the applications you need to install on your students calculators to run 
the TI-Navigator™ system. In addition, you can also find the Apps at 
C:\Program Files\TI Education\TI-Navigator.

Classes

Why can’t I create a class?
You cannot create a class because you have a class session running. If you 
need to create a class, you must first end the running class session. 

Why can’t I select a class?
You can’t select a class because you have a class session running. If you 
need to select a class, you must first end the running class session. 

How many characters can I use in my class name?
Your class name can have 3 to 32 letters and/or numbers.

File transfers

Why won’t the TI-Navigator™ system let me change my 
default file location?
You have a class session running. You can only change the default file 
location if there is not a class session running. 

Why can’t I send or collect files?
You haven’t started your class session yet. You cannot perform any 
TI-Navigator™ network tasks until you start a class session.
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What is the difference between sending a file forced and 
unforced?
Sending a file unforced means that the students must select Auto 
Send/Recv from the Transfers menu before they can receive the file. Force 
sending a file means that the software transfers files to your students’ 
calculators immediately, regardless of what your students are doing.

What is the difference between collecting a file forced and 
unforced?
Collecting a file unforced means that the students must select Auto 
Send/Recv from the Transfers menu to send the file to you. Force 
collecting a file means that the software sends your students’ files to you 
immediately, regardless of what your students are doing.

When I send files to my students’ calculators from the 
TI-Navigator™ system, where on the calculators does the 
TI-Navigator™ system send the files?
This depends on where you obtained the file from and whether you sent 
it from your calculator or computer. In general:

• If you collected or acquired the file from a calculator’s archive, the 
TI-Navigator™ system sends the file to the archive.

• If you collected or acquired the file from a calculator’s RAM, the 
TI-Navigator™ system sends the file to RAM.

• If you send the file from a calculator’s archive, the TI-Navigator™ 
system sends the file to the archive.

• If you send the file from a calculator’s RAM, the TI-Navigator™ 
system sends the file to RAM.

If necessary, you can change this location in TI Properties. 

Where does the TI-Navigator™ system store the 
unprompted files I receive from my students?
By default, the TI-Navigator™ system stores unprompted files at My 
Documents\My TI-Navigator, and separates them into folders by their 
class name. However, you can change the default file location for 
unprompted files if necessary. 

Can I send files to individual students from my calculator?
No. From your calculator, you can only send files to the whole class.

Can I force send or force collect files from my calculator?
No. You can only force send or force collect files from your computer.
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The Quick Poll tool

What types of poll questions can I send?
You can send any of the following types of poll questions:

• Agree/Disagree

• Yes/No

• True/False

• Right/Wrong

• Always/Sometimes/Never

• Multiple Choice

• Open Response

Is there a length limit for my poll questions?
Yes. Your questions cannot contain more than 45 characters.

Do I have to enter a question to send a poll?
No, you do not have to enter a question to send a poll. If you do not 
enter a question, the Quick Poll tool sends the text “Mark your answer” 
by default.

Why haven’t my students received the poll I sent them?
There are a couple of reasons why your students might not receive a poll:

• The students were not logged in to the network.

• The students exited NavNet.

Why can’t I send poll results to my students?
There are a couple of reasons why you might not be able to send a poll:

• You cannot send poll results to your students because you have not 
stopped the current poll. You must stop the current poll to send poll 
results.

• The poll is an Open Choice poll. You cannot send the results of an 
Open Choice poll to your students.

Why did the open poll on my computer close?
The open poll may have closed because you started a new poll from your 
calculator. If you start a new poll on your calculator, the open poll on the 
computer closes and the new one you sent from your calculator opens.
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Why do some characters display incorrectly when a 
student submits an open response answer?
Students most likely are using the new functions and/or MathPrint™ 
templates (including fractions) with the TI-84 Plus OS 2.53MP or higher.  
TI-Navigator™ open response does not support these new features at 
this time.

When I send polls from my calculator, why can’t I find the 
open response question type?
You cannot find the open response question type because you cannot 
send open response question types from your calculator.

The Screen Capture tool

Can I capture screens from my own calculator?
No. You can only capture screens from your students’ calculators.

Can I capture the screens of students who aren’t in the 
NavNet App?
Yes. You can capture your students’ screens as long as they are still 
logged in to the network. Students are included in a screen capture if 
they have logged in at least once during the class session, even if they do 
not currently have the NavNet App open.

Why is there a yellow outline around a captured screen?
The yellow outline indicates that the screen did not refresh.

Why is there a yellow screen with the words 
“Communication Error” in it?
This indicates that the TI-Navigator™ system cannot find the student on 
the network. The student’s calculator may have become unplugged from 
the hub.

Students

Why can’t I see a student’s icon?
Another students’ icon may be on top of the icon you are trying to find.

Why don’t logged-in students receive polls, activities, or 
transfers?
The students may be in an Exit App state. The Exit App state occurs when 
students exit the TI-Navigator™ App on their calculators but are still 
logged in to the TI-Navigator™ network. Although students in the Exit 
App state are logged in, they cannot receive polls, activities, or unforced 
transfers.
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If I delete a student from a class, can I later restore the 
student to the class?
It depends on whether or not the student is also in other classes. If the 
student is in other classes, then you can restore the student’s information 
to the class by copying him or her to the class. If the student is not in 
other classes, then the deletion is permanent.

Can I retrieve my students’ account passwords in the 
TI-Navigator™ system if they forget them?
No. Once you enter your students’ passwords, they become hidden. If 
your students forget their passwords and you do not have their 
passwords recorded elsewhere, you must reset their passwords in the 
TI-Navigator™ system. 

Why can’t I edit a student’s information?
You can’t edit your students’ information because they are logged in to 
the TI-Navigator™ network.

Why can’t I delete a student?
You cannot delete the student because the student is logged in to the 
TI-Navigator™ network.

Why can’t I see my students’ passwords?
The TI-Navigator™ system hides the passwords to protect your students’ 
privacy. You cannot retrieve the passwords in the TI-Navigator™ system. 
However, you can reset the passwords. 

Can my students create their own passwords?
Yes. When you add or edit your student, select Student Chooses. This lets 
your student choose their own password the first time they log in.

Why wasn’t a student’s password reset?
There are two reasons why a student’s password might not be reset:

• You did not select the student when you reset the passwords.

• The student was logged in at the time you reset the password. You 
cannot reset the password of a student who is logged in.

How many characters can I use in a student’s user name?
You can use 3 to 12 letters and/or numbers.

How many characters can I use in a student’s password?
You can use 3 to 12 letters and/or numbers.
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Can I give students the same user name?
No, you cannot give students the same user name, even if they are in 
different classes. All student user names must be unique.

Why can’t I move or copy students to different classes?
Either the students are logged in or the students already exist in the class 
where you are trying to move them.

The TI-Navigator™ network

Why do I get a “Cannot start a class session” error?
The TI-Navigator™ system cannot locate the appropriate network 
hardware (for example, an access point and one or more hubs). Check 
your hardware connections. If you still see this error, open TI-Network 
Manager and make sure your network hardware is properly configured.

Why does my home screen say “TI-Navigator Network 
Unavailable” in the bottom right-hand corner?
The TI-Navigator™ system cannot locate appropriate network hardware 
(for example, an access point and one or more hub). Check your 
hardware connections. If you still see this error, open TI-Network 
Manager and make sure your network hardware is properly configured.

If I or my students exit NavNet, are we still logged in to the 
TI-Navigator™ network?
Yes. If you or your students exit NavNet during class sessions, then you 
are still logged in to the TI-Navigator™ network. You only become 
logged out after the class session ends.

During class sessions, can multiple students log in to the 
TI-Navigator™ network from one calculator?
No. During class sessions, only one student per calculator can log in to the 
TI-Navigator™ network. In order for another student to log in to the 
TI-Navigator™ network from the same calculator, you must end the class 
session and then restart it. 

What do I need to log in to the TI-Navigator™ network 
from my calculator?
To log in to the TI-Navigator™ network from your calculator, you need a 
teacher account. You can create your teacher account under Teacher 
Preferences. 
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How many characters can I use in my teacher account user 
name?
You can use 3 to 12 letters and/or numbers.

Can I retrieve my password if I forget it?
No. You cannot retrieve previously entered passwords. If you forget your 
password, you must reset it.

How many characters can I use in my teacher account 
password?
You can use 3 to 12 letters and/or numbers.

What can I do if I forget my password?
If you forget your password, you can reset your teacher account 
password. 

What can I do after I log in to the TI-Navigator™ network 
from my calculator?
After you log in to the TI-Navigator network from your calculator, you 
can:

• Send files to students 

• Collect files from students

• Send polls to students

• Participate in activities with students

System requirements
For the latest system requirements for the TI-Navigator™, go to: 
http://education.ti.com/go/systemreq.

Other requirements
• The TI-Navigator™ system communicates with specific TI graphing 

calculators (TI-73 Explorer™, TI-83 Plus, TI-83 Plus Silver Edition, 
TI-84 Plus, TI-84 Plus Silver Edition, or TI-Nspire™ handheld with the 
TI-84 Plus Keypad inserted). Your school or your students may 
already own these. Calculators are not included with the 
TI-Navigator™ system.

• Data cables and cradles for the TI-83 Plus and TI-84 Plus families of 
calculators are sold separately.

• The latest operating system for the TI-73 Explorer™, the TI-83 Family, 
and the TI-84 Family must be installed on each calculator used with 
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the TI-Navigator™ system. These operating systems are available at 
http://education.ti.com/us/software.

Error messages
Below you can find solutions to error messages that you or your students 
might come across while using the TI-Navigator™ classroom learning 
system, including:

• Computer error messages

• Calculator error messages

Computer error messages

Error message Possible causes or solutions

TI-Navigator 
Network Unavailable

The TI-Navigator™ system cannot 
locate appropriate network 
hardware (for example, an access 
point and one or more hub). 
Check your hardware 
connections. If you still see this 
error, open TI-Network Manager 
and make sure your network 
hardware is properly configured.

Cannot start a class 
session

The TI-Navigator™ system cannot 
locate the appropriate network 
hardware (for example, an access 
point and one or more hubs). 
Check your hardware 
connections connections. If you 
still see the error, open 
TI-Network Manager and make 
sure your hardware is properly 
configured.

There was a problem 
reading your 
equation around 
character X.

In the Activity Center tool, you 
are not using the appropriate 
syntax in an equation. Equations 
must use uppercase letters for 
variables, lowercase letters for 
functions, and not have any 
spaces.
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Invalid First Name In the Add Student dialog box, 
you did not enter the student’s 
first name or you included invalid 
characters in the first name.

Invalid Last Name In the Add Student dialog box, 
you did not enter the student’s 
last name or you included invalid 
characters in the last name.

Invalid User Name In the Add Student dialog box, 
you either did not enter a user 
name or you did not meet the 
user name requirements. User 
names must contain 3 to 12 
letters and/or numbers.

Invalid Password In the Add Student dialog box, 
you either did not enter a 
password or you did not meet 
the password requirements. 
Passwords must contain 3 to 12 
letters and/or numbers.

No Classes Selected You do not have any classes 
selected for the student you are 
creating or editing.

Error message Possible causes or solutions
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Calculator error messages

Error message Possible causes or solutions

Communication 
failed

Check the cable

• The calculator is not 
connected to the hub and/or 
USB Silver Edition cable 
correctly. Check the cable 
connections to the hub and 
the calculator, then try 
again.

• (Student point of view only) The 
teacher hasn’t started the 
TI-Navigator™ system on his 
or her computer. Wait until 
the teacher starts 
TI-Navigator and the class, 
then try again.

Class not started (Student point of view only) The 
teacher hasn’t started the class in 
the TI-Navigator™ system. Wait 
until the teacher starts the class 
and try again.

Could not login The user name or password you 
entered is not correct. Make sure 
you are using the correct user 
name and password and try 
again.

No file selected You did not select a file to 
transfer.
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Glossary

This section provides reference material that you may find helpful while 
using the TI-Navigator™ classroom learning system. In it, you can find 
terminology and file types.

Terms

activity – A term for the kinds of classroom interaction that the Activity 
Center tool lets you perform. In an activity, students can contribute 
mathematical data (points, equations, and lists) to the Activity Center 
tool.

activity data – Data that you and your students can create or contribute 
to the Activity Center tool, including equations, lists, and points.

activity settings – All of the settings in the Activity Center tool, 
including the graph window settings and the configuration options.

App – A TI graphing calculator software application.

class – A group of student accounts with an associated class record, 
seating layout, and various preferences and settings.

Class Record – A component of the TI-Navigator™ computer home 
screen. The Class Record shows the network actions of a class as well as a 
list of historical actions.

class session – A period of time when the TI-Navigator™ network is 
available for a particular class.

Classroom tab – A component of the TI-Navigator™ computer home 
screen. In the Classroom tab, you can view representations of the 
students in the current class; add, edit, or remove students from the 
current class; view visual indications of the students’ log in status; and 
view the status of the current network action.

classroom view – A means of representing the students in a class. The 
TI-Navigator™ classroom views are the Seating Chart view and the 
Student List view.

collect – To transfer files from your students’ calculators to your 
computer.
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configurations – The options for collecting data (lists, points, and 
equations) that control the way students can contribute the data.

coords – In the Graph Settings dialog box, an abbreviation for 
“coordinates.” It refers to the option to display or not display the graph 
coordinates of the computer’s cursor when you position it over the 
Activity Center tool’s graph window.

current class – Part of the TI-Navigator™ home screen that lets you 
select previously created classes and start/end class sessions for the 
selected class.

data set – A grouping of list data. Data sets must be the same length 
and can contain between two and four lists.

display name – The name of a student that appears in the 
TI-Navigator™ window.

force collect – A collect action that interrupts your students to retrieve 
the file immediately.

force send – A send action that interrupts your students to send the file 
to the calculator immediately.

list – A set of numeric data. In the TI-Navigator™ software, the set of 
numeric data models the TI list calculator data type.

poll – A survey of the class. In a poll, students use the TI-Navigator™ 
network to respond to a verbal or written prompt.

plot – A group of points graphed in the Activity Center tool.

plot configuration – The display and data options for a given plot. The 
Activity Center tool lets you select the icons that represent points in the 
plot as well as lists that provide the source data.

point – Mathematical data (often a set of X and Y values) that 
represents the idea of a location in the graph.

network application – An application that connects to the 
TI-Navigator™ network. An example of a network application is 
LearningCheck™ Creator.

network status indicator – A component of the TI-Navigator™ 
computer home screen. The network status indicator shows whether or 
not you are connected to the TI-Navigator™ network. The indicator 
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shows the Network Available icon  if the network hardware is 

connected and powered on and the Network Unavailable icon  if it is 
not.

Seating Chart – The Classroom view that shows a class’s students as 
icons labeled with their display names.

send – To transfer files from your computer to your students’ calculators 
and from your students’ calculators to your computer.

screenshots – Images of screens captured from your students’ 
calculators.

status – The progress of a current network action or the final state of an 
historical action. For example, the status “15 of 20” means that 
TI-Navigator™ has transferred 15 out of a possible 20 files.

step size – The change in coordinates that occurs when you move your 
cursor in your graph. For example, if you set the step size to 3, then the 
cursor moves 3 tick marks every time you move it.

student list – The Classroom view that lists of a class’s students with 
their display names, first names, last names, user names, and student ID.

teacher account – An account (user name and password) that lets you 
log into the TI-Navigator™ network as a teacher.

TI-Navigator calculator – A calculator running the NavNet App.

TI-Navigator computer – A computer running the TI-Navigator™ 
software.

Tools tab – A component of the TI-Navigator™ computer home screen. 
The Tools tab contains shortcuts to the Apps, activities, tasks, and utilities 
available in the TI-Navigator™ system.

transfer – The exchange of calculator data between TI-Navigator™ 
computers and TI-Navigator™ calculators. For example, a send or a 
collect.

Unprompted from Class – Files students send you that you did not 
request with a collect.
Glossary 261



unforced collect – A collect action that does not interrupt your 
students’ work. In an unforced collect, students can transfer the file from 
the Auto Send/Recv screen at their convenience for as long as the class 
session is running.

unforced send – A send action that does not interrupt your students’ 
work. In an unforced send, students can transfer the file from the Auto 
Send/Recv screen at their convenience for as long as the class session is 
running.

user name – The name used to identify your students when they log in 
to the TI-Navigator™ network from their calculators. Each user name 
must be unique throughout all of your classes.

window settings – The settings that control the display of the visible 
graph window in the Activity Center tool. Also called graph window 
settings.

File types
Below you can find a list of file types that you can send to or collect from 
your students’ calculators using the TI-Navigator™ system.

Type TI-83 Plus or  
TI-84 Plus 
extension

TI-73 Explorer™ 
extension

Application Variables  
(LearningCheck™, 
StudyCards™,  
TI CellSheet™, 
TI NoteFolio™)

.8xv .73v

Apps .8xk .73k

Equation (Y1, Y2) .8xy .73y

Constant .73c

Graphical Database (GDB) .8xd

List .8xl .73l

Matrix .8xm

Number .8xn .73n

Program .8xp .73p

Picture .8xi .73i
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String .8xs

TableSetup .8xt .73t

UserZoomWin .8xz

WindowRange .8xw .73w

Type TI-83 Plus or  
TI-84 Plus 
extension

TI-73 Explorer™ 
extension
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Legal Information

This section contains important legal notices about this product. In it, you 
can find important information, service and support information, and 
the license agreement.

Texas Instruments Support and Service

For general information 

For technical support

For TI-Navigator™ technical questions

For product (hardware) service
Customers in the U.S., Canada, Mexico, Puerto Rico and Virgin 
Islands: Always contact Texas Instruments Customer Support before 
returning a product for service.

All other customers: Refer to the leaflet enclosed with this product 
(hardware) or contact your local Texas Instruments retailer/distributor.

Home Page: education.ti.com

KnowledgeBase and 
e-mail inquiries:

education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737 
For U.S., Canada, Mexico, Puerto Rico, and  
Virgin Islands only

International 
information:

education.ti.com/international

KnowledgeBase and 
support by e-mail:

education.ti.com/support

Phone  
(not toll-free):

(972) 917-8324

E-mail: ti-navigator@ti.com

Phone: (866) TI-NAVIGATOR / (866) 846-2844
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Privacy Policy
Purchasers of the TI-Navigator™ system are asked to register with Texas 
Instruments. Your registration information may be used to: (1) maintain a 
record so warranty questions can be substantiated; (2) contact you 
regarding system upgrades and accessories; (3) contact you regarding 
user group opportunities, such as training or special promotions; (4) 
contact you regarding classroom use and attitudes for market research. 
When you supply us with registration information you will be given the 
option not to receive the information in question. You may unsubscribe 
from any part of our information services at any time. We may provide 
services that allow you to e-mail the URL of a page on our site to a friend. 
Neither your address nor the recipient's address will be used for any 
other purpose. This functionality is separate from any information 
contained in your profile regarding any promotional e-mail you may 
have elected to receive.

TI will not provide your personally identifying information to any third 
party without your consent.

We do keep track of the domains from which people visit us, and we 
analyze this data to assess trends, statistics and customers' needs. (In the 
case of nonpublic items that require special TI Extranet access via X.509 
certificates, viewers should be aware that personally identifying 
information may be used in connection with TI information security 
policies). We also use cookie technology to speed your access to various 
areas of our web site. Cookies will be used in interactions where you 
request something from TI: literature, CD-ROMs, technical support, 
seminar registrations, personalized web pages, etc. Most browsers are 
initially set to accept cookies. If you prefer, you can set your browser to 
refuse cookies. If you choose not to accept cookies, you will have to 
manually input user IDs and passwords to receive certain data.

We reserve the right to change this policy at any time.
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paste 183
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154

graphs of equations 131
points in graph 132
student names 130
teacher input 130

skipped questions 211
slide show

printed equivalent 229
slide show of analysis

viewing 221
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student information 28

sorting analysis data 220
special characters 178
special characters, entering 234
Spell Check 183
standard choices question 172
starting

activities 91
activities in Activity Center 92
TI-Navigator 1

starting a new class analysis 207
stopping

activities 93
polls 143

stopping file transfers 211
student

term description 242
student answers

adding from answer files 213
collecting from the network 209
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showing 130

template pane 157
terms 259
terms used in class analysis 241
text and image item 173
Text Tool 190
TI-83 Plus Silver Edition 205
time stamps, sorting in Quick Poll 

148
TI-Navigator

home screen (calculators) 15
home screen (computer) 2
logging in to network (students) 

13
logging in to network (teachers) 

12
starting 1
tools (calculators) 15
tools (computer) 7

toolbar
image 190

tools
on calculators 15
on computer 7

Tools tab 4
trademarks ii
transfer list

adding apps to 244
removing Apps from 245

transferred files, finding 55
transferring student answers 209
transfers

canceling 54
forced 9
frequently-asked questions 249

transfers, interrupting 211
276



turning off
axes 81
axis labels 83
coordinates 83
graph window attributes 81
grids 82
plots 115

turning on
axes 81
axis labels 83
coordinates 83
graph window attributes 81
grids 82
plots 115

U
unable to print 202
undo 188
Unicode characters 178
unprompted file location, changing 

55
unselecting Apps to send 245
user name, changing for teacher 11
using

calculator screen options 11
Class Record 6
Classroom tab 3
Current Class 5
Tools tab 4

V
values, sorting lists by 137
variations, allowing in answers 234
view, changing for class 20
viewing

activity data 125
class summary 216
equations 126
file properties 56
graph 127
item-by-item analysis 218
lists 127
points 125
poll results 146
previous polls 148
slide show of analysis 221
student-by-student analysis 217

visual fractions
configuring options for 77
contributing 111

Visual Fractions activity 67

W
width of pen 87
window

Activity Center 59
Quick Poll 139

X
X maximum 80
X minimum 80
X values, sorting points by 137

Y
Y maximum 80
Y minimum 80
Y values, sorting points by 137

Z
Zoom 190
Zoom Square 86
Zoom Stat 85
zooming

in on the graph window 85
out on the graph window 85
to fit data sets 85
277



278


	Important Information
	USA FCC Information Concerning Radio Frequency Interference
	Federal Communication Commission Interference Statement
	RF Radiation Exposure and Hazard Statement:
	Non-modification Statement:
	Deployment Statement:


	Getting started with the TI-Navigator™
	Starting TI-Navigator™ on your computer
	To start TI-Navigator on your computer

	The TI-Navigator computer home screen
	Classroom tab
	Tools tab
	Current Class
	Class Record

	TI-Navigator computer tools
	The TI-Navigator computer tools
	To launch TI-Navigator computer tools

	Creating and managing your teacher account
	To create your teacher account
	To change the password of your teacher account
	To change the user name of your teacher account

	Using calculator screen options
	Logging in to TI-Navigator on your calculator
	Before you log in
	To log in to the TI-Navigator network

	Logging in to TI-Navigator (student instruction)
	Before your students log in
	To log in to the TI-Navigator network

	The TI-Navigator calculator home screen
	TI-Navigator calculator tools
	The TI-Navigator calculator tools
	To launch TI-Navigator calculator tools


	Managing classes
	Creating classes
	To create classes

	Selecting a class
	To select a class

	Beginning and ending class sessions
	To begin class sessions
	To end class sessions

	Changing the class view
	To change class view to Student List
	To change the class view to Seating Chart
	To change the class view to Student Portfolio

	Removing items from the Class Record
	To remove items from the Class Record

	Removing classes
	To remove classes


	Managing student accounts
	Adding students to classes
	To add students to classes

	Checking student login status
	Arranging the seating chart
	To arrange students in the seating chart

	Sorting student information
	To sort student information

	Using the Student Portfolio view
	To view the Student Portfolio
	To view student information
	Sorting information in the portfolio view
	To add a student to the portfolio view
	To add or remove students from the portfolio view
	To view assignment details
	To include an assignment in the Student Portfolio
	To view the location of the Student Portfolio files
	To change the location of the Student Portfolio files

	Resetting student passwords
	To reset passwords for all students in a class
	To reset student passwords for individual students

	Changing the classes of a student
	To change a student’s classes

	Changing student names and identifiers
	To change a student’s names or identifiers

	Moving a student to another class
	To move a student

	Copying a student to another class
	To copy a student

	Removing a student from a class
	To remove a student from a class


	Exchanging files with students
	Sending files
	To change file settings in Windows®
	To send files from your computer
	To send files from your calculator

	Sending files (student instruction)
	To send files during collections
	To send files outside of collections

	Collecting files
	To collect files

	Receiving files (student instruction)
	To receive files

	Deleting files from calculators
	To delete files from calculators

	Checking the status of file transfers
	To check the status of file transfers

	Canceling file transfers
	To cancel file transfers

	Finding transferred files
	To find transferred files

	Changing the unprompted file location
	To change the unprompted file location

	Viewing file properties
	To view file properties in TI-Navigator


	Running interactive activities
	Introduction to the Activity Center tool
	The Activity Center tool window and tabs
	Number Line Activity window (for the TI-73 Explorer™ Family)
	Visual Fractions Activity window (For the TI-73 Explorer™ Family)
	Opening the Activity Center tool
	Closing the Activity Center tool

	Configuring activities
	Configuring equation options for activities
	Configuring point options for activities
	Configuring list options for activities
	Configuring form options for activities
	Configuring number line options for activities
	Configuring visual fraction options for activities

	Changing the graph window settings
	Changing the graph window scale
	Changing the X and Y graph window ranges
	Turning graph window attributes on and off
	Creating axis labels
	Zooming in and out on the graph window
	Zooming to fit data sets (Zoom Stat)
	Making the grid of the graph window square (Zoom Square)
	Zoom mode
	Panning the graph window
	Pan mode
	Changing the graphing pen color and width for equations
	Changing the appearance of students’ cursors
	Adding and removing background images for the graph window

	Saving and loading activity settings
	Saving activity settings
	Loading activity settings

	Starting and managing activities
	Starting an activity
	Pausing an activity
	Resuming a paused activity
	Stopping an activity

	Creating and adding activity data
	Entering fractions in Activity Center
	Creating lists
	Adding data to existing lists
	Creating points
	Entering fractions in lists
	Creating Y= and X= equations
	Creating lists of class points (student instruction)
	Creating tables of values for an equation

	Contributing activity data (student instruction)
	Contributing equations (student instruction)
	Contributing points (student instruction)
	Contributing lists (student instruction)
	Contributing forms (student instruction)
	Contributing number lines (student instruction)
	Contributing visual fractions (student instruction)

	Plotting activity data
	Configuring plots
	Selecting plots
	Turning plots on and off
	Plotting equations (student instruction)
	Plotting the class’s points (student instruction)
	Plotting lists (student instruction)

	Editing activity data
	Editing points
	Editing equations
	Editing lists

	Saving and loading activity data
	Saving lists
	Loading lists

	Deleting activity data
	Deleting points
	Deleting equations
	Deleting list data
	Deleting all activity data at once

	Viewing activity data
	Viewing points
	Viewing equations
	Viewing lists
	Viewing the graph

	Viewing Frequency Plots
	Showing and hiding activity data
	Showing and hiding teacher input
	Showing and hiding student names
	Showing and hiding graphs of equations
	Showing and hiding points in the graph

	Highlighting activity data
	Highlighting graphed equations
	Highlighting graphed points

	Sorting activity data
	Sorting data by display names
	Sorting lists by values
	Sorting points by X or Y values


	Polling students
	The Quick Poll tool window and tabs
	The Quick Poll tool window
	Poll Prompt tab
	Poll Summary tab
	Poll Details tab

	Opening the Quick Poll tool
	To open the Quick Poll tool

	Polling your students
	To poll students from your computer
	To poll students from your calculator

	Stopping polls
	To stop polls sent from your computer
	To stop polls sent from your calculator

	Pausing polls
	To pause polls

	Resuming paused polls
	To resume paused polls

	Responding to polls (student instruction)
	To respond to multiple choice polls
	To respond to open choice polls

	Sending poll results to students
	To send poll results to students

	Saving polls
	Viewing poll results
	To view poll results graphically
	To view poll results in a table

	Sorting poll data
	To sort poll data

	Showing and hiding display names
	To show or hide display names

	Viewing previous polls
	To view previous polls
	To save previous polls

	Closing the Quick Poll tool
	To close the Quick Poll tool on your computer
	To close the Quick Poll tool on your calculator


	Capturing calculator screens
	Capturing calculator screens
	To capture calculator screens

	Viewing Captured Screens
	To rearrange captured screens

	Saving captured screens
	To save individual screens

	Refreshing captured screens
	To refresh captured screens

	Showing and hiding display names
	To show or hide display names


	LearningCheck™ Creator
	LearningCheck™ Creator Main Window
	Changing the preview panel view

	Creating a new document
	Specifying document properties
	To change document properties

	Adding a new section
	Adding questions
	Adding a question

	Adding specific question types
	Adding a new choices on image question
	Adding a new custom choices question
	Adding a new fill in the blank question
	Creating a question with a numeric blank
	Creating a question with a pull-down blank
	Adding a new open response question
	Adding a new sequencing question

	Editing Presentation Sequence
	Adding a new standard choices question
	Adding a new text and image item

	Adding questions from the Item Bank
	To locate a question in the Item Bank
	Adding Selected Items to Assessment
	To close the Item Bank

	Saving a document
	To save a new document
	To save an existing document
	Related Topics
	To insert a character
	Adding topics and keywords
	To add topics or keywords to a question

	Working with documents
	Opening existing documents
	Adding a new question
	Editing a question
	Editing a document in a zipped file
	Checking spelling for the document
	Cutting, copying, and pasting questions or sections
	To cut a question, section or image
	To copy a question, section, or image
	To paste a question or section
	To paste an image
	To copy text from Microsoft® Word into a LearningCheck™ Creator question
	Moving a section or a question
	To move a section
	To move a question within a section
	To move a question to another section
	Deleting a section or a question
	To delete a section
	To delete a question
	Renaming a section or a question
	To rename a section or a question
	Deleting a document
	To delete a document
	Saving with a new name
	To save the current document with a new name
	Creating a new folder
	To create a new folder
	Using Undo and Redo
	To undo an action
	To redo an action

	Printing a Report
	To print a report
	Preview paper version of assignment
	Image toolbar
	Adding an image to a question
	Scaling and cropping an image
	Adding a point or label
	Changing a point label
	Deleting a point or label
	Editing an image
	Sending a LearningCheck Creator item as a Quick Poll

	Previewing a document
	To preview a document

	Sending documents to calculators
	Checking AppVar size
	Sending a LearningCheck document to a calculator
	To send a document to a calculator

	Sending a document to a classroom network
	To send a document to a classroom network

	Notes and tips for TI-73 Explorer™ users
	Troubleshooting LearningCheck™ Creator
	Error Messages
	Problem: I cannot insert a new section in my document because the Insert Section icon and menu option are greyed out.
	Problem: How can I save my documents to my desktop?
	Frequently-Asked Questions
	Q: Is the LearningCheck™ Creator replacing the StudyCards™ Creator?
	Q: Can I convert a StudyCards question set into a LearningCheck document?
	Q: Can I use the same LearningCheck™ Creator document on more than one handheld device?
	Q: How much text can I copy into a Text box?
	Q: (TI-73 Explorer™ calculator) How do I do things off the network during a class session?
	Q: (TI-73 Explorer™ calculator) Can I use TI-Navigator™ without the Access Points and Hubs?
	Q: (TI-73 Explorer™ calculator) Why do I get errors in TI Connect™ when I have TI-Navigator open?
	Q: (TI-73 Explorer™ calculator) How many apps slots will TI-Navigator™ require?
	Q: (TI-73 Explorer™ calculator) Can you have a mixed classroom of TI-73’s and TI-83’s or TI-84’s?
	Q: (TI-73 Explorer™ calculator) Can I change the device that my class uses?
	Q: (TI-73 Explorer™ calculator) Will TI-Navigator™ require an OS update?


	The Class Analysis Tool
	Getting started
	Creating a new class analysis
	Choosing the assignment
	Collecting student answers from the network
	Interrupting file transfers
	What to do if you have not collected all the students’ answers
	Adding student answers from answer files
	Viewing the class summary
	Viewing the analysis student-by-student
	Viewing the analysis item-by-item
	Sorting analysis data

	Viewing a slide show of the analysis
	To set slide show options
	To view the slide show
	To close the slide show

	Printing analysis reports
	Setting page options for printed reports
	Previewing a report
	Printing a class summary report
	Printing a student-by-student report
	Printing an item-by-item report
	Printing an item analysis by response
	Printing the current assignment
	Printing an answer key for the assignment
	Working with analysis data
	Modifying analysis data
	Allowing variations in a correct response
	Removing a student entry
	Excluding a selected student’s answers
	Excluding selected assignment items
	Removing the assignment
	Cutting, copying, and pasting data
	To cut text to the Clipboard
	To copy text to the Clipboard
	To paste text from the Clipboard
	To move a student’s answers to another class analysis
	Exporting scores as comma-separated values
	File types used in Class Analysis

	Glossary of terms used in Class Analysis

	Installing Apps and OS files
	Opening the App and OS Transfer tool
	To open the App and OS Transfer tool

	Adding files to the transfer list
	To add files to the transfer list
	To select files to be deleted

	Selecting and unselecting files to send
	To select files
	To unselect files

	Removing files from the transfer list
	To remove file from the transfer list

	Installing Apps or OS files
	To install files

	Closing the App and OS Transfer tool
	To close the App and OS Transfer tool


	Troubleshooting
	Frequently-asked questions
	The Activity Center tool
	The App Transfer tool
	Classes
	File transfers
	The Quick Poll tool
	When I send polls from my calculator, why can’t I find the open response question type?
	The Screen Capture tool
	Students
	The TI-Navigator™ network

	System requirements
	Other requirements

	Error messages
	Computer error messages
	Calculator error messages


	Glossary
	Terms
	File types

	Legal Information
	Texas Instruments Support and Service
	For general information
	For technical support
	For TI-Navigator™ technical questions
	For product (hardware) service

	Privacy Policy

	Index
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	X
	Y
	Z



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


