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What's New
What's New in TI-SmartView™ CE Software v5.3

State File

State File Class Preparation - Saving and Loading an Emulator State

Use this feature to help you prepare your class lessons. Create a CE emulator "state
for each class you teach. To create a CE emulator state, enter functions in Y=, lists,
programs, home screen calculations, or whatever you will need to display on the
emulator for the particular class lesson. After preparing the CE emulator state, save
the state as a file. When your class begins, load the CE emulator state file for the
particular class period and start teaching!".

See Actions > Save Emulator State...
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Note: The CE Emulator State you create, save and load will include the OS version of
the emulator at the time you save the file. This feature is designed for “just in time”
preparation. If these Emulator States are used in the future after a CE OS update is
released, the state file will load with same OS version at the time you first saved the
state file and not a newly released CE OS version.

For more information about the new and updated functionality, go to the TI-84 Plus
CE Reference Guide at education.ti.com/go/download.
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Introduction to TI-SmartView™ CE Software

The TI-SmartView™ CE software allows you to display a Tl graphing calculator for your
entire classroom. Two workspaces are included to help enhance your classroom

presentations.

&

/|

Calculator Emulator Workspace

Allows you to:

Display a Full Emulator View or a Keypad with Large
Display Screen View. With optional views to open or
close.

Key Press History

— Displays images of keys pressed so students can
follow along with the keys pressed.

View3™

— Teacher controlled update of up to three
additional emulated screens such as Graph, Table
and Equation for multiple representations.

Calculate and Graph

— Same experience as on physical graphing
calculator.

Drag and Drop any emulated screen to your class
presentation software.**

— Build out your lessons with screens created during
your class.

Press emulator keys using a Remote Keypad!

— Run SmartPad™ CE App*** on your TI-84 Plus CE
connected to the computer with your USB cable.
When the TI-SmartView™ CE window is in focus
on your computer, your calculator becomes a
Remote Keypad.

Launch a separate Screen Capture Window

— Capture and save emulator screens as computer
files similar to TI Connect™ CE Screen Capture
which captures screens from the graphing
calculator.

**Software such as Microsoft™ Office or other presentation software supported.

***SmartPad™ CE App for TI-84 Plus CE comes pre-loaded on the calculator. If not on
your TI-84 Plus CE, SmartPad CE App is also available to load to your calculator at

education.ti.com/go/download.

Note: The Large Display Screen is not touch enabled. Use emulator keys as on the

calculator.
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Emulator Explorer Workspace

Allows you to:

e Add single or multiple files to the emulator to set up for your classes:

— Drag selected calculator files and/or your images (jpg, png, etc.)
from your computer to your emulator for quick emulator setup even
during class instruction.

e Save files from the emulator to save or share to your students
calculators:

— Drag selected calculator files to your computer to save files from a
class presentation.

— Tip: Once files are saved to your computer, you can drag those files
to multiple connected student calculators using Tl Connect™ CE
Calculator Explorer for classroom sharing. Tl Connect™ CE is free at
education.ti.com/downloads.

Emulator Explorer default screen

E; TI-SmartView™ CE for the TI-84 Plus F2

File  Edit View  Actions  Help

K
et

TI84 PlusCE  RAM: 1528 available

0 NAME TvPE v osmE LOCATION
1..N Window Window 2108 RAM
1N RelWindw User Zoom Recall Window 2098 RAM
1..N Thiset Table Setup 208 RAM
012 X Real Number 98 RAM
&3 u Real List 28 RAM
&} L Real List 28 RAM
L Real List 28 RAM
& L Real List 2B RAM
&} L Real List 28 RAM
&} L Real List 2B RAM
[T Prob sim Flash Application 71kB Archive
@ celsheet Flash Application 123 k8 Archive
@ Transtm Flash Application 25kB Archive
@ cabrinr Flash Application 102 k8 Archive
@ Periodic Flash Application 46 kB Archive
@ sciTools Flash Application S4k8 Archive

e @ Conics Flash Application 42kB Archive

= [T Plysmi2 Flash Application 87 k8 Archive
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Using the TI-SmartView™ CE Calculator Emulator
Workspace

The TI-SmartView™ CE Calculator Emulator workspace contains tools you can use to
input calculations, plot variables, and display graphs, tables, and lists.
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Parts of the TI-SmartView™ CE Software Workspace

o

File Edit View Actions Help

Menu Bar - Use these menus to perform all emulator functions, including:

e File - file management e Actions - such as screen capture

e Edit - include copy key as
font

e View - change the displays

e Help - Help and links

Note: You can complete most of the actions in these menus by clicking icons in
the toolbar.

Toolbar- Use these toolbar icons to:

e Select a different calculator model

. Togg|3e displays of Large Display Screen, Key Press History on or off, and,
View>™

e Capture current emulator screen

Workspace Panel - Use this panel to navigate between the Calculator Emulator
workspace and the Emulator Explorer workspace.

Choose Emulator and Tool Bar Positions

e Emulator position Left/Right E - to switch between left and right hand
display of the graphing calculator screen. This is convenient when projecting
an Interactive White Board.

e Tool Bar Top/Bottom E - to toggle the tool bar between the top and the
bottom of the screen. This is convenient when projecting an Interactive
White Board.

Note: You can change the visual layout and/or position of elements to optimize
access especially when using an Interactive White Board.

Emulator Panel - Use this panel to use the full emulator or the emulator keypad
only view.

Large Display Screen Panel/Key Press History Panel - Use this panel to display a
large version of the calculator screen and/or to display key press history.

You have the following display options:

e Large Display Screen only e Key Press History only

e Large Display Screen + Key Press

History e Hide panel

View3™ Panel - Use this panel to show three additional screens simultaneously.
(This panel is hidden by default. Clickm to show the View3™ Panel.)

Using the TI-SmartView™ CE Calculator Emulator Workspace
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You can select any three of the following screens:

e Equation e List e  Window
(Y= editor) (Stat List editor)

e Table e Stat Plot e [Blank]

e Graph

@ Resize Panels - Click and drag the vertical bar at the side of a panel to resize it.

Using the TI-SmartView™ CE Emulator Keyboard
The mouse takes the place of your finger pressing keys on the computer keyboard.

Click the keys on the TI-SmartView™ CE emulator as you would press the keys on the
graphing calculator.

1. Click the arrow keys 4 on the emulator keyboard to move the cursor to the
desired setting.

2. Click Toe to select it.

You must first place the keyboard in its alpha typing mode to type text using the
computer keyboard.

By default, the graphing calculator keyboard is in its normal mode, in which keys are
simply shortcuts to graphing calculator keys.

For example, pressing [ A ] on your computer keyboard is the same as clicking Eon

the graphing calculator. In this mode, you cannot enter the letters A through Z on the
graphing calculator screen by typing these letters on your computer keyboard.

To enter a letter or other alpha character, first click a on the graphing calculator

keyboard (or press [ F7 ] on your computer keyboard) to put the graphing calculator in
alpha mode. For example, typing [ F7 ] [ A ] on your computer keyboard enters an A on
the graphing calculator screen. After you type the character, the keyboard returns to its
normal mode.

You can lock the alpha key to type more than one character in succession.

To lock the alpha key:

> Click m ﬁ on the graphing calculator keyboard or press [ F6 ] [ F7 ] on your
computer keyboard.

To return to the normal mode:

» Clickor press [ F7].
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In alpha typing mode, pressing [ 0 ] through [ 9 ] on your computer keyboard act as
shortcuts to the alpha functions associated with these keys on the graphing calculator
keyboard. Pressing [ 1] enters Y (the alpha character associated with [1]) on the
graphing calculator screen. To type a number, be sure the keyboard is not in the alpha
typing mode. These keys do enter the digits 0 through 9 in the normal mode.

You can hold down an arrow key to scroll the cursor continuously.

When you use an arrow key to move the cursor, you can hold down the key to scroll the
cursor continuously, instead of having to press the key repeatedly. In the key press

history and in a script, the icon for a repeating arrow key has a clock symbol Q
attached to it.

Pressing an arrow key multiple times in a row displays an arrow with a repeat
counter.

When you press an arrow key multiple times in a row, one arrow key is displayed in the
key press history; this arrow key CEV has a number attached to it that shows the
number of times the arrow key was pressed.

Tip: When tracing along graphs or using Cabri™ Jr App to draw geometric shapes, the

computer keyboard arrows may give you smoother continual action as opposed to
using a mouse to click on the emulator arrows.

Dragging and Dropping a Screen to Another Application

You can drag and drop and paste any TI-SmartView™ CE screen into another
application.

The TI-SmartView™ CE screens that you can drag and paste include the following:

e The screen above the keyboard in the Emulator Panel

e Large Screen

o View3™ panel screens

Note: You can drag a View3™ screen into Screen Capture and use Screen Capture as
a history of important screens during a class session.

e Saved or unsaved screen captures

Using the TI-SmartView™ CE Calculator Emulator Workspace 9



Connecting a Calculator as a Remote Keypad

The SmartPad™ CE App is available for the TI-84 Plus CE. To use the
TI-84 Plus CE as a remote keypad for TI-SmartView™ CE:

1.

SmartPad™ CE App for TI-84 Plus CE comes pre-loaded on the calculator. If not on
your TI-84 Plus CE, SmartPad CE App is also available to load to your calculator at
education.ti.com/go/download.

Connect your TI-84 Plus CE to your computer using a USB Computer cable which
came with your calculator.

Launch TI-SmartView™ CE. Make sure the TI-SmartView™ CE window is in focus by
clicking on the TI-SmartView™ CE window.

Run SmartPad™ CE App on your TI-84 Plus CE. Press [apps] and select SmartPad™
CE from the Apps menu. Read the information on the splash screen.

NORHAL FLOAT AUTO REAL RADIAN HP [} HORFAL FLOAT AUTO REAL RADIAN HP [
wip TExas Q Texas
INSTRUMENTS INSTRUMENTS
SmartPad™ CE SmartPad™ CE
for TI-SmartView™ CE for TI-SmartView™ CE
. ITSTTIA UNPLUG USB CABLE ... ITESTTAUNPLUG USB CABLE
COMPUTER WINDOM OF EMULATOR COMPUTER HINDOW OF EHULATOR
MUST BE SELECTED MUST BE SELECTED
T0 PRESS EMULATOR KEYS T0 PRESS EHULATOR KEYS
.................. s e
- | @2006-2015 TEXAS INSTRUMENTS |

Press keys on the calculator's keypad which remotely press the emulator keypad on
the TI-SmartView™ CE.

Disconnect USB cable from calculator to stop the App and remote keypad feature.

Reconnecting the USB cable and running the App again may be needed if the
remote keypad connectivity is no longer responding.

Notes:

The TI-84 Plus CE running the SmartPad™ CE App will not display the calculations or
graphs. The calculator becomes a remote USB keypad for the emulator only.

The TI-84 Plus CE will remain a remote keypad when the TI-SmartView™ CE
window is in focus. Click on the TI-SmartView window prior to pressing keys on the
calculator.

The TI SilverLink cable is not supported in TI-SmartView™ CE.

USB Computer Cable

You must use the USB Computer Cable that comes with your TI-84 Plus CE graphing
calculator to use SmartPad™ CE App. Other Tl Connectivity Cables are not supported.
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Additional information on connectivity

e Emulator Link Menu - No Send/Receive

The Link feature, llink] on the emulators is disabled. To link files between a
connected calculator and an emulator, please use Calculator Explorer in Tl
Connect™ CE and Emulator Explorer in TI-SmartView™ CE.

Drag calculator or emulator files to the computer first when transferring between
Emulator Explorer in TI-SmartView™ CE and Calculator Explorer in TI Connect™ CE.

e TISilverLink cable
The TI SilverLink cable is not supported in TI-SmartView™ CE.
e Bringing a calculator out of a TEST MODE setting

TI-SmartView™ CE will not transfer a file to a connected calculator. Please send
files between two calculators or use Tl Connect™ CE to send a file to a calculator in
TEST MODE to disable the TEST MODE.

Using the TI-SmartView™ CE Calculator Emulator Workspace 11



Resetting the Emulator
To reset the emulator:

1. Click Actions.
2. Click Reset Emulator.
3. Click Reset.

I x|

Reset Emulator?

Resetting the emulator will overwrite all the
contents of the currant emulator state, including al
items in RAM and Archive.

Do you want to reset the emulator?

CANCEL RESET

Resetting the emulator:

e Overwrites the current emulator state
e Returns the TI-SmartView™ CE Software to the factory-default setting
e (Clears key press history

Update Emulator OS - Future feature

In the future, if there is a CE calculator OS update but TI-SmartView CE emulator is not
updated, then the Emulator can be updated with Actions > Update Emulator OS.... Tl-
SmartView CE will require a special emulator state file to update the Emulator OS
available at education.ti.com. This file will be different than the file you use to update
the calculator OS.

12 Using the TI-SmartView™ CE Calculator Emulator Workspace



Saving and Loading a CE Emulator State

When you save the CE emulator state, a file is created that stores the emulator
settings with all of the changes that you have made.

For example, you might want to set up a class presentation by entering functions in the
Y= editor and changing Window and Zoom settings. When you save your changes in an
emulator state file, you simply load the file to show your presentation. If you want to
create different presentations for different classes, you can create multiple emulator
state files.

Note: The key press history, screen capture shots, the emulator view, and the emulator
size are not saved in the emulator state file. Please take note the CE Emulator state
files may be large. Contact your IT department if your storage capacity is an issue.

Saving the CE Emulator State

Managing, saving and loading an emulator state file is only available for the CE
emulator. The TI-84 Plus CE Emulator State file can only be loaded on the TI-84 Plus CE
emulator.

1. Click Actions > Save Emulator State....
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2. Inthe dialog box:
a) Navigate to the folder in which you want to store the CE emulator state file.
b) Type a file name. Use a name that describes the CE emulator state.
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The CE emulator state files will have a pre-configured filename TI84PCE Emulator
State_0S 5-3-0_date.s84 where the file extension, *.s84 indicates that the file is a
TI-84 Plus CE emulator state created by the TISmartView™ CE software.

c) Click Save.

Loading an CE Emulator State

Because CE emulator state files are specific to each calculator model, you can only
load an emulator state file for the active calculator model.

1.

2.

Click Actions > Load Emulator State.
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In the dialog box:

a) Navigate to the folder that contains the emulator state file.

Note: Only the CE emulator state files for the active calculator model will be
displayed.

b) Click the CE emulator state name to highlight it.
c) Click Open.
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Choosing a Display Option

You can customize your display to show or hide optional panels and change the type of
information displayed in each one. By default, the TI-SmartView™ CE software displays
the calculator emulator workspace in Large Display Screen.

Displaying the Calculator Screen

1. Click to view the calculator screen 2. Click L:J_JJ again to show the Keypad

above the keyboard in the Emulator + Large Display Screen.
Panel.

NORMAL FLOAT AUTO REAL RADIAN MP 1]

Choosing an Emulator Type

Click the down arrow on to choose an emulator type.

v T84 Plus CE
T84 PlusC |

TI-84 Plus
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Each emulator type displays its relevant calculator model.

Ti-84 Plus CE TI-84 Plus C Siver Edition TI-84 Plus Silver Edition
y= | window |zoom | trace | graph v= | ‘wwoow (zoom| (TRACE) (GRAPH v= | wwoow |zoom | (TRace |cRaPH
quit ins ourT s o i
Do - OO . 09O
sock ki <« T ° Mook Mk usT | 8
DmE L oo - DD -
angle € " - e e e 6 o

: NGLE B DRAW C €5 s AW © DSTR
'“*'“**' DODOD DODOD
na m cos tar n MATAIX O SIN o5 TAN n * MATRIX SIN e cos' F Nt n C

DOoOODOE 999000 00000

- €8 ¢ g o M - e ( X e m - ( 3 e

EBEEEE DO0Ow - DOOOw -

L] o v P ow ) [ v w 3 1 o M v 1

BB 7 (s o [ @ 7 8 )9 (& 7)) 8 )9 (X
L4 T LS J U6 1 o ‘ i ‘ LS 1]
e . 5 6 = & 405 6 T @ 4 5 6 T
- 2 U ¥ L2 z 1 e om = . Y 1 L .— - E P o —
iﬂ 11213 + : @ 1)(2)(s + _ @ 10203 F
0 =) 0 = 0 =)

Changing the Calculator Faceplate
To change the faceplate:

1. Click View.
2. Hover over Calculator Faceplate.

3. Click on a calculator faceplate name.

Outline

S Wil RMAT calc M table

E]----

Showing or Hiding the Key Press History

Click mﬂ to show or hide key press history.
Click CLEAR in the panel next to Key Press History to clear the history.
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Key Press History

Ls U L& v 9

Click here and drag to resize the @ Click here to clear the
Key Press History panel. Key Press History.

When you press clear, you will see this information box:

E= Key Press History = Py

Are you sure you want to clear the history?

CANCEL CLEAR

Copying the Key Press History to Another Application

You can copy all or only a selected portion of the key press history to another
L2 Z

application such as a word processor. You can copy the key graphics @ as they are
shown in the key press history panel, or you can copy the key presses as font text

characters (5] (5] (6.

Note: When you copy keys as font text characters, those characters use the
TI84PlusCEKeys font. This font is installed on your computer automatically when you
install the TI- SmartView™ CE software.

Copying Keys as Graphics or Font Characters

1. Select the key(s) you want to copy.
To select keys in the Key Press History Panel, use one of the following methods:

Key Method
— Asingle key: Click on a key.
—  Multiple keys: Click on a key.
Press and hold Ctrl on your computer
keyboard.

Click other keys to select multiple keys.

— Multiple keys in a sequence: Click on a key.
Press and hold Shift on your computer

Using the TI-SmartView™ CE Calculator Emulator Workspace 17



Key Method

keyboard.

Press another key.

Note: This allows you to select those
two keys plus all of the keys in
between them.

—  All keys: Click on a key.
Right click.
Click Select All.

Note: This is what a key looks like before and after you select it.

Before: After:

L2 Z L2 Z

2] (2]

2. Right-click the selected key(s).
3. Click Copy (to copy keys as graphics).
-or-
Click Copy As Font (to copy keys as font characters). 5] [=] (6]

4. Switch to another application.

5. Paste the keys at the appropriate location.
Note:

* You can also drag the selected keys as graphics to the other application.
* You can re-size the key graphics after you paste them into a new application.

¢ Insome applications, the characters pasted as a font may be shown in the font
that is in effect at that location, so they may not look anything like graphing
calculator keys. If necessary, apply the TI84PlusCEKeys font to the characters. See
the help file for the destination application you are using for details on how to
apply a font to the characters.

Displaying the View3™ Panel
1. Click m to display the View3™ panel.

2. Click the title bar of each screen to choose from these display options:

— Equation —  List —  Window
(Y= (Stat List editor)
editor)
— Table — Stat Plot — [Blank]
— Graph

18 Using the TI-SmartView™ CE Calculator Emulator Workspace



3™

3. Click the green teacher controlled update button in the View>™ panel to refresh the

View3™ screens. This updates the view for your students during investigations.
Update detected Updating or cancel No update detected

4. View content in the selected screens, or repeat step 2 to change the screen type.

Using the TI-SmartView™ CE Calculator Emulator Workspace 19



Changing the Size of the TI-SmartView™ CE Screen

Click and drag the edge of a panel to change the size of the Emulator Panel, the Large
Display Screen, or the View3™ Panel.

SmartView™ CE for the TI-84 Plus Family o x|

Key ress History =

= =) ()
-4

L enlrysolve A-lock cale 14

() = ) (=)

)] D

B Texas INSTRUMENTS TI-84 Plus CE

Equation

NORFAL FLOR AUTO REAL RAOLAN rP ]

stapiot (1 thisel 12 format 13 cale 14 table 15

(W) N = .
oL FLONT AUTO AL Rabzan fe )
enter
st A ange B daw C dsr A —
3 23 3
matix D sin! E cos? F tant G 70
Table v
oL TLONT AuTo R Ravzan re )
FREES S Forariy
il LN
=7
rum EERETY
N b
ER P bt
ol s
R TR B
F R
I R
O R
I ET R k)
O
X=0

Note: All of these are left/right actions except the Key Press History which is pull up or
down to size.

Emulator and Toolbar positions

Emulator position Left/Right - to switch between left and right hand
display of the graphing calculator screen. This is convenient when
projecting an Interactive White Board.

bottom of the screen. This is convenient when projecting an Interactive
White Board.

E Tool Bar Top/Bottom - to toggle the tool bar between the top and the
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Always in Front

Select this option in the View Menu to keep the TI-SmartView™ CE windows in front of
any other computer software window open. Similar to having the calculator sitting on
your desk on top of your papers! Position the window on your computer desktop where
it is best to remain "Always in Front."

To turn off "Always in Front," deselect the menu item in the View menu. There is no
toolbar icon for this feature and no indicator other than the menu check mark when
active.

Notes:

The TI-SmartView™ CE Emulator Workspace window and Screen Capture windows will
both be "Always in Front" and toggle in front depending on their position.

"Always in Front." is not recommended when in full screen since all other windows
will be behind the full screen of TI-SmartView™ CE.

Using the TI-SmartView™ CE Calculator Emulator Workspace 21



Using Screen Capture

You can capture the current graphing calculator screens using the TI-SmartView™ CE
screen capture tool.

To use screen capture:

> CIick on the toolbar.

This window appears:

E - TI-SmartView™ CE Screen Capture

"8cos(X)"*Y1
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Parts of the Screen Capture Workspace

o

Capture

Click here to take an emulator screen capture.
Actions > Capture Screen

Note: A border is automatically added to each image when
you capture it, but you can remove the border by clicking View
> Hide Screen Capture Borders. (If you have multiple images,
this removes the border from every image.)

With screen capture you can:

e capture up to 44 screens at a time, (to capture additional
images, delete images from the Screen Capture window)

e automatically store screen captures in memory until you
close the main TI-SmartView™ CE window.

Closing Screen Capture gives a prompt to save your screen

captures. You can start a new Screen Capture session during

a TI-SmartView™ CE session.

Save

Click here to save selected screen captures.
File > Save As

Copy

Click here to copy selected screen captures to the clipboard.
Edit > Copy

Delete

Click here to delete selected screen captures.
Edit > Delete

© O O ©

Resize

Slide the dot along the bar to adjust the current screen
capture preview size.

View > Scale Screen Captures

Note: Screens save at the percentage in view.

6/

Rename

Rename a screen capture by highlighting the title and typing
in a new name.

o

View

View screen captures here.

Dragging and Dropping a Screen to Another Application

You can drag and drop and paste any TI-SmartView™ CE screen into another

app

lication.

The TI-SmartView™ CE screens that you can drag and paste include the following:

The screen above the keyboard in the Emulator Panel

Large Screen

View3™

Note: You can drag a View

panel screens

3m screen into Screen Capture and use Screen Capture as

a history of important screens during a class session.

Saved or unsaved screen captures
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Using TI-SmartView™ CE Emulator Explorer Workspace

Emulator Explorer workspace allows you to manage emulator files, add content from
your computer to your emulator, and send selected content to your computer.

| TI-SmartView™ CE for the TI-84 Plus

File  Edit  View
[
-
TI84 PlusCE  RAM: 152kB available
( NAME TvPE v szE LOCATION
1N Window Window 2108 RAM
1N RelWindw User Zoom Recall Window 209 B RAM
L.N Thiset Table Setup 208 RAM
012 X Real Number 9B RAM
&} u Real List 28 RAM
“} u Real List 2B RAM
-} L Real List 28 RAM
-} u Real List 2B RAM
=} L Real List 2B RAM
1 Real List 2B RAM
[ Prob Sim Flash Application 71kB Archive
l:;] CelSheet Flash Application 123 kB Archive
@ Transfm Flash Application 25 kB Archive
[ cabrir Flash Application 102 kB Archive
D Periodic Flash Application 46 k8 Archive
@ sciTools Flash Application 54 kB Archive
o D conics Flash Application 42k Archive
= D Plysmiz Flash Application 87 kB Archive
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Parts of the TI-SmartView™ Emulator Explorer Main Workspace

= @ c
o 6 0O

Add calculator files from computer to emulator.

i

Send selected calculator files to computer.

Delete selected calculator files.

Refresh the view of the emulator's contents.

Note: When changing the workspace to Emulator Explorer, refresh the
view of the emulator files to update any changes made in the emulator.

OO o

Copying Emulator Files to the Computer

You can copy most data, files, and programs from your emulator to your computer as a
backup, to send to others, or to free up emulator memory.

To copy a file from the emulator to the computer

1. Click on the file name to select it.

2. Click &

_or_

Drag and drop the file into a folder on your computer or onto your desktop.
To copy a file from the computer to the emulator
1. Click .
2. Navigate to the desired calculator file on your computer.

Note: You can also drag your images (.jpg, .png, etc.) to convert to
emulator/calculator Background Images as well.

Click on the file to select it.
4. Click Open.
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Deleting Emulator Files
You can delete data, files, and programs from your emulator.

To delete files from the emulator

1. Click on the file name to select it.

2. Press fE=%8.
[

Computer Keyboard Shortcuts

You can use your computer keyboard to press a key instead of pressing that key on the
TI-SmartView™ CE keyboard image.

For example:

If you want to enter the "log" function on the emulator keypad, use the table below to
find the computer key to press.

(o)

[M]

> Press [N] on your computer keyboard (and notice that the emulator key upper left
is the alpha letter N.)
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Compatibility with Graphing Calculators

Please refer to the TI-84 Plus CE Getting Started Guide for compatibility with graphing
calculators.

Note: In general, TI-84 Plus CE graphing calculator files are compatible with other TI-84
Plus and TI-83 Plus models.

Apps, Operating Systems and some data files with unsupported numeric types do not
share between models.

Tl-Basic programs may need to be modified to correctly display on the high resolution
color screen models.
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Data Collection Using Vernier EasyData® App on the TI-
84 Plus CE Emulator

Vernier EasyData® CE App allows you to use Data Collection on the TI-84 Plus CE
emulator. The Vernier EasyData® CE App for TI-84 Plus CE comes pre-loaded on the
emulator in TI-SmartView™ CE. This App allows you to collect single sensor data
similar to using the App on the calculator.

Tips:

e Make sure you are familiar with collecting data using the EasyData® App on the
calculator prior to using TI-SmartView™ CE to collect data.

e Make sure you are familiar with the EasyData® CE App menu (File>New) or the
Scan shortcut key feature. You will use these features in the emulator to connect a
sensor to the emulator while the sensor is connected to the computer.

Using Vernier Sensors with TI-SmartView™ CE and EasyData® CE
App

If you already use Vernier sensors with the TI-84 Plus CE or TI-8x family calculator with
a mini-USB port, the sensor connects to the mini-USB port on the calculator.

Vernier sensors used with the TI-8x family (mini-USB) need the appropriate adapter to
connect (USB) to the computer for data collections demonstrations.

Adapters

Connect Sensor Type to Computer

Name Adapter Description

Easy to Go! Use this adapter to connect an EasyTemp or
EasyLink™ adapter to a computer for data
collection. See more

— =

Gollink Use this single-channelinterface adaptor to
connect most Vernier sensors to your
computer. See more

Go!Motion Use this cable to connect a Go!Motion or CBR 2

to to acomputer. Itisincluded with Go!Motion.

Computer See more

Cable
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Connect Sensor Type to Calculator

Name Adapter Description

EasyLink™ Use this adapter to link Vernier sensors to your

By Link w\ TI-84 Plus CE graphing calculator. EasyLink™ is a

" |single-channelinterface that plugs into the USB
port of a TI-84 Plus graphing calculator or TI-
Nspire™ Handheld. See more

Golto Easy Use this adapter to connect a Go!Temp or
Adapter GolLink™* to the USB port of a TI-Nspire™

(mini USB) handheld or TI-84 graphing calculator. See more
Go!Motion Use this 72" cable to connect a Go!Motion or

to CBR 2to the USB port of a TI-Nspire™ handheld
Calculator or TI-84 graphing calculator. The cable has a USB
Mini-USB “ Mini-A plug that connects to the calculator and
port v 5 astandard-B USB plug that connectsto the

Go!Motion or CBR 2. The cableisincluded with a
CBR 2. See more

If Using for Classroom Demonstrations

Data collection using the EasyData® App is only supported on the TI-84 Plus CE
emulator for classroom demonstration purposes. If your class is using any TI-8x Family
calculator running the latest Vernier EasyData® App for that calculator, the
demonstration of data collection using TI-SmartView™ CE and the TI-84 Plus CE will be
parallel to the calculator experience on TI-8x Family calculators.

Single Sensors Data Collection

Single-sensor data collection is supported in the TI-84 Plus CE emulator (similar to the
TI-84 Plus CE calculator).

If a sensor is supported using the EasyData® App on the calculator via mini-USB, the
emulator in TI-SmartView™ CE provides a demonstration tool for data collection
similar to the experience on the calculator.

e (CBR 2™ (Calculator-Based Ranger™) is supported with the USB cable.
e CBL 2™ (Calculator-Based Laboratory™ system) is not supported.

e The latest Vernier EasyData® CE App for TI-84 Plus CE comes pre-loaded in the
emulator.

e Older versions of the App are blocked in Emulator Explorer for the best data
collection experience.
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Using TI-SmartView™ CE to Demonstrate Data Collection

1.

Launch TI-SmartView™ CE.

Tip: If you are running any other computer software that also collects data using
Vernier USB sensors, we recommend that you close all other data collecting
software so TI-SmartView™ CE recognizes the single sensor for your data collection
session. Otherwise, your computer operating system will “decide” which sensors it
will recognize. You may not see your sensor connect to TI-SmartView™ CE until you
close other software.

Click the down arrow on to choose an emulator type.

Connect one sensor to your computer via standard USB.

Advanced Feature: You can have several sensors connected to your computer ports.
You can use the TI-SmartView™ CE Actions menu (Actions>Select Data Collection
Sensor) to switch between sensors. Use the EasyData® CE App menu (File>New) to
connect the new sensor to the emulator.

Run the EasyData® CE App on the TI-84 Plus CE emulator.

Note: The latest Vernier EasyData App for the TI-84 Plus CE emulator (v 5.2 or
higher) comes pre-loaded in TI-SmartView™ CE (v 5.2 or higher).

EasyData® launches on the emulator. You should see the name of the sensor (or
link connection) on the splash screen. The sensor name will then appear in the
meter screen similar to the calculator experience.

If EasyData® App does not recognize the sensor connected to the computer, use
either Scan or File>New in the EasyData® App on the emulator to connect the
sensor.

Use EasyData® App features as on the CE emulator to collect and analyze the data.

When data collection is complete, QUIT the EasyData® App in the emulator to
continue to use TI-SmartView™ CE.

e Data from the data collection experiment is stored to lists in the emulator
when quitting the EasyData® CE App.

* You may leave the sensor plugged into your computer as needed.
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While EasyData® CE App is running on the CE emulator you may do the following:

Switch You may switch emulators while EasyData® is running;

Emulator however, the data experiment will stop and the sensor will

Workspace disconnect from the CE emulator running the EasyData®
App. When you return to the CE emulator, you will need to
reconnect the sensor to EasyData® CE App using either
File>New or the “Scan” shortcut key in the EasyData® App
and begin a new data collection experiment. Previous
experiment data may or may not be stored. Always “QUIT”
the EasyData® CE App to store experiment data to the
emulator lists.

View>™ and  View>™ is not available (disabled) for all Apps other than
Apps the Inequality Graphing App.
View3™ only displays screens from the ™ Operating System
and does not display App screens. We recommend that you
keep View3™ closed when not using this feature or if the
feature is disabled as when most Apps are running on the
emulator.
Switch to If EasyData® is running in the CE emulator and if you need
Emulator to use Emulator Explorer, please quit the EasyData® App
Explorer and then use Emulator Explorer.
Workspace
Capture You can capture EasyData® CE App screens while running
Screens an experiment using Screen Capture.
Close and You may close TI-SmartView™ CE while EasyData® is
Re-open running; however, the data experiment will stop and the
TI- sensor will disconnect from the CE emulator running the
SmartView™ EasyData® App. When you return to the CE emulator, you
CE will need to reconnect the sensor to the EasyData® CE App

using either File>New or the “Scan” shortcut key in the
EasyData® App and begin a new data collection
experiment. Previous experiment data may or may not be
stored. Always “QUIT” the EasyData® CE App to store
experiment data to the emulator lists.

Additional help

If you need additional help using the EasyData® App with the calculator to collect data,
please see http://www?2.vernier.com/manuals/easydata guidebook.pdf for details.
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General Information

Texas Instruments Support and Service

General Information: North and South America

Home Page: education.ti.com

KnowledgeBase and e-mail inquiries: education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737
For North and South America and U.S.
Territories

International contact information: education.ti.com/support/worldwide

For Technical Support

Knowledge Base and support by e-mail: education.ti.com/support or
ti-cares@ti.com
Phone (not toll-free): (972) 917-8324

For Product (Hardware) Service

Customers in the U.S., Canada, Mexico, and U.S. territories: Always contact Texas
Instruments Customer Support before returning a product for service.

For All Other Countries:
For general information

For more information about TI products and services, contact Tl by e-mail or visit the
Tl Internet address.

E-mail inquiries: ti-cares@ti.com
Home Page: education.ti.com
Service and Warranty Information

For information about the length and terms of the warranty or about product service,
refer to the warranty statement enclosed with this product or contact your local Texas
Instruments retailer/distributor.
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