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1 Signing In with Your TI Account

Signing In with Your TI Account
To use the TI-SmartView™ emulator software for MathPrint™ calculators, you will need
to sign in to your TI account.

1. Launch the TI-SmartView™ emulator software for MathPrint™ calculators.

If this is the first time the software has been launched, you will be prompted to
accept the License, Privacy Policy, and Online Terms of Use.

Click Accept.

2. On the sign in prompt, click LAUNCH SIGN IN.

Note: If you need to purchase a single-user license, click PURCHASE LICENSE.

This will open the Texas Instruments Sign In page in your browser. Complete the
sign in process with a Google account or with the email address associated with
your TI account.



After validating your account, a success message will display in the browser and the
software will open.

Viewing Licensing Information

While signed in you can view the details of your license.

▶ Go to Help > License Info.

Account Info: Email address of the current user.

Subscription Expiration: Expiration date for the current software license.

Session Expiration: Time left in the current session.

While the software is being used, it will connect with the licensing system every 15
minutes. If the user goes offline at any point, the software will run for seven days
from the last time it connected.

Signing Out of Your Account

1. Go to Help > Sign Out.

2. Click SIGN OUT.

The software will close and a browser tab will open the Sign In page.

Signing out saves the current state and releases the license back into the pool of
available seats. Closing the software using File > Exit or the close button does
not automatically sign a user out and release the license.
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3 Introduction to TI-SmartView™ Emulator Software for MathPrint™ Calculators

Introduction to TI-SmartView™ Emulator Software for
MathPrint™ Calculators
The TI-SmartView™ emulator software for MathPrint™ calculators allows you to display
a TI scientific calculator for your entire classroom.

Calculator Emulator Workspace

Allows you to:

• Choose Emulator
– Choose an emulator to work with.

– TI-30X Plus MathPrint™
– TI-30X Pro MathPrint™
– TI-30X Prio MathPrint™
– TI-30XB MultiView™
– TI-30XS MultiView™
– TI-34 MultiView™

• Hide/Show Large Emulator Display
– Display Full Emulator View with or without a Large Display Screen

panel.
• Hide/Show Key Press History

– Displays images of keys pressed so students can follow along with
the keys pressed.

• Launch a separate Screen Capture Window
– Capture and save emulator screens as computer files similar to TI

Connect™ CE Screen Capture.

See: Using the Calculator Emulator Workspace to help enhance your classroom
presentations.

Selecting Your Emulator Type
The first time TI-SmartView™ for MathPrint™ launches on your computer, a notification
dialog will display.



Choose your emulator type using the pull
down menu and select OK.
Your selected emulator will display for your
first presentation.

TI-SmartView™ for MathPrint™ will always re-launch with the last state of the software.
Once in the software, you can change the default emulator.

See: Choosing an Emulator Type

The last emulator type in view will become the default and the last sizing of the
window will display according to your last settings.

See: Changing the Size of the TI-SmartView™ Emulator Large Display Screen

Calculator Emulator Screen
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5 Introduction to TI-SmartView™ Emulator Software for MathPrint™ Calculators

Note: Images in this guide may be different depending on which emulator you have
selected.



Using the TI-SmartView™ Emulator Workspace for
MathPrint™ Calculators
The TI-SmartView™ emulator workspace for MathPrint™ calculator contains tools you
can use to input calculations.
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7 Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators

Parts of the TI-SmartView™ Emulator Workspace

Menu Bar - Use these menus to perform all emulator functions, including:

• File - exit or quit • Actions - such as screen capture
• Edit - include copy key as

font • Help - Help and links

• View - change the displays

Note: You can complete most of the actions in these menus by clicking icons in
the toolbar.

Toolbar- Use these toolbar icons to:
• Select a different calculator model
• Toggle displays of Large Display Screen hide or show, and Key Press History

on or off
• Capture current emulator screen

Choose Emulator and Tool Bar Positions

• Emulator position Left/Right - to switch between left and right hand
display of the scientific calculator screen. This is convenient when projecting
on an Interactive White Board.

• Tool Bar Top/Bottom - to toggle the tool bar between the top and
the bottom of the screen. This is convenient when projecting on an
Interactive White Board.

Note: You can change the visual layout and/or position of elements to optimize
access especially when using an Interactive White Board.

Emulator Panel - Use this panel to display the full emulator or the emulator
keypad only view.

Large Display Screen Panel/Key Press History Panel - Use this panel to display a
large version of the calculator screen and/or to display key press history.
You have the following display options:

• Large Display Screen only • Key Press History only
• Large Display Screen + Key Press

History • Hide Large Display Screen

Resize Panels - Click and drag the vertical bar at the side of a panel to resize it.



Using the TI-SmartView™ Emulator Keyboard
The mouse takes the place of your finger pressing keys on the computer keyboard.

Click the keys on the TI-SmartView™ for MathPrint™ emulator as you would press the
keys on the scientific calculator.

You can hold down an arrow key to scroll the cursor continuously.

When you use an arrow key to move the cursor, you can hold down the key to scroll
the cursor continuously, instead of having to press the key repeatedly. In the key press
history, the icon for a repeating arrow key has a clock symbol attached to it.

Pressing an arrow key multiple times in a row displays an arrow with a repeat
counter.

When you press an arrow key multiple times in a row, one arrow key is displayed in the

key press history; this arrow key has a number attached to it that shows the
number of times the arrow key was pressed.

Dragging and Dropping a Screen to Another Application
You can drag and drop and paste any TI-SmartView™ emulator for MathPrint™
calculators screen into another application.

The TI-SmartView™ emulator for MathPrint™ calculators screens that you can drag and
paste include the following:

• The screen above the keyboard in the Emulator Panel

• Large Display Screen Panel

• Saved or unsaved screen captures in Screen Capture Workspace
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Resetting the Emulator
To reset the emulator:

1. Click Actions.

2. Click Reset Emulator.

3. Click Reset.

Resetting the emulator:

• Overwrites the current emulator state

• Clears key press history



Saving and Loading a MathPrint™ Emulator State
When you save the MathPrint™ emulator state, a file is created that stores the
emulator settings with all of the changes that you have made.

For example, you might want to set up a class presentation by entering data in a data
editor and functions in the f(x) and g(x). When you save your changes in an emulator
state file, you simply load the file to show your presentation. If you want to create
different presentations for different classes, you can create multiple emulator state
files.

Note: The key press history, screen capture shots, the emulator view, and the emulator
size are not saved in the emulator state file. Please take note the MathPrint™ emulator
state files may be large. Contact your IT department if your storage capacity is an issue.

Saving the MathPrint™ Emulator State

Managing, saving and loading an emulator state file is available for each MathPrint™
emulators. The TI-30X Plus MathPrint™ emulator state file can only be loaded on the TI-
30X Plus MathPrint™ emulator.

Note: The TI-30X Pro MathPrint™ emulator state can only be loaded on the TI-30X Pro
MathPrint™ emulator.

1. Click Actions > Save Emulator State....

2. In the dialog box:

a) Navigate to the folder in which you want to store the MathPrint™ emulator
state file.

b) Type a file name. Use a name that describes the MathPrint™ emulator state.
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11 Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators

Note: The MathPrint™ emulator state files will have a pre-configured filename
with the file extension, *.s3l indicating the TI-30X Plus MathPrint™ calculator
emulator state created by the TI-SmartView™ MathPrint™ emulator software.
The extension for the TI-30X Pro MathPrint™ calculator emulator state is *.s3r.
The extension for the TI-30X Prio MathPrint™ calculator emulator state is *.s3i.

c) Click Save.

Loading a MathPrint™ Emulator State

Because MathPrint™ emulator state files are specific to each calculator model, you can
only load an emulator state file for the active calculator model.

1. Click Actions > Load Emulator State.

2. In the dialog box:

a) Navigate to the folder that contains the emulator state file.

Note: Only the MathPrint™ emulator state files for the active calculator model
will be displayed.

b) Click the MathPrint™ emulator state name to highlight it.
c) Click Open.



Choosing a Display Option
You can customize your display to show or hide optional panels and change the type of
information displayed in each one. By default, the TI-SmartView™ emulator software
for MathPrint™ calculators displays the calculator emulator workspace in Large Display
Screen.

Displaying the Calculator Screen

1. Click to
Hide Large Display Screen
panel.

2. Click again to
Show Large Display Screen panel.

Choosing an Emulator Type

Click the down arrow on to choose an emulator type.
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13 Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators

Each emulator type displays its relevant calculator model.



Changing the Calculator Faceplate

To change the faceplate:

1. Click View.

2. Hover over Calculator Faceplate.

3. Click on a calculator faceplate name.

Light Dark Outline

Showing or Hiding the Key Press History

Click to show or hide key press history.
Click CLEAR in the panel next to Key Press History to clear the history.

Click here and
drag to re-size
the Key Press
History panel.

Click here after
selecting keys to
copy font as
graphics.

Click here to
clear the
Key Press
History.

When you press clear, you will see this information box:
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15 Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators

Copying the Key Press History to Another Application
You can copy all or only a selected portion of the key press history to another

application such as a word processor. You can copy the key graphics as they are
shown in the key press history panel, or you can copy the key presses as font text
characters2U3.

Note: When you copy keys as font text characters, only primary key fonts paste. Second
key fonts do not paste from the copy as font feature in TI-SmartView™. You can
manually insert second features using the installed font. This font is installed on your
computer automatically when you install the TI- SmartView™ for MathPrint™
calculators software.

Copying Keys as Graphics or Font Characters

1. Select the key(s) you want to copy.
To select keys in the Key Press History panel, use one of the following methods:

Key Method
– A single key: Click on a key.

– Multiple keys: Click on a key.
Press and hold Ctrl on your computer
keyboard.
Click other keys to select multiple keys.

– Multiple keys in a sequence: Click on a key.
Press and hold Shift on your computer
keyboard.
Press another key.
Note: This allows you to select those
two keys plus all of the keys in
between them.

– All keys: Click on a key.
Right click.
Click Select All.



Note: This is what a key looks like before and after you select it.

Before: After:

2. Select keys

3. Click Edit>Copy (to copy keys as graphics)

or

Click Edit>Copy As Font (to copy keys as the primary font character)2U3.

4. Switch to another application.

5. Paste the keys at the appropriate location.

Note:

• You can also drag the selected keys as graphics to the other application.

• You can re-size the key graphics after you paste them into a new application.

• In some applications, the characters pasted as a font may be shown in the font that
is in effect at that location, so they may not look anything like scientific calculator
keys. If necessary, apply the appropriate calculator key font to the characters. See
the help file for the destination application you are using for details on how to
apply a font to the characters.
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17 Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators

Changing the Size of the TI-SmartView™ Emulator Large Display
Screen
On the Large Display Screen panel, click and drag the edge of a panel to change the
size.

Note: All of these are left/right actions except the Key Press History which is pull up or
down to size.

Emulator and Toolbar positions
Emulator position Left/Right - to switch between left and right hand
display of the scientific calculator screen. This is convenient when
projecting on an Interactive White Board.

Tool Bar Top/Bottom - to toggle the tool bar between the top and the
bottom of the screen. This is convenient when projecting on an
Interactive White Board.



Always in Front
Select this option in the View Menu to keep the TI-SmartView™ emulator for
MathPrint™ calculators windows in front of any other computer software window
open. Similar to having the calculator sitting on your desk on top of your papers!
Position the window on your computer desktop where it is best to remain "Always in
Front."

To turn off "Always in Front," deselect the menu item in the View menu. There is no
toolbar icon for this feature and no indicator other than the menu check mark when
active.

Notes:

The TI-SmartView™ emulator for MathPrint™ calculators workspace window and
Screen Capture windows will both be "Always in Front" and toggle in front depending
on their position.

"Always in Front." is not recommended when in full screen since all other windows will
be behind the full screen of TI-SmartView™ emulator for MathPrint™ calculators.

Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators 18



19 Using Screen Capture

Using Screen Capture
You can capture the current scientific calculator screens using the TI-SmartView™
emulator for MathPrint™ calculators screen capture tool.

To use screen capture:

▶ Click on the toolbar.

This window appears:



Parts of the Screen Capture Workspace

Capture Click here to take an emulator screen capture.
Actions > Capture Screen
Note: A border is automatically added to each image when
you capture it, but you can remove the border by clicking
View > Hide Screen Capture Borders. (If you have multiple
images, this removes the border from every image.)
With screen capture you can:
• capture up to 44 screens at a time, (to capture additional

images, delete images from the Screen Capture window)
• automatically store screen captures in memory until you

close the main TI-SmartView™ for MathPrint™ calculators
window.

Closing Screen Capture gives a prompt to save your screen
captures. You can start a new Screen Capture session during a
TI-SmartView™ for MathPrint™ calculators session.

Save Click here to save selected screen captures.
File > Save As

Copy Click here to copy selected screen captures to the clipboard.
Edit > Copy

Delete Click here to delete selected screen captures.
Edit > Delete

Resize Slide the dot along the bar to adjust the current screen
capture preview size.
View > Scale Screen Captures
Note: Screens save at the percentage in view.

Rename Rename a screen capture by highlighting the title and typing
in a new name.

View View screen captures here.

Dragging and Dropping a Screen to Another Application
You can drag and drop and paste any TI-SmartView™ emulator for MathPrint™
calculators screen into another application.

The TI-SmartView™ emulator for MathPrint™ calculators screens that you can drag and
paste include the following:

• The screen above the keyboard in the Emulator Panel

• Large Display Screen Panel

• Saved or unsaved screen captures in Screen Capture Workspace
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21 Computer Keyboard Mapping

Computer Keyboard Mapping
You can use your computer keyboard to press a key instead of pressing that key on the
TI-SmartView™ emulator keyboard image.

Using the Computer Keyboard
To press an emulator key using your computer keyboard, use the table below to find
the computer keyboard key associated with the emulator key.

• TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ keyboard shortcuts

• TI-30X Prio MathPrint™ keyboard shortcuts

• TI-30XS-30XB MultiView™ keyboard shortcuts

• TI-34 MultiView™ keyboard shortcuts



TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Example: To display the mode screen in the emulator, press [W] on the computer
keyboard as shown in the table below.

TI-30X Pro MathPrint™ keyboard shortcuts:

TI-30X Plus MathPrint™ keyboard shortcuts:
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23 Computer Keyboard Mapping

*Note:

On the MAC computer keyboard,

- Press [Delete] forJ.
- Press [Backspace] for-.



TI-30X Prio MathPrint™

Example: To display the mode screen in the emulator, press [W] on the computer
keyboard as shown in the table below.

TI-30X Prio MathPrint™ keyboard shortcuts:
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25 Computer Keyboard Mapping

*Note:

On the MAC computer keyboard,

- Press [Delete] forJ.
- Press [Backspace] for-.



TI-30XS/30XB MultiView™

Example: To display the mode screen in the emulator, press [W] on the computer
keyboard as shown in the table below.

TI-30XS MultiView™ keyboard shortcuts:
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27 Computer Keyboard Mapping

*Note:

On the MAC computer keyboard,

- Press [Delete] forJ.
- Press [Backspace] for-.



TI-34 MultiView™

Example: To display the mode screen in the emulator, press [W] on the computer
keyboard as shown in the table below.

TI-34 MultiView™ keyboard shortcuts:
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*Note:

On the MAC computer keyboard,

- Press [Delete] forJ.
- Press [Backspace] for-.



General Information
Online Help
education.ti.com/eguide

Select your country for more product information.

Contact TI Support
education.ti.com/ti-cares

Select your country for technical and other support resources.

Service and Warranty Information
education.ti.com/warranty

Select your country for information about the length and terms of the warranty or
about product service.

Limited Warranty. This warranty does not affect your statutory rights.

Texas Instruments Incorporated

12500 TI Blvd.

Dallas, TX 75243

General Information 30

https://education.ti.com/eguide
https://education.ti.com/ti-cares
https://education.ti.com/warranty

	Signing In with Your TI Account
	Introduction to TI-SmartView™ Emulator Software for MathPrint™ Calculators
	Selecting Your Emulator Type

	Using the TI-SmartView™ Emulator Workspace for MathPrint™ Calculators
	Parts of the TI-SmartView™ Emulator Workspace
	Using the TI-SmartView™ Emulator Keyboard
	Dragging and Dropping a Screen to Another Application
	Resetting the Emulator
	Saving and Loading a MathPrint™ Emulator State
	Choosing a Display Option
	Copying the Key Press History to Another Application
	Changing the Size of the TI-SmartView™ Emulator Large Display Screen
	Emulator and Toolbar positions
	Always in Front

	Using Screen Capture
	Parts of the Screen Capture Workspace
	Dragging and Dropping a Screen to Another Application

	Computer Keyboard Mapping
	Using the Computer Keyboard

	General Information

