1P TEXAS
INSTRUMENTS

TI-Nspire™ CX Il Handhelds
Guidebook

TI-Nspire™ CX Il
TI-Nspire™ CX Il CAS

Learn more about Tl Technology through the online help at education.ti.com/eguide.



https://education.ti.com/eguide

Important Information

Except as otherwise expressly stated in the License that accompanies a program, Texas
Instruments makes no warranty, either express or implied, including but not limited to
any implied warranties of merchantability and fitness for a particular purpose,
regarding any programs or book materials and makes such materials available solely on
an "as-is" basis. In no event shall Texas Instruments be liable to anyone for special,
collateral, incidental, or consequential damages in connection with or arising out of the
purchase or use of these materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed the amount set forth in
the license for the program. Moreover, Texas Instruments shall not be liable for any
claim of any kind whatsoever against the use of these materials by any other party.

© 2025 Texas Instruments Incorporated

TI-Nspire™ CX |l License Agreement: education.ti.com/license

TI-Nspire™ CX Il Warranty: education.ti.com/warranty

Limited Warranty. This warranty does not affect your statutory rights.
Vernier DataQuest™ is a trademark of its respective owner.

Actual products may vary slightly from provided images.

TI-Nspire™ CX Il Handhelds: TI-Nspire™ CX Il, TI-Nspire™ CX Il CAS, TI-Nspire™ CX II-T,
TI-Nspire™ CX II-T CAS, TI-Nspire™ CX II-C CAS, and TI-Nspire™ CX Il EZ-Spot



https://education.ti.com/license
https://education.ti.com/warranty

Contents

Getting Started with TI-Nspire™ CX Il Handhelds .................................. 1
About Math Modes ... .. ... ... 1
TI-Nspire™ CX Il Handheld Keys .............. . e 2
Preparing the TI-Nspire™ CX Il Handheld for Use .............................c.ocol. 3
Turning On the TI-Nspire™ CX |l Handheld for the First Time ............................. 3
Adjusting the Brightness of the Backlighting ............................................... 5
Using the TI-Nspire™ Touchpad ........... ... ... . . . 5
Understanding the Scratchpad ........ ... ... ... . 6
Using the Home Screen ... ... . 6
The TI-Nspire™ CX Il Handheld Screen ... ... ... . ... .. ... ... 8
USINg HINtS . 9
Using Keyboard Shortcuts ... ... ... ... 9

Using the Scratchpad .............................. ... 15
Opening and Closing the Scratchpad ....... .. ... . 15
Calculating with Scratchpad ... ... ... .. ... . . 15
Inserting Items from the Catalog ......... ... ... . 16
Viewing the History ... ... . 19
Editing Scratchpad EXpressions ... ... ... ... ... 20
Graphing with the Scratchpad ....... ... ... 21
Working with Variables in the Scratchpad ................................................. 25
Saving the Scratchpad Contents ... ... ... ... ... .. ... .. 25
Clearing Scratchpad Contents .......... ... ..ot 26

Working with Documents on TI-Nspire™ CX Il Handhelds .................... . 27
Opening a DoCUMEeNt .. . . . 27
Creating a New DOCUMENt ... .. i 27
SaVING DOCUMEBNTS Lo 28
Working with Applications ... ... ... ... 30
Using the Application Menu ... ... ... 35
Context IMBNUS ... .. e 36
Working with Problems and Pages .......... ... ... ... ... 36
Adding a Problem toa Document .............. ... . 36
Viewing and Reordering Pages ina Document ...................... ... 37
Copying, Pasting, and Deleting Problems .................. ... .. . 40
Renaming a Problem ... ... . . . 41
Adding a Pagetoa Problem ... ... .. ... . ... 41
Moving Through Pagesina Document ............ ... ...t 42
Managing DOCUMENTS ... ... .. i i 42
Closing @ DOCUMENT ..o o 45
Understanding the TI-Nspire™ Tools ... ... ... ...t 46

Working withImages ... 50
Working with ImagesonaHandheld ........... ... ... ... ... ... 50

iii



Working in a TI-Nspire™ CX Premium Teacher Software Classroom .......... 53

Using Wireless Communication Hardware ..........................cccciiiiiiiiiin. 53
Connecting to the TI-Nspire™ CX Navigator™ System ..................................... 54
Understanding File Transfers ... . . . 57
Configuring Handhelds .............. ... ... ... ... 59
Checking Battery Status ........ ... ... 59
Recharging the Handheld ... ... ... .. ... . ... . .. 59
Changing Handheld Settings ........ ... ... .. i 60
Changing a Preferred Language .............. ... it 61
Customizing the Handheld Setup ... ... ... ... .. 61
Customizing Document Settings ....... ... i 62
Customizing Graphs & Geometry Settings .................. ... 66
Viewing Handheld Status ........ ... ... 68
Replacing TI-Nspire™ Rechargeable Batteries ..................... ..., 69
Precautions for Rechargeable Batteries ............... ... .. ... ... 70
Connecting Handhelds and Transferring Files ....................................... 71
Connecting Handhelds ............ ... 71
Transferring Files between Handhelds .......... ... ... ............................... 72
Transferring Files between Computers and Handhelds ................................... 73
Handling Errors Resulting from Sending Folders ......................................... 75
File Management ...l 78
Checking Available Storage ... ... ... .. . 78

Freeing StOrage .o 78

Resetting the Storage ... ... ... .. 81
Updating the Handheld Operating System ......................................... 83
What You Need to KNOW ... .. o 83
Finding Operating System Updates ........... ... .. ... ... i, 84
Performing the OS Update ... ... ... . 85
Updating the OS on Multiple Handhelds ............. ... ... ... 88
OS Upgrade MESSAgES ............iie i 88
TI-Nspire™ CX Il Connect ... ... ... ... ... .. . 91
Getting Started with TI-Nspire™ CX 1l Connect ..o, 91
USiNg GOOGIe DIriVe ... . i 93
Capturing the Calculator Screen ... ... . 95
Transferring Files ... 96
Updating the OS ... .. 98
EXItiNg Press-to-Test ... ...t 99
Calculator Application ... .. 100
Entering and Evaluating Math EXpressions ................. ..., 101
CAS: Working with Measurement Units ... .. ... ... ... .. . ... . . . 108




Using the Unit Conversion Assistant ........ ... ... ... i . 110

Working with Variables ........ .. ... 112
Creating User-defined Functions and Programs ............... .. ... . 113
Editing Calculator EXPressions ... ..o i 117
Financial Calculations ... ... ... 117
Working with the Calculator History ... ... ... ... ... 119
Data Collection ... ... ... . . . 122
What YOu MUSEt KNOW ... 123
About Vernier Go Direct® SeNSOrS ... ... 124
About Vernier LabQUESt® SeNsSOrs .. ... ... o 127
Connecting LabQUEest® SENSOIS .. ......... oo 131
Setting Up an Offline Sensor ... ... . . 132
Modifying Sensor SEttings ... 133
Collecting Data ... 135
Using Data Markers to Annotate Data .................. oo, 139
Collecting Data Using a Remote Collection Unit .......................................... 141
Setting Up a Sensor for Automatic Triggering ................ o .. 143
Collecting and Managing Data Sets ...... ... .. ... i 145
Using Sensor Data in Python Programs ............ ..., 148
Using Sensor Data in TI-Basic Programs ... ... ... . .. .. 150
Analyzing Collected Data ....... ... ... 152
Displaying Collected Data in Graph View ....... ... ... .. . 158
Displaying Collected Data in Table View ......... ... .. ... ... 159
Customizing the Graph of Collected Data ............. ... ... oo, 163
Striking and Restoring Data .......... ... i i 173
Replaying the Data Collection ...... ... ... . ... .. . ... i 173
Adjusting Derivative Settings ... ... ... . 175
Drawing a Predictive Plot ... ... . . . L 176
Using Motion Match ... ... 177
Printing Collected Data ....... ... ... i 177
Data & Statistics Application ... 180
Basic Operations in Data & Statistics ......................... ... i 181
Overview of Raw and Summary Data ........ ... oo 185
Working with Numeric PIot TYPeS ... o i 186
Working with Categorical Plot Types .............. il 196
EXPlOriNg Data ... o 205
Using Window/Zoom ToOIS . ... ..o 214
Graphing FUNCLIONS ... . 215
UsSiNg Graph Trace ... o 221
Customizing Your WOrkspace ... ... ... .. oo oo 221
Adjusting Variable Values with a Slider ... . .. ... . . . .. 223
Inferential Statistics ... ... ... . . ... 225
Geometry Application ... 227
What YOu MUSt KNOW ... . 227
Introduction to Geometric Objects ... ... ... .. ... i 230




Creating Points and LiNes ... ... ... . 232

Creating Geometric Shapes ... .. 237
Creating Shapes Using Gestures (MathDraw) ................... ... ... i, 243
Basics of Working with Objects ... ... ... . 245
MeasUring ObJeCtS ... .. 249
Transforming ObJects ... .. . . 254
Exploring with Geometric Construction Tools ....................... ... ..., 257
Using Geometry TraCe ......... ..o e 262
Conditional Attributes ... ... .. ... 262
Hiding Objects in the Geometry Application ............ ... . ..., 264
Customizing the Geometry Work Area ... .. . 264
Animating Points on Objects ... .. ... 265
Adjusting Variable Values with a Slider ... ... ... . . . 266
Using the Calculate Tool .. ... . 269
Graphs Application ... . 271
What YOu MUSt KNOW ... . 272
Graphing FUNCHIONS ... o 274
Exploring Graphs with Path Plot ....... ... .. ... ... ... ... . ... ... ... 275
Manipulating Functions by Dragging ............... 276
Specifying a Function with Domain Restrictions .......................................... 278
Finding Points of Interest on a Function Graph ........................................... 279
Graphing a Family of FUNCtiONS ... ... .. 281
Graphing EQUations ... . . . 282
Graphing Conic SECtiONS ... ... . 283
Graphing Relations ... ... . . 286
Graphing Parametric Equations ....... ... ... ... 289
Graphing Polar EQUations ... ... ... 289
Graphing Scatter PlotS ... ... 290
PlOttiNg SEQUENCES ... o 291
Graphing Differential EQUatioNns .......... ... . . i 293
Viewing Tables from the Graphs Application ............................................. 297
Editing Relations ... .. 297
Accessing the Graph History ... .. 299
Zooming/Rescaling the Graphs Work Area ......... ... .. ... . 299
Customizing the Graphs Work Area ... ... .. . 301
Hiding and Showing Items in the Graphs Application .................................... 304
Conditional Attributes ... ... ... ... 305
Calculating @a Bounded Area ... .. ... oo 307
Tracing Graphs or Plots ... . . 308
Introduction to Geometric Objects ....... ... 310
Creating Points and LiNes ... ... ... o 312
Creating Geometric Shapes ... ... .. 317
Creating Shapes Using Gestures (MathDraw) ................. ... .. i .. 323
Basics of Working with Objects ... ... ... .. 325
MeasUring ObJeCtS ... ... 329
Transforming ObJects ... .. . . . 334
Exploring with Geometric Construction Tools ............................................ 337
Animating Points on Objects ......... .. ... 341

vi



Adjusting Variable Values with a Slider ... ... ... ... . . .. .. .. 342

Labeling (Identifying) the Coordinates of a Point ......................................... 345
Displaying the Equation of a Geometric Object ............. ... . ... ................... 345
Using the Calculate ToOol ... ... oo 346
BD Graphs ..o 348
Graphing 3D FUNCHIONS ... .. 348
Graphing 3D Parametric EQUations ... .. ... ... 349
Rotating the 3D VieW ... o i 350
Editing @ 3D Graph ... 351
Changing the Appearance of a3D Graph ............ ... ... ... 351
Showing and Hiding 3D Graphs . ... .. ... 353
Customizing the 3D Viewing Environment ... ... . ... ... .. . . . ... 353
Tracing in the 3D VIeW ... 354
Example: Creating an Animated 3D Graph ... ... ... ... .. .. . 355
Lists & Spreadsheet Application ... ... 358
Creating and Sharing Spreadsheet Dataas Lists ...........................cc ... 359
Creating Spreadsheet Data ....... ... 361
Navigating in a Spreadsheet ... ... ... . . 363
Working With Cells ... ... 364
Working with Rows and Columnsof Data ............ ... ... i . 368
SOMtING Data ... 371
Generating Columns of Data ... ... . 372
Graphing Spreadsheet Data ... 375
Exchanging Data with Other Computer Software ........................................ 380
Capturing Data from Graphs & Geometry ... ... i, 382
Using Table Data for Statistical Analysis ... ... .. ... .. ... . 387
Statistics Input Descriptions ... ... ... i 388
Statistical Calculations ... ... ... ... 389
DistribUtioNS .. 394
Confidence Intervals ... 400
SHat TS .. i 401
Working with Function Tables ... .. ... .. ... .. ... ... ... 406
Notes Application ... ... ... 408
Using Templates in NOtes .. ... .. o 409
Formatting Text in NOtes ... . . 410
USiNg Color in NOTES ... ... 411
INSErtiNG IMagES . 412
Inserting ltemsona Notes Page ........ ... ... ... i 412
Inserting Comments in Notes Text ... ... ... oo, 413
Inserting Geometric Shape Symbols ... .. ... . 413
Entering Math Expressions in Notes TexXt ................ ... i, 414
Evaluating and Approximating Math Expressions .................. ... ... .. 415
Using Math ACtioNs ... o 417
Graphing from Notes and Calculator ........ ... ... . il 419
Inserting Chemical Equations in Notes ....... ... ... ... oo, 421

vii



Deactivating Math EXpression BOXeS ................ooiiie e 422

Changing the Attributes of Math Expression Boxes ....................ccoooiiiiiiiinis. 423
Using Calculations in NOTES .. ... .. o 424
Exploring Notes with Examples ... ... ... .. ... .. . ... .. 425
Wit . 430
Creating a Widget ... . 430
Adding @ Widget ... . 430
SaVvIiNg @ Widget ... 432
General Information ... . 433
Precautions for Rechargeable Batteries ........... ... ... .. . ... .. 433
INdeX 435

viii



Getting Started with TI-Nspire™ CX Il Handhelds

The TI-Nspire™ CX Il and the TI-Nspire™ CX Il CAS are the newest handhelds in the TI-
Nspire™ family of products. Featuring a backlit color display and a slimmer form, the

handhelds provide touchpad navigation, dynamic graphing, and interactive computer
features.

The handhelds and the TI-Nspire™ software share the same functionality, enabling you
to transfer class assignments from the handheld to the computer or transfer
documents to the handheld when you need to be mobile. Start assignments at school,
and then finish the work at home to take advantage of the software’s full-color display
and easy-to-use navigation. Use the software to download the latest software and
handheld operating system updates as they become available to ensure you have the
latest enhancements.

This guide covers the following TI-Nspire™ CX Il handhelds:
e TI-Nspire™ CX Il / TI-Nspire™ CX Il CAS

e TI-Nspire™ CX II-T / TI-Nspire™ CX II-T CAS

e TI-Nspire™ CX II-C CAS

e TI-Nspire™ CX Il EZ-Spot

While they operate identically in many ways, there are a few distinctions. If there are
differences between the Numeric, Exact Arithmetic, or CAS handhelds, it is pointed out
and the appropriate operation is described.

About Math Modes

TI-Nspire CX Il handhelds perform calculations in one of three modes: Numeric, Exact
Arithmetic, or Computer Algebra System (CAS).

Numeric mode supports results in terms of floating point numbers, integers, and
stacked fractions only.

Exact Arithmetic mode supports results in terms of floating point numbers, integers,
stacked fractions, T, e, radicals /, and other constants such as In(5) and sin(2).

CAS mode supports the same results as Exact Arithmetic as well as symbol manipulation
such as x+x, and CAS functions such as symbolic factoring, solving equations, limits, and
indefinite integration.

The math modes that are available will depend on which TI-Nspire CX Il handheld
model you have:

Handheld Model Numeric Exact Arithmetic CAS
TI-Nspire CX Il v
TI-Nspire CX Il CAS V1 v v

Getting Started with TI-Nspire™ CX Il Handhelds 1



Handheld Model Numeric Exact Arithmetic CAS
TI-Nspire CX II-T V2 v
TI-Nspire CX II-T CAS V1 v v
TI-Nspire CX 1I-C CAS /1 v v

1 CAS mode turned off

2 Exact Arithmetic mode turned off

TI-Nspire™ CX Il Handheld Keys

Use the TI-Nspire™ Touchpad as you would a laptop touchpad. You can also press the

outer edges to move right, left, up, and down.

Removes menus or dialog boxes from the
screen. Also stops a calculation in progress.

Opens the Scratchpad for performing quick
calculations and graphing.

Moves to the next entry field.
Makes the next character typed upper-case.

[etrl] Provides access to the function or character
shown above each key. Also enables shortcuts in
combination with other keys.

Note: A p symbol on a key indicates access to multiple

Turns on the handheld. If
the handheld is on, this key
displays the home screen.

Opens the Document

menu.

Displays the application or
context menu.

Deletes the previous
character.

Displays stored variables.

Evaluates an expression,
executes an instruction, or
selects a menu item.

options. To access an option,

press [ repeatedly or use the arrow keys on the Touchpad. Press or click to

select the option.
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Preparing the TI-Nspire™ CX Il Handheld for Use

The TI-Nspire™ CX Il handheld comes equipped with a Li-ion rechargeable battery. The
handheld also comes with the following accessories:

e Standard mini-A to mini-B USB cable for transferring files to another handheld

e Standard A to mini-B USB cable for transferring files to and from a computer and
for charging the battery

Charging the Handheld

P Using one of the following options, charge the battery for at least four hours to
ensure optimum performance.

- Connect the handheld to a computer using a standard A to mini-B USB cable. To
download software that includes a driver, go to education.ti.com/software.

- Connect to a wall outlet using a Tl wall adapter (sold separately).

- Ifin a classroom setting, place the handheld or multiple handhelds in a TI-
Nspire™ CX Docking Station or a TI-Nspire™ Docking Station.

Note: The TI-Nspire™ CX Il handheld has a Deep Sleep feature to maximize battery life
during extended storage periods. To put the handheld in Deep Sleep mode, press and
hold down the blue reset button on the back of the handheld for at least 4 seconds. To

wake the handheld from Deep Sleep mode, press for at least 4 seconds or apply
USB (computer or wall adapter) or Docking Station power. After waking the handheld,

you can turn it on anytime by pressing [tton].

Note: For more information about recharging batteries, see Configuring TI-Nspire™
Handhelds.

Turning On the TI-Nspire™ CX Il Handheld for the First Time

After charging the battery, press to turn on the handheld. A progress bar is
displayed while the operating system loads. Next, choose preferences for language and
font size when prompted.

Note: To turn the handheld off, press [ctrl] [@en]. The settings and memory contents
are retained.

Using Automatic Power Down™

To prolong battery life, the Automatic Power Down™ (APD™) feature turns off the
handheld after three minutes of inactivity. When this happens, press to turn the
handheld on and return to the last document or last menu accessed. To change the

default setting, press (5] (3] to access the Handheld Setup screen where you can
change the Power Standby setting.

Note: For more information about setting up the handheld, see Configuring Handhelds.
Choosing a Language

After the OS is loaded, select a preferred language.
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Change Language

Language: | English (U.5.) 2

Cancel

1. Press ) to open the drop-down list.

2. Press ¥ to scroll through the languages, and then press or to select a
language.

3. Press to highlight the OK button, and then press {] or to save the
language selection.

Choosing a Font Size

Next, select a font size for the display.

Handheld Setup
Font Size: | Medium 4
Power Standby: | 3 Minutes »
Hibernate: | 4 Days ’
Fointer Speed: | Normal ;
Auto Dim: | 90 Seconds | P

[] Enable tapping to click

Cancel

1. Press ) to open the drop-down list.
2. Press ¥ to highlight the font size, and then press [] or to select it.
3. Press to highlight the OK button, and then press [§] or [enter].

The Welcome! screen opens.
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Welcomel

The next screen is the M home for the TI-Mspire™
CH 1l handheld. Here wou can add applications to
wvour open documents.

The center of the Touchpad can be used to select
or grab. Click to select OK now.

QK

4. To continue, press ] or to select OK.

The Home screen opens.

14

Scratchpad Documents
A Calculate
B Graph

UNEODEB

Adjusting the Brightness of the Backlighting

The screen on the TI-Nspire™ CX Il handheld is backlit making it easier to use in all
lighting conditions. By default, the brightness setting is medium. To adjust the backlight
brightness:

e Dimmer: Press and hold [ct] and tap [=].
e Brighter: Press [ctn] and tap [+].
Using the TI-Nspire™ Touchpad

Use the Touchpad to navigate or complete any task that can be completed using the
arrow and Enter keys. Use the Touchpad to navigate in two ways:

e Useit like a computer touchpad by moving your fingertip in a sliding motion on the
center area of the Touchpad to activate and move the mouse pointer. Click or tap
the center of the Touchpad to select a menu option or complete an action.
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e Press the arrow keys on the outside edge of the Touchpad to nudge the mouse

pointer up, down, left, or right, and then click or press to complete
an action.

If you hold down an arrow key, the mouse pointer continues to move in that
direction.

Note: If the mouse pointer is visible on a command or file, click or tap in the center
of the Touchpad to select that command or file. If the command or file is highlighted,

move the pointer over that item or press to select it.

When working in an application, use the Touchpad to access more information about
problems. For example, hovering over a Graphs & Geometry object displays
information about variables used in that object and about tools that are available.

Some users prefer to customize their Touchpad settings; to speed up or slow down
their pointer, or to enable tap to click. To change the default settings for the Touchpad,
see Configuring Handhelds.

Understanding the Scratchpad

Use the Scratchpad to make quick calculations and graphs without affecting the current
TI-Nspire™ document. For example, when you need a quick way to test a calculation
before you add it to a document, you can open the Scratchpad application and perform
the calculation. Then, you can either discard the calculation or add it to a document.
For more information about the Scratchpad, see Using the Scratchpad.

Using the Home Screen
The Home screen provides a starting point for all activities performed on a handheld:

e Opening the scratchpad for quick calculations and graphing
e Creating new documents

¢ Opening and managing existing documents

e Defining settings and viewing status

¢ Viewing hints for operating the handheld

e Accessing recent documents

e Returning to the current document
Note: Press to toggle between the Home screen and the current document.

Home Screen Options

Menu Option Purpose

Scratchpad
Use the Scratchpad menu options to open a Calculator or Graph application without
affecting your document.

6 Getting Started with TI-Nspire™ CX Il Handhelds



Menu Option

Purpose

While in Scratchpad, press to toggle between Scratchpad applications: Calculate

and Graph.

Calculate Opens the Scratchpad with a Calculator application active. From
the Home screen, type (A].

Graph Opens the Scratchpad with a Graph application active. From the
Home screen, type [BJ.

Documents

To select options for working with documents, press the associated number or use the
Touchpad to select an icon then press [ 3] or [enter].

New Opens a new TI-Nspire™ document with available applications
listed.

Browse Opens the file browser where you can open existing TI-Nspire™
documents or send files to others.

Recent Lists the five most recently saved documents.

Current Goes to the document that is currently open.

Settings Check the status of the handheld and change settings.

Application icons

To add a new page to the current document, select an application icon. If no document
is open, a new document opens with the selected application on a new page.

Calculator Adds a page to a document for entering and evaluating math
X+ expressions.

he

Graphs Adds a page for graphing and exploring functions.

'+'

Geometry Adds a page for creating and exploring geometric shapes.
Lists & Adds a page for working with data in tables.

Si readsheet
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Menu Option Purpose

Data & Statistics Adds a page and provides tools used to visualize sets of data in
different types of plots and provides tools for manipulating data
sets to explore relationships between the sets of data.

Notes Provides text editing functions for adding text to TI-Nspire™
documents for use as notes or to share with other users.

Vernier Adds a page for collecting and analyzing data from sensors or
DataQuest™ probes.

To learn more about applications and documents, see Working with Documents on TI-
Nspire™ Handhelds.

The TI-Nspire™ CX Il Handheld Screen

When you are working in a document on a handheld, icons at the top of the screen
provide information about the status of handheld operations and provide an easy way
to change settings. The icons are described below.

X
=10 1 10
“B.67
Icon Function
O Page scrolling arrows - Use the touchpad to click these arrows and scroll
through the pages in a document.
Page tab - Labels the problem number and page number of the active page.

For example, a label of 1.2 identifies Problem 1, Page 2. If problems are
named, hover the pointer over a tab to view the page name.

*Doc Document name - Shows the current document name. An asterisk by the
document name indicates changes were made since the document was last
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Icon Function

saved. Click the name to open the Documents menu.

Press to Test - Indicates that the handheld is in Press-to-Test mode.

”) | 3

Login status - Shows whether the handheld is searching for an access point
(blinking), found an access point (solid), not communicating, connected and
ready to log in (a blinking arrow), or logged in and charged (a solid arrow).
Click here to view Settings & Status.

CAPS Shows status of the [eshift], [ctri], and cars’ keys.

RAD Angle Mode - Shows an abbreviation of the angle mode (Degrees, Radians,
or Gradians) in effect. Hover the pointer over the indicator to see the full
name.

Note: Click the indicator to toggle between RAD and DEG modes.

E Settings & Status - Shows an indicator of the current charge level of the
battery. Hover the pointer over the indicator to read the status as a percent.
Click the icon to open the Settings & Status menu.

E Close document - Click the icon to close the current document. If information
is unsaved, save or discard when prompted.

Using Hints

Hints are quick tips available throughout the software on the handheld. There are
several easy ways to access Hints:

e Press [ctn] [tg].

¢ Some dialog boxes contain a question mark icon. Click this icon to open Hints for
that task.

To scroll through the Hints, use the Touchpad or arrow keys:

e To page down, press [etr ] [3].

e To page up, press [ctn] [9].

e To go to the end of the Hints file, press [etr] [1].

e To go back to the beginning of the file, press [ctr] [7].
Using Keyboard Shortcuts

Use the following keyboard shortcuts to perform common functions. You can also
perform all functions by selecting the options from menus.

Getting Started with TI-Nspire™ CX Il Handhelds 9



Getting Help

Open Hints @
Editing Text
Cut (5] )
Copy ED
Paste @
Undo (an] (Z]
ED
Redo (etrt]
Toggle approximate and exact results (etr1]
Python Editor and Shell: Add a new line after the
current line.
English: Change key to include appropriate accent (A
Chinese: Insert character
Inserting Characters and Symbols in a document
Display character/symbol palette ()
Underscore Ealm
Display math template palette ofg
Backslash (\) =]
Manual data capture point ]
Clear (etrr]
Caps Lock (etn]
Store [etrt ]
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Square brackets

(en]) (0

Curly brackets

(en] O]

Display Trig symbol palette
Equals symbol =]
Display pi symbols palette

(r, /, 6, and so on)

Display equality/inequality palette
(><#<,2and|)

Display marks and letter symbols palette
(P1$°%":;_\)

Square root

ETIE

log
In E
ans

(en] ()

Managing Documents

Open document menu

Open document

(en] (0]

Close document

(e ] (W]

Create new document

(e ] (N]

Insert new page

) @

Select application

(] (K)

Save current document

(] (s)

Navigation

Getting Started with TI-Nspire™ CX Il Handhelds
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Top of page

Python Editor and Shell: Moves cursor to the beginning
of the first line in the program.

End of page

Python Editor and Shell: Moves cursor to the end of the
last line in the program.

Page Up

(en] (9]

Page Down

(en] (3)

Up a level in the hierarchy

(etr]) a

Down a level in the hierarchy

(@] v

Context menu for selection

Extends selection in direction of arrow Any arrow
Python Editor and Shell: Indents text on the current line tab

or selected lines or navigates between inline prompts

Navigating in Documents

Displays previous page (etrt] 4

Displays next page [

Displays Page Sorter

(etr]) a

Exits Page Sorter

(etn]) »

Switch between applications on a split page

(etn] [tab)

Moves focus backward within page

Python Editor and Shell: Dedents text on the current
line or selected lines or navigates backwards between
inline prompts
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Wizards and Templates

Add a column to a matrix after the current column

Add a row to a matrix after the current row

Python Editor and Shell: Add a new line after the
current line.

Integration template

Derivative template

o) (5]

Math template palette

£ or (o) [

Fraction template

(en] (2]

Modifying Display

Increase contrast

(en] [#]

Decrease contrast

eale

Power off

(etn ) (on)

Application-Specific Shortcuts

Notes/Program Editor/Python Editor: Select all

Press-to-Test: Select all items in the dialog

(] (A)

Program Editor/Python Editor: Check syntax and store

(] (B)

Program Editor/Python Editor: Find

(e (F)

Geometry/Graph: Hide/Show Entry Line

Lists & Spreadsheet/Program Editor/Python Editor: Go
To

(en] (6]

Program Editor/Python Editor: Find and Replace

(o] [H]

Calculator/Program Editor/Python Editor and Shell:
Beginning of line

Getting Started with TI-Nspire™ CX Il Handhelds
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Calculator/Program Editor/Python Editor and Shell: End
of line

(en] (2)

Notes: Insert math expression box

(en ] (M)

Notes: Insert chemical equation box

) @

Open the Scratchpad

Lists & Spreadsheet: Recalculate

Program Editor: Check syntax, store program and paste
program name in Calculator (after clearing current line
in Calculator)

Python Editor: Check syntax, save program and execute
in Python Shell

Python Shell: Rerun last program

(en]) (R)

Geometry/Graphs/Lists & Spreadsheet: Add Function
Table

Program Editor/Python Editor and Shell: Add/remove
comment symbol

Group/Ungroup applications on a page

(o] (4] / (] (6]
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Using the Scratchpad
The Scratchpad is a feature of the TI-Nspire™ CX handheld that lets you quickly:

e Evaluate math expressions.

e Graph functions.

Opening and Closing the Scratchpad

» From the Home screen, press to open the Scratchpad.

The first time you open the Scratchpad, a blank page opens with the Calculator
active.

Press to alternate between the Calculate and Graph pages.

Press to see the Scratchpad Calculate or Scratchpad Graph menu. These
menus are subsets of the TI-Nspire™ menus for the Calculator and Graphs
applications. For complete listings of those menus, see the documentation for
those applications.

» Press to close the Scratchpad.

Calculating with Scratchpad

From the Scratchpad Calculate page, enter a math expression on the entry line, and
then press to evaluate the expression. Expressions are displayed in standard
mathematical notation as you enter them.

Each evaluated expression and result becomes part of the Scratchpad history, displayed
above the entry line.

Entering Simple Math Expressions
Note: To enter a negative number, press ()] and then type the number.

28.43

Suppose you want to evaluate 12

1. Select the entry line in the work area.

2. Type2 8 to begin the expression.
-8

3. Press ) to return the cursor to the baseline, and then complete the expression by
typing:

[x] 43[=] 12

28~43/12|
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4.

Press to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the page.

58.43 2752

3

12

Note: You can force a decimal approximation in a result by pressing [ctrt]
instead of [enter].

8 43 917.333

> 4

[ 3%

—
3% ]

Pressing [ctr] forces the approximate result.

Note: Results formatting can also be adjusted in settings. For more information about
customizing settings, see Configuring Handhelds.

Inserting Items from the Catalog

You can use the Catalog to insert functions and commands, symbols, and expression
templates into the entry line.

1.

Press to open the Catalog. By default, the first tab is displayed, which lists all
commands and functions in alphabetical order.

If the function you are inserting is visible in the list, select it and press to
insert it.

If the function is not visible:
a) Press a letter key to jump to the entries that begin with that letter.
b) Press w or a as necessary to highlight the item you are inserting.

c) Click a numbered tab to list functions by category: math functions, symbols,
math templates, library objects, and value for standard measurement units.

d) Press to insert the item into the entry line.

Using an Expression Template

Templates help you enter matrices, piecewise functions, systems of equations,
integrals, derivatives, products, and other math expressions.
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>

For example, suppose you want to evaluate n=3

1. Press to open the Template palette.

O
n <o
d=]

2. Select to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

-
i
i
[

.

ﬁ
i
Y

-

[

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

S W

4. Press to evaluate the expression.

i(n)

Inserting Expressions Using a Wizard

==

25

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.

For example, suppose you want to fit a y=mx+b linear regression model to the
following two lists:

{1,2,3,4,5}
{5,8,11,14,17}

1. Press (1] to open the Catalog and show the alphabetic list of functions.

2. Click inside the list, and then press [L] to jump to the entries that begin with “L.”
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3. Press w as necessary to highlight LinRegMx.

4. If the Wizards On option is not checked, press to highlight Wizards On.

5. Press to change the setting.
6. Press to highlight LinRegMx again.
103 [2 f5 [3 4K |4 = |5 o |6 @ LinRegMx function in a non-
CAS or Exact Arithmetic
Lot handheld
lem(
left(
LibPriv [
LibPub
libShortcut(
|z| [] =Wizards On
[LinRegMx X, Y [,[Freq][,Category, Include]] |
1 205 3K 4+ 50 |6 @ LinRegMx function in a CAS
handheld
left( -
LibPriv
LibPub
libShortcut( L
lim(
Llimit(
Izl [] =Wizards On
[LinReghix X, Y [,[Freq] [,Category, Include]] |
7. Press [enter],

A wizard opens, giving you a labeled box to type each argument.

Linear Regression (a+bx)

sweresent [ ]

Frequency List:

N D
cotegoytist [ [7]
I D

Include

Categories:

OK Cancel

8. Type{l,2,3,4,5}asX List.
9. Press to move to the Y List field.
10. Type {5,8,11,14,17} asY List.
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11. If you want to store the regression equation in a specific variable, press [tab], and
then replace Save RegEqn To with the name of the function variable (f1 through
f99).

12. Click OK to close the wizard and insert the expression into the entry line.

The expression is inserted along with statements to copy the regression equation
and display the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f1: stat.results

The Scratchpad then displays the stat.results variables.

M Scratchpad RAD m X
LinRegMx {1,2,3,4,5 },{5,8,11,14,17 },1: Co
"Title" "Linear Regression (mx+b)"
"RegEqn" "m-* x+b"
"m" 3.00
"b" 2.00
R 1.00
"rt 1.00
"Resid" o)™
|
A

Note: You can copy values from the stat.results variables and paste them into the
entry line.

Viewing the History

Each evaluated expression and result becomes part of the Scratchpad history, displayed
above the entry line.

P Press a or w to scroll through the history.

1y Scratchpad rao [l X
cub(1) 1
cub(2) 8
cub(3) 27
cub(4) 64
(2) :

Copying a History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the
entry line.

1. Press a or w to move through the history and select the item that you want to
copy.
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2. Optionally, select part of the expression or result by using in combination
with the arrow keys.

73.1428571429
approx

3. Press to copy the selection and insert it into the entry line.

2812 1614

42 7

8

Clearing the History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

» From the Actions menu, click Clear History.
—or—
Press (1] (5].

All expressions and results are removed from the history.

Editing Scratchpad Expressions

Although you cannot edit a Scratchpad Calculate expression in the history, you can
copy all or part of an expression from the history and paste it to the entry line. You can
then edit the entry line.

Inserting Elements into the Entry Line
1. Press , 4 ), a, or w to position the cursor in the expression.
The cursor moves to the closest valid position in the direction that you press.

2. Type the elements or insert them from the Catalog.

Selecting Part of an Expression
You can delete, cut, or copy a selected part of an expression.
1. Press 4, p, a, or w to move the cursor to a starting point in the expression.
2. Pressand hold and press 4, p, a, or ¥ to select.
- To delete the selection, press .
- To cut the selection to the Clipboard, press [ctri] [X].
- To copy the selection to the Clipboard, press [etri] [C].
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- To paste the selection to a new entry line in Scratchpad, press [ctn] [V].

Graphing with the Scratchpad

1.

Press to open the Scratchpad Graph page if it is not already open.

By default, the entry line is displayed. The entry line displays the required format
for typing a relation. The default graph type is Function, so the form f1(x)=is
displayed.

If the entry line is not shown, press Ctrl + G or press (3] to display the
entry line and type an expression to graph.

Press > Graph Entry/Edit and select a graph type.

For example:

e To graph an equation for a circle, press > Graph Entry/Edit > Equation >
Circle > (x-h)? + (y-k)? = rZ or press (3] (2] (3] (1]. Fill in the equation and
press to draw the circle.

e To graph a function, press > Graph Entry/Edit > Function or press

[mend] (3] (1].

The entry line changes to display the expression format for the specified graph
type. You can specify multiple relations of each graph type.

Type an expression and any other parameters required for the graph type.

a2 42 B

Press to graph the relation, or press w to add another relation. If necessary,

you can use press (4] to choose a tool on the Window/Zoom menu and adjust
the viewing area.

When you graph the relation, the entry line disappears to show an uncluttered
view of the graph. If you select or trace a plot, the relation that defines the plot is
displayed on the entry line. You can modify a plot by defining a relation or by
selecting and changing the graph.

As you graph multiple plots, the defining relation is displayed for each. You can
define and graph a maximum of 99 relations of each type.

Use the key to explore and analyze the relation to:

e Trace the relation.

¢ Find points of interest.

e Assign a variable in the expression to a slider.
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Viewing the Table

>

>
>

To display a table of values corresponding to the current plots, press > Table >
Split-screen Table ([menu) (1)).
B A Scratchpad rap [I] X

6.654Y X 0= v |

X

P W N 2O

v

=

=

=

0

b

> ||
P WN 2O

-6.65 0. 4«

To hide the table, click the graph side of the split screen, and then press >
Table > Remove Table ([meny] (7] [2]). You can also press Ctrl + T.

To resize columns, click the table and press > Actions > Resize ([menu] (1] (1]).

To delete a column, edit an expression, or edit table settings, click the table and

press > Table ([menu] [2]).

Changing the Appearance of the Axes

As you work with graphs, the Cartesian axes are displayed by default. You can change
the appearance of the axes in the following ways:

1. Press (4] and choose the Zoom tool to use.
2. Select the axes and press [ctrl ] to activate the Attributes tool.
a) Press a or w to move to the attribute to change. For example, choose the end
style attribute.
b) Press qorp to choose the style to apply.
c) Change any other attributes of the axes as required for your work, and then
press to exit the attributes tool.
3. Adjust the axes scale and tic mark spacing manually.
a) Click and hold one tick mark, and move it on the axis. The spacing and number
of tic marks increases (or decreases) on both axes.
b) To adjust the scale and tic mark spacing on a single axis, press and hold [¢shif],
and then grab and drag a tic mark on that axis.
4. Change axis end values by double-clicking them and typing new values.
Adjust the location of the axes. To move the existing axes without resizing or
rescaling them, click in and drag an empty region of the screen until the axes are in
the desired location.
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6. Change the axes’ scales by pressing > Window/Zoom > Window Settings

([mend] [4] [1]).

Type the values of your choice over the current values for x-min, x-max, y-min, y-
max, Xscale, and Yscale and click OK.

7. Press > View > Hide Axes ([menu] (2] [T]) to hide or show the axes.
e |If the axes are shown on the page, selecting this tool hides them.
e |f the axes are hidden on the page, selecting this tool redisplays them.

Tracing a Plot

Graph Trace moves through the points of a graphed function, parametric, polar,
sequence, or scatter plot. To enable the trace tool:

1. Press > Trace > Graph Trace ([menu] [5] [1]) to move across the plot in Trace

mode.

m} Scratchpad RADmX
i\ 6.654,

-6.65 fl:(0,0)

2. (Optional) To change the trace step increment for tracing, press (5] 3]

After you type a different step increment, the Graph Trace tool moves across the
graph in steps of that size.

3. Use Graph Trace to explore a plot in the following ways:
e Move to a point and hover to move the trace cursor to that point.

* Press qor ) to move from point to point on the function’s graph. The
coordinates of each point traced are displayed.

* Press a or w to move from one plot to another. The point’s coordinates
update to reflect the new location of the trace. The trace cursor is positioned
on the point of the new graph or plot with the closest x value to the last point
identified on the previously traced function or graph.

e Type a number and press to move the trace cursor to the point on the
plot with independent coordinates nearest the typed value.

e Create a persistent point that remains on the graph by pressing when the
trace point reaches the point you want to label. The point remains after you
exit Graph Trace mode.
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Notes:

e The string undef is displayed instead of a value when you move over a point
that is not defined for the function (a discontinuity).

e When you trace beyond the initially visible graph, the screen pans to show the
area being traced.

4. Press or choose another tool to exit Graph Trace.

Finding Points of Interest

You can use the tools on the Analyze Graph menu to find a point of interest in a
specified range of any graphed function. Choose a tool to find zero, the minimum or
maximum, the point of intersection or inflection, or the numeric derivative (dy/dx) or
Integral on the graph.

1. Select the point of interest that you want to find on the Analyze Graph menu. For

example, to find a zero, press (6] (1].

non-CAS and
Exact Arithmetic

Zero 6 [ (6] (1J
Minimum (6] (6]
Maximum 6 (6]
Intersection 6@ (6] (4]

CAS

Inflection Not applicable (6] (5]
dy/dx (6] (5] (6] (6]
Integral (6] (6] (6)

Analyze Conics (6 (6]

The icon for the selected tool is displayed at the top left on the work area. Point to
the icon to view a tooltip about how to use the selected tool.

2. Click the graph you want to search for the point of interest, and then click a second
time to indicate where to start the search for the point.

The second click marks the lower bound of the search region and a dotted line is
displayed.

Note: If you are finding the derivative (dy/dx), click the graph at the point (numeric
value) to use for finding the derivative.
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Press ¢ or p to move the dotted line that marks the search region, and then click
the point at which you want to stop the search (upper bound of the search region).

W Scratchpad RADmX

ﬂ \E 6.654,
\ , £1(0)=(c+1)%-1

=10 . 1 10

Do

Press at the point to start the search. The tool shades the range.

If the search region you specified includes the point of interest, a label for the point
is displayed. If you change a graph that has points of interest identified, be sure to
check for changes in points of interest. For example, if you edit the function on the
entry line or manipulate a plot, the point where the graph intersects zero can
change.

The labeled points of interest remain visible on the graph. You can exit the tool by
pressing or choosing another tool.

Working with Variables in the Scratchpad

Scratchpad variables are shared between Scratchpad Calculate and Scratchpad Graph,
but not with any TI-Nspire™ documents. If you use the same name for a Scratchpad
variable and a variable in a document, no conflict occurs unless you attempt to copy
expressions between documents and the Scratchpad.

Saving the Scratchpad Contents

You can save the Scratchpad Calculate page, the Scratchpad Graph page, or both as a
TI-Nspire™ document.

Press [docv], and then select Save to Document ([doc+] [A]).

2. Press [enter],

The Save to Document dialog box opens.
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p C bl rap [I] X
Save to Document...

Select Scratchpad contents

to a document:
culate el

aph |“-1

——t——— S —_— X
-10 . 10
(O New Document
(® Current Document
w03 |

Select the page or pages to save.

4. If a document is open, select either New or Current document.
Click Save.
L]

added to the document.

If you selected to save the Scratchpad pages to a new document, the pages are
converted to an unsaved document. To save the document:

- Press > Save. The Save As dialog box opens.
- Type a name for the document.

- Select Save to save the new document.

Clearing Scratchpad Contents

Complete the following steps to delete the calculations and graphing work from the
Scratchpad application.

1. Press > Clear Scratchpad ([doc+] [B]).
2. Press to delete the Scratchpad contents.

If you selected to save to a current (open) document, the Scratchpad pages are
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Working with Documents on TI-Nspire™ CX Il Handhelds

All of the work you do with a TI-Nspire™ CX Il handheld is contained in one or more TI-
Nspire™ documents, which you can share with other handheld users and with those

using the computer software.

e Each document is divided into at least one, and up to 30, problems.

e Each problem contains at least one, and up to 50, pages.

e Each page can be divided into as many as four work areas.

e Each work area can contain any of the TI-Nspire™ applications (Calculator, Graph,
Geometry, Lists & Spreadsheet, Data & Statistics, Notes, and Vernier DataQuest™).

Opening a Document

1. From the Home screen, select Browse.

—or—

Press [2].

The file manager opens.

*Unsaved Document

[¥] Unsaved Document
Dv Iy Documents

B’ 7th Period Geometry
F_"] Algebra |

7 Algebra Il

D" Examples

3 MyLib

I3

291K

35K

2. Navigate to the file you want to open.

e Press w to highlight the document name, and then press (%] or to open

the document.

e Ifthe file is in a folder, press w to highlight the folder, and then press or

to open the folder.

3. Press to open the Documents menu to access options for working with the

open document.

Creating a New Document
1. From the Home screen, select New.

—or—

Working with Documents on TI-Nspire™ CX Il Handhelds
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Press [1].

You can also press (et ] (N].

A new document opens with a list of applications.

m2
Nz

Add Graphs
Add Geometry
B 4 Add Lists & Spreadsheet
[l 5 Add Data & Statistics
6 Add Notes

B8
o

Add Widget
Add Program Editor

1 Add Calculator

7 Add Vernier DataQuest™

»

Note: The tab at the top left of the screen indicates that this is the first page of the

first problem.

Use w and a to highlight the application you want to add to the page, and then

press to open the page.

Saving Documents

To save the document in the My Documents folder:

1. Press to open the Documents menu, and then select File > Save.
Note: You can also press (4] or [en] [S] to save a document.
The Save As dialog box opens.

Save As...

Save In: | My Documents |“_—|+

MName Type Size

Y 7th Period Geometry Folder -

m' Algebra | Folder

Y Algebra 1l Folder -

File Name: |Document‘|

Save Cancel
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2.
3.

If you are saving the document for the first time, you will be asked which folder to

save it to, and what to name the document. The default folder is My Documents.

Type a name for the document.

Click Save to save the document in the My Documents folder.

Saving a Document in a Different Folder

To save the document in a different folder:

1.

4.
5.
6.

From an open document, press @ 5].

The Save As dialog box opens.

Press to navigate to the list of existing folders. The first folder in the list

is selected.
Use the w and a to scroll through the list of folders.
To select and open a folder, press [2].

Type a name for the document.

Click Save to save the document in the selected folder.

Saving a Document in a New Folder

To save the document in a new folder:

1.

From an open document, press ] [5].
The Save As dialog box opens.
Save As... o (1] New
~ folder
Save In:| My Documents | [ icon
Name Type Size
) MyLib Folder N
O MyWidgets Folder
» =y (2] Type
[ Folder ) | Folder 2 new
folder
File Mame: |Document‘| | name
Save Cancel

2. Press until the New Folder icon is highlighted, and then press to create a

new folder.

The new folder is added to the bottom of the list of existing folders. By default, the

folder name is “Folder1.”

Working with Documents on TI-Nspire™ CX Il Handhelds
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3. Type a name for the new folder, and then press to save.
4. Press again to open the folder.

The File Name field becomes active.
5. Type a name for the document.
6. Click Save to save the document in the new folder.
Working with Applications
Options for working with applications include:
e Creating a new document and selecting an application
e Adding a new page and application to an open document
e Adding multiple applications to a page in a document
Adding an Application
There are multiple ways to add an application to a page:

e When creating a new document, use the Touchpad or corresponding numbers to
select an application from the list of applications.

e To add a new page and application to an open document, press [etr ] and then
select an application from the list.

For example, press to add the Graph application to the page. The application
opens in the work area.

1.1 *Doc rap 1] X
71(x)<] =

“6.67

You can also press [@en], and then select an application from the Home screen by
clicking one of the following application icons:

x = Calculator
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Graphs

Geometry

Lists & Spreadsheet

B 6 HhHE

Data & Statistics

Notes

Vernier DataQuest™

Using Multiple Applications on a Page

You can add up to four applications to each page.

When you create a new document, it contains space to add one application. If you
need to add more than one application to a page, you can change the layout to
accommodate as many as four applications.

You can choose a standard layout, provided as a menu item, or you can customize a

layout to suit your needs.

Choosing a Standard Page Layout

1. Press (5] (2] to display layout options.
. *Doc
71(x) Documents
—[E 1 File v
P R a1 -
71 Layout1 | Custom Split
M ENETNEIR Select Layout 8
| . .3 Layout3 3 SelectApp (Ctrl+K)
- B 4 Layoutd4 } Swap Applications
s Layout5 5 Delete Application
M6 Layout6 3 Delete Page
(B 7 Layout7 7 Group (Ctrl+4)
EES Layout8 : Ungroup (Ctrl+6)
2. Press the number that corresponds to the layout you want.

For example, press (2] to

create a two-pane layout, divided vertically on the page.
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EER» *Doc rap [l X

=
=
)
a1
i

X Press menu

“6.67

3. Press [otr] to move between panes. Bold lines around the pane indicate that
the pane is active.

4. Press [menu], and then press the number of the application you want to add the new
pane. For example, press [4] to add the Lists & Spreadsheet application.

1.0 3 *Doc rap [l X

6.67 Ay . a
A B

Sy x

“6.67 m 1«

Note: If you need to change the layout of the page to add or delete applications,
you can do so at any time. When deleting an application, select the application to
be deleted first.

Creating a Custom Page Layout

If the standard layouts do not meet your needs, you can customize the space allotted
to applications on a page.

1. Press to display layout options.
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G0 Hd
WoN s W =

B0

Page

*Doc

Documents
File 4

E.dit 1 Custom Split
View 5 Select Layout v
Insert 3 gelect App  (Ctri+K)
Swap Applications
Refre:s Delete Application
Settin g Delete Page

Login.~ Group (Ctri+d)
Prias{ Ungroup (Ctrl+6)

Press [1] to select the custom split option.

The standard layout is displayed with a divider between the application panes. Use

the arrows (i':j) in the middle of the divider to adjust the size of the panes.

" FPress menu

%
i,

“B.67

¥

1
Use + or - to choose a layout

Press a, w, ¢, or p to move the divider to adjust the height or width of the panes

in the layout.

Press [+] or [=] to select a defined layout:

e Pressing [=] returns to a full page layout.

e Pressing once switches layout from a vertical layout to a horizontal layout.

Press (=] to go back to a vertical layout.

e Pressing [+] twice adds a third pane to the page. Pressing multiple times

enables you to choose between a vertical and horizontal page layout with three

panes.

e Pressing [#] five times adds a fourth pane to the page. Press [=] to cycle

through the previous layout options.

Press [§] or to accept the layout dimensions.

Working with Documents on TI-Nspire™ CX Il Handhelds
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6.

Press [etrl] to move between panes. Bold lines around the pane indicate that
the pane is active.

Swapping Applications on a Page

If you want to change the position of applications on a page with multiple applications,
you can do so by “swapping“ the positions of two applications.

1.

Press (5] Page Layout [4] Swap Application.

The selected application is surrounded by a heavy, flashing black border, and the
Swap App cursor €J is displayed on the screen.

Note: On a two-pane page layout, the selected application automatically swaps
position with the opposite pane. Press or to complete the swap.

Press a, w, ¢, or p to position the cursor over the application you are targeting to
swap.

Press [2]or to complete the swap.

Note: Press to cancel the swap.

Grouping Applications

To group up to four application pages into a single page:

1.
2.

Select the first page in the series.

From the Document menu, select Page Layout > Group.

Press (7].

The next page is grouped with the first page. The page layout automatically adjusts
to display all the pages in the group.

Ungrouping Pages

To ungroup the pages:

1.
2.

Select the grouped page.

From the Document menu, select Page Layout > Ungroup.

—or—

Press (8].

The material becomes individual pages for each application.

Deleting an Application from a Page

1. Click the application you want to delete.

2. From the Document menu, select Page Layout > Delete Application.
—or—
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Press (5] [5].

The selected application is deleted.

If you want to undo the delete, press Ctrl-Z.
Using the Application Menu

The Application menu enables you to select tools for working with a specific
application. Each application has a unique menu.

Using the Application Menu
1. From a blank page, press to display the Application menu.

The menu displays applications that you can add to the page.

321 1 Add Calculator

i 2 Add Graphs
M 3 Add Geometry
B 4 Add Lists & Spreadsheet
[} 5 Add Data & Statistics

6 Add Notes

7 Add Vernier DataQuest™
& 8 Add Widget
3 9 Add Program Editor »

2. Press the number of the application you want to add to the page. For example,
press [4] to add the Lists & Spreadsheet application.

3. Press to display the Application menu, which lists the options for working with
the current application.

The example below displays the Application menu for the Lists & Spreadsheet
application.

td 1 Actions » *Daoc RAD

'R » =
1) 2 Insert = 5

135 3 Data » ]

N 4 Statistics »
5 Table »
| IE—

L2 I N % T
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Context Menus

Context menus display options that are specific to the selected object or the current
cursor location.

Using the Context Menu

P To access a context-sensitive menu from an application, press [ctrl ] (menu].

In the example below, the context menu displays options available for the selected
cell in Lists & Spreadsheet.

1
A 2 Copy D -
_ 3 Paste
4 Insert Cell
L 5 Delete Cell
2 6 Fill
3 7 Variables 4
8 Resize »
b 9 Summary Plot
5 A Quick Graph -
"B Color b «

Working with Problems and Pages
The options on the Documents menu let you:
e Save a document

e Access edit functions such as undo, redo, cut, copy, paste, and delete

¢ Move between pages and open the page sorter view for documents with multiple
pages

* Modify page layout, insert pages or problems, delete pages, and change settings
e Add problems, pages, and applications to open documents

e Access page layout options
Adding a Problem to a Document

Adding problems to a document enables you to reuse variable names. A document can
contain as many as 30 problems. To add a new problem:

1. Press (4] [1] to open the Insert options.
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broblem

BllE 2 Page
File

(Ctrl+1)
| - 3 Calculator

2 Efj't 4 Graphs

3 V'E“S Geometry

2 4TINSl g | (o5 g, Spreadsheet

: B 5 Pagty pats g Statistics

. & Refrg Notes

L+ 7 Seftig Vernier DataQuest™
5 £ 8 Logit A Widget

m &9 Pres B Program Editor 4

A new problem with one page is added to the document. The tab at the top left of
the screen indicates that this is the first page of the second problem.

FPress menu

2. Press to open the Application menu, and then, press the number
corresponding to the application you want to add to the new page.

Viewing and Reordering Pages in a Document

The Page Sorter displays all of the problems in your document and all pages within
each problem in thumbnail format. You can use the Page Sorter to rearrange and
delete pages, copy a page from one problem and paste it into another, and apply
templates to pages.

Viewing Multiple Pages with the Page Sorter

Although the handheld typically displays the pages in your document one at a time, the
Page Sorter lets you see all of the problems in your document and all pages within each
problem in thumbnail format. You can use the Page Sorter to rearrange and delete
pages, and copy a page from one problem and paste it in another.

Opening the Page Sorter from a Document

P Press [cti] a.
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The Page Sorter screen displays all of the problems and pages in the current
document.

*Unsaved Document [

¥ Problem 1
¥ Problem 2

Reordering Pages in a Problem

Use the Page Sorter (press [cti] .a) to move a page within a problem with multiple
pages:

1.

Press the { or p key to select the page you want to move.

A heavy border around the page indicates that it is selected.

*Unsaved Document [

¥ Problem 1
¥ Problem 2

Either press and hold or press [ctr] until the grab cursor 2\ is displayed.
Press ¢, p, a, or w to move the page to the desired position.

Press [§] or to finish the move.

Note: You can press to cancel.

The page moves to the new location within the problem, and the counter adjusts
accordingly.
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Copying a Page to Another Problem

To copy a page from one problem to another in the same document:

1.
2.

Press [ctr] a to open Page Sorter.
Press 4, p, a, or w to select the page you want to copy.

A heavy border around the page indicates that it is selected.

*Unsaved Document [

¥ Problem 1
¥ Problem 2

Press [etn] [C] to copy the page.

Press ¢, p, a, or w to select the desired position in the problem where you will
paste the page. The copied page will be placed after the page you select.

Press [ctn] [V] to paste the page in the new location.

The page is copied to the new location within the problem, and the counter adjusts
accordingly.

Note: If the page contains variables with the same names as the new problem, a
conflict may occur. Rename the variables if necessary.

Copying a Page to Another Document

To copy a page from one document to another document:

1.
2.

Press [ctn] a to open the Page Sorter.
Press 4, p, 4, or w to select the page you want to copy.

A heavy border around the page indicates that it is selected.

Press [etn] [C] to copy the page.
Press to open My Documents.

Press a and w to highlight the folder containing the document you want to copy
the page to.

Press p to open the folder.
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—or—
Press (3].

7. Pressthe a and w keys to highlight the document.

8. Press|¥]or to open the document.

9. Press [cir] . to display the Page Sorter.

10. Press 4, p, a, or w to move the page to the desired position in the document.

11. Press (<t ] (V] to paste the page in the new location.

The page moves to the new location within the problem, and the counter adjusts
accordingly.

Copying, Pasting, and Deleting Problems

You can copy and paste a single problem from one location to another within the same
document or a different document. You can also delete a problem from the document.

Copying and Pasting a Problem
To copy and paste a problem:

1. Open the Page Sorter.

Press [ctrl] a.

—or—

Press (3] 3.

¥ Problem 1
¥ Problem 2

2. Select the problem. If there are multiple problems, you can press (2] to
collapse the Page Sorter to list the problems by number and title only.

3. Press [etn] [C].

4. Go to the location where you want the problem to appear.
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5. Press [ctr] [V].
A duplicate problem is placed in the new location.
Deleting a Problem
To delete a problem from the document:
1. Select the problem from the Page Sorter.

2. Press [en] [X].

The problem is deleted from the document.
Renaming a Problem
To rename a problem:
1. With the document active, open the Page Sorter.

Press [ctn] a.

2. Select the problem name.

3. Press [ctrl] [menu),

4. Select 7] Rename and type the name.

5. Press [ctr] [S] to save the change.

Adding a Page to a Problem

Each problem can contain up to 50 pages. To add a new page to a problem:

» Press [ctn] or [etn] [1] to add a blank page and select an application.
—or—

» Press to display the Home screen, and then point to the application you
would like to add to the new page and click or tap.

A new page is added to the current problem.
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Made
Time Based
Rate

S samples/s
Duration
40 5

Note: The tab at the top left of the screen indicates that this is the second page of

the second problem.

Moving Through Pages in a Document

Tabs display up to three multiple pages. When a document contains more than three
pages, arrows appear on the left and right of the tabs.

Use the following keys to navigate through your documents.

o [ctn] qdisplays the previous page.
o [etn] ) displays the next page.
o [cn] a displays the Page Sorter.

o [cn] w displays the previous view.

e Use the Touchpad to click on the arrows that appear on either side of the tabs to
show additional pages in a document containing more than three pages.

Managing Documents

My Documents is a file manager in which you store and organize your documents. The
example below illustrates the My Documents screen with its main parts labeled.
Following the screen, you can find descriptions of each labeled part.

[ My Documents
@— If] Examples
™ MyLib
n— 7 Mywidgets
[ stopwatch

Unsaved Document

342K —

291K
35K
17K
17K

-0
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Expanded folder
Current, unsaved document
Collapsed folder

System status indicators

® © © ®© @

File size

Browsing Files in My Documents

To open My Documents:

» Press 2].

Note: If you are working in a page, press act] a.

The My Documents screen opens, displaying all folders and files on the handheld.

*Unsaved Document

[l unsaved Document
Ij My Documents
D' Examples

O 00 Getting Started

O o Percentage Explorer

[ oz Introducing Functions

[ 03 Linear Equations Explorer

o

17K

-

e To sort columns by name or size, click that column head. Click again to change
the sort from ascending to descending.

e To scroll through My Documents, click or grab the scroll bar.
e To expand a single folder, point to the folder and click on the folder icon or
press (et ] ). To collapse, click again or press [etn] 4.

e To expand all folders, press (7]. To collapse, press (8.

Renaming Folders or Documents

To rename a folder or document:

1. Pressthe a and w keys to highlight the document or folder you want to rename.
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2. Press (2].
*Unsaved Document o

Name A Sjze

Unsaved Document

Ij My Documents 342K
Ij Examples 291K
7 MyLib 35K
O Mywidgets 17K

0 e =z

The document or folder name is highlighted.

3. Type a new name and press to complete the change.

Note: Press to cancel.
Creating Folders
You can create folders two different ways:

* You can create a folder when you save a new document: The Save and Save As
menu commands allow you to enter a new folder name for the document.

e You can create a folder directly from the My Documents screen. Press (a].
Type a name for new folder, and press [{] or to add it.

File and Folder Naming Conventions

Folder names must be unique. File and folder names can be very long, and can include

almost all characters, including spaces and punctuation.

Note: If you are planning to transfer these documents to your computer for use in the
TI-Nspire™ software, it is best to use names that are accepted on your computer. Avoid

punctuation, \, /, or symbols.

Deleting Documents and Folders

1. Press a and w to highlight the document or folder you want to delete.

2. Press [ctr] (6].

—or—

Press (%],
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Name 2 Send & Size

Unsaved Doi 3 Cut
4 Copy

Ij My Documer 342K

\ 5 Paste
7 MyLib 7 Rename 35K
O MyWidgets 8 Mew Document 17K

. 9 New Folder
17k

A dialog box opens, confirming that you want to delete the file or folder.

cument
MName a Size

Unsaved Document
O3 n Confirm Document Delete 2K

[ Are you sure you want to delete document 1K
» 'stopwatch'?

B

SK

s cancel 7¢

3. Press or to select Yes.
The document is deleted.
Duplicating Documents and Folders
Use Copy [etr] [€] and Paste [ctn] (V] to duplicate documents and folders.
To copy a document to another folder, select the desired folder, and then paste.

Recovering Deleted Documents

Most operations performed in My Documents can be undone. Press (et ] [Z] (Undo) to
cancel the last operation until the deleted document is restored.

Closing a Document
1. To close a document, press @ 3]
—or—

Press [etrl] [W).
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If you have changed the document, you will be asked whether you want to save
those changes.

2. Click Yes to save the document or click No to abandon the changes.
Understanding the TI-Nspire™ Tools

This section provides an overview of the tools used when working with TI-Nspire™
documents on a handheld, including variables, catalog, symbols, and math templates.

Creating TI-Nspire™ Variables

Variables can be any portion or attribute of an object or function created within an
application. Examples of attributes that can become variables are the area of a
rectangle, the radius of a circle, the value contained in a spreadsheet cell or the
contents of a column, or a function expression. When you create a variable, it is stored
in memory within the problem. You will find more information about variables in the
chapter titled Using Variables.

Using the Catalog

Use the catalog to access a list of TI-Nspire™ commands and functions, units, symbols
and expression templates. Commands and functions are listed alphabetically.
Commands or functions not beginning with a letter are found at the end of the list (&,
/, +, -, and so on). To open the catalog:

1. From an open document, press to open the catalog.
TE 2z 25 4= 5ef 6 @
amorroi |

and

angle(

ANOVA, 3%
ANOVAZWaY 3
Ans

approx( -
@ [] = Wizards On

|amorthl(NF'mt,N,I,F'V,[F'mt],[F\.-’],[F'p‘r‘],[ :|

2. Press the number key corresponding to the appropriate tab.

For example, press 2] to show a list of math functions.
3. Press ¥ until the item you want to insert is highlighted.

A syntax example for the selected item is displayed at the bottom of the screen.
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Note: To see additional syntax examples of the selected item, press [tab], and then
press to maximize or minimize the Help. To move back to the selected item,

press (tab].
4. Press to insert the item.
About the Catalog Window

The catalog window uses these tabs to categorize commands, special characters, and
templates in documents:

1 Contains all commands and functions, in alphabetical order

2 [x Contains all math functions

3 o Provides the values for standard measurement units

4 off Provides a symbol palette for adding special characters

5 1af? Contains math templates for creating two dimensional objects, including
product, sum, square root, and integral

6 Shows public library (LibPub) objects.

Using Wizards

Some catalog functions have a wizard to help you enter function arguments. To use a

wizard, press until the Wizards On box is highlighted. Press (3] or to select
the check box.

101 2J2 338 4=f 5ef 6@

Mumber
Angle
List
[=] Matrix
Create
Transpose

Determinant -

Matrix
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Entering Special Characters

The symbol palette contains a subset of the objects found in the catalog. To open the
symbol palette:

1. Inan open document, press [ctrl] (@],

Il L= # S| 2| - |+
— | * x| f |+ AT VITI
Dd)lo@# $ % & |
" PO L.

2. Press 4, p, a, or w to select a symbol.
3. Press to insert the symbol.
Entering Math Expressions

Use math expression templates to create two-dimensional objects such as summation,
integral, derivative, and square root. To open the math expressions palette:

1. Inan open document, press [#].

o=

o 404 (B
mo (8 o [ B BE) e g g0 ffa

g % T

2. Press 4, p, a, or w to select an expression.

3. Press[%]or to insert the expression.
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Entering International Language Characters

Use the @ key to enter specially accented or punctuated characters in applications

such as Notes that allow text input.

1. Open an application such as Notes that allows text input.

2. Type the desired text.

3. Position the cursor after the letter that you want to accent. For example, “e” while
in the French locale.

4. Press @ on the keypad. Notice that the “e" changes to “é.” Keep pressing @ until

you find the accented version of e that you want. Press [ ] or the next letter of
your text to accept the character and continue typing.
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Working with Images

Images can be used in TI-Nspire™ applications for reference, assessment, and
instructional purposes. You can add images to the following TI-Nspire™ applications:

e Graphs & Geometry
e Data & Statistics
e Notes

e Question, including Quick Poll

In the Graphs & Geometry and Data & Statistics applications, images are set in the
background behind the axis and other objects. In the Notes and Question applications,
the image is set at the cursor location inline with the text (in the foreground).

You can insert the following image file types: .jpg, .png, or .bmp.

Note: The transparency feature of a .png file type is not supported. Transparent
backgrounds are displayed as white.

Working with Images on a Handheld

On a handheld, images can be copied from one document to another or resized or
repositioned within a document. You can also delete images from a document.

You cannot add or insert images into a document when working on a handheld.
However, you can transfer a document containing an image from your computer to a
handheld.

Note: If there is not enough storage on the handheld to accommodate a document
containing an image, an error message is displayed.

Copying an Image

Complete the following steps to copy an image from one document to another or from
one page to another within the same document.

1. Open the document that contains the image you want to copy.
2. Select the image.

e Inthe Question or Notes applications, move the cursor over the image and
press 3.

e In the Graphs & Geometry application, press 2] 2.

e In the Data & Statistics application, press (6].

A border appears around the image.

3. Press [ctr] [menu], and then click Copy. You can also press (<].

4. Open the document where you want to paste the image or select a page in the
current document.
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Note: If you open a new document, you will be prompted to save and close the
current document.

5. Press [etr] [V].

Note: If pasting an image into the Graphs & Geometry application, press [enter], and
then press [etn ] [V].

The image is copied to the page in the document.
Repositioning an Image
Complete the following steps to reposition an image on a page.

1. Open the document and navigate to the page that contains the image.
2. Select the image.

e Inthe Question or Notes applications, move the cursor over the image, and
then press, hold, and release . The image appears shaded.

* Inthe Graphs & Geometry application, press 2] 2].
e In the Data & Statistics application, press (6].
A border appears around the image.

3. Move the image.

¢ Inthe Question or Notes applications, move the cursor to the new location and
press .

¢ Inthe Graphs & Geometry or Data & Statistics applications:

- Press and hold until the cursor changes to a four-sided arrow (% ). The
image floats in the background and the border changes to a dashed line.

- Move your finger over the Touchpad to move the image to the new
location, and then press [§] or to place the image.

Resizing an Image
Complete the following steps to resize an image on a page.

1. Open the document that contains the image.
2. Select the image.

¢ Inthe Question or Notes applications, or in Quick Poll, move the cursor over
the image and press, hold, and then release . The image appears shaded.

¢ Inthe Graphs & Geometry application, press 2] 2.
e Inthe Data & Statistics application, press (6].
A border appears around the image.

3. Move the cursor to one of the corners.
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The cursor changes to a four-sided directional arrow ().

Note: If you move the cursor to the edge of an image, the cursor changes to a two-
sided directional arrow. You can drag the image left or right to resize it, but the
image will become distorted.

4. Press .

The 1 tool is enabled.

5. Move your finger over the Touchpad in any direction to resize the image.
A dashed line appears to indicate the new size.

6. To accept the new size, press or .

Deleting an Image

Complete the following steps to remove an image from a page.

1. Open the document that contains the image.
2. Select the image.

e Inthe Question or Notes applications, move the cursor over the image, and
then press, hold, and release . The image appears shaded.

e In the Graphs & Geometry application, press 2] 2.
e In the Data & Statistics application, press (6].
A border appears around the image.
3. Press [ctr] [menu], and then select Delete.
The image is removed.

Note: In the Question and Notes applications, you can also press to remove a
selected image.
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Working in a TI-Nspire™ CX Premium Teacher Software
Classroom

If you are in a classroom where TI-Nspire™ CX Premium Teacher Software is used, you
will need to log in to class to communicate with the teacher’s computer. The teacher
can communicate with your handheld in the following ways:

e Send files
e Collect files
e Delete files

e Send Quick Polls and receive Quick Poll responses

The teacher can also pause and restart your handheld. When class is paused, you will
receive a message on your handheld. You cannot use your handheld until the teacher
releases the handheld from pause mode.

Using Wireless Communication Hardware

Teachers using TI-Nspire™ CX Premium Teacher Software in the classroom can attach
wireless cradles and/or network adapters to students' TI-Nspire™ CX handhelds. Those
handhelds can then link wirelessly to an access point attached to the teacher's
computer.

You can attach any the following devices to TI-Nspire™ CX handhelds:

e TI-Nspire™ CX Wireless Network Adapter - v2 (2.4 GHz or 5.0 GHz band)
e TI-Nspire™ Wireless Network Adapter (2.4 GHz)
Attaching a Wireless Adapter to a CX Handheld

Note: The battery in the handheld powers the wireless adapter.

1. Position the wireless adapter on top of the handheld so the connector on the
adapter lines up with the connector on top of the handheld.

Wireless network adapter (school-owned)

Guides for
—_
— - aligning with
"‘:j handheld
u‘ O
Connector @
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2. Slide the adapter into position, making sure the guides on the sides of the adapter
slide into the grooves on the sides of the handheld.

Side view of handheld
Groove to align @
wireless
adapter

-

3. Firmly press the adapter into place so that the adapter sits on top of the handheld
as shown in the following illustration.

Note: The TI-Nspire™ CX handheld can be charged with the wireless adapter attached.

Connecting to the TI-Nspire™ CX Navigator™ System

To connect to the TI-Nspire™ CX Navigator™ network, you must log in to the network
from your handheld. Before you can log in, the teacher must complete the following
tasks:

e Start a class session on their computer.
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e Provide you with the class network name, a username and, if necessary, a
password.

Logging in to the Network
1. Attach a wireless adapter or wireless cradle to the handheld.
2. Ensure your TI-Nspire™ CX Il handheld is ready for login. (The 0 icon is blinking.)
3. Complete one of the following actions:
e From the Home screen, press 5] (5].
e From an open document, press (8].

The Login to Class dialog box opens and the last network that was associated with
the wireless client appears.

@ CAS

Scratchpad Documents
Login to Class

Network: Select a Network

User Name: |jga|‘cia

Password: | abC|

Network

Note: If the handheld is connected to the computer with the USB cable, no network
names appear on the screen, and you can continue logging in.

4. If the name of the network that appears is correct, click Login. If the network is not
correct, click Network.

The handheld screens displays the last network the wireless client was attached to,
and also displays other networks within range.
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14

Scratchpad

CAS

Documents

TI-Nspire Networks

Algebrall

calculus_I1

5. Select the network from the list, and then click Connect.

The login screen shows the connection status and displays the network name when
the connection is successful.

6. Type your username and password.

Select Login.

The Login Successful screen opens.

Login Successful

You are logged in as user: John

o«

8. Click OK.

TI-Nspire™ Handheld Login Status Icons

The icons on the TI-Nspire™ CX Il and TI-Nspire™ CX Il CAS handheld screens indicate
the communication status between the handheld and the access point, wireless
adapter, wireless cradle, or TI-Navigator™ network. The icons indicate status as follows.

Icon Status Meaning
-i';: Blinking The handheld is searching for an access point.
o
E Solid The handheld has found an access point.
ﬁﬁ Solid The handheld is not communicating with the adapter or

cradle. Remove the handheld from the adapter or cradle,
wait for the icon to disappear, and then reattach the
handheld to the adapter or cradle.
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L)

Icon Status Meaning
Blinking The handheld is connected to the network and is ready to
login.
Solid The handheld is logged in to the network.

Understanding File Transfers

During a class session, the teacher can send files to student handhelds and collect or
delete files from student handhelds.

Note: Before class starts, teachers can set up actions to send or collect files. When you
log in, the files are sent or collected. If the teacher set up actions to both send and
collect files, you will only see the dialog box for the last action completed.

Opening Sent Files

When the teacher sends a file to your handheld, the Transfers Complete dialog box

opens.

1o
Scratchpad

CAS

Documents
] B

lete

Folder: Algebra - €
Document: approxfrac.tns

P Click Open to open the file. If the teacher sent multiple files, this opens the last file
in the list.

Note: The files are received alphabetically by name, no matter which order the
teacher sent them in. The last file in the list is the last alphabetical file.

P Click Go To to go to the location on the handheld where the file was sent. The file
name is highlighted. You can open that file, or navigate to another file. If the
teacher sent multiple files, the last alphabetical file in the list is highlighted.

P Click OK to dismiss the dialog box without opening the file. Your handheld returns
to the state it was in when the message was sent.
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Collecting or Deleting Files

Your teacher may collect or delete files from your handheld during a class session. For
example, teachers can collect homework assignments or delete certain files prior to a
test. When the teacher collects or deletes files, you receive a message on your
handheld.

it CAS

Scratchpad Documents
lculate 1 New

Transfers Complete

All files have been transferred.

P Click OK to dismiss the message.
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Configuring Handhelds
This chapter provides information needed to:

¢ Maintain batteries used in the handheld.
e Change the default settings.

e Attach a wireless module when the handheld is used in the classroom.
Checking Battery Status
To check the status of the TI-Nspire™ Rechargeable Battery in a handheld:
1. Press [gFon].

The Home screen opens.
2. Press [5] (4] (Settings > Status).

The Handheld Status dialog box opens.

Handheld Status
Battery status is shown
Batteries: [S[N] 100% here.

Version: 5.0.0.1237

Storage Capacity: 92.3 ME

Storage Awvailable: 91.8 ME

Metwork: Wireless client is not attached.

Lagin: Mot logged in.

3. Click OK or press to close the window.

Note: From an open document, press (4] ([doc+] > Settings & Status > Status).
Recharging the Handheld

To recharge the TI-Nspire™ Rechargeable Battery in a handheld, connect it to any of
the following power sources:

e Astandard USB cable connected to a computer
e ATIUSB wall charger (sold separately)
e ATI-Nspire™ CX Docking Station if in a classroom setting
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The amount of time required to fully charge the battery may vary, but charging
normally takes about six hours. It is not necessary to remove the TI-Nspire™
Rechargeable Battery from the handheld to recharge it. The handheld operates
normally while it is attached to a charging source.

Recharging a Battery from a Computer

To recharge a handheld from a computer, a TI-Nspire™ USB driver must be installed.
USB drivers are standard with any TI-Nspire™ software, which includes:

e TI-Nspire™ CX Premium Teacher Software

e TI-Nspire™ CX CAS Premium Teacher Software
e TI-Nspire™ CX Student Software

e TI-Nspire™ CX CAS Student Software

To download software that includes a driver, go to education.ti.com/software.
Understanding the Priority of Power Sources

When the TI-Nspire™ Rechargeable Battery is fully charged, the handheld draws power
in the following order:

e First, from a connected external power source, such as:
- A computer connected through a standard USB cable
- An approved wall charger (sold separately)

e Second, from the TI-Nspire™ Rechargeable Battery

Disposing of Used Batteries Safely and Properly

Do not mutilate, puncture or dispose of batteries in fire. The batteries can burst or
explode, releasing hazardous chemicals. Discard used batteries according to local
regulations.

Changing Handheld Settings
Use the options on the Settings menu to change or view the following settings:
e Change language
e Settings (Document and Graphs & Geometry)
- Define or restore settings for open documents and the Scratchpad
- Define or restore default settings for the handheld
e Handheld Setup
e Status
e Llogin

Note: Not all options are accessible at all times. Options that are unavailable are
disabled.
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Opening the Settings Menu
» From the Home screen, press [5]or use the Touchpad to select Settings.

The Settings menu opens.

Change Language...
Document Settings...
Handheld Setup...

Status...

Login...

Network...

Tl=Innovator Hub...
Restore Factory Defaults...

1
2
3
4
S
6
7
8

Changing a Preferred Language

Complete the following steps to change a preferred language:

1. From the Home screen, press or select Settings to open the menu.
2. From the menu, select Change Language or press [1]

The Change Language dialog box opens.

Change Language

Language: | English (U.S.) | » |

Cancel

3. Press ) to open the drop-down list.
4. Press w to highlight a language, then press [ ] or to select it.

5. Press to highlight the OK button, and then press [{] or to save the
language selection.

Customizing the Handheld Setup
Handheld setup options enable you to customize options to suit your needs.

e Font size (small, medium or large).
e Power standby. (1, 3, 5, 10 or 30 minutes).
- Use this option to extend battery life.

- By default, the handheld automatically powers down after three minutes of
inactivity.

e Hibernate (1, 2, 3, 4, 5 days or never).
- Use this option to extend battery life.
- When hibernating, the handheld saves current work in memory.
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- When you turn the handheld on again, the system reboots and opens saved
work.

e Pointer speed (slow, normal or fast).

e Auto dim (30, 60 or 90 seconds, and two or five minutes).
e Enable tapping to click.

Changing Handheld Setup Options

1. From the Home screen, press (Settings > Handheld Setup).

The Handheld Setup dialog box opens.

Handheld Setup

Power Standby: |3 Minutes

Hibernate: | 4

o

Pointer Speed:
Auto Dim:

[J Enable tapping to click

Cancel

Press until the desired category is highlighted.

Press p to view the list of possible settings.

Press ¥ to highlight the desired setting.
Press [§] or to select the new setting.

When you have changed all the settings to suit your needs, press until OK is
highlighted, then press [§] or to apply your changes.

Customizing Document Settings

o v s~ w N

Document settings control how the handheld displays and interprets information in Tl-
Nspire™ documents and in Scratchpad. All numbers, including elements of matrices and
lists, are displayed according to the document settings. You can change the default
settings at anytime and you can also specify settings for a particular document.

Document settings and their possible values are listed in the following table.

Field Values

Display Digits * Float
* Floatl - Float12

e  Fix0 - Fix12
Angle e Radian
e Degree
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Field Values
e Gradian
Exponential e Normal
Format o Scientific
e Engineering
Real or e Real
Complex e Rectangular
e Polar
Calculation e Auto
Mode e Exact
e Approximate
Note: Auto mode shows an answer that is not a whole number as a
fraction except when a decimal is used in the problem. Exact mode
(CAS only) shows an answer that is not a whole number as a
fraction or in symbolic form, except when a decimal is used in the
problem.
Exact e On
Arithmetic e Off
Note: This option is only available on Exact Arithmetic handhelds.
CAS Mode e On
e Exact Arithmetic
o Off

Note: This option is only available on CAS handhelds and software.

Vector Format

e Rectangular

e Cylindrical

e Spherical
Base e Decimal

e Hex

e Binary
Unit System e S|

e Eng/US

Note: This option is only available on CAS handhelds and software.
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Changing Default Document Settings

Complete the following steps to define default document settings for TI-Nspire™
documents and Scratchpad.

1. Save and close any open documents.
2. From the Home screen, press (Settings > Document Settings).

The Document Settings dialog box opens.

Document Settings Document Settings
Display Digits: | Float & Display Digits: | Float &
Angle: | Radian Angle: | Radian
Exponential Format: | Mormal Exponential Format: [ Normal

Real or Complex: Real or Complex: | Rea

Calculation Mode: | Auto Calculation Mode: | Auto
Exact Arithmetic: | on [+] CAS Mode: [on [+ ]
QK Cancel OK Cancel
Exact Arithmetic OS CAS OS

3. Press to move through the list of settings. Press a to move backward through
the list.

A bold line around a box indicates it is active.

4. Press ) to open the drop-down list to view the values for each setting.

5. Pressthe a and w keys to highlight the desired option, then press %] or to
select the value.

6. Click OK to save the settings as default settings that will be applied to all new TI-
Nspire™ documents and to Scratchpad.

Changing Document Settings in a TI-Nspire™ Document

Complete the following steps to change document settings for an open TI-Nspire™
document. The settings will also be applied to Scratchpad and used as the default for all
new documents.

1. From an open document, press (5] [2] ([@on] > Settings > Document Settings).

The Document Settings dialog box opens.
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Document Settings Document Settings

Display Digits: | Float &

Display Digits: | Float 6

»
L3

vt [Faom ] g [Faam Y]
Exponential Format: u Exponential Format: n
Feal or Complex: Real or Complex: u
Calcuiztion Mode: [Aute | #] Calculation Mace: [auo | ¥ ]
oK Cancel OK Cancel
Exact Arithmetic OS CAS OS

2. Press to move through the list of settings. Press .a to move backward through
the list.

A bold line around a box indicates it is active.

3. When you reach the desired setting, press p to open the drop-down list to view
values for each setting.

4. Pressthe a« and ¥ keys to highlight the desired option, then press %] or to
select the value.

5. Click OK or press (%] or to apply the new settings to the open document, and
to set as the default for new documents and Scratchpad.

Restoring Document Settings

Complete the following steps to restore the original factory settings to open or new
documents, and to the Scratchpad.

1. From the Home screen, press [5] (8] (Settings > Restore Factory Defaults).

The Restore Defaults dialog box opens.

Restore Defaults

Restore all of the following to their factory default
alues?
- Document Settings
- Graphs & Ge
- Data & Statistics Se
- Handheld Setup

netry Settings

Cancel

2. Click OK to restore settings to the factory default settings.

3. Press or click Cancel to return to the Home screen without making changes.
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Customizing Graphs & Geometry Settings

Graphs & Geometry settings control how information is displayed in open problems
and in subsequent new problems. When you customize application settings, your
selections become the default settings for all of your work in the Graphs and Geometry
applications.

Complete the following steps to change the Graphs & Geometry Settings and make
these settings the default for all new graphs and geometry documents and Scratchpad.

1. Open a document with the Graphs or Geometry application active.
2. Press (9] ([menu] > Settings).

The Graphs & Geometry Settings dialog box opens.

Graphs & Geometry Settings

Display Digits: n -
sraphing Angle:
seometry Angle: | Degree n

[ Automatically hide plot labels

Show axes end values

v

OK Cancel

3. Press to move through the list of settings. Click p to open the drop-down list to
view the values for each setting.

Field Values

Display Digits Auto
Float
Floatl - Float12
Fix0 - Fix12

Graphing Angle Auto

Radian
Degree
Gradian

Geometry Angle | Auto
Radian
Degree
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Field Values
Gradian

Grid No Grid
Dot Grid
Lined Grid

or to select a value.

5. Inthe lower half of the dialog, select a checkbox to enable an option or clear a
checkbox to disable an option.

4. Press w to view the values, then press

Checkbox

Operation when selected

Automatically
hide plot labels

Plot labels display only when a plot is hovered, selected or
grabbed.

Show axis end
values

Displays a numeric label at the least and greatest values visible
on an axis.

Show tool tips
for function
manipulation

Shows helpful information as you manipulate function graphs.

Automatically
find points of
interest

Shows zeros, minima and maxima for graphed functions and
objects while tracing function graphs.

Force geometric
triangle angles
to integers

Restricts the angles of a triangle to integer values as you
create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or
Gradian. It does not apply to analytic triangles in Graphing
View or to analytic triangles in the Analytic Window of the
Geometry View. This setting does not affect existing angles,
and it does not apply when constructing a triangle based on
previously inserted points. By default, this setting is
deselected.

label points

Applies labels (4, B, ..., Z, A4, B4, and so on) to points, lines,
and vertices of geometric shapes as you draw them. The
labeling sequence starts at 4 for each page in a document. By
default, this setting is deselected.

Note: If you create a new object that uses existing
unlabeled points, those point are not automatically labeled
in the completed object.

6. Choose one of the following options:

e To apply the settings to the open document only, click OK.
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e Click Cancel to close the dialog box without making changes.
Viewing Handheld Status

The Handheld Status screen provides the following information about the current state
of the handheld:

e Battery status for the rechargeable batteries

e Software version

e Storage capacity and amount of storage available

e Network (if any)

e Your student login name and whether you are logged in
e About

Opening the Handheld Status Screen

1. From the Home screen, press (5] [4] (Settings > Status).

The Handheld Status screen opens.

Handheld Status

Eatteries: 'IOO%

Version: 5.0.0.1297
Storage Capacity: 82,3 ME
Storage Awvailable: 91.8 ME

Metwork: Wireless client is not attached.

Login: Mot logged in.

Ahout 0K

2. Click OK to close the Handheld Status screen.
Viewing Handheld Details

The About screen provides additional information about the handheld type, the
operating system (OS) version, and the product ID.

1. From the Home screen, press (5] [4] (Settings > Status).
The Handheld Status screen opens.

2. Click About to view details about the handheld.
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About

Handheld Type: TI-Mspire™ CX || =
Math and Science Learning Technology

Copyright @ 2006-2018 Texas Instruments

All rights reserved.

Product 1D: 1D200080000000866460872A10C

Eoot ROM Version: 5.0.0.42

Eoot Loader Version: 5.0.0.54

Wisit education.ti.com for the latest versions. s’

QK

3. Click OK to close the About dialog box.

4. Click OK to return to the Home screen.
Replacing TI-Nspire™ Rechargeable Batteries

When you replace the battery, complete the following steps to insert the TI-Nspire™
Rechargeable Battery into a handheld.

Note: Your handheld may not exactly match these illustrations.

1. Use a small screwdriver to release the panel from the back of the handheld.

Remove the old battery.

4. Insert the rechargeable battery into its compartment.

5. Replace the back panel and fasten it with a screwdriver.
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Precautions for Rechargeable Batteries

Do not expose batteries to temperatures above 140°F (60°C).
Do not disassemble or mistreat batteries.

Use only the charger recommended for the cell or battery, or the one that was
provided with the original equipment.

Tl recommends that you use the USB cable included with this calculator. If you
choose to use a third-party power adapter with the TI-supplied USB cable, you
should use an adapter that meets applicable safety and operational standards and
certifications, including UL and CE certifications.

Take these precautions when replacing rechargeable batteries:

Replace only with a Tl approved battery.

Remove the cell or battery from the charger or alternating current adapter when
not in use or being charged.

Use of the battery in other devices may result in personal injury or damage to
equipment or property.

Do not mix brands (or types within brands) of batteries. There is a risk of explosion
if a battery is replaced by the wrong type.

Disposing of Batteries

Do not mutilate, puncture, or dispose of batteries in fire. The batteries can burst or
explode, releasing hazardous chemicals. Discard used batteries according to local
regulations.
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Connecting Handhelds and Transferring Files

This chapter describes how to connect one TI-Nspire™ CX Il handheld to another, how
to connect handhelds to a computer, and how to transfer files between them.

The TI-Nspire™ handhelds have a USB port that enables connectivity with another TI-
Nspire™ handheld or with a computer.

For web-based connectivity using your TI-Nspire™ CX Il with a Chromebook, Windows®
computer, or Mac® computer, go to TI-Nspire™ CX Il Connect.

Connecting Handhelds

You can use USB cables to connect two TI-Nspire™ handhelds or to connect a TI-
Nspire™ handheld to a computer.

TI-Nspire™ handheld mini-USB cable to TI-Nspire™ USB connection cable to connect
connect two TI-Nspire™ handhelds. the handheld to a computer.

Connecting Two TI-Nspire™ Handhelds with the Mini-USB Cable

The USB port is located on the top of the TI-
Nspire™ CX Il handheld on the right side when
holding the handheld with the screen facing
you.

oY= PEEEEEE
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1. Firmly insert either end of the mini-USB cable into the USB port.
2. Insert the other end of the cable into the receiving handhelds’s USB port.
Connecting the TI-Nspire™ Handheld to a Computer

1. Firmly insert the mini-USB end of the cable into the port at the top of your
handheld.

2. Firmly insert the USB end of the cable into the USB port of the computer.
Transferring Files between Handhelds

You can send documents, Operating System (OS) files, and folders to another TI-
Nspire™ handheld.

Note: TI-Nspire™ CX handhelds must be running v4.5.1 or later of the OS in order to
transfer to or from TI-Nspire™ CX Il handhelds.

Rules for Transferring Files and Folders
* You can transfer documents and OS files.

e Operating systems are not interchangeable between different handheld types. For
example, you cannot transfer a CAS operating system to a non-CAS handheld.

¢ If a document with the same name as the one you are sending already exists on the
receiving handheld, the document will be renamed. The system appends a number
to the name to make it unique. For example, if Mydata existed on the receiving
handheld, it would be renamed Mydata(2).

Both the sending and receiving handhelds will display a message that shows the
new name.

e There is a 255-character maximum length for a file name, including the entire path.
If a transmitted file has the same name as an existing file on the receiving handheld
and the file names contain 255 characters, the name of the transmitted file will be
truncated to enable the software to follow the renaming scheme described in the
previous paragraph.

e All variables associated with the document being transmitted are transferred with
the document.

e Transmissions will time out after 30 seconds.

Caution: Some older TI-Nspire™ handhelds cannot receive folders; only files. If you
receive an error in sending to an older TI-Nspire™ handheld, see Common error and
notification messages.

Sending a Document or Folder to Another Handheld
1. Ensure the two handhelds are connected.

2. Open the My Documents file browser and navigate to the file or folder you want to
transfer.

3. Press the a and ¥ keys on the Touchpad to highlight the document or folder you
want to send.

4. Press (1] (6] to select Send from the Documents menu.
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5. The file transfer begins. A progress bar shows the status of the transfer. There is
also a cancel button in the Sending... dialog box to enable you to cancel the
transmission while it is in progress.

At the end of a successful transmission, the message

“<Folder / File name> transferred as <Folder / File name>.” is displayed. If the file
had to be renamed on the receiving handheld, the message will show the new file
name.

Receiving a Document or Folder

No action is required by the user of the receiving TI-Nspire™ handheld. Handhelds are
automatically powered on when the cable is attached.

At the end of a successful transmission, the message “<Folder / File name> received.” is
displayed. If the file had to be renamed, the message will show the new file name.

Caution: Some older TI-Nspire™ handhelds cannot receive folders; only files. If you
receive an error in sending to an older TI-Nspire™ handheld, see Common error and
notification messages.

Canceling a Transfer

1. To cancel a transmission in progress, press Cancel on the sending handheld. The
user of either handheld can also press [esc].

2. Press or to cancel the transmission error message.
Transferring Files between Computers and Handhelds

In the Documents Workspace, teachers and students can use the “drag and drop”
method to quickly transfer files and folders from a computer to a handheld or transfer
files from a handheld to a computer.

Note: You must be running v5.0 or later of the TI-Nspire™ software in order to transfer
to or from TI-Nspire™ CX Il handhelds.

1. Connect the handheld to the computer using a standard A to mini-B USB cable.
2. Inthe TI-Nspire™ software, open the Documents Workspace.

3. Inthe Documents Toolbox, click to open the Content Explorer.
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Documents Toolbox

=™ - B Computer panel

»

Computer

Lookin: [TI-Nspire CX '] T

Mame = Size

. Dictionary

. Downloads

. Examples

, Images

| Live Presenter Recordings
| MyLib

; MyWidgets

. Screen Captures

. Stacks Connected Handhelds

Tl-Nspire™ CX Connected Handhelds &

Lookin: [ConnectedHandheIds |

Mame =
M T-Nspire CX 1l 8FID

4. Navigate to the folder that contains the file you want to transfer.

e To transfer a file from a handheld to the computer, click the file, and then drag
the file to a folder in the Computer panel.

e To transfer a file from the computer to a handheld, click the file, and then drag
the file to a connected handheld.

Note: Those using the TI-Nspire™ CX Premium Teacher Software or the TI-Nspire™ CX
Navigator™ Teacher Software can also use options in the Content Workspace to
transfer files from a handheld to a computer.
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Using the Save to Handheld Option

In the Documents Workspace, you can also use the Save to Handheld option on the File

menu to transfer a file to a connected handheld when you want to save a file to a
specific folder on the handheld.

1. Ensure the handheld is connected to the computer.
In the Computer panel, navigate to the folder where the file is located.

2
3. Click the file.
4. Click File > Save to Handheld. The Save to Handheld dialog box opens.

& saveto Handheld ===

Lookin: [Connected Handnelds |

Name
B Ti-Nspire cx 1l 8FOD

Documentname: |Documentl.ins

| cancel |

5. Double-click the handheld name, and then navigate to the folder where you want
to save the file.

6. Click Save. The file is saved to the selected folder and the Save to Handheld dialog
box closes.

Handling Errors Resulting from Sending Folders

If you receive an error after attempting to send a file, it may mean the receiving
handheld has an operating system that does not support the transfer. To resolve this,
update the receiving handheld’s OS and try the send again.

Common Error and Notification Messages

Shown on Message and Description
Sending “This folder structure is not supported on the
handheld receiving handheld. The receiving handheld’s OS may

need to be updated, which you can do by selecting
Send OS from the My Documents menu.”

OK

If you get an error when sending a folder to an older TI-Nspire™
handheld, try updating the OS on the receiving handheld. If the error
persists, you may have to send the files individually.
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Shown on

Message and Description

Sending “Transfer failed. Check cable and try again."
handheld OK
This message is displayed if a cable is not attached to the sending
handheld’s link port. Remove and then reinsert the cable and try the
document transmission again.
Click OK to cancel the transmission message.
Note: The sending handheld may not always display this message.
Instead, it may remain BUSY until you cancel the transmission.
Sending “Receiver does not have enough storage space for
handheld file transfer.™
OK
This message indicates that the receiving handheld does not have
enough storage to accept the file being transmitted.
The user of the receiving handheld must free space to obtain the new
file. To do this:
e Delete unneeded files.
e Store files on a computer for later retrieval, and then delete them
from the TI-Nspire™ handheld.
Sending “<folder>/<filename> transferred as
handheld <folder>/<filename (#) .“
This message is displayed at the end of a successful transfer when the
file had to be renamed because a file already exists on the receiving
handheld with the original name. The transmitted file is renamed by
appending a number to the end of the name. Rename numbering always
begins with (2) and can increment by one, as needed.
Sending “<folder>/<filename> transferred as <folder>/<new
handheld filename>.™
This message indicates that a new folder was created on the receiving
handheld to contain the transmitted document.
Receiving “<folder>/<filename (x)> received."“
handheld
This message indicates that the receiving handheld has a document with
the same name as the document being sent.
Receiving “<new folder>/<new filename> received.“
handheld

This message indicates that a new folder has been created to contain
the transmitted document.
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Shown on Message and Description

Receiving “Transfer failed. Check cable and try again."“
handheld OK

This message indicates that the cable is not correctly attached to the
receiving handheld’s link port. Remove the cable then reattach it and try
the transmission again.

Click OK to cancel the transmission message.
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File Management

The TI-Nspire™ CX Il Handheld comes equipped with 128 MB of Flash storage. The
operating system uses part of that storage, and saving new documents on the handheld
further reduces the amount of available storage over time. To avoid or resolve storage
space issues, use one of the following options:

e Delete documents and folders you no longer use.

e Back up files and folders to another handheld or computer.

* Reset the storage, which deletes ALL files and folders on the handheld.
Checking Available Storage

Complete the following steps to view the amount of storage (in bytes) that is available
on your handheld.

1. From the Home screen, select Status from the Settings menu.

Press (5] (4].

The Handheld Status window opens.

Handheld Status

Eatteries: 'IOO%

‘ersion: 5.0.0.1297
Storage Capacity: 92.3 MEB
Storage Awailable: 91.8 ME

Metwork: Wireless client is not attached.

Login: Mot logged in.

About 0K

2. View the Storage Available field to determine how much storage is available on the
handheld.

3. Click OK to return to the Home screen.
Freeing Storage

To free or recover storage, delete documents and/or folders from the handheld. To
keep the documents and folders for later use, transfer them to another handheld or to
a computer using the TI-Nspire™ software.

Deleting Files from the Handheld
1. Press to open the My Documents file browser.

2. Press a or w to select the folder or document you want to delete.
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3.

4.

Press [ ].

—or—

Press [etrl] (6].

A dialog box opens, asking you to confirm the deletion.

Name A Size

] Examples 196K
Confirm Document Delete

Started™?

Yes Cancel

[ Getting Started 104K

[ 1ceCreamCone 4K

=N

-

hd

Press to confirm or to cancel.

Backing up Files to Another Handheld

1.

2
3.
4

5.

The folder/document is permanently removed from the handheld.

Connect the two handhelds using the USB-to-USB connectivity cable.

Press to open My Documents on the sending handheld.

Press the a and ¥ keys to highlight the document you want to send.

Press [menu), and then select Send.

—or—

Press [ctr ] (2].

When the file transfer is complete, a message is displayed on the receiving unit.

Transferring Files to a Computer

Use the TI-Nspire™ software to transfer files and folders from a handheld to a
computer.

1. Connect your handheld to the computer using a standard A to mini-B USB cable.
2.
3.

In the TI-Nspire™ software, open the Documents Workspace.

In the Documents Toolbox, click = to open the Content Explorer.
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Documents Toolbox

! m

Computer pane

»

Computer

Lookin: |TI-MNspire CX '] -

Mame = Size

. Dictionary

. Downloads

. Examples

, Images

| Live Presenter Recordings
. MyLib Connected Handhelds
; MyWidgets pane

. Screen Captures
) Stacks

Tl-Nspire™ CX Connected Handhelds &

Lookin: [ConnectedHandheIds |

Mame =
M T-Nspire CX 1l 8FID

4. Inthe Computer pane, navigate to the folder in which you want to save the files.

5. Inthe Connected Handhelds pane, double-click the handheld name to view the
folders and files on the handheld.
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TI-Hspire™ CX Connected Handhelds

*

Lookin: |THNspire CXIBFAD  ~ | i

Name Size

. Examples

. MyLib

| Mywidgets
: Circle_Radi...a_Per_CXins 4 KB
— Fountain_Parabolains 2 KB
: Getting Started.ins 104 KB
~ ICECreamCone.ins 4KB
~ NspireLogs zip KB

Solving_Per.. sessmentins 3 KB

-

6. Select the file or folder you want to save to the computer.

Click the file to select one file or folder at a time.

To select all files on the handheld, select the first file in the list, hold down the

Shift key, and then click the last file or folder in the list.

To select random files, click the first file, and then hold the Ctrl key while

selecting additional files.

Note: If you select multiple files, it is saved as lesson bundle (.tilb file).

7. Drag the files to the folder in the Computer pane.

—or—

Select File > Save as.

The files are copied to the folder on the computer.

8. Verify that the files you need are available on your computer, and then delete the
files from the handheld.

Note: Those using the TI-Nspire™ CX Premium Teacher Software or the TI-Nspire™ CX
Navigator™ Teacher Software can also use options in the Content Workspace to copy

files from a handheld to a computer.

Resetting the Storage

Complete these steps only if you want to delete ALL files and folders on your handheld.

WARNING: This action clears the copy/paste clipboard, clears Scratchpad, and deletes

all user-created files and folders from the handheld. You cannot undo this operation.

Before proceeding, consider restoring sufficient available storage by deleting only
selected data.
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1. After making certain you want to clear all files, press to open the My
Documents file browser.

2. Press to open the context menu.
3. Select Delete All.

—or—
Press [C].
The Delete All dialog box opens.
Delete All
This action will clear the copy/paste clipboard,
clear Scratchpad, and all files and folders on

this device. Do you wish to proceed?
o

4. Click OK to confirm that you want to clear the handheld storage.
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Updating the Handheld Operating System

To take advantage of the latest handheld features and updates, download the latest
operating system files from the Education Technology website (education.ti.com). You
can update the operating system (OS) on TI-Nspire™ handhelds using a computer and
the following software:

e TI-Nspire™ CX Premium Teacher Software (v5.0 and later)

e TI-Nspire™ CX Student Software (v5.0 and later)

e TI-Nspire™ CX CAS Premium Teacher Software (v5.0 and later)

e TI-Nspire™ CX CAS Student Software (v5.0 and later)

e TI-Nspire™ CX Navigator™ Teacher Software

e TI-Nspire™ CX CAS Navigator™ Teacher Software

In the classroom, you can use the TI-Nspire™ Docking Stations to upgrade the OS on
multiple handhelds at the same time.

You can also transfer the OS from one TI-Nspire™ handheld to another or from one TI-
Nspire™ CX Il handheld to another. However, handheld operating systems are not
interchangeable. You cannot transfer an Exact Arithmetic or CAS operating system to a
non-Exact Arithmetic or non-CAS handheld and you cannot transfer a TI-Nspire™
handheld operating system to a TI-Nspire™ CX Il handheld.

For web-based connectivity using your TI-Nspire™ CX Il with a Chromebook, Windows®
computer, or Mac® computer, go to TI-Nspire™ CX Il Connect.

What You Need to Know

e If there is not enough room on the receiving handheld for the upgrade, a message
is displayed. For more information, see File Management.

e OS upgrade operations do not delete user documents. The only time documents
are affected by an OS installation is if the receiving handheld has a corrupted OS. In
this situation, documents may be affected by OS restoration. It is a good practice to
back up important documents and folders before installing an updated operating
system.

Before You Begin

Before beginning an OS download, ensure that batteries are at least 25 percent
charged.

P To check the status of the rechargeable battery in TI-Nspire™ CX Il handhelds, press
(4] to open the Handheld Status dialog box.

When in OS download mode, the Automatic Power Down™ (APD™) feature does not
function. If you leave your handheld in download mode for an extended time before
you begin the downloading process, your batteries may become depleted. You will then
need to replace or recharge the batteries before downloading the OS.
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Finding Operating System Updates

For up-to-date information about available OS upgrades, check the Texas Instruments
website at education.ti.com.

You can download an OS upgrade from the Texas Instruments website to a computer,
and use a USB cable to install the OS on your TI-Nspire™ CX Il handheld. You will need
an Internet connection and the appropriate USB cable to download the updates.

Checking for Handheld OS Updates

When using TI-Nspire™ software, you can quickly determine if your handheld OS is up
to date when the handheld is connected to a computer.

1. Open the TI-Nspire™ software and ensure the handheld is connected to your
computer.

In the Documents Workspace, click to open Content Explorer.
In the Connected Handhelds pane, select a connected handheld.

TI-Nspire™ CX Connected Handhelds 3

Lookin: |Connec¢edHandheIds v| LA

Mame ¥

= TI-Mspire CX Il 8F9D

4. Select Help > Check for Handheld OS Update.

e If the operating system is current, the Check for Handheld OS Update dialog
box opens indicating that the operating system on the handheld is up to date.

Check for 05 Update (s

@ Your TI-Nspire CX operating system is up to date.

e |f the operating system is not current, the dialog box contains a message
indicating that a new version of the operating system is available.

5. Click OK to close the dialog box.
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Performing the OS Update

In the TI-Nspire™ software, you can select to upgrade the operating system on a
connected handheld from the following workspaces and menus:

In all versions of the software, you can select Help > Check for Handheld/Lab Cradle
OS Update. Select a connected handheld in the Content Explorer to activate this
option. If the OS on the handheld is not current, the dialog box indicates that there
is an updated version of the operating system. Follow the prompts to update the
operating system.

In all versions of the TI-Nspire™ software, you can use options available in the
Documents Workspace:

Open Content Explorer, select the handheld name, and then click ** and
select Install OS.

—or—

Select Tools > Install Handheld/Lab Cradle OS.

Those using teacher versions of the TI-Nspire™ software can use options available
in the Content Workspace:

In the Resources pane, right-click the name of a connected handheld, and then
select Install Handheld/Lab Cradle OS.

—or—
Select the handheld name in the Preview pane, click ** in the Preview pane,
and then select Install Handheld/Lab Cradle OS.

—or—

Right-click the handheld name and select Install Handheld OS/Lab Cradle OS.

Completing the OS Upgrade

When you select to update the OS on a handheld, the Select Handheld OS File dialog
box opens.
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%P Select Handheld OS File ==

Lookin: | | Downloads ~| BA®E ||
| &% T-Nspire-5.0.0.1242 1002

File name, |

File ype:  |Handheld OS File -]

[-instanios| | gancel |

The file displayed for selection defaults to the file type required for the selected
handheld.

1. Select the OS file:
e If you are upgrading a TI-Nspire™ CX Il handheld, select TI-Nspire.tco2

e If you are upgrading a TI-Nspire™ CX Il CAS handheld, select TI-Nspire.tcc2

e If you are upgrading a TI-Nspire™ CX II-T (Exact Arithmetic) handheld, select TI-
Nspire.tct2

2. Click Install OS to download the OS and update the handheld. The confirmation
message “You are about to upgrade your handheld operating system. Any unsaved
data will be lost. Do you want to continue?” is displayed.

3. Click Yes to continue.

The Installing OS dialog box opens indicating the progress of the download. Do not
disconnect the handheld.

Installing OS @

Installing OS...
IMPORTANT! Do not disconnect during OS installation.
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4. When the download is complete, the Information dialog box opens indicating that
the OS file has been successfully transferred to the handheld. You can disconnect
the handheld.

= The 08 file has been successfully transferred to the handheld
@ The handheld will take a few moments to install the 08 and restart
If you wish, you can disconnect the handheld from the computer now.

Click OK.

The updated operating system is installed on the handheld. When the update is
complete, the handheld reboots.

On
L]

the handheld, follow the prompts to:
Choose a preferred language.
Select a preferred font size.

When the Welcome screen opens, click OK.

The Home screen opens.

Transferring the Operating System From Another Handheld

Note: You cannot transfer the OS on a TI-Nspire™ handheld to a TI-Nspire™ CX ||
handheld and you cannot transfer the OS on an Exact Arithmetic or CAS handheld to a
non-Exact Arithmetic or non-CAS handheld. The operating systems are not the same
and are not interchangeable.

To transfer the OS from one handheld to another:

1.

2
3.
4

Ensure any open documents on the receiving handheld are closed.

Connect the two handhelds using a USB mini-A to mini-B USB cable.

On

the sending handheld, select Browse from the Home screen.

Press [menu), and then select Send OS.

On a TI-Nspire™ handheld, press (menu).
Akl 2 F:enan‘p;— & Size
I“j 4 Collapse T0aK
X 5 Close (Crl+W)
» 6 Send 61K
¥ 7 Expand All 17K
r
= 8 Collapse All . CX e
{} 9 Settings & Status » o
[E3 A Send OS

- 104K
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5. On the receiving handheld, the message, “You are receiving an OS Upgrade.
Unsaved changes will be lost. Would you like to continue?” is displayed along with
Yes and No response buttons. Select Yes to receive the OS upgrade.

e If Yes is not selected within 30 seconds, the handheld automatically responds
with No, and the transmission is cancelled.

e |tisimportant to save and close all open documents before performing an OS
Upgrade. Continuing with an OS Upgrade on a handheld with an open, unsaved
document will cause the loss of that data.

6. While the upgrade is in progress, the following messages are displayed on the
receiving and sending handhelds:

e “Receiving OS. Do not unplug cable.”
e “Sending 0S. Do not unplug cable.”

7. After the transfer completes, the sending handheld receives a completion message
and you can unhook the cable. The OS is automatically installed on the receiving
handheld. During the installation process, the “Installing OS <version number>"
message is displayed on the receiving handheld.

8. When the installation is complete, the “OS <version number> has been installed.
Handheld will now restart.” message is displayed. The restart is initiated. If the
sending handheld is still attached to the cable, the successful transmission message
remains displayed on that handheld’s screen.

Important:

e For each receiving handheld, remember to back up information as necessary and
install new batteries.

e Be sure the sending handheld is on the Send OS screen.
Updating the OS on Multiple Handhelds

In the classroom, use the TI-Nspire™ CX Docking Station to upgrade the OS on multiple
handhelds at the same time.

In the teacher versions of the TI-Nspire™ software, you can transfer files from the
computer to multiple handhelds from the Content Workspace. See Using the Content
Workspace for more information about transferring files to connected handhelds.

OS Upgrade Messages

This section lists the information and error messages that can be displayed on
handhelds during an OS Upgrade.

Shown on: Message and Description
Sending “Receiver does not have enough storage space. Make
handheld <xxxK> available.™

This message indicates that the receiving handheld does not have
enough storage available for the new OS. The space requirement is
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Shown on:

Message and Description

shown so you know how much storage must be cleared for the new
operating system. Files can be moved to a computer for storage to free
the necessary space.

Sending “Receiver must change batteries before upgrading
handheld the 0S.™
This message indicates that the batteries in the receiving handheld
need to be replaced. Send the OS Upgrade once the batteries are
replaced.
Sending “Receiver has a newer OS and cannot
handheld load this 0S.™
OK
This message indicates that the receiving handheld has a newer OS
version than the one being transmitted. You cannot downgrade an OS.
Sending “Upgrade not accepted by receiver.“
handheld OK
This message indicates that the receiving handheld refuses the
upgrade.
Sending “0S has been transferred.
handheld You can now unplug.“
OK
This message indicates that the transfer is complete and it is safe to
unplug the cable from the sending handheld.
Sending “Sending OS. Do not unplug cable."“
handheld
This message, along with a progress bar, is displayed while the OS
Upgrade is being transferred.
Both “Transfer failed. Check cable and try again.™
handhelds OK
The sending and/or receiving handheld is not properly connected.
Reinsert the cable into each handheld, and then try the transmission
again.
Receiving “You are receiving an OS Upgrade. Unsaved changes
handheld will be lost.

Would you like to continue?"
Yes No
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Shown on: Message and Description
This message is displayed when an OS Upgrade is about to begin. If you
do not select Yes within 30 seconds, the system automatically responds
with No.

Receiving “Receiving OS. Do not unplug cable.“

handheld
This message, along with a progress bar, is displayed while the OS
Upgrade is being transferred.

Receiving “Installing OS."

handheld
This message is displayed when the transfer is complete. It is shown to
keep you informed of the handheld’s status.

Receiving “OS has been installed. Handheld will restart."“

handheld OK
This information message displays briefly before the handheld
automatically reboots.

Receiving “Install was corrupted. Handheld will reboot. You

handheld will need to retry OS upgrade."“

OK

An error occurred during the transmission and the installation was
corrupted. The handheld will reboot. After the reboot, reinstall the OS
Upgrade.
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TI-Nspire™ CX Il Connect

TI-Nspire™ CX Il Connect is a web-based app that provides connectivity between a
computer and a TI-Nspire™ CX Il graphing calculator. It allows you to capture the
calculator screen, transfer .tns files to and from the calculator, and update the OS on
the calculator.

System Requirements
e Active internet connection

e Web USB enabled

e Access to shared memory, files, and clipboard

Note: For the latest hardware, operating system, browser, and other requirements,
please visit the product page.

Supported Calculators

e TI-Nspire™ CX Il

e TI-Nspire™ CX Il CAS

e TI-Nspire™ CX II-T

e TI-Nspire™ CX II-T CAS
e TI-Nspire™ CX II-C CAS

Getting Started with TI-Nspire™ CX Il Connect
1. Open a compatible browser.

2. Enter nspireconnect. ti.cominto the address bar.

If prompted, click Agree and Proceed to accept cookies, and then click ACCEPT
button to agree with the Tl terms and conditions.

A compatibility check will be performed while the app loads. If any issues are
found, a page will display with information on what needs to be addressed.

& TI-Nspire™ CX Il Connect

Lets Get Started D—
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3. After the Let's Get Started page loads, connect your TI-Nspire™ CX Il calculator to
your computer.

Note: If your computer only has a USB-C port, you will need a USB-A to USB-C
adapter to connect your calculator.

4. Click CONNECT TO CALCULATOR.
On the popup window, click the name of your calculator and then click Connect.

|
nspireconnect.ti.com wants to connect

Ti-Nspire(tm) CX 1| Handheld

® Comedt I

The home page will open displaying the four available options: Capture Screen,
Transfer File, Update OS, and Exit Press-to-Test.

@ TI-Nspire™ CX Il Connect ®

CAPTURE SCREEN
E TRANSFER FILE
UPDATE 0S
EXIT PRESS-TO-TEST

Navigating on the app

There are two ways to navigate on the TI-Nspire™ CX Il Connect app after connecting
your calculator:

¢ TI-Nspire™ CX Il Connect logo on the top left of each page which links to the home
page

e Links to each function on the top right of each page except the home and Let's Get
Started pages
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Note: If your calculator is disconnected and then reconnected (or you connect another
calculator), you will be redirected to the Let's Get Started page.

Using Google Drive

Note: This feature is optional. TI does not save any of your user data if you sign in with
Google.

To use your Google Drive account to save screenshots or transfer .tns files

1. Click the Sign in with Google icon on the top right part of any page.

Sign in with Google

2. On the Sign in with Google popup window, complete the sign in process to connect
to Google Drive.

G Sign in - Google Accounts - Google Chrome = o *
@ accounts.google.com/ofoauth2/auth/identifier?redirect_uri=storagerelay%3A%2F%2Fh...

G sign in with Google

Signin

to continue to ti.com

[ Email or phone

Forgot email?

To continue, Google will share yo!
profile picture with ti.com. Before u
privacy policy and terms of service.

name, email address, language preference, and
g this app, you can review ti.com’s

English (United States) ~ Help  Privacy  Terms

3. When prompted on the standard Google Account dialog, select the checkbox for

the option to grant the app access to your Google Drive for transferring files to or
from your computer.

See, edit, create, and delete only the specific
L Google Drive files you use with this app.
Learn more

After signing successfully, the sign in icon will have a green checkmark and can then
be used to sign out of your Google Drive account.
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Sign out from Google

Note: When using Google Drive for screen captures or file transfers, you must
create the folder(s) you want to use in Google Drive first.

Disconnecting TI-Nspire™ CX Il Connect from Google Drive

1. In Google Drive, click the settings icon and select Settings.

o]

Seftings
Get Backup and Sync for Windows

Keyboard shortcuts

2. On the Settings dialog, click Manage Apps.

3. Locate the TI-Nspire CX Il Connect app in the list and then click OPTIONS >
Disconnect from Drive.

Settings m
General The following apps have been connected to Drive. Connect more apps Learn more
Notifications
Manage Apps
B O omencones Usebydefaut | OPTIONS -

E Google Sites Usebydefault  OPTIONS ~
Create and edit stes

Google Slides

Usebydefault  OPTIONS v
Create and ecitpresentations

TI-Nspire™ CX Il Connect OPTIONS +

Disconnect from Drive
~—& ZIPExtractor
Bl Decompress ZIP, RAR, and 7z files to Google Drive

4. On the confirmation dialog, click DISCONNECT.
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| Disconnect app X

TI-Nspire™ CX Il Connect will be disconnected from Drive

CANCEL DISCONNECT

The TI-Nspire™ CX Il Connect app will be removed from the list.
5. Click DONE.
Capturing the Calculator Screen
To capture the calculator screen

1. Navigate to the SCREEN CAPTURE page.
& TI-Nspire™ CX Il Connect 8 » © (5] (<)

SCREEN CAPTURE

CAPTURE SCREEN

2. Click the CAPTURE SCREEN button.
The current calculator screen will display.

Note: To capture another screen, make the necessary changes on the calculator and
click the CAPTURE SCREEN button again.

3. Click one of the following buttons:

- Copies the current screen to the computer clipboard and use the image in

other apps.

- Saves the current screen to your computer.

- Saves the current screen to Google Drive.

Note: When using Google Drive for screen captures or file transfers, you must
create the folder(s) you want to use in Google Drive first.
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Transferring Files
To transfer files to or from the computer

1. Navigate to the FILE TRANSFER page.
& TI-Nspire™ CX Il Connect B » < 5] ®

FILE TRANSFER

g’

FROM CALCULATOR TO CALCULATOR

2 Tous Insrumen

2. Click either FROM CALCULATOR or TO CALCULATOR and follow the corresponding
instructions below.

Note: Only .tns files can be transferred. Other file types will not be shown. Also,
files on the calculator must be in the My Documents folder, not a sub folder.

Transferring files from the calculator to the computer

Choose the file(s) from the My Documents folder on the calculator that you want to
send to the computer.

Note: Check or uncheck the Select All box to highlight or clear the selection of all files.

& TI-Nspire™ CX Il Connect @ » 2 5] ®

FILE TRANSFER

Choose file(s)from your calculator to send.

O GOOGLE DRIVE. & ToCoMPUTER I

To transfer files to Google Drive

1. Click TO GOOGLE DRIVE.
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Click on the folder you want to save the files to and click Select.

Note: When using Google Drive for screen captures or file transfers, you must
create the folder(s) you want to use in Google Drive first.

Note: If you transfer files that already exist on Google Drive, they will be
automatically overwritten.

When the Files Sent list appears, you can click SEND MORE FILES or the BACK link to
select more files to transfer.

To transfer files to the computer

Eall A

Click TO COMPUTER.
Click on the folder you want to save the files to and click Select Folder.
When prompted to let the site view files, click View files.

When prompted to save changes to the destination folder, click Save changes.

Note: If you transfer files that already exist on the computer, a copy of the file will
be created with a number appended to the file name.

When the Files Sent list appears, you can click SEND MORE FILES or the BACK link to
select more files to transfer.

Transferring files from the computer to the calculator

1.

Click either FROM GOOGLE DRIVE or FROM COMPUTER.

& TI-Nspire™ CX Il Connect B »r e & ®

FILE TRANSFER

Choose filefs) to send to your calcul

FROM GOOGLEDRIVE &
FROMCOMPUTER I

tor.

Locate and select the file(s) to transfer.

Note: If you transfer files that already exist on the calculator, a copy of the file will
be created with a number appended to the file name.
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3.

When the Files Sent list appears, you can click SEND MORE FILES or the BACK link to
select more files to transfer.

Note: If you transfer files that already exist on the calculator, a copy of the file will
be created with a number appended to the file name.

On the calculator a prompt will display with the following options:
Open - Opens the file that was transferred.

Go To - Opens the My Documents folder and highlights the file that was
transferred.

OK - Clears the prompt.

Note: If you transfer multiple files the prompt will only apply to the last file that
was transferred.

File Transfer Troubleshooting

Sending .tns files to and from nested folders on a calculator is not supported. The
.tns file must be in the calculator My Documents folder in order to access the file.

If a "Location not available." message appears when transferring .tns file to a
computer or network location, this is because sending files to a location that
contains system files is not supported (e.g. C:\, C:\Desktop, etc.). To avoid this,
create a new folder or choose a different folder to transfer your files.

Updating the OS

To update the OS on the calculator

1. Navigate to the OS UPDATE page.
The app will check the OS version on the calculator. If there is a newer version
available, you will be prompted to update.
@ Ti-Nspire™ CX Hl Connect @ » 2 6 ®
OS UPDATE
5001683
6.0.3.374
2. Click the UPDATE OS button.
A confirmation message will appear when the update is finished.
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Exiting Press-to-Test
To exit Press-to-Test on the calculator
1. Navigate to the PRESS-TO-TEST page.

The app will check the Press-to-Test state of the calculator. If Press-to-Test is
enabled, you will be prompted to exit.

& TI-Nspire™ CX Il Connect @ B» < & (<)
PRESS-TO-TEST

CURRENT STATE:
Press-to-Test enabled

BT PRESSTOTEST

Exiting Press-to-Test wil:

InPress-toTest

wh
was enabed

« Reboot calcuator tofinsh exiting
Pressto-Test

2. Click the EXIT PRESS-TO-TEST button.

A confirmation message will appear when Press-to-Test has been disabled. Click
RECONNECT CALCULATOR if you need to reconnect.

& TI-Nspire™ CX Il Connect ®
PRESS-TO-TEST

CURRENT STATE:
Press-to-Test disabled.

RECONNECT CALCULATOR
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Calculator Application

The Calculator application lets you:

e Enter and evaluate math expressions

e Define variables, functions, and programs that become available to any TI-Nspire™
application—such as the Graphs application—residing in the same problem.

e Define library objects, such as variables, functions, and programs, which are
accessible from any problem of any document. For information on creating library
objects, see Libraries.

Adding a Calculator Page

P To start a new document with a blank Calculator page:
From the main File menu, click New Document, and then click Add Calculator.
Handheld: Press , and select Calculator .

P To add a Calculator page in the current problem of an existing document:

From the toolbar, click Insert > Calculator.

Handheld: Press and select Insert > Calculator.

[ Calculator FS 13‘491iy
Define cnbe(n]:n3 Done 1

4 vActions 5
35 2ZiNumper , T

X= 3:Algebra o » 9 e I 1(x)=cube(x)
Ja scacuus »
9 5 Probability »

X & Statistics Lo | R | S SR A i

[22] 7:Matrix & Vector »
S ¢ 8Finance ,

939 9:Functions & Programs ’

(1) Calculator menu. This menu is available anytime you are in the Calculator work
area using the Normal view mode. The menu in this screen snapshot may not
exactly match the menu on your screen.

(2] Calculator work area

e Enter a math expression on the entry line, and then press Enter to
evaluate the expression.

e Expressions are displayed in standard mathematical notation as you
enter them.

e Entered expressions and results show in the Calculator history.

(3] Example of Calculator variables used in another application.
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Entering and Evaluating Math Expressions
Entering Simple Math Expressions

Note: To enter a negative number on the handheld, press (). To enter a negative
number on a computer keyboard, press the hyphen key (-).

28.43

Suppose you want to evaluate 12

1. Select the entry line in the Calculator work area.
2. Type 2~8 to begin the expression.
-4

3. Press P to return the cursor to the baseline.

4. Complete the expression:
Type *43/12.

Handheld: Type [x] 43 (2] 12.

28~43/12|

5. Press Enter to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the Calculator.

28,43 2752
12 3

Note: If a result does not fit on the same line with the expression, it is displayed on the
next line.

Controlling the Form of a Result

You might expect to see a decimal result instead of 2752/3 in the preceding example.
A close decimal equivalent is 917.33333..., but that’s only an approximation.

By default, Calculator retains the more precise form: 2752 /3. Any result that is not a
whole number is shown in a fractional or exact (Exact Arithmetic and CAS) form, or
symbolic form (CAS). This reduces rounding errors that could be introduced by
intermediate results in chained calculations.
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You can force a decimal approximation in a result:

By pressing shortcut keys.
Windows®: Press Ctrl+Enter to evaluate the expression.

Mac®: Press #+Enter to evaluate the expression.

Handheld: Press [ctr] instead of to evaluate the expression.

" 917.333

2w 4‘

Pressing et} forces the approximate result.

By including a decimal in the expression (for example, 43. instead of 43).

8.3 917.333

12

By wrapping the expression in the approx() function.

8,43J 917.333

aJ ro‘{2
ppro: 12

By changing the document’s Auto or Approximate mode setting to Approximate.
From the File menu, click Settings > Document Settings.
Handheld: Press to display the File menu.

Note that this method forces all results in all of the document’s problems to
approximate.

Inserting Items from the Catalog

You can use the Catalog to insert system functions and commands, symbols, and

expression templates into the Calculator entry line.

1. Click the Utilities tab, and then click ElZ to open the Catalog.

Handheld: Press @] 1.
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Documents Toolbox
X mF =

152 Math Templates |

=i Symbols J

EfE Catalog |
Double-click on icon to insert tem

] »

amonrThi(

and

angle(

4 ANOVA

4 ANOVAZway

Ans

approx(

» approxFraction(
approxRational(
arccos(, S

[ /7 wizards on

abs(Value)
2bs List)
abs (Matrix)

[+ Math Operators J

- Unit Conversions J
{11l Lioraries J

Note: Some functions have a wizard that prompts you for each argument. Those
functions are shown with an indicator. To receive the prompts, select Wizards On.

2. If the item you are inserting is visible in the list, select it and press Enter to insert it.
3. If the item is not visible:

a) Click inside the list of functions, and then press a letter key to jump to the
entries that begin with that letter.

b) Press A or V¥ as necessary to highlight the item you are inserting.

Help, such as syntax information or a short description of the selected item,
appears at the bottom of the Catalog.

c) Press Enter to insert the item into the entry line.

Using an Expression Template

The Calculator has templates for entering matrices, piecewise functions, systems of
equations, integrals, derivatives, products, and other math expressions.

7
g (n]
For example, suppose you want to evaluate 71=3

1. On the Utilities tab, click =2 to open the templates.
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Handheld: Press ().
2. Double-click,,é,,IJ to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

-
'
i
‘-

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

>

4. Press Enter to evaluate the expression.

7 25

Creating Matrices

1. On the Utilities tab, cIick'"'{E to open the templates.
Handheld: Press [m].

2. Double-click .

The Create a Matrix dialog box opens.

Create a Matrix

Number of rows:

Number of columns: -“
[w]

OK Cancel

3. Type the Number of rows.
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4. Type the Number of columns, and then click OK.
Calculator opens a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and columns, it may take a
few moments to appear.

5. Type the matrix values into the template, and then press Enter to define the matrix.

Inserting a Row or Column into a Matrix

P Toinsert a new row, hold down Alt and press Enter.

» Toinsert a new column, hold down Shift and press Enter.
Handheld:

» Toinserta new row, press [<].

P Toinsert a new column, press Shift+Enter.

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.

For example, suppose you want to fit a y = mx + b linear regression model to the
following two lists:

{1,2,3,4,5}
(5,8,11,14,17}

1. On the Utilities tab, click EIZ to open the Catalog.
Handheld: Press (@] 1.

2. Click an entry in the Catalog, and then press L to jump to the entries that begin with
IIL.IF

3. Press ¥ as necessary to highlight LinRegMx.

4. Select the Wizards On option, if it is not already selected:

Handheld: Press Tab Tab to highlight Wizards On, press Enter to change the setting,
and then press Tab Tab to highlight LinRegMx again.

5. Press Enter.

A wizard opens, giving you a labeled box to type each argument.
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w K N o

10.

Linear Regression (mx+b)

List: I

Y List: |

Save RegEqn to: |f1

Frequency List: |1

Category List: |

Include Categories: |

OK

Cancel

Type{1,2,3,4,5}as X List.

Press Tab to move to the Y List box.

Type {5,8,11,14,17} as Y List.

If you want to store the regression equation in a specific variable, press Tab, and
then replace Save RegEqn To with the name of the variable.

Click OK to close the wizard and insert the expression into the entry line.

Calculator inserts the expression and adds statements to copy the regression

equation and show the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f2: stat.results

Calculator then shows the stat.results variables.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: stat.results

"Title"
"RegEqn"
Hmﬂ
Hb n
Hr2 n

r
| "Resid"

"Linear Regression (mx+b)”-

"m*x+b"
3.

2.
1.
1.

u{“.}u

Note: You can copy values from the stat.results variables and paste them into the

entry line.

Creating a Piecewise Function

1.

Begin the function definition. For example, type the following expression:
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Define f(x,y)=

On the Utilities tab, click =2 to open the templates.
Handheld: Press [v].

Double-click {g8.

The Create Piecewise Function dialog box opens.

Create Piecewise Function

Piecewise Function

Number of function pieces -E

OK Cancel

Type the Number of Function Pieces, and click OK.

Calculator opens a template with spaces for the pieces.

Type the expressions into the template, and press Enter to define the function.

Enter an expression to evaluate or graph the function. For example, type the
expression £ (1,2) on the Calculator entry line.

Creating a System of Equations

1.

On the Utilities tab, click'“'{g to open the templates.
Handheld: Press [-].
Double-click {E .

The Create a System of Equations dialog box opens.

Create a System of Equations

System of Equations

Number of equations -n

OK Cancel

Type the Number of Equations, and click OK.
Calculator opens a template with spaces for the equations.

Type the equations into the template, and press Enter to define the system of
equations.
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Entering Multiple Statements on the Entry Line

To enter several statements on a single line, separate them with a colon (“:”). Only the
result of the last expression is shown.

a:=5; b:=2: E-1. 25
b

CAS: Working with Measurement Units

A list of pre-defined constants and measurement units is available in the Catalog. You
can also create your own units.

Note: If you know a unit’s name, you can type the unit directly. For example, you can
type _gt to specify quarts. To type the underscore symbol on the handheld, press

(] ().

CAS: Converting Between Measurement Units

You can convert a value between any two units within the same category (such as
length).

Example: Using the Catalog, convert 12 meters to feet. The desired expression is 12¢_
mp>_ft.

1. Type 12 on the entry line.

2. On the Utilities tab, click % to show the unit conversions.

Handheld: Press (=] 3.

| % Unit Conversions |

Comiersion Assistant | Open-|
Conversion Symbol (&) |E|
| Constants v | ;
\ Length ¥ |
= ]
| Volume v |
| Time ¥y| ~

] # Wizards On
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3. Click the Length category to expand the list of pre-defined length units.

Handheld: Scroll to the Length category, and press Enter.

4. Scroll to meter.

Handheld: Scroll to _m (noting the meter hint in the Help window).

e
_fath
_fm
_ft
_in
_km
_ltyr
_Hm
_mi

_mil

[ # Wizards On

5. Press Enter to paste _m to the entry line.

»

-

12.m

6. Click the Conversion Operator (P ) at the top of the Units list, and press Enter to

paste it to the entry line.

12 _mb»

7. Select _ft from the Length category, and press Enter.

12_m»_fi

8. Press Enter to evaluate the expression.

12_m»_ft 39.3701-_fi

CAS: Creating a User-defined Unit

As with the pre-defined units, user-defined unit names must begin with an underscore

symbol.

Example: Using the pre-defined units _ff and _min, define a unit named _fpm that lets

you enter velocity values in feet per minute and convert velocity results to feet per

minute.

Define _fpm= S

Done

min
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Now you can use the new velocity unit _fpm.

15-_knot»_fpm 1519.03-_fpm
160-_mph»_fpm 14080._fpm
500-_fpm» _knot 4.93737: _knot

Using the Unit Conversion Assistant

In any application where math input is allowed, you can generate unit conversions
using the Unit Conversion Assistant. This can help reduce syntax errors by automatically
entering the units for you.

Example: Convert 528 minutes to hours. The desired expression is 528*_min» _hr.

1. Type 528 on the entry line.
2. On the Utilities tab, click the Unit Conversions bar.

Handheld: Press (@] [3).

% Unit Conversions |
Conversion Assistant | Open |
Conversion Symbol () | Insert |

-
| constants | |=
| Lengtn % |
‘ Area ¥ ‘

‘ Volume ¥ ‘
‘ Time ¥ ‘ 4
] # wizards On
Conversion Assistant

3. Click the Open button next to Conversion Assistant.

Handheld: Press [enter].

The Unit Conversion Assistant dialog box displays:
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1.1 [il
Unit Conversion Assistant

Category:

|Len;m1 | » |
From:

|m (meten | » |
To:

|m (meten | » |

4. Click the Category list and select Time.
Handheld: Scroll to the Time category and press [enter].

1.1 [il
Unit Conversion Assistant

Category:

Time | -

Length -

3

Volume
Velocity

Temperature

Mass

5. Click the From list and select min (minute).

Handheld: Scroll to min (minute) and press [enter].

day (day)

hr (hour)

OK Cancel

Note: You can select Use existing unit at the bottom of the list if you have already
entered a unit. In this example, you might have already entered 528¢_min.

6. Click the To list and select hr (hour).
Handheld: Scroll to hr (hour) and press [enter].
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day (day)

min (minute)

hr thour) -

OK Cancel

Click OK to paste _minP® _hr to the entry line.

Press Enter to evaluate the expression.
Handheld: Press [enter].

< KRN *Doc ran [l X
528 _minb_hr 8.8

Note:

e The last Category, From, and To selections will be retained until:
- the software is closed and re-opened (Desktop)
- the device is reset (Handheld)
- the language is changed, or the app is uninstalled or upgraded (iPad)
¢ Inserting a conversion into a Notes text field will automatically create a Math Box.

¢ Inserting a conversion into an empty line in the Calculator will automatically insert
Ans before the conversion.

Working with Variables
When you first store a value in a variable, you give the variable a name.

e If the variable does not already exist, Calculator creates it.

e If the variable already exists, Calculator updates it.

Variables within a problem are shared by TI-Nspire™ applications. For example, you can
create a variable in Calculator and then use or modify it in Graphs & Geometry or
Lists & Spreadsheet within the same problem.

For more information, see Using Variables.
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Creating User-defined Functions and Programs

You can use the Define command to create your own functions and programs. You can
create them in the Calculator application or in the Program Editor and then use them in
other TI-Nspire™ applications.

For more information, see Overview of the Program Editor and Libraries.

Defining a Single-line Function

Suppose you want to define a function named cube() that calculates the cube of a
number or variable.

1. Onthe Calculator entry line, type Define cube (x)=x*3 and press Enter.

Define cube(x):x3 Done

The message “Done” confirms that the function has been defined.

2. Type cube (2) and press Enter to test the function.

cube(Z) 8

Defining a Multiple-line Function Using Templates

You can define a function consisting of multiple statements entered on separate lines.
A multiple-line function may be easier to read than one with multiple statements
separated by colons.

Note: You can create multiple-line functions only by using the Define command. You
cannot use the := or — operators to create multiple-line definitions. The Func...EndFunc
template serves as a container for the statements.

As an example, define a function named g(x,y) that compares two arguments x and y. If
argument x > argument y, the function should return the value of x. Otherwise, it
should return the value of y.

1. Onthe Calculator entry line, type Define g(x,y)=. Do not press Enter yet.

define g(x,v):|

2. Insert the Func...EndFunc template.
From the Functions & Programs menu, select Func...EndFunc.

Calculator inserts the template.
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define g(x,y):Func

EndFunc

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programs menu, select Control, and then select
If...Then...Else...EndIf.

Calculator inserts the template.

define g(x,y):Func
If | Then

Else

EndIf
EndFunc

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line.

define g(x,y):Func
If x>y Then
return x
Else
return ,vl
EndIf
EndFunc

5. Press Enter to complete the definition.

6. Evaluate g(3,-7) to test the function.

gl3,7) 3

Defining a Multiple-line Function Manually

Within a multi-line template such as Func...EndFunc or If...EndIf, you can start a new
line without completing the definition.

e Handheld: Press [<] instead of [enter].
¢ Windows®: Hold Alt and press Enter.
e Macintosh®: Hold Option and press Enter.

As an example, define a function sumintegers(x) that calculates the cumulative sum of
integers from 1 through x.
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1. Onthe Calculator entry line, type Define sumIntegers (x)=. Do not press
Enter yet.

Define sumIntegerx(x):|

2. Insert the Func...EndFunc template.
From the Functions & Programs menu, select Func...EndFunc.

Calculator inserts the template.

Define sumIntegers(x): Func

EndFunc

3. Type the following lines, pressing or Alt+Enter at the end of each line.

Define sumlntegers(x):Func
Local i,tmpsum
tmpsum:=0
For i,1,x

tmpsum:=tmpsum-+i|

EndFor
Return tmpsum
EndFunc

4. After typing Return tmpsum, press Enter to complete the definition.

5. Evaluate sumIntegers (5) to test the function.

sumintegers(S) 15

Defining a Program

Defining a program is similar to defining a multiple-line function. The Prgm...EndPrgm
template serves as a container for the program statements.

As an example, create a program named g(x,y) that compares two arguments. Based on
the comparison, the program should show the text “x>)” or “x<)” (showing the values
of x and y in the text).

1. Onthe Calculator entry line, type Define progl (x,y)=. Do not press Enter
yet.

Define progl(x,y):|

2. Insert the Prgm...EndPrgm template.

From the Functions & Programs menu, select Prgm...EndPrgm.
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Define progl (x,y):Prgm

EndPrgm

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programs menu, select Control, and then select
If...Then...Else...EndIf.

Define progl (x,y):Prgm
If | Then

Else

EndIf
EndPrgm

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line. Use the Symbol Palette to select the "<“ symbol.

Define progl(x,y):Prgm
If x>y Then
Disp x," > "y
Else
Disp x," < " |
EndIf
EndPrgm

5. Press Enter to complete the definition.

6. Execute progl (3,-7)to test the program.

prog1(3;7)
3> -7

Done

Recalling a Function or Program Definition

You might want to reuse or modify a function or program that you have defined.
1. Show the list of defined functions.

From the Actions menu, select Recall Definition.
2. Select the name from the list.

The definition (for example, Define £ (x)=1/x+3)is pasted into the entry line
for editing.
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Editing Calculator Expressions

Although you cannot edit an expression in the Calculator history, you can copy all or
part of an expression from the history and paste it to the entry line. You can then edit
the entry line.

Positioning the Cursor in an Expression

P Press Tab, €, », A, or ¥ to move the cursor through the expression. The cursor
moves to the closest valid position in the direction that you press.

Note: An expression template may force the cursor to move through its parameters,
even though some parameters may not be exactly in the path of the cursor movement.
For example, moving upward from the main argument of an integral always moves the
cursor to the top limit.

Inserting into an Expression in the Entry Line
1. Position the cursor at the point where you want to insert additional elements.
2. Type the elements that you want to insert.

Note: When you insert an open parenthesis, Calculator adds a temporary close
parenthesis, displayed in gray. You can override the temporary parenthesis by typing
the same parenthesis manually or by entering something past the temporary
parenthesis (thereby implicitly validating its position in the expression). After you
override the temporary gray parenthesis, it is replaced with a black parenthesis.

Selecting Part of an Expression

1. Position the cursor at the starting point in the expression.
Handheld: Press <, >, A, or ¥ to move the cursor.

2. Press and hold Shift, and then press €, », A, or ¥ to select.

Deleting all or part of an expression on the entry line

1. Select the part of the expression to delete.
2. Press Del.
Financial Calculations

Several TI-Nspire™ functions provide financial calculations, such as time value of
money, amortization calculations, and return on investment calculations.

The Calculator application also includes a Finance Solver. It lets you dynamically solve
several types of problems, such as loans and investments.
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Using the Finance Solver

1. Open the Finance Solver.
From the Finance menu, click Finance Solver.

The Finance Solver displays its default values (or previous values, if you have
already used the solver in the current problem).

Finance Solver
n: g0

-

-

1%): [105

PV: [25000

[Pmt:]| -537.34750945294

v [o.

> |l - |-

T

PpY: | 12

Finance Solver info stored into

tvm.n, tvm.i, tvm.pv, tvm.pmt, ...

2. Enter each known value, using Tab to cycle through the items.
e The help information at the bottom of the Finance Solver describes each item.
¢ You might need to temporarily skip the value that you want to calculate.

e Make sure to set PpY, CpY, and PmtAt to the correct settings (12, 12, and END in
this example).

3. Press Tab as necessary to select the item that you want to calculate, and then press
Enter.

The Finance Solver calculates the value and stores all the values in “tvm.” variables,
such as tvm.n and tvm.pmt. These variables are accessible to all TI-Nspire™
applications within the same problem.

Finance Solver
N: o, -
1(%): |0, »
Pv: [o. [»]
Pt [0. [»]
Fv: fo. [+]
Ppv: | 1 H .
Press ENTER to calculate
Number of Payments, N

Finance Functions Included
In addition to the Finance Solver, TI-Nspire™ built-in finance functions include:

e TVM functions for calculating future value, present value, number of payments,
interest rate, and payment amount.
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e Amortization information such as amortization tables, balance, sum of interest
payments, and sum of principal payments.

¢ Net present value, internal rate of return, and modified rate of return.

e Conversions between nominal and effective interest rates, and calculation of days
between dates.

Notes:

¢ Finance functions do not automatically store their argument values or results to the
TVM variables.

e For a complete list of TI-Nspire™ functions, see the Reference Guide.
Working with the Calculator History

As you enter and evaluate expressions in the Calculator application, each entry/result
pair is saved in the Calculator history. The history gives you a way to review your
calculations, repeat a set of calculations, and copy expressions for reuse in other pages
or documents.

Viewing the Calculator History

Note: You may notice a processing slowdown when the history contains a large number
of entries.

> Press A or V¥ to scroll through the history.

3.76 -0.66385
7.94[5
-0.66384977522033+2- log  (45) 2.64258
10

a 2.5
a:=5:b:=2:—-1»

b

3 Done

Define cub (x):x
Copying a Calculator History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the
entry line.

1. Press A or V¥ to move through the history and select the item that you want to
copy.

—or—
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2.

Select part of the expression or result by using Shift in combination with the arrow
keys.

3.76 -0.66385
7.9+ 5

Note: The float setting for the current document may limit the number of decimal
places displayed in a result. To capture the result in its full precision, select it either
by scrolling with the up and down arrow keys or by triple-clicking it.

Press Enter to copy the selection and insert it into the entry line.

3.76

7.9+5

Copying a History Item to Another Application

1.

Press A or ¥ to move through the history and select the item that you want to
copy.

Optionally, select part of the expression or result by pressing Shift in combination
with the arrow keys.

Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [ctn] [C].

Place the cursor at the location where you want the copy.

Paste the copy.
Windows®: Press Ctrl+V.

Mac®: Press 36+V.

Handheld: Press [t ] [V].

Note: If you copy an expression that uses variables into a different problem, the values
of those variables are not copied. You must define the variables in the problem where
you paste the expression.
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Deleting an Expression from the History

When you delete an expression, all variables and functions defined in the expression

retain their current values.
1. Drag or use the arrow keys to select the expression.

Handheld: Use the arrow keys.
3.76 -0.66385
7.9+ 5
2. Press Del.

The expression and its result are removed.

Clearing the Calculator History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

P From the Actions menu, select Clear History.

All expressions and results are removed from the history.
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Data Collection

The Vernier DataQuest™ application is built into the TI-Nspire™ software and the
operating system (OS) for handhelds. The application lets you:

e Capture, view, and analyze real-world data using a TI-Nspire™ CX Il handheld, a
Windows® computer, or a Mac® computer.

e Collect data from up to four Bluetooth connected Vernier Go Direct® sensors using
a Tl Bluetooth® Adapter.

e Collect data from up to five connected sensors (three analog and two digital) using
the TI-Nspire™ Lab Cradle.

Important: The TI-Nspire™ CM-C Handheld is not compatible with the Lab Cradle
and only supports the use of a single sensor at a time.

e Collect data either in the classroom or at remote locations using collection modes
such as time-based or event-based.

e Collect several data runs for comparison.

e Create a graphical hypothesis using the Draw Prediction feature.

e Play back the data set to compare the outcome to the hypothesis.

¢ Analyze data using functions such as interpolation, tangential rate, or modeling.
¢ Send collected data to other TI-Nspire™ applications.

e Access sensor data from all connected sensor probes through your TI-Basic
program.

Adding a Vernier DataQuest™ Page
Note: The application is launched automatically when you connect a sensor.

Starting a new document or problem for each new experiment ensures that the Vernier
DataQuest™ application is set to its default values.

» To start a new document containing a data collection page:

From the main File menu, click New Document, and then click Add Vernier
DataQuest™.

Handheld: Press [@Fon], and select Vernier DataQuest™ 3.
P Toinsert a new problem with a data collection page into an existing document:
From the toolbar, click Insert > Problem > Vernier DataQuest™.

Handheld: Press and select Insert > Problem > Vernier DataQuest™.
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&’fj 1:Experiment
SSEREE
Idg Graph
IgﬂAnalyzE
FE'E S:View

|8 6:0ptions
P 7:Send To...

Vernier DataQuest™ =3 25 . 9 °C

4 Temperature
| 102.71 kpa
»

1 samples/s Pressure
' Duration
» 180 s

1] 2] 3]

Vernier DataQuest™ Menu. Contains menu items for setup, collection,
and analysis of sensor data.

Details view. Contains buttons for starting data collection [ > | changing
collection settings | & , marking collected data| @ , storing data sets

v |, and tabs for managing multiple data runs.
View selection buttons let you choose from Meter view & , Graph view
¥, or Table view E .

Data work area. The information displayed here depends on the view.

Meter. Displays a list of sensors that are currently connected or set up in
advance.

Graph. Displays collected data in a graphical representation, or displays
the prediction before a data collection run.

Table. Displays collected data in columns and rows.

What You Must Know

Basic Steps in Performing an Experiment

These basic steps are the same no matter which type of experiment you perform.
1. Start the Vernier DataQuest™ Application.

2. Connect sensors.

3. Modify sensor settings.

4. Select the collection mode and collection parameters.

5. Collect data.

6. Stop collecting data.

7. Store the data set.

8. Save the document to save all data sets in the experiment.
9. Analyze the data.
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Sending Collected Data to Other TI-Nspire™ Applications

You can send collected data to the Graphs, Lists & Spreadsheet, and Data & Statistics
applications.

» From the Send To menu, click the name of the application.

A new page showing the data is added to the current problem.

About Vernier Go Direct® Sensors

The Vernier DataQuest™ application now supports Vernier Go Direct® sensors for your
experiments. This can be done via direct connect over USB or over Bluetooth using the
Tl Bluetooth® Adapter (with Sketch v1.1.1 and later).

You can connect up to four Go Direct sensors over Bluetooth and up to four channels
for multi-channel sensors.

Note: This functionality is available on the handheld only at this time, but tns
documents saved on the handheld will work in the desktop software.

Supported Sensors

e Go Direct® 3-Axis Magnetic Field Sensor (GDX-3MG)
e Go Direct® Colorimeter (GDX-COL)

* Go Direct® Conductivity Probe (GDX-CON)

e Go Direct® Current Probe (GDX-CUR)

e Go Direct® Force and Acceleration Sensor (GDX-FOR)
e Go Direct® Gas Pressure Sensor (GDX-GP)

e Go Direct® Hand Dynamometer (GDX-HD)

* Go Direct® Light and Color Sensor (GDX-LC)

e Go Direct® Motion Detector (GDX-MD)

e Go Direct® pH Sensor (GDX-PH)

e Go Direct® Temperature Probe (GDX-TMP)

e Go Direct® Voltage Probe (GDX-VOLT)

More sensors will be supported in the future.
Connecting via USB

Connecting a Go Direct sensor via USB automatically launches the Vernier DataQuest™
application with no additional setup.

Note: It is recommended to use the mini-A to micro-B cable from Vernier Science
Education to connect the Go Direct sensor to the calculator.

Connecting via Bluetooth
1. Attach the Tl Bluetooth® Adapter to the handheld.

Make sure the green power light is on and the sensor is fully charged.
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Press the On/Power button on the sensor.

Make sure the Bluetooth light is blinking red (waiting to connect). If too much time
elapses, the light will stop blinking and you will not be able to connect. If so, press
the On/Power button again.

Press [@on], and select Vernier DataQuest™ Y.
Click the Add Bluetooth Sensor button.

Time Based

Rate

S samples/s
Duration
40 s

A Bluetooth sensor can also be added through the Experiments > Add Bluetooth
sensor menu, or by clicking the |+|icon in the DataQuest™ app main view.

Y

3 Store Data Set Pressure.
|~ 3 Graph 4 Keep Current Reading
18 4 Analyze 5 Extend Collection D 1 0 = 1 lux »
B 5 View 6 Replay 3 Iluminance
Bl 6 Options 7 Colection Mode Time Based | [ 0
4 7 SendTo g Collection Setup e ; A
S samples/s 9 Set Up Sensors 1 samples/s 615 nm
Duration T S Duration | —
i A Add Bluetooth Sensor 200 5 ‘ 3 2

B Advanced Setup 4 " Add Bluetooth Sensor2> NM

C Calibrate

On the Sensors dialog under Discovered Bluetooth Devices, you should see your
device. All Vernier Bluetooth devices will be shown with their Order Code and ID.

Sensors

No Devices Connected
Connect to a Bluetooth device below or connect
via USE.

Discovered Bluetooth Devices:

[ GDx-Ea 08402540

{ Gbx-GP og100270 Connect

f Gbx-Lc 0g7008Us Connect

QK
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If you do not see your sensor, make sure the sensor is powered on and close to the
Tl Bluetooth® Adapter. Click OK to close the dialog and repeat this step.

5. Click Connect next to the sensor you want to use.

Once connected, the Sensors dialog will show options specific to that sensor. you
can also get device information, add or remove channels (for multi-channel
sensors), or disconnect the device.

Sensors

Devices Connected
f Gbx-GPosloo270 2 X

f GDx-LcC og7008Us 2 X

O uv Blue

1615 nm i

6. Select or deselect the options as needed and click OK.

Repeat steps 4 through 6 to add another sensor for your experiment.

7. Start collecting data with each connected sensor.
Disconnecting a Sensor

1. Click the Add Bluetooth Sensor button or use the Experiments > Add Bluetooth
sensor menu item.

Time Based
| Rate

5 samples/s
Duration
408

2. Click the 3 icon to the right of the device ID.
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Sensors

Devices Connected
f GDx-GP os100270

[] Potential

P x

[ Gox-Ea 08402080 2 I%I

Disconnect Bluetooth Sensor

OK

About Vernier LabQuest® Sensors

You can select from a variety of Vernier LabQuest® sensors and interfaces to collect
data while running the Vernier DataQuest™ application with TI-Nspire™ software.

TI-Nspire™ Lab Cradle

The TI-Nspire™ Lab Cradle lets you connect more than one LabQuest® sensor at a time.

Sensor Interface

Description

Texas Instruments TI-
Nspire™ Lab Cradle

This sensor can be used with a handheld, a computer, or as a
stand-alone sensor.

The sensor interface allows you to connect and use one to five
sensors at the same time. It can be used in the lab or at a
remote collection location.

The Lab Cradle supports two digital sensors and three analog
sensors.

The Lab Cradle also supports high-sample data collection
sensors, such as a hand-grip heart rate or a blood pressure
monitor.

After using the Lab Cradle as a remote sensor, you can
download data to either a handheld or computer.

Single-Channel Sensor Interfaces

Single-channel sensor interfaces can only connect to one sensor at a time. These
sensors have either a mini-USB connector for a handheld or a standard USB connector
for a computer. For a complete list of compatible sensors, see Compatible Sensors.
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Sensor Interface Description

This sensor interface is used with handhelds. It has a
mini-USB connector so it can be plugged directly into
the handheld.

Connect sensors to Vernier EasyLink® to:

e Measure barometric pressure.

Vernier EasyLink® e Measure the salinity of a solution.

¢ Investigate the relationship between pressure
and volume (Boyles’ Law).

This sensor interface is used with computers. It has a
standard connector so it can be plugged into a
Windows® or Mac® computer.

Connect sensors to Vernier Golink® to:
e Measure the acidity or alkalinity of a solution.

e Monitor greenhouse gases.

Vernier GolLink® * Measure sound level in decibels.
ernier GolLin

Types of LabQuest® Sensors

* Analog sensors. Temperature, light, pH, and voltage sensors are analog sensors and
require a sensor interface.

¢ Digital sensors. Photogates, radiation monitors, and drop counters are digital
sensors. These sensors can only be used with the TI-Nspire™ Lab Cradle.

¢ Direct-connect USB sensors. These sensors connect directly to a handheld or
computer and do not require a sensor interface.

Sensors for Handhelds

The following lists some sensors you can use with a handheld.

Sensor Description

This analog sensor connects directly to TI-Nspire™ CX Il
handhelds through the mini-USB port. It is used to
explore and graph motion.

This sensor automatically launches the Vernier
DataQuest™ application when you connect it to a
handheld. Data collection begins when you select the
Motion Match function.

This sensor collects up to 200 samples per second.
Use this sensor to:

e Measure position and speed of a person or object.
Texas Instruments CBR 2™ e Measure the acceleration of an object.

128 Data Collection



Sensor Description

This analog sensor connects directly to TI-Nspire™ CX II
handhelds through the mini-USB port and is used to
collect temperature ranges. You can design experiments

to:

Vernier EasyTemp®
temperature sensor

Collect weather data.

Record temperature changes due to chemical
reactions.

Perform heat fusion studies.

Sensors for Computers

The following table lists some sensors you can use with a computer.

Sensor

Description

Vernier Go!Temp® temperature
sensor

This analog sensor connects to the computer’s USB
port and is used to collect temperature ranges.

You can use this sensor to:
e Collect weather data.

e Record temperature changes due to chemical
reactions.

e Perform heat fusion studies.

Gol Mation

Vernier Go!Motion® motion
detector

This analog sensor connects to the computer’s USB
port and is used to measure acceleration, speed,
and velocity.

Use this sensor to:

e Measure position and speed of a person or
object.

e Measure the acceleration of an object.

Compatible LabQuest® Sensors

The following sensors can be used with the Vernier DataQuest™ application.

25-g Accelerometer
30-Volt Voltage Probe
3-Axis Accelerometer

Low-g Accelerometer
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e CBR 2™ - Connects directly to handheld USB port
e Go!Motion® - Connects directly to computer USB port
e Extra Long Temperature Probe

e Stainless Steel Temperature Probe

e Surface Temperature Sensor

e Ammonium lon-Selective Electrode

¢ Anemometer

e Barometer

* Blood Pressure Sensor

e (02 Gas Sensor

e Calcium lon-Selective Electrode

e Charge Sensor

e Chloride lon-Selective Electrode

e Colorimeter

e Conductivity Probe

e High Current Sensor

e Current Probe

e Differential Voltage Probe

e Digital Radiation Monitor

¢ Dissolved Oxygen Sensor

e Dual-Range Force Sensor

e EasyTemp® - Connects directly to handheld USB port
e EKG Sensor

e Electrode Amplifier

* Flow Rate Sensor

e Force Plate

e Gas Pressure Sensor

e Go!Temp® - Connects directly to computer USB port
e Hand Dynamometer

¢ Hand-Grip Heart Rate Monitor

e Instrumentation Amplifier

e Light Sensor

e Magnetic Field Sensor

e Melt Station

e Microphone
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Nitrate lon-Selective Electrode

02 Gas Sensor

ORP Sensor

pH Sensor

Relative Humidity Sensor
Respiration Monitor Belt (Requires Gas Pressure Sensor)
Rotary Motion Sensor

Salinity Sensor

Soil Moisture Sensor

Sound Level Meter

Spirometer

Thermocouple

Tl-Light - Sold only with the CBL 2™
TI-Temp - Sold only with the CBL 2™
TI-Voltage - Sold only with the CBL 2™
Tris-Compatible Flat pH Sensor
Turbidity Sensor

UVA Sensor

UVB Sensor

Vernier Constant Current System
Vernier Drop Counter

Vernier Infrared Thermometer
Vernier Motion Detector

Vernier Photogate

Voltage Probe

Wide-Range Temperature Probe

Connecting LabQuest® Sensors

Direct-connect USB sensors, such as the Vernier Go!Temp® temperature sensor (for
computers) or the Vernier EasyLink® temperature sensor (for handhelds), connect
directly to the computer or handheld and do not need a sensor interface.

Other sensors require a sensor interface such as the TI-Nspire™ Lab Cradle.

Connecting Directly

P Attach the cable on the sensor directly to the computer's USB port or to an

appropriate port on the handheld.
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Connecting through a Sensor Interface

1. Attach the sensor to the sensor interface using either the mini-USB, USB, or BT
connector and the appropriate cable.

2. Attach the interface to a computer or handheld using the appropriate connector
and cable.

Note: To attach a handheld to a TI-Nspire™ Lab Cradle, slide the handheld into the
connector at the bottom of the Lab Cradle.

Setting Up an Offline Sensor

You can predefine meter settings for a sensor that is not currently attached to a
computer or handheld.

You cannot use the sensor offline, but you can prepare the experiment for it and then
attach it when ready to collect the data. This option makes it faster to share a sensor
during a lesson or lab in which there are not enough sensors for everyone.

1. From the Experiment menu, select Advanced Set Up > Configure Sensor > Add Offline
Sensor.

The Select Sensor dialog box opens.

Select Sensor

Select Sensor |None

25G Accelerometer

Z-Axis Accelerometer ()
Z-Axis Accelerometer (v)
Z-Axis Accelerometer (Z)
Low-g Accelerometer

Ammonium 15E
Anemometer

2. Select a sensor from the list.
Click the Meter View tab @ .
4. Click the sensor you have added, and modify its settings.
The settings will be applied when you attach the sensor.
Removing an offline sensor
1. From the Experiment menu, select Advanced Setup > Configure Sensor.
2. Select the name of the offline sensor to remove.

3. Click Remove.
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Modifying Sensor Settings

You can modify how the sensor values are displayed and stored. For example, when
using a temperature sensor, you can change the unit of measure from Centigrade to
Fahrenheit.

Changing Sensor Measurement Units
Measurement units depend on the selected sensor. For example, units for the Vernier
Go!Temp® Temperature sensor are Fahrenheit, Celsius, and Kelvin. Units for the

Vernier Hand Dynamometer (a specialized force sensor) are Newton, Pound, and
Kilogram.

You can change the units before or after you collect data. The collected data reflects
the new measurement unit.

1. Click Meter view & to display the connected and offline sensors.

2. Click the sensor whose units you want to change.

3. Inthe Meter Settings dialog box, select the unit type from the Measurement Units
menu.

Meter Settings @

Measurement Units

Link to list: (e.g. 'run1.temperature”)

[l Apply changes to all Data Sets

Color: [l Blue -
Point Marker: IO Pentagon -
| OK | | Cancel
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Calibrating a Sensor

When the software or handheld detects a sensor, the calibration for that sensor
automatically loads. You can calibrate some sensors manually. Other sensors, such as
the Colorimeter and the Dissolved Oxygen Sensor, must be calibrated to provide useful
data.

There are three options for calibrating a sensor:

e Manual Entry

e Two Point

¢ Single Point

Refer to the sensor’s documentation for specific calibration values and procedures.
Note: Calibration for Vernier Go Direct® sensors is not supported at this time.

Setting a Sensor to Zero

You can set the standing value of some sensors to zero. You cannot set sensors in
which relative measurements such as force, motion, and pressure are common to zero.
Sensors designed to measure specific environmental conditions, such as Temperature,
pH, and CO, also cannot be set to zero.

1. Click Meter view & to display the connected and offline sensors.

2. Click the sensor that you want to set to zero.

3. Inthe Meter Settings dialog box, click Zero.

Reversing a Sensor's Readings

By default, pulling with a force sensor produces a positive force and pushing produces a
negative force. Reversing the sensor allows you to display pushing as a positive force.

1. Click Meter view @ to display the connected and offline sensors.
2. Click the sensor that you want to reverse.
3. Inthe Meter Settings dialog box, click Reverse Readings.

The sensor display is now reversed. In Meter View, the reverse indicator # appears
after the sensor name.
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Collecting Time-Based Data

The Time Based collection mode captures sensor data automatically at regular time
intervals.

1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Time Based.

a) Select Rate or Interval from the drop-down list, and then type the Rate
(samples/second) or Interval (seconds/sample).

b) Type the Duration of the collection.

The Number of points is calculated and displayed, based on rate and duration.
Note that collecting too many data points can slow system performance.

c) Select Strip Chart if you want to collect samples continuously, retaining only the
last n samples. (where “n” is the number shown in the Number of points field.)

4. Modify sensor settings as necessary.

5. Click Start Collection 0.
6. After the data has been collected, click Stop Collection n
The data set run is complete.

Collecting Selected Events

Use the Selected Events collection mode to capture samples manually. In this mode,
each sample is automatically assigned an event number.

1. Connect the sensor or sensors.
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Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.
3. From the Experiment menu, select Collection Mode > Selected Events.
The Selected Events Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.
- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection JLN.

The Keep Current Reading icon f8] becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading [8] to capture each sample.

The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

7. Continue capturing until you collect all of the desired data points.
8. Click Stop Collection [ m |
The data set run is complete.

Collecting Events with Entry

Use the Events with Entry collection mode to capture samples manually. In this mode,
you define the independent value for each point you collect.

1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.
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10.

From the Experiment menu, select Collection Mode > Events with Entry.
The Events with Entry Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.
- Average over 10 s. This option averages ten seconds of data for each point.

Modify sensor settings as necessary.

Click Start Collection L.

The Keep Current Reading icon 8] becomes active. The current sensor value

appears in the center of the graph.

Click Keep Current Reading [[8] to capture a sample.

The Events with Entry dialog box opens.

Enter Value: -

Previous Value: 13.00

| oK | Cancel |

Type a value for the independent variable.

Click OK.

The data point is plotted, and the current sensor value appears in the center of the

graph.

Note: If you selected the Averaging option, a countdown timer appears. When the

counter reaches zero, the system plots the average.

Repeat steps 6 through 8 until you collect all of the desired data points.
Click Stop Collection (m |

The data set run is complete.
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Collecting Photogate Timing Data

The Photogate Timing collection mode is available only when using the Vernier
Photogate sensor. This sensor can time objects that pass through the gates or objects
that pass outside of the gates.

1. Connect the Photogate sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

From the Experiment menu, select Collection Mode > Photogate Timing.
Set the collection options.

Modify sensor settings as necessary.

o v kW

Click Start Collection L.
7. After the data has been collected, click Stop Collection I:I
The data set run is complete.

Collecting Drop Counter Data

The Drop Counting collection mode is available only when using the Vernier Drop
Counter optical sensor. This sensor can count the number of drops or record the
amount of liquid added during an experiment.

1. Connect the Drop Counter sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

From the Experiment menu, select Collection Mode > Drop Counting.
Set the collection options.

Modify sensor settings as necessary.

o v ok~ W

Click Start Collection L.

7. After the data has been collected, click Stop Collection l:l

The data set run is complete.
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Using Data Markers to Annotate Data

Data markers give you a way to emphasize specific data points, such as when you
change a condition. For example, you might mark a point at which a chemical is added
to a solution or when heat is applied or removed. You can add a marker with or without
a comment, and you can hide a comment.

Removed heatE

Two data markers, one with a comment displayed

5 2.0 28.4
] 2.?* 28.4
7 2 S 4
R T
9 4.0 28.4
10 45 28.4
11 5.0 28.4

55 28 5

Marker shown as red triangle in Table view

Adding a Marker During Data Collection
» Click Add Data Marker | @ | to place a marker at the current data point.

Adding a Marker After Collecting Data

1. In Graph or Table view, click the point at which you want a marker.

2. Click Add Data Marker | @ |.
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Edit Data Markar

Mark Value at: [4.0
Add/Edit Comment:

[Vatve opened

Show Comment on Graph

[ Remaove l =0k~ [ Cancel l

3. Complete the items in the dialog box.

Adding a Comment to an Existing Marker

1. Inthe Detail view, click to expand the list of markers for the data set.

runi v

@27.3°C
Q? Y
1: (2.0, 33.6)
2:(13.5,3...

2. Click the entry for the marker that you want to change, and complete the items in

the dialog box.

Edit Data Marker

Mark Value at [13.5
Add/Edit Comment:

[Heat Removed

Show Comment on Graph

I Remove l ok [ Cancel l

Repositioning a Data Marker

1. Click to expand the list of markers in the Detail view.

runi v

@27.3°C
Q? Y
1: (2.0, 33.6)
2:(13.5,3...

140 Data Collection



2. Click the entry for the marker that you want to change.

3. Inthe dialog box, type a new value for Mark Value at.

Moving a Data Marker's Comment in the Graph View

» Drag the comment to move it. The connecting line remains attached to the data
point.

Hiding/Showing a Data Marker's Comment
P Hide a comment by clicking the X at the end of the comment.
» To restore a hidden comment:

a) Click to expand the list of markers in the Detail view.

runi v

®27.3°C

Q Y
1:(2.0, 33.6)
2:(13.5 3.,

b) Click the entry for the marker that you want to change, and check
Show Comment on Graph.

Removing a Data Marker

1. Click to expand the list of markers in the Detail view.

runi v

®27.3°C

Q Y
1:(2.0, 33.6)
2:(13.5, 3.

2. Inthe dialog box, click Remove.
Collecting Data Using a Remote Collection Unit

To collect information from a sensor while it is disconnected, you can set it up as a
remote sensor. Only the TI-Nspire™ Lab Cradle, TI CBR 2™, and Vernier Go!Motion®
support remote data collection.

You can set up a remote collection unit to start collecting:

e When you press a manual trigger on the unit, as on the TI-Nspire™ Lab Cradle

e When a delay countdown expires on a unit that supports a delayed start
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Setting Up for Remote Collection

1. Save and close any open documents, and start with a new document.
2. Connect the remote collection unit to the computer or handheld.
3. Modify the sensor settings.
4. Click the Collection Setup button % .
5. On the Collection Setup screen, check Enable Remote Collection.
6. Select the remote collection unit from the Devices list.
7. Specify the method for starting the collection:
e To start automatically after a specified delay (on supported units), type the
delay value.
e To start when you press the manual trigger (on supported units), type a delay
value of 0. When you use a delay, the manual trigger button on the TI-Nspire™
Lab Cradle has no effect on the start of the collection.
Collection Setup =]
| IRate (samples/second) =
F.ate (samples/second): '2 I
Interval (seconds/sample): 0.5
Duration (seconds): '20
MNumber of points: 41
Use Recommended Sensor Settings
Enable Remote Collsction
Devices: IW‘
[Fok] [comeet-
8. Click OK.

A message confirms that the unit is ready.
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10.

Remote Setup @

[The device is ready for remote collection.
Disconnect the device, and then press the
Trigger button to start collecting data.
Recaonnect the device to retrieve data when
sampling is complete,

Disconnect the unit.

Depending on the device, LED lights may indicate its status.
Red. The system is not ready.

Amber. The system is ready but not collecting data.

Green. The system is collecting data.

If you are starting collection manually, press the trigger when ready. If you are
starting based on a delay, the collection will start automatically when the
countdown is complete.

Retrieving the Remote Data

After collecting data remotely, you transfer it to the computer or handheld for analysis.

1.
2.

3.

Open the Vernier DataQuest™ application.

Attach the TI-Nspire™ Lab Cradle to the handheld or computer.

The Remote Data Detected dialog box opens.

Remote Data Collected @

'New Data Available! |

[ 1mport| | Discard | | Cancel |

Click Import.

The data transfers to the Vernier DataQuest™ application.

Setting Up a Sensor for Automatic Triggering

To start data collection automatically based on a specific sensor reading, the TI-Nspire™
Lab Cradle and sensor must be connected.

1.

Connect the sensor.
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2. Click Experiment > Advanced Set up > Triggering > Set Up.

The Configure Trigger dialog box opens.

Configure Trigger |

Select the sensor to use as trigger.

|ch1:GaS Pressure Sensor - |

Select the type of trigger to use,

|Increasing through threshold =
Enter the trigger threshold in units of the selected sensor.

IO |

Enter the percentage of points to keep prior to the trigger event.

IO |

| OK I Cancel |

3. Select the sensor from the Select the sensor to use as trigger drop-down list.
Note: The menu displays the sensors connected to the TI-Nspire™ Lab Cradle.

4. Select one of the following from the Select the type of trigger to use drop-down list.
¢ Increasing through threshold. Use to trigger on increasing values.
¢ Decreasing through threshold. Use to trigger on decreasing values.

5. Type the appropriate value in the Enter the trigger threshold in units of the selected
sensor field.

When entering the trigger value, enter a value within the range of the sensor.

If you change the unit type after setting the threshold, the value automatically
updates.

For example, if you use the Vernier Gas Pressure sensor with the units set as atm
and you later change the units to kPa, the settings are updated.

Type the number of data points to keep before the trigger value occurs.
Click OK.

The trigger is now set and enabled if values were entered.

8. (Optional) Select Experiment > Advanced Set up > Triggering to verify the active
indicator is set to Enabled.
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T . I 2Triggering 1:5etUp..
ype' 3:Configure Sensor b | & 2:Enabled
Threshold... 3Disabled

Important: When the trigger is enabled, it stays active until it is disabled or you start
a new experiment.

Enabling a Disabled Trigger

If you set the trigger values in the current experiment, and then disable them, you can
enable the triggers again.

To enable a trigger:

P Click Experiment > Advanced Set Up > Triggering > Enable.
Disabling an Enabled Trigger

To disable the active trigger.

P Click Experiment > Advanced Set Up > Triggering > Disable.
Collecting and Managing Data Sets

By default, the Start Collection button [l overwrites collected data with data from
the next run. To preserve each run, you can store it as a data set. After collecting
multiple data sets, you can superimpose any combination of them on the Graph View.

Important: Stored data sets are lost if you close the document without saving it. If you
want stored data to be available later, make sure to save the document.

Storing Data as Sets

1. Collect the data from the first run. (See Collecting Data.)

2. Click the Store Data Set button ¥ .

31.0

mp (°...

Store latest Data Set
.y

©19s =

The data is stored as runl. A new data set, run2, is created for collecting the next
run.

3. Click Start Collection L to collect data for run2.
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Comparing Data Sets
1. Click the Graph View icon ¥ to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

b SO.Q

g
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0— Custom )
B - &
[ Jrun1 w220

[ Jrun2 ® 13?'“00
(2] [«]run3 »® g
rund ® g
[ Jruns t %
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‘ @‘ I/_‘(‘ EH 0 Time (s) 25

(1) Data Set Selector lets you expand or collapse the list.

(2] Expanded list shows available data sets. Scroll buttons appear as
necessary to let you scroll the list.

3. Choose which data sets to view by selecting or clearing the check boxes.

The graph is rescaled as necessary to show all selected data.
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Tip: To quickly select a single data set, hold down Shift while clicking its name in the
list. The graph shows only the selected set, and the list is collapsed automatically to
help you view details of the data.

Renaming a Data Set

By default, data sets are named run1l, run2, and so on. The name of each data set is
displayed in the Table view.

1. Click the Table View icon B to show the table.

2. Display the context menu for the table view, and select Data Set Options > [current
namel].

Data Set Options @

MName: (i3l I

Notes: | '

| OK || Cancel |

3. Type the new Name.
Note: The maximum character limit is 30. The name cannot contain commas.
4. (Optional) Type Notes about the data.
Deleting a Data Set
1. Click the Graph View icon ¥ to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

Scroll the list as necessary, and then click the Delete symbol (X) next to the name of
the data set.

- i
[ Jrun3 x| =
[ Jruna %)
l:l runs 3 [Delete runs
runé ®
[ Jrun7 b
hd 0
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4. Click OK on the confirmation message.

Expanding the View Details Area

» Drag the boundary at the right edge of the Details area to increase or decrease its
width.

L
h :

r=

g
®-—-s 5
runi =
®231°C *DO
M -0.380m 2.000
I

Using Sensor Data in Python Programs

You can collect and graph data in Python programs from Vernier Go Direct® sensors
through the Tl Bluetooth® Adapter (with Sketch v1.1.1 or later).

Note: This functionality is not available for sensors connected directly over USB.
Setting up Python to use Go Direct data

1. Download and install the Python module for the Go Direct sensors from the
resource page on the Texas Instruments Education website.

The module supports three ways to collect the sensor data:

e Meter mode — Numeric display of the data.

e Graph mode — Graphical display of the data (that can be customized if needed).

e Events with entry — Collect the data based on specific user actions.

Each option can be used independently.

After the module is installed, you will see a new item on the More Modules menu in

the Python editor with the available functionality.

P 2 Run » 11
B8 3 Edit | —
i£. 4 Built-ins 4

V% 5 Math 4

MH Complex Math »
L 7 Tl PlotLib 3 Time R
Sile, Mo
N 4 Tl Draw »
% A More Modules 5 Tl Image N
var B Variables
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b2 Ruln » 11
1 from Go_Direct import *

2 Setup b

3 Event 4

4 Weter wnplex Math »
5 Graph e x
6 Aftributes wystem ¥
7 Getting Started Video — »raw G
8 Commands »mage L
9 Version riier Go Direct™ »

Pair a Go Direct sensor with the Tl Bluetooth® Adapter.

Turn the sensor on and use the configure () function to find and pair the sensor
with the adapter. Use the ID that is printed on the sensor when prompted to enter
the sensor ID.

@ *ploy 46

from Go_Direct import *
sensor = gdx(
sensor.configure()

When the pairing process completes, the Tl Bluetooth® Adapter will store the ID of
the connected sensor and that configuration is available for use without re-
configuration. This allows the same sensor-adapter pair to be re-used multiple
times in different experiments.

Collect and display data from the Python program using one of the following data
collection methods.

Meter View

@ pl.py saved successfully

# Show numeric meter

from Go_Direct import *
sensor = gdx(
sensor.show_meter()

Graph View
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@ p1.py saved successfully

# Show graph using default settings
from Go_Direct import *

sensor = gdx(
sensor.show_graph(1)

The graph settings are set to defaults that display the sensor name and the default
range. You can change the title, range, and sample rate using the functions in the
module.

% 1 Actions
P 2 Run > essfully

E8 3 Edit |G
from Go_Direct import * Fuings

Setup 4

Event 1 collection_duration(sec)
Meter
Graph | 3 graph_x_range(x—min, x-max)
Attributes 4 graph_y_range(y—min, y-max)
Getting S5 graph_title("text")

Comman 6 show_graph(ch1,ch2,...)
Version 7 Help »

VCoNOOEGA~E WN =

The collected data is also stored in lists for additional analysis using the Lists and
Spreadsheets application.

Using Sensor Data in TI-Basic Programs

You can access sensor data from all connected sensor probes — Vernier LabQuest™ and
Vernier Go Direct® (USB and Bluetooth®) — through your TI-Basic program by using this
command:

RefreshProbeVars statusVar

You must first launch the Vernier DataQuest™ application, or you will receive an

error.

Note: The Vernier DataQuest™ application will auto-launch when you connect a
sensor or a lab cradle to the TI-Nspire™ software or handheld.

The RefreshProbeVars command will be valid only when Vernier DataQuest™ is in

'meter' mode. @

statusVar is an optional parameter that indicates the status of the command.
These are the statusVar values:
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StatusVar Value Status

statusVar=0 Normal (continue with the program)

statusVar=1 The Vernier DataQuest™ application is in data
collection mode.

Note: The Vernier DataQuest™ application
must be in meter mode for this command to

®

statusVar=2 The Vernier DataQuest™ application is not
launched.

work.

statusVar=3 The Vernier DataQuest™ application is
launched, but you have not connected any
probes.

e Your TI-Basic program will read directly from Vernier DataQuest™ variables in the

symbol table.

e The meter.time variable shows the last value of the variable; it does not update
automatically. If no data collection has occurred, meter.time will be 0 (zero).

e Use of variable names without corresponding probes being physically attached will

result in a "Variable not defined" error.
Collecting Sensor Data using RefreshProbeVars
1. Launch the Vernier DataQuest™ application.
2. Connect the sensor(s) you need to collect the data.
3. Run the program you wish to use to collect data in the calculator application.

4. Manipulate the sensors and collect the data.

Note: You may create a program to interact with the TI-Innovator™ Hub using >
Hub > Send. (See Example 2, below.) This is optional.

Example 1

Define temp ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n, 1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

EndIf

© Wait for 1 second between samples
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Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm

Example 2 - with TI-Innovator™ Hub

Define tempwithhub ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n, 1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

© Play a tone on the Hub

Send "SET SOUND 440 TIME 2"
EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm

Analyzing Collected Data

In the Vernier DataQuest™ application, use Graph View to analyze data. Start by setting
up graphs, and then use analysis tools such as integral, statistics, and curve fit to
investigate the mathematical nature of the data.

Important: The Graph menu and Analyze menu items are only available when working
in Graph View.

Finding the Area Under a Data Plot

Use Integral to determine the area under a data plot. You can find the area under all of
the data or a selected region of the data.

To find the area under a data plot:

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Integral.

3. Select the plotted column name if you have more than a single column.
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The data plot area is displayed in the View Details area.

Finding the Slope

Tangent displays a measure of the rate at which the data is changing at the point you
are examining. The value is labeled “Slope.”

To find the slope:
1. Click Analyze > Tangent.

A check mark appears in the menu next to the option.
2. Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View details area and the All Details

for Graph dialog box.

You can move the examine line by dragging, clicking another point, or using the
arrow keys.

Interpolating the Value Between Two Data Points

Use Interpolate to estimate the value between two data points and to determine the
value of a Curve Fit between and beyond these data points.

The examine line moves from data point to data point. When Interpolate is on, the
examine line moves between and beyond data points.

To use Interpolate:
1. Click Analyze > Interpolate.
A check mark appears in the menu next to the option.
2. Click the graph.
The examine indicator is drawn to the nearest data point.
The values of the plotted data are shown in the View Details area.

You can shift the examine line by moving the cursor with the arrow keys or by
clicking on another data point.
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Generating Statistics

You can generate statistics (minimum, maximum, mean, standard deviation, and
number of samples) for all the collected data or for a selected region. You can also
generate a curve fit based on one of several standard models or on a model that you
define.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Statistics.

3. Select the plotted column name if you have more than a single column. For
example, runl.Pressure.

The Stats dialog box opens.

Stats: on runl.Pressure
Range: [0. 40.000000000]
Samples: 35

min: 106.515731360

max: 227.494340160
mean; 184.715484752
dev: 37404525020

oK |

4. Review the data.
5. Click OK.
For information on clearing the Statistics analysis, see Removing Analysis Options.

Generating a Curve Fit

Use Curve Fit to find the best curve fit to match the data. Select all of the data or a
selected region of data. The curve is drawn on the graph.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Curve Fit.

3. Select a curve fit option.
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Curve Fit option

Calculated in the form:

Linear y=m*x+b

Quadratic y=a*x"2 +b*x+c

Cubic Yy =a*x"3 +b*x"2 + c*x +d

Quartic Yy =a*xM + b*x"3 + c*xA2 + d*x + e
Power (ax"b) y =a*x"b

Exponential (ab”x) y = a*b”x

Logarithmic

y =a+ b*In(x)

Sinusoidal

y =a*sin(b*x+c) +d

Logistic (d * 0)

y=c/(1+a*e-bx)) +d

Natural Exponential

y = a*eM(-c*x)

Proportional

y = a*x

The Fit Linear dialog box opens.

Curve Fit on runl .y
Linear

Range: [0.
100.000000000]
Samples:lb

A

w0
(ox]

4. Click OK.

5. Review the data.

For information on clearing the Curve Fit analysis, see Removing Analysis Options.
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Plotting a Standard or User-Defined Model

This option provides a manual method for plotting a function to fit data. Use one of the
predefined models or enter your own.

You can also set the spin increment to use in the View Details dialog box. Spin
increment is the value by which the coefficient changes when you click the spin buttons
in the View Details dialog box.

For example, if you set m1=1 as the spin increment, when you click the up spin button
the value changes to 1.1, 1.2, 1.3 and so on. If you click the down spin button, the value
changes to 0.9, 0.8, 0.7, and so on.

1. Click Analyze > Model.

The Model dialog box opens.

ate e B E
a3 + b*2 + c*x + d

T @t + RS + et + d¥ e
a*h
a*h™x
a + b¥n(x) —

a*sinfb*x + c) +d

2. Type your own function.

—or—

Click to select a value from the drop-down list.
3. Click OK.

The Set Coefficient Values dialog box opens.
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Set Coefficient Values

f(x) = a*sin(b*x +c) + d
=
Spin Increment: [0.100
b: [1.000
Spin Increment: [0.100
c [1.000
Spin Increment: [0.100
d: [1.000

Spin Increment: [0.100

| oK | Cancel ‘

4. Type the value for the variables.
5. Type the change in value in the Spin Increment fields.

6. Click OK.

Note: These values are the initial values. You can also adjust these values in the
View Details area.

The model is shown on the graph with adjustment options in the View Details area
and in the All Details for Graph dialog box.

7. (Optional) Adjust the window setting for minimum and maximum axis values. For
more information, see Setting the Axis for One Graph.

For information on clearing the Model analysis, see Removing Analysis Options.
8. Click lﬂ to make any desired adjustments to the coefficients.
—or—
Click the value in the View Details area.
This graphic is an example of a model with adjusted values.
Removing Analysis Options

1. Click Analyze > Remove.

2. Select the data display you want to remove.

The display you selected is removed from the graph and the View Details area.
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Displaying Collected Data in Graph View

When you collect data, it is written in both the Graph and Table views. Use the Graph
view to examine the plotted data.

Important: The Graph menu and Analyze menu items are only active when working in
Graph View.

Selecting the Graph View

» Click the Graph View tab & .

Viewing Multiple Graphs

Use the Show Graph menu to show separate graphs when using:

e Asensor that plots more than one column of data.

e Multiple sensors with different defined units at the same time.

In this example, two sensors (the Gas Pressure sensor and the Hand Dynamometer)
were used in the same run. The following image shows the columns Time, Force, and
Pressure in the Table view to illustrate why two graphs are shown.

Displaying One of Two Graphs

When two graphs are displayed, the top graph is Graph 1 and the bottom graph is
Graph 2.

To display only Graph 1:

» Select Graph > Show Graph > Graph 1.
Only Graph1 is displayed.

To display only Graph 2:

P Select Graph > Show Graph > Graph 2.
Only Graph 2 is displayed.

Displaying Both Graphs

To display both Graph 1 and Graph 2 together:

P Select Graph > Show Graph > Both.

Graphl and Graph 2 are displayed.
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Displaying Graphs in the Page Layout View

Use the Page layout view when Show Graph is not the appropriate solution for showing
more than one graph.

The Show Graph option is not applicable for:

e Multiple runs using a single sensor.
e Two or more of the same sensors.

e Multiple sensors that use the same column(s) of data.
To use Page Layout:

Open the original data set you want to see in two graph windows.

Click Edit > Page Layout > Select Layout.

1.
2.
3. Select the type of page layout you want to use.
4. Click Click here to add an application.

5

Select Add Vernier DataQuest™.
The Vernier DataQuest™ application is added to the second view.

6. To see separate views, click the view you want to change, and then select View >
Table.

The new view is displayed.

7. To show the same view, click the view to change.

8. Click View > Graph.
The new view is displayed.
Displaying Collected Data in Table View
Table view provides another way to sort and view collected data.
Selecting the Table View
» Click the Table View tab E .

Defining Column Options

You can name columns and define the decimal points and the precision you want to
use.

1. from the Data menu, select Column Options.
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Note: You can be in the Meter, Graph, or Table view and still click these menu
options. The results will still be visible.

2. Click the name of the column you want to define.

The Column Options dialog box opens.

Column Options

Short Name: | ‘

Displayed Precision:
[1 ~ |[Decimal Places  ~ |

Link to list: (e.g. 'runt.time"

[l Apply changes to all Data Sets

Color: ‘. Black 5|

Paint Marker: ‘O Circle 5|

‘ OK. || Cancel ‘ =

3. Type the long name for the column in the Name field.

4. Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

5. Type the number of units in the Units field.

6. From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.

7. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

8. Select Apply changes to all Data Sets to apply these settings to all data sets.
9. Click OK.
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The column settings are now defined with the new values.

Creating a Column of Manually Entered Values

To enter data manually, add a new column. Sensor columns cannot be modified, but
data entered manually can be edited.

1. Click Data > New Manual Column.

The Column Options dialog box opens.

[Cotumntptons X |
Name: [NEGIE!

Short Name: M
Units:
Displayed Precision:
Decimal Places -
Generate Values
Start: |1
End: [100
Increment; 1
Mumber of Points: 100
Link fromn List: |[None -
 Link to list: (e.g. ‘runl.Manual)

Ok Cancel

2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.

6. (Optional) Select Apply changes to all Data Sets to apply these settings to all data
sets.

7. (Optional) Select Generate Values to automatically populate the rows.
If you select this option, complete these steps:

a) Type a starting value in the Start field.

b) Type an ending value in the End field.
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c) Type the increase in value in the Increment field.
The number of points is calculated and shown in the Number of Points field.
8. Select Link from list to link to data in another TI-Nspire™ application.

Note: This list only populates when data exists in the other application and includes
a column label.

9. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

10. Click OK.
A new column is added to the table. This column can be edited.

Creating a Column of Calculated Values

You can add an additional column to the data set in which the values are calculated
from an expression using at least one of the existing columns.

Use a calculated column when finding the derivative for pH data. For more information,
see Adjusting Derivative Settings.

1. Click Data > New Calculated Column.
The Column Options dialog box opens.

Column Opfions 2 e}
N Calculated] |

Short Name: [C |
Untts: | |

Displayed Precision:

= =

ISignificantFigures - |
Expression: [ |
Type an expression which includes
One of the following column names:
Wolume, Pressure

Link to list: (e.g. 'run1.Calculated")

[-ok-|-cancer|
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Type the long name for the column in the Name field.

Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

Type the units to be used.

From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.
Type a calculation including one of the column names in the Expression field.

Note: The system-provided column names are dependent on the sensor(s) selected
and any changes made to the name field in Column Options.

Important: The Expression field is case-sensitive. (Example: “Pressure” is not the
same as “pressure.”)

Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

Click OK.

The new calculated column is created.

Customizing the Graph of Collected Data

You can customize the Graph view by adding a title, changing colors, and setting ranges
for the axis.

Adding a Title

When you add a title to a graph, the title is displayed in the View Details area. When
you print the graph, the title prints on the graph.

1. Click Graph > Graph Title.

The Graph Title dialog box opens.
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Title: |

[JEnable

OK I Cancel |

If there are two graphs in the work area, the dialog box has two title options.

e
[l Enable

Graph 2 Title;

| Enable

Ok | Cancel

2. Type the name of the graph in the Title field.
—or—
a) Type the name of the first graph in the Graph 1 field.
b) Type the name of the second graph in the Graph 2 field.

3. Select Enable to show the title.

Note: Use the Enable option to hide or show the graph title as needed.
4. Click OK.

The title is shown.
Setting Axis Ranges

Setting Axis Ranges for One Graph

To modify the minimum and maximum range for the x and y axis:
1. Click Graph > Window Settings.

The Window Settings dialog box opens.
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X Max: |200.000 |

¥ Min: [1.000 |
¥ Max: [2.500 |

Cancel |

2. Type the new values in one or more of these fields:
- XMin
- XMax
- Y Min
- Y Max
3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting Axis Ranges for Two Graphs

When working with two graphs, enter two y axis minimum and maximum values, but
only one set of minimum and maximum values for the x axis.

1. Click Graph > Window Setting.
The Window Setting dialog box opens.
Window Settings 7. oo

X Min:

% Max: |150.000
Graph 1: ¥ Min: [1.000

Graph 2: Y Min:

\

\

¥ Max: (2,500 \
0 \
\

¥ Max: 100,000

OK Cancel

2. Type the new values in one or more of these fields:

- XMin
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- XMax
- Graph 1: Y Min
- Y Max
- Graph 2: Y Min
- Y Max

3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting the Axis Range on the Graph Screen

You can modify the minimum and maximum range for the x and y axes directly on the
graph screen.

P Select the axis value that you want to change, and type a new value.

P
¥y = =

S

The graph is redrawn to reflect the change.

Selecting which Data Sets to Plot

1. Inthe Detail view on the left, click the tab immediately below the view selection

buttons.
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2. The Detail view shows a list of available data sets.

3. Use the check boxes to select the data sets to plot.
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Autoscaling a Graph

Use the autoscale option to show all the points plotted. Autoscale Now is useful after
you change the x and y axis range or zoom in or out of a graph. You can also define the
automatic autoscale setting to use during and after a collection.

Autoscale Now Using the Application Menu

P Click Graph > Autoscale Now.

The graph now displays all the points plotted.

Autoscale Now Using the Context Menu

1. Open the context menu in the graph area.

2. Click Window/Zoom > Autoscale Now.
The graph now displays all the points plotted.

Defining Autoscale During a Collection

There are two options for using the automatic autoscaling that occurs during a
collection. To choose an option:

1. Click Options > Autoscale Settings.

The Autoscale Settings dialog box opens.
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During Collection: [ Autoscale Larger I

After Collection: | aytoscale to Data
|&“ |Cancel|

2. Click » to open the During Collection drop-down list.
3. Select one of these options:

e Autoscale Larger - Expands the graph as needed to show all points as you collect
them.

e Do Not Autoscale - The graph is not changed during a collection.

4. Click OK to save the setting.

Defining Autoscale After a Collection

You have three options for setting the automatic autoscaling that occurs after a
collection. To set your choice:

1. Click Options > Autoscale Settings.
The Autoscale Settings dialog box opens.

2. Click P to open the After Collection drop-down list.
3. Select one of these options:

e Autoscale to Data. Expands the graph to show all data points. This option is the
default mode.

e Autoscale From Zero. Modifies the graph so all data points including the origin
point are displayed.

¢ Do Not Autoscale. The graph settings are not changed.
4. Click OK to save the setting.
Selecting a Range of Data

Selecting a range of data on the graph is useful in several situations, such as when
zooming in or out, striking and unstriking data, and examining settings.
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To select a range:

1.

Drag across the graph.

The selected area is indicated by gray shading.
Perform one of these actions.

e Zoomin or out

e Strike or unstrike data

e Examine settings

To deselect a range:

P Press the Esc key as necessary to remove the shading and the vertical trace line.

Zooming In on a Graph

You can zoom in on a subset of the collected points. You can also zoom out from a

previous zoom or expand the graph window beyond the data points collected.

To zoom in on a graph:

1.
2.

Select the area you want to zoom into, or use the current view.

Click Graph > Zoom In.
The graph adjusts to display only the area you selected.

The x range selected is used as the new x range. The y range autoscales to show all
graphed data points in the selected range.

Zooming Out of a Graph

» Select Graph > Zoom Out.

The graph is now expanded.

If a Zoom In precedes a Zoom Out, the graph displays the original settings prior to
the Zoom In.

For example, if you Zoomed In twice, the first Zoom Out would display the window
of the first Zoom In. To display the full graph with all data points from multiple
zoom ins, use Autoscale Now.

Setting Point Options

To indicate how often marks show on the graph and whether to use a connecting line:
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1. Click Options > Point Options.

The Point Options dialog box opens.

Connect Data Points

| OK | Cancel |

2. Select a Mark option from the drop-down list.
* None. No point protectors.
* Regional. Periodic point protectors.
e All. Every data point as a point protector.
3. Select Connect Data Points to display a line between points.
—or—
Clear Connect Data Points to remove the line between points.

The following graphics show examples of some of the Point Mark options.

Regional

'I_T Connect Data Points - Selected

All

aeee 80 SBBa8
Connect Data Points - not selected

Mane

Connect Data Points - Selected

Changing a Graph's Color

1. Click the point indicator for the graph whose color you want to change.
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2. Inthe Column Options dialog box, select the new Color.
Selecting Point Markers

1. Right-click in the graph to open the menu.

2. Click Point Marker.

Note: If there is only one dependent variable column, the Point Marker option is
preceded by the data set name and column name. Otherwise, the Point Marker
option has a menu.

3. Select the column variable to change.

4. Select the point marker to set.
The Point Marker changes to the option selected.

Selecting an Independent Variable Column

Use the option Select X-axis Column to select the column used as the independent
variable when graphing the data. This column is used for all graphs.

1. Click Graph > Select X-axis Column.

2. Select the variable you want to change.

The x-axis label on the graph changes and the graph is reordered using the new
independent variable for graphing the data.

Selecting a Dependent Variable Column

Use the option Select Y-axis Column to select which dependent variable columns to plot
on the displayed graph(s).

1. Click Graph > Select Y-axis Column.

2. Select one of the following:

Data Collection 171



e Avariable from the list. The list is a combination of dependent variables and the
number of data sets.

* More. Selecting More opens the Select dialog box. Use this when you want to
select a combination of data set variables to graph.

Select Columns to Graph
Ol run1 . Time
¥l run1.Pressure
T run2. Time
| run2 Pressure
O run3. Time
| run3.Pressure

oK 4 Cancel

Showing and Hiding Details

You can hide or show the Details view on the left side of the screen.
P Click Options > Hide Details or Options > Show Details.

Showing and Hiding Axes Tick Labels

You can hide or show the axes tick labels on a graph.

P Click Options > Hide tick labels or Options > Show tick labels.

2 | 0.0008
_
&b | 0.0007
3
0.0007
0.0008 o b—o—0—0—o
0 [200 400 600 10.00

Time (5)

Notes:
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e When a Vernier DataQuest™ application is added to a document, the tick labels will
default to being displayed.

e Tick labels may not be displayed if there is a lack of available space. Minimum and
maximum values will always be displayed.

e Tick labels cannot be edited, but they will recalculate as needed if the minimum or
maximum values are edited or the window settings are changed.

Striking and Restoring Data
Striking data omits it temporarily from the Graph view and from the analysis tools.
1. Open the data run that contains the data to be struck.
2. Click Table View H .
3. Select the region by dragging from the starting row to the ending point.
The screen scrolls so you can see the selection.
4. Click Data > Strike Data.
Select one of the following:
¢ In Selected Region. Strike the data from the area you selected.
e Outside Selected Region. Strike all data except the area you selected.

The selected data is marked as struck in the table and is removed from the graph
view.

Restoring Struck Data
1. Select the range of data to restore or if restoring all struck data, start at step two.
2. Click Data > Restore Data.
3. Select one of the following:
¢ In Selected Region - Restore data in the selected area.
e Outside Selected Region - Restore data outside the selected area.

e All Data - Restore all data. No data selection necessary.

The data is restored.

Replaying the Data Collection
Use the Replay option to playback the data collection. This option lets you:

e Select the data set you want to replay.

e Pause the playback.

e Advance the playback by one point at a time.
e Adjust the playback rate.

* Repeat the playback.
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Selecting the Data Set to Replay

You can replay one data set at a time. By default, the latest data set plays using the first
column as the base column (example: time reference).

If you have multiple data sets, and want a different data set or base column than the
default, you can select the data set to replay and the base column.

To select the data set to replay:
1. Click Experiment > Replay > Advanced Settings.

The Advanced Replay Settings dialog box opens.

Advanced Replay Settings X

Data Set: Irun2 =

Base Column: ITime =

|-start| [0k || cancet |

2. Select the data set to replay from the Data Set drop-down list.

Note: Changing the run in the Data Set selection tool does not affect the playback
choice. You must specify which data set in Experiment > Replay > Advance Settings.

3. (Optional) Select a new value from the Base Column drop-down list.
The selected column acts as the “Time” column for the replay.
Note: The base column should be a strictly increasing list of numbers.
4. Click Start to start the playback and save the settings.

Note: Data Set and Base Column options are based on the number of stored runs
and the sensor type used.

Starting and Controlling the Playback

» Select Experiment > Replay > Start Playback.

Playback begins, and the Data Collection Control buttons change to:

Il Pause
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> Resume
| Stop

» Advance by One Point (enabled only during pause)

Adjusting the Playback Rate

To adjust the playback rate:
1. Select Experiment > Replay > Playback Rate.

The Playback Rate dialog box opens.
Playback Rate:

Playback Rate: '

Repeat

|-start| [ ok || cancel|

2. Inthe Playback Rate field, click ¥ to open the drop-down list.
3. Select the rate at which the playback will play.
Normal speed is 1.00. A higher value is faster, and a lower value is slower.
4. Select one of the following options:
e Click Start to start the playback and save the settings.
e Click OK to save the settings for use on the next playback.
Repeating the Playback
1. Select Experiment > Replay > Start Playback.
2. Click Start to start the playback and save the settings.
Adjusting Derivative Settings

Use this option to select the number of points to use in derivative calculations. This
value affects the tangent tool, velocity, and acceleration values.

Find pH derivative settings using a calculated column.

Data Collection 175



The Vernier DataQuest™ application can determine a numeric derivative from a list of
data with respect to another list of data. The data can be collected using sensors, input
manually, or linked with other applications. The numerical derivative is found using a
calculated column.

To determine the numerical 1st derivative of List B with respect to List A, enter the
following expression in the Column Options dialog:

derivative (B,A,1,0) or derivative(B,A,1,1)

To determine the numerical 2nd derivative of List B with respect to List A, enter the
following express:

derivative(B,A,2,0) or derivative (B,A,2,1)

The last parameter is either 0 or 1 depending on the method you are using. When it is
0, a weighted average is used. When it is 1, a time shifted derivative method is used.

Note: The first derivative calculation (weighted average) is what the Tangent tool uses
to display the slope at a data point when examining data. (Analyze > Tangent).

Note: The derivative calculation is completely row based. It is recommended that your
List A data be sorted in ascending order.

1. Click Options > Derivative Settings.

The Settings dialog box opens.

Settings

Number of Points for Derivative Calculations:

| OK | Cancel |

2. Select the number of points from the drop-down list.

3. Click OK.

Drawing a Predictive Plot

Use this option to add points to the graph to predict the outcome of an experiment.
Click the Graph View tab k.
From the Analyze menu, select Draw Prediction > Draw.

1
2
3. Click each area in which you want to place a point.
4

Press Esc to release the drawing tool.
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5. To clear the drawn prediction, click Analyze > Draw Prediction > Clear.
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Using Motion Match

Use this option to create a randomly generated plot when creating position-versus-time or
velocity-versus-time graphs.

This feature is only available when using a motion detector such as the CBR 2™ sensor or

the Go!Motion® sensor.

Generating a Motion Match Plot

To generate a plot:

1.

2
3.
4

Note: Continue selecting a new position or a new velocity match to generate a new

Attach the motion detector.

Click View > Graph.

Click Analyze > Motion Match.

Select one of the following options:

* New Position Match. Generates a random position plot.

e New Velocity Match. Generates a random velocity plot.

random plot without removing the existing plot.

Removing a Motion Match Plot

To remove the generated plot:

P Click Analyze > Motion Match > Remove Match.

Printing Collected Data

You can only print from the computer. You can print any single displayed active view, or
with the Print All option:

The Print All option has no effect on applications outside of the Vernier DataQuest™

One data view.
All of the data views.

A combination of the data views.

application.
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Printing Data Views

To print a data view:

1. On the main menu (top of the window), click File > Print.

2. Select Print All from the Print what drop-down list.

The Print dialog box opens.
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3. Select additional options, if needed.

4. Click Print to send the document to the printer.

Setting Options for the Print All Feature

1.

Click Options > Print All Settings.

The Print All Settings dialog

Print ANl Sethngs

[ Meter View!
[#] Graph View

Table View

box opens.

Select the view(s) that this DataQuest application will print when 'Print All' is selected.
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Select the views you want to print.
® Print Current View. The current view is sent to the printer.

e Print All Views. All three views (Meter, Graph, and Table) are sent to the
printer.

* More. Only the views you select are sent to the printer.

Click OK.

The Print All Settings are now complete and can be used when printing.
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Data & Statistics Application

The Data & Statistics application provides tools to:

Visualize sets of data in different types of plots.

Directly manipulate variables to explore and visualize data relationships. Data
changes in one application are dynamically applied to all linked applications.

Explore central tendency and other statistical summary techniques.
Fit functions to data.
Create regression lines for scatter plots.

Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Adding a Data & Statistics Page

P To start a new document with a blank Data & Statistics page:

From the main File menu, click New Document, and then click Add Data & Statistics.

Handheld: Press [@fon], and select Data & Statistics IL1J.

» To add a Data & Statistics page in the current problem of an existing document:

1]
2]
3]

From the toolbar, click Insert > Data & Statistics.

Handheld: Press and select Insert > Data & Statistics.

Documents Toolbox %-&-L-A- = e
s [ m m =

Data & Statistics o 2 =
E- 1rutType »
B zrutrropsres , o 9

4 3 Actions '
[5#% 4:Anatyze
Q s:Windowzoom

L serngs

Data & Statistics menu
Work area

Add Variable regions on x-axis and y-axis
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(4] Linear Regression Plot with expression

(5] Data point with coordinates

Basic Operations in Data & Statistics

The Data & Statistics application lets you explore and visualize data and graph
inferential statistics. The Lists & Spreadsheet application can work in conjunction with
the Data & Statistics application. The Lists & Spreadsheet Summary Plot and Quick
Graph tools automatically add a Data & Statistics application to show plots. A list that
you create in a problem (using the Lists & Spreadsheet or Calculator applications) can
be accessed as a variable in any TI-Nspire™ application in that problem.

Changing Data & Statistics Settings

1. From the Settings menu, select Settings.
2. Select the settings that you want to use.

o Display Digits. Lets you select the display format for numeric labels in the
current document. Select Auto to automatically follow the setting in the
Document Settings dialog box.

« Diagnostics. Displays the value of the rZ or R? statistic (when available) under
certain regression equations.

- r2is displayed for Linear (mx+b), Linear (a+bx), Power, Exponential, and
Logarithmic regressions.

- R%is displayed for Quadratic, Cubic, and Quartic regressions.
Using the Default Caseplot

The Data & Statistics application plots numeric and string (categorical) data from
variables. When you add a Data & Statistics application to a problem that includes lists,
a default caseplot displays on the work area.

The caseplot is like having a stack of cards with information on them and scattering the
cards randomly on a table. You can click a dot to see the information on that “card.”
You can drag a dot to “group” the “cards” by the caption variable.
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Click to add variable

P Click the variable name displayed after Caption to use the caseplot.

- Choose <None> to remove the default caseplot.

- Choose the name of a variable to have it replace the current caseplot variable.
- Hover over any data point to see the summary information.

- Drag any data point toward an axis to see how the points group.

- Activate the Graph Trace tool and press < or P> to move across points.

When you add a variable to either axis, the plot for that variable replaces the default
caseplot. The default caseplot redisplays if you remove the plotted variable from each
axis.

Using the Context Menu

The context menu provides access to the tools most commonly used with the selected
object. The context menu displays different options depending on the active object and
the task you are performing.

» To open the context menu for an object.
Windows®: Right-click the object.
Mac®: Hold # and click the object.
Handheld: Point to the object and press [ctri] [menu].

The context menu includes the Color option. You can use the Color option to change
the data to the color of your choice.
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Other options that are appropriate for various plots also appear on the context menu.

Selecting Data and Displaying Summary Information

When you hover over part of a plot, the Data & Statistics application displays summary
information for the data it represents.

1.

Hover at an area of interest in a plot to display data values or summary
information. For example, you can hover over the center of a box plot to display
the median summary data.

Click once to select a representation of data in a plot.

Data points are shown with a bold outline to indicate selection. You can click a
point a second time to deselect it, or click additional points to add to the selection.

Plotting Variables

To plot variables, start with a problem that includes a Data & Statistics application and
lists created in the Lists & Spreadsheet application or the Calculator application.

1.

Click the Add Variable region near the center of an axis.

If no variable is plotted on the axis, the tooltip Click or Enter to add variable
displays.

Click the tooltip Click or Enter to add variable.
A list displays the names of available variables.

Xz

b=} 2:blist

Click the name of the variable to plot.
Note: By convention, the independent variable is shown on the x-axis.

The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable in a dot
chart.

(Optional) Click the Add Variable region near the center of the remaining axis to
plot a second variable.

The default plot for two variables is a scatter plot. The data points shift to represent
the elements of both variables as a scatter plot.
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5. (Optional) Repeat Steps 1-3 to choose additional variables to plot on the vertical

axis.
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The name of each variable that you add is appended to the label on the axis. The
default data point shape changes to help you distinguish data, and a legend is
displayed to identify the shapes.

6. Change, analyze, or explore the plotted data.

- Remove or change the variable on an axis by clicking the Add Variable region
again.

- View the plotted data in another supported plot type by selecting a tool from
the Plot Types menu.

- Choose the Graph Trace tool on the Analyze menu and press <« or P to move
across the data points in the plot.

- The lists that you plot as variables can include incomplete or missing cases. (A
case is the data contained in a row of cells in the Lists & Spreadsheet
application.) The Lists & Spreadsheet application displays a void as an
underscore (“_"), and Data & Statistics plots no data point for a void cell.

Manipulating Plotted Data

You can manipulate data points on the Data & Statistics work area to explore their
effects. For example, you could explore how a specific group of values affects the
median.
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You can move a data point only in directions allowed by its definition. If a list is defined
with a formula in Lists & Spreadsheet, the points in Data & Statistics may not move
because of the formula’s restrictions. For example, you can manipulate a plot that
represents the result of y=x, but you can only move along a line.

You cannot move points that represent data in a locked variable or data that represents
a categorical value.

1. On the Data & Statistics work area, click a representation of data—such as a
histogram bin or a whisker of a box plot—that is not locked or restricted by a
formula.

Click to add variable

T T T T T T T T T T T T T T T
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
alist

The pointer changes to an open hand to show that the data can be moved.

2. Dragthe selection to explore how different values of the point affect the plot.
Handheld: Press [ctr] to grab, and then swipe or use the arrow keys to drag.
As you drag, the changing value displays on the work area.

Overview of Raw and Summary Data

You can create plots directly from raw data or from a summary table.
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Aperson Bht Ccwt Deyecolor Egender F i Acolor Bcounts C D E 1

1 1 56 130blue 1 3

2 2 55 150 blue m 2 green 3

3 3 60 200 green f 3 brown 4

4 4 62 270 brown m 4

5 5 65 250 brown f 5

6 6 71 187 green m 6
‘7 7 62 176 brown m J ‘7 I
f' Al g
Raw data Summary table for eye color based on raw

data

e Raw data consists of a single list, such as a list of eye colors. When you create a plot
of raw data, Data & Statistics counts the occurrences for you. Plotting raw data
directly gives you flexibility in analyzing it.

e A summary table consists of two lists, such as eye colors (the X or Y List) and counts
of eye-color occurrences (the Summary List). For more information, see Using
Lists & Spreadsheet chapter.

Working with Numeric Plot Types

Plots can represent the data from a variable in a variety of ways. Choosing the
appropriate plot can help you visualize the data. For example, you may be able to
observe the shape and spread of the data in one plot type and another type may be
useful for determining the best method for statistically evaluating data.

Creating Dot Plots
Dot plots, also known as dot-frequency plots, represent one-variable data. Dot plots
are the default plot type for numeric data. When you plot a variable as a dot plot, one

dot represents each value in the list. Each dot displays on the axis at a point that
correspond to the value.

1. To create a dot plot, click the Add Variable region in the center of an axis and click
the name of a numeric variable. For more information, see Plotting Variables.

2. (Optional) To split a dot plot by category, click the Add Variable region on the other
axis and choose the list that contains the corresponding category data.

3. (Optional) To plot multiple dot plots, choose Add X Variable on the Plot Properties
menu and click a numeric variable from the list that displays.

A second dot plot appears on the work area and the name of the plotted variable is
added to both axis labels.

4. Explore the plotted data.
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- Hover over a data point to display data values.

- Drag a dot to move it. As you move a point, the values associated with it change
on the work area display and in the list for the variable.

- Activate the Graph Trace tool and press < or P> to move across the data points
in the plot in list order. Points enlarge and display a bold outline as you move
across them in Trace mode.

Creating Box Plots

The Box Plot Tool plots one-variable data in a modified box plot. “Whiskers” extend
from each end of the box, either to 1.5 times the interquartile range or to the end of
the data, whichever comes first. Points that are a width of 1.5 * Interquartile Range
past the quartiles plot individually, beyond the whiskers. These points are the potential
outliers. When no outliers exist, x-min and x-max are the prompt for the end of each
whisker.

Box plots are useful for comparing two or more sets of data that use the same scale. If
a dataset is large, a box plot can also be useful in exploring data distribution.

1. Click the Add Variable region in the center of an axis. The default plot for one
numeric variable is a dot plot. For more information, see Plotting Variables.

Click to add variable
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Note: If two variables are plotted in the work area, you can create a dot plot by
removing one variable. Choose Remove X Variable or Remove Y Variable from the
Plot Types menu.

2. On the Plot Types menu, click Box Plot.
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Click to add variable

T
0.20 0.30 0.40 0.50
samp20

T

T T T T T T
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A modified box plot displays on the Data & Statistics work area.

Note: You can split a box plot by category by adding a list that contains
corresponding categorical data to the y-axis.

3. (Optional) To add additional variables for comparing box plots on the same axis,
click Add X Variable on the Plot Properties menu.
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For example, you can use multiple box plots to compare the distributions of sample
proportions. In the example, true proportion is .5 and sample size varies from n=20

to n=40 to n=90.

Notes:
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- You can create a box plot with frequency by choosing Add X Variable or Add Y
Variable on the Plot Properties menu.

- You can specify a variable multiple times as you choose variables to plot as box
plots.

- The variable used to provide frequency information is added to the label on the
horizontal axis in the format: x_variablename{frequencylist_name}.

Point and click the regions of the box plot to explore and analyze the data it
represents.

- Hover over a region or over a whisker to display the details for the portion of
the plot that interests you. The label for the quartile that corresponds to your
selection is displayed.

- Click a region of the box plot to select the data points or whiskers. Click again to
remove the selection.

- You can select any box plot that does not include frequency data and choose
Dot Plot on the context menu to change the plot type.

- Drag a selection to move it and explore other possibilities for the data.
- Use the arrow keys to move a data point one pixel at a time.

- Activate the Graph Trace tool and press < or P to move across dots and
regions of the plot. As the trace cursor moves, the values for Q1, the median,
Q3, and whisker ends/outliers are displayed.

Change the plot from a modified box plot to a standard box plot by choosing Extend
Box Plot Whiskers on the Plot Properties menu.

The box plot is redrawn as a standard box plot with extended whiskers.

The standard box plot’s whiskers use the minimum and maximum points in the
variable and outliers are not identified. The whiskers on the plot extend from the
minimum data point in the set (x-min) to the first quartile (Q1) and from the third
quartile (Q3) to the maximum point (x-max). The box is defined by Q1, Med
(median), and Q3.

Note: You can click Show Box Plot Outliers on the Plot Properties menu to return to
the modified box plot.
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Plotting Histograms

A histogram plots one-variable data and depicts the distribution of data. The number of
bins displayed depends on the number of data points and the distribution of these
points. A value that occurs on the edge of a bin is counted in the bin to the right.

Creating a Histogram from Raw Data

1. Create the list that you want to plot as a histogram. For example, you can enter or
collect data as a named list on a Lists & Spreadsheet page.

Aht B c D E 1
1
2 40
3 45
4 45
5 45
6 45
7 55 IS
[ 47 [

2. On a Data & Statistics page, click the x or y axis, and select your list as the data to
plot.

3. From the Plot Types menu, click Histogram.

The data forms the bins of a histogram, with Frequency plotted by default on the
unselected axis.
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4. Explore the data.

Hover over a bin to see the information for that bin.
Click a bin to select it. Click the bin again to deselect it.

Drag the side of a bin to adjust bin width and number of bins.

Note: The bins are not adjustable in categorical plots or plots in which you
choose variable bin widths.

On the Analyze menu, click Graph Trace and press < or P to cycle through the
bins and display their values.

Adjusting the Histogram Scale of Raw Data

1. On the Plot Properties menu, click Histogram Properties and choose Histogram Scale.

2. Choose the format for the scale of the histogram.

Frequency - displays data based upon the number of values that occur within
each bin. This is the default data representation.

Percent - displays data in the histogram by each group’s percent value of the
whole data set.

Density - displays data based upon the density of each group within the data
set.
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Creating a Histogram with Frequency or Summary Data

1. On a Lists & Spreadsheet page, create two lists: one containing the “bins,” such as
heights in a population (/¢), and the other containing the frequencies of those
heights (freq).
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2. On a Data & Statistics page, access the context menu on the x axis, and click Add X
Variable with Summary List.

3. Select At as the X List and freq as the Summary List.
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Note: It is up to you to set the data and bins in a meaningful way when using
summary data.
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Setting Equal Bin Widths

By default, bin widths are set to equal. You can specify the width and alignment of
equal-width bins.

1.

On the Plot Properties menu, click Histogram Properties > Bin Settings, and choose
Equal Bin Width.

The Equal Bin Width Settings dialog box opens.

Type values to set Width and Alignment of the bins.

Click OK to apply the changes and redraw the bins.
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Both the data represented by the bins and the value you type for the alignment
affect the placement of bins on the scale.

Setting Variable Bin Widths

You can set variable bin widths based on a list of bin boundaries.

1. Create a named list containing boundary values.

For example, a boundary list defined as {60,70,100,110} will create bins at 60 to 70,
70 to 100, and 100 to 110.

Note: The data must fall within the specified bin widths. For example, a data point
of 115 would be outside the bins in the above list, and you would receive a
Data/Bin Location Mismatch error.

On the Plot Properties menu, click Histogram Properties > Bin Settings, and choose
Variable Bin Width.
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3.
4.

The Variable Bin Width Settings dialog box opens.

Select your boundary list as the List of Bin Boundaries.

Click OK to apply the changes and redraw the bins.
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Note: You cannot change variable bin widths by dragging their boundaries; you
must edit the list of boundaries or restore equal-width bins.

Creating a Normal Probability Plot

A normal probability plot shows one set of data against the corresponding quartile (z)
of the standard normal distribution. You can use normal probability plots to judge the
appropriateness of the normal model for your data.

1.

Choose or create the data you want to use for a normal probability plot. Use a
named list from Lists & Spreadsheet or Calculator.

Plot the data in one of the following ways:
- Create a dot plot by selecting a column and choosing Quick Graph.

- Add a Data & Statistics work area. Click the Add Variable region on an axis and
click the data list name to plot the variable.

On the Plot Types menu, click Normal Probability Plot.

The data graphs in the Data & Statistics work area. You can examine the graph to
compare the normal variable against the quartile.

Explore the data represented in the normal probability plot.

- Hover over a data point to display its value.
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- Click to select a data point. Click again to deselect it.

- Click multiple data points to select them.

- Activate the Graph Trace tool and press < or P> to move across the data points

and display values.

Creating a Scatter Plot

A scatter plot shows the relationship between two sets of data. You can also plot a
scatter plot by using the Quick Graph tool in the Lists & Spreadsheet application.

1. Inthe Data & Statistics work area, click the Add Variable region and select the

variable that contains the data you want to see represented on an axis.

The plot of the selected variable displays on the axis.

Click the Add Variable region of the other axis and select the variable containing the

data you want to plot.

The data points shift to represent the data in the selected variable.
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Analyze and explore the data in the plot.
- Click a point to select it.

- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyze menu. For example,

choose the Graph Trace tool and press <« or P> to move across the plot.

Optional: To plot additional lists against the x-axis, right-click the y-axis and click

Add Variable.
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Creating an X-Y Line Plot

An X-Y line plot is a scatter plot in which the data points are plotted and connected in
order of appearance in the two variables. Like scatter plots, these plots depict the
relationship between two sets of data.

By convention, the left-most column of data is represented on the horizontal axis.

1. Create a scatter plot. For more information, see Creating a Scatter Plot.

2. On the Plot Types menu, click the XY Line Plot tool.

The data points within each set are connected to each other by a line.
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Note: The dots are connected in the order that they appear in the list variable on
the horizontal axis. To change the order, use the sort tool in Lists & Spreadsheet.

3. Analyze and explore the data in the plot.
- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyze menu. For example,
choose the Graph Trace tool and press the arrow keys to move across the dots
in the plot and view the values.

Working with Categorical Plot Types

You can sort and group data using the categorical plot types:

e Dot Chart
e Bar Chart
e Pie Chart
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The categorical plot types can be used to compare the representations of data across
different plots. When the same variable (list) is used for a dot chart and a bar chart or
pie chart in a problem, selecting a data point or segment in one of the plots selects the
corresponding data point, segment, or bar in all other plots that include the variable.

Creating a Dot Chart
The default plot type for categorical data is the dot chart.

When one variable is plotted, the value of each cell is represented as one dot, and the
dots are stacked at the point on the axis that corresponds to the cell value.

1. InLists & Spreadsheet, create a spreadsheet that includes at least one column of
string values that can be used as categories for data.

A breed B walk_time_min C D E 1

2 Lhasa Apso 18

3 Beagle 18

4 Beagle 15

5 Beagle 12

6 Cocker Spaniel 20

7 Doberman 18

8 Doberman 20

9 PitBull 20
‘ ,
"Toy Poodle"

Note: To type a string in Lists & Spreadsheet, enclose the characters in quotes.
2. Add a Data & Statistics page to the problem.
Notes:
- You can also use the Lists & Spreadsheet Quick Graph tool to automatically add
a Data & Statistics page and plot the selected column.

- The new Data & Statistic work area displays a default caseplot with a caption,
variable name, and unplotted data points for the variable. You can click the
variable name in the caption to choose another variable for previewing, or drag
a default data point toward an axis to plot the current variable.

3. Move near the center of either axis and click the Add List region. The list of
variables displays.
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4. Click the list that contains the categories you want to use for sorting data.

Beagle @00
Cocker Spaniel ©
Doberman @@
King Charles Spaniel @
Lhasa Apso O

breed

Pit Bull @

Pomeranian @@
Springer Spaniel @
Toy Poodle @

Click to add variable

A dot chart plots in the work area. The application labels the axis with the variable
name and shows a dot for each instance of a category.

5. Explore the plotted data.
- Hover over a dot in the plot to display data values.

- Click a dot to select it. Click the dot a second time to deselect it or remove it
from a selection of multiple dots.

- Activate the Graph Trace tool and press < or P> to move across the points in
list order. Dots display a bold outline as you move across them in Trace mode.

Creating a Bar Chart

Like dot charts, bar charts display categorical data. The length of a bar represents the
number of cases in the category.

1. Click the Add Variable region of either axis and choose the name of a categorical
variable. For more information, see Creating a Dot Chart.
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2. On the Plot Types menu, click Bar Chart.

The dot chart changes to a bar representation of the data.
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3. Explore the data in the plot.

- Hover over a bar to see a category summary (the number of cases and
percentage among all categories).

- Activate the Graph Trace tool and press <« or P move across the bars and view
summary information.

Creating a Bar Chart from a Frequency Table or Summary Data

1. Onanew Data & Statistics page, create a bar chart with frequency or summary
data by choosing Add X Variable on the Plot Properties menu.

Note: You can also create a bar chart with frequency by selecting Add Variable with
Summary List from the context menu of the Add Variable region of an axis.

2. Select the desired variable from the pop-up choices.

3. Set the height of the bars with the summary variable by selecting Add Summary List
from the Plot Properties menu.

4. Select the summary list from the pop-up choices.

The bar chart plots on the work area. The icon in the lower left corner indicates
that this plot was generated from summary data.
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5. Hover over a bar to see a category summary, or use the Graph Trace tool on the
Analyze menu to move across all of the bars displaying the summaries.

6. (Optional) Add summary lists to create a comparative bar chart.
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Creating a Pie Chart

A pie chart represents categorical data in a circular layout and uses an appropriately
proportioned segment for each category.

1. Create a dot chart on the work area.

2. On the Plot Types menu, click Pie Chart.

The dots move by category into the segments of the pie chart.
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Pomeranian

Pit Bull

Springer Spaniel
Lhasa Apso

Toy Poodle

=oreed

ing Charles Sp.. Beagle
3 cases (23.1%)

Doberman Beagle
Cocker Spaniel

Click to add variable

3. Hover over a segment to see the summary for the category, or use the Graph Trace
tool on the Analyze menu to move across each segment displaying all of the
summaries. The summary shows the number of cases for the category and the
percentage among all cases.

Note: You can switch to a pie chart from a bar chart generated from summary data.
Creating a Comparative Bar Chart
This might be used to explore data in a two-way table.

1. Type the raw data on a Lists & Spreadsheet page.

Aperson Bht Cwt Deyecolor Egender F

1 1 56 130blue

2 2 55 150 blue m

3 3 60 200 green f

4 4 62 270 brown m

5 5 65 250 brown f

6 6 71 187 green m
. 7 7 62 176 brown m I
B

2. From the Insert menu in the toolbar, click Data & Statistics.
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Click to add variable

Note: Your screen may differ, depending on the data you entered.

3. Select the Click to add variable field, and select eyecolor as the variable for the x
axis.

4. On the Plot Type menu, click Bar Chart.

The frequency of the eyecolor data is plotted.

4A
>
o
C
(]
3
0 21
t .
L

O_

blue brown green
eyecolor

5. To split the eyecolor data by gender, click the Plot Properties menu, click Split
Categories by Variable, and then click gender.
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Splitting a Numeric Plot by Categories

You can use a categorical split to sort the values plotted on an axis.

1. Open a problem that includes a Lists & Spreadsheet page, or create data to be
plotted in the Lists & Spreadsheet application.

In this example, lists contain dog breed and daily walk information.

A breed B walk_time_min € D E i

1 |Toy Poodle I 12

2 Lhasa Apso 18

3 Beagle 18

4 Beagle 15

5 Beagle 12

6 Cocker Spaniel 20

7 Doberman 18

8 Doberman 20

9 PitBull 20
o — ,
"Toy Poodle"

2. Click column letter (B).

3. On the Lists & Spreadsheet Data menu, click the Quick Graph tool.
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The Quick Graph tool adds a Data & Statistics page. Data & Statistics plots the
variable and labels the horizontal axis.

A breed I

1 Toy Poodle 12

2 Lhasa Apso 18 3

3 Beagle 18 %‘

4 Beagle 15 E

5 Beagle 12 g

6 Cocker Spaniel 20

7 Doberman 18 ®
8 Doberman 20 4 s S S
gt Sul 20 - 1,2 13 14 1,5 16 17 :31‘9 ;o

walk_time_min ' walk_time_min

4. To plot the numeric data for each category, hover on the Add Variable region near
the center of the vertical axis and click the tooltip Click or Enter to add variable.

The list of available variables displays.

1:breed

=) 2walk_time_min

Click to add variable
_'

5. On the list of variables, click the name of the category variable.

Data & Statistics labels the vertical axis and plots the numeric data for each
category.
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A breed

Toy Poodle
Lhasa Apso
Beagle
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Exploring Data

|B walk_time... |‘

12
18
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15
12
20
18
20
20

>

breed

Beagle
Cocker Spa..
Doberman
King Charle...
Lhasa Apso
Pit Bull
Pomeranian
Springer Sp..

Toy Poodle

T T T T T
12 14 16 18 20

walk_time_min

You can manipulate and explore plotted data.

Moving Points or Bins of Data

1. Click and hold the desired point or bin.

The pointer changes to an open hand 2.

2. Drag the point or bar to the new location and release it. Moving the point changes

the values for x and y.

temperature

86+
(©)
[©)
80 @
o ©
(©)
744 ()
@
68+ L
(2,64)
(e
624| @
T T T T T T T T T T T
0 1 2 3 4 7 8 9 10 11 12 13 14

If you are working with data from Lists & Spreadsheet, the data that corresponds to
the original point or bar automatically updates in the original column(s) in
Lists & Spreadsheet as you move the point.
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You can also move points or bins by changing the numbers in the
Lists & Spreadsheet or Calculator applications. Data will update in all of the
representations.

Moving Multiple Points

1. Position the pointer over each data point that you want to select. When the pointer
changes to an open hand ), click to add the point to the selection.

86+

temperature
~N (o]
N o
| I
o
(0]
(o}

o
@
1

624 @

T T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Alternatively, you can drag a selection rectangle around the points to select them.

86
@
()
ESOA (2.552;77:16) o ® t
5 (2.552,77.16) T4
E74 @ 2d
@ 74 :
e’
" 68 o ?® i
"""""""""""""""""" x  (8.460,67.60)
(©)
624 (9
T T T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14
time

2. Drag any of the selected points to move them all.

Note: When a list is defined in Lists & Spreadsheet as a formula, the movement of
points is restricted to positions that satisfy the formula.

Sorting Plotted Categories

You can sort plotted categories in list order, value order, or alphabetically by category
name.

1. Click the work area that contains the plotted data.
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2. Onthe Actions menu, click Sort, and then click the type of sort.

«

"Jan"

5 0 N o U A woN o

Amonth B rain_in &

Jan
Feb
Mar
Apr
May
Jun
Jul
Aug
Sep

44
54
70
92

128
73
55
45

month

Months listed chronologically but sorted by value (amount of rainfall)

Note: You can customize the order of the categories by clicking a label and dragging it.

Plotting a Value

You can plot a value on an existing plot. It displays as a vertical line in the work area.

1. From the Analyze menu, click Plot Value.

A text box with a default expression opens in the work area.

ncount

vl = mean(cnst:)‘

Type the value you want to plot, and press Enter. In this example, the value is v1:=
mean(cost).

The line is drawn at that value, perpendicular to the axis. If you have multiple plots
on the work area, a plot value segment displays for each plot.
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Note: If you use a frequency table to generate a histogram, reference the frequency
list in your expression. For example, type the expression "v1:= mean(List, FreqList)"
in the plot value entry box.

3. Click the line to display the value.

Note: Double-click the value to edit the expression.

vl = mean(cnst)
=7.66667

ncount
EN
1

cost

Plot value with value displayed

You can use Plot value for a single number or any expression that evaluates to a
number. If the value is dependent on the data, like mean, when you drag a point or
make changes in the Lists & Spreadsheet application, the line updates to reflect the
change, allowing for investigation of the influence of points on the calculation.

Removing a Plotted Value

1. Select the plotted value line.

2. From the Actions menu, click Remove Plotted Value.

Changing the Plot Type

You can change the plot type, to view different representations of data.

P On the Plot Type menu, click a new plot type. Only the supported plot types are
available. For example, only univariate plot types are available when a single
variable plotted on an axis.

The data representation changes to the new plot format.

Note: Options are unavailable on the menu if the plotted data cannot be
represented by the plot type. For example, if a scatter plot is displayed in the work
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area, you cannot create a box plot without first removing the variable from the y-
axis.

Rescaling a Graph

You can change the scale of the axes by using Translation and Dilation. The pointer
changes to indicate whether Translation (<) or Dilation («+) is available in zones on the
axes.

Translation

A translation slides a set of axes a fixed distance in a given direction. The original axes
have the same shape and size.

1. Position the pointer over a tic mark or label in the middle third of the axis. The
pointer changes to .

86 -

801

74

temperature

68

62

0 1 2 3 4 5 6 8 9 10 11 12 13 14

time

2. Click to grab. The pointer changes to a grasping hand ¥. Drag to the desired
position and release.

Dilation
Dilation retains the shape of the axes, but enlarges or reduces the size.

1. Position the pointer over a tic mark or label near the ends of the axis. The pointer
changes to + on the vertical axis or 4 on the horizontal axis.
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2. Click to grab. The pointer changes to an open hand 2. Drag to the desired position
and release.

Adding a Movable Line

You can add a movable line to a plot. Moving and rotating the line on the work area
changes the function that describes it.

» From the Analyze menu, click Add Movable Line.

The movable line displays and is labeled with a function that describes it. For this
example, Data & Statistics stores the expression for the movable line in the variable

ml.
86|
80
g
=1
©
5 744
[N
£
g m1(x):=2.40079- x+56.8119
68
62
i e B s E e e
0 1 2 3 456 7 8 9 1011 12 13 14
time

Rotating a Movable Line
1. Click and grab either end of the line.
The pointer changes to €.

2. Drag to rotate and change the slope of the line.
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86

801

744

temperature

m1(x):=2.65871- x+56.4849
681

62

The function m1(x) is updated for the changes in the position of the movable line.
Changing the Intercept
1. Click in the middle of the movable line.

The pointer changes to .

2. Dragto change the intercept.

86
80
o
3
B
T 74
o
£
2 'm1(x):=2.40079- x+51.7062
68
62
T T T T T T T T T T T T T T
01 2 3 4 5 6 7 8 9 1011 12 13 14
time

The number at the end of the equation changes to show the change in the
intercept.

Note: The movable line is stored as a function that can be used for prediction in the
Calculator application.

Locking the Intercept at Zero
You can lock the intercept of the movable line at zero.

» From the Analyze menu, click Lock Intercept at Zero.
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You can unlock the intercept by choosing Unlock Movable Line Intercept on the
Analyze menu.

Tracing a Movable Line

You can trace a movable line to predict and analyze values.
1. Click the line.
The pointer changes.

2. From the Analyze menu, click Graph Trace to enable Trace mode for the line.
Rotation of the line is not supported in Trace mode.

3. Press d or P> (left or right arrow keys) to trace the movable line.

If the plotted variables change, points on the graph and the line are updated
automatically.

Showing a Line of Regression

You can show a line of regression when you have a scatter plot or an X-Y line plot on
the work area. Studying the line of regression can help you understand the relationship
between two variables.

1. With a scatter plot or X-Y line plot of two variables on the work area, click the
Analyze menu, choose Regression and view the list of regressions.

2. Click the type of regression line to show. For example, choose Show Linear (mx+b)
to plot a linear regression line as shown in the following example.

86

801

74

temperature

y =1.69231* x+62.2308

68

When the line of regression is selected, the expression for the line displays.
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Showing Residual Squares

You can display residual squares on a plot. Residual squares can help you assess the
appropriateness of the model for your data.

Note: This tool is only available when a regression or movable line is present in the

work area.

» From the Analyze menu, click Residuals > Show Residual Squares.

86

80

74

temperature

68

62 11

y =1.69231* x+62.2308
Sum of squares = 13.6923

T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14

The sum of squares is updated as the line or data changes.

Showing a Residual Plot

You can show a residual plot to determine how well a line fits data. The work area must
include a scatter plot and one or more movable lines, regressions, or plotted functions
for Show Residual Plot to be available.

» With a scatter plot, line of regression, and/or movable line in the work area, click

the Analyze menu, and click Show Residual Plot > Residuals.

86
80
744
y =1.69231- x+62.2308
o 687
5
T 621
g T T T T T T T T T T T T T T
g 01 2 3 4 5 6 7 8 9 1011 12 13 14
£ time
1.5 . o
E o ©
2 0.0 ® ® o ©
& )
-159 o ©
Notes:
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With multiple regressions or functions and movable lines plotted, you can select
each by clicking the line to show its residual plot.

Click and hold a dot on the residual plot to see the residual.
The residual plot for the selected regression or function displays in the work area.

For consistency in comparing sets of data, residual plots do not rescale when you
move from one function or regression to another.

Select a function or regression before a showing residual plot. If no function or
regression is selected and there are several plotted, Data & Statistics arbitrarily
selects the function or regression for showing the residual plot.

Axes can be adjusted by clicking and dragging.

Removing a Residual Plot

P With a scatter plot, line of regression, and/or movable line in the work area, click

the Analyze menu, and click Hide Residual Plot.

Using Window/Zoom Tools

Use the Window/Zoom tools to redefine the graph to better view points of interest.
The Window/Zoom tools include:

Window Settings: displays a Window Settings dialog box that lets you type the x-
min, X-max, y-min, and y-max values for the axes.

Zoom - Data: adjusts the zoom factor to display all plotted data.

Zoom - In: lets you define the center point of the zoom in location. The Zoom In
factor is approximately 2.

Zoom - Out: lets you define the center point of the zoom out location. The Zoom
Out factor is approximately 2.

Using the Window Settings Tool

1.

2.
3.

On the Window/Zoom menu, click Window Settings.

The Window Settings dialog box opens. The current values for x-min, x-max, y-min,
and y-max are displayed in the fields.

Note: Only the appropriate boxes are editable, depending on whether there are
one or two axes in the work area.

Type the new values over the old values.

Click OK to apply the changes and redraw the plot.

Using the Zoom Data Tool

P On the Window/Zoom menu, click Zoom Data.

The work area rescales to display all plotted data.

214 Data & Statistics Application



Using the Zoom In Tool

1.
2.

On the Window/Zoom menu, click Zoom In.

In the work area, click the center point of the area of interest. This will be the
center of the zoom in action.

The plot redraws to focus and enlarge the portion of the plot centered about the
point you selected in the previous step.

Using the Zoom Out Tool

1.
2.

On the Window/Zoom menu, click Zoom Out.

In the work area, click the center point of the area of interest. This will be the
center of the zoom out action.

The plot redraws to display a larger portion of the plot, centered about the point
you selected in the previous step.

Graphing Functions

You can graph functions by typing them in Data & Statistics, or you can graph functions
defined in other applications.

Graphing Functions Using the Plot Function Tool

You can use the Plot Function tool to plot functions in a work area that already includes
a plot on the axes. Plot Function lets you specify and graph a function for comparison
to an existing plot.

To use the Plot Function tool:

1.

Create or open a problem that includes variables (from Lists & Spreadsheet) that
are plotted on a Data & Statistics work area. Ensure that your work area contains
both a horizontal axis and a vertical axis scale.

From the Analyze menu, click Plot Function.

A function entry field displays in the work area.
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Note: You can edit the function’s expression typed in the entry field. However, the
function graphed in Data & Statistics cannot be manipulated or moved around the
work area. To do that, use Graphs & Geometry.

3. Type the function in the entry field, and press Enter.

Note: You can rename the function by typing over f1(x): with another name, if you
choose.

The function graphs in the work area and is saved as a variable for use in other

applications.
184
14+
i
S 101
64
f2(x):=2'x272-x

2«

T T T T T T T T T T T T

0.0 0.5 1.0 1.5 2.0 2.5 3.0 3.5 4.0 4.5 5.0 5.5 6.0

time
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Entering Functions from Other Applications

You can enter a function that has been defined as a variable in another application,
such as Lists & Spreadsheet, Graphs & Geometry, or Calculator.

1. Add avariable to each axis. You can access any variables defined in a
Lists & Spreadsheet or Calculator application in your problem from the variable list.

2. From the Analyze menu, click Plot Function.

A function entry field displays in the work area.
f}'(x) =

3. Click @9 on the toolbar.
Handheld: Press [var].

A list of variables available in the problem displays.

4. Click to select the variable containing the function you want to plot.

1 @
60
1 (0]
45+
@ 1 @
v 307
1 4 2 cost
1 fta 3:11
15+ @ 4
1 @ fed 5173
1 Q@ [fid 5174
0*4. 4 7:time
T T T T T T T T
1 2 3 4 5 6 7 8
time

In the example below, the variable a contains the function f(x)=x2.
5. Press Enter.

The function plots in the work area.
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Editing a Function

You can edit a function and update it in the work area.

1. You can edit a function by double-clicking the equation and then making changes as
required.

2. Press Enter after making all changes and the updates are displayed in the work
area.

Using Data & Statistics Functions in other Applications

Data & Statistics functions are stored as variables, and may be used in other
applications, in the same manner as any other variable. Support for all function types is
included.

Note: Function numbers increment to use the next available. If you have defined f1(x)
and f2(x) in Graphs & Geometry, the first function you create in Data & Statistics will be
f3(x).

Using Show Normal PDF

You can approximate data plotted in the Data & Statistics work area against the normal
probability density function. The tool overlays the normal probability density function
using the mean and the standard deviation of the data in the histogram.

To show the normal probability density function for plotted data:

1. Add avariable to the x-axis.

2. On the Plot Types menu, click Histogram.
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Note:Show Normal PDF is available only when histogram is the plot type.

3. From the Analyze menu, click Show Normal PDF.

ncount

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

[E X

The normal PDF for the graph plots in the work area. The expression used to
calculate the PDF displays when selected.

You can click Hide Normal PDF on the Analyze menu to remove the PDF.

Using Shade Under Function

Use Shade Under Function to find the area of a selected region under a function
graphed in the work area.
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1. Select any function graphed in the Data & Statistics work area. For example, select
a previously graphed normal PDF.

2. From the Analyze menu, click Shade Under Function.
The pointer becomes a dotted vertical line and the boundary +/- oo displays when

you position the mouse near the boundary on the left or right. You can click when
oo displays to set it as a boundary.

ncount

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
X

E

3. Select a point on the curve and click to indicate where to start shading under the
function. The direction in which you move next determines whether the region
shaded is on the left, right, or center of the curve.

4. Select a point on the curve and click to indicate the end boundary of the shaded
area. A region under the function is shaded based on the points you selected.

You can work with Shade Under Function in the following ways:

e Select the region to display the values for data points in the shaded area.

e Toremove the shading, right-click or Ctrl-click the shaded region and choose
Remove Shaded Region.

e To change the fill color of the shaded area, right-click or Ctrl-click the shaded
region, choose Color, choose Fill, and click a color.

e Use plot value to set the boundary to an exact number. When a boundary for
shading is set to a plotted value, you can change the plotted value to update
the shading.

e Edit a shaded region by clicking and dragging the edge at the starting or ending
boundary.
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Using Graph Trace

Graph Trace lets you move from one point on a graph to another to analyze variations
in the data. You can use Graph Trace mode to explore the data for the following
graphs.

e Graphs from Plot Function and Show Normal PDF
e Distribution curves (created in the Lists & Spreadsheet application)
* Movable Lines

e Regressions

e Caseplots

¢ Dot plots

e Scatter plots and X-Y line plots

e Box plots

e Histograms

e Barcharts

e Piecharts

To use Graph Trace

1. From the Analyze menu, click Graph Trace.

2. Press « or P> to move across the plot.

The data representations enlarge and appear with a bold outline as you move
across them in Trace mode.

Customizing Your Workspace
Working with Color
All data points for a plotted variable display in the same color to distinguish them from

the data points of other variables. Data plotted by category and split plots are
automatically displayed in different colors to help you distinguish the data.

To emphasize or distinguish certain parts of your work, you can change the default
color for a variable’s data.

e Apply fill colors to objects, such as shading, or change the color for a variable’s data
points.

e Apply color to plotted lines (such as lines of regression) or movable lines.

Inserting a Background Image
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When using the computer software, you can insert an image as a background for a
Data & Statistics page. The file format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.
2. Navigate to the image that you want to insert.

3. Select it, and then click Open.
The image is inserted as a background.
For more information, see the Working with Images chapter.

Working with Text

The Insert Text tool lets you type text to describe details related to plots on the work
area.

1. From the Actions menu, click Insert Text.
A text box opens.

2. Type notes or descriptions in the text box.

i
2
o
§ The ages of infants
B in the formula
@
° stud;
]
3]
Q o Q0
(©) [0) (0] @ © Q (€]F)
T T T T T T T T T T T T
2.5 3.0 3.5 4.0 4.5 5.0 5.5 6.0 6.5 7.0 7.5 8.0 8.5
age

3. Customize the text to suit your needs.

e Move the pointer over the edges of the text box to drag the borders and
change the width or height.

e Click and grab the text box to move it near objects that relate to the text.

e Scroll to view additional text in a box by clicking the arrows at the top and
bottom edge.

e Click outside of the text entry box to exit the Text tool.
e Hide text by clicking the Actions menu and clicking Hide Text.

e Change the color of text.
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Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.

You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.

6.68 1y
vl =1
_
5. o ﬂ(x):x2+v1

N0 \/ 1 fz(x)Zsin(ervz] 1g

-6.68

@ Horizontal slider for adjusting variable v/.
@ Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.

—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings ==
Varizble: 5] -]

Value: [1 |

Minimum: [-5
Maimum: [5

Step Size: |Autornatic >

Style: [Horizontal ~ |
Display Digits: |Float3 ~ |
[ Minimized
Show Variable
Show Scale

[~ok-| [~cancel|

2. Enter the desired values, and click OK.
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The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When aslider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

vl =1.

2:Settings. ..

2:Minimize
‘ 4:Animate

S:Delete

2. Click an option to select it.
Automatic Sliders in Graphs
Sliders can be created for you automatically in the Graphs application and in the

analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.
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Inferential Statistics

You can explore hypothesis tests and probability distributions in the Data & Statistics
application after entering the data on a Lists & Spreadsheet page.

Drawing Inferential Statistics Plots

The following example uses the Draw option of the normCdf() function to plot a
distribution model.

1. On a lLists & Spreadsheet page, select the column-formula cell (second cell from the
top) in column A.

2. From the Statistics menu, click Distributions, and click Normal Cdf.

Normal Cdf ==
Lower Bound: | -9£999 - |
Upper Bound: |1 =

[T IO -
ot -]
Draw: ] Shade area

3. Type the plot parameters into the Normal Cdf wizard.

4. Select the Draw check box to see the distribution plotted and shaded in
Data & Statistics.

Note: The Draw option is not available for all distributions.

5. Click OK.
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]

E 0.841345 8 6.504

4 0.841345 | [Area: .841345

5 0.841345 0.104

6 0.841345

0,00 =g

‘ ! 0'841345. v -2.0 0.0 2.0
BN —-ormedf(-9e999,1,0,1) x

Exploring Inferential Statistics Plots

After drawing the plot in the previous example, you can explore the effect of changing
the upper bound.

P On the Data & Statistics plot, drag the vertical line that represents the upper bound
toward the left or right.

As you drag, the formula is updated and the shaded area is recalculated.
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Geometry Application

The Geometry application lets you:

e Create and explore geometric objects and constructions.
¢ Manipulate and measure geometric objects.

e Animate points on objects and explore their behavior.

e Explore object transformations.

Adding a Geometry Page

» To start a new document with a blank Geometry page:
From the main File menu, click New Document, and then click Add Geometry.
Handheld: Press [@fon], and select Geometry I,

» To add a Geometry page in the current problem of an existing document:
From the toolbar, click Insert > Geometry.

Handheld: Press and select Insert > Geometry.

Graphs & Geometry P 1 em|

g 1:Actions »
B 2 view »
G 3Trace »

@ 4:Foints & Lines 4

(D zshapes »

(\ €:Measurement v

/\'z Construction 0 »

o = ® & Transformation »

14 §:Settings »

(1] Geometry menu — Available anytime you are viewing a Geometry page.

(2] Geometry work area -- The drawing area where you create and explore
geometric objects.

What You Must Know
Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.
2. Select the settings that you want to use.

- Display Digits. Sets the display format for numbers as Floating or Fixed decimal.
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- Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

- Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

- Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

- Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

- Show axis end values. Applies only in the Graphs application.
- Show tool tips for function manipulation. Applies only in the Graphs application.

- Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

- Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

- Automatically Label Points. Applies labels (4, B, ..., Z, A1, B, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those point
are not automatically labeled in the completed object.
- Click Restore to restore all settings to their factory defaults.

- Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.
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Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's line
color or to group a set of selected objects.

» Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold & and click the object.
- Handheld: Move the pointer to the object, and then press [ctri] (menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool @ appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area
1. From the Actions menu, select Text.
The Text tool Abl| appears in the work area.

2. Click the location for the text.

Geometry Application 229


PXS_Working with Images in the Software.htm
PXS_Working with Images in the Software.htm

3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Li.rre"

4. To close the Text tool, press ESC.
5. To edit the text, double-click it.

Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.
The graph is removed from both the work area and the graph history.

Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application
Points, lines, and shapes created in the Graphs application are analytic objects.

o All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

* You can display and edit the coordinates of any point on an object.

* You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.
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The circle arc and polygon were created in the Geometry application. The sine wave and
conic were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

Points that define these objects do not reside on the graph plane. Objects created

here are visible in both the Graphs and Geometry applications, but they are

unaffected by changes to the Graphs x,y axes.

You cannot obtain the coordinates of an object’s points.

You cannot display the equation of a geometric object created in the Geometry

application

Geometry Application

231



Lem

i Conicl e

'
i

v

L N,

1 68.1°

Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment |—|). To
cancel, press ESC. To enable automatic labeling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Lines menu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

6.671y
fl(\):sin(\)
1 AN
-10 1 10
-6.67

2. Enter the variables or expressions for one or both of the coordinates.

0] 6.67%y

fl(.\):sin(.\)

-10 1 10

(s0 a0

-6.67

3. Use the slider that is created to move the point on the graph.
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The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its visible
portion.
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4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

6.74 Ay

1(x)=sin(x)- 2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics, and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle (D]). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its center point.

Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the center point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.
- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.

5. To resize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click Geometry
> Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. |If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [/ appears. You can begin using the tool.
Canceling MathDraw
»  When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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e If the point is close to a visible grid location in a Graphs view or the analytic window
of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point, it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0O=no parallel/perpendicular
detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual center of the drawn shape is near an existing point, the circle or ellipse
is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.
e If adrawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.
e If the drawn shape is elongated, a rectangle is created.

e If the center of a square is close to an existing point, the square snaps to that point.
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Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first point
you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labeled.

e The angleis not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.
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The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its member
objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables,
even if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.

Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this... Drag this

A multiple-object Any of its objects
selection or group
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To move this...

Drag this

A point

The point

A segment or

Any point other than an endpoint

vector
Aline or ray The identifying point
A circle The center point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

¢ Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

e Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.

Pinning Objects

Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the

background.

1. Select the object or objects to pin, or click an empty area if you are pinning the

background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon f when you point to it.
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3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ CX handheld that does not support color. Color is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.
3. Select the color to apply to the objects.

Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press <€ or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.
Labeling Points, Geometric Lines, and Shapes
1. Display the context menu of the object.

2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.
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Measuring Objects
Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimeters (cm).

Measuring Length of a Segment, Circle Arc, or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.

7.14 &y

12.9 cm

5.13u

-10=.6¢¢¢¢¢=¢;=[i

Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.
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In this example, length is measured from the center of
the circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle, or Triangle

1.

2.

From the Measurement menu, select Length. (In the Graphs application, click

Geometry > Measurement > Length.)

Click the object to display its circumference or perimeter.

32.6¢m
29.7cm
[ J

Measuring a Side of a Triangle, Rectangle, or Polygon

1.

From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

Click two points on the object that form the side you want to measure.

Note: You must click two points to measure a side. Clicking the side measures the
entire length of the object's perimeter.
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Measuring Area of a Circle, Ellipse, Polygon, Rectangle, or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.

6.74 Ay

,_‘

g+ 1

Measuring Slope of a Line, Ray, Segment, or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles

in the Graphs application range from 0 radians to « radians. To change the angle unit,

use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click

Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the

vertex.

7.62 Ay

Measuring Angles using the Directed Angle Tool

1. From the Measurement menu, select Directed Angle.
click Geometry > Measurement > Directed Angle.)

(In the Graphs application,

2. Click three locations or existing points to define the angle. The second click defines

the vertex.

1em

3. Toreverse the measurement orientation,
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a) On the Actions menu, select Attributes.
b) Click the angle text. For example, click 300°.
c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

—

1em

Moving a Measured Value

P Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle, or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.
The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

P Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.
3.

Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labeled, the corresponding points in the
transformed object are labeled using prime notation (4 > A4'). To enable automatic
labeling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry

1. From the Transformation menu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

2. Click the object whose symmetry you want to explore.

3.

Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create aline or segment to predefine the line about which the object will be
reflected.
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2. From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.

4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.
Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
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Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of rotation.

2. From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.
4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

6. Manipulate the original object or the point of rotation to explore the rotation.
Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in mind
that if you use a large value, you may have to pan the display to view the dilated
object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.
4. Click a location or existing point to define the center point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.
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6. Manipulate the original object or the center point of dilation to explore the
dilation. You can also edit the dilation factor.

Exploring with Geometric Construction Tools

While a construction is in progress, a tool appears in the work area (for example,
Parallel =). To cancel, press ESC.

Creating a Midpoint
This tool lets you bisect a segment or define a midpoint between any two points. The

points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can be
a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.
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Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.

7
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect
to another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.

Circle created to use the defined point
on the segment.

4. From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.
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Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:
Click a segment.
—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the center of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.
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Using Geometry Trace

The Geometry Trace tool leaves a visible trail of a geometric object or function graph as
it is moved or manipulated. The movement can be done manually or by using
animation. This tool is accessible in both the Graphs and Geometry applications.

1. From the Trace menu, select Geometry Trace.
The Geometry Trace tool appears.

2. Click the object or function that you want to trace to select it.
3. Dragthe object, or play the animation.

This example shows traces of a graphed function manipulated by dragging and a
triangle manipulated by animation.

6.74 Ay

£1(x)=0.18- x2

10

-6.74

Note: You cannot select or manipulate the trace trail.
4. To erase all trails, select Erase Geometry Trace from the Trace menu.
5. To stop tracing, press Esc.

Conditional Attributes

You can cause objects to hide, show, and change color dynamically, based on specified
conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s color to change based
on a "Calculate" result assigned to a variable.

Conditional behaviors can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.
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Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1.
2.

3.

4.

5.

Select the object or group.

Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.

‘Conditional Attributes Conditional Atiributes

Show When: |

Show When: |

Line Color: | Mesh Color: |

Fill Color: | Top Color:

Bottomn Color: |

|- colors... |

|- colars Cancel |

For 2D objects
For 3D objects

(Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

(Optional) Enter numbers or expressions that evaluate to numbers in the applicable
color fields, such as Line Color or Mesh Color. To see a map of color values, click the
Colors button.

[The value of the expression determines the object color. |

color BB ABAEREE 2 1on12[BEE
Grayscale E 3 B s 78 910 1B E@E
Lines, Points and Text KIEIEIE HA o1 [FEmm

Map of conditional color values

Click OK in the Conditional Attributes dialog box to apply the conditions.
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Hiding Objects in the Geometry Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears, and currently hidden items (if any) are shown
dimmed.

@

2. Click objects to toggle their hide/show status.
g

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Customizing the Geometry Work Area
Inserting a Background Image
You can insert an image as a background for any Graphs or Geometry page.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.
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Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Geometry work area.

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Lim"

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.
3. Press A and ¥ to move through the list.
4

At each attribute icon, press < or » to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.
Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point
From the Actions menu, select Attributes.
Click the point to display its attributes.

Press V¥ to select the animation attributes.

Eall A

Press < or P> to choose either unidirectional or alternating animation.
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5. Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls E]
7. Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

» To pause all animations on a page, click PauseE].
P To resume all animations, click Play.

Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

P To reset animation, click Reset E]
Changing or Stopping the Animation of a Point
1. Click Reset[*]to stop all animation.

2. From the Actions menu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the point’s
animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.
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6.68 1y

vl =1
_
5. o ﬂ(x):x2+v1

1 /\ X
~10 \/ 1 £2(x)=sin(x+v2) 10

-6.68

@ Horizontal slider for adjusting variable v/.
@ Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

SiderSettings =
varable: [ -]

Value: [1 |

Minimum: |-
Maximum: |5

Step Size: |Automatic -

Style: [Horizontal ~ |
Display Digits: [Floatz ~ |
[ Minimized
Show Variable

Show Scale

[-ok-| [-cancer|

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When aslider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2:5ettings. ..

3:Minimize

4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.

2l 1.1

g
fl(x)=m- x+b|

Create Sliders

slider for:

-10 L 10

OK Cancel

“6.67
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Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object.

The following example uses the Calculate tool to sum the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle, and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this

chapter.

C
36°

2. From the Actions menu, click Text.
3. Click a location for the text, and type the formula for the calculation.

In this example, the formula sums three terms.

+h+

C
36°

4. From the Actions menu, click Calculate.
Click the formula you created.

You are prompted to select a value for each term in the formula.

6. Click each angle measurement when prompted.
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Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking @ If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the

pointer.
at+b+c

C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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Graphs Application
The Graphs application lets you:

e Graph and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, differential equation solutions, and conics.

e Animate points on objects or graphs and explore their behavior.
e Link to data created by other applications.

Adding a Graphs Page

» To start a new document with a blank Graphs page:
From the main File menu, click New Document, and then click Add Graphs.
Handheld: Press , and select Graphs .

» To add a Graphs page in the current problem of an existing document:

From the toolbar, click Insert > Graphs.

Handheld: Press and select Insert > Graphs.

[ Graphs & Geometry s
4 1.Actions » fT(XH [0 E
2:View o »
%é Graph Entry/Edit »
,.c}_i:m“ﬂDW/zmm : 9
'a & Analyze Graph » 1 X4
R 7.Tavte > -10 1 10
84 5:Geometry 3
£} 9:Settings »
-6.64
0 Graphs & Geometry menu. Contains tools for defining, viewing, and
investigating relations.
@ Entry line. Lets you define the relations that you want to graph. The default

graph type is Function, so the form f7(x)= is displayed initially. You can define
multiple relations for each of several graph types.

9 Graphs Work Area
e Shows graphs of relations that you define on the entry line.
¢ Shows points, lines, and shapes that you create with geometry tools.

¢ Drag the area to pan (affects only those objects created in the Graphs
application).
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What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

Display Digits. Sets the display format for numbers as Floating or Fixed decimal.

Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

Show axis end values. Applies only in the Graphs application.
Show tool tips for function manipulation. Applies only in the Graphs application.

Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

Automatically Label Points. Applies labels (4, B, ..., Z, A1, B1, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those point
are not automatically labeled in the completed object.
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- Click Restore to restore all settings to their factory defaults.

- Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's line
color or to group a set of selected objects.

» Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold & and click the object.
- Handheld: Move the pointer to the object, and then press [ctri] (menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool @ appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area

1. From the Actions menu, select Text.
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The Text tool Abl| appears in the work area.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line‘

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Graphing Functions

1. From the Graph Entry/Edit menu, select Function.

F1(x)]

2. Type an expression for the function.

ﬂ{x}=x2+1.5‘

3. Press Enter to graph the function.
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f1(x)=x2+1.5

Note: For information about path plots, see Exploring Graphs with Path Plot.

Exploring Graphs with Path Plot

Path Plot lets you animate function, parametric, and polar equation plots in real time to
analyze how they are plotted and not just the final plot.

Changing the Path Plot Settings

1. From the Trace menu, select Path Plot > Path Setup.

Path Setup ==

Graph Type: IFunct\on -

Path Step: . - |
[C] Show Future Path
[2] Show Point Coordinates

|~oKk~| |-~cancsi-|

2. Select the settings you want to use.
- Graph Type: Selects Function, Parametric, or Polar as the graph type.

- Path Step: Sets the increment of the independent variable at which values are
plotted.

- Show Future Path: Toggles the display of all future points for each function past
the starting or current point of the graph. You can also toggle this when viewing
the graph with the Up/Down arrow keys.

- Show Point Coordinates: Toggles the display of the coordinates for recorded
trace points.

Enabling Path Plot
1. Enter your equation(s).
2. From the Trace menu, select Path Plot > Function/Parametric/Polar.

3. Navigate through the animation by:
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- using the Play/Pause/Reset Animation icons
- using the Left/Right arrow keys
- entering a number to jump to that point

ﬂ =2 y xl( )=25.- siu( )
iﬂ. e {yl(;]:ZS.- cos(};‘)
< »
ol 5
5
. t=2.8
{xz(;):ﬂ(r)+4. cos(c-1) x1yl: (8.37,-23.6)
v2(r)=y1(r)+4- sin(c- 1) x2y2: (6.07,-20.3)

4. Press the Esc key to exit the animation.
Manipulating Functions by Dragging

Some types of functions can be translated, stretched, and/or rotated by dragging parts
of the graph. As you drag, the expression for the graph updates to reflect the change.

5.24 Ay
1(x)=0.78- x+1.68
1
=5 + + { + } + + + !
o Drag graph from the ends to rotate.
9 Drag graph near the middle to translate.

Manipulating a Linear Function

P To translate, grab near the middle of the graph, and then drag.
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» To rotate, grab near the ends of the graph, and then drag.

6.67 1y
ar f1(x)=0.4*xx)
-10 ~T1 10
[¥)
-6.67

Manipulating a Quadratic Function

» To translate, grab near the vertex of the graph, and then drag.

\

f(x)=(x+634)%-2.9

-10 1 10
1 ‘I"

-6.67

=

P To stretch, grab away from the vertex of the graph, and then drag.
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Manipulating a Sine or Cosine Function

P To translate, grab near the axis of vertical symmetry of the graph, and then drag.

6.677y
f1(x)=sin(x+4.7+3

N N\ N\
10 . *I*; ;5
-6.67

» To stretch, grab away from the axis of vertical symmetry of the graph, and then
drag.

f1(x)=5,09%sin(0. 3%x)

-6.67

Specifying a Function with Domain Restrictions

You can use the entry line or the Calculator application to specify a function with
domain restrictions. For multiple domain restrictions on a function, use the piecewise()
function.

In the following example, a function with a domain that is less than 2 and greater than -
2 is specified on the entry line:

1. From the Graph Entry/Edit menu, select Function.
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2. Type the following on the entry line, using spaces to separate the "and" operator:

piecewise (3,x>-2 and x<2)
3. Tap Enter to graph the function.

5.86 Ay

-6.28 1

Finding Points of Interest on a Function Graph

f1 (X.)*{3,x>’2 and x<2

The Graphs application helps you find zeros, minimums, maximumes, intersections,
derivatives (dy/dx), or integrals. For Graphs defined as conic sections, you can also find

foci, directrix, and other points.
(CAS): You can also find the point of inflection.

Identifying Points of Interest by Dragging a Point

» To quickly identify maximums, minimums, and zeros, create a point on the graph

and then drag the point.

Temporary signposts appear as you drag through points of interest.

minimum

(-7.85,-3)

Identifying Points of Interest with Analysis Tools

This example illustrates using the Minimum tool. Other analysis tools operate similarly.
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1. From the Analyze Graph menu, select Minimum.

The Minimum icon is displayed at the top left on the work area, and a graph?
prompt appears in the work area.

f1(x)=3- sin(x}

f2 [1] 3-sin(x- 2)

graph? 6.36 1

2. Click the graph on which you want to find the minimum.

A dotted line appears, representing the lower bound of the range to search.

:fl(x)—f'a . sin(x)

P[\] 3-sin(x- 2)

lower bound?

6.36 T

3. Dragthe line or click a location to set the lower bound and display a proposed
upper bound.
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o (7.85,°3)

R D R TN I Y

fl{x)—_’: . sin(x}
g £2(x)=3" sin{x* 2) T
upper bound? 6.36

£ O T K DT

4. Drag the line representing the upper bound, or click a location to set it.

The minimum is displayed, along with a text object showing its coordinates.

1 4
9#.34 + + + + + + + + 1
minimum
7.85,73) 1
f1(x)=3-sin(x) |
£2(x)=3- sin(x- 2) T
6.36 T

Graphing a Family of Functions

In a family of functions, each member has its own value for one or more of the
parameters. By entering the parameters as lists, you can use a single expression to
graph a family of up to 16 functions.

For example, the expression f1(x) = {-1,0,1,2} * x + {2,4,6,8} denotes the following four
functions:

f1 I{x)=-1x+2

f1 2(x)=0°x+4
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f1 3(x)=1+x+6
fl 4(x)=2+x+8

To Graph a Family of Functions
1. From the Graph Entry/Edit menu, select Function.

2. Type the expression, using lists to represent the members of the family.

f1(x)={-1,01,2} x+{2,4,6.8}

3. Press Enter to graph the functions.

Each member is labeled separately (f/_1, fI 2, and so on) to indicate its sequence
in the expression.

6,74 A/’

1 4 T 11
Vi 6.74 A

Note: You cannot edit a single function graph to change it to a family of functions.

Graphing Equations
1. From the Graph Entry/Edit menu, select Equation Templates.

2. Click the type of equation (Line, Parabola, Circle, Ellipse, Hyperbola, or Conic).

3. Click the specific template for the equation. For example, tap y=a*x2+bex+c to
define a parabola.

The entry line includes a symbol to indicate the type of equation.

el W | y=lix2+ld
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Type the coefficients into the equation template.

el Mt | y=1x2+2:x+3

Press Enter.

6.24

=242 x13

=

700 + + + I

Graphing Conic Sections

The Graphing view lets you graph and explore linear and conic equations analytically in
a two-dimensional coordinate system. You can create and analyze lines, circles, ellipses,
parabolas, hyperbolas, and general conic equations.

The entry line makes it easy to enter the equation by displaying a template for the type
of equation you choose.

Example: Creating a conic ellipse

1.

From the Graph Entry/Edit menu, select Equation Templates > Ellipse, and tap the
@ equation type.

el &P

Type initial values for the coefficients in the provided spaces. Use the arrow keys to
move among the coefficients.

x-1)2 (y-2)2 |
o | EDE2

Press Enter to graph the equation.
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Exploring the sample ellipse

1. Dragthe ellipse from its center to explore the effect of translation on the equation.
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Use the analysis tools, such as Analyze Graph > Analyze Conics > Foci to further
explore the graph.

Note: The type of conic determines which analysis tools you can use. In the case of
the ellipse, you can obtain its center, vertices, foci, axes of symmetry, directrices,
eccentricity, and latera recta.
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(-1.09,-0.55

(x-1.91)2  (y—0.55)2
52 42

1

-6.74

3. To explore translation and dilation interactively, define a conic ellipse that uses
variables for the 4, k, a, and b coefficients. Insert sliders to vary the parameters.

<[> | mem 6.74 Ay
< | > |[k=3
< | > |lass
< | > |b=3
N L2
el: —[’1 h) +—U k) 1
a2 b2
ST
Graphing Relations

Relation graphing is available on Graphs pages and in the Analytic Window of Geometry
pages.
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You can define relations using <, <, =, >, or >. The inequality operator (#) is not

supported in relation graphing.

Relation type Examples
Equations and inequalities o y=sqrt(x)
equivalent to y = f(x) e y-sqrt(x) = 1/2

-2*y-sqrt(x) = 1/2
y-sart(x) = 1/2
-2*y-sqrt(x) > 1/2

Equations and inequalities e x=sin(y)
equivalent to x = g(y) o x-sinly)=1/2

o  x-sin(y)>1/2
Polynomial equations and o XxMN2+yh2=5
inequalities o XA2-yA2 2 1/2+y

e x3+y3-6*x*y=0
The above relations on domains e y=sin(x) and -2n<x<2n
restricted by rectangles e y<x2|y=-2 and 0<x<3

{x2+y2<3, y>0 and x<0

Note: Restrictions imposed by an active Press-to-Test session may limit the types of

relations you can graph.

To Graph a Relation:

1. From the Graph Entry/Edit menu, select Relation.

L] re!!(r,y)
|

2. Type an expression for the relation.

L] relilcy)

w—sin(y)>=1/2

3. Press Enter to graph the relation.
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Tips for Graphing Relations

» You can quickly define a relation from the Function entry line. Position the cursor to
the immediate right of the = sign, and then press the Backspace key. A small menu
appears with the relation operators and a Relation option. Choosing from the menu
places the cursor in the Relation entry line.

P You can type a relation as text on a Graphs page and then drag the text object over
either axis. The relation is graphed and added to the relation history.

Warning and Error Message

Error Condition Additional Information

Relation input not supported Relation input not supported
Note: The following relation inputs are
supported:

e Relationsusing g, <, =, >, or 2.

e Polynomial relations in xand y

e Relations equivalent to y=f(x) or x=g(y)
or corresponding inequalities

e The above relations on domains
restricted by rectangles

Domain Restrictions not supported e Relations equivalent to y=f(x) and

for certain classes of relations corresponding inequalities can only have
equivalent to y=f(x) or x=g(y) or constraints on x
corresponding inequalities. e For example: y=V(x) and 0sx<1 will work

but y=v(x) and 0<y<1 will not

* Relations equivalent to x=g(y) and
corresponding inequalities can only have
constraints ony

e  For example: x=sin(y) | -1<y<1 will work
but x=sin(y)|-1<x<1 will not
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Graphing Parametric Equations
1. From the Graph Entry/Edit menu, select Parametric.

Use the up and down arrow keys to move among the fields in the Parametric entry
line.

x1(2)]
1(1)=

0=1=6.28 tstep=0.13

2. Type expressions for xn(t) and yn(¢).

x1(7)=sin(z)- 4
1(7)=cos(t)- 3
0=t=6.28 tstep=0.13

(Optional) Edit the default values for tmin, tmax, and tstep.

4. Press Enter.

4.41 Ay

yl[r]—cos[r]- 3

{xl[:]—sin(_r]- 4

-5.33

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Polar Equations

1. From the Graph Entry/Edit menu, select Polar.

r1(6)
0=60<6.28 Bstep=0.13

2. Type an expression for 7n(0).

3. (Optional) Edit the default values for Omin, Omax, and Bstep.
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r1(g)=.2-¢
0=6<(n- 10) Bstep=0.13

4. Press Enter.

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Scatter Plots

1. (Optional) Create two predefined list variables containing the x and y values to plot.

You can use the Lists & Spreadsheet, Calculator, or Notes application to create the
lists.

A vl B v2 C D

1 2
2 4
3 8
4 16
5 32

2. From the Graph Entry/Edit menu, select Scatter Plot.

Use the up and down arrow keys to move between the x and y fields.
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3. Use one of the following methods to specify lists to plot as x and y.

- Click E to select names of the predefined list variables.

- Type the names of the variables, such as v1.

- Type lists as comma-separated elements enclosed within brackets, for example:
{1,2,3}.

ST x+vl
«v2

4. Press Enter to plot the data, and then zoom the work area to view the plotted data.

47.88 Ay

"

1.56 10.'5 '

Plotting Sequences

The Graphs application lets you plot two types of sequences. Each type has a separate
template for defining the sequence.

Defining a Sequence

1. From the Graph Entry/Edit menu, select Sequence > Sequence.

ul(n)=
Initial Terms:=
1=n=99 nstep=1

2. Type the expression to define the sequence. Update the independent variable field
to m+1, m+2, etc,, if necessary.

3. Type an initial term. If the sequence expression references more than one prior
term, such as ul(n-1) and ul(n-2), (or ul(n) and ul (n+1)), separate the terms
with commas.
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ul(n)=1.1-ul(n—1)+1
Initial Terms:=1
1=n=99 nstep=1

4. Press Enter.

23.09 Ay ®

Defining a Custom Sequence

A custom sequence plot shows the relationship between two sequences by plotting
one on the x axis and the other on the y axis.

This example simulates the Predator-Prey model from biology.

1. Use the relations shown here to define two sequences: one for a rabbit population,
and another for a fox population. Replace the default sequence names with rabbit

and fox.

rabbit(n)=rabbit(r—1)- (1+0.05-0.001- fox(n—1))
Initial Terms:=200
1=n=400 nstep=1

fox(n)=fox(n—1)- (1+2.E-4- rahhit[n—1}—0.03}f
Initial Terms:=50
1=n=400 nstep=1

.05 = the growth rate of rabbits if there are no foxes
.001 = the rate at which foxes can kill rabbits
.0002 = the growth rate of foxes if there are rabbits
.03 = the death rate of foxes if there are no rabbits
Note: If you want to see the plots of the two sequences, zoom the window to the
Zoom - Fit setting.
2. From the Graph Entry/Edit menu, select Sequence > Custom.

3. Specify the rabbit and fox sequences to plot on the x and y axes, respectively.
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x « rabbit(n)
pl «~fox(n)

1=n=400 nstep=1

4. Press Enter to create the custom plot.
5. Zoom the window to the Zoom - Fit setting.
70.07 ¥

.....l.l.lliu...

pl :(rabbil(n),fox(u ))

X
85.57 227.35

6. Explore the custom plot by dragging the point that represents the initial term.
Graphing Differential Equations

You can study linear and non-linear differential equations and systems of ordinary
differential equations (ODEs), including logistic models and Lotka-Volterra equations

(predator-prey models). You can also plot slope and direction fields with interactive
implementations of Euler and Runge-Kutta methods.

LT, [ o |
[ N R X A R T
S O U U SR S A S U T S S
I N VAN WA A W U N N N
.\A\.A\\OA\.\A ﬁ"‘\o\\\\\\x
ANV A
VAV AE VA AR,
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(2]
(3]
o

ODE entry line:

e y1 ODE identifier

e Expression k-y1 defines the relation

e Fields (1,1) for specifying initial condition

e Buttons for adding initial conditions and setting plot parameters

Slider to vary coefficient k of the ODE
Slope field

A solution curve passing through the initial condition

To Graph a Differential Equation:

1. From the Graph Entry/Edit menu, select Diff Eq.

The ODE is automatically assigned an identifier, such as “y1.”

yl =\
d1:
(xo,y 1) ( | R

2. Move to the relation field and enter the expression that defines the relation. For
example, you might enter -y1+0.1*y1*y2.

y1 1015192
d1:

(oyTo): , e

3. Enter the initial condition for the independent value x, and for y1,.

Note: The x, value(s) are common to all the ODEs in a problem but can be entered
or modified only in the first ODE.

4. (Optional) To study multiple initial conditions for the current ODE, click Add Initial

[+]
Conditions I\! and enter the conditions.
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Edit Initial Conditions (23w

Xo y1 [

Tap Edit Parameters || to set the plot parameters. Select a numerical Solution
Method, and then set any additional parameters. You can change these parameters

anytime.

Differential Equation @
Solution Method |Euler -
lterations Between Plot Step E - |

Field |Slope =

Axes -
e [x] =
v [~
Plot Start: |-10 -]
Plot End: |10 -]
Plot Step: [0.1 -]
Field Resolution: |14 -]
Direction Field at x= -

oK | Cancel |

6. Click OK.
7. To enter additional ODEs, press the down arrow to display the next ODE edit field.
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As you move among defined ODEs, the graph is updated to reflect any changes.
One solution to the ODE is graphed for each IC specified for each shown ODE
(selected by check box).

Summary of Differential Equation Settings

Solution Selects Euler or Runge-Kutta as the numerical solution method.
Method
Iterations Computational accuracy for Euler solution method only. Must be an

Between Plot
Step

integer value >0. To restore the default, select the down-arrow and
select Default.

Error
Tolerance

Computational accuracy for Runge-Kutta solution method only. Must be
a floating-point value >1x10-14, To restore the default, select the down-
arrow and select Default.

Field

None - No field is plotted. Available for any number of ODEs, but
required if three or more 1st-order ODEs are active. Graphs a
combination of the solution and/or values of one or more ODEs
(according to user-configured Axes settings).

Slope - Plots a field representing the family of solutions to a single 1st-
order ODE. Exactly one ODE must be active. Sets Axes to Default

(x and y). Sets Horizontal axis to x (the independent variable). Sets
Vertical axis to y (the solution to the ODE).

Direction - Graphs a field in the phase plane representing the
relationship between a solution and/or values of a system of two 1st-
order ODEs (as specified by the CustomAxes setting). Exactly two ODEs
must be active.

Axes

Default (x and y) - Plots x on the x axis and y (the solutions to the active
differential equations) on the y axis.

Custom - Lets you select the values to be plotted on the x and y axes
respectively. Valid entries include:

e x(the independent variable)
e y1,y2, and any identifiers defined in the ODE editor
e yl’,y2’, and any derivatives defined in the ODE editor

Plot Start

Sets the independent variable value at which the solution plot starts.

Plot End

Sets the independent variable value at which the solution plot stops.

Plot Step

Sets the increment of the independent variable at which values are
plotted.

Field
Resolution

Sets the number of columns of field rendering elements (line segments)
used to draw a slope or direction field. You can change this parameter
only if Field = Direction or Slope.

Direction
Field at x=

Sets the independent variable value at which a direction field is drawn
when plotting non-autonomous equations (those that refer to x).
Ignored when plotting autonomous equations. You can change this
parameter only if Field = Direction.
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Viewing Tables from the Graphs Application

You can show a table of values for any relation defined in the current problem.

Note: For details about using tables and instructions for accessing tables from the

Lists & Spreadsheet application, see Working with Tables.

Showing a Table

P From the Table menu, select Split-screen Table.

The table is displayed with columns of values for the currently defined relations.

100y
10
e
1o 1 10
-30

X

1

f10):=  ~ f2(x):=
10*sin(x) xA2+1

9.09297
1.4112

2
3
4. -7.56802
5. -9.58924
6.
7
8
9
0

-2.79415
6.56987
9.89358
4.12118

. -5.44021

~7.5680249530792

v

GE
10.
17.
26.
37.
50.
65.
82.

101.

To change which relation is displayed in a column, click the arrow in the top cell of
the column, and then select the relation name.

Hiding the Table

P From the Table menu, select Remove Table.

Editing Relations

1. Double-click the graph to show its expression in the entry line.

—or—

Display the graph’s context menu, and then click Edit Relation.

f2(x) =32 .J

f1 (x):XZ

f‘z(x):x3*2'x

-10
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2. Modify the expression as needed.
‘ f2(x)=x372' x+4l

3. Press to graph the revised function.

‘6.64%y
f1 (X)=X2

1 f2(x):x3*2~x+4

.64

Renaming a Relation

Each relation type has a default naming convention. For example, the default name for
functions is fi1(x). (The number represented by 7 increases as you create more
functions.) You can replace the default name with a name of your choice.

Note: If you want to use a custom name as a convention, you must enter it manually for
each function.

1. Inthe entry line, delete the existing name. For example, delete the "f1" from "f1
(x)". You can use the right and left arrow keys to position the cursor.

E =

2. Type the replacement name.

[ k- =

3. If you are defining a new relation, position the cursor after the = sign and type the
expression.

| st =

4. Press Enter to graph the relation with its new name.

101y
Xmu'(x):, +3
1 X,
-10 Sl 10
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Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History
1. Press Ctrl+G to show the entry line.

2. Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

Ed ©20)-sin() 7 ];ﬁg

Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button , or use the up and down arrow keys to scroll
through the defined relations of the same type.

Zooming/Rescaling the Graphs Work Area

Rescaling in the Graphs application affects only the graphs, plots, and objects that
reside in the Graphing view. It has no effect on objects in the underlying Plane
Geometry view.

Rescaling by Dragging Along an Axis

P To rescale the x and y axes proportionally, drag a tic mark on either axis.
P To rescale only one axis, hold down Shift and drag a tic mark on the axis.
Zooming Using a Zoom Tool

» From the Window / Zoom menu, select one of the tools.

- Zoom - Box (Click two corners of a box to define the area to show.)
-  Zoom-In

- Zoom - Out
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Zooming to Predefined Settings

» From the Window / Zoom menu, select one of the predefined Zoom settings.

- Zoom - Standard

- Zoom - Quadrant 1

- Zoom - Standard User

- Zoom - Standard Trig

- Zoom - Standard Data

- Zoom - Fit

Entering Custom Window Settings

1. From the Window / Zoom menu, select Window Settings.

2. Enter a value for each setting. You can use expressions for exact input, as shown

below.

Window Settings

=l

XMin: |-2973

XMax: | 10%pi

XScale: Ipif2

YMin: |—exp(12

4.47

0.5

YMax: [2*sqrt(s)

YScale: .Auto

| | Cancel |

i
(%]
vl

-7.39

.57

31.4

On TI-Nspire™ products, fractional input is preserved as-is. Other exact inputs are replaced

with the evaluated result.

Window Settings

XMin: |-2973

*Max: | 10%pi

HScale: 'pif2

YMin: |—exp(112

0.5

YMax: [2*sqrt(s)

YScale: IAuto

A

10-m

300 Graphs Application



On TI-Nspire™ Exact Arithmetic and CAS products, fractional and other exact inputs are
preserved.

Customizing the Graphs Work Area
Inserting a Background Image

You can insert an image as a background for any Graphs or Geometry page.

1. From the Insert menu, click Image.
2. Navigate to the image you want to insert, select it, and then click Open.
Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Graphs work area. You can graph an equation entered as text (such
as "x=3").

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line|

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.
3. Press A and V¥ to move through the list.
4

At each attribute icon, press « or P to move through the options. For example,
select 0 through 9 as the precision.

v

Press Enter to apply the changes.

Press Esc to close the Attributes tool.
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Displaying the Grid
By default, the grid is not displayed. You can choose to display it as dots or lines.
» From the View menu, select Grid, and then select Dot Grid, Lined Grid, or No Grid.

Changing the Grid Color

1. From the Actions menu, choose Select > Grid (available only when the grid is
displayed).

The grid flashes to show it is selected.

2. Click the down arrow next to the Color button, and select a color for the grid.

.-.Z .

TETT
EEEOD
OO NN

Changing the Appearance of the Graph Axes
1. From the Actions menu, click Attributes.
2. Click either axis.

3. Press A and V¥ to move to the desired attribute, and then press « and P to
choose the option to apply.

E } (1/3) Positive arrows

&
b
T

v

Note: To hide the axes or selectively hide or show an individual axis end-value, use the
Hide/Show tool.

To display multiple tick mark labels, select the Multiple Labels option.
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—FD [(1:’3} Multiple Labels. Adjust window if not shown.

q
| P

_I_

Multiple labels are only displayed if they fit both horizontally and vertically on the axes.
If necessary, adjust the values in the Window / Zoom > Window Settings dialog.

Window Settings

=)

xmin: 5]
XMax: |3

XScale: [1/2

YMin: [-2

YMax: |2

YScale: |1

[SH

W

ISEES)]

Exact Arithmetic and CAS Only: You can change the tick mark labels to display multiples
of Pi, radical numbers, and other exact values by editing the XScale or YScale values in
the Window / Zoom > Window Settings dialog. See the following example.
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Window Settings @

XMin: |-7.8473684210526 ‘

XMax: |7.8473684210526 ‘

HScale:

¥Min: |-5.2421052631579 ‘

YMax: [5.2421052631579 ‘
YScale: I1 -1

| OK || Cancel |

Note: pi/2 will be converted to m/2 after clicking OK.

2

==
Jl
=

=N W

3 2w

—//\,
N

A

|

l\)|L2°

=

:
\\g
t\)|=|‘

I ST g,
=

=

o]

Note: For information about path plots, see Exploring Graphs with Path Plot.

Hiding and Showing Items in the Graphs Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

Note: If you hide a graph, its expression is automatically marked as hidden in the graph
history.

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears at the top of the work area, and currently hidden
items (if any) are shown dimmed.
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1 (:l= 4

f2(:r_)=:f3—2-:r_+4

2. Click objects to toggle their hide/show status. You can hide graphs, geometric
objects, text, labels, measurements, and individual axis end-values.

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

k
¥

al

f2(:r.)=:f3—2-:r_+4

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Conditional Attributes

You can cause objects to hide, show, and change color dynamically, based on specified
conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s color to change based
on a "Calculate" result assigned to a variable.

Conditional behaviors can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.
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Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.
2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.

‘Conditional Attributes Conditional Atiributes

Show When: |

Show When: |

Line Color: | Mesh Color: |

Fill Color: | Top Color:

Bottomn Color: |

|- colors... |

|- colars Cancel |

For 2D objects
For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
color fields, such as Line Color or Mesh Color. To see a map of color values, click the
Colors button.

[The value of the expression determines the object color. |

color BB ABAEREE 2 1on12[BEE
Grayscale E 3 B s 78 910 1B E@E
Lines, Points and Text KIEIEIE HA o1 [FEmm

Map of conditional color values

5. Click OK in the Conditional Attributes dialog box to apply the conditions.
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Calculating a Bounded Area

Note: To avoid unexpected results when using this feature, make sure the
document setting for "Real or Complex Format" is set to Real.

When you calculate the area between curves, each curve must be:

A function with respect to x.
or-

An equation in the form y=, including y= equations defined through a text box or a
conic equation template.

Defining and Shading the Area

1.

From the Analyze Graph menu, select Bounded Area.

If exactly two appropriate curves are available, they are selected automatically, and
you can skip to step 3. Otherwise, you are prompted to select two curves.

Click two curves to select them.
—or—
Click one curve and the x axis.

You are prompted to set the lower and upper bounds.

A : 1.5%y
A\ )= |
2 . 1 2
I :
\———/ f”’(,\):sm(,\)
lower bound? -1.5 3

Click two points to define the bounds. Optionally, you can type numeric values.

The area becomes shaded, and the area value is displayed. The value is always non-
negative, regardless of the interval direction.

Graphs Application 307



2 oo’z 2

~— f2(x):sin(x)
-1.57

Working with Shaded Areas

As you change the bounds or redefine the curves, the shading and the area value are
updated .

e Tochange the lower or upper bound, drag it or type new coordinates for it. You
cannot move a bound that resides on an intersection. However, the point moves
automatically as you edit or manipulate the curves.

¢ Toredefine a curve, either manipulate it by dragging or edit its expression in the
entry line.

If an endpoint resided originally on an intersection, and the redefined functions no
longer intersect, the shading and area value disappear. If you redefine the function
(s) so that there is an intersection point, the shading and area value reappear.

e Todelete or hide the shaded area, or to change its color and other attributes,
display its context menu.

- Windows®: Right-click the shaded area.
- Mac®: Hold # and click the shaded area.

- Handheld: Move the pointer to the shaded area and press [etrl ] .
Tracing Graphs or Plots

Graph Trace lets you move a trace cursor over the points of a graph or plot and displays
value information.

Tracing Specific Graphs
1. From the Trace menu, select Graph Trace.

The Graph Trace tool appears at the top of the work area, the trace cursor appears,
and the cursor coordinates are displayed in the lower right corner.
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2. Explore a graph or plot:
- Point to a position on a graph or plot to move the trace cursor to that point.

- Press « or P> to step the cursor along the current graph or plot. The screen
pans automatically to keep the cursor in view.

- Press A or V¥ to cycle among the displayed graphs.

- Click the trace cursor to create a persistent point. Optionally, enter a specific
independent value to move the trace cursor to that value.

3. To stop tracing, press Esc.

Tracing All Graphs

The Trace All tool allows tracing multiple functions simultaneously. With several
functions graphed on the work area, perform the following steps:

Note: The Trace All tool traces only function graphs, not plots of other relations (polar,
parametric, scatter, sequence).

1. From the Trace menu, select Trace All.

The Trace All tool appears in the work area, a vertical line indicates the x value of
the trace, and the coordinates for each traced point are displayed in the lower right
corner.
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2. Explore the graphs:
- Click a point on the x axis to move all the trace points to that x value.
- Press « or P> to step the trace points along all the graphs.

3. To stop tracing, press Esc.
Changing the Trace Step

1. From the Trace menu, select Trace Step.

Trace Step
[

Trace Step I

| Ok || Cancel |

2. Choose Automatic or enter a specific step size for tracing.
Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.
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Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

You can display and edit the coordinates of any point on an object.
You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.
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The circle arc and polygon were created in the Geometry application. The sine wave and
conic were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

You cannot obtain the coordinates of an object’s points.

You cannot display the equation of a geometric object created in the Geometry
application
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Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —)). To
cancel, press ESC. To enable automatic labeling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Lines menu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).
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2. Enter the variables or expressions for one or both of the coordinates.
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3. Use the slider that is created to move the point on the graph.
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The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its visible
portion.
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4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

6.74 Ay
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4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics, and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle (D]). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its center point.

Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the center point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.
- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.

5. To resize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry >
Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click Geometry
> Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. |If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [/ appears. You can begin using the tool.
Canceling MathDraw
»  When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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e If the point is close to a visible grid location in a Graphs view or the analytic window
of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point, it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0O=no parallel/perpendicular
detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual center of the drawn shape is near an existing point, the circle or ellipse
is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.
e If adrawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.
e If the drawn shape is elongated, a rectangle is created.

e If the center of a square is close to an existing point, the square snaps to that point.
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Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first point
you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labeled.

e The angleis not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.
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The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its member
objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables,
even if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.

Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this... Drag this

A multiple-object Any of its objects
selection or group

326 Graphs Application



To move this...

Drag this

A point

The point

A segment or

Any point other than an endpoint

vector
Aline or ray The identifying point
A circle The center point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

¢ Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

e Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.

Pinning Objects

Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the

background.

1. Select the object or objects to pin, or click an empty area if you are pinning the

background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon f when you point to it.
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3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ CX handheld that does not support color. Color is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.
3. Select the color to apply to the objects.

Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press <€ or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.
Labeling Points, Geometric Lines, and Shapes
1. Display the context menu of the object.

2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.
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Measuring Objects
Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimeters (cm).

Measuring Length of a Segment, Circle Arc, or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.

7.14 &y

12.9 cm

5.13u
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Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.
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In this example, length is measured from the center of
the circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle, or Triangle

1.

2.

From the Measurement menu, select Length. (In the Graphs application, click

Geometry > Measurement > Length.)

Click the object to display its circumference or perimeter.

32.6¢m
29.7cm
[ J

Measuring a Side of a Triangle, Rectangle, or Polygon

1.

From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

Click two points on the object that form the side you want to measure.

Note: You must click two points to measure a side. Clicking the side measures the
entire length of the object's perimeter.
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Measuring Area of a Circle, Ellipse, Polygon, Rectangle, or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.
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Measuring Slope of a Line, Ray, Segment, or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles

in the Graphs application range from 0 radians to « radians. To change the angle unit,

use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click

Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the

vertex.

7.62 Ay

Measuring Angles using the Directed Angle Tool

1. From the Measurement menu, select Directed Angle.
click Geometry > Measurement > Directed Angle.)

(In the Graphs application,

2. Click three locations or existing points to define the angle. The second click defines

the vertex.

1em

3. Toreverse the measurement orientation,
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a) On the Actions menu, select Attributes.
b) Click the angle text. For example, click 300°.
c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

—

1em

Moving a Measured Value

P Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle, or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.
The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

P Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.
3.

Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labeled, the corresponding points in the
transformed object are labeled using prime notation (4 > A4'). To enable automatic
labeling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry

1. From the Transformation menu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

2. Click the object whose symmetry you want to explore.

3.

Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create aline or segment to predefine the line about which the object will be
reflected.
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2. From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.

4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.
Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.

Graphs Application 335



Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of rotation.

2. From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.
4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

6. Manipulate the original object or the point of rotation to explore the rotation.
Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in mind
that if you use a large value, you may have to pan the display to view the dilated
object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.
4. Click a location or existing point to define the center point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.
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6. Manipulate the original object or the center point of dilation to explore the
dilation. You can also edit the dilation factor.

Exploring with Geometric Construction Tools

While a construction is in progress, a tool appears in the work area (for example,
Parallel =). To cancel, press ESC.

Creating a Midpoint
This tool lets you bisect a segment or define a midpoint between any two points. The

points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can be
a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.
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Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.

7
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect
to another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.

Circle created to use the defined point
on the segment.

4. From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.
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Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:

Click a segment.

—or—

Click any side of a triangle, rectangle, polygon, or regular polygon.
—or—

Click any two existing points or locations on the work area.

3. Click a location to establish the center of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.

Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.
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Animating a Point

From the Actions menu, select Attributes.
Click the point to display its attributes.
Press V¥ to select the animation attributes.

Press <« or P> to choose either unidirectional or alternating animation.

LA N

Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls E]

7. Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

» To pause all animations on a page, click Pause [ 1.
P To resume all animations, click Play.
Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

P To reset animation, click Reset E]
Changing or Stopping the Animation of a Point
1. Click Reset[*]to stop all animation.

2. From the Actions menu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the point’s
animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.
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vl =1
_
5. o ﬂ(x):x2+v1

1 /\ X
~10 \/ 1 £2(x)=sin(x+v2) 10

-6.68

@ Horizontal slider for adjusting variable v/.
@ Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

SiderSettings =
varable: [ -]

Value: [1 |

Minimum: |-
Maximum: |5

Step Size: |Automatic -

Style: [Horizontal ~ |
Display Digits: [Floatz ~ |
[ Minimized
Show Variable

Show Scale

[-ok-| [-cancer|

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When aslider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2:5ettings. ..

3:Minimize

4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.

2l 1.1

g
fl(x)=m- x+b|

Create Sliders

slider for:

-10 L 10

OK Cancel

“6.67
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Labeling (ldentifying) the Coordinates of a Point

The Graphs application can identify and label the coordinates of any existing point,
provided the point was created in the Graphs application.

1. From the Actions menu, select Coordinates and Equations.
The tool appears at the top of the work area
2. Tap the point whose coordinates you want to show.

6.7 MYy

-1.73,2171)

3. Press Esc to close the tool.

If you later move the point to a different location, the coordinates follow the point and
update automatically.

Displaying the Equation of a Geometric Object

You can display the equation of a line, tangent line, circle shape, or geometric conic,
provided the object was constructed in the Graphing View or within the Analytic
Window of the Plane Geometry View.

Note: Due to differences in the numerical representations of analytic and geometric
conics, the capability to convert a geometric conic to an analytic template may
sometimes be unavailable. This is done in order to avoid a situation where the
template-based conic would be different from the geometric one.

1. From the Actions menu, click Coordinates and Equations.
2. Move the pointer to the object.
The equation for the object appears.

Note: If you approach a defined point on the line or the center point of a circle, the
coordinates of that point are displayed instead of the equation. Move the pointer
away from the defined point to obtain the equation of the object.

Click to attach the equation to the pointer.

4. Move the equation to the desired location, and click to anchor it.
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5. Press Esc to exit the tool.
Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object.

The following example uses the Calculate tool to sum the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle, and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this
chapter.

C
36°

2. From the Actions menu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula sums three terms.
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C
36°

4. From the Actions menu, click Calculate.
5. Click the formula you created.

You are prompted to select a value for each term in the formula.
6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking &33. If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the

pointer.
atb+c

C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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3D Graphs
The 3D Graphing view lets you create and explore three-dimensional graphs of:

e 3D functions of the form z(x,y)
e 3D parametric plots

Selecting the 3D Graphing View

The 3D Graphing View is available on any Graphs page | or Geometry page B

» From the View menu, select 3D Graphing.

Graphs & Geometry x —
[¢ 1:Actions » O 21 - | | 9 =
2:View » X
[!I'-] 3:3D Graph Entry/Edit 3

“f 4:Range/Zaom o 3
€ 5Trace

74 & Settings 4

o 3D Graphs Menu

@ Entry line. Lets you define 3D graphs. The default graph type is 3D Function,
indicated by z/(x,y)=.

(3] 3D Graphs Work Area. Shows a 3D box containing graphs that you define.
Drag to rotate the box.

Graphing 3D Functions
1. Inthe 3D Graphing view, select 3D Graph Entry/Edit > Function.

The entry line appears.

2 (xy =]

2. Enter the expression that defines the graph. You can type the expression or build it
using expression templates.

24y2

12- cos
I (xy) =

3+)[2+y2
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3. Press Enter to create the graph and hide the entry line. You can show or hide the

entry line anytime by pressing Ctrl+G.

ANy,

PR
o
\..._-

Graphing 3D Parametric Equations

1.

In the 3D Graphing view, select 3D Graph Entry/Edit > Parametric.

The entry line appears.

xpl (tu) =] |
ypl o (tu) =
zpl  (tu) = Enter expression

Type the equations that define the graph.

xpl o (tu) = 4+ cos()—sin(u)- cos(r)

ypl  (tu) = 4-sin(f)-sin(u)- sinlz)

pl (tu) =| coslu)

Press Enter to draw the graph and hide the entry line and keyboard. You can show

or hide the entry line anytime by pressing Ctrl+G.
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4. To set the graphing parameters tmin, tmax, umin, and umax, display the graph's
context menu, and select Edit Parameters.

3D Plot Parameters @

tmin = '0 l

tmax = |6.283185

umin = |0

umax = [5.283185 '

Rotating the 3D View

Rotating Manually

1. Press R to activate the Rotation tool.

2. Press any of the four arrow keys to rotate the graph.

Rotating Automatically
Auto rotation is equivalent to holding down the right arrow key.
1. PressA.

The Auto Rotation icon & appears, and the graph rotates.

2. (Optional) Use the up and down arrow keys to explore the rotating graph.
3. To stop the rotation and return to the Pointer tool, press Esc.
Viewing from Specific Orientations
1. If necessary, press Esc to return to the Pointer tool.
2. Use letter keys to select the orientation:
- PressZ,Y, or X to view along the z, y, or x axis.

- Press letter O to view from the default orientation.
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Editing a 3D Graph

1. Double-click the graph to show its expression in the entry line.
—or—
Display the graph’s context menu, and then click Edit Relation.

Izl xy=

2. Modify the existing expression, or type a new expression in the entry line.

3. Press Enter.

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History
1. Press Ctrl+G to show the entry line.

2. Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

K 20)-sin() — 7 !ﬁi

Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button-—, or use the up and down arrow keys to scroll
through the defined relations of the same type.

Changing the Appearance of a 3D Graph
Setting Wire and Surface Color:

1. Display the graph’s context menu, click Color, and then click Line Color or Fill Color.
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2. Click a color swatch to apply it.

Setting Custom Plot Colors:

You can assign different colors to a graph's top and bottom surfaces or choose to have
the graph colored automatically, based on height or steepness. You can also set the
wire color.

1. Display the graph’s context menu, and then click Color > Custom Plot Color.

Custom Plot Colors @

Surface color

Bottomn: ||
O Vary color by height

© Vary color by steepness
Wire color: ||

| OK || Cancel |

2. Select one of the three Surface color options: Top/bottom color, Vary color by
height, or Vary color by steepness.

- If you choose Top/bottom color, click the color swatches to select colors for the
top and bottom surfaces.

- If you choose to vary color by height or steepness, colors are determined
automatically.

3. To set the Wire color, click the color swatch and select a color.
Setting Other Attributes of a Graph:

1. Display the graph’s context menu, and then click Attributes. You can set the
following attributes for the selected graph.
- format: surface+wire, surface only, or wire only
- xresolution (enter a value in range 2-200%*, default=21)
- yresolution (enter a value in range 2-200*, default=21)

- transparency (enter a value in range 0-100, default=30)
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* Handhelds are limited to a maximum display resolution of 21, regardless of the
value entered.

2. Set the attributes as you like, and then press Enter to accept the changes.

Showing or Hiding a Graph’s Label

P Display the graph’s context menu, and then click Hide Label or Show Label.
Showing and Hiding 3D Graphs
1. Inthe 3D Graphing view, select Actions > Hide/Show.

The Hide/Show tool @ appears, and all hidden items are displayed in gray.

2. Tap a graph to change its hide/show state.
3. To apply the changes and dismiss the tool, press Esc.

Note: If you want to show or hide only the graph's label, see Showing or Hiding a
Graph'’s Label.

Customizing the 3D Viewing Environment

Setting the Background Color

P Display the context menu for the work area, and then click Background Color.

Showing or Hiding Specific View Elements

» From the View menu, click the item to show or hide. You can choose items such as
the 3D box, axes, box end values, and legend.

Changing the 3D Projection

» From the View menu, click Orthographic Projection or Perspective View.

,.

S
e
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Orthographic Projection Perspective View
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(default)

Setting the Visual Attributes of the Box and Axes
1. Display the context menu for the box, and then click Attributes. You can set the
following attributes.
- Show or hide tic labels
- Show or hide end values
- Show or hide arrows on axes
- Show 3D or 2D arrow heads

2. Set the attributes as you like, and then press Enter to accept the changes.

Shrinking or Magnifying the 3D View

» From the Range/Zoom menu, click Shrink Box or Magnify Box.
Changing the 3D Aspect Ratio

1. From the Range/Zoom menu, click Aspect Ratio.

2. Enter values for the x, y, and z axes. The default value for each axis is 1.

Changing the Range Settings

» On the Range/Zoom menu, click Range Settings. You can set the following
parameters.

- XMin (default=-5)

XMax (default=5)

XScale (default=Auto) You can enter a numeric value.
- YMin (default=-5)

YMax (default=5)

YScale (default=Auto) You can enter a numeric value.
- ZMin (default=-5)

ZMax (default=5)

ZScale (default=Auto) You can enter a numeric value.

- eye 0° (default=35)
eye ¢° (default=160)
eye distance (default=11)

Tracing in the 3D View

1. From the Trace menu, select z Trace.
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3.

4.

The z Trace icon ¥ and the trace plane appear, along with a text line showing the
current "z=" trace value.

To move the trace, hold down Shift and press the up or down arrow key.

The "z=" text is updated as you move.

(Optional) Use the four arrow keys to rotate the view and see how the trace plane
and the graph intersect.

To stop tracing and return to the Pointer tool, press Esc.

Changing the Trace Settings

1.

2.
3.

From the Trace menu, select Trace Setup.

The 3D Trace Setup dialog box opens.

3D Trace Setup

z Trace colo
z Trace steps

z Trace resolution

z Trace transparency

oK | cancel |

Enter or select the settings, and click OK to apply them.

If you are not already tracing, your new settings take effect the next time you trace.

Example: Creating an Animated 3D Graph

1.
2.

Insert a new problem and select the 3D Graphing view.

From the Actions menu, select Insert Slider, click to position it, and type time as
the variable name.

Display the slider’s context menu, click Settings, and enter the following values.
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Value: 3.8
Minimum: 3.2
Maximum: 4.4
Step Size: 0.1

4. Inthe entry line, define the function shown here:

'|sin(time:||

x2+y2 @

B 21 (xy)=|3"

5. Drag the slider thumb to see the effect of varying time.

z](x)=3‘1;|j—2 (H;g)l z

time=37

0
3.2 4.4

6. Add visual interest. For example:

- Change the background color of the work area.

- Hide the box, axes, or legend.

- Automatically rotate the graph.

- Change the graph's fill color and hide its lines.

- Change the graph’s transparency and shading.

7. To animate the graph, display the slider’s context menu, and click Animate. (To
stop, click Stop Animate from the context menu.)
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You can combine manual or auto rotation with the slider animation. Experiment
with the x and y resolution to balance curve definition against animation
smoothness.
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Lists & Spreadsheet Application

The Lists & Spreadsheet application gives you a place to work with tabular data. It lets
you:

Store numeric data, text, or math expressions.
Define a table cell in terms of the contents of other cells.
Define an entire column based on the contents of another column.

Share columns of data as list variables with other TI-Nspire™ applications. Also
share individual cells as variables.

Work with variables created in the Graphs & Geometry and Calculator applications.
Collect tables of real-world data from sensors.

Generate columns of data-based sequences that you define.

Plot table data using the Data & Statistics application.

Generate a table of values for a function.

Copy and paste table data from the Lists & Spreadsheet application to other
computer applications, such as TI Connect™ software and Excel® spreadsheet
software.

Perform statistical analysis on lists of data.

Adding a Lists & Spreadsheet Page

>

>

To start a new document with a blank Lists & Spreadsheet page:

From the main File menu, click New Document, and then click Lists & Spreadsheet.
Handheld: Press [@on], and select Lists & Spreadsheet L=

To add a Lists & Spreadsheet page in the current problem of an existing document:
From the toolbar, click Insert > Lists & Spreadsheet.

Handheld: Press and select Insert >Lists & Spreadsheet.

(1) 2] o
, Axlist  Bylist " ®
| E
X asttistcs . 1 1 1
B 5T , 451
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@
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(1] Lists & Spreadsheet tools (available when a Lists & Spreadsheet work
area is active)

(2] Sample Lists & Spreadsheet work area

(3] Lists & Spreadsheet entry line

(4] Lists & Spreadsheet data plotted in the Data & Statistics application

Creating and Sharing Spreadsheet Data as Lists
You can define a column as a named list of elements of the same type of data. After
defining a list, you can link to it from the Graphs & Geometry, Calculator, or

Data & Statistics applications, and from other instances of the Lists & Spreadsheet
application within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a list.

Sharing a Spreadsheet Column as a List Variable

You share a column of data by naming it as a list variable.

Note: Avoid defining variables that use the same names as those used for statistical
analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the TI-Nspire™ Reference Guide,
under the stat.results entry.

1. Click the cell to move to the column’s name cell (the top cell of the column).
—or—
Press A as necessary.

2. Type a name for the list variable, and press Enter.
The column is now available as a list variable to other TI-Nspire™ applications.

3. Create elements in the list the same as you would create data in spreadsheet cells.
For example, you can type the data into each cell or use a formula to generate a
column of data.

Notes:

e If a variable with the name you specified already exists in the current problem,
Lists & Spreadsheet displays an error message.

e When you select the column formula cell of a list, it displays the list name in an
expression similar to width:=.
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Lists can contain empty elements (denoted by

You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element’s position within the list. In a list named Heights,
for example, refer to the first element as Heights[1]. The expression Heights[2]
refers to the second element, and so on.

Linking to an Existing List Variable

Linking a column to an existing list variable lets you easily view and edit the values in

the

list. The list can be any shared list in the current problem and can be defined in

Graphs & Geometry, Calculator, or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows any changes
that you make to the list with other TI-Nspire™ applications.

1. Click the column formula cell (the second cell from the top) of the column that you
want to link to the variable.

2. Type the name of the list variable you want to link to.
—or—
Click *" on the toolbar (press on the handheld), click Link To, and click the
variable you want to link to.

3. Press Enter.
The column shows the list elements.

Notes:

You cannot link to the same variable multiple times on the same page.

Use caution if you link to a system variable. Doing so could prevent the variable
from being updated by the system. System variables include ans and statistics
results (such as stat.results, stat. RegEqn, and stat.Resid).

Inserting an Element in a List

When you insert an element in a list, the remaining elements shift downward to create

space. No other columns are affected.

>

Click Insert > Insert Cell.
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Deleting an Element from a List

When you delete an element, the remaining list elements shift upward to close the
gap. The upward shift affects only the selected column.

1. Click the cell of the element to delete.

2. Open the context menu for the cell, and click Delete Cell.

Note: If you press Del or Backspace to clear the contents of the cell instead of
deleting the list element, the element is assigned a value of 0 (zero). The remaining
list elements do not shift.

Creating Spreadsheet Data

You can type numeric values, text, or formulas into body cells. Column formula cells
can contain formulas only. (For more information, see Generating Columns of Data.)

Data Examples

Entry Remarks
1.234 Simple numeric entry
“Green” Text - Enclose categorical data (such as the names of colors used in a

study) within quotes to distinguish them from variable names.
Handheld: Press (et ] [x] to enter quoted data.

“w_n

=a3*length Formula - Consists of an
You can type the expression or use the Catalog and expression
templates to build it. For more information, see the Calculator
section.

symbol followed by an expression.

To ensure a decimal result instead of a fraction, type one of the
integers in the expression as a decimal. For example, type 1.0 instead
of 1.

Typing a Math Expression, Text, or Spreadsheet Formula
1. Double-click the cell to select it and put it in edit mode.
Note: If the cell is already selected, you can press Enter or click the entry line.

2. Type the expression, text, or formula. Be sure to enclose text entries in quotes and

start formula entries with an “=” symbol.
As you type the data, it appears in the cell and on the entry line simultaneously.

3. Press Enter to complete the entry and move down to the next cell.
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—or—
Press Tab to complete the entry and move right to the next cell.

The Lists & Spreadsheet application automatically recalculates any cells that are
dependent on the cell you entered. If you have shared the cell, and other TI-
Nspire™ applications are linked to the cell, the other applications are also updated.

Note: Empty cells in a spreadsheet display as a void represented by an underscore
(_). The underscore is automatically added to empty cells when a list is named or
when an empty cell is referenced in a formula. When you plan to perform
calculations on a range of cells, be sure to notice the location of void cells. Cells
without a value can affect calculations. For example, if you include a void cell in the
range for a sum such as “=b2+c2,” the result of the calculation is void (_).

Inserting a Cell Range into a Formula

The Select Range feature lets you insert a cell range (such as al:b3) into a formula by
selecting the range instead of typing cell addresses into an argument.

Suppose you want to calculate the mean of a range of cells.

1. Select the cell that will contain the result.

2. From the Data menu, click List Math > Mean.

An editable formula appears in the cell.

A B c D =

1 2 7

2 3 8

3 4 9

5

6

7 o
: :
:mean(D

3. Click Actions > Select > Select Formula Range.

4. Drag a selection rectangle around the range of values for which you want to
calculate the mean.

Handheld: Move to the first cell in the range, hold [¢shift], and press the arrow keys.
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The formula is updated as you select the cells.

A B c D =

I 2 7:

2 | 3 8

3 4 o

e

6

7 o
g :
:mean(al :b4)

5. Press Enter to complete the formula and display the result.
Navigating in a Spreadsheet

A spreadsheet includes a column letter at the top of each column and a row number on
the left of each row. The top two rows and the row numbers remain in place as you
scroll. You can name a column of data to make it available as a list variable in TI-
Nspire™ applications.

o
Avol @ B c D E i
= (3]
O 1 6
2 27
. B (5]
4 15
5 236
6
. .
C5 2025 (6]
(1) Column reference letter
(2] Column name cell for defining a column as a list variable
(3] Column formula cell for generating a column of data
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(4] Row reference number

(5] Body Cells - Any empty (void) element in a list is displayed as an underscore
(“_"). Any value that cannot fit in a cell’s width is truncated (143489...). Hover
over the cell to display the complete value.

(6] Entry line (includes cell reference for current cell)

You can select any cell to view or edit its contents. When a spreadsheet is larger than
the Lists & Spreadsheet work area, you can move to different parts of the spreadsheet
by using the Tab key and by pressing shortcut keys.

P Press Tab to move between the body of the spreadsheet (data zone) and the
column names and formulas (naming zone).

» Press «, », A, and ¥ to move through the spreadsheet one cell at a time (move
between cells within a zone). The arrow keys move the cursor from cell to cell and
scroll as necessary to keep the selected cell in view.

» Move across several cells at a time by pressing Page up, Page Dn, Home, and End.

Handheld: Press (et ] [9](Page up), [ctn] [3] (Page Dn), [ctn] (7] (Home), and [ctn] (1]

(End) keys.

P Use the Go To command on the Actions menu to select a specific cell. Type the
cell’s column letter and row number (such as G16).

P Press Enter to put the selected cell in Edit mode.

» Drag the scroll bar to move vertically without changing the cell or block of cells
selected.

Working with Cells

Working with Color

The Lists & Spreadsheet application displays black text and cells with a white
background by default. You can change the color of cells and text to emphasize or
distinguish data. The colors and the order in which color is assigned is based on the TI-
Nspire™ color palette.

Changing the Fill Color of Cells

1. Select the cells to fill with color. You can choose one or more cells in any adjacent
cells, columns, or rows.

2. Access the context menu and click Color > Fill Color.

3. Click the color to apply to the cells.
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Note: If you combine color text and color cells, choose colors carefully to ensure
visibility as you work with documents in the software and on the handheld.

Changing the Color of Text

1. Select the cells that contain the text to change. You can choose one or more cells in
any adjacent cells, columns, or rows.

2. Access the context menu and click Color > Text Color.

3. Click the color to apply to the text. Empty cells in the selection area show the color
change when text is added.

Understanding Cell References in Formulas

Use a cell reference to use data from a cell or range of cells in a formula. The
calculation results update automatically when values in cells change.

Relative references include only the cell’s column letter and row number (for example,
E7). A relative reference describes where a cell is in relation to other cells of the
spreadsheet. The Lists & Spreadsheet application keeps track of relative cell references
and adjusts the reference automatically when surrounding cells shift (because of
actions you perform, such as column deletions or cell insertions).

Follow these guidelines to specify cell references:

¢ Include a column letter and row number in a relative reference.

* Include the $ symbol before both the column letter and the row number to specify
an absolute reference.

¢ Include a colon (:) between a two cell reference to specify a range of cells.

Absolute references include the $ symbol before the column letter and before the row
number (for example, $B$16). Absolute references always refer to the cell in a specific
position in the spreadsheet. The application does not automatically adjust the cell
reference when cell positions change.

Typing a Cell Reference in a Formula

1. Double-click the cell and type the formula. For more information, see the Calculator
section.

2. Move to the appropriate position in the formula and type the cell reference. Use
the format for a relative reference (B3), absolute reference ($B$2), or range of cells
(A1:A4).
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Note: You can click Recalculate on the Actions menu to update all references and
formula results in a spreadsheet.

Deleting the Contents of Cells
1. Click a cell to select it.
—or—
Use the arrow keys to move to the cell.

Note: If you are deleting a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Press Del.

Note: Any cell that uses a formula with an absolute reference to deleted data
shows an error. A cell that uses a formula with a relative reference to deleted data
is updated to use the data currently in the referenced position.

Copying Cells

When you copy cells, any formulas in the original cells are copied to the destination
cells.

1. Click the cell to copy.
—or—
Use the arrow keys to move to the cell.

Note: If you are copying a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [ctn] [C].

3. Click the cell where you want to duplicate the copied cell. If you are copying a block
of data, click the cell that will become the upper left corner of the copied block.

4. Paste the selected cells:

366 Lists & Spreadsheet Application



Windows®: Press Ctrl+V.

Mac®: Press #+V.

Handheld: Press [t ] [V].

Important: Paste copied data into a cell that is in the same mode as the cell from
which the data was originally copied. Otherwise, a formula could paste as a string
enclosed in quotes instead of a formula.

Filling Adjacent Cells

You can repeat a cell’s formula or value throughout adjacent cells within the row or
column. You can also repeat a range of cells horizontally or vertically. If you fill from a
range that contains a simple sequence (such as 2, 4, 6), the sequence continues in the
filled cells.

1. Click the cell that contains the value or formula to repeat.

Note: If you are repeating a range of cells, drag to select the range, or select a cell
at one end of the range, and then use Shift with the arrow keys to select the
remaining cells.

2. Click Data > Fill.
3. Use the arrow keys, or drag to select the range that will hold the repetitions.

4. Press Enter.

The value, formula, or pattern that you selected for duplication is repeated over
the selected range.

Sharing a Cell Value as a Variable

You can share the value of a cell with other TI-Nspire™ applications by storing it as a
variable. When you define or refer to a shared cell or variable in Lists & Spreadsheet,
the name is preceded with an apostrophe (‘).

1. Click the cell that you want to share.
2. Click ** on the toolbar, and click Store Var to store the cell’s value.
Handheld: Press [ctr] or press and select Store Var).
A formula is inserted into the cell with var as a placeholder for a variable name.

3. Type over the letters “var” with a name for the variable, and press Enter. Use a
variable name that does not exist in the current problem.
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The value is shown in bold to indicate that it is now available as a variable to other
TI-Nspire™ applications.

Linking a Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to
reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs & Geometry, Calculator, Data & Statistics, or any
instance of Lists & Spreadsheet.

1. Click the cell that you want to link to a variable.
2. Click *" on the toolbar, and click Link to.

Handheld: Press [ctr] or press and select Link to.

The VarLink menu opens.

3. Under Link To, press A, and ¥ to scroll to the name of the variable.

4. Press Enter.
The cell shows the value of the variable.

Note: Use caution if you link to a system variable. Linking could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError, and Stat.Resid) and finance-solver variables (such as tvm.n,
tvm.pmt, and tvm.fv).

Working with Rows and Columns of Data

Selecting a row or column

P To select a column, move to the top of the column and click the column reference
letter. To select a row, move to the leftmost cell of the row and click the row
reference number. Press Esc to cancel the selection.

Handheld: Hold down A to move past the top cell, or hold down <« to move past
the leftmost cell.

P> To extend a selection to adjacent rows or columns, hold down Shift and press <,
>, A, orV.

Resizing a Row or Column

1. Click the row or column that you want to resize.

2. From the Actions menu, select Resize, and then select an option.
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3. Choose a resizing option for a column or row.

- For acolumn, choose Resize Column Width, Maximize Column Width, or
Minimize Column Width.

- For arow, you can choose Resize Row Height.

The tools that minimize and maximize the column width work automatically. You
must manually adjust the size to use the Resize Column Width and Resize Row
Height tools.

4. To resize manually, use € and P to resize the column, or use A and V¥ to resize
the row, and then press Enter.

Inserting an Empty Row or Column

1. Click a column or row where you want to insert the new data.
2. From the Insert menu, select either Row or Column.

- If you are inserting a row, the remaining rows shift down to create space for the
new row.

- If you are inserting a column, the remaining columns shift right to create space.

Note: If other cells contain formulas with relative references to a displaced row or
column, those references adjust accordingly.

Deleting Entire Rows or Columns

You can delete a row, column, group of rows, or group of columns. When you delete a
row or column, the remaining rows or columns move up or left to fill the gap.

1. Click the column or row that you want to delete.

2. (Optional) To select adjacent rows or columns to delete, hold down Shift and press
<P,A orV.

3. Display the context menu.
- Windows®: Right-click the selected row.

- Mac®: Hold the & key, and click the selected row.

- Handheld: Press [ctri] [menu],

4. On the context menu, select Delete Row.

The selected rows or columns are deleted.
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Note: If other cells contain formulas that refer to the deleted row or column, those
cells show an error. Relative references to cells whose positions have changed
because of a deletion adjust accordingly.

Copying Rows or Columns

Click the row number to copy a row, or click the column letter to copy a column.

(Optional) To select adjacent rows or columns to copy, hold down Shift and press
<40, A 0rV.

Copy the row or column:
Windows®: Press Ctrl+C.

Mac®: Press #£+C.

Handheld: Press [t ] [C].

Move to any cell in the row or column where you want to place the copied items.

Paste the row or column:

Windows®: Press Ctrl+V.

Mac®: Press 36 +V.

Handheld: Press [ctn] (V).

The copied row or column is pasted in place, replacing the previous contents.

Note: If you copy a named column, it is pasted with the name removed to prevent a
variable conflict.

Moving a Column

1. Click the column that you want to move.

2. From the Actions menu, select Move Column.
An insertion bar appears.

3. Press € and P> to place the insertion bar at the column’s new position, and then
press Enter.
Note: Relative references to any cell in a position is affected by the move adjust
accordingly.
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Displaying Results as Exact or Approximate

You can choose to display a column’s calculated results in Exact (fraction) or
Approximate (decimal) form. This affects only the values calculated from a formula.

1. Select the column by clicking the reference letter at the top of the column.
Handheld: Hold down A to move past the top cell.

2. Display the context menu for the column.

3. On the context menu, click either Data > Exact or Data > Approximate.

Note: To restore the column results to the document’s default setting, select the
column and click Data > Restore Document Setting.

Clearing Column Data

The Clear Data command lets you remove the data from selected columns. Clear Data
does not delete the column, and it does not clear a column’s name or formula.

After clearing the data, Lists & Spreadsheet recalculates column formulas for the
selected columns. This makes Clear Data useful for capturing a fresh set of data from
another application or selectively generating a fresh column of random numbers.

1. Click the column or columns that you want to clear.

2. From the Data menu, select Clear Data.

Note: If a recalculated formula produces the same data as before, it may appear
that the Clear Data command has failed.

Sorting Data

You can sort a selected area of the spreadsheet in ascending or descending order. You
select which column in the selected area will be used as the key for the sort. When the
sort moves data up or down in the key column, the corresponding data in the other
selected columns is also moved up or down. This preserves the integrity of each row.

Note: Sorting is based on numeric values. If you select a key column that contains text,
you could get unexpected results.

1. Select the range of cells.
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A B c D E

1 1sue 345 1
2 2 bob 299 2
3 3 lori 601 3
4 4 burt 445 4
5 5jean 563 5
6

o

2. From the Actions menu, select Sort.
The Sort dialog box opens.

Click the column letter to use for ordering.

4. Click Descending or Ascending as the sort method, and then click OK.

A B c D E A
1 5jean 563} 1
2 4 burt 445 2
3 3 lori 601 3
4 2 bob 299 4
5 1 sue 345 5
6
« Z > M

Note: Sorting a column that is defined by a formula will remove the formula, because it
may not be valid after the sort.

Generating Columns of Data

You can create a column of values based on the contents of another column. You can
also create a column based on any of several types of sequential data.

Entering a formula in a column’s formula cell tells the Lists & Spreadsheet application
that you want to apply the formula to all cells in the column, not just to a single cell.

A B © C ® D © i
1 1 25. 0.5 1
2 5 25. 2.5 5
3 15 25. 7.5 6
4 45 25. 22.5 11
5 7 25. 3.5 17
6 25. 28
T oF 45"
n :squen(u(nfl)+u(n*2),n,u,{ 1,255},{ 1,5},1)
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(1] Column formula based on a variable

(2] Column formula based on another column (column A)
(3] Column formula that generates a sequence
Notes:

If you generate data in a column that already contains one or more cell values,
Lists & Spreadsheet asks for confirmation before replacing the existing values.
Proceeding removes all of the existing values in the column.

If you edit a cell manually in a column of generated data, Lists & Spreadsheet asks
for confirmation before replacing the generated data. Proceeding removes the
generated data for the entire column.

Creating Column Values Based on Another Column

1.

Click the column formula cell (the second cell from the top) of the column where
you want to use a formula.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the column
is a named list, Lists & Spreadsheet inserts /istname:= followed by the cursor.

Type the expression for the formula after the = and press Enter Use brackets ([ 1)
after any column letter you include in the formula. For example, type =a[]*2 to
create a column of values in which each cell is the square of the corresponding cell
of column A.

Lists & Spreadsheet shows the formula in the formula cell and fills the column with
the results.

A B c D E 1

1 12 144

2 15 225

3 18 324

4 20 400

5 21 441

6
< » T
| > [N

Generating a Column of Random Numbers

This example generates a column of 20 random integers in the range 1 through 6.
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1. Click the column formula cell (the second cell from the top) of the column.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the column
is a named list, Lists & Spreadsheet inserts /istname:= followed by the cursor.

2. After the equal sign, type RandInt (1, 6,20).

Note: You can also use the Catalog or click Data > Random > Integer to insert the
RandInt() function.

3. Press Enter to generate the numbers.

A B = D

=randint(1,6,20)

o A W N
ua W s~ = 00 O

7
< »

:1'andint(1,6,20)

4. Generate (Recalculate) a new set of random numbers:

N
<

Windows®: Press Ctrl+R.

Mac®: Press #+R.

Handheld: Press [R].
Generating a Numerical Sequence

1. Click any cell in the column in which you want to generate the sequence.

2. From the Data menu, select Generate Sequence.

The Sequence dialog box opens.
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Sequence 23]

Formula: u(n)= ||

Initial Terms: |

no: 1 |

nMax; 255 |

jury

nStep: ‘

Ceiling Value: ‘

| OK || Cancel |

Type the Formula that will be applied to the column values.

Type any Initial Terms required by the sequence. Separate them with commas.
Type a starting value for the independent variable (n0).

Type a maximum number of values to be generated (nMax).

Type the step value (nStep).

(Optional) Type a maximum value for the sequence in the Ceiling Value field.

o O N o v W

Click OK.

Lists & Spreadsheet shows the formula in the formula cell and fills the column with

the results.
A B c
|=squen(n"2,n,u,{1 ,255},{2},1 ,501
1 2
2 4
3 9
4 16
5 25
6 36
. . I
:squen(n,z ,n,u,{ 1,255},{ 2 },1,50)

Graphing Spreadsheet Data

You can graph the data in a spreadsheet using Quick Graph or Summary Plot.
Lists & Spreadsheet cells that contain no data are not represented by data points on
graphs.
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Using Quick Graph

You can easily create a dot plot of the data in one column or a scatter plot of two
adjacent columns by using the Quick Graph feature. This feature displays the graphed
data using the Data & Statistics application.

To create a scatter plot:

1. Name both of the columns to declare them as lists.

axlist  Bylist| ¢ D E i

3. From the Data menu, select Quick Graph.

A Data & Statistics application is added to the page with the plotted data. The
leftmost of the two lists is plotted on the x axis, and the other list is plotted on the y
axis.
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| )
= 30
1 1 2 24
2 2 4 | .
8 18+
3 3 gl | > e
4 4 16 127
5 5 32 &l 1 d
6 o ?
(]
7 . T ——T — T
< » 1.0 2.0 3.0 4.0 5.0
st

4. (Optional) Use the Data & Statistics features to analyze or visually enhance the
graph.

Note: For more information, see Using Data and Statistics.

B

1 1 2

2 2 4

3 3

4 4 16

5 5 32

6

‘7 m 1'.0 2'.0 310 410 s:o
xlist

Creating a Summary Plot from a Summary Table

In this example, you create a summary table from raw data, and then use the table to
generate a summary plot. For more information, see Using Data & Statistics.
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Aperson Bht cwt Deyecolor Egender F | Acolor Bcounts C D E

1 56 130 blue f 1 blue 3

2 2 55 150 blue m 2 green 3

3 3 60 200 green f 3 brown 4

4 4 62 270brown m 4 1

5 5 65 250 brown f 5

6 6 71 187 green m 6

'7 7 R 17A hrowwn m 5 o 5 7 5 i
o
Raw data Summary table for eye color based on raw

data

A summary table contains an X (or Y) List and a Summary List.

e The X (orY) List contains numeric or string values (such as 1999 or “color”).
Numeric values result in a histogram. String values identify the categories for a bar
chart.

e The Summary List contains numeric values (such as count, frequency, or
probability) for each element in the other list.

To Create a Summary Plot:

Note: For situations in which you already have a summary table, you can skip the first
two steps.

1. Create a list that holds the category identifiers. For this example, name the list
“color” and type strings for eye color. Enclose category names in quotes to prevent
them from being interpreted as variables.

Acolor B & D E

blue

1
2
B
4
Bl
6
7

”brownl“

2. Create the summary list. For this example, name the list “counts” and type the total
count for each of the eye colors.
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Acolor  Bcounts C D E A

1 blue 3

2 green 3

3 brown

4

5

6

« = > M
[ 25 [

Select either list by clicking the top cell of the column and pressing A.

From the Data menu, select Summary Plot.
The Summary Plot dialog box opens.

Summary Plot @

I
X List: I<:olor -

Summary List: I
Display On: ISplit Page ~ |

| OK H Cancel |

If necessary, use Tab and the arrow keys to select the correct lists for X List and
Summary List.

In the Display On field, select how to display the summary plot in the
Data & Statistics application.

e Select Split Page to place the chart on half of the current page.

e Select New Page to add the chart on a new page.

The summary plot is displayed with the list names along the axes and a summary
plot symbol in the lower left corner of the chart window.
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I.color counts I2

blue

Igreen

Ibrown 4

counts

blue

green
brown

5
™
4 [counts <2 = color

Note: In this example, the X List contains string data, so the summary plot displays
as a bar chart. The category strings from the list display beneath the bars.

Exchanging Data with Other Computer Software

You can use the TI-Nspire™ desktop software to copy table data to and from software
outside the TI-Nspire™ applications, such as Tl DataEditor (in the Tl Connect™ software)
and Excel® spreadsheet software.

For example, you can copy:

e The values of individual cells, a range of cells, or an entire list from Tl DataEditor.

e The values (not the underlying formulas) of individual cells, a range of cells, or an
entire column from an Excel® spreadsheet.

e A number from Tl DataEditor.

e The value of a matrix from Tl DataEditor.
Example - Copying Data from Tl DataEditor
1. Open the TI Connect™ software.

2. Display the Tl DataEditor.

3. If necessary, open the file containing the number, list, or matrix that you want to
copy.
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1.5567 |
2.2256
3.987
7.5326
13.33

D || B W R =

Drag to select the values that you want to copy. To copy an entire list, click the top
cell in the list.

Click Edit > Copy.

In Lists & Spreadsheet, click the cell where you want the data to be pasted.

If you have copied a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells will be
overwritten.

Click Edit > Paste.

A B c D E 1
1 1.5567
2 2.2256
3 3.987
4 7.5326
5 13.33
6
7 -
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Copying Cells from an Excel® Spreadsheet

You can copy up to 26 columns and 2500 rows from an Excel® spreadsheet to a
Lists & Spreadsheet application.

1. Drag to select the values that you want to copy from the Excel® spreadsheet. To
copy an entire column, click the column identifier at the top of the column.

Note: If you select non-contiguous columns in the Excel® spreadsheet, they will be
pasted as contiguous columns in Lists & Spreadsheet.

2. Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.
Mac®: Press #+C.
3. In Lists & Spreadsheet, click the cells where you want the data to be pasted.

If you are copying a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells in will be
overwritten.

4. Paste the data.
Windows®: Press Ctrl+V.
Mac®: Press #6+V.

Handheld: Press [ctn] (V).

“ u

Note: Categorical data must be enclosed in quotes (“ “) after the data is pasted.

Capturing Data from Graphs & Geometry

You can use Lists & Spreadsheet application to capture information about objects in the
Graphs & Geometry application. For example, you could track changes in the area of a
triangle as you change the length of a side in the Graphs & Geometry application.

Captured values replace values in the column. If you prefer, you can remove all data
from a column before starting a new capture by clicking Clear Data on the Data menu.

Capturing Data Manually

1. Make sure the data value that you want to capture is linked to a variable name.

2. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

Note: Captured values replace values in the column.
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3. Click Data > Data Capture >Manual.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

A B © D E

= :capture(var,O]

o U A W N

7 v

< >

:capzure(\lar,0)|

4. Replace the letters “var” with the name of the variable to capture from
Graphs & Geometry. For example, type area.

The formula cell now contains an expression similar to =capture (area,0).

:capture(area‘,o)

Note: The argument “0” tells Lists & Spreadsheet that you want to trigger each
capture manually.

5. Press Enter.

6. From the Graphs & Geometry application, change the object with a measured value
stored as the variable (area, in this example) referenced in the data capture
expression.

7. Each time you are ready to capture the current value of area, press the capture
keys.

Windows®: Press Ctrl+. (the period key).
Mac®: Hold down 6 and press . (the period key).

Handheld: Press [ctn] [.].

The current area value is added to the end of the list as a list element.
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Capturing Data Automatically

When you capture data automatically, you can specify that you want the captures to be
triggered by:

e Changes in the captured variable only.

e Changes in the captured variable or additional variables.

This lets you set up multiple columns of synchronized captures, such as the x and y
coordinates of a moving object.

1. Clear all columns that you will be using for the captured data.
2. Make sure any data values that you want to capture are linked to variable names.

3. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

4. Click Data >Data Capture >Automatic.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

a

A B « D E
= :caplure(var, 1)|
1

o U A W N

7 v

< >

:capture(var,ll

5. Replace the letters “var” with the name of the variable to capture. For example,
type objpathX. Alternatively, you can select the variable name from the Variables
menu.

The formula cell now contains an expression similar to =capture (objpathX,1).

:capture(objpatm,l)

Note: The argument “1” tells Lists & Spreadsheet that you want the captures to be
triggered by the variable change.
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6. If you want the capture to also be triggered by changes in an additional variable or
variables, type a comma after the 1, and then type the variable name or the name
of a list that itemizes the variables.

The formula cell will contain an expression similar to =capture
(objpathX,1,objpathY).
7. Press Enter to complete the formula.

8. If you are capturing multiple columns of synchronized data, set up the additional
columns. For example, you might set up a second capture variable using
=capture (objpathY,1,objpathX).

9. When you are ready to capture the values, begin moving the object or start the
animation that affects it in Graphs & Geometry.

Each captured value is added to the end of the list.

Synchronizing Captured Data for a Point

To ensure that both coordinate values for a point are captured even if only one
coordinate changes, you canadd {'a, 'b} in the third argument of the capture
expression.

1. Ina Graphs & Geometry application, create a point with variables (a,b).

51y

=<

-5

2. Add a Lists & Spreadsheets application to the problem.

3. Enter the capture expressions for both variables.
Column A: =capture('a,1l,{'a, 'b})

Column B: =capture('b,1,{'a, 'b})
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[ N L

7
n =capture ('b,l ,{ 'a,'b })

A B C
=capture('a,1,{'a,'b}) |=capture('b,1 J{'a,'b}) |
1. 1.

Move the slider for variable a.

-4 51y
b =1
——
5 5 1
(4.,1.)()
-5 1 5
-5

The data captured for b synchronizes accordingly.

A

B

= =capture('a,1,{'a,'b}) =capture('b,1,{'a,'b})

©

1

N o 01 AW N

<

1.

1.

A A N~ W N

1
1
e
7
3

5. Move the slider for variable b.

386

Lists & Spreadsheet Application



’ ’ {4.,3.)
b =3
—=
' X
-5 1 5

5

The data captured for a synchronizes accordingly.

A B c I
=capture('a,1,{'a,'b}) =capture('b,1,{'a,'b})
1 1. 1.
2 2. 1
3 3. 1
4 4. 1
5 4. 2.
6 4. 3

<« Z » N

Using Table Data for Statistical Analysis

Tools on the Statistics menu provide access to wizards that help you perform statistical
analyses on the data in table columns. You specify the location of the data, and

Lists & Spreadsheet stores the results in two columns: one for the result names, and
one for the corresponding values.

Plotting Statistical Data

Some statistics wizards include a Draw check box. By default, the box is not selected.
Selecting this box creates a Data & Statistics work area on the page, displays the
calculated results in Lists & Spreadsheet, and draws the results of the statistical analysis
in the Data & Statistics work area.

Note: For functions that support the Draw option, the option is available only if you
type the function in a column formula cell.
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z Test @

a: -
List: |a[] -
Frequency List: .1 - |

Alternate Hyp: IHa: L0 - l

1st Result Column: .b[]

hade P Walue

| OK || Cancel |

Draw check box (as shown in the z Test wizard).

Statistics Input Descriptions

The following table describes the different inputs used in Lists & Spreadsheet wizards.

Input Description

Uo Hypothesized value of the population mean that you are testing.

c The known population standard deviation; must be a real
number > 0.

List The name of the list containing the data you are testing.

Frequency List The name of the list containing the frequency values for the data

in List. Default=1. All elements must be integers > 0. The
frequency values can also be typed as a list, in the format {1, 1, 3,
2}

Xl

,Sx, n Summary statistics (mean, standard deviation, and sample size)
for the one-sample tests and intervals.

ol The known population standard deviation from the first
population for the two-sample tests and intervals. Must be a real
number > 0.

02 The known population standard deviation from the second
population for the two-sample tests and intervals. Must be a real
number > 0.

List 1, List 2 The names of the lists containing the data you are testing for the
two-sample tests and intervals.
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Input Description

Frequency 1, The names of the lists containing the frequencies for the data in

Frequency 2 List 1 and List 2 for the two-sample tests and intervals.
Defaults=1. All elements must be integers > 0.

X1, Sx1, n1, Summary statistics (mean, standard deviation, and sample size)

X2, Sx2, n2 for sample one and sample two in two-sample tests and
intervals.

Pooled Specifies whether variances are to be pooled for 2-Sample t Test
and 2-Sample t Interval.

Po The expected sample proportion for 1-Prop z Test. Must be a real
number, such that 0 < pg < 1.

X The count of successes in the sample for the 1-Prop z Test and 1-
Prop z Interval. Must be an integer > 0.

n The count of observations in the sample for the 1-Prop z Test and
1-Prop z Interval. Must be an integer > 0.

x1 The count of successes from sample one for the 2-Prop z Test and
2-Prop z Interval. Must be an integer > 0.

X2 The count of successes from sample two for the 2-Prop z Test and
2-Prop z Interval. Must be an integer > 0.

nl The count of observations in sample one for the 2-Prop z Test and
2-Prop z Interval. Must be an integer > 0.

n2 The count of observations in sample two for the 2-Prop z Test and
2-Prop z Interval. Must be an integer > 0.

C-Level The confidence level for the interval instructions. Must be > 0
and < 100. If it is > 1, it is assumed to be given as a percent and is
divided by 100. Default=0.95.

RegEQ The prompt for the name of the function where the calculated
regression equation is to be stored.

Statistical Calculations

Performing a Statistical Calculation

You can perform statistical calculations to analyze data. The following example fits a
y=mx+b linear regression model to the two lists in columns A and B.
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1. From the Statistics menu, select Stat Calculation > LinearRegression (mx+b) to
choose the regression model.

The Linear Regression (mx+b) dialog box opens.

2. Type a[] asthe column for the X List.
3. Typeb][] asthe column for the Y List.

4. To store the regression equation in a specified variable, replace Save RegEqn To
with the name of the variable.

5. Type c[] as the column for the 1st Result.

Linear Regression (my+h) ==
X List a[] -1
Y List B[] -
Save RegEqn to: ‘f1 -1
Frequency List ‘1 -1
Category List ‘ -
Include Categories: ‘ -
1st Result Column: c[] |
o] [Comeer]

6. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values.

A B c D i
= [=LinRegMx(a[1.b[].1 ): C{
1 1 7 Title Linear Regression (mx+..
2 2 12 RegEgn m*x+b
3 3 17 m S.
4 4 22b 2.
5 5 27 r? 1.
6 r 1.
7 Resid  {0.,0.,0.,0.,0.} -
n:LinReng( ]b[}l ): CopyVar Stat.RegEqn,'f1”

Note: The results are linked to the source data. For example, if you change a value
in column A, the regression equation is updated automatically.
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Storing Statistical Results

Lists & Spreadsheet stores statistical results using a variable-group name with the
format stat.nnn, where nnn is the result name (for example, stat.RegEqn and
stat.Resid). The use of standard names for variables makes it easier to identify and use
the statistical variables later. If you want to use a custom variable group instead of the
standard name, you can edit the formula in the column formula cell.

You could use the following formula to store the results in the variable group MystatsB.
=LinRegMx(a[] ,b[],1 ): CopyVar Stat., MystatsB.

Later, you could view the results by entering the following expression in the Calculator
application or in another column of the Lists & Spreadsheet application:

MystatsB.results

Supported Statistical Calculations

The Stat Calculations menu lets you select from the calculations described below. For
more information, see the T/-Nspire™ Reference Guide.

One-Variable Statistics (OneVar)

Analyzes data with one measured variable. You can specify an optional frequency list.
The statistical data returned using this analysis technique are:

e Sample mean, X

e Sum of the data, Zx

e Sum of the squared data, >x?
e Sample standard deviation, sx
e Population standard deviation, ox
e Sample size, n

e X-min

e First quartile, Q;

e Median

e Third quartile, Q3

e X-max

e Sum of squared deviations, SSx = X(x -X)2
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Two-Variable Statistics (TwoVar)

Analyzes paired data. List 1 is the independent variable. List 2 is the dependent
variable. You can specify an optional frequency list. The statistical data returned using
this analysis technique are:

For each list:

e Sample mean,Xory

e Sum of the data, Xx or Xy

o Sum of the squared data, Zx? or %)?

e Sample standard deviation, sx = s,,_yx or sy = s, 1y

* Population standard deviation, ox = 6,x or oy = 6,y
e X-minor Y-min

e First quartile, Q;X or Q;Y

¢ Median

e Third quartile, Q3X or QzY

e X-max or Y-max

e Sum of squared deviations, SSx = £(x -X)Z or SSy = 2y -¥)2
Additional data:

e Sample size for each data set, n

o Xxy

e Correlation coefficient, R.

Linear Regression (mx+b) (LinRegMx)

Fits the model equation y=ax+b to the data using a least-squares fit. It displays values
for m (slope) and b (y-intercept).

Linear Regression (a+bx) (LinRegBx)

Fits the model equation y=a+bx to the data using a least-squares fit. It displays values
for a (y-intercept), b (slope), rZ, and .
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Median-Median Line (MedMed)

Fits the model equation y=mx+b to the data using the median-median line (resistant
line) technique, calculating the summary points x1, y1, x2, y2, x3, and y3. Median-
Median Line displays values for m (slope) and b (y-intercept).

Quadratic Regression (QuadReg)

Fits the second-degree polynomial y=axZ+bx+c to the data. It displays values for a, b, c,
and R2. For three data points, the equation is a polynomial fit; for four or more, it is a
polynomial regression. At least three data points are required.

Cubic Regression (CubicReg)

Fits the third-degree polynomial y=ax3+bxZ+cx+d to the data. It displays values for a, b,
¢, d, and R2. For four points, the equation is a polynomial fit; for five or more, it is a
polynomial regression. At least four points are required.

Quartic Regression (QuartReg)

Fits the fourth-degree polynomial y=ax*+bx3+cx2+dx+e to the data. It displays values
fora, b, c d, e and RZ. For five points, the equation is a polynomial fit; for six or more,
it is a polynomial regression. At least five points are required.

Power Regression (PowerReg)

Fits the model equation y=axb to the data using a least-squares fit on transformed
values In(x) and In(y). It displays values for a, b, r2, and r.

Exponential Regression (ExpReg)

Fits the model equation y=ab* to the data using a least-squares fit on transformed
values x and In(y). It displays values for a, b, r2, and r.

Logarithmic Regression (LogReg)

Fits the model equation y=a+b In(x) to the data using a least-squares fit on transformed
values In(x) and y. It displays values for a, b, r2, and .

Sinusoidal Regression (SinReg)

Fits the model equation y=a sin(bx+c)+d to the data using an iterative least-squares fit.
It displays values for a, b, ¢, and d. At least four data points are required. At least two
data points per cycle are required to avoid aliased frequency estimates.

Note: The output of SinReg is always in radians, regardless of the Radian/Degree mode
setting.
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Logistic Regression (d=0) (Logistic)

Fits the model equation y=c/(1+a*e-bx) to the data using an iterative least-squares fit.
It displays values for a, b, and c.

Logistic Regression (d+0) (LogisticD)

Fits the model equation y=c(1+a*e(—bx))+d to the data using an iterative least-squares
fit. It displays values for a, b, c and d.

Multiple Linear Regression (MultReg)
Calculates multiple linear regression of list Y on lists X1, X2, ..., X10.
Distributions

Calculating a Distribution

Example: Calculate a distribution to fit the Normal Pdf distribution model.

1. Click the column formula cell (second cell from the top) in column A.

2. Click Statistics > Distributions > Normal Pdf to choose the Distribution model.

The Normal Pdf dialog box opens and displays fields for typing or selecting the
arguments for the calculation.

3. Press Tab as necessary to move from field to field and provide each argument. You
can type values, or select them from the drop down list:

- XValue: Click the drop-down arrow to choose any list in the problem to provide
the x values for the calculation.

- Mean: Type a value for the mean or click the drop-down arrow to choose a
variable that contains the mean.

- Standard Deviation: Type a value for the standard deviation or choose a variable
that contains the standard deviation.

4. Click the Draw check box to see the distribution plotted in Data & Statistics.
Note: The Draw option is not available for all distributions.
5. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values. The results are plotted in
Data & Statistics.
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Add1 B 1
=normpdf('dd1 0.407
QlPd((x,O, 1)
1 5 0.000001
2 6 6.07588e9 | 2]
=)

3 2 0.053991 8 oo

4 4 0.000134

5 5 0.000001 0.10

6 2 0.053991

0.00 : : ;

. 7 1 0.241971 v 26 &6n 26
n :normpdf(‘ddl 0.1) &

Note: The results are linked to the source data. For example, you can change a
value in Column A, and the equation updates automatically.

Supported Distribution Functions

The following distributions are available from the Lists & Spreadsheet application. For
more information regarding these functions, see the TI-Nspire™ Reference Guide.

e Toreturn a single distribution result based on a single value, type the function in a
single cell.

e Toreturn a list of distribution results based on a list of values, type the function in a
column formula cell. In this case, you specify a list (column) that contains the
values. For each value in the list, the distribution returns a corresponding result.

Note: For distribution functions that support the draw option (normPDF, t PDF,
¥ Pdf, and F Pdf), the option is available only if you type the distribution function in
a formula cell.

Normal Pdf (normPdf)

Computes the probability density function (pdf) for the normal distribution at a
specified x value. The defaults are mean p=0 and standard deviation 6=1. The
probability density function (pdf) is:

- (x- gf

1
e 2o 0>0

2

flx) =

o]

This distribution is used to determine the probability of the occurrence of a certain
value in a normal distribution. The draw option is available when Normal PDF is invoked
from a formula cell.
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When you access distributions from the formula cell, you must select a valid list from
the drop-down list to avoid unexpected results. If accessed from a cell, you must
specify a number for the x-value. The distribution returns the probability that the value
you specify will occur.

Normal Cdf (normCdf)

Computes the normal distribution probability between Lower Bound and

Upper Bound for the specified mean, p (default=0) and the standard deviation, ¢
(default=1). You can click the Draw (Shade area) check box to shade the area between
the lower and upper bounds. Changes to the initial Lower Bound and Upper Bound
automatically update the distribution.

This distribution is useful in determining the probability of an occurrence of any value
between the lower and upper bounds in the normal distribution. It is equivalent to
finding the area under the specified normal curve between the bounds.

Inverse Normal (invNorm)

Computes the inverse cumulative normal distribution function for a given area under
the normal distribution curve specified by mean, p, and standard deviation, c.

This distribution is useful in determining the x-value of data in the area from 0 to x<1
when the percentile is known.

t Pdf (tPdf)

Computes the probability density function (pdf) for the t-distribution at a specified x
value. df (degrees of freedom) must be > 0. The probability density function (pdf) is:

2, (dfT1)2
flx) = T[df+1)2] (1+x7/df)
(df/2) Indr

This distribution is useful in determining the probability of the occurrence of a value
when the population standard deviation is not known and the sample size is small. The
draw option is available when t Pdf is invoked from a formula cell.

t Cdf (tCdf)

Computes the Student-t distribution probability between Lower Bound and

Upper Bound for the specified df (degrees of freedom). You can click the Draw (Shade
area) check box to shade the area between the bounds. Changes to the initial

Lower Bound and Upper Bound automatically update the distribution.

396 Lists & Spreadsheet Application



This distribution is useful in determining the probability of the occurrence of a value
within an interval defined by the lower and upper bound for a normally distributed
population when the population standard deviation is not known.

Inverse t (invt)

Computes the inverse cumulative t-distribution probability function specified by
Degrees of Freedom, df, for a given area under the curve.

This distribution is useful in determining the probability of an occurrence of data in the
area from 0 to x<1. This function is used when the population mean and/or population
standard deviation is not known.

x2 Pdf (x? Pdf())

Computes the probability density function (pdf) for the xz (chi-square) distribution at a
specified x value. df (degrees of freedom) must be an integer > 0. The probability
density function (pdf) is:

2 df/2-1 =2

Ax) = (l/“) xz0

l“(df
This distribution is useful in determining the probability of the occurrence of a given
value from a population with a XZ distribution. The draw option is available when XZ
Pdf is invoked from a formula cell.

x2 cdf (x? cdf()

Computes the x2 (chi-square) distribution probability between lowBound and
upBound for the specified df (degrees of freedom). You can click the Draw Shade area
check box to shade the area between the lower and upper bounds. Changes to the
initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of value
within given boundaries of a population with a xz distribution.

F pdf (F Pdf())

Computes the probability density function (pdf) for the F distribution at a specified x
value. numerator df (degrees of freedom) and denominator df must be integers > 0.
The probability density function (pdf) is:

ﬂx) _ I n+d)2 LEJ”" n2-1 (l+nx/a’) (n+d):’2x>0
’ T(n/2)T(d2)\d T

where n = numerator degrees of freedom
d = denominator degrees of freedom
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This distribution is useful in determining the probability that two samples have the
same variance. The draw option is available when F Pdf is invoked from a formula cell.

F cdf (F cdff))

Computes the F distribution probability between lowBound and upBound for the
specified dfiumer (degrees of freedom) and dfDenom. You can click the Draw (Shade
area) check box to shade the area between the lower and upper bounds. Changes to
the initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability that a single observation falls
within the range between the lower bound and upper bound.

Binomial Pdf (binomPdjf{())

Computes a probability at x for the discrete binomial distribution with the specified
numtrials and probability of success (p) on each trial. The x parameter can be an
integer or a list of integers. 0<p<1 must be true. numtrials must be an integer > 0. If
you do not specify x, a list of probabilities from 0 to numtrials is returned. The
probability density function (pdf) is:

S = (1) =) x = 01n

where n = numtrials

This distribution is useful in determining the probability of success in a success/failure
trial, at trial n. For example, you could use this distribution to predict the probability of
getting heads in a coin toss on the fifth toss.

Binomial Cdf (binomCdf{())

Computes a cumulative probability for the discrete binomial distribution with n number
of trials and probability p of success on each trial.

This distribution is useful in determining the probability of a success on one trial before
all trials are completed. For example, if heads is a successful coin toss and you plan to
toss the coin 10 times, this distribution would predict the chance of obtaining heads at
least once in the 10 tosses.

Inverse Binomial (invBinom())

Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, k, such that the
cumulative probability of k£ successes is greater than or equal to the given cumulative
probability (CumulativeProb).
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Inverse Binomial with respect to N (invBinomN())

Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, N, such that the
cumulative probability of x successes is less than or equal to the given cumulative
probability (CumulativeProb).

Poisson Pdf (poissPdf{())

Computes a probability at x for the discrete Poisson distribution with the specified
mean, W, which must be a real number > 0. x can be an integer or a list of integers. The
probability density function (pdf) is:

flx) = e‘prfo!:x = 0,1,2,...

This distribution is useful in determining the probability of obtaining a certain number
of successes before a trial begins. For example, you could use this calculation to predict
the number of heads that would occur in eight tosses of a coin.

Poisson Cdf (poissCdf{())

Computes a cumulative probability for the discrete Poisson distribution with specified
mean, X.

This distribution is useful in determining the probability that a certain number of
successes occur between the upper and lower bounds of a trial. For example, you could
use this calculation to predict the number of heads displayed between coin toss #3 and
toss #8.

Geometric Pdf (geomPdf())

Computes a probability at x, the number of the trial on which the first success occurs,
for the discrete geometric distribution with the specified probability of success p. 0<p
<1 must be true. x can be an integer or a list of integers. The probability density
function (pdf) is:

Ax) = p(1-py ' =12,

This distribution is useful in determining the likeliest number of trials before a success
is obtained. For example, you could use this calculation to predict the number of coin
tosses that would be made before a heads resulted.

Geometric Cdf (geomCdf{())

Computes a cumulative geometric probability from lowBound to upBound with the
specified probability of success, p.
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This distribution is useful in determining the probability associated with the first
success occurring during trials 1 through n. For example, you could use this calculation
to determine the probability that heads display on toss #1, #2, #3, ..., #n.

Confidence Intervals
Supported Confidence Intervals

The following confidence intervals are available from the Lists & Spreadsheets
application. For more information regarding these functions, see the TI-Nspire™
Reference Guide.

z Interval (zinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, o, is known. The computed confidence interval depends
on the user-specified confidence level.

This test is useful in determining how far from a population mean a sample mean can
get before indicating a significant deviation.

t Interval (tinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, o, is unknown. The computed confidence interval
depends on the user-specified confidence level.

This test is useful in examining whether the confidence interval associated with a
confidence level contains the value assumed in the hypothesis. Like the z Interval, this
test helps you determine how far from a population mean a sample mean can get
before indicating a significant deviation when the population mean is unknown.

2-Sample z Interval (zInterval_2Samp)

Computes a confidence interval for the difference between two population means
(nq—H5) when both population standard deviations (5, and o) are known. The
computed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means of
two samples from the same population. For example, this test could determine
whether there is significance between the mean college entrance test score of female
students and the mean of college entrance test score of male students at the same
school.

2-Sample t Interval (tinterval_2Samp)

Computes a confidence interval for the difference between two population means
(nq—H,) when both population standard deviations (o, and o,) are unknown. The
computed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means of
two samples from the same population. It is used instead of the 2-sample z confidence
interval in situations where the population is too large to measure to determine the
standard deviation.
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1-Prop z Interval (zIinterval_1Prop)

Computes a confidence interval for an unknown proportion of successes. It takes as
input the count of successes in the sample x and the count of observations in the
sample n. The computed confidence interval depends on the user-specified confidence
level.

This test is useful in determining the probability of a given number of successes that
can be expected for a given number of trials. For instance, casino examiners would use
this test to determine if observed payouts for one slot machine demonstrate a
consistent pay out rate.

2-Prop z Interval (zInterval_2Prop)

Computes a confidence interval for the difference between the proportion of successes
in two populations (p;-p,). It takes as input the count of successes in each sample

(x1 and x;) and the count of observations in each sample (n4 and ;). The computed
confidence interval depends on the user-specified confidence level.

This test is useful in determining if two rates of success differ because of something
other than sampling error and standard deviation. For example, a bettor could use this
test to determine if there is an advantage in the long run by playing one game or
machine versus playing another game or machine.

Linear Reg t Intervals (LinRegtintervals)

Computes a linear regression t confidence interval for the slope coefficient b. If the
confidence interval contains 0, this is insufficient evidence to indicate that the data
exhibits a linear relationship.

Multiple Reg Intervals (MultRegintervals)

Computes multiple regression prediction confidence interval for the calculated y and a
confidence fory.

Stat Tests
Supported Statistical Tests

Hypothesis tests are available from the Lists & Spreadsheets application. For more
information regarding these functions, see the TI-Nspire™ Reference Guide.

Some of the wizards for Stat Tests display a Draw check box. By default, the box is not
selected. Selecting the box creates a Data & Statistics work area on the page and plots
the results in that work area.

z test (zTest)

Performs a hypothesis test for a single unknown population mean, u, when the
population standard deviation, o, is known. It tests the null hypothesis Hg: n=pq against
one of the alternatives below.

o Hy:p#ug

* Hyiu<yg
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* Hyu>pg

This test is used for large populations that are normally distributed. The standard
deviation must be known.

This test is useful in determining if the difference between a sample mean and a
population mean is statistically significant when you know the true deviation for a
population.

t test (tTest)

Performs a hypothesis test for a single unknown population mean, u, when the
population standard deviation, o, is unknown. It tests the null hypothesis Hy: u=pg
against one of the alternatives below.

LI o ISR TETR
* Hyiu<yg
e Hyu>yg

This test is similar to a z-test, but is used when the population is small and normally
distributed. This test is used more frequently than the z-test because small sample
populations are more frequently encountered in statistics than are large populations.

This test is useful in determining if two normally distributed populations have equal
means, or when you need to determine if a sample mean differs from a population
mean significantly and the population standard deviation is unknown.

2-Sample z Test (zTest_2Samp)

Tests the equality of the means of two populations (14 and p,) based on independent
samples when both population standard deviations (64 and ;) are known. The null
hypothesis Hp: 1=, is tested against one of the alternatives below.

o Hyipg#u,y
* Haimg<,
e Hyup>uy

2-Sample t Test (tTest_2Samp)

Tests the equality of the means of two populations (11 and p,) based on independent
samples when neither population standard deviation (4 or 6;) is known. The null
hypothesis Hg: 11=1, is tested against one of the alternatives below.

* Halg#,
* Hang<wp
* Hatpg>py
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1-Prop z Test (zTest_1Prop)

Computes a test for an unknown proportion of successes (prop). It takes as input the
count of successes in the sample x and the count of observations in the sample n. 1-
Prop z Test tests the null hypothesis Hy: prop=pg against one of the alternatives below.

* H,:prop#pg
* H,:prop<pg
* H,:prop>pg

This test is useful in determining if the probability of the success seen in a sample is
significantly different from the probability of the population or if it is due to sampling
error, deviation, or other factors.

2-Prop z Test (zTest_2Prop)

Computes a test to compare the proportion of successes (p; and p,) from two
populations. It takes as input the count of successes in each sample (x; and x,) and the
count of observations in each sample (n1 and n,). 2-Prop z Test tests the null hypothesis
Ho: p1=p, (using the pooled sample proportion P) against one of the alternatives
below.

e Hy:ip1#py
* Hyipi<py
* Hyip>py

This test is useful in determining if the probability of success seen in two samples is
equal.

Y2GOF (32GOF)

Performs a test to confirm that sample data is from a population that conforms to a
specified distribution. For example, %2 GOF can confirm that the sample data came
from a normal distribution.

%2 2-way Test (x22way)

Computes a chi-square test for association on the two-way table of counts in the
specified Observed matrix. The null hypothesis Hg for a two-way table is: no association
exists between row variables and column variables. The alternative hypothesis is: the
variables are related.

2-Sample FTest (FTest_2Samp)

Computes an F-test to compare two normal population standard deviations (64 and
0,). The population means and standard deviations are all unknown. 2-Sample F'Test,
which uses the ratio of sample variances Sx12/5x22, tests the null hypothesis Hy: 6,=0,
against one of the alternatives below.

b Hal 013&02
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* H,: 04<0,
* Hy:01>0,

Below is the definition for the 2-Sample FTest.

Sx1, Sx2 = Sample standard deviations having n;—1 and n,-1 degrees
of freedom df, respectively.
h F-statistic = “Sx2
dflx, nq-1, = Fpdf( ) with degrees of freedom df, n;-1, and n,-1
nz_l)
p = reported p value

2-Sample F'Test for the alternative hypothesis 6, > 6,.
P = r( Sl — Ly — 1)dx
F
2-Sample F'Test for the alternative hypothesis 6, < 6,.

P = [Ff(x,nl - 1.1,-1)dx
0

2-Sample F'Test for the alternative hypothesis 6,#6,. Limits must satisfy the following:

o

Lind 0
| fleny —1.ny—1)de = | flxny—1.ny—1)dx
0

LUbnd

where: [Lbnd, Ubnd)=lower and upper limits

The F-statistic is used as the bound producing the smallest integral. The remaining
bound is selected to achieve the preceding integral’s equality relationship.

Linear Reg t Test (LinRegtTest)

Computes a linear regression on the given data and a ¢ test on the value of slope § and
the correlation coefficient p for the equation y=a+fx. It tests the null hypothesis
Hg: B=0 (equivalently, p=0) against one of the alternatives below.

e H,:B=0and p=0
e H,:B<0and p<0

e H,:B>0and p>0
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Multiple Reg Tests (MultRegTest)

Computes a linear regression on the given data, and provides the F test statistic for
linearity.

For more information, see the TI-Nspire™ Reference Guide.
ANOVA (ANOVA)

Computes a one-way analysis of variance for comparing the means of 2 to 20
populations. The ANOVA procedure for comparing these means involves analysis of the
variation in the sample data. The null hypothesis Hg: py=p,=...=p, is tested against the
alternative H,: not all p4...uy are equal.

The ANOVA test is a method of determining if there is a significant difference between
the groups as compared to the difference occurring within each group.

This test is useful in determining if the variation of data from sample-to-sample shows
a statistically significant influence of some factor other than the variation within the
data sets themselves. For example, a box buyer for a shipping firm wants to evaluate
three different box manufacturers. He obtains sample boxes from all three suppliers.
ANOVA can help him determine if the differences between each sample group are
significant as compared to the differences within each sample group.

ANOVA 2-Way (ANOVA2way)

Computes a two-way analysis of variance for comparing the means of two to 20
populations. A summary of results is stored in the stat.results variable.

The two-way ANOVA analysis of variance examines the effects of two independent
variables and helps to determine if these interact with respect to the dependent
variable. (In other words, if the two independent variables do interact, their combined
effect can be greater than or less than the impact of either independent variable
additively.)

This test is useful in evaluating differences similar to the ANOVA analysis but with the
addition of another potential influence. To continue with the ANOVA box example, the
two-way ANOVA might examine the influence of box material on the differences seen.

Selecting an Alternative Hypothesis (# < >)

Most of the inferential stat editors for the hypothesis tests prompt you to select one of
three alternative hypotheses.

e The first is a # alternative hypothesis, such as u#u0 for the z Test.
e The second is a < alternative hypothesis, such as u1<u2 for the 2-Sample t Test.

e The third is a > alternative hypothesis, such as p1>p2 for the 2-Prop z Test.

To select an alternative hypothesis, move the cursor to the appropriate alternative, and
then press Enter.
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Selecting the Pooled Option

Pooled (2-Sample t Test and 2-Sample t Interval only) specifies whether the variances
are to be pooled for the calculation.

¢ Select No if you do not want the variances pooled. Population variances can be
unequal.

¢ Select Yes if you want the variances pooled. Population variances are assumed to
be equal.

To select the Pooled option, select Yes from the drop-down list.

Working with Function Tables

The Lists & Spreadsheet application lets you show a table of function values for any
function in the current problem. You can change the settings for the table, delete
columns, add values for multiple functions, and edit the expression that defines a
function without leaving the Lists & Spreadsheet application.

Switching to a Table

1. While working in the Lists & Spreadsheet application:

Windows®: Press Ctrl+T.

Mac®: Press #6+T.

Handheld: Press [ctn] [T).

The Lists & Spreadsheet application disappears and an empty table is displayed
with a list of the functions that are available in the problem.

Note: If you have previously shown a table for a function from the
Lists & Spreadsheet application, the table includes that function by default.

2. Choose the name of the function for which you want to display values.
Values for the function you selected are displayed in the first column of the table.

3. To move through adjacent cells of the table, press A or V. Press Tab to move from
the body of the table (cells) to the top two rows (cells for column names and
formulas).

4. To hide the table of values and return to the Lists & Spreadsheet application,
repeat Step 1.

Making Changes from a Table

You can change the table of function values using the tools on the Table menu.

» To remove a column from the table, click any cell and click Delete Column.
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» To display the list of functions, click a cell in a column and click Choose. Select a cell
in an empty column unless you are replacing values already displayed. Click a
function in the list to add its values to the column.

Note: You can also click the drop-down arrow on the top cell of a column to display
the list of functions in the problem.

P To change the expression that defines a function, click Edit Expression. You can also
edit the expression directly on the entry line beneath the table.

Note: When you edit the expression for a function, that function automatically
changes in the application used to define the function. For example, if you edit a
Graphs & Geometry function in the table, the table values and graph of the
function are both updated.

P To change the default table settings, choose Edit Table Settings.

The Table dialog box opens. Press Tab to move from field to field and type or select
new values for the default table settings:

- Table Start: Type the value to use as the first value in the table of values.
- Table Step: Type a value for the interval between values.

- Independent and Dependent: Click the drop-down arrow to choose Auto or Ask
as the method for populating a column with the values of the independent and
dependent variables. Auto populates the table starting at the defined table
start value and displays an independent and dependent value for each step. Ask
lets you select a cell and press Enter to generate a value for a cell.
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Notes Application

The Notes application lets you create and share text documents using the TI-Nspire™
handheld and computer software. Use Notes to:

e Create study notes to reinforce learning, demonstrate your understanding of
classroom concepts, and to review for exams.

e Edit collaboratively by assigning different roles to individuals using your document
so that any edits appear in a different text format.

e Create and evaluate math expressions.

e Create correctly formatted chemical formulas and equations.

Adding a Notes Page

P To start a new document with a blank Notes page:
From the main File menu, click New Document, and then click Add Notes.
Handheld: Press [@lon], and select Notes | =i.

» To add a Notes page in the current problem of an existing document:
From the toolbar, click Insert > Notes.

Handheld: Press and select Insert > Notes.

(2]
w{h- <A -[nepresms <1 < A A | B T U A A e
B a
Notes 2
o |
AIQFDvmat v
S'Miath Box Options »
J= s:catcutations »
(3]
““Documenti X 4pE
(1] Notes tools — Available anytime you are in the Notes work area.
(2] Text formatting toolbar -- Lets you change size, color, bold, and other text
properties.
(3] Notes work area -- The area where you type and format text.
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Using Templates in Notes

Use the options on the Templates menu to select a format for your Notes page.

Menu Option Function
FE'H'I 2: Templates
==
N Creates a template to enter question and answer
-1 1 QRA text.
N Creates a template to enter statement and reason
L-=1 2: Proof text.
i L freeform .
L} 3. Default ets you type freeform text
@ Toggles to show or hide the Answer in a Q&A
4:Hide Answer format.
(Q&A)

Selecting a Template

Complete the following steps to select and apply a template:

1. From the Notes menu, click .

2. From the menu, click the template you want to apply.

Handheld: From the Notes work area, press [menu], and then press P to display the
menu options.

The Notes page is displayed in the format you selected.
Using the Q&A Template

Use the Q&A template to create questions and answers. You can show or hide the
answer so you can create questions for review and hide the answers. When you use the
document as a study aid, you can verify that your answers are correct.

Press Tab to move the text cursor between the Question and Answer areas of the
template.

Using the Proof Template

The proof template provides an outline structure for statements and corresponding
reasons.
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Press Tab to move the text cursor between the Statements and Reasons areas of the
template.

2] 1.1 /1.2 *Doc rap [l X
Statements Reasons
What is the

circumference oﬁ

Formatting Text in Notes
Text formatting lets you apply visual properties, such as bold and italic, to your text.

e Ordinary text. Apply most combinations of bold, italic, underline, superscript,
subscript, and strikethrough formatting. Select font and font size for any character.

¢ Text in a math expression box. Apply formatting and enter math exponents and
math subscripts for variable names. Select font and font size. Font size affects all
text in the box.

e Text in a chemical equation box. Apply formatting. Select font and font size. Font
size affects all text in the box. Superscript and subscript are handled automatically.

Selecting Text
» Drag from the starting point to the ending point to select the text.

Handheld: If you are using the Q&A or Proof template, press to place the
cursor in the area containing the text. Use the Touchpad to place the cursor at the

start or end of the text to be selected. Hold down [¢shift], and use the Touchpad to
select the text.

Applying a Text Format

1. Select the text that you want to format.

2. On the formatting toolbar, click the formatting icons (such as ‘B for bold) to toggle
them, or click to select a font and font size.

Handheld: Click [menu], and then select Format > Format Text.

The changes are applied to the text as you make selections.
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Note: The toolbar shows only the icons that are applicable to the type of text
selected. For example, superscript (A") and subscript (A ) are shown only for
ordinary text.

Using Color in Notes

When working in the Notes application on a desktop, use the & (fill color) or the &
(text color) options on the Documents Workspace toolbar to emphasize words,
calculations, and formulas.

You can also apply color to text when working in the Notes application on the TI-
Nspire™ CX handheld.

Changing Text Colors

1.

3.

Select the text you want to change to another color. You can select a sentence,
phrase, word, or a single letter. You can also select a math expression box, a
chemical equation box, or individual characters in a calculation, formula, chemical
equation, or math template.

From the Documents Workspace toolbar, click &.

Handheld: Press [doc+], and then click Edit > Text Color.
The Text Color palette opens.

Click a color to apply it to the selected text.

Applying a Background Color

You can apply a background color to highlight selected characters in ordinary text, text
in a math expression, or text in a chemical equation box.

1.
2.

Select the text.

From the Documents Workspace toolbar, click the arrow next to &

Handheld: Press [doc+], and then press Edit > Fill Color.
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The Fill Color palette opens.

3. Click a color to apply it to the selected text.
Inserting Images

When working in the Notes application on a desktop, use the Images option on the
Insert menu to add an image to a Notes page.

Note: The option for inserting an image is not available when working on a handheld.
However, you can transfer a file containing an image from your computer to a Tl-
Nspire™ CX handheld.

1. Click Insert > Image from the Documents Toolbar.
The Insert Image window opens.

2. Navigate to the folder where the image is located.

3. Select the image, and then click Open to insert the image into the Notes work area.
Valid files types are .jpg, .png, or .bmp.

4. To type text around the image, place the cursor in front of the image or after the
image, and then type the text.

Resizing an Image
Complete the following steps to resize an image.

1. Click the image to select it.

2. Move the pointer to the edge of the image.
The pointer changes to a left-right arrow symbol.
3. Drag the image to make it smaller or larger.

For more information, see Working with Images.

Inserting Items on a Notes Page

When working with the Notes application, open the Insert menu to insert a math
expression, chemical equation, shape symbol, or a comment.

Menu Menu Option Function
Name

1% 1 3: Insert
|

o Lets you insert a math expression.
Zi 1: Math Box

—@M

H. Lets you insert a chemical formula or equation.

2: Chem box
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Menu Menu Option Function
Name
-[an] E
.I:,'H'I Marks the selected text as an angle, triangle, circle,
= 3:Shape line, segment, ray, or vector.
(:) Lets you type text that is italicized and prefaced with
4 Teacher or Reviewer.
Comment
—+ 5:Slider Lets you insert a slider.

Inserting Comments in Notes Text

You can insert Teacher or Reviewer comments into a Notes application. Comments are
easy to distinguish from the original text.

1. Define the type of comments you are inserting (Teacher or Reviewer):
e PC: From the Insert menu, click Comment, and then click Teacher or Reviewer.

e Handheld: While in the Notes work area, press to display the Notes menu.
Press Insert > Comment, and then select either Teacher or Reviewer.

2. Type your text.

Text that you type appears in italics.

1.1 1.2 |3 *Doc rap [I] X

A

Question

What is the atomic weight of Hydrogen?

[Teacher: This is a good question.]

Answer ©

Inserting Geometric Shape Symbols

You can use geometric shape symbols to designate selected text as geometric objects,
such as an angle, circle, or line segment.

To insert a shape symbol, position the cursor where you want it, and then do the
following:
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e PC: From the Insert menu, click Shapes, and then select the shape to apply.

e Handheld: Press to display the Notes menu. On the Insert menu, click Shapes,
and then select the shape to apply.

& 1.1 I3 *Doc rap [I] X

a

Question

What is the area of AABC?

What is the circumference of ®C?

What is the length ofﬁ

Answer ©

v

Entering Math Expressions in Notes Text

You can include math expressions in Notes text, using the same tools as in other TI-
Nspire™ applications.

Math expression boxes have attributes that allow you to control how the expression is
displayed.

Menu Menu Option Function

Name

5: Math Box

Options
IEII’ When a math box is selected, this option opens a dialog

1 box allowing you to customize the math box. You can hide

Math Box or show input or output, turn off calculation for the box,
Attributes insert symbols, change display and angle settings, and

allow or disallow the wrapping of expressions and the
display of warning indicator after they have been
dismissed. You can change the attributes of multiple
selected math boxes at the same time.

& Displays a warning indicator after the warning has been
2: dismissed.

Show
Warning Info

@ Displays an error after the error has been dismissed.
3: Show

Error
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Entering an Expression

1. Inthe Notes work area, position the cursor where you want the expression.

2. From the Insert menu, select Math Box.

—or—

Press Ctrl + M (Mac®: Press &+ M).

An empty math expression box is displayed.

L

3. Type the expression in the box. You can use the Catalog, if necessary, to insert a
function, command, symbol, or expression template.

4. To exit the math box, click anywhere outside it.

Evaluating and Approximating Math Expressions

You can evaluate or approximate one or more expressions and display the results. You
can also convert selected text and multiple math expression boxes into a single math
expression box. Notes automatically updates expressions and any variables used.

Menu Menu Option Function
Name
<4 1: Actions

1 1. Evaluate -

Evaluates the expression.

= 2 Approximate

Approximates the expression.

“# 3: Evaluate and
replace

Replaces the selected part of the expression
with the result.

b~ 4: Deactivate

Deactivates the current or selected item (box or
boxes)

O+

O+ 5: Deactivate All

Deactivates all boxes in the current Notes
application.

*0 6: Activate

Activates the current or selected previously
deactivated item.

+0
=0 7: Activate All

Activates all boxes in the current Notes
application.
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Evaluating or Approximating an Expression

To evaluate or approximate an expression, place the cursor anywhere in the math
expression box and then do the following:

e Windows®: On the Actions menu, click Evaluate or Approximate. You can also use
Enter to evaluate or Ctrl + Enter to approximate.

e Mac®: Press & + Enter to approximate.

e Handheld: Press to display the Notes menu. On the Actions menu, select
Evaluate.

The result replaces the expression.

Evaluating Part of an Expression

To evaluate part of an expression, select the text or part of the math expression. Then
do the following:

P On the Actions menu, click Evaluate and Replace.

Handheld: Press to open the Notes menu. Select Actions, and then select
Evaluate Selection.

The result replaces the selected part only.

Breaking Long Calculations

Some calculations may take a long time. Notes indicates that the handheld is
performing a long calculation by displaying a busy icon. If a calculation is taking more
time than you want to spend, you can end the calculation.

To stop the function or program in progress, do the following:

e Windows®: Hold down the F12 key and press Enter repeatedly.

e Mac®: Hold down the F5 key and press Enter repeatedly.
e Handheld: Hold down the key and press repeatedly.

Showing Warnings and Errors

If a calculation in Notes results in a warning or error, you can view the warning or error
again even after you have dismissed the dialog box.

To display a warning or error in Notes after you have dismissed the dialog box, do one
of the following:
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¢ Windows®: Right-click and select Show warning info or Show error.

e Mac®: # + click and select Show warning info or Show error.

Note: You can change your settings so that warnings do not appear at all. The showing
of warning indicators is controlled by the Math Box Attributes dialog box. See Changing
the Attributes of Math Expression Boxes.

Converting Selected Items to Math Expression Boxes

To convert items to math expression boxes:

1. Select the text, or combination of text and existing math expression box, that you
want to evaluate.

2. From the Actions menu, click Convert to Math Expression Box.

Using Math Actions

Math Actions are available on Notes, Scratchpad, and Calculator pages.

When you display the context menu for a selected expression or equation, the menu
may include a Math Actions submenu that lists the available actions. Each action might
prompt you for any needed parameters.

The specific math actions listed depend on:

e The type of expression or relation.

e The operating system in use (Numeric, Exact Arithmetic, or CAS).

e Any restrictions imposed by an active Press-to-Test session.

Example of Math Actions in Notes

1. Insert a math box, and type the equation x2+3x+1=0, but don't press Enter yet.

Bl 1.0 |3 *Doc RAD [j e

P2
3\'-",'3:\"','1?04

2. Display the context menu of the equation, and select Math Actions.
Windows®: Right-click the equation.
Mac®: Hold &6, and click the equation.

Handheld: Point to the equation, and press [ctri] (menu],
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1.1 Shc Varning Info m Varning Info m

©52 Graph
X7*3 Math Actions d Solve Numerically ... m
4 a4 2 Try to Factor ...
5 n 5 oy 3 Complete the Square ...
6 Paste 5 Paste 4 Solve Numerically ...
7 Delete 7 Delete
8 Format text... 8 Format text...
9 Color » 9 Color 4
A Math Box Aftributes... A Math Box Aftributes...
B Actions 4 B Actions 4
Numeric and Exact Arithmetic OS CAS 0S

3. Select the action to perform:
- Solve Numerically for Numeric and Exact Arithmetic OS.
- Solve for CAS OS.

You are prompted to enter parameters. For example, Numeric Solve prompts for
the variable of interest, initial guess, lower bound, and upper bound.

4. Type a value for each parameter. When options are available, you can click an
arrow to make a selection.

rap [l X

D Solve Numerically

Solve for
Suess | =2

Lower [ -5

Upper | -1

OK Cancel

Cancel

Numeric and Exact Arithmetic OS CAS OS

5. Click OK to construct the completed expression and place it in the math box.

nSo]ve(\' 2 +3x+1=0x=— 2) | —5=x=- ]i gqlv_e_(,\_c_g +3x+1 f_o,x]

Numeric and Exact Arithmetic OS CAS OS

6. Press Enter to complete the action.

2 )
nSolve('“+3- X+ 1=0,x=-2)|-5i\"_<-1 solve(x"+3- .\'+1=0,x)
» -2.61803 (5 +3) 5 _3
» x= or x=
Numeric and Exact Arithmetic OS 2 2
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CAS OS

7. As a further exploration, drag through the math box to select x2+3-x+1. Do not
include the "=0" portion.

nSolve-(x2+3 x+1i=0 x=-2 | 5<x=- 1 aolve(x2+3 x+1‘=0 \)

» -2,61803 fﬁ.

Numeric and Exact Arithmetic OS 2

CAS OS

8. Display the context menu for the selected text, select Math Actions >
Find Roots of Polynomial, and press Enter to complete the action.

The action and its result are shown in a new math box.

o ”
pol Roots(r"+3' x+1, t) polyRoots(r"+3-x+1,x)
+ {-2.61803,-0.381966 } (5 +2) 5—3}
» — —
Numeric OS 2 2

Exact Arithmetic and CAS OS

Tips for Using Math Actions in Notes

P For a previously evaluated expression, click in the expression and then display its
context menu.

When you select an action, it replaces the expression.
P For a displayed result, click in the result and then display its context menu.
When you select an action, it appears in a new math box.

P For a portion of an expression or result, select the portion, and then display the
context menu.

When you select an action, it appears in a new math box.
Graphing from Notes and Calculator

You can graph a function or relation directly from its context menu. This feature is
available for many functions and relations on Notes, Scratchpad, and Calculator pages.
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=
Show Warning Inf

c 1S X .
}c;sin 12 Graph relZ(.\:J):=x=sin(y)

3 Cut » Done

c ool I

5 Paste

6 Delete » f .
7 Format text... 110 wesin(y) 1
8 Color 3

9 Math Box Aftributes...

A Actions 4

If page layout options allow, the graph appears on the same page as the function or
relation. Otherwise, the graph appears on a separate Graphs page.

The type of graph created depends on:

e The type of function or relation.

e Any restrictions imposed by an active Press-to-Test session.

Example of Graphing from Notes

This example uses a Notes page to explore a quadratic function interactively.

1. Insert a math box on a new Notes page, and enter the following function definition:

Define f£1 (x)=x2-1'x-4

2. Display the context menu of the Define statement.
Windows®: Right-click the statement.
Mac®: Hold &6, and click the statement.

Handheld: Point to the statement, and press [ctri ] [menu],

%

1 Show Warning Infi

6 Delete

7 Format text...

8 Color »
9 Math Box Attributes...
A Actions »

3. Select Graph from the context menu.

The graph appears. The graph and the math box are linked so that any adjustment
to one affects the other.
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Define fl(\') . 1542 'y

Lone

2
="-1x-4

L b
w0 \ 1'/'/ """ 10
fl(\’}=A =1x

-13.42

4. Explore the relationship between the defined function and its graph:

- Drag the ends or center of the graph to manipulate it, and observe the changes
to the function definition.

—or—

- Edit the defined function in the math box, and observe the changes to the
graph.

Define f1(x) a2ty

=0 1',\'2+0 52'x

-5.36

» Done /
1 X,

/
graph f1
%

Inserting Chemical Equations in Notes

Chemical equation boxes (chem boxes) make it easy to type chemical formulas and

equations, such asCHs + 202 - CO: + 2H20.
As you type in a chem box, most of the formatting work is handled automatically:

e Correct capitalization of most element symbols, such as Ag and Cl, is automatic.

e Leading digits are treated as coefficients and are shown at full size. Numbers that
follow an element or a closed parenthesis are converted to subscripts.

“u_n

e Theequals symbol is converted to a yields “=" symbol.

Notes:

e Equationsin a chem box cannot be evaluated or balanced.

¢ Element capitalization may not work in every situation. For example, to enter
carbon dioxide, CO,, you must manually capitalize the O. Otherwise, typing “co”
would result in“Co,” the symbol for cobalt.

Entering a chemical equation

1. Inthe Notes work area, position the cursor where you want the equation.

Notes Application 421



2. From the Insert menu, select Chem Box.
—or—
Press Ctrl + E (Mac®: Press &6 + E).

An empty chemical equation box is displayed.

L

3. Type the equation in the box. For example, to represent sulphuric acid, type
h2s04, capitalizing the O manually.

The chem box automatically formats the text as you type:

S04

4. If you need superscripts for ionic equations, type a caret symbol (#) and then the
text.

2Mn2’|

5. Use parentheses to indicate whether a compound is solid (s), liquid (1), gas (g), or
aqueous (aq).

2Cl(aq) + 2Ag'(aq) > 2AgCl(s)
6. To exit the chem box, click anywhere outside it.
Deactivating Math Expression Boxes

Calculations are by default activated, which means that results automatically update
when you evaluate or approximate an expression. If you don’t want results to
automatically update, you can deactivate a math expression box, group of boxes, or the
entire application.

Deactivating a Box or a Group of Boxes

To deactivate a box or a group of boxes:

1. Select the box or boxes that you want to deactivate.
2. Deactivate the selected box or boxes:

e Windows®: Click Actions > Deactivate (or right-click and then click Actions >
Deactivate).

e Mac®: Click Actions > Deactivate (or # + click and then click Actions >
Deactivate).

e Handheld: Press to open the Notes menu. From the Actions menu, select
Deactivate.
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Note: You can manually update a deactivated box or boxes by selecting the box or
boxes and using the process described in Evaluating and Approximating Math
Expressions.

Deactivating All Boxes in the Notes Application

To deactivate all boxes in the Notes application:

» With a document open, place your cursor in the Notes application that you want to

deactivate and select Deactivate All.

e Windows®: Click Actions > Deactivate All or right-click and click Actions >
Deactivate All.

e Mac®: Click Actions > Deactivate or #+ click and click Actions > Deactivate.

e Handheld: Press to display the Notes menu. On the Actions menu, click

Deactivate.

Note: When you use this option in Q&A and Proof templates, Deactivate All
deactivates only the math boxes in the current work area.

Changing the Attributes of Math Expression Boxes

You can change attributes in one or more math expression boxes at the same time.
Controlling the attributes in math expression boxes allows you to do the following:

Show or hide the input or output, or prevent calculation in the box.
Select a symbol separator using Insert Symbol.
Choose the number of digits to display in the output of a math expression.

Select angle settings so you can use a combination of radian, degree, and gradian
angle measures in the same Notes application.

Select whether to allow math expressions to wrap.

Select whether to show or hide warning indicators.

To change the attributes of one or more boxes, do the following:

1.
2.
3.
4.

Select the box or boxes that you want to change.
On the Math Box Options menu, click Math Box Attributes.
Use the menus or selection boxes to make your selections.

Click OK to save or Cancel to abandon the change.

Note: Math expression boxes recalculate automatically after you have made attribute
changes and saved the changes.

Undoing Changes to Math Expression Boxes

» To undo changes you have made to a math expression box, press Ctrl+Z.
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Using Calculations in Notes

In the Notes application, the options on the Calculations menu enable you to perform
calculations. The calculations are described in the following table.

Important Information to Know
¢ Notes does not support editing programs. Use Program Editor instead.

* Notes does not support executing Lock or Unlock commands. Use Calculator
instead.

* Notes does not display intermediate results obtained using the "Disp" command.
Use Calculator instead.

* Notes does not support user-defined dialog boxes obtained using the "Request,"
"RequestStr," or "Text" commands. Use Calculator instead.

* Notes does not support the execution of multiple statistics commands that produce
stat. variables.

Menu Menu Option Function
Name

.I-E 6: Calculations

Define a variable in a Note using the Calculator

+l .
1: Define | application.
Variables
Lt Use tools from the Calculator Number menu, including
272

Convert to Decimal, Approximate to Fraction, Factor,
Number Least Common Multiple, Greatest Common Divisor,
Remainder, Fraction Tools, Number Tools, and Complex
Number Tools.

W= o Use tools from the Calculator Algebra menu, including
’ Numerical Solve, Solve System of Linear Equations,
Algebra .
Polynomial Tools.
_|'d Use tools from the Calculus menu including Numerical
4: Derivative at a Point, Numerical Definite Integral, Sum,
Calculus Product, Numerical Function Minimum, and Numerical
Function Maximum.
= Use tools from the Calculator Algebra menu, including
<~ 3 (CAS): .
Algebra Solve, Factor, Expand, Zeros, Numerical Solve, Solve

System of Equations, Polynomial Tools, Fraction Tools,
Convert Expressions, Trigonometry, Complex, and Extract.

Use tools from the Calculus menu including Derivative,

o .
'r 4 (CAs): Derivative at a Point, Integral, Limit, Sum, Product,
Calculus
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Menu Menu Option Function
Name

Function Minimum, Function Maximum, Tangent Line,
Normal Line, Arc Length, Series, Differential Equation
Solver, Implicit Differentiation, and Numerical

Calculations
Use tools from the Calculator Probability menu, including
5: " Factorial, Permutations, Combinations, Random, and
Probability Distributions.
K Use tools from the Calculator Statistics menu, including
.6: . Stat Calculations, Stat Results, List Math, List Operations,
Statistics and others.

[n n] Use tools from the Calculator Matrix & Vector menu,
*817: Matrix including Create, Transpose, Determinant, Row-Echelon

& Vector Form, Reduced Row-Echelon Form, Simultaneous, and
others.
F € g Use tools from the Calculator Finance menu, including

Finance Solver, TVM Functions, Amortization, Cash Flows,

Finance Interest Conversions, and Days between Dates.

Note: For more information, see the Calculator chapter.

Exploring Notes with Examples

This section shows you how the Notes application works with other applications to
automatically update results.

Example #1: Using Notes to Explore Roots of a Quadratic Function

1. Open a new document and select the Notes application.

2. Define a function in a math box, evaluate, and hide the output using the Math Box
attributes.
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Define ﬂ(x) =2x2 +3x—24

Math Box Attibutes (Current)

Input & Output: [Show Input & Output ~ |

Insert Symbot [Show \nput & Output
IHide \npul
Display Digits: [¥pe ompm
Angle: [No Caleulation |

[Z Wrap expressions
2] Show warning indicator

[cok] [comea]

3. Type some more text; for example: Real Roots of fl(x) are:
4. Inanew math box, type: polyRoots (£l (x) ,x).

5. Press Enter and hide the input of this math box by using the Math Box attributes
dialog box.

6. Use the Page Layout toolbar icon to select the split layout.

-~
Define f1 (x):2r3+31'—2
Real roots of polynomial f1(x) are:
{ . i}
3 v
text
f1
-10 G2 10
® -3.28

7. Add the Graph application and plot f1(x).

See how the roots of f1 change when the function is modified in Graph.
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]

Define f1 (.r):2-1'3+-1-.\'+3

Real roots of polynomial f1(x) are:

{i

}

<

328

=10

i

-3.28

Example #2: Using Notes to Explore Data Sampling

This example shows how to create a sampling distribution of sample means drawn
from a given population. We will be able to watch the sampling distribution take shape
for a given sample size and describe its characteristics. You can change the population

and the sample size.

1.

Set
a)

b)

c)

d)

e)

Set
a)

b)

c)

up the population and the sample size.
Type Create sample data:

Insert a math expression box and define the population. For example, type
population:=seq(n,n,1,50).

Press Enter and hide the output using the Math Expression Box Attributes
dialog box.

Insert a math expression box and define the sample size. For example, type
size:=5.

Press Enter and hide the output using the Math Expression Box Attributes
dialog box.

up the initialization.
Type Start taking samples:

Insert a math expression box and set the initial values for the number of
samples (num) and the list of sample means (sampmeans). Type:

num:=0:sampmeans:={}

Press Enter and hide the output using the Math Expression Box Attributes
dialog box.
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d) Deactivate the math expression box using Actions > Deactivate. The
deactivation will prevent the content of that math box from being overwritten
when the values for num and sampmeans change. The deactivated math box
will be shown with the light color background.

3. Set up Data & Statistics for the sampling.
a) Change the page layout and insert Data & Statistics.
b) Click on the horizontal axis and add sampmeans list.
¢) Change the window setting: XMins=1 and XMax = 50.

d) You can also set up the plot of the mean of sample means using Analyze > Plot
Value.

Define population and sample size [

population:=seqln,7,1,50) and size:=5

Start taking samples:
Press Enter to start taking samples.

num:=0:sampmeans:={{}

T T T T T T T T
5 10 15 20 25 30 35 40 45
sampmeans

4. Enter the instructions to add data.
a) Type Create new samples:
b) Insert a math expression to define the sample (sample) and update the number

of samples and the list of sample means. Type:

num:=num+l : sample:=randsamp (population, size) :
sampmeans : =augment (sampmeans, {mean (sample) })

c) Press Enter, hide the output, and turn off the expression wrapping using the
Math Expression Box Attributes dialog box.

d) Deactivate the math expression box using Actions > Deactivate to prevent the
contents of the math box from changing when num and sampmeans values are
reinitialized.

e) Create math expression boxes that display the current number of experiments
(num), sample (sample), and the list of sample means (sampmeans).
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Define population and sample size

population :seq(n,n,l,SO) and size:=5 vl= mean(sampmeawns)
=29.8

Start taking samples:

Press Enter to start taking samples.

num:=0:sampmeans:={ {1}

reate new samples:
Press Enter to add new samples
num:=num-+1; sImP|=:=r¢mdsamp(pvpull'

Data after 1 sample(s!
sample = {21,26,5,46,45 }
149
sampmeans = | —— [
5 — T T
5 10 15 20 25 30 35 40 45
Sampmeans

Now you are ready to explore. Add more samples by simply pressing Enter when
you are in the math expression box in the "Create new samples" section.

Note: You can also automate the sampling process by using a For ... EndFor loop.

Define population and sample size:
population:=seq(n,7,1,50) and size:=5

vl= mean(sampmeans)
=25.346

Start taking samples:
Press Enter to start taking samples
num:=0;sampmeans;={ }

e new sampls

Press Enter to add new samples
num:=num-+1 sample:=mndsamp(popula

Data after 100 sample(s
9}

sample = {17,16,

sampmeans
- 145 118 24
5 5 5 10 15 20 25 30 35 40 45

§
C — ||

Sampmeans

You can also change the sample size and restart the sampling.

Define population and sample size =

opulation:= 1,50) and size:=3
pop seq(nn1,50) V1 :=mean(sampmeans |

=25.1133
Start taking samples

Press Enter to start taking samples
num:=0:sampmeans:={i |

I new sampls

Press Enter to add new samples
num:=num-+1: sample:=mndsamp(popula

Data after 100 sample(s
sample = {17,21,20}
sampmeans

oo
U 5 10 15 20 25 30 35 40 45
v Sampmeans
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Widgets

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software, a TI-Nspire™ CX
Il handheld, or the TI-Nspire™ App for iPad®. You save these TI-Nspire™ documents as
.tns files.

A Widget is a .tns document that is stored in your MyWidgets folder.
You can use Widgets to:

e Easily access text files
e Insert and run scripts (such as the pre-loaded widget example: Stopwatch.tns)

e Quickly insert a saved problem into a document

When you add a Widget, TI-Inspire™ CX extracts only the first page of the selected .tns
file, and inserts it into your open document.

Creating a Widget

A document is regarded as a Widget when it is saved or copied to the designated
MyWidgets folder. The default location is:

¢ Windows®: My Documents\TI-Nspire\MyWidgets.

e Mac®: Documents/TI-Nspire/MyWidgets.

¢ Handheld: MyWidgets

e TI-Nspire™ App for iPad® and TI-Nspire™ CAS App for iPad®: MyWidgets

If the MyWidget folder has been inadvertently deleted, you must create it before
attempting to use a Widget.

Note: When you add a Widget, Tl-Inspire™ CX extracts only the first page of the
selected .tns file, and inserts it into your open document.

Adding a Widget
Adding a Widget to a New Document

1. Open anew document.
2. Click Add Widget.

T Add Calculator

£ 2 Add Graphs
3 Add Geometry
B 4 Add Lists & Spreadsheet
M) 5 Add Data & Statistics
6 Add Notes
7 Add Vernier DataQuest™

53] 8 Add Widget

B 9 Add Program Editor 3
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3. Scroll to select a .tns file from the box.
4. Click Add.

< EER > Doc rap [I] X

Widgets

stopwatch

Add Cancel

Note: Stopwatch is a preloaded .tns file. Any saved .tns file will show up in this list.

0:00:00.00

Adding a Widget to an Existing Document
1. Click Doc > Insert > Widget.
|
L] 1 Problem
A 4482 Page (Ctri+)
= %l; Eltlje't 3 Calculator
i
I: " 4 Graphs
! E\ 3 Vlev\5 Geometry
2ul40Insel g | iqs g Spreadsheet

M? Data & Statistics
C 6 Refrig Notes

{? 7 Sett-ig Vernier DataQuest™
& 8 Logif ey

& 9 Presg program Editor »

2. Click Add.

uoE W N
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< EEN > *Doc rap [l X

Widgets

stopwatch

2
3 Add Cancel
4
S

0:00:00.00

Note: You can also add a Widget to a new or existing document using the Insert menu.
Saving a Widget

Click E/

Navigate to MyDocuments > MyWidgets.
Type in a name for your Widget.

% Save TI-Nspire™ Document =
saveln: | ). Mywidgsts -l BeE @E

[i=] stopwatch.tns

FileName:  [Newwidget |

Files of Type: |TI-NS pire™ Documents (*ns) |

Save Cancel

4. Click Save.
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General Information
Online Help

education.ti.com/eguide

Select your country for more product information.

Contact Tl Support

education.ti.com/ti-cares

Select your country for technical and other support resources.

Service and Warranty Information

education.ti.com/warranty

Select your country for information about the length and terms of the warranty or
about product service.

Limited Warranty. This warranty does not affect your statutory rights.
Texas Instruments Incorporated

12500 TI Blvd.

Dallas, TX 75243

Precautions for Rechargeable Batteries

e Do not expose batteries to temperatures above 140°F (60°C).
¢ Do not disassemble or mistreat batteries.

e Use only the charger recommended for the cell or battery, or the one that was
provided with the original equipment.

e Tlrecommends that you use the USB cable included with this calculator. If you
choose to use a third-party power adapter with the TI-supplied USB cable, you
should use an adapter that meets applicable safety and operational standards and
certifications, including UL and CE certifications.

Take these precautions when replacing rechargeable batteries:

e Replace only with a Tl approved battery.

e Remove the cell or battery from the charger or alternating current adapter when
not in use or being charged.

e Use of the battery in other devices may result in personal injury or damage to
equipment or property.

e Do not mix brands (or types within brands) of batteries. There is a risk of explosion
if a battery is replaced by the wrong type.
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Disposing of Batteries

Do not mutilate, puncture, or dispose of batteries in fire. The batteries can burst or
explode, releasing hazardous chemicals. Discard used batteries according to local
regulations.
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Index

#

3D aspect ratio, changing
3D functions
graphing
3D graph
changing appearance
3D Graphing view
3D graphs
animating with sliders
editing expressions
plot colors
range settings
rotating
setting background colors
showing/hiding
shrinking/magnifying
3D parametric equations
graphing
3D projection type

adding
accents to text
applications
images ...,
multiple applications to pages .
pages to problems
problems .......................
titles to graphs
adjusting backlight brightness
alternative hypothesis
analysis options
removing
analyzing data
integral
model
tangent
angles
measuring
animating
points
animations
changing points direction
pausing
resetting

252,
265,

266,
266,

354

348

351
350

355
351
352
354
350
353
353
353

349
353

49
30
50
31
41
41
163

405

156

152

156

153

332

342

342
342

resuming ........................ 266, 342
appearance
of3Dgraph ..................... 351
applications
adding to documents ........... 30
Calculator ....................... 100
Data & Statistics ................ 180
Geometry ....................... 227
Graphs & Geometry ............ 271
Lists & Spreadsheet ............. 358
multipleon pages ............... 31
Notes ...l 408
SWappinNg ..., 34
approximate or exact results ........ 371
arcs, drawing ........................ 237,317
area,bounded ....................... 307
area, measuring ..................... 251,331
arithmetic calculations .............. 269, 346
aspect ratio, changing in 3D
graphing ................... 354
attributes
changing for objects ............ 248, 328
auto dim
changing ........................ 62
Automatic Power Down™ (APD™) .. 3
axes
adjusting ...................... 214
changing attributes in Graphing
View ... 302
dilating .......................... 209
moving (translation) ............ 209
scaling ... 209
setting values (Data & Statistics) 214
axis ranges
setting ingraphs ................ 164
B
backing up
files to another handheld ....... 79
backlighting
adjusting brightness ............ 5
bar charts
creating .................... 198-199, 201
batteries
disposingof ..................... 60
recharging ...................... 59
replacing ........................ 69
boundedarea ....................... 307
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boxplots ............................ 187

breaking long calculations .......... 416
browsing files ....................... 43
C
Calculate output option ............. 387

calculating distributions (Lists &
Spreadsheet) ............... 394

calculations

arithmetic ....................... 269, 346

breaking ........................ 416

derivative settings .............. 175

types available .................. 391
Calculator

MENUS ...t 100
Calculator application ............... 100
Calculator history

clearing ......................... 19

COPYING ..o 119-120

copying items from ............. 19

deleting ......................... 121

results ... ...l 19

reUSIiNg ..........ccoiiiiiiaiin.. 120

viewing ... 19, 119
canceling, file transfers ............. 73
capslock ..... ... ..., 9
captions, viewing variable names ... 181
capturing

data (Lists & Spreadsheet) ..... 382
CAS (Computer Algebra System) ... 1
caseplots (default) .................. 181
Catalog

converting measurement units . 108

inserting commands ............ 46

inserting items
from ..... 17,102, 105, 366, 387

Opening ...................oo... 46
wizards 47
cell references
absolute and relative ... 365
using in formulas ............... 365
cells
body ... 361
copying in tables 366
deleting contents .. 366
enteringtext .................... 361
exact or approximate results ... 371
formulas ........................ 361

inserting ranges in formulas . ... 362
linking to variables .............. 368

navigating in tables 364

repeating formulas 367

selecting a blockof ............. 366

selectingarange ................ 362

sharing tablecells .............. 367
changing

autodim ... 62

fontsize ......................... 61

Graphs & Geometry Settings ... 66

handheld settings ............... 60

hibernate options .............. 61

language ...................... 61

pointerspeed ................... 62

power standby .................. 61
characters

international language ......... 49

special .......... ... 48
charging batteries ................... 3
charts

bar ... 198

dot ... 197

pie 200

scatter ... 183
chemical equation boxes ............ 421
choosing

fontsize ......................... 4

language ...l 3
circle arcs, creating .................. 237,317
circles, drawing ...................... 238, 318
closing

documents ...................... 45

Scratchpad ...................... 15
collected data

deleting ......................... 147

viewing details .................. 148
collecting and managing data sets .. 145
color

setting grid color in Graphs .. ... 302
colors

3D graph background ........... 353

applying to backgrounds ....... 411

changing ............ 220-221, 248, 328,

352, 364-365, 411

changing for points ............. 170
columns

based on other columns ........ 373

COPYING ..o 370
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defining options ... 159
deleting .................. 369
deleting data from ......... 371
generating data in tables ....... 372
inserting ....... ... ... ... ..... 105, 369
linking to list variables .......... 360
MOVING ..., 370
resizing ..., 368
selecting ........................ 171, 368
sharing table columns as lists .. 359
comments, inserting in Notes ....... 413
communications, wireless .......... 53
comparing
datasets .......................L 146
comparing collected data sets ...... 145
confidence intervals available ...... 400
conic by five points .................. 242,322
conics, graphing ..................... 283
connecting
handhelds to computers ....... 72,91
two handhelds .................. 71
constructions
locus ...l 247,327
context menu
graphing from .................. 419
context menu in Lists & Spreadsheet 369
converting
measurement units ............. 108
copying
Calculator history ............... 119-120
cells from Excel® spreadsheets . 382
documents ...................... 45
folders .......................... 45
tablecells ....................... 366
tabledata ....................... 380
table rows or columns .......... 370
copyingimages ...................... 50
creating
barcharts .................. 198-199, 201
documents ...................... 27
folders .......................... 44
histograms ...................... 191
lists from table columns ........ 359
matrices ... 104
piecharts ....................... 200
plots ............................ 186
probability plots ................ 194
scatterplots .................... 195
shapes with MathDraw ......... 243

summaryplots .................. 378
system of equations ............ 107
user-defined units 109
curve fit options ..................... 155
curves, boundedarea ............... 307
customising
General Settings ................ 62
Graphs & Geometry Settings ... 66
handheld setup ................. 62
customizing
Graphs workarea ............... 301
D
data
capturing (Lists & Spreadsheet) 382
capturing object data (Graphs &
Geometry) ............. 382
copying to other applications .. 380
deleting from columns ......... 371
displaying values ................ 183, 187
exact or approximate results ... 371
generating columns of .......... 372
graphing tabledata ............. 375
raw and summary overview . ... 185
retrievingremote ............... 143
selectingranges ................ 168
sortingintables ................ 371
sorting plotted categories ...... 206
Data & Statistics
getting started with ............ 180
settings ......................... 181
data analysis
interpolation .................... 153
data collections
remote sensors ................. 141
scaling graphs ................... 167
setting sensor parameters ...... 132
thresholds ...................... 143
data plots
finding curvefit ................. 154
data sets
comparing ...................... 146
deleting collected ............... 147
renaming ....................... 147
selecting for replays ............ 174
selectingtoplot ................ 166
storing ... 145
data sets, collecting and managing . 145
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default settings
changing General Settings ......
restoring General Settings ......
defined functions, recalling .........
defining

functions ................... 106,

units ..o
deleting

Calculator history ...............

collected datasets ..............

files ...
images ...l
(191=T 0 o] oV
parts of expressions ............
table rows and columns ........
derivative settings
adjusting ........................
diagnostics, regression ..............
differential equations, graphing .. ..
dilatingaxes .......................
displaying
datavalues .....................
Graphl .........................
graphs ...,
graphs in Page Layout view ....
gridin Graphs ...................
two graphs simultaneously .....
distribution, calculating .............
documents
closing ...l
COPYING oo
copying pagesto ................
creating ...l
deleting .........................
managing .......................
navigating .......................
receiving ........................
renaming .......................
SAVING ..ot
sending to handhelds ...........
structure ...
transferring .....................
domain restrictions .................
dotcharts ...........................

109

158

downloading OSfiles ................
drawing
arcs ...
rectangles .......................
statistics plots ..................
triangles ...l
drawing geometric shapes ..........
drawing shapes
ellipse ...
drivers, USB .........................

editing ...
expressions .....................
functions ........................
math expressions ...............
table settings ...................
valuesinlists ...................
elements, deleting from lists ........
ellipse
as geometric shape .............
entry line
multiple statements ............
equations
differential ......................
graphing ........................
graphing parametric ............
graphingpolar ..................
Lotka-Volterra ..................
of geometric objects ............
ordinary differential equations
[(0]5] ) I
error MesSages ..............oovven.
file transfers ....................

errors

showing (Notes) ................
estimating

values between data points ....
evaluating

math expressions ...............
evaluating expressions ..............
Exact Arithmetic .....................
exact input, for window settings ....
exact or approximate results ........
Excel® spreadsheets, copying from .
expanding view details area ........

83

... 237,317
239,319

225

238,318

237

240, 320

60
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experiments
basicsteps ...................... 123
expressions 297
changing functions in tables .... 407
copying from Calculator
history .............. 19, 119-120
deleting partsof ................ 117
editing ....................... 20,117,351
entering and evaluating ........ 15
entering from a template ...... 16
entering from templates ....... 102-103
enteringintables ............... 361
entering with awizard .......... 17
entering with wizards .......... 105, 387
evaluating ...................... 101, 416
selecting (Calculator) ........... 117
selecting (Notes) ................ 412
selecting in Calculator .......... 20
F
files
backingup ...................... 79
canceling transfers ............. 73
naming conventions ............ 44
saving to handhelds ............ 75
transferring ................. 72-73,79, 96
transferring to another
handheld .............. 72
finance functions .................... 118
Finance Solver 118
finding
area under collected data ...... 152
slope of collected data ......... 153
folders
COPYING ..o, 45
creating 44
deleting 44
naming conventions 44
renaming ....................... 43
sending to handhelds ........... 72
font size
changing 61
choosing 4
formatting
results (Calculator) ............. 101
freeing memory 78
frequency plots 377

functions

changing expressions in tables . 407
defining .................... 106, 113-114
displaying history ............... 299
displaying list of in tables ....... 407
domain restrictions ............. 278
editing .......................... 297
finance .......................... 118
graphing ................... 215, 274, 281
hiding tableof .................. 297
hiding/showing ................. 304
recalling definitions ............. 116
renaming ....................... 298
rotating ......................... 276
showing values in tables ........ 406
stretching ....................... 276
supported distributions ........ 395
translating ...................... 276
G
General Settings
customising ..................... 62
restoring ...................o 65
generating
columnsofdata ................ 373
geometric objects
equationsof .................... 345
geometric shapes
conic by five points ............. 242,322
hyperbola ....................... 242,322
parabola ........................ 241, 321
Geometry
hiding objects ................... 264
Geometry application ............... 227
Geometry application settings ...... 227,272
gestures, to create shapes
(MathDraw) ................ 243
graph
changing appearance ........... 351
graphing
3D functions .................... 348
3D parametric equations ....... 349
3Dview ... 348
conicsections ................... 283
equations ....................... 282
from contextmenu ............. 419
functions ................... 215, 274, 281
parametric equations ........... 289
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pathplot ................. .. 275 histograms

polar equations 289 adjustingscale .................. 191

relations ......... 286 creating 191

scatterplots .................... 290 exploring datainbins ........... 191

SequUeNnCes ..............o.eon... 291 modifying bins .................. 193

tabledata ....................... 375 scaleformats ................... 191

timeplots ....................... 291 history

webplots ...................... 291 relation ......................... 299
Graphing view history, Calculator ................... 19

changing axes attributes ....... 302 history, See Calculator history ...... 119
graphs Homescreen ........................ 6

adding titles .................... 163 hyperbola

displaying ....................... 158 as geometric shape ............. 242,322

displaying Graph 1 .............. 158

displaying in Page Layout view . 159 |

displaying two simultaneously . 158 .

position versus time ............ 177 Images

rescaling ........................ 209 adding ... 50

scaling ..o 167 CoPYINg ..o 50

setting axisrange ............... 164 deleting ........................ 52

tracingall ....................... 309 inserting ... 412

velocity versus time ............ 177 inserting background ...... 229, 264, 273
Graphs repositioning ................... 51

rescaling work area ............. 299 ) res.izing -------------------------- 51
Graphs & Geometry application .... 271 importing
Graphs & Geometry Settings remotedata .................... 143

changing ........................ 66 inferential statistics

customising ............. ... 66 calculating test results

viewing ... 66 (Calculate) ............. 387
grid drawingplots ................... 225

appearance in Graphs .......... 302 graphing testresults ............ 387

displaying ....................... 302 input descriptions table ........ 388

pooled option ................... 406
H inserting
background images ........ 229, 264, 273

handheld cell ranges in formulas .......... 362

details ........................... 68 chemical equations ............. 412

Keys .o 2 commentsin Notes ............. 412

SCIEEN ...\ttt e, 8 elements in lists (Lists &

settings ......................... 60 Spreadsheet) .......... 360

status ... 68 expression templates ........... 16
handhelds functions and commands 16

connecting to Chromebooks ... 91 images ................... 412
hibernate options ................... 61 items from Catalog ...... - 16
hiding math expressions ............... 412

3Dgraphs ...l 353 rows or columns in tables ...... 369

functions in work areas ......... 304 rows or columns into matrices . 105

objects in Geometry ............ 264 shape symbols 412

table of functions ............... 297 symbols ... 16
hints ... 9
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units ...
intercept, changing ..................
interfaces

multi-channel sensors ..........

single-channel sensors .........
international language characters ..
intervals

labeling

point coordinates ...............
language

changing ........................

choosing ......................L.

international characters ........
LED lights

SENSOIS ...iiiiiiieeaaaannans
lines

adding movable to plots ........

locking intercept at zero ........

rotating movable ...............

tracing movable ................
lines (geometric)

creating ...l
lines and points, creating ...........
linking

columns to symbol table .......

table cells to variables ..........

table columnstolists ...........
list math in Lists & Spreadsheet ....
lists

deleting elements in tables .....

inserting elements in tables ....

sharing table columnsas .......

viewing and editing .............
Lists & Spreadsheet application
locking

intercept of movable lines at

ZEr0 ...ttt

locus construction ...................
loginstatus ..........................
Lotka-Volterra equations ...........

222
16
211

127
128

49
135

345
61
49

143

210
211
210
212

234,314
232

159
368
360
362

361
360
359
360
358

211
247,327
56

M
managing collected data sets ....... 145
math actions ........................ 417
math expression boxes ... .. 417,422-423
math expressions ................... 48
editing ............... 20
entering and evaluating . .. 15
selecting in Calculator ..... . 20
math expressions, See expressions . 101
math templates ..................... 48,102
MathDraw, creating shapes with
gestures ... ............... 243
matrices
creating ......................... 104
inserting rows or columns ...... 105
measurement units
changing (Vernier DataQuest ™) 133
measurements, converting units .... 108
measuring
angles ... . 252,332
circumference or perimeter .... 250, 330
distance between objects ...... 249, 329
length ... ....................... 249, 329
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plots
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graphing ........................ 290-291
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predictive ....................... 176
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plotting
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266, 342
312-313
234,314

345

289
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R
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generating in tables ............ 373
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creating ... ... ... ... ... ... 235, 315
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recharging
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batteries from a computer ..... 60
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graphing ........................ 286
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replays
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results reversing reading display 134
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setting decimal approximation . 101 setting up offline ............... 132
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items from Calculator history .. 19 types ... 128
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COPYING oo 370 sets
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) power standby .................. 61
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scatterplots .......................l. 195 shapes
screen captures ..................... 95 adding in Notes ................. 413
scrollingarrows ..................... 8 creating with MathDraw ....... 243
scrollingintables .................... 363 drawing geometric ............. 237
segments equationsof .................... 345
creating ...l 235,315 legends ......................... 184
selecting showing
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columns ... 1 functions in work areas ......... 304
dataranges ... 168 showing screen details .............. 172
data sets forreplays ............ 174 sliders
datasetstoplot ................ 166 animating 3D graphs ........... 355
expressions in Calculator .. ..... 20, 117 SIOPE oo 153
table rows or columns ... 368 Measuring ...................... 251,331
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selectingimages ..................... 50 plotted categories .............. 206
sensors tabledata ....................... 371
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conflicts
system of equations

table data
graphing
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& Spreadsheet)
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tables
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functions ..............
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deleting list elements
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368
107

375
371

387
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360
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templates ... 16, 48
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math expressions ............... 48
Notes ...l 409
Proof ............................ 409
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selecting ........................ 409
text
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changingcolors ................. 411
entering ......................... 361
formatting (Notes) .............. 410
selectingin Notes ............... 410
threshold values
increasing/decreasing .......... 143
titles, clicking to see variable names
(Data & Statistics) .......... 181
Touchpad ............................ 2,5
tracing
all graphs simultaneously ....... 309
geometric objects .............. 262
transferring
documents ...................... 72
files from a computer .......... 73,96
files to a computer ............. 73,79, 96
files to another handheld ....... 72
OS from another handheld ..... 87
rules ... 72
transformation of objects ........... 254
triggering
enabling ........................ 145
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completing the update .. 85
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linkingto ........................ 368
preventing naming conflicts .. .. 368
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variances, pooled ................... 406

vectors
creating ......................... 236, 316

view
3D Graphing .................... 348
viewing
Calculator history ............... 19
Graphs & Geometry Settings ... 66
handheld details .. 68
handheld status 68
values in lists 360
views
3D Graphing 350
Graph ................ 123
Page Layout . 159
Table ... 123
W

warnings, showing (Notes) .......... 416

window settings
custom ... 299

wireless
communications ................ 53
network adapters ............... 53
wizards ... 17,47
entering expressions
(Calculator) ............ 105
entering expressions (Lists &
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statistics ........................ 387
work area
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