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Getting Started with TI-Nspire™ CX Student Software

TI-Nspire™ CX Student Software enables students to use PC and Mac® computers to
perform the same functions as on a handheld. This document covers:

e TI-Nspire™ CX Student Software
e TI-Nspire™ CX CAS Student Software

Note: When there are differences between the software, those differences are
described.

Selecting the Handheld Type

When you launch the software for the first time, you will see the Handheld Type
selection dialog box:

Handheld Type =

Select your preferred handheld type:

TI-Nspire CX / TI-Nspire CX I TI-Nspire CX II-T

Exact Arithmetic

You can change this later by going to File > Settings > Handheld Type.

[nens

Click the image of the handheld type you want to use then click Next to apply that
selection and open the software.

To change the handheld type after the first launch:
1. Click File > Settings > Handheld Type and select the type you want.

The Handheld Type confirmation dialog box opens.

Handheld Type @

Handheld type changes will take effect after application restart.

| Cancel H Quit Now ‘

2. Click Cancel to continue your work.

—or—
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Click Quit Now to close the software immediately. You will be prompted to save
any open documents. When you restart the software, the new handheld type will
be applied.

Exploring the Documents Workspace

Use the menu options and toolbar options in the workspace to create or edit TI-
Nspire™ and PublishView™ documents and work with applications and problems. The
tools in the workspace are specific to working with open documents.

Note: Although not labeled, the Documents Workspace is the default workspace in the
TI-Nspire™ CX Student Software. Throughout the documentation and help, the area
where you work with documents is referred to as the Documents Workspace.

1 Documentl - TI-Nspire™ CX Student Software oo =

File Edit View Inset Tools Window Help

[ Document Preview -

‘ Lists & Spreadsheet % 0
4 1:Actions 3 1.1 I *Doc RAD D %
/ v .
@ A B (e D
132 3:Data 3
X 4 Statistics v

Hlgmar ’ L E

4
5
- v
¢ '
“Document1 x| ‘rm
(5] Page Size Handheld | 11 | Seltings RAD Zoom: [150% | - +

(1] Toolbar. Contains short-cuts to frequently performed tasks such as creating new
documents, opening existing documents, saving documents, inserting applications,
inserting variables and taking screen captures. The cut, copy and paste icons are also
located in the toolbar. At the right side, a Document Preview button lets you select
Handheld or Computer preview.

@ Documents Toolbox. Contains tools needed to work with TI-Nspire™ and
PublishView™ documents. Use these tools to open the application menus, use the
page sorter to view TI-Nspire™ documents, open the TI-SmartView™ emulator, open
Content Explorer, insert utilities such as maths templates and the symbols from the
catalogue, and insert text and images into PublishView™ documents. Click each icon
to access the available tools.

@ Toolbox pane. Options for the selected tool are displayed in this area. For example,
click the Document Tools icon to access tools needed to work with the active
application.

Getting Started with TI-Nspire™ CX Student Software 2



(4) Work area. Shows the current page of the active (selected) document. Lets you
perform calculations, add applications and add problems and pages. Only one
document at a time is active. Multiple documents appear as tabs.

@ Status bar. Provides information about the active document.

Understanding the Status Bar

The status bar provides information about the current document, and provides options
that enable you to toggle between Handheld and Computer view and adjust how the
document appears in the work area.

Page Size: Handheld | 1.2 | Settings RAD | Zoom:[150% |- + ‘
] ] ] ] ]

1 | |
O 060 o0 @0 (6)

€ Page Size. Shows the document's page size as Handheld or Computer. You can
use the TI-Nspire™ File menu to convert a document from one page size to the
other.

(2] Problem/Page counter. The first value represents the problem number of the

active page, and the second value tells you the page number within the
problem. In the example, the counter reads 1.2, indicating Problem 1, Page 2.

@ Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

Q Mode. Shows the angle mode (RAD, DEG, GRAD) for the current page of the
document, or for the active Math Box in a Notes application.

@ Zoom. Enabled in Handheld preview only (click Document Preview on the
toolbar and select Handheld). Click ¥ and select a magnification value for the
preview.

(6) Boldness. Enabled in Computer preview only (click Document Preview on the
toolbar and select Computer). Click ¥ and select a value to increase or
decrease the boldness of text and other items.

Changing Language

Use this option to select a preferred language. You must restart the software for the
language to take effect.

1. Click File > Settings > Change Language.

The Choose a Language dialogue box opens.
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Choose a language @

Language changes will take effect after application restart.

Choose language: 'EEninsh (Us) - |

| Quit Now || Quit Later || Cancel

2. Click w to open the Choose language drop-down list.
Select the desired language.

4. Click Quit Now to close the software immediately. You will be prompted to save
any open documents. When you restart the software, the language change is
effective.

—or—

Click Quit Later to continue your work. The language change is not applied until you
close and restart the software at a later time.

Using Software Menu Shortcuts
Use the following software menu shortcuts to perform common functions.

Note: Mac® users should substitute # (Cmd) anywhere Ctrl is used.

Getting Help
Help F1
Online Help F2
Editing Text
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Undo Ctrl+Z
Ctrl+Esc
Redo Ctrl+Y
Shift+Esc
Toggle approximate and exact results Ctrl+Enter

Getting Started with TI-Nspire™ CX Student Software 4



Python Editor and Shell: Add a new line after the
current line.

Inserting Characters and Symbols in a document

Manual data capture point Ctrl+.
Equals symbol =
Insert variable Ctrl+L
Managing Documents

Display Document Tools menu Ctrl+Shift+M
Open document Ctrl+O
Close document Ctrl+W
Create new document Ctrl+N
Create new PublishView™ document Ctrl+Shift+N
Insert new page Ctrl+l
Select application Ctrl+K
Save current document Ctrl+S
Navigation

Top of page Ctrl+7
Python Editor and Shell: Moves cursor to the

beginning of the first line in the program.

End of page Ctrl+1
Python Editor and Shell: Moves cursor to the end of

the last line in the program.

Page Up Ctrl+9
Page Down Ctrl+3
Up alevel in the hierarchy Ctrl+a
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Down a level in the hierarchy

Ctrl+w

Extends selection in direction of arrow

Shift+Any arrow

Python Editor and Shell: Indents text on the current Tab
line or selected lines or navigates between inline

prompts

Navigating in Documents

Displays previous page Ctrl+4
Displays next page Ctrl+p
Displays Page Sorter Ctrl+.a
Exits Page Sorter Ctrl+v
Moves focus backward within page Shift+Tab
Python Editor and Shell: Dedents text on the current

line or selected lines or navigates backwards between

inline prompts

Wizards and Templates

Add a column to a matrix after the current column Shift+Enter
Add a row to a matrix after the current row Enter
Python Editor and Shell: Add a new line after the

current line.

Application-Specific Shortcuts

Notes/Program Editor/Python Editor: Select all Ctrl+A
Press-to-Test: Select all items in the dialog

Program Editor/Python Editor: Check syntax and store Ctrl+B
Program Editor/Python Editor: Find Ctrl+F
Geometry/Graph: Hide/Show Entry Line Ctrl+G

Lists & Spreadsheet/Program Editor/Python Editor:

Getting Started with TI-Nspire™ CX Student Software
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Go To

Program Editor/Python Editor: Find and Replace Ctrl+H
Calculator/Program Editor/Python Editor and Shell: Ctrl+8
Beginning of line

Calculator/Program Editor/Python Editor and Shell: Ctrl+2

End of line

Notes: Insert math expression box Ctrl+M
Notes: Insert chemical equation box Ctrl+E

Lists & Spreadsheet: Recalculate Ctrl+R
Program Editor: Check syntax, store program and paste

program name in Calculator (after clearing current line

in Calculator)

Python Editor: Check syntax, save program and

execute in Python Shell

Python Shell: Rerun last program

Geometry/Graphs/Lists & Spreadsheet: Add Function Ctrl+T
Table

Program Editor/Python Editor and Shell: Add/remove

comment symbol

Group/Ungroup applications on a page Ctrl+4 / Ctrl+6
Miscellaneous

Handheld Preview Alt+Shift+H
Computer Preview Alt+Shift+C
Transfer Tool (Teacher Software only) Ctrl+Shift+T
Quick Poll (Teacher Software only) Ctrl+Alt+Q
Capture Class (Teacher Software only) Ctrl+Shift+R
Capture Page Ctrl+)
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Rename (Content Workspace only) F2
Print Ctrl+P
Exit Software Alt+F4

Using Handheld Keyboard Shortcuts

Use the following handheld emulator keyboard shortcuts to perform common

functions.

Getting Help

Open Hints @

Editing Text

Cut (o] [X]

Copy (otrt ]

Paste [etrt]

Undo (an] [Z]
(etn]

Redo (etrt ]

Toggle approximate and exact results

Python Editor and Shell: Add a new line after the
current line.

(et ] [enter]

English: Change key to include appropriate accent
Chinese: Insert character

Inserting Characters and Symbols in a document

Display character/symbol palette

(en] (&)

Underscore

(en] (=]

Display math template palette

lel{g

Getting Started with TI-Nspire™ CX Student Software
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Backslash (\)

(eshiry (=]

Manual data capture point

(en] 2]

Clear (etrt ]
Caps Lock (etrt ]
Store (etrt ]

Square brackets

(en] [

Curly brackets

EN

Display Trig symbol palette

Equals symbol

Display pi symbols palette
(m, /, 6, and so on)

Display equality/inequality palette
(> < #¢<2,and | )

Display marks and letter symbols palette
Is$° %" :;_\)

Square root

(en] (]

log @
In (etrt]
ans (en] (@)

Managing Documents

Open document menu

Open document

(en] (O]

Close document

(e ] (W)
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Create new document @ [E

Insert new page @ m

Select application @ @

Save current document @ E]

(en] (€]

Navigation

Top of page (et ]

Python Editor and Shell: Moves cursor to the
beginning of the first line in the program.

End of page @

Python Editor and Shell: Moves cursor to the end of
the last line in the program.

Page Up @ @

Page Down @

Up alevel in the hierarchy @ S

Down a level in the hierarchy (o] w

Context menu for selection

Extends selection in direction of arrow Any arrow

Python Editor and Shell: Indents text on the current
line or selected lines or navigates between inline
prompts

Navigating in Documents

Displays previous page @ <

Displays next page @ Y
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Displays Page Sorter

(1PN

Exits Page Sorter

Switch between applications on a split page

(etn ] [tab]

Moves focus backward within page

Python Editor and Shell: Dedents text on the current
line or selected lines or navigates backwards between
inline prompts

Wizards and Templates

Add a column to a matrix after the current column

Add a row to a matrix after the current row

Python Editor and Shell: Add a new line after the
current line.

Integration template

Derivative template

(estirq [-]

Math template palette

£ or () ()

Fraction template

(en] ()

Modifying Display

Increase contrast

(en] ()

Decrease contrast

(en] (]

Power off

(en] [ on]

Application-Specific Shortcuts

Notes/Program Editor/Python Editor: Select all

Press-to-Test: Select all items in the dialog

Program Editor/Python Editor: Check syntax and store
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Program Editor/Python Editor: Find (etn] [F)

Geometry/Graph: Hide/Show Entry Line (o] [G)

Lists & Spreadsheet/Program Editor/Python Editor:

Go To

Program Editor/Python Editor: Find and Replace (etn] [H)
Calculator/Program Editor/Python Editor and Shell: (etn]
Beginning of line

Calculator/Program Editor/Python Editor and Shell: (etn]
End of line

Notes: Insert math expression box @ [E]
Notes: Insert chemical equation box EE
Open the Scratchpad [E]
Lists & Spreadsheet: Recalculate @ [E]

Program Editor: Check syntax, store program and paste
program name in Calculator (after clearing current line
in Calculator)

Python Editor: Check syntax, save program and
execute in Python Shell

Python Shell: Rerun last program

Geometry/Graphs/Lists & Spreadsheet: Add Function @
Table

Program Editor/Python Editor and Shell: Add/remove
comment symbol

Group/Ungroup applications on a page @ @ /@ @
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Using the Documents Workspace

Use this workspace to create, modify, and view TI-Nspire™ and PublishView™
documents, and to demonstrate mathematical concepts.

Exploring the Documents Workspace

o Documents Toolbox
| Pl & ! o m
[[oramsceomery 4| =
Q| + . » . : ©
B 2w . FERREIEE) ) (CECreamCone rap Il X
5 z:rapn Ennyear > :
Q 4:window/ Zoom > 5
A\ 5Trace >
'Q gAnayzs Graph »
BH z-rabte » A
®4 2:Geometry »
L3 osettings >
Point B on the circle can be moved to
change the central angle
PDocumentt x| t x| 6 I00

@ Documents Toolbox. Contains tools such as the Document Tools menu, Page
Sorter, TI-SmartView™ emulator, Utilities, and Content Explorer. Click each
icon to access the available tools. When you are working in a TI-Nspire™
document, the tools available are specific to that document. When you are
working in a PublishView™ document, the tools are specific to that document
type.

(2] Toolbox pane. Options for the selected tool are displayed in this area. For
example, click the Document Tools icon to access tools needed to work with
the active application.

Note: In the TI-Nspire™ CX Premium Teacher Software, the tool for configuring
questions opens in this space when you insert a question. For more
information, see Using Question in the Teacher Software.

(3] Work area. Shows the current document and enables you to perform
calculations, add applications and add pages and problems. Only one document
at a time is active (selected). Multiple documents appear as tabs.

@ Document information. Shows the names of all open documents. When there
are too many open documents to list, click the forward and backward arrows to
scroll through the open documents.

Using the Documents Toolbox

The Documents Toolbox, located on the left side of the workspace, contains tools
needed for working with both TI-Nspire™ documents and PublishView™ documents.
When you click a toolbox icon, the associated tools appear in the Toolbox pane.
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Documents Toolbox

Exploring Document Tools

In the following example, the Document Tools menu is open showing the options for the
Calculator application. In TI-Nspire™ documents, the Document Tools menu contains tools
available for working with an application. The tools are specific to the active application.

In PublishView™ documents, the Document Tools menu contains tools needed to insert
TI-Nspire™ applications and TI-Nspire™ documents, as well as multimedia objects such
as text boxes, images, and links to websites and files. For more information, see
Working with PublishView™ Documents.

o Documents Toolbox
Bl &
Calculator 2 @
$ 1:Actions »
e 15"5 2:Mumber 3
X= 2:Algebra 3
_[d 4:Calculus >
5:Probability v
X & Statistics v
[29] 7:matrix & vactor 3
$€ 8:Finance »
%? 9:Functions & Programs »

(1] The Documents Toolbox menu.

@ Tools available for the Calculator application. Click ) to open the submenu for
each option.

(3]

2 b
Click to close and click ™ to open Document Tools.
Exploring the Page Sorter

The following example shows the Documents Toolbox with the Page Sorter open. Use
the Page Sorter to:

e See the number of problems in your document and where you are.

* Move from one page to another by clicking on the page you want.
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e Add, cut, copy, and paste pages and problems within the same document or
between documents.

Note: When you are working in a PublishView™ document, the Page Sorter is not
available in the Documents Toolbox.

Documents Toolbox
BE la

Drata can easlly e
entered ints a
spreadsheet with the
calumns named to
represent the data.

distance

T T T
2 2

T T T T
L [ 2 b
time

Add 2 mavable line to the plotted data: =
menu=Analyzes Add Movable Line Adjust I
M 2

the line to fit he data

T T T T T
S [ 7 = a
timea

menu=Analyze> Regression>Show Linear

Find a regression model:
(mxkh) I

Wove & point and observe the modsl

distance
w B
ey
o
-~ @
@
[ ]
£ 3
[5]
| ]
1

o The Documents Toolbox menu.

(2] Click the minus sign to collapse the view. Click the + sign to open the view and
show pages in the document.

(3] Scroll bar. The scroll bar is only active when there are too many pages to show
in the pane.

Exploring the TI-SmartView™ Feature

The TI-SmartView™ feature emulates how a handheld works. In the teacher software,
the emulated handheld facilitates classroom presentations. In the student software,
the emulated keypad gives students the ability to drive the software as if using a
handheld.
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Note: Content is displayed on the TI-SmartView™ small screen only when the

document is in Handheld view.

When working in a PublishView™ document, TI-SmartView™ emulator is not available.

Note: The following illustration shows the TI-SmartView™ panel in the teacher
software. In the Student Software, only the keypad is shown. For more information,

see Using the TI-SmartView™ Emulator.

Documents Toolbox

- IHanrdheld + SideScreen « | 9

A TExas INSTRUMENTS ;'!SpirE’ X

g o o
(=T) (D D N [ |-
nml o ] - | o |Ex

EIICE]EI R EIE ]

(I ) ) () (=]

EIEEIEEEE]E]
M+EaaEC - )

o The Documents Toolbox menu.

@ Keypad Options. Click w to select how to show the handheld:
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e Dark
e Light
e Outline
©® View selector. In the teacher software, click w to select the handheld view:
e Handheld Only
e Keypad + SideScreen
e Handheld + SideScreen

Note: You can also change these options in the TI-SmartView™ Options
window. Click File > Settings > TI-Smartview™ Options to open the window.

Note: The view selector is not available in the student software.

When the Handheld Only display is active, select Always in Front to keep the
display in front of all other open applications. (Teacher software only.)

Exploring Content Explorer

Use Content Explorer to:

e See a list of files on your computer.

e Create and manage lesson bundles.

e If using software that supports connected handhelds, you can:
- See a list of files on any connected handheld.
- Update the OS on connected handhelds.

- Transfer files between a computer and connected handhelds.

Note: If you are using TI-Nspire™ software that does not support connected handhelds,
the Connected Handheld heading is not shown in the Content Explorer pane.
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®

Computer 3 e
Lookin: |TI-Mspire | W
MName a Size

. Dictionary
. Downloads

. Examples

. Images

J MyLib

J Screen Captures

TI-Nspire™ CX Connected Handhelds &

Lookin: Connected Handhelds ~ | o~ @

MName =
B THNspire Cx 11 A10C

The Documents Toolbox menu.

Shows files on your computer and the name of the folder where the files are
located. Click w to navigate to another folder on the computer.

The list of folders and files within the folder named in the Look In: field. Right-click
on a highlighted file or folder to open the context menu listing available actions for
that file or folder.

s a
Click =™ to close the list of files. Click ™ to open the list of files.

4 Options menu. Click w to open the menu of actions you can perform on a
selected file:

e Open an existing file or folder.

e Move (navigate) up one level in the folder hierarchy.
e Create a new folder.

e Create a new lesson bundle.

e Rename a file or folder.

e Copy selected file or folder.
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e Paste file or folder copied to Clipboard.
¢ Delete selected file or folder.

e Select all files in a folder.

e Package lesson bundles.

e Refresh the view.

e Install OS.

(6) Connected handhelds. Lists the connected handhelds. Multiple handhelds are listed
if more than one handheld is connected to the computer or when using the TI-
Nspire™ Docking Stations.

(7] The name of the connected handheld. To show the folders and files on a handheld,
double-click the name.

Click w to navigate to another folder on the handheld.

Exploring Utilities

Utilities provides access to the math templates and operators, special symbols,
catalogue items, and libraries that you need when working with documents. In the
following example, the Math templates tab is open.

Documents Toolbox

{2 Math Templates |

O & o Voot ome g
22 {8 {8 |o| Son [38] [bd
[ B 2» fio 40 S0 35

fim rp T Oy

-

[] 4 Wizards On 9

wf Symbols ‘
Catalog ‘
|
|

% Math Operators
- Unit Conversions
|1l Libraries
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The Documents Toolbox menu.

Math Templates are open. Double-click a template to add it to a document.
Click the Math Template tab to close the template view.

To open the Symbols, Catalogue, Math Operators, and Libraries, click the tab.

(3] Wizards On check box. Select this option to use a wizard to enter function
arguments.

(4] Tabs for opening views where you can select and add symbols, catalogue items,
math operators, and library items to a document. Click the tab to open the
view.

®©Q

Using the Work Area

The space on the right side of the workspace provides an area for creating and working
with TI-Nspire™ and PublishView™ documents. This work area provides a view of the
document so that you can add pages, add applications, and perform all work. Only one
document at a time is active.

When you create a document, you specify its page size as Handheld or Computer. This
is how the page is displayed in the work area.

¢ Handheld page size is optimized for the smaller screen of a handheld. This page
size can be viewed on handhelds, computer screens, and tablets. The content is
scaled when viewed on a larger screen.

e Computer page size takes advantage of the larger space of a computer screen.
These documents can show details with less scrolling required. The content is not
scaled when viewed on a handheld.

You can change the page preview to see how the document will look in a different
page size.

» To change the page preview, click Document Preview on the toolbar, and then click
Handheld or Computer.

=] o _— .
& nsert -  var) FH - | i@ - E - |E Document Preview ~
. + B Handneld ”
@Qomputer
FY

For more information on page size and document preview, see Working with TI-
Nspire™ Documents.

Changing Document Settings

Document settings control how all numbers, including elements or matrices and lists,
are displayed in TI-Nspire™ and PublishView™ documents. You can change the default
settings at anytime and you can specify settings for a specific document.

Changing Document Settings
1. Create a new document or open an existing document.

2. From the TI-Nspire™ File menu, select Settings > Document Settings.
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The Document Settings dialogue box opens.

When you open Document Settings the first time, the default settings are
displayed.

3. Press Tab or use your mouse to move through the list of settings. Click w to open
the drop-down list to view the available values for each setting.

Field Values
Display e Float
Digits e Floatl - Float12
e Fix0 - Fix12
Angle e Radian
e Degree
e Gradian

Exponential | ¢ Normal
Format e Scientific

e Engineering

Real or * Real
Complex e Rectangular
e Polar

Calculation e Auto
Mode e Exact

e Approximate

Note: Auto mode shows an answer that is not a whole number as a
fraction except when a decimal is used in the problem. Exact mode
(CAS only) shows an answer that is not a whole number as a fraction
or in symbolic form, except when a decimal is used in the problem.

Exact e On
Arithmetic |« Off

Note: This option is only available on Exact Arithmetic handhelds.

CAS Mode e On
e Exact Arithmetic
o Off

Note: This option is only available on CAS handhelds and software.

Vector e Rectangular
Format e Cylindrical
e Spherical
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Field Values

Base e Decimal
e Hex
e Binary

Unit System | e SI

e Eng/US

Note: This option is only available on CAS handhelds and software.

4. Click the desired setting.

5. Choose one of the following options:

To apply the settings to the open document and to Scratchpad, and to make
default for new applications, click OK.

Click Cancel to close the dialogue box without making changes.

Changing Graphs & Geometry Settings

Graphs & Geometry settings control how information is displayed in open problems
and in subsequent new problems. When you change the Graphs & Geometry settings,
the selections become the default settings for all work in these applications.

Complete the following steps to customise the application settings for graphs and
geometry.

1. Create a new graphs and geometry document or open an existing document.

2. In the Documents Toolbox, click “{;‘;\Q— to open the Graphs & Geometry application

menu.

3. Click Settings > Settings.

The Graphs & Geometry Settings dialogue box opens.

a

Graphs & Geometry Settings
Display Digits:
araphing Angle:

seometry Angle:

[J Automatically hide plot labels

show axes end values

show tool tips for function manipulation

-

OK Cancel
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4. Press Tab or use your

mouse to move through the list of settings. Click p to open

the drop-down list to view the available values for each setting.

Field Values

Display Digits .
L]

Auto
Float

Floatl -
Float12

Fix0 - Fix12

Graphing Angle |e

Auto
Radian
Degree
Gradian

Geometry Angle|e

Auto
Radian
Degree
Gradian

5. Select the desired setting.

6. Select a checkbox to enable an option or clear a checkbox to disable an option.

Check box Operation when selected

Automatically hide Plot labels are displayed only when selected, grabbed or
plot labels hovered.

Show axis end values A numeric label is displayed at the least and greatest

values visible on an axis

Show tool tips for

Shows helpful information as you manipulate function

function manipulation | graphs

Automatically find a
point of interest

Shows zeros, minima and maxima for graphed functions
and objects while tracing function graphs.

7. Choose one of the following options:

e To apply the settings to the open document and to Scratchpad, and to make

default for new G

raphs and Geometry applications, click OK.

e (Click Cancel to close the dialogue box without making changes.
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Working with Connected Handhelds

The TI-Nspire™ software enables you to view content, manage files, and install
operating system updates on handhelds connected to the computer.

To use the features described in this chapter, handhelds must be turned on and
connected by one of these means:

e TI-Nspire™ Docking Station or TI-Nspire™ CX Docking Station

e TI-Nspire™ Navigator™ Cradle and access point

e TI-Nspire™ CX Wireless Network Adapter and access point

e TI-Nspire™ CX Wireless Network Adapter - v2 and access point

e Adirect connection through a standard USB cable

Note: The tasks in this section can only be performed using TI-Nspire™ handhelds. In
order to enable wireless connectivity, the TI-Nspire™ Premium Teacher Software and
the OS installed on the TI-Nspire™ CX Il handhelds must be version 5.0 or later. For TI-
Nspire™ CX handhelds, the OS must be version 4.0 or later.

Managing Files on a Connected Handheld

When working with files on connected handhelds in the Content Workspace, use the

Options menu “* or the context menu to manage files.

Option How it Works

Open Open a file on a connected handheld:
e Click the file you want to open.

e Click Open. The document opens in the Documents Workspace.

Save to Save a copy of the selected file on your computer.
Computer e C(Click the file you want to save.

e Click Save to Computer. The Save Select File dialogue box opens.
* Navigate to the folder where you want to save the file.

e Click Save.

Copy/Paste Create a copy of afile:
e Click the file you want to copy.
e Click Options > Copy to copy the file to the Clipboard.

e To paste the file in another location, navigate to the new location
and then click Options > Paste.

Note: If you don’t select a new location, the copied file is pasted
with a new name "Copy of ..."

Delete Delete afile on a connected handheld:
e Click the file you want to delete.
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Option How it Works

e Click Delete.
e Click Yes when the Warning dialogue box opens. Click No to cancel.

Refresh To refresh the list of files, click Options > Refresh.

Rename To rename a file on a connected handheld:

e Click the file you want to rename.
e Click Rename.
e Type the new name and press Enter.

Up a Level Go up alevel in the folder hierarchy. This option is available when you

select a file inside a folder.

New Folder Create a new folder:

e Click New Folder.
¢ Type a name for the new folder.

e Press Enter.

Opening Documents on Connected Handhelds

To open a document on a connected handheld in the TI-Nspire™ software:

1.

Ensure the handheld is connected to your computer.

Click to open Content Explorer.

The connected handheld name is listed in the Connected Handhelds pane.
Double-click the handheld name.

The folders and documents on the handheld are listed.

Navigate to the document you want to open, and then double-click the file name.

The document opens in the Documents Workspace work area.

Saving Files to a Connected Handheld

When you save a file from your computer to a handheld, files are converted to TI-
Nspire™ documents (.tns files). To save a file on your computer to a connected

handheld:
1. Ensure the handheld is connected to your computer.
2. Click to open Content Explorer.
The folders and files on your computer are listed in the Computer pane.
Navigate to the folder or file you want to save to the handheld.
4. Click the file to select it.
Drag the file to a connected handheld listed in the Connected Handheld pane.
25 Working with Connected Handhelds



The file is saved to the connected handheld.

Note: To save the file in a folder on the handheld, double-click the handheld name
to list the folders and files, and then drag the file to a folder on the handheld.

If the file already exists on the handheld, a dialogue box opens asking if you want
to replace the file. Click Replace to overwrite the existing file. Click No or Cancel to
abandon the save.

Checking for an OS Update

When handhelds are connected, you can check for OS updates from the Content
Workspace or from the Documents Workspace.

1. Show all connected handhelds.
¢ Inthe Content Workspace, click Connected Handhelds in the Resources pane.

¢ Inthe Documents Workspace, open the Content Explorer and click Connected
Handhelds.

2. Click the handheld you want to check, and then right-click and select Check for OS
Update.

e If the operating system is current, the Check for Handheld OS Update dialogue
box opens indicating that the operating system on the handheld is current.

Check for 05 Update [

o Your Tl-Nspire CX operating system is up to date.

e If the operating system is not current, the TI-Nspire™ software prompts you to
install the latest OS now, with the option to download the OS to your
computer.

Check for 05 Update ==

Anewer version ofthe 0S5 (5.0.0 1242) is

* available. You are currently running 5.0 0.796

ﬁ[Nsrnumalu’m |@H Close ‘

3. Click Close to close the dialogue box, or click Continue and follow the prompts to
install the OS on the handheld.
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Installing an OS Update

Note: To avoid losing unsaved data, close all documents on the handheld before
updating its operating system (OS). Updating the OS does not replace or remove
previously saved documents.

The OS on a new handheld comes bundled with the installer, which places the OS in a
default location such as: C:\mydocuments\TI-Nspire\downloads.

Go to education.ti.com/latest to download the latest OS files.

Note: You can install OS updates on connected handhelds from the Content Workspace
at any time.

Updating the OS on a Single Handheld
1. Ensure that your computer is connected to the internet.

2. Show all connected handhelds by clicking the arrow next to TI-Nspire™ Connected
Handhelds in the Resources pane.

» ] Computer Content handheld name means:
Links The handheld needs an OS update.
» @ Web Content —or—
Al | Ti-Nspire™ CX Connected Handhelds The handheld has a newer OS than the
1 TI-Nspire CX Il A10C teacher’s.

3. Hover your mouse over the TI-Nspire™ handheld you want to update, and then
right-click.

4. Click Check for OS Update.

The Check for OS Update dialogue box opens.
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https://education.ti.com/latest

Check for 0S Update (=23

Anewer version of the 0S5 (5.0.0.1242) is
available. You are currently running 5.0.0.796.

le | Continug || Close |

5. Click Close to cancel the installation, or click Continue and follow the prompts to
install the OS on the handheld.

When the update is complete, the handheld restarts automatically.

Updating the OS on Multiple Handhelds

Note: To avoid losing unsaved data, close all documents on the handheld before
updating its operating system (OS). Updating the OS does not replace or remove
previously saved documents.

1. Click TI-Nspire™ Connected Handhelds in the Resources pane.
2. Select all handhelds you want to update in the Content Pane.

3. Click Tools > Install OS.

The OS Installation dialogue box opens.
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% OSlInstallation
Setup | Status
Add 05 file. Remove Selected | [] Delete all files and folders before transfer

[el=x

File Name Destination Folder Size

Edit Destination Folder: |Transfers-10-21-11 - Change

4. Click Add Os file.

The Add to Transfer List dialogue box opens.

Add to Transfer List x
Files | Folders

LookIn: [ . Downloads 'I

3 TI-Nspire.tcc
2 Tl-Nspiretec2
= TI-Nspire.tco
‘-_v- TI-Nspire tco2

File Name: | |

Files of Type: lTI—Nspire“‘ Family Handhelds - I

Select Cancel

5. Select the applicable OS files.
e To upgrade a TI-Nspire™ CX handheld, select TI-Nspire.tco.
e Toupgrade a TI-Nspire™ CX CAS handheld, select TI-Nspire.tcc.
e Toupgrade a TI-Nspire™ CX Il handheld, select TI-Nspire.tco2.
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e Toupgrade a TI-Nspire™ CX Il CAS handheld, select TI-Nspire.tcc2.
e To upgrade a TI-Nspire™ CX II-T handheld, select TI-Nspire.tct2.

6. Click Select.
The OS Installation redisplays with your selected OS files.
7. Click Install OS.

The OS version information updates, and the Select OS Handheld File dialogue
redisplays for further selection.
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Working with TI-Nspire™ Documents

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software and with those
using handhelds. There are two types of documents:

e TI-Nspire™ document (.tns file)
e PublishView™ document (.tnsp file)

TI-Nspire™ Documents

A TI-Nspire™ document consists of one or more problems. Each problem can contain
one or more pages. A single page is displayed in the work area. All work occurs in the
applications within pages.

Because the TI-Nspire™ software and handhelds share the same functionality, you can
transfer TI-Nspire™ documents between computers and handhelds. When you create a
document, you select one of two page sizes.

¢ Handheld. Size: 320 % 217 pixels. This size allows documents to be viewed on all
platforms. The content will be scaled when viewed on a tablet or larger screen.

e Computer. Size: 640 X 434 pixels. The content will not be scaled when viewed on
smaller platforms. Some content may not be visible on a handheld device.

You can convert a document from one page size to the other any time.
PublishView™ Documents

PublishView™ documents can be printed on a standard piece of paper or published to a
website or blog. PublishView™ documents can include formatted text, images and
hyperlinks as well as all TI-Nspire™ applications.

For more information, see Working with PublishView™ Documents.
Creating a New TI-Nspire™ Document

When you open the software, the Documents Workspace opens with a blank document
containing one problem. You can add applications and content to this problem to
create a document.

Note: The Welcome Screen is displayed when you open the software if the "always
show this at startup" option is selected. Click an application icon to add a problem with
an active application to a new document.

To create a new document, complete the following steps:

1. Onthe TI-Nspire™ File menu,

e Select New TI-Nspire™ Document - Handheld Page Size.
_or_

e Select New TI-Nspire™ Document - Computer Page Size.
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2.

The new document opens in the Documents Workspace, and you are prompted to
select an application.

File Edit View Inset Tools

Window  Help

Content Documents

@\nser\ - 6}) @ - @ - E‘,}, - B Document Preview ~

Documents Toolbox 'ﬁ'_Z'A' : B |
= ! m m = .

Insert an application fo enable this view.

Add Calculator

Add Graphs

Add Geometry

Add Lists & Spreadsheet
Add Data & Statistics

Add Notes

Add Vernier DataQuest™
Add Widget

Add Program Editor »

=il )
O oOoNOOeEWwNEd

[EE]31]

“Documentt  x armE

Page SizeHandheld | 11 Sefings RAD | Zoom: [150% ~| - + [E3

Select an application to add a problem to the document.

The problem is added to the document.

Opening an Existing Document

To open an existing document:

1.

Click File > Open Document.

—or—

—
Click ﬁ

The Open dialogue box opens.
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Lookin: | . EXAMPLE TNS FILES ~| Ea® e
Circles_Equation_of_a_Circle tilb [EI Graph.tns
. Test_Lesson_Bundle_2 tilb @ handheld.tns
i Test_Lesson_Bundle tilb @ Max_Area_of_Inscribed_Rectangle_in_Paral
[&=] Active_Documentins [=] notes_w_image.tns
[=] Area_Formulas.ins [] Poll 2 05-11.1ns
E Circle_Radius_Area_Per_CXtns @ Problem tns
{[] default_themes tns [&=] Problem2.ins
@ Fountain_Parabola.tns E publishview.html.insp
@ Fountain_Parabola2 tns E PublishView Test emulator tnsp
=] G&G_with_image tns [i=] @PDocumenttns
i 1l »
File Mame: 'CircleiRad\usiAreaiPeLCX tns |
Files of Type: [AH Supported Files (*tns; *insp; *.edc; *fig) hd 1

Open Cancel

2. Use the file browser to locate the file you want to open and click the file to select
it.

3. Click Open.
The document opens in the work area.

Note: To select from your 10 most recent documents, click File > Recent Documents
and select a document from the drop-down list.

Saving TI-Nspire™ Documents

To save a new document:

1. Click File > Save Document or click IE/

The Save TI-Nspire™ Document dialogue box opens.

Save TI-Nspire™ Document

SaveIn: |||, EXAMPLE TNS FILES -l B Ea
. Circles_Equation_of_a_Circle filp [=] Graph.ns
. Test_Lesson_Bundle_2 tilb @ handheld.tns
. Test_Lesson_Bundle tilb @ Max_Area_of_Inscribed_Rectangle_in_Paral
[5] Active_Documenttns [ notes_w_image tns
[ Area_Formulas tns [ Poll 2 05-111ns
[ Circle_Radius_Area_Per_CX.Ins [ Problem1.ins
[ default_themes.tns [ Problem2.ins
[ Fountain_Parabola.tns [ OPDocumenttns
[ Fountain_Parabola2.ins [=! gre-example.ins
[ G&G_with_imagetns [ test_split_panes.tns
4 [} »
File Name |Documenti |
Files of Type: [TI—NsplreT" Documents (*.tns) - I
Save Cancel

33 Working with TI-Nspire™ Documents



2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.

Type a name for the new document.

4. Click Save to save the document.
The document closes and is saved with the extension .tns.

Note: When you save a file, the software looks in the same folder the next time you
open a file.

Saving a Document with a New Name
To save a previously saved document in a new folder and/or with a new name:
1. Click File > Save As.

The Save TI-Nspire™ Document dialogue box opens.

2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.

3. Type a new name for the document.

4. Click Save to save the document with a new name.
Deleting Documents

File deletions on your computer are sent to the Recycle bin and can be retrieved if the
Recycle bin has not been emptied.

Note: File deletions on the handheld are permanent and cannot be undone, so be sure
that you want to delete the file that you select.

1. Select the document you want to delete.

2. Click Edit > Delete or press Delete.
The Warning dialogue box opens.
3. Click Yes to confirm the delete.

The document is deleted.

Closing Documents

» Toclose a document, click File > Close or click the Close icon on the document tab
at the bottom of the document.

" Circle_Radius_Area Per CX X Fownfain_Parabola X

» If working in tiled view, click the Close icon in the upper right corner of the
document window.
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Formatting Text in Documents

Use the text formatting tools to format text in TI-Nspire™ applications that allow text
input, and to format text in PublishView™ documents. By default, the text formatting
toolbar opens in the area above an active document. Options on the toolbar are
enabled or disabled depending on the active application.

%®” - & - 'A + | THNspire Sans |11 ~|A~ A~ B I U A A, ABc
Option Function
*ik? Click w to open the menu for the active

application. This tool enables you to open an
application menu regardless of the option
selected in the Documents Toolbox.

selected cell.

Click w to select the line colour for an object. For

example, in Graphs & Geometry, you can choose a
colour for a selected shape.

:E Click w to select a background colour for
highlighting text or choose a fill colour for a

Y, Click w to select a colour for selected text.
I

Use these tools to choose a font and set the size

TI-Nspire Sans * |11 * | As A- of the font.

e Click w to select a different font from the
drop-down box.

e Toselect as specific font size, click w to
select a size from the drop-down box.

e Click A toincrease the font size or click

A to decrease the font size incrementally.

Click the appropriate tool to apply bold, italics or
underlining; apply superscript or subscript; or
strike out text.

=
[
=
>

A, ABE

In a PublishView™ document, use these tools to
position text within the header or footer, or in

&

I
i
I
MMl
D

text box. Clicking
dialogue box.

opens the Hyperlink
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Option Function

For more information, see Working with
PublishView™ Documents.

Hiding and Showing the Formatting Toolbar

» When the formatting toolbar is visible, click a (located under the toolbar) to hide
the toolbar.

» Click w to show the toolbar when the formatting toolbar is hidden.

Using Colours in Documents

In the TI-Nspire™ applications that allow formatting, you can use colour in filled areas
of an object, or in lines or text, depending on the application you are using and how you
have selected the item. If the icon or menu item that you want to use is not available
(dimmed) after you have selected an item, colour is not an option for the selected
item.

Colours appear in documents opened on your computer and on the TI-Nspire™ CX
handheld.

Note: For more information about using colour in a TI-Nspire™ application, see the
chapter for that application.

Adding Colour from a List

To add colour to a fill area, line or text, complete the following steps:

1. Select the item.

2. Click Edit > Colour or select where you want to add colour (fill, line or text).
3. Select the colour from the list.

Adding Colour from a Palette

To add colour using the palette, complete the following steps:

1. Select the object.

2. Click the appropriate toolbar icon.

3. Select the colour from the palette.

Setting Page Size and Document Preview

When you create a document, you specify its page size as Handheld or Computer,
depending on how you expect the document to be used. Documents of both page sizes
can be opened on either platform, and you can convert the page size any time.

e Handheld. Size: 320 x 217 pixels, fixed. Handheld documents can be viewed on all
platforms. You can magnify (zoom) the content when viewing it on a tablet or
larger screen.
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e Computer. Size: 640 X 434 pixels, minimum. Computer documents scale up
automatically to take advantage of higher resolution screens. The minimum size is
640 x 434, so some content may be clipped on handheld devices.

Note: You can view documents of either page size using Handheld or Computer
preview.

Converting the Current Document's Page Size

» On the main TI-Nspire™ File menu, select Convert to, and then select the page size.

The software saves the current document and creates a copy that uses the
requested page size.

Viewing the Document in Handheld Preview
1. On the application toolbar, click Document Preview, and select Handheld.

The preview changes. This does not change the document's underlying page size.
2. (Optional) Adjust the viewing magnification:

- (Optional) Click the Zoom tool beneath the work area, and select a
magnification value for the preview.

—or—

- Click the Zoom to Fit button E to make the handheld preview adjust
automatically to the window size.

Viewing the Document in Computer Preview
1. On the application toolbar, click Document Preview, and select Computer.
The preview changes. This does not change the document's underlying page size.

2. (Optional) Click the Boldness tool beneath the work area, and select a value to
increase or decrease the boldness of text and other items.

Setting a Default Preview

By default, when you open a document, it is automatically displayed using the preview
that matches its page size. You can override the rule and specify a preview that you
prefer.

1. Onthe main TI-Nspire™ File menu, select Settings > Preview Settings.

2. Select the preview that you want documents to use when you open them.
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Working with Multiple Documents

When multiple documents are open, document names are listed in tabs at the bottom
of the work area. Only one document is active at a time, and only the active document
is affected by commands from menus or tools.

Circle_Radius_Area Per CU X~ Fountain_Parabola X b f
——
1] (3]

To switch between documents:

(1) Click the tab to show a document in the work area. This document
becomes the active document. If the Show Documents in Tiles view is
open, these tabs are not shown.

(2] Use the right and left arrows to scroll through the list of documents.
These arrows are active only when there are too many documents to fit
in the window.

(3) Click the Show List icon to list all open documents. This is useful when
you have a large number of documents open and documents names on
the tabs may be truncated.

Working with Multiple Documents in Tiled View

When multiple documents are open, you can view thumbnails of the documents in the
work area. To change the view:

» Click Window > Show Documents in Tiles.

Open documents are shown as thumbnails in the work area, and the scroll bar
becomes active.
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The status bar remains available; however, document names now appear in the
thumbnail view. Click Select Window > Show Documents in Tabs to view one document
at a time in the work area.

Working with Applications

When you first open a new document or add a new problem to a document, you select
an application from a menu.

The following illustration shows how a document containing the Lists & Spreadsheet
application appears in the work area.
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@ Document name. Tabs show the names of open documents. Click a name to make it
the active document.

@ Page Size. Shows the document's page size as Handheld or Computer. You can use
the TI-Nspire™ File menu to convert a document from one page size to the other.

roblem/Page counter. Labels the problem number and page number of the active
Problem/P. Labels th bl b d ber of th i
page. For example, a label of 1.2 identifies Problem 1, Page 2.

Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

(4]
® Angle Mode. Shows an abbreviation of the angle mode (Degrees, Radians or Gradians)
in effect. Hover the pointer over the indicator to see the full name.

Zoom. Enabled in Handheld preview only (click Document Preview on the toolbar
and select Handheld). Click ¥ and select a magnification value, or click the zoom-to-
fit button to make the preview adapt automatically to window size.

(7] Boldness. Enabled in Computer preview only (click Document Preview on the
toolbar and select Computer). Click ¥ and select a value to increase or decrease the
boldness of text and other items.

Working with Multiple Applications on a Page

You can add up to four applications to a page. When you have multiple applications on
a page, the menu for the active application is displayed in the Documents Toolbox.
Using multiple applications involves two steps:

e Changing the page layout to accommodate multiple applications.
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e Adding the applications.
You can add multiple applications to a page even if an application is already active.

Adding Multiple Applications to a Page

By default, each page contains space to add one application. To add additional
applications to the page, complete the following steps.

1. Click Edit > Page Layout > Select Layout.
—or—

_

Click _|_

The page layout menu opens.

H

HﬂHHHH]‘

There are eight page layout options available. If an option is already selected, it is
dimmed.

2. Highlight the layout you want to add to the problem or page, then click to select it.

The new layout is displayed with the first application active.
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Click here to add an application

Click here to add an application

3. In Handheld preview, click Press menu to select an application for each new section
in the problem or page. In Computer view, select Click here to add an application.

Swapping Applications

To change the position of applications on a page with multiple applications, “swap”

the positions of two applications.

1. Click Edit > Page Layout > Swap Application.

Note: The last active application you worked on is automatically selected as the

first application to be swapped.
2. Click the second application to swap.

This action performs the swap.

Note: When there are only two work areas, the selected application automatically
swaps position with the other application in the work area.

To cancel a swap, press Esc.

Selecting and Moving Pages

As you add problems and pages to a document, you can take advantage of features for

managing the parts.
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Page Sorter. Lists the problems you have inserted in your document and shows
thumbnail images of the pages in each problem. The Page Sorter lets you rearrange,
copy and move both problems and pages. It also lets you rename problems.

@ Active page. Indicates the current page by highlighting its thumbnail image.
Thumbnails let you easily scan the pages in a document and select a specific page to
work with.

(3) Problem/Page counter. Displays the problem number and page number of the
currently selected page.

Selecting Pages

Use any of these methods to move from page to page.
» On the View menu, select Previous Page or Next Page.

» On the keyboard, press Ctrl+PgUp or Ctrl+PgDn.
(Mac®: Press Fn+Up Arrow or Fn+Down Arrow).

» Click the Previous Page <> or Next Page < button on the main toolbar.

» Click the Page Sorter tool |E| in the Documents Toolbox, and then click the
thumbnail of the page you want to work with.

Tip: To expand or collapse the list of thumbnails for a problem, double-click the
name of the problem.

Rearranging Pages with the Page Sorter

The Page Sorter makes it easy to reorder pages within a problem.
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1. If necessary, click the Page Sorter tool [[= in the Documents Toolbox.

2. Inthe Page Sorter, drag the thumbnail image of the page to the desired position.

Copying a Page

You can copy a page within the same problem or copy it to a different problem or
document.

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.
2. Select the thumbnail of the page to be copied.

3. On the Edit menu, click Copy.

4. Click the location at which you want to insert the copy.

5.

On the Edit menu, click Paste.
Moving a Page

You can move a page within the same problem or move it to a different problem or
document.

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.
2. Select the thumbnail of the page to be moved.

3. On the Edit menu, click Cut.

4. Click the new location of the page.

5

On the Edit menu, click Paste.
Deleting a Page

1. Select the page in the work area or in the Page Sorter.
2. Click Edit > Delete.
Grouping Applications on a Page

You can combine as many as four consecutive application pages into a single page.

1. Select the first page in the series.

2. Click Edit > Page Layout > Group.

The next page is grouped with the first page. The page layout automatically adjusts

to display all the pages in the group.
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Ungrouping Applications into Separate Pages

1. Select the grouped page.
2. Click Edit > Page Layout > Ungroup.

The applications are divided into individual pages.
Deleting an Application from a Page
1. Click the application to be deleted.
2. Click Edit > Page Layout > Delete Application.

Tip: To undo the delete, press Ctrl + Z (Mac®: #+ Z).
Working with Problems and Pages

When you create a new document, it consists of a single problem with a single page.
You can insert new problems and add pages to each problem.

Adding a Problem to a Document

A document can contain up to 30 problems. Each problem's variables are unaffected by
the variables in other problems.

» On the Insert menu, select Problem.
—or—
Click the Insert tool ©~ on the main toolbar, and select Problem.

A new problem with an empty page is added to your document.

Adding a Page to the Current Problem

Each problem can contain up to 50 pages. Each page has a work area, where you can
perform calculations, create graphs, collect and plot data, or add notes and
instructions.

1. Click Insert > Page.
—or—
Click the Insert tool & on the main toolbar, and select Page.

An empty page is added to the current problem, and you are prompted to choose
an application for the page.

2. Select an application to add to the page.
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Renaming a Problem

New problems are named automatically as Problem 1, Problem 2, and so on. To
rename a problem:

1.
2.
3.
4.,

If necessary, click the Page Sorter tool [ in the Documents Toolbox.
Click the problem name to select it.
On the Edit menu, click Rename.

Type the new name.

Rearranging Problems with the Page Sorter

The Page Sorter lets you reorder problems within a document. If you move a problem

that you have not renamed, the numeric part of the default name changes to reflect
the new position.

1.

2.

If necessary, click the Page Sorter tool @ in the Documents Toolbox.

In the Page Sorter, arrange the problems by dragging each problem name to its
new position.

Tip: To collapse a problem's list of page thumbnails, double-click the name of the
problem.

Copying a Problem

You can copy a problem within the same document or copy it to a different document.

1.

2
3
4.
5

If necessary, click the Page Sorter tool @ in the Documents Toolbox.
Click the problem name to select it.

On the Edit menu, click Copy.

Click the location at which you want to insert the copy.

On the Edit menu, click Paste.

Moving a Problem

You can move a problem within the same document or move it to a different

document.

1. If necessary, click the Page Sorter tool @ in the Documents Toolbox.
2. Click the problem name to select it.

3. On the Edit menu, click Cut.

Working with TI-Nspire™ Documents 46



4. Click the new location of the problem.

5. On the Edit menu, click Paste.

Deleting a Problem

To delete a problem and its pages from the document:

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Delete.

Printing Documents

1. Click File > Print.

The Print dialogue box opens.

2. Set options for the print job.

Printer — Select from your list of available printers
Print What:
- Print All — prints each page on a separate sheet

- Viewable Screen — prints selected pages with additional layout options
(see Layout, below)

Print Range — Click All Pages, or click Page range and set the starting and
ending pages.

Layout:
- Orientation (portrait or landscape)

- The number of TI-Nspire™ pages (1, 2, 4 or 8) to be printed on each sheet
(available in Viewable Screen option only). The default is 2 pages per
sheet.

- Whether to allow space below each printed TI-Nspire™ page for comments
(available in Viewable Screen option only)

- Margins (from .25 inches to 2 inches) The default margin is .5 inches on all
edges.

Documentation information to include:

- Problem name, including the option to group the pages physically by
problem

- Page label (such as 1.1 or 1.2) under each page
- Page header (up to two lines)
- Document name in the footer

3. Click Print, or click Save As PDF.

Note: To restore the Print defaults, click Reset.
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Using Print Preview

e Click the Preview tickbox to toggle the preview pane.

e (Click the arrows at the bottom of the preview pane to page through the preview.

Viewing Document Properties and Copyright Information
Note: Most of these instructions apply only to the Teacher Software.
Checking Page Size

1. Inthe Teacher Software, go to the TI-Nspire™ File menu and select Document
Properties.

2. Click the Page Size tab.

3. Atickindicates the document's current page size.

Viewing Copyright Information

The Teacher Software and Student Software let you view copyright information that
has been added to a document.

1. Onthe TI-Nspire™ File menu, select View Copyright Information.

The Copyright Information dialogue box opens.

Copyright Information
Author: Mr.

2 sD
Document copyright applies to the entire document,
except where Question Application copyright already
exists.
Document copyright applies to the entire document,
except where Question Application copyright already
exists.

2. Click OK to close the dialogue box.

Adding Copyright Information to a Document

Using the Teacher Software, you can add copyright information to individual

documents that you create, or you can apply the same copyright information to all new

documents.

1. Open the document.
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2. Onthe TI-Nspire™ File menu, select Document Properties.

3. Click the Copyright tab.

4. Edit the following fields to define the copyright details:

5. To add the supplied information to all new documents from this point forward,

Author

Copyright (select Public Domain or Copyright).
Year (disabled if you selected Public Domain)
Owner (disabled if you selected Public Domain)

Comments

select Apply this copyright to all new documents.

6. Click OK to apply the copyright information to the document.

Protecting a Document (making a document read-only)

Teachers can protect documents to create a document for distribution to your students
or for other use. A student who receives a read-only document and makes changes to it

will be prompted to save the document as a new file.

LA N N

Open the document.

On the TI-Nspire™ File menu, select Document Properties.
Click the Protection tab.

Select the Make this document Read Only checkbox.

Click OK.
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Working with PublishView™ Documents

Use the PublishView™ feature to create and share interactive documents with teachers
and students. You can create documents that include formatted text, TI-Nspire™
applications, images, hyperlinks, links to videos and embedded videos in a format that
is suitable for printing on a standard piece of paper, publishing to a website or blog, or
for use as an interactive worksheet.

PublishView™ features provide layout and editing features for presenting maths and
science concepts in a document where TI-Nspire™ applications can be interactively and
dynamically linked with supporting media, enabling you to bring the document to life.
Using the PublishView™ feature:

e Teachers can create interactive activities and assessments used on screen.

e Teachers can create printed materials to complement documents used on TI-
Nspire™ CX Il handhelds.

e When working with lesson plans, teachers can:

- Create lesson plans from existing handheld documents or convert lesson plans
to handheld documents.

- Link to related lesson plans or documents.
- Embed explanatory text, images, video and links to web resources.
- Build or interact with TI-Nspire™ applications directly from the lesson plan.

e Students can create reports or projects such as lab reports containing data
playback, curve fits, pictures and video—all on the same sheet.

e Students can print and turn in assignments on a standard piece of paper.

e Students taking exams can use one tool to create a document that contains: all
problems on the exam, text, images, hyperlinks, or videos, interactive TI-Nspire™
applications, screen shots and layout options needed to print a document.

Note: PublishView™ documents can reside in the Portfolio Workspace and TI-Nspire™
questions within a PublishView™ document can be automatically graded by the TI-
Nspire™ Navigator™ system.
Creating a New PublishView™ Document
1. From the Documents Workspace, click File > New PublishView™ Document.
—or—
Click ¥7, and then click New PublishView™ Document.

e A blank letter-size document opens in the Documents Workspace. The
orientation is portrait, which cannot be changed.

e The default margin settings for the top and bottom margins are one-inch.
There are no settings for side margins.

e By default, a problem is added to the document.
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e By default, the document contains the page number in a # of # format at the
bottom of the sheet.

e The scroll bars on the right side of the screen and at the bottom of the screen
are active.

2. Add TI-Nspire™ applications and PublishView™ objects as needed to complete the
document.

Nindow  Help.

Class Portfolio

B nser - @) B - o - | -

Content Documents

& Document Preview -

BYN3 —
i RS 2

ThNspire™ Documents 2

Choose your working document
r

(=@

PublishView™ Objects 2

=2ax8

Choose your working folder
r

[=e)

< I »

“Documenz  x 4rE

= 1 clients connected & 0 of 0 Students logged in Page Size: Computer Settings. RAD Zoom [100% ~| - + Boldness: [100% ~| - +

About PublishView™ Documents

When working with PublishView™ documents, it is important to keep the following
points in mind:

e PublishView™ documents are saved as .tnsp files, which distinguishes them from
TI-Nspire™ documents (.tns files).

e When inserting PublishView™ objects into a document, the text, image, hyperlink
or embedded video are contained in boxes that can be moved and resized.

e When you insert TI-Nspire™ applications, they work the same way as pages in a Tl-
Nspire™ document.

¢ Ina PublishView™ document, objects can overlap each other and you can control
which object is on top or bottom.

e Objects can be placed and positioned in a PublishView™ document in a free-form
fashion.

* You can convert an existing TI-Nspire™ document to a PublishView™ document
(.tnsp file).
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e When you convert a PublishView™ document to a TI-Nspire™ document (.tns file),
TI-Nspire™ applications are converted. PublishView™ objects containing text,
hyperlinks, videos and images are not converted.

* You cannot create or open a PublishView™ document on a handheld. You must
convert a PublishView™ document to a TI-Nspire™ document before sending it to a
handheld.

Exploring a PublishView™ Document

The following example shows how you might use TI-Nspire™ applications and
PublishView™ objects to build a PublishView™ document. In this example, borders are
turned on to show the boundaries around the objects. Showing borders enables you to
work with objects easily while building a document. When you are ready to print or
publish the document to the web, you can select to the hide borders.

If a Tree Falls... @
Problem 1 9

[You have all heard the joke, “If 3 tree falls in a forest, will anyone hearit?” In this lesson, we explore
the algebra to a3 falling tree and answer the question, “If a tree falls in your neighborhood, will it1and on
[your car or house?”

1. Explore I713. Graph It a

Below, explore what happens if a 16 meter pole Graph your formula as a function.

breaks by grabbing any of the two open circles.

How far away from the base of the poll will the 5
oll hit? Silvation abov

2 the range so th

unction apply to the
function t to bound

h= L]
[ PR ;. SNAANAIN X
9 10
2. Solve It 4. Application
C:an you write a formula for the distance (d) in /hen cutting down atree, it might be good to
terms of height (h)? figure out where the top of the free will land!

flx):=/ 256—32:x
n2+d2={16-1)2

n2+d%=256-32h+h>

€

S

@ Header. In this example, the header contains the title of the document. When the
header area is active, you can type and format text as needed.
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@ Problem break and name. In PublishView™ documents, use problem breaks to
control the page layout. You can select to hide or show problem breaks. Deleting a
problem removes the contents of the problem and removes the space between
problems when there are multiple problems. Problem breaks also enable you to use
variables in PublishView™ documents. Variables that have the same name are
independent of one another if they are used in different problems.

@ Text boxes. In this example, the introduction text and the text in boxes 1, 2, 3 and 4
is contained in text boxes. You can insert text and hyperlinks into a PublishView™
document using a text box. Text boxes can be resized and positioned as needed.
PublishView™ text boxes are not retained when you convert a PublishView™
document to a TI-Nspire™ document.

@ Ti-Nspire™ applications. In this example, the author uses Graphs & Geometry to
show the maths functions. When a TI-Nspire™ application is active in a PublishView™
document, the appropriate application menu opens in the Documents Toolbox. You
can work in a TI-Nspire™ application just as you would in a TI-Nspire™ document.
When you convert a PublishView™ document to a TI-Nspire™ document, applications
are retained.

@ Notes application. You can also use the TI-Nspire™ Notes application to add text to a
PublishView™ document. Because Notes is a TI-Nspire™ application, it will be
retained when you convert the PublishView™ document to a TI-Nspire™ document.
Using the Notes application enables you to use an equation editor and can contain TI-
Nspire™ maths templates and symbols.

@ Video. This is an example of a video that is embedded in a PublishView™ document
within a frame. Users can start and stop the video using the controls. Frames
containing videos and images can be resized and positioned in the document as
needed.

@ Footer. By default, the footer area contains the page number, which cannot be
edited. You can add other text above the page number if needed. Like the header,
you can format text as needed.

Using the Status Bar in a PublishView™ Document

When a PublishView™ document is open, options on the status bar are different than
when working in a TI-Nspire™ document.

(1) (6]

l “~Document1 X| “Document2 X| 4B 6

Page Size: Computer Settings Zoom: [100% ~| - + | Boldness: [100% ~| - +

(2] (3] 4] (5]
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Document names are displayed in tabs. If multiple documents are open, the
document names are listed. You can have TI-Nspire™ and PublishView™ documents
open at the same time. In this example, Document 1 is an inactive TI-Nspire™
document (). Document 2 is the active PublishView™ document (—). Click the X to

close a document.

Page Size. Shows the document's page size as Handheld or Computer. You can use
the TI-Nspire™ File menu to convert a document from one page size to the other.

Click Settings to change Document Settings. You can specify settings that are specific
to an active document or set default settings for all PublishView™ documents. When
you convert a TI-Nspire™ document into a PublishView™ document, the settings in
the TI-Nspire™ document convert to the settings defined for PublishView™
documents.

Use the Zoom scale to zoom the active document in or out from 10% to 500%. To set
a zoom, type a specific number, use the + and - buttons to increase or decrease by
increments of 10%, or use the drop-down box to choose pre-set percentages.

In TI-Nspire™ applications, use the Boldness scale to increase or decrease the
boldness of text and line thickness within applications. To set the boldness, type a
specific number, use the + and - buttons to increase or decrease by increments of
10%, or use the drop-down box to choose pre-set percentages.

For PublishView™ objects, boldness is used to match text within TI-Nspire™
applications to other text on the PublishView™ sheet. It can also be used to increase
the visibility of TI-Nspire™ applications when presenting a document to a class.

When there are too many open document names to show in the status bar, click the
forward and backward arrows (4 P) to move through the documents.

Click E to see a list of all open documents.

Saving PublishView™ Documents

Saving a New Document

1.

Click File > Save Document.

—or—

Click l%l

The Save TI-Nspire™ Document dialogue box opens.
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Save TI-Nspire Document x

SaveIn: | Publishview_Documents -] EAd®Ea “

=) ifa Tree Falls v2insp
\[= Quanitfying Air Resistance v2 tnsp

File Name:  [Document2 |

Files of Type: | PublishView Documents (* tnsp) ~|

| save || cancer |

2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.

Type a name for the new document.
4. Click Save.

The document closes and is saved with the extension .tnsp.

Note: When you save a file, the software first looks in the same folder the next time
you open a file.

Saving a Document with a New Name
To save a previously saved document in a new folder and/or with a new name:
1. Click File > Save As from the menu.
The Save TI-Nspire™ Document dialogue box opens.
2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.

3. Type a new name for the document.

4. Click Save to save the document with a new name.

Note: You can also use the Save As option to convert documents from TI-Nspire™ files
to PublishView™ files or convert PublishView™ files to TI-Nspire™ files.

Exploring the Documents Workspace

When you create or open a PublishView™ document, it opens in the Documents
Workspace. Use the menu options and the toolbar just as you would when working
with a TI-Nspire™ document to:
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e Navigate to existing folders and documents using Content Explorer

e Open existing documents

e Save documents

e Use the copy, paste, undo, and redo options

¢ Delete documents

e Access TI-Nspire™ application-specific menus

e Open the Variables menu in TI-Nspire™ applications that allow variables

e Access and insert maths templates, symbols, catalogue items, and library items
into a PublishView™ document

Note: For more information, see Using the Documents Workspace.
Exploring the Documents Toolbox

When a PublishView™ document is active, the Documents Toolbox contains tools
needed for working with PublishView™ documents. You can add TI-Nspire™
applications to a problem, insert parts of existing TI-Nspire™ documents into a
problem, and add PublishView™ objects.

The Documents Toolbox opens when you create a new PublishView™ document or
open an existing PublishView™ document. When working in a PublishView™ document,
Page Sorter and TI-SmartView™ emulator are not available.
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Documents Toolbox
'l B =

TI-Nspire™ Applications 2

BYN
URSE | ¢

®@0Qe

»

e TI-Nspire™ Documents

Choose your working document

| - |&]
@ PublishView™ Objects

SoE8

Choose your working folder

| . |&]

»

@ 'n aPublishView™ document:

o Click % to open the application menu and tools needed to work with TI-

Nspire™ applications and PublishView™ objects.

e Click|__|to open the Utilities panel where you can access Maths Templates,
Symbols, the Catalogue, Maths Operators, and Libraries.

e (Click to open Content Explorer.

Note: For more information, see Using the Documents Workspace.

W
Click to collapse a pane containing a menu. Click ¥ to expand a pane.

© TI-Nspire™ applications. Move an icon to a problem to insert an application:

Calculator
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'\.ﬁ Graph
lg Geometry

J Lists & Spreadsheet

I.j Data & Statistics
Notes

J Vernier DataQuest™

:‘ Question (Available in TI-Nspire™ CX Premium Teacher Software and TI-
Nspire™ Navigator™ NC Teacher Software).

@ Ti-Nspire™ Documents. Use this tool to locate and insert existing TI-Nspire™
documents (.tns files) into a problem.

@ PublishView™ Objects. Use this tool to move the following objects into a problem:

Image

g Video

abe] Text box

g Hyperlink

Using Menus and the Toolbar

When working in a PublishView™ document, select options from the menus or the
toolbar in the Documents Workspace to work with content and objects. When you
insert an object into a PublishView™ document, you can manipulate it using the same

tools as you would when working with a TI-Nspire™ document. In PublishView™
documents, you can:

e Right-click on an object to open a context menu, which displays the actions that
can be performed on that object.

e Use add, insert, and paste to add objects to a PublishView™ document.

e Use delete and cut to remove objects from a PublishView™ document.
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e Move objects from one place to another within a PublishView™ document.

e Copy objects from one document and paste them into another PublishView™
document.

e Resize and scale objects such as text boxes and images.

e Change the font face and size and apply formatting such as italics, bold, underline,
and colour to text.

Note: For more information, see Using the Documents Workspace.

Using Context Menus

In TI-Nspire™ applications and in PublishView™ documents, context menus provide a
list of options specific to the task you are working on. For example, when you right-
click a cell while working in the TI-Nspire™ Lists & Spreadsheet application, a context
menu opens providing a list of actions that you can perform on that cell. When you
right-click the border of a text box in a PublishView™ document, the context menu
provides actions that can be performed on the text box.

Context Menus in TI-Nspire™ Applications

When you insert a TI-Nspire™ application into a PublishView™ document, the
application menu and the context menus associated with that application are available
and work the same way they work in a TI-Nspire™ document.

Context Menus in PublishView™ Documents

In PublishView™ documents, context menus provide shortcuts to frequently performed
tasks. Context menus are specific to an object or area:

e The Sheet context menu provides options for working with the layout of the sheet
and document.
e Object context menus provide options for manipulating the object.

e Content-sensitive context menus provide options for working with the content
inside the object such as text or a video.

Working with PublishView™ Objects

In a PublishView™ document, text, hyperlinks, images and videos are contained in
PublishView™ objects. You can move, resize, copy and paste and delete an object
within a PublishView™ document. Objects can also be positioned so that one overlaps
the other.

Within a document, PublishView™ objects can exist in three states: unselected,
selected and interactive.
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State

Description

Unselected

When unselected, an object does
not have handles for
repositioning and sizing. To
deselect an object, left-click or
right-click outside the object.

In this example, borders around
the object are showing.

Object in an unselected state. In this
example, the object is a text box.

Selected

When selected, an object will
have eight square handles
framing the object. To select an
object, click the object’s border.
When selected, objects can be
moved and resized.

e To move an object, click a
border and drag the object
to its new location.

e Toresize an object, grab a
handle.

e Right-click the border to
open a context menu with
options for manipulating the
object.

(Object in a selected state. In this example, the
object is a text box.

Interactive

An interactive state is indicated
by a blue frame around the
object. To enter interactive
state, left-click or right-click
anywhere in the body of the
object. When in an interactive
state, you can work with the
contents of the object. For
example, you can add or edit text
in a text box or complete maths
functionsin a TI-Nspire™
application. When in an
interactive state, context menus
contain options specific to the
contents of an object.
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Inserting an Object

1.

In the Documents Toolbox, ensure the PublishView™ Objects menu is open.
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>

PublishView™ Objects

=208

Choose your working folder

=

| =

2. Use your mouse to click an icon and drag it to the document.

3. Release the mouse button to drop the object into the document.

o
Type your text here.
= ]
Selected text boxes and
frames can be resized,
moved, copied, pasted
= |

and deleted.

4. Using the mouse, grab the handles to resize the object and drag it to position the
object in the document as needed.

Opening Object Context Menus
» Right-click the border of any object in a PublishView™ document.

The context menu opens to provide access to delete, copy/paste, cut and bring to
front/send to back actions.
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[ = |
"|3. Graph It Bring to Front
Graph your formula as a function. Send to Back
B Think: Do all values of the function apply to H & cut Ctrl+X
situation above? Modify the function t to bou L
the range so that it makes sense. Copy Ctrl+C
=]
24 ?’ Delete Delete
: -
L s Xl
_o i 1A

Resizing an Object

1. Click any border around the object to select it. The border becomes a bold blue line
and the handles are active.

2. Move your mouse over one of the handles to activate the resizing tool =

3. Grab one of the handles and drag in the direction needed to make the object larger
or smaller.

4. Click outside the object to save the new size.
Moving an Object
To move an object to another location on the page:

1. Click any border around the object to select it. The border becomes a bold blue line
and the handles are active.

Click to grab the object. The horizontal and vertical alignment guides are activated
at the top and bottom of the object. Use the grid lines to position the object on the
page.

Move your cursor over one of the borders to activate the positioning tool
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@ vertical alignment guide
@ horizontal alignment guide

4. Drag the object to a new location on the page.
5. Release the mouse button to drop the object in its new location.

Overlapping Objects

You can position objects so that one is on top of another. You can control the stacking
order to specify which object is positioned in front or behind the other. Overlapping
objects have many practical uses when presenting information in the classroom. For
example, you can create a "curtain control" by placing an empty text box over other
objects. Then, you can move the text box to reveal the items below it one at a time.

This text box is positioned to
overlap the image, which is
contained in frame.

To change the position of an object in the stacking order:
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1. Click the border of the object you want to position to select it, and then right-click
to open the context menu.

This text box is positioned to b 2
overlap the image, which is
contained in a frame. Bring to Front
o Send to Back
& cut Cirl+X
B copy Ctri+C
o Delete Delete

2. Click Send to back or Bring to front to move the selected object to the desired
position.

Deleting an Object
To delete an object from a sheet:

1. Click any border of the object to select it. When an object is selected, the border is
blue and the handles are active.

2. Press the Delete key to delete the text box.

—or—

Right-click a border, and then click Delete from the context menu.
Choosing a Working Folder for PublishView™ Objects

Use the Choose Your Working Folder field in the PublishView™ Objects pane to select a
folder for storing PublishView™ documents and related files.

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects A

=208

Choose your working folder

| D

2. Click |_|

The Choose Your Working Folder dialogue box opens.
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‘Choose Your Working Folder

LoakIn: || PublishView_Objects - BAdEs |@‘

File Name: |c\Documents and Settingsx0134044\My Documents\TI-Nspire\PublishView_Objects |

-]

Files of Type: I

‘ Open H Cancel ‘

3. Navigate to the folder where you want to store video and image files.
4. Click Open to choose the working folder.

The selected folder becomes the working folder and the folder name is displayed in
the Choose your working folder field. Previews of supported images and video files
in the folder are shown in the PublishView™ objects pane.

PublishView™ Objects E3

=208

Choose your working folder

IJocumems\TI-I\.Ispire\oluGeometrl

Studentpic1

Jpd

5. To add animage or video file to a PublishView™ document, select the file and
move it onto the active sheet.

Working with TI-Nspire™ Applications
Note: For more information, see the appropriate chapter in this guidebook.
Adding an Application to a Problem

To add a TI-Nspire™ application to a problem in a PublishView™ document:
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1. Choose one of the following actions to select an application:

e From the TI-Nspire™ Applications pane in the Documents Toolbox, use the
mouse pointer to point to the application and drag it to the problem.

* From the menu bar, click Insert and choose an application from the drop-down
menu.

e Right-click inside the sheet to open the context menu, click Insert and choose
an application from the menu.

The application is added to the sheet.

Lists & Spreadsheet Problem

- |
A B (&
]
D2 =
3
4 ]
ﬁ‘ -]

2. Using your mouse, grab the handles to resize or position the application object as
needed.

Click outside the application frame to accept the dimensions.

4. To open the menu for the active TI-Nspire™ application, click inside the application.

The menu opens in the Documents Toolbox above the TI-Nspire™ Applications
pane.

Right-click on an application element, such as a cell or function to open the context
menu for that item.
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Documents Toolbox

Lists & Spreadsheet S

4 1:Actions »
&

Insert »

133 3:Data »

X 4:Statistics »
FH s:Tabte 3
Tl-Nspire™ Applications Py

1

[ 1-Nspire™ Documents

«

«

[ Pubtishview™ objects

5. Towork in the application, click an option from the application menu. Click * to
collapse the application menu pane.

Adding Existing TI-Nspire™ Documents

Use the TI-Nspire™ Documents pane to open an existing TI-Nspire™ document to add
to a PublishView™ document. When you open an existing TI-Nspire™ document, all
pages of the document appear in the preview pane. You can move complete problems
or individual pages onto the PublishView™ sheet.

Choosing a Working TI-Nspire™ Document
To choose a working document:

1. Inthe Documents Toolbox, ensure the TI-Nspire™ Documents pane is open.

Ti-lispire Documents P

Choose your working document

‘ =E

2. Click |_|

The Choose Your Working Document dialogue box opens.
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Choose Your Working Document

Lookin: [ Examples

-l BmeE @E

I MyLib

|B4 00 Getting Started.tns

B3 01 Percents tns

|8 02 Functions.tns

| 03 Linear Eansins

|8 04 Systems of Eqns tns
\# 05 Geometry tns

|2 05 Advanced Functions ths
|8 07 Trig Functions ins

/B2 08 Calculus ins

&4 09 Staistics ins

@3 10 simple Machines tns

3 11 Optics Explorer.ins

8 12 Introducing CAS.ns

@3 Getling Started ins

@ Plot Conics CAS tns

3 Flot Differential Equation tns

€3 Plot Differential Equation CAS.tns
&3 Plot Sequence tns

&3 Plot Sequence Order! CAStns

2 Piot Sequence Order2 CAS.ing
& Plot Sequence System CAS n|

e

File Name: |

Files of Type: | TI-Nspire Documents (*ins)

|--cancai-|

3. Navigate to the folder in which the TI-Nspire™ document is stored:

Click w in the Look in: field to use a file browser to locate a folder.

From an open folder, click E to move up a level in the folder hierarchy

Click @ to return to the default home folder

Click Eﬂ to add a new folder to open folder on your computer.

Click

to list folders and files. To show details, click .

4. Select the file, and then click Open.

The TI-Nspire™ document opens in the TI-Nspire™ Documents pane.

Tl-Nspire Documents

Choose your working document

Iy DocumentsiTI-Nspire\Graph.ins
i Graph.tns

[+ Problem 1

5048.29,

5. To add the TI-Nspire™ document to the PublishView™ document, move one page at
a time or one problem at a time to the PublishView™ sheet.
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If you are adding a problem with multiple pages, the pages are stacked on top of
each other on the PublishView™ sheet. Move the top page to see the other pages.

Working with Problems

Like a TI-Nspire™ document, a PublishView™ document consists of one or more
problems.

Problems are used to control the layout of a PublishView™ document so that you can
isolate variables. When variables with the same name are used in multiple problems,
variables can have different values. To add problems to PublishView™ documents,
open the Sheet context menu or use the options on the Insert menu in the Documents
Workspace. When adding problems, keep the following guidelines in mind:

By default, a new PublishView™ document contains one problem.

You can insert a problem after any existing problem.

You cannot insert a problem in the middle of an existing problem.

A new problem break is always inserted after the selected problem.

Inserting a problem break adds empty space below the break.

Any object between two problem breaks is part of the problem above the break.
The last problem includes all sheets and objects below the last problem break.

Problem breaks are not relative to any object, which lets you move objects within a
problem without affecting the problem break location.

Adding a Problem

To add a problem to an open PublishView™ document:

1.

Right-click anywhere on the sheet, and then click Insert > Problem.

The problem is added to the document below any existing problems. The problem
break provides a visible divider between problems.

x

To name the problem, highlight the default text, type a name, and then click
outside the text box to save the name.

The problem break is saved.
Problem 1

If a document has multiple problems, use the scroll bar on the right side of the
document to move up and down through the problems.

Managing Problem Breaks

Problem breaks are used to separate problems and variable sets.

Every problem has a problem break.

A problem break becomes visible when a problem is added to a document.
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A problem break is represented by a dashed line with the name of the problem
positioned on the left side of the sheet.

By default, the problem name is shown as <Name of problem>. Highlight the
default text to type a new name for the problem.

Problem names do not have be unique. Two problems can have the same name.

Hiding and Showing Problem Breaks

You can select to hide or show problem breaks in a PublishView™ document. By
default, problem breaks are shown.

1.

2.

3.

4.

Right-click in any blank area of the document (outside of any object) to open the

sheet context menu.

Click Layout Options.
The Show/Hide Options dialogue box opens.

Note: You can also click View > PublishView™ Layout Options.

Show/Hide Options

Show object borders

| OK|

Clear the Show problem breaks option to hide problem breaks in the document.
Select the option to return to the default setting and show the problem breaks.

Click OK to close the dialogue box.

Renaming a Problem

1.
2.
3.

Click the existing problem name on the problem break line.
Type a new name for the problem.

Click outside the text box to save the new name.

Deleting a Problem

To delete a problem, complete one of the following actions:

>

>

>

>

Select the problem break and click ¥ onthe right side of the break.
Click Edit > Delete.

Right-click the problem break and click Delete.

Select the problem break and press the Delete or Backspace key.

When you delete a problem, all objects contained in the problem are removed and the
space between the selected problem break and the next problem break is removed.
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Organizing PublishView™ Sheets

A PublishView™ document can have multiple sheets. A single sheet is displayed in the
workspace on your screen. All work occurs in the PublishView™ objects and TI-Nspire™
applications within sheets.

Adding Sheets to a Document
To add a sheet to a document:
» Click Insert > Sheet.
The sheet is added to the document and the numbering increments by one.
Opening the Sheet Context Menu
» Right-click in any blank area (outside of any object) in a PublishView™ sheet.

A context menu opens with options for inserting problems, pages, applications and
PublishView™ objects, edit options for removing space or deleting a page and
options for hiding and showing problem breaks and object borders.

Problem 1

Insert 4

Edit 3
Hide/Show

Page Numbering

In a PublishView™ document, page numbering is displayed in the bottom margin
(footer). By default, numbering is placed in the centre of the PublishView™ sheet in a #
of # format. You cannot edit or delete page numbering.

Working with Headers and Footers

PublishView™ documents contain space at the top and bottom of a sheet to add a
header or a footer. Headers and footers can contain the date, the document name, the
lesson plan name, the class name, your school’s name, or any other information
needed to identify a document.

By default, headers and footers do not contain content and boundaries for the header
and footer are hidden. To activate a header or footer for editing, click inside the top or
bottom margin. When activated, a text box with a light grey border is displayed.

Inserting and Editing Text in Headers and Footers
1. Clickinside the top or bottom margin.

The text box borders in the margin become visible and the object space is disabled.
The cursor is placed in the header or footer space and the formatting toolbar
becomes active.
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This is a header

Lists & Spreadsheet Problem

2. Type the text.

The default font is TI-Nspire™ true type, 12 pt, normal.

By default, text is centreed horizontally and vertically.

Text can be aligned: left, centre, right, or justified.

Text that does not fit within the text box horizontally will wrap to the next line.

Text that does not fit within the text box vertically will not be shown, but text is
retained. (If you delete text, the hidden text will appear.)

3. Complete one of the following actions to save the text:

Single-click anywhere outside the header or footer text box to save the text.
Press Esc to save the text.

The PublishView™ sheet becomes active and the formatting menu closes.

Showing and Hiding Borders

By default, borders are displayed when you insert an object into a problem. When you
select to hide borders, the selection applies to all objects in the document and to
objects that you add to the document. To hide the border:

1. Right-click in any blank area of the sheet (outside of any object) to open the
context menu.

2. Click Layout Options.

The Layout Options dialogue box opens.

Note: You can also click View > PublishView™ Layout Options.

Show object borders

| OK|

3. Clear the Show object borders option to hide the borders around the objects in the
problem. Select the option to return to the default setting and show borders.

4. Click OK to close the dialogue box.

Adding and Removing Space

To manage how PublishView™ objects appear on a sheet, you may need to add or
delete space between objects.
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Note: You can add and remove vertical space between objects using this method. To
add or remove horizontal space between objects, move the object.

Adding Space

1. Right-click in the area outside of any object where you want to add space. The
context menu opens.

2. Click Edit > Add/Remove Space. The Add/Remove Space tool becomes active.

Text box

Add/Remove Space
gy e tool

Dag down and press enver to add space

P 00:53 mmlemm——— 04:49 o e

3. Use your mouse to position the tool to the exact place where you want to add
space.

4. Click the tool, and then drag down to select the amount of space you want to add.
As you select the amount of space to be added, it is indicated in green.
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5. Press the Enter key to add the space in between the objects. You can adjust the
amount of space by dragging up and down before you press Enter.

Removing Space

1. Right-click in the area outside of any object where you want to remove space.
The context menu opens.

2. Click Edit > Add/Remove Space.

The Add/Remove Space tool becomes active.
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Text box

i g space

Dag down and press enver to add space
Add/Remove Space
tool

3. Use your mouse to position the tool to the exact place where you want to remove
space.

4. Click the tool, and then drag up to select the amount of space you want to remove.
As you select the amount of space to be removed, it is indicated in red.

Drag dovm and press anber

1] <>

5. Press the Enter key to remove the space in between the objects. You can adjust the
amount of space by dragging up and down before you press Enter.

Note: If there is not enough space on the sheet to accommodate the objects, the
objects won’t be moved when space is removed.
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Deleting Blank Sheets from Problems

You can delete a sheet that does not contain any TI-Nspire™ applications or
PublishView™ objects from a problem. To delete a blank sheet from a problem:

1. Delete any TI-Nspire™ applications, PublishView™ objects, move or delete any
problem breaks from the sheet.

2. Place your cursor inside the sheet you want to delete.
Right-click inside the blank sheet to open the context menu.

4. Click Edit > Delete Sheet.

The blank sheet is removed from the problem.

Using Zoom

The zoom feature lets you zoom in on any object or area on the PublishView™
document for discussion, and zoom out to see an overview of the lesson. The zoom
uses the centre point of the viewable area to zoom in.

The default zoom setting is 100%.
» To change the zoom percentage, do one of the following:

e Type the number in the box and press Enter.

e Use the - and + buttons to decrease or increase the percentage in 10%
increments.

e Use the drop-down arrow to choose a preset percentage.

The zoom settings are retained when you save the document.

Adding Text to a PublishView™ Document
In a PublishView™ document, there are three ways to add text:

e Insert a PublishView™ text box to enter free-form text or copy text from other
sources into the document. For example, you can place a PublishView™ text box
next to an image and type a description in a text box. You can also copy and paste
text from .doc, .txt and .rtf files. Use PublishView™ text boxes when you need
options for emphasizing and formatting text. PublishView™ text boxes are not
converted when you convert a PublishView™ document to a TI-Nspire™ document.
You may want to use a PublishView™ text box to add text that you don’t want
handheld users to see.

e Use the TI-Nspire™ Notes application. You should use the Notes application when
you need an advanced equation editor and when you need to use TI-Nspire™ maths
templates and symbols. Superscript and subscript are also easier to use in the
Notes application. You should also use Notes when you are planning to convert the
PublishView™ document to a TI-Nspire™ document for use on a handheld and you
want handheld users to see the text.

e Add text in TI-Nspire™ applications that allow text just as you would in a TI-
Nspire™ document.
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Inserting Text into a Text Box

1.

Ensure the PublishView™ Objects pane is open.

PublishView™ Objects S

=208

Choose your working folder

| =

Use your mouse to click and drag it to the problem.
Release the mouse button to drop the text box into the problem.

n
Type your text here.

Using the mouse, grab the handles to resize the text box or position in the problem
as needed.
Click outside the text box to save the size and position.

Click "Type your text here".

The formatting toolbar becomes active. The text box is in an interactive state for
adding or editing text.

=
—
=
|
11|
il
1]
%

- A - A ~ | Tl-Nspire |12 -
—-—

ype your iext here.

Type the new text.
—or—
Copy and paste text from another file.

Apply formatting as needed.
Click outside the text box to save the text.
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Formatting and Editing Text

The options for editing and formatting text are located on a formatting toolbar at the
top of the active document. Formatting options for editing text include:

e Changing the font, font size and font colour.
e Applying bold, italics and underline formatting.

e Applying the following text horizontal alignment options: left, right, centreed and
justified.

e Inserting hyperlinks.
Launching Edit Mode
» Click inside a text box to launch edit mode.
e The formatting menu opens.
e The text is selectable for editing.
Opening the Content Context Menu
» Right-click inside a text box containing text or a hyperlink.

The formatting menu and context menu open providing shortcuts to cut, copy and
paste.

Using Hyperlinks in PublishView™ Documents

In PublishView™ documents, use hyperlinks to:

e Linkto a file

e Link to a website on the Internet

You can add a hyperlink to an open document or you can convert any text within a text
box to a hyperlink. When a hyperlink is added, the formatting of the text is underlined
and the font colour is blue. You can change the formatting of the hyperlinked text
without losing the hyperlink.

If a link is broken, an error message is displayed when you click the link:

e Cannot open the specified file

e Cannot open the specified web page
PublishView™ text boxes support both absolute and relative links.

Absolute links contain the complete location of the linked file and do not depend on the
location of the main document.

Relative links contain the location of the linked file relative to the main document. If
you have multiple lessons in a single folder and they are all linked using relative
addressing, you can move the folder to any other location (another local folder,
datashare, flash drive, online) without breaking the links. The links also stay intact if
you bundle the documents into a lesson bundle or zip them into a zip file and share
them.
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Note: The PublishView™ document must be saved before you can insert a relative
hyperlink.

Linking to a File

You can link to any file on your computer. If the file type is associated with an
application on your computer, it will launch when you click the link. There are two ways
to link to a file; by typing or pasting a file address into the Address field, or by browsing
to a file.

Linking to a File by Using an Address

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects S

=208

Choose your working folder

| =

2. Drag the hyperlink icon B onto the document.
The Hyperlink dialogue box opens.

Text | |

Address: | |

‘ l'l;.-/'. ‘Linktoaﬂleonyourcomputerornetworkdrive.

‘ (] ‘ Link to an Internet resource.

| oK H Cancel |

3. Type the name of the link in the Text field. For example, this can be the name of
the document.

4. Copy the location of the file path you want to link to, and paste it in the Address
field.

—or—
Type the location of the file in the Address field.

Note: Type ../ to designate parent directories. For example:
../../lessons/mathlesson2.tns
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5.

A text box containing the hyperlink is added to the PublishView™ document.

Click OK to insert the link.

Linking to a File by Browsing

1.

Ensure the PublishView™ Objects pane is open.

PublishView™ Objects 2

=208

Choose your working folder

| =

Drag the hyperlink icon onto the document.
The Hyperlink dialogue box opens.

Text | |

Address: | |

Y\s_ Link to a file on your computer or network drive.

(tj Link to an Internet resource.

]

OK Cancel

Type the name of the link in the Text field. For example, this can be the name of

the document.

Click = to select Link to a file on your computer or network drive.

The Select file to insert as hyperlink dialogue box opens.
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Select a file to insert as hyperink

LookIn: =) T-Nspire ~| o &0
I3 Backups 153 new test folder 8 Language ¢
I3 Circles_Equation_of_a_Circle.tilb I2) Restores ['{] TempG181E
|23 Downloads I3 Screen Caplures 2 test_split_p
I Examples 4 Active_Documentins i test1.ins
[ Linear_Equaliies_in_Two_Variables i 4 calor_notes ns

I3 Logs QJ Diagnostics_LTX0134044_2010-10-07 zip

02 MyLib ## Document1.tns

I New Lesson Bundle tilb 9 Document2.tns

I New Lesson Bundle2 il & Examplet.ins

I3 New Lesson Bundle3 filb @3 image_testins

fl »
File Name: | Document! tns |
Files of Type: [ - |

Insert Cancel

Navigate to and select the file you want to link to, and then click Insert.
The path name is inserted into the Address field in the Hyperlink dialogue box.

If the software is unable to determine if the link is a relative or absolute address,
the Hyperlink dialogue box opens with an option to change the type of link.

To change the link, click the appropriate option:

e Change to absolute address.
e Change to relative address.
Click OK to insert the link.
—or—

Click Start Over to go back to the Hyperlink dialogue box and choose a different file
to link, or to edit the Text or Address fields.

A text box containing the hyperlink is added to the PublishView™ document.

[ = |
Example 1
[= a
=]
7. Using the mouse, grab the handles to resize the text box.
—or—
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Grab any border to position the text box in the document as needed.
Linking to a Website

There are two ways to link to a website; by typing or pasting the URL into the Address
field, or by browsing to a file.

Linking to a Website by Using an Address

1. Ensure the PublishView™ Objects menu is open.

Drag the hyperlink icon e onto the document to open the Hyperlink dialogue box.
Type or paste the URL you want to link to in the Address field.

4. Click OK.
A text box containing the hyperlink is added to the PublishView™ document.
Linking to a Website by Browsing

1. Ensure the PublishView™ Objects menu is open.

2. Drag the hyperlink icon e onto the document to open the Hyperlink dialogue box.

3. Click lof to select Link to an Internet resource.
The browser opens to your default website.

4. Navigate to the website or file on a website that you want to link to.

Copy the URL, and then paste it in the Address field in the Hyperlink dialogue box.
—or—
Type the URL in the Address field.

6. Click OK.

A text box containing the hyperlink is added to the PublishView™ document.

Google

- |
7. Using the mouse, grab the handles to resize the text box.
—or—

Grab any border to position the text box in the document as needed.
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Editing a Hyperlink

To change the name of a hyperlink, change the path, or change the URL, complete the
following steps.

1. Using your mouse, right-click the hyperlink text, and then click Edit hyperlink.

The Hyperlink dialogue box opens.

Text: [Google |

Address: 'http:www.google.com |

‘ I":-.;. ‘Linktoaﬂleonyourcomputerornetworkdrive.
‘ () ‘ Link to an Internet resource.

| oK H Cancel

2. Make corrections as needed:
e Type corrections to the hyperlink name in the Text field.
i
e Click = to open the Select a file to add as a hyperlink dialogue box and use
the file browser to navigate to the folder where the file is located.
e dlick *¥ 1o open a browser and navigate to a website to copy and paste the
correct the URL in the Address field.
3. Click OK to save the changes.
Converting Existing Text to a Hyperlink
1. Clickinside the text box to activate edit mode and open the formatting menu.

2. Select the text you want to convert to a hyperlink.

ikl
3. Click —1.
The Hyperlink dialogue box opens with the selected text in the Text field.

ll 4
4. Click = to create a link to a file.

—or—

click ¥ to create a link to page on a website.
Removing a Hyperlink

Use this process to remove a link from text inside a text box. The text remains in the
document.
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1. Using your mouse, right-click the hyperlink text.
2. Click Remove hyperlink.

The hyperlink formatting is removed from the text and the text is no longer
clickable.

Note: To remove both the text and hyperlink, delete the text. If a text box contains only
the linked text, delete the text box.

Working with Images

Images can be added to PublishView™ documents as PublishView™ objects or can be
added inside TI-Nspire™ applications that support images. Supported files types are
.bmp, .jpg and .png files.

Note: If a TI-Nspire™ application is active in the PublishView™ document, the image is
added to the TI-Nspire™ page if you click Insert > Image from the menu bar or context
menu. If there is no TI-Nspire™ document active, the image is added as a
PublishView™ object. Only images inside TI-Nspire™ applications convert to TI-Nspire™
documents (.tns files).

Inserting an Image

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects A

=008

Choose your working folder
|

@)

-
2. Click , and then drag the icon to the document.

The Choose an image to insert into PublishView™ dialogue box opens.

Note: By default, the Texas Instruments preloaded images folder is displayed.
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Choose an image to insert into PublishView 2 o)

Look In: I.,j Screen Captures - =] 69 [52] “

(= 12-30-2010 Image
=) Blue hills jpg

%] problem2.jpg

=] Sunsetjpg

=] water lilies.jpg

€] winter.jpg

File Name

Files of Type: IA” Images (*.jpg, *.jpeg, .bmp, *.pnag) ~|

3. Navigate to the folder where the image file you want to insert is located, and then
highlight the file name.

4. Click Insert image.

The image is added to the PublishView™ sheet.

5. Using the mouse, grab the handles to resize the text box,
—or—
Grab any border to position the text box in the document as needed.

Moving Images

1. Click the frame containing the image to select it.

i3

Move your cursor over the edge of the image to activate the positioning tool.
Move the image to its new location on the PublishView™ sheet.

Note: Objects can overlap each other on a PublishView™ sheet.

Resizing Images

1. Click the frame containing the image to select it.
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2. Move your cursor over one of the blue handles to activate the resizing tool. u
3. Drag the handle to make the image smaller or bigger.

Deleting Images
» Click the image to select it, and then press the Delete key.
—or—
» Right-click a handle to open the context menu, and then click Delete.
Working with Video Files

You can embed video files in a PublishView™ document and play the videos directly
from the PublishView™ document. You can also insert a link to a video that will launch
in a new browser window or media player window. For more information, see Working
with Hyperlinks.

Note: PublishView™ supports the MP4 (MPEG-4 multimedia container) format with
H264/AVC (Advanced Video Coding) video compression and AAC audio.

Inserting a Video

1. Ensure the PublishView™ Objects pane is open.

2. Click [, and then drag the icon to the document.

The Choose a video to insert into PublishView™ dialogue box opens.

%4 Choose a video to insert into PublishView™ (=)

LookIn: | ! videos - B®E |@|

|7@ Eureka! Episode 20 Measuring Temperature. mpd ‘

File Name:

‘«

Files of Type: |All Videos (~v, *.mp4)

Cancel

3. Navigate to the folder where the video file you want to insert is located, and select
the file name.

4. Click Insert video.

An object containing the embedded video is added to the PublishView™ sheet. By
default, the resizing and positioning handles are active.
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00:04

5. Using the mouse, grab the handles to resize the object or grab any border to
position the object in the document as needed. For example, you may want to
position the object containing the video above or below a text box that contains

text introducing the video.

6. To play the video, click the forward arrow or click anywhere in the viewing window.
Using the Video Console

The video console lets users control the video.

00:03

(1] (2] (3]

@ Starts or stops the video.
@ Shows the elapsed time as the video plays.

© Mutes or unmutes the audio.

Converting Documents

You can convert PublishView™ documents (.tnsp files) to TI-Nspire™ documents (.tns
files) for display on handhelds. You can also convert TI-Nspire™ documents to
PublishView™ documents.

Converting a document creates a new document—the original document remains
intact and is not linked to the new document. If you make changes to one document,
the changes are not reflected in the other document.

Converting PublishView™ Documents to TI-Nspire™ Documents

You cannot open a PublishView™ document (.tnsp file) on a handheld. However, you
can convert the PublishView™ document to a TI-Nspire™ document that can be
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transferred to and opened on a handheld. When you convert a PublishView™ document
to a TI-Nspire™ document:
e Only the TI-Nspire™ applications become part of the TI-Nspire™ document.

e PublishView™ objects such as text boxes, images, hyperlinks and videos are not
converted.

e Text contained in PublishView™ text boxes is not converted; however, text in a Tl-
Nspire™ Notes application is converted.

e If images are contained in a TI-Nspire™ application, they are converted; however,
images contained in PublishView™ objects are not converted.

Complete the following steps to convert a PublishView™ document (.tnsp file) to a TI-
Nspire™ document (.tns file).

1. Open the PublishView™ document to be converted.
2. Click File > Convert to > TI-Nspire™ Document.
e The new TI-Nspire™ document opens in the Documents Workspace.

e All supported TI-Nspire™ applications are part of the new TI-Nspire™
document.

e Starting from top to bottom, and then left to right, the layout of the TI-Nspire™
document is based on the order of the TI-Nspire™ applications in the
PublishView™ document.

- Every TI-Nspire™ application in a PublishView™ document will appear as a
page in the converted TI-Nspire™ document. The order of the pages in the
TI-Nspire™ document is based on the layout of the TI-Nspire™ applications
in the PublishView™ document.

- If two or more problems are at the same level, the order is left to right.
® Problem breaks are maintained.

e The new TI-Nspire™ document is not linked to the PublishView™ document.
=
3. When work in the document is complete, click to save the document in the
current folder.
—or—
Click File > Save As to save the document in a different folder.

Note: If the document has never been saved, both the Save and Save as options
allow saving in a different folder.

Note: You can also use the Save as option to convert a PublishView™ document to a
TI-Nspire™ document.

Note: If you try to convert a PublishView™ document that does not contain TI-Nspire™
pages or applications, an error message is displayed.
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Converting TI-Nspire™ Documents to PublishView™ Documents

You can convert existing TI-Nspire™ documents to PublishView™ documents, which
enables you to take advantage of the richer layout and editing features for printing,
generating student reports, creating worksheets and assessments and publishing
documents to a website or blog.

Complete the following steps to convert a TI-Nspire™ document to a PublishView™

document:
1. Open the TI-Nspire™ document you want to convert.
2. Click File > Convert to > PublishView™ Document.
e The new PublishView™ document opens in the Documents Workspace.
e By default, there are six objects per page.
e When converted, each problem from the TI-Nspire™ document will start a new
sheet in the PublishView™ document.
e Problem breaks are maintained.
| 0|
3. When work in the document is complete, click EI to save the document in the

current folder.
—or—
Click File > Save As to save the document in a different folder.

Note: You can also use the Save as option to save a TI-Nspire™ document as a
PublishView™ document.

Printing PublishView™ Documents

You can print reports, worksheets and assessments created using the PublishView™
feature. To print a document:

1.

Click File > Print.

The Print dialogue box opens. A preview of the document is shown on the right side
of the dialogue box.

Select a printer from the menu.
Note: The Print what field is disabled.

Select Paper Size from the menu. Options are:
e Letter (8.5 x 11 inches)

e Legal (8.5 x 14 inches)

e A4(210x297 mm)

Select the number of Copies you want to print.

In the Print Range area, select to print all pages in the document, a range of pages,
or the current page only.
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Note: By default, top and bottom margins are set to one-inch and are maintained
when printing a PublishView™ document. There are no side margins. PublishView™
sheets print just as they appear in the workspace.

If needed, select or clear the boxes to:

e Print Problem Breaks and Names.

e Print Headers

e  Print Footers

e Show object borders

Click Print, or click Save As PDF.
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Working with Lesson Bundles

Many lessons or activities contain multiple files. For example, teachers usually have a
teacher version of a file, a student version, assessments and sometimes supporting
files. A lesson bundle is a container that enables teachers to group all files needed for
a lesson together. Lesson bundles are used to:

e Add any type of file (.tns, .tnsp, .doc, .pdf, .ppt) to a lesson bundle.

e Send lesson bundles to connected handhelds or laptops; however, only the .tns files
are sent to the handheld.

e View all the files in a lesson bundle using the TI-Nspire™ software.
e Group all files associated with one lesson in one place.

e Email one lesson bundle file to teachers or students instead of looking for and
attaching multiple files.

Creating a New Lesson Bundle

Teachers and students can create new lesson bundles in the Documents Workspace.
Teachers can also create new lesson bundles in the Content Workspace.

Creating a Lesson Bundle in the Documents Workspace
Complete the following steps to create a new lesson bundle. By default, the new

lesson bundle does not contain files.

1. Click = in the Documents Toolbox to open the Content Explorer.
2. Navigate to the folder where you want to save the lesson bundle file.

3. Click ** to open the menu, and then click New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in your list of
files.

4. Type a name for your lesson bundle.
5. Press Enter to save the file.

Creating Lesson Bundles in the Content Workspace
In the Content Workspace, teachers have two options for creating lesson bundles:

e When files needed for a lesson bundle are located in different folders, create an
empty lesson bundle and then add files to the lesson bundle.

e |If all needed files are located in the same folder, create a lesson bundle with
selected files.

Creating an Empty Lesson Bundle
Complete the following steps to create a lesson bundle that does not contain files.

1. Navigate to the folder on your computer where you want to save the lesson bundle.
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Note: If you are using the software for the first time, you may need to create a
folder on your computer before creating a lesson bundle.

3

Click or click File > New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in the list of
files.

Type a name for the lesson bundle and press Enter.

The lesson bundle is saved with the new name and details are shown in the
Preview pane.

Creating a Lesson Bundle Containing Files

You can select multiple files within a folder, and then create the lesson bundle. You
cannot add a folder to a lesson bundle.

1.
2.

Navigate to the folder that contains the files you want to bundle.

Select the files. To select multiple files, select the first file then hold down Shift
and click the last file in the list. To select random files, select the first file and then
hold down Ctrl and click the other files to select them.

Click ®*, and then click Lesson Bundles > Create New Lesson Bundle from selected.

A new lesson bundle is created and placed in the open folder. The lesson bundle
contains copies of the selected files.

Type a name for the lesson bundle and press Enter.

The lesson bundle is saved in the open folder and the details are shown in the
Preview pane.

Adding Files to a Lesson Bundle

Use any of the following methods to add files to a lesson bundle:

Drag any file into a selected lesson bundle. This method moves the file to the
lesson bundle. If you delete the lesson bundle, the file is deleted from your
computer. You can recover the file from the Recycle Bin.

Copy and paste any file into a selected lesson bundle.

Use the “Add files to lesson bundle” option. This method copies the selected files
into the lesson bundle. The file is not moved from its original location.

Using the Add Files to Lesson Bundle Option

Use this option to add files to an empty lesson bundle or add more files to an existing
lesson bundle.

1.

Use one of the following options to select the lesson bundle file.

e When working in the Documents Workspace, open the Content Explorer and
then double-click the lesson bundle file name.
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e When working in the Content Workspace, double-click the lesson bundle name.

Note: In the Content Workspace, you can also click the lesson bundle name to
open the Files dialogue box in the Preview pane. The Add Files to Lesson
Bundle option is available from the Files dialogue box. If the lesson bundle
already contains files, the first file in bundle is shown in the Files dialogue box.

The lesson bundle dialogue box opens. The name reflects the name of the lesson
bundle.

I Lesson_Bundle

Add Files to Lesson Bundle

Click Add Files to Lesson Bundle.

The Add dialogue box opens.

Lookin: | | T-Nspire ~| EAa o Ba ||
. ARCHIVED FILES - Jupiter . Getting_Started_TNS_Files . Screen Capture
. Backups . Images . Stacks
. Calculator . Linear_Equalities_in_Two_Variables iilb || chinese_licens
. Circles_Equation_of_a_Circle.tilb . Math 101 @ ClassRoster.cs
. Dictionary . Mylmages || derby.log
. Downloads . MyLib @ Exit Test Mode t.
. Downloads2 . PublishView_Documents Iﬂ-_'] Language Code
, Examples . PublishView_Objects L) themes.csv
. EXAMPLE TNS FILES . PublishView Training Ti-Mspire_Playe
. Folder1 . Restores & Tree_Fall.html
4 {11 13
File Mame: [ |
Files of Type: | All Files - |
[—ada—| |-cancel|

Navigate to and select the file you want to add to the lesson bundle.
* You can select multiple files at one time if they are located in the same folder.
o |If files are located in different folders, you can add them one at a time.

* You cannot create a folder within a lesson bundle or add a folder to a lesson
bundle.

Click Add to add the file to the bundle.
The file is added to the bundle and is now listed in the lesson bundle dialogue box.

Repeat this process until all needed files are added to the lesson bundle.
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Opening a Lesson Bundle

To view and work with files within a lesson bundle, complete one of the following
steps to open the lesson bundle file.

» Double-click the lesson bundle name.

» Select the lesson bundle, and then right-click and click Open.

» Select the lesson bundle, click **, and then click Open.

» Select the lesson bundle, and then press Ctrl + O. (Mac®: 3 + O).

When you open a lesson bundle, the files in the bundle are displayed in a separate
dialogue box.

M Circles_Equation
: Circles_Equation_of_a_Circletns b
lﬂﬂ Circles_Equation_of_a_Circle_... »

@ Circles_Equation_of_a_Circle_... »
lﬂﬂ Circles_Equation_of_a_Circle_... »
lﬁ:'(:ircles_Equation of_a_Circle_... »

Add Files to Lesson Bundle S

Note: You cannot open a lesson bundle outside of the TI-Nspire™ software. For
example, if you open the folder using the file manager on your computer and double-
click the lesson bundle name, it does not automatically launch the TI-Nspire™
software.

Opening Files Within a Lesson Bundle

You can open any file within a lesson bundle on your computer if you have the
programme associated with the file type.

e When you open a .tns or .tnsp file, the file opens in the Documents Workspace in
the TI-Nspire™ software.

e When you open another file type, it launches the application or programme
associated with that file. For example, if you open a .doc file, it opens in
Microsoft® Word.

Use one of the following options to open a file within a lesson bundle:

» Double-click the lesson bundle, and then double-click a file within the lesson
bundle.

» Within a lesson bundle, select the file and then click p or right-click the file name
and select Open.

Managing Files in a Lesson Bundle

You can open, copy/paste, delete and rename files in an existing lesson bundle. To
locate and work with files in an existing lesson bundle:
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1. Choose one of the following options to locate an existing lesson bundle.

e When working in the Documents Workspace, open the Content Explorer (click
% in the Documents Toolbox), and then navigate to the folder where the

lesson bundle is located.
e When working in the Content Workspace, navigate to the folder where the
lesson bundle is located in Content pane.

Note: When you click a lesson bundle name in the Content pane, the Files
dialogue box opens in the Preview pane. Select a file and right-click to open the
context menu.

Files
__ Circles_Equation_of_a_Circle ins
lﬂj Circles_Equation_of_a_Circle_Student.doc
E] Circles_Equation_of_a_Circle_Student pdf
lﬂj Circles_Equation_of_a_Circle_Teacher.doc
E] Circles_Equation_of_a_Circle_Teacher pdf
Add Files to Lesson Bundle

*y ¥y v v ew

2. Double-click the lesson bundle name to open the Lesson Bundle dialogue box.

I Circles_Equation... |
2 Circles_Equation_of_a_Circletns b
@ Circles_Equation_of_a_Circle_...

'E] Circles_Equation_of_a_Circle_...
Iﬂ_ﬂ Circles_Equation_of_a_Circle_...
'E:] Circles_Equation_of_a_Circle_...
Add Files to Lesson Bundle

3. Select the file you want to work with and click p to open the context menu.
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M Circles_Equation... | = |

: Circles_Equation_of_a_Circletns b =
B Cicles_Equation_ot z_Circe 8l
X Circles_Equation_of|  Open Ctri+0
B Circles_Equation_of| [ Copy Cirl+C
ﬁ.‘l Circles_Equation_of|
Add Files to Lesson Bur

Delete Delete
Rename F2
Add Files to Lesson Bundle

Refresh F5

Package Lesson Bundle
Close

Sendto Connected Handhelds

Click the action you want to perform:

e Click Open. TI-Nspire™ and PublishView™ documents open in the Documents
Workspace. When you open another file type, it launches the application or
programme associated with that file.

e Click Copy to place the file in the Clipboard.

¢ Navigate to a folder on your computer or select a connected handheld or
laptop, and then right-click and click Paste to place the copied file in a new
location.

e (Click Delete to delete a file from the lesson bundle. Use caution when deleting
a file from a lesson bundle. You should ensure files contained in the bundle are

backed up if you need the files for future use.
e (Click Rename to give the file a new name. To cancel this action, press Esc.
e Click Add Files to Lesson Bundle to select and add files to the bundle.
e (Click Refresh to update the list of files in the bundle.
e Click Package Lesson Bundle to create a .tilb file

e (Click Send to Connected Handhelds to open the Transfer Tool and send the
selected file to connected handhelds. You can send .tns files and OS files.

5. When finished, click Close to close the dialogue box.

Managing Lesson Bundles

Use the options menu or the context menu to copy, delete, rename or send a lesson
bundle to connected handhelds or laptops. You cannot add a folder to a lesson bundle.

Managing Lesson Bundles in the Documents Workspace

1. Open the Content Explorer, and then right-click the lesson bundle name or click *=*
to open the context menu.
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Documents Toolbox

WY |

(54 Computer
Lookin: ‘E}(AMPLE TNSFILES - W
Name Size
T Active_.mentins
T Area_F..lasins
= Circle_..r_CXins
T default..mes.tns Open
derbylog EupalLevel
= Fountai..bolatns 3 New Folder
" Fountain...ola2.tns New Lesson Bundle
= G&G_wit..age tns Rename F2
Graph.tns
Lo i copy Ctri+C
% Delete Delete
Select All Clrl+A
Package Lesson
& Refresh F5
Filter By ’

2. Click the action you want to perform. If an action is not available, it is dimmed.
e (Click Open to open the lesson bundle.
e Click Up One Level to navigate up a level in the folder hierarchy.

e You cannot add a folder to a lesson bundle. If you click New Folder, a new
folder is added to the folder where the lesson bundle is stored.

e Click New Lesson Bundle to create a new lesson bundle. The new lesson bundle
is not added to the existing lesson bundle—it is created in the same folder as
the existing lesson bundle.

e Click Rename to change the name of the lesson bundle. Press Esc to cancel this
action.

e Click Copy to copy the lesson bundle to the Clipboard.

e Navigate to another folder, and then click Paste to copy the lesson bundle in
another location.

e Click Delete to delete the lesson bundle. Use caution when deleting a lesson
bundle. You should ensure files contained in the bundle are backed up if you
need the files for future use.

e Select All highlights all files in the open folder. This action does not apply to
lesson bundles.

e Click Package Lesson to create a .tilb file.

e (Click Refresh to update the list of files in the open folder.
Managing Lesson Bundles in the Content Workspace
1. Click Local Content in the Resources pane.

2. Inthe Content pane, navigate to the lesson bundle you want to work with, and then

right-click to open the context menu or click ** to open the menu of options.
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Open Citrl+0

= copy Ctr+C
Delete Delete
Refresh Cirl+R
Rename F2

9 Up a Level Alt+Up

Create Shortcut...

Lesson Bundles 4
Send to Connected Handhelds

Filter by ¥

3. Select the action you want to perform:
e Click Open to open the lesson bundle.
e Click Copy to place the lesson bundle file in the Clipboard.

e Navigate to a folder on your computer or select a connected handheld, and
then right-click and click Paste to place the copied file in a new location.

e Click Delete to delete the lesson bundle. Use caution when deleting a lesson
bundle. You should ensure files contained in the bundle are backed up if you
need the files for future use.

e (lick Refresh to update the list of files in the bundle.

e Click Rename to give the lesson bundle a new name. To cancel this action,
press Esc.

e To move up a level in the folder hierarchy, click Up a Level.

e To add the lesson bundle to the list of shortcuts in Local Content, click Create
Shortcut.

e To add more files to the lesson bundle, click Lesson Bundles > Add Files to
Lesson Bundle.

e (lick Lesson Bundles > Package Lesson Bundle to create a .tilb file.
e Click Send to Connected Handhelds to open Transfer Tool and send the lesson
bundle to connected handhelds.
Packaging Lesson Bundles

Packaging lesson bundles creates a “package” folder with a .tilb file. This file contains
all files contained in the lesson bundle. You must package the lesson before you can
email the lesson bundle (.tilb file) to colleagues or students. By default, the lesson
bundle is saved in the following folder:

...\TI-Nspire\New Lesson Bundlel.tilb\package\...

Packaging a Lesson in the Documents Workspace
1. Open the Content Explorer.

2. Navigate to the folder where the lesson bundle is saved.
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5.

Select the lesson bundle you want to package.

Right-click to open the context menu, and then click Package Lesson.

The Lesson Bundle dialogue box opens confirming that the .tilb file was created
and the lesson bundle was successfully packaged.

Lesson Bundle

Click Yes to open the folder where the lesson package is stored. Click No to close
the dialogue box.

Packaging a Lesson in the Contents Workspace

1.

In Computer Content, navigate to the folder that contains the lesson bundle you
want to package.

Click the lesson bundle in the Content pane. The Lesson Bundle details are
displayed in the Preview pane.

Use one of the following methods to create the package:
e From the Preview pane, click p in the Files dialogue box, and then click Package
Lesson Bundle.

e From the Content pane, right-click the lesson bundle name, and then click
Lesson Bundles > Package Lesson Bundle.

The Lesson Bundle dialogue box opens confirming that the lesson bundle was
created.

Click Yes to open the folder where the lesson package is stored. Click No to close
the dialogue box.

Emailing a Lesson Bundle

After a lesson bundle is packaged, you can email the .tilb file to other teachers or
students. To attach the lesson bundle to an email:

1.

In your email client, select the option needed to attach a file, and then navigate to
the .tilb folder.

Make sure you open the folder and select the .tilb file to attach to the email. You
cannot email the .tilb folder.

Sending Lesson Bundles to Connected Handhelds

1. Complete one of the following actions to select a lesson bundle:
¢ Inthe Documents Workspace, open the Content Explorer, and then select the
lesson bundle you want to send.
¢ Inthe Content Workspace, navigate to the lesson you want to send in the
Content pane.
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2. Drag the lesson bundle file to a connected handheld. You can also copy the lesson
bundle, and then paste it to a connected handheld.

The lesson bundle is transferred to the handheld as a folder with the same name. Only
.tns files are transferred to the handheld.
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Capturing Screens

Screen Capture enables you to:

e Capture Page

- Capture the active page in a TI-Nspire™ document from the software or from
the TI-SmartView™ emulator as an image.

- Save captured images as .jpg, .gif, .png or .tif files, which can be inserted into
TI-Nspire™ applications that allow images.

- Copy and paste images into another application such as Microsoft® Word.
e Capture Selected Handheld
- Capture the current screen on a connected handheld as an image.

- Save captured images as .jpg, .gif, .png or .tif files, which can be inserted into
TI-Nspire™ applications that allow images.

- Copy and paste images into another application such as Microsoft® Word.
e Capturing Images in Handheld Mode

- Inthe Documents Workspace, use the DragScreen feature to capture the
emulator screen or side screen when the TI-SmartView™ Emulator is active.

- Teachers can use this feature to drag and paste an image to presentation tools
such as SMART® Notebook, Promethean’s Flipchart and Microsoft® Office
applications including Word and PowerPoint®.

Accessing Screen Capture
The Screen Capture tool is available from all workspaces. To access Screen Capture:

» From the menu bar, click Tools > Screen Capture.

» From the toolbar, click m.
Using Capture Page

Use the Capture Page option to capture an image of an active page in a TI-Nspire™
document. You can save images in the following file formats: .jpg, .gif, .png and .tif.
Saved images can be inserted into TI-Nspire™ applications that allow images. The
image is also copied to the Clipboard and can be pasted into other applications such as
Microsoft® Word or PowerPoint®.

Capturing a Page
Complete the following steps to capture an image of an active page.

1. Inthe Documents Workspace, open a document and navigate to the page you want
to capture to make it active.

2. Click @, and then click Capture Page.
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The image of the active page is copied to the Clipboard and to the Screen Capture

. ’6 Screen Capture taken. View it. * . . .
window. The &) dialogue box opens in the lower right corner

of your desktop when the screen capture is complete.
3. Click View it.
The Screen Capture window opens.

You can also click Window > Screen Capture Window to open the Screen Capture
window.

File Edit View
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4. To capture additional pages, move to another page in the current document or
open a new document to select a page.

As you capture additional pages, the images are copied to the Screen Capture
window, which holds multiple images. The last page captured replaces the
contents of the Clipboard.

Using Capture Selected Handheld

Use the Capture Selected Handheld option to capture the active screen on a connected
handheld.

1. Ona connected handheld, navigate to the menu or to a page in a document you
want to capture.

2. Inthe software, select the connected handheld:

¢ Inthe Content Workspace, select the handheld from the list of Connected
Handhelds in the Resources pane.
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e Inthe Documents Workspace, open Content Explorer from the Documents
Toolbox, and then select the handheld from the list of Connected Handhelds.

e Inthe Class Workspace, select a logged in student.

Click re_—l, and then click Capture Selected Handheld.

—or—

Click %, and then click Capture Selected Handheld.

The screen is copied to the Clipboard and to the TI-Nspire™ Screen Capture

. @ Screen Capture taken. View it. * . . .
window. The dialogue box opens in the lower right corner

of your desktop when the screen capture is complete.
Click View it.
The Screen Capture window opens.

You can capture additional screens from an open document on a connected
handheld or open another document on a connected handheld to capture screens
from that document.

As you capture additional screens, the images are copied to the Screen Capture
window, which holds multiple images. The last screen captured replaces the
contents of the Clipboard.

Viewing Captured Screens

When you capture a page or screen, it is copied to the Screen Capture window.
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Zooming the View of Captured Screens

In the Screen Capture window, use the zoom in and zoom out options to increase or
decrease the size of the captured screens.

(E)
» From the toolbar, click —® to increase the size of the screens in the view. You can
also click View > Zoom In from the menu.

=) . . .
» From the toolbar, click ~% to decrease the size of the screens in the view. You can
also click View > Zoom Out from the menu.

Saving Captured Pages and Screens

You can save captured pages and screens captured as images for use in other Tl-
Nspire™ documents that allow images or for use in other applications such as
Microsoft® Word. You can save one image at a time, select multiple images to save or
save all captured images.

Saving Selected Screens
1. Inthe Screen Capture window, select the screen image you want to save.

2. Click File > Save Selected Screen(s).

Note: From the Screen Capture window, you can also click E/

The Save as dialogue box opens.

Saveln: || Screen Captures -] BEAdEE |‘

|[§] Blue hills jpg

¥ problem2.jpg

[ sunsetipg

& water lilies jpg

¥ winterjpg

File Name:  [12-13-2010 Image001 |

Files of Type: I’jng‘ “ipeg =)
‘ Save | ‘ Cancel ‘

Navigate to the folder on your computer where you want to save the file.

4. Type a name for the file.
Note: The default file name is MM-DD-YYYY Image ###.

5. Select the file type for the image file. The default format is .jpg. Click w  to
select another format: .gif, .tif or .png.

6. Click Save.
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The file is saved in the designated folder.
Saving Multiple Screens
1. Inthe Screen Capture window, select the screens you want to save.

To select multiple consecutive screens, click the first image, and then hold down
the Shift key and click the additional images. To select screens in random order,
press Ctrl (Mac®: &) and click each image you want to save.

E

2. Click Il or select File > Save Selected Screen(s). To save all captured screens,
select File > Save All Screens.

Note: The "Save All Screens" option is not available when using Capture Class.
The Save as dialogue box opens.

In the Save In field, navigate to the folder where you want to save the images.

4. Inthe File Name field, type a new folder name. The default folder name is MM-
DD-YYYY Image, where MM-DD-YYYY is the current date.

5. Select the file type for the image files. The default format is .jpg. Click w  to
select another format: .gif, .tif, or .png.

6. Click Save.

The images are saved in the specified folder with system-assigned names
reflecting the current date and a sequence number. For example, MM-DD-YYYY
Image 001.jpg, MM-DD-YYYY Image 002.jpg and so on.

Copying and Pasting a Screen

You can select a captured screen and copy it to the Clipboard for inclusion into other
documents or applications. You can also print copied screens. Copied screens are
captured at 100% zoom level, and they are copied in the order of selection.

Copying a Screen

1. Select the screen to copy.

2. Click 5 or Edit > Copy.
The selected screen is copied to the Clipboard.
Pasting a Screen
Depending on the application you are pasting to, click Edit > Paste.

Note: You can also drag a screen capture to another application. This functions as a
copy and paste.
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Capturing Images in Handheld Mode

In the Documents Workspace, use the DragScreen feature to capture the emulator
screen or side screen when the TI-SmartView™ Emulator is active.

Teachers can use this feature to drag and paste an image to presentation tools such as
SMART® Notebook, Promethean’s Flipchart and Microsoft® Office applications
including Word and PowerPoint®.

Capturing Images Using the DragScreen Feature

Complete the following steps to capture an image and copy it to a third-party
application.

1.

From the Documents Workspace, cIickE, which is located in the Documents
Toolbox.

The TI-SmartView™ Emulator opens.

e |f the display selected is Handheld + SideScreen, the current document is shown
in the emulator and in the side screen.

e If the display selected is Keypad + SideScreen, the current document is shown in
the side screen.

Documents
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[l e em)
(- e
BE[ -1 -1 oo
Bl 11 os)
(5] I W =)

HEEODEDOEE

EEO0ROE®E

OEEEDEOEE
(@3] -1 |- [E=m]

|- pocumenttx <ve

Page Size:Handheld | 11 | Setings RAD | Zoom: [150% -] - + [

To start the screen capture, click the area above the emulator screen or above the
keypad. In the Handheld + SideScreen display, you can also click the area around the
emulator screen.

Do not release the mouse button. If the cursor is active or if you click inside the
emulator window, the screen capture is not started.
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7 -+ [Handheld + SideScreen ~

In Handheld + SideScreen view, click In Keypad + SideScreen view, click the
the area above the emulator, click the area above the keypad to start the
area around the emulator or click the screen capture.

border of the emulator screen to start

the screen capture.

3. Without releasing the mouse, drag the image.

A ghost image of the captured screen opens. The ghost image remains visible until
you release the mouse button.

The ® in the corner of the ghost image indicates you cannot paste the image in
that location.
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4. Drag the image to an open third-party application. When the image is on top of the

third-party application, the indicates you can drop the image.
5. Release the mouse button to drop the image into the selected application.

The image is also copied to the Clipboard and to the TI-Nspire™ Screen Capture
window.

To view captured images in the Screen Capture window, click Window > Screen
Capture Window.
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You can capture additional screens as needed. As you capture additional screens,
the images are copied to the Screen Capture window, which holds multiple
images. The last screen captured replaces the contents of the Clipboard.
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Working with Images

Images can be used in TI-Nspire™ applications for reference, assessment and
instructional purposes. You can add images to the following TI-Nspire™ applications:

e Graphs & Geometry
e Data & Statistics
e Notes

e Question, including Quick Poll

In the Graphs & Geometry and Data & Statistics applications, images are set in the
background behind the axis and other objects. In the Notes and Question applications,
the image is set at the cursor location in-line with the text (in the foreground).

You can insert the following image file types: .jpg, .png or .bmp.

Note: The transparency feature of a .png file type is not supported. Transparent
backgrounds are displayed as white.

Working with Images in the Software

When working in the TI-Nspire™ software, you can insert, copy, move and delete
images.

Inserting Images

In the Notes and Question applications, and in Quick Poll, you can insert more than one
image on a page. You can only insert one image on a page in the Graphs & Geometry
and Data & Statistics applications.

1. Open the document where you want to add an image.

2. Click Insert > Image.

The Insert Image dialogue box opens.
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Insert image

LookIn: | Images
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3. Navigate to the folder where the image is located and select the image.

4. Click Open.

e Inthe Graphs & Geometry and Data & Statistics applications, the image is
inserted in the background behind the axis.

¢ In Notes, Question and Quick Poll, the image is inserted at the cursor location.
You can type text above or below the image, and you can move the image up or
down on the page.

Note: You can also insert images by copying an image to the Clipboard and pasting it
into the application.

Moving Images

In applications such as Notes and Question where the image is set at the cursor
location, you can reposition the image by moving the image to a new line or blank
space, or by placing the image within a line of text. In the Graphs & Geometry and
Data & Statistics applications, images can be moved to any position on the page.
1. Select the image.

¢ Inthe Notes and Question applications, click the image to select it.

¢ Inthe Graphs & Geometry and Data & Statistics applications, right-click the
image and then click Select > Image.

2. Click the selected image and hold the mouse button.
e If animage is in the foreground, the cursor changes to ﬁ .

+

e |If animage is in the background, the cursor changes to
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Drag the image to the new location and release the mouse button to place the
image.

If animage is in the foreground, the cursor changes to @l when you hover your
mouse pointer over a location where there is a new line or space. Images in the

background can be moved and placed anywhere on the page.

Resizing Images

To retain the aspect ratio of an image, resize by grabbing the image at one of the four
corners.

1.

4.
5.

Select the image.
¢ Inthe Notes and Question applications, click the image to select it.

¢ Inthe Graphs & Geometry and Data & Statistics applications, right-click the
image and then click Select > Image.

Move the cursor to one of the corners of the image.

The cursor changes to x (a four-sided directional arrow).

Note: If you drag the cursor to an edge of the image, the cursor changes to + (a
two-sided directional arrow). If you drag an image from one of its edges to resize
it, the image becomes distorted.

Click the corner or edge of the image.

The 2 tool is enabled.
Drag in to make the image smaller or drag out to make the image larger.

Release the mouse when the image size is correct.

Deleting Images

To delete an image from an open document, complete the following steps.

1.

Select the image.
e If animage is in the foreground, click the image to select it.

e |If animage is in the background, right-click the image and then click Select >
Image.

Press Delete.

The image is removed.
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Responding to Questions

The teacher may send you a question in a variety of format types. This section shows
you how to answer the different question types.

Understanding the Question Toolbar

When you open a document with a question, a toolbar is available with four options.
Access the toolbar using the following method.

» In the Documents Toolbox, click #* .

Handheld, press [menu],
Tool name Tool function
<, Clear Lets you clear the answers in the current question or in the

£, Answers  document.

— Check If your document is in Self-Check mode, click here to view

-'J Answer  the correct answer. You cannot check answers to exam-type
questions.

' ,';'I Insert Lets you insert an expression box in your answer.

1 1

La=d

Format Click this tool to format the selected text in your answer as
subscript or superscript.

A

Types of Questions

There are several types of questions you may be asked. There may be variations in a
type but how you answer the question is basically the same for each type.

e Multiple choice

Custom

ABCD

True/False

Yes/No
Always/Sometimes/Never
Agree/Disagree

Strongly Agree...Strongly Disagree

e Open response

Explanation
Text match

e Equation

Responding to Questions
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- =
- f(x)=

e Coordinate points and list
- (xy) numerical input
- Drop point(s)
- List(s)

Responding to Quick Poll Questions

When teachers send quick polls during class, the question opens as a new document on
top of any document you may currently have open. You can access other applications to
perform calculations, and check or clear answers before submitting your answer to the
question or quick poll.

Note: On TI-Nspire™ CX or TI-Nspire™ CX CAS handhelds, questions appear in colour if
the teacher applied colour when writing the question. Although you can see colour in
the questions you receive, you cannot add colour to the responses you submit.

Accessing Other Applications

If the teacher gives permission, the Quick Poll tool allows you to temporarily exit the
question to perform calculations or access other documents to determine the answer
to the question. For example, you can access the Scratchpad to perform a calculation,
or you can access the Lists & Spreadsheet application and copy data from there to a
List question type. In a List question, you can link to variables from the Vernier
DataQuest™ or Lists & Spreadsheet applications.

To access other applications while in the Quick Poll screen:

1. Open a new document.
Handheld: Press to open the Home screen.

2. Choose an application.

Handheld: To return to the Quick Poll without accessing any documents, choose
C: Quick Poll.

3. When you are finished, click the Quick Poll icon.

When you respond to a poll, your response is immediately sent to the teacher’s
computer and teachers can track student responses in real time.

Showing Your Work

The teacher may request you to show work for your response. If so, the response area
has sections for you to write your starting point, your steps, and the final answer.

Responding to Different Question Types

» For Multiple Choice questions, press Tab to navigate to a response. Press Enter to
mark a response.

> For Open Response questions, type a response.
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» For Equation questions, type a response. If a graph is included in a question, the
graph updates when you press Enter. Any functions entered show up on the graph,
and the cursor remains in the answer box. You cannot manipulate the graph itself.

» For Expression questions, type a response. If the response type is Number, your
response must be in the form of a number. If the response type is Expression, your
response must be in the form of an expression. For example, x+1.

» For Coordinate Points: (x,y) questions, type an answer in the x-field box, and press
Tab to move to the y-field box. Type an answer.

If a graph is included with the question, the graph is updated when you enter a
function and press Enter.

You can access the Window and Zoom functions while you are working on the
graph.

» For Coordinate Points: Drop Points questions, press Tab to move the cursor to a
point on the graph. Press Enter to drop a point at that location.

To delete a point, press Ctrl + Z to undo the action.

> For Lists questions, press Tab if necessary to move the cursor to the first cell of the
list. Type an answer, and press Tab to move to the next cell. Type an answer.

To link a column to an existing variable, select the column and then click var. Click
Link To, and then click the variable you want to link to.

The behaviour in a Lists question closely matches the behaviour of the Lists &
Spreadsheet application, with the following exceptions. In a Lists question, you
cannot:

e Add, insert, or delete columns.
e Change the header row.

e Enter formulas.

e Switch to Table.

e Create plots.

» For Chemistry questions, type a response.

» For Image: Label questions, press Tab to move the cursor to a label on the image.
Type a response in the label field.

» For Image: Point on questions, press Tab to move the cursor to a point on the
image. Press Enter to mark a response.

Checking Answers

If the teacher enables self-check on the question, the Check Answer option is available.

ol
1. Click 'ﬁ

Handheld: Press menu],
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2. Click Check Answer.

Clearing Answers

After you answer a quick poll, you may decide you want to change the answer before
you submit it.

» Click Menu > Clear Answers > Current Question or Document.

e Current Question clears answers for the active question.
e Document clears answers for all questions contained in the active document.

—or—

If you answered the question, you still have time to clear the answer before you submit
it to your teacher.

» Click Clear Answer to clear your answer and try again.
Handheld: Press and choose Clear Answer.

Submitting Responses
To send a final answer to the teacher:
»  Click Submit Response.
Handheld: Press and choose Submit.
The response is sent to the teacher and the last screen you used is displayed.

Your response appears on the teacher’s computer. Your teacher may have set the poll
to allow you to submit more than one answer. If so, you can continue to respond to the
poll and submit answers until the teacher stops the poll.

115 Responding to Questions



Calculator Application

The Calculator application lets you:

Adding a Calculator Page

>

>

Enter and evaluate maths expressions

Define variables, functions, and programmes that become available to any TI-
Nspire™ application—such as the Graphs application—residing in the same

problem.

Define library objects, such as variables, functions, and programmes, which are

accessible from any problem of any document. For information on creating library

objects, see Libraries.

To start a new document with a blank Calculator page:

From the main File menu, click New Document, and then click Add Calculator.

Handheld: Press [@on], and select Calculator E5.
To add a Calculator page in the current problem

From the toolbar, click Insert > Calculator.

Handheld: Press and select Insert > Calculator.

of an existing document:

Calculator

4 1:Actions

2.5 2:Number

X= 3:Algebra o
Jd 4cacuus

R 5:Prebability

X 6 Statistics

[2d] 7:matrix & vector

S¢ sFinance

933 o:Functions & Programs

Define cnbe(n]=n3

(2]

13.49%y

1(x)=cube(x)

(1) Calculator menu. This menu is available anytime you are in the Calculator work area
using the Normal view mode. The menu in this screen snapshot may not exactly
match the menu on your screen.

(2] Calculator work area

(3] Example of Calculator variables used in another application.

e Enter a maths expression on the entry line, and then press Enter to evaluate
the expression.

e Expressions are displayed in standard mathematical notation as you enter

them.

e Entered expressions and results show in the Calculator history.

Calculator Application
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Entering and Evaluating Maths Expressions
Entering Simple Maths Expressions

Note: To enter a negative number on the handheld, press (). To enter a negative
number on a computer keyboard, press the hyphen key (-).

28.43

Suppose you want to evaluate 12

1. Select the entry line in the Calculator work area.
2. Type 28 to begin the expression.
-4

3. Press P> to return the cursor to the baseline.

4. Complete the expression:
Type *43/12.

Handheld: Type [x] 43 [5] 12.

28~43/12|

5. Press Enter to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the Calculator.

28,43 2752
12 3

Note: If a result does not fit on the same line with the expression, it is displayed on the
next line.

Controlling the Form of a Result

You might expect to see a decimal result instead of 2752/3 in the preceding example.
A close decimal equivalent is 917.33333..., but that’s only an approximation.

By default, Calculator retains the more precise form: 2752 /3. Any result that is not a
whole number is shown in a fractional or exact (Exact Arithmetic and CAS) form, or
symbolic form (CAS). This reduces rounding errors that could be introduced by
intermediate results in chained calculations.
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You can force a decimal approximation in a result:

By pressing shortcut keys.
Windows®: Press Ctrl+Enter to evaluate the expression.

Mac®: Press #6+Enter to evaluate the expression.

Handheld: Press [ctr] instead of to evaluate the expression.

oBLg 917.333

B ?

Pressing [ctrl ] forces the approximate result.

By including a decimal in the expression (for example, 43. instead of 43).

28,43, 917.333
12

By wrapping the expression in the approx() function.

28.43) 917.333

approx|
pp ( e

By changing the document’s Auto or Approximate mode setting to Approximate.
From the File menu, click Settings > Document Settings.
Handheld: Press to display the File menu.

Note that this method forces all results in all of the document’s problems to
approximate.

Inserting Items from the Catalogue

You can use the Catalogue to insert system functions and commands, symbols, and
expression templates into the Calculator entry line.

1. Click the Utilities tab, and then click EIZ to open the Catalogue.

Handheld: Press (&) 1.
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Documents Toolbox
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approx(
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approxRational(
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abs(Value)
2bs List)
abs (Matrix)

[+ Math Operators J
- Unit Conversions J
{11l Lioraries J

Note: Some functions have a wizard that prompts you for each argument. Those
functions are shown with an indicator. To receive the prompts, select Wizards On.

2. |If the item you are inserting is visible in the list, select it and press Enter to insert
it.

3. If the item is not visible:

a) Clickinside the list of functions, and then press a letter key to jump to the
entries that begin with that letter.

b) Press A or V¥ as necessary to highlight the item you are inserting.

Help, such as syntax information or a short description of the selected item,
appears at the bottom of the Catalogue.

c) Press Enter to insert the item into the entry line.

Using an Expression Template

The Calculator has templates for entering matrices, piecewise functions, systems of
equations, integrals, derivatives, products, and other maths expressions.

7
g (n]
For example, suppose you want to evaluate 77=3

1. On the Utilities tab, click =ifs to open the templates.
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4.

Handheld: Press (=]
Double-click EU to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

-
'
i
‘-

Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

>

Press Enter to evaluate the expression.

7 25

Creating Matrices

1.

On the Utilities tab, click '“'{E to open the templates.
Handheld: Press [=].
Double-click .

The Create a Matrix dialogue box opens.

Create a Matrix

Number of rows:

Number of columns: -“
[w]

OK Cancel

Type the Number of rows.
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4. Type the Number of columns, and then click OK.
Calculator opens a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and columns, it may take
a few moments to appear.

5. Type the matrix values into the template, and then press Enter to define the
matrix.

Inserting a Row or Column into a Matrix

» Toinsert a new row, hold down Alt and press Enter.

» Toinsert a new column, hold down Shift and press Enter.
Handheld:

» Toinsert a new row, press [<].

» Toinsert a new column, press Shift+Enter.

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labelled boxes to help you enter the arguments in the expression.

For example, suppose you want to fita y = mx + b linear regression model to the
following two lists:

{1,2,3,4,5}
{5,8,11,14,17}

1. On the Utilities tab, click £l to open the Catalogue.

Handheld: Press [&] 1.

2. Click an entry in the Catalogue, and then press L to jump to the entries that begin
with “L.”

3. Press ¥ as necessary to highlight LinRegMx.

4. Select the Wizards On option, if it is not already selected:

Handheld: Press Tab Tab to highlight Wizards On, press Enter to change the setting,
and then press Tab Tab to highlight LinRegMx again.

5. Press Enter.
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A wizard opens, giving you a labelled box to type each argument.

Linear Regression (mx+b)
List: | ]
it | ]
Save RegEqn to: |1 [»]
ategory List: | [»]
Include Categories: | | 4 |
OK Cancel

Type{1,2,3,4,5}as X List.
Press Tab to move to the Y List box.

Type {5,8,11,14,17} as Y List.

w L N o

If you want to store the regression equation in a specific variable, press Tab, and
then replace Save RegEqn To with the name of the variable.

10. Click OK to close the wizard and insert the expression into the entry line.

Calculator inserts the expression and adds statements to copy the regression
equation and show the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f2: stat.results

Calculator then shows the stat.results variables.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: stat.results

"Title" "Linear Regression (mX+b)”-
"RegEqn" "m*x-+b"
"m" 3.
"b" 2.
2" 1.
"r" 1.
| "Resid" "L

Note: You can copy values from the stat.results variables and paste them into the
entry line.
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Creating a Piecewise Function

1.

Begin the function definition. For example, type the following expression:
Define f(x,y)=

On the Utilities tab, click =ifs to open the templates.

Handheld: Press [m].

Double-click {g2.

The Create Piecewise Function dialogue box opens.

Create Piecewise Function

Piecewise Function

Number of function pieces -E

OK Cancel

Type the Number of Function Pieces, and click OK.
Calculator opens a template with spaces for the pieces.

Type the expressions into the template, and press Enter to define the function.

Enter an expression to evaluate or graph the function. For example, type the
expression £ (1,2) on the Calculator entry line.

Creating a System of Equations

1.

On the Utilities tab, click f: to open the templates.
Handheld: Press [+].
Double-click {E .

The Create a System of Equations dialogue box opens.

Create a System of Equations

System of Equations

Number of equations -n

OK Cancel

Type the Number of Equations, and click OK.
Calculator opens a template with spaces for the equations.

Type the equations into the template, and press Enter to define the system of
equations.
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Entering Multiple Statements on the Entry Line

To enter several statements on a single line, separate them with a colon (“:”). Only the
result of the last expression is shown.

a:=5; b:=2: E-1. 25
b

CAS: Working with Measurement Units

A list of pre-defined constants and measurement units is available in the Catalogue.
You can also create your own units.

Note: If you know a unit’s name, you can type the unit directly. For example, you can
type _qt to specify quarts. To type the underscore symbol on the handheld, press

(en] ).

CAS: Converting Between Measurement Units

You can convert a value between any two units within the same category (such as
length).

Example: Using the Catalogue, convert 12 metres to feet. The desired expression is
12 mp_ft.

1. Type 12 on the entry line.

2. On the Utilities tab, click F/rf to show the unit conversions.

Handheld: Press (=] 3.

| % Unit Conversions |

Comiersion Assistant | Open-|
Conversion Symbol (&) |E|
| Constants v | ;
\ Length ¥ |
= ]
| Volume v |
| Time ¥y| ~

] # Wizards On
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3. Click the Length category to expand the list of pre-defined length units.
Handheld: Scroll to the Length category, and press Enter.
4. Scroll to metre.

Handheld: Scroll to _m (noting the metre hint in the Help window).

e
_fath
_fm
_ft
_in
_km
_ltyr
_Hm
_mi

»

_mil
-

[ # Wizards On

5. Press Enter to paste _m to the entry line.

12.m

6. Click the Conversion Operator (P ) at the top of the Units list, and press Enter to
paste it to the entry line.

12 _mb»

7. Select _ft from the Length category, and press Enter.

12_m»_fi

8. Press Enter to evaluate the expression.

12-_m»_fi 39.3701-_ft

CAS: Creating a User-defined Unit

As with the pre-defined units, user-defined unit names must begin with an underscore
symbol.

Example: Using the pre-defined units _ft and _min, define a unit named _fpm that lets
you enter velocity values in feet per minute and convert velocity results to feet per
minute.

Define _fpm= S Done

min
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Now you can use the new velocity unit _fpm.

15-_knot»_fpm 1519.03-_fpm
160-_mph»_fpm 14080._fpm
500-_fpm» _knot 4.93737: _knot

Using the Unit Conversion Assistant

In any application where maths input is allowed, you can generate unit conversions
using the Unit Conversion Assistant. This can help reduce syntax errors by
automatically entering the units for you.

Example: Convert 528 minutes to hours. The desired expression is 528*_min»_hr.

1. Type 528 on the entry line.
2. On the Utilities tab, click the Unit Conversions bar.

Handheld: Press (@] [3).

% Unit Conversions |
Conversion Assistant | Open |
Conversion Symbol () | Insert |

-
| constants | |=
| Lengtn % |
‘ Area ¥ ‘

‘ Volume ¥ ‘
‘ Time ¥ ‘ 4
] # wizards On
Conversion Assistant

3. Click the Open button next to Conversion Assistant.

Handheld: Press [enter].

The Unit Conversion Assistant dialogue box displays:
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1.1 [il
Unit Conversion Assistant

Category:

|Len;m1 | » |
From:

|m (meten | > |
To:

|m (meten | b |

4. Click the Category list and select Time.
Handheld: Scroll to the Time category and press [enter].

1.1 [il
Unit Conversion Assistant

Category:

Time | -

Length e

3

Volume
Velocity

Temperature

Mass

5. Click the From list and select min (minute).

Handheld: Scroll to min (minute) and press [enter].

day (day)

hr (hour)

OK Cancel

Note: You can select Use existing unit at the bottom of the list if you have already
entered a unit. In this example, you might have already entered 528+_min.

6. Click the To list and select hr (hour).
Handheld: Scroll to hr (hour) and press [enter].
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B T Y Y

day (day)

min (minute)

hr thour) -

OK Cancel

Click OK to paste _min®_hr to the entry line.

Press Enter to evaluate the expression.
Handheld: Press [enter].

< KRN *Doc ran [l X
528 _minb_hr 8.8

Note:

e The last Category, From, and To selections will be retained until:
- the software is closed and re-opened (Desktop)
- the device is reset (Handheld)
- the language is changed, or the app is uninstalled or upgraded (iPad)
e Inserting a conversion into a Notes text field will automatically create a Maths Box.

e Inserting a conversion into an empty line in the Calculator will automatically insert
Ans before the conversion.

Working with Variables
When you first store a value in a variable, you give the variable a name.

e If the variable does not already exist, Calculator creates it.

e If the variable already exists, Calculator updates it.
Variables within a problem are shared by TI-Nspire™ maths and science learning
technology applications. For example, you can create a variable in Calculator and then

use or modify it in Graphs & Geometry or Lists & Spreadsheet within the same
problem.

For more information, see Using Variables.
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Creating User-defined Functions and Programmes

You can use the Define command to create your own functions and programmes. You
can create them in the Calculator application or in the Programme Editor and then use
them in other TI-Nspire™ applications.

For more information, see Overview of the Programme Editor and Libraries.

Defining a Single-line Function

Suppose you want to define a function named cube() that calculates the cube of a
number or variable.

1. Onthe Calculator entry line, type Define cube (x)=x*3 and press Enter.

Define cube(x):x3 Done

The message “Done” confirms that the function has been defined.

2. Type cube (2) and press Enter to test the function.

cube(Z) 8

Defining a Multiple-line Function Using Templates

You can define a function consisting of multiple statements entered on separate lines.
A multiple-line function may be easier to read than one with multiple statements
separated by colons.

Note: You can create multiple-line functions only by using the Define command. You
cannot use the := or — operators to create multiple-line definitions. The
Func...EndFunc template serves as a container for the statements.

As an example, define a function named g(x,y) that compares two arguments x and y.
If argument x > argument y, the function should return the value of x. Otherwise, it
should return the value of y.

1. Onthe Calculator entry line, type Define g (x,y)=. Do not press Enter yet.

define glx,y)-|

2. Insert the Func...EndFunc template.
From the Functions & Programmes menu, select Func...EndFunc.

Calculator inserts the template.
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define g(x,y):Func

Fn dFunc

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programmes menu, select Control, and then select
If...Then...Else...EndIf.

Calculator inserts the template.

define g(x,y):Func
If | Then

Else

EndIf
EndFunc

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line.

define g(x,y):Func
If x>y Then
return x
Else
_retum
EndIf
EndFunc

5. Press Enter to complete the definition.

6. Evaluate g(3,-7) to test the function.

gl3,77) 3

Defining a Multiple-line Function Manually

Within a multi-line template such as Func...EndFunc or If...EndlIf, you can start a new
line without completing the definition.

e Handheld: Press [<] instead of [enter].

e  Windows®: Hold Alt and press Enter.
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e Macintosh®: Hold Option and press Enter.

As an example, define a function sumintegers(x) that calculates the cumulative sum of
integers from 1 to x.

1. Onthe Calculator entry line, type Define sumIntegers (x)=. Do not press
Enter yet.

Define sum[ntegers(x):|

2. Insert the Func...EndFunc template.
From the Functions & Programmes menu, select Func...EndFunc.

Calculator inserts the template.

Define sumnlin tegers(x)= Func

EndFunc

3. Type the following lines, pressing or Alt+Enter at the end of each line.

Define sumIntegers(x):Func
Local i,tmpsum
tmpsum:=0
Fori,1,x

tmpsum:=tmpsum-+i|

EndFor
Return tmpsum
EndFunc

4. After typing Return tmpsum, press Enter to complete the definition.

5. Evaluate sumIntegers (5) to test the function.

sumintegers(S) 15

Defining a Programme

Defining a programme is similar to defining a multiple-line function. The
Prgm...EndPrgm template serves as a container for the programme statements.
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As an example, create a programme named g(x,y) that compares two arguments.
Based on the comparison, the programme should show the text “x>y” or “x<”
(showing the values of x and y in the text).

1. Onthe Calculator entry line, type Define progl (x,y)=. Do not press Enter
yet.

Define progl (x,)’)zl

2. Insert the Prgm...EndPrgm template.

From the Functions & Programmes menu, select Prgm...EndPrgm.

Define prog](x,y): Prgm

EndPrgm

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programmes menu, select Control, and then select
If...Then...Else...EndIf.

Define progl(x,y): Prgm
If | Then

Else

EndIf
EndPrgm

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line. Use the Symbol Palette to select the "<“ symbol.

Define prog](x,y)ZPrgm

If x>y Then
Disp x," > ",y
Else
Disp x," < " .|
EndIf
EndPrgm

5. Press Enter to complete the definition.

6. Execute progl (3,-7)to test the programme.
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progI(S,ﬂ)
3> -7

Done

Recalling a Function or Programme Definition

You might want to reuse or modify a function or programme that you have defined.
1. Show the list of defined functions.

From the Actions menu, select Recall Definition.
2. Select the name from the list.

The definition (for example, Define £ (x)=1/x+3) is pasted into the entry
line for editing.

Editing Calculator Expressions

Although you cannot edit an expression in the Calculator history, you can copy all or
part of an expression from the history and paste it to the entry line. You can then edit
the entry line.

Positioning the Cursor in an Expression

>  Press , 4 ), a or w to move the cursor through the expression. The cursor
moves to the closest valid position in the direction that you press.

Note: An expression template may force the cursor to move through its parameters,
even though some parameters may not be exactly in the path of the cursor movement.
For example, moving upward from the main argument of an integral always moves the
cursor to the top limit.

Inserting into an Expression in the Entry Line
1. Position the cursor at the point where you want to insert additional elements.

2. Type the elements that you want to insert.

Note: When you insert an open parenthesis, Calculator adds a temporary close
parenthesis, displayed in gray. You can override the temporary parenthesis by typing
the same parenthesis manually or by entering something past the temporary
parenthesis (thereby implicitly validating its position in the expression). After you
override the temporary gray parenthesis, it is replaced with a black parenthesis.

Selecting Part of an Expression

1. Position the cursor at the starting point in the expression.

Handheld: Press 4, p, a or w to move the cursor.
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2. Press and hold [¢shift], and then press 4, p, 4 or w to select.
Deleting all or part of an expression on the entry line

1. Select the part of the expression to delete.
2. Press [®].
Financial Calculations

Several TI-Nspire™ functions provide financial calculations, such as time value of
money, amortisation calculations, and return on investment calculations.

The Calculator application also includes a Finance Solver. It lets you dynamically solve
several types of problems, such as loans and investments.

Using the Finance Solver

1. Open the Finance Solver.
From the Finance menu, click Finance Solver.

The Finance Solver displays its default values (or previous values, if you have
already used the solver in the current problem).

Finance Solver
v [a o
o [o ]
v o ]
Pmt: 0 [»]
v [0 ]
Ppv: | 1 - .
Press ENTER to calculate
Number of Payments, N

2. Enter each known value, using to cycle through the items.
e The help information at the bottom of the Finance Solver describes each item.
¢ You might need to temporarily skip the value that you want to calculate.
e Make sure to set PpY, CpY and PmtAt to the correct settings (12, 12 and END in
this example).

3. Press as necessary to select the item that you want to calculate, and then

press [enter].,

The Finance Solver calculates the value and stores all the values in “tvm.”
variables, such as tvm.n and tvm.pmt. These variables are accessible to all TI-
Nspire™ applications within the same problem.
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Finance Solver
N: |60 [v] 2
%) {105 [ »]
PV: | 25000 [+ ]
[Pmt]| -537.34750945294 [ |
Fv: |o. (]
PpY: | 12 = .
Finance Solver info stored into
tvm.n, tvm.i, tvm.pv, tvm.pmt, ...

Finance Functions Included
In addition to the Finance Solver, TI-Nspire™ built-in finance functions include:

e TVM functions for calculating future value, present value, number of payments,
interest rate and payment amount.

e Amortisation information such as amortisation tables, balance, sum of interest
payments and sum of principal payments.

¢ Net present value, internal rate of return and modified rate of return.

e Conversions between nominal and effective interest rates, and calculation of days
between dates.

Notes:

e Finance functions do not automatically store their argument values or results to
the TVM variables.

e For a complete list of TI-Nspire™ functions, see the Reference Guide.
Working with the Calculator History

As you enter and evaluate expressions in the Calculator application, each entry/result
pair is saved in the Calculator history. The history gives you a way to review your
calculations, repeat a set of calculations, and copy expressions for reuse in other pages
or documents.

Viewing the Calculator History

Note: You may notice a processing slowdown when the history contains a large
number of entries.

» Press A or ¥ to scroll through the history.
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3.76 -0.66385

7.0+5

-0.66384977522033+2- log (45) 2.64258
10
a 2.5
a:=5:b:=2:=—"1»
b
3 Done

Define cub (x):x

Copying a Calculator History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the

entry line.

1.

Press A or ¥ to move through the history and select the item that you want to
copy.

—or—

Select part of the expression or result by using Shift in combination with the arrow
keys.

3.76 -0.66385
7.9+5

Note: The float setting for the current document may limit the number of decimal
places displayed in a result. To capture the result in its full precision, select it
either by scrolling with the up and down arrow keys or by triple-clicking it.

Press Enter to copy the selection and insert it into the entry line.

3.76

7.9+ 5
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Copying a History Item to Another Application

1.

Press A or ¥ to move through the history and select the item that you want to
copy.

Optionally, select part of the expression or result by pressing Shift in combination
with the arrow keys.

Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press (cl.

Place the cursor at the location where you want the copy.

Paste the copy.
Windows®: Press Ctrl+V.

Mac®: Press #6+V.

Handheld: Press [etrl] [V].

Note: If you copy an expression that uses variables into a different problem, the values
of those variables are not copied. You must define the variables in the problem where
you paste the expression.

Deleting an Expression from the History

When you delete an expression, all variables and functions defined in the expression
retain their current values.

1.

2.

Drag or use the arrow keys to select the expression.

Handheld: Use the arrow keys.

3.76 -0.66385
7915

Press Del.

The expression and its result are removed.
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Clearing the Calculator History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

» From the Actions menu, select Clear History.

All expressions and results are removed from the history.
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Using Variables

A variable is a defined value that can be used multiple times in a problem. You can
define a value or function as a variable within each application. Within a problem,
variables are shared by TI-Nspire™ applications. For example, you can create a variable
in Calculator, and then use or modify it in Graphs & Geometry or Lists & Spreadsheet
within the same problem.

Each variable has a name and a definition and the definition can be changed. When
you change the definition, all occurrences of the variable in the problem are updated to
use the new definition. In the TI-Nspire™ software, a variable has four attributes:

¢ Name - User-defined name assigned when the variable is created.
e Location - Variables are stored in memory.
e Value - Number, text, mathematical expression or function.

e Type - Type of data that can be stored as a variable.

Note: Variables created with the Local command within a user-defined function or
programme are not accessible outside that function or programme.

Linking Values on Pages

Values and functions created or defined in one application can interact with other
applications (within the same problem) to share data.

When using linked items, keep in mind:

e Values can be linked between applications on one page or between different pages
of the same problem.

e All applications are linked to the same data.

¢ If the linked value is changed in the original application, the change is reflected in
all linked usages.

Defining a variable is the first step in linking values.

Creating Variables

Any portion or attribute of an object or function created within an application can be
stored as a variable. Examples of attributes that can become variables are the area of
a rectangle, the radius of a circle, the value contained in a spreadsheet cell or the
contents of a row or column or a function expression. When you create a variable, it is
stored in memory.

Types of Variables

You can store the following data types as variables:
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Data type Examples

Expression 2 \/5
0y ) ) o
z 2.54 1.2566 2m xmin/10 2+3i (x-2) 2
List {2,4,6,8} {1,1,2} {"red","blue", "green"}

Matrix
[] 123

36 9Thiscan be entered as: [1,2,3;3,6,9]

Character string “Hello” “xmin/10” “The answer is:”

Function, programme  myfunc(arg) ellipse(x,y, r1,r2)
fid

Measurement area, perimeter, length, slope, angle
o

z

When you click *‘ or press on a handheld to open the list of stored variables, a
symbol indicates the type.

Creating a Variable from a Calculator Value

This example shows how to create a variable using a handheld. Complete the following
steps to create a variable named num and store the result of the expression 5+83 in
that variable.

1. On the Calculator entry line, type the expression 5+83.

5+83|

2. Press ) to expand the cursor to the baseline.

5+84

3. Press [ctn] and then type the variable name num.

5183 —»num‘
This means: Calculate 5+83 and store the result as a variable named num.

4. Press [enter],

Calculator creates the variable num and stores the result there.
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5+83—>num 517

Creating a Variable in the Computer Software

When creating a variable in the computer software, use the following conventions. As
alternatives to using = (store), you can use “:=" or the Define command. All of the
following statements are equivalent.

5+83 = num
num = 5+83
Define num=5+83

Checking a Variable’s Value

You can check the value of an existing variable by entering its name on the Calculator
entry line. When you type the name of a stored variable, it appears in bold type.

» Onthe Calculator entry line, type the variable name num and press [enter].

The value most recently stored in num is displayed as the result.

num 817

Automatically Creating Variables in Graphs & Geometry

In the Graphs and Geometry applications, functions defined on the entry line are
automatically stored as variables.

fl(x)=x3 =

In this example, f1(x)=x3 is a variable definition, which allows it to be displayed in
other applications including a table in the Lists & Spreadsheet application.

Creating a Variable from a Graphs & Geometry Value

1. Click the value to store as a variable.

tan

o19lem?

2. Click (.
Handheld: Press [var].
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The Variables options are displayed with Store Var highlighted.

*Doc

1 Store Var
2 Unlin}
Link To:  »y

Zraazaw il

3. Press [enter]. VAR := appears before the selected value. This is the default name.

1cm

4. Replace the default name VAR with the variable name you want to give the value.
5. When the variable name is typed, press [enter].

The value is saved to that variable name and the stored value or its name appears
in bold text to indicate it is a stored value.

1aom

area=91.9 em?
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Note: You can also share a Graphs & Geometry axis end value with other applications.
If necessary, click Actions, Show/Hide Axes End Values to display the end values on the
horizontal and vertical axes. Click the number for an end value to highlight it in the
entry field. Name the variable and store it for use with other applications by using any
method described in Step 2.

Automatically Creating Variables in Lists & Spreadsheet

Naming a list at the top of a Lists & Spreadsheet column automatically stores that
value as a list variable. This variable can be used in other applications including Data &
Statistics.

Creating a Variable from a Lists & Spreadsheet Cell Value

You can share a cell value with other applications. When defining or referring to a
shared cell in Lists & Spreadsheet, precede the name with an apostrophe ().

1. Click the cell that you want to share.

2. Click 23 to open the Variables menu.

Handheld: Press )

1 9
2 1 Store Var
3
»
‘1
A2 BB 4« »

3. Click Store Var.

A formula is inserted into the cell with var as a placeholder for a variable name.

] 1.1 I3 *Doc rap I X

a

varjp=18 4«

4. Replace the letters “var” with a name for the variable and press [enter].
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The value is now available as a variable to other applications within the same
problem.

Note: If a variable with the name you specified already exists in the current problem
space, Lists & Spreadsheet displays an error message.

Using (Linking) Variables

Sharing, or linking, the variables you create is a powerful tool for maths exploration.
The display of linked variables is automatically updated when the variable’s value
changes.

Linking to Shared Variables
To use a stored variable:

1. Display the page and select the location or object to which you want to link a
variable.

2. Select the Variables tool [var].

The Variables options are displayed. The software knows which types of variables
will work in the location or with the object selected and will only display those
variables.

3. Use aandV to scroll the list.
—or—
Type part of the variable name.

As you type, the system displays a list of variables that begin with the letters you
typed. Typing part of the name enables you to locate a variable more quickly if the
list is long.

4. When you locate and highlight the name of the variable you want to use, click the
name.

—or—
Press [enter].
The selected variable value is linked.
Linking a Lists & Spreadsheet Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to

reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs & Geometry, Calculator or any instance of Lists

& Spreadsheet.

Note: Do not link to a system variable. Doing so could prevent the variable from being
updated by the system. System variables include ans, StatMatrix and statistics results
(such as RegEqgn, dfError and Resid).

1. Click the cell that you want to link to the variable.
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2.

3.

Open the VarlLink menu:

P

- Click Y, and then click cell.
- Handheld: Press [var].

The VarLink menu is displayed.

1:5tore War

Under Link To, scroll to the name of the variable and click it.

The cell shows the value of the variable.

Using a Variable in a Calculation

After storing a value in a variable, you can use the variable name in an expression as a
substitute for the stored value.

1.

Enter the expression:

- Type 4*25*num”*2 on the entry line and press Enter.

- Handheld: Type 4 [x] 25 [x] num*2 on the entry line and press [enter].

Calculator substitutes 517, the value currently assigned to num and evaluates the
expression.

4-25-num 2 26728900

Enter the expression:

- Type 4*25*nonum”2 and press Enter.

- Handheld: Type 4 [x] 25 [x] nonum*2 on the entry line and press [enter].

4-25-Monum2 100-nonum2

CAS: Because the variable nonum has not been defined, it is treated algebraically in
the result.

4-25-nonum 2
"Error: Variable is not defined"

Because the variable nonum has not been defined, the expression returns an error
message.
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Naming Variables
Variable and function names that you create must meet the following naming rules.

Note: In the unlikely event that you create a variable with the same name as one used
for statistical analysis or by the Finance Solver, an error condition could occur. If you
begin entering a variable name that is already in use in the current problem, the
software shows the entry in bold to let you know.

e Variable names must be in one of the forms xxx or xxx.yyy. The xxx part can have
1 to 16 characters. The yyy part, if used, can have 1 to 15 characters. If you use the
xxx.yyy form, both xxx and yyy are required; you cannot start or end a variable
name with a period “.”.

e Characters can consist of letters, digits and the underscore character (_). Letters
can be U.S. or Greek letters (but not I'l or ), accented letters and international
letters.

e Do not use c or n from the symbol palette to construct a variable name such as c1
or n12. These may appear to be letters, but they are treated internally as special
symbols.

* You can use uppercase or lowercase letters. The names 4B22, Ab22, aB22 and
ab2?2 all refer to the same variable.

* You cannot use a digit as the first character of xxx or yyy.

* You can use digits 0 through 9, U.S. letters, a - z, Latin and Greek letters (but not 1)
as subscripts (for example, a5, g,, or #,0). To enter a subscript while typing a

. O . .
variable name, select 0 in the Math Templates or on the formatting toolbar.
e Do not use spaces.

e If you want a variable to be treated as a complex number, use an underscore as the
last character of the name.

e CAS: If you want a variable to be treated as a type of unit (such as _m or _ft), use
an underscore as the first character of the name. You cannot use subsequent
underscores in the name.

* You cannot use an underscore as the first character of the name.

* You cannot use a preassigned variable, function or command name, such as Ans,
min or tan.

Note: For more information about TI-Nspire™ functions, see the Reference Guide.

e Library documents and library objects are subject to additional naming restrictions.
For more information, see Libraries.

Here are some examples:

Variable names Valid?

Myvar, my.var Yes
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Variable names Valid?

My var, list 1 No. Contains a space.

a, b, bl2, by c, d Yes. Note that variables b12 and by, are distinct.

Log, Ans No. Preassigned to a system function or variable.

Logl, listl.a, listl.b Yes

3rdTotal, listl.1 No. xxx or yyy starts with a digit.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.

6.68 1y
vl =1
_
5. o ﬂ(x):x2+v1

N0 \/ 1 f2(x)=si11{x+v2) 1g

-6.68

€ Horizontal slider for adjusting variable v/.

9 Minimised vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.
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SiderSettings =
varale: W -

Value: [1 |

Minimum: -5 |
Maximum: |5

Step Size: |Automatic -

Style: [Horizontal ~ |
Display Digits: |Float3 ~ |
[CIMinimized
Show Variable
Show Scale

[-ok-| [-cancei|

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimised slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2:5ettings. ..
3:Minimize

4:Animate

S:Delete

2. Click an option to select it.
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Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

ol 1.1

RN
fl(x)=m- x+b|

Create Sliders

Create a slider for:

Cancel

-6.67

Locking and Unlocking Variables

Locking lets you protect variables from modification or deletion. Locking prevents
unintended changes to a variable.

8 1.1 I3

The table shows
the altitude of a
hot air balloon
during its linear

*Doc RAD D X

A time E altitude

1 seconds meters

8] 1.1 I3

fl (\) =sin(x)

*Doc

ran [I] X

[
£2(x)=3.02- 5in(1.08- x40,51)-0.017

1

N

descent. What Al
equation gives 3 20 59 "v 1 v yi
the altitude at 4 70 9
any time? _

20 had l‘l(x)=sin(x)

-6.67

Time and altitude lists can be locked to ensure
problem fidelity

Reference function f1 can be locked to prevent
unintended change

Variables you Cannot Lock

e System variable Ans

e stat. and tvm. variable groups

Important Information About Locked Variables

e To lock variables, use the Lock command.

e To modify or delete a locked variable, you must first unlock the item.

e Locked variables display a lock icon on the variable menu list.
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e The Lock command clears the Redo/Undo history when applied to unlocked
variables.

Examples of Locking

Lock a,b,c Locks variables a, b and ¢ from the Calculator application.
Lock mystats. Locks all members of variable group mystats.
UnLock func2 Unlocks variable func2.

1m:=getLockInfo Retrieves the current lock status of var2 and assigns that
(var2) value to /m in the Calculator application.

For more information, see the Reference Guide.
Updating a Variable

If you want to update a variable with the result of a calculation, you must store the
result explicitly.

Entry Result Comment

a = 2 2

a3 8 Result not stored in
variable a.

a 2

a := a3 8 Variable a updated
with result.

a 8

al—a 64 Variable a updated
with result.

a 64

Reusing the Last Answer

Each instance of Calculator automatically stores the last calculated result as a variable
named Ans. You can use Ans to create a chain of calculations.

Note: Do not link to Ans or any system variable. Doing so could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError and Stat.Resid) and Finance Solver variables (such as
tvm.n, tvm.pmt and tvm.fv).

As an example of using Ans, calculate the area of a garden plot that is 1.7 meters by
4.2 meters. Then use the area to calculate the yield per square meter if the plot
produces a total of 147 tomatoes.

1. Calculate the area:
- Onthe Calculator entry line, type 1.7*4 .2 and press Enter.

- Handheld: On the Calculator entry line, type 1.7 [x] 4.2 and press [enter],
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1.7-4.2 7.14

Reuse the last answer to calculate the yield per square meter:

- Type 147/ans and press Enter to find the yield.
- Handheld: Type 147 [£] ans and press to find the yield.

147 20.5882
7.14

376

As a second example, calculate 'T'Q+JE and then add 2*1og (45).
- Type3.76/(-7.9+sqrt(5)) and press Enter.

- Handheld: Type 3.76 [£] ([@)7.9+sqrt (5)) and press [enter].

3.76 -0.66385
7.9+5

Reuse the last answer:

- Type ans+2*1log (45) and press Enter.
- Handheld: Type ans+2 [x] Log (45) and press [enter].

-0.66384977522033+2+log  (45]  2.64258
10

Temporarily Substituting a Value for a Variable

Use the “|” (such that) operator to assign a value to a variable for just a single
execution of the expression.

a:=200.12 200.12
a2 a=100 10000
a 200.12

Removing a Linked Variable

1.
2.

Select the linked variable.
Press [var].
The Variables options are displayed.

Select Unlink.
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The link is removed from the value and the value is displayed without any bold
formatting.
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Graphs Application
The Graphs application lets you:

e Graph and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, differential equation solutions, and conics.

e Animate points on objects or graphs and explore their behaviour.
e Link to data created by other applications.

Adding a Graphs Page

» Tostart a new document with a blank Graphs page:
From the main File menu, click New Document, and then click Add Graphs.
Handheld: Press , and select Graphs 1.

» To add a Graphs page in the current problem of an existing document:

From the toolbar, click Insert > Graphs.

Handheld: Press and select Insert > Graphs.

Graphs & Geometry ES

4 1.Actions » ﬂ(xH 9 EE
2View o v
i‘}ﬁ 3 Graph Entry/Edit v
Q_ 4window / Zoom » @
_\- S:Trace 4 1
A sAnalyze Graph v X
7.Table v -10 1 10
84 8:Geometry v
{} 9:Settings.. 3

-6.64

o Graphs & Geometry menu. Contains tools for defining, viewing, and investigating
relations.

@ Entry line. Lets you define the relations that you want to graph. The default graph
type is Function, so the form f1(x)= is displayed initially. You can define multiple
relations for each of several graph types.

€ Graphs Work Area
e Shows graphs of relations that you define on the entry line.
e Shows points, lines, and shapes that you create with geometry tools.

e Drag the area to pan (affects only those objects created in the Graphs
application).
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What You Must Know

Changing the Graphs and Geometry Settings

1.
2.

From the Settings menu in the Documents Toolbox, select Settings.

Select the settings that you want to use.

Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.

Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current document. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

Show axis end values. Applies only in the Graphs application.
Show tool tips for function manipulation. Applies only in the Graphs application.

Automatically find points of interest. In the Graphs application, shows zeros,
minima and maxima while tracing function graphs.

Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

Automatically Label Points. Applies labels (4, B, ..., Z, A1, B1, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labelling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.
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Note: If you create a new object that uses existing un-labelled points, those
point are not automatically labelled in the completed object.

- Click Restore to restore all settings to their factory defaults.

- Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line colour or to group a set of selected objects.

» Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold # and click the object.
- Handheld: Move the pointer to the object, and then press [ctri] [menu].

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool @ appears in the work area, and all hidden objects become
visible in dimmed colours.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.
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Adding Text to the Graphs or Geometry Work Area
1. From the Actions menu, select Text.
The Text tool |Abl| appears in the work area.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line‘

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Graphing Functions

1. From the Graph Entry/Edit menu, select Function.

F1(x)]

2. Type an expression for the function.

ﬂ{x}=x2+1.5‘

3. Press Enter to graph the function.
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f1(x)=x2+1.5

Note: For information about path plots, see Exploring Graphs with Path Plot.

Exploring Graphs with Path Plot

Path Plot lets you animate function, parametric, and polar equation plots in real time
to analyse how they are plotted and not just the final plot.

Changing the Path Plot Settings
1. From the Trace menu, select Path Plot > Path Set-up.

Path Setup ==

Graph Type: IFunct\on -

Path Step: - |
[C] Show Future Path
[2] Show Point Coordinates

|~oKk~| |-~cancsi-|

2. Select the settings you want to use.
- Graph Type: Selects Function, Parametric, or Polar as the graph type.

- Path Step: Sets the increment of the independent variable at which values are
plotted.

- Show Future Path: Toggles the display of all future points for each function past
the starting or current point of the graph. You can also toggle this when
viewing the graph with the Up/Down arrow keys.

- Show Point Coordinates: Toggles the display of the coordinates for recorded
trace points.

Enabling Path Plot
1. Enter your equation(s).
2. From the Trace menu, select Path Plot > Function/Parametric/Polar.

3. Navigate through the animation by:
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- using the Play/Pause/Reset Animation icons

- using the Left/Right arrow keys

- entering a number to jump to that point

ﬂ =2 y xl( )=25.- siu( )
iﬂ. e {yl(;]:ZS.- cos(};‘)
< »
ol 5
5
. t=2.8
{xz(;):ﬂ(r)+4. cos(c-1) x1yl: (8.37,-23.6)
v2(r)=y1(r)+4- sin(c- 1) x2y2: (6.07,-20.3)

4. Press the Esc key to exit the animation.

Manipulating Functions by Dragging

Some types of functions can be translated, stretched, and/or rotated by dragging parts
of the graph. As you drag, the expression for the graph updates to reflect the change.

5.24

1(x)=0.78- x+1.68

€) Drag graph from the ends to rotate.

@ Draggraph near the middle to translate.

Manipulating a Linear Function

» Totranslate, grab near the middle of the graph, and then drag.
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6.677y

-10

-6.67

» To rotate, grab near the ends of the graph, and then drag.

6.67 1y
ar f1(x)=0.4*xx)
-10 ~T1 10
[¥)
-6.67

Manipulating a Quadratic Function

» To translate, grab near the vertex of the graph, and then drag.

\

f(x)=(x+634)%-2.9

-10 1 10
1 ‘I"

-6.67

=

» To stretch, grab away from the vertex of the graph, and then drag.
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/N

Manipulating a Sine or Cosine Function

» To translate, grab near the axis of vertical symmetry of the graph, and then drag.

6.677y
f1(x)=sin(x+4.7+3

N N\ N\
10 . *I*; ;5
-6.67

» To stretch, grab away from the axis of vertical symmetry of the graph, and then
drag.

f1(x)=5,09%sin(0. 3%x)

-6.67

Specifying a Function with Domain Restrictions

You can use the entry line or the Calculator application to specify a function with
domain restrictions. For multiple domain restrictions on a function, use the piecewise()
function.

In the following example, a function with a domain that is less than 2 and greater than
-2 is specified on the entry line:

1. From the Graph Entry/Edit menu, select Function.
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2. Type the following on the entry line, using spaces to separate the "and" operator:
piecewise (3,x>-2 and x<2)

3. Tap Enter to graph the function.

5.80 Ay

f1 {)(}*{3,)(’?2 and x<2

B S I T S
-6.28 1

Finding Points of Interest on a Function Graph

The Graphs application helps you find zeros, minimums, maximumes, intersections,
derivatives (dy/dx), or integrals. For Graphs defined as conic sections, you can also find
foci, directrix, and other points.

(CAS): You can also find the point of inflection.
Identifying Points of Interest by Dragging a Point

» To quickly identify maximums, minimums, and zeros, create a point on the graph
and then drag the point.

Temporary signposts appear as you drag through points of interest.

minimum

(-7.85,-3)
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Identifying Points of Interest with Analysis Tools

This example illustrates using the Minimum tool. Other analysis tools operate
similarly.

1. From the Analyse Graph menu, select Minimum.

The Minimum icon is displayed at the top left on the work area, and a graph?
prompt appears in the work area.

fl{x)—f'a- sin(x}
£2(x)=3- sin(x- 2) T
graph? 6.36 T

2. Click the graph on which you want to find the minimum.

A dotted line appears, representing the lower bound of the range to search.

{x)—f'a- sin(x}
£2(x)=3 sin(x- 2) T

lower bound?

6.36 T

3. Drag the line or click a location to set the lower bound and display a proposed
upper bound.
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minimum

o (7.85,°3)

R D R TN I Y

fl{x)—_’: . sin(x}
g £2(x)=3" sin{x* 2) T
upper bound? 6.36

£ O T K DT

4. Drag the line representing the upper bound, or click a location to set it.

The minimum is displayed, along with a text object showing its coordinates.

1 4
9#.34 + + + + + + + + 1
minimum
7.85,73) 1
f1(x)=3-sin(x) |
£2(x)=3- sin(x- 2) T
6.36 T

Graphing a Family of Functions

In a family of functions, each member has its own value for one or more of the
parameters. By entering the parameters as lists, you can use a single expression to
graph a family of up to 16 functions.

For example, the expression f1(x) = {-1,0,1,2} * x + {2,4,6,8} denotes the following four
functions:

fl I{x)=-1x+2

f1 2(x)=0°x+4
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f1 3(x)=1x+6
fI 4(x)=2+x+8

To Graph a Family of Functions
1. From the Graph Entry/Edit menu, select Function.

2. Type the expression, using lists to represent the members of the family.

f1(x)={-1,01,2} x+{2,4,6.8}

3. Press Enter to graph the functions.

Each member is labelled separately (f1_1, fI 2, and so on) to indicate its sequence
in the expression.

1 4 T 11
Vi 6.74 A

Note: You cannot edit a single function graph to change it to a family of functions.
Graphing Equations
1. From the Graph Entry/Edit menu, select Equation.

2. Click the type of equation (Line, Parabola, Circle, Ellipse, Hyperbola, or Conic).

3. Click the specific template for the equation. For example, tap y=a*x2+bex+c to
define a parabola.

The entry line includes a symbol to indicate the type of equation.

el M | y=lix2]

4. Type the coefficients into the equation template.
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el Mt | y=1x2+2:x+3

5. Press Enter.

-4.99 1

Graphing Conic Sections

The Graphing view lets you graph and explore linear and conic equations analytically in
a two-dimensional coordinate system. You can create and analyse lines, circles,
ellipses, parabolas, hyperbolas, and general conic equations.

The entry line makes it easy to enter the equation by displaying a template for the type
of equation you choose.

Example: Creating a conic ellipse

1. From the Graph Entry/Edit menu, select Equation > Ellipse, and tap the ea
equation type.

el ¢

2. Type initial values for the coefficients in the provided spaces. Use the arrow keys to
move among the coefficients.

(-2 (-2)2 |

el @ 52 42 :l

3. Press Enter to graph the equation.
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Exploring the sample ellipse

1. Drag the ellipse from its centre to explore the effect of translation on the equation.
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2. Use the analysis tools, such as Analyse Graph > Analyse Conics > Foci to further
explore the graph.

Note: The type of conic determines which analysis tools you can use. In the case of
the ellipse, you can obtain its centre, vertices, foci, axes of symmetry, directrices,
eccentricity, and latera recta.
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6.74 A Y

="

[

(-1.09,-0.55

(x—1.91)2 | (y—0.55)2

52 42

1

-6.74

3. To explore translation and dilation interactively, define a conic ellipse that uses
variables for the 4, k, a, and b coefficients. Insert sliders to vary the parameters.

< 5 h=1. 6.74 Ay
4 > | k=3.
< | > |la=5
<[> |m=
o
el: —[’1 h'J +—U k') 1
a2 b2
:-1[) :

Graphing Relations

Relation graphing is available on Graphs pages and in the Analytic Window of
Geometry pages.
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You can define relations using <, <, =, > or >. The inequality operator (#) is not
supported in relation graphing.

Relation type Examples
Equations and inequalities o y=sqgrt(x)
equivalent to y = f(x) e ysqrt(x) = 1/2

o 2%y-sqrt(x) = 1/2
e ysart(x) = 1/2
e 2*%ysqrt(x) > 1/2

Equations and inequalities e x=sin(y)
equivalent to x = g(y) o xsinly) = 1/2
o xsin(y)>1/2

Polynomial equations and o xMN2+y"N2 =5
inequalities o XN2yA2 2 1/2+y
o x3+y3-6*x*y=0

The above relations on domains e y=sin(x) and -2m<x<2m
restricted by rectangles e y<x2|y2-2 and 0<x<3

. {X2+y2$3, yZO and x<0

Note: Restrictions imposed by an active Press-to-Test session may limit the types of
relations you can graph.

To Graph a Relation:
1. From the Graph Entry/Edit menu, select Relation.

L] re!)‘(x‘y)

2. Type an expression for the relation.
L] re!!(r,y)

x=sin(y)>=1/2

3. Press Enter to graph the relation.
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-6.67 T

Tips for Graphing Relations

» You can quickly define a relation from the Function entry line. Position the cursor to
the immediate right of the = sign, and then press the Backspace key. A small menu
appears with the relation operators and a Relation option. Choosing from the menu
places the cursor in the Relation entry line.

» You can type a relation as text on a Graphs page and then drag the text object over
either axis. The relation is graphed and added to the relation history.

Warning and Error Message

Error Condition

Additional Information

Relation input not supported

Relation input not supported

Note: The following relation inputs are
supported:

e Relationsusing g, <, =, >, or 2.

e Polynomial relationsin x and y

e Relations equivalent to y=f(x) or x=g(y)
or corresponding inequalities

e The above relations on domains
restricted by rectangles

Domain Restrictions not supported
for certain classes of relations
equivalent to y=f(x) or x=g(y) or
corresponding inequalities.

e Relations equivalent to y=f(x) and
corresponding inequalities can only
have constraints on x

e For example: y=V(x) and 0<x<1 will
work but y=V(x) and 0<y<1 will not

e Relations equivalent to x=g(y) and
corresponding inequalities can only
have constraints ony

e  For example: x=sin(y)|-1<y<1 will work
but x=sin(y)|-1<x<1 will not
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Graphing Parametric Equations
1. From the Graph Entry/Edit menu, select Parametric.

Use the up and down arrow keys to move among the fields in the Parametric entry
line.

x1(2)]
1(1)=

0=1=6.28 tstep=0.13

2. Type expressions for xn(t) and yn(t).

x1(7)=sin(z)- 4
1(7)=cos(t)- 3
0=t=6.28 tstep=0.13

(Optional) Edit the default values for tmin, tmax, and tstep.

4. Press Enter.

4.41 Ay

yl[r]—cos[r]- 3

] {xl[:]—sin(_r]- 4

-5.33

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Polar Equations

1. From the Graph Entry/Edit menu, select Polar.

r1(6)
0=60<6.28 Bstep=0.13

2. Type an expression for rn(0).

3. (Optional) Edit the default values for Omin, Omax, and Bstep.
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r1(g)=.2-¢
0=6<(n- 10) Bstep=0.13

4. Press Enter.

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Scatter Plots

1. (Optional) Create two predefined list variables containing the x and y values to
plot. You can use the Lists & Spreadsheet, Calculator, or Notes application to create
the lists.

A vl B v2 c D

nie WiN =
oo

32

2. From the Graph Entry/Edit menu, select Scatter Plot.

Use the up and down arrow keys to move between the x and y fields.
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s1 ﬁ:

3. Use one of the following methods to specify lists to plot as x and y.

- CIickﬁ to select names of the predefined list variables.

- Type the names of the variables, such as v1.

- Type lists as comma-separated elements enclosed within brackets, for
example: {1,2,3}.

ST x+vl
«v2

4. Press Enter to plot the data, and then zoom the work area to view the plotted data.

47.88 Ay

"

1.56 10.'5 '

Plotting Sequences

The Graphs application lets you plot two types of sequences. Each type has a separate
template for defining the sequence.

Defining a Sequence

1. From the Graph Entry/Edit menu, select Sequence > Sequence.

ul(n)=
Initial Terms:=
1=n=99 nstep=1

2. Type the expression to define the sequence. Update the independent variable field
to m+1, m+2, etc,, if necessary.

3. Type aninitial term. If the sequence expression references more than one prior
term, such as ul(n-1) and ul(n-2), (or ul(n) and ul(n+1)), separate the terms with
commas.
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ul(n)=1.1-ul(n—1)+1
Initial Terms:=1
1=n=99 nstep=1

4. Press Enter.

23.09 Ay ®

Defining a Custom Sequence

A custom sequence plot shows the relationship between two sequences by plotting
one on the x axis and the other on the y axis.

This example simulates the Predator-Prey model from biology.

1. Use the relations shown here to define two sequences: one for a rabbit population,
and another for a fox population. Replace the default sequence names with rabbit

and fox.

rabbit(n)=rabbit(r—1)- (1+0.05-0.001- fox(n—1))
Initial Terms:=200
1=n=400 nstep=1

fox(n)=fox(n—1)- (1+2.E-4- rahhit[n—1}—0.03}f
Initial Terms:=50
1=n=400 nstep=1

.05 = the growth rate of rabbits if there are no foxes
.001 = the rate at which foxes can kill rabbits
.0002 = the growth rate of foxes if there are rabbits
.03 = the death rate of foxes if there are no rabbits
Note: If you want to see the plots of the two sequences, zoom the window to the
Zoom - Fit setting.
2. From the Graph Entry/Edit menu, select Sequence > Custom.

3. Specify the rabbit and fox sequences to plot on the x and y axes, respectively.
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x « rabbit(n)
pl «~fox(n)

1=n=400 nstep=1

4. Press Enter to create the custom plot.
5. Zoom the window to the Zoom - Fit setting.
70.07 ¥

.....l.l.lliu...

pl :(rabbil(n),fox(u ))

X
85.57 227.35

6. Explore the custom plot by dragging the point that represents the initial term.
Graphing Differential Equations

You can study linear and non-linear differential equations and systems of ordinary
differential equations (ODEs), including logistic models and Lotka-Volterra equations

(predator-prey models). You can also plot slope and direction fields with interactive
implementations of Euler and Runge-Kutta methods.

LT, [ o |
[ N R X A R T
S O U U SR S A S U T S S
I N VAN WA A W U N N N
.\A\.A\\OA\.\A ﬁ"‘\o\\\\\\x
ANV A
VAV AE VA AR,
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o ODE entry line:

e yl1 ODE identifier

e Expression k-yl defines the relation

e Fields (1,1) for specifying initial condition

e Buttons for adding initial conditions and setting plot parameters
@ Slider to vary coefficient k of the ODE

9 Slope field

o A solution curve passing through the initial condition
To Graph a Differential Equation:

1. From the Graph Entry/Edit menu, select Diff Eq.

The ODE is automatically assigned an identifier, such as “y1.”

yl =
d1. o —
(oyTa)  ( . 8 =

2. Move to the relation field and enter the expression that defines the relation. For
example, you might enter -y1+0.1*y1*y2.

y1 ' 1+0.1 y1y2
d1. o —
Gyt ( J 18 =

3. Enter the initial condition for the independent value xg and for y1,.

Note: The xg value(s) are common to all the ODEs in a problem but can be entered
or modified only in the first ODE.

4. (Optional) To study multiple initial conditions for the current ODE, click Add Initial

[+]
Conditions 1! and enter the conditions.

Edit Initial Conditicns @

Xo ab

Cancel
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5. Tap Edit Parameters || to set the plot parameters. Select a numerical Solution
Method, and then set any additional parameters. You can change these parameters

anytime.

Differential Equation @

lterations Between Plot Step |1 -

Field Slope -

Axes -
xe— [ =
Yo
Plot Start: -10 y
Plot End: |10 -]
Plot Step: 0.1 -]
Field Resolution: |14 -]
Direction Field at x= -

| DK || Cancel

6. Click OK.
7. To enter additional ODEs, press the down arrow to display the next ODE edit field.

As you move among defined ODEs, the graph is updated to reflect any changes.
One solution to the ODE is graphed for each IC specified for each shown ODE
(selected by check box).

Summary of Differential Equation Settings

Solution Selects Euler or Runge-Kutta as the numerical solution method.
Method

Iterations Computational accuracy for Euler solution method only. Must be an
Between integer value >0. To restore the default, select the down-arrow and
Plot Step select Default.

Error Computational accuracy for Runge-Kutta solution method only. Must be a
Tolerance  floating-point value >1x10-14. To restore the default, select the down-
arrow and select Default.
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Field

None - No field is plotted. Available for any number of ODEs, but
required if three or more 1st-order ODEs are active. Graphs a
combination of the solution and/or values of one or more ODEs
(according to user-configured Axes settings).

Slope - Plots a field representing the family of solutions to a single 1st-
order ODE. Exactly one ODE must be active. Sets Axes to Default

(x and y). Sets Horizontal axis to x (the independent variable). Sets
Vertical axis to y (the solution to the ODE).

Direction - Graphs a field in the phase plane representing the
relationship between a solution and/or values of a system of two 1st-
order ODEs (as specified by the CustomAxes setting). Exactly two ODEs
must be active.

Axes

Default (x and y) - Plots x on the x axis and y (the solutions to the active
differential equations) on the y axis.

Custom - Lets you select the values to be plotted on the x and y axes
respectively. Valid entries include:

e X (the independent variable)
e yl,y2, and any identifiers defined in the ODE editor
e y1’,y2’, and any derivatives defined in the ODE editor

Plot Start

Sets the independent variable value at which the solution plot starts.

Plot End

Sets the independent variable value at which the solution plot stops.

Plot Step

Sets the increment of the independent variable at which values are
plotted.

Field
Resolution

Sets the number of columns of field rendering elements (line segments)
used to draw a slope or direction field. You can change this parameter
only if Field = Direction or Slope.

Direction
Field at x=

Sets the independent variable value at which a direction field is drawn
when plotting non-autonomous equations (those that refer to x). Ignored
when plotting autonomous equations. You can change this parameter
only if Field = Direction.

Viewing Tables from the Graphs Application

You can show a table of values for any relation defined in the current problem.

Note: For details about using tables and instructions for accessing tables from the
Lists & Spreadsheet application, see Working with Tables.

Showing a Table

> From the Table menu, select Split-screen Table.

The table is displayed with columns of values for the currently defined relations.
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* =
100 | y X fix):= ~f2(x):= ~
10*sin(x) xA2+1
2. 9.09297 5.
3. 1.4112 10.
4. -7.56802 17.
5. -9.58924 26.
6. -2.79415 37.
7. 6.56987 50.
10 | 8. 0.89358 65.
% 9. 4.12118 82.
-10 1 10
10. -5.44021 101.
4 — e o » T
-30 -7.5680249530792

To change which relation is displayed in a column, click the arrow in the top cell of
the column, and then select the relation name.

Hiding the Table
» From the Table menu, select Remove Table.

Editing Relations

1. Double-click the graph to show its expression in the entry line.

—or—
Display the graph’s context menu, and then click Edit Relation.
t'2(x):x3—2~.4 E
fl(X):XZ
f‘Z(x)=x372~x

-10 / 10

“6.64

1

2. Modify the expression as needed.
‘ f2(x):x372'x+4l

3. Press to graph the revised function.
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1 fz(x):x3 —2:xt4
-10 1 10

6.64

Renaming a Relation

Each relation type has a default naming convention. For example, the default name for
functions is fu(x). (The number represented by n increases as you create more
functions.) You can replace the default name with a name of your choice.

Note: If you want to use a custom name as a convention, you must enter it manually
for each function.

1. Inthe entry line, delete the existing name. For example, delete the "f1" from "f1
(x)". You can use the right and left arrow keys to position the cursor.

(&)= =

2. Type the replacement name.

[ ko~ =

3. If you are defining a new relation, position the cursor after the = sign and type the
expression.

xanl)<?+ =

4. Press Enter to graph the relation with its new name.

-10

2

Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
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function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History

1.
2.

Press Ctrl+G to show the entry line.

Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

B 26)-=sin(x) EE
N/

Select the name of the relation you want to view or edit.

(Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1.

On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

Click the History Menu button : =, or use the up and down arrow keys to scroll
through the defined relations of the same type.

Zooming/Rescaling the Graphs Work Area

Rescaling in the Graphs application affects only the graphs, plots and objects that
reside in the Graphing view. It has no effect on objects in the underlying Plane
Geometry view.

Rescaling by Dragging Along an Axis

>

>

To rescale the x and y axes proportionally, drag a k mark on either axis.

To rescale only one axis, hold down Shift and drag a k mark on the axis.

Zooming Using a Zoom Tool

>

From the Window / Zoom menu, select one of the tools.

- Zoom - Box (Click two corners of a box to define the area to show.)
- Zoom-In

- Zoom - Out

Zooming to Predefined Settings

>

From the Window / Zoom menu, select one of the predefined Zoom settings.
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- Zoom - Standard
- Zoom - Quadrant 1
- Zoom - Standard User
- Zoom - Standard Trig
- Zoom - Standard Data
- Zoom - Fit
Entering Custom Window Settings
1. From the Window / Zoom menu, select Window Settings.

2. Enter a value for each setting. You can use expressions for exact input, as shown
below.

Window Settings @

XMin: |-2873 '

XMav: [10%pi ' 4477y

KScale: IpiQ -

| 0.5 X
57 31.4

YMin: [—exp(1)42

f
w |2
|2

YMax: [2*sqrt(s) '
YScale: IAuto -1

| Cancel |

-7.39

On TI-Nspire™ products, fractional input is preserved as-is. Other exact inputs are replaced with
the evaluated result.

Window Settings @

XMin: [-2973 '

XMax: [10%pi I 2[5ty

XScale: Ipif2 -

0.5 o
10-m

YMin: [—exp(1)42 '

SR

Yiax: [2*sqrt(s) '
YScale: 'Auto -

| Cancel | ~

On TI-Nspire™ Exact Arithmetic and CAS products, fractional and other exact inputs are preserved.
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Customising the Graphs Work Area

Inserting a Background Image

You can insert an image as a background for any Graphs or Geometry page.
1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it and then click Open.
Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations or other explanatory
information to the Graphs work area. You can graph an equation entered as text (such
as "x=3").

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line|

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.
3. Press A and V¥ to move through the list.
4

At each attribute icon, press « or P> to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.

Displaying the Grid

By default, the grid is not displayed. You can choose to display it as dots or lines.

» From the View menu, select Grid, and then select Dot Grid, Lined Grid, or No Grid.
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Changing the Grid Colour

1.

From the Actions menu, choose Select > Grid (available only when the grid is
displayed).

The grid flashes to show it is selected.

Click the down arrow next to the Colour button, and select a colour for the grid.

Z |-

EEUEN
EEEOC
OOEEN

Changing the Appearance of the Graph Axes

1.
2.
3.

From the Actions menu, click Attributes.
Click either axis.

Press A and ¥ to move to the desired attribute, and then press <« and P to
choose the option to apply.

E } (1/3) Positive arrows

-
-
+

v

Note: To hide the axes or selectively hide or show an individual axis end-value, use the
Hide/Show tool.

To display multiple tick mark labels, select the Multiple Labels option.

%» [¢172) Muttiple Labels. Adjust window if not shown. |

ey

1

5 P

_I_
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Multiple labels are only displayed if they fit both horizontally and vertically on the axes.
If necessary, adjust the values in the Window / Zoom > Window Settings dialogue.

Window Settings ==

xin: 5] |

KMax: [3 ‘

XScale: [1/2 -

YMin: -2

YMax: [2 ‘

YScale: |1 -

OK-| |- Cancal |

y
£1(x)=2- x+1

| w
[SE S

o
|38
|38
|

Exact Arithmetic and CAS Only: You can change the tick mark labels to display multiples
of Pi, radical numbers, and other exact values by editing the XScale or YScale values in
the Window / Zoom > Window Settings dialogue. See the following example.

Window Settings =

XMin: |-7.8473684210526 \

KMax: |7.8473684210526 \

XScale: |pi

¥Min: |-5.2421052631579 \

YMax: [5.2421052631579 \

YScale: |1 ~|

oK | Cancel |

Note: pi/2 will be converted to /2 after clicking OK.
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Note: For information about path plots, see Exploring Graphs with Path Plot.

Hiding and Showing Items in the Graphs Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

Note: If you hide a graph, its expression is automatically marked as hidden in the graph
history.

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears at the top of the work area, and currently hidden
items (if any) are shown dimmed.

SRR

4 [x)=x*

f2(:f.)=:f3—2':f_+4

2. Click objects to toggle their hide/show status. You can hide graphs, geometric
objects, text, labels, measurements, and individual axis end-values.

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.
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'

f2(:r_)=:f3—2-:r_+4

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Conditional Attributes

You can cause objects to hide, show, and change colour dynamically, based on
specified conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s colour to change based
on a "Calculate" result assigned to a variable.

Conditional behaviours can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.

Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.
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Conditional Attributes
Conditional Attributes
Show When: |
Show When: |

Mesh Color: |

. C
Line Color: Top Color: I

. N
Fill Color: Bottom Color: |

I Colors H oK H Cancel J | — ||

For 2D objects For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
colour fields, such as Line Colour or Mesh Colour. To see a map of colour values,
click the Coors button.

Conditional Color

The wvalue of the expression determines the object color.

Coor MBEA@BARD 5 1 2 EDE
Grayscale [E1 3 EIEE 78] 210 EEDRE
Lines, Points and Text [KIEIEIEN 7 | s IERREIERN2] 3] 14]15]

Map of conditional colour values

5. Click OK in the Conditional Attributes dialogue box to apply the conditions.

Calculating a Bounded Area

Note: To avoid unexpected results when using this feature, make sure the
document setting for "Real or Complex Format" is set to Real.

When you calculate the area between curves, each curve must be:
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e A function with respect to x.
- or -

* An equation in the form y=, including y= equations defined through a text box or a
conic equation template.
Defining and Shading the Area

1. From the Analyse Graph menu, select Bounded Area.

If exactly two appropriate curves are available, they are selected automatically,
and you can skip to step 3. Otherwise, you are prompted to select two curves.

2. Click two curves to select them.
—or—
Click one curve and the x axis.

You are prompted to set the lower and upper bounds.

--Gg-

—— o))}

2 5
lower bound? -1.51%

3. Click two points to define the bounds. Optionally, you can type numeric values.

The area becomes shaded, and the area value is displayed. The value is always
non-negative, regardless of the interval direction.
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Working with Shaded Areas

As you change the bounds or redefine the curves, the shading and the area value are
updated.

e Tochange the lower or upper bound, drag it or type new coordinates for it. You
cannot move a bound that resides on an intersection. However, the point moves
automatically as you edit or manipulate the curves.

e Toredefine a curve, either manipulate it by dragging or edit its expression in the
entry line.

If an endpoint resided originally on an intersection, and the redefined functions no
longer intersect, the shading and area value disappear. If you redefine the function
(s) so that there is an intersection point, the shading and area value reappear.

e To delete or hide the shaded area, or to change its colour and other attributes,
display its context menu.

- Windows®: Right-click the shaded area.
- Mac®: Hold & and click the shaded area.

- Handheld: Move the pointer to the shaded area and press [ctr] .
Tracing Graphs or Plots

Graph Trace lets you move a trace cursor over the points of a graph or plot and displays
value information.

Tracing Specific Graphs
1. From the Trace menu, select Graph Trace.

The Graph Trace tool appears at the top of the work area, the trace cursor appears,
and the cursor coordinates are displayed in the lower right corner.
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2. Explore a graph or plot:
- Point to a position on a graph or plot to move the trace cursor to that point.

- Press d or P> to step the cursor along the current graph or plot. The screen
pans automatically to keep the cursor in view.

- Press A or V¥ to cycle among the displayed graphs.

- Click the trace cursor to create a persistent point. Optionally, enter a specific
independent value to move the trace cursor to that value.

3. To stop tracing, press Esc.

Tracing All Graphs

The Trace All tool allows tracing multiple functions simultaneously. With several
functions graphed on the work area, perform the following steps:

Note: The Trace All tool traces only function graphs, not plots of other relations (polar,
parametric, scatter, sequence).

1. From the Trace menu, select Trace All.

The Trace All tool appears in the work area, a vertical line indicates the x value of
the trace, and the coordinates for each traced point are displayed in the lower right
corner.
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2. Explore the graphs:
- Click a point on the x axis to move all the trace points to that x value.
- Press d or P> to step the trace points along all the graphs.

3. To stop tracing, press Esc.
Changing the Trace Step

1. From the Trace menu, select Trace Step.

Trace Step
[

Trace Step I

| Ok || Cancel |

2. Choose Automatic or enter a specific step size for tracing.
Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.
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Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

You can display and edit the coordinates of any point on an object.

You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.

+ poly
are < )

22.2 cm?
.

9 £1(x)=sin(x) .l

conic
23.9 u?

0.073 x240,099- x- p+0.27- y2-

w o

-6.74

The circle arcand polygon were created in the Geometry application. The sine wave and conic
were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

You cannot obtain the coordinates of an object’s points.

You cannot display the equation of a geometric object created in the Geometry
application
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Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —). To
cancel, press ESC. To enable automatic labelling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Lines menu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

6.671y
fl(\):sin(\)
1 AN
-10 1 10
-6.67

2. Enter the variables or expressions for one or both of the coordinates.

0] 6.67%y

fl(.\):sin(.\)

-10 1 10

(s0 a0

-6.67

3. Use the slider that is created to move the point on the graph.
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-6.67

The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.
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4. Tomove a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.
3. Click a location on the object to create the tangent.

6.74 Ay

1(x)=sin(x)- 2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle O). To
cancel the shape, press ESC. To enable automatic labelling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s centre point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its centre point.

Creating a Triangle

Note: To ensure that the total of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the centre point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.
- Drag clockwise to reduce the number of sides.

- Drag counter-clockwise to add diagonals.

5. Toresize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [# appears. You can begin using the tool.
Cancelling MathDraw
» When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labelled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles) or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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¢ If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named
ti_gg_fd.angle_tol. You can change the tolerance in the current problem by setting
this variable in the calculator app to a value in the range 0 through 45 (0=no
parallel/perpendicular detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual centre of the drawn shape is near an existing point, the circle or
ellipse is centred on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.
e If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.

e If the drawn shape is elongated, a rectangle is created.
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e If the centre of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognise certain gestures as functions for
analytic parabolas.

Note: The default step value for quantisation of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

¢ If the intersection point between the two lines does not exist, it is created and
labelled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
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Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, colour, or delete them together.

1. Click an object or graph to select it.
The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting colour).

4. Todeselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.
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Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this...

Drag this

A multiple-object
selection or group

Any of its objects

A point

The point

A segment or

Any point other than an endpoint

vector
A line or ray The identifying point
A circle The centre point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

e Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

¢ Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.
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Pinning Objects
Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon /’ when you point to it.
3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Colour of an Object

Colour changes made in the software are displayed in shades of grey when you work
on documents using a TI-Nspire™ CX handheld that does not support colour. Colour is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Colour, and then click Line Colour or
Fill Colour.

3. Select the colour to apply to the objects.
Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press € or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.
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6. Press ESC to close the Attributes tool.
Labelling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.
2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's colour matches the object's colour.

CircleA CircleB
Measuring Objects

Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimetres (cm).

Measuring Length of a Segment, Circle Arc or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.

211 Graphs Application



Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.

©843 Cm

In this example, length is measured from the centre of the
circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle or Triangle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.

32.6cm
29.7 cm
o

Measuring a Side of a Triangle, Rectangle or Polygon

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.
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Note: You must click fwo points to measure a side. Clicking the side measures the
entire length of the object's perimeter.

Measuring Area of a Circle, Ellipse, Polygon, Rectangle or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.

6.74 Ay

,_‘

g+ +——+—+—+—+— 1
Measuring Slope of a Line, Ray, Segment or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to « radians. To change the angle unit,
use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.

7.62 Ay

Measuring Angles using the Directed Angle Tool

1. From the Measurement menu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

1em

3. Toreverse the measurement orientation,
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a) On the Actions menu, select Attributes.

b) Click the angle text. For example, click 300°.

c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

—

1em

Moving a Measured Value

» Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.
The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

» Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.
3.

Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labelled, the corresponding points in the

transformed object are labelled using prime notation (4 - A'). To enable automatic
labelling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry
1. From the Transformation menu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

Click the object whose symmetry you want to explore.

Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.
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5.

From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

Click the object whose reflection you want to explore.

Click the predefined reflection line or segment.

A reflected image of the object is displayed.

Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1.
2.

(Optional) Create a vector to predefine the distance and direction of translation.

From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

Click the object whose translation you want to explore.

Click the predefined vector.

—or—

Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
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Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of
rotation.

2. From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.
4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

140°

6. Manipulate the original object or the point of rotation to explore the rotation.
Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in
mind that if you use a large value, you may have to pan the display to view the
dilated object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.
4. Click a location or existing point to define the centre point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.
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6. Manipulate the original object or the centre point of dilation to explore the dilation.
You can also edit the dilation factor.

Exploring with Geometric Construction Tools

You can investigate scenarios by adding objects from the Construction tools. The
constructions are dynamic. The midpoint of a line segment, for example, is updated
automatically when you manipulate the endpoints.

While a construction is in progress, a tool appears in the work area (for example,
Parallel = ). To cancel, press ESC.

Creating a Midpoint
This tool lets you bisect a segment or define a midpoint between any two points. The

points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.

219 Graphs Application



/(S

Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can
be a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

Graphs Application 220



+ 7

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.

Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect to
another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.
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Circle created to use the defined pointon
the segment.

From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

Click the point shared by the objects.

Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.

Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1.

From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

To set the width (radius) of the compass:
Click a segment.

—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
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—or—

Click any two existing points or locations on the work area.

Click a location to establish the centre of the circle and complete the construction.

4.05 cm

A\

The radius adjusts automatically as you manipulate the original segment, side, or

points used to define the radius.

Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point

LA A

7.

From the Actions menu, select Attributes.
Click the point to display its attributes.

Press V¥ to select the animation attributes.

Press < or P> to choose either unidirectional or alternating animation.

Type a value to set the animation speed. Any nonzero speed begins the animation.

To reverse the direction, enter a negative value.

Press Enter to display the animation controls (][],

Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

>

»

To pause all animations on a page, click Pause E]

To resume all animations, click Play E]
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Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

» To reset animation, click Reset E]
Changing or Stopping the Animation of a Point
1. Click Reset E] to stop all animation.

2. From the Actions menu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the
point’s animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.

6.68 1V

-5 5. ﬂ(x):x +v1

1 /\ x
~10 \/ 1 £2(x)=sin(x+v2) 10

-6.68

€) Horizontal slider for adjusting variable v/.

@ Minimised vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.
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Inserting a Slider Manually

1.

From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.
—or—

From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings =
voroe: @ -

Value: |1

Minimum: [-5

Maximum: [5

Step Size: |Automatic -
Style: [Horizontal ~ |

]

Display Digits: |Float2
[ Minimized
Show Variable

Show Scale

[-ok~| [~cancer-|

Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

To adjust the variable, slide the pointer (or click the arrows on a minimised slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1.

Display the slider's context menu.
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2:5ettings. ..

3:Minimize
4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

] 1.1

g
fl(,\')=m- x+b|

Create Sliders

ate a slider for:

=10

OK Cancel

“6.67

Labelling (Identifying) the Coordinates of a Point

The Graphs application can identify and label the coordinates of any existing point,
provided the point was created in the Graphs application.

1. From the Actions menu, select Coordinates and Equations.
The tool appears at the top of the work area

2. Tap the point whose coordinates you want to show.
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3. Press Esc to close the tool.

If you later move the point to a different location, the coordinates follow the point and
update automatically.

Displaying the Equation of a Geometric Object

You can display the equation of a line, tangent line, circle shape, or geometric conic,
provided the object was constructed in the Graphing View or within the Analytic
Window of the Plane Geometry View.

Note: Due to differences in the numerical representations of analytic and geometric
conics, the capability to convert a geometric conic to an analytic template may
sometimes be unavailable. This is done in order to avoid a situation where the
template-based conic would be different from the geometric one.

1. From the Actions menu, click Coordinates and Equations.
2. Move the pointer to the object.
The equation for the object appears.

Note: If you approach a defined point on the line or the centre point of a circle, the
coordinates of that point are displayed instead of the equation. Move the pointer
away from the defined point to obtain the equation of the object.

Click to attach the equation to the pointer.

4. Move the equation to the desired location, and click to anchor it.
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5. Press Esc to exit the tool.
Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a maths expression you have entered as a text object.

The following example uses the Calculate tool to calculate the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this
chapter.

C
36°

2. From the Actions menu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula calculates three terms.
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4. From the Actions menu, click Calculate.
5. Click the formula you created.

You are prompted to select a value for each term in the formula.
6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking {33. If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the

pointer.
atb+c

C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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3D Graphs

The 3D Graphing view lets you create and explore three-dimensional graphs of:

e 3D functions of the form z(x,y)
e 3D parametric plots
Selecting the 3D Graphing View

The 3D Graphing View is available on any Graphs page | or Geometry page B

» From the View menu, select 3D Graphing.

Graphs & Geometry 'y —
B 1 Actions > O =1 el (2] =
2:View 3 X
(] 230 Graph Entry/Edit »

"I 4:Range/Zoom »

@ 5:Trace o »

14 & Settings.... »

o 3D Graphs Menu

@ Entry line. Lets you define 3D graphs. The default graph type is 3D Function,
indicated by z/(x,y)=.

@ 3D Graphs Work Area. Shows a 3D box containing graphs that you define. Drag to
rotate the box.

Graphing 3D Functions
1. Inthe 3D Graphing view, select 3D Graph Entry/Edit > Function.

The entry line appears.

2 (xy) = |

2. Enter the expression that defines the graph. You can type the expression or build it
using expression templates.

12- cos

X2+y2]
2 (xy) =

3ex2ay2
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3. Press Enter to create the graph and hide the entry line. You can show or hide the

entry line anytime by pressing Ctrl+G.

Sl
S

TATAY

(e

o e 'r‘."—.
LS

Graphing 3D Parametric Equations
1. Inthe 3D Graphing view, select 3D Graph Entry/Edit > Parametric.

The entry line appears.

xpl (tu =]

yplo (tu) =

zpl  (tu) = <Enler expression

2. Type the equations that define the graph.

xpl o (tu) = 4- cos()—sin(u)- cos(r)

ypl  (tu) = 4-sin(f)-sin(u)- sin(z)

pl  (tu) =| coslu

3. Press Enter to draw the graph and hide the entry line and keyboard. You can show

or hide the entry line anytime by pressing Ctrl+G.
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4. To set the graphing parameters tmin, tmax, umin, and umax, display the graph's
context menu, and select Edit Parameters.

3D Plot Parameters @

tmin= [0 I

tmax = |6.283185

umin= |0

umax = [5.283185

Rotating the 3D View

Rotating Manually
1. Press Rto activate the Rotation tool.
2. Press any of the four arrow keys to rotate the graph.

Rotating Automatically
Auto rotation is equivalent to holding down the right arrow key.
1. PressA.

The Auto Rotation icon &3 appears, and the graph rotates.

2. (Optional) Use the up and down arrow keys to explore the rotating graph.
3. To stop the rotation and return to the Pointer tool, press Esc.
Viewing from Specific Orientations
1. If necessary, press Esc to return to the Pointer tool.
2. Use letter keys to select the orientation:
- Press Z Y, or X to view along the z, y, or x axis.

- Press letter O to view from the default orientation.
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Editing a 3D Graph

1. Double-click the graph to show its expression in the entry line.
—or—
Display the graph’s context menu, and then click Edit Relation.

Izl xy=

2. Modify the existing expression, or type a new expression in the entry line.

3. Press Enter.
Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History
1. Press Ctrl+G to show the entry line.

2. Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

K 20)-sin() — 7 !ﬁi

Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button - —, or use the up and down arrow keys to scroll
through the defined relations of the same type.

3D Graphs 234



Changing the Appearance of a 3D Graph
Setting Wire and Surface Colour:

1. Display the graph’s context menu, click Colour, and then click Line Colour or
Fill Colour.

2. Click a colour swatch to apply it.

Setting Custom Plot Colours:

You can assign different colours to a graph's top and bottom surfaces or choose to
have the graph coloured automatically, based on height or steepness. You can also set
the wire colour.

1. Display the graph’s context menu, and then click Colour > Custom Plot Colour.

Custom Plot Colors @

Surface color

O Vary color by height

O Vary color by steepness
Wire color: [ |

| OK || Cancel |

2. Select one of the three Surface colour options: Top/bottom colour, Vary colour by
height, or Vary colour by steepness.

- If you choose Top/bottom colour, click the colour swatches to select colours for
the top and bottom surfaces.

- If you choose to vary colour by height or steepness, colours are determined
automatically.

3. To set the Wire colour, click the colour swatch and select a colour.
Setting Other Attributes of a Graph:

1. Display the graph’s context menu, and then click Attributes. You can set the
following attributes for the selected graph.

- format: surface+wire, surface only, or wire only
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x resolution (enter a value in range 2-200%, default=21)

y resolution (enter a value in range 2-200%*, default=21)

- transparency (enter a value in range 0-100, default=30)

* Handhelds are limited to a maximum display resolution of 21, regardless of the
value entered.

2. Set the attributes as you like, and then press Enter to accept the changes.

Showing or Hiding a Graph'’s Label

» Display the graph’s context menu, and then click Hide Label or Show Label.
Showing and Hiding 3D Graphs
1. Inthe 3D Graphing view, select Actions > Hide/Show.

The Hide/Show tool @ appears, and all hidden items are displayed in grey.

2. Tap a graph to change its hide/show state.

3. To apply the changes and dismiss the tool, press Esc.

Note: If you want to show or hide only the graph's label, see Showing or Hiding a
Graph’s Label.

Customising the 3D Viewing Environment

Setting the Background Colour

» Display the context menu for the work area, and then click Background Colour.

Showing or Hiding Specific View Elements

» From the View menu, click the item to show or hide. You can choose items such as
the 3D box, axes, box end values and legend.

Changing the 3D Projection

» From the View menu, click Orthographic Projection or Perspective View.
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Orthographic Projection (default) Perspective View

Setting the Visual Attributes of the Box and Axes

1. Display the context menu for the box, and then click Attributes. You can set the
following attributes.

Show or hide tic labels
Show or hide end values
Show or hide arrows on axes

Show 3D or 2D arrow heads

2. Set the attributes as you like, and then press Enter to accept the changes.

Shrinking or Magnifying the 3D View

» From the Range/Zoom menu, click Shrink Box or Magnify Box.

Changing the 3D Aspect Ratio

1. From the Range/Zoom menu, click Aspect Ratio.

2. Enter values for the x, y and z axes. The default value for each axis is 1.

Changing the Range Settings

» On the Range/Zoom menu, click Range Settings. You can set the following
parameters.

XMin (default=-5)
XMax (default=5)
XScale (default=Auto) You can enter a numeric value.

YMin (default=-5)
YMax (default=5)
YScale (default=Auto) You can enter a numeric value.
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- ZMin (default=-5)
ZMax (default=5)
ZScale (default=Auto) You can enter a numeric value.

- eye 0° (default=35)
eye 0° (default=160)
eye distance (default=11)

Tracing in the 3D View
1. From the Trace menu, select z Trace.

The z Trace icon ¥ and the trace plane appear, along with a text line showing the
current "z=" trace value.

2. To move the trace, hold down Shift and press the up or down arrow key.

The "z=" text is updated as you move.

3. (Optional) Use the four arrow keys to rotate the view and see how the trace plane
and the graph intersect.

4. To stop tracing and return to the Pointer tool, press Esc.
Changing the Trace Settings

1. From the Trace menu, select Trace Setup.

The 3D Trace Setup dialogue box opens.
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3D Trace Setup

z Trace colo
z Trace steps

Z Trace resolution

z Trace transparency

oK | Cancel |

Enter or select the settings, and click OK to apply them.

If you are not already tracing, your new settings take effect the next time you
trace.

Example: Creating an Animated 3D Graph

1.
2.

3.

4.

Insert a new problem and select the 3D Graphing view.

From the Actions menu, select Insert Slider, click to position it, and type time as
the variable name.

Display the slider’s context menu, click Settings, and enter the following values.
Value: 3.8

Minimum: 3.2
Maximum: 4.4

Step Size: 0.1
In the entry line, define the function shown here:
N '|sin(time)|
Bt y)=|>
x“+y @

Drag the slider thumb to see the effect of varying time.

_ -|sin(ﬁ'me)|
zi‘(x)—SvTW z
® ——
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Add visual interest. For example:

- Change the background colour of the work area.

- Hide the box, axes, or legend.

- Automatically rotate the graph.

- Change the graph's fill colour and hide its lines.

- Change the graph’s transparency and shading.

To animate the graph, display the slider’s context menu, and click Animate. (To
stop, click Stop Animate from the context menu.)

You can combine manual or auto rotation with the slider animation. Experiment
with the x and y resolution to balance curve definition against animation
smoothness.
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Geometry Application

The Geometry application lets you:

e Create and explore geometric objects and constructions.
e Manipulate and measure geometric objects.

e Animate points on objects and explore their behaviour.
e Explore object transformations.

Adding a Geometry Page

» To start a new document with a blank Geometry page:

From the main File menu, click New Document, and then click Add Geometry.

Handheld: Press [@lon], and select Geometry IS,
» To add a Geometry page in the current problem of an existing document:

From the toolbar, click Insert > Geometry.

Handheld: Press and select Insert > Geometry.

Ven

Graphs & Geometry P

g 1:Actions »
L 2:view »

G 3Trace »

@ 4:Foints & Lines 4

(D zshapes »

(\ €:Measurement v

/\'z Construction o » @

o = ® & Transformation »

171 o:settings »

@ Geometry menu — Available anytime you are viewing a Geometry page.

@ Geometry work area - The area where you create and explore geometric objects.

What You Must Know
Changing the Graphs and Geometry Settings
1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

- Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.
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Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current document. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

Show axis end values. Applies only in the Graphs application.
Show tool tips for function manipulation. Applies only in the Graphs application.

Automatically find points of interest. In the Graphs application, shows zeros,
minima and maxima while tracing function graphs.

Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

Automatically Label Points. Applies labels (4, B, ..., Z, A1, B4, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labelling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing un-labelled points, those
point are not automatically labelled in the completed object.
Click Restore to restore all settings to their factory defaults.

Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Geometry Application 242



Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line colour or to group a set of selected objects.

» Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold # and click the object.
- Handheld: Move the pointer to the object, and then press [ctr ] (menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool '@ appears in the work area, and all hidden objects become
visible in dimmed colours.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area
1. From the Actions menu, select Text.
The Text tool |Abl| appears in the work area.

2. Click the location for the text.
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3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Li.rre"

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application
Points, lines, and shapes created in the Graphs application are analytic objects.

e All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

* You can display and edit the coordinates of any point on an object.

¢ You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.
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The circle arcand polygon were created in the Geometry application. The sine wave and conic

were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

e Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

* You cannot obtain the coordinates of an object’s points.

* You cannot display the equation of a geometric object created in the Geometry

application
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Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —). To
cancel, press ESC. To enable automatic labelling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Lines menu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

6.671y
fl(\):sin(\)
1 AN
-10 1 10
-6.67

2. Enter the variables or expressions for one or both of the coordinates.

0] 6.67%y

fl(.\):sin(.\)

-10 1 10

(s0 a0

-6.67

3. Use the slider that is created to move the point on the graph.
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The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.
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4. Tomove a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.
3. Click a location on the object to create the tangent.

6.74 Ay

1(x)=sin(x)- 2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle O). To
cancel the shape, press ESC. To enable automatic labelling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s centre point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its centre point.

Creating a Triangle

Note: To ensure that the total of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the centre point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.
- Drag clockwise to reduce the number of sides.

- Drag counter-clockwise to add diagonals.

5. Toresize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [# appears. You can begin using the tool.
Cancelling MathDraw
» When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labelled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles) or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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¢ If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named
ti_gg_fd.angle_tol. You can change the tolerance in the current problem by setting
this variable in the calculator app to a value in the range 0 through 45 (0=no
parallel/perpendicular detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual centre of the drawn shape is near an existing point, the circle or
ellipse is centred on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.
e If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.

e If the drawn shape is elongated, a rectangle is created.
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e If the centre of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognise certain gestures as functions for
analytic parabolas.

Note: The default step value for quantisation of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

¢ If the intersection point between the two lines does not exist, it is created and
labelled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
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Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, colour, or delete them together.

1. Click an object or graph to select it.
The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting colour).

4. Todeselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.
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Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this...

Drag this

A multiple-object
selection or group

Any of its objects

A point

The point

A segment or

Any point other than an endpoint

vector
A line or ray The identifying point
A circle The centre point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

e Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

¢ Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.
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Pinning Objects
Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon /’ when you point to it.
3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Colour of an Object

Colour changes made in the software are displayed in shades of grey when you work
on documents using a TI-Nspire™ CX handheld that does not support colour. Colour is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Colour, and then click Line Colour or
Fill Colour.

3. Select the colour to apply to the objects.
Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press € or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.
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6. Press ESC to close the Attributes tool.
Labelling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.
2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's colour matches the object's colour.

CircleA CircleB
Measuring Objects

Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimetres (cm).

Measuring Length of a Segment, Circle Arc or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.
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Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.

©843 Cm

In this example, length is measured from the centre of the
circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle or Triangle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.

32.6cm
29.7 cm
o

Measuring a Side of a Triangle, Rectangle or Polygon

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.
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Note: You must click fwo points to measure a side. Clicking the side measures the
entire length of the object's perimeter.

Measuring Area of a Circle, Ellipse, Polygon, Rectangle or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.

6.74 Ay
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Measuring Slope of a Line, Ray, Segment or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to « radians. To change the angle unit,
use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.

7.62 Ay

Measuring Angles using the Directed Angle Tool

1. From the Measurement menu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

1em

3. Toreverse the measurement orientation,
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a) On the Actions menu, select Attributes.

b) Click the angle text. For example, click 300°.

c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

—

1em

Moving a Measured Value

» Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.
The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

» Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.
3.

Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labelled, the corresponding points in the

transformed object are labelled using prime notation (4 - A'). To enable automatic
labelling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry
1. From the Transformation menu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

Click the object whose symmetry you want to explore.

Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.
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5.

From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

Click the object whose reflection you want to explore.

Click the predefined reflection line or segment.

A reflected image of the object is displayed.

Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1.
2.

(Optional) Create a vector to predefine the distance and direction of translation.

From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

Click the object whose translation you want to explore.

Click the predefined vector.

—or—

Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
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Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of
rotation.

2. From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.
4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

140°

6. Manipulate the original object or the point of rotation to explore the rotation.
Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in
mind that if you use a large value, you may have to pan the display to view the
dilated object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.
4. Click a location or existing point to define the centre point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.
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6. Manipulate the original object or the centre point of dilation to explore the dilation.
You can also edit the dilation factor.

Exploring with Geometric Construction Tools

You can investigate scenarios by adding objects from the Construction tools. The
constructions are dynamic. The midpoint of a line segment, for example, is updated
automatically when you manipulate the endpoints.

While a construction is in progress, a tool appears in the work area (for example,
Parallel = ). To cancel, press ESC.

Creating a Midpoint
This tool lets you bisect a segment or define a midpoint between any two points. The

points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can
be a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

Geometry Application 272



+ 7

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.

Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect to
another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.

Geometry Application 274



Circle created to use the defined pointon
the segment.

From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

Click the point shared by the objects.

Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.

Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1.

From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

To set the width (radius) of the compass:
Click a segment.

—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
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—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the centre of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.

Using Geometry Trace

The Geometry Trace tool leaves a visible trail of a geometric object or function graph
as it is moved or manipulated. The movement can be done manually or by using
animation. This tool is accessible in both the Graphs and Geometry applications.

1. From the Trace menu, select Geometry Trace.
The Geometry Trace tool appears.

2. Click the object or function that you want to trace to select it.

3. Drag the object, or play the animation.

This example shows traces of a graphed function manipulated by dragging and a
triangle manipulated by animation.
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Note: You cannot select or manipulate the trace trail.
4. To erase all trails, select Erase Geometry Trace from the Trace menu.
5. To stop tracing, press Esc.

Conditional Attributes

You can cause objects to hide, show, and change colour dynamically, based on
specified conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s colour to change based
on a "Calculate" result assigned to a variable.

Conditional behaviours can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.

Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.
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Conditional Attributes
Conditional Attributes
Show When: |
Show When: |

Mesh Color: |

. C
Line Color: Top Color: I

. N
Fill Color: Bottom Color: |

I Colors H oK H Cancel J | — ||

For 2D objects For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
colour fields, such as Line Colour or Mesh Colour. To see a map of colour values,
click the Coors button.

Conditional Color

The wvalue of the expression determines the object color.

Coor MBEA@BARD 5 1 2 EDE
Grayscale [E1 3 EIEE 78] 210 EEDRE
Lines, Points and Text [KIEIEIEN 7 | s IERREIERN2] 3] 14]15]

Map of conditional colour values

5. Click OK in the Conditional Attributes dialogue box to apply the conditions.

Hiding Objects in the Geometry Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

1. From the Actions menu, select Hide/Show.
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The Hide/Show tool appears, and currently hidden items (if any) are shown
dimmed.

<

2. Click objects to toggle their hide/show status.
g

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Customizing the Geometry Work Area
Inserting a Background Image
You can insert an image as a background for any Graphs or Geometry page.

1. From the Insert menu, click Image.
2. Navigate to the image you want to insert, select it, and then click Open.
Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Geometry work area.

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.
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Slope of a Line‘

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed

precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.

3. Press A and ¥ to move through the list.

4. At each attribute icon, press < or » to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.

Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point

LA A

From the Actions menu, select Attributes.

Click the point to display its attributes.

Press ¥ to select the animation attributes.

Press < or P> to choose either unidirectional or alternating animation.

Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

Press Enter to display the animation controls (][],

Press ESC to close the Attributes tool.
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Pausing and Resuming All Animations

» To pause all animations on a page, click Pause (n].
» Toresume all animations, click Play E]

Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

» To reset animation, click Reset E]
Changing or Stopping the Animation of a Point
1. Click Reset "] to stop all animation.

2. From the Actions menu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the
point’s animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.

6.68 1 v
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€ Horizontal slider for adjusting variable v/.

@ Minimised vertical slider for adjusting variable v.2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing

sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.

—or—

From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings

Value: |1
Minimum: |-5
Maximum: |5

Step Size: |Automatic

Display Digits: |Float3
[ Minimized
Show Variable

Show Scale

varaole: [ 7]

Style: [Horizontal - |

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles

are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimised slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the

focus.

- When a slider has the focus, you can use the arrow keys to change the value of

the variable.
Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop

its animation. You can also change the slider's settings.

1. Display the slider's context menu.
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2:5ettings. ..

3:Minimize
4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

] 1.1

g
fl(,\')=m- x+b|

Create Sliders

Create a slider for:

=10

OK Cancel

“6.67

Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a maths expression you have entered as a text object.

The following example uses the Calculate tool to calculate the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this
chapter.
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2. From the Actions menu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula calculates three terms.

+b+

C
36°

4. From the Actions menu, click Calculate.
5. Click the formula you created.

You are prompted to select a value for each term in the formula.
6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking 1. If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the
pointer.
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7. Position the result, and press Enter to anchor it as a new text object.
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Lists & Spreadsheet Application

The Lists & Spreadsheet application gives you a place to work with tabular data. It lets
you:

Store numeric data, text or maths expressions.
Define a table cell in terms of the contents of other cells.
Define an entire column based on the contents of another column.

Share columns of data as list variables with other TI-Nspire™ applications. Also
share individual cells as variables.

Work with variables created in the Graphs & Geometry and Calculator applications.
Collect tables of real-world data from sensors.

Generate columns of data-based sequences that you define.

Plot table data using the Data & Statistics application.

Generate a table of values for a function.

Copy and paste table data from the Lists & Spreadsheet application to other
computer applications, such as Tl Connect™ software and Excel® spreadsheet
software.

Perform statistical analysis on lists of data.

Adding a Lists & Spreadsheet Page

>

>

To start a new document with a blank Lists & Spreadsheet page:

From the main File menu, click New Document and then click Lists & Spreadsheet.
Handheld: Press [@lon], and select Lists & Spreadsheet L2l

To add a Lists & Spreadsheet page in the current problem of an existing document:
From the toolbar, click Insert > Lists & Spreadsheet.

Handheld: Press and select Insert >Lists & Spreadsheet.
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@ Sample Lists & Spreadsheet work area
© Lists & Spreadsheet entry line
@O Llists & Spreadsheet data plotted in the Data & Statistics application

Creating and Sharing Spreadsheet Data as Lists

You can define a column as a named list of elements of the same type of data. After
defining a list, you can link to it from the Graphs & Geometry, Calculator or

Data & Statistics applications, and from other instances of the Lists & Spreadsheet
application within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a list.

Sharing a Spreadsheet Column as a List Variable

You share a column of data by naming it as a list variable.

Note: Avoid defining variables that use the same names as those used for statistical
analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the TI-Nspire™ Reference
Guide, under the stat.results entry.

1. Click the cell to move to the column’s name cell (the top cell of the column).
—or—

Press A as necessary.
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2. Type a name for the list variable, and press Enter.

The column is now available as a list variable to other TI-Nspire™ applications.

3. Create elements in the list the same as you would create data in spreadsheet cells.
For example, you can type the data into each cell or use a formula to generate a
column of data.

Notes:

If a variable with the name you specified already exists in the current problem,
Lists & Spreadsheet displays an error message.

When you select the column formula cell of a list, it displays the list name in an
expression similar towidth:=.

Lists can contain empty elements (denoted by “_") .

You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element’s position within the list. In a list named
Heights, for example, refer to the first element as Heights[1]. The expression
Heights[2] refers to the second element, and so on.

Linking to an Existing List Variable

Linking a column to an existing list variable lets you easily view and edit the values in
the list. The list can be any shared list in the current problem and can be defined in
Graphs & Geometry, Calculator or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows any changes
that you make to the list with other TI-Nspire™ applications.

1. Click the column formula cell (the second cell from the top) of the column that you
want to link to the variable.

2. Type the name of the list variable you want to link to.
—or—
CIickf-':':fj-‘ on the toolbar (press on the handheld), click Link To and click the
variable you want to link to.

3. Press Enter.
The column shows the list elements.

Notes:

You cannot link to the same variable multiple times on the same page.
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e Use caution if you link to a system variable. Doing so could prevent the variable
from being updated by the system. System variables include ans and statistics
results (such as stat.results, stat.RegEqn and stat.Resid).

Inserting an Element in a List

When you insert an element in a list, the remaining elements shift downward to
create space. No other columns are affected.

» Click Insert > Insert Cell.

Deleting an Element from a List

When you delete an element, the remaining list elements shift upward to close the
gap. The upward shift affects only the selected column.

1. Click the cell of the element to delete.

2. Open the context menu for the cell, and click Delete Cell.

Note: If you press Del or Backspace to clear the contents of the cell instead of
deleting the list element, the element is assigned a value of 0 (zero). The
remaining list elements do not shift.

Creating Spreadsheet Data

You can type numeric values, text or formulas into body cells. Column formula cells can
contain formulas only. (For more information, see Generating Columns of Data.)

Data Examples

Entry Remarks
1.234 Simple numeric entry
“Green” Text - Enclose categorical data (such as the names of colours used in a

study) within quotes to distinguish them from variable names.
Handheld: Press [etr] [x] to enter quoted data.

“u_n

=a3*length | Formula - Consists of an symbol followed by an expression.

You can type the expression or use the Catalogue and expression
templates to build it. For more information, see the Calculator section.
To ensure a decimal result instead of a fraction, type one of the integers
in the expression as a decimal. For example, type 1.0 instead of 1.
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Typing a Maths Expression, Text or Spreadsheet Formula

1.

Double-click the cell to select it and put it in edit mode.
Note: If the cell is already selected, you can press Enter or click the entry line.

Type the expression, text or formula. Be sure to enclose text entries in quotes and
start formula entries with an symbol.

wu_n

As you type the data, it appears in the cell and on the entry line simultaneously.
Press Enter to complete the entry and move down to the next cell.

—or—

Press Tab to complete the entry and move right to the next cell.

The Lists & Spreadsheet application automatically recalculates any cells that are
dependent on the cell you entered. If you have shared the cell, and other TI-
Nspire™ applications are linked to the cell, the other applications are also updated.

Note: Empty cells in a spreadsheet display as a void represented by an underscore
(_). The underscore is automatically added to empty cells when a list is named or
when an empty cell is referenced in a formula. When you plan to perform
calculations on a range of cells, be sure to notice the location of void cells. Cells
without a value can affect calculations. For example, if you include a void cell in
the range for a sum such as “=b2+c2,” the result of the calculation is void (_).

Inserting a Cell Range into a Formula

The Select Range feature lets you insert a cell range (such as al:b3) into a formula by
selecting the range instead of typing cell addresses into an argument.

Suppose you want to calculate the mean of a range of cells.

1. Select the cell that will contain the result.

2.

From the Data menu, click List Maths > Mean.

An editable formula appears in the cell.
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A B c D E |3

1 2 7

2 3 8

3 4 9

5

6
7 -
:mean(D

3. Click Actions > Select > Select Formula Range.

4. Drag a selection rectangle around the range of values for which you want to
calculate the mean.

Handheld: Move to the first cell in the range, hold [¢shift], and press the arrow keys.

The formula is updated as you select the cells.

A B c D E |3

e - 7

2 3 8:

3 4 o

B e

6

7 o
< >
:mean(al:bél)

5. Press Enter to complete the formula and display the result.
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Navigating in a Spreadsheet

A spreadsheet includes a column letter at the top of each column and a row number on
the left of each row. The top two rows and the row numbers remain in place as you
scroll. You can name a column of data to make it available as a list variable in TI-
Nspire™ applications.

0
Avol @ B c D E 1
(3]
O+ 1 6
2 27
. (5]
4 15
5 236
6
Cc5 :025 (6)

@ Column reference letter

(2] Column name cell for defining a column as a list variable
(3] Column formula cell for generating a column of data

@ Row reference number

@ Body Cells - Any empty (void) element in a list is displayed as an underscore (“_").

Any value that cannot fit in a cell’s width is truncated (143489...). Hover over the
cell to display the complete value.

@ Entry line (includes cell reference for current cell)

You can select any cell to view or edit its contents. When a spreadsheet is larger than
the Lists & Spreadsheet work area, you can move to different parts of the spreadsheet
by using the Tab key and by pressing short-cut keys.

> Press Tab to move between the body of the spreadsheet (data zone) and the
column names and formulas (naming zone).

» Press 4, », A and ¥ to move through the spreadsheet one cell at a time (move
between cells within a zone). The arrow keys move the cursor from cell to cell and
scroll as necessary to keep the selected cell in view.

» Move across several cells at a time by pressing Page up, Page Dn, Home and End.
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Handheld: Press [ctri] [9](Page up), [ctr] (3] (Page Dn), [etn] [7] (Home) and
[etr] (1] (End) keys.

» Use the Go To command on the Actions menu to select a specific cell. Type the
cell’s column letter and row number (such as G16).

> Press Enter to put the selected cell in Edit mode.

» Drag the scroll bar to move vertically without changing the cell or block of cells
selected.

Working with Cells

Working with Colour

The Lists & Spreadsheet application displays black text and cells with a white
background by default. You can change the colour of cells and text to emphasize or
distinguish data. The colours and the order in which colour is assigned is based on the
TI-Nspire™ colour palette.

Changing the Fill Colour of Cells

1. Select the cells to fill with colour. You can choose one or more cells in any adjacent
cells, columns or rows.

2. Access the context menu and click Colour > Fill Colour.

3. Click the colour to apply to the cells.

Note: If you combine colour text and colour cells, choose colours carefully to ensure
visibility as you work with documents in the software and on the handheld.

Changing the Colour of Text

1. Select the cells that contain the text to change. You can choose one or more cells in
any adjacent cells, columns or rows.

2. Access the context menu and click Colour > Text Colour.

3. Click the colour to apply to the text. Empty cells in the selection area show the
colour change when text is added.

Understanding Cell References in Formulas

Use a cell reference to use data from a cell or range of cells in a formula. The
calculation results update automatically when values in cells change.
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Relative references include only the cell’s column letter and row number (for example,
E7). A relative reference describes where a cell is in relation to other cells of the
spreadsheet. The Lists & Spreadsheet application keeps track of relative cell references
and adjusts the reference automatically when surrounding cells shift (because of
actions you perform, such as column deletions or cell insertions).

Follow these guidelines to specify cell references:

¢ Include a column letter and row number in a relative reference.

¢ Include the $ symbol before both the column letter and the row number to specify
an absolute reference.

¢ Include a colon (:) between a two cell reference to specify a range of cells.

Absolute references include the $ symbol before the column letter and before the row
number (for example, $B$16). Absolute references always refer to the cell in a specific
position in the spreadsheet. The application does not automatically adjust the cell
reference when cell positions change.

Typing a Cell Reference in a Formula

1. Double-click the cell and type the formula. For more information, see the
Calculator section.

2. Move to the appropriate position in the formula and type the cell reference. Use
the format for a relative reference (B3), absolute reference (SB$2) or range of cells
(A1:A4).

Note: You can click Recalculate on the Actions menu to update all references and
formula results in a spreadsheet.

Deleting the Contents of Cells
1. Click a cell to select it.
—or—
Use the arrow keys to move to the cell.

Note: If you are deleting a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Press Del.
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Note: Any cell that uses a formula with an absolute reference to deleted data
shows an error. A cell that uses a formula with a relative reference to deleted data
is updated to use the data currently in the referenced position.

Copying Cells

When you copy cells, any formulas in the original cells are copied to the destination
cells.

1. Click the cell to copy.
—or—
Use the arrow keys to move to the cell.

Note: If you are copying a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Use the standard key short-cut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press (c].

3. Click the cell where you want to duplicate the copied cell. If you are copying a block
of data, click the cell that will become the upper left corner of the copied block.

4. Paste the selected cells:
Windows®: Press Ctrl+V.

Mac®: Press #6+V.

Handheld: Press [etrl] [V].

Important: Paste copied data into a cell that is in the same mode as the cell from
which the data was originally copied. Otherwise, a formula could paste as a string
enclosed in quotes instead of a formula.

Filling Adjacent Cells

You can repeat a cell’s formula or value throughout adjacent cells within the row or
column. You can also repeat a range of cells horizontally or vertically. If you fill from a
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range that contains a simple sequence (such as 2, 4, 6), the sequence continues in the
filled cells.

1. Click the cell that contains the value or formula to repeat.

Note: If you are repeating a range of cells, drag to select the range, or select a cell
at one end of the range, and then use Shift with the arrow keys to select the
remaining cells.

2. Click Data > Fill.
3. Use the arrow keys, or drag to select the range that will hold the repetitions.

4. Press Enter.

The value, formula or pattern that you selected for duplication is repeated over the
selected range.

Sharing a Cell Value as a Variable

You can share the value of a cell with other TI-Nspire™ applications by storing it as a
variable. When you define or refer to a shared cell or variable in Lists & Spreadsheet,
the name is preceded with an apostrophe ().

1. Click the cell that you want to share.
2. Click *" on the toolbar, and click Store Var to store the cell’s value.
Handheld: Press [ctr] or press and select Store Var).
A formula is inserted into the cell with var as a placeholder for a variable name.

3. Type over the letters “var” with a name for the variable, and press Enter. Use a
variable name that does not exist in the current problem.

The value is shown in bold to indicate that it is now available as a variable to other
TI-Nspire™ applications.

Linking a Cell to a Variable
When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to
reflect the current value of the variable. The variable can be any variable in the current

problem and can be defined in Graphs & Geometry, Calculator, Data & Statistics or any
instance of Lists & Spreadsheet.

1. Click the cell that you want to link to a variable.

2. Click ”‘ on the toolbar, and click Link to.
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Handheld: Press or press and select Link to.
The VarLink menu opens.

3. Under Link To, press A, and V¥ to scroll to the name of the variable.

4. Press Enter.
The cell shows the value of the variable.

Note: Use caution if you link to a system variable. Linking could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError and Stat.Resid) and finance-solver variables (such as tvm.n,
tvm.pmt and tvm.fv).

Working with Rows and Columns of Data

Selecting a row or column

> To select a column, move to the top of the column and click the column reference
letter. To select a row, move to the leftmost cell of the row and click the row
reference number. Press Esc to cancel the selection.

Handheld: Hold down A to move past the top cell, or hold down <« to move past
the leftmost cell.

» To extend a selection to adjacent rows or columns, hold down Shift and press <,
>, AorV.

Resizing a Row or Column

1. Click the row or column that you want to resize.
2. From the Actions menu, select Resize and then select an option.
3. Choose a resizing option for a column or row.

- For a column, choose Resize Column Width, Maximize Column Width or
Minimise Column Width.

- For a row, you can choose Resize Row Height.
The tools that minimise and maximise the column width work automatically. You

must manually adjust the size to use the Resize Column Width and Resize Row
Height tools.

4. To resize manually, use € and P to resize the column, or use A and V¥ to resize
the row, and then press Enter.
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Inserting an Empty Row or Column

1.
2.

Click a column or row where you want to insert the new data.
From the Insert menu, select either Row or Column.

- If you are inserting a row, the remaining rows shift down to create space for
the new row.

- If you are inserting a column, the remaining columns shift right to create

space.

Note: If other cells contain formulas with relative references to a displaced row or
column, those references adjust accordingly.

Deleting Entire Rows or Columns

You can delete a row, column, group of rows or group of columns. When you delete a

row or column, the remaining rows or columns move up or left to fill the gap.

1.
2.

Click the column or row that you want to delete.

(Optional) To select adjacent rows or columns to delete, hold down Shift and press
<P, AorV.

Display the context menu.
- Windows®: Right-click the selected row.
- Mac®: Hold the # key, and click the selected row.

- Handheld: Press [ctr] [menu],

On the context menu, select Delete Row.
The selected rows or columns are deleted.

Note: If other cells contain formulas that refer to the deleted row or column, those
cells show an error. Relative references to cells whose positions have changed
because of a deletion adjust accordingly.

Copying Rows or Columns

Click the row number to copy a row, or click the column letter to copy a column.

(Optional) To select adjacent rows or columns to copy, hold down Shift and press
<P, AorV.

Copy the row or column:

Windows®: Press Ctrl+C.
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Mac®: Press #+C.

Handheld: Press [etrl] [C].

4. Move to any cell in the row or column where you want to place the copied items.

5. Paste the row or column:
Windows®: Press Ctrl+V.

Mac®: Press #+V.

Handheld: Press (v].
The copied row or column is pasted in place, replacing the previous contents.

Note: If you copy a named column, it is pasted with the name removed to prevent
a variable conflict.

Moving a Column

1. Click the column that you want to move.

2. From the Actions menu, select Move Column.
An insertion bar appears.

3. Press « and P> to place the insertion bar at the column’s new position, and then
press Enter.

Note: Relative references to any cell in a position is affected by the move adjust
accordingly.

Displaying Results as Exact or Approximate

You can choose to display a column’s calculated results in Exact (fraction) or
Approximate (decimal) form. This affects only the values calculated from a formula.

1. Select the column by clicking the reference letter at the top of the column.
Handheld: Hold down A to move past the top cell.

2. Display the context menu for the column.

3. On the context menu, click either Data > Exact or Data > Approximate.

Note: To restore the column results to the document’s default setting, select the
column and click Data > Restore Document Setting.
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Clearing Column Data

The Clear Data command lets you remove the data from selected columns. Clear Data
does not delete the column, and it does not clear a column’s name or formula.

After clearing the data, Lists & Spreadsheet recalculates column formulas for the
selected columns. This makes Clear Data useful for capturing a fresh set of data from
another application or selectively generating a fresh column of random numbers.

1. Click the column or columns that you want to clear.

2. From the Data menu, select Clear Data.

Note: If a recalculated formula produces the same data as before, it may appear
that the Clear Data command has failed.

Sorting Data

You can sort a selected area of the spreadsheet in ascending or descending order. You
select which column in the selected area will be used as the key for the sort. When the
sort moves data up or down in the key column, the corresponding data in the other
selected columns is also moved up or down. This preserves the integrity of each row.

Note: Sorting is based on numeric values. If you select a key column that contains text,
you could get unexpected results.

1. Select the range of cells.

A B (<] D E
1 1sue 345 1
2 2 bob 299 2
3 3 lori 601 3
4 4 burt 445 4
5 5 jean 563 5
6
« 7 M

2. From the Actions menu, select Sort.
The Sort dialogue box opens.

Click the column letter to use for ordering.

4. Click Descending or Ascending as the sort method, and then click OK.
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A B c D E

1 5jean 563 1
2 4 burt 445 2
3 3 lori 601 3
4 2 bob 299 4
3 1 sue 345 5
6

o

Note: Sorting a column that is defined by a formula will remove the formula, because
it may not be valid after the sort.

Generating Columns of Data

You can create a column of values based on the contents of another column. You can
also create a column based on any of several types of sequential data.

Entering a formula in a column’s formula cell tells the Lists & Spreadsheet application
that you want to apply the formula to all cells in the column, not just to a single cell.

A B O C ® D ®© i
1 1 25. 0.5 1
2 5 25. 2.5 5
3 15 25. 7.5 6
4 45 25. 22.5 11
5 7 25. 3.5 17
6 25. 28
3 o= 5T
n :squen(u(nfl]+u,(nf2]fnfu,f{ 1,‘255},‘{ 1,5},‘1)

(1] Column formula based on a variable
@ Column formula based on another column (column A)

(3) Column formula that generates a sequence

Notes:

e If you generate data in a column that already contains one or more cell values,
Lists & Spreadsheet asks for confirmation before replacing the existing values.
Proceeding removes all of the existing values in the column.

¢ If you edit a cell manually in a column of generated data, Lists & Spreadsheet asks
for confirmation before replacing the generated data. Proceeding removes the
generated data for the entire column.
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Creating Column Values Based on Another Column

1.

Click the column formula cell (the second cell from the top) of the column where
you want to use a formula.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the
column is a named list, Lists & Spreadsheet inserts /istname:= followed by the
cursor.

Type the expression for the formula after the = and press Enter Use brackets ([1)
after any column letter you include in the formula. For example, type =a[]*2 to
create a column of values in which each cell is the square of the corresponding cell
of column A.

Lists & Spreadsheet shows the formula in the formula cell and fills the column
with the results.

A B c D E i

1 12 144

2 15 225

3 18 324

4 20 400

5 21 441

6
< » N
-

Generating a Column of Random Numbers

This example generates a column of 20 random integers in the range 1 to 6.

1. Click the column formula cell (the second cell from the top) of the column.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the
column is a named list, Lists & Spreadsheet inserts /istname:= followed by the
cursor.

After the equal sign, type RandInt (1,6,20).

Note: You can also use the Catalogue or click Data > Random > Integer to insert the
Randint() function.

3. Press Enter to generate the numbers.
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A B = D

=randint(1,6,20)

o U~ W N
u W s~ = 0O O

N
<

7
<
:randint(l,6,20)

4. Generate (Recalculate) a new set of random numbers:
Windows®: Press Ctrl+R.
Mac®: Press 36+R.
Handheld: Press (R].

Generating a Numerical Sequence

1. Click any cell in the column in which you want to generate the sequence.

2. From the Data menu, select Generate Sequence.

The Sequence dialogue box opens.

Sequence 23]

Formula: u(n)= i

Initial Terms: | |

no: 1 |

nMax; 255 |

-

nStep:

Ceiling Value: ‘ |

| OK || Cancel |

Type the Formula that will be applied to the column values.
Type any Initial Terms required by the sequence. Separate them with commas.
Type a starting value for the independent variable (n0).

Type a maximum number of values to be generated (nMax).

N oo v o~ ow

Type the step value (nStep).
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8. (Optional) Type a maximum value for the sequence in the Ceiling Value field.

9. Click OK.

Lists & Spreadsheet shows the formula in the formula cell and fills the column
with the results.

A B c
|=squen(n"2,n,u,{1 ,255},{2},1 ,501
1 2
4
9
16
25
36
4 - »

:squen(n,z ,n,u,{ 1,255},{ 2 },1,50)

Graphing Spreadsheet Data

[ N L

You can graph the data in a spreadsheet using Quick Graph or Summary Plot.
Lists & Spreadsheet cells that contain no data are not represented by data points on
graphs.

Using Quick Graph

You can easily create a dot plot of the data in one column or a scatter plot of two
adjacent columns by using the Quick Graph feature. This feature displays the graphed
data using the Data & Statistics application.

To create a scatter plot:

1. Name both of the columns to declare them as lists.

Axlist Bylist| ¢ D E i

m»wwl
N

o 0 or w N =N

A1

2. Select both columns.
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B ylist

N o 0 s~ w N =

»
)

3. From the Data menu, select Quick Graph.

A Data & Statistics application is added to the page with the plotted data. The
leftmost of the two lists is plotted on the x axis, and the other list is plotted on the

y axis.
xlist ylist 1 1 ®
= 30
1 1 244
2 2 -
8 184
3 3 > @
4 4 16 12f
5 5 32 6 ®
6 ® ®
0
7 . T T T T T T T T
< » 1.0 2.0 3.0 4.0 5.0
AB xlist

4, (Optional) Use the Data & Statistics features to analyse or visually enhance the
graph.

Note: For more information, see Using Data and Statistics.
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1 1

2 2

3 3

4 4 16

5 5 32

6
< ! » v
A:B

ylist

L
1.0 2.0

— T T T
3.0 4.0 5.0

xlist

Creating a Summary Plot from a Summary Table

In this example, you create a summary table from raw data, and then use the table to

generate a summary plot. For more information, see Using Data & Statistics.

Aperson B ht

56 130 blue f
55 150 blue m
60 200 green f
62 270 brown m
65 250 brown f
71 187 green m
m

A2 17A hrown

qmmawr\)l

| MEEDEEED

cwt Deyecolor Egender F |

raw data

A color

1 blue

2 green
3 brown
4

Bcounts C D E

3
3
4

1

summary table for eye colour based on raw data

A summary table contains an X (or Y) List and a Summary List.

e The X (orY) List contains numeric or string values (such as 1999 or “colour”).

Numeric values result in a histogram. String values identify the categories for a bar

chart.

e The Summary List contains numeric values (such as count, frequency, or
probability) for each element in the other list.

To Create a Summary Plot:

Note: For situations in which you already have a summary table, you can skip the first

two steps.
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1. Create a list that holds the category identifiers. For this example, name the list
“colour” and type strings for eye colour. Enclose category names in quotes to
prevent them from being interpreted as variables.

Acolor B c D E

1 blue
2 green

5 [t |

N o g s

”brownl"

2. Create the summary list. For this example, name the list “counts” and type the
total count for each of the eye colours.

Acolor Bcounts C D E 1

1 blue 3

2 green 3

3 brown

4

]

6

<« Z » v
[ 25 B

3. Select either list by clicking the top cell of the column and pressing A.

4. From the Data menu, select Summary Plot.

The Summary Plot dialogue box opens.

Summary Plot @

I
X List: I<:olor -

Summary List:

Display On: ISplit Page ~ |

| OK H Cancel |

5. If necessary, use Tab and the arrow keys to select the correct lists for X List and
Summary List.

6. Inthe Display On field, select how to display the summary plot in the
Data & Statistics application.

e Select Split Page to place the chart on half of the current page.
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e Select New Page to add the chart on a new page.

The summary plot is displayed with the list names along the axes and a summary
plot symbol in the lower left corner of the chart window.

I.calcr counts =

blue =
5

reen
2g 3

blue

EI
A |counts <2 |H

brown

8
o dreen
=

Note: In this example, the X List contains string data, so the summary plot displays
as a bar chart. The category strings from the list display beneath the bars.

Exchanging Data with Other Computer Software

You can use the TI-Nspire™ desktop software to copy table data to and from software
outside the TI-Nspire™ applications, such as Tl DataEditor (in the TI Connect™
software) and Excel® spreadsheet software.

For example, you can copy:

e The values of individual cells, a range of cells or an entire list from TI DataEditor.

e The values (not the underlying formulas) of individual cells, a range of cells or an
entire column from an Excel® spreadsheet.

e A number from TI DataEditor.

e The value of a matrix from Tl DataEditor.
Example - Copying Data from Tl DataEditor

1. Open the TI Connect™ software.

2. Display the Tl DataEditor.

Lists & Spreadsheet Application 308



3. If necessary, open the file containing the number, list or matrix that you want to
copy.

Ln|
1.5567 |
2.2256

3.987
7.5326
13.33

Lo Ty T R S N T S )

4. Drag to select the values that you want to copy. To copy an entire list, click the top
cell in the list.

5. Click Edit > Copy.

6. In Lists & Spreadsheet, click the cell where you want the data to be pasted.

If you have copied a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells will be
overwritten.

7. Click Edit > Paste.
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A B c D E 1
1 1.5567
2 2.2256
3 3.987
4 7.5326
5 13.33
6
4 ! » v

Copying Cells from an Excel® Spreadsheet

You can copy up to 26 columns and 2500 rows from an Excel® spreadsheet to a
Lists & Spreadsheet application.

1. Drag to select the values that you want to copy from the Excel® spreadsheet. To
copy an entire column, click the column identifier at the top of the column.

Note: If you select non-contiguous columns in the Excel® spreadsheet, they will be
pasted as contiguous columns in Lists & Spreadsheet.

2. Use the standard key short-cut for copying a selection.
Windows®: Press Ctrl+C.
Mac®: Press #6+C.
3. In Lists & Spreadsheet, click the cells where you want the data to be pasted.

If you are copying a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells in will be
overwritten.

4. Paste the data.
Windows®: Press Ctrl+V.

Mac®: Press #£+V.

Handheld: Press (v].

“w u

Note: Categorical data must be enclosed in quotes (“ “) after the data is pasted.
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Capturing Data from Graphs & Geometry

You can use Lists & Spreadsheet application to capture information about objects in
the Graphs & Geometry application. For example, you could track changes in the area
of a triangle as you change the length of a side in the Graphs & Geometry application.

Captured values replace values in the column. If you prefer, you can remove all data
from a column before starting a new capture by clicking Clear Data on the Data menu.

Capturing Data Manually

1. Make sure the data value that you want to capture is linked to a variable name.

2. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

Note: Captured values replace values in the column.
3. Click Data > Data Capture > Manual.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

A B © D =

=capture(var,01

o U1 A W N

7 v

< >

:capture(val',0)|

4. Replace the letters “var” with the name of the variable to capture from
Graphs & Geometry. For example, type area.

The formula cell now contains an expression similar to =capture (area,0).

:capture(area‘,o)

Note: The argument “0” tells Lists & Spreadsheet that you want to trigger each
capture manually.

5. Press Enter.
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6. From the Graphs & Geometry application, change the object with a measured
value stored as the variable (area, in this example) referenced in the data capture
expression.

7. Each time you are ready to capture the current value of area, press the capture
keys.

Windows®: Press Ctrl+. (the full stop key).

Mac®: Hold down &6 and press . (the full stop key).

Handheld: Press [etn] [].

The current area value is added to the end of the list as a list element.
Capturing Data Automatically
When you capture data automatically, you can specify that you want the captures to be
triggered by:
e Changes in the captured variable only.

e Changes in the captured variable or additional variables.

This lets you set up multiple columns of synchronised captures, such as the x and y
coordinates of a moving object.

1. Clear all columns that you will be using for the captured data.
2. Make sure any data values that you want to capture are linked to variable names.

3. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

4. Click Data > Data Capture > Automatic.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.
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A B « D =

= =capture(var, 1)|

-

o U1 A W N

7 v

< >

:capture(val',11

5. Replace the letters “var” with the name of the variable to capture. For example,
type objpathX. Alternatively, you can select the variable name from the
Variables menu.

The formula cell now contains an expression similar to =capture
(objpathX,1).

:capture(objpatm,l)

Note: The argument “1” tells Lists & Spreadsheet that you want the captures to be
triggered by the variable change.

6. If you want the capture to also be triggered by changes in an additional variable or
variables, type a comma after the 1, and then type the variable name or the name
of a list that itemises the variables.

The formula cell will contain an expression similar to =capture
(objpathX,1,objpathY).

7. Press Enter to complete the formula.

8. If you are capturing multiple columns of synchronised data, set up the additional
columns. For example, you might set up a second capture variable using
=capture (objpath¥,1,objpathX).

9. When you are ready to capture the values, begin moving the object or start the
animation that affects it in Graphs & Geometry.

Each captured value is added to the end of the list.

313 Lists & Spreadsheet Application



Synchronising Captured Data for a Point

To ensure that both coordinate values for a point are captured even if only one
coordinate changes, youcanadd {'a, 'b} inthe third argument of the capture
expression.

1. Ina Graphs & Geometry application, create a point with variables (a,b).

-1 5 Y
b =1
R 1 Tr,1)
X
-5 1 5
-5

2. Add a Lists & Spreadsheets application to the problem.

3. Enter the capture expressions for both variables.
Column A: =capture('a,1l,{'a, 'b})

Column B: =capture('b,1,{'a, 'b})

A B c

= =capture('a,1,{'a,'b})

1 1. 1.

2

3

4

5

6
<« Z » N
n =capture ('b,l ,{ 'a,'b })

4. Move the slider for variable a.
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1 (4., 1.X)
5 5
5

The data captured for b synchronises accordingly.

A

1

o U A W N

~

<

B1:B4,

B

= =capture('a,1,{'a,'b}) =capture('b,1,{'a,'b})

1.

1.

A A M WN

1
1
1
28
3

5. Move the slider for variable b.

=4 5
‘ ‘ (4.,3.)
b =3
—4
5 5 1
X
5 5
-5

The data captured for a synchronises accordingly.
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A B c I
=capture('a,1,{'a,'b}) =capture('b,1,{'a,'t})
1 1. 1.
2 2. 1
3 3. 1
4 4. 1.
5 4. 2.
6 4. 3

<« Z » v

Using Table Data for Statistical Analysis

Tools on the Statistics menu provide access to wizards that help you perform statistical
analyses on the data in table columns. You specify the location of the data, and

Lists & Spreadsheet stores the results in two columns: one for the result names, and
one for the corresponding values.

Plotting Statistical Data

Some statistics wizards include a Draw box. By default, the box is not selected.
Selecting this box creates a Data & Statistics work area on the page, displays the
calculated results in Lists & Spreadsheet, and draws the results of the statistical
analysis in the Data & Statistics work area.

Note: For functions that support the Draw option, the option is available only if you
type the function in a column formula cell.

z Test @
|
u0:
a | - |
List: |a[] -
Frequency List: I1 -

Alternate Hyp: IHa: Pl - |

1st Result Column: 'b[]

hade P Value

|~ok~| |~cancal

Draw box (as shown in the z Test wizard).

Statistics Input Descriptions

The following table describes the different inputs used in Lists & Spreadsheet wizards.
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Input Description

Ug Hypothesized value of the population mean that you are testing.

o The known population standard deviation; must be a real
number > 0.

List The name of the list containing the data you are testing.

Frequency List

The name of the list containing the frequency values for the
data in List. Default=1. All elements must be integers > 0. The
frequency values can also be typed as a list, in the format {1, 1,
3,2}

I

,Sx, n

Summary statistics (mean, standard deviation and sample size)
for the one-sample tests and intervals.

ol

The known population standard deviation from the first
population for the two-sample tests and intervals. Must be a
real number > 0.

c2

The known population standard deviation from the second
population for the two-sample tests and intervals. Must be a
real number > 0.

List 1, List 2

The names of the lists containing the data you are testing for
the two-sample tests and intervals.

Frequency 1,
Frequency 2

The names of the lists containing the frequencies for the data in
List 1 and List 2 for the two-sample tests and intervals.
Defaults=1. All elements must be integers > 0.

X1, Sx1, n1, Summary statistics (mean, standard deviation, and sample size)

X2, Sx2, n2 for sample one and sample two in two-sample tests and
intervals.

Pooled Specifies whether variances are to be pooled for 2-
Sample t Test and 2-Sample t Interval.

Po The expected sample proportion for 1-Prop z Test. Must be a
real number, such that 0 < pg < 1.

X The count of successes in the sample for the 1-Prop z Test and
1-Prop z Interval. Must be an integer > 0.

n The count of observations in the sample for the 1-Prop z Test

and 1-Prop z Interval. Must be an integer > 0.
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Input Description

x1 The count of successes from sample one for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

x2 The count of successes from sample two for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

nl The count of observations in sample one for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

n2 The count of observations in sample two for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

C-Level The confidence level for the interval instructions. Must be > 0
and < 100. Ifitis > 1, it is assumed to be given as a percent and
is divided by 100. Default=0.95.

RegEQ The prompt for the name of the function where the calculated

regression equation is to be stored.

Statistical Calculations

Performing a Statistical Calculation

You can perform statistical calculations to analyse data. The following example fits a
y=mx+b linear regression model to the two lists in columns A and B.

1.

From the Statistics menu, select Stat Calculation > LinearRegression (mx+b) to

choose the regression model.

The Linear Regression (mx+b) dialogue box opens.

Type a[] as the column for the X List.
Type b[] as the column for the Y List.

To store the regression equation in a specified variable, replace Save RegEqn To

with the name of the variable.

Type c[] as the column for the 1st Result.
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Linear Regression (mx+b) @

X List a[] |

¥ List: |b[] -

Save RegEgn to: ‘ﬂ—vl
Frequency List 1 - |
Category List ‘ - |
Include Categories: D

OK~| |-cancel-|

1st Result Column: ‘Ec[]

6. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values.

A B c D I
= =LinRegMx(a[],b[],1 ): ¢
1 1 7 Title Linear Regression (mx+..
2 2 12 RegEgn m*x+b
3 3 17 m 5.
4 4 22b 2.
5 5 27 r 1.
6 r 1.
. 7 Resid {0.,0.,0.,0.,0.} e
n:LinReng(a[B],b[ }1 ]: CopyVar Stat.RegEqn,'f1*

Note: The results are linked to the source data. For example, if you change a value
in column A, the regression equation is updated automatically.

Storing Statistical Results

Lists & Spreadsheet stores statistical results using a variable-group name with the
format stat.nnn, where nnn is the result name (for example, stat.RegEqn and
stat.Resid). The use of standard names for variables makes it easier to identify and use
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the statistical variables later. If you want to use a custom variable group instead of the

standard name, you can edit the formula in the column formula cell.

You could use the following formula to store the results in the variable group MystatsB.

=LinRegMx (a[] ,b[],1 ): CopyVar Stat., MystatsB.

Later, you could view the results by entering the following expression in the Calculator

application or in another column of the Lists & Spreadsheet application:
MystatsB.results

Supported Statistical Calculations

The Stat Calculations menu lets you select from the calculations described below. For

more information, see the TI-Nspire™ Reference Guide.

One-Variable Statistics (OneVar)

Analyses data with one measured variable. You can specify an optional frequency list.

The statistical data returned using this analysis technique are:

e Sample mean, X

e Sum of the data, Xx

e Sum of the squared data, x?
e Sample standard deviation, sx
e Population standard deviation, cx
e Sample size, n

e X-min

e First quartile, Q;

e Median

e Third quartile, Qg

e X-max

e Sum of squared deviations, SSx = Z(x -X)2

Two-Variable Statistics (TwoVar)

Analyses paired data. List 1 is the independent variable. List 2 is the dependent

variable. You can specify an optional frequency list. The statistical data returned using

this analysis technique are:
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For each list:

e Sample mean,Xory

e Sum of the data, Zx or Xy

e Sum of the squared data, >x2or ):yz

e Sample standard deviation, sx = s,,_1x or sy = s, 1y
* Population standard deviation, 6x = o,x or 6y = 6}y
e X-minorY-min

e First quartile, Q;X or Q;Y

e Median

e Third quartile, Q3X or QzY

e X-max or Y-max

e Sum of squared deviations, SSx = Z(x —X)2 or SSy = X(y )2
Additional data:

e Sample size for each data set, n

o« Zxy

e Correlation coefficient, R.

Linear Regression (mx+b) (LinRegMix)

Fits the model equation y=ax+b to the data using a least-squares fit. It displays values
for m (slope) and b (y-intercept).

Linear Regression (a+bx) (LinRegBx)

Fits the model equation y=a+bx to the data using a least-squares fit. It displays values
for a (y-intercept), b (slope), r2, and r.

Median-Median Line (MedMed)

Fits the model equation y=mx+b to the data using the median-median line (resistant
line) technique, calculating the summary points x1, y1, x2, y2, x3 and y3. Median-
Median Line displays values for m (slope) and b (y-intercept).
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Quadratic Regression (QuadReg)

Fits the second-degree polynomial y=ax?+bx+c to the data. It displays values for a, b, c,
and R2. For three data points, the equation is a polynomial fit; for four or more, it is a
polynomial regression. At least three data points are required.

Cubic Regression (CubicReg)

Fits the third-degree polynomial y=ax3+bx2+cx+d to the data. It displays values for a, b,
¢, d, and R2. For four points, the equation is a polynomial fit; for five or more, it is a
polynomial regression. At least four points are required.

Quartic Regression (QuartReg)

Fits the fourth-degree polynomial y=ax*+bx3+cxZ+dx+e to the data. It displays values
fora, b, c, d, e and R2. For five points, the equation is a polynomial fit; for six or more,
it is a polynomial regression. At least five points are required.

Power Regression (PowerReg)

Fits the model equation y=axb to the data using a least-squares fit on transformed
values In(x) and In(y). It displays values for a, b, r2 and r.

Exponential Regression (ExpReg)

Fits the model equation y=ab* to the data using a least-squares fit on transformed
values x and In(y). It displays values for a, b, r2 and r.

Logarithmic Regression (LogReg)

Fits the model equation y=a+b In(x) to the data using a least-squares fit on
transformed values In(x) and y. It displays values for a, b, r2 and r.

Sinusoidal Regression (SinReg)

Fits the model equation y=a sin(bx+c)+d to the data using an iterative least-squares fit.
It displays values for a, b, ¢ and d. At least four data points are required. At least two
data points per cycle are required to avoid aliased frequency estimates.

Note: The output of SinReg is always in radians, regardless of the Radian/Degree mode
setting.

Logistic Regression (d=0) (Logistic)

Fits the model equation y=c/(1+a*e-bx) to the data using an iterative least-squares fit.
It displays values for a, b and c.
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Logistic Regression (d+0) (LogisticD)

Fits the model equation y=c(1+a*e(-bx))+d to the data using an iterative least-squares
fit. It displays values for a, b, c and d.

Multiple Linear Regression (MultReg)

Calculates multiple linear regression of list Y on lists X1, X2, ..., X10.

Distributions

Calculating a Distribution

Example: Calculate a distribution to fit the Normal Pdf distribution model.

1.
2.

Click the column formula cell (second cell from the top) in column A.
Click Statistics > Distributions > Normal Pdf to choose the Distribution model.

The Normal Pdf dialogue box opens and displays fields for typing or selecting the
arguments for the calculation.

Press Tab as necessary to move from field to field and provide each argument. You
can type values, or select them from the drop-down list:

- XValue: Click the drop-down arrow to choose any list in the problem to provide
the x values for the calculation.

- Mean: Type a value for the mean or click the drop-down arrow to choose a
variable that contains the mean.

- Standard Deviation: Type a value for the standard deviation or choose a variable
that contains the standard deviation.

Click the Draw tick box to see the distribution plotted in Data & Statistics.
Note: The Draw option is not available for all distributions.
Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values. The results are plotted in Data &
Statistics.
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Add1 B 1
=normpdf('dd1 0.407
QlPd((x,O, 1)
1 5 0.000001
2 6 6.07588e9 | 2]
=)

3 2 0.053991 8 oo

4 4 0.000134

5 5 0.000001 0.10

6 2 0.053991

0.00 : : ;

. 7 1 0.241971 v 26 &6n 26
n :normpdf(‘ddl 0.1) &

Note: The results are linked to the source data. For example, you can change a
value in Column A, and the equation updates automatically.

Supported Distribution Functions

The following distributions are available from the Lists & Spreadsheet application. For
more information regarding these functions, see the TI-Nspire™ Reference Guide.

e Toreturn a single distribution result based on a single value, type the function in a
single cell.

e Toreturn a list of distribution results based on a list of values, type the function in
a column formula cell. In this case, you specify a list (column) that contains the
values. For each value in the list, the distribution returns a corresponding result.

Note: For distribution functions that support the draw option (normPdf, t Pdf,
¥? Pdf, and F Pdf), the option is available only if you type the distribution function
in a formula cell.

Normal Pdf (normPdf)

Computes the probability density function (Pdf) for the normal distribution at a
specified x value. The defaults are mean p=0 and standard deviation 6=1. The
probability density function (Pdf) is:

- (x- gf

1
e 2o 0>0

2

flx) =

o]

This distribution is used to determine the probability of the occurrence of a certain
value in a normal distribution. The draw option is available when Normal Pdf is invoked
from a formula cell.
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When you access distributions from the formula cell, you must select a valid list from
the drop-down list to avoid unexpected results. If accessed from a cell, you must
specify a number for the x-value. The distribution returns the probability that the value
you specify will occur.

Normal Cdf (normCdf)

Computes the normal distribution probability between Lower Bound and

Upper Bound for the specified mean, p (default=0) and the standard deviation, ¢
(default=1). You can click the Draw (Shade area) box to shade the area between the
lower and upper bounds. Changes to the initial Lower Bound and Upper Bound
automatically update the distribution.

This distribution is useful in determining the probability of an occurrence of any value
between the lower and upper bounds in the normal distribution. It is equivalent to
finding the area under the specified normal curve between the bounds.

Inverse Normal (invNorm)

Computes the inverse cumulative normal distribution function for a given area under
the normal distribution curve specified by mean, | and standard deviation, .

This distribution is useful in determining the x-value of data in the area from 0 to x<1
when the percentile is known.

t Pdf (tPdf)

Computes the probability density function (Pdf) for the tdistribution at a specified x
value. df (degrees of freedom) must be 0. The probability density function (Pdf) is:

2, (A1)
fixy = L@/ 112 ] (1+x"/df)
r(df’2) Jndr

This distribution is useful in determining the probability of the occurrence of a value
when the population standard deviation is not known and the sample size is small. The
draw option is available when tPdf is invoked from a formula cell.

t Cdf (tCdf)

Computes the Student-t distribution probability between Lower Bound and

Upper Bound for the specified df (degrees of freedom). You can click the Draw (Shade
area) box to shade the area between the bounds. Changes to the initial Lower Bound
and Upper Bound automatically update the distribution.

325 Lists & Spreadsheet Application



This distribution is useful in determining the probability of the occurrence of a value
within an interval defined by the lower and upper bound for a normally distributed
population when the population standard deviation is not known.

Inverse t (invt)

Computes the inverse cumulative t-distribution probability function specified by
Degrees of Freedom, df, for a given area under the curve.

This distribution is useful in determining the probability of an occurrence of data in the
area from 0 to x<1. This function is used when the population mean and/or population
standard deviation is not known.

x2 Pdf (x2 Pdf{())

Computes the probability density function (Pdf) for the XZ (chi-square) distribution at a
specified x value. df (degrees of freedom) must be an integer > 0. The probability
density function (Pdf) is:

2 df/2-1 =2

Ax) = (l/“) xz0

l“(df
This distribution is useful in determining the probability of the occurrence of a given
value from a population with a xz distribution. The draw option is available when xz
Pdf is invoked from a formula cell.

x2 cdf (x2 cdf{())

Computes the %2 (chi-square) distribution probability between lowBound and upBound
for the specified df (degrees of freedom). You can click the Draw Shade area box to
shade the area between the lower and upper bounds. Changes to the initial lowBound
and upBound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of value
within given boundaries of a population with a xz distribution.

F Pdf (F Pdf())

Computes the probability density function (Pdf) for the F distribution at a specified x
value. numerator df (degrees of freedom) and denominator df must be integers > 0.
The probability density function (Pdf) is:

ﬂx) _ I n+d)2 LEJ”" n2-1 (l+nx/a’) (n+d):’2x>0
’ T(n/2)T(d2)\d T

where n = numerator degrees of freedom
d = denominator degrees of freedom
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This distribution is useful in determining the probability that two samples have the
same variance. The draw option is available when F Pdf is invoked from a formula cell.

F cdf (F cdff)

Computes the F distribution probability between lowBound and upBound for the
specified dfnumer (degrees of freedom) and dfDenom. You can click the Draw (Shade
area) box to shade the area between the lower and upper bounds. Changes to the
initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability that a single observation falls
within the range between the lower bound and upper bound.

Binomial Pdf (binomPdf{())

Computes a probability at x for the discrete binomial distribution with the specified
numtrials and probability of success (p) on each trial. The x parameter can be an
integer or a list of integers. 0<p<1 must be true. numtrials must be an integer > 0. If
you do not specify x, a list of probabilities from 0 to numtrials is returned. The
probability density function (Pdf) is:

fix) = LzJpx(l—p)ﬁ_x,t =0,1,..n

where n = numtrials

This distribution is useful in determining the probability of success in a success/failure
trial, at trial n. For example, you could use this distribution to predict the probability of
getting heads in a coin toss on the fifth toss.

Binomial Cdf (binomCdfi())

Computes a cumulative probability for the discrete binomial distribution with n number
of trials and probability p of success on each trial.

This distribution is useful in determining the probability of a success on one trial before
all trials are completed. For example, if heads is a successful coin toss and you plan to

toss the coin 10 times, this distribution would predict the chance of obtaining heads at

least once in the 10 tosses.

Inverse Binomial (invBinom())

Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, &, such that the
cumulative probability of k successes is greater than or equal to the given cumulative
probability (CumulativeProb).
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Inverse Binomial with respect to N (invBinomN())

Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, N, such that the
cumulative probability of x successes is less than or equal to the given cumulative
probability (CumulativeProb).

Poisson Pdf (poissPdf())

Computes a probability at x for the discrete Poisson distribution with the specified
mean, L, which must be a real number > 0. x can be an integer or a list of integers.
The probability density function (Pdf) is:

flx) = e‘prfo!:x = 0,1,2,...

This distribution is useful in determining the probability of obtaining a certain number
of successes before a trial begins. For example, you could use this calculation to
predict the number of heads that would occur in eight tosses of a coin.

Poisson Cdf (poissCdf{())

Computes a cumulative probability for the discrete Poisson distribution with specified
mean, X.

This distribution is useful in determining the probability that a certain number of
successes occur between the upper and lower bounds of a trial. For example, you could
use this calculation to predict the number of heads displayed between coin toss No.3
and toss No.8.

Geometric Pdf (geomPdf())

Computes a probability at x, the number of the trial on which the first success occurs,
for the discrete geometric distribution with the specified probability of success p. 0<p
<1 must be true. x can be an integer or a list of integers. The probability density
function (Pdf) is:

Ax) = p(1-py ' =12,

This distribution is useful in determining the likeliest number of trials before a success
is obtained. For example, you could use this calculation to predict the number of coin
tosses that would be made before a heads resulted.

Geometric Cdf (geomCdf())

Computes a cumulative geometric probability from lowBound to upBound with the
specified probability of success, p.
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This distribution is useful in determining the probability associated with the first
success occurring during trials 1 through n. For example, you could use this calculation
to determine the probability that heads display on toss No.1, No.2, No.3, ..., No.n.

Confidence Intervals
Supported Confidence Intervals

The following confidence intervals are available from the Lists & Spreadsheets
application. For more information regarding these functions, see the T/-Nspire™
Reference Guide.

z Interval (zinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, G, is known. The computed confidence interval depends
on the user-specified confidence level.

This test is useful in determining how far from a population mean a sample mean can
get before indicating a significant deviation.

t Interval (tinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, G, is unknown. The computed confidence interval
depends on the user-specified confidence level.

This test is useful in examining whether the confidence interval associated with a
confidence level contains the value assumed in the hypothesis. Like the z Interval, this
test helps you determine how far from a population mean a sample mean can get
before indicating a significant deviation when the population mean is unknown.

2-Sample z Interval (zinterval_2Samp)

Computes a confidence interval for the difference between two population means
(n1—1,) when both population standard deviations (51 and 6;) are known. The
computed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means
of two samples from the same population. For example, this test could determine
whether there is significance between the mean college entrance test score of female
students and the mean of college entrance test score of male students at the same
school.

2-Sample t Interval (tinterval_2Samp)

Computes a confidence interval for the difference between two population means
(n1—1,) when both population standard deviations (5, and 6;) are unknown. The
computed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means
of two samples from the same population. It is used instead of the 2-sample z
confidence interval in situations where the population is too large to measure to
determine the standard deviation.
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1-Prop z Interval (zinterval_1Prop)

Computes a confidence interval for an unknown proportion of successes. It takes as
input the count of successes in the sample x and the count of observations in the
sample n. The computed confidence interval depends on the user-specified confidence
level.

This test is useful in determining the probability of a given number of successes that
can be expected for a given number of trials. For instance, casino examiners would use
this test to determine if observed payouts for one slot machine demonstrate a
consistent pay out rate.

2-Prop z Interval (zInterval_2Prop)

Computes a confidence interval for the difference between the proportion of successes
in two populations (p;—p,). It takes as input the count of successes in each sample

(x1 and x,) and the count of observations in each sample (n4 and n,). The computed
confidence interval depends on the user-specified confidence level.

This test is useful in determining if two rates of success differ because of something
other than sampling error and standard deviation. For example, a gambler could use
this test to determine if there is an advantage in the long run by playing one game or
machine versus playing another game or machine.

Linear Reg t Intervals (LinRegtIntervals)

Computes a linear regression t confidence interval for the slope coefficient b. If the
confidence interval contains 0, this is insufficient evidence to indicate that the data
exhibits a linear relationship.

Multiple Reg Intervals (MultReglintervals)

Computes multiple regression prediction confidence interval for the calculated y and a
confidence fory.

Stat Tests
Supported Statistical Tests

Hypothesis tests are available from the Lists & Spreadsheets application. For more
information regarding these functions, see the T/-Nspire™ Reference Guide.

Some of the wizards for Stat Tests display a Draw box. By default, the box is not
selected. Selecting the box creates a Data & Statistics work area on the page and plots
the results in that work area.

z test (zTest)

Performs a hypothesis test for a single unknown population mean, u, when the
population standard deviation, c, is known. It tests the null hypothesis Hq: u=pg against
one of the alternatives below.

o Hy:u#ug

* Hyiu<yg
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* Hyip>pg

This test is used for large populations that are normally distributed. The standard
deviation must be known.

This test is useful in determining if the difference between a sample mean and a
population mean is statistically significant when you know the true deviation for a
population.

t test (tTest)

Performs a hypothesis test for a single unknown population mean, u, when the
population standard deviation, ¢, is unknown. It tests the null hypothesis Hy: u=pq
against one of the alternatives below.

o Hy:u#ug
* Hyiu<yg
e Hyp>ug

This test is similar to a z-test, but is used when the population is small and normally
distributed. This test is used more frequently than the z-test because small sample
populations are more frequently encountered in statistics than are large populations.

This test is useful in determining if two normally distributed populations have equal
means, or when you need to determine if a sample mean differs from a population
mean significantly and the population standard deviation is unknown.

2-Sample z Test (zTest_2Samp)

Tests the equality of the means of two populations (11 and ;) based on independent
samples when both population standard deviations (61 and 6,) are known. The null
hypothesis Hg: py=u, is tested against one of the alternatives below.

o Hyipg#u,
* Haipg<p,
e Hyipp>uy

2-Sample t Test (tTest_2Samp)

Tests the equality of the means of two populations (11 and u,) based on independent
samples when neither population standard deviation (64 or 6;) is known. The null
hypothesis Hy: [11=11, is tested against one of the alternatives below.

* Haimg#,
* Hatmi<wp
*  Hyipp>uy
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1-Prop z Test (zTest_1Prop)

Computes a test for an unknown proportion of successes (prop). It takes as input the
count of successes in the sample x and the count of observations in the sample n. 1-
Prop z Test tests the null hypothesis Hq: prop=pg against one of the alternatives below.

* Hy: prop#pg
* H,: prop<pg
* H,: prop>pg

This test is useful in determining if the probability of the success seen in a sample is
significantly different from the probability of the population or if it is due to sampling
error, deviation or other factors.

2-Prop z Test (zTest_2Prop)

Computes a test to compare the proportion of successes (p; and p,) from two
populations. It takes as input the count of successes in each sample (x4 and x,) and the
count of observations in each sample (n1 and n;). 2-Prop z Test tests the null
hypothesis Hy: p;=p, (using the pooled sample proportion ﬁ) against one of the
alternatives below.

* Haipy#p;
* H;ipi<py
* Hyipy>py

This test is useful in determining if the probability of success seen in two samples is
equal.

X2GOF (32GOF)

Performs a test to confirm that sample data is from a population that conforms to a
specified distribution. For example, x2 GOF can confirm that the sample data came
from a normal distribution.

%2 2-way Test (x22way)

Computes a chi-square test for association on the two-way table of counts in the
specified Observed matrix. The null hypothesis Hy for a two-way table is: no
association exists between row variables and column variables. The alternative
hypothesis is: the variables are related.

2-Sample FTest (FTest_2Samp)

Computes an F-test to compare two normal population standard deviations (o, and
0,). The population means and standard deviations are all unknown. 2-Sample FTest,
which uses the ratio of sample variances Sx12/5x22, tests the null hypothesis Hy: 61=6,
against one of the alternatives below.

* Hy:0.#0,

Lists & Spreadsheet Application 332



* H,:0:<0,
* H,:09>0,

Below is the definition for the 2-Sample FTest.

Sx1, Sx2 = Sample standard deviations having ny—1 and n,-1 degrees of
freedom df, respectively.
"~ F-statistic = “5x2
dftx, ng-1, = Fpdf( ) with degrees of freedom df, n{-1, and n,~1
nz_l)
p = reported p value

2-Sample FTest for the alternative hypothesis 6, > o,.
P = rf(x,nl -1y~ 1)dx
F
2-Sample F'Test for the alternative hypothesis 64 < 6.
P = [Ff(x,nl - 1.1,-1)dx
0

2-Sample FTest for the alternative hypothesis 6,#0,. Limits must satisfy the following:

Lind 0
| fleny —1.ny—1)de = | flxny—1.ny—1)dx
0

LUbnd

o

where: [Lbnd, Ubnd]=lower and upper limits

The F-statistic is used as the bound producing the smallest integral. The remaining
bound is selected to achieve the preceding integral’s equality relationship.

Linear Reg t Test (LinRegtTest)

Computes a linear regression on the given data and a ¢ test on the value of slope 3 and
the correlation coefficient p for the equation y=ai+Bx. It tests the null hypothesis
Ho: B=0 (equivalently, p=0) against one of the alternatives below.

e H,:B#0and p=0
e H,:B<0and p<0

e H,:f>0and p>0

333 Lists & Spreadsheet Application



Multiple Reg Tests (MultRegTest)

Computes a linear regression on the given data, and provides the F test statistic for
linearity.

For more information, see the TI-Nspire™ Reference Guide.
ANOVA (ANOVA)

Computes a one-way analysis of variance for comparing the means of 2 to 20
populations. The ANOVA procedure for comparing these means involves analysis of the
variation in the sample data. The null hypothesis Hy: iy=p5=...= is tested against the
alternative Hy: not all ... are equal.

The ANOVA test is a method of determining if there is a significant difference
between the groups as compared to the difference occurring within each group.

This test is useful in determining if the variation of data from sample-to-sample shows
a statistically significant influence of some factor other than the variation within the
data sets themselves. For example, a box buyer for a shipping firm wants to evaluate
three different box manufacturers. He obtains sample boxes from all three suppliers.
ANOVA can help him determine if the differences between each sample group are
significant as compared to the differences within each sample group.

ANOVA 2-Way (ANOVA2way)

Computes a two-way analysis of variance for comparing the means of two to 20
populations. A summary of results is stored in the stat.results variable.

The two-way ANOVA analysis of variance examines the effects of two independent
variables and helps to determine if these interact with respect to the dependent
variable. (In other words, if the two independent variables do interact, their combined
effect can be greater than or less than the impact of either independent variable
additively.)

This test is useful in evaluating differences similar to the ANOVA analysis but with the
addition of another potential influence. To continue with the ANOVA box example, the
two-way ANOVA might examine the influence of box material on the differences seen.

Selecting an Alternative Hypothesis (# < >)

Most of the inferential stat editors for the hypothesis tests prompt you to select one of
three alternative hypotheses.

e The firstis a # alternative hypothesis, such as u#u0 for the z Test.
e The second is a < alternative hypothesis, such as pl<u2 for the 2-Sample t Test.

e The third is a > alternative hypothesis, such as p1>p2 for the 2-Prop z Test.

To select an alternative hypothesis, move the cursor to the appropriate alternative, and
then press Enter.
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Selecting the Pooled Option

Pooled (2-Sample t Test and 2-Sample t Interval only) specifies whether the variances
are to be pooled for the calculation.

e Select No if you do not want the variances pooled. Population variances can be
unequal.

e Select Yes if you want the variances pooled. Population variances are assumed to
be equal.

To select the Pooled option, select Yes from the drop-down list.

Working with Function Tables

The Lists & Spreadsheet application lets you show a table of function values for any
function in the current problem. You can change the settings for the table, delete
columns, add values for multiple functions, and edit the expression that defines a
function without leaving the Lists & Spreadsheet application.

Switching to a Table

1. While working in the Lists & Spreadsheet application:

Windows®: Press Ctrl+T.

Mac®: Press #+T.

Handheld: Press (7).

The Lists & Spreadsheet application disappears and an empty table is displayed
with a list of the functions that are available in the problem.

Note: If you have previously shown a table for a function from the
Lists & Spreadsheet application, the table includes that function by default.

2. Choose the name of the function for which you want to display values.
Values for the function you selected are displayed in the first column of the table.

3. To move through adjacent cells of the table, press A or V. Press Tab to move
from the body of the table (cells) to the top two rows (cells for column names and
formulas).

4. To hide the table of values and return to the Lists & Spreadsheet application,
repeat Step 1.

Making Changes from a Table

You can change the table of function values using the tools on the Table menu.

» Toremove a column from the table, click any cell and click Delete Column.
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To display the list of functions, click a cell in a column and click Choose. Select a
cell in an empty column unless you are replacing values already displayed. Click a
function in the list to add its values to the column.

Note: You can also click the drop-down arrow on the top cell of a column to display
the list of functions in the problem.

To change the expression that defines a function, click Edit Expression. You can also
edit the expression directly on the entry line beneath the table.

Note: When you edit the expression for a function, that function automatically
changes in the application used to define the function. For example, if you edit a
Graphs & Geometry function in the table, the table values and graph of the
function are both updated.

To change the default table settings, choose Edit Table Settings.

The Table dialogue box opens. Press Tab to move from field to field and type or
select new values for the default table settings:

- Table Start: Type the value to use as the first value in the table of values.
- Table Step: Type a value for the interval between values.

- Independent and Dependent: Click the drop-down arrow to choose Auto or Ask
as the method for populating a column with the values of the independent and
dependent variables. Auto populates the table starting at the defined table
start value and displays an independent and dependent value for each step. Ask
lets you select a cell and press Enter to generate a value for a cell.
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Data & Statistics Application

The Data & Statistics application provides tools to:

Visualise sets of data in different types of plots.

Directly manipulate variables to explore and visualise data relationships. Data
changes in one application are dynamically applied to all linked applications.

Explore central tendency and other statistical summary techniques.
Fit functions to data.
Create regression lines for scatter plots.

Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Adding a Data & Statistics Page

» Tostart a new document with a blank Data & Statistics page:
From the main File menu, click New Document, and then click Add
Data & Statistics.

Handheld: Press , and select Data & Statistics L.

» To add a Data & Statistics page in the current problem of an existing document:

From the toolbar, click Insert > Data & Statistics.
Handheld: Press and select Insert > Data & Statistics.
- < aE |
e [T
B 2710t Frogarses V

@ Data & Statistics menu

@ Workarea

(3] Add Variable regions on x-axis and y-axis
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@ linear Regression Plot with expression

@ Data point with coordinates

Basic Operations in Data & Statistics

The Data & Statistics application lets you explore and visualise data and graph
inferential statistics. The Lists & Spreadsheet application can work in conjunction with
the Data & Statistics application. The Lists & Spreadsheet Summary Plot and Quick
Graph tools automatically add a Data & Statistics application to show plots. A list that
you create in a problem (using the Lists & Spreadsheet or Calculator applications) can
be accessed as a variable in any TI-Nspire™ application in that problem.

Changing Data & Statistics Settings

1. From the Settings menu, select Settings.
2. Select the settings that you want to use.

¢ Display Digits. Lets you select the display format for numeric labels in the
current document. Select Auto to automatically follow the setting in the
Document Settings dialogue box.
 Diagnostics. Displays the value of the r? or R? statistic (when available) under
certain regression equations.
- r2is displayed for Linear (mx+b), Linear (a+bx), Power, Exponential and
Logarithmic regressions.

- R%is displayed for Quadratic, Cubic and Quartic regressions.
Using the Default Caseplot

The Data & Statistics application plots numeric and string (categorical) data from
variables. When you add a Data & Statistics application to a problem that includes
lists, a default caseplot displays on the work area.

The caseplot is like having a stack of cards with information on them and scattering
the cards randomly on a table. You can click a dot to see the information on that
“card”. You can drag a dot to “group” the “cards” by the caption variable.
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Click to add variable

» Click the variable name displayed after Caption to use the caseplot.

- Choose <None> to remove the default caseplot.

- Choose the name of a variable to have it replace the current caseplot variable.
- Hover over any data point to see the summary information.

- Drag any data point toward an axis to see how the points group.

- Activate the Graph Trace tool and press < or P> to move across points.

When you add a variable to either axis, the plot for that variable replaces the default
caseplot. The default caseplot redisplays if you remove the plotted variable from each
axis.

Using the Context Menu

The context menu provides access to the tools most commonly used with the selected
object. The context menu displays different options depending on the active object and
the task you are performing.

> To open the context menu for an object.
Windows®: Right-click the object.
Mac®: Hold # and click the object.
Handheld: Point to the object and press (menu],

The context menu includes the Colour option. You can use the Colour option to change
the data to the colour of your choice.
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Other options that are appropriate for various plots also appear on the context menu.

Selecting Data and Displaying Summary Information

When you hover over part of a plot, the Data & Statistics application displays summary
information for the data it represents.

1.

Hover at an area of interest in a plot to display data values or summary
information. For example, you can hover over the centre of a box plot to display the
median summary data.

Click once to select a representation of data in a plot.

Data points are shown with a bold outline to indicate selection. You can click a
point a second time to deselect it, or click additional points to add to the selection.

Plotting Variables

To plot variables, start with a problem that includes a Data & Statistics application and
lists created in the Lists & Spreadsheet application or the Calculator application.

1.

Click the Add Variable region near the centre of an axis.

If no variable is plotted on the axis, the tooltip Click or Enter to add variable
displays.

Click the tooltip Click or Enter to add variable.

A list displays the names of available variables.

|

fedt 2:Blist

Click the name of the variable to plot.
Note: By convention, the independent variable is shown on the x-axis.

The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable in a dot
chart.

(Optional) Click the Add Variable region near the centre of the remaining axis to
plot a second variable.
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The default plot for two variables is a scatter plot. The data points shift to
represent the elements of both variables as a scatter plot.

5. (Optional) Repeat Steps 1-3 to choose additional variables to plot on the vertical
axis.
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The name of each variable that you add is appended to the label on the axis. The
default data point shape changes to help you distinguish data, and a legend is
displayed to identify the shapes.

6. Change, analyse or explore the plotted data.

- Remove or change the variable on an axis by clicking the Add Variable region
again.

- View the plotted data in another supported plot type by selecting a tool from
the Plot Types menu.

- Choose the Graph Trace tool on the Analyse menu and press < or P> to move
across the data points in the plot.

- The lists that you plot as variables can include incomplete or missing cases. (A
case is the data contained in a row of cells in the Lists & Spreadsheet
application.) The Lists & Spreadsheet application displays a void as an
underscore (“_"), and Data & Statistics plots no data point for a void cell.

Manipulating Plotted Data

You can manipulate data points on the Data & Statistics work area to explore their
effects. For example, you could explore how a specific group of values affects the
median.
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You can move a data point only in directions allowed by its definition. If a list is defined
with a formula in Lists & Spreadsheet, the points in Data & Statistics may not move
because of the formula’s restrictions. For example, you can manipulate a plot that
represents the result of y=x, but you can only move along a line.

You cannot move points that represent data in a locked variable or data that represents
a categorical value.

1. On the Data & Statistics work area, click a representation of data—such as a
histogram bin or a whisker of a box plot—that is not locked or restricted by a
formula.

Click to add variable

T T T T T T T T T T T T T T T
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
alist

The pointer changes to an open hand to show that the data can be moved.

2. Drag the selection to explore how different values of the point affect the plot.
Handheld: Press [ctn] to grab, and then swipe or use the arrow keys to drag.
As you drag, the changing value displays on the work area.

Overview of Raw and Summary Data

You can create plots directly from raw data or from a summary table.
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Aperson Bht cwt Deyecolor Egender F & Acolor Bcounts C D E i

1 1 56 130blue 1 3

2 2 55 150 blue m 2 green 3

3 3 60 200 green f 3 brown 4

4 4 62 270 brown m 4

5 5 65 250 brown f 5

6 6 71 187 green m 6
‘7 7 62 176 brown m - ‘7 J
f Al g
Raw data Summary table for eye colour based on raw data

e Raw data consists of a single list, such as a list of eye colours. When you create a
plot of raw data, Data & Statistics counts the occurrences for you. Plotting raw
data directly gives you flexibility in analysing it.

e A summary table consists of two lists, such as eye colours (the X or Y List) and
counts of eye-colour occurrences (the Summary List). For more information, see
Using Lists & Spreadsheet chapter.

Working with Numeric Plot Types

Plots can represent the data from a variable in a variety of ways. Choosing the
appropriate plot can help you visualise the data. For example, you may be able to
observe the shape and spread of the data in one plot type and another type may be
useful for determining the best method for statistically evaluating data.

Creating Dot Plots

Dot plots, also known as dot-frequency plots, represent one-variable data. Dot plots are
the default plot type for numeric data. When you plot a variable as a dot plot, one dot
represents each value in the list. Each dot displays on the axis at a point that
correspond to the value.

1. To create a dot plot, click the Add Variable region in the center of an axis and click
the name of a numeric variable. For more information, see Plotting Variables.

2. (Optional) To split a dot plot by category, click the Add Variable region on the other
axis and choose the list that contains the corresponding category data.

3. (Optional) To plot multiple dot plots, choose Add X Variable on the Plot Properties
menu and click a numeric variable from the list that displays.

A second dot plot appears on the work area and the name of the plotted variable is
added to both axis labels.

4. Explore the plotted data.

- Hover over a data point to display data values.
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- Drag a dot to move it. As you move a point, the values associated with it
change on the work area display and in the list for the variable.

- Activate the Graph Trace tool and press < or P> to move across the data
points in the plot in list order. Points enlarge and display a bold outline as you
move across them in Trace mode.

Creating Box Plots

The Box Plot Tool plots one-variable data in a modified box plot. “Whiskers” extend
from each end of the box, either to 1.5 times the interquartile range or to the end of
the data, whichever comes first. Points that are a width of 1.5 * Interquartile Range
past the quartiles plot individually, beyond the whiskers. These points are the potential
outliers. When no outliers exist, x-min and x-max are the prompt for the end of each
whisker.

Box plots are useful for comparing two or more sets of data that use the same scale. If
a dataset is large, a box plot can also be useful in exploring data distribution.

1. Click the Add Variable region in the centre of an axis. The default plot for one
numeric variable is a dot plot. For more information, see Plotting Variables.

Click to add variable
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Note: If two variables are plotted in the work area, you can create a dot plot by
removing one variable. Choose Remove X Variable or Remove Y Variable from the
Plot Types menu.

2. On the Plot Types menu, click Box Plot.
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A modified box plot displays on the Data & Statistics work area.

Note: You can split a box plot by category by adding a list that contains
corresponding categorical data to the y-axis.

3. (Optional) To add additional variables for comparing box plots on the same axis,
click Add X Variable on the Plot Properties menu.

Asamp20 B samp40 € samp90 i
= =randbin(k=randbin(' o ° .
1 0.5 0.55 0.544444 | &
&
2 0.45  0.4250.522222 | &
3 0.45 0.4 0.555556 | $
4 0.5  0.475 0.433333 ;E } ¢
5 0.55 0.450.533333 | §
6 0.4 0.4 0.433333 | §
7 0.45  0.4250.522222 | ® { .
8 0.45 0.45 0.555556
randbin(20,0.5,100) 025 0.40 055 070 0.
sampZO':—ZO = samp20

For example, you can use multiple box plots to compare the distributions of sample
proportions. In the example, true proportion is .5 and sample size varies from n=20
to n=40 to n=90.

Notes:
- You can create a box plot with frequency by choosing Add X Variable or Add Y
Variable on the Plot Properties menu.

- You can specify a variable multiple times as you choose variables to plot as box
plots.

- The variable used to provide frequency information is added to the label on the
horizontal axis in the format: x_variablename{frequencylist_name}.

345 Data & Statistics Application



Point and click the regions of the box plot to explore and analyse the data it
represents.

- Hover over a region or over a whisker to display the details for the portion of
the plot that interests you. The label for the quartile that corresponds to your
selection is displayed.

- Click a region of the box plot to select the data points or whiskers. Click again
to remove the selection.

- You can select any box plot that does not include frequency data and choose
Dot Plot on the context menu to change the plot type.

- Drag a selection to move it and explore other possibilities for the data.
- Use the arrow keys to move a data point one pixel at a time.

- Activate the Graph Trace tool and press < or P to move across dots and
regions of the plot. As the trace cursor moves, the values for Q1, the median,
Q3 and whisker ends/outliers are displayed.

Change the plot from a modified box plot to a standard box plot by choosing Extend
Box Plot Whiskers on the Plot Properties menu.

The box plot is redrawn as a standard box plot with extended whiskers.

The standard box plot’s whiskers use the minimum and maximum points in the
variable and outliers are not identified. The whiskers on the plot extend from the
minimum data point in the set (x-min) to the first quartile (Q1) and from the third
quartile (Q3) to the maximum point (x-max). The box is defined by Q1, Med
(median), and Q3.

Note: You can click Show Box Plot Outliers on the Plot Properties menu to return to
the modified box plot.

Plotting Histograms

A histogram plots one-variable data and depicts the distribution of data. The number
of bins displayed depends on the number of data points and the distribution of these
points. A value that occurs on the edge of a bin is counted in the bin to the right.

Creating a Histogram from Raw Data

1. Create the list that you want to plot as a histogram. For example, you can enter or

collect data as a named list on a Lists & Spreadsheet page.
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2. On a Data & Statistics page, click the x or y axis, and select your list as the data to
plot.

—

N o AW N

3. From the Plot Types menu, click Histogram.

The data forms the bins of a histogram, with Frequency plotted by default on the
unselected axis.

Frequency

40 45 50 ES 60 65 70 75
ht

4. Explore the data.
- Hover over a bin to see the information for that bin.
- Click a bin to select it. Click the bin again to deselect it.
- Drag the side of a bin to adjust bin width and number of bins.

Note: The bins are not adjustable in categorical plots or plots in which you
choose variable bin widths.
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- Onthe Analyse menu, click Graph Trace and press « or P> to cycle through the
bins and display their values.

Adjusting the Histogram Scale of Raw Data

1. On the Plot Properties menu, click Histogram Properties and choose Histogram

Scale.

2. Choose the format for the scale of the histogram.

- Frequency - displays data based upon the number of values that occur within
each bin. This is the default data representation.

- Percent - displays data in the histogram by each group’s percent value of the
whole data set.

- Density - displays data based upon the density of each group within the data

set.

Creating a Histogram with Frequency or Summary Data

1. Ona Lists & Spreadsheet page, create two lists: one containing the “bins”, such as
heights in a population (/t), and the other containing the frequencies of those
heights (frreq).
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2. On a Data & Statistics page, access the context menu on the x axis, and click Add X
Variable with Summary List.

3. Select At as the X List and freq as the Summary List.
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Note: It is up to you to set the data and bins in a meaningful way when using
summary data.

Setting Equal Bin Widths

By default, bin widths are set to equal. You can specify the width and alignment of
equal-width bins.

1. On the Plot Properties menu, click Histogram Properties > Bin Settings and choose
Equal Bin Width.

The Equal Bin Width Settings dialogueue box opens.

2. Type values to set Width and Alignment of the bins.

3. Click OK to apply the changes and redraw the bins.

[

Frequency

Both the data represented by the bins and the value you type for the alignment
affect the placement of bins on the scale.

Setting Variable Bin Widths
You can set variable bin widths based on a list of bin boundaries.

1. Create a named list containing boundary values.
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For example, a boundary list defined as {60,70,100,110} will create bins at 60 to
70, 70 to 100 and 100 to 110.

Note: The data must fall within the specified bin widths. For example, a data point
of 115 would be outside the bins in the above list, and you would receive a
Data/Bin Location Mismatch error.

On the Plot Properties menu, click Histogram Properties > Bin Settings and choose
Variable Bin Width.

The Variable Bin Width Settings dialogue box opens.

Select your boundary list as the List of Bin Boundaries.

Click OK to apply the changes and redraw the bins.
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Note: You cannot change variable bin widths by dragging their boundaries; you
must edit the list of boundaries or restore equal-width bins.

Creating a Normal Probability Plot

A normal probability plot shows one set of data against the corresponding quartile (z)
of the standard normal distribution. You can use normal probability plots to judge the
appropriateness of the normal model for your data.

1.

Choose or create the data you want to use for a normal probability plot. Use a
named list from Lists & Spreadsheet or Calculator.

Plot the data in one of the following ways:
- Create a dot plot by selecting a column and choosing Quick Graph.

- Add a Data & Statistics work area. Click the Add Variable region on an axis and
click the data list name to plot the variable.

On the Plot Types menu, click Normal Probability Plot.
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The data graphs in the Data & Statistics work area. You can examine the graph to
compare the normal variable against the quartile.

4. Explore the data represented in the normal probability plot.
- Hover over a data point to display its value.
- Click to select a data point. Click again to deselect it.
- Click multiple data points to select them.

- Activate the Graph Trace tool and press < or P> to move across the data
points and display values.

Creating a Scatter Plot

A scatter plot shows the relationship between two sets of data. You can also plot a
scatter plot by using the Quick Graph tool in the Lists & Spreadsheet application.

1. Inthe Data & Statistics work area, click the Add Variable region and select the
variable that contains the data you want to see represented on an axis.

The plot of the selected variable displays on the axis.

2. Click the Add Variable region of the other axis and select the variable containing
the data you want to plot.

The data points shift to represent the data in the selected variable.
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3. Analyse and explore the data in the plot.
- Click a point to select it.
- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyse menu. For
example, choose the Graph Trace tool and press < or P to move across the
plot.
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4. Optional: To plot additional lists against the x-axis, right-click the y-axis and click

Add Variable.

Creating an X-Y Line Plot

An X-Y line plot is a scatter plot in which the data points are plotted and connected in

order of appearance in the two variables. Like scatter plots, these plots depict the
relationship between two sets of data.

By convention, the left-most column of data is represented on the horizontal axis.

1. Create a scatter plot. For more information, see Creating a Scatter Plot.

2. On the Plot Types menu, click the XY Line Plot tool.

The data points within each set are connected to each other by a line.
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Note: The dots are connected in the order that they appear in the list variable on

the horizontal axis. To change the order, use the sort tool in Lists & Spreadsheet.

3. Analyse and explore the data in the plot.
- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyse menu. For

example, choose the Graph Trace tool and press the arrow keys to move across

the dots in the plot and view the values.
Working with Categorical Plot Types

You can sort and group data using the categorical plot types:

e Dot Chart
e Bar Chart
e Pie Chart
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The categorical plot types can be used to compare the representations of data across
different plots. When the same variable (list) is used for a dot chart and a bar chart or
pie chart in a problem, selecting a data point or segment in one of the plots selects the
corresponding data point, segment or bar in all other plots that include the variable.

Creating a Dot Chart

The default plot type for categorical data is the dot chart.

When one variable is plotted, the value of each cell is represented as one dot, and the
dots are stacked at the point on the axis that corresponds to the cell value.

1. InLists & Spreadsheet, create a spreadsheet that includes at least one column of
string values that can be used as categories for data.

A breed 8 walk_time_min ¢ D E 1
2 Lhasa Apso 18
3 Beagle 18
4 Beagle 15
5 Beagle 12
6 Cocker Spaniel 20
7 Doberman 18
8 Doberman 20
9 PitBull 20
"Toy Poodle" '

Note: To type a string in Lists & Spreadsheet, enclose the characters in quotes.
2. Add a Data & Statistics page to the problem.
Notes:
- You can also use the Lists & Spreadsheet Quick Graph tool to automatically add
a Data & Statistics page and plot the selected column.

- The new Data & Statistic work area displays a default caseplot with a caption,
variable name and unplotted data points for the variable. You can click the
variable name in the caption to choose another variable for previewing, or drag
a default data point toward an axis to plot the current variable.

3. Move near the centre of either axis and click the Add List region. The list of
variables displays.
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4. Click the list that contains the categories you want to use for sorting data.

Beagle @@®
Cocker Spaniel ©
Doberman @®
King Charles Spaniel @
Lhasa Apso O
Pit Bull @

breed

Pomeranian @@
Springer Spaniel @
Toy Poodle @

Click to add variable

A dot chart plots in the work area. The application labels the axis with the variable
name and shows a dot for each instance of a category.

5. Explore the plotted data.
- Hover over a dot in the plot to display data values.

- Click a dot to select it. Click the dot a second time to deselect it or remove it
from a selection of multiple dots.

- Activate the Graph Trace tool and press < or P> to move across the points in
list order. Dots display a bold outline as you move across them in Trace mode.

Creating a Bar Chart

Like dot charts, bar charts display categorical data. The length of a bar represents the
number of cases in the category.

1. Click the Add Variable region of either axis and choose the name of a categorical
variable. For more information, see Creating a Dot Chart.

2. On the Plot Types menu, click Bar Chart.

The dot chart changes to a bar representation of the data.
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3. Explore the data in the plot.

- Hover over a bar to see a category summary (the number of cases and
percentage among all categories).

- Activate the Graph Trace tool and press < or » move across the bars and
view summary information.

Creating a Bar Chart from a Frequency Table or Summary Data

1. Onanew Data & Statistics page, create a bar chart with frequency or summary
data by choosing Add X Variable on the Plot Properties menu.

Note: You can also create a bar chart with frequency by selecting Add Variable with
Summary List from the context menu of the Add Variable region of an axis.

2. Select the desired variable from the pop-up choices.

3. Set the height of the bars with the summary variable by selecting Add Summary
List from the Plot Properties menu.

4. Select the summary list from the pop-up choices.

The bar chart plots on the work area. The icon in the lower left corner indicates
that this plot was generated from summary data.
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5. Hover over a bar to see a category summary, or use the Graph Trace tool on the
Analyse menu to move across all of the bars displaying the summaries.

6. (Optional) Add summary lists to create a comparative bar chart.
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Creating a Pie Chart

A pie chart represents categorical data in a circular layout and uses an appropriately
proportioned segment for each category.

1. Create a dot chart on the work area.

2. On the Plot Types menu, click Pie Chart.

The dots move by category into the segments of the pie chart.
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sbreed

Cocker Spaniel

Click to add variable

3. Hover over a segment to see the summary for the category, or use the Graph Trace
tool on the Analyse menu to move across each segment displaying all of the
summaries. The summary shows the number of cases for the category and the
percentage among all cases.

Note: You can switch to a pie chart from a bar chart generated from summary data.
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Creating a Comparative Bar Chart

This might be used to explore data in a two-way table.

1. Type the raw data on a Lists & Spreadsheet page.

Aperson Bht Cwt Deyecolor Egender F

] 1 56 130blue

2 2 55 150 blue m

3 3 60 200 green f

4 4 62 270 brown m

5 5 65 250 brown f

6 6 71 187 green m
. 7 7 62 176 brown m e
E1 |}

2. From the Insert menu in the toolbar, click Data & Statistics.
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@ gicen

Click to add variable

Note: Your screen may differ, depending on the data you entered.

3. Select the Click to add variable field, and select eye colour as the variable for the x
axis.

4. On the Plot Type menu, click Bar Chart.

The frequency of the eye colour data is plotted.
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5. To split the eye colour data by gender, click the Plot Properties menu, click Split
Categories by Variable and then click gender.
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eyecolor / gender

gender

Frequency
L

o

Splitting a Numeric Plot by Categories

You can use a categorical split to sort the values plotted on an axis.

1. Open a problem that includes a Lists & Spreadsheet page, or create data to be
plotted in the Lists & Spreadsheet application.

In this example, lists contain dog breed and daily walk information.

Abreed B walk_time_min ¢ D E 1
1 |Toy Poodle | 12
2 Lhasa Apso 18
3 Beagle 18
4 Beagle 15
5 Beagle 12
6 Cocker Spaniel 20
7 Doberman 18
8 Doberman 20
9 Pit Bull 20
"Toy Poodle" '
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2. Click column letter (B).

3. Onthe Lists & Spreadsheet Data menu, click the Quick Graph tool.

The Quick Graph tool adds a Data & Statistics page. Data & Statistics plots the
variable and labels the horizontal axis.

A breed |B walk_time... |

1 Toy Poodle 12

2 Lhasa Apso 18 ]

3 Beagle 18 é

4 Beagle 15 E

5 Beagle 12 g

6 Cocker Spaniel 20

7 Doberman 18 °

8 Doberman 20 : z = :

s PitBul 20 e 0.0
= 12 13 1415 16 17 18 19 20

walk_time_min ’ walk_time_min

4. To plot the numeric data for each category, hover on the Add Variable region near
the centre of the vertical axis and click the tooltip Click or Enter to add variable.

The list of available variables displays.

-4 2:walk_time_min

|Cilic|-. to add variable |
.

5. On the list of variables, click the name of the category variable.

Data & Statistics labels the vertical axis and plots the numeric data for each
category.
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A breed |B walk_time... |
- Beagle ° ° °
= Cocker Spa.
1 Toy Poodle 12
Doberman
2 Lhasa Apso 18 L J
3 Beagle 18 | King Charle...
4 Beagle 15 g Lhasa Apso o
5 Beagle 12 Pit Bull °
6 Cocker Spaniel 20 Pomeranian
L]
7 Doberman 18
Springer Sp...
8 Doberman 20 ®
9 Pit Bull 20 ToyPoode o
« "N 12 14 16 18 20
walk_time_min walk_time_min

Exploring Data

You can manipulate and explore plotted data.

Moving Points or Bins of Data
1. Click and hold the desired point or bin.

The pointer changes to an open hand ).

2. Drag the point or bar to the new location and release it. Moving the point changes

the values for x and y.
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If you are working with data from Lists & Spreadsheet, the data that corresponds
to the original point or bar automatically updates in the original column(s) in
Lists & Spreadsheet as you move the point.

You can also move points or bins by changing the numbers in the
Lists & Spreadsheet or Calculator applications. Data will update in all of the
representations.
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Moving Multiple Points

1. Position the pointer over each data point that you want to select. When the pointer

changes to an open hand ), click to add the point to the selection.
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Alternatively, you can drag a selection rectangle around the points to select them.

X (8.460,67.60)
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2. Drag any of the selected points to move them all.

Note: When a list is defined in Lists & Spreadsheet as a formula, the movement of
points is restricted to positions that satisfy the formula.

Sorting Plotted Categories

You can sort plotted categories in list order, value order or alphabetically by category

name.

1. Click the work area that contains the plotted data.

2. On the Actions menu, click Sort and then click the type of sort.
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Months listed chronologically but sorted by value (amount of rainfall)

Note: You can customise the order of the categories by clicking a label and dragging it.

Plotting a Value

You can plot a value on an existing plot. It displays as a vertical line in the work area.

1. From the Analyse menu, click Plot Value.

A text box with a default expression opens in the work area.

=
6—
€
S
2 v = mean(cost)|
cost
E

2. Type the value you want to plot, and press Enter. In this example, the value is v1:=

mean(cost).
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The line is drawn at that value, perpendicular to the axis. If you have multiple plots
on the work area, a plot value segment displays for each plot.

Note: If you use a frequency table to generate a histogram, reference the
frequency list in your expression. For example, type the expression "v1:= mean(List,
FreqList)" in the plot value entry box.

3. Click the line to display the value.

Note: Double-click the value to edit the expression.

e
6A
E vl = mean(cosl.)
[s] -
g 4 =7.66667
=
2_
0-
2 4 6 8 10 12 14 16 18
cost

Plot value with value displayed

You can use Plot value for a single number or any expression that evaluates to a
number. If the value is dependent on the data, like mean, when you drag a point or
make changes in the Lists & Spreadsheet application, the line updates to reflect
the change, allowing for investigation of the influence of points on the calculation.

Removing a Plotted Value
1. Select the plotted value line.
2. From the Actions menu, click Remove Plotted Value.

Changing the Plot Type

You can change the plot type, to view different representations of data.

» On the Plot Type menu, click a new plot type. Only the supported plot types are
available. For example, only univariate plot types are available when a single
variable plotted on an axis.
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The data representation changes to the new plot format.

Note: Options are unavailable on the menu if the plotted data cannot be
represented by the plot type. For example, if a scatter plot is displayed in the work
area, you cannot create a box plot without first removing the variable from the y-
axis.

Rescaling a Graph

You can change the scale of the axes by using Translation and Dilation. The pointer
changes to indicate whether Translation (+*) or Dilation () is available in zones on the
axes.

Translation

A translation slides a set of axes a fixed distance in a given direction. The original axes
have the same shape and size.

1. Position the pointer over a tick mark or label in the middle third of the axis. The
pointer changes to <.
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2. Click to grab. The pointer changes to a grasping hand ¥. Drag to the desired
position and release.

Dilation
Dilation retains the shape of the axes, but enlarges or reduces the size.

1. Position the pointer over a tick mark or label near the ends of the axis. The pointer
changes to # on the vertical axis or + on the horizontal axis.
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2. Click to grab. The pointer changes to an open hand ). Drag to the desired position
and release.

Adding a Movable Line

You can add a movable line to a plot. Moving and rotating the line on the work area
changes the function that describes it.

» From the Analyse menu, click Add Movable Line.

The movable line displays and is labelled with a function that describes it. For this
example, Data & Statistics stores the expression for the movable line in the
variable m1.

86

80

744

temperature

m1(x):=2.40979- x+56.8119
68

62

T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14

time

Rotating a Movable Line
1. Click and grab either end of the line.

The pointer changes to ¢J.
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2. Drag to rotate and change the slope of the line.
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The function m1(x) is updated for the changes in the position of the movable line.
Changing the Intercept
1. Click in the middle of the movable line.

The pointer changes to .

2. Drag to change the intercept.
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The number at the end of the equation changes to show the change in the
intercept.

Note: The movable line is stored as a function that can be used for prediction in the
Calculator application.

Locking the Intercept at Zero

You can lock the intercept of the movable line at zero.
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» From the Analyse menu, click Lock Intercept at Zero.

You can unlock the intercept by choosing Unlock Movable Line Intercept on the
Analyse menu.

Tracing a Movable Line

You can trace a movable line to predict and analyse values.
1. Click the line.
The pointer changes.

2. From the Analyse menu, click Graph Trace to enable Trace mode for the line.
Rotation of the line is not supported in Trace mode.

3. Press d or P (left or right arrow keys) to trace the movable line.

If the plotted variables change, points on the graph and the line are updated
automatically.

Showing a Line of Regression

You can show a line of regression when you have a scatter plot or an X-Y line plot on
the work area. Studying the line of regression can help you understand the relationship
between two variables.

1. With a scatter plot or X-Y line plot of two variables on the work area, click the
Analyse menu, choose Regression and view the list of regressions.

2. Click the type of regression line to show. For example, choose Show Linear (mx+b)
to plot a linear regression line as shown in the following example.
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When the line of regression is selected, the expression for the line displays.
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Showing Residual Squares

You can display residual squares on a plot. Residual squares can help you assess the

appropriateness of the model for your data.

Note: This tool is only available when a regression or movable line is present in the

work area.

» From the Analyse menu, click Residuals > Show Residual Squares.
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The sum of squares is updated as the line or data changes.

Showing a Residual Plot

You can show a residual plot to determine how well a line fits data. The work area
must include a scatter plot and one or more movable lines, regressions or plotted
functions for Show Residual Plot to be available.

» With a scatter plot, line of regression and/or movable line in the work area, click

the Analyse menu and click Show Residual Plot > Residuals.
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Notes:

e With multiple regressions or functions and movable lines plotted, you can select
each by clicking the line to show its residual plot.

¢ Click and hold a dot on the residual plot to see the residual.
e The residual plot for the selected regression or function displays in the work area.

e For consistency in comparing sets of data, residual plots do not rescale when you
move from one function or regression to another.

e Select a function or regression before a showing residual plot. If no function or
regression is selected and there are several plotted, Data & Statistics arbitrarily
selects the function or regression for showing the residual plot.

e Axes can be adjusted by clicking and dragging.

Removing a Residual Plot

» With a scatter plot, line of regression and/or movable line in the work area, click
the Analyse menu, and click Hide Residual Plot.

Using Window/Zoom Tools

Use the Window/Zoom tools to redefine the graph to better view points of interest.
The Window/Zoom tools include:

e Window Settings: displays a Window Settings dialogue box that lets you type the x-
min, x-max, y-min, and y-max values for the axes.

e Zoom - Data: adjusts the zoom factor to display all plotted data.

e Zoom - In: lets you define the centre point of the zoom in location. The Zoom In
factor is approximately 2.

e Zoom - Out: lets you define the centre point of the zoom out location. The Zoom
Out factor is approximately 2.

Using the Window Settings Tool
1. On the Window/Zoom menu, click Window Settings.

The Window Settings dialogue box opens. The current values for x-min, x-max, y-
min and y-max are displayed in the fields.

Note: Only the appropriate boxes are editable, depending on whether there are one
or two axes in the work area.

2. Type the new values over the old values.
3. Click OK to apply the changes and redraw the plot.
Using the Zoom Data Tool

» On the Window/Zoom menu, click Zoom Data.
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The work area rescales to display all plotted data.
Using the Zoom In Tool
1. On the Window/Zoom menu, click Zoom In.

2. Inthe work area, click the centre point of the area of interest. This will be the
centre of the zoom in action.

The plot redraws to focus and enlarge the portion of the plot centred about the
point you selected in the previous step.

Using the Zoom Out Tool
1. On the Window/Zoom menu, click Zoom Out.

2. Inthe work area, click the centre point of the area of interest. This will be the
centre of the zoom out action.

The plot redraws to display a larger portion of the plot, centred about the point you
selected in the previous step.

Graphing Functions

You can graph functions by typing them in Data & Statistics, or you can graph functions
defined in other applications.

Graphing Functions Using the Plot Function Tool

You can use the Plot Function tool to plot functions in a work area that already includes
a plot on the axes. Plot Function lets you specify and graph a function for comparison
to an existing plot.

To use the Plot Function tool:

1. Create or open a problem that includes variables (from Lists & Spreadsheet) that
are plotted on a Data & Statistics work area. Ensure that your work area contains
both a horizontal axis and a vertical axis scale.

2. From the Analyse menu, click Plot Function.

A function entry field displays in the work area.
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Note: You can edit the function’s expression typed in the entry field. However, the
function graphed in Data & Statistics cannot be manipulated or moved around the
work area. To do that, use Graphs & Geometry.

3. Type the function in the entry field, and press Enter.

Note: You can rename the function by typing over f1(x): with another name, if you
choose.

The function graphs in the work area and is saved as a variable for use in other

applications.
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Entering Functions from Other Applications

You can enter a function that has been defined as a variable in another application,
such as Lists & Spreadsheet, Graphs & Geometry or Calculator.

1. Add a variable to each axis. You can access any variables defined in a
Lists & Spreadsheet or Calculator application in your problem from the variable list.

2. From the Analyse menu, click Plot Function.

A function entry field displays in the work area.

ﬂ(x) =

3. Click ":" on the toolbar.

Handheld: Press [var].
A list of variables available in the problem displays.

4. Click to select the variable containing the function you want to plot.

60+

45

cost

301

In the example below, the variable a contains the function f(x)=x2.
5. Press Enter.

The function plots in the work area.
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Editing a Function

You can edit a function and update it in the work area.

1. You can edit a function by double-clicking the equation and then making changes as
required.

2. Press Enter after making all changes and the updates are displayed in the work
area.

Using Data & Statistics Functions in other Applications

Data & Statistics functions are stored as variables, and may be used in other
applications, in the same manner as any other variable. Support for all function types is
included.

Note: Function numbers increment to use the next available. If you have defined f1(x)
and f2(x) in Graphs & Geometry, the first function you create in Data & Statistics will
be f3(x).

Using Show Normal PDF

You can approximate data plotted in the Data & Statistics work area against the
normal probability density function. The tool overlays the normal probability density
function using the mean and the standard deviation of the data in the histogram.

To show the normal probability density function for plotted data:

1. Add a variable to the x-axis.

2. On the Plot Types menu, click Histogram.
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Note:Show Normal PDF is available only when histogram is the plot type.

3. From the Analyse menu, click Show Normal PDF.

X

=

The normal PDF for the graph plots in the work area. The expression used to
calculate the PDF displays when selected.

You can click Hide Normal PDF on the Analyse menu to remove the PDF.

Using Shade Under Function

Use Shade Under Function to find the area of a selected region under a function
graphed in the work area.

1. Select any function graphed in the Data & Statistics work area. For example, select
a previously graphed normal PDF.

2. From the Analyse menu, click Shade Under Function.
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The pointer becomes a dotted vertical line and the boundary +/- « displays when
you position the mouse near the boundary on the left or right. You can click when e
displays to set it as a boundary.

ncount

1 2 3 4 5 6 7 8 9 1011 12 13 14 15
X

3. Select a point on the curve and click to indicate where to start shading under the
function. The direction in which you move next determines whether the region
shaded is on the left, right or centre of the curve.

4. Select a point on the curve and click to indicate the end boundary of the shaded
area. A region under the function is shaded based on the points you selected.

You can work with Shade Under Function in the following ways:

Select the region to display the values for data points in the shaded area.

To remove the shading, right-click or Ctrl-click the shaded region and choose
Remove Shaded Region.

To change the fill colour of the shaded area, right-click or Ctrl-click the shaded
region, choose Colour, choose Fill and click a colour.

Use plot value to set the boundary to an exact number. When a boundary for
shading is set to a plotted value, you can change the plotted value to update
the shading.

Edit a shaded region by clicking and dragging the edge at the starting or ending
boundary.

Using Graph Trace

Graph Trace lets you move from one point on a graph to another to analyse variations
in the data. You can use Graph Trace mode to explore the data for the following

graphs.

e Graphs from Plot Function and Show Normal PDF

e Distribution curves (created in the Lists & Spreadsheet application)

* Movable Lines
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e Regressions

e Caseplots

e Dot plots

e Scatter plots and X-Y line plots

e Box plots

e Histograms

e Barcharts

e Piecharts

To use Graph Trace

1. From the Analyse menu, click Graph Trace.

2. Press < or P to move across the plot.

The data representations enlarge and appear with a bold outline as you move
across them in Trace mode.

Customising Your Workspace

Working with Colour

All data points for a plotted variable display in the same colour to distinguish them
from the data points of other variables. Data plotted by category and split plots are
automatically displayed in different colours to help you distinguish the data.

To emphasise or distinguish certain parts of your work, you can change the default
colour for a variable’s data.

e Apply fill colours to objects, such as shading, or change the colour for a variable’s
data points.

e Apply colour to plotted lines (such as lines of regression) or movable lines.

Inserting a Background Image

When using the computer software, you can insert an image as a background for a
Data & Statistics page. The file format of the image can be .bmp, .jpg or .png.

1. From the Insert menu, click Image.
2. Navigate to the image that you want to insert.

3. Select it, and then click Open.
The image is inserted as a background.

For more information, see the Working with Images chapter.
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Working with Text

The Insert Text tool lets you type text to describe details related to plots on the work

area.
1. From the Actions menu, click Insert Text.
A text box opens.

2. Type notes or descriptions in the text box.

The ages of infants
in the formula
study|

Click to add variable

e e Qf
2.5 3.0 3.5 4.0 4.5 5.0 5.5 6.0 6.5 7.0 7.5 8.0 8.5
age

3. Customise the text to suit your needs.

¢ Move the pointer over the edges of the text box to drag the borders and change
the width or height.

e Click and grab the text box to move it near objects that relate to the text.

e Scroll to view additional text in a box by clicking the arrows at the top and
bottom edge.

e Click outside of the text entry box to exit the Text tool.
e Hide text by clicking the Actions menu and clicking Hide Text.
e Change the colour of text.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.
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6.68 1y

vl =1
_
5. o ﬂ(x):x2+v1

1 /\ X
~10 \/ 1 £2(x)=sin(x+v2) 10

-6.68

€ Horizontal slider for adjusting variable v /.

@ Minimised vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually
1. From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.

—or—
From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

SiderSettings =

Value: [1

Minimum: |-
Maximum: [5
Step Size: |Automatic -

Style: [Horizontal ~ |

Display Digits: [Floatz ~ |
[ Minimized

Show Variable

Show Scale

[-ok-| [-cancer|

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimised slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2:5ettings. ..

3:Minimize

4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

2l 1.1

g
fl(x)=m- x+b|

Create Sliders

slider for:

-10 L 10

OK Cancel

“6.67
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Inferential Statistics

You can explore hypothesis tests and probability distributions in the Data & Statistics
application after entering the data on a Lists & Spreadsheet page.

Drawing Inferential Statistics Plots

The following example uses the Draw option of the normCdf() function to plot a
distribution model.

1. Ona Lists & Spreadsheet page, select the column-formula cell (second cell from
the top) in column A.

2.

From the Statistics menu, click Distributions, and click Normal Cdf.

MNormal Cdf

=)

|
Lower Bound: |-9e999

Upper Bound: I1

a I1

Draw: [¥]Shade area

3. Type the plot parameters into the Normal Cdf wizard.
4. Select the Draw box to see the distribution plotted and shaded in Data & Statistics.

5.

Note: The Draw option is not available for all distributions.

Click OK.

a

A |
=normcdf(—-9e999,1 l
1 0.841345
0.841345
0.841345
0.841345

0.841345

2
3
4
5 0.841345
6
7

4

=normcdf! (

0.841345

v

»
~9e999,1,0,1)

Density

0.404

0.301

0.204

0.10+

mordet(x, 0, 1)

[Area: .841345

-2.0

0.0 2.0
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Exploring Inferential Statistics Plots

After drawing the plot in the previous example, you can explore the effect of changing
the upper bound.

» Onthe Data & Statistics plot, drag the vertical line that represents the upper bound
toward the left or right.

As you drag, the formula is updated and the shaded area is recalculated.

A {a ] ~0.764

= =normcdf(-9.e999,-0| 0.407 N

1 0.222434 ‘ /“ rpat( 0.1)

2 0.222434| | 2%

c

3 0.222434| | & |

4 0.222434 | 1

5 0.222434 0.104

6 0.222434

0.00 = Ar.ﬂf: 2122434 ~

7 0.222434 .| 000 Tr T
PN —-ormedf(-0.2099,-0.70 x
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Notes Application

The Notes application lets you create and share text documents using the TI-Nspire™
handheld and computer software. Use Notes to:

e (Create study notes to reinforce learning, demonstrate your understanding of
classroom concepts and review for exams.

e Edit collaboratively by assigning different roles to individuals using your document
so that any edits appear in a different text format.

¢ Create and evaluate maths expressions.
e Create correctly formatted chemical formulas and equations.

Adding a Notes Page

» To start a new document with a blank Notes page:
From the main File menu, click New Document and then click Add Notes.
Handheld: Press [@lon], and select Notes |=...

» To add a Notes page in the current problem of an existing document:

From the toolbar, click Insert > Notes.

Handheld: Press and select Insert > Notes.

(2]
a«@- CA -[memrsis < |n A A B I U A A ame
L] FS
[Moes 2]
alil
o
AIQFDvmat v
S'Miath Box Options »
J= s:catcutations » @

~Document1 x| ']

@ Notes tools — Available any time you are in the Notes work area.

@ Text formatting toolbar - Lets you change size, colour, bold and other text
properties.

@ Notes work area - The area where you type and format text.
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Using Templates in Notes

Use the options on the Templates menu to select a format for your Notes page.

Menu Option Function
FE'H'I 2: Templates
==
N Creates a template to enter question and answer
-1 1: Q&A text.
i Creates a template to enter statement and reason
L--1 2: Proof text.
HE L freeform .
L 13 Default ets you type freeform text
@ Toggles to show or hide the Answer in a Q&A
4:Hide Answer format.
(Q&A)

Selecting a Template

Complete the following steps to select and apply a template:

1. From the Notes menu, click .

2. From the menu, click the template you want to apply.

Handheld: From the Notes work area, press [menu], and then press P to display the
menu options.

The Notes page is displayed in the format you selected.
Using the Q&A Template

Use the Q&A template to create questions and answers. You can show or hide the
answer so you can create questions for review and hide the answers. When you use
the document as a study aid, you can verify that your answers are correct.

Press Tab to move the text cursor between the Question and Answer areas of the
template.

Using the Proof Template

The proof template provides an outline structure for statements and corresponding
reasons.
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Press Tab to move the text cursor between the Statements and Reasons areas of the
template.

2] 1.1 /1.2 *Doc rap [l X
Statements Reasons
What is the

circumference oﬁ

Formatting Text in Notes
Text formatting lets you apply visual properties, such as bold and italic, to your text.

e Ordinary text. Apply most combinations of bold, italic, underline, superscript,
subscript, and strikethrough formatting. Select font and font size for any character.

e Text in a maths expression box. Apply formatting and enter maths exponents and
maths subscripts for variable names. Select font and font size. Font size affects all
text in the box.

e Text in a chemical equation box. Apply formatting. Select font and font size. Font
size affects all text in the box. Superscript and subscript are handled automatically.

Selecting Text

» Drag from the starting point to the ending point to select the text.

Handheld: If you are using the Q&A or Proof template, press to place the
cursor in the area containing the text. Use the Touchpad to place the cursor at the

start or end of the text to be selected. Hold down [¢shift], and use the Touchpad to
select the text.

Applying a Text Format

1. Select the text that you want to format.

2. On the formatting toolbar, click the formatting icons (such as ‘B for bold) to toggle
them, or click to select a font and font size.

Handheld: Click [menu], and then select Format > Format Text.

The changes are applied to the text as you make selections.
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Note: The toolbar shows only the icons that are applicable to the type of text

selected. For example, superscript (A’) and subscript (A: ) are shown only for
ordinary text.

Using Colour in Notes

When working in the Notes application on a desktop, use the & (fill colour) or the &
(text colour) options on the Documents Workspace toolbar to emphasise words,
calculations and formulas.

You can also apply colour to text when working in the Notes application on the TI-
Nspire™ CX handheld.

Changing Text Colours

1. Select the text you want to change to another colour. You can select a sentence,
phrase, word or a single letter. You can also select a maths expression box, a
chemical equation box or individual characters in a calculation, formula, chemical
equation or maths template.

2. From the Documents Workspace toolbar, click &.
Handheld: Press [docv], and then click Edit > Text Colour.
The Text Colour palette opens.
3. Click a colour to apply it to the selected text.
Applying a Background Colour
You can apply a background colour to highlight selected characters in ordinary text, text

in a maths expression or text in a chemical equation box.

1. Select the text.

2. From the Documents Workspace toolbar, click the arrow next to &

Handheld: Press [docv], and then press Edit > Fill Colour.
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The Fill Colour palette opens.

3. Click a colour to apply it to the selected text.

Inserting Images

When working in the Notes application on a desktop, use the Images option on the

Insert menu to add an image to a Notes page.

Note: The option for inserting an image is not available when working on a handheld.
However, you can transfer a file containing an image from your computer to a TI-
Nspire™ CX handheld and colours are retained.

1. Click Insert > Image from the Documents Toolbar.

The Insert Image window opens.

2. Navigate to the folder where the image is located.

3. Select the image, and then click Open to insert the image into the Notes work
area. Valid files types are .jpg, .png or .bmp.

4. To type text around the image, place the cursor in front of the image or after the
image, and then type the text.

Resizing an Image

Complete the following steps to resize an image.

1. Click the image to select it.

2. Move the cursor to the edge of the image.

The cursor changes to a left-right arrow symbol.

3. Click the mouse and hold to enable the & tool, and then drag the image to make it
smaller or larger.

4. Release the mouse button when the image is sized correctly.

For more information, see Working with Images.

Inserting Items on a Notes Page

When working with the Notes application, open the Insert menu to insert a maths
expression, chemical equation, shape symbol, or a comment.

Menu
Name

Menu Option

Function

%1 3: Insert
| I

=}
Zi 1: Math Box

-[etn] ™

Lets you insert a maths expression.
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Menu Menu Option Function
Name
H:: 5. Chem box Lets you insert a chemical formula or equation.
(o] E
i Marks the selected text as an angle, triangle, circle,
ik 3:Sh .
= 3!Shape line, segment, ray, or vector.
(;) Lets you type text that is italicised and prefaced with
4: Teacher or Reviewer.
Comment
—+ 5: Slider Lets you insert a slider.

Inserting Comments

You can insert Teacher or Reviewer comments into a Notes application. Comments are
easy to distinguish from the original text.

1. Define the type of comments you're inserting (Teacher or Reviewer):
- Onthe Insert menu, click Comment, and then click Teacher or Reviewer.

- Handheld: While in the Notes work area, press to display the Notes
menu. Press Insert > Comment, and then either Teacher or Reviewer.

2. Type your text.

Text that you type appears in italics.

11 1.2 3 *Doc raD [I] X

A

Question

What is the atomic weight of Hydrogen?

[Teacher: This is a good question.]

Answer ©®

Inserting Geometric Shape Symbols

You can use geometric shape symbols to designate selected text as geometric objects,
such as an angle, circle or line segment.
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To insert a shape symbol, position the cursor where you want it, and then do the

following:

e On the Insert menu, click Shapes, and then select the shape to apply.

e Handheld: Press to display the Notes menu. On the Insert menu, press
Shapes, and then press the shape to apply.

A 1.1 18

*Doc rap [I] X

Question

a

M/hat is the area of AABC?

What is the circumference of ®C?

What is the length ofﬁ

Answer

v

Entering Maths Expressions in Notes Text

You can include maths expressions in Notes text, using the same tools as in other TI-

Nspire™ applications.

Maths expression boxes have attributes that allow you to control how the expression is

displayed.

Menu Menu
Name | Option

Function

5: Maths Box

Options
E 1:

Maths
Box
Attributes

When a maths box is selected, this option opens a dialogue box
allowing you to customise the maths box. You can hide or show
input or output, turn off calculation for the box, insert symbols,
change display and angle settings, and allow or disallow the
wrapping of expressions and the display of warning indicator
after they have been dismissed. You can change the attributes
of multiple selected maths boxes at the same time.

A,

Show
Warning
Info

Displays a warning indicator after the warning has been
dismissed.
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Menu | Menu Function
Name | Option
@ Displays an error after the error has been dismissed.
3.
Show
Error

Entering an Expression

1. Inthe Notes work area, position the cursor where you want the expression.

2. From the Insert menu, select Maths Box.
—or—
Press Ctrl + M (Mac®: Press #6+ M).

An empty maths expression box is displayed.

L

3. Type the expression in the box. You can use the Catalogue, if necessary, to insert a
function, command, symbol or expression template.

4. To exit the maths box, click anywhere outside it.

Evaluating and Approximating Maths Expressions

You can evaluate or approximate one or more expressions and display the results. You
can also convert selected text and multiple maths expression boxes into a single maths
expression box. Notes automatically updates expressions and any variables used.

Menu Menu Option Function
Name
4 1:Actions

1= Eval h jon.
1= 1. Evaluate - valuates the expression

= 5. Approximate Approximates the expression.

Replaces the selected part of the expression

LI
3: Evaluate and with the result.

replace

o ) Deactivates the current or selected item (box
4: Deactivate or boxes)

Deactivates all boxes in the current Notes

O+
O+ 5: Deactivate All L
application.
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Menu
Name

Menu Option

Function

*0 6: Activate

Activates the current or selected previously
deactivated item.

+0
+0 7: Activate All

Activates all boxes in the current Notes
application.

Evaluating or Approximating an Expression

To evaluate or approximate an expression, place the cursor anywhere in the maths
expression box and then do the following:

e Windows®: On the Actions menu, click Evaluate or Approximate. You can also use
Enter to evaluate or Ctrl + Enter to approximate.

e Mac®: Press #6 + Enter to approximate.

e Handheld: Press to display the Notes menu. On the Actions menu, select

Evaluate.
The result replaces the expression.

Evaluating Part of an Expression

To evaluate part of an expression, select the text or part of the maths expression. Then
do the following:

» On the Actions menu, click Evaluate and Replace.

Handheld: Press to open the Notes menu. Select Actions, and then select
Evaluate Selection.

The result replaces the selected part only.

Breaking Long Calculations

Some calculations may take a long time. Notes indicates that the handheld is
performing a long calculation by displaying a busy icon. If a calculation is taking more
time than you want to spend, you can end the calculation.

To stop the function or programme in progress, do the following:

e  Windows®: Hold down the F12 key and press Enter repeatedly.

e Mac®: Hold down the F5 key and press Enter repeatedly.
e Handheld: Hold down the key and press repeatedly.
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Showing Warnings and Errors

If a calculation in Notes results in a warning or error, you can view the warning or error
again even after you have dismissed the dialogue box.

To display a warning or error in Notes after you have dismissed the dialogue box, do
one of the following:

e Windows®: Right-click and select Show warning info or Show error.

e Mac®: # + click and select Show warning info or Show error.

Note: You can change your settings so that warnings do not appear at all. The showing
of warning indicators is controlled by the Maths Box Attributes dialogue box. See
Changing the Attributes of Maths Expression Boxes.

Converting Selected Items to Maths Expression Boxes

To convert items to maths expression boxes:

1. Select the text, or combination of text and existing maths expression box, that you
want to evaluate.

2. From the Actions menu, click Convert to Maths Expression Box.

Using Maths Actions

Maths Actions are available on Notes, Scratchpad and Calculator pages.

When you display the context menu for a selected expression or equation, the menu
may include a Maths Actions submenu that lists the available actions. Each action
might prompt you for any needed parameters.

The specific maths actions listed depend on:

e The type of expression or relation.

e The operating system in use (Numeric, Exact Arithmetic, or CAS).
e Any restrictions imposed by an active Press-to-Test session.
Example of Maths Actions in Notes

1. Insert a maths box, and type the equation x2+3x+1=0, but don't press Enter yet.
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x2420e1-0

2. Display the context menu of the equation, and select Maths Actions.

4.

Windows®: Right-click the equation.
Mac®: Hold #, and click the equation.

Handheld: Point to the equation, and press (meny].

I 1.1 Show Warning Info

©2 Graph

I 2 |‘I 1 Show Warning Info

o W 2 Graph

¥"*3 Math Actions ool A —
4 Cut 4 Cut 2 Try to Factor ...
5 Copy 5 Copy 3 Complete the Square ...
6 Paste 6 Paste 4 Solve Numerically ...
7 Delete 7 Delete
8 Format text... 8 Format text...
9 Color 4 9 Color 4
A Math Box Attributes... A Math Box Attributes...
B Actions » B Actions »

Numeric and Exact Arithmetic OS CAS OS

Select the action to perform:

- Solve Numerically for Numeric and Exact Arithmetic OS.

- Solve for CAS OS.

You are prompted to enter parameters. For example, Numeric Solve prompts for
the variable of interest, initial guess, lower bound and upper bound.

Type a value for each parameter. When options are available, you can click an

arrow to make a selection.

1.1 B *Doc rap [l X

r2+Ex+ Solve Numerically

Lower | -5

I

Upper

Cancel

1.2 1.3 1.4 g *Doc rap [I] X

T,
(2., :
X +“x+ll=0-' Solve

OK Cancel

Numeric and Exact Arithmetic OS

CAS OS
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5. Click OK to construct the completed expression and place it in the maths box.

6.

nSolve(r2+ar+1=o,x=—2) l —ssvs—ﬁ

sol.ve,(t.z. +3x+l %O,x}

Numeric and Exact Arithmetic OS

Press Enter to complete the action.

CAS OS

5
nSolve{x“ +3-x+ 1=0_x=-2)|-5-£\‘£- 1

so]ve(x2+3- X+ 1=O,x)

- 3 2
» -2.61803 {5 +2 s 3

r x= orx=
Numeric and Exact Arithmetic OS 2 2

CAS 0S

7. As a further exploration, drag through the maths box to select x2+3-x+1. Do not
include the "=0" portion.

nSolvelx 243 x+ 1i=0,x=-2)|-55x5-1 c
> -2.61803 5-3

solvelx2+3: x+ X
o -

»X= orx=
Numeric and Exact Arithmetic OS 2 2

CAS OS

8. Display the context menu for the selected text, select Maths Actions >
Find Roots of Polynomial, and press Enter to complete the action.

The action and its result are shown in a new maths box.

) 2
pol Roots(x"+3-x+ l,x) polyRoots(x‘+3-x+ l,x)
» 3-2 61803,-0 381966} (J5 +2) s -2 }
P A S S
Numeric OS 2 2
Exact Arithmetic and CAS OS

Tips for Using Maths Actions in Notes

> For a previously evaluated expression, click in the expression and then display its
context menu.

When you select an action, it replaces the expression.
» For a displayed result, click in the result and then display its context menu.
When you select an action, it appears in a new maths box.

» For a portion of an expression or result, select the portion and then display the
context menu.

When you select an action, it appears in a new maths box.
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Graphing from Notes and Calculator

You can graph a function or relation directly from its context menu. This feature is
available for many functions and relations on Notes, Scratchpad and Calculator pages.

_®1 Sh Varning Inf
o Gon | ret2(cy)mx-siny)

ut » Done

13.42 Xy

Paste
Delete » 1] s

4

5

6 . .

7 Format text... 0 Wsin(y) 10
8

9

Color 4
Math Box Attributes...
A Actions »

If page layout options allow, the graph appears on the same page as the function or
relation. Otherwise, the graph appears on a separate Graphs page.

The type of graph created depends on:

e The type of function or relation.

e Any restrictions imposed by an active Press-to-Test session.
Example of Graphing from Notes

This example uses a Notes page to explore a quadratic function interactively.

1. Insert a maths box on a new Notes page, and enter the following function
definition:

Define f£1 (x)=x2-1'x-4

; ]
Define £1(c)=x2-1 x-4

2. Display the context menu of the Define statement.
Windows®: Right-click the statement.
Mac®: Hold &6, and click the statement.

Handheld: Point to the statement, and press (menu],

*

1 Show Warning Inf

6 Delete

7 Format text...

8 Color 4
9 Math Box Attributes...
A Actions 4
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3. Select Graph from the context menu.

The graph appears. The graph and the maths box are linked so that any adjustment
to one affects the other.

Define fl(,\') + Done b Y
=,\'2—1 x—4
L X
w0 \ ' 10
fl(\’}=x2—1 X
-13.42

4. Explore the relationship between the defined function and its graph:

- Drag the ends or centre of the graph to manipulate it, and observe the changes
to the function definition.

—or—

- Edit the defined function in the maths box, and observe the changes to the
graph.

Define fl(,\') a2ty

2 /|
=0.1-x"+0.52-x

536 graph f1

52 4

» Done /
........ 1 Iy g X
;w\// m

f1(0)=0.1 x2
-13. 42%

Inserting Chemical Equations in Notes

Chemical equation boxes (chem boxes) make it easy to type chemical formulas and
equations, such as CH4 + 202 - CO2z + 2H-20.

As you type in a chem box, most of the formatting work is handled automatically:

e Correct capitalisation of most element symbols, such as Ag and Cl, is automatic.

e Leading digits are treated as coefficients and are shown at full size. Numbers that
follow an element or a closed parenthesis are converted to subscripts.

e The equals “=" symbol is converted to a yields “=" symbol.
Notes:

e Equations in a chem box cannot be evaluated or balanced.

395 Notes Application



Element capitalisation may not work in every situation. For example, to enter
carbon dioxide, CO,, you must manually capitalise the O. Otherwise, typing “co”
would result in“Co”, the symbol for cobalt.

Entering a chemical equation

1.
2.

6.

In the Notes work area, position the cursor where you want the equation.

From the Insert menu, select Chem Box.
—or—
Press Ctrl + E (Mac®: Press 36+ E).

An empty chemical equation box is displayed.
L
Type the equation in the box. For example, to represent sulphuric acid, type
h2s04, capitalising the O manually.

The chem box automatically formats the text as you type:

S04

If you need superscripts for ionic equations, type a caret symbol (*) and then the
text.

2Mn2’|

Use parentheses to indicate whether a compound is solid (s), liquid (1), gas (g), or
aqueous (aq).

2Cl(aq) + 2Ag'(aq) ~ 2AgCl(s)

To exit the chem box, click anywhere outside it.

Deactivating Maths Expression Boxes

Calculations are by default activated, which means that results automatically update
when you evaluate or approximate an expression. If you don’t want results to
automatically update, you can deactivate a maths expression box, group of boxes or
the entire application.

Deactivating a Box or a Group of Boxes

To deactivate a box or a group of boxes:

1.
2.

Select the box or boxes that you want to deactivate.
Deactivate the selected box or boxes:

e Windows®: Click Actions > Deactivate (or right-click and then click Actions >
Deactivate).

* Mac®: Click Actions > Deactivate (or & + click and then click Actions >
Deactivate).
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¢ Handheld: Press to open the Notes menu. From the Actions menu, select
Deactivate.

Note: You can manually update a deactivated box or boxes by selecting the box or
boxes and using the process described in Evaluating and Approximating Maths
Expressions.

Deactivating All Boxes in the Notes Application

To deactivate all boxes in the Notes application:

>

With a document open, place your cursor in the Notes application that you want to
deactivate and select Deactivate All.

e Windows®: Click Actions > Deactivate All or right-click and click Actions >
Deactivate All.

e Mac®: Click Actions > Deactivate or #+ click and click Actions > Deactivate.

e Handheld: Press to display the Notes menu. On the Actions menu, click

Deactivate.

Note: When you use this option in Q&A and Proof templates, Deactivate All
deactivates only the maths boxes in the current work area.

Changing the Attributes of Maths Expression Boxes

You can change attributes in one or more maths expression boxes at the same time.
Controlling the attributes in maths expression boxes allows you to do the following:

Show or hide the input or output or prevent calculation in the box.
Select a symbol separator using Insert Symbol.
Choose the number of digits to display in the output of a maths expression.

Select angle settings so you can use both radian/degree and gradian angle
measures in the same Notes application.

Select whether to allow maths expressions to wrap.

Select whether to show or hide warning indicators.

To change the attributes of one or more boxes, do the following:

1.
2.
3.
4.

Select the box or boxes that you want to change.
On the Maths Box Options menu, click Maths Box Attributes.
Use the menus or selection boxes to make your selections.

Click OK to save or Cancel to abandon the change.

Note: Maths expression boxes recalculate automatically after you have made attribute
changes and saved the changes.
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Undoing Changes to Maths Expression Boxes

>

To undo changes you have made to a maths expression box, click [etr] (Z].

Using Calculations in Notes

In the Notes application, the options on the Calculations menu enable you to perform
calculations. The calculations are described in the following table.

Important Information to Know

Notes does not support editing programmes. Use Programme Editor instead.

Notes does not support executing Lock or Unlock commands. Use Calculator

instead.

Notes does not display intermediate results obtained via "Disp" command. Use

Calculator instead.

Notes does not support user-defined dialogue boxes obtained via "Request,"
"RequestStr," or "Text" commands. Use Calculator instead.

Notes does not support the execution of multiple statistics commands that produce

stat. variables.

Menu Menu
Name Option

Function

J'E 6: Calculations

+

Define a variable in a Note using the Calculator application.

1:
Define
Variables
1,5 Use tools from the Calculator Number menu, including Convert
72 to Decimal, Approximate to Fraction, Factorise, Least Common
Number Multiple, Highest Common Factor, Remainder, Fraction Tools,
Number Tools and Complex-Number Tools.
M= g Use tools from the Calculator Algebra menu, including
) Numerical Solve, Solve System of Linear Equations, Polynomial
Algebra
Tools.
J-d Use tools from the Calculus menu including Numerical
4: Derivative at a Point, Numerical Definite Integral, Sum, Product,
Calculus Numerical Function Minimum and Numerical Function
Maximum.
N=g Use tools from the Calculator Algebra menu, including Solve,
(CAS): Factorise, Expand, Zeroes, Numerical Solve, Solve System of
Algel:;ra Equations, Polynomial Tools, Fraction Tools, Convert
Expressions, Trigonometry, Complex and Extract.
_|-.-:.|' Use tools from the Calculus menu including Derivative,
4

Derivative at a Point, Integral, Limit, Sum, Product, Function
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Menu Menu
Name Option

Function

(CAS): Minimum, Function Maximum, Tangent Line, Normal Line, Arc
Calculus Length, Series, Differential Equation Solver, Implicit
Differentiation and Numerical Calculations
Use tools from the Calculator Probability menu, including
51. ) Factorial, Permutations, Combinations, Random and
Probability  pijstributions.
K Use tools from the Calculator Statistics menu, including Stats
51_ Calculations, Stats Results, List Maths, List Operations and
Statistics others.
[“] Use tools from the Calculator Matrix & Vector menu, including
10l 7. Create, Transpose, Determinant, Row-Echelon Form, Reduced
Matrix & Row-Echelon Form, Simultaneous, and others.
Vector
F € Use tools from the Calculator Finance menu, including Finance
) 8: Solver, TVM Functions, Amortization, Cash Flows, Interest
Finance

Conversions and Days between Dates.

Note: For more information, see the Calculator documentation.

Exploring Notes with Examples

This section shows you how the Notes application works with other applications to
automatically update results.

Example #1: Using Notes to Explore Roots of a Quadratic Function

1. Open a new document and start the Notes application.

2. Define a function in a maths box, evaluate, and hide the output using the Maths

Box attributes.

Define fI(x) :2x2 +3x72'

Math Box Attributes (Current)

Input & Output: Show Input & Output ~

Insert Symbot; [Show Input & Output
Hide Input
Display Digits: [NFPFSNENY
Angles [No Caleutation

¥ Wrap expressions

& Show warning indicator

[Fok] [coameet

Type some more text; for example: “Real Roots of f1(x) are:”

4. Ina new maths box, type: polyRoots(f1(x),x).
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5. Press and hide the input of this maths box by using the Maths Box attributes
dialogue box.

6. Use the Page Layout toolbar icon to select the split layout.

0 -~

Define f(x)=2x%+3x-2
Real roots of polynomial f1(x) are:
l_-’l l}

) v

B
text Gab)

-10 a2 10
2 -3,28

7. Add the Graph application and plot f1(x).

See how the roots of f1 change when the function is modified in Graph.

-~
Define f1 (x):2-x3+4-.\'+3
Real roots of polynomial f1(x) are:
~
328
-10 a2 10
2 -3.28

Example #2: Using Notes to Explore Data Sampling

In this example, we create a sampling distribution of sample means drawn from a
given population. We will be able to watch the sampling distribution take shape for a
given sample size and describe its characteristics. You can change the population and
the sample size.

1. Set up the population and the sample size.

a) Type "Create sample data:"

b) Insert a maths expression box and define the population. For example, type
"population:=seq(n,n,1,50)".
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c) Press and hide the output using the Maths Expression Box Attributes
dialogue box.

d) Insert a maths expression box and define the sample size. For example, type
"size:=5".

e) Press and hide the output using the Maths Expression Box Attributes
dialogue box.

2. Set up the initialization.

a) Type "Start taking samples:"

b) Insert a maths expression box and set the initial values for the number of
samples (num) and the list of sample means (sampmeans). Type:

"num:=0:sampmeans:={}"
c) Press and hide the output using the Maths Expression Box Attributes
dialogue box.

d) Deactivate the maths expression box using Actions > Deactivate. The
deactivation will prevent the content of that maths box from being overwritten
when the values for num and sampmeans change. The deactivated maths box
will be shown with the light colour background.

3. Set up Data & Statistics for the sampling.
a) Change the page layout and insert Data & Statistics.
b) Click on the horizontal axis and add sampmeans list.
c) Change the window setting: XMins=1 and XMax = 50.

d) You can also set up the plot of the mean of sample means using Analyse > Plot
Value.

b

[Define population and sample size:

population:=seq(n,m1,50) and size:=5

Start taking samples:
Press Enter to start taking samples

num:=0:sampmen51={f:§}

T T T T T T T T T
5 10 15 20 25 30 35 40 45
Ssampmeans

£
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5. Now you are ready to explore. Add more samples by simply pressing

Enter the instructions to add data.
a) Type "Create new samples:"

b) Insert a maths expression to define the sample (sample) and update the
number of samples and the list of sample means. Type:

"num:=num+1:sample:=randsamp(population,size):
sampmeans:=augment(sampmeans,{mean(sample)})"

c) Press [enter], hide the output, and turn off the expression wrapping using the
Maths Expression Box Attributes dialogue box.

d) Deactivate the maths expression box using Actions > Deactivate to prevent the
content of the maths box to be overwritten when num and sampmeans values

are reinitialized.

e) Create maths expression boxes that display the current number of experiments

(num), sample (sample) and the list of sample means (sampmeans).

) . . A
Define population and sample size:

population::seq(mn,1,50) and size:=5 vl := mean(sampme ns)
=29.8

Start taking samples:

Press Enter to start taking samples

num:=0:sampmeans:={{ |}

r new samples:

Press Enter to add new samples
num:=num+1; sample:=randsamp(popula

Data after 1 sample(s):

sample = {21,26,5,46,48}

148
sampmeans =

T T T T T T T T T
1 5 10 15 20 25 30 35 40 45
v sdimpmeans

you are in the maths expression box in the "Create new samples" section.

Note: You can also automate the sampling process by using a For ... EndFor loop.

when
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Define population and sample size:

population:=seq[rr,n,1,50) and size:=5

Start taking samples:
Press Enter to start taking samples
num:=0:sampmeans:={| |}

Qrga 2 new §§le§§
Press Enter to add new samples
num:=num+1: sample =randsamp(popula

Data after 100 sample(s):

sample = {17,16,36,38,9}

sampmeans
8 36 2
lilg_‘l} 2475 l,c 1€:1 l,[’
5 5 5 5 5

It3

i

vl:= mean(sampmeans)
= 25.346

5 10 15 20 25 30 35 40 45
sampmeans

You can also change the sample size and restart the sampling.

Define population and sample size:

population::seq[n,m1,50] and size:=3

Start taking samples:
Press Enter to start taking samples
num:=0:sampmeans ={ | }

grga e new gammes
Press Enter to add new samples
num:=num-+1: sample::randsamp(popular

Data after 100 sample(s):

sample = {1?21,20}
sampmeans

7 10 gs 89 77 . 98
9—f¥-31-24:7£-79‘—. 99—

)

vl :=mean(sampr1eans )
=25.1133

5 10 15 20 25 30 35 40 45
sampmeans
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Data Collection

The Vernier DataQuest™ application is built into the TI-Nspire™ software and the
operating system (OS) for handhelds. The application lets you:

Capture, view, and analyse real-world data using a TI-Nspire™ CX Il handheld, a
Windows® computer, or a Mac® computer.

Collect data from up to five connected sensors (three analogue and two digital)
using the TI-Nspire™ Lab Cradle.

Important: The TI-Nspire™ CM-C Handheld is not compatible with the Lab Cradle
and only supports the use of a single sensor at a time.

Collect data either in the classroom or at remote locations using collection modes
such as time-based or event-based.

Collect several data runs for comparison.

Create a graphical hypothesis using the Draw Prediction feature.

Play back the data set to compare the outcome to the hypothesis.

Analyse data using functions such as interpolation, tangential rate or modelling.
Send collected data to other TI-Nspire™ applications.

Access sensor data from all connected sensor probes through your TI-Basic
program.

Adding a Vernier DataQuest™ Page

Note: The application is launched automatically when you connect a sensor.

Starting a new document or problem for each new experiment ensures that the
Vernier DataQuest™ application is set to its default values.

>

>

To start a new document containing a data collection page:

From the main File menu, click New Document, and then click Add Vernier
DataQuest™.

Handheld: Press [@lon], and select Vernier DataQuest™ .
To insert a new problem with a data collection page into an existing document:

From the toolbar, click Insert > Problem>Vernier DataQuest™.

Handheld: Press and select Insert > Problem > Vernier DataQuest™.
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Vernier DataQuest™ ES
25.9 c
MO 1:Experiment 3
EE 20t D Temperature
& g crapn il [ 102.71 «kpa
IgﬂAnalyzE 3
@ 1 samples/s Pressure
Hg 2 View ' Duration
|8 6:0ptions » 180 s
» 7.Send To... 3

a Vernier DataQuest™ Menu. Contains menu items for set-up, collection and
analysis of sensor data.

@ Details view. Contains buttons for starting data collection BN, changing
collection settings | # , marking collected data | @ |, storing data sets| ¥ , and
tabs for managing multiple data runs.

View selection buttons let you choose from Meter view &, Graph view | ¥,
or Table view B .

© Data work area. The information displayed here depends on the view.

Meter. Displays a list of sensors that are currently connected or set up in
advance.

Graph. Displays collected data in a graphical representation, or displays the
prediction before a data collection run.

Table. Displays collected data in columns and rows.

What You Must Know

Basic Steps in Performing an Experiment

These basic steps are the same no matter which type of experiment you perform.
Start the Vernier DataQuest™ Application.

Connect sensors.

Modify sensor settings.

Select the collection mode and collection parameters.

Collect data.

Stop collecting data.

Store the data set.

Save the document to save all data sets in the experiment.

WX NV AE WN R

Analyse the data.
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Sending Collected Data to Other TI-Nspire™ Applications

You can send collected data to the Graphs, Lists & Spreadsheet, and Data & Statistics
applications.

» From the Send To menu, click the name of the application.

A new page showing the data is added to the current problem.

About Collection Devices

You can select from a variety of sensors and interfaces to collect data while running
the Vernier DataQuest™ application with TI-Nspire™ software.

Multi-Channel Sensor Interfaces

Multi-channel sensor interfaces let you connect more than one sensor at a time.

Sensor Interface Description

This sensor can be used with a handheld, a computer, or as a
stand-alone sensor.

The sensor interface allows you to connect and use one to five
sensors at the same time. It can be used in the lab or at a
remote collection location.

The Lab Cradle supports two digital sensors and three analogue
sensors.

The Lab Cradle also supports high-sample data collection
sensors, such as a hand-grip heart rate or a blood pressure
monitor.

After using the Lab Cradle as a remote sensor, you can download
data to either a handheld or computer.

Texas Instruments
TI-Nspire™ Lab
Cradle

Single-Channel Sensor Interfaces

Single-channel sensor interfaces can only connect to one sensor at a time. These
sensors have either a mini-USB connector for a handheld or a standard USB connector
for a computer. For a complete list of compatible sensors, see Compatible Sensors.
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Sensor Interface Description

This sensor interface is used with handhelds. It has a
mini-USB connector so it can be plugged directly into
the handheld.

Connect sensors to Vernier EasyLink® to:

e Measure barometric pressure.

Vernier EasyLink® e Measure the salinity of a solution.

e Investigate the relationship between pressure
and volume (Boyles’ Law).

This sensor interface is used with computers. It has a
standard connector so it can be plugged into a
Windows® or Mac® computer.

Connect sensors to Vernier GolLink® to:
e Measure the acidity or alkalinity of a solution.

¢ Monitor greenhouse gases.

e Measure sound level in decibels.
Vernier Go!Link®

Types of Sensors

* Analogue sensors. Temperature, light, pH and voltage sensors are analogue sensors
and require a sensor interface.

¢ Digital sensors. Photogates, radiation monitors and drop counters are digital
sensors. These sensors can only be used with the TI-Nspire™ Lab Cradle.

e Direct-connect USB sensors. These sensors connect directly to a handheld or
computer and do not require a sensor interface.

Sensors for Handhelds

The following lists some sensors you can use with a handheld.

Sensor Description

This analogue sensor connects directly to TI-Nspire™ CX I
handhelds through the mini-USB port. It is used to explore
and graph motion.

This sensor automatically launches the Vernier DataQuest™
application when you connect it to a handheld. Data
collection begins when you select the Motion Match
function.

This sensor collects up to 200 samples per second.

Use this sensor to:

e Measure position and speed of a person or object.

Texas Instruments e Measure the acceleration of an object.
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Sensor Description

CBR 2™

Vernier EasyTemp®
temperature sensor

This analogue sensor connects directly to TI-Nspire™ CX I
handhelds through the mini-USB port and is used to collect
temperature ranges. You can design experiments to:

Collect weather data.

Record temperature changes due to chemical
reactions.

Perform heat fusion studies.

Sensors for Computers

The following table lists some sensors you can use with a computer.

Sensor

Description

Vernier Go!Temp®
temperature sensor

This analogue sensor connects to the computer’s USB
port and is used to collect temperature ranges.

You can use this sensor to:
e Collect weather data.

e Record temperature changes due to chemical
reactions.

e Perform heat fusion studies.

Gol Mation

Vernier Go!Motion® motion
detector

This analogue sensor connects to the computer’s USB
port and is used to measure acceleration, speed and
velocity.

Use this sensor to:

e Measure position and speed of a person or
object.

e Measure the acceleration of an object.

Compatible Sensors

The following sensors can be used with the Vernier DataQuest™ application.

e 25-g Accelerometer
e 30-Volt Voltage Probe
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e 3-Axis Accelerometer

e Low-g Accelerometer

e CBR 2™ - Connects directly to handheld USB port
e Go!Motion® - Connects directly to computer USB port
e Extra Long Temperature Probe

e Stainless Steel Temperature Probe

e Surface Temperature Sensor

e Ammonium lon-Selective Electrode

* Anemometer

e Barometer

e Blood Pressure Sensor

e (02 Gas Sensor

e Calcium lon-Selective Electrode

e Charge Sensor

e Chloride lon-Selective Electrode

e Colorimeter

e Conductivity Probe

e High Current Sensor

e Current Probe

e Differential Voltage Probe

e Digital Radiation Monitor

¢ Dissolved Oxygen Sensor

e Dual-Range Force Sensor

e EasyTemp® - Connects directly to handheld USB port
e EKG Sensor

e Electrode Amplifier

e Flow Rate Sensor

e Force Plate

* Gas Pressure Sensor

e GolTemp® - Connects directly to computer USB port
¢ Hand Dynamometer

e Hand-Grip Heart Rate Monitor

e Instrumentation Amplifier

e Light Sensor

e Magnetic Field Sensor
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e Melt Station

e Microphone

e Nitrate lon-Selective Electrode

e 02 Gas Sensor

e ORP Sensor

e pHSensor

e Relative Humidity Sensor

e Respiration Monitor Belt (Requires Gas Pressure Sensor)
e Rotary Motion Sensor

e Salinity Sensor

e Soil Moisture Sensor

e Sound Level Meter

e Spirometer

e Thermocouple

e Tl-Light - Sold only with the CBL 2™
e TI-Temp - Sold only with the CBL 2™
e TI-Voltage - Sold only with the CBL 2™
e Tris-Compatible Flat pH Sensor

e Turbidity Sensor

e UVA Sensor

e UVB Sensor

e Vernier Constant Current System

e Vernier Drop Counter

e Vernier Infrared Thermometer

* Vernier Motion Detector

e Vernier Photogate

e Voltage Probe

e Wide-Range Temperature Probe
Connecting Sensors

Direct-connect USB sensors, such as the Vernier Go!Temp® temperature sensor (for
computers) or the Vernier EasyLink® temperature sensor (for handhelds), connect
directly to the computer or handheld and do not need a sensor interface.

Other sensors require a sensor interface such as the TI-Nspire™ Lab Cradle.
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Connecting Directly

» Attach the cable on the sensor directly to the computer's USB port or to an
appropriate port on the handheld.

Connecting through a Sensor Interface

1. Attach the sensor to the sensor interface using either the mini-USB, USB or BT
connector and the appropriate cable.

2. Attach the interface to a computer or handheld using the appropriate connector
and cable.

Note: To attach a handheld to a TI-Nspire™ Lab Cradle, slide the handheld into the
connector at the bottom of the Lab Cradle.

Setting Up an Offline Sensor

You can pre-define meter settings for a sensor that is not currently attached to a
computer or handheld.

You cannot use the sensor offline, but you can prepare the experiment for it and then
attach it when ready to collect the data. This option makes it faster to share a sensor
during a lesson or lab in which there are not enough sensors for everyone.

1. From the Experiment menu, select Advanced Set Up > Configure Sensor > Add
Offline Sensor.

The Select Sensor dialogue box opens.

Select Sensor

Select Sensor '

25G Accelerometer

3-Axis Accelerometer (X)
Z-Axis Accelerometer (v)
3-Axis Accelerometer (£)
Low-g Accelerometer

Ammonium 15E

Anemometer

2. Select a sensor from the list.
Click the Meter View tab & .
4. Click the sensor you have added, and modify its settings.
The settings will be applied when you attach the sensor.
Removing an offline sensor

1. From the Experiment menu, select Advanced Setup > Configure Sensor.

2. Select the name of the offline sensor to remove.
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3. Click Remove.

Modifying Sensor Settings

You can modify how the sensor values are displayed and stored. For example, when

using a temperature sensor, you can change the unit of measure from Centigrade to
Fahrenheit.

Changing Sensor Measurement Units

Measurement units depend on the selected sensor. For example, units for the Vernier
Go!Temp® Temperature sensor are Fahrenheit, Celsius and Kelvin. Units for the
Vernier Hand Dynamometer (a specialised force sensor) are Newton, Pound and
Kilogramme.

You can change the units before or after you collect data. The collected data reflects
the new measurement unit.

1.

2.

Click Meter view @ to display the connected and offline sensors.
Click the sensor whose units you want to change.

In the Meter Settings dialogue box, select the unit type from the Measurement
Units menu.

Meter Settings

=l

MMeasurement Units

|1 - IIDecir‘mal Places ~
Link to list: (e.g. 'runi.temperature”)

[¥] Apply changes to all Data Sets

Color: I. Blue -
Point Marker: IO Pentagon -
| OK | | Cancel
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Calibrating a Sensor

When the software or handheld detects a sensor, the calibration for that sensor
automatically loads. You can calibrate some sensors manually. Other sensors, such as
the Colorimeter and the Dissolved Oxygen Sensor, must be calibrated to provide useful
data.

There are three options for calibrating a sensor:

e Manual Entry

e Two Point

e Single Point

Refer to the sensor’s documentation for specific calibration values and procedures.

Setting a Sensor to Zero

You can set the standing value of some sensors to zero. You cannot set sensors in
which relative measurements such as force, motion and pressure are common to zero.
Sensors designed to measure specific environmental conditions, such as Temperature,
pH and CO, also cannot be set to zero.

1. Click Meter view @ to display the connected and offline sensors.
2. Click the sensor that you want to set to zero.
3. Inthe Meter Settings dialogue box, click Zero.

Reversing a Sensor's Readings

By default, pulling with a force sensor produces a positive force and pushing produces
a negative force. Reversing the sensor allows you to display pushing as a positive force.

1. Click Meter view @ to display the connected and offline sensors.

2. Click the sensor that you want to reverse.

3. Inthe Meter Settings dialogue box, click Reverse Readings.

The sensor display is now reversed. In Meter View, the reverse indicator &

appears after the sensor name.
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Mode
Time Based
Rate

2 samplesis
Duration
180 s

23.0 ¢
usB I~ Temperature
= (=)-0.376 m
USE Position

Collecting Data

Collecting Time-Based Data

The Time Based collection mode captures sensor data automatically at regular time

intervals.

1. Connect the sensor or sensors.

Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.

This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Time Based.

a) Select Rate or Interval from the drop-down list, and then type the Rate
(samples/second) or Interval (seconds/sample).

b) Type the Duration of the collection.

The Number of points is calculated and displayed, based on rate and duration.
Note that collecting too many data points can slow system performance.

c) Select Strip Chart if you want to collect samples continuously, retaining only the
last n samples. (where “n” is the number shown in the Number of points field.)

4. Modify sensor settings as necessary.

5. Click Start Collection LN

6. After the data has been collected, click Stop Collection n

The data set run is complete.

Collecting Selected Events

Use the Selected Events collection mode to capture samples manually. In this mode,
each sample is automatically assigned an event number.
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1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.
3. From the Experiment menu, select Collection Mode > Selected Events.
The Selected Events Set-up dialogue box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.
- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection 0.

The Keep Current Reading icon [[8] becomes active. The current sensor value

appears in the centre of the graph.

6. Click Keep Current Reading [8] to capture each sample.

The data point is plotted, and the current sensor value appears in the centre of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

7. Continue capturing until you collect all of the desired data points.
8. Click Stop Collection (m}
The data set run is complete.

Collecting Events with Entry

Use the Events with Entry collection mode to capture samples manually. In this mode,
you define the independent value for each point you collect.

1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.
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10.

This removes all data and restores all meter settings to their defaults.
From the Experiment menu, select Collection Mode > Events with Entry.
The Events with Entry Set-up dialogue box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.
- Average over 10 s. This option averages ten seconds of data for each point.

Modify sensor settings as necessary.

Click Start Collection LN,

The Keep Current Reading icon f8] becomes active. The current sensor value

appears in the centre of the graph.

Click Keep Current Reading [8] to capture a sample.

The Events with Entry dialogue box opens.

Enter Value: g0l

Previous Value: 13.00

[ ok—| - cancel|

Type a value for the independent variable.

Click OK.

The data point is plotted, and the current sensor value appears in the centre of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

Repeat steps 6 to 8 until you collect all of the desired data points.

Click Stop Collection n

The data set run is complete.
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Collecting Photogate Timing Data

The Photogate Timing collection mode is available only when using the Vernier
Photogate sensor. This sensor can time objects that pass through the gates or objects
that pass outside of the gates.

1. Connect the Photogate sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

From the Experiment menu, select Collection Mode > Photogate Timing.
Set the collection options.

Modify sensor settings as necessary.

o v o~ w

Click Start Collection LN,
7. After the data has been collected, click Stop Collection l:l
The data set run is complete.

Collecting Drop Counter Data

The Drop Counting collection mode is available only when using the Vernier Drop
Counter optical sensor. This sensor can count the number of drops or record the
amount of liquid added during an experiment.

1. Connect the Drop Counter sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

From the Experiment menu, select Collection Mode > Drop Counting.
Set the collection options.

Modify sensor settings as necessary.

I

Click Start Collection L.

7. After the data has been collected, click Stop Collection l:l

The data set run is complete.
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Using Data Markers to Annotate Data

Data markers give you a way to emphasise specific data points, such as when you
change a condition. For example, you might mark a point at which a chemical is added
to a solution or when heat is applied or removed. You can add a marker with or
without a comment, and you can hide a comment.

Removed heatE

Two data markers, one with a comment displayed

5 2.0 28.4
] 2.?* 28.4
7 2 S 4
R T
9 4.0 28.4
10 45 28.4
11 5.0 28.4

55 28 5

Marker shown as red triangle in Table view

Adding a Marker During Data Collection
» Click Add Data Marker | @ | to place a marker at the current data point.

Adding a Marker After Collecting Data

1. In Graph or Table view, click the point at which you want a marker.

2. Click Add Data Marker @ .

Data Collection 418



Edit Data Markar

Mark Value at: [4.0
Add/Edit Comment:

[Vatve opened

Show Comment on Graph

[ Remaove l =0k~ [ Cancel l

3. Complete the items in the dialogue box.

Adding a Comment to an Existing Marker

1. Inthe Detail view, click to expand the list of markers for the data set.

runi v

@27.3°C
Q? Y
1: (2.0, 33.6)
2:(13.5,3...

2. Click the entry for the marker that you want to change, and complete the items in

the dialogue box.

Edit Data Marker

Mark Value at [13.5
Add/Edit Comment:

[Heat Removed

Show Comment on Graph

I Remove l ok [ Cancel l

Repositioning a Data Marker

1. Click to expand the list of markers in the Detail view.

runi v

@27.3°C
Q? Y
1: (2.0, 33.6)
2:(13.5,3...
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2. Click the entry for the marker that you want to change.

3. Inthe dialogue box, type a new value for Mark Value at.

Moving a Data Marker's Comment in the Graph View

» Drag the comment to move it. The connecting line remains attached to the data
point.

Hiding/Showing a Data Marker's Comment
» Hide a comment by clicking the X at the end of the comment.

» To restore a hidden comment:

a) Click to expand the list of markers in the Detail view.

runi v

®27.3°C

Q Y
1:(2.0, 33.6)
2:(13.5 3.,

b) Click the entry for the marker that you want to change, and tick
Show Comment on Graph.

Removing a Data Marker

1. Click to expand the list of markers in the Detail view.

runi v

®27.3°C

Q Y
1:(2.0, 33.6)
2:(13.5, 3.

2. In the dialogue box, click Remove.
Collecting Data Using a Remote Collection Unit

To collect information from a sensor while it is disconnected, you can set it up as a
remote sensor. Only the TI-Nspire™ Lab Cradle, TI CBR 2™, and Vernier Go!Motion®
support remote data collection.

You can set up a remote collection unit to start collecting:

e When you press a manual trigger on the unit, as on the TI-Nspire™ Lab Cradle

e When a delay countdown expires on a unit that supports a delayed start

Data Collection
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Setting Up for Remote Collection

1. Save and close any open documents, and start with a new document.
2. Connect the remote collection unit to the computer or handheld.
3. Modify the sensor settings.
4. Click the Collection Setup button & .
5. On the Collection Setup screen, click Enable Remote Collection.
6. Select the remote collection unit from the Devices list.
7. Specify the method for starting the collection:
e To start automatically after a specified delay (on supported units), type the
delay value.
e To start when you press the manual trigger (on supported units), type a delay
value of 0. When you use a delay, the manual trigger button on the TI-Nspire™
Lab Cradle has no effect on the start of the collection.
Collection Setup =]
| lRate (samples/second) =
F.ate (samples/second): '2 I
Interval (seconds/sample): 0.5
Duration (seconds): '20
MNumber of points: 41
Use Recommended Sensor Settings
Enable Remote Collsction
Devices: IW‘
[Fok] [comeet-
8. Click OK.

A message confirms that the unit is ready.
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10.

Remote Setup @

[The device is ready for remote collection.
Disconnect the device, and then press the
Trigger button to start collecting data.
Recaonnect the device to retrieve data when
sampling is complete,

Disconnect the unit.

Depending on the device, LED lights may indicate its status.
Red. The system is not ready.

Amber. The system is ready but not collecting data.

Green. The system is collecting data.

If you are starting collection manually, press the trigger when ready. If you are
starting based on a delay, the collection will start automatically when the
countdown is complete.

Retrieving the Remote Data

After collecting data remotely, you transfer it to the computer or handheld for analysis.

1.
2.

3.

Open the Vernier DataQuest™ application.

Attach the TI-Nspire™ Lab Cradle to the handheld or computer.

The Remote Data Detected dialogue box opens.

Remote Data Collected @

'New Data Available! |

[ 1mport| | Discard | | Cancel |

Click Import.

The data transfers to the Vernier DataQuest™ application.

Setting Up the Sensor for Triggering

To start data collection based on a specific sensor reading, the TI-Nspire™ Lab Cradle
and sensor must be connected.

1.

Connect the sensor.
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2. Click Experiment > Advanced Set up > Triggering > Set Up.

The Configure Trigger dialogue box opens.

Configure Trigger |

Select the sensor to use as trigger.

|ch1:GaS Pressure Sensor - |

Select the type of trigger to use,

|Increasing through threshold =
Enter the trigger threshold in units of the selected sensor.

IO |

Enter the percentage of points to keep prior to the trigger event.

IO |

| OK I Cancel |

3. Select the sensor from the Select the sensor to use as trigger drop-down list.
Note: The menu displays the sensors connected to the TI-Nspire™ Lab Cradle.

4. Select one of the following from the Select the type of trigger to use drop-down
list.

* Increasing through threshold. Use to trigger on increasing values.
e Decreasing through threshold. Use to trigger on decreasing values.

5. Type the appropriate value in the Enter the trigger threshold in units of the selected
sensor field.

When entering the trigger value, enter a value within the range of the sensor.

If you change the unit type after setting the threshold, the value automatically
updates.

For example, if you use the Vernier Gas Pressure sensor with the units set as atm
and you later change the units to kPa, the settings are updated.

6. Type the number of data points to keep before the trigger value occurs.
Click OK.

The trigger is now set and enabled if values were entered.

8. (Optional) Select Experiment > Advanced Set up > Triggering to verify the active
indicator is set to Enabled.
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9:5et Up Sensors
AAdvanced Set Up

2 Triggering

1.8etUp..
* ZEnabled
3Disabled

TyPE: I 3:Configure Sensor b
Threshold

Important: When the trigger is enabled, it stays active until it is disabled or you
start a new experiment.

Enabling a Disabled Trigger

If you set the trigger values in the current experiment, and then disable them, you can
enable the triggers again.

To enable a trigger:

» Click Experiment > Advanced Set Up > Triggering > Enable.
Disabling an Enabled Trigger

To disable the active trigger.

» Click Experiment > Advanced Set Up > Triggering > Disable.
Collecting and Managing Data Sets

By default, the Start Collection button Bl overwrites collected data with data from
the next run. To preserve each run, you can store it as a data set. After collecting
multiple data sets, you can superimpose any combination of them on the Graph View.

Important: Stored data sets are lost if you close the document without saving it. If you
want stored data to be available later, make sure to save the document.

Storing Data as Sets

1. Collect the data from the first run. (See Collecting Data.)

2. Click the Store Data Set button | v .

31.0

mp (°...

Store latest Data Set
Ir.J

©®19s =

The data is stored as runl. A new data set, run2, is created for collecting the next
run.

3. Click Start Collection LM to collect data for run2.
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Comparing Data Sets
1. Click the Graph View icon ¥ to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

b SO.Q

g
£
CICIN
0— Custom )
B - &
[ Jrun1 w220

[ Jrun2 ® 13?'“00
(2] [«]run3 »® g
rund ® g
[ Jruns t %
= v

- x 100.00

‘ @‘ I/_‘(‘ EH 0 Time (s) 25

@ Data Set Selector lets you expand or collapse the list.

@ Expanded list shows available data sets. Scroll buttons appear as necessary
to let you scroll the list.

3. Choose which data sets to view by selecting or clearing the tickboxes.

The graph is rescaled as necessary to show all selected data.

b 32.0_
; w
£
&9 | =
Custom )
- &
Crunt a 220
[]run2 % | 140.00
[ Jrun3 » g
[v]rund | » L
[ Jruns x| ¢
= =
= 80.00
@‘ IJ_",‘ E 0 Time (s) 30
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Tip: To quickly select a single data set, hold down Shift while clicking its name in
the list. The graph shows only the selected set, and the list is collapsed
automatically to help you view details of the data.

Renaming a Data Set

By default, data sets are named runl, run2 and so on. The name of each data set is
displayed in the Table view.

1. Click the Table View icon B to show the table.

2. Display the context menu for the table view, and select Data Set Options > [current
namel].

Data Set Options @

MName: (i3l I

Notes: | '

| OK || Cancel |

3. Type the new Name.
Note: The maximum character limit is 30. The name cannot contain commas.
4. (Optional) Type Notes about the data.
Deleting a Data Set
1. Click the Graph View icon ¥ to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

Scroll the list as necessary, and then click the Delete symbol (X) next to the name
of the data set.

- i
[ Jrun3 x| =
[ Jruna %)
l:l runs 3 [Delete runs
runé ®
[ Jrun7 b
hd 0
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4. Click OK on the confirmation message.

Expanding the View Details Area

» Drag the boundary at the right edge of the Details area to increase or decrease its
width.

L
h :

r=

g
®-—-s 5
runi =
®231°C *DO
M -0.380m 2.000
I

Using Sensor Data in Programmes

You can access sensor data from all connected sensor probes through your TI-Basic
programme by using this command:

RefreshProbeVars statusVar

* You must first launch the Vernier DataQuest™ application, or you will receive an

error.

Note: The Vernier DataQuest™ application will auto-launch when you connect a
sensor or a lab cradle to the TI-Nspire™ software or handheld.

e The RefreshProbeVars command will be valid only when Vernier DataQuest™ is in

'meter' mode. @

e statusVar is an optional parameter that indicates the status of the command.
These are the statusVar values:

StatusVar Value Status
statusVar=0 Normal (continue with the programme)
statusVar=1 The Vernier DataQuest™ application is in data

collection mode.

Note: The Vernier DataQuest™ application
must be in meter mode for this command to

®

statusVar=2 The Vernier DataQuest™ application is not
launched.

work.
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StatusVar Value Status

statusVar=3 The Vernier DataQuest™ application is
launched, but you have not connected any
probes.

Note: The RefreshProbeVars command
will almost always return statusVar=3 in the
i0S, even if you have already launched the
Vernier DataQuest™ application

e Your TI-Basic programme will read directly from Vernier DataQuest™ variables in
the symbol table.

e The meter.time variable shows the last value of the variable; it does not update
automatically. If no data collection has occurred, meter.time will be 0 (zero).

e Use of variable names without corresponding probes being physically attached will
result in a "Variable not defined" error.

e The RefreshProbeVars command will be a NOP (null command) on iOS.
Collecting Sensor Data using RefreshProbeVars

1. Launch the Vernier DataQuest™ application.
2. Connect the sensor(s) you need to collect the data.
3. Run the programme you wish to use to collect data in the calculator application.

4. Manipulate the sensors and collect the data.

Note: You may create a programme to interact with the TI-Innovator™ Hub using (meny>
Hub > Send. (See Example 2, below.) This is optional.

Example 1

Define temp ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n,1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm
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Example 2- with Tl-Innovator™ Hub

Define tempwithhub ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n, 1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

© Play a tone on the Hub

Send "SET SOUND 440 TIME 2"
EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm

Analysing Collected Data

In the Vernier DataQuest™ application, use Graph View to analyse data. Start by
setting up graphs, and then use analysis tools such as integral, statistics and curve fit
to investigate the mathematical nature of the data.

Important: The Graph menu and Analyse menu items are only available when working
in Graph View.

Finding the Area Under a Data Plot

Use Integral to determine the area under a data plot. You can find the area under all of
the data or a selected region of the data.

To find the area under a data plot:

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyse > Integral.

3. Select the plotted column name if you have more than a single column.

The data plot area is displayed in the View Details area.
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Finding the Slope

Tangent displays a measure of the rate at which the data is changing at the point you
are examining. The value is labelled “Slope”.

To find the slope:
1. Click Analyse > Tangent.
A check mark appears in the menu next to the option.
2. Click the graph.
The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View details area and the All
Details for Graph dialogue box.

You can move the examine line by dragging, clicking another point or using the
arrow keys.

Interpolating the Value Between Two Data Points

Use Interpolate to estimate the value between two data points and to determine the
value of a Curve Fit between and beyond these data points.

The examine line moves from data point to data point. When Interpolate is on, the
examine line moves between and beyond data points.

To use Interpolate:
1. Click Analyse > Interpolate.
A check mark appears in the menu next to the option.
2. Click the graph.
The examine indicator is drawn to the nearest data point.
The values of the plotted data are shown in the View Details area.

You can shift the examine line by moving the cursor with the arrow keys or by
clicking on another data point.
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Generating Statistics

You can generate statistics (minimum, maximum, mean, standard deviation and
number of samples) for all the collected data or for a selected region. You can also
generate a curve fit based on one of several standard models or on a model that you
define.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyse > Statistics.

3. Select the plotted column name if you have more than a single column. For
example, runl.Pressure.

The Stats dialogue box opens.

Stats: on runl.Pressure
Range: [0. 40.000000000]
Samples: 35

min: 106.515731360

max: 227.494340160
mean; 184.715484752
dev: 37404525020

oK |

4. Review the data.
5. Click OK.
For information on clearing the Statistics analysis, see Removing Analysis Options.

Generating a Curve Fit

Use Curve Fit to find the best curve fit to match the data. Select all of the data or a
selected region of data. The curve is drawn on the graph.

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyse > Curve Fit.

3. Select a curve fit option.
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Curve Fit option

Calculated in the form:

Linear y=m*x+b

Quadratic y=a*x"2 +b*x+c

Cubic y =a*x*3 + b*x"2 + c*x +d

Quartic y = a*xM + b*xA3 + c*xM2 + d¥*x + e
Power (ax"b) y = a*x*b

Exponential (ab”x) y = a*b”x

Logarithmic

y =a+ b*In(x)

Sinusoidal y = a*sin(b*x+c¢c)+d

Logistic (d * 0) y =c/(1 +a*er(-bx)) + d

Natural Exponential y = a*e”(-c*x)

Proportional y = a*x

The Fit Linear dialogue box opens.

A

Curve Fit on runl .y
Linear

Range: [0.
100.000000000]
Samples:lb

w0 ]

=

4. Click OK.

5. Review the data.

For information on clearing the Curve Fit analysis, see Removing Analysis Options.
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Plotting a Standard or User-Defined Model

This option provides a manual method for plotting a function to fit data. Use one of the
predefined models or enter your own.

You can also set the spin increment to use in the View Details dialogue box. Spin
increment is the value by which the coefficient changes when you click the spin buttons
in the View Details dialogue box.

For example, if you set m1=1 as the spin increment, when you click the up spin button
the value changes to 1.1, 1.2, 1.3 and so on. If you click the down spin button, the value
changes t0 0.9, 0.8, 0.7 and so on.

1. Click Analyse > Model.

The Model dialogue box opens.

a2 +b*x + ¢

a% 3 + b*e2 + c*x + d
T @M+ b*MS + c* a2 td¥x t e
a*x*b

a*hx

a + b*n(x) —

a*sin(b*x + ) + d

2. Type your own function.

—or—

Click to select a value from the drop-down list.
3. Click OK.

The Set Coefficient Values dialogue box opens.
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Set Coefficient Values

f(x) = a*sin(b*x +c) + d
=
Spin Increment: [0.100
b: [1.000
Spin Increment: [0.100
c [1.000
Spin Increment: [0.100
d: [1.000

Spin Increment: [0.100

| oK | Cancel ‘

4. Type the value for the variables.
5. Type the change in value in the Spin Increment fields.

6. Click OK.

Note: These values are the initial values. You can also adjust these values in the
View Details area.

The model is shown on the graph with adjustment options in the View Details area
and in the All Details for Graph dialogue box.

7. (Optional) Adjust the window setting for minimum and maximum axis values. For
more information, see Setting the Axis for One Graph.

For information on clearing the Model analysis, see Removing Analysis Options.
8. Click lﬂ to make any desired adjustments to the coefficients.
—or—
Click the value in the View Details area.
This graphic is an example of a model with adjusted values.
Removing Analysis Options

1. Click Analyse > Remove.

2. Select the data display you want to remove.

The display you selected is removed from the graph and the View Details area.
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Displaying Collected Data in Graph View

When you collect data, it is written in both the Graph and Table views. Use the Graph
view to examine the plotted data.

Important: The Graph menu and Analyse menu items are only active when working in
Graph View.

Selecting the Graph View
» Click the Graph View tab | & .

Viewing Multiple Graphs

Use the Show Graph menu to show separate graphs when using:

e A sensor that plots more than one column of data.

e Multiple sensors with different defined units at the same time.

In this example, two sensors (the Gas Pressure sensor and the Hand Dynamometer)
were used in the same run. The following image shows the columns Time, Force and
Pressure in the Table view to illustrate why two graphs are shown.

Displaying One of Two Graphs

When two graphs are displayed, the top graph is Graph 1 and the bottom graph is
Graph 2.

To display only Graph 1:

» Select Graph > Show Graph > Graph 1.
Only Graph 1 is displayed.

To display only Graph 2:

» Select Graph > Show Graph > Graph 2.
Only Graph 2 is displayed.

Displaying Both Graphs

To display both Graph 1 and Graph 2 together:

» Select Graph > Show Graph > Both.

Graph 1 and Graph 2 are displayed.
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Displaying Graphs in the Page Layout View

Use the Page layout view when Show Graph is not the appropriate solution for
showing more than one graph.

The Show Graph option is not applicable for:

e Multiple runs using a single sensor.
e Two or more of the same sensors.

e Multiple sensors that use the same column(s) of data.
To use Page Layout:

Open the original data set you want to see in two graph windows.

Click Edit > Page Layout > Select Layout.

1.
2.
3. Select the type of page layout you want to use.
4. Click Click here to add an application.

5

Select Add Vernier DataQuest™.
The Vernier DataQuest™ application is added to the second view.

6. To see separate views, click the view you want to change, and then select View >
Table.

The new view is displayed.

7. To show the same view, click the view to change.

8. Click View > Graph.
The new view is displayed.
Displaying Collected Data in Table View
Table view provides another way to sort and view collected data.
Selecting the Table View
» Click the Table View tab |E .

Defining Column Options

You can name columns and define the decimal points and the precision you want to
use.

1. from the Data menu, select Column Options.
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Note: You can be in the Meter, Graph or Table view and still click these menu
options. The results will still be visible.

2. Click the name of the column you want to define.
The Column Options dialogue box opens.
Culumn Cptions (S|

f
MName:

Short Name: |

Displayed Precision:
1 = ||Decimal Places ~

Link to list: (e.g, 'run1.time")

Apply changes to all Data Sets

Color: |l Black -

Paint Marker: |O Circle

3. Type the long name for the column in the Name field.

4. Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

5. Type the number of units in the Units field.

6. From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.

7. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.
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Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

Select Apply changes to all Data Sets to apply these settings to all data sets.
Click OK.

The column settings are now defined with the new values.

Creating a Column of Manually Entered Values

To enter data manually, add a new column. Sensor columns cannot be modified, but
data entered manually can be edited.

1.

Click Data > New Manual Column.

The Column Options dialogue box opens.

[CotumnOptons———— L |
Name: (NERIE

Short Name: |M
Units:
Displayed Precision:
Decimal Places -
Generate \Values
Start: |1
End: (100
Increment: |1
Mumber of Points: 100
Link from List: |None =
I Link to list: (e.g. 'runl Manual’)

OK Cancel

Type the long name for the column in the Name field.

Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

Type the units to be used.

From the Displayed Precision drop-down list, select the precision value.

Note: The default precision is related to the precision of the sensor.
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6.

10.

(Optional) Select Apply changes to all Data Sets to apply these settings to all data
sets.

(Optional) Select Generate Values to automatically populate the rows.
If you select this option, complete these steps:

a) Type a starting value in the Start field.
b) Type an ending value in the End field.

c) Type the increase in value in the Increment field.
The number of points is calculated and shown in the Number of Points field.
Select Link from list to link to data in another TI-Nspire™ application.

Note: This list only populates when data exists in the other application and includes
a column label.

Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

Click OK.

A new column is added to the table. This column can be edited.

Creating a Column of Calculated Values

You can add an additional column to the data set in which the values are calculated
from an expression using at least one of the existing columns.

Use a calculated column when finding the derivative for pH data. For more

information, see Adjusting Derivative Settings.

1.

Click Data > New Calculated Column.

The Column Options dialogue box opens.
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Column Options X

Nare: [ |

Short Name: 'C

Units: |

Displayed Precision:

3 - |
ISignh‘icant Figures =
Expression: ' '

Type an expression which includes
One of the following column names:
Volume, Pressure

Link to list: (e.g. run?1.Calculated”

| oK | Cancel |

Type the long name for the column in the Name field.

Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

Type the units to be used.

From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.
Type a calculation including one of the column names in the Expression field.

Note: The system-provided column names are dependent on the sensor(s) selected
and any changes made to the name field in Column Options.

Important: The Expression field is case-sensitive. (Example: “Pressure” is not the
same as “pressure”.)

Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.
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8. Click OK.
The new calculated column is created.

Customising the Graph of Collected Data

You can customise the Graph view by adding a title, changing colours and setting
ranges for the axis.

Adding a Title

When you add a title to a graph, the title is displayed in the View Details area. When
you print the graph, the title prints on the graph.

1. Click Graph > Graph Title.

The Graph Title dialogue box opens.

Title: |

] Enable

If there are two graphs in the work area, the dialogue box has two title options.

Graph 1 Tie: ———————
¥l Enable

Graph 2 Title:

| Enable

OK | Cancel

2. Type the name of the graph in the Title field.
—or—
a) Type the name of the first graph in the Graph 1 field.

b) Type the name of the second graph in the Graph 2 field.

3. Select Enable to show the title.

Note: Use the Enable option to hide or show the graph title as needed.
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4. Click OK.

The title is shown.

Setting Axis Ranges

Setting Axis Ranges for One Graph

To modify the minimum and maximum range for the x and y axis:

1. Click Graph > Window Settings.

The Window Settings dialogue box opens.

Window Settings 7, |

X Min: [§

X Max: [200.000
Y Min: [1.000
Y Max: [2.500

| oK | Cancel

2. Type the new values in one or more of these fields:

X Min
X Max
Y Min
Y Max

3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting Axis Ranges for Two Graphs

When working with two graphs, enter two y axis minimum and maximum values, but
only one set of minimum and maximum values for the x axis.

1. Click Graph > Window Setting.

The Window Setting dialogue box opens.
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Window Settings

X Min:
X Max:
Graph 1: ¥ Min:

¥ Max

Graph 2: ¥ Min:

Y Max

150.000

11.000 ‘
: 2,500 ‘

R
: 100,000 ‘

OK- |- cancel |

2. Type the new values in one or more of these fields:

X Min
X Max
Graph 1:
Y Max
Graph 2:
Y Max

3. Click OK.

Y Min

Y Min

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting the Axis Range on the Graph Screen

You can modify the minimum and maximum range for the x and y axes directly on the
graph screen.

» Select the axis value that you want to change, and type a new value.

SF

-
L

The graph is redrawn to reflect the change.

Selecting which Data Sets to Plot

1. Inthe Detail view on the left, click the tab immediately below the view selection
buttons.
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2. The Detail view shows a list of available data sets.

3. Use the tick boxes to select the data sets to plot.
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Autoscaling a Graph

Use the autoscale option to show all the points plotted. Autoscale Now is useful after
you change the x and y axis range or zoom in or out of a graph. You can also define the
automatic autoscale setting to use during and after a collection.

Autoscale Now Using the Application Menu

» Click Graph > Autoscale Now.

The graph now displays all the points plotted.

Autoscale Now Using the Context Menu

1. Open the context menu in the graph area.

2. Click Window/Zoom > Autoscale Now.

The graph now displays all the points plotted.
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Defining Autoscale During a Collection

There are two options for using the automatic autoscaling that occurs during a
collection. To choose an option:

1. Click Options > Autoscale Settings.

The Autoscale Settings dialogue box opens.

During Collection: [ Autoscale Larger :I

After Collection: | aytoscale to Data
|&“ |Cancel|

2. Click » to open the During Collection drop-down list.
3. Select one of these options:

e Autoscale Larger - Expands the graph as needed to show all points as you
collect them.

¢ Do Not Autoscale - The graph is not changed during a collection.

4. Click OK to save the setting.

Defining Autoscale After a Collection

You have three options for setting the automatic autoscaling that occurs after a
collection. To set your choice:

1. Click Options > Autoscale Settings.
The Autoscale Settings dialogue box opens.

2. Click P to open the After Collection drop-down list.
3. Select one of these options:

e Autoscale to Data. Expands the graph to show all data points. This option is the
default mode.

e Autoscale From Zero. Modifies the graph so all data points including the origin
point are displayed.

¢ Do Not Autoscale. The graph settings are not changed.
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4. Click OK to save the setting.

Selecting a Range of Data

Selecting a range of data on the graph is useful in several situations, such as when
zooming in or out, striking and un-striking data and examining settings.

To select a range:
1. Drag across the graph.
The selected area is indicated by grey shading.

2. Perform one of these actions.
e Zoom in or out
e Strike or un-strike data

e Examine settings
To deselect a range:
» Press the Esc key as necessary to remove the shading and the vertical trace line.

Zooming In on a Graph

You can zoom in on a subset of the collected points. You can also zoom out from a
previous zoom or expand the graph window beyond the data points collected.

To zoom in on a graph:

1. Select the area you want to zoom into, or use the current view.

2. Click Graph > Zoom In.
The graph adjusts to display only the area you selected.

The x range selected is used as the new x range. The y range autoscales to show all
graphed data points in the selected range.

Zooming Out of a Graph
» Select Graph > Zoom Out.

The graph is now expanded.

If a Zoom In precedes a Zoom Out, the graph displays the original settings prior to
the Zoom In.
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For example, if you Zoomed In twice, the first Zoom Out would display the window
of the first Zoom In. To display the full graph with all data points from multiple
zoom ins, use Autoscale Now.

Setting Point Options

To indicate how often marks show on the graph and whether to use a connecting line:
1. Click Options > Point Options.

The Point Options dialogue box opens.

Connect Data Points

| OK | Cancel |

2. Select a Mark option from the drop-down list.
* None. No point protectors.
® Regional. Periodic point protectors.
e All. Every data point as a point protector.
3. Select Connect Data Points to display a line between points.
—or—
Clear Connect Data Points to remove the line between points.

The following graphics show examples of some of the Point Mark options.

Regicnal

'I_T Connect Data Points - Selected

All

aeehe 20 S8800
Connect Data FPoints - not selected

Mane

Connect Data Points - Selected
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Changing a Graph's Colour

1. Click the point indicator for the graph whose colour you want to change.

2.

[ -

B
©-—-s 3
runi - B
%23.1 °C
: 4]
BW-0376m 2000 ]

In the Column Options dialogue box, select the new Colour.

Selecting Point Markers

1.
2.

Right-click in the graph to open the menu.

Click Point Marker.

Note: If there is only one dependent variable column, the Point Marker option is
preceded by the data set name and column name. Otherwise, the Point Marker
option has a menu.

Select the column variable to change.

Select the point marker to set.

The Point Marker changes to the option selected.

Selecting an Independent Variable Column

Use the option Select X-axis Column to select the column used as the independent
variable when graphing the data. This column is used for all graphs.

1.
2.

Click Graph > Select X-axis Column.

Select the variable you want to change.

The x-axis label on the graph changes and the graph is reordered using the new
independent variable for graphing the data.

Selecting a Dependent Variable Column

Use the option Select Y-axis Column to select which dependent variable columns to
plot on the displayed graph(s).

1. Click Graph > Select Y-axis Column.
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2. Select one of the following:

e Avariable from the list. The list is a combination of dependent variables and
the number of data sets.

* More. Selecting More opens the Select dialogue box. Use this when you want
to select a combination of data set variables to graph.

Select Columns to Graph
Ul runt . Time
¥l runi Pressure
(] run2. Time
] run2, Pressure
O run3. Time
| run3 . Pressure

Ok 4 Cancel

Showing and Hiding Details

You can hide or show the Details view on the left side of the screen.
» Click Options > Hide Details or Options > Show Details.

Showing and Hiding Axes Tick Labels

You can hide or show the axes tick labels on a graph.

» Click Options > Hide tick labels or Options > Show tick labels.

0.0009

0.oooe

0.oooe

0.0007

Light Lewvel

0.0007

0.0008 tr —o—t—o—a
0 |2.00 400 &.00 10.00
Time (5)
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Notes:
e When a Vernier DataQuest™ application is added to a document, the tick labels
will default to being displayed.

e Tick labels may not be displayed if there is a lack of available space. Minimum and
maximum values will always be displayed.

e Tick labels cannot be edited, but they will recalculate as needed if the minimum or
maximum values are edited or the window settings are changed.
Striking and Restoring Data
Striking data omits it temporarily from the Graph view and from the analysis tools.
1. Open the data run that contains the data to be struck.
2. Click Table view E .
3. Select the region by dragging from the starting row to the ending point.
The screen scrolls so you can see the selection.
4. Click Data > Strike Data.
Select one of the following:
¢ In Selected Region. Strike the data from the area you selected.
e Outside Selected Region. Strike all data except the area you selected.

The selected data is marked as struck in the table and is removed from the graph
view.

Restoring Struck Data
1. Select the range of data to restore or if restoring all struck data, start at step two.
2. Click Data > Restore Data.
3. Select one of the following:
¢ In Selected Region - Restore data in the selected area.
e Outside Selected Region - Restore data outside the selected area.

e All Data - Restore all data. No data selection necessary.

The data is restored.
Replaying the Data Collection

Use the Replay option to playback the data collection. This option lets you:

e Select the data set you want to replay.
e Pause the playback.
e Advance the playback by one point at a time.

e Adjust the playback rate.
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e Repeat the playback.

Selecting the Data Set to Replay

You can replay one data set at a time. By default, the latest data set plays using the
first column as the base column (example: time reference).

If you have multiple data sets, and want a different data set or base column than the
default, you can select the data set to replay and the base column.

To select the data set to replay:
1. Click Experiment > Replay > Advanced Settings.

The Advanced Replay Settings dialogue box opens.

Data Set: Irun2 =

Base Column: ITime =

|-start| [0k || cancet |

2. Select the data set to replay from the Data Set drop-down list.

Note: Changing the run in the Data Set selection tool does not affect the playback
choice. You must specify which data set in Experiment > Replay > Advance Settings.

3. (Optional) Select a new value from the Base Column drop-down list.
The selected column acts as the “Time” column for the replay.
Note: The base column should be a strictly increasing list of numbers.
4. Click Start to start the playback and save the settings.

Note: Data Set and Base Column options are based on the number of stored runs
and the sensor type used.

Starting and Controlling the Playback

» Select Experiment > Replay > Start Playback.

Playback begins, and the Data Collection Control buttons change to:

LU Pause
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L Resume
|| Stop

» Advance by One Point (enabled only during pause)

Adjusting the Playback Rate

To adjust the playback rate:
1. Select Experiment > Replay > Playback Rate.

The Playback Rate dialogue box opens.
Playback Rate:

Playback Rate: I

Repeat

|-start| [ ok || cancel |

2. Inthe Playback Rate field, click ¥ to open the drop-down list.

3. Select the rate at which the playback will play.
Normal speed is 1.00. A higher value is faster and a lower value is slower.

4. Select one of the following options:
e (Click Start to start the playback and save the settings.
e Click OK to save the settings for use on the next playback.

Repeating the Playback

1. Select Experiment > Replay > Start Playback.
2. Click Start to start the playback and save the settings.
Adjusting Derivative Settings

Use this option to select the number of points to use in derivative calculations. This
value affects the tangent tool, velocity and acceleration values.

Find pH derivative settings using a calculated column.

The Vernier DataQuest™ application can determine a numeric derivative from a list of
data with respect to another list of data. The data can be collected using sensors, input
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manually, or linked with other applications. The numerical derivative is found using a
calculated column.

To determine the numerical 1st derivative of List B with respect to List A, enter the
following expression in the Column Options dialogue:

derivative(B,A,1,0) or derivative(B,A,1,1)

To determine the numerical 2nd derivative of List B with respect to List A, enter the
following expression:

derivative(B,A,2,0) or derivative (B,A,2,1)

The last parameter is either 0 or 1 depending on the method you are using. When it is
0, a weighted average is used. When it is 1, a time shifted derivative method is used.

Note: The first derivative calculation (weighted average) is what the Tangent tool uses
to display the slope at a data point when examining data. (Analyse > Tangent).

Note: The derivative calculation is completely row based. It is recommended that your
List A data be sorted in ascending order.

1. Click Options > Derivative Settings.

The Settings dialogue box opens.

Number of Paints for Derivative Calculations: |

| oK | Cancel |

2. Select the number of points from the drop-down list.
3. Click OK.

Drawing a Predictive Plot
Use this option to add points to the graph to predict the outcome of an experiment.

1. Click the Graph View tab k& .

2. From the Analyse menu, select Draw Prediction > Draw.
3. Click each area in which you want to place a point.
4

Press Esc to release the drawing tool.
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5. To clear the drawn prediction, click Analyse > Draw Prediction > Clear.
Using Motion Match

Use this option to create a randomly generated plot when creating position-versus-time or
velocity-versus-time graphs.

This feature is only available when using a motion detector such as the CBR 2™ sensor or
the Go!Motion® sensor.

Generating a Motion Match Plot
To generate a plot:

1. Attach the motion detector.

2. Click View > Graph.

3. Click Analyse > Motion Match.

4. Select one of the following options:
¢ New Position Match. Generates a random position plot.
¢ New Velocity Match. Generates a random velocity plot.

Note: Continue selecting a new position or a new velocity match to generate a new
random plot without removing the existing plot.

Removing a Motion Match Plot
To remove the generated plot:

> Click Analyse > Motion Match > Remove Match.

Printing Collected Data

You can only print from the computer. You can print any single displayed active view, or
with the Print All option:

e One data view.

e All of the data views.
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e A combination of the data views.

The Print All option has no effect on applications outside of the Vernier DataQuest™
application.

Printing Data Views

To print a data view:

1. On the main menu (top of the window), click File > Print.

The Print dialogue box opens.
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2. Select Print All from the Print what drop-down list.
3. Select additional options, if needed.

4. Click Print to send the document to the printer.
Setting Options for the Print All Feature
1. Click Options > Print All Settings.

The Print All Settings dialogue box opens.
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Print All Sethngs

Select the view(s) that this DataQuest application will print when 'Print All' is selected.
[ Meter Wiew

[ Graph View

Table View

| 0K I Cancel

Select the views you want to print.
e  Print Current View. The current view is sent to the printer.

e Print All Views. All three views (Meter, Graph and Table) are sent to the
printer.

e More. Only the views you select are sent to the printer.

Click OK.

The Print All Settings are now complete and can be used when printing.
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Widgets

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software, a TI-Nspire™ CX
Il handheld, or the TI-Nspire™ App for iPad®. You save these TI-Nspire™ documents as
.tns files.

A Widget is a .tns document that is stored in your MyWidgets folder.
You can use Widgets to:

e Easily access text files
e Insert and run scripts (such as the pre-loaded widget example: Stopwatch.tns)

e Quickly insert a saved problem into a document

When you add a Widget, Tl-Inspire™ CX extracts only the first page of the selected .tns
file, and inserts it into your open document.

Creating a Widget

A document is regarded as a Widget when it is saved or copied to the designated
MyWidgets folder. The default location is:

e Windows®: My Documents\TI-Nspire\MyWidgets.

e Mac®: Documents/TI-Nspire/MyWidgets.

¢ Handheld: MyWidgets

e TI-Nspire™ App for iPad® and TI-Nspire™ CAS App for iPad®: MyWidgets

If the MyWidget folder has been inadvertently deleted, you must create it before
attempting to use a Widget.

Note: When you add a Widget, Tl-Inspire™ CX extracts only the first page of the
selected .tns file, and inserts it into your open document.

Adding a Widget
Adding a Widget to a New Document

1. Open a new document.
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2. Click Add Widget.
1 Add Calculator rap @] X
i 2 Add Graphs
3 Add Geometry
B 4 Add Lists & Spreadsheet
) 5 Add Data & Statistics
6 Add Notes
7 Add Vernier DataQuest™

58] 8 Add Widget

4 9 Add Program Editor »

3. Scroll to select a .tns file from the box.

4. Click Add.

Widgets

stopwatch

Add Cancel

Note: Stopwatch is a preloaded .tns file. Any saved .tns file will show up in this list.

0:00:00.00
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Adding a Widget to an Existing Document
1. Click Doc > Insert > Widget.

1.1 =

1 Problem
A _ 482 Page (Ctrl+l)
— L F'l‘j’ 3 Calculator
1—: S E.d't 4 Graphs
@3 V'ev‘S Geometry
- ;I Insde Lists & Spreadsheet
3 M? Data & Statistics
C 6 Refrig Notes
4 £ 7 Settig vernier DataQuest™
i Ol A Widget |
o 9 [,

Pres g program Editor v

»
E

2. Click Add.

Widgets

2 stopwatch
=

Add Cancel

0:00:00.00

Note: You can also add a Widget to a new or existing document using the Insert menu.
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Saving a Widget

Click E’

Navigate to MyDocuments > MyWidgets.
Type in a name for your Widget.

1 Save TI-Nspire™ Document ==

[ wywidgets - B @E

Save In:

/& stopwatch.ins

File Name: |Newlidget

Files of Type: |TI-Nspire™ Documents (“tng) -]

save | |- Cancel

4, Click Save.
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Libraries
What is a Library?

A library is a TI-Nspire™ document that contains a collection of variables, functions
and/or programmes that have been defined as library objects.

Unlike ordinary variables, functions and programmes, which can be used only within a
single problem (the problem in which they are defined), library objects are accessible
from any document. You can even create public library objects that appear in the TI-
Nspire™ Catalogue.

For example, suppose you have created library document matrix containing public
library function diagwithtrace() and a private library function errmsg().

Function diagwithtrace() displays the diagonal of a square matrix and calculates the
trace of the matrix. If its input is not a square matrix, the function calls errmsg(), which
should then return an appropriate error string.

Diefine LibPub diagwithtrace(m)
Fune
e dlagwimtracel:mm]: diagonal with trace
1F mwl]imfm] * mﬂl]iml:m] Then
Fetumn t’i’J’JTI'Fj,'{"I‘I':'Il squar\r"]
Else
Disp diaglm)
Hetumn lr.u.'ul&.lr
EndIf Jisefine LibPriv errmsg|msgeode)
Fune :
o Private Kbrary funclion Errmsg{r:rsm-m&-]

IT msgeode "no_square” Then
Retum " Eror: matrix is not square”

EndIf

EndFunc

You could then use the following syntax to display the diagonal and calculate the trace
of matrix m defined in the current problem:

matrix\diagwithtrace (m)
Creating Libraries and Library Objects

A document is regarded as a library when it is saved or copied to the designated library
folder. The default location is:

e Windows®: My Documents\TI-Nspire\MyLib.
e Mac®: Documents/TI-Nspire/MyLib.
e Handheld: MyLib

461 Libraries



If the folder has been inadvertently deleted, you must create it before attempting to
use libraries.

You can define library objects using either the Programme Editor or the Calculator
application. Library objects must be defined with a Define command and must reside
in the first problem of a library document.

Note: If you use the Programme Editor to define a library function or programme, you
must store the object and also save the document. Saving the document does not
automatically store the object. For more information, see Programming.

Naming restrictions apply to library documents and library objects.

e Alibrary document name must be a valid variable name between 1 and 16
characters long, and it must not contain a period or begin with an underscore.

e Alibrary object name must be a valid variable name between 1 and 15 characters
long. It must not contain a period and must not begin with an underscore.

Private and Public Library Objects

When you define a library object, you designate it as private (LibPriv) or public (LibPub).

Define a=5
a is not a library object.

Define LibPriv b={1,2,3}
b is a private library object.

Define LibPub funcl (x)=x"2 - 1
funcl is a public library object.

A Private library object does not appear in the Catalogue, but you can access it by
typing its name. Private objects serve well as building blocks that perform basic, low-
level tasks. Typically, private library objects are called upon by the public functions and
programmes.

A Public library object appears in the Catalogue’s library tab after you refresh the
libraries. You can access a public library object through the Catalogue or by typing its
name.

Mac® only: In version 1.4 of the software, a library document name cannot contain
extended characters, such as O, & or fi.

Note: In library programmes and functions defined as public, a comment line (©)
immediately following the Prgm or Func line is automatically displayed as help in the
Catalogue. You could, for example, show a syntax reminder there.

Libraries 462



Using Short and Long Names

Anytime you are in the same problem where an object is defined, you can access it by
entering its short name (the name given in the object’s Define command). This is the
case for all defined objects, including private, public and non-library objects.

You can access a library object from any document by typing the object’s long name. A
long name consists of the name of the object’s library document followed by a
backslash “\” followed by the name of the object. For example, the long name of the
object defined as funcl in the library document lib1 is lib1\funcl. To type the “\”

character on the handheld, press (=)

Note: If you cannot remember the exact name or the order of arguments required for a
private library object, you can open the library document or use the Programme Editor
to view the object. You also can use getVarinfo to view a list of objects in a library.

Using Library Objects

Before using a library variable, function or programme, make sure that these steps
have been followed:

¢ The object has been defined with the Define command, and the command
specifies either the LibPriv or LibPub attribute.

e The object resides in the first problem of a library document. The document must
reside in the designated library folder and must meet the naming requirements.

¢ If you defined the object using the Programme Editor, it has been stored using
Check Syntax & Store from the Programme Editor menu.

e The libraries have been refreshed.

Refreshing the Libraries
» Refresh libraries to make the library objects available to your documents.

- From the Tools menu, click Refresh Libraries.

Handheld: Press [etrl ] and click Refresh Libraries.

Using a Public Library Object
1. Refresh the libraries.

2. Open the TI-Nspire™ application in which you want to use the variable, function or
programme.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programmes.

3. Open the Catalogue and use the library tab to find and insert the object.
4. If arguments are required, type them inside the parentheses.
Using a Private Library Object

1. Refresh the libraries.
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2. Open the TI-Nspire™ application in which you want to use the variable, function or
programme.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programmes.

3. Type the name of the object, such as 1ibl\funcl ().

In case of a function or programme, always follow the name with parentheses. To
type the “\” character on the handheld, press (=]

4. If arguments are required, type them inside the parentheses.
Creating Shortcuts to Library Objects

You can make the objects in a library more easily accessible by using libShortcut() to
create shortcuts to them. This creates a variable group in the current problem that
contains references to all the objects in the specified library document. You can choose
to include or exclude the private library objects.

For example, suppose the library document linalg contains functions named clearmat,
cofactor, gausstep, help, inversestep, kernelbasis, rank and simultstep. Executing
libShortcut(“linalg”,“la”) would create a variable group containing the following
members:

la.clearmat
la.cofactor
la.gausstep
la.help
la.inversestep
la.kernelbasis
la.rank
la.simultstep

You can refer to those library objects from within the current problem by typing their
variable names or by selecting them from the Variables menu.

For more details about using libShortcut(), see the Reference Guide.
Included Libraries

To help you get started with libraries, the TI-Nspire™ Software installation includes a
library document with useful Linear Algebra functions. The library is named linalg or
linalgCAS and is installed in the designated library folder.

Note: Updating the handheld’s operating system or reinstalling the computer software
places all included libraries in the default folder. If you have edited an object in an
included library or replaced an included library with your own document of the same
name, updating or reinstalling will overwrite your changes. This could also happen
after batteries are replaced or the handheld system is reset.
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Restoring an Included Library

If you inadvertently delete or overwrite an included library, you can restore it from the
installation DVD.

1. Open the DVD, and navigate to the libs folder.

2. ldentify the library file to restore, such as linalg.tns or linalgCAS.tns for the linear
algebra library.

3. Copy the file.

- Windows®: Copy the file to your designated library folder. The default location
is My Documents\TI-Nspire\MyLib.

- Mac®: Copy the file to your designated library folder. The default location is
Documents/TI-Nspire/MyLib.

- Handheld: Connect the handheld to your computer, open the TI-Nspire™
software, and copy the library file to the handheld’s MyLib folder.

4. Activate the new library objects.

- From the TI-Nspire™ Software Tools menu, click Refresh Libraries.

Handheld: Press (menu], and click Refresh Libraries.
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Using the TI-SmartView™ Emulator

With three layout options to choose from, teachers will find that the emulator
facilitates classroom presentations. In the teacher software, layout options are:

Handheld Only
Keypad + SideScreen
Handheld + SideScreen

In the student software, the TI-SmartView™ emulates the keypad, which along with
the handheld view, gives students the ability to drive the software as if using a
handheld.

Opening the TI-SmartView™ Emulator

The TI-SmartView™ emulator is located in the Documents Workspace. To open the
emulator view:

1.
2.

Open the Documents Workspace.

Click E, which is located in the Documents Toolbox.

In the teacher software, the handheld is displayed with Handheld and SideScreen
panels open in computer mode as shown in the following illustration. You can use
the keypad on the emulated handheld, but the document won’t appear on the
emulated handheld screen until you switch to Handheld mode.

5 Document Preview +

Fy—— pire
“T-Smartview™ Emulator will be
enabled when you switch to
Handheld Preview.

Click here to add an application

“Documenttx Tva

Page Size:Handheld | 11 | Sefings RAD Boldness: [150% -] - +

In the student software, the TI-Nspire™ CX Il keypad is displayed with the side
screen open in computer mode. You can use the keypad on the emulated handheld
to work with the document in the side screen in either computer mode or handheld
mode.
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Click here to add an application
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~Documenttx Tva

3. Click View > Handheld.
—or—
Click [ in the status bar to switch to handheld mode.
Choosing Display Options
In the teacher software, use this option to choose how to display the emulator in the
software window.
1. Inthe emulator panel, click [Hananeia + sisesereen ~ |,

—or—
Click File > Settings > TI-SmartView™ Options.

2. Select one of the following options:

¢ Handheld Only. Displays the emulated handheld and hides the workspace and
other panels.

Note: To keep the Handheld Only display in front of other application windows,
click Always in Front at the top right of the TI-SmartView™ panel.

e Keypad + SideScreen. Opens a larger view of the keypad along with the side
screen.

¢ Handheld + SideScreen. Opens the entire emulated handheld along with the
side screen.

Changing the Faceplate
To select a faceplate option:

1. In the emulator panel, click [F5 to open the menu.

—or—
Click File > Settings > TI-SmartView™ Options.
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2. Select one of the following options:

e Dark
e Light
e Qutline

Changing the Width of the TI-SmartView™ Panel

To change the width of the TI-SmartView™ emulator panel:

» Click the right edge of the panel and drag it until it is the width you want.
Changing the Size of the Screen in the Workspace

When in handheld mode, use the Scale to change the size of the screen.

» Drag the slider to the appropriate scale percentage. The scale slider is located on
the far right side of the status bar, at the bottom of the TI-Nspire™ window. Scale
percentages range from 100% to 200%. The default scale is 150%.

Scale ————— 1509

Note: If computer mode is selected, you cannot change the size of the workspace.

Working with the Emulated Handheld

To input data and work with files on the emulator, you can use the computer keyboard,
TI-SmartView™ keypad, TI-Nspire™ menus and icons or any combination of these.

Note: Within one command, you cannot use a combination of both the keypad and the

keyboard. For example, you cannot press Ctrl on the keyboard and click on the
emulator to open a context menu.

For the most part, you can perform any function in the TI-SmartView™ emulator that
you can perform on the handheld. Keys and applications operate the same way.

Note: If you switch to Computer mode, you can still use most of the keys on the
emulated handheld or keypad and all keystrokes are reflected in the workspace.
However, some key combinations may only work in Handheld mode.

As you click keys on the emulator or press keys on the keyboard that activate keys on
the emulator, those keys change colour, making it easy for your audience to follow
along. The last key selected stays highlighted.

In the teacher software, the emulator screen and the side screen are both interactive.
You can click on icons and menu items on both screens. You can also right-click to
display menus on both screens.

All handheld shortcuts and arrow functionality work from the computer keyboard. For

example, to save a document, you can click [etr] [S] on the emulator keypad or you can
press Ctrl + S on the computer keyboard. When using a Mac®, press 36 + S.
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Using the Touchpad

You can operate the Touchpad on the TI-Nspire™ Touchpad keypad using either the
touchpad on a laptop or by using the mouse to click the Touchpad. Areas of the
Touchpad are highlighted as you click the arrow zones.

An arrow is highlighted when you press or tap it.

e Clicking the ¢, p, a, or w keys on the Touchpad moves through menus one item at
a time.

e (Clicking and holding down an arrow on the Touchpad causes continual movement
in the selected direction.

e (Clicking and sliding the mouse across the Touchpad area enables you to move the
mouse pointer.

e (Clicking the middle of the Touchpad selects the highlighted menu option.
Using Settings and Status

When working with the TI-SmartView™ emulator, you can change General Settings
and Document Settings. For more information, see Using the Documents Workspace.

You can view all other settings, but you cannot change them in the TI-SmartView™
emulator. However, the ability to view these options provides teachers with an
instructional tool when they need to show students how to set up a handheld.

To view settings and status:

1. Click to access the Home screen.
2. Click Settings.

Setting or  Description
Settings

Language  You can open the languages menu and select a language, but you
cannot save changes. To change the language, use the TI-Nspire™
menu File > Settings > Change Language option.

Handheld You can open the menus and select items to demonstrate which
Setup items to choose, but you cannot save any changes.

Handheld You can access the screen. The # symbol replaces any numeric values
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Setting or  Description

Settings

Status that would be displayed on the handheld.

About You can open the About screen and view the software version. Other
information that pertains only to the handheld hardware is marked as
"Not Applicable".

Login You can display the Login to Class screen and type in the User Name

and Password fields. Login is not available.

Changing TI-SmartView™ Options

You can change the emulator options, even when the emulator panel is closed.

1.

In the teacher software, click File > Settings > TI-SmartView™ Options.

The TI-SmartView™ Options dialogue box opens.

TI-SmartView Options X

T-Smartview Folder: |Thomas\Documents\Ti-Nspire CX\| [ Browse.

Faceplate IDam( hd

View: IKssypem + SideScreen hd

Cancel ‘

In the student software, click File > Settings > Keypad Options.

The Keypad Options dialogue box opens.

Keypad Options Y

TI-SmartView Folder: '\Thnmas\Dncumems\Tl—Nsp\reCX\' Browse ‘

Faceplate: |Dark -

Cancel ‘

Click Browse to change the folder where documents are saved and accessed in the
My Documents folder when using the emulator.

Important: If you change the TI-SmartView™ location, you must also copy or move
the MyLib folder and paste it to the new location to see library objects.

The default location of MyLib is:

e  Windows®: Documents\TI-Nspire\MyLib.
e Mac®: Documents/TI-Nspire/MyLib.

Note: Close and reopen the TI-Nspire™ application for the libraries to reflect the
change.

Using the TI-SmartView™ Emulator 470



3. Click w to open the menu and select a faceplate.

4. Inthe teacher software, click w to open the menu and select a view. If selecting
Handheld Only, select Always in Front to keep this window on top of all other open
applications.

5. Click OK to save the settings.
Working with Documents

You can open multiple documents in the workspace by selecting File > Open Document
from the menu or using keyboard shortcuts. When you switch between these
documents, the emulated handheld shows only the current document. You can insert
pages and problems using either the TI-Nspire™ menus or icons, keyboard shortcuts or
TI-SmartView™ menus or shortcuts.

Opening a Document

You can open a document by navigating to it on the emulator, the same way you open
a document on the handheld, or you click File > Open Document.

When you open a document using the emulator, you can only open documents that are
in the folder displayed on the emulator (usually the My Documents folder, unless you
specified a different folder in your TI-SmartView™ settings). When you open a
document using the menu path, you can browse to find any TI-Nspire™ document on
your computer or network. If you open a document using the emulated handheld, it
replaces the document that was previously open.

Note: If the number of characters in the document’s file path name exceeds 256
characters, the document cannot be opened and an error message is displayed. To
avoid this error, keep file and folder names short or move files up in the file path.

Saving a Document

When you save a document using the File > Save Document menu or icon, keyboard
shortcuts, keypad shortcuts or emulator menus, the document is saved in the same
location where the file was opened. To save the file in another location or with a
different name, click File > Save As.

Using Screen Capture

To capture the current page, press Ctrl +J (Mac®: 36 +J) on your keyboard or on the
emulated handheld. The image is automatically placed in the Clipboard and in the TI-
Nspire™ Screen Capture window. You can paste the image into another application
without having to take additional steps. This feature is only available when the TI-
SmartView™ panel is active and the workspace is in Handheld mode.

All other screen capture features work the same way they do in other areas of TI-
Nspire™ software. For more information, see Capturing Screens.
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Using the Help Menu

Use the Help menu to find useful information to help you use the software more
productively. You can:

Open the PDF help file (press F1 or click Help).

Open the web-based help file (press F2 or click Online Help).
Activate your software license.

Register your Tl product.

Explore Tl resources such as Activities Exchange, where you can find lessons,
quizzes and other instructive activities shared by teachers.

Explore online troubleshooting.

Check for updates to the software or updates to operating systems for TI-Nspire™
handhelds and the TI-Nspire™ Lab Cradle.

Check to see which version of the software you are using.

Activating Your Software Licence

1.
2.

Ensure that your computer is connected to the Internet.

From the Help menu, select Activate to open the Texas Instruments Activation
Wizard.

Click Activate your Licence, and then click Next.

The Complete Software Activation dialogue box opens.

Texas Instruments Activation Wizard x

Complete Software Activation ',

Ta receive your activation information, TI-Ns pire™CAS Teacher Software updates
and promotions, complete the following

First Last

Name | |

Email

Region |US & CANADA -

Inform me about T-Nspire™CAS Teacher Software updates, support and
promotions.®

*TI Privacy Policy

|—=pack || Nest=—| | Cancel |

Complete the name and email fields, and then select the region where you live if
different from the default entry. If you want to receive emails from Tl about
updates, support and promotions, ensure the tick box is selected.

Click Next.

The Activate your software dialogue box opens.
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Texas Instruments Activation Wizard

Activate your software ‘5

Enter the License Number for your purchased software and click Next.

License Number: e —

About your License Mumber

‘ =<Back Cancel

6. Type the licence number.
7. Click Next.

The Licence Agreement dialogue box opens.

Texas Instruments ACiIV.] ion

License Agreement 's

Select appropriate country and language, then read the license agreement
carefully:

Country: [USA i

TI-Nspire™ 3.x Math and Science Learning Seftware for
Windows® and Mac®

i »

APPLICATION: This License applies to TI-Nspire™ Math and Science Learning
Software for Windows® and Mac® obtained in the United States or Canada.

IMPORTANT - Read this agreement [Agreement) carefully before installing the software:
program(s} in this The software programis] and materials ing this
package are licensed, not sold. By installing or otherwise using the software programis) in
nic inctallatinn i anras tn ha haund ho the farme nf thic linanca If uni rn nnt anras with

accept the license agreement

@ 1do not accept the license agreement

{ <Back H Activate || { Cancel I

8. In the Country field, select your country from the drop-down list if it is different
from the default entry.

9. Review the licence agreement, and then select to accept the agreement.

10. Click Activate. The licence number is validated against the Tl database to ensure it
is valid.

If the licence number is valid, the Successful Activation dialogue box opens. If the
licence number is not valid, check to make sure the numbers are entered correctly.
If the problem persists, contact Tl Support.
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iments Activation Wizard

Successful Activation

Congratulations!

TI-Nspire™ Teacher Software has been
activated successfully.

Click Next to use TI-Mspire™ Teacher Software
@'nzxns Click Finish to exit this wizard
INSTRUMENTS

| Next=—| | Finish|

11. Click Next to continue, or select Finish to complete the installation with default
settings.

12. When prompted, click OK to accept the default location for your TI-Nspire™ folder.
If needed, navigate to the location on your computer where you want to store your
TI-Nspire™ documents and files.

13. Select whether or not to replace any documents that have the same name.
The software launches and the Welcome Screen opens.

Registering Your Product

1. Ensure that your computer is connected to the Internet.

2. From the Help menu, select Register to access the Tl Product Registration site.

3. Follow the instructions on the website.
Downloading the Latest Guidebook

1. Ensure that your computer is connected to the Internet.

2. From the Help menu, select Download latest Guidebook.
The Education Technology website opens with the Guidebooks tab active.
3. Click the title of the Guidebook that you want to download.

A PDF version of the Guidebook opens on your desktop.
Exploring Tl Resources

The Help menu also provides links to Tl resources and websites.

» Select Help > Visit education.ti.com to access the Texas Instruments Education
Technology website.
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» Select Help > Visit Activities Exchange to access the Texas Instruments Activities
Exchange, site, a forum where you can browse by subject to find ready-to-use
maths and science learning activities appropriate for secondary school to college.

Note: Activities available for download may vary depending on your geographical
region.

» Select Help > Explore Online Troubleshooting to access the TI Knowledge Base
where you can find general information, troubleshooting help, product usage tips
and information specific to Tl products.

Updating the TI-Nspire™ Software

Update the Software

1. Ensure that your computer is connected to the Internet.

2. Close any open documents.

3. From the Help menu, select Check for Upgrades and Notifications.

e If your software is current, a confirmation message appears.
e If your software is not current, you are prompted to update.

4. Click Update to download and install the update, or click Close to cancel.

A progress indicator shows the download progress. If you receive a connection
error, check your Internet connection and try again.

Note for users updating TI-Nspire™ Navigator™ Teacher Software: Your portfolio and
class records reside on your computer as a database. Because the new software might
have features that are not supported in the old database structure, the old data might
need to be converted. When conversion is necessary, a Database Update tool helps you
make a backup of the old database. The tool appears during the first startup of the
updated software.

Manage Automatic Checking

Automatic checking uses the Internet to check for upgrades each time you open the TI-
Nspire™ software. If your system is not up-to-date, you receive a notification. You can
turn automatic checking on or off.

1. From the Help menu, select Check for Upgrades and Notifications.
2. Tick or clear the Automatically check for updates tickbox.
3. Click Close.

Updating the OS on a Connected Handheld

Note: To avoid losing unsaved data, close all documents on the handheld before
updating its operating system.

1. Ensure that your computer is connected to the Internet.

2. Inthe Documents Toolbox, click the Content Explorer tab to show connected
handhelds.

3. Select the handheld that you are updating.
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4.

5.

From the Help menu, select Check for OS Updates.

e If the operating system is current, a confirmation message appears.

Check for O Update [

@ Your TI-Nspire CX operating system is up to date

e If the operating system is not current, the TI-Nspire™ software prompts you to
install the latest OS now. If the updated OS file is not already available on your
computer, you can choose a location for it.

Check for 05 Update (==

Anewerversion of the 0S (5.0.0.1242) is

‘ available. You are currently running 5.0.0.796.

QE-;I“SWH ‘ Continue || Close |

Click Continue and follow the prompts to install the OS on the handheld, or click
Close to cancel.

When the update is complete, the handheld restarts automatically.

Viewing Software Version and Legal Information

1.

From the Help menu, select About TI-Nspire™ <Product Name>Software.

Note: You do not need an Internet connection to open this screen.
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Visit educationticom forthe latest version

Tl-Nspire™ CX CAS Student Software

Version:5.0.0.1297

Copyright ® 2006-2018 Texas Instruments Incorporated. All rights reserved

Graphs & Geometry developed in conjunction with Cabrilog SAS. Grenoble, France.
Dats & Statistics was designed and ped in conj with KCF Te i

Emenyville, Californis. Porticns of the software are based on Fsthom™ Dynamic Dsta and
copyright ® 2007 KCP Technologies. All Rights Reserved

DataQuest © epplication developed in conjunction with Vernier Software & Technalogy.

Portions of the software include use of libraries frem zLib (hitp:/www.zlib.net], sXpat (hitp://expat.
sourceforge net] snd OpenSSL (htp:/www.openssl.orgl. This product includes software developed
by the Apache Softwara Foundation (htp:/www.apache org).

Powered by JIDE (hitp:/fwww. jidesoft.com). The license management pertin of this Licensee
Product is based an

Sentinel™ RMS

© 19852012 SafeNet, inc.

All rights reserved.

Texas
INSTRUMENTS

Privacy Palicy [ Ok |

2. Click OK to close the window.

Helping Improve the Product

This product includes a feature that can help Tl improve the product by automatically
collecting anonymous information about product usage and reliability.

Note: Depending on how your software was installed, you might see the following
screen the first time you start the software. You also can access the feature manually.

1. From the Help menu, select Product Improvements.
2. Read the information on the screen, and click one of the buttons:
- Toallow information to be collected, click Yes, | want to help.

- To prevent collection, click No thanks.
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Using Test Mode

The guidelines for many international, national, and state assessments allow or
require students to use TI-Nspire™ Student Software when taking an exam. Test Mode
enables you to quickly prepare the software for exams where use of applications,
programmes, and other files is restricted.

Test Mode can be configured by using either the Choose Test Mode Restrictions or
Enter Test Code option. When the software is in Test Mode, students cannot access
pre-existing folders, documents, or Scratchpad data. After the exam, these documents
and features can be easily restored for classroom use.

The Test Mode feature is available on Windows® computers only at this time in the
following versions:

e TI-Nspire™ CX Student Software version 5.3 or higher
e TI-Nspire™ CX CAS Student Software version 5.3 or higher

Note: To find out if your state allows TI-Nspire™ technology, see the State/Province
Information website at education.ti.com/go/testprep.

Entering Test Mode by Choosing Restrictions

Note: This applies to TI-Nspire™ CX and TI-Nspire™ CX CAS software except where
noted. If you already have a test code, you can use the Enter Test Code method.

1. Select File > Test Mode > Choose Test Mode Restrictions.

This will open the Test Mode Configuration dialogue box.

® st o Contgution x

0001 — 638 2

e Tostode-] [~Gance

2. On the Default angle list, select the angle unit you wish to use. Available units are
Degree and Radian.

3. Select the CAS Mode you wish to use. (TI-Nspire™ CX CAS Student Software only)
e On enables CAS functions and symbol manipulation.

e Exact Arithmetic enables exact results in terms of stacked fractions, 7, and
radicals +/.

e Off disables CAS and exact results.
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4. Select the Exact Arithmetic mode you wish to use. (TI-Nspire™ CX Student Software
only with the TI-Nspire™ CX II-T handheld type selected)

e On enables exact results in terms of stacked fractions, «, and radicals +/.
e Off disables exact results.

5. Click the tick box for each restriction to select or deselect it.
Click the Select / Unselect All box to quickly select or clear all restrictions.

In the Test Mode Code section, the code will automatically update based on your
selections.

Note: For a detailed list of restrictions, refer to Understanding Test Mode
Restrictions.

6. (Optional) To save the current settings as a named configuration:
a) Click Save.
b) Type a Name into the Save Configuration dialogue box.
c) Click Save.

7. Click Enter Test Mode.

e If there are any open documents or screenshots, you will be prompted to save
them.

e The software window will maximise to the full size of your display and open a
new document.

e Pre-existing clipboard and TI-Nspire™ Scratchpad data is deleted.

e A green title bar indicates that the software is in Test Mode. It displays the
Configuration Name (if any), Test Code, the CAS or Exact Arithmetic mode
status (when appropriate), time elapsed while in the test session, the
information icon, and the Exit button.

N 1 Add Calculator B “*oes [ X

& 2 Add Graphs
3 Add Geometry
B 4 Add Lists & Spreadsheet
D 5 Add Data & Statistics

6 Add Notes

7 Add Vernier DataQuest™
B 8 Add Widget
3 9 Add Program Editor »
@ A Add Python »

479 Using Test Mode



Entering Test Mode with a Test Code

Note: This applies to TI-Nspire™ CX and TI-Nspire™ CX CAS software except where
noted. If you do not know the test code, you can obtain it by using the Choose
Restrictions method.

1. Select File > Test Mode > Enter Test Code.

This will open the Test Mode Configuration dialogue box.

[® Test Mode Configuration X

Enter Test Code

Saved Restrictions |Unsaved -

To manually choose restrictions, use Test Mode > Choose Test Mode Restrictions.

Cancel

2. Enter your eight-digit test code.

If the code is valid, a green tickmark will display. The following example uses the Tl
Factory Default Code 0001-6382.

[ Test Mode Configuration X

Enter Test Code

Saved Restrictions |Unsaved - [~save|

To manually choose restrictions, use Test Mode > Choose Test Mode Restrictions.

|-cancel |

When the code is validated, it is stored and will be displayed when the Enter Test
Mode Code dialogue is invoked again.

The same test codes are used for both TI-Nspire™ Student Software and TI-
Nspire™ CAS Student Software. The CAS and Exact Arithmetic Mode settings are
ignored when appropriate.

3. Click Next.

The Summary screen displays so you can review the restrictions. Click Back if you
need to enter a different code.
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18 Test iode Configuration
Test Mode

Test Code: 0001-6382

Default Angle: Degree
CAS Mode: Off

Restrictions:

« Limit geomety functions
« Disable function and conic grab and move, and disable change of equation form
« Disable vectorfunctions, including eigenvectors and eigenvalues:

+ Disable ‘isPrime” function

« Disable differential e quation functionality

« Disable inequality graphing

« Disable 3D graphing

« Disable implicit graphing, conic templates, conic analysis and geometric conics
« Limittrigonometric functions

« Disable logx template and summation functions

« Disable Polynomial Root Finder and Simultaneous Equation Soiver

Test , folders and data.

[--Back-| [-EnterTestMode || |- Cancel

Click Enter Test Mode.

e If there are any open documents or screenshots, you will be prompted to save

them.

e The software window will maximise to the full size of your display and open a

new document.

e Pre-existing clipboard and TI-Nspire™ Scratchpad data is deleted.

e Agreen title bar indicates that the software is in Test Mode. It displays the
Configuration Name (if any), Test Code, the CAS or Exact Arithmetic mode
status (when appropriate), time elapsed while in the test session, the

information icon, and the Exit button.

Test Code: 0001-6382

£ 2 Add Graphs

6 Add Notes

& 8 Add Widget

A A Add Python

Add Calculator

M 3 Add Geometry
B 4 Add Lists & Spreadsheet
D 5 Add Data & Statistics

7 Add Vernier DataQuest™

[ 9 Add Program Editor »

Test Code Examples

Tl Factory Default Restrictions

Default Angle = Degree
CAS Mode = Off

Numerical Solver enabled

oce | 2o % 7] - + (@
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] caswode: [or -]

21 Disable mplat raphing, conc tempiates, conic
anaysis and geomelic conics

SavedRestictons Unsaved

TestCote

[ Disable vecorfunctions, ncusing igenvectors

Disabie logax tempate and summaton unchons.

Disabie Polmor
Equaton soler

a1 Roat Findera eous

Disable Numsrical Sober

Disat

0001 — 6382

[Cenactestioss=] [-oancr

Minimum Restrictions

e Default Angle = Degree

e CAS Mode = On

e All restrictions off

8 Test Mode Configuration

TestMode

documents, flders and Scratchpad data.

El setcunssiectan Detautangie: [Dogres.

Limit geometry uncions

Disablo uncon and conic gab ana move, and

-] casmode: [on ~]

Disable implic graphing,conictemplats, conic
anajss and geometncconics

Disatle veclr funcions, inoucing sgenscors
and sigenvalues

Disatia isPime" uncton

Disatle aiferental eaustion uncionalty

isavle nequalty rapning

Disatlo 30 grapring

SaedResticions |Unsavaa

Tost Cade

u
Disabie logsctompiato and summaton nctons.

Disable Polnomial Root Finder and Simutaneous:
Equation Sober

Disable Numerical Sober

[ Disabie Sicers

[Fsams]

0000 — 0000

[EenerTesiioser] (Camein]

Maximum Restrictions

e Default Angle = Degree
e CAS Mode = Off

e All restrictions on
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samoesmtons Unmea <] [Esand]

0006 — 55 3 4

(- Eorestiioe| [~ canca|

Note: Maximum restrictions Test Code will change if additional restrictions are added
in the future.

Reviewing Test Mode Restrictions

You can review the restrictions in effect when the software is in Test Mode. You
cannot change the restrictions while in the testing session. You must exit Test Mode
and re-enter it with new restrictions.

To review the current restrictions:

1. Click the information icon [@] in the Test Mode bar.

The Test Mode Information dialogue opens which displays the following:

Press-to-Test code

Time in Test Mode

Default Angle

CAS Mode (TI-Nspire™ CX CAS Student Software only)

Exact Arithmetic (TI-Nspire™ CX Student Software only with the TI-Nspire™ CX
II-T handheld type selected)

Restrictions

Log of timestamps for various events
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8 Test Mode Iformation x

Test Mode Information
Test Code: 0001-6382 ‘Time in Test Mode:
Default Angle: Degree 00:08
CAS Mode: Off
Restrictions:

« Limit geometry functions.

« Disable function and conic grab and move, and disable change of equation form
« Disable vector functions, including eigenvectors and eigenvalues

« Disable ‘isPrime" function

« Disable differential equation functionlity

« Disable insquality graphing

« Disable 3D graphing

DI graphing, Jysis and

« Limittrigonometic functions.
« Disable logex template and summation functions
« Disable Polynomial Root Finder and Simultaneous Equation Solver

Access to pre-existing content has been disabled

Log

00:00 - Entered Test Mode Version: 5.3.2

—emoion—) (==

2. Click OK to return to the current test session, or click Exit Test Mode to end the
session.

Working with a Document in Test Mode

While in Test Mode, you will only see documents you have created during the test
session. You cannot open documents that were created before entering Test Mode.

Creating a New Document
1. On the TI-Nspire™ File menu,
e Select New TI-Nspire™ Document - Handheld Page Size.
—or—
e Select New TI-Nspire™ Document - Computer Page Size.

The new document opens in the Documents Workspace, and you are prompted to
select an application.

2. Select an application to add a problem to the document.

The problem is added to the document.
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Losing Software Focus in Test Mode

The TI-Nspire™ CX Student Software is designed to keep the user in Test Mode without
access to other applications for the duration of the test. If the focus shifts away from
the software, the title bar will turn red.

1 Add Calculator B ces@X
Add Graphs

Add Geometry

Add Lists & Spreadsheet

Add Data & Statistics

Add Notes

Add Vernier DataQuest™

Add Widget

Add Program Editor »

Add Python »

=Ll ]

T OONO A WN

Qe

Froesartmawa | 11 Swnge | 06 | zoom % <] - + (B

This activity is recorded as "Left Test Mode" on the Test Mode Summary dialogue
(below) and in the TestLog PDF file that is available after exiting the Test Mode.

@ Test Mode Summary X

Test Mode

TestCode:0001-6382

‘Show this window to your teacher

Date “Time in Test Mode:
16 Dec 2020 00:44

Start Time: End Time:
12:37PM 12:37PM

Log:
00:00 - Entered Test Mode

00:11- Left Test Mode
00:15 - Re-Entered Test Mode

00:20 - Left Test Mode

B

00:21-Re-Entered Test Mode

Eooeg
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Note: To avoid any unintentional shifts away from Test Mode, it is recommended that
other applications be closed or disabled beforehand, especially screen capture,
accessibility, or other others that run in the background.

Exiting Test Mode

When you exit Test Mode, any document created during the session is deleted and
system settings are restored to their state before you entered Test Mode.

To exit Test Mode:

1. Click the Exit button on the Test Mode title bar.

2. On the Exit Test Mode prompt, click Yes.

The Test Mode Summary dialogue opens which displays the following:

Press-to-Test code

Date

Time in Test Mode

Start Time and End Time

Log of timestamps for various events

@ Test Mode Summary. X
TestCode:0001-6382
S S T
Da: Time n Testode:
16 Dec 2020 00:08
StatTime EnaTime
01:36 PM 01:36 PM
-
000 EnreaTestiioss
0006- EndeaTestode
[EBones)
3. Click Done.

The Save as PDF dialogue opens. This allows you to save the TestLog PDF file that
contains the information from the Test Mode Summary dialogue.

4. Select a location on your computer to save the TestLog and click Save.

The software is restored to a state as if it were just launched.

Understanding Test Mode Restrictions

By default, all restrictions are selected when you enter Test Mode, with the exception
of Numerical Solver.

e Selecting a restriction disables or limits its associated features during the Test
Mode session.

e Clearing a restriction allows its associated features to be used during the session.

Using Test Mode 486



Restricting Geometry Functions

When you choose to limit geometry functions, all items on the Measurement,
Construction and Transformation menus are disabled.

Restricting Graphs Functions

On the Graphs menu, the following items are disabled:

e Actions > Coordinates and Equations

e Geometry > Measurement, Construction, and Transformation
Disabling Function and Conic Grab and Move

* You cannot move any function or conic in Graphs, Geometry, or Scratchpad. For
example, if you have graphed y=x3, you can select the function but you cannot
move or manipulate it by dragging.

* You cannot access the attribute that toggles the displayed form of a conic equation
between Standard and Expanded.

¢ Disabling function and conic grab and move does not apply to lines and functions in
Data & Statistics.

e Disabling function grab and move does not restrict sliders in the Graphs and
Geometry applications.

* You can still grab the coordinate plane and move it around.

Disabling Vector Functions

When vector functions are disabled, students cannot calculate the following functions:
e Unit vector [unitV(]

e Cross product [crossP(]

e Dot product [dotP(]

e Eigenvector [eigVc(]

e Eigenvalue [eigVI(]

Disabling the “isPrime” Function

The isPrime( function determines if a number is a prime number (a whole number
greater than two that is evenly divisible only by itself and one). Disabling this function
prevents students from selecting the isPrime( command in the Catalogue and from
selecting Test > IsPrime in Maths Operators. If a student manually enters the isPrime(
function, submitting the expression results in an error message.
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Disabling Differential Equation Functionality

The Differential Equation graph type is disabled in the Graphs and Geometry
applications. Users cannot manually type and graph a differential equation.

Related maths functions rk23(, euler(, and deSolve( are also disabled.
Disabling Inequality Graphing

When inequality graphing is disabled, students cannot graph inequalities with <, >, <
and > or grab and drag inequalities to a graph in the Graphs, Geometry and Scratchpad
applications.

Disabling 3D Graphing
When this feature is disabled, students cannot use the 3D Graphing view.
Disabling Implicit Graphing, Conic Templates, Conic Analysis, and Geometric Conics

When these features are disabled, students cannot graph equations in terms of

X =ay + corax + by = c. Conic templates are not available, and students cannot
analyse conics or graph the geometric conic of an ellipse, parabola, hyperbola or conic
by five points.

Disabling Trigonometric Functions

Disabling trigonometric functions prevents students from using the following functions
in calculations and graphing.

Ccsc

sec

cot

CSC>1, arccsc

sec'l, arcsec

cot?, arccot

csch

sech

coth

csch™l, arcesch

sechl, arcsech

coth™l, arccoth

e Attempting to evaluate any of these functions results in an error message.

e Students cannot select the csc, sec, cot, csc-1, sec-1, and cot-1 functions by pressing
on the software.

e Students cannot select the disabled functions from the Catalog.
Disabling the log,x Template

Students cannot use the log,x (convert to logbase) and log(a, b) commands and
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templates, including log,x templates.

e When a students presses log on the software, only calculations in log10 format are
accepted.

e If a student manually enters log(a,b) or >logbase( into an expression, attempting to
evaluate the expression results in an error message.

e Students are allowed to enter log(a), log(a,10) and log(a,10.).
Disabling Summation Functions and Templates

Students are prevented from using summation functions and templates. The 3( and
sumSeq( functions are disabled.

Disabling Polynomial Root Finder

The polyRoots(, cPolyRoots(, solve(, simult(, zeros(, and cZeros( functions are disabled.
Attempting to evaluate any of these functions results in an error message.

Note: When the polynomial tools are disabled, students cannot use Find Roots of
Polynomial, Real Roots of Polynomial or Complex Roots of Polynomial.

Disabling Simultaneous Equation Solver

The linSolve( and simult( functions are disabled in menus and in the Catalogue.
Attempting to evaluate either of these functions results in an error message.

Disabling Numerical Solver

The nSolve( is disabled in menus and in the Catalogue. Attempting to evaluate either of
these functions results in an error message.

Disabling Sliders

When this feature is disabled, students cannot insert or create sliders in the Graphs,
Geometry, Data & Statistics, and Notes applications.
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Appendix A: Conversion Categories and Units

The following table lists categories and their respective units that are available in the
Unit Conversion Assistant. When the units are pasted to the entry line, underscores (_)
are added before the name of each unit to differentiate them from other variables. For

example:

e cmP_m

e _km/_hr»_m/_s

e _°CP_°F

Category

Units

Length

A (Angstrom)

au (astronomical unit)
cm (centimetre)
dm (decimetre)
fath (fathom)

fm (fermi)

ft (foot)

in (inch)

km (kilometre)
Ityr (light-year)

m (metre)

um (micron)

mi (mile)

mil (1/1000 inch)
mm (millimetre)
nm (nanometre)
Nmi (nautical mile)
pc (parsec)

rod (rod)

yd (yard)

Area

acre (acre)
cm?2

dm?2
ft2

ha (hectare)
in2

km2

Appendix A: Conversion Categories and Units

490



Category Units

m?2
mi2
mm2

yd2

Volume cm3

cup (cup)
dm3

ft3

floz (US fluid ounce)
flozUK (British fluid ounce)
gal (US gallon)

gal UK (British gallon)

in3

| (litre)
m3

ml (millilitre)

pt (pint)

gt (quart)

tbsp (tablespoon)
tsp (teaspoon)
yd3

Time day (day)
hr (hour)
min (minute)
ms (millisecond)
us (microsecond)
ns (nanosecond)
s (second)
week (week)
yr (year)

Velocity ft/min
ft/s
knot (knot)
km/h
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Category

Units

km/min
km/s
m/s
mi/h
mi/min
mi/s

Temperature

°C (Celsius)

°F (Fahrenheit)
K (kelvin)

°R (Rankine)

Mass

amu (atomic mass unit)
gm (gram)

kg (kilogram)

Ib (pound)

mg (milligram)

mton (metric ton)

oz (ounce)

slug (slug)

ton (ton)

tonUK (long ton)

Force

dyne (dyne)

kef (kilogram force)
Ibf (pound force)

N (newton)

tonf (ton force)

Energy

BTU (British thermal unit)
cal (calorie)

erg (erg)

eV (electron volt)

ftlb (foot-pound)

J (joule)

kcal (kilocalorie)

k) (kilojoule)

kgf*m

kWh (kilowatt-hour)
latm (liter-atmosphere)

Power

hp (horsepower)
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Category Units

kW (kilowatt)
PS (metric horsepower)
W (watt)

Pressure atm (atmosphere)
bar (bar)
inH,0 (inches of water)

inHg (inches of mercury)
kPa (kilopascal)

kgf/cm?2

Ibf/in2

mbar (millibar)
mmH,0 (millimetres of water)

mmHg (millimetres of mercury)
N/m2

Pa (pascal)
psi (pounds per square inch)
torr (millimetres of mercury)
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General Information
Online Help

education.ti.com/eguide

Select your country for more product information.

Contact Tl Support

education.ti.com/ti-cares

Select your country for technical and other support resources.
Service and Warranty Information

education.ti.com/warranty

Select your country for information about the length and terms of the warranty or
about product service.

Limited Warranty. This warranty does not affect your statutory rights.
Texas Instruments Incorporated

12500 Tl Blvd.

Dallas, TX 75243
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