
Press-to-Test Guidebook

This guidebook applies to TI-Nspire™ software version 3.0. To obtain the 
latest version of the documentation, go to education.ti.com/guides.

http://www.education.ti.com/guides
http://www.education.ti.com/guides


ii

Important Information
Except as otherwise expressly stated in the License that accompanies a 
program, Texas Instruments makes no warranty, either express or 
implied, including but not limited to any implied warranties of 
merchantability and fitness for a particular purpose, regarding any 
programs or book materials and makes such materials available solely on 
an "as-is" basis. In no event shall Texas Instruments be liable to anyone 
for special, collateral, incidental, or consequential damages in connection 
with or arising out of the purchase or use of these materials, and the sole 
and exclusive liability of Texas Instruments, regardless of the form of 
action, shall not exceed the amount set forth in the license for the 
program. Moreover, Texas Instruments shall not be liable for any claim of 
any kind whatsoever against the use of these materials by any other 
party.

© 2006 - 2011 Texas Instruments Incorporated
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Using Press-to-Test

The guidelines for many international, national, and state assessments 
allow or require students to use TI-Nspire™ handhelds when taking an 
exam. Press-to-Test enables you to quickly prepare student handhelds for 
exams where use of applications, programs, and other files is restricted. 
When a handheld is in Press-to-Test mode, students cannot access 3D 
graphing functionality, pre-existing folders, documents, and Scratchpad 
data. 

Press-to-Test temporarily disables documents and some features of 
handheld applications. After the exam, these documents and features 
can be restored easily for classroom use.

All TI-Nspire™ and TI-Nspire™ CAS handhelds with OS version 1.3 or 
higher include the Press-to-Test feature. The Press-to-Test feature is also 
included on the TI-Nspire™ CX Handheld and the TI-Nspire™ CX CAS 
Handheld with OS version 3.0 or higher.

Note: Press-to-Test is also available on the TI-84 and when using a 
TI-Nspire™ handheld in TI-84 mode.

Note: Some states, including Mississippi and Delaware, only permit the 
use of the TI-Nspire™ in TI-84 mode. To find out if your state allows 
TI-Nspire™ technology, refer to the State/Province Information site at 
http://education.ti.com/educationportal/sites/US/nonProductSingle/stateo
verview.html.

Enabling Press-to-Test mode
1. Ensure the handheld is turned off.

2. On a Touchpad, press and hold down the d c keys. 

(On a ClickPad: press and hold down the d c w keys.)

Do not release keys until the Press-to-Test screen is displayed. 
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You must change default settings for all other restrictions before you 

enter Press-to-Test. You cannot change the default settings after you 

accept the settings unless you exit Press-to-Test and enable it again.

3. Select additional restrictions or deselect restrictions as needed.

To accept the default settings, press · or click Enter Press-to-
Test. 
(On a Clickpad: Press · or click Enter Press-to-Test.)

When you enter Press-to-Test mode:

• 3D graphing is automatically disabled.

• Pre-existing Scratchpad data is cleared.

• Pre-existing documents and folders within the My Documents 
folder are cleared.

• A "Press-to-Test" folder is created within the My Documents 
folder.

Changing the default settings

1. To change the angle settings, press e to highlight the drop-down 
menu.

a) Press ¤ to display the list of options. Available options are: 
degree, radian, and gradian.

b) Press £ or ¤ to highlight the option you wish to choose.

c) Press · to select the option.

Clickpad: Press · to select the option.

2. Press e or press ¤ to move through the list of restrictions. To 

quickly access the last item in the list, press £. Continue to press £ 
to move up through the list of restrictions.

3. When a restriction is highlighted, press x to deselect the option. 
Deselecting the option makes the option available to students. By 
default, all restrictions are selected (not available to students). You 
can select or deselect the following functions:

• Limit geometry functions

• Disable function grab and move

• Disable vector functions

• Disable "isPrime"
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• Disable differential equation graphing

• Disable inequality graphing

• Limit trigonometric functions

• Disable the logbx template and summation functions

• Disable Polynomial Root Finder and Simultaneous Equation 
Solver

4. Press e to select Enter Press-to-Test, then press ·.

(on a Clickpad, press e to select Enter Press-to-Test, then 

press ·.)

The handheld saves the settings and reboots. When the reboot has 
completed, the following dialog is displayed to confirm the handheld is 
in Press-to-Test mode.

Note: Your handheld display may be different, depending on 
whether you modify the default Press-to-Test settings. You are not 
able to change settings after the handheld reboots.

5. Press x or · to select OK. 

(On a Clickpad: Press xor · to select OK.)

The Home screen opens.
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Accessing Help

1. From the Press-to-Test window, click , which is located in the 
lower left corner. 

From an open document, press ~, then select Press-to-Test > 

Help. (Clickpad: / c, then select Press-to-Test>Help)

The Help window opens enabling you to view information about 
each restriction.

2. Click OK to close the Help window.

Exiting setup
To exit the Press-to-Test screen without enabling Press-to-Test mode:

1. Press d or press e to select OK.

2. Press ·.

(On a Clickpad: Press ·.)

The Lock 
icon 
indicates 
handheld is 
in Press-to-
Test mode.
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Operating the handheld in Press-to-Test mode

Reviewing Press-to-Test mode restrictions
When a handheld is in Press-to-Test mode, the LED indicator on top of 
the handheld flashes enabling you to quickly see that Press-to-Test is 
turned on — even when the handheld is off. 

• If the LED indicator flashes green-green, all restrictions are selected. 

• If the LED indicator flashes yellow-yellow, one or more restrictions 
have been deselected.

Note: Older TI-Nspire™ CAS handhelds do not have an LED indicator on 
the top of the handheld.

To review the restrictions selected:

1. Turn the handheld off.

2. Press c to turn the handheld on.

(On a Clickpad: Press w to turn the handheld on.)

A dialog opens showing the selected Press-to-Test restrictions.

3. Press x or · to select OK. 

(On a Clickpad: Press xor · to select OK.)

The Home screen opens.

System settings
When you launch Press-to-Test, the system settings for the handheld are 
set by default. The system settings on the handheld prior to launching 
Press-to-Test are not remembered. You can change the system settings 
while in Press-to-Test mode. When you exit Press-to-Test mode, all system 
settings are restored to the settings selected before you entered Press-to-
Test mode.
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Removing documents from memory
If you have a lot of documents stored on your handheld, you may not 
have enough memory to launch Press-to-Test. If there is not enough 
memory, the message “Not enough memory to enter Press-to-Test mode. 
Please remove some documents first." is displayed on the handheld. 

To restore memory, you must remove some of the documents before you 
can enter Press-to-Test mode. To resolve this condition:

• Delete unnecessary documents from your handheld

• Use TI-Nspire™ software to back up documents to a computer or 
another handheld. You can restore the documents after you exit 
Press-to-Test mode.

Turning the handheld off and on in Press-to-Test mode
If you turn off the handheld or if it goes into Automatic Power Down™ 
(APD™) while in the Press-to-Test mode, it remains in testing mode when 
powered on again. A message reminds you that the handheld is in Press-
to-Test mode and shows the selected restrictions.

Note: If a dialog is open when the handheld powers down while in Press-
to-Test mode, that dialog is displayed when you turn the handheld on 
again. 

Clearing and re-entering Press-to-Test mode
When a handheld is in Press-to-Test mode, you can clear data added in a 
previous session without exiting Press-to-Test mode. Data includes files, 
Scratchpad data, and libraries. To clear data from a previous session:

1. Ensure the handheld is turned off.
(On a Touchpad: press / c.

(On a Clickpad: press / w.)
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2. Press d c to turn the handheld on.

(On a Clickpad: press dc w)

The Press-to-Test window is displayed.

3. Click Reset Press-to-Test to clear the data. 
To retain the data from the previous session, click OK.

Selecting Reset Press-to-Test retains all restrictions and clears all 
documents created and data entered in the previous Press-to-Test 
session.

Note: If you have entered and saved data on the handheld in TI-84 
mode, that data is not deleted if the handheld is cleared in Press-to-Test 
mode using a TI-Nspire™ keypad. However, the TI-84 Plus data is not 
accessible when using the TI-Nspire™ keypad.

Auto-save
If the handheld re-boots while in Press-to-Test mode, the handheld 
remains in testing mode and returns to the last opened document.

Managing battery power
If using a TI-Nspire™ or TI-Nspire™ CAS handheld, you can remove and 
replace batteries while in Press-to-Test mode. If you change the batteries, 
the handheld remains in testing mode. When you turn it on again, the 
reminder dialog is displayed.

If using the TI-Nspire™ CX and TI-Nspire™ CX CAS handhelds, you should 
ensure the rechargeable battery is fully charged before launching Press-
to-Test mode or before beginning an exam.

Switching keypads
The TI-Nspire™ CX and TI-Nspire™ CX CAS handhelds have fixed keypads. 
You cannot switch to a different keypad if using a TI-Nspire™ CX 
handheld.
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When using the TI-Nspire™ or TI-Nspire™ CAS handheld, be sure to exit 
Press-to-Test mode before attempting to switch to a different keypad; for 
example, from a TI-Nspire™ keypad to a TI-84 Plus keypad and vice versa.

If you switch keypads while in Press-to-Test mode, the handheld displays 
the following message:

Working with documents in Press-to-Test mode
When the handheld is in Press-to-Test mode, all folders and documents 
present on the handheld before you entered Press-to-Test mode are 
disabled. While in Press-to-Test mode, you will only see the Press-to-Test 
folder listed in My Documents. 

Teachers can send and collect documents when handhelds are in Press-to-
Test mode. However, if you want to collect a document students created 
or edited while in Press-to-Test mode, you must collect documents from 
the student handhelds before exiting Press-to-Test mode.

Accessing My Documents

1. Press c  to access the Home menu.

(On a Clickpad: press c.)

2. Select My Documents to open the file manager.
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You can create, save, or delete folders and documents within the Press-
to-Test folder.

Opening a new document

1. Press c  to access the Home menu.

(On a Clickpad: press c.)

2. Select New Document or / N to open a new document.

3. Use ¤ and £ to highlight the application you want to add to the 

page, then press ·.

(On a Clickpad: press ·.

A lock icon  beside the open document name in title bar indicates 
that the handheld is in Press-to-Test mode.

Lock icon
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Understanding Press-to-Test restrictions
When you select to restrict functions, the functions are no longer 
available on the application menu. For example, when you restrict 
geometry functionality, all options on the Measurement, Construction, 
and Transformation menus are disabled.

Information in the following table provides an overview of how 
restrictions work.

Restriction Description

Disable 3D graphing 
functionality

Ability to use 3D graphing function is 
automatically disabled when you enter 
Press-to-Test mode.

Limit geometry functions Unable to measure, construct, or 
transform geometric objects

Disable function grab and 
move

Unable to grab and move a graphed 
function

Disable vector functions Unable to calculate the following vector 
functions: unit vector [unitV(], cross 
product [crossP(], and dot product 
[dotP(].

Disable "isPrime" Unable to use "isPrime" function to 
determine if a number is prime.

Disable differential 
equation graphing

The Differential Equation graph type is 
disabled in the Graphs and Geometry 
applications.

Disable inequality graphing Unable to graph inequalities with <, >, 
≤, and ≥

Limit trigonometric 
functions 

Disables any type of cotangent, secant, 
and cosecant to trigonometric functions.

Disable logbx template and 
summation functions

• Disables logbx template, logbase, 
and convert to logbase functions.

• Diables all summation templates and 
functions including ) and sumSeq.
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Disabling 3D graphing
Once you enter Press-to-Test mode, 3D graphing is automatically 
disabled. You cannot select to enable this function while in Press-to-Test 
mode. Options for using 3D graphing are disabled in the following 
menus.

Restricting geometry functions
When you choose to limit geometry functions, all options on the 
Measurement, Construction, and Transformation menus are disabled.

The Coordinates and Equations options under the Actions menu are also 
disabled.

Disable Polynomial Root 
Finder and Simultaneous 
Equation Solver

• Unable to calculate the roots of a 
polynomial equation, including 
polyRoots(, cPolyRoots(, solve(, 
cSolve(, simult(, cSimult(, zeros(, and 
cZeros(.

• Unable to solve a system of linear 
equations including linSolve( and 
simult(.

Location/Application Path

Graphs and Scratchpad • b View> 3D Graphing

Restriction Description

Options on 
these menus are 
disabled in 
Press-to-Test 
mode.
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Disabling function grab and move
• Disabling function grab and move applies only to objects that are 

defined as functions in the Graphs and Geometry applications.

• Disabling function grab and move does not apply to lines and 
functions in Data and Statistics. 

• Disabling function grab and move does not restrict sliders in the 
Graphs and Geometry applications.

• You cannot move any function in Graphs, Geometry, or Scratchpad. 

For example, if you graphed y=x3, you can select the function but 
you cannot move it in any way.

• You can still grab the coordinate plane and move it around.

Disabling vector functions
When vector functions are disabled, students are unable to calculate the 
following functions:

• Unit vector [unitV(] 

• Cross product [crossP(]

• Dot product [dotP(].

Disabling the "isPrime" function
The isPrime( function is used to determine if a number is a prime 
number (a whole number greater than two that is only evenly divisible 
by itself and one). Disabling this function prevents students from 
selecting the isPrime(, command in the Catalog and from selecting 
Test>IsPrime in Math Operators. When a student manually enters the 
isPrime(, function, submitting the expression results in an error message.

Options on 
this menu 
are disabled 
in Press-to-
Test mode.



Using Press-to-Test 13

Disabling differential equation graphing
The Differential Equation graph type is disabled in the Graphs and 
Geometry applications. Users are unable to manually type and graph a 
differential equation. Options for graphing differential equations are 
disabled in the following menus.

Limiting inequality graphing
When inequality graphing is limited, students cannot type inequality 
functions or grab and drag inequalities to a graph in the Graphs, 
Geometry, and Scratchpad applications.

Disabling trigonometric functions
Disabling trigonometric functions prevents students from using disabled 
functions in calculations or graphing. 

• If you press μ on the handheld, the csc, sec, cot, csc-1, sec-1, 

and cot-1 functions are disabled.

• Students cannot select disabled commands and wizards from the 
Catalog (pressing k on the handheld).

• Students cannot select disabled Math Operators and wizards.

• When a student tries to manually enter disabled functions in an 
expression, submitting the expression results in an error 
message.

Limited trigonometry functions are listed in the following table.

Location/Application Path

Graphs and Scratchpad • b Graph Type > Diff Eq

• /b Graph Type > Differential 
Equation

Geometry (within an 
Analytic window)

• b > Graph Type > Diff Eq

• /b Graph Type > Differential 
Equation

csc sec cot

csc-1 sec-1 cot-1

arccsc arcsec arccot

arccsch arcsech arccoth
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Disabling the logbx template
Students are prevented from using the logbx (convert to logbase) and 
log(a, b) commands and templates including logbx templates.

• When students press Ö on the handheld, only calculations in log10 
format are accepted.

• When a student manually enters the log(a,b) and >logbase(, 
commands, submitting the command results in an error message.

• Students are allowed to enter log(a), log(a,10), and log(a,10.).

Disabling summation functions and templates

Students are prevented from using commands, , and templates 
related to summation. The ∑( and sumSeq( commands are disabled. 

Specifically,  is disabled in the following locations:

sech sech-1 csch

csch-1( coth coth-1(

Location/Application Path

Keypad t

Notes • b Calculations>Calculus>Sum

• /b>  (Clickpad: /b> )

Calculator and 
Scratchpad

• b Calculus>Sum

• /b>  (Clickpad: /b> )

Catalog (k)
• : Disable )( and sumSeq(

• : Disable )(

• : Disable  (CAS: : Disable )

• : Disable  (CAS:  Disable 

)
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Disabling Polynomial Root Finder
The polyRoots(, cPolyRoots(, solve(, cSolve(, simult(, cSimult(, 
zeros(, and cZeros( commands are disabled. When students try to 
manually enter these commands, submitting the command results in an 
error message.

Specifically, these commands are disabled in the following locations.

Note: When polynomial tools is disabled, the user is not able to use Find 
Roots of Polynomial, Real Roots of Polynomial, and Complex Roots of 
Polynomial.

Location/
Application

Path

Notes • b Calculations>Algebra>Polynomial Tools

• b Calculations>Algebra>Solve

• b Calculations>Algebra>Zeros

• b Calculations>Algebra>Complex>Solve

• b Calculations>Algebra>Complex>Zeros

Calculator and 
Scratchpad

• b Algebra>Polynomial Tools

• b Algebra>Solve

• b Algebra>Zeros

• b Algebra>Complex Solve

• b Algebra Complex Zeros



16 Using Press-to-Test

Disabling Simultaneous Equation Solver
The linSolve(, simult(, and cSimult( commands are disabled in menus 
and in the Catalog. When students try to manually enter these 
commands, submitting the commands results in an error.

These commands are disabled in the following locations.

Catalog (k)
• : Disable polyEval(, polyRoots(, 

cPolyRoots(, solve(, cSolve, zeros(, and 
cZeros

• : Disable:

1. Algebra>Polynomial Tools

– Find roots of Polynomial

– Real roots of Polynomial

– Complex roots of polynomial

2. Algebra>Solve

3. Algebra>Zeros

4. Algebra>Complex>Solve

5. Algebra>Complex>Zeros

Note: Some of the items listed are specific to 
the TI-Nspire™ CAS handheld.

Location/Application Path

Notes • b Calculations>Algebra>Solve System 
of Equations...

• bMatrix & Vector>Simultaneous

Calculator and 
Scratchpad

• b Algebra>Solve System of Equations

• bMatrix & Vector>Simultaneous

Location/
Application

Path
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Exiting Press-to-Test mode
Exiting Press-to-Test clears all data and documents created while in Press-
to-Test mode and restores the files and documents on the handheld 
before Press-to-Test was launched. To exit Press-to-Test mode, the 
handheld must be connected to another TI-Nspire™ handheld, 
TI-Nspire™ CAS handheld, TI-Nspire™ CX handheld, or TI-Nspire™ CAS 
CX handheld.

1. Connect the handheld to another TI-Nspire™ handheld, using the 
unit-to-unit connection cable.

2. Press c, then select My Docs and press ~ to access the 
Documents menu.
(Clickpad: Press w, then select My Docs, press / c)

3. Select Press-to-Test. This menu option is visible and active only while 
in Press-to-Test mode.

4. Press ¢ and select Exit Press-To-Test.

• If the handheld is connected to another handheld, the handheld 
exits Press-to-Test mode and reboots in normal mode.

Catalog (k) • : Disable linSolve( and Simult(

• : Within Algebra>Solve System of 
Equations, disable:

1. Find System of Equations

2. Solve System of Linear Equations

• : Disable Matrix>Simultaneous

Location/Application Path
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• If no handheld is connected, the following message appears: 

• The handheld does not exit Press-to-Test mode until it reboots. If 
you disconnect the cable during the transfer, your handheld 
remains in Press-to-Test mode. 

Note: You can also exit Press-to-Test mode by successfully receiving an OS 
upgrade (from handheld or computer software). Receiving the same OS 
will not cause the handheld to exit Press-to-Test.

Removing Press-To-Test from multiple handhelds
Teachers running TI-Nspire™ Navigator™ Teacher Software can disable 
Press-to-Test from multiple handhelds connected to their computer. Your 
handhelds must be turned on and connected by one of these means:

• The TI-Nspire™ Docking Station or TI-Nspire™ CX Docking Station

• TI-Nspire™ Navigator™ wireless cradle

• TI-Nspire™ CX Wireless Network Adapter

• A direct connection through a standard USB cable

Removing Press-to-Test
1. Ensure you have a folder named Press-to-Test in the File Manager on 

your computer.

2. Create an empty .tns file named "Exit Test Mode.tns" and save it in 
the Press-to-Test folder.

Note: Folder and files names are case sensitive and must be named 
as described.

3. In the Content Workspace, select Tools > Transfer Tool. The Transfer 
Tool window opens.

4. Click Add to Transfer List, then navigate to the Press-to-Test folder 
and select it to add it to the transfer list.

5. Click Start Transfer.
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The "Exit Test Mode.tns" file is sent to the connected handhelds and 
placed in the Press-to-Test folder on the handhelds to disable 
Press-to-Test. The handhelds reboot and the operating system loads.

6. Close the Transfer Tool window when the transfer is complete.

Exiting Press-to-Test from a computer
In a TI-Nspire™ Navigator™ Teacher Software classroom, you can remove 
Press-to-Test from a handheld while connected to a computer.

1. From the Class workspace, begin a class (if a class is not already in 
session).

Note: The handheld does not have to be logged in to class to 
remove Press-to-Test. However, you can remove Press-to-Test if the 
handheld is logged in.

2. Press c, then select My Documents to open the file manager.

(Clickpad: Press w, then select My Docs, press / c)

3. Press ~ to open the Documents menu.

4. Select Press-to-Test. This menu option is visible and active only while 
in Press-to-Test mode.

5. Press ¢ and select Exit Press-to-Test.

Press-to-Test is removed from the handheld and the handheld 
reboots. Press-to-Test is not removed until the reboot process is 
complete.

If a class is not active, the message "Connect your TI-Nspire™ 
Handheld to another TI-Nspire™ Handheld and try again" is 
displayed.
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Returning from Press-to-Test to normal functionality
Exiting Press-to-Test clears all data and files created while in Press-to-Test 
mode. All files and system settings are restored to what they were before 
Press-to-Test was enabled on the handheld.

• All documents created during the Press-to-Test session are 
permanantly deleted. If you re-enter Press-to-Test mode, the 
documents are not listed in the Press-to-Test folder. 

• If a document was open before you entered Press-to-Test mode, that 
document is restored to the same view (My Documents, Page sorter, 
or page view) when you exit Press-to-Test mode. If the open 
document contained unsaved changes, the restored open document 
is still unsaved. 

• If there is no open document, the handheld displays My Documents.

Press-to-Test for TI-84 Plus mode
To enter Press-to-Test mode in TI-84 Plus mode, the TI-84 Plus keypad 
must be in place and TI-84 Plus mode must be enabled.

Note: Using Press-to-Test in TI-84 Plus mode does not impact TI-Nspire™ 
files. The information in this section only applies to TI-Nspire™ when 
using the TI-84 keypad.

Enabling Press-to-Test mode
1. Turn the handheld off.

2. Press and hold |, ~ and É until the Reset Options screen opens.

By default, the angle mode is set to DEGREE, Stat Diagnostics are ON, 
and the functions logBASE and summation (∑) are disabled.

3. To change the default settings, move the cursor over the desired 
setting and press ÎÍ. 

4. Press q (beneath OK on the screen) to select OK.

The options you selected are displayed on the Reset Complete 
screen.
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5. Press any key to continue.

6. To verify that Apps, Programs, and functions are disabled:

Other variables stored in RAM and in archived memory (including 
AppVars) are deleted.

Press‹Œ 

Press  

Press ƒ _ 

Press  



22 Using Press-to-Test

Verifying functions are disabled
When students try to access disabled functions, the following 
informational screens are displayed:

Note: If a handheld is already in testing mode applications and programs 
are disabled. If you try to launch Press-to-Test on a TI-Nspire™ handheld 
using the TI-84 keypad while in Press-to-Test mode, the Reset Complete 
screen is displayed. Current settings are shown and RAM is reset. The 
handheld is ready to used by another student in a clean testing state as 
needed.

Exiting Press-to-Test mode
When you re-enable TI-Nspire™ handhelds using the TI-84 keypad and 
TI-84 Plus handhelds, Apps and Programs are restored.

To restore a TI-Nspire™ handheld in TI-84 Plus mode to full functionality:

• Link your handheld to another TI-Nspire™ handheld in TI-84 Plus 
mode or a TI-84 Plus handheld.

• Transfer any file to or from the handheld that’s in testing mode.

• Alternatively, you can use TI-Connect to download a file from your 
computer to your handheld.

To transfer a file from another TI-84 Plus handheld:

1. On the receiving unit, press y 8 and then highlight RECEIVE. Do 
not press Í yet.

2. On the sending calculator, Press y 8.



Using Press-to-Test 23

3. Select a file to send by selecting a category, and then selecting a file 
to send.

4. Highlight TRANSMIT to send the file, but do not press Í yet.

5. Press Í on the receiving calculator.

6. Press Í on the transmitting calculator.

Note: You may need to rename or overwrite your variable for the 
file transfer to be successful.

Note: TI TestGuard™ App for the TI-83 Plus and TI-84 Plus is not designed 
to run and transfer testing setups when loaded on a TI-Nspire™ 
handheld in TI-84 mode, including the Re-enable feature. Also, the 
blinking LEDs that indicate you are in Press-to-Test mode do not blink 
when in TI-84 mode.
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Appendix: Service and Support

Texas Instruments Support and Service

For general information 
For more information about TI products and services, contact TI by e-mail 
or visit the TI Internet address.

Service and warranty information
For information about the length and terms of the warranty or about 
product service, refer to the warranty statement enclosed with this 
product or contact your local Texas Instruments retailer/distributor.

Battery Precautions 
Take these precautions when replacing batteries. 

• Do not leave batteries within the reach of children. 

• Do not mix new and used batteries. Do not mix brands (or types 
within brands) of batteries.

• Do not under any circumstances use rechargeable AAA batteries in 
your handheld. 

• Install batteries according to polarity (+ and - ) diagrams. 

• Properly dispose of used batteries immediately. 

• Do not incinerate or dismantle batteries.

Disposing of Batteries
• Do not mutilate, puncture, or dispose of batteries in fire. The 

batteries can burst or explode, releasing hazardous chemicals. 
Discard used batteries according to local regulations.

E-mail inquiries:  ti-cares@ti.com

Home Page: education.ti.com

mailto:ti-cares@ti.com
http://education.ti.com
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