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Introduction 

This publication, QCE Specialist Mathematics Teacher Resource Book for the TI-Nspire™ CX II-T,  

is intended to support senior secondary school mathematics teachers in Queensland as they seek to 

implement the new QCAA Specialist Mathematics syllabus. 

Specifically, the publication highlights ways in which TI-Nspire technology might be used to assist 

in the teaching, learning and assessment of QCE Specialist Mathematics Units 1 to 4. 

It is not a complete manual for using this technology, rather it tries to look at each syllabus  

dot point and make suggestions for possible classroom use. 

It has been developed by experienced educators and reviewed by senior mathematics teachers from 

Queensland schools. We hope you find this to be a useful and supportive publication.  

[Note: A digital version of this publication can be found at https://education.ti.com/aus/QLD]. 

Notes for teachers 
To maximise the usefulness of QCE Specialist Mathematics Teacher Resource Book for the  

TI-Nspire™ CX II-T to teachers, the authors have provided the following explanatory notes. 

• It is assumed that the user of this teacher resource book has a basic familiarity with navigating 

calculator documents and pages. Readers requiring an introduction to this are referred to 

tutorials at https://education.ti.com/en-au and https://www.youtube.com/@TIAustralia. 

• Throughout this publication, unless otherwise specified, the default calculator document settings 

have been used. The calculator user interface language has been set to English (U.K.). 

• For each example task, it is desirable to start a new calculator document. Alternatively, insert a 

new problem. 

• When working with functions, use of the assign command has been privileged over the define 

command. While both commands essentially perform the same role, the assign command is a 

more natural command to use in the Notes application. 

• Implied multiplication has been assumed when working with products such as 6x .  

However, where it is necessary to use the multiplication key when entering the product 

( ) ( )2 4x x− − , for example, the symbol ‘*’ is used to denote multiplication. 

• In some instances in this publication, space has been added to the syntax of commands to 

improve readability, even though in general spaces should not be used in calculator commands 

without a clear reason. For example, when entering a function, the authors may have expressed 

this as f(x) := ax2+bx+c, but on the calculator, it will appear as f(x):=ax2+bx+c. 

• There will be some variation in the formatting of commands and text to be entered, but the 

authors have attempted to use bold formatting when referring to commands to be entered or 

accessed via the calculator. 

• For screenshots from the Graphs Application, grid and label settings will vary. Use b 

commands (or /b) to modify these settings for an open document. The default settings 

(for all documents) for grids and labels can be edited by pressing b and then select Settings. 

• When catalogue commands are mentioned, pressing k and then  1 will display catalog 

commands in alphabetical order. Pressing the first letter of the desired command will locate it 

more quickly. 

• To make this publication as practical and concise as possible, mathematical problems 

considered have been restricted to those that can be attempted by teachers and students without 

using pre-prepared files. For more interactive digital resources aligned to  

QCE Specialist Mathematics Units 1 to 4, go to the following web page. 
 

https://education.ti.com/en-au/seniornspiredcurriculum/aus-nz/qld-nspire 

https://education.ti.com/aus/QLD
https://education.ti.com/en-au
https://www.youtube.com/@TIAustralia
https://education.ti.com/en-au/seniornspiredcurriculum/aus-nz/qld-nspire
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1.  Unit 1: Combinatorics, proof, vectors and matrices 

1.1. Topic 1: Combinatorics 

1.1.1. Introduction to counting techniques 

Using factorial notation 
Find the value of each of the following. 

(a)  10!    (b)  
100!

98!
    (c)  6 4! 7 3! −   

Text in the form of comments can be added to a Calculator 

page. 

To add a comment such as ‘© Part (a)’: 

• Press b > Actions > Insert Comment. 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

To evaluate parts (a), (b) and (c), enter as shown. 

(a) 10! 3628800=  where 10! 10 9 8 ... 3 2 1=        

• Press /p to access the Fraction template. 

(b) 
100!

9900
98!

=  where 
100! 100 99 98!

100 99
98! 98!

 
= =   

(c) 6 4! 7 3! 102 −  =  

 

 

 

 

 

 

 

 

 

 

1.1.2. Permutations and combinations 

Defining and using permutations 
Adele has seven different books but there is only room for three of these books on her bookshelf. 

Find the number of ways Adele can randomly select the books and arrange them on her bookshelf 

using 

(a)  the multiplication principle (b)  
( )

!

!

n

n r−
   (c)  

n

rP  

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

(a) 7 books can be placed in the first position, 6 remain for the 

second and 5 for the third. So 7 6 5 210  = . 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

 

 

 

 

 

… continued 
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To access the Fraction template: 

• Press /p. 

(b) 
( )

7!
210

7 3 !
=

−
 where 

7! 7 6 5 4!
210

4! 4!

  
= =  

( )

!

!

n

n r−
 can be interpreted as 

( )

( )

total number of objects !

total number of objects number of objects to be arranged !−
 

The number of ways to arrange r  objects from a total of n  

objects is 
n

rP  where 
( )

!

!

n

r

n
P

n r
=

−
. 

To access the Permutations command: 

• Press b > Probability > Permutations. 

(c) 
7

3 210P =  

Note: 
n

rP  represents the number of ways of selecting r 

objects from n distinct objects where order is important. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Solving problems involving permutations 
In how many ways can 4 cats and 3 dogs be arranged in a row if 

(a)  they are placed randomly? 

(b)  the 4 cats are kept together and the 3 dogs are kept together? 

(c)  no cat is next to another cat? 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

(a) There are 7! 5040=  arrangements. 

(b) There are 4! ways of keeping the 4 cats together and for 

each of these, 3! ways of keeping the dogs together. Also, 

there are 2 ways of arranging the group of cats and the group 

of dogs. The number of ways is 2 4! 3! 288  = . 

(c) If no cat is next to another cat, the arrangement must be 

CDCDCDC. 

There are 4! ways of arranging the 4 cats and for each of 

these, 3! ways of arranging the 3 dogs. 

The number of ways is 4! 3! 144 = . 
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Evaluating nCr 

Evaluate 
6

rC  for 0,1,2,3,4,5,6r = . 

One way to evaluate 
6

rC  for 0,1,2,3,4,5,6r =  is to use the 

sequence command. 

On a Calculator page, assign the values of r  as a sequence. 

To enter := seq( , ,0,6)r k k : 

• Press /t to access the Assign Ï command. 

• Press b > Statistics > List Operations > Sequence. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]).  

The default value for Step is 1. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

• Enter as shown. 

6 6 6 6 6 6 6

0 1 2 3 4 5 61, 6, 15, 20, 15, 6, 1C C C C C C C= = = = = = =  

Note: This is the 6n =  row of Pascal’s triangle.  

The 0n =  row of Pascal’s triangle is the first row. 

Note: Alternatively, enter on a Calculator page as shown.  

To access “{}”, press /). 

 

Extension: 

A way to generate rows of Pascal’s triangle is to write a 

command for “nested” sequences as shown on the Calculator 

page at right. 

The first 7 rows of Pascal’s triangle are displayed. 

Can you see how it works? 

 

 

Alternatively, on a Notes page: 

Insert a Slider to control the value of n  as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

… continued 
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Repeat the above instructions to insert a slider for r . 

 

 

 

 

 

 

 

Position the sliders as shown at right. 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Enter seq(nCr( , ), ,0, )n r r n  into the Maths Box as 

shown. 

Insert another Maths Box as follows: 

• Press b > Insert > Maths Box. 

• Enter seq(seq(nCr( , ), ,0, ), ,0, )n r r r n r  into this second 

Maths Box as shown. 

Click on the sliders to change the value of n  and r . 

The screenshot at right displays the 6n =  row of Pascal’s 

triangle and the first 7 rows of Pascal’s triangle. 

 

 

 

 

 

 

Solving equations involving nCr 

Solve 6 43 11n nC C =   for n  where n  is a positive integer. 

Note that 6 1nC   and 4 1nC   for , 6n n
+

  . 

On a Calculator page: 

• Press b > Algebra > Numerical Solve. 

• Press b > Probability > Combinations. 

Complete as shown. 

To add the constraint 6n  : 

• Press /= to access the ‘with’ or ‘given’ symbol | and 

the   symbol. 

Solving 6 43 11n nC C =   for n  with 6n   gives 15n = . 

Note: Entering the equation with 15n =  gives the output 

‘true’. 
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Solving problems involving combinations 

A committee of three must be chosen from a cricket team of 11 players. 

How many different committees are possible if: 

(a)  there are no restrictions? 

(b)  the captain of the team must be on the committee? 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

(a) There are 
11

3 165C =  possible committees. 

(b) As the captain of the team must be on the committee, we 

simply need to select two of the remaining players. 

There are 
10

2 45C =  possible committees. 

 

 

 

 

 

Solving permutations and combinations problems including probability 

Twenty balls numbered from 1 to 20 are placed in a barrel. 

If two balls are randomly selected, what is the probability that they are both numbered under 10? 

To access the Fraction template: 

• Press /p. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

There are 
9

2 36C =  possibilities for the specified outcome 

since the two balls must come from those numbered from  

1 to 9. 

There are 
20

2 190C =  ways of selecting two objects from a set 

of 20 objects. 

( )
9

2

20

2

18
both under 10

95

C
P

C
= =  
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1.2. Topic 2: Introduction to proof 

1.2.1. The nature of proof 

Divisibility and modular arithmetic: Brief background 

When an integer a  is divided by another integer m  then a km r= +  where 0 r m   and r  is the 

remainder. For example, 39 5 7 4=  + . 

In terms of modular arithmetic (the study of the properties of remainders), a  is said to be congruent 

to r  modulo m  if ( )|m a r− . For example, ( )7 | 39 4− . 

For any integer a  there exists a congruence ( )moda r m . For example, ( )39 4 mod 7 . 

Congruence modulo m  generalizes the notion of divisibility since ( )0 mod |a m m a  . 

In summary, if a km r= +  then ( )moda r m , since ( )|m a r− . 

Proving by contradiction 

Consider integers x  and y  such that 2 2
x y+  is exactly divisible by 4. Prove by contradiction that 

x  and y  cannot both be odd. 

Start with an exploratory verification that both x  and y  

cannot be odd when 2 2x y+  is exactly divisible by 4. 

To explore cases where both x and y are both odd, on a  

Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable x . 

• In the column B heading cell, enter the variable y . 

• In the column C heading cell, enter the variable 

expression . 

• In the column D heading cell, enter the variable r . 

Generate the required sequences of values as follows: 

To enter ( ):= seq 2 +1, ,0,9x m m  in the column A formula cell: 

• Press kS, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]).  

The default value for Step is 1. 

To enter ( ):= seq 2 +1, ,0,9y n n  in the column B formula cell: 

• Press kS, scroll down and select seq(. 

• Enter as shown. 

Note: Press /1 to go to the last entry in a column.  

Press /7 to go to the first entry in a column.  

Press /3 to go down a page and /9 to go up a page. 

To go to a specific cell, press /G and type in the cell 

reference. 
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To enter 2 2
:= ' +'expression x y  in the column C formula cell: 

• Press = 

• Press º to access the '  symbol. 

• Enter as shown. 

Note: Press h to access assigned/stored variables. 

Note: The symbol '  in 'x  specifies x as a variable reference. 

Otherwise, TI-Nspire CX II-T will consider x as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable 

or to a spreadsheet column. 

To enter ( ):= mod ' ,4r expression in the column D formula 

cell: 

• Press kM, scroll down and select mod(. 

• Press º to access the '  symbol. 

• Press h to access expression . 

• Enter as shown. 

Note: The remain( command, accessed from the Catalog, 

can be used instead of mod(. 

Column D of the spreadsheet indicates that when x  and y  

are both odd, 2 2
x y+  is not exactly divisible by 4. In each 

case, the remainder is 2. This result forms an important part of 

the proof. 

Note: To access mod( on a Calculator page, press b > 

Number > Number Tools. 

To explore the case where y is even: 

• Enter ( ):= seq , ,1,10x m m  in the column A formula cell. 

• Enter ( ):= seq 2 , ,1,10y n n  in the column B formula cell. 

Note: Alternatively in the column B formula cell, enter 

( ):= seqn 2 ,10y n  where seqn(, found in the Catalog, 

generates a list beginning with n=1. 

Column D of the spreadsheet now indicates that when x  and 

y  are both even, 2 2x y+  is exactly divisible by 4. In each 

case, the remainder is 0. When x  is even and y  is odd (or 

vice versa), 2 2x y+  is not exactly divisible by 4. In each case, 

the remainder is 1. 
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Proof: 

Assume that x  and y  are both odd. 

Then 2 1x m= +  and 2 1y n= +  where ,m n . 

( ) ( )

( )

2 22 2

2 2

2 2

2 1 2 1

4 4 1 4 4 1

4 2

x y m n

m m n n

m m n n

+ = + + +

= + + + + +

= + + + +

 

( )2 24 m m n n+ + +  is always exactly divisible by 4. 

However, 2 is not exactly divisible by 4. 

So 2 2
x y+  is not exactly divisible by 4, which is a 

contradiction. 

Hence x  and y  cannot both be odd. 

Note: A number is exactly divisible by 4 if the number 

formed by its last two digits is divisible by 4. 

 

Using examples and counterexamples 
Consider the set of numbers S  of the form 2

41n n− +  where n +
 . 

(a)  Prove that all elements of S  are odd. 

The first five elements of S  are  41,43,47,53,61 . These are all prime numbers. 

(b)  Prove by use of a counterexample that not all elements of S  are prime. 

(a) ( ) ( )2
41 1 41n n n n− + = − +  

Either n  is even or 1n −  is even so ( )2
1n n n n− = −  is even 

(the product of an even number and an odd number is even). 

Adding 41 to an even number gives an odd number. 

So 2
41n n− +  is odd. 

(b) Legendre (1798) discovered the prime-generating 

polynomial 2
41n n− + . Note that 2

41n n− +  is also prime for 

0n = . 

An exploratory verification can help in finding a 

counterexample that proves that not all elements of S  are 

prime. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n . 

• In the column B heading cell, enter the variable s . 

• In the column C heading cell, enter the variable pfactors . 

• In the column D heading cell, enter the variable prime . 
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Generate the required sequences of values as follows: 

To enter ( ):= seq , ,1,41n k k  in the column A formula cell: 

• Press kS, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]). The default 

value for Step is 1. 

To enter 
2:= ' ' + 41s n n−  in the column B formula cell: 

• Press º to access the '  symbol. 

• Enter as shown. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II-T will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable 

or to a spreadsheet column. 

To enter ( ):= factor 'pfactors s  in the column C formula cell: 

• Press kF and select factor(. 

• Enter as shown. 

In cell D1: 

• Press =kI, scroll down and select isPrime(. 

• Enter ( )= isprime c1  where c1 denotes the cell reference. 

To fill down to cell D41: 

• Press b > Data > Fill. 

• Press ¤ to extend a rectangular box down to and 

including cell D41. 

• Press ·. 

Note: Alternatively, press /b > Fill. 

The cells D1 through to D41 will be filled with either the 

output ‘true’ or the output ‘false’. 

Cell C41 shows that when 41n = , 2 241 1681 41n n− + = = . 

The output ‘false’ in cell D41 confirms that 
2 41n n− +  is not 

prime when 41n = . 

The key to finding a composite number (a number that is not 

prime) is to consider the constant term, 41. 

Substituting 41n =  into 2 41n n− + , for example, gives 
2 241 41 41 41− + =  which has 41 as a factor and hence is not 

prime. 
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Alternatively on a Calculator page: 

• Press kC, scroll down and select countIf(. 

• Press h and select prime. 

• Press , kT, scroll down and select true. 

The output indicates that the first 40 integers are prime. 

• Press kC, scroll down and select countIf(. 

• Press h and select prime. 

• Press , kF, scroll down and select false. 

The output indicates that one integer (the 41st integer) is 

prime. 

• Press b > Number > Factor. 

• Press h and select s. 

This generates the list of integers in factored form where 

possible. 

The last integer in the list, 1681, can be expressed as 
2

41 . 

To see this integer in the list without scrolling: 

• Press kR, scroll down and select right(. 

• Press b > Number > Factor. 

• Press h and select s. 

• Press ,1. 

This confirms that 2
1681 41= . 

Note: The syntax for returning the rightmost elements in a 

list is right(List[,Num]). 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

The primes generated by this polynomial are called ‘Euler 

primes’. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.2.2. Rational and irrational numbers 

Expressing rational numbers as recurring decimals 

When a rational number, 
m

n
, where ,m n  are relatively prime (i.e. m, n have no common factor 

other than 1), is expanded, the periodic decimal expansion begins after s  digits and has length t  

digits, where s  and t  are the smallest numbers that satisfy ( )10 10 mod
s s t

n
+

 . 

Consider the decimal expansions of fractions with denominator 84. 

(a)  Find the period, s .   (b)  Find the length, t . 

 

… continued 
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To find the smallest values of s  and t  that satisfy 

( )10 10 mod84
s s t+

 , find the remainders of the powers of 

( )10 mod 84 . 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable s . 

• In the column B heading cell, enter the variable p . 

• In the column C heading cell, enter the variable r . 

Generate the required sequences of values as follows: 

To enter ( ):= seq , ,0,10s k k  in the column A formula cell: 

• Press kS, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]). The default 

value for Step is 1. 

To enter '
:= 10

s
p  in the column B formula cell: 

• Press º to access the '  symbol. 

• Enter as shown. 

Note: The symbol '  in 's  specifies s as a variable reference. 

Otherwise, TI-Nspire CX II-T will consider s as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable 

or to a spreadsheet column. 

To enter ( ):= mod ' ,84r p  in the column C formula cell: 

• Press kM, scroll down and select mod(. 

• Enter as shown. 

Note: The remain( command, accessed from the Catalog, 

can be used instead of mod(. 

Note: To access mod( on a Calculator page, press b > 

Number > Number Tools. 

Column C gives the remainders of the powers of ( )10 mod 84  

for 0,1,2,3,4,5,6,7,8,9,10s = . 

The remainders are 1,10,16,76,4,40,64,52,16,76,4 . 

From these remainders: 

(a) 2s =  i.e. the period begins after two digits. 

(b) 6t =  i.e. the length is 6. 
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On a Calculator page: 

• Enter the fraction 
37

84
 (press /p to access the 

Fraction template) and press /·. 

• Press £ ·. 

This gives the output 0.44047619047619 . 

This decimal expansion confirms that 2s =  and 6t = . 

37
0.44047619

84
=  

Now consider when the denominator of the fraction, n , to be 

expanded does not have factors 2 or 5. 

Since n  is relatively prime to 10, then ( )10 1 mod
t

n . 

So 0s =  and the period starts with the first digit. 

This is a purely periodic expansion. 

Repeat the above instructions with 7n = : 

• In the Column C formula cell, replace 84 with 7. 

Column C now gives the remainders of the powers of 

( )10 mod 7  for 0,1,2,3,4,5,6,7,8,9,10s = . 

The remainders are 1,3,2,6,4,5,1,3,2,6,4 . 

From these remainders: 

(a) 0s =  i.e. the period begins immediately. 

(b) 6t =  i.e. the length is 6. 

For example, 
2

0.285714...
7

= . 

When the denominator of 
m

n
 has the form 0 2 5n n

 
=    and 

( )0 ,10 1n = , the period begins after   digits, where   is the 

larger of   and  . The length of the period is the exponent 

to which 10 belongs ( )0mod n . 

So when 2
84 2 21n = =  , the period starts after the second 

digit and has length 6 since 10 belongs to the exponent 

( )6 mod 21 . 
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Proving results involving integers using the contrapositive 

By proving the contrapositive, prove that if 2
6 5n n− +  is even then n  is odd, n  . 

Start with an exploratory verification that 2
6 5n n− +  is even 

when n  is odd, n  . 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n . 

• In the column B heading cell, enter the variable q . 

Generate the required sequences of values as follows: 

To enter ( ):= seq , , 5,5n k k −  in the column A formula cell: 

• Press kS, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]). The default 

value for Step is 1. 

To enter 
2

:= ' 6 ' +5q n n−  in the column B formula cell: 

• Press º to access the '  symbol. 

• Enter as shown. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II-T will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable 

or to a spreadsheet column. 

This numerical exploration suggests that when n  is odd, 
2

6 5n n− +  is even and when n  is even, 2
6 5n n− +  is odd. 

Proof: 

The contrapositive statement is: 

If n  is even, then 2
6 5n n− +  is odd. 

Let 2n k=  for k  . 

( ) ( )

( )

22

2

2

2

6 5 2 6 2 5

4 12 5

4 12 4 1

2 2 6 2 1

n n k k

k k

k k

k k

− + = − +

= − +

= − + +

= − + +

 

So 2
6 5 2 1n n a− + = +  where a  is the integer 2

2 6 2k k− + . 

Thus 2
6 5n n− +  is odd. 

Hence, by the contrapositive, if 2
6 5n n− +  is even then n  is 

odd, n  . 
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1.3. Topic 3: Vectors in the plane 

1.3.1. Representing vectors in the plane by directed line segments 

Representing vector addition and subtraction with the triangle rule 

It is important to understand and use the vector notation AB


, c


, d  and n̂ . 

In Section 1.3, the vector notation AB


, d  and n̂  is used. 

A vector is a set of equivalent directed line segments. 

• If AB=


u  and BC=


v , then AB BC= +


u + v . 

• Subtraction of vectors: ( )− = + −u v u v . 

The triangle rule represents the resultant vector from the sum and difference of two vectors. 

The following describes how to construct a simple geometric demonstration of the triangle rule. 

Note: This construction is best attempted using the TI-Nspire CX-II T Teacher Software rather 

than on the handheld device. 

On a Geometry page, add a vector a  as follows: 

• Press b > Points & Lines > Vector. 

• Decide on the vector’s starting point and press ·. 

• Decide on the vector’s end point and press ·. 

• Complete as shown and press d. 

To give a vector a label: 

• Hover over the vector. 

• Press /b > Label. 

• Label as shown. 

Note: To change the line colour of a vector, hover over the 

vector, press /b > Colour > Line Colour and change 

the colour of the vector as desired. 

Note: To change the attributes of a vector, hover over the 

vector, press /b > Attributes and change the 

appearance of the vector as desired. 

Repeat the above instructions to add a vector b  and a vector 

+a b  with labels and line colours as shown. 

Note: Press e when you want to select an object from a 

set of objects that are close to each other on a page.  

A e icon will appear next to the cursor in these situations 

and acts as a fine motor control. 

To show the triangle rule for addition dynamically, a slider 

with conditional attributes can be used. 

This slider, set up for values of a variable n , controls when 

vector b  and vector +a b  are displayed on the page. 
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Insert a Slider to control the value of n  as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

• Uncheck the Show Variable and Show Scale boxes. 

 

 

 

To move the Slider: 

• Press /b and move it to the bottom right-hand 

corner as shown. 

 

 

 

 

To set vector b  to display when 1n =  or 2n = , complete as 

follows: 

• Hover over the vector b  and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes settings as shown. 

Note: Alternatively, to set a condition press b > 

Actions > Set Conditions. 

 

To set vector +a b  to display when 2n = , complete as 

follows: 

• Hover over the vector +a b  and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes settings. 

 

 

To hide all points except the starting point for vector a: 

• Hover over each point and press /b > Hide. 

The screenshots right show the page when 2n =  (for +a b ). 

Note: The above construction can be adapted to show  

vector a, vector –b and the resulting vector a – b. 
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Representing scalar multiplication 

Multiplication by a real number (scalar) changes the length of a vector. 

• The vector ku , where k +
 , has the same direction as u , but its length is multiplied by a 

factor of k  

• If AB=


u , then AB BA− = − =


u . 

• Two non-zero vectors, u  and v , are parallel if k=u v  where  \ 0k  . 

The following describes how to construct a simple geometric demonstration of scalar 

multiplication. 

Note: This construction is best attempted using the TI-Nspire CX-II T Teacher Software rather 

than on the handheld device. 

On a Geometry page, add a vector a  as follows: 

• Press b > Points & Lines > Vector. 

• Decide on the vector’s starting point and press ·. 

• Decide on the vector’s end point and press ·. 

• Complete as shown and press d. 

To give a vector a label: 

• Hover over the vector. 

• Press /b > Label. 

• Label as shown. 

Note: To change the line colour of a vector, hover over the 

vector, press /b > Colour > Line Colour and change 

the colour of the vector as desired. 

Note: To change the attributes of a vector, hover over the 

vector, press /b > Attributes and change the 

appearance of the vector as desired. 

The Transformation menu provides a dilation tool. 

The Dilation command provides the image of an object with a 

point that is the centre of dilation and a number specifying the 

dilation factor. 

Add a vector 2a  with label and line colour as follows: 

• Press b > Transformation > Dilation. 

• Click (press a) on the vector’s starting point. 

• Click (press a) on the vector. 

• Press 2 to set the dilation factor and press · d. 

• Set the vector with label and line colour as shown. 

• Hover over the 2 and press /b > Hide. 

 

Repeat the above to display the vector 3a  with label and line 

colour as shown. 

Note: For vector 3a , press 3 to set the dilation factor. 
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Repeat the above to display the vector −a  with label and line 

colour as shown. 

Note: For vector −a , press v1 to set the dilation factor. 

 

 

 

To show scalar multiplication of a vector dynamically, a slider 

with conditional attributes can be used. 

This slider, set up for values of a variable diln , controls when 

vector a , vector 2a , vector 3a  and vector −a  are displayed 

on the page. 

 

 

 

Insert a Slider to control the value of diln  as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

• Uncheck the Show Variable and Show Scale boxes. 

 

 

To move the Slider: 

• Press /b and move it to the bottom right-hand 

corner as shown. 

 

 

 

 

To set vector a  to display when  0diln , complete as 

follows: 

• Hover over the vector a  and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes settings as shown. 

Note: To access  , press /= (Í) and select as 

required. 

Note: Alternatively, to set a condition press b > 

Actions > Set Conditions. 
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To set vector 2a  to display when 2diln = , complete as 

follows: 

• Hover over the vector 2a  and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes to display vector 

2a  when 2diln = . 

 

Repeat the above instructions to display vector 3a  with the 

following conditional attribute: 

• Display vector 3a  when 3diln = . 

Repeat the above instructions for vector −a  with the 

following conditional attribute: 

Display vector −a  when 1diln = − . 

 

To hide all points except the starting point for a: 

• Hover over each point and press /b > Hide. 

 

The following screenshots show the page when 2diln = , 

3diln =  and 1diln = −  respectively. 
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1.3.2. Vectors in two dimensions 

Calculating the magnitude and direction of a vector 

A position vector in two dimensions can be represented using ordered pair notation ( ),x y  and 

column vector notation 
x

y

 
 
 

. 

The magnitude and direction of a vector are defined respectively as: 

• 
1 2 2

1 2

2

a
a a

a

 
= = + 

 
a  

• ( )tan
y

x
 = , 0x   

Raghu cycled 28 km north from A  to B , then 19 km east from B  to C  and finally 12 km south 

from C  to D . 

(a)  Find AD


. 

(b)  Find AD


, giving your answer correct to the nearest tenth of a km. 

(c)  Find the direction of AD


, giving your answer as a true bearing correct to the nearest degree. 

On a Calculator page: 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. Alternatively, this template can be found via the 

t key. 

(a) AD AB BC CD= + +


. 

0 19 0 19

28 0 12 16
AD

       
= + + =       

−       


 

Note: Here, column vectors are used. This is because there is 

enough space on the screen to display all the calculations. In 

subsequent examples where this is not possible, row vectors 

will be used.  

To find AD


: 

• Press b > Matrix & Vector > Norms > Norm. 

• Press £ to select the column vector and press ·. 

• Press /· to obtain a decimal magnitude. 

(b) 2 2
19

19 16 24.8394...
16

AD
 

= = + = 
 


 

24.8AD =


 (km) 
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To find the direction of AD


: 

• Press µ and enter as shown. 

• Press kD, scroll down and select ►DD. 

(c) 1 19
tan 49.8990...

16

−  
=  

 
 

The bearing is 050 T . 

 

Note: The Assign command can also be used to assign 

vectors as shown at right. 

 

 

 

Using vectors in Cartesian form 

A unit vector, n̂ , in the plane is given by ˆ =
n

n
n

. 

Vectors in Cartesian form are expressed using the unit perpendicular vectors î  and ĵ . 

A unit vector in the direction of ˆ ˆ3 2−i j  is equal to 

(A)  ( )
1 ˆ ˆ3 2

13
−i j     (B)  ( )

1 ˆ ˆ3 2
5

−i j  

(C)  ( )
1 ˆ ˆ3 2
13

−i j     (D)  ( )
1 ˆ ˆ3 2
13

− −i j  

On a Calculator page: 

• Press b > Matrix & Vector > Vector > Unit Vector. 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

A unit vector in the direction of ˆ ˆ3 2−i j  is ( )
1 ˆ ˆ3 2
13

−i j . 

Answer: Option C. 

Option D, ( )
1 ˆ ˆ3 2
13

− −i j  is a unit vector in the opposite 

direction. 
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Using vectors in Cartesian form and polar form 

In polar form, a vector in the plane is expressed using the notation ( ),r  . 

• ˆ ˆx y= +u i j  where ( )cosx r =  and ( )siny r =  

• 2 2
r x y= +  and ( )tan

y

x
 = , 0x   

(a)  Convert ( )5,30= u  to Cartesian form. 

(b)  Convert ˆ ˆ3= −v i j  to polar form, giving the angle correct to the nearest tenth of a degree. 

Note: In Document Settings > Real or Complex (accessed by pressing c), there is a choice to 

set the TI-Nspire CX II-T to either Real or Rectangular or Polar mode. In this example, TI-Nspire 

CX II-T was set to Rectangular mode and Radian mode. 

On a Calculator page: 

• Press k5 to select the 2-by-1 Matrix template. 

• Press kZ, scroll down and select the angle symbol. 

• Press ¹ to access the degree symbol. 

• Enter as shown. 

(a) ( )5,30= u  

( ) ( )ˆ ˆ5cos 30 5sin 30

5 3 5ˆ ˆ
2 2

=  + 

= +

u i j

i j
 

On a Calculator page: 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Copy and paste the exact angle (in radians) to a new entry 

line. 

• Press kD, scroll down and select ►DD. 

• Press /· to obtain a decimal angle in degrees. 

(b) ( )
221 3 10r = + − =  

( )

( )

1

1

tan 3

180 tan 3

180 71.5650...

108.434...

 −

−

= −

=  −

=  − 

= 

 

In polar form, ( )10,108.4= v , where   is correct to the 

nearest tenth of a degree. 
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1.4. Topic 4: Algebra of vectors in two dimensions 

1.4.1. Algebra of vectors in two dimensions 

Using position vectors in Cartesian form 

In Section 1.4, the vector notation AB


, d  and n̂  is used. 

The position vectors of points A  and B  are given by ˆ ˆ3OA = +


i j  and ˆ ˆ5OB = −


i j . 

Find the exact distance between points A  and B . 

On a Calculator page, assign OA


 and OB


 as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

To find the exact distance between points A  and B : 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

AB OB OA= −


 

( ) ( )ˆ ˆ ˆ ˆ5 3

ˆ ˆ4 4

= − − +

= −

i j i j

i j

 

( )
224 4

4 2

AB = + −

=



 

The exact distance between A  and B  is 4 2 . 

Note: Press h to access assigned/stored variables. 

 

 

 

 

 

Using the scalar (dot) product to find the angle between two vectors 

The scalar (dot) product is defined as: 

• ( )cos  =a b a b  

• 
1 1

1 1 2 2

2 2

a b
a b a b

a b

   
 = +   

   
 

Points A , B  and C  are defined by the position vectors a , b  and c  respectively, where 

ˆ ˆ3= +a i j , ˆ ˆ2= +b i j  and ˆ ˆ2= −c i j . 

Find the angle between BA


 and BC


. 

On a Calculator page, assign OA


, OB


 and OC


 as row 

vectors as follows: 

• Press /t to access the Assign Ï command. 
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• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Assign BA


 and BC


 as row vectors as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Note: Press h to access assigned/stored variables. 

To determine the angle,  , between BA


 and BC


: 

• Press µ and select -1
cos . 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator as shown. 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter the denominator as shown. 

( )

( ) ( )

1

1

1

1

1

cos

cos

ˆ ˆ ˆ ˆ2 3
cos

ˆ ˆ ˆ ˆ2 3

1 6
cos

5 10

5
cos

5 2

1
cos

2

3

4

BA BC BA BC

BA BC

BA BC







−

−

−

−

−

 =

 
 =

 
 

 − +  − −
 =
 − + − −
 

− 
=  

 

 
= − 

 

 
= − 

 

=







i j i j

i j i j

 

Note: Instead of performing all the steps at once on  

TI-Nspire CX II-T, it is a good teaching idea to show the 

required steps one at a time as shown at right. 
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Using the scalar (dot) product to determine when two vectors are perpendicular 

• 0 =a b  if and only if =a 0  or =b 0  or ⊥a b  

Find the value(s) of p  for which the vectors 
2 ˆ ˆ2p= +u i j  and ( )ˆ ˆ3 2 2 p= − +v i j  are 

perpendicular. 

Find u v : 

( ) ( )( )
( )

2

2

2

ˆ ˆ ˆ ˆ2 3 2 2

3 2 2 2

3 4 4

p p

p p

p p

 = +  − +

= − +

= − −

u v i j i j

 

Find the values of p  for which 0 =u v . 

On a Graphs page: 

• Enter ( ) =
2

1 3 8 8f x x x− − . 

• Press b> Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin =  –2              Xmax = 4           XScale = 1/3 

YMin =  –8              YMax = 6           YScale = 2 

To determine the -x intercepts: 

• Press b > Geometry > Points & Lines > Intersection 

Point(s). 

• Click (press a) on the graph and click (press a) on the 
-x axis. 

• On each point of intersection, press /b > 

Coordinates and Equations. 

• In Float 3 graph settings, the coordinates ( )0.667,0−  and 

( )2,0 are now pasted on the screen. 

So 
2

3
p = −  or 2. 

This can be verified algebraically as follows: 

( ) ( )

2
3 4 4 0

3 2 2 0

2
, 2

3

p p

p p

p

− − =

+ − =

= −
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Finding the vector projection of one vector onto another 

The scalar projection of a  on b  is defined as: 

• ( ) ˆcos  = a a b  

The vector projection of a  on b  is defined as: 

• ( ) ( )ˆ ˆ ˆcos 
 

=   
 

a b
a b a b b = b

b b
 

Find the vector projection of ˆ ˆ3 4= +a i j  onto ˆ ˆ3= − +b i j . 

On a Calculator page, assign a  and b  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

To determine the vector projection of a  onto b : 

• Press (. 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator as shown. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the denominator as shown. 

• Press ¢ r and enter as shown. 

The vector projection of a  onto b  is 

9

10

27

10

 
− 

 
 
 
 

. 

This can be verified as follows: 

Let u  be the vector projection of a  onto b . 

( )

( )

3 12 ˆ ˆ3
1 9

9 ˆ ˆ3
10

9 27ˆ ˆ
10 10

 
=  

 

− + 
− + 

+ 

= − +

= − +

a b
u b

b b

= i j

i j

i j
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Modelling and solving problems with vectors 

Let î  and ĵ  be unit vectors in the east and north directions respectively. 

Po leaves her base camp at point O  and walks on flat terrain for 4 km in a NE direction to point A . 

She then walks a further 6 km on a true bearing of 300  to point B . 

If Po then walks directly back to O , find an expression in exact form in terms of î  and ĵ  for the 

vector that describes her final path. 

Note: In Document Settings > Real or Complex (accessed by pressing c), there is a choice to 

set the TI-Nspire CX II-T to either Real or Rectangular or Polar mode.  

In this example, TI-Nspire CX II-T was set to Rectangular mode and Radian mode. 

( )4, 45OA = 


 and ( )6,300AB = 


 

On a Calculator page, assign OA


 and AB


 as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-1 Matrix template. 

• Press kZ, scroll down and select the angle symbol. 

• Press ¹ to access the degree symbol. 

• Enter as shown. 

2 2

2 2
OA

 
=  

 
 


 and 

3

3 3
AB

 
=  

− 


 

Note: Press h to access assigned/stored variables. 

Resolving into î  and ĵ  components: 

( ) ( )

( )

ˆ ˆ4cos 45 4sin 45

2 2ˆ ˆ4
2 2

ˆ ˆ2 2

OA =  + 

 
= +  

 

= +


i j

i j

i j

 

( ) ( )

( )

ˆ ˆ6cos 300 6sin 300

1 3ˆ ˆ6
2 2

ˆ ˆ3 3

AB =  + 

 
= −  

 

= −


i j

i j

i j

 

Po’s final path is described by the vector BO


. 

BO BA AO AB OA= + = − −


 

Enter AB OA− −


 as shown: 

( ) ( )

( ) ( )

ˆ ˆ ˆ ˆ3 3 2 2

ˆ ˆ3 2 2 3 3 2 2

BO = − − − +

= − − + −


i j i j

i j
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1.5. Topic 5: Matrices 

1.5.1. Matrix arithmetic and algebra 

Understanding the matrix definition and notation 

A matrix is a rectangular array of elements. 

The order of a matrix is r c , where r  is the number of rows and c  is the number of columns. 

Defining, adding and subtracting matrices 

Two matrices can be added or subtracted if they have the same order. 

Addition and subtraction are performed by adding or subtracting the corresponding elements in 

each matrix. 

In general for 2 2  matrices, if 
a b

c d

 
=  

 
A  and 

e f

g h

 
=  

 
B , then 

a e b f

c g d h

  
 =  

  
A B . 

A fruit and vegetable cooperative has three shops, 
1 2,S S  and 

3S . 

On a particular Monday: 

• 
1S  sold 45 avocados, 18 lettuces and 11 watermelons. 

• 
2S  sold 35 avocados, 18 lettuces and 9 watermelons. 

• 
3S  sold 47 avocados, 29 lettuces and 10 watermelons. 

On a particular Tuesday: 

• 
1S  sold 28 avocados, 13 lettuces and 16 watermelons. 

• 
2S  sold 31 avocados, 17 lettuces and 13 watermelons. 

• 
3S  sold 29 avocados, 28 lettuces and 19 watermelons. 

Let the sales for the Monday be denoted by matrix M  and the sales for the Tuesday be denoted by 

matrix T . 

(a)  Find the sales for the three shops over the two days. 

(b)  Find the number of lettuces sold by 
2S  over the two days. 

45 18 11

35 18 9

47 29 10

 
 
 
  

=M  and 

28 13 16

31 17 13

29 28 19

 
 
 
  

=T  

On a Calculator page, assign M  and T  as follows: 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Matrix. 

• Set the number of rows to be 3 and the number of columns 

to be 3. 

• Enter as shown and calculate +M T  as shown. 

 

 

 

 

… continued 
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(a) 

73 31 27

66 35 22

76 57 29

 
 

+ =
 
  

M T  

Note: Alternatively, to create a 3 x 3 matrix, press k5  

(or t ), then select the m-by-n Matrix template and 

complete as above. 

The number of lettuces sold over the two days is given by the 

element ( )2, 2 . 

To access element ( )2, 2 , enter (M+T)[2,2]. 

(b) Element ( )2, 2  indicates that 
2S  sold 35 lettuces on the 

Monday and the Tuesday. 

Note: The first element in  2 2  indicates the row number 

and the second element indicates the column number. 

Note: The Define command (b > Actions > Define) and 

the Store command (press /h to access Ë) can also 

be used. 

 

 

 

 

 

 

 

 

Verifying matrix addition properties 

The following matrix properties are important: 

• + = +A B B A  (commutative law for addition) 

• + =A O A   (additive identity) 

• ( )+ − =A A O   (additive inverse) 

Let 
9 4

2 3

 
=  

− 
A  and 

10 7

2 4

 
=  

− 
B . 

Verify the following results: 

(a)  + = +A B B A    (b)  + =A O A    (c)  ( )+ − =A A O  

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

(a) 
19 11

0 1

 
+ =  

− 
A B  and 

19 11

0 1

 
+ =  

− 
B A . 

Note: Entering + = +A B B A  gives the output 

true true

true true

 
 
 

. 
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To create O : 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Zero Matrix. 

• Enter as shown. 

(b) 
9 4

2 3

 
+ = = 

− 
A O A . 

Note: Entering + =A O A  gives the output 
true true

true true

 
 
 

. 

(c) ( )
0 0

0 0

 
+ − = = 

 
A A O . 

Note: Entering ( )+ − =A A O  gives the output 
true true

true true

 
 
 

. 

Note: When attempting to add two matrices of different 

order, a ‘dimension mismatch’ error message is displayed. 

An example of this is shown at right. 

To enter C , press k5, select the 2-by-1 Matrix template 

and enter as shown. 

 

 

 

 

 

Defining scalar and matrix multiplication 

Matrices can be multiplied by scalar (real number) quantities. 

In general for 2 2  matrices, if 
a b

c d

 
=  

 
A  then 

ka kb
k

kc kd

 
=  

 
A  where k  is a scalar. 

Two matrices can be multiplied together if the number of columns in the first matrix equals the 

number of rows in the second matrix. 

In general, if an m n  matrix is multiplied by an n p  matrix, the resulting matrix will be of order 

m p , that is, ( ) ( )m p m p   = n n . 

Note that, in general, for two matrices, A  and B , AB BA . 

In other words, matrix multiplication in general is not commutative. 

The following matrix properties are important: 

• ( )+ = +A B C AB AC  (left distributive law) 

• ( )+ = +B C A BA CA   (right distributive law) 

Let 
9 4

2 3

 
=  

− 
A , 

10 7

2 4

 
=  

− 
B  and 

4 0

3 2

 
=  

− 
C . 

Verify the following results: 

(a)  AB BA    (b)  ( )+ = +A B C AB AC   (c)  ( )+ = +B C A BA CA  

 

… continued 
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On a Calculator page, assign A , B  and C  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

(a) 
98 47

14 26

 
=  

− − 
AB  and 

76 61

26 4

 
=  

− 
BA . 

Note: Entering =AB BA  gives the output 
false false

false false

 
 
 

 

and entering AB BA  gives the output 
true true

true true

 
 
 

. 

Note: When performing matrix multiplication, always use the 

multiplication key, r. 

Enter ( )+A B C  and +AB AC  as shown. 

(b) ( )
122 55

31 20

 
+ =  

− − 
A B C  and 

122 55

31 20

 
+ =  

− − 
AB AC . 

Note: Entering ( )+ = +A B C AB AC  gives the output 

true true

true true

 
 
 

. 

(c) ( )
112 77

5 10

 
+ =  

− − 
B C A  and 

112 77

5 10

 
+ =  

− − 
BA CA . 

Note: Entering ( )+ = +B C A BA CA  gives the output 

true true

true true

 
 
 

. 

On a Calculator page, assign D  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 2-by-3 and enter as shown. 

AD  can be found because A  is a 2 2  matrix and D  is a 

2 3  matrix ( 2 2= ). 

However, DA  cannot be found because D  is a 2 3  matrix 

and A  is a 2 2  matrix ( 3 2 ). 

Note: When attempting to multiply two matrices of different 

order, a ‘dimension error’ message is displayed when the 

number of columns in the first matrix does not equal the 

number of rows in the second matrix. An example of this is 

shown at right. 
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Raising a matrix to a power 

Consider 
2 1

1 0

− 
=  

 
M . 

(a)  Find 
2

M , 
3

M  and 
4

M . 

(b)  Hence, infer a general result for 
n

M  where n +
 . 

(c)  Use your result to determine 
2025

M  and check your answer with TI-Nspire CX II-T. 

On a Calculator page, assign M  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

(a) 
2

3 2

2 1

− 
=  

− 
M , 

3
4 3

3 2

− 
=  

− 
M  and 

4
5 4

4 3

− 
=  

− 
M . 

(b) 
1

1

n
n n

n n

+ − 
=  

− 
M . 

(c) 
2025

2025 1 2025 2026 2025

2025 1 2025 2025 2024

+ − −   
= =   

− −   
M . 

 

Alternatively, on a Notes page: 

Insert a Slider to control the value of n  as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign M  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 matrix template and enter as 

shown. 

Now: 

• Insert another Maths Box and enter n
m . 
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To change the display of a Maths Box, for example, to 

display an equals sign: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Click on the slider to change the value of n . 

To calculate 
n

M  for 2025n = , manually change the value of 
n  to 2025 in the slider box. 

 

Introducing the multiplicative identity and multiplicative inverse 

An identity matrix, I , is a square matrix that has the number 1 for all elements on the main 

diagonal and 0 for all other elements. 

The following matrix properties are important: 

• = =AI A IA   (multiplicative identity) 

• 
1 1− −

= =AA I A A  (multiplicative inverse) 

Let 
5 4

2 1

− 
=  

− 
A  and 

1 41

2 53

− 
=  

− 
B . 

Verify the following results: 

(a)  = =AI A IA    (b)  = =AB I BA  where 
1−

=B A  

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 matrix template and enter as 

shown. 

To create I , where 
1 0

0 1

 
 
 

I = : 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Identity. 

• Enter as shown. 

(a) 
5 4

2 1

− 
=  

− 
AI , 

5 4

2 1

− 
=  

− 
IA  and = =AI A IA . 

Note: Entering =AI IA  gives the output 
true true

true true

 
 
 

. 
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Enter AB  and BA  as shown. 

(b) 
1 0

0 1

 
=  

 
AB  and 

1 0

0 1

 
=  

 
BA . 

Note: Entering =AB I  and =BA I  both give the output 

true true

true true

 
 
 

. 

From part (b), it can be concluded that 
1−

=B A . 
 

Calculating the determinant of 2 x 2 matrices 

If 
a b

c d

 
=  

 
A , then ( )det ad bc= −A . 

The Fibonacci sequence is defined by 
1 2n n nF F F− −= +  where 

1 2 1F F= = , 
0 0F =  and 3n  . 

nF  is the thn  term of the sequence. 

(a)  Determine 
3F , 

4F , 
5F  and 

6F . 

Consider 
1 1

1 0

 
=  

 
P . 

(b)  Find ( )det P . 

(c)  Find 

 (i)  2
P  and ( )2det P   (ii)  3

P  and ( )3det P   (iii)  4
P  and ( )4det P  

(d)  Hence infer a general result for n
P  and ( )det n

P . 

(e)  Use the result from part (d) to find an expression for 2

1 1n n nF F F+ − −  in terms of n . 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable fib . 

Generate terms of a Fibonacci sequence as follows: 

• In the column A formula cell, press b > Data > 

Generate Sequence. 

• Complete the Sequence dialog box as shown. 

 

(a) 
3 2F = , 

4 3F = , 
5 5F =  and 

6 8F = . 

 

(b)  ( )det 1= −P . 
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On a Notes page: 

Insert a Slider to control the value of n  as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign P  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Now: 

• Insert a Maths Box and enter the expression n
p . 

To display an equals sign in a Maths Box: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

To enter the expression ( )det
n

p  in a Maths Box: 

• Press b > Calculations > Matrix & Vector > 

Determinant. 

• Enter as shown and change the display to show an equals 

sign. 

Click on the slider to change the value of n . 

(c) (i) 
2

2 1

1 1

 
=  

 
P  and ( )2

det 1=P . 

(ii) 
3

3 2

2 1

 
=  

 
P  and ( )3

det 1= −P . 

(iii) 
4

5 3

3 2

 
=  

 
P  and ( )4

det 1=P . 

(d) 
1

1

n nn

n n

F F

F F

+

−

 
=  

 
P  and ( ) ( )det 1

nn
= −P . 

(e) ( )2

1 1 1
n

n n nF F F+ − − = − . 
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Calculating the determinant and multiplicative inverse of 2 x 2 matrices 

If 
a b

c d

 
=  

 
A , then ( )det ad bc= −A . 

( )

1

1 1 1

det

a b d b d b

c d c a c aad bc

−

−
− −     

= = =     
− −−     

A
A

 where ( ) ( )det 0 0ad bc − A . 

If ( )det 0=A , then A  is a singular matrix and 
1−

A  does not exist. 

Consider 
2

3 4

b− 
=  

 
M  where ( )det 14= −M . 

(a)  Find the value of b .  (b)  Find 
1−

M . 

On a Calculator page, solve the linear equation 8 3 14b− − = −  

for b  as follows: 

• Press b > Algebra > Numerical Solve. 

• Enter as shown. 

(a) ( )det 8 3b= − −M  

Solving 8 3 14b− − = −  for b  gives 2b =  

On a Calculator page, assign M  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

To calculate 
1−

M  enter as shown. 

(b) 
1

4 21

3 214

−
− 

= −  
− − 

M . 

 

 

 

 

 

 

 

 

 

Note: To find 
1−

M  without using TI-Nspire CX II-T, interchange the elements on the main 

diagonal, change the signs of the elements on the secondary diagonal and divide by ( )det M .  

To check your answer, calculate 
1−

MM  or 
1−

M M .  

M  and 
1−

M  should satisfy 
1 1− −

= =MM M M I . 



QCE Specialist Mathematics Unit 1: Combinatorics, proof, vectors and matrices Page 38 

 
©2025 Texas Instruments 

Solving matrix equations involving matrices of up to dimension 2 x 2 

Inverses can be used to solve matrix equations. 

If =AX B , where A  is a square matrix and has inverse 
1−

A  such that 
1−

=A A I , then the solution 

is 
1−

=X A B . 

( )1 1− −
=A A X A B  (pre-multiplying both sides by 

1−
A ) 

 
1−

=X A B  (since 
1−

=A A I ) 

If 
5 4

2 1

− 
=  

− 
A , 

9

12

 
=  

 
B  and X  is a matrix such that =AX B , find: 

(a)  
1−

A .    (b)  X . 

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template for A  and 

enter as shown. 

• Press k5, select the 2-by-1 Matrix template for B  and 

enter as shown. 

To calculate 
1−

A  enter as shown. 

(a) 
1

1 41

2 53

−
− 

=  
− 

A . 

Enter 
1−

A B  as shown. 

(b) Since =AX B , then 
1−

=X A B . 

1 4 91

2 5 123

13

14

−   
=    

−   

 
=  

 

X
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Solving systems of linear equations involving matrices of up to dimension 2 x 2 

Solve the following system of linear equations 

  
2 3 19

5 2 20

x y

x y

− + = −

− =
 

(a)  using the Reduced Row-Echelon Form (rref) command. 

(b)  using the Simultaneous command. 

(c)  using the Row Operations menu. 

In matrix form , the system of equations can be expressed as 

=AX B  where 
2 3

5 2

− 
=  

− 
A , 

x

y

 
=  

 
X  and 

19

20

− 
=  

 
B . 

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template for A  and 

enter as shown. 

• Press k5, select the 2-by-1 Matrix template for B  and 

enter as shown. 

Solve =AX B  using reduced row-echelon form as follows: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

Note: The Augment command is used to combine A  and B  

so that the Reduced Row-Echelon Form command can be 

used directly without the need to create a 2  3 matrix from a 

template. 

The Reduced Row-Echelon Form command instructs the  

TI-Nspire CX II-T to solve the system of linear equations 

2 3 19x y− + = −  and 5 2 20x y− =  (in the form of a 2 3  

augmented matrix) using the method of elimination. 

(a) The new augmented matrix, 
1 0 2

0 1 5

 
 

− 
, is a translation 

of the original augmented matrix 
2 3 19

5 2 20

− − 
 

− 
. 

The matrix 
1 0 2

0 1 5

 
 

− 
 can be interpreted as the two 

equivalent transformed linear equations: 

1 0 2

0 1 5

x y

x y

+ =

+ = −
 

Thus we have 2x =  and 5y = − . 
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To solve this system of linear equations using the 

Simultaneous command: 

• Press b > Matrix & Vector > Simultaneous and enter 

as shown. 

(b) So 2x =  and 5y = − . 

(c) The following shows Gaussian elimination using the Row 

Operations menu of commands. 

On a Calculator page with A  and B  assigned as before: 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

Step 1: 
1 1

1

2
R R− →  (multiply row 1 by 

1

2
− ) 

To perform Step 1: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row. 

• Enter as shown. 

3 19
1

2 2

5 2 20

 
− 

 
− 

 

Note: The syntax for the Multiply Row command is 

mRow(Value, Matrix, Index). Value is the multiplier and 

Index is the row number. 

Step 2: 
1 2 25R R R− + →  (multiply row 1 by 5−  and add it to 

row 2) 

To perform Step 2: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row & Add. 

• Enter as shown. 

3 19
1

2 2

11 55
0

2 2

 
− 

 
 −
  

 

Note: The syntax for the Multiply Row & Add command is 

mRowAdd(Value, Matrix, Index1, Index2). Value is the 

multiplier, Index1 is the row being multiplied and Index2 is 

the row being added to. 
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Step 3: 
2 2

2

11
R R→  (multiply row 2 by 

2

11
) 

To perform Step 3: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row. 

• Enter as shown. 

3 19
1

2 2

0 1 5

 
− 

 
− 

 

Step 4: 
2 1 1

3

2
R R R+ →  (multiply row 2 by 

3

2
 & add to row 1) 

To perform Step 4: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row & Add. 

• Enter as shown. 

1 0 2

0 1 5

 
 

− 
 

So 2x =  and 5y = − . 
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2. Unit 2: Complex numbers, further proof, trigonometry, functions 
and transformations 

2.1. Topic 1: Complex numbers 

2.1.1. Introduction to complex numbers 

Exploring roots of a quadratic polynomial over , and   
Consider the following quadratic polynomials:  

• ( ) 2

1 1p x x= −  

• ( ) 2

2 1p x x= +  

• ( ) 2

3 4 4p x x x= − +  

• ( ) 2

4 4 5p x x x= − −  

• ( ) 2

5 4 1p x x x= − +  

• ( ) 2

6 4 13p x x x= − +  

(a)  For each case, find the roots of the polynomial. Comment on the results in each case. 

(b)  For each case, find the discriminant of the polynomial and describe any apparent connections 

between the discriminant of the polynomial and its real and complex roots. 

(c)  Some of the polynomials have no real roots and their complex roots include the complex 

number i . In these cases, multiply the pair of roots for each polynomial and suggest a 

definition for the value of i .  

For the case of the polynomial ( ) 2

1 1p x x= − , on a 

Calculator page, proceed as follows: 

(a) To find the roots of ( )1 0p x =  over  and  : 

• Press b > Algebra > Polynomial Tools > Real Roots 

of Polynomial. 

• Enter ( ),
2

polyRoots 1x x− .  

To find the roots of ( )1 0p x =  over the complex field: 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. 

• Enter ( ),
2

cPolyRoots 1x x− .  

(b) To find discriminant, on the Calculator page:  

• Enter ( ) 
2

dis : 4a,b,c = b a c− , then enter ( )dis 1 0 1, ,− . 

Note: To add an optional comment on a Calculator page, 

press b > Actions > Insert Comment. 
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For the case of the polynomial ( ) 2

2 1p x x= + , on the 

Calculator page, proceed as follows: 

(a) To find the roots of ( )2 0p x =  over  and  : 

• Press £ up to the top entry line of the history and 

press ·.  

• Edit the pasted input to ( ),
2

polyRoots 1x x+  then 

press ·.  

• Likewise, copy and edit the second entry line of the 

history to ( ),
2

cPolyRoots 1x x+ , then press ·. 

(b) To find the discriminant, on a Calculator page:  

• Press h, select dis  and enter ( )dis 1 0 1, , .  

 

 

For the cases of the polynomials ( ) 2

3 4 4p x x x= − + , 

( ) 2

4 4 5p x x x= − − , ( ) 2

5 4 1p x x x= − +  and 

( ) 2

6 4 13p x x x= − + , on a Calculator page, proceed as 

follows. 

(a) and (b) To find the roots over  and  , and the 

discriminants: 

• Paste the appropriate command from the history and edit 

the input as required for the polynomials ( )3p x  to ( )6p x . 

Results summary 

( )k
p x  

2
4b ac = −  Roots over ,  Roots over  

( )3p x  0 =  Two identical Two identical 

( )1p x  4 =  Two distinct Two distinct 

( )4p x  36 =  Two distinct Two distinct 

( )5p x  20 =  2 Distinct   2 Distinct   

( )2p x  4 = −  No roots ,  Two distinct 

( )6p x  36 = −  No roots ,  Two distinct 

Note: The above results could also be found by using a 

Notes page with a slider for k. See sample screen right for 

the roots of ( )6 0p x = . 
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(c) To find the product of the non-real roots of ( )2 0p x =  and 

( )6 0p x = , on a Calculator page: 

• Enter i i−  (press ¹ to select ‘imaginary’ number, i ).  

• Enter ( ) ( )i i −   +   

The product of the conjugate pairs of roots is a real number, 

with the ‘imaginary’ parts cancelling, and the property: 

( ) 1 =i i =− − − , and 2
i = −, 

( ) ( ) = =i i i i −   +   + − −    

 

 

Note: Real and Complex mode Document settings. All complex number calculations shown for 

this subtopic can be performed with Document Setting set to the default Real mode. The use of 

Rectangular and Polar Complex mode is shown in later subtopics.  

Applying Complex Conjugates  
Let ,a b  and 2

1i = − . If  z a bi= + , then the conjugate of z , denoted by z , is given by 

z a bi= − .  

(a) Given 3 2z i= − +  find the multiplicative inverse 1 1
z

z

− =  and verify that 1 z
z

zz

− = . 

(b) Given 
1 2 3z i= −  and 

2 3 4z i= +  express the following in Cartesian form, x yi+ . 

(i)  
1 2z z+  (ii)   

1 2z z  (iii) 1 2z z    (iv) 1

2

z

z
 and verify that 1 1 2

2 2 2

z z z

z z z
=   

(a) To find the multiplicative inverse of 3 2z i= − +  and verify 

that 1 z
z

zz

− = , on a Calculator page: 

• Enter : 3 2z = i− + (using ¹ to select i ), then enter 
1

z
. 

For the conjugate command, press b > Number > 

Complex Number Tools > Complex Conjugate. 

• Using this command, enter ( ): conjc_z = z  

• Enter 


c_z

z c_z
. This displays the same output as 

1

z
and 

hence the result is verified. 

 

 

(b) To express these complex numbers in Cartesian form, 

open a new Problem and add a Calculator page. 

• Enter 1 : 2 3z = i− , then enter 2 : 3 4z = i+ . 

• To evaluate 
1 2z z+ , enter ( )+1 conj 2z z  

• To evaluate 
1 2z z , enter ( ) ( )conj 1 conj 2z z  

• To evaluate 1 2z z , enter ( )conj 1 2z z  

• To verify 1 1 2

2 2 2

z z z

z z z
= , enter  

1

2

z

z
, then enter 

( )

( )





1 conj 2
 

2 conj 2

z z

z z
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Evaluating powers of complex numbers  
Consider 4 5z i= − . Express each of the following in Cartesian form, where ( )Re z  and ( )Im z  

denote the real and imaginary parts of z , respectively. 

(i)   ( )
6

z    (ii) ( )( )
5

Im z
−

    (iii)  ( )2
z

−  and verify ( ) ( )
22

z z
−−

=   

To express the powers of the complex numbers in Cartesian 

form, on a Calculator page: 

• Enter : 4 5z = i− (using ¹ to select i ). 

• To evaluate ( )
6

z , enter ( )( )
6

conj z  

• To evaluate ( )( )
5

Im z
−

, press b > Number > Complex 

Number Tools > Imaginary Part and enter ( )
5

imag z
−

. 

Confirm that this result is equivalent to ( )
5

5
−

− . 

• To verify that ( ) ( )
22

z z
−−

= , enter ( )2
conj z

−  then  

( )( )
2

conj z
−

 

 

 

2.1.2. The complex plane 

Representing addition of complex numbers as vector addition in the complex plane 

Consider 
1 5 2z i= +  and 

2 1 2z i= + . Show the following complex numbers on the complex plane: 

(a) 
1 2z z+    (b)  ( )1 2 1 22 2z z z z+ − = −   

To set up the complex plane (Argand diagram) workspace, on 

a Graphs page: 

• Click on the axis label ‘y’ until it is editable. Edit label to 

( )Im z . Similarly, edit the axis label ‘x’ to ( )Re z .  

• Press b > View > Grid > Lined Grid. 

• Hover over an axis, press /b > Attributes. Select 

the axes labels icon and then select Multiple Labels.  
 

To illustrate 
1 5 2z i= +  and 

2 1 2z i= + , on a Graphs page: 

• Press b > Geometry > Points & Lines > Vector. 

• For 
1z , click on the origin and then on the grid point 

( )5, 2 .  

• Click on the origin and then on the grid point ( )1, 2  for 

2z , then press d. 

• Hover over the 
1z vector, press /b > Colour and 

select Blue. Likewise, for the 
1z point select Blue.  

• Repeat as above, selecting Red for the
2z vector and point. 

• Hover over point at ( )5, 2 , press /b > Coordinates 

and Equations. Repeat for point at ( )1, 2 . 
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(a) To illustrate 
1 2z z+ , proceed as follows: 

• Press b > Geometry > Transformation > 

Translation.  

• Click the blue vector followed by the red vector.  

Then click the red vector followed by the blue vector and 

press d. 

• Hover over the new point where the translated vectors 

intersect. Press /b > Coordinates and Equations. 

The translated vectors intersect at the point with coordinates 

( )6, 4 , confirming that 
1 2 6 4z z i+ = + .  

 

To illustrate ( )1 2 1 22 2z z z z+ − = − , proceed as follows: 

• Hover over the point at the end of the red vector. Press 

e so that the red point is selected. Grab the point (by 

pressing /x) and move it to coordinates ( )2, 4− − . 

• Press d. 

The translated vectors intersect at the point with coordinates 

( )3, 2− , confirming that ( )1 2 1 22 2 3 2z z z z i+ − = − = − . 

Note: This document could be saved and edited in the future 

to illustrate other cases of complex number operations. 

In particular, it could be saved into the MyWidgets folder. 

The page can then be opened in any document as a Widget. 

• Press ~ > File > Save As and select the MyWidget 

folder. Save the widget in this folder as ‘Argand’. 

 

Using a saved Widget to illustrate complex number operations in the complex plane 

(a) Using the saved ‘Argand’ widget from the previous section, represent the complex numbers 

1 5 2z i= + , 
1 5 2z i= − , 

2 4 3z i= − −  and 
2 4 3z i= − + on the complex plane. Hence explain the 

relationship between the location of a complex number and its complex conjugate.  

(b) Illustrate 
1 2z z+ on the complex plane. 

To open the saved Widget ‘Argand’: 

• Open a New document, or press /¿ in an existing 

opened document, and select Add Widget. Select the 

previously saved ‘Argand’ widget.  

• Move the red and blue vectors out of the way. 

• Press d 

(a) To plot 
1 1 2 2, , ,z z z z on the complex plane: 

• Press b > Geometry > Points & Lines > Point on. 

• Click the grid points with coordinates 

( ) ( ) ( )5,2 , 5, 2 , 4, 3− − −  and ( )4,3− , then press d. 

• Hover over point at ( )5, 2 , press /b > Label and 

enter the label 1z . label point at ( )4, 3− − as 2z . 
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To confirm the relationship between the location of a complex 

number and its complex conjugate on the complex plane: 

• Press b > Geometry > Transformation > Reflection. 

• Click on the horizontal axis, then click on point 1z . 

Repeat for point z2 , then press d to exit this tool. 

This illustrates that the complex conjugates, 
1 2andz z , are the 

images,
1 2andz z  , of 

1 2andz z  under a reflection in the 

horizontal axis. 

 

(b) To Illustrate 
1 2z z+  on the complex plane. 

• Move the tip of the blue vector to point 
1z  and the tip of 

the red vector to point 
2z  . 

The translation vectors intersect at ( )0,1 , 
1 2 0 1z z i i+ = + = . 

Note: To move a vector, hover over the point at the tip and 

press e until the point is coloured blue/red, then grab it.  
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Visualising multiplication by a complex number as a transformation in the complex plane 

Consider 4 3z i= + . Illustrate on the complex plane the complex numbers 2 3 4
, , , ,z iz i z i z i z .  

Hence describe a linear transformation in the complex plane that is equivalent to multiplying a 

complex number by i. 

Note: This construction is best attempted using the TI-Nspire CX II-T Teacher Software rather 

than on the handheld device. 

To illustrate 
4 2 3

4 3 , 3 4 , 4 3 , 3 4z i z i iz i i z i i z i= = + = − + = − − = −  on the 

complex plane, set up a Graphs page as previously described 

(or add the previously saved ‘Argand’ Widget, then deleting 

all vectors except the blue vector). Then proceed as follows: 

• Press b > Geometry > Points & Lines > Vector. 

• To represent z , click on the origin, and then on the grid 

point ( )4,3 .  

• Hover over the point at the tip of the vector, press 

/b > Label and enter the label z . 

• Repeat the above for the other three complex numbers, 
2 3

, ,iz i z i z . 

• To show that all these vectors are of equal magnitude, 

press b > Geometry > Shapes > Circle. 

• Click on the origin and then click on the point z . Then 

press d. All four points should be on the circumference 

of the circle of radius 5 units. 

• Hover over the circle, press /b > Attributes > Line 

style is dotted. 

 

To confirm the transformation that maps z to iz , to 2i z  

etc. proceed as follows:   

• Place the cursor in an empty part of the workspace, press 

/b > Text and enter 2/ .  

• Press b > Geometry > Transformation > Rotation. 

• Click on the vector to point z , then the origin (the rotation 

point), then the text 
2


 (the rotation angle in radians).  

• Repeat the previous procedure for the image of vectors to 

points 2 3
, ,iz i z i z  under a rotation of 

2

c


or 90
 . 

Note: Under the 90
  anticlockwise rotation about O, iz  is 

the image of z , 2i z  is the image of iz , etc. This illustrates 

that multiplying a complex number by i  is equivalent to an 

90
  anticlockwise rotation about the origin. This is 

consistent with the imaginary axis being set at right angles 

to the real axis. Also note that if the number i  is multiplied 

by the complex number z , the product iz  is obtained by 

rotating i to the direction of iz , and then  dilating it by a 

scale factor of 5 (the magnitude of the vector to z ). 

 

 

 

iz
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2.2. Topic 2: Complex arithmetic and algebra 

2.2.1. Complex arithmetic using polar form 

Introducing the polar form of a complex number 

Let 1 2 2 3z i= +  and 
2 5 5z i= − − .  

(a) Illustrate 
1z and 

2z on the complex plane. Draw a line segment from the origin to the points 

representing 
1z and 

2z . 

(b) Find 1 1 1z z z=  and 2 2 2z z z= , the modulus of 
1z and 

2z . Hence show that 1z  and 2z are 

equivalent to the magnitudes of the line segments joining 
1z and 

2z to the origin. 

(c) Find ( )1Arg z  and ( )2Arg z , the angles,   −   , between the positive real axis and the line 

segments joining 
1z and 

2z to the origin. 

(d) Show more than one method to convert 
1z  to polar form, ( ) ( )( ) ( )1 cos sin cisz r i r  = + = , 

where 1r z=  and ( )1Arg z =  by converting the Cartesian (rectangular) form to polar. 

(e) Show more than one method to convert the polar form of 2

3
5 2cis

4
z

 
= − 

 
 to Cartesian 

(rectangular) form. 

 

(a) To illustrate 
1 2,z z  on the complex plane, set up a Graphs 

page as previously described (or add the previously saved 

‘Argand’ Widget, then delete unwanted vectors).  

• Press b > Geometry > Points & Lines > Vector. 

• To represent
1z , click on the origin and then click on the 

workspace, but not on a grid point. Repeat for 
2z . 

• Press d 

• Hover over the point at the tip of the vector, press 

/b > Coordinates and Equations. Edit the 

coordinates to ( )2, 2 3 for 
1z  and ( )3, 3− − for 

2z . 

• Label the points 1z  and 2z , as described previously.  

 

To measure the magnitudes of the vectors joining the origin to

1 2,z z , and the angles with the positive real axis, in degrees:  

• Press b > Geometry > Measurement > Length. 

• Click on the vector to
1z then press ·. Repeat for the 

vector to
2z . Then press d. 

• To change geometry angle units, press b > Settings 

and select the preferred unit (degrees/radians).  

• Press b > Geometry > Measurement > Angle. 

• Click on a point on the positive real axis, then on the 

origin, then on the point 
1z . Repeat for angle to 

2z . 
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(b) To find 1 1 1z z z=  and 2 2 2z z z= , on a Calculator 

page:  

• Enter +1: 2 2 3z i=  and − −2 : 5 5z i = . 

• Enter ( )1 conj 1z z  and ( )2 conj 2z z  

Note: Conjugate command: b > Number > Complex 

Number Tools > Complex Conjugate.   

These values accord with the magnitudes in part (a) above.  
 

To find 1z  and 2z  using the inbuilt Magnitude command, 

on a Calculator page with 
1 2,z z  defined:  

• Press t, and select the Magnitude  template. 

• Enter 1z , then 2z . 

Note: Alternatively, press b > Number > Complex 

Number Tools > Magnitude.    

(c) To find ( )1Arg z  and ( )2Arg z  in radians, on a 

Calculator page, with 
1 2,z z  defined and default settings:  

• Press b > Number > Complex Number Tools > 

Polar Angle, enter ( )angle 1z  then enter ( )angle 2z . 

To express ( )1Arg z  and ( )2Arg z  in degrees: 

• Press £ (up arrow) to select ( )angle 1z , press · then 

kD  to select ▶DMS and enter (angle(z1))▶DMS.  

• Repeat for ( )angle 2z . 

Note: These values accord with the angles in part (a) above.  

 

(d) To convert 
1z  to polar form, on a Calculator page, with 

1z  defined and default settings:  

• Input 1z , then press k1P. Select ▶Polar and enter 

z1▶Polar. Verify the equivalence of the output and 

4cis
3

 
 
 

. 

To convert 
1z  to polar form with Polar document setting: 

• Press c > Settings > Document Settings > Real or 

Complex: Polar. Click OK and then select Current.  

• On the Calculator page, enter 1z (if previously defined) or 

2 2 3i+ . In this setting, the output will be in polar form. 

• Return the Document Settings to Real mode for part (e). 
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(e) To convert 2

3
5 2cis

4
z

 
= − 

 
 to Cartesian (rectangular) 

form, on a Calculator page, with either default Real or 

Complex: Rectangular document settings:  

Note: The shorthand way of entering 
3

5 2cis
4

 
− 

 
 is 

shown. 

• Enter  
 

− 
 

3
5 2

4



, selecting ∠ from /Ð options. 

If the Document Settings are Complex: Polar, then:  

• Input  
 

− 
 

3
5 2

4



, then press b > Number > 

Complex Number Tools > Convert to Rectangular. 

Note:  In Complex: Polar setting, the output of 

 
− 

 

3
5 2

4



is of the form 

3

45 2

i

e
−



. 

 

 

 

Applying multiplication, division and powers of complex numbers in polar form 

If 
5 5

2 cos sin
6 6

z i
     

= +    
    

 and 4cis
6

w
 

=  
 

, find expressions for the following in both polar 

and Cartesian forms. 

(a) zw    (b)   
z

w
   (c)   

3z    

On a Calculator page with Document Settings - Complex: 

Polar, define z and w , as follows. 

• Enter  
 
 
 

5
: 2

6
z = 


, then 

 
 
 

w : 4
6

= 


 , selecting ∠ 

from the /Ð options.  

 

(a)  To find an expression for zw in polar form: 

• Enter z w . Then, to convert to Cartesian form: 

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: 
5 5

2cis 4cis 8cis 4 3 4
6 3 6

i
  −     

 = = − −     
     
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(b)  To find an expression for 
z

w
in polar form: 

• Enter z / w . Then, to convert to Cartesian form: 

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: 

5
2cis

1 16
cis

2 2 2
4cis

3

i







 
 

  
= = 

   
 
 

  

 

(c)  To find an expression for 
3z in polar form: 

• Enter 3
z . Then, to convert to Cartesian form: 

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

3

5
2cis 8cis 8

6 2
i

     
= =    

    
  

2.2.2. Subsets of the complex plane 

Representing subsets of the complex plane and interpreting geometrically multiplication in 
polar form  

(a) Illustrate the subsets of the complex plane defined by ( )1
Arg

3
z


=  and ( )2

5
Arg

6
z


 . 

(b) Illustrate the subsets of the complex plane defined by 1 4z =  and 2 2z = . 

(c) Illustrate 1 2 2 3 4cis
3

z i
 

= + =  
 

 and 2

5
3 2cis

6
z i

 
= − + =  

 
 as polar coordinates on the 

complex plane.  

(d) Evaluate the product, 
1 2z z  in polar form and illustrate

1 2z z  on the complex plane. 

(e) Describe the multiplication 
1 2z z  in terms of magnitudes and angles of 

1z and 
2z . 

To set up radial grid lines spaced at 
6

c


, on a Graphs page: 

• Enter ( )  
 

 
 

1 tan 1, 2, 3,4,5
6

n
f x x | n= =


. If 

prompted to create a slider for n, click cancel to decline. 

• Hover over a radial line, press /b > Attributes > 

Line style is dotted. Repeat for the other radial lines. 

• Press b > Actions > Hide/Show. Click on unwanted 

labels to hide them. 
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(a) To illustrate ( )1
Arg

3
z


=  on the Graphs page at right: 

• Enter ( )
 

  
 

2 tan
3

f x x | x


=  . 

To Illustrate ( )2

5
Arg

6
z


 : 

• Press b > Graph Entry/Edit > Relation. 

• Enter 
 

   
 

5
tan

6
y x | y 


 

 

(b) To illustrate 1 4z =  and 2 2z =  on the Graphs page: 

• Press b > Graph Entry/Edit > Polar. 

• Enter ( )1r =  , then  ( )2r =  .  

• Accept the default settings of 0 6.28 0.13step   = . 

Every point on the circle ( )1 4r  =  is four units from the 

origin.  

(c) To illustrate 1 2 2 3 4cis
3

z i
 

= + =  
 

 and 

2

5
3 2cis

6
z i

 
= − + =  

 
 as polar coordinates: 

• Press b > Geometry > Points & Lines > Vector. 

• Click on the origin and then click on Point On the 

intersection of ( )1
Arg

3
z


= , 1 4z = . Repeat for 

( )2

5
Arg

6
z


= , 1 2z = . 

• Hover over the point at the tip of the first vector, press 

/b > Label then enter 1z . Repeat for 2z . 

• Hover over the point at the tip of the 1z  vector, press 

/b > Coordinates and Equations.  

To force exact arithmetic, edit the y-coordinate to be 2 3 . 

• Repeat for 2z , except edit the x-coordinate to be 3− .   

 

(d) To evaluate 
5

4cis 2cis
3 6

    
   

   
, on a Calculator page 

with Document Settings > Complex > Polar: 

• Enter 
   

   
   

5
4 2

3 6
 

 
.  

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: 1 2

7 5
8cis 8cis 4 3 4

6 6
z z i

    
= = − = − −   

   
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To plot 
1 2z z  as a polar coordinate, on the Graphs page: 

• Enter ( )3r =  . 

• Press b > Geometry > Points & Lines > Vector. 

• Click on the origin and then click on Point On the 

intersection of ( )3 8r  =  and the radial line for 

( )1 2

5
Arg

6
z z


 = − . 

• Hover over the point at the tip of the vector, press 

/b > Coordinates and Equations. To force exact 

arithmetic, edit the x-coordinate to be 4 3− . 

 

(e) The geometric interpretation of the multiplication 
1 2z z  in 

terms of magnitudes and angles of 
1z and 

2z is evident from 

the polar plots of 
1z , 

2z  and 
1 2z z . 

1 2 1 2 4 2 8z z z z=  =  =  

( ) ( ) ( )

( )

1 2 1 2
Arg Arg Arg

5 7
anti-clockwise

3 6 6

z z z z

  

= +

= + =
 

( )
7

anti-clockwise
6


is an equivalent rotation to 

( )
5

clockwise
6


− . 

 

Representing other subsets of the complex plane and their geometric interpretation 

Illustrate on the complex plane the following subsets of  . 

(a) ( )1 4z i− +   

(b) ( )3 6z z i= − − +  

(a) Geometric interpretation of ( )1 4z i− +  : the set of 

points less than 4 units from ( )1 i+ . The region inside a circle 

with centre ( )1,1  and radius of 4.  

To illustrate the subset of the complex plane geometrically, on 

a Graphs page that is set up as in previous sections: 

• Press b > Graph Entry/Edit > Relation. 

• Enter ( ) ( )− + − 
2 2 2

1 1 4x y    
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(b) Geometric interpretation of ( )3 6z z i= − − + : the set of 

points equidistant from the origin and  ( )3 6 i− + . The 

perpendicular bisector of the segment joining the origin and 

( )3,6− .  

To illustrate the subset of the complex plane geometrically, on 

a Graphs page: 

• Press b > Geometry > Points & Lines > Segment. 

• Click on the origin, then click on the workspace in the 

second quadrant. Hover over this point, press /b > 

Coordinates and Equations. Edit coordinates to ( )−3,6 .  

• Press b > Geometry > Construction > Perpendicular 

Bisector, click the segment, then press d to exit. 

• Hover over the perpendicular bisector, press /b > 

Coordinates and Equations. Equation: 0.5 3.75y x= + . 

• Use Geometry tools for additional embellishments. 

 

2.2.3. Roots of real quadratic equations 

Solving real quadratic equations with complex conjugates 

(a)  Verify that 
3 31

2

i−
 is a root of the quadratic polynomial ( ) 2

3 10p z z z= − + . Hence express 

( )p z  as the product of linear factors over  .  

Use a graphical method to confirm the reasonableness of the answer. 

(b)  Solve the quadratic equation 2
2 1 2z z+ =  over  .  

 

(a) To verify that 
3 31

2

i−
 is a root of ( ) 0p z = , on a 

Calculator page: 

• Enter  ( ) 2
3 10p z z z= − +  

• Enter :
− 

=
3 31

1
2

i
r , then :

+ 
=

3 31
2

2

i
r . 

• Enter  ( )1p r , then ( ) =2 0p r .  

This confirms that the conjugate pair are the roots of ( )p z . 

( ) ( )( )
3 31 3 31

1 2
2 2

i i
p z z r z r z z

     − +
= − − = − −          

     
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To graphically confirm the reasonableness of the answer, add 

a Graphs page. 

• Enter  ( ) ( )1f x p x=  

• Press b > Window/Zoom > Window Settings.   

Adjust the window settings as shown.  

XMin = −10           Xmax = 10           XScale = 1 

YMin = −10           YMax = 50           YScale = 5 

• Enter  ( ) ( ) ( )−  −2 1 2f x x r x r=  

• Press /T to get a split screen with tables of values. 

• Press ~ > Page Layout > Ungroup to get the table of 

values on a separate page. 

The identical graphs and identical tables of values provide 

compelling evidence of the reasonableness of the answer.  

 

 

 

 

(b) To solve the quadratic equation 2
2 1 2z z+ = , add a 

Calculator page to a new Problem, then: 

• Enter  ( ) 2 22
1p z z z= − +   

• Press b > Algebra > Polynomial Roots > Complex 

Roots of Polynomial. 

• Enter  ( )ansp  to confirm that ( ) 0p z =  for 
2 6

4

i
z


=  

 

Determining the coefficients of a real quadratic equation given one complex root.  

The quadratic equation  2
0z bz c+ + = , where ,b c , has a solution 

5 11

6

i
z

− +
= .  

Determine the values of b and c.  

To determine the values of b and c for 2
0z bz c+ + = , where 

5 11

6

i
z

− +
=  is one solution, on a Calculator page: 

• Enter  ( ) 
2

p z z b z c= + + .  

Note: Middle term is b z . 

• Enter :
− + 

=
5 11

1
6

i
r , then ( ):=2 conj 1r r . 

• Press b > Algebra > Solve a System of Linear 

Equations. In the dialog box, edit Variables: b, c. 

• Enter the equations: ( )1 0p r =  and ( )2 0p r = . 

Answer: 
5

, 1
3

b c= = .  
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2.3. Topic 3: Circle and geometric proofs 

2.3.1. Circle properties and their proofs 

Proving that the angle at the circumference of a semicircle is a right angle 

Prove that the angle at the circumference in a semicircle is a right angle.  

The Geometry application will assist with the proof that an 

angle in a semicircle is a right angle.  

To construct a semicircle, on a Geometry page:  

• Press b > Shapes > Circle.  

• Click on the centre point of the circle, then drag and click 

to set the radius. Hover over the centre point, press 

/b > Label and enter the label O. 

• Press b > Points & Lines > Ray. Construct the 

diameter by clicking on a circumference point and then the 

centre. Click on and hold the end of the ray and extend it 

across the circle. 

 

To draw the inscribed triangle and measure the angle: 

• Press b > Shapes > Triangle. Click on each 

intersection point of the ray and circle, then click on a third 

point on the circumference. Press d to exit the tool.  

• Label the vertices of the triangle P, Q and A, as shown. 

• Press b > Settings. Set the measurement angle to 

Degrees.  

• Press b > Measurement > Angle. Click on points P, A 

and Q to measure PAQ . 

• Click and hold on point A and drag it around the circle, 

visually verifying (but not proving) that PAQ  is a right 

angle. 

 

To prove that PAQ  is a right angle: 

• Press b > Points & Lines > Segment and draw a 

segment AO. This forms two isosceles triangles, POA  

and QOA , with ( ) ( ) ( )d AO d PO d QO= = . 

• Press b > Measurement > Angle. Click on the required 

points to measure , , ,OPA OAP OQA OAQ . 

Let OPA OAP = =  and OQA OAQ = = . 

The internal angles of PQA :  

2 2 180     + + + = + =
  

90PAQ + = =
 , as required. 

Note: This theorem and its converse are proved using 

vectors in the next subtopic, 2.3.2 Geometric proofs using 

vectors.  
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Proving inscribed angle theorems 

Prove that the angle at the centre subtended by an arc of a circle is twice the angle at the 

circumference subtended by the same arc. Hence prove that the angles at the circumference of a 

circle subtended by the same arc are equal.  

To construct a quadrilateral with vertices on the 

circumference and centre of a circle, on a Geometry page:  

• Press b > Shapes > Circle. Construct a circle and label 

the centre O, as described in the previous example. 

• Press b > Shapes > Polygon. Click on point O, then on 

three points on the circumference, and then on O again.  

• Label the vertices P, Q and A, as shown. 

• Press b > Measurement > Angle. Click the relevant 

points to measure PAQ  and POQ . 

• Grab point A, P or Q. Drag the point around the circle, 

visually verifying that 2POQ PAQ= . 

 

To prove that the angle at the centre is twice the angle at the 

circumference: 

• Press b > Points & Lines > Segment and draw a 

segment AO. This forms two isosceles triangles, POA  

and QOA , with ( ) ( ) ( )d AO d PO d QO= = . 

• Press b > Measurement > Angle. Click on the required 

points to measure , , ,OPA OAP OQA OAQ . 

The angle at the circumference is  + . 

For quadrilateral POQA, the interior angle at the centre, 

( )360 2POA QOA  + =  − + . 

Therefore, the exterior angle POQ at the centre is ( )2  + . 

 

To visually verify that the inscribed angles subtended by the 

same arc are equal: 

• Press b > Points & Lines > Segment, then draw 

segments, as shown, to form angles PBQ and PCQ. 

• Press b > Measurement > Angle and measure the 

angles.  

• Drag the various points around the circle and observe the 

relationship between the inscribed and central angles.  

• Drag point A to points B or C and observe whether the 

figures AQOP, BQOP and CQOP appear to be congruent.   

To prove that the inscribed angles on the same arc are equal, 

let the inscribed angles be 

, ,  and PAQ PBQ PBQ  = = = . 

The corresponding central angle  2POQ = . 

The inscribed angles at A, B and C are on the same arc and 

share a common central angle, POQ .  

2 2 2  = =  therefore   = =  , as required. 
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Proving that opposite angles of a cyclic quadrilateral are supplementary  

Prove that opposite angles of a cyclic quadrilateral are supplementary.  

To draw a cyclic quadrilateral, on a Geometry page:  

• Press b > Settings > Automatically label points 

(check this box) 

• Press b > Shapes > Circle. Construct a circle and label 

the centre O, as described in previous examples. 

• Press b > Shapes > Polygon. Click on four points on 

the circumference to form quadrilateral ABCD.  

• Press b > Measurement > Angle. Click on the relevant 

points to measure each of the interior angles.  

 

To visually verify that opposite angles are supplementary: 

• Press b > Text. Enter A+C. Repeat and enter B+D. 

• Press b > Actions > Calculate. Click on the text A+C, 

then click on the angle measurement at A followed by the 

angle measurement at C. Repeat for B+D.  

• Grab and drag points A, B, C and D in turn and observe the 

sum of the opposite angles for different quadrilaterals. 

• Move the points so that the line segments AB and CD 

intersect, and the shape is no longer a cyclic quadrilateral. 

Observe whether the supplementary angle property still 

holds, or whether a different theorem is demonstrated. 

 

 

To prove that opposite angles are supplementary: 

• Press b > Points & Lines > Segment then construct 

segments BO and OD. 

• Press b > Measurement > Angle to measure BOD .  

• Drag point A or C around the circle and observe the 

relationship between the inscribed and central angles.  

Let the inscribed angles be BAD =  and BCD =  

The corresponding central angles are therefore 2  and 2 . 

2 2 360 + =
  therefore 180 + =

 . 

The angles at A and C are supplementary, as required.   

• Hide segments BO and OD by pressing /b > Hide. 

• Construct segments AO and OC and measure angle AOC, 

as described above. 

Let the inscribed angles be ABC =  and ADC =  

The corresponding central angles are therefore 2  and 2 . 

2 2 360 + =
 therefore 180 + =

 . 

The angles at B and D are supplementary, as required. 

Note: The Greek letter labels can be accessed via /k 
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2.3.2. Geometric proofs using vectors 

Proving the midsegment theorem using vectors 

Use vectors to prove that the line segment connecting the midpoints of two sides of a triangle is 

parallel to the third side and half its length. 

To construct a diagram illustrating the required proof, on a 

Geometry page. 

• Press b > Settings > Automatically label points  

(check this box). 

• Press b > Shapes > Triangle. Click three points on the 

workspace to form triangle ABC. Then press d to exit. 

• Press b > Construction > Midpoint. Click on each 

side AB and BC, then press d. 

• Label the midpoints as P and Q by hovering over the point, 

press /b > Label, enter label  P then Q.  

• Press b > Points & Lines > Segment. Construct PQ . 

 

To complete the diagram: 

• Press b > Points & Lines > Vector. Construct 

,  and  PB BQ


. 

• Hover over PB


, press /b > Label. Enter label 
1

2
u . 

• Similarly, label BQ


 as 
1

2
v . Label  and AB BC


 as shown. 

To prove that 
1

2
PQ AC=


: 

( )
1

2
PQ PB BQ u v= + = +



 and ( )AC AB BC u v= + = +




 

1

2
PQ AC=


 as required. 

 

The Dilation transformation tool can be used to visually 

verify that triangle ABC is a dilation of triangle PBQ by a 

factor of 2. 

• Press b > Geometry > Shapes > Triangle. Construct 

PBQ , colour as required and hide unwanted labels. 

• Press b > Transformation > Dilation. 

• Click on triangle PBQ, then press 2· (dilation factor 

of 2), and then move the cursor to point B. 

• Press · to superimpose the dilation of triangle PBQ 

over triangle ABC. The image of PBQ is shown as P B Q   . 

• Click and hold any vertex, and then drag it to show that the 

property holds for any type and shape of triangle. 
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Proving, using vectors, that the angle inscribed in a semicircle is a right angle  

Use vectors to prove that an angle inscribed in a semicircle is a right angle. 

Note: It is important to understand and use the vector 

notation AB


, b


, d  and n̂ . In this section, the vector 

notation AB


and b


is used. 

To construct a semicircle, on a Geometry page:  

• Press b > Geometry > Shapes > Circle.  

• Click on the page to position the centre point of the circle, 

then drag and click on the page to set the radius. Hover 

over the centre point, press /b > Label and enter the 

label O. 

• Press b > Geometry > Points & Lines > Ray. 

Construct the diameter by clicking on a circumference 

point and then on the centre. Click and hold the end of the 

ray and then extend it across the circle. 

 

To draw the inscribed triangle and vectors:  

• Press b > Geometry > Shapes > Triangle. Click on 

each intersection point of the ray and the circle, then click 

on a third point on the circumference. Press d to exit the 

tool.  

• Press b > Geometry > Points and Lines > Vector. 

Construct vectors , ,OA OB OC


.  

• Label the objects as shown. Hover over each object, press 

/b > Label, and enter the label as required. 

• Press b > Geometry > Measurement > Angle. Click 

the points , ,A C B . Drag point C and observe ACB . 

Observe that ACB  is 90 degrees. 

 

To prove AC BC⊥


:  

 ( )AC AO OC u v= + = − +



 and ( )BC BO OC u v= + = +




 

( ) ( )AC BC u v u v u u u v v u v v = − +  + = −  −  +  + 



 

2 2
0AC BC v u = − =




 because v u=


=radius. 

Therefore AC BC⊥


. Angle ACB is a right angle, as required.  
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Proving, with the use of vectors, the converse of the inscribed angle semicircle theorem 

Use vectors to prove the converse of the inscribed angle semicircle theorem, which was proved 

above, is also true. That is, prove that if an inscribed angle is a right angle, then the midpoint of the 

opposite side is the centre of the circle. 

To construct a diagram of this situation, on a Geometry page:  

• Press b > Geometry > Shapes > Circle.  

• Click on the page to position the centre point of the circle, 

then drag and click to set the radius. Hover over the centre 

point and label it O. 

• Press b > Geometry > Shapes > Triangle. Click on 

three arbitrary points on the circumference to form triangle 

ABC. 

• Press b > Geometry > Construction > Midpoint then 

click on side AB. Label the midpoint M, as described 

above. 

 

To visually verify that the converse theorem is true: 

• Press b > Geometry > Construction > Parallel, click 

on side AB and then on point O. Grab and extend the 

parallel line. 

• Press b > Geometry > Measurement > Angle. Click 

on the points , ,A C B  to measure ACB . 

• In turn, drag the points A, B and C around the circle. 

Observe the measurements of ACB . Observe the 

location of point M and the size of side AB when the angle 

measurement is 90
 . 

 

To set up the diagram for the vector proof: 

• Press b > Geometry > Points and Lines > Vector. 

Construct vectors , ,MA MB MC


.  

• Label the objects as shown. Hover over each object, press 

/b > Label, and enter the label as required. 

Note: To hide unwanted objects or labels, hover over the 

object, press /b > Hide. To ‘unhide’ hidden objects, 

press b > Actions > Hide/Show, then click on the object. 
 

To prove that if AC BC⊥


 then M is the centre of the circle: 

( )AC AM MC u v= + = − +



 and ( )BC BM MC u v= + = +




 

0AC BC =


 because it is given that AC BC⊥


 

( ) ( )AC BC u v u v u u u v u v v v = − +  + = −  −  +  + 



 

Therefore 0u u v v v v u u−  +  =   = 


 

2 2
v u v u=  =


 

Since ( ) ( )d MA d MC= = radius, M must be the circle centre. 
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2.4. Topic 4: Trigonometry and functions 

2.4.1. Sketching graphs 

Introducing the absolute value function 
Sketch the graphs of the following functions and determine the range of each function. 

(a) ( )1f x x=       (b) ( )2

0

0

x x
f x

x x


= 

− 
    (c) ( )3 1 3f x x= + −       (d) ( )4 3 1f x x= − +  

To plot the graphs for parts (a) and (b) and determine the 

range, on a Graphs page:  

• Enter ( ) =1f x x  by pressing t to select the absolute 

value template,  . 

Note: Entering ( )abs x  has the same effect as entering x .  

• Press e to open the graph entry line, then enter 

( )


= 
− 

0
2

0

x x
f x

x x
 by pressing t to select the 

Piecewise function template 

• Hover over the graph and press e to toggle between the 

graphs. 

 

To plot the graphs for parts (c) and (d) and determine the 

range, on a Graphs page:  

• Enter ( ) = −3 1 3f x x +  then ( ) = −4 3f x x + 1 . 

Answer: ( ) ( )1 2f x x f x= = . Range 
1 2,f f  is  )0,  . 

( ) ( )3 1 1 3f x f x= + − . Range 
3f  is  )3,−  . 

( ) ( ) ( )( )4 3 1 1 3f x f x f x= − = − + − . Range 
4f  is ( ,3− . 
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Exploring the relationship between the graphs of ( )=y f x  , ( )=y f x   and ( )=y f x  

Sketch the graphs of the following functions and determine if any relationships exist between the 

functions. 

(a) ( ) ( )( )( )1

1
1 3 4

4
f x x x x= − + −           (b) ( ) ( )2 1f x f x=                 (c) ( ) ( )3 1f x f x=        

To plot the graphs of ( )1y f x=  and ( )1y f x= , and 

determine their relationship, on a Graphs page in a New 

Problem:  

• Enter ( ) ( )( )( )=
1

1 1 3 4
4

f x x x x− + − , observe key 

features of the graph, then enter ( ) ( )=2 1f x f x .  

• Hover over the upper-left branch of the graphs and press 

e to toggle between graphs and to observe the 

relationship. 

The graph of ( )1y f x=  has the negative parts of the graph of 

( )1y f x=  ( i.e. where ( )1 0f x  ) reflected in the x-axis. 

Therefore, ( )
( ) ( )

( ) ( )
1 1

1

1 1

, 0

, 0

f x f x
f x

f x f x


= 

− 
. 

 

 

To draw the graphs of ( )1y f x=  and ( )1y f x= , and 

determine their relationship, add a Graphs page to the 

existing problem, then:  

• In the graph entry line, select ( )1f x , and press · to 

plot the graph, and then enter ( ) ( )=3 1f x f x .  

• Hover over the lower-right branch of the graphs and press 

e to toggle between graphs and to observe the 

relationship. 

The graph of ( )1y f x=  is symmetrical about the y-axis 

because ( )
( )

( )
1

1

1

, 0

, 0

f x x
f x

f x x


= 

− 
.  

The graph of ( )1y f x=  for ( ),x  −   is a reflection in the 

y-axis of the graph of ( )1y f x=  for  )0,x   , the non-

negative values of x.  
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2.4.2. The reciprocal trigonometric functions, secant, cosecant and cotangent 

Graphing reciprocal trigonometric functions  

Use a ‘pointwise first principles’ approach to establish the key features of the graphs of  

(a) 
1

y
x

=         (b) 
( )

1

sin
y

x
=         (c) 

( )

1

tan
y

x
= . 

(a) To obtain a plot of 
1

y
x

=  using a ‘pointwise first 

principles’ approach, on a Graphs page:  

• Enter ( ) =1f x x . 

• Press P > Point. Click on the graph 1f  to place a point 

on the graph and edit the x-coordinate to obtain ( )6 6, .  

• Hover over the x-coordinate value, press h and assign 

the variable 1x . Repeat for the y-coordinate with 1y . 

• Hover over the point, press /b > Attributes. Press 

¤ to Unidirection speed, press 1 followed by ··.  

• Press P > Point by Coordinates. Edit the coordinates to 

be ( )/1 1 1x , y . 

• Hover over the point, press /b > Geometry Trace. 

• Use the control buttons to start, pause or reset the 

animation of point ( )1 1x , y .  

• Enter ( )( )/=2 1f x x . Compare this graph and the plot – 

what do you notice? 

Note: Press d  is an important instruction when exiting a 

tool. 

 

 

 

(b) To obtain a pointwise plot of 
( )

1

sin
y

x
= :  

• On the document from part (a) above, press /£.  

In thumbnail view, press £ to select Problem 1.  

• Press /C then /V to obtain a ‘clone’ of Problem 1. 

• On page 2.1, hide 2f  and edit 1f  to ( ) ( )=1 sinf x x . 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

Xmin: 9 / 4−      Xmax: 9 / 4      XScale: / 2  

Ymin: 3.33−        Ymax: 3.33         YScale: 1 

• Edit x-coordinate of ( )1 1x , y to 0.58− , then hover over 

point ( )/1 1 1x , y and press /b > Geometry Trace. 

• Using the control buttons, animate the point ( )1 1x , y . 

• Unhide 2f  and edit to ( ) ( )=2 cscf x x . Observe the 

relationship of 2f  to the pointwise plot. Then edit 2f  to 

( ) ( )/=2 1 sinf x x  and observe the relationship. 

 

 
 

… continued 
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Note: Press /b3 to hide/show a graph. 

(c) To obtain a pointwise plot of 
( )

1

tan
y

x
= :  

• On the document from part (b) above, press /£. In 

thumbnail view, press £ to select Problem 2.  

• Press /C then /V to obtain a ‘copy’ of Problem 2. 

• On page 3.1, hide 2f  and edit 1f  to ( ) ( )=1 tanf x x . 

• Edit x-coordinate of ( )1 1x , y to 0.58− , then hover over 

point ( )/1 1 1x , y and press /b > Geometry Trace. 

• Using the control buttons, animate the point ( )1 1x , y . 

• Unhide 2f  and edit to ( ) ( )=2 cotf x x . Observe the 

relationship of 2f  to the pointwise plot. Then edit 2f  to 

( ) ( )/=2 1 tanf x x  and observe the relationship. 

 

 

 

Proving the double angle identity  

With the aid of the Geometry application, prove that:  

(a) ( ) ( )cos 2 2cos 1 = −        (b) ( ) ( ) ( )sin 2 2cos sin  =       

To set up the first part of the proof, on a Geometry page:  

• Draw the unit circle: press b > Shapes > Circle. Click 

to set the centre then drag and click again and move the 

cursor to set the radius.  

• To draw diameter AB, press b > Points & Lines > Ray, 

click on the circle at A then click on the centre and extend 

the ray through centre O to B, as shown. 

Note: Press d  is an important instruction when exiting a 

tool.  

Note: To label a point, hover over the point then press 

/b > Label and enter the desired label. 

• To construct PQ, press b > Construction > 

Perpendicular. Click on the line AB then point P.  

• Press b > Points & Lines > Segment and draw 

segments AP, OA and OP. 

• Label all points as shown. 

Note: Part 1 of the proof.  

For the angles on arc PB, if PAB = , then 2POB = . 

Hence for POQ , 1PO = , ( ) ( )1 cos 2 cos 2QO  =  = , 

( ) ( )1 sin 2 sin 2PQ  =  = . 

 

  

 

 

 

 

 

 

 

 

… continued 
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For the second part of the proof, on page 1.1 above: 

• Press /£. In thumbnail view, press /C then /V 

to obtain a ‘copy’ of page 1.1 on page 1.2. 

• On page 1.2, construct OR. Press b > Construction > 

Perpendicular. Click on segment PA and then click on 

point O.  

• Construct and label the point R, by pressing b > Points 

and Lines > Intersection.  

Part 2 of the proof. 1PO AO= = , hence PRO ARO    and 

( )1 cosPR AR = =  . Therefore, ( )2 cosPA =  . 

Note: In this chapter, the symbol   is used to denote 

congruence of shapes.  

 

For the third part of the proof, on page 1.2 above: 

• Press /£. In thumbnail view, press /C then /V 

to obtain a ‘copy’ of page 1.2 on page 1.3. 

• On page 1.3, press b > Actions > Hide/Show. Click to 

hide objects, except those for PAQ , as shown.  

Part 3 of proof. ( ) ( )1 cos 2 cosAQ PA = + =  (equation 1) 

(a) Substituting ( )2cosPA =  in equation 1, 

( ) ( ) ( ) ( ) ( )2
1 cos 2 2cos cos cos 2 2cos 1    + =  = − . 

 

For the fourth part of the proof, on page 1.3 above: 

• Press /£. In thumbnail view, press /C then /V 

to obtain a ‘copy’ of page 1.3 on page 1.4. 

• On page 1.4, press b > Actions > Hide/Show. Click to 

hide objects, except for those shown.  

Part 4 of proof. ( ) ( )sin 2 sinPQ PA = =  (equation 2) 

(b) Substituting ( )2cosPA =  in equation 2, 

( ) ( ) ( )sin 2 2cos sin  = , as required. 
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Exploring equivalent forms of ( ) ( )cos sina x b x+  

Show that the graph of ( ) ( ) ( )3 cos sinf x x x= −  is equivalent to the graph of a function of the 

form ( ) ( )cosg x r x = − , with appropriate amplitude and phase shift.  

Hence solve the equation  ( )  1, 2 ,2f x x  = −  − . 

To determine the values of r and  , on a Notes page: 

• Insert Maths Boxes by pressing /M and enter values 

for the coefficients a and b, and the formulas to determine 

r and  , as shown.  

Answer:  ( ) ( )3 cos sin 2cos
6

x x x
 

− = + 
 

 

Note: The alpha character ‘ ’ can be found via /k.  

To compare the graphs of ( ) ( ) ( )3 cos sinf x x x= −  and 

( ) 2cos
6

g x x
 

= + 
 

, on a Graphs page: 

• Enter ( ) ( )=1f x f x , ( ) ( )=2f x g x  and ( ) = −3 1f x

Press b > Window Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin: 2−        XMax: 2        XScale: / 2  

YMin: –3.33      YMax: 3.33      YScale:  1  

 

To solve ( )  1, 2 ,2f x x  = −  − , on the Graphs page: 

• Press b > Geometry > Points & Lines > Intersection 

Point(s). Click on graph 1f  then on graph 3f .  

Hover over the x-coordinate of the leftmost intersection 

point, press h and store as x1. Similarly, store the other 

x-coordinates: x2, x3, x4. 

• For solutions in terms of  , on a Calculator page enter 

 , ,
approxFraction

1, 2 3 4x x x x


 , then enter ans  . 

Note:  approxFraction is found in Number menu. 
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2.5. Topic 5: Matrices and transformations 

2.5.1. Transformations in the plane 

Representing translations as column vectors  

The lines 
7

3
y = −  and 7x =  intersect at point R. These lines intersect the line with equation 

3 7x y+ =  at points P and Q, respectively.  

(a) Show on the Cartesian plane the image of triangle PQR under this transformation 
6

4

− 
 
 

.  

Hence find the coordinates of the vertices of the image of triangle PQR under the transformation. 

(b) Determine the equation of the line that passes through the image of points P and Q. 

(c) Explore the image of triangle PQR under the transformation 
a

b

 
 
 

 for various values of a and b. 

To construct PQR and the translation vector, on a Graphs 

page: 

• Press b > Graph Entry/Edit > Relation and enter the 

relations − =3 7x y , = −
7

3
y  and = 7x . 

• Press b > Geometry > Points & Lines > Intersection 

Point(s). Click on the lines in pairs and then label the 

vertices. 

• Edit intersection point coordinates to exact values.  

• Press P > Point by Coordinates. Enter ( ),6 4−  and label 

as shown. 

• Press b > Geometry > Points & Lines > Vector.  

Click on the origin and then on the point at ( )6, 4T − . 

Note: To label a point, hover over the point, press 

/b > Label and enter the label. 

 

(a) To obtain the image of PQR under the transformation: 

• Press b > Geometry > Transformation > 

Translation. Click on PQR  and then click on the vector 

to ( )6, 4T − . 

• Hover over point P , press /b > Coordinates and 

Equations. Repeat for  and Q R . Edit these coordinates to 

exact form. 

Coordinates of the image are ( )
5 5

3 3
6, , 1, 4 , 1,

   
  −   
   

P Q R  

 

 

… continued 
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(b) To verify the equation of the line through P Q  : 

6 6

4 4

x x x x

y y y y

 − = +     
= +       = −     

. 

( ) ( )3 7 6 3 4 7x y x y − = → + − − = , or 3 11x y − = −  

• Enter the relation with equation − = −3 11x y . 

(c) To explore the image of PQR  under the transformation 

a

b

 
 
 

, edit/drag the vector endpoint coordinates to ( ),a b . 

 

Representing dilations of the form ( ) ( ), ,→x y ax by  as matrices 

The triangle PQR from the previous problem is transformed according to 
1.5 0

0 2

x x

y y

     
=          

. 

(a) Determine the coordinates of the image of points P, Q and R under this transformation. 

(b) Plot the image of triangle PQR and compare the area of PQR and the area of its image. 

(c) Calculate the determinant of the dilation matrix and interpret its geometric significance.  

(d) Use the Dilation tool to explore transformations of the form 
0

0

x a x

y a y

     
=          

. 

(a) To determine the coordinates of the image of 

( ) ( )0, 7 / 3 , 7,0P Q− and ( )7, 7 / 3R − , in the document from 

the previous problem, add a Calculator page to a New 

Problem. 

• Enter 
/

:t
 

=  
 

3 2 0

0 2
, then :

/
tp = t

  
  

−  

0
mat list  

7 3
 . 

• Copy and paste the previous entry and edit it to 

:
0

tq = t
  

  
  

7
mat list   and :

/
tr = t

  
  

−  

7
mat list  

7 3
   

Note: To select the ‘mat▶list’ command, press kM. 

 

 

(b) To plot the image of the vertices of PQR : 

• Press /£. In thumbnail view, select page 1.1, press 

/C, select Problem 2 then press /V to obtain a 

‘copy’ of page 1.1 on page 2.2. 

• On page 2.2, delete all objects except those for PQR . 

• Press P > Point by coordinates. Enter coordinates 

   ( ),1 2tp tp . Repeat for    ( ),1 2tq tq and    ( ),1 2tr tr . 

• Press /x. Drag the workspace so reveal all points.  
 

… continued 
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To find the area of PQR and its image, on page 2.2: 

• Label the image of the vertices: P1, Q1 and R1, as shown. 

• Press b > Shapes > Triangle. Construct 1 1 1P Q R . 

• Press b > Geometry > Measurement > Area. Click on

PQR  then 1 1 1P Q R  to find their areas. 

• Hover over the area measure for PQR , press h > Store 

Var and enter A1. Repeat for 1 1 1P Q R , and enter A2 

instead.   
 

(c) To explore the geometric meaning of the determinant: 

• On page 2.1, enter the ratio of areas: 
2

1

A

A
. 

• To calculate the determinant of matrix T, enter ( )det t . 

In this case, the determinant is equal to the ratio of the area of 

the object, triangle PQR, and its image. This can be explored 

further with other transformation matrices.  
 

(d) To explore the Dilation tool, on a ‘copy’ of page 1.1: 

• Delete all objects except those for PQR . 

• For a dilation of 1.5a =  parallel to both x and y axes, 

press b > Geometry > Transformation > Dilation. 

• Click on PQR , then click on the origin and then enter 

3/2. 

• Hover over point P , press /b > Coordinates and 

Equations. Repeat for points Q  and R . 

Note that, as in in previous case, 2 / 1 det( )=A A T .  

 

Exploring rotation of angle   anticlockwise about the origin: 
( ) ( )

( ) ( )

− 
 
 

cos sin

sin cos

 

 
 

Use the Rotation transformation tool, together with rotation matrices, to explore the coordinates of 

the image of the centre of circles with equation ( ) ( )
2 2 2

x h y k r− + − =  under different rotation 

angles, including 
3

, ,
2 2

 
 =  and 

3 5
, ,

4 4 4

  
 = . 

To set up the Rotation tool exploration, on a Graphs page: 

• Press b > Geometry > Shapes > Circle. To draw the 

circle, click on the point at ( ), −4 2 and then on the point at 

( ), −7 2 .  

• Label centre C. Press b > Actions > Coordinates and 

Equations. Click the circle circumference and point C.   

• To input the rotation angle, with the cursor near the top 

right corner, press /b > Text.  

In the textbox, enter / 2 . 

 

… continued 
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• Label the origin, O. Draw a line segment OC.  

Note: To label a point, hover over the point, press 

/b > Label and enter the label. 

To apply the rotation to the circle and segment: 

• Press b > Geometry > Transformation > Rotation. 

Click on the circle, then the origin, then the angle textbox. 

• Click in turn on: the segment OC, the origin, the angle 

textbox.  

• Press b > Actions > Coordinates and Equations. 

Click on the images, C and on the circle centred at C . 

Note: The image of the circle and segment will now 

interactively update if a change is made to the circle centre, 

C, or to the circle radius, or to the rotation angle textbox. 

 

 

To explore changing the circle centre and rotation angle: 

• Drag point C or the point on the circle to vary the circle 

centre or radius. Edit the textbox to vary the rotation angle. 

• Click in turn on: segment OC, the origin, the angle 

textbox.  

• Press b > Actions > Coordinates and Equations. 

Click on the images: C and the circle centred at C .  

The coordinates of C  and the equation of the circle 

centred at C will be interactively displayed following any 

changes. 

 

To confirm geometric results using the transformation matrix: 

• Store the coordinates of C as variables h and k. (Hover 

over the coordinate, press h and enter variable h or k). 

• Add a Notes page, and in Maths Boxes, enter the variables, 

matrices and calculations as shown.  

Note: To insert a Maths Box, press /M.  

If the coordinates of point C change on page 1.1, this will 

automatically update in vector tc on page 1.2. However, 

changes to   need to be manually changed on both pages.  
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Exploring reflection in the x and y axes, geometrically and with matrices 

Let R be the region bounded by the lines 5 16x y− = ,  5 14x y+ = −  and 6x = . Region R is 

reflected in the x-axis followed by a reflection in the y-axis. 

(a) Use the Reflection transformation tool to explore the image of R. 

(b) Use the Rotation transformation tool and matrix multiplication to show that the combined 

effect of the two reflections is a rotation.  

To construct region R and its image, on a Graphs page: 

• Press b > Graph Entry/Edit > Relation and enter the 

relations − =5 16x y , + = −5 14x y  and 6x = . 

• Press b > Geometry > Shape > Triangle, then click 

the vertices of the region. Label the vertices A, B, C by 

hovering over a vertex, pressing /b > Label and 

entering the label. 

• Press b > Geometry > Transformation > Reflection. 

Click on the x-axis, then ABC .  

Click on the y-axis, then A B C   . 

• Press b > Actions > Coordinates and Equations.  

To show coordinates, click on the points 

, , , , , , , ,A B C A B C A B C      . 

 

 

To find the coordinates of the image of the vertices of the 

triangle ABC, using matrices, on a Calculator page: 

• Enter :
 

=  
− 

1 0

0 1
tx , where tx is the matrix for reflection 

mapping in the x-axis, such that ( ) ( )1 1 1 1, ,x y x y→ − . 

• Enter the matrix products as shown, where the numbers in 

the column vectors are the coordinates of A, B and C. 
 

To find the coordinates of the vertices for the combined 

reflections in the x and y axes, on a Calculator page: 

• Enter :
− 

=  
 

1 0

0 1
ty , where ty is the matrix for reflection 

mapping in the y-axis, such that ( ) ( )1 1 1 1, ,x y x y→ − . 

• Enter the matrix products, as shown, where a1, b1 and c1 

are column vectors of the coordinates of ,A B   and C  . 
 

To explore geometrically the equivalent rotation: 

• Copy page 1.1 (press /£, then /C, and /V). 

• On copy of page 1.1, hide A B C    by pressing b > 

Hide/Show and clicking the triangle (show only vertices). 

• Input the rotation angle: press /b > Text.  

In the textbox, enter, say, 3 / 2 . 

• Press b > Geometry > Transformation > Rotation. 

Click on ABC , then the origin, then the rotation angle 

text box. 

• Edit rotation angle until the rotation image fits the vertices 

of the double reflection. The rotation = 5 / 6   is shown. 

 

… continued 
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To explore the problem using matrices, and confirm the 

geometric result that the combined reflections in the x and y 

axes is equivalent to a rotation of  = , on a Notes page:  

• Press /b to insert a Maths Box, then enter a rotation 

angle e.g. : = .  

• Insert additional Maths Boxes and enter the matrix 

operations, as shown. Explore the value of   for which the 

coordinates of the image of A, B and C correspond to those 

of the combined reflections in the x and y axes. 
 

Representing reflection in the line ( ) tany = m x = x  as matrix 
( ) ( )

( ) ( )

 
 

− 

cos sin

sin cos

 

 

 

 
 

Let the point C with coordinates ( )2,1−  be the centre of a circle of radius 3r = . Using the 

Reflection transformation tool, together with matrices calculations, show that a reflection in the line 

3y x= , corresponds to the transformation 

1 3

2 2

3 1

2 2

 −
 
 
 
 
 

 . 

To set up the geometric transformation, on a Graphs page: 

• Press b > Graph Entry/Edit > Relation and enter the 

relation = 3y x . Select Line from the Geometry menu 

and click on the graph of = 3y x  at two distinct points. 

• Press b > Geometry > Shapes > Circle. Click on the 

grid point ( )2,1C −  then click on ( )5,1−  for circle with 

3r = . 

• Press b > Geometry > Transformation > Reflection. 

Click on the line along = 3y x , then click on the circle. 

• Press b > Actions > Coordinates and Equations. 

Click on the point C   to obtain its coordinates. 

 

To confirm the transformation matrix, on a Calculator page: 

• Enter ( )1
:

−
= tan 3 .  

• Enter the transformation matrix, as shown. 

• To obtain a decimal approximation of the coordinates of 

the image of C, enter 
 −  

  
  

2
approx

1
t  
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3. Unit 3: Further complex numbers, proof, vectors and matrices 

3.1. Topic 1: Further complex numbers 

3.1.1. Complex arithmetic using polar form 

Verifying some complex number identities 

Required complex number identities involving modulus and argument include, for example: 

• 
2

zz z=  where 
2 2

z a b= + and z a bi= +  

• 1 2 1 2z z z z=  

• ( ) ( ) ( )1 2 1 2arg arg argz z z z= +  

Note that ( ) ( )arg Arg 2z z n= +  where n   . 

Consider 1 3z i= −  and 1w i= + . 

Verify the following results: 

(a)  
2

zz z=    (b)  z w zw=   (c)  ( ) ( ) ( )arg arg argzw z w= +  

(a) On a Calculator page, assign z  and w  as follows: 

• Press /t to access the Assign Ï command. 

• Press /q to access Ò. 

• Press ¹ ¢ to select i . 

• Enter as shown. 

Note: On the keypad, do not confuse complex number i  with 

the letter i. 

To enter z z : 

• Press b > Number > Complex Number Tools > 

Complex Conjugate. 

To enter 
2

z : 

• Press b > Number > Complex Number Tools > 

Magnitude. 

Answer: 4zz =  and 
2

4z = . 

Note: Alternatively, to find the modulus of a complex number, 

press k5 and select the Absolute Value template. 

Note: In general, for z a bi= + , 2 2zz a b= +  and 
2 2 2

z a b= + . 
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(b) Enter z w  and zw : 

Answer: 2 2z w =  and 2 2zw = . 

(c) Enter ( )arg zw : 

• Press b > Number > Complex Number Tools > 

Polar Angle. 

Enter ( ) ( )arg argz w+ : 

( )arg
12

zw


= −  and ( ) ( )arg arg
12

z w


+ = − . 

Note: Alternatively, the steps required to calculate 

( ) ( )arg argz w+  could be performed one at a time as shown 

at right. 

 

Note: These argument calculations were performed in 

Radian mode. To express an argument in degrees while in 

Radian mode, press £ to select one of the arguments and 

press ·. Press kD to select ►DMS and press ·. 

 

 

 

 

 

Using De Moivre’s theorem for integral powers 

De Moivre’s theorem allows us to simplify expressions of the form 
nz  when z  is expressed in 

polar form. 

• ( ) ( )cis cis
nn n

z r r n = =  where n    

Find the values of n  such that ( )1 3
n

i+  is a real number. 

Start with an exploratory verification by using a slider to 

change the value of n . 

On a Notes page: 

Insert a Slider to control the value of n  as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign z  as follows: 

• Press /t to access the Assign Ï command. 

• Press /q to access Ò. 

• Press ¹ ¢ to select i . 

 

 

… continued 
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Click on the slider to change the value of n . 

It appears that ( )1 3
n

i+  is a real number when 

0, 3, 6,...n =   . 

 

Expressing 1 3i+  in modulus-argument form: 

1 3 2cis
3

i
 

+ =  
 

 

Using De Moivre’s theorem: 

( )1 3 2 cis 2 cos sin
3 3 3

n
n nn n n

i i
        

+ = = +      
      

 

sin 0 0, 3, 6,...
3

n
n

 
=  =   

 
 

Answer: So 3n k=  where k  . 

 

3.1.2. Roots of complex numbers 

Determining and examining the nth roots of unity 

The solutions of the equation 1
nz =  are called the thn  roots of unity. 

• The solutions of 1
nz =  lie on the unit circle. 

• There are n  solutions equally spaced around the circle at intervals of 
2

n


. 

• 1z =  is always a solution. 

The following instructions describe how to construct a dynamic demonstration of the thn  roots of 

unity. 

On a Notes page: 

Insert a Slider to control the value of n  as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Enter ( ) := 1
n

f z z − : 

• Press /t to access the Assign Ï command. 

 

 

 

 

 

 

… continued 



QCE Specialist Mathematics Unit 3: Further complex numbers, proof, vectors and matrices Page 78 

 
©2025 Texas Instruments 

Enter ( )( ):= cPolyRoots ,zn f z z : 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Algebra > Polynomial 

Tools > Complex Roots of Polynomial. 

Enter ( ):= realxn zn : 

• Press /t to access the Assign Ï command. 

• Either type the command real or press b > 

Calculations > Number > Complex Number Tools > 

Real Part. 

Enter ( ):= imagyn zn : 

• Press /t to access the Assign Ï command. 

• Either type the command imag or press b > 

Calculations > Number > Complex Number Tools > 

Imaginary Part. 

Note: If desired, to hide the input, press b > Maths Box 

Options > Maths Box Attributes. Change Show Input & 

Output to Hide Input, press e to highlight OK and 

press ·. Alternatively, to access Maths Box Attributes, 

press /b and select Maths Box Attributes. 

Click on the slider to change the value of n . 

The nth roots of unity are displayed. 

For example, the screenshot at right shows the roots of the 

equation 
3

1z = , namely, 
1 3

,1
2 2

−  . 

 

To set up a graphical display of the roots of unity, on a 

Graphs page: 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –2.16              Xmax = 2.16           XScale = 1 

YMin = –1.44              YMax = 1.44           YScale = 1 

To graph the unit circle 2 2
1x y+ = : 

• Press b > Graph Entry/Edit > Relation. 

• Enter 2 2
1x y+ = . 

Note: Alternatively, to plot the unit circle, press 

 b > Equation Templates > Circle > Centre form 

( ) ( )
2 2 2

x h y k r− + − = . 
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Insert a Slider to control the value of n  as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

 

 

 

To move the Slider: 

• Click the slider, then press /b  > Move and move it 

to the bottom right-hand corner as shown. 

Note: The slider is moveable when it is framed by a blue 

border. If the blue border is not showing, click the slider, 

press /b > Move and move it. 

 

To plot the nth roots of unity: 

• Press b > Graph Entry/Edit > Scatter Plot. 

• Next to x   enter xn  and next to y   enter yn . 

To hide the coordinates ( ),xn yn : 

• Move the cursor over the coordinates and  

press /b > Hide. 

Note: To see hidden objects, press b > Actions > 

Hide/Show. To bring an object back onto a page, move the 

cursor over the object and press ·. 

To change the colour of the point at ( )1,0 : 

• Move the cursor over the point, press /b > 

Colour > Line Colour. 

 

To add the text ‘Angular spacing’ to the top right-hand corner 

of the page: 

• Press b > Actions > Text. 

• Move the cursor up towards the top right-hand corner of 

the page and press · to open a text box. 

• Enter as shown and press ·d. 
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To add a text box displaying the angular spacing in degrees: 

• Press b > Actions > Text. 

• Move the cursor up towards the top right-hand corner of 

the page (underneath the text ‘Angular spacing’) and 

press · to open a text box. 

• Enter 360 / n  and press · d. 

To display the size of the angular spacing for particular values 

of n : 

• Press b > Actions > Calculate. 

• Move the cursor over 
360

n
 and press ·L·d. 

• Move the cursor over 
360

n
 and press /b > Hide. 

To add a text box displaying the degrees symbol: 

• Press b > Actions > Text. 

• Move the cursor next to the number, press ·¹ and 

select the degrees symbol. 

• Press ·d. 

Note: The degrees symbol may need to be moved closer to 

the number. 

Click on the slider to change the value of n . 

The nth roots of unity appear with the angular spacing 

between each root displayed. 

For example, the screenshot at right shows the six roots of the 

equation 
6

1z =  with these roots equally spaced around the 

circle at intervals of 
2

60
6 3

 
= =  . 
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Determining the nth roots of complex numbers 

Equations of the form nz a=  where a   are often solved using De Moivre’s theorem. 

Given that ( )cisz r =  and ( )cisa s = . 

By substituting into nz a= , using De Moivre’s theorem and comparing both modulus and 

argument, it can be shown that ( )
1

2k
n

  = +  where k  . 

• The solutions of nz a=  lie on a circle with centre the origin and radius 
1

na . 

• There are n  solutions equally spaced around the circle at intervals of 
2

n


. 

Solve the equation 3
2 2z i= − + , giving your answers in 

(a)  Cartesian form   (b)  modulus-argument form. 

(a) On a Calculator page: 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. 

• Enter as shown. 

Note: The Complex Roots of Polynomial command assumes 

an equation set to zero. 

Answer: In Cartesian form, the roots are 

( )3 1 3 1 3 1 3 1
, ,1

2 2 2 2
i i i

− + − − +
+ − + . 

(b) To express these roots in modulus-argument form: 

• Press /v to access Ý. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Enter as shown. 

Note: Alternatively, press kP, scroll down and select 

►Polar. 

Answer: In modulus-argument form, the roots are 

11 5
2cis , 2cis , 2cis

12 12 4

       
−     

     
. 

Expressing 2 2i− +  in modulus-argument form: 

3
2 2 2 2cis

4
i

 
− + =  

 
 and so 

3 3
2 2cis

4
z

 
=  

 
. 

1 2cis
4

z
 

=  
 

 

Adding 
2

3


 gives 2

2 11
2cis 2cis

4 3 12
z

     
= + =   

   
. 

Subtracting 
2

3


 gives 3

2 5
2cis 2cis

4 3 12
z

     
= − = −   

   
. 
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3.1.3. Factorisation of polynomials 

Applying the factor theorem and remainder theorem for polynomials 

Let   . The remainder theorem states that when a polynomial ( )p z  is divided by z − , the 

remainder is ( )p  . 

The factor theorem states that z −  is a factor of a polynomial ( )p z  if and only if ( ) 0p  = . 

Consider ( ) 3 2
1p z z z= − − . 

Find the remainder in modulus-argument form when ( )p z  is divided by z i− . 

On a Calculator page, assign ( )p z  as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

The remainder is given by ( )p i . 

• Press ¹ ¢ to select i  and enter as shown. 

To express in modulus-argument form: 

• Press /v to access Ý. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Enter as shown. 

Note: Alternatively, press kP, scroll down and select 

►Polar. 

In modulus-argument form when ( )p z  is divided by z i− , the 

remainder is cis
2

 
− 

 
. 

 

 

 

 

 

Understanding and using the complex conjugate root theorem 

Let ( )p z  be a polynomial with real coefficients. 

If a bi+ , where ,a b , is a solution of the equation ( ) 0p z = , then the complex conjugate a bi−  

is also a solution. 

Consider ( ) 3 2
6p z z az bz= + + −  where ,a b . 

Given that ( )1 0p i− + = , find the solutions to the equation ( ) 0p z = . 

On a Calculator page, assign ( )p z  as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

From the conjugate root theorem, ( )1 0p i− − = . 
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To find the values of a  and b , solve the system of linear 

equations ( )1 0p i− + =  and ( )1 0p i− − =  for a  and b . 

• Press b > Algebra > Solve System of Linear 

Equations. 

• Complete the required fields as shown. 

 

 

Complete the template as shown: 

• Press ¹ ¢ to select i . 

So 1, 4a b= − = −  and the equation is 3 2
4 6 0z z z− − − = . 

To find the other solution: 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

The other solution is 3z = . 

Alternatively: 

( )( ) ( )( ) 2
1 1 2 2z i z i z z− − + − − − = + +  

Equating the coefficients of ( )( )2
2 2z z z + + −  and ( )p z  

and solving gives 3 = . 

 

 

 

 

 

 

 

 

 

 

Solving polynomial equations over C to order 4 

Solve the following polynomial equations over  . 

(a)  4 3 2
2 0z z z z+ − + − =    (b)  3 2

2 2 0z iz z i− + − =  

To solve the equations on a Calculator page: 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Press ¹ ¢ to select i . 

• Enter as shown. 

Answer:  

(a) 2, ,1z i= −    

(b) , 2z i i=  . 
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3.2. Topic 2: Mathematical induction and trigonometric proofs 

3.2.1. Mathematical induction 
Inductive proof involves an initial statement, assumption statement, inductive step and conclusion. 

In practice, there are three main parts to an induction proof: 

• Verify the statement for any initial terms. 

• Prove the implication that if the statement is true for some integer k  then it is true for the 

next integer ( )1k + . 

• Provide a concluding statement of truth that appeals to the principle of mathematical 

induction. 

Mathematical induction is used to prove divisibility results for any positive integer n . 

Proving by mathematical induction 
Use mathematical induction to prove that 5 9 2

n n
+ +  is divisible by 4, for n +

 . 

Start with an exploratory verification establishing that 

5 9 2
n n

+ +  is divisible by 4 for positive integers between 1 

and 10. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n . 

• In the column B heading cell, enter the variable fn . 

• In the column C heading cell, enter the variable r . 

Generate the required sequences of values as follows: 

To enter ( ):= seq , ,1,10n k k  in the column A formula cell: 

• Press kS, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]). The default 

value for Step is 1. 

To enter ' '
:= 5 +9 + 2

n n
fn  in the column B formula cell: 

• Press =. 

• Press º to access the '  symbol. 

• Enter as shown. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II-T will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable 

or to a spreadsheet column. 
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To enter ( ):= mod ' ,4r fn  in the column C formula cell: 

• Press kM, scroll down and select mod(. 

• Press h to access fn . 

• Enter as shown. 

Note: The remain( command, accessed from the Catalog, 

can be used instead of mod(. 

Note: Press /1 to go to the last entry in a column. Press 

/7 to go to the first entry in a column. Press /3 to 

go down a page and /9 to go up a page. To go to a 

specific cell, press /G and type in the cell reference. 

Column C of the spreadsheet shows that 5 9 2
n n

+ +  is 

divisible by 4 for positive integers between 1 and 10. 

In each case, the remainder is 0.  

Note: A number is exactly divisible by 4 if the number 

formed by its last two digits is divisible by 4. 

Proof: 

Let ( ) 5 9 2
n n

f n = + +  and let 
nP  be the proposition that 

( )f n  is divisible by 4. 

( )1 16f =  and so 
1P  is true. 

Assume 
kP  is true for n k= , i.e. ( )f k  is divisible by 4. 

Consider ( )1f k + . 

( )

( ) ( )

( ) ( )

1 1
1 5 9 2

5 4 1 9 8 1 2

4 5 2 9

k k

k k

k k

f k

f k

+ +
+ = + +

= + + + +

= + + 

 

Both terms are divisible by 4, so ( )1f k +  is divisible by 4. 

Since 
1P  is true and 

kP  true 
1kP +
 true, 

nP  is proved true by 

mathematical induction for n +
 . 
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3.2.2. Trigonometric proofs using De Moivre’s theorem 

Proving trigonometric identities 

Multi-angle trigonometric identities established by equating parts using the binomial expansion and 

De Moivre’s theorem include, for example: 

• ( ) ( ) ( )3
cos 3 4cos 3cosx x x= −  

• ( ) ( ) ( )3
sin 3 3sin 4sinx x x= −  

Verify graphically that ( ) ( ) ( )3
cos 3 4cos 3cosx x x= −  for 2 2x −   . 

On a Graphs page: 

• Enter ( ) ( )1 cos 3f x x= . 

• Enter ( ) ( ) ( )3
2 cos cosf x x x=  −  . 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = 2−           Xmax = 2           XScale = / 2  

YMin = –1.5           YMax = 1.5           YScale = 0.5 

Note: To hide one of the graphs, either press e to show 

the entry line and press a to remove the tick mark or hover 

the cursor over one of the graphs and press /b > Hide. 

The two graphs appear identical for 2 2x −   . 

Note: The same approach can be used to verify graphically 

that ( ) ( ) ( )3
sin 3 3sin 4sinx x x= − . 

 

Proof: 

( ) ( )

( ) ( )( )

( ) ( ) ( ) ( ) ( ) ( )

( ) ( ) ( ) ( ) ( )( ) ( )

( ) ( ) ( ) ( ) ( ) ( )

( ) ( ) ( ) ( ) ( )

3

3 2 2 2 3 3

3 2 2 3

3 2 3 3

3 2 3

cos 3 sin 3

cos sin

cos 3 cos sin 3 cos sin sin

cos 3 cos sin 3cos 1 cos sin

cos 3 cos sin 3cos 3cos sin

4cos 3cos 3 cos sin sin

x i x

x i x

x i x x i x x i x

x i x x x x i x

x i x x x x i x

x x i x x i x

+

= +

= + + +

= + − − −

= + − + −

= − + −

 

Equating the real parts gives ( ) ( ) ( )3
cos 3 4cos 3cosx x x= − . 
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3.3. Topic 3: Vectors in two and three dimensions 

3.3.1. Vectors in three dimensions 

It is important to understand and use the vector notation AB


, c

, d  and n̂ . 

In Section 3.3, the vector notation AB


, d  and n̂  is used. 

Calculating the magnitude of a vector 

A position vector in three dimensions can be represented using ordered pair notation ( ), ,x y z  and 

column vector notation 

x

y

z

 
 
 
 
 

.  The magnitude of a vector is defined as:

1

2 2 2

2 1 2 3

3

a

a a a a

a

 
 

= = + +
 
 
 

a  

Consider the vectors 

4

3

2

− 
 

= −
 
 
 

a  and 

4

2

2

 
 

= −
 
 
 

b . Find the exact value of 2+a b . 

On a Calculator page, assign a  and b  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

Note: Here, column vectors are used. This is because there 

was enough space on the screen to display all the 

calculations. In subsequent examples where this is not 

possible, row vectors will be used. 

To find 2+a b : 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

Note: If required, press /· to obtain a decimal 

magnitude. 

( )
22 2

4 4

2 3 2 2

2 2

4

7

6

4 7 6

101

−   
   

+ = − + −
   
   
   

 
 

= −
 
 
 

= + − +

=

a b

 

Note: The vector 2+a b  can be entered and calculated 

before finding its magnitude. 
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Using vectors in Cartesian form 

A unit vector, n̂ , in three-dimensional space is given by ˆ =
n

n
n

. 

Vectors in Cartesian (component) form are expressed using unit perpendicular vectors î , ĵ  and k̂ . 

A vector parallel to ˆ ˆ ˆ2 5− +i j k  and with magnitude 6 is 

(A)  ( )ˆ ˆ ˆ6 2 5− +i j k     (B)  ( )
30 ˆ ˆ ˆ2 5
5

− +i j k  

(C)  ( )
6 ˆ ˆ ˆ2 5
30

− − +i j k    (D)  ( )
1 ˆ ˆ ˆ2 5
5

− +i j k  

On a Calculator page: 

• Press b > Matrix & Vector > Vector > Unit Vector. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

A unit vector in the direction of ˆ ˆ ˆ2 5− +i j k  is 

( )
30 30 30 30ˆ ˆ ˆ ˆ ˆ ˆ2 5

30 15 6 30

 
− + = − +  

 
i j k i j k . 

The screenshot at right confirms the two equivalent forms. 

 

Hence a vector with magnitude 6 parallel to ˆ ˆ ˆ2 5− +i j k  is 

( ) ( )
6 30 30ˆ ˆ ˆ ˆ ˆ ˆ2 5 2 5

30 5
− + = − +i j k i j k  

Answer is B. 

Option C, ( )
6 ˆ ˆ ˆ2 5
30

− − +i j k  has a magnitude of 6 but is not 

parallel to ˆ ˆ ˆ2 5− +i j k . 

 

 

 

 

3.3.2. Algebra of vectors in three dimensions 

Using position vectors in Cartesian form 

The position vectors of points A  and B  are given by ˆ ˆ ˆ5 10OA = + +


i j k  and ˆ ˆ4 2OB = −


i k . 

Find the exact distance between points A  and B . 

On a Calculator page, assign OA


 and OB


 as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 
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To find the exact distance between points A and B: 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

AB OB OA= −


 

( ) ( )ˆ ˆ ˆ ˆ ˆ4 2 5 10

ˆ ˆ ˆ10 3

= − − + +

= − − −

i k i j k

i j k

 

( ) ( ) ( )
2 2 2

1 10 3

110

AB = − + − + −

=



 

The exact distance between A  and B  is 110 . 

Note: Press h to access assigned/stored variables. 

 

Using the scalar (dot) product to find the angle between two vectors 

The scalar (dot) product is defined as: 

• ( )cos  =a b a b  

• 

1 1

2 2 1 1 2 2 3 3

3 3

a b

a b a b a b a b

a b

   
   

 = + +
   
   
   

 

Points P  and Q  are defined by the position vectors p  and q  respectively, where 

ˆ ˆ ˆ2 2= + −p i j k  and ˆ ˆ4 3= − −q i k . 

Find the angle between OP


 and OQ


, giving your answer correct to the nearest tenth of a degree. 

On a Calculator page, assign OP


 and OQ


 as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

To determine the angle,  , between OP


 and OQ


: 

• Press µ and select -1
cos . 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator as shown. 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter the denominator as shown. 

 

Note: Press h to access assigned/stored variables. 
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Note: The exact output 1 1
sin

3 2

−  
+ 

 
 is equivalent to the 

more familiar intermediate answer 1 1
cos

3

−  
− 

 
 as shown at 

right. 

To express   correct to the nearest tenth of a degree: 

• Press £ · to paste the exact angle (in radians) to a new 

entry line. 

• Press kD, scroll down and select ►DD. 

• Press /· to obtain a decimal angle in degrees. 

( )

( ) ( )

1

1

1

1

cos

cos

ˆ ˆ ˆ ˆ ˆ2 2 4 3
cos

ˆ ˆ ˆ ˆ ˆ2 2 4 3

8 0 3
cos

3 5

1
cos

3

109.471...

109.5

OP OQ OP OQ

OP OQ

OP OQ



 −

−

−

−

 =

 
 =

 
 

 + −  − −
 =
 + − − −
 

− + + 
=  

 

 
= − 

 

= 

= 







i j k i k

i j k i k

 

Note: Instead of performing all the steps at once on  

TI-Nspire CX II-T, it is a good idea from a teaching 

viewpoint to show the required steps one at a time as shown 

at right. 
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Using the scalar (dot) product to determine when two vectors are perpendicular 

Using the scalar product, 0 =a b  if and only if =a 0  or =b 0  or ⊥a b . 

Find the value(s) of p  for which the vectors ˆ ˆ ˆ2p= + +u i j k  and ( ) ˆ ˆ ˆ1 2 4p= − + −v i j k  are 

perpendicular. 

Find u v : 

( ) ( )( )
( )
2

ˆ ˆ ˆ ˆ ˆ ˆ2 1 2 4

1 2 8

6

p p

p p

p p

 = + +  − + −

= − + −

= − −

u v i j k i j k

 

Find the values of p  for which 0 =u v . 

On a Graphs page: 

• Enter ( ) =
2

1 6f x x x− − . 

• Press b > Window/Zoom > Window Settings. 

 

In the dialog box that follows, enter the following values: 

XMin = –5                Xmax = 5             XScale = 1 

YMin = –10              YMax = 10           YScale = 2 

To determine the -x intercepts: 

• Press b > Geometry > Points & Lines > Intersection 

Point(s). 

• Click (press a) on the graph and click (press a) on the 
-x axis. 

• On each point of intersection, press /b > 

Coordinates and Equations. 

• The coordinates ( )2,0−  and ( )3,0 are now pasted on the 

screen. 

So 2p = −  or 3. 

This can be verified algebraically as follows: 

( ) ( )

2
6 0

3 2 0

2,3

p p

p p

p

− − =

− + =

= −

 

On a Calculator page, the solutions 2,3p = −  can be checked 

as follows: 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter the vectors as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol | and 

enter the condition on p  as shown. 

When 2p = − , ( ) ( )ˆ ˆ ˆ ˆ ˆ ˆ2 2 3 2 4 0− + +  − + − =i j k i j k . 

When 3p = , ( ) ( )ˆ ˆ ˆ ˆ ˆ ˆ3 2 2 2 4 0+ +  + − =i j k i j k . 
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Finding the vector projection of one vector onto another 

The scalar projection of a  on b  is defined as: 

• ( ) ˆcos  = a a b  

The vector projection of a  on b  is defined as: 

• ( ) ( )ˆ ˆ ˆcos 
 

=   
 

a b
a b a b b = b

b b
 

Find the vector projection of ˆ ˆ ˆ4 2 3= + −a i j k  onto ˆ ˆ ˆ= − + +b i j k . 

On a Calculator page, assign a  and b  as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter the vectors as shown. 

 

 

To determine the vector projection of a  onto b : 

• Press (. 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator as shown. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the denominator as shown. 

• Press ¢ until the cursor is outside the bracket. Press r and 

enter as shown. 

The vector projection of a  onto b  is 

( )
5 5 5 5ˆ ˆ ˆ ˆ ˆ ˆ
3 3 3 3

= − − = − − + +a i j k i j k . 

This can be verified as follows: 

Let u  be the vector projection of a  onto b . 

( )

( )

4 2 3 ˆ ˆ ˆ
3

5 ˆ ˆ ˆ
3

 
=  

 

− + − 
− + + 

 

= − − + +

a b
u b

b b

= i j k

i j k

 

The scalar projection of ˆ ˆ ˆ4 2 3= + −a i j k  onto ˆ ˆ ˆ= − +b i + j k  

is 
5

3
− . 
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Modelling and solving problems with vectors 

Let î , ĵ  and k̂  be unit vectors in the east, north and vertically up directions respectively. 

Po leaves her base camp at point O  and walks on flat terrain for 6 km in a SE direction to point A . 

She then walks 4.5 km east to point B . 

From B , Po walks 0.5 km east up a steep slope inclined at an angle of ( )1
sin 0.28

−
 to the horizontal 

to point C . 

Find OC


, giving your answer correct to one decimal place. 

Note: In Document Settings > Real or Complex (accessed 

by pressing c), there is a choice to set the TI-Nspire CX 

II-T to either Real or Rectangular or Polar mode. In this 

example, TI-Nspire CX II-T was set to Rectangular mode 

and Radian mode. 

On a Calculator page, assign OA


 and AB


 as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3. 

• Press µ to access cos , sin  and -1
sin . 

• Press ¹ to access the degree symbol. 

• Enter as shown. 

3 2

3 2

0

OA

 
 

= − 
 
 
 


, 

4.5

0

0

AB

 
 

=
 
 
 


 and 

( )( )

( )( )

1

1

0.5cos sin 0.28

0

0.5sin sin 0.28

BC

−

−

 
 

=  
 
 
 


 

Resolving into î , ĵ  and k̂  components: 

( ) ( )

( )

ˆ ˆ6cos 45 6sin 45

2 2ˆ ˆ6
2 2

ˆ ˆ3 2

OA =  − 

 
= −  

 

= −


i j

i j

i j

 

ˆ4.5AB =


i  

( )( ) ( )( )1 1ˆ ˆ0.5cos sin 0.28 0.5sin sin 0.28BC
− −

= +


i k  

OC OA AB BC= + +


 

Enter OA AB BC+ +


 as shown. 

Note: Press h to access assigned/stored variables. 
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To find OC


: 

• Press b > Matrix & Vector > Norms > Norm. 

• Press £ to select the row vector and press ·. 

• Press b > Number > Number Tools > Round to give 

OC


 correct to one decimal place. 

Note: The syntax for the Round command is  

round(Value [,Digits]). 

ˆ ˆ ˆ9.22... 3 2 0.14...OC = − +


i j k  

( ) ( ) ( )
22 2

9.22... 3 2 0.14...

10.15...

10.2 (km)

OC = + − +

=

=



 

 

 

 

 

Using vectors to prove geometric results in two dimensions 

The following properties of the scalar product will be useful in the following proof: 

• Two non-zero vectors a  and b  are perpendicular if and only if 0 =a b . 

• 
2

 =a a a  

Prove that the diagonals of a rhombus are perpendicular. 

A rhombus is a quadrilateral that has two pairs of parallel, 

congruent sides. 

To construct a rhombus, use the centres and points on three 

intersecting circles to determine the vertices of the rhombus 

and then connect these vertices to form its sides. 

Start with a geometric verification that the diagonals of a 

rhombus are perpendicular. 

On a Geometry page construct the rhombus as follows: 

Note: After using each geometric tool, press d to ensure 

completion of its use. 

It is a good idea to set the Geometry Angle on the page to 

Degree mode. To set this: 

• Activate the cursor and click (press a) on RAD. 

Construct a line segment OA : 

• Press b > Points & Lines > Segment. 

• Click (press a) to create the initial point of the segment 

and click (press a) to create the end point of the segment. 

• Hover the cursor over the initial point. 

• Press /b > Label and label as O . 

• Hover the cursor over the end point. 

• Press /b > Label and label as A . 
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Construct a circle centred at A  with radius OA : 

• Press b > Construction > Compass. 

• Click (press a) on point O , click (press a) on point A  

and click (press a) on point A  again. 

• Press d to exit the circle construction tool 

Construct a point B  as the third vertex of the rhombus on the 

circle centred at A . 

• Press b > Points & Lines > Point On. 

• Hover the cursor over the circle and click twice (press a 

a). 

• Press /b > Label and label as B . 

Use the Compass tool to construct a circle centred at B   

with radius OA . 

Use the Compass tool to construct another circle centred at 

O  with radius OA . 

Generate the intersection point of the circles to locate the 

fourth vertex, point C , of the rhombus: 

• Press b > Points & Lines > Intersection Point(s). 

• Click (press a) on two of the circles. 

• Press /b > Label and label as C . 

Construct line segments OC , AB  and BC . 

To hide the three circles: 

• Hover the cursor over each circle and press /b > 

Hide. 

Note: Alternatively, press b > Actions > Hide/Show. Use 

the cursor to hide or show objects as appropriate. 

Grab and drag points O  and B  around the page. 

Construct line segments OB  and AC . 

To measure the angle between the diagonals: 

• Press b > Measurement > Angle. 

• Click (press a) on point A , click (press a) where the 

diagonals meet and click (press a) on point B . 

The diagonals OB  and AC  are ⊥ . 
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Proof: 

OABC  is a rhombus. 

Let OA=


a  and OC=


c . 

The diagonals of the rhombus are OB  and AC . 

OB OC CB

OC OA

= +

= +

= +





c a

 

AC AO OC= +

= − +



a c
 

( ) ( )

2 2

OB AC = +  −

=  −  +  − 

=  − 

−


c a c a

c c c a a c a a

c c a a

= c a

 

A rhombus has four sides of equal length and hence =c a . 

2 2
0OB AC AC OB = − =  ⊥


c a  

Hence the diagonals of a rhombus are perpendicular. 

3.3.3. Vector and Cartesian equations 
The form of the vector equation of a sphere is identical to that of a circle in two dimensions. 

The sphere with centre c  has vector equation: 

• r− =v c  where 

x

y

z

 
 
 
 
 

v =  and 

h

k

l

 
 
 
 
 

c = . 

The Cartesian equation of a sphere is given by: 

• ( ) ( ) ( )
2 2 2 2

x h y k z l r− + − + − =  

Understanding and using equations of spheres 

Two spheres, 
1S  and 

2S , have equations 

   

1

2 3

2

 
 

− − =
 
 
 

v  and 

5

0 4

1

− 
 

− =
 
 − 

v  respectively. 

(a)  Show that 
1S  and 

2S  touch each other at a single point. 

(b)  Find the coordinates of this point, P . 
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The Cartesian equations of 
1S  and 

2S  are: 

( ) ( ) ( )
2 2 2 2

1 : 1 2 2 3S x y z− + + + − =  

( ) ( )
2 22 2

1 : 5 1 4S x y z+ + + + =  

Spheres can be plotted using 3D graphing. 

On a Graphs page: 

• Press b > View > 3D Graphing. 

Note: In Document Settings > Real or Complex (accessed 

by pressing c), there is a choice to set the TI-Nspire CX 

II-T to either Real or Rectangular or Polar mode. To obtain 

a clearer plot of the spheres, TI-Nspire CX II-T was set to 

Rectangular mode. 

• Enter ( ) ( ) ( )( )=
2 22

1 real 2 + 3 1 2z x, y x y− − − + . 

• Enter ( ) ( ) ( )( )=
2 22

2 real 2 3 1 2z x, y x y− − − − + . 

• Enter ( ) ( )( )=
22 2

3 real 1 + 4 5z x, y x y− − + − . 

• Enter ( ) ( )( )=
22 2

4 real 1 4 5z x, y x y− − − + − . 

 

To set the viewing window: 

• Press b > Range/Zoom > Range Settings. 

In the dialog box that follows, enter the following values: 

XMin = –10              Xmax = 5           XScale = 5 

YMin = –5                YMax = 5           YScale = 5 

ZMin = –5                ZMax = 5            ZScale = 5 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives. 

For example, for the screenshot shown at right: 

• Press b > Range/Zoom > x-z Orientation. 

• Press b > View > Hide Box. 

Note: Press Y to obtain an -x z  orientation. 

The two spheres appear to touch at a point. 

(a) 
1S  has centre ( )1 1, 2, 2C −  and radius 

1 3R = . 

2S  has centre ( )2 5,0, 1C − −  and radius 
2 4R = . 
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The distance between 
1C  and 

2C  is: 

( ) ( )
2 22

5 1 6

0 2 2

1 2 3

6 2 3

7

− −     
     

− − =
     
     − −     

= − + + −

=

 

The sum of the radii, 
1 2 3 4 7R R+ = + = . 

As these two distances are equal, 
1S  and 

2S   touch each other 

at a single point. 

(b) The point, P , where 
1S  and 

2S  touch lies on the line 

segment joining the centres of the two spheres. 

Hence the coordinates of P  are given by: 

( ) ( ) ( ) ( )( )
3

, , 1, 2, 2 5,0, 1 1, 2, 2
7

11 8 5
, ,

7 7 7

x y z = − + − − − −

 
= − − 

 

 

Note: On a Calculator page, row vectors can be used to 

execute this calculation as shown at right. To form a row 

vector, press k5, select the m-by-n Matrix template, fix 

the dimensions as 1-by-3 and enter as shown. 
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Determining Cartesian equations of curves from vector equations 

Find the Cartesian equation for the curve represented by the vector equation 

( ) ( ) ( )2 2ˆ ˆcos sint t t= +r i j , where t  . 

State the domain and range of the Cartesian relation. 

Use parametric graphing mode to plot the curve. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) ( )=
2

1 cosx t t  

• Enter ( ) ( )=
2

1 siny t t  

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –0.5           Xmax = 1.5         XScale = 1 

YMin = –1              YMax = 2           YScale = 1 

Note: To plot this curve, there is no need to change the 

settings for t in the parametric graphing entry line. 

The curve appears to have Cartesian equation 1y x= −  for 

0 1x  . 

Note: To confirm this Cartesian equation, return to function 

graphing mode and plot ( ) =1 1 0 1f x x | x−   . 

Let ( ),x y  be any point on the curve defined by ( )tr . 

The parametric equations are: 

( )2
cosx t=   (1) 

( )2
siny t=   (2) 

( )

( )

2

2

sin

1 cos

1

y t

t

x

=

= −

= −

 

As ( )2
0 cos 1t   for t  , the domain is  0,1 . 

As ( )2
0 sin 1t   for t  , the range is  0,1 . 
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Finding where two lines intersect 

The vector equation of a line, l , is given by: 

• t= +r a d  where t   

Given position vectors, OA=


a  and OB=


b , of two points on a line, l , then: 

• ( )t= + −r a b a  where AB = −


b a  and t   

Alternatively: 

• ( )1 t t= − +r a b  where t   

A line, l , in three-dimensional space can also be described by t= +r a d  where 

1

2

3

a

a

a

 
 

=
 
 
 

a  is the 

position vector of a point A  on l , 

1

2

3

d

d

d

 
 

=
 
 
 

d  is a vector parallel to l  and t  . 

The parametric equations of a line, l , are given by: 

• 
1 1x a td= + , 

2 2y a td= + , 
3 3z a td= +  where t   

The Cartesian equation of a line, l , is given by: 

• 31 2

1 2 3

z ax a y a

d d d

−− −
= =  

Find the position vector of the point of intersection of the lines 

( ) ( )1
ˆ ˆ ˆ ˆ ˆ ˆ2 2 5t t= − + + − +r i j k i j k  and ( ) ( )2

ˆ ˆ ˆ ˆ ˆ ˆ2 4 7 2 3t s= + + + + +r i j k i j k  where ,t s  . 

On a Calculator page, assign ( )1 tr  and ( )2 tr  as row vectors 

as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

 

Equate the î  and ĵ  components, for example, and solve: 

• Press b > Algebra > Solve System of Linear 

Equations. 

• Complete the required fields as shown 
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Complete the template as shown and press ·. 

2 2 2

2 4

t s

t s

+ = +

− − = +
 

So 4, 2t s= − = − . 

Checking: 

( ) ( )1
ˆ ˆ ˆ ˆ ˆ ˆ4 2 2 5 4

ˆ ˆ ˆ2 2

− = − + − − +

= − + +

r i j k i j k

i j k

 

( ) ( )2
ˆ ˆ ˆ ˆ ˆ ˆ2 2 4 7 2 2 3

ˆ ˆ ˆ2 2

− = + + − + +

= − + +

r i j k i j k

i j k

 

As an extra check, set the î  and k̂  components equal, for 

example, and solve: 

2 2 2

5 7 3

t s

t s

+ = +

+ = +
 

So 4, 2t s= − = − . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Defining and using the vector (cross) product 

The vector (cross) product can be used to determine a vector normal to a given plane. 

The vector (cross) product is defined as: 

• 

1 1 2 3 3 2

2 2 3 1 1 3

3 3 1 2 2 1

a b a b a b

a b a b a b

a b a b a b

−     
     

 =  = −
     
     −     

a b  

• ( )sin  =a b a b  where   is the angle between a  and b  

Find a vector perpendicular to the vectors ˆ ˆ ˆ2= + +a i j k  and ˆ ˆ ˆ2= − −b i j k . 

On a Calculator page, assign a  and b  as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

To calculate a b : 

• Press b > Matrix & Vector > Vector > Cross 

Product. 

• Enter as shown. 
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( ) ( ) ( ) ( )

( ) ( ) ( ) ( )

( ) ( ) ( ) ( )

2 1

1 1

1 2

1 2 1 1

1 1 2 2

2 1 1 1

1

5

3

   
   

 =  −
   
   −   

− − − 
 

= − − 
 − − 

− 
 

=
 
 − 

a b

 

Note: 

1

5

3

 
 

 = −
 
 
 

b a . There is not a unique normal vector for a 

given plane. If the vector n  is normal to a plane, then so are 

the vectors sn  and s− n  for s +
 . 

 

 

 

 

 

 

 

 

 

 

 

Using vectors to determine the area of a triangle 

Vectors can be used to determine the area of shapes such as triangles. 

Find the area of the triangle ABC  with vertices ( )1,2,5A , ( )1,2, 2B − −  and ( )0,5,2C . 

On a Notes page, assign a , b  and c  as row vectors as 

follows: 

• Press b > Insert > Maths Box. 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Press /M and enter −b a . 

• Press /M and enter −c a . 

To display an equals sign in a Maths Box:  

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Let A be the area of the triangle where ( ) ( )
1

2
A = −  −b a c a . 
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Enter this formula as follows: 

• Press /p to access the Fraction template. 

• Press b > Calculations > Matrix & Vector > 

Norms > Norm. 

• Press b > Calculations > Matrix & Vector > 

Vector > Cross Product. 

• Press b > Maths Box Options > Maths Box 

Attributes, press e to highlight the Insert Symbol 

field, press ¢ and select = . 

Note: There are many ways to express this area in decimal 

form. The easiest way is to change 
1

2
 to 0.5  as shown. 

1 1

2 2

2 5

2

0

7

AB = −

−   
   

= −
   
   −   

− 
 

=
 
 − 


b a

                 

0 1

5 2

2 5

1

3

3

AC = −

   
   

= −
   
   
   

− 
 

=
 
 − 


c a

 

1

2

2 1
1

0 3
2

7 3

21
1

1
2

6

478

2

A AB AC= 

− −   
   

= 
   
   − −   

 
 

=
 
 − 

=



 

Note: A Notes page such as this one that calculates the area 

of a triangle can be saved as a widget. As a widget, this page 

can be accessed at any time and used to solve a similar area 

of a triangle problem. 

To save the page as a widget, press ~ > File > Save As > 

MyWidgets. Press e to highlight Save and press ·. 

Ensure that you give the Widget a name such as ‘area of a 

triangle’. 

To access the widget, press ~ > Insert > Widget, select 

the widget, press e to highlight Add and press ·. 
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Finding and plotting the Cartesian equations of planes 

The vector equation of a plane is given by: 

•  = r n a n  

The Cartesian equation of a plane is given by: 

• 0ax by cz d+ + + =  

The plane   contains the points ( )0,1,1A , ( )2,0,3B −  and ( )2,1,0C . 

(a)  Find a Cartesian equation for the plane  . 

(b)  Use the 3D Graphing feature to plot the plane  . 

(c)  State the axis intercepts of  . 

On a Notes page, assign a , b  and c  as row vectors as 

follows: 

• Press b > Insert > Maths Box. 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Press /M and enter −b a . 

• Press /M and enter −c a . 

To display an equals sign in a Maths Box:  

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Assign n , a vector normal to   as follows: 

• Press /M and enter n . 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Matrix & Vector > 

Vector > Cross Product. 

• Enter as shown. 

• Press b > Maths Box Options > Maths Box 

Attributes, press e to highlight the Insert Symbol 

field, press ¢ and select = . 
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To calculate a n  enter as follows: 

• Press /M. 

• Press b > Calculations > Matrix & Vector > 

Vector > Dot Product. 

• Press b > Maths Box Options > Maths Box 

Attributes, press e to highlight the Insert Symbol 

field, press ¢ and select = . 

A Cartesian equation for the plane of   is 2 2 4x y z+ + = . 

(a) ˆ ˆ ˆ2 2− = − − +b a i j k  and ˆ ˆ2− = −c a i k . 

( ) ( ) ˆ ˆ ˆ2 2−  − = + +b a c a i j k  

So ˆ ˆ ˆ2 2= + +n i j k  is a vector normal to  . 

( ) ( )ˆ ˆ ˆ ˆ ˆ2 2 4 = +  + + =a n j k i j k  

Using  = r n a n , a Cartesian equation plane of   is 

2 2 4x y z+ + = . 

Note: A Notes page such as this one that calculates the 

Cartesian equation of a plane can be saved as a widget. As a 

widget, this page can be accessed at any time and used to 

solve a similar problem. 

To save the page as a widget, press ~ > File > Save As > 

MyWidgets. Press e to highlight Save and press ·. 

Ensure that you give the Widget a name such as ‘Cartesian 

equations of plane’. 

To access the widget, press ~ > Insert > Widget, select 

the widget, press e to highlight Add and press ·. 

(b) Planes can be plotted using 3D graphing. 

On a Graphs page: 

• Press b > View > 3D Graphing. 

• Enter ( ) =
4 2

1
2

x y
z x, y

− −
. 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives including the range 

settings. To rotate the view of the plane, for example, press 

b > Actions > Rotate (or press R) and then use the 

arrow keys. 

(c) The axis intercepts of   are ( )4,0,0 , ( )0, 2,0  and 

( )0,0, 2 . 
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3.4. Topic 4: Vector calculus 

3.4.1. Vector calculus 

Finding when and where two particles meet 

Two particles meet when they share the same position at the same time. 

The motion of two particles are given by the position vectors 

  ( ) ( ) ( )2

1
ˆ ˆ2 3 10t t t= − + +r i j  and ( ) ( )2

ˆ ˆ2 7t t t= + +r i j , where 0t  . 

(a)  Find when the two particles meet. 

(b)  Determine the coordinates of their meeting point. 

Use parametric graphing mode to plot the paths of the two 

particles. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( )1 2 3x t t= −  

• Enter ( ) =
2

1 10y t t + . 

• Enter   0 7 0.1=t tstep  

• Enter ( )2 2x t t= +  

• Enter ( ) =2 7y t t  

• Enter   0 7 0.1=t tstep  

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                Xmax = 10           XScale = 1 

YMin = –15              YMax = 50           YScale = 5 

To set the path setup: 

• Press b > Trace > Path Plot > Path Setup. 

• Complete the required fields as shown. 

Note: If desired, the future path(s) can be shown on the page 

by checking the Show Future Path box. 

 

 

 

To set up the animation of the two particle’s motion: 

• Press b > Trace > Path Plot > Parametric. 

Note: The coordinates of each particle’s path display at the 

bottom of the screen. This needs to be accounted for when 

positioning labels and setting suitable viewing windows. 
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To start the animation: 

• Move the cursor over the animation start button and 

press ·. 

To pause the animation: 

• Move the cursor over the animation pause button and 

press ·. 

To reset the animation: 

• Move the cursor over the animation reset button and 

press ·. 

The animation shows the two particles meeting when 5t =  at 

( )7,35 . 

On a Calculator page, assign ( )1 tr  and ( )2 tr  as row vectors 

as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Note: The parametric equations, ( )1x t , ( )1y t , ( )2x t  and 

( )2y t  defined on the Graphs page are recognised on the 

Calculator page provided these two pages form part of the 

same problem. 

(a) Let ( ),x y  be any point on the curve defined by ( )tr . 

( ) ( )1 2 2 3 2t t t t=  − = +r r  and 2
10 7t t+ =  

Equate the î  components and solve: 

• Press b > Algebra > Numerical Solve. 

• Complete as shown 

Solving 2 3 2t t− = +  for t  gives 5t = . 

Equate the ĵ  components and solve: 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Solving 2
10 7t t+ =  for t  gives 2,5t = . 

Hence the two particles meet when 5t = . 

Note: The paths of the particles cross at 2t = . They do not 

meet at this time. The row vectors and the animation show 

when 2t = , the particles are at ( )1,14  and ( )4,14 . 
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(b) ( )1
ˆ ˆ5 7 35= +r i j  and ( )2

ˆ ˆ5 7 35= +r i j  

Hence the two particles meet at ( )7,35 . 

Note: If desired, press /T to view a tabular 

representation of the parametric equations. 

 

 

 

Finding the Cartesian equation of a particle’s path 

The Cartesian equation of a path given as a vector equation in two dimensions include circles, 

ellipses and hyperbolas. 

The equation of a circle is given by: 

• ( ) ( )
2 2 2

x h y k r− + − =  

The equation of an ellipse is given by: 

• 
( ) ( )

2 2

2 2
1

x h y k

a b

− −
+ =  

The equation of a hyperbola is given by: 

• 
( ) ( )

2 2

2 2
1

x h y k

a b

− −
− =  or 

( ) ( )
2 2

2 2
1

y k x h

a b

− −
− =  

Find the Cartesian equation of the path of a particle which moves such that its position vector at 

time t  is given by 

  ( ) ( )( ) ( )ˆ ˆ1 2cos 3sint t t= − +r i j  where 0t  . 

(a)  Plot the path of the particle. 

(b)  Describe the motion of the body. 

Use parametric graphing mode to plot the path of the particle. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) ( )= −1 1 2cosx t t  

• Enter ( ) ( )=1 3siny t t . 

• Enter   0 6.28 0.032=t tstep  

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –7.5                Xmax = 7.5           XScale = 1 

YMin = –5                   YMax = 5              YScale = 1 

To set the path setup: 

• Press b > Trace > Path Plot > Path Setup. 

• Complete the required fields as shown. 

Note: If desired, the future path can be shown on the page by 

checking the Show Future Path box. 
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To set up the animation of the particle’s motion: 

• Press b > Trace > Path Plot > Parametric. 

Note: The coordinates of the particle’s path display at the 

bottom of the screen. This needs to be accounted for when 

positioning labels and setting suitable viewing windows. 

 

To start the animation: 

• Move the cursor over the animation start button and 

press ·. 

Note: To pause the animation, move the cursor over the 

animation pause button and press ·. To reset the 

animation, move the cursor over the animation reset button 

and press ·. 

The animation shows the particle starting at ( )1,0−  and 

travelling in a clockwise elliptical path with a period of 

( )6.28 2 . The particle finishes its motion at ( )1,0− . 

(a) The parametric equations are: 

( )1 2cosx t= −   (1) 

( )3siny t=        (2) 

From (1), ( )
1

cos
2

x
t

−
=

−
 and from (2), ( )sin

3

y
t= . 

Squaring and adding the above two equations gives: 

( )
2 21

1
4 9

x y−
+ = . 

(b) An ellipse with centre ( )1,0  and domain 1 3x−   . 

 

 

 

 

 

 

 



QCE Specialist Mathematics Unit 3: Further complex numbers, proof, vectors and matrices Page 110 

 
©2025 Texas Instruments 

Using vector calculus to analyse the motion of a particle 

The position of a particle at time t  can be described by the vector function: 

• ( ) ( ) ( ) ( )ˆ ˆ ˆt x t y t z t= + +r i j k  

The velocity of the particle at time t  is given by: 

• ( ) ( ) ( ) ( )ˆ ˆ ˆt x t y t z t  = + +v i j k  

The acceleration of the particle at time t  is given by: 

• ( ) ( ) ( ) ( )ˆ ˆ ˆt x t y t z t  = + +a i j k  

The velocity vector, ( )tv , has the direction of the particle’s motion at time t . 

The speed of a particle is given by ( )tv . 

The position vector, ( )tr , at time t  of a particle moving in a plane is given by  

  ( ) ( )2ˆ ˆ60 20 45 5t t t t= + + −r i j  where 0t  . 

(a)  Find the initial position of the particle. 

(b)  Find the initial velocity of the particle. 

(c)  Find when the particle is moving parallel to î . 

(d)  Find the particle’s speed at 1t = . Give your answer correct to one decimal place. 

On a Calculator page, assign ( )tr  as a row vector as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Enter ( )tr  as shown. 

(a) The particle’s initial position is given by ( )0r . 

( ) ˆ0 20=r j  

 

(b) The particle’s initial velocity is given by ( )0v . 

To find ( )0v : 

• Press b > Calculus > Numerical Derivative at a 

Point. 

• Complete the required fields as shown. 

• Enter ( )r t  and press ·. 

Note: Alternatively, to access the Derivative template, press 

k5. A more efficient alternative is achieved by pressing 

g-. 

 

 

 

 

 

 

 

 

 

 

… continued 



QCE Specialist Mathematics Unit 3: Further complex numbers, proof, vectors and matrices Page 111 

 
©2025 Texas Instruments 

( ) ( )ˆ ˆ60 45 10t t= + −v i j  

( ) ˆ ˆ0 60 45= +v i j  

(c) To find when the particle is moving parallel to î , equate 

the ĵ  component to zero and solve: 

• Press b > Algebra > Numerical Solve. 

• Complete as shown. 

The particle is moving parallel to î  when 45 10 0t− = . 

So 4.5t = . 

(d) The particle’s speed at 1t =  is given by ( )1v . 

To calculate ( )1v  correct to one decimal place, enter as 

shown, taking note of the following instructions: 

• Press b > Matrix & Vector > Norms > Norm. 

• Press g - to access the Derivative template. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Press b > Number > Number Tools > Round to give 

( )1v  correct to one decimal place. 

( ) ˆ ˆ1 60 35= +v i j  

( ) 2 21 60 35

69.4622...

69.5

= +

=

=

v

 

The particle’s path can be plotted using parametric graphing. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) =1 60x t t  

• Enter ( ) =
2

1 20 45 5y t t t+ − . 

• Enter   0 9 0.3t tstep =  

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –20                Xmax = 600           XScale = 40 

YMin = –10                YMax = 160           YScale = 20 

 

Note: If needed, it is often helpful to press b > 

Window/Zoom > Zoom Fit to obtain a good first viewing 

window of the plotted graph. Otherwise, a useful guide is 

accessed by pressing /T to show a tabular 

representation of the particle’s path. 
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Note:. To edit the table settings, press b > Table > Edit 

Table Settings and complete as desired. To resize the table’s 

column widths, press b > Actions > Resize and resize as 

desired. 

The screenshot at right shows that the particle is initially at 

( )0,20 . 

 

Note: Press /e to move between different applications 

or representations on the same page. 

 

To find when the particle is moving parallel to î  on the 

Graphs application: 

• Press b > Trace > Graph Trace. 

• Press ¡ ¢ to trace along the particle’s path. 

• If needed, press b > Trace > Trace Setup to adjust the 

trace setup. 

The particle is moving parallel to î  at ( )270,121.25 . 
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3.5. Topic 5: Further matrices 

3.5.1. Matrix algebra and systems of equations 

Verifying properties involving the multiplicative identity and multiplicative inverse 

11 12 13 1

21 22 23 2

31 32 33 3

1 2 3

n

n

n

n n n nn

a a a a

a a a a

a a a a

a a a a

 
 
 
 =
 
 
  











A  is an n n  matrix where ija  is the element in row i  and column j . 

Recall from Section 1.5.1: 

• An identity matrix, I , is a square matrix that has the number 1 for all elements on the main 

diagonal and 0 for all other elements.  

• = =AI A IA   (multiplicative identity) 

• 1 1− −
= =AA I A A  (multiplicative inverse) 

Let 

5 3 2

2 2 4

0 2 3

 
 

=
 
  

A  and 

2 5 8
1

6 15 16
20

4 10 4

− 
 

= −
 
 − − 

B . 

Verify the following results: 

(a)  = =AI A IA    (b)  = =AB I BA  where 
1−

=B A  

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

 

 

 

To create I : 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Identity. 

• Enter as shown. 

(a) 

5 3 2

2 2 4

0 2 3

 
 

=
 
  

AI , 

5 3 2

2 2 4

0 2 3

 
 

=
 
  

IA  and = =AI A IA . 

Note: Entering =AI IA  gives the output 

true true true

true true true

true true true

 
 
 
  

. 
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Enter AB  and BA  as shown. 

(b) 

1 0 0

0 1 0

0 0 1

 
 

=
 
  

AB  and 

1 0 0

0 1 0

0 0 1

 
 

=
 
  

BA . 

 

 

Note: Entering =AB I  and =BA I  both give the output

true true true

true true true

true true true

 
 
 
  

. 

From part (b), it can be concluded that 
1−

=B A . 
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Calculating the determinant and inverse of 3 x 3 matrices 

Consider 

1 2 4

5 3 0

3 2 1

 
 

=
 
  

A . 

(a)  Find ( )det A . 

Consider 1

3 0

2 1

 
=  

 
M , 2

5 0

3 1

 
=  

 
M  and 3

5 3

3 2

 
=  

 
M  where 

1M , 
2M  and 

3M  are 2 2  

matrices that form part of A . 

(b)  Find the value of ( ) ( ) ( )1 2 3det 2det 4det− +M M M . 

(c)  What do you notice about the results obtained in parts (a) and (b)? 

(d)  Find 
1−

A . 

On a Calculator page, assign A  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

To find ( )det A : 

• Press b > Matrix & Vector > Determinant and enter 

as shown. 

(a) ( )det 3= −A  

To find the value of ( ) ( ) ( )1 2 3det 2det 4det− +M M M : 

• Press b > Matrix & Vector > Determinant. 

• Press k5 to select the 2-by-2 Matrix template and 

enter as shown. 

(b) ( ) ( ) ( )1 2 3det 2det 4det 3− + = −M M M  

(c) ( ) ( ) ( ) ( )1 2 3det det 2det 4det= − +A M M M  

Note: In general, 

11 12 13

21 22 23

31 32 33

22 23 21 23 21 22

11 12 13

32 33 31 33 31 32

det

det det det .

a a a

a a a

a a a

a a a a a a
a a a

a a a a a a

 
 
 
  

     
= − +     

     

 

Calculate 
1−

A  as shown. 

(d) 
1

1 2 4

5 11 20

3 3 3

1 4 7

3 3 3

A−

− − 
 
 = −
 
 
− − 

 
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Determining whether a matrix is singular or non-singular 

An n n  matrix A  has an inverse if and only if ( )det 0A . 

If ( )det 0=A , then A  is a singular matrix and 
1−

A  does not exist. 

Consider 

1 2 3

2 4 6

3 3 8

 
 

=
 
  

A . 

Find ( )det A  and hence determine whether A  is singular or non-singular. 

To find ( )det A : 

• Press b > Matrix & Vector > Determinant. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

( )det 0=A  and so A  is singular. 

Note: Since 2 is a common factor of the elements of the 

second row, the determinant can be expressed as 

1 2 3

2 1 2 3

3 3 8

. 

The resulting determinant has two identical rows. If the 

corresponding elements of two rows (or columns) of a 

square matrix A  are equal, the determinant is zero. When 

the two equal rows of the matrix are interchanged, the 

matrix remains the same and hence the value of their 

determinants are equal. However, the values of their 

determinants are equal in magnitude but opposite in sign. 

This occurs only when the determinant of the matrix is zero. 

 

 

 

 

 

 

 

 

 

Solving matrix equations involving matrices beyond dimension 2 x 2 

Recall from Section 1.5.1: 

If =AX B , where A  is a square matrix and has inverse 
1−

A  such that 
1−

=A A I , then the solution 

is 
1−

=X A B . 

Other matrix equations include =XA B  and + =AX BX C . 

Matrices can be used to encode and decode messages. 

In this coding method, assign each letter of the alphabet with its position number in the alphabet. 

So 1A = , 2B = ,…, 26Z = . 

For example, to send the message GO CATS, write the letters in a 2 4  matrix M . 

G O

C A T S

 
=  

 
M  
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Replace each letter of the alphabet with its position number in the alphabet and use a zero to 

represent a space. 

0 7 15 0

3 1 20 19

 
=  

 
M  

This code is fairly easy to crack. However, by multiplying M  by a suitably sized encoding matrix, 

E , this message can be made more difficult to decode.  

Let 
4 1

3 1

 
=  

 
E  and form the product EM . 

On a Calculator page, assign E  and M  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template for E  and 

enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 2-by-4 and enter as shown. 

Calculate EM as shown. 

4 1 0 7 15 0

3 1 3 1 20 19

3 29 80 19

3 22 65 19

   
=    

   

 
=  

 

EM

 

 

 

 

 

The encoded message sent to the recipient is the matrix product EM . 

To decode this message, the recipient must pre-multiply the matrix product EM  by 
1−

E . 

1−
=E EM M  as 

1−
=E E I  and =IM M  

Calculate 
1−

E EM  as shown. 

1
0 7 15 0

3 1 20 19

−  
=  

 
E EM  

 

 

 

 

The recipient now replaces each letter’s position number in the alphabet with the corresponding 

letter and inserts a space for the zero. 

So 
G O

C A T S

 
=  

 
M  and the message received is GO CATS. 

The trick to decoding messages of this type is to know 
1−

E , the inverse matrix of the encoding 

matrix E . 

A good encoding matrix E  is one that has ( )det 1= E  as this avoids the use of fractions when 

decoding a message. 

You are encouraged to encode and decode various messages using the above approach. It is a good 

idea to vary E . 
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Solving systems of linear equations involving matrices beyond dimension 2 x 2 

Solve the following system of linear equations 

  

2 4 2 6

3 3 4

2 7 9 7 8

6 5 4

u v z

v w z

u v w z

w z

+ + =

+ + =

+ + + =

+ = −

 

using 

(a)  the Reduced Row-Echelon Form (rref) command. 

(b)  the Simultaneous command. 

In matrix form , the system of equations can be expressed as 

=AX B  where 

2 4 0 2

0 3 3 1

2 7 9 7

0 0 6 5

 
 
 =
 
 
 

A , 

u

v

w

z

 
 
 =
 
 
 

X  and 

6

4

8

4

 
 
 =
 
 
− 

B . 

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 4-by-4 and enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 4-by-1 and enter as shown. 

 

Solve =AX B  using reduced row-echelon form as follows: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

The Reduced Row-Echelon Form command instructs the  

TI-Nspire CX II-T to solve the system of linear equations in 

the form of a 4 5  augmented matrix using the method of 

elimination. 

(a) The new augmented matrix, 

1 0 0 0 3

0 1 0 0 1

0 0 1 0 1

0 0 0 1 2

 
 
 
 
 

− 

, is a 

translation of the original augmented matrix 

2 4 0 2 6

0 3 3 1 4

2 7 9 7 8

0 0 6 5 4

 
 
 
 
 

− 

. 
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The matrix 

1 0 0 0 3

0 1 0 0 1

0 0 1 0 1

0 0 0 1 2

 
 
 
 
 

− 

 can be interpreted as the four 

equivalent transformed linear equations: 

1 0 0 0 3

0 1 0 0 1

0 0 1 0 1

0 0 0 1 2

u v w z

u v w z

u v w z

u v w z

+ + + =

+ + + =

+ + + =

+ + + = −

 

So 3u = , 1v = , 1w =  and 2z = − . 

Note: The Augment command is used to combine A  and B  

so that the Reduced Row-Echelon Form command can be 

used directly without the need to create a 4 x 5 matrix from a 

template. 

To solve this system of linear equations using the 

Simultaneous command: 

• Press b > Matrix & Vector > Simultaneous and enter 

as shown. 

(b) So 3u = , 1v = , 1w =  and 2z = − . 

Note: Section 1.5.1 showcases the use of the Row 

Operations menu which can be used to perform Gaussian 

techniques of elimination on augmented matrices. 
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Examining different cases for solutions of systems of equations 

There are three cases for solutions of systems of equations: 

• A unique solution. 

• No solution. 

• Infinitely many solutions. 

Consider the planes 
1 , 

2  and 
3  defined by the following Cartesian equations: 

  

1

2

3

: 6 3 3

: 3 9 2 6

: 2 1

x y z

x y z

x y z

 − − =

 − + = −

 + − = −

 

(a)  Use the Reduced Row-Echelon Form (rref) command to show that the three planes do not 

intersect. 

(b)  Use the 3D Graphing feature to plot the three planes. 

In matrix form , the system of equations can be expressed as 

=AX B  where 

6 3 1

3 9 2

2 1 1

− − 
 

= −
 
 − 

A , 

x

y

z

 
 

=
 
  

X  and 

3

6

1

 
 

= −
 
 − 

B . 

On a Calculator page, assign A  and B  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

 

 

Attempt to solve =AX B  using reduced row-echelon form as 

follows: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

(a) The third row of the augmented matrix, 

1
1 0 0

3

1
0 1 0

3

0 0 0 1

 
− 

 
 −
 
 
 
  

 

can be interpreted as the equation 0 0 0 1x y z+ + = . 

This system of equations has no solutions and hence the three 

planes do not intersect. 
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(b) Planes can be plotted using 3D graphing. 

On a Graphs page: 

• Press b > View > 3D Graphing. 

• Enter ( ) =1 3 + 6 3z x, y x y− − . 

• Enter ( ) =
3 9

2 3
2 2

x y
z x, y − − + . 

• Enter ( ) =3 1+ 2 +z x, y x y . 

• Press b > Range/Zoom > Range Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                Xmax = 5           XScale = 5 

YMin = –5                YMax = 5           YScale = 5 

ZMin = –5                ZMax = 5            ZScale = 5 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives. To rotate the view of 

the planes, for example, press b > Actions > Rotate (or 

press R) and then use the arrow keys. 

For example, for the screenshot shown above right: 

• Press b > View > Hide Box. 

The three planes do not intersect. 

The three normals are coplanar but not parallel. 
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3.5.2. Applications of matrices 

Modelling and solving problems involving Leslie matrices 

1 2 3 1

1

2

3

1

0 0 0 0

0 0 0 0

0 0 0 0

0 0 0 0

m m

n

b b b b b

s

s

s

s

−

−

 
 
 
 

=  
 
 
 
  













L  is an m m  Leslie matrix where: 

• m  is the number of age groups being considered. 

• 
is  is the survival rate. 

• 
ib  is the birth (fecundity) rate. 

The state matrix, 
nS , is an 1m   matrix representing the number of each age group after n  time 

periods. 

• 
1n n+ =S LS  where 

0S  is the initial state (population) matrix. 

• 0

n

n =S L S  where 
0S  is the initial state (population) matrix. 

Consider the following Leslie matrix L  and initial population matrix 
0S : 

  

0 2.5 0.5

0.6 0 0

0 0.3 0

 
 

=
 
  

L  and 0

1000

500

125

 
 

=
 
  

S  

(a)  Determine 
1S , 

5S , 
14S  and 

15S . 

(b)   Find the total population after 15 time periods. 

(c)  Find the ratio of the total population for the 15th and 16th time periods. 

(d)  Plot the ratio of the total population for successive time periods. 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign L  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

Assign 
0S  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 
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On a Notes page: 

Insert a Slider to control the value of n  as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Ensure to check the Minimised box. 

 

Assign 
nS  as 0

n
L S : 

• Press /M to insert a Maths Box 

• Press /t to access the Assign Ï command and enter 

as shown. 

To add the three age group populations, enter the formula 

( ):= sumtotn sn  as shown. 

Note: The command Sum can be typed in using the keypad. 

(a) Click on the slider to change the value of n  and hence 

determine 
1S , 

5S , 
14S  and 

15S . 

1

1312.5

600

150

 
 

=
 
  

S , 5

3229.88

1488.38

370.575

 
 

=
 
  

S , 14

23 979.9

11758.4

2742.76

 
 

=
 
  

S , 

15

30767.3

14388.0

3527.51

 
 

=
 
  

S  

(b) The total population after 15 time periods is found by 

adding the three age group populations in 
15S . 

The total population is approximately 48,683. 

(c) To calculate the state matrix after n + 1 time periods: 

• Enter the formula +1
:= ×

n
snplus1 l s0  

To add the three age group populations after n + 1 time 

periods: 

• Enter the formula ( ):= sumtotnplus1 snplus1  

To find the successor ratio for the total population between 

consecutive time periods: 

• Enter the formula 
[1,1]

[1,1]

totnplus1

totn
. 

Use the slider to set n = 15. The percentage increase between 

the 15th and 16th time periods is approximately 24.3%. 
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(d) To calculate the values for the successor ratio, add a  

Lists & Spreadsheet page, then: 

• In the column A heading cell, enter the variable time. 

• In the column B heading cell, enter the variable totpop. 

• In the column C heading cell, enter the variable ratio. 

To generate the values for the time period, the column A 

formula cell: 

• Press =, then press kS, scroll down and select seq(. 

• Enter ( ):= seq , ,1,'ntime x x . 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]). The default 

value for Step is 1. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

(press º to access the '  symbol). Otherwise, TI-Nspire CX 

II-T will consider n as a column reference. If the '  symbol is 

omitted, a prompt may appear asking whether the variable 

being used refers to a variable or to a spreadsheet column. 

To generate the total population after n time periods, enter the 

following in the column B formula cell: 

• Press =, then press kS, scroll down and select seq(. 

• Enter ( )( ):= seq sum 'l × 0 [1,1], ,0,'n
x

totpop s x . 

To generate the ratio for the n + 1 and n time periods, enter 

the following in the column C formula cell: 

• Press =, then press kS, scroll down and select seq(. 

• Enter 
 
 
 

[ +1]
:= seq , ,1,'n

[ ]

totpop x
ratio x

totpop x
. 

To construct a time series plot of ratio, add a Data & 

Statistics page, then: 

• Press e and select time on the horizontal axis.  

• Press e and select ratio on the vertical axis.  

• Press b > Plot Properties > Connect Data Points. 

 

To add a slider that will allow the user to alter the number of 

values of the successor ratio to be plotted, on the Data & 

Statistics page: 

• Press b > Actions > Insert Slider, then enter the 

following settings.  

• Variable: n, Value: 1, Min: 1, Max: 15, Step:1, 

minimise:. 

From the time series plot, it appears that the value of the ratio 

is oscillating and converging to a value of approximately 1.25 

(approaching an increase of just over 25% in the total 

population for each time period). 
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4. Unit 4: Further calculus and statistical inference 

4.1. Topic 1: Integration techniques 

4.1.1. Integration techniques 

Setting up a template to test antiderivatives found using substitution 

A student used the substitution 1u x= −  to integrate the expression 1x x− .  

The student obtained the answer ( ) ( )
5 3

2 2
2 2

1 1
5 3

x x c− − − + . Test the reasonableness of this answer. 

The Notes application will be used to create an editable 

template to test answers obtained using integration techniques. 

To enter the template headings & maths boxes on a Notes page: 

• Enter the text shown in the screenshot. 

• Move the cursor to the right of the word ‘Function’ and 

press b > Insert > Maths Box (or press /M). 

• Repeat to insert Maths Boxes next to each of the other 

template headings.  

 

To enter the formulas in the maths boxes on this Notes page, 

click in the relevant maths box and then: 

• For ‘Function’, input ( ) := 1f x x x−  then press ·. 

Note: Press /Ï  to assign a function or variable. 

• For ‘Domain’, input  1x  then press /b > Maths 

Box Attributes > Input & Output > No Calculation.  

Then press ·. 

• For ‘Answer + c’, input ( ) ( ) ( )
5 3

2 2
2 2

: 1 1
5 3

af x = x x− − −  

then press ·.  

For the bounds, two random integers will be generated between 

−100 and 1, which is a subset of the domain of f . 

• For ‘Bounds’, input randInt(–100,1,2) then press  

/Ë 𝒙𝒗 and then press ·.  

The numerical integral will be calculated with the first element 

in the list as the lower bound and second as the upper bound. 

• For ‘Numerical’, input ( )
[2]

[1]int1 :=
xv

xv
f x dx  and press ·.  

Note: To access the numerical integral template either press 

t and then select the template, or press g+. 

• For ‘F(b) – F(a)’: input  ( )  ( )int2 := 2 - 1 ×1.0af xv af xv  

then press ·. Include ‘×1.0’ to force a decimal answer. 

Comparing the numerical integral with F(b) – F(a) confirms 

numerically the reasonableness of the student’s answer.  
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The antiderivative will now be tested with different bounds. 

• Click the ‘Bounds’ Maths Box and press · several 

times. 

Observe that each time, a new pair of bounds is generated and 

the integrals int1 and int2 are recalculated. The recalculated 

values will be captured in the Lists & Spreadsheet application. 

• Press /¿  > Add Lists & Spreadsheet 

• Enter num_int in the Column A heading cell. 

• Enter ans_int in the Column B heading cell. 

• Use the arrow keys to navigate to the column A formula cell 

(second cell from the top). Press b > Data > Data 

Capture > Automatic. Press h, select int1, press ·. 

• Use the arrow keys to navigate to the column B and formula 

cell. Press b > Data > Data Capture > Automatic. 

Press h > int1. Press ·. 

• Navigate to the Notes page 1.1, click the ‘Bounds’ Maths 

Box and press · ten times.  

• Navigate to the Lists & Spreadsheet page 1.2.  

Observe that columns A and B have been populated with the 

values of int1 and int2, and that int1 = int2 in all cases. This 

provides compelling numerical support for the student’s 

answer. 

• Press /S to save and name the document “Integration’. 

 

 

 

Note: To clear the captured 

data, click on the formula cell, 

then press b > Data > 

Clear Data. 

 

Applying inverse trigonometric functions to integration 

To find the indefinite integral 
2

1

4 13
dx

x x+ + , a student completed the square on the denominator 

and then used the substitution 2u x= + . The student obtained the answer 

11 2
tan ,

3 3

x
c x− + 

+  
 

 .  

Test the reasonableness of this answer. 

To test the reasonableness of this answer, open the document 

from the previous question. 

• On page 1.1, edit the Maths Boxes for ‘Function’, ‘Domain’ 

and ‘Answer+c’ in accordance with the information 

provided. 

• Edit the Maths Boxes for ‘Bounds’ to an appropriate subset 

of ℝ, such as randInt(–10,10,2) then press ·. 

• Navigate to page 1.2 and clear the data in columns A and B: 

click on formula cell, then press b > Data > Clear Data. 

• On page 1.1, click the ‘Bounds’ Maths Box and 

press · ten times. Observe the results on page 1.2, which 

provides compelling support for the student’s answer. 
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4.2. Topic 2: Applications of integral calculus 

4.2.1. Applications of integral calculus 

Determining the area of a region between curves defined with respect to x or y 

Determine the area of the region bounded by the x-axis and the graphs of the 

functions ( ) , 0f x x x=   and ( ) 6 ,g x x x= −  . 

The diagram on the right illustrates part of the graphs and the bounded region. 

 

To determine the bounded area, on a Calculator page: 

• Enter ( ) :=f x x  and ( ) := 6g x x−   

• Press b > Algebra > Numerical Solve, enter 

( ) ( )( )−nSolve = 0f x g x , x .  

Answer: Intersection at 4x = . 

• Press either t or g+ for the numerical integral 

template. Enter ( ) ( ) 
4 6

0 4
f x dx + g x dx . 

Alternative method – as a region defined with respect to y.  

The equations of the curves can be expressed as 2
, 0x y y=   

and 6 ,x y y= −  . Curves intersect at ( )4 2y f= = .  

• Press either t or  g+ for the Numerical Integral 

template. Enter ( )( )
2

2

0
6 y y dy− − . 

The area is 
22

7.3
3

= . 

 

 

Determining the area of a region between the graphs of two trigonometric functions 
Find the area of the region bounded by the graphs of the functions ( ) ( ) ( )sin cos 2f x x x=  and 

( ) ( )cosg x x= over the interval 
3

,
4 2

x
  

 − 
 

. Give the answer correct to four decimal places. 

To find the area of the region, on a Graphs page: 

• Enter ( ) ( ) ( )1 = sin cos 2f x x x  and ( ) ( )2 = cosf x x .  

• Press b > Graph Entry/Edit > Relation.  

• Enter 
3

=
4

x −


 and =
2

x


.  

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −2.6           Xmax = 2.6           XScale = π/4 

YMin = −1.7           YMax = 1.7           YScale = 0.5 
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• Press b > Analyse Graph > Bounded Area.  

• Click on Graph f1 then Graph f2. Enter lower bound 

point at (−3π/4, 0), and upper bound point at (−1.072 …, 

0.478…).  

• Repeat the above, except click lower bound point at 

(−1.072 …, 0.478…) and upper bound point at (π/2, 0). 

Note: To find the coordinates of multiple intersection points 

simultaneously, press b > Geometry > Points & Lines > 

Intersection points. Click on Graph f1 and then Graph f2.  

In the Calculator page, verify that the total bounded area is 

3.3314. 

 

 

Calculating volumes of solids of revolution about the x-axis 

(a) The region bounded by the graph of ( )cosy x= , and the vertical lines with equations 
7

16
x


= −  

and x =  is rotated 360 about the x-axis. Find the volume of this solid of revolution, correct 

to three decimal places. 

(b) The region bounded by the graphs of 2
xy = , 1y =  and 2x =  is rotated about the x-axis. Find 

the volume of this solid of revolution, correct to three decimal places. 

(a) To find the volume of solid of revolution, on a Notes page: 

• Enter the text shown in the screenshot. 

• Move the cursor to the right of the word ‘Function’ and 

press b > Insert > Maths Box (or press /M). 

Repeat to insert Maths Boxes next to each of the other 

template headings. 

Note: To edit the text colour, select the text by holding  g 

and ‘arrow’ across the text. Then press b > Format > 

Text colour.   

• Click on the Maths Box next to the word ‘Function’. 

• Inside the Maths Box, input ( ) ( ): cosf x x= then 

press ·.   

Note: Press /Ï  to assign a function or variable. 

 

 

 

Similarly, in the other Maths Boxes: 

• For ‘lower’, input 
7

:
16

a = −


. 

• For ‘upper’, input :=b  . 

• For ‘Volume’, input ( )( )( )
2

:
b

a
v = π f x dx .  

Note: To access the Numerical Integral template, either 

press t then select the template, or press g+. 

• For ‘Approx. volume’, input round(v,3).  

Note:‘round’ command kR and down arrow to round .  

Answer: The volume is 7.394, correct to 3 decimal places. 
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(b) Note that this region is not bounded by the x-axis. The 

graphs of 2
x

y = and 1y = intersect at 0x = .   

To find the volume of the solid of revolution: 

• Open the saved document from part (a) above. 

Click a Maths box, edit the input as follows. 

Note: Press · after each edit to evaluate the Maths Box.  

• For ‘Function’, input ( ) := 2
x

f x   

• For ‘lower’, input := 0a , ‘upper’ := 2b . 

• For ‘Volume’, input ( )( )( )
2 2

: 1
b

a
v f x dx= − .      

Answer: The volume is 27.710, correct to 3 decimal places. 

Note: Although the Calculator application could be used to 

solve the problem above, it is useful to set up the solution 

method in the Notes application. The document can be 

saved, reopened and edited to solve similar problems in the 

future. Press /S to save a document. 

 

 

 

 

 

 

Constructing graphs associated with solids of revolution 
(a) Plot a graph to display the region bounded by the graph of ( )cosy x= , and the vertical lines 

with equations 
7

16
x


= −  and x = . 

(b) Create a 3-D graph of the surface of revolution when the region bounded by the graphs of 

( )cosy x= ,
7

16
x


= −  and x = is rotated 360 about the x-axis. 

(a)  Open the saved document from the previous question 

above, with the Maths Box inputs set for part (a) of the 

question.  

To plot a graph of the bounded region, add a Graphs page 

(press /¿ > Add Graphs.), and then:  

• Enter the function ( ) ( ) 1 : |f x f x a x b=   

• Press b > Graph Entry/Edit > Relation, then enter the 

relations
7

16
x = −


 and x =  . 

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin = −5π/4           Xmax = 5π/4           XScale = π/4 

YMin = −2.7             YMax = 2.7             YScale = 1 

• Press b > Analyse Graph > Integral.  

Click on the lower bound point at (−7π/16, 0) 

Click on the upper bound point at (π, 0). Press d to exit.   

• Press /S to save the document.  
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(b)  If a surface is obtained by rotating a curve ( )y f x= , 

 ,x a b , about the x-axis, then this surface of revolution has 

parametric equations: 

( ) ( ) ( ) ( ), cos , sinx t y f t u z f t u= =  =  , where  ,t a b  

and  0,2u  . 

To create a 3D graph of the surface of revolution, open the 

saved document from Part (a) above, with the Maths Box 

inputs set for the region ( )cosy x= ,
7

16
x x


= −   . 

• Add a Graphs page: press /¿ > Add Graphs.  

• Press b > View > 3D Graphing 

• Press b > 3D Graph Entry/Edit > Parametric 

In the dialog box that follows, click the  icon on the right 

(circled in red in the screenshot above right). 

In the 3D Plot Parameters dialog box that follows, input the 

following values, then press OK. 

tmin = −7π/16     tmax = π     umin = 0     umax = 2π     

Note: Clicking OK, causes a return to the 3D Graph 

Entry/Edit dialog box.  

• Enter the parametric equation ( ),1xp t u t= , followed by 

• ( ) ( ) ( ), 1 cosyp t u f t u=  and ( ) ( ) ( ), 1 sinzp t u f t u=  

• Press b > Range/Zoom > Range Settings  

In the dialog box that follows, enter the following values: 

XMin = −π/2           Xmax = π           XScale = Auto 

YMin = −1.1           YMax = 1.1        YScale = Auto 

ZMin = −1.1            ZMax = 1.1        ZScale = Auto 

• Press the multiplication key r repeatedly to magnify the 

graph size. (Press the division key p to shrink graph size)  

• Move the cursor to the graph and press /b. From the 

Context menu select Colour > Fill Colour to change 

colour. Select Attributes to change other characteristics. 

• Press the arrow keys to rotate the graph in 3D. 

• Press /S to save the document. 
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Calculating the volume of a solid of revolution about the y-axis 
The region bounded by the curve with equation 2

4y x= − , the line with equation 5y =  and the  

y-axis is rotated by 360 about the y-axis to form a solid of revolution.  

(a) Plot a graph of the region bounded the curve 2
4y x= − , the line 5y =  and the y-axis. 

(b) Determine the volume of the solid of revolution, correct to two decimal places. 

(c) Create a 3-D graph of the surface of revolution when the region bounded by the curve
2

4y x= − , the line 5y =  and the y-axis is rotated about the y-axis. 

Note: The solution method can be set up similarly to the previous problem, either in a New 

Document or as a New Problem in the existing document. To add a new problem to the existing 

‘Solids of Revolution’ document, press ~ > Insert > Problem. 

(a) To plot a graph of the bounded region, on a Graphs page: 

• Enter ( ) 2
1f x x= −   and ( )2f x =   

• Press b > Analyse Graph > Bounded Area. Click on 

the two graphs and then the bounds (i.e. the points at (0, 

−4), (0, 5) and (3, 5). Press d to exit this tool.  

  

(b) To determine the volume of the solid of revolution, insert 

a Notes page (press /¿ > Add Notes), then: 

• Enter the text shown in the screenshot. 

• Move the cursor to the right of the word ‘Radius function’ 

and press b > Insert > Maths Box (or press /M). 

• Repeat to insert Maths Boxes next to each of the other 

template headings. 

Note that if 2
4,0 3y x x= −   , then 4, 4 5x y y= + −     

Click on the Maths Box next to the word ‘Radius function’.  

Inside the Maths Box, input ( ) 4g y y= +  then press ·. 

Similarly, in the Maths Box next to the word:  

• For ‘lower’, enter 4a = − . 

• For ‘upper’, enter 5=b . 

• For ‘Volume’, enter ( )( )( )
2b

a
v g y dy=  . 

Answer: The volume is 127.23, correct to two decimal places. 
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(c) If a surface is obtained by rotating a curve ( )x g y= , 

 ,y a b , about the y-axis, then this surface of revolution has 

the following parametric equations: 

( ) ( ) ( ) ( )sin , , cosx g t u y t z g t u=  = =  , where  ,t a b  

and  0,2u  . 

 

To create a 3D graph of the surface of revolution, add a 

Graphs page (press /¿ > Add Graphs) then:  

• Press b > View > 3D Graphing 

• Press b > 3D Graph Entry/Edit > Parametric 

In the dialog box that follows, click the  icon on the right. 

(circled in red in the screenshot above right). 

In the 3D Plot Parameters dialog box that follows, input the 

following values, then press OK. 

      tmin = −4     tmax = 5     umin = 0     umax = 2π      

Clicking OK causes a return to the 3D Graph Entry/Edit 

dialog box. Enter the parametric equations: 

• ( ) ( ) ( ), 1 sinxp t u g t u=   

• ( ),1yp t u t=  

• ( ) ( ) ( ), 1 coszp t u g t u=  

• Press b > Range/Zoom > Range Settings  

In the dialog box that follows, enter the following values: 

XMin = −0.1           Xmax = 3.1        XScale = Auto 

YMin = −4.1           YMax = 5.1        YScale = Auto 

ZMin = −4               ZMax = 4        ZScale = Auto 

• Press r repeatedly to magnify the graph size. (Press p to 

shrink the graph size)  

• Move the cursor to the graph and press /b. From the 

Context menu select Colour > Fill Colour to change 

colour. Select Attributes to change other characteristics. 

• Press the arrow keys to rotate the graph in 3D. 

• Press /S to save the document. 
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Applying Simpson's rule to a definite integral 

(a) Use Simpson’s rule with four intervals to find an approximate value of ( )
4

3

3
1x x dx− + , 

correct to two decimal places. 

(b) Evaluate the integral using technology and determine the reasonableness of the approximation 

in part (a) above.  

(a) To calculate the Simpson's rule approximation to the 

integral, on a Calculator page: 

• Enter ( ) 3
1f x x x= − + . 

Substitute the list of x-values in ( )f x  and store as list 𝒇𝒗: 

• Enter ( )  3,3.25,3.5,3.75,4f x x =  /Ë fv    

The individual terms in the list can be recalled as 

   ,1 2fv fv  etc. Recalling values eliminates possible 

transcription errors. 

• Enter          ( ) 
0.25

1 4 2 2 3 4 4 5
3

fv fv fv fv fv+ + + +   

(b)  Answer: 41.25 for both integral and Simpson’s rule. 

 

 

Exploring Simpsons rule for the effect of interval size 
Investigate the effect of increasing the number of intervals on the accuracy of the Simpson’s rule 

approximation for the area under the graph of ( ) ( ) 2
sin , 0

x
f x x e x =   .  

(a) Plot the graph of the function and use a graphical method to find the area under the graph 

bounded by the x-axis, correct to two decimal places. 

(b) Explore the accuracy of the Simpson’s rule approximation for a variety of interval sizes, 

between 2 intervals and 20 intervals.  

(c) Plot the value of Simpson’s rule approximation against the interval size.  

(a)  To find the area, on a Graphs page: 

• Enter ( ) ( ) 
2

1 sin=    
x

f x x e x     

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −0.5           Xmax = 3.5        XScale = π/4 

YMin = −30            YMax = 110       YScale = 10 

• Press b > Analyse Graph > Integral.  

• Click on the lower bound (point at (0, 0))  

• Click on the upper bound (point at (π, 0)).  

• To increase the precision of the answer, hover over the 

answer text and press +.  

Answer: Area is 107.30 (2 decimal places) 
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For part (b) of this investigation, the Notes application will be used to create an editable template 

for Simpson’s rule. The seqn command will be used to create a list of coefficients  1,4, 2,4, 2, ...,1  

and another list ( ) ( ) ( ) ( ) 0 1 2, , , ..., mf x f x f x f x .  

The seqn command generates a sequence for the variable n . E.g. ( ),2
seqn 5n  gives 1,4,9,16,25 . 

The equation ( ), =mod 2 0n  selects the even terms of a sequence (terms divisible by 2 with zero 

remainder. An alternative command for the remainder is ‘remain(input1,input2)’. 

(b) To create an editable template for the  Simpson’s rule 

approximation, add a Notes page (/¿ > Add Notes), 

then: 

• Enter the text as per the screenshot. 

• Press /M next to each text item to insert Maths Boxes 

• Input the following in the Maths Boxes.  

Press · each time. 

• For ‘Function’: ( ) ( ) 
2

sin
x

f x x e=  

• For ‘Lower’:  0a =    Upper:  b =     Interval: 2m =  

• For ‘Coeff list’: Input ( )seqn .  

• Click inside the brackets, then press Approx 

and select Piecewise Function template. 

Input ( )

,

, , ,

,

 = = + 
 

= + 
 
 

1 1 or 1

seqn 4 mod 2 0 1

2 Else

n n m

n m  , then  

/Ë coeff, as shown.  

This generates a list  1,4,2,4,2,...,1 . 

• For ‘Interval list’: Input 
( ) ( )

,
−  − 

+ + 
 

1
seqn 1

b a n
a m

m
, 

then /Ë  xval . This generates a list  0 1 2, , ,..., mx x x x .  

• For ‘f(xi)’: Input ( )f xval  then /Ë fxval .  

This generates a list ( ) ( ) ( ) ( ) 0 1 2, , ,..., mf x f x f x f x . 

• For ‘Simpson Approx’: 

( )
− 

  
 

simp sum
3.0

b a
coeff fval

m
= . This gives the value 

of Simpson’s rule approximation. Including ‘3.0’ 

guarantees a decimal answer. 

• To calculate the numerical integral, press /M to insert 

a Maths Box, then enter ( )( )integ
b

a
f x dx=   

Note: The number of intervals can be changed by editing the 

value of m on the Notes page. This will automatically 

recalculate the value of the Simpson’s rule approximation. 
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(c)  To plot the value of Simpson’s rule approximation against 

the interval size, proceed as follows: 

• In the Notes page, ensure that : 2m = .   

Add a Lists & Spreadsheet page (Press /¿ > Add 

Lists & Spreadsheet), then: 

• Name columns A and B as shown, to declare them as lists. 

• Without clicking on the cell, use the arrow keys to select 

the column A formula cell (the second from the top) 

• Press b > Data > Data Capture > Automatic. Press 

h select m, then press ·. 

• Similarly, select the column B formula cell. 

• Press b > Data > Data Capture > Automatic. Press 

h select simp, then press ·. 

• On the Notes page, systematically change the value of m, 

, , , ...,: 2 : 4 : 6 : 20m m m m= = = = . This populates the 

spreadsheet columns with the values of m and simp. 

 

 

 

 

 

 

 

 

The data in the spreadsheet can be displayed graphically. 

• Press /¿ > Add Data & Statistics 

• Press e, select intervals on the horizontal axis. Press 

e, select simpval on the vertical axis.  

• Press b > Analyse > Plot Function. Press h select 

integ.  

This shows a comparison of the calculated numerical integral 

and the Simpson’s rule values. 

Note: To reset the spreadsheet, select the formula cell for 

column A and B in turn and press b > Data > Clear Data. 

Press /S to save the document.  
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Working with exponential random variables 

The travel life of a tyre is the distance travelled before the tyre becomes unroadworthy due to wear 

or structural failure. For a particular brand of tyre, the travel life can be modelled as an exponential 

random variable X with probability density function ( )
401

, 0
40

0 otherwise

x

e x
f x

 
− 

 

 

= 



,  

where x  is the distance travelled in thousands of kilometres. 

(a) Determine the probability, correct to two decimal places, that the travel life of a randomly 

chosen tyre is 

(i)  less than 20,000 km 

(ii) greater than 50,000 km 

(b) Find ( )P m X   for such a randomly chosen tyre, where m  and   are the median and 

mean travel life, respectively. Give the answer correct to two decimal places. 

(c) Eighty percent of such tyres have a travel life of at least w thousands of kilometres.  

Find the value of w in thousands of kilometres, correct to the nearest thousand kilometres. 

(a) To determine P(X < 20), P(X > 50), on a Calculator page: 

• Enter ( ) /401
40

: | 0
x

f x e x
−

=    

• Press t or g+, select Numerical Integral template 

and enter (for (i)) ( )
20

0
f x dx , then (for (ii)) ( )50

f x dx


. 

Add a Graphs page (ress /¿ > Add Graphs.) 

• Enter ( ) ( )1f x f x=  (or ( ) =
/401

40
1 | 0

x
f x e x

−
 ). 

• Press b > Window/Zoom > Window Settings  

• In the dialog box that follows, enter the following values: 

XMin = −15           Xmax = 150        XScl = 10 

YMin = −0.003      YMax = 0.028     YScl = 0.005 

• Press b > Analyse Graph > Integral.  

• For part (i), type 0 then ·. Type 20 then ·.  

• For part (ii), type 50 then · , type 500 ·. This will 

automatically change the window settings, as a value of  

x = 500 (an arbitrary large number has been chosen here) is 

outside the current viewing window settings.  

Answer: The probabilities are (i) 0.39 and (ii) 0.29. 

 

 

 

(b)  The mean, 
1

40


= = .  

For an exponential random variable X, if ( )
0

k

f x dx p= , then 

( )ln 1
,0 1

p
k p



− −
=   . For the median, 0.5p = .  

 

 

 
 

… continued 



QCE Specialist Mathematics Unit 4: Further calculus and statistical inference Page 137 

 
©2025 Texas Instruments 

To find the probability that the travel life of a randomly 

chosen tyre lies between the mean and the median, on a 

Calculator page (with ( )f x  already defined): 

• Enter : 40mu = , 
( )

( )

−ln 1 0.5
:

1 40
m

−
=


  and ( )

mu

m
f x dx . 

 

On the Graphs page from part (a) above, 

• Press b > Graph Entry/Edit > Relation and enter the 

relations x m=  and x mu= . 

• Press b > Analyse Graph > Integral. Click on the 

intersection point of the x-axis and the line x m= , then 

click on the intersection point of the x-axis and the line 
x mu= . 

Answer: ( ) 0.13P m X   =  
 

(c) Let 
1

, 0.8
40

p = = .  

To find the value of w such that P(X < w) = 0.8, on a 

Calculator page (with f(x) already defined): 

• Enter 
( )

( )

−ln 1 0.8
:

1 40
w

−
=


.   

Confirm the result on the Graphs page from part (a) above. 

• Hide the integrals from parts (a) and (b).  

(Click on the objects you wish to hide, then press 

/b > Hide/Show > Hide Selection. 

• Press b > Analyse Graph > Integral. Click the 

intersection point at the origin, then click on the 

intersection point of the x-axis and the line x w= . 

Answer: 64w =  (travel life is 64,000 km, correct to the 

nearest thousand kilometres). 

Note: To unhide objects on the Graphs page, press b > 

Actions > Hide/Show. Click on the objects to unhide them. 

Press d to exit the ‘unhide’ tool. 
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4.3. Topic 3: Rates of change and differential equations 

4.3.1. Rates of change 

Applying implicit differentiation to curves whose equations are given in implicit form 

(a) Use implicit differentiation to find 
dy

dx
 for the relation with equation 2 2

16x y+ = . 

(b) Hence find the gradients of the tangents to the curve with equation 2 2
16x y+ =  at the points 

where it intersects the graph of 2 1

x

y e

 
 
 = − . Give your answers correct to three decimal places.  

(c) Use a graphical method to verify the answer found in part (b) above.  

(d) Generalise part (c) above to show graphically that the gradient of the tangent at any point 

( ),P x y  on the curve with equation 2 2
16x y+ =  is given by 

x

y
− .     

(a) Using implicit differentiation: 

( ) ( ) ( )
2 2

16d x d y ddy dy x

dx dy dx dx dx y
+  =  = −  

(b)  To find the points of intersection of the curves, and the 

gradient of the tangents at these points, on a Calculator page: 

• Press b > Algebra > Numerical Solve.  

• Enter 
( )( )( )/

|+ − =
2

22
1 : nSolve 1 16, 0

x
x x e x x <=  

• Enter 
( )( )( )/

|+ − =
2

22
2 : nSolve 1 16, 0

x
x x e x x >=  

• Input 
( )  /

−
2

1 | 1, 2
x

e x = x x press /Ë input yc , and 

then press ·. 

• Enter  ,
 −
 
 

round 3 | 1, 2 and 
x

x = x x y = yc
y

 

Answer: At ( )3.907, 0.858 , 4.552m− − = −  

               At ( )2.733,2.921 , 0.936m = −  

 

 

 

 

(c) To graphically verify the previous answer, proceed as 

follows: 

• Add a Graphs page and enter ( ) ( )/
−

2
1 1

x
f x = e . 

• Press b > Graph Entry/Edit > Relation.  

• Enter the relation 2 2
16x + y =  .         

• Press b > Geometry > Points & Lines > Intersection 

Points. Click on the first graph and then on the second 

graph. Press d. 
 

… continued 
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• Press b > Geometry > Points & Lines > Tangent. 

Click the circle then press ·. Press d to exit this tool. 

• Hover the cursor over the tangent line, press b > 

Geometry > Measurement > Slope. Press d to exit this 

tool. 

• Grab the tangent intersection point (/x). Move the 

point near an intersection point, and press d. Hover over 

the tangent intersection point, press /b > 

Coordinates and Equations. Click on the y-coordinates of 

this point until editable. Enter ( )3.9068, 0.8582− −  and 

note the slope measurement. Repeat for ( )2.7327,2.9210 .  

Note: To increase the precision displayed for a measurement 

or value, hover over the text and press + (or - to decrease 

precision). 

 

 (d) To generalise the graphical solution, proceed as follows: 

• Copy page 1.2 from part (c) above to a new problem: 

Press /£  b > Insert > Problem.  

• Select the page 1.2 thumbnail.  

• Press /C then in Problem 2 /V ·.  
• Hover over graph 1f , and press /b > Delete. 

• Hover over the x-coordinate of the point of intersection of 

the tangent and the circle.  

• Press /b > Store.  

• Input :var = x , and then press ·.  

Repeat for the y-coordinate, except input :var = y .  

• Label the point, P: Press /b > Label, then enter 𝑷. 

• In the Graphs workspace, press /b > Text, then 

enter 
− x

y
. 

• Press b > Actions > Calculate. Click on the text 
− x

y
, 

then click on the x-coordinate then click on the  

y-coordinate. 

• Grab (/x) and move the point P around the curve and 

compare the measured slope value with the calculated 

value of 
x

y

−
.  

Note: To release/‘ungrab’ P, either press x or d. 
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Applying related rates to the sand pile problem 
Sand is dropped from a conveyor belt onto a pile at a rate of 2 m3/min. 

The pile of sand is modelled as a right circular cone such that its height 

is always equal to the radius of its base.  At time 0t =  minutes, the 

volume of the pile is zero. Give the answer to parts (a) and (b) below in 

m/min, correct to four decimal places. 

(a) Find the rate of change of the height of the cone when the volume 

of sand in the pile is 15 m3.   

(b) Find the rate of change of the height of the cone at time 55 minutest = . 

(c) Explore graphically the rate of change in the height of the cone at time t minutes, for 

0 100t  . Use the graph to determine: 

(i)  the volume of the pile when the rate of change in height is 0.5 m/minute and 0.1 m/minute.  

(ii) the rate of change in height at time 2 minutest =  and at 60t =  minutes. 

(a) To find the rate of change of the height when the volume 

is 15 m3:  

• On a Calculator page, enter : 2dv_dt =  then enter

( ) 31
:

3
v h h=  . 

Note: The underscore character can be found via /_ 

• Using b > Algebra > Numerical Solve, enter 

( )( )=1: nSolve 15,h v h h= , then enter

( )( ) |

1

1

dv_dt
d

v h h = h
dh

   

(using b > Calculus > Numerical Derivative at a 

Point to input the denominator). 

Answer: The height is increasing at a rate of 0.1079 m/min. 

 

 

 

(b) To find the rate of change in height at 55 minutest = : 

• On a Calculator page, enter 

( )( )= 1: nSolve 2 55,h v h h= , then enter 

( )( ) |

1

1

dv_dt
d

v h h = h
dh

 . 

Answer: The height is increasing at a rate of 0.0286 m/min. 

Note:  

1. To add a comment: b > Actions > Insert Comment.  

2. The key sequence g- is a shortcut to the Derivative 

template. 
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(c) To explore graphically the rate of change in the height for 

0 100t  :  

• Add a Calculator page to a New Problem  

(Press ~ > Insert > Problem > Add Calculator)   

• Enter ( ) : 2v t t= , then ( ) ( )3
3

:h t v t=


 

• Add a Graphs page and enter 

( ) ( )( )  1 : | 0 100
d

f x h x x
dx

=  

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −10           Xmax = 110        XScale = 10 

YMin = −0.1          YMax = 1.0         YScale = 0.1 

• Press b > Geometry > Points & Lines > Point On. 

Click on graph 1f  four times to get four points on the 

graph and their coordinates. Press d to exit the  

Point On tool.  

• Click on the y-coordinate value of one point until the text 

becomes editable and edit it to be 0.5.  

• Similarly, edit the y-coordinate of another point to be 0.1.  

• Edit the x-coordinates of the remaining points to be  

2 and 60. 

Answer:  (i) 2 0.75 1.5 = m3 and 2 8.4 16.8 = m3 (to 1 d.p.)   

                         (ii) 0.261 m/minute and 0.027 m/minute (to 3 d.p.) 
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4.3.2. Differential equations 

Solving differential equations of the form ( )
dy

f x
dx

=  

Solve the differential equation 
1

5

dy

dx x
=

−
 

(a) at 2x = − , given that ( )4 3y = . Give the answer correct to four decimal places. 

(b) at 8x = , given that ( )6 2y = . Give the answer correct to four decimal places. 

(c) Confirm that the answers to part (a) and part (b) above are consistent with the general solution 

( )ln 5y x c= − − + . 

If ( )
dy

f x
dx

=  and 
1y y=  at 

1x x= , then the solution to the 

differential equation at x t=  is given by ( )
1

1

t

x
f x dx y+ . 

(a) To find the solution at 2x = − , given that ( )4 3y = : 

• On a Calculator page, enter ( )
−

1
:

5
f x

x
=  .  

• Either press g+  or b > Calculus > Numerical  

Integral and enter ( )
-2

4
3f x dx +  . 

Answer: 1.0541. 

 

 

 

 

(b) To find the solution at 8x = , given that ( )6 2y = , on a 

Calculator page, with ( )f x  previously defined: 

• Enter ( )
8

6
2f x dx +   

Answer: 0.9014. 

 

(c) To confirm consistency with the general solution

( )ln 5y x c= − − + : 

• On a calculator page, enter ( ) ( )− −: ln 5 +g x x c=   

• Press b > Algebra > Numerical Solve.  

• Enter ( )( )=nSolve 4 3,g c , then enter ( ) |− =2 ansg c    

• Arrow up and copy the previously entered expressions to 

input ( )( ) ( )|
−

− = 
2

4
2 3.0 = 3g c f x dx +  . This should 

return ‘true’. 

• To confirm part (b), enter ( )( )=nSolve 6 2.0,g c , then

( ) | =8 ansg c . This should return ‘true’. 

Answer: 0.9014 for both methods confirm consistency of 

results. 
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Modelling Newton's law of cooling with a differential equation of the form dy/dx = g(y) 

The rate of heat loss of an object is proportional to the difference between the temperature of the 

object and the ambient temperature. Assume that the ambient temperature remains constant at 20°C, 

and that the temperature of the object is 100°C at time 0t = . Let C   be the temperature of the 

object at time, t minutes.  

Given that 70 C =
  at 10t =  minutes, find the following. 

(a) The temperature of the object at time 20t =  minutes, in °C, correct to one decimal place. 

(b) The time in minutes taken for the temperature of the object to decrease by 60°C, correct to one 

decimal place. 

(c) Plot a graph of the object’s temperature as a function of time. Hence use a graphical method to 

determine (i) the time taken to halve and to quarter the excess of the object’s temperature above 

the ambient temperature, (ii) The temperature after 1 hour. Give the answers correct to one 

decimal place. 

Note: 

In general, if  , \ 0
dN

kN k
dt

=  , then ktN Ae= .  

In this case, ( )20 ,
d

k k
dt


 += − −  , therefore  ( ) 20

kt
t Ae −

− =  

(a) To find the temperature at time 20t =  minutes, on a 

Calculator page:  

• Press b > Algebra > Numerical Solve and enter 

( ),
0

nSolve 100 20 a e a− =  . 

• Press /Ð and select  . Enter ( ) 
: 80 20

k t
t e

−
= + .  

• Enter ( )( ),nSolve 10 70 k=  (Press h to select ( ) ). 

• Press £ key to arrow up to the second entry, then 

press ·.  

• Complete the entry ( ) 
: 80 20 | ans

k t
t e k

−
= + =   

Answer: At 20t =  minutes, the temperature of the object is 

51.3°C. 

 

 

 

 

 

(b) To find the time taken for the temperature to decrease by 

60°C, on the Calculator page (with ( )t  already defined):  

• Press b > Algebra  > Numerical Solve and enter 

( )( ),nSolve 60t t= . 

Answer: At 14.7t =  minutes, the temperature of the object is 

60°C. 

 

 

 

 

… continued 
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(c) To use a graphical method to determine (i) the halving 

time and (ii) the temperature after 1 hour: 

• On the Calculator page, ensure that ( )t is defined with 

the numerical value for k, that is ( ) 0.0460036
: 80 20

t
t e

−
= + . 

• Add a Graphs page and enter ( ) ( ) 1 | 0f x x x=    

• Then enter ( )2 20f x =  

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −10           Xmax = 100        XScale = 10 

YMin = −10          YMax = 110         YScale = 10 

• Press b > Geometry > Points and Lines > Point On. 

Click on the graph of 1f  three times to add three points. 

Press d to exit this tool. 

• Edit the y-coordinate of one point to be 60.  

Edit the y-coordinate of another point to be 40.  

Edit the x-coordinate of the third point to be 60.   

Answer: The excess temperature is halved in 14.7 minutes 

and quartered in 29.5 minutes. The temperature after 1 hour is 

24.8°C. 

 

 

 

 

 

 

 

 

Modelling logistic growth with a differential equation of the form dy/dx = g(y). 

Suppose that a researcher studies the population growth of an introduced species of eel in a 

particular stream. The findings indicate that the population grew exponentially at first, but the rate 

of growth of the population decreased as it stabilised to the carrying capacity of the stream. 

The eel population was modelled using the logistic differential equation, 1
dP P

kP
dt M

 
= − 

 
, where 

P is the population size at time t months, k is the constant of proportionality corresponding to the 

growth rate, and M is the carrying capacity of the stream.  

The differential equation has a solution of the form ( ) , 0
1

kt

M
P t t

Ae
−

= 
+

. 

(a) If the initial population is 600 and the population stabilised over time to 3000, find  

(i)  the least upper bound of P . 

(ii) the values of M and A . Hence verify that 
( )

( )

0

0

M P
A

P

−
= . 

(b) If the population was estimated to be 2000 at time 18t =  months, find the value of k , correct 

to three decimal places. 

(c) Plot a graph of ( )P t  against t  for 0 60t  . Hence use a graphical method to determine: 

(i)  the time taken to double the initial population, in months correct to one decimal place. 

(ii) the time taken to quadruple the initial population, in months correct to one decimal place. 

(iii) the population after 1 year. 

(iv) the population after 3 years. 
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(a) To find P as t →   and the values of M and A , on a 

Calculator page: 

• Enter 10000
e

− . (Using 10000t =  to indicates t →  ). 

• Press b > Algebra > Numerical Solve and enter

 
= 

 
nSolve 3000,

1 + ans

m
m   

• Enter 
−

 
= 

 
0

3000
nSolve 600,

1 +
a

a e
 

• To verify that 
( )

( )

0

0

M P
A

P

−
= , enter 

−3000 600

600
 

Answer:  

(i) Least upper bound = 3000. (ii) 3000M = , 3000A =  

 

 

 

 

(b) To find the value of k , on a Calculator page: 

• Enter |
− 

 
= = 

 

3000
nSolve 2000, 18

1 + 4
k t

k k
e

  

Answer: 0.116k =  

 

(c) To use a graphical method to determine the doubling and 

quadrupling times, and the population after 1 year and after 3 

years: On a Graphs page: 

• Enter ( ) |
− 

=  


0.116

3000
1 0 60

1+ 4
x

f x x
e

 and then enter 

( ) =2 3000f x . 

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −5            Xmax = 65            XScale = 10 

YMin = −200        YMax = 3200       YScale = 500 

• Press b > Geometry > Points and Lines > Point On. 

Click on graph 1f  four times to add four points.  

Press d to exit this tool. 

• Edit the y-coordinate of one point to be 1200.  

• Edit the y-coordinate of another point to be 2400.  

• Edit the x-coordinate of one point to be 12.  

• Edit the x-coordinate of the fourth point to be 36.  

Answer:  

(i) Population doubles in 8.5 months 

(ii) Population quadruples in 23.9 months. 

(iii) At 12t =  months, 1504P = .  

(iv) At 36t =  months, 2826P = . 
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Solving differential equations of the form ( ) ( )= 
dy

f x g y
dx

 

Consider the differential equation 
dy

xy
dx

= . 

(a) Using the separation of variables method, a student obtained a general solution 

( )2 /2
,

x
y Ae A=  . Find the particular solution at 1x = , given that ( )2 2y − = .  

Give the answer correct to two decimal places. 

(b) Compare the answer to part (a) above with the answer obtained using the default numerical 

method used by the TI-Nspire CX II-T to plot the graph of the solution on the slope field of the 

differential equation. Use a step size of 0.01 in the numerical calculation. 

(c) Verify the result to part (b) above on the plotted graph on the slope field of the differential 

equation. Set a step size of 0.01 to plot the graph of the solution on the slope field. 

(a) To find the solution at 1x = , given that ( )2 2y − = , on a 

Calculator page in a New Problem:  

• Enter ( ) 
2

/2
:

x
f x a e=  

• Press b > Algebra  > Numerical Solve.  

• Enter ( )( )− =nSolve 2 2,f a , then enter ( )1 = ansf | a  

Answer: 0.45y =    

(b) The default numerical method that is used by the  

TI-Nspire CX II-T to plot graphs of particular solutions on the 

slope field is Euler’s method. 

To compare the answer to part (a) to Euler’s method, on a 

Calculator page: 

• Press kF and press £ up to ‘euler(’ 

Note: The general syntax for this command is as follows: 

euler(expression,x,y,{initial x, final x},initial y, step size) 

• Enter  ( ), −euler 2 1 ,2,0.01x y, x, y,   

Answer: Using the Euler approximation with a step size of 

0.01, 0.45y =  – a percentage error of approximately 3%. 

 

 

 

(c) To verify the result to part (b) above on the plotted graph 

on the slope field, see ‘Slope field for the differential equation 

dy
xy

dx
= ’ below, in the section on slope fields.  

The screenshot of the plotted graph for this question is shown 

at right. 

Note: Euler’s method is not formally part of the syllabus for 

QCE Specialist Mathematics. 
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Using slope fields to plot solutions for differential equations of the form ( )=
dy

f x
dx

 

Plot the slope field for the differential equation 23
dy

x x
dx

= − − .  

(a) On the slope field, plot the graphs of the particular solutions that satisfy the following 

conditions.  

(i) ( )0 3y =    (ii) ( )0 0y =    (iii) ( )0 2y = −  

(b) Explore the effect of moving the initial point to dynamically display differing initial conditions.   

(a) To plot the graphs of the particular solutions on the slope 

field: 

• On a Graphs page, press b > Graph Entry/Edit > Diff 

Eq. 

• Enter the differential equation  − −
2

1 3y x x= .  

(This will display the slope field.) 

Note: The default identifier is 1y (not y ).  

• Under the Graph Entry field, click the ã icon.  

• In the Edit Initial Conditions dialog box that follows, 

enter the initial conditions, as shown in the screenshot at 

right. 

 

 

 

 

 

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −6           Xmax = 6              XScale = 1 

YMin = −9           YMax = 8              YScale = 1 

 

 

(b) To explore the effect of moving the initial point: 

• Hover over the point for ‘initial condition 1’ until the ÷ 

icon appears. 

• Press /b > Coordinates and Equations. Repeat for 

the points of ‘initial condition’ 2 and 3, so that the 

coordinates of the three points are displayed. 

• Grab (/x) the point for ‘initial condition 1’ and move 

it so that the graphs for differing initial conditions are 

dynamically displayed. Repeat for the points for ‘initial 

condition 2’ and ‘initial condition 3’. 

Click on the x-coordinate value of the point for ‘initial 

condition 1’ until it is editable and enter the value 2.  

Similarly, edit the x-coordinate value to be 4, so that the initial 

condition is now ( )2 4y = . 
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Using slope fields to plot solutions for differential equations of the form =
dy

xy
dx

 

(a) On the slope field, plot the graphs of the particular solutions that satisfy the following 

conditions:  

(i) 1y =  when 0x = .  (ii) 
1

2
y = −  when 0x = .  

(b) Plot a graph on the slope field to find an approximate solution, correct to two decimal places, to 

the differential equation 
dy

xy
dx

=  at 1x = , given that 2y =  when 2x = − . 

(a) To plot the graphs of the particular solutions on the slope 

field: 

• Add a Graphs page to a New Problem: Press ~ > 

Insert >  Problem > Add Graphs. 

• Press b > Graph Entry/Edit >  Diff Eq 

• Enter the differential equation  1 1y x y= .  

Note: The default identifier is 1y (not y ).  

• Click the  icon on the right of the graph entry. In the 

dialog box that follows, enter Plot step: 0.01, then 

press ·. 

• Under the Graph Entry field, click the  icon.  

In the Edit Initial Conditions dialog box that follows, 

enter the initial conditions. 

 

 

 

 

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −5           Xmax = 5              XScale = 1 

YMin = −3           YMax = 3              YScale = 1 

• Hover over the point for ‘Initial Condition 1’ and press 

/b > Coordinates and Equations. Repeat for 

‘Initial Condition 2’. 

 
 

(b) To find an approximate solution from a graph on the slope 

field: 

• Edit ‘Initial condition 1’ to ( ),2 2−  (i.e. 2y =  when 

2x = − ). 

• Press b  > Geometry > Points and Lines > Point On. 

• Click on the graph of 1_1y , then press d to exit the 

Point On tool. 

• Move the point to the value 1x =  

Answer: If 
dy

xy
dx

=  at 1x = , given ( )2,2−  then 0.43y . 
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4.4. Topic 4: Modelling motion 

4.4.1. Modelling motion 
Modelling the acceleration of an object moving in a straight line  

A body is moving in a straight line so that at time t  its displacement from a fixed origin is x , its 

velocity is v  and its acceleration is a . 

(a) If 3 2a x= −  and 2v =  at 1x = , then find v  when 2.5x = , correct to two decimal places. 

(b) (i) If 
2

1

2

v
a

+
=  and 1v =  at 0x = , then find x  when 

11

2
v = , correct to two decimal places.  

(ii) Suppose that a student carries out the initial part of the solution to part (i) above by 

integration and finds ( )2
ln 1x v c= + + . Use this result to complete the solution. 

(Note for part (a). Since ( )a f x= , use 
( )21

2
d v

dx
) 

(a)  Method 1.  If  
( )

( )
d y

f x
dx

=  and 
1y y=  at 

1x x= , then the 

solution to the differential equation at x k= is given by 

( )
1

1

k

x
f x dx y+ .  

To find v  when 2.5x = (using Method 1), on a Calculator 

page: 

• Either press  g+  or  b > Calculus > Numerical 

Integral then enter ( ) 2 
− +  

 


2.5

1

1
3 2 2

2
x dx  . 

• Press b > Algebra > Numerical Solve.  

• Enter ( )( )/ =
2

nSolve 2 1.25,v v     

Answer: v = 1.58 correct to two decimal places. 

Note: Method 1 is not on the QCE syllabus) 

 

 

 

 

 

Method 2.  Use ( )2 21
2

3 2 3v x dx x x c= − = − +  

To find v  when 2.5x = ( Method 2), on a Calculator page: 

• Enter ( ) 2
: 3f x x x c= −  +  .  

• Press b > Algebra > Numerical Solve.  

• Enter ( ) ( )( )/ |=
2

nSolve 2 1 , 2v f c v = .  

• Press £ then ·. Edit the previous input to 

( ) ( )( )/ |=
2

nSolve 2 2.5 , ansv f v c =  

Answer: v = 1.58 correct to two decimal places. 
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(b) (i) Since ( )a g v= and initial condition ( ),x v , use 
( )

.
d v

v
dx

 

To find x  when 
11

2
v = , on a Calculator page:  

• Press either g+ or b > Calculus > Numerical 

Integral and enter 
 
 
 


11/2

1

2
0

1 + 2

v
dx +

v
.  

Answer: x = 2.75, correct to two decimal places. 

(b) (ii)  To find x  when 
11

2
v =  using the result 

( )2
log 1ex v c= + + , on a Calculator page: 

• Enter ( ) ( )2
:= ln 1+f x v + c .  

• Press b > Algebra > Numerical Solve.  

• Enter ( )( )nSolve 1 = 0,f c .  

• Enter 
 
 
 

11
| = ans

2
f c   

Answer: This confirms the answer is x = 2.75, correct to two 

decimal places. 

 

 

 

 

Solving motion problems using graphical methods 

A particle falls vertically from its initial rest position at the origin, O, in a resisting medium. At time 

t its velocity is given by ( ) 440 1 , 0.
t

v t e t
− 

= −  
 

 Find the following graphically, correct to two 

decimal places.  

(a) The particle’s position x relative to O at time 7t = . 

(b) The distance travelled by the particle in the interval 5t =  to 12t = .  

(c) The particle’s terminal speed. 

(a) To find graphically the position of the particle at 7t = , on 

a Graphs page: 

• Enter ( )
 

 
 

41 = 40 1 | 0

x

f x e x
−

− , then ( )2 = 40f x .  

• Press b > Window/Zoom > Window settings. 

In the dialog box that follows, enter the following values: 

       XMin = –2       XMax = 20        XScale = 1 

       YMin = –8       YMax = 45        YScale = 1. 

• Press b > Analyse Graph > Integral. Click graph 1f , 

then for ‘lower bound’, click ‘point on’ the x-axis. For 

‘upper bound’, click ‘point on’ the x-axis again.  

• Hover over the lower bound point, press /b > 

Coordinates & Equations. Repeat for the upper bound.  

• Edit the x-coordinate (i.e. the time)of the lower bound to 

be 0 and the x-coordinate of the lower bound to be 7. 

Answer: 147.80x =   

 

 

 

 

 

 

… continued 
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(b) To find graphically the distance travelled in the interval 

5t =  to 12t = , on the Graphs page from part (a) above:  

• Edit the x-coordinate (time) of the lower bound to be 5 and 

the x-coordinate of the lower bound to be 12.  

Answer: distance = 242.13 units, correct to two d.p. 

(c)  To find the terminal speed, consider the velocity-time 

graph: as ( )/4
, 0, 40

t
t e v t

−
→  → → . It is apparent that 

40v =  is a horizontal asymptote to the velocity-time graph, so 

that the terminal speed is 40v = .  

 

Solving problems involving vertical motion under gravity 

An object is projected vertically upwards with a speed of 25 m/s from the top of a watchtower that 

is 20 m high. The watchtower is located on the edge of the top of a cliff that is 30 m high. The 

object ends its flight when it strikes the ground at the bottom of the cliff. Take the origin as the top 

of the cliff and the positive direction upwards. Assume that air resistance is negligible and that 
2

9.8m/sg = . 

(a) Plot graphs of the displacement and velocity of the object as a function of time. 

(b) Use graphical methods to determine the following. 

(i)  The maximum height reached above the origin and the time taken to reach this height. 

(ii)  The velocity with which the object strikes the ground and the time taken for the object to 

       strike the ground.  

(c) Use the constant acceleration formulas to verify the graphical solutions. 

(a) To obtain s t−  and v t−  graphs based on the equations 
21

02
s ut at s= + +  and v u at= + , on a Graphs page: 

• ( ) 
2

1 = 25 | 0f x x x x−  , ( ) 2 = 25 | 0f x x x−  , 

and ( )3 =f x − .  

• Press b > Window/Zoom > Window settings. 

In the dialog box that follows, enter the following values: 

XMin = −1             Xmax = 8                XScale = 1 

YMin = −50           YMax = 60              YScale = 10 

• Press b > View > Grid > Lined Grid 

 

(b)(i) To find the maximum height and time taken to reach 

maximum height using the s t−  graph, on the Graphs page 

from part (a) above: 

• Press b > Analyse Graph > Maximum. 

• Click Graph f 1, then click lower and upper bounds to the 

left and right of the local maximum.  

• To increase/decrease the precision of the coordinate 

values, hover over the value and press + or -. 

Answer: Time to reach maximum height is 2.55 s.  

Maximum height is 51.89 m (correct to two decimal places) 

 

… continued 
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(b) (i) Alternative method. To find the maximum height and 

time taken to reach the maximum height using the area under 

the v t− graph, on the Graphs page from part (a) above: 

• Press b > Geometry > Points & Lines > Intersection 

Point(s). Click on graph f 2, then on the x-axis (the time 

axis). Then press d.  

• Hover over this intersection point and press /b > 

Coordinates & Equations. 

• Press b > Analyse Graph > Integral.   

• Click on graph f 2, then click on the origin (lower bound), 

then click on the point where the graph f 2 intersects the  

x-axis (upper bound). 

Answer: Time to reach maximum height 2.55 s. Maximum 

height above tower is 31.89 m. Maximum height above the 

origin is 31.89 + 20 = 51.89 m. 

 

(b) (ii) To determine the velocity on striking the ground and 

the time taken to strike the ground: 

• Press b > Analyse Graph > Intersection. Click on 

graph f 1 then on graph f 3. The x-coordinate of the 

intersection point is 6.639…. 

• Press b > Geometry > Points & Lines > Point On. 

Click on graph f 2, then press d, then click on the  

x-coordinate of the point until it is editable. Edit the x-

coordinate to be 6.639.    

Answer: Strikes ground at 40.06−  m/s at time 6.64 s, correct 

to two decimal places. 

 

(c) (i) To find the maximum height and the time to reach 

maximum height taken using formulas, on a Calculator page:  

• Press b > Algebra > Numerical Solve, then enter 

( )=nSolve 25 9.8t t −  . 

• Enter + =
2

25 4.9 20| anst t t− . 

(Note: Press /Ý to input the previous answer in current 

entry line). 

Answer: Time to reach maximum height is 2.55 s. Maximum 

height 51.89 m, correct to two decimal places. 

 

(c) (ii) To find the velocity on striking the ground and time 

taken - using formulas - on a Calculator page:  

• Press b > Algebra > Numerical Solve, then enter 

( )=   
2 2

nSolve 25 2 9.8 | 0v v v− −  

• Enter ( )=nSolve 25 9.8 , | ansv t t v =−  

Note: To add a comment, press b > Actions > Comment. 

Answer: Strikes ground at 40.06−  m/s at time 6.64 s, correct 

two decimal places. 
 

Note: Motion on a smooth inclined plane problems can generally be solved in a similar manner to 

the above, using acceleration ( )sina g = , where   is the angle of inclination of the plane.  
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Exploring the graphs of a particle moving with simple harmonic motion 

A particle is moving with SHM about a point 0x = . At time 0t = , its position is 2x = and its 

velocity is 0v = . At time 1t = , its position is 1x = .  

(a) Find x  as a function of time, t .  

(b) Compare the graphs of position-time, velocity-time and acceleration-time for the particle. 

(c) Explore the relationship between the area under the velocity-time graph and the position. 

(a) Note that at 0t = , 0v =  and 2x = , therefore 2A =  and 

( )2cosx t=  

To find x  as a function of time, on a Calculator page: 

• Press b > Algebra > Numerical Solve.  

• Enter ( )( )=  = =nSolve 2cos | 1 and  1x t x t  .  

• Input ans /  , then press b > Number > Approximate 

to Fraction.  

• Press ·.  

Note: To select   from the symbols list, press /Ð or 

k4.   

Answer: 
3


 = , 2cos

3
x t

 
=  

 
 

 

(b) To compare position-time and velocity-time graphs, on a 

Graphs page:  

• Enter ( )
 

 
 

1 = 2cos | 0
3

f x x x


and 

( ) ( )( )2 = 1
d

f x f x
dx

 pressing g- as a shortcut to the 

Derivative template. 

 (or alternatively ( )
 

 
 

2
2 = sin | 0

3 3
f x x x−

 
) 

• Press b > Window/Zoom > Window settings. 

In the dialog box that follows, enter the following values: 

XMin = –1.2,   XMax = 8,    XScale = 1,  

YMin = – 4,     YMax = 4,    YScale = 1. 

• Press b > View > Grid > Lined Grid 

• Press b > Analyse Graph > Integral, then click on 

graph 2f , then click on the point with coordinates ( )0,0

then click on the point at ( )3,0 . 

 The area, A, enclosed by the v-t graph on the interval  0,3 is 

4A = . This corresponds with change in position on  0,3 : 

( )2 2 4− − = . 

 

 

 

 

 

 

 

 

 

 

 

 

… continued 
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To compare velocity-time and acceleration-time graphs, on 

the Graphs page: 

• Enter  ( ) ( )( )3 = 2
d

f x f x
dx

 (or alternatively 

( )
   

   
   

2

3 = 2 cos | 0
3 3

f x x x−
 

) 

• Press b > Analyse Graph > Integral 

• Click on graph 3f , then click on the point with 

coordinates ( )1.5,0 then on point at ( )4.5,0 . 

• Press b > Trace > Graph Trace. Select graph 2f , 

then type 1.5 and press ·  twice.  

• Type 4.5 and press · twice. Then press d.  

Note: To hide any unneeded objects on the graph workspace, 

press b > Actions > Hide/Show, then click on the items to 

be hidden. 

The area, A, enclosed by the a-t graph on the interval 

 1.5,4.5 is 4.19A  , corresponding with the change in 

velocity: ( )2.09... 2.09...− − . This also shows that acceleration 

22
2

2 3

d x
x x

dt




 
= − = − 

 
. 

 

Applying the relationship ( )2 2 2 2
v A x= −  to a particle moving with simple harmonic motion 

A particle is moving with SHM about a point 0x = . Assume that 0x =  at 0t =  and that when

1x = , 5v =  and when 2x = , 2v = .  

(a) Find the amplitude and period of motion. Hence find x as a function of time, t. 

(b) Graph displacement vs. time and velocity vs. time. Hence use graphical methods to determine 

the velocity at 2.5x =  and 3x = − , and the time taken to travel between these points. Give 

answers correct to two decimal places. 

(a) To find the amplitude and period using the relationship 

( )2 2 2 2
v A x= − , on a Calculator page:  

• Press b > Algebra > Numerical Solve, enter  

( ) 
 
 
 
 

2

2 2

2 2 2

5 1
nSolve =

2 2

a
a

a

−


−
 then 

( )( ) |
2 2 2 2

nSolve 2 = 2 = ansa a−   . 

Answer: 4A =  and 1

3
0.5774 =  . 

Therefore period, 2 3T =  and ( ) ( )1

3
4sinx t t= . 

 

 

 

 

… continued 
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(b) To graph displacement vs. time and velocity vs. time. on a 

Graphs page in a New Problem:  

• Enter ( )
 

 
 

1 = 4sin | 0
3

x
f x x   then 

( )
 

 
 

4
2 = cos | 0

3 3

x
f x x .  

• Press b > Window/Zoom > Window settings. 

In the dialog box that follows, enter the following values: 

 XMin = –2,    XMax = 12,   XScale = 1,  

 YMin = – 6,   YMax = 6,     YScale =1. 

• Press b > Geometry > Points & Lines > Point On. 

Click on each graph twice, to add two points to each graph, 

and then press d.  

• Edit the y-coordinates of the points on graph 1f  to 2.5 and 

to 3. 

 

To determine graphically the velocity at 2.5x =  and 3x = − , 

and the time taken to travel between these points, on the 

Graphs page: 

• Hover over the x-coordinate (the time coordinate) of the 

first point, press /b > Store. Enter 1t  as the ‘var’ 

name.  

Likewise, enter 2t  for the other x-coordinate. 

• Edit the x-coordinate of the first point on graph f 2  to 1t  

and edit the x-coordinate of the second point on graph f 2  

to 2t . 

Answer:  

When 2.5x = , 1.80v = − . When 3x = − , 1.53v = −  

Time taken (6.91 4.27) 2.64− =  
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4.5. Topic 5: Statistical inference 

4.5.1. Sample means 
The activities for this sub-topic focus on using dynamic features of the TI-Nspire CX II-T to explore 

how sampling behaves in different situations and help to develop a sound conceptual understanding 

of the distribution of sampling means. 

Sampling from the Normal Distribution  
The published 2024 NAPLAN Numeracy results for participating Year 9 students in Queensland 

showed a mean score of 552 and a standard deviation of 81. 

Assume that the NAPLAN scores for this population are normally distributed.  

Set up a simulation to take random samples of size 50n =  from the ( )2N 552,81  distribution to 

model taking random samples from this population and analyse the behaviour of repeated sampling.  

Let the random variable X  denote the Year 9 NAPLAN score. The true population mean is  

( )E 552X = =  and the population standard deviation is ( )var 81X = = . 

Note: To ‘Seed’ or initialise the pseudo-random number generator, on a Calculator page,  

press b > Probability > Random > Seed then enter, say, the last few digits of your mobile 

phone number. (e.g. RandSeed 74839) 

Using simulation to demonstrate variability between samples 
In this exploration, a simulation will be set up to observe variability between samples and build up a 

model of the sampling distribution of sample means, building it up one sample at a time.  

The aim is to illustrate that the sample mean is itself a random variable that varies between samples 

and observe the behaviour of the expected value of the sample mean as the number of samples 

taken increases. 

Example:  Select a random sample of size 50n =  from the normal distribution with population 

parameters ( )E 552X = =  and ( )var 81X = = , and find the sample mean, X .  

Use the command randNorm(μ, σ [,#Trials]). 

To select a random sample of size 50n = from ( )2N 552,81  

and calculate the sample means, on a Notes page: 

• Press /M to insert a Maths Box.  

• In the Maths Box, type round (or select round from k) 

then press b > Calculations > Probability > 

Random > Normal and input 

round(randNorm(552,81,50),0).  

• Press /Ë, type sample and then press ·. 

• Insert another Maths Box and enter: 

s_mean:= mean(sample).  

Note:  

1. Press h to input the variable sample.  

2. To input the ‘underscore’ character, press  /_. 

• Click on the first Maths Box and press · several times.  

You will observe that after each press a new sample is 

taken. 

 

 

 

 

 

 

 

… continued 
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To build up a model of the sampling distribution of sample 

means, one sample at a time, the sample mean for each new 

sample will be captured in the Lists & Spreadsheet 

application, as follows. 

• Add a Lists & Spreadsheet page to the document. 

• In the Heading row (the top row) enter the following 

column titles: 

o For Column A – title: sample  

(select sample from h menu.) 

o For Column B – title: x    

(select x  from the /Ð symbols.) 

To enter the formula to capture the sample means:  

• Navigate to the Column B formula cell (second cell from 

the top) without clicking on it. Press b > Data > 

Capture > Auto.  

• Press h, select s_mean then press ·. 

 

To obtain plots of the sample and captured sample means, add 

a Data & Statistics page to the document, then: 

• Press e and select sample on the horizontal axis.  

• Press b > Plot Properties > Add X variable, then 

select x . 

• Hover over the plotted x  point, press /b > 

Colour > Fill Colour. Select a contrasting colour. 

 

To add a slider that will allow the sampling to be repeated, on 

the Data & Statistics page: 

• Press b > Actions > Insert Slider, then enter the 

following settings.  

• variable: r, min: 1, max: 200, step:1, minimise:. 

 

 

To edit the sampling formula so the slider allows repeated 

sampling, navigate back to the Notes page, page 1.1.  

• Edit the first Maths Box to: 

( ) ( )( ), , , →round randNorm 552 81 50 sign 0 sampler  

Note: ( ) 1=sign r +   for all 0r . Therefore, multiplying by 

( )sign r  doesn’t alter the result. However, each time the 

value of r changes, it triggers a new sample to be taken.  

 

… continued 
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To add plot values for the mean of X for repeated sampling, 

and the population mean, navigate back to the Data & 

Statistics page, then: 

• Press b > Analyse > Plot Value, and enter 

( )1:= meanv x . 

• Press b > Analyse > Plot Value, and enter 2 := 552v . 

Note: Press h to select x . 

Note: These plot values allow a comparison of ( )E X  and 

the population mean, 552 = , as the number of samples 

taken increases. 

• Click or animate the slider to observe the building up of a 

model of the distribution of X for 200 samples.  

Note: To animate, click on the slider. Press /b > 

Animate. To stop, /b > Stop Animate. 

 

To focus on dot plots of a model of the distribution of X  

(with 200 samples showing), add a new Data & Statistics 

page, then: 

• Press e and select x  on the horizontal axis. 

• Press b > Analyse > Plot Value.  

• Enter ( ):= meanv3 x . 

 

To compare the distribution of X  with the normal 

distribution using a normal probability plot, on Data & 

Statistics page 1.4:  

• Press b > Plot Type > Normal Probability Plot. 

The normal probability plot should show a very high 

correlation between the actual values of X and the expected 

values for ( )2N 0,1 . 

• Press b > Plot Type > Dot Plot to revert to the dot 

plot. 

 

To compare the distribution of X  with the normal 

distribution using a normal pdf curve, on Data & Statistics 

page 1.4:  

• Press b > Plot Type > Histogram.  

• Press b > Analyse > Show Normal PDF.  

The normal pdf curve should show a good approximate fit to 

the histogram for X . The curve parameters also give the 

mean and standard deviation of X .  

These can be compared with the theoretical values using 

( )E 552X = =  and ( )
81

sd 11.46
50

X
n


= =  . 
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To clear the sample data and reset the simulation, navigate 

back to Data & Statistics page 1.3, then: 

• Click on the value of r on the slider until it is editable.  

• Reset value to r = 1. 

• Navigate back to Lists & Spreadsheet page 1.2. 

• Click the column B formula cell, and press b > Data > 

Clear Data. (Alternatively, press /b > Clear Data).  

 

 

Exploring the effect of sample size on the distribution of sample means through simulation 
Set up a simulation to observe a model of the sampling distribution of sample means for sample 

sizes 10 100n  . In each case the sampling will be repeated 500 times. 

To set up the simulation, carry out the following steps. 

• Add a Notes page in a New Document. 

• Add a Data & Statistics page. 

• Press b > Actions > Insert Slider. Enter the slider 

settings: variable: n, min: 10, max: 100, step:10, 

minimise:. 

• Navigate back to the Notes page 1.1.  

• Press /M to insert a Maths Box and input: 

( ( ( , , )), , , )seq mean randNorm 552 81 1 500n k  (do not 

press · yet.) 

• Press /Ë followed by /Ð  and select x , then 

press ·. 

This will generate the sample means of 500 samples, with the 

sample size, n, determined by the slider value. The results are 

stored in list x . 

 

 

To observe the effect of changing the sample size, on the 

Data & Statistics page 1.2, click below the horizontal axis to 

select the list x . 

• Press b > Analyse > Plot Value, enter ( )1 meanv := x   

(Note: Select x  from the h menu). 

• Change the slider value and observe how the dot plots of 

the distribution of X changes as the value of n  increases.  

 

… continued 
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To observe the effect of changing the sample size on the 

sampling distribution of sample means, on Data & Statistics 

page 1.2: 

• Set the slider to = 10n , then press b > Plot Type > 

Histogram. 

• Press b > Analyse > Show Normal PDF. 

• Change the value of n  from 10 through to 100 in steps of 

10. 

• As the value of n  changes, it may be necessary to zoom 

(press b > Window/Zoom > Zoom – Data) to the data 

and change Bin Settings (via /b > Bin Settings). 

Observe the changes to the parameters shown in the equation 

of the normal pdf curve as the value of n changes. Compare 

the curve parameters with the theoretical values using 

( )E 552X = =  and   ( )
81

sd 25.61
10

X
n


= =   through 

to ( )
81

sd 8.1
100

X
n


= = =  

 

 

Note: The results from these simulations should demonstrate that for a random sample of size n , 

taken from the normal distribution ( )2N ,X   , the sampling distribution of the sample means 

is itself normal with 
2

N ,X
n




 
 
 

  .  

The spread of the distribution decreases as the sample size increases is consistent with 

( )sd X
n


= .  As , 0n

n


→  →  

Sampling from the Uniform Distribution  
Use simulation to explore a model of the sampling distribution of the mean random number when a 

sample of n  random numbers is taken from the continuous uniform distribution ( )U 0,10X  .  

For this distribution, ( )E 5X = =  and 
( )

2
10 0

2.89
12


−

=  . Explore the shape of the distribution 

of sample means and the effect of sample size. 

For each sample size, model repeating the sampling 500 times. 

To set up the simulation, start by copying the previous 

problem to a new problem as follows. 

• Press /£. 

• In the thumbnail view that follows, click Problem 1 and 

press /C then /V. This creates a copy, called 

Problem 2. 
• Click on the first page of the copied Problem 2 to open it. 
  

… continued 
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To modify the previous problem to sample from the uniform 

distribution, on the Notes page 2.1, modify as follows.  

• Delete the following text shown in strikethrough font  

( (seq mean randNorm(552,61,n) ), , , ) →1 500k x  

• Edit the command input to now be: 

( )( )( , , , ) →seq mean 10 rand 1 500n k x  

 

To observe the effect of changing the sample size on the 

model of the distribution of sample means for samples taken 

from the uniform distribution, navigate to the Data & 

Statistics page 2.2, then:  

• Hover over one of the dots in the dot plot.  

Press /b > Colour. Change the colour. 

Observe the shape of the distribution with sample size 1n = . 

• Click on the slider value until it is editable and set it to 

1n = .  

• Press b > Plot Type > Histogram. 

• Press b > Plot Properties > Histogram Properties > 

Bin Settings > Equal Bin Width. 

• Press b > Window/Zoom > Zoom – Data 

Observe the shape of the distribution with sample size 4n = . 

• Edit the slider value to be 4n = .  

• Set Bin Width = 0.5 and zoom to the data. 

• Press b > Analyse > Show Normal PDF. 

• Edit the value of n to larger sample sizes and observe the 

increase on the shape and spread of the histogram and the 

normal pdf parameters.  

• Adjust the bin width and press Zoom – Data as necessary. 

 

This should demonstrate that, unsurprisingly, with a sample 

size 1n =  the distribution of sample means is uniform.  

However, with a sample size as small as 4n = , the 

distribution of sample means is approximately normal.  

 

The normal pdf parameters for 4n =  should be consistent 

with ( )E 5X = =  and   ( )
2.88675

sd 1.44
4

X
n


= = 


 .  
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Sampling from an asymmetric distribution 

(a) Use simulation to explore the distribution of the number of rolls of a six-sided die needed to get 

the first ‘six’. 

(b) Use simulation to explore the sampling distribution of the sample mean when samples of size 

n  are taken from the asymmetric distribution generated in part (a) above. 

(a) To set up a simulation for the number of rolls of a die 

needed to get the first ‘six’, on a Notes page define a 

piecewise recursive function, ( )f t , as follows. 

• Press /M to insert a Maths Box.  
• In the Maths Box, enter 

( )
( )

( ) ,





1,           randInt 1,6 = 6
:=

1+ else                      
f t

f t
 .  

• Insert a new Maths Box and input ( )( )seq 1 1,1000f ,k,   

• Press /Ë, input x then press ·.  

The list of ‘number of rolls required for first ‘six’’ is stored as 

list x. 

Note:  Press t  to select the Piecewise template.  

Note: The ‘t’ in the recursive function is a ‘dummy’ input. 

The function adds 1 to the previous value until the random 

integer is a ‘6’.  

 

 

 

 

 

To obtain a plot of the distribution of the number of rolls for 

the first ‘six’, X, add a Data & Statistics page, then: 

• Press e and select x on the horizontal axis. 

• Press b > Analyse > Plot Value and enter 

( )1:= meanv x    

Note: This simulation models the geometric distribution for 

the number of Bernoulli trials until the first ‘success’, with 

parameter 1
6

p = . The geometric distribution is the discrete 

analogue of the exponential distribution, which is covered in 

Topic 2. 

( ) 1E 6
p

X = =  and ( )
5
6

1
6

1
=sd 5.48

p
X

p


−
= =   

 

(b) To explore the sampling distribution of the sample mean 

when samples of size n  are taken from the distribution 

generated in part (a) above, add a new Data & Statistics 

page, then:  

• Press b > Actions > Insert Slider.  

• Enter slider settings: Variable: n, Value: 20, Min.: 5, Max.: 

100, Step Size: 10, Minimise  
• Navigate to the Notes page 1.1 and in a new Maths Box 

input ( )( )( )seq mean randSamp 1.0 1,200x,n ,k,  

(don’t press · yet.) 

• Press /Ë, then press /Ð , select x  then 

press ·.  
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Note: This will select 200 samples of size n  (slider value) 

from list x , calculate the sample means and store the means 

as list x .  

To plot a model of the sampling distribution of sample means 

taken from the asymmetric distribution, navigate to Data & 

Statistics page 1.3, then: 

• Click below the horizontal axis and select the variable x .  

• Press b > Analyse > Plot Value and enter 

( ):2 = meanv x  (select x  from the h menu). 

• Use the slider to observe the effect of increasing the 

sample size, n .  

To observe the approximate normality of the sampling 

distribution of sample means using a Normal PDF curve, on 

the Data & Statistics page 1.3: 

• Set the slider value to = 20n .  

• Press  b > Plot Type > Histogram.  

• Press b > Window/Zoom > Zoom – Data. 

• Press b > Analyse > Show Normal PDF. 

• Edit the value of n to larger sample sizes and observe the 

increase on the shape and spread of the histogram and the 

normal pdf parameters.  

• Adjust the Bin Settings and Zoom – Data as necessary. 

 

Note: This simulation should demonstrate that, despite the 

samples being drawn from such a skewed distribution, the 

distribution of sample means is approximately normal.  

The normal pdf parameters for 20n =  should be consistent 

with ( )E 6X = =  and ( )
5.46

sd 1.22
20

X
n


= =   .  

 

 

 

Note: The suite of simulations in this sub-topic should demonstrate that for repeated sampling, the 

expected value of the sample statistic, 𝐸(𝑋̅), tends to the value of the population parameter, 𝜇, so 

that in the long run, ( )E .X =  

Students can also verify that the standard deviation of the simulated sample means for samples of 

size, 𝑛, tends to 
n


, so that in the long run ( )sd =X

n


, as predicted by the theory. 

These simulations should serve as good illustrations of the central limit theorem, which 

establishes the approximate normality of the sampling distribution of the sample means in many 

situations, even if the original variables themselves are not normally distributed.  
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4.5.2. Confidence intervals for means 

Finding confidence intervals for the mean 

Suppose that prior to a full analysis of the Year 9 NAPLAN numeracy results, a researcher uses a 

random sample of 50 scores to estimate the population parameters. The sample mean is a point 

estimate that is unlikely to be exactly equal to the population mean. The researcher therefore finds 

it useful to calculate an interval that is likely to contain the true population mean, with a high level 

of confidence. 
 

(a) Assume that for this sample of size 50n = , the sample 

mean is 562x =  and the sample standard deviation is 

74.6s = , as shown in the screenshot. Determine an 

approximate 95% confidence interval, correct to one 

decimal place, for the mean NAPLAN numeracy score, 

using 74.6s =  as an estimate of the population standard 

deviation. 

 

 

(b) It subsequently becomes known that the true population standard deviation is 81 = . 

Determine an approximate 95% confidence interval for the mean NAPLAN score using 

562x =  and the actual value of the population standard deviation 81 = . Compare this 

interval with the interval determined in part (a) above. 

(c) Suppose that another researcher selected a different 

random sample of size 50n = , with sample mean 

527x =  and sample standard deviation 68.8s = .  

Find an approximate 95% C.I. for the mean NAPLAN 

score using these known sample statistics, and comment 

on any notable aspect of this result. 

 

 

(a) To find an approximate 95% confidence interval, on a 

Calculator page: 

• Press b > Statistics > Confidence Intervals >  

z Interval.  

• Select Data Input Method: Stats. In the dialog box enter: 

. , , , .74 6 562 50 0 95x n C Level = = = =   

Answer: The approximate 95% confidence interval is 

( )541.3,582.7 . 

The margin of error for this interval is 20.7, and represents the 

radius of the confidence interval, i.e. half the interval length. 

 

(b) To find an approximate 95% confidence interval using the 

actual population standard deviation, on the Calculator page 

from part (a) above:  

• Press £  up to the zInterval input as shown, then press 

·.  

• Edit the pasted input to zInterval 81,562,50,0.95: 

stat.results. 

The approximate 95% confidence interval is ( )539.5,584.5  

using 81 = , compared with ( )541.3,582.7  using 74.6s = as 

an estimate of the population standard deviation.  

This is a 7.9% difference in the margin of error. 

 

 

… continued 
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(c) To find an approximate 95% confidence interval using 

527x =  and 68.8s = , on the Calculator page from part (b) 

above:  

• Press £  up to the previous input, then press ·.  

• Edit the pasted input to zInterval 68.8,527,50,0.95: 

stat.results 

Answer: The approximate 95% confidence interval, using the 

sample statistics for this sample, is ( )507.9,546.1 . It is notable 

that this interval does not contain the true population mean, 

i.e. ( )507.9,546.1  .  

Note: This illustrated that as the sample mean and margin of 

error vary from sample to sample, most but not all 95% 

confidence intervals contain the true population mean,  . 

 

 

 

Exploring the trade-off between level of confidence and margin of error 

Use simulation to explore the effect of variability on confidence intervals, and the trade-off between 

level of confidence and margin of error. For the simulation, assume that random samples of size 

100n =  are drawn from a population with a population mean 552 =  and a population standard 

deviation 81 = . Compare confidence intervals with confidence levels of 99%, 95%, 90% and 

50% for the same sample, and repeat the sampling many times. 

To set up a slider that will be used to trigger the taking of a 

new random sample, on a Graphs page:  

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin = 500           Xmax = 600              XScale = 10 

YMin = −2             YMax = 10               YScale = 2 

• Press b > Actions > Insert Slider.  

Enter the slider settings:  

variable: r, min: 1, max: 200, step:1, minimise:. 

 

To set up the first part of the simulation, add a Notes page, 

then:  

• Press /M to add a Maths Box. 

• In the Maths Box, enter:

( ) ( ) , ,samp : randNorm 552 81 100 sign=  r . 

• Enter the following, with each entry in a new Maths Box. 

• ( ) : mean sampx =   (select x  from the Ð menu). 

•  ( ) : stDevSamp samps =    (stDevSamp is in k list). 

•    : 0.99,0.95,0.90,0.5cl = (this sets the confidence level) 

•  
− 

− 
 

1
: invNorm 1 ,0,1

2

cl
z =  (z-scores for conf. levels) 

Note: All the commands for this activity can be selected from 

the catalog by pressing k. 
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To set up the second part of the simulation on Notes page 1.2: 

• Enter the following, with each entry in a new Maths Box. 

•   


:
100

z s
me =  (Calculates margins of error for each CI.). 

• −_ :c low x me=   (Lower fence for each CI.). 

• +_ :c high x me=   (Upper fence for each CI.). 
 

To complete setting up the graphical representations of the 

confidence intervals, navigate to Graphs page 1.1, then: 

• Press /G and enter: 

• ( )     1 1 1f x c_low x c_high=    

• ( )     2 2 2f x c_low x c_high=    

• ( )     3 3 3f x c_low x c_high=    

• ( )     4 4 4f x c_low x c_high=    

• Press b > Graph Entry/Edit > Relation.  

• Enter x = x  then 552x = .  

• Press b > Geometry > Points & Lines > Intersection 

Point(s). Click on line with equation x x= , and then click 

on each horizontal interval. 

• Press b > Show/Hide. Click to hide unwanted labels, 

then press d. 

• Use the slider to draw samples and observe which intervals 

contain the population mean (i.e. intersect the line 552x = ). 

 

 

 

Note: The simulation should demonstrate that to have a greater level of confidence that the 

interval will contain the population mean requires a greater margin of error.  

Conversely, a smaller margin of error results in less confidence that the interval will contain  .  

The simulation can also demonstrate that for intervals with a %C confidence level, %C  of all 

possible samples of a given size from this population will result in an interval that contains the 

unknown population mean, and that ( )100 %C−  of intervals will not contain  . 
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ConnecTIng Minds
 A Maths Teacher Community

hosted by Texas Instruments Australia

Whether you’re looking for innovative teaching strategies, 

resources to integrate technology into your classroom, or simply 

want to exchange ideas with like-minded professionals, join the 

conversation at https://www.linkedin.com/groups/14594039/.
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Texas Instruments Australia

email: teacher-support@list.ti.com

Website: education.ti.com/australia


