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1 新增功能

新增功能

TI-SmartView™ CE Software v5.4.0 的新增功能

TI-SmartView™ CE 84 Plus CE 的新增功能

• 更新了 TI-84 Plus CE 預設模擬器狀態。

- OS v5.4.0
- 資料獲取 (EasyData) v5.3.6( 小修正 )
- 圖形變換程式 (Transformation Graphing App) v5.3.1( 小修正 )
- TI 創新中心程式 (TI-Innovator™ Hub App) v5.4.0( 功能表更新)

如需有關最新和更新功能等更多資訊，請參閱 TI-83 Premium CE《參考手冊》，
網址：education.ti.com/84ceupdate。

適用於 TI-84 Plus 系列的 TI-SmartView CE

▶ 請更新至 education.ti.com/84ceupdate 上的最新軟體以獲取增強功能，以及
具有適用於此版本的最新計算機檔案的 CE 模擬器。

https://education.ti.com/84ceupdate
https://education.ti.com/84ceupdate


TI-SmartView™ CE軟體簡介

TI-SmartView™ CE 軟體能讓您為整個班級顯示 TI 繪圖計算機。軟體包含兩個
工作區，有助於加強您的課堂簡報。

計算機模擬器工作區

可以讓您：

• 顯示完整的模擬器檢視或附帶較大顯示螢幕
的小鍵盤檢視。含有可開啟或關閉的選擇性
檢視。

• 按鍵輸入歷史記錄

– 顯示按鍵輸入的影像，如此學生就能依
照輸入過的按鍵進行練習。

• View3™
– 教師可以控制多達三個額外模擬螢幕的

更新，例如繪圖、表格和公式，以便進行
多個簡報。

• 計算與函數

– 與使用實體繪圖計算機擁有相同的體
驗。

• 將任何模擬螢幕拖曳到課堂簡報軟體。**
– 運用上課期間建立的螢幕畫面來拓展您

的課程。

• 使用遠端小鍵盤按下模擬器按鍵！

– 在以 USB 傳輸線連接至電腦的 TI-84 Plus
CE 上，執行 SmartPad™ CE 應用程式***。
當 TI-SmartView™ CE 視窗是電腦上的現用
視窗時，您的計算機就成為遠端小鍵盤。

• 啟動獨立的螢幕擷取視窗

– 擷取並將模擬器螢幕儲存為電腦檔案，
如同「TI Connect™ CE 螢幕擷取」一般，擷
取來自繪圖計算機的螢幕。

**支援的軟體有 Microsoft™ Office 或其他簡報軟體。

***適用於 TI-84 Plus CE 的 SmartPad™ CE 應用程式 會預先載入 計算機。若沒
有出現在您的 TI-84 Plus CE 上，可以造訪 education.ti.com/84ceupdate，將
SmartPad CE 應用程式載入您的計算機。

附註：「大型顯示器螢幕」不具備觸控功能。請使用計算機上的模擬器按鍵。

TI-SmartView™ CE軟體簡介 2
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計算機模擬器螢幕



模擬器瀏覽器工作區

可以讓您：

• 將單一或多個檔案新增至模擬器，為您的課堂進行設定：

– 從電腦將所選的計算機檔案和／或影像 (jpg、png 等) 拖移至
模擬器來進行快速模擬器設定，即使在課堂授課期間亦不
受影響。

• 儲存來自模擬器的檔案，以儲存或共享給學員的計算機：

– 將所選的計算機檔案拖移至電腦，以儲存來自課堂簡報的
檔案。

– 提示：一旦將檔案儲存至電腦，您就可以使用 TI Connect™ CE
計算機瀏覽器將儲存的檔案拖移到多部已連接的學員計算
機以利課堂共享。TI Connect™ CE 可在
education.ti.com/downloads 免費下載。

模擬器瀏覽器預設螢幕畫面

TI-SmartView™ CE軟體簡介 4



5 使用 TI-SmartView™ CE計算機模擬器工作區

使用 TI-SmartView™ CE計算機模擬器工作區

TI-SmartView™ CE 計算機模擬器工作區包含的工具可以讓您用來輸入計算機、
繪製變數和顯示圖形、表格與清單。



TI-SmartView™ CE軟體工作區的各個部分

功能表列 - 使用這些功能表來執行所有模擬器功能，包含：

• File (檔案) - 檔案管理 • Actions (作業) - 例如螢幕擷取

• Edit (編輯) - 包含以字型
複製按鍵

• Help (說明) - 說明和連結

• View (檢視) - 變更顯示方
式

附註：您可以按一下工具列中的圖示，藉此完成這些功能表中大多數的
作業。

工具列 - 使用這些工具列圖示來：

• 選取不同的計算機型號

• 切換大型顯示器螢幕的顯示方式、開啟或關閉按鍵輸入歷史記錄，
以及 View3™

• 擷取目前的模擬器螢幕畫面

工作區面板 - 使用此面板在計算機模擬器工作區和模擬器瀏覽器工作
區之間瀏覽。

選擇模擬器和工具列位置

• 模擬器位置左側／右側 - 在繪圖計算機螢幕左手邊和右手邊的
顯示位置之間切換。投影到互動式白板時，這個功能相當便利。

• 工具列頂端／底部 - 將工具列在螢幕畫面的頂端和底部之間切
換。投影到互動式白板時，這個功能相當便利。

附註：您可以變更視覺版面配置和／或元素的位置來讓您更加方便使
用，特別是使用互動式白板時。

模擬器面板 - 使用此面板來使用完整的模擬器或僅限模擬器小鍵盤檢
視。

大型顯示器螢幕面板／按鍵輸入歷史記錄面板 - 使用此面板來顯示較
大的計算機螢幕和／或顯示按鍵輸入歷史記錄。

您有下列顯示選項：

• 僅限大型顯示器螢幕 • 僅限按鍵輸入歷史記錄

• 大型顯示器螢幕和按鍵輸入
歷史記錄

• 隱藏面板

View3™面板 - 使用此面板來同時顯示三個額外的螢幕畫面。(此面板預

設為隱藏。按一下 來顯示 View3™ 面板。)
您可以選取以下任三種螢幕畫面：

使用 TI-SmartView™ CE計算機模擬器工作區 6



7 使用 TI-SmartView™ CE計算機模擬器工作區

• 公式
(Y= 編輯器)

• 清單
(狀態清單編輯器)

• 視窗

• 表格 • 狀態圖 • [空白]
• 繪圖

調整面板大小 - 按一下並拖移面板側邊的垂直軸來調整大小。

使用 TI-SmartView™ CE模擬器小鍵盤

滑鼠取代了手指在電腦鍵盤上輸入按鍵的功能。

在 TI-SmartView™ CE 模擬器上點選按鍵，如同您在繪圖計算機上輸入按鍵一
般。

1. 按一下模擬器鍵盤上的箭號按鍵 ，將游標移至所需的設定。

2. 按一下 來選取它。

您必須先將鍵盤置於 Alpha 輸入模式，才能使用電腦鍵盤輸入文字。

根據預設，繪圖計算機鍵盤會處於正常模式，在此模式中，按鍵僅是繪圖計
算機按鍵的快速鍵。

例如，按下電腦鍵盤上的 [ A ] 與按一下繪圖計算機上的 相同。在此模
式中，您無法藉由在電腦鍵盤上輸入字母的方式，在繪圖計算機螢幕畫面上
輸入從 A 到 Z 的字母。

若要輸入字母或其他 Alpha 字元，請先在繪圖計算機鍵盤上按一下 (或
按下電腦鍵盤上的 [ F7 ])，使繪圖計算機進入 Alpha 模式。例如，在電腦鍵盤
上輸入 [ F7 ] [ A ]，就會在繪圖計算機螢幕畫面上輸入 A。輸入字元後，鍵盤會
回到原來的正常模式中。

您可以鎖定 Alpha 按鍵來連續輸入多個字元。

鎖定 Alpha 按鍵：

▶ 按一下繪圖計算機鍵盤上的 ，或按下電腦鍵盤上的 [ F6 ] [ F7
]。

返回正常模式：

▶ 點選或按下 [ F7 ]。

在 Alpha 輸入模式中，按下電腦鍵盤上的 [ 0 ] 到 [ 9 ] 會成為繪圖計算機上與
這些按鍵關聯之 Alpha 函數的快速鍵。按下 [ 1 ] 會在繪圖計算機螢幕畫面上



輸入 Y (與 À關聯的 Alpha 字元)。若要輸入數字，請確定鍵盤並未處於 Alpha
輸入模式。在正常模式中，這些按鍵會確實輸入數字 0 到 9。

您可以按住方向鍵來持續捲動游標。

當您使用方向鍵來移動游標時，您可以按住按鍵來持續捲動游標，而不必重
複按下按鍵。在按鍵輸入歷史記錄和指令碼中，重複的方向鍵圖示會有時鐘

符號 附加在旁。

連續多次按下方向鍵會顯示含重複計數的箭號。

當您連續按下多次方向鍵時，按鍵輸入歷史記錄中會顯示一個方向鍵；此方

向鍵 旁附有數字，此數字表示按下方向鍵的次數。

提示：繪製圖形或使用 Cabri™ Jr 應用程式來繪製幾何形狀時，相對於使用滑
鼠來點按模擬器的方向鍵，電腦鍵盤的方向鍵可以提供您更平順的連續動
作。

將螢幕畫面拖曳至其他應用程式

您可以將任何 TI-SmartView™ CE 螢幕畫面拖曳並貼到另一個應用程式中。

您可以拖移並貼上的 TI-SmartView™ CE 螢幕畫面包含以下類型：

• 模擬器面板中鍵盤上方的螢幕畫面

• 大型螢幕畫面

• View3™ 面板螢幕畫面

附註：您可以將 View3™ 螢幕畫面拖移至螢幕擷取，並使用螢幕擷取做為
課堂上重要螢幕畫面的歷史記錄。

• 已儲存或未儲存的螢幕擷取

使用 TI-SmartView™ CE計算機模擬器工作區 8



9 使用 TI-SmartView™ CE計算機模擬器工作區

連接做為遠端小鍵盤的計算機

SmartPad™ CE 應用程式可供 TI-84 Plus CE 使用。使用
TI-84 Plus CE 做為 TI-SmartView™ CE 的遠端小鍵盤：

1. 適用於 TI-84 Plus CE 的 SmartPad™ CE 應用程式 會預先載入 計算機。若沒有
出現在您的 TI-84 Plus CE 上，可以造訪 education.ti.com/84ceupdate，將
SmartPad CE 應用程式載入您的計算機。

2. 使用隨附於計算機的 USB 電腦傳輸線，將 TI-84 Plus CE 連接至電腦。

3. 啟動 TI-SmartView™ CE。按一下 TI-SmartView™ CE 視窗，確保 TI-SmartView™
CE 視窗為現用視窗。

4. 在 TI-84 Plus CE 上執行 SmartPad™ CE 應用程式。按下 [apps] 並從應用程式
功能表選取 SmartPad™ CE。閱讀啟動顯示畫面上的資訊。

5. 按下計算機小鍵盤上的按鍵，也會同時遠端按下 TI-SmartView™ CE 上的模
擬器小鍵盤。

6. 中斷 USB 傳輸線與計算機的連線來停止應用程式和遠端小鍵盤功能。

7. 如果遠端小鍵盤連線不再回應，可能需要重新連接 USB 傳輸線並再次執
行應用程式。

附註：

• 執行 SmartPad™ CE 的 TI-84 Plus CE 不會顯示計算機或圖形。計算機僅會成
為模擬器的遠端 USB 小鍵盤。

• 當 TI-SmartView™ CE 視窗為現用視窗時，TI-84 Plus CE 依舊會是遠端小鍵
盤。按下計算機上的按鍵之前，請先點選 TI-SmartView 視窗。

• TI-SmartView™ CE 不支援 TI SilverLink 傳輸線。

USB 電腦傳輸線

您必須使用隨附於 TI-84 Plus CE 繪圖計算機的 USB 電腦傳輸線來使用
SmartPad™ CE 應用程式。不支援其他 TI 連線傳輸線。

有關連線的更多資訊

• 模擬器連結功能表 -沒有傳送／接收

https://education.ti.com/84ceupdate


模擬器上的連結功能，y8已被停用。若要將已連接計算機和模擬器
之間的檔案進行連結，請使用 TI Connect™ CE 中的計算機瀏覽器和 TI-
SmartView™ CE 中的模擬器瀏覽器。

在 TI-SmartView™ CE 中的模擬器瀏覽器和 TI Connect™ CE 中的計算機瀏覽
器之間進行傳輸時，請先將計算機或瀏覽器檔案拖移到電腦。

• TI-SilverLink傳輸線

TI-SmartView™ CE 不支援 TI SilverLink 傳輸線。

• 讓計算機脫離 TEST MODE (測試模式 ) 設定

TI-SmartView™ CE 不會傳輸檔案至已連接的計算機。

若要結束 TEST MODE( 測驗模式) ( EXAM MODE[考試模式]) 設定，請使用以
下方法之一。

- 將 CE 連接到 TI Connect CE v5.4.0 或更高版本

- 在連接的 CE 計算機上，選取 Actions > Quit Exam Mode( 操作 > 結束考試
模式) 。

- 在兩個計算機之間傳送檔案

- 連接到 TI Connect CE v5.4.0 或更高版本並將一個檔案傳送到連接的計算
機

使用 TI-SmartView™ CE計算機模擬器工作區 10



11 使用 TI-SmartView™ CE計算機模擬器工作區

重設模擬器

重設模擬器：

1. 按一下 Actions (作業)。

2. 按一下 Reset Emulator (重設模擬器)。

3. 按一下 Reset (重設)。

重設模擬器：

• 覆寫目前的模擬器狀態

• 將 TI-SmartView™ CE 軟體設定回復成出廠預設值。

• 清除按鍵輸入歷史記錄

更新模擬器作業系統

在未來，若 CE 計算機作業系統更新但 TI-SmartView CE 模擬器未更新，則可透
過作業 > 更新模擬器作業系統…更新模擬器。
TI-SmartView CE 將需要特定的模擬器狀態檔案，才能在
education.ti.com/84ceupdate 更新可用的模擬器作業系統。此檔案不可用來更新
模擬器作業系統。

https://education.ti.com/84ceupdate


儲存並載入 CE模擬器 狀態

若您儲存 CE 模擬器狀態，會建立一個檔案，用來儲存模擬器設定以及您所做
的所有變更。

例如，您可能會想在「Y= 編輯器」中輸入函數並變更「視窗縮放」的設定，以修
改班級簡報。若您在模擬器狀態檔案中儲存變更，只要載入檔案即可顯示簡
報。若您要為不同的班級建立不同的簡報，可以建立多個模擬器狀態檔案。

附註：按鍵動作歷史記錄、螢幕擷取畫面、模擬器檢視畫面和模擬器大小不會
儲存在模擬器狀態檔案中。請注意 CE 模擬器狀態檔案可能很大。若您的儲存
容量發生問題，請聯絡您的 IT 部門。

儲存 CE 模擬器狀態

只有 CE 模擬器才能管理、儲存並載入模擬器狀態檔案。TI-84 Plus CE 模擬器狀
態檔案只能載入 TI-84 Plus CE 模擬器。

1. 按一下動作 > 儲存模擬器狀態 ...。

2. 在對話方塊中：

a) 移動到想要儲存 CE 模擬器狀態檔案的資料夾。

b) 輸入檔案名稱。使用可描述 CE 模擬器狀態的名稱。

CE 模擬器狀態檔案會有預先設定的檔案名稱 TI84PCE Emulator State_OS x-x-
x_date.s84 而檔案副檔名 *.s84 指示檔案是由 TISmartView™ CE 軟體建立的
TI-84 Plus CE 模擬器狀態。

c) 按一下儲存。

使用 TI-SmartView™ CE計算機模擬器工作區 12



13 使用 TI-SmartView™ CE計算機模擬器工作區

載入 CE 模擬器狀態

因為 CE 模擬器狀態檔案專用於每個計算機型號，所以您只能為使用中的計
算機型號載入一個模擬器狀態檔案。

1. 按一下作業 > 載入模擬器狀態。

2. 在對話方塊中：

a) 瀏覽包含模擬器狀態檔案的資料夾。

附註：只會顯示使用中計算機型號的 CE 模擬器狀態檔案。

b) 按一下 CE 模擬器狀態名稱，以反白標示該名稱。

c) 按一下開啟。



選擇顯示選項

您可以自訂顯示器來顯示或隱藏選項面板，並變更每個選項面板中顯示的資
訊類型。根據預設，TI-SmartView™ CE 軟體會在大型顯示器螢幕中顯示計算機
模擬器工作區。

顯示計算機螢幕畫面

1. 按一下 來檢視模擬
器面板中鍵盤上方的計算
機螢幕畫面。

2. 再按一下 來顯示小鍵盤和大型顯
示器螢幕。

選取模擬器類型

按一下 的向下箭號來選擇模擬器類型。

使用 TI-SmartView™ CE計算機模擬器工作區 14
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每個模擬器類型會顯示相關的計算機型號。

變更計算機面板

變更面板：

1. 按一下 View (檢視)。

2. 將游標移到 Calculator Faceplate (計算機面板) 上方。

3. 按一下計算機面板名稱。

明亮 外框 暗色

顯示或隱藏按鍵輸入歷史記錄

按一下 來顯示或隱藏按鍵輸入歷史記錄。
按一下面板中按鍵輸入歷史記錄旁的 CLEAR (清除) 來清除歷史記錄。



按一下此處並拖移以調整按
鍵輸入歷史記錄面板的大
小。

按一下此處來清除
按鍵輸入歷史記錄。

當您按下清除，您會看見此資訊方塊：

複製「按鍵輸入歷史記錄」到另一個應用程式

您可以將完整或僅選取部分的按鍵輸入歷史記錄複製到另一個應用程式，例
如文書處理器。您可以複製顯示在按鍵輸入歷史記錄面板中的按鍵圖形

，或者以字型文字字元 ·¹¸複製按鍵輸入。

附註：當您以字型文字字元複製按鍵時，被複製的字元會使用 TI84PlusCEKeys
字型。當您安裝 TI- SmartView™ CE 軟體時，此字型就會自動安裝在您的電腦
上。

以圖形或字型字元複製按鍵

1. 選取您要複製的按鍵。
若要選取按鍵輸入歷史記錄面板中的按鍵，請使用以下其中一種方法：

按鍵 方法

– 單一按鍵： 按一下按鍵。

– 多個按鍵： 按一下按鍵。
長按電腦鍵盤上的 Ctrl 鍵。
按一下其他按鍵來選取多個按鍵。

– 按順序排列的多個按鍵： 按一下按鍵。
長按電腦鍵盤上的 Shift 鍵。
按下另一個按鍵。
附註：如此可讓您選取這兩個按
鍵，加上這兩個按鍵之間的所有按

使用 TI-SmartView™ CE計算機模擬器工作區 16



17 使用 TI-SmartView™ CE計算機模擬器工作區

按鍵 方法

鍵。

– 所有按鍵： 按一下按鍵。
按滑鼠右鍵。
按一下 Select All (全選)。

附註：此為按鍵在選取前和選取後的樣貌。

選取前： 選取後：

2. 在選取的按鍵上，按滑鼠右鍵。

3. 按一下 Copy (複製) (將所按鍵複製為圖形)。

-或是-

按一下 Copy As Font (複製為字型) (將所按鍵複製為字型字元)。·¹¸

4. 切換到另一個應用程式。

5. 在適當的位置貼上按鍵。

附註：

• 您也可以將選取的按鍵當成圖形拖移到其他應用程式。

• 在新應用程式當中貼上之後，您就可以重新調整按鍵圖形的大小。

• 在部分應用程式中，當成字型貼上的字元可能會以該位置的有效字型顯
示，因此可能看起來與繪圖計算機按鍵完全不同。如果有必要，可將
TI84PlusCEKeys 字型套用到字元。請參閱您所使用之目的地應用程式的說
明檔案以瞭解將字型套用到字元的方式。

顯示 View3™ 面板

1. 按一下 來顯示 View3™ 面板。

2. 按一下每個螢幕的標題列來選取這些顯示選項：

– 公式
(Y=
編輯
器)

– 清單
(狀態清單編輯器)

– 視
窗

– 表格 – 狀態圖 – [空
白]

– 繪圖



3. 按一下 View3™ 面板中的綠色教師控制更新按鈕來重新整理 View3™ 螢幕
畫面。這會在研究期間更新您學員們的檢視畫面。

偵測到更新 更新或取消 未偵測到更新

4. 檢視所選螢幕的內容，或重複步驟 2 來變更螢幕類型。

使用 TI-SmartView™ CE計算機模擬器工作區 18



19 使用 TI-SmartView™ CE計算機模擬器工作區

變更 TI-SmartView™ CE螢幕畫面的大小

按一下並拖移面板邊緣來變更模擬器面板、大型顯示器螢幕，或 View3™ 面板
的大小。

附註：所有這些項目均為向左／向右的動作，向上或向下拉動來調整大小的
「按鍵輸入歷史記錄」除外。

模擬器和工具列位置

模擬器位置左側／右側 - 在繪圖計算機螢幕左手邊和右手邊的顯
示位置之間切換。投影到互動式白板時，這個功能相當便利。

工具列頂端／底部 - 將工具列在螢幕畫面的頂端和底部之間切
換。投影到互動式白板時，這個功能相當便利。



一律置於最前端

在檢視功能表中選取此選項，讓 TI-SmartView™ CE 視窗一律置於其他任何開
啟的電腦軟體視窗的最前端。這樣就像是讓計算機放在辦公桌其他紙本文件
之上一樣！將視窗置於電腦桌面上保持「一律置於最前端」的最佳位置點。

若要關閉「一律置於最前端」，請在檢視功能表中取消選取此功能表項目。此
功能沒有工具列圖示，且啟用時，除了功能表的核取記號以外，也不會有任
何指示器顯示。

附註：

TI-SmartView™ CE 模擬器工作區視窗和螢幕擷取視窗均會「一律置於最前
端」，且根據其位置會切換到最前端。

在全螢幕模式時，不建議啟用「一律置於最前端」，因為所有其他視窗均會被
放置在 TI-SmartView™ CE 的全螢幕之後。

使用 TI-SmartView™ CE計算機模擬器工作區 20



21 使用螢幕擷取

使用螢幕擷取

您可以使用 TI-SmartView™ CE 螢幕擷取工具來擷取目前的繪圖計算機螢幕。

使用螢幕擷取：

▶ 按一下工具列上的 。

此視窗會顯示：



螢幕擷取工作區的各個部分

擷取 按一下此處以進行模擬器螢幕擷取。
Actions > Capture Screen (作業 > 擷取螢幕)
附註：當您擷取螢幕時，系統會自動為每張影像加上邊
框，但您可以按一下 View > Hide Screen Capture Borders
(檢視 > 隱藏螢幕擷取邊框) 來移除邊框。(如果您有多
張影像，這個選項會移除所有影像的邊框。)
使用螢幕擷取，您可以：

• 一次擷取多達 44 個螢幕，(若要擷取更多影像，請
從「螢幕擷取」視窗刪除影像)

• 自動在記憶體中儲存螢幕擷取，直到關閉 TI-
SmartView™ CE 主視窗為止。

關閉「螢幕擷取」會提示您儲存螢幕擷取的影像。您可
以在 TI-SmartView™ CE 工作階段期間開始新的「螢幕擷
取」工作階段。

儲存 按一下此處以儲存所選的螢幕擷取。
File > Save As (檔案 > 另存新檔)

複製 按一下此處以將所選的螢幕擷取複製到剪貼簿。
Edit > Copy (編輯 > 複製)

刪除 按一下此處以刪除所選的螢幕擷取。
Edit > Delete (編輯 > 刪除)

調整大小 滑動調整桿上的圓點來調整目前的螢幕擷取預覽大
小。
View > Scale Screen Captures
(檢視 > 調整螢幕擷取大小) 附註：螢幕會以檢視中的
百分比儲存。

重新命名 反白選取螢幕擷取的標題並輸入新名稱，即可重新命
名。

檢視 在此處檢視螢幕擷取。

將螢幕畫面拖曳至其他應用程式

您可以將任何 TI-SmartView™ CE 螢幕畫面拖曳並貼到另一個應用程式中。

您可以拖移並貼上的 TI-SmartView™ CE 螢幕畫面包含以下類型：

• 模擬器面板中鍵盤上方的螢幕畫面

• 大型螢幕畫面

• View3™ 面板螢幕畫面

附註：您可以將 View3™ 螢幕畫面拖移至螢幕擷取，並使用螢幕擷取做為
課堂上重要螢幕畫面的歷史記錄。

• 已儲存或未儲存的螢幕擷取

使用螢幕擷取 22



23 使用 TI-SmartView™ CE模擬器瀏覽器工作區

使用 TI-SmartView™ CE模擬器瀏覽器工作區

「模擬器瀏覽器」工作區能讓您管理模擬器檔案、從電腦新增內容到模擬器，
並將選取的內容傳送到電腦。



TI-SmartView™ 模擬器瀏覽器主工作區的各個部分

將來自電腦的計算機檔案新增至模擬器。

將選取的計算機傳送至電腦。

刪除選取的計算機檔案。

重新整理模擬器的內容檢視。

附註：變更工作區為「模擬器瀏覽器」時，重新整理模擬器檔案的
檢視來更新模擬器中所進行的任何變更。

將模擬器檔案複製到電腦

您可以從模擬器將大部分的資料、檔案和程式複製到電腦，如此可用來做為
備份、傳送給他人或釋放模擬器記憶體。

從模擬器複製檔案到電腦

1. 按一下以選取檔案名稱。

2. 按一下

-或是-

將檔案拖曳到電腦上的資料夾內，或拖曳到桌面上。

從電腦複製檔案到模擬器

1. 按一下 。

2. 在電腦上瀏覽至所需的計算機檔案。

附註：您也可以拖移影像 (.jpg、.png 等) 來轉換為模擬器／計算機的背景影
像。

3. 按一下以選取檔案。

4. 按一下 Open (開啟)。

使用 TI-SmartView™ CE模擬器瀏覽器工作區 24
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刪除模擬器檔案

您可以從模擬器刪除資料、檔案和程式。

從模擬器刪除檔案

1. 按一下以選取檔案名稱。

2. 按下 。

電腦鍵盤快速鍵

您可以使用電腦鍵盤按下按鍵，而不必藉由 TI-SmartView™ CE 鍵盤影像按下
該按鍵。

例如：

如果您想要在模擬器鍵盤上輸入「log」函數，則使用下表找出要按下的電腦按
鍵。

▶ 按下電腦鍵盤上的 [N] (請注意，模擬器按鍵左上角為 Alpha 字母 N)。

附註：在某些情況下，按下電腦小鍵盤鍵將會在模擬器上顯示該鍵。在下
一次按鍵之前，將不會顯示 Key Press History( 按鍵記錄) 圖示。
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繪圖計算機的相容性

請參閱 TI-84 Plus CE《新手入門手冊》以瞭解繪圖計算機的相容性。

附註：一般而言，TI-84 Plus CE 繪圖計算機檔案會與其他 TI-84 Plus 和 TI-83 Plus
機型相容。

應用程式、作業系統和某些含未支援數字類型的資料檔案，無法在各個機型
間共用。

TI-Basic 程式可能需要進行修改，以便正確顯示於高解析度的彩色螢幕機型
上。



使用 TI-84 Plus CE模擬器上的 Vernier EasyData®應
用程式進行資料收集

Vernier EasyData® CE 應用程式可讓您在 TI-84 Plus CE 模擬器上使用「資料收集」
功能。Vernier EasyData® CE 應用程式 (適用於 TI-84 Plus CE) 預先載入於 TI-
SmartView™ CE 中的模擬器上。此應用程式可讓您收集單一感應器資料，類似
使用計算機上的應用程式。

提示：

• 使用 TI-SmartView™ CE 來收集資料前，請務必先熟悉在計算機上使用
EasyData® 應用程式來收集資料的操作方式。

• 請務必熟悉 EasyData® CE 應用程式功能表 (File>New) (檔案 > 新增) 或 Scan
(掃描) 快速鍵功能。當感應器連接至電腦時，您會在模擬器中使用這些功
能將感應器連接至模擬器。

藉由 TI-SmartView™ CE和 EasyData® CE的應用程式來使用
Vernier 感應器

如果您是藉由 TI-84 Plus CE 來使用 Vernier 感應器或經由 mini-USB 連接埠使用
TI-8x 計算機系列產品，則感應器會連接至計算機上的 mini-USB 連接埠。

搭配 TI-8x 系列產品 (mini-USB) 使用的 Vernier 感應器需要適當的轉接器來連
接 (USB) 到電腦，以便進行資料收集展示。

轉接器

電腦的連接感應器類型

名稱 轉接器 說明

Easy to Go! 使用這款轉接器將 EasyTemp 或 EasyLink™
轉接器連接至電腦以進行資料收集。瞭解
更多

Go!Link 使用這款單一通道介面轉接器來將大多
數的 Vernier 感應器連接至電腦。瞭解更多

Go!Motion
電腦傳輸
線

使用這款傳輸線將 Go!Motion 或 CBR 2連
接至電腦。此產品隨附於 Go!Motion 產品
包裝內。瞭解更多

使用 TI-84 Plus CE模擬器上的 Vernier EasyData®應用程式進行資料收集 28
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計算機的連接感應器類型

名稱 轉接器 說明

EasyLink™ 使用這款轉接器將 Vernier 感應器連接至
TI-84 Plus CE繪圖計算機。EasyLink™ 是能插
入 TI-84 Plus繪圖計算機或 TI-Nspire™ 手持
裝置之 USB 連接埠的單一通道介面。瞭解
更多

Go!to Easy
轉接器

(mini USB)

使用這款轉接器來將 Go!Temp 或
Go!Link™*連接至 TI-Nspire™ 手持裝置或 TI-
84繪圖計算機的 USB 連接埠。瞭解更多

Go!Motion
計算機
Mini-USB 連
接埠傳輸
線

使用這款 72”傳輸線來將 Go!Motion 或 CBR
2連接至 TI-Nspire™ 手持裝置或 TI-84繪圖
計算機的 USB 連接埠。此傳輸線具有可連
接計算機的 USB Mini-A插頭，另有可連接
Go!Motion 或 CBR 2的 Standard-B USB 插頭。
此傳輸線隨附於 CBR 2產品包裝內。瞭解
更多

若要用於課堂展示

使用 EasyData® 應用程式進行資料收集，僅支援在 TI-84 Plus CE 上的模擬器供
課堂展示之用。如果您的班級使用任何 TI-8x 計算機系列產品，且該計算機上
執行最新版 Vernier EasyData® 應用程式，則使用 TI-SmartView™ CE 和 TI-84 Plus
CE 來進行資料收集，其展示體驗將與 TI-8x 計算機系列產品的計算機體驗極
為相似。

單一感應器資料收集

TI-84 Plus CE 模擬器支援單一感應器資料收集 (類似 TI-84 Plus CE 計算機)。

如果在透過 mini-USB 連接的計算機上使用 EasyData® 應用程式支援感應器，
則 TI-SmartView™ CE 中的模擬器會提供與使用計算機進行資料收集的體驗相
似的展示工具。

• 支援附 USB 傳輸線的 CBR 2™ (Calculator-Based Ranger™)。

• 不支援 CBL 2™ (Calculator-Based Laboratory™ 系統)。

• 最新版的 Vernier EasyData® CE 應用程式 (適用於 TI-84 Plus CE) 預先載入於
該模擬器上。

• 舊版的應用程式會在模擬器瀏覽器中被系統封鎖，以達最佳的資料收集
體驗。

http://www.vernier.com/products/interfaces/ez-link/
http://www.vernier.com/products/interfaces/ez-link/
http://www.vernier.com/products/accessories/usb-mini/
http://www.vernier.com/products/accessories/ti-gmusb/
http://www.vernier.com/products/accessories/ti-gmusb/


使用 TI-SmartView™ CE來展示資料收集

1. 啟動 TI-SmartView™ CE。

提示：如果您正在執行任何其他亦使用 Vernier USB 感應器來收集資料的
電腦軟體，則建議您關閉所有其他的資料收集軟體，如此 TI-SmartView™
CE 才可以辨識出用於資料收集工作階段的單一感應器。否則，電腦作業
系統會「決定」要辨識的感應器。您可能會看不見連接至 TI-SmartView™ CE
的感應器，直到關閉其他軟體為止。

2. 按一下 的向下箭號來選擇模擬器類型。

3. 透過標準 USB 將一個感應器連接至電腦。

進階功能：您可以讓數個感應器連接至電腦連接埠。您可以使用 TI-
SmartView™ CE 作業功能表 (Actions>Select Data Collection Sensor) (作業 > 選
取資料收集感應器) 在感應器間切換。使用 EasyData® CE 應用程式功能表
(File>New) 來連接新的感應器至模擬器。

4. 在 TI-84 Plus CE 模擬器上執行 EasyData® CE 應用程式。

附註：最新版的 Vernier EasyData 應用程式 (適用於 TI-84 Plus CE 模擬器) (v
5.2 或更高版本) 已在 TI-SmartView™ CE (v 5.2 或更高版本) 中預先載入。

5. EasyData® 在模擬器上啟動。您應該會在啟動顯示畫面上看見感應器 (或鏈
接連接) 的名稱。感應器名稱接著會顯示在量計畫面中，與操作計算機的
體驗相似。

如果 EasyData® 應用程式無法辨識連接至電腦的感應器，請使用模擬器上
的 EasyData® 應用程式來 Scan (掃描) 或 File>New (檔案 > 新增) 來連接感應
器。

6. 如同在 CE 模擬器上一般，使用 EasyData® 應用程式功能來收集和分析資
料。

7. 資料收集完成時，QUIT (結束) 模擬器中的 EasyData® 應用程式來繼續使用
TI-SmartView™ CE。

• 結束 EasyData® CE 應用程式時，從資料收集實驗取得的資料會儲存到
模擬器中的清單。

• 您也可以視需要讓感應器持續留在電腦上。

當 EasyData® CE 應用程式在 CE 模擬器上執行時，您可以進行下列作業：

切換模擬 您可以在 EasyData® 執行時切換模擬器；然而，資料
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器工作區 實驗將停止，且感應器會與正在執行 EasyData® 應用
程式的 CE 模擬器中斷連線。當您返回 CE 模擬器時，
您需要使用 File>New (檔案 > 新增) 或 EasyData® 應用
程式中的「Scan」快速鍵，將感應器重新連接至
EasyData® CE 應用程式，然後開始新的資料收集實
驗。系統有可能不會儲存先前的實驗資料。一律
「QUIT」(結束) EasyData® CE 應用程式，將實驗資料儲
存至模擬器清單。

View3™ 和
應用程式

View3™ 不提供給不等式以外的其他所有繪圖應用程
式使用 (已停用)。
View3™ 僅會顯示來自 ™ 作業系統的螢幕，不會顯示
應用程式螢幕。建議在不使用此功能時，讓 View3™
保持關閉，或者當大多數應用程式正在模擬器上執
行而將此功能停用時，讓其保持關閉。

切換至模
擬器瀏覽
器工作區

如果 EasyData® 正在 CE 模擬器上執行，而且您需要
使用模擬器瀏覽器，請結束 EasyData® 應用程式，然
後使用模擬器瀏覽器。

擷取螢幕
畫面

執行實驗時，您可以使用「螢幕擷取」功能來擷取
EasyData® CE 應用程式的螢幕畫面。

關閉並重
新開啟
TI-
SmartView™
CE

您可以在 EasyData® 執行時關閉 TI-SmartView™ CE；然
而，資料實驗將停止，且感應器會與正在執行
EasyData® 應用程式的 CE 模擬器中斷連線。當您返回
CE 模擬器時，您需要使用 File>New (檔案 > 新增) 或
EasyData® 應用程式中的「Scan」快速鍵，將感應器重
新連接至 EasyData® CE 應用程式，然後開始新的資料
收集實驗。系統有可能不會儲存先前的實驗資料。一
律「QUIT」(結束) EasyData® CE 應用程式，將實驗資料
儲存至模擬器清單。

其他協助

如果您需要有關使用 EasyData® 應用程式 (含計算機) 來收集資料的其他協
助，請參閱 http://www2.vernier.com/manuals/easydata_guidebook.pdf 以取得詳
細資料。

http://www2.vernier.com/manuals/easydata_guidebook.pdf


一般資訊

線上說明

education.ti.com/eguide

選取您所在的國家以獲取更多產品資訊。

聯絡 TI 支援中心

education.ti.com/ti-cares

選取您所在的國家以獲取技術和其他支援資源。

服務與保固資訊

education.ti.com/warranty

選取您所在的國家，以獲取有關保固期限和條款或產品服務的資訊。

有限保證。這保證不會影響您的法定權利。

更新

education.ti.com/84ceupdate
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