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What's New
What's New in TI-SmartView™ CE Software v5.2
Collect Data

- Vernier EasyData® CE App allows you to use Data Collection on the TI-84 Plus
CE emulator. The Vernier EasyData® CE App for TI-84 Plus CE comes pre-loaded
on the emulator in TI-SmartView™ CE. This App allows you to collect single
sensor data similar to using the App on the calculator.

SmartPad™ CE v5.2

- Remote keypad support updated for TI-SmartView™ CE v5.2

What's New 1



2 Introduction to TI-SmartView™ CE Software

Introduction to TI-SmartView™ CE Software
The TI-SmartView™ CE software allows you to display a TI graphing calculator for your
entire classroom. Two workspaces are included to help enhance your classroom
presentations.

Calculator Emulator Workspace

Allows you to:

• Display a Full Emulator View or a Keypad with Large Display Screen
View. With optional views to open or close.

• Key Press History
– Displays images of keys pressed so students can follow along

with the keys pressed.

• View3™

– Teacher controlled update of up to three additional emulated
screens such as Graph, Table and Equation for multiple
representations.

• Calculate and Graph
– Same experience as on physical graphing calculator.

• Drag and Drop any emulated screen to your class presentation
software.**
– Build out your lessons with screens created during your class.

• Press emulator keys using a Remote Keypad!
– Run SmartPad™ CE App*** on your TI-84 Plus CE connected

to the computer with your USB cable. When the TI-
SmartView™ CE window is in focus on your computer, your
calculator becomes a Remote Keypad.

• Launch a separate Screen Capture Window
– Capture and save emulator screens as computer files similar to

TI Connect™ CE Screen Capture which captures screens from
the graphing calculator.

**Software such as Microsoft™ Office or other presentation software supported.
***SmartPad™ CE App for TI-84 Plus CE is available to load to your calculator at
education.ti.com/downloads.
Note: The Large Display Screen is not touch enabled. Use emulator keys as on the
calculator.



Calculator Emulator screen

Introduction to TI-SmartView™ CE Software 3



4 Introduction to TI-SmartView™ CE Software

Emulator Explorer Workspace

Allows you to:

• Add single or multiple files to the emulator to set up for your classes:
– Drag selected calculator files and/or your images (jpg, png, etc.) from

your computer to your emulator for quick emulator setup even during
class instruction.

• Save files from the emulator to save or share to your students calculators:
– Drag selected calculator files to your computer to save files from a

class presentation.
– Tip: Once files are saved to your computer, you can drag those files to

multiple connected student calculators using TI Connect™ CE
Calculator Explorer for classroom sharing. TI Connect™ CE is free at
education.ti.com/downloads.

Emulator Explorer default screen



Using the TI-SmartView™ CE Calculator Emulator
Workspace
The TI-SmartView™ CE Calculator Emulator workspace contains tools you can use to
input calculations, plot variables, and display graphs, tables, and lists.
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6 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

Parts of the TI-SmartView™ CE Software Workspace

Menu Bar - Use these menus to perform all emulator functions, including:

• File - file management • Actions - such as screen capture
• Edit - include copy key as

font • Help - Help and links

• View - change the displays

Note: You can complete most of the actions in these menus by clicking icons in the
toolbar.

Toolbar- Use these toolbar icons to:
• Select a different calculator model
• Toggle displays of Large Display Screen, Key Press History on or off, and, View3™

• Capture current emulator screen

Workspace Panel - Use this panel to navigate between the Calculator Emulator
workspace and the Emulator Explorer workspace.

Choose Emulator and Tool Bar Positions

• Emulator position Left/Right - to switch between left and right hand
display of the graphing calculator screen. This is convenient when projecting an
Interactive White Board.

• Tool Bar Top/Bottom - to toggle the tool bar between the top and the
bottom of the screen. This is convenient when projecting an Interactive White
Board.

Note: You can change the visual layout and/or position of elements to optimize
access especially when using an Interactive White Board.

Emulator Panel - Use this panel to use the full emulator or the emulator keypad
only view.

Large Display Screen Panel/Key Press History Panel - Use this panel to display a
large version of the calculator screen and/or to display key press history.
You have the following display options:

• Large Display Screen only • Key Press History only
• Large Display Screen + Key Press

History • Hide panel

View3™ Panel - Use this panel to show three additional screens simultaneously.
(This panel is hidden by default. Click to show the View3™ Panel.)



You can select any three of the following screens:

• Equation
(Y= editor)

• List
(Stat List editor)

• Window

• Table • Stat Plot • [Blank]

• Graph

Resize Panels - Click and drag the vertical bar at the side of a panel to resize it.

Using the TI-SmartView™ CE Emulator Keyboard
The mouse takes the place the place of your finger pressing keys on the computer
keyboard.

Click the keys on the TI-SmartView™ CE emulator as you would press the keys on the
graphing calculator.

1. Click the arrow keys on the emulator keyboard to move the cursor to the

desired setting.

2. Click to select it.

You must first place the keyboard in its alpha typing mode to type text using the
computer keyboard.

By default, the graphing calculator keyboard is in its normal mode, in which keys are
simply shortcuts to graphing calculator keys.
For example, pressing [ A ] on your computer keyboard is the same as clicking on

the graphing calculator. In this mode, you cannot enter the letters A through Z on the
graphing calculator screen by typing these letters on your computer keyboard.

To enter a letter or other alpha character, first click on the graphing calculator

keyboard (or press [ F7 ] on your computer keyboard) to put the graphing calculator in
alpha mode. For example, typing [ F7 ] [ A ] on your computer keyboard enters an A on
the graphing calculator screen. After you type the character, the keyboard returns to its
normal mode.

You can lock the alpha key to type more than one character in succession.

To lock the alpha key:

▶ Click on the graphing calculator keyboard or press [ F6 ] [ F7 ] on your

computer keyboard.

To return to the normal mode:

▶ Click or press [ F7 ].

Using the TI-SmartView™ CE Calculator EmulatorWorkspace 7



8 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

In alpha typing mode, pressing [ 0 ] through [ 9 ] on your computer keyboard act as
shortcuts to the alpha functions associated with these keys on the graphing calculator
keyboard. Pressing [ 1 ] enters Y (the alpha character associated withÀ) on the
graphing calculator screen. To type a number, be sure the keyboard is not in the alpha
typing mode. These keys do enter the digits 0 through 9 in the normal mode.

You can hold down an arrow key to scroll the cursor continuously.

When you use an arrow key to move the cursor, you can hold down the key to scroll the
cursor continuously, instead of having to press the key repeatedly. In the key press
history and in a script, the icon for a repeating arrow key has a clock symbol

attached to it.

Pressing an arrow key multiple times in a row displays an arrow with a repeat counter.

When you press an arrow key multiple times in a row, one arrow key is displayed in the
key press history; this arrow key has a number attached to it that shows the

number of times the arrow key was pressed.

Tip: When tracing along graphs or using Cabri™ Jr App to draw geometric shapes, the
computer keyboard arrows may give you smoother continual action as opposed to
using a mouse to click on the emulator arrows.

Dragging and Dropping a Screen to Another Application
You can drag and drop and paste any TI-SmartView™ CE screen into another
application.

The TI-SmartView™ CE screens that you can drag and paste include the following:

• The screen above the keyboard in the Emulator Panel

• Large Screen

• View3™ panel screens

Note: You can drag a View3™ screen into Screen Capture and use Screen Capture as
a history of important screens during a class session.

• Saved or unsaved screen captures



Connecting a Calculator as a Remote Keypad
The SmartPad™ CE App is available for the TI-84 Plus CE. To use the
TI-84 Plus CE as a remote keypad for TI-SmartView™ CE:

1. Load the SmartPad™ CE App on your TI-84 Plus CE.

2. Connect your TI-84 Plus CE to your computer using a USB Computer cable which
came with your calculator.

3. Launch TI-SmartView™ CE. Make sure the TI-SmartView™ CE window is in focus by
clicking on the TI-SmartView™ CE window.

4. Run SmartPad™ CE App on your TI-84 Plus CE. Press [apps] and select SmartPad™
CE from the Apps menu. Read the information on the splash screen.

5. Press keys on the calculator's keypad which remotely press the emulator keypad on
the TI-SmartView™ CE.

6. Disconnect USB cable from calculator to stop the App and remote keypad feature.

7. Reconnecting the USB cable and running the App again may be needed if the
remote keypad connectivity is no longer responding.

Notes:

• The TI-84 Plus CE running the SmartPad™ CE App will not display the calculations or
graphs. The calculator becomes a remote USB keypad for the emulator only.

• The TI-84 Plus CE will remain a remote keypad when the TI-SmartView™ CE
window is in focus. Click on the TI-SmartView window prior to pressing keys on the
calculator.

• The TI SilverLink cable is not supported in TI-SmartView™ CE.

Using the TI-SmartView™ CE Calculator EmulatorWorkspace 9



10 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

USB Computer Cable

You must use the USB Computer Cable that comes with your TI-84 Plus CE graphing
calculator to use SmartPad™ CE App. Other TI Connectivity Cables are not supported.

Additional information on connectivity

• Emulator Link Menu - No Send/Receive

The Link feature,y8 on the emulators is disabled. To link files between a
connected calculator and an emulator, please use Calculator Explorer in TI
Connect™ CE and Emulator Explorer in TI-SmartView™ CE.

Drag calculator or emulator files to the computer first when transferring between
Emulator Explorer in TI-SmartView™ CE and Calculator Explorer in TI Connect™ CE.

• TI-SilverLink cable

The TI SilverLink cable is not supported in TI-SmartView™ CE.

• Bringing a calculator out of a TEST MODE setting

TI-SmartView™ CE will not transfer a file to a connected calculator. Please send
files between two calculators or use TI Connect™ CE to send a file to a calculator in
TEST MODE to disable the TEST MODE.



Resetting the Emulator
To reset the emulator:

1. Click Actions.

2. Click Reset Emulator.

3. Click Restore.

Resetting the emulator:

• Overwrites the current emulator state

• Returns the TI-SmartView™ CE Software to the factory-default setting

• Clears key press history

Using the TI-SmartView™ CE Calculator EmulatorWorkspace 11



12 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

Choosing a Display Option
You can customize your display to show or hide optional panels and change the type of
information displayed in each one. By default, the TI-SmartView™ CE software displays
the calculator emulator workspace in Large Display Screen.

Displaying the Calculator Screen

1. Click to view the calculator screen

above the keyboard in the Emulator
Panel.

2. Click again to show the Keypad

+ Large Display Screen.

Choosing an Emulator Type

Click the down arrow on to choose an emulator type.



Each emulator type displays its relevant calculator model.

Changing the Calculator Faceplate

To change the faceplate:

1. Click View.

2. Hover over Calculator Faceplate.

3. Click on a calculator faceplate name.

Light Outline Dark

Showing or Hiding the Key Press History

Click to show or hide key press history.

Click CLEAR in the panel next to Key Press History to clear the history.

Using the TI-SmartView™ CE Calculator EmulatorWorkspace 13



14 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

Click here and drag to resize the
Key Press History panel.

Click here to clear the
Key Press History.

When you press clear, you will see this information box:

Copying the Key Press History to Another Application
You can copy all or only a selected portion of the key press history to another

application such as a word processor. You can copy the key graphics as they are
shown in the key press history panel, or you can copy the key presses as font text

characters .

Note: When you copy keys as font text characters, those characters use the
TI84PlusCEKeys font. This font is installed on your computer automatically when you
install the TI- SmartView™ CE software.

Copying Keys as Graphics or Font Characters

1. Select the key(s) you want to copy.
To select keys in the Key Press History Panel, use one of the following methods:

Key Method

– A single key: Click on a key.

– Multiple keys: Click on a key.
Press and hold Ctrl on your computer
keyboard.
Click other keys to select multiple keys.

– Multiple keys in a sequence: Click on a key.
Press and hold Shift on your computer



Key Method

keyboard.
Press another key.
Note: This allows you to select those
two keys plus all of the keys in between
them.

– All keys: Click on a key.
Right click.
Click Select All.

Note: This is what a key looks like before and after you select it.

Before: After:

2. Right-click the selected key(s).

3. Click Copy (to copy keys as graphics).

-or-

Click Copy As Font (to copy keys as font characters).

4. Switch to another application.

5. Paste the keys at the appropriate location.

Note:

• You can also drag the selected keys as graphics to the other application.

• You can re-size the key graphics after you paste them into a new application.

• In some applications, the characters pasted as a font may be shown in the font
that is in effect at that location, so they may not look anything like graphing
calculator keys. If necessary, apply the TI84PlusCEKeys font to the characters. See
the help file for the destination application you are using for details on how to
apply a font to the characters.

Using the TI-SmartView™ CE Calculator EmulatorWorkspace 15



16 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

Displaying the View3™ Panel

1. Click to display the View3™ panel.

2. Click the title bar of each screen to choose from these display options:

– Equation
(Y=

editor)

– List
(Stat List editor)

– Window

– Table – Stat Plot – [Blank]

– Graph

3. Click the green teacher controlled update button in the View3™ panel to refresh the
View3™ screens. This updates the view for your students during investigations.

Update detected Updating or cancel No update detected

4. View content in the selected screens, or repeat step 2 to change the screen type.



Changing the Size of the TI-SmartView™ CE Screen
Click and drag the edge of a panel to change the size of the Emulator Panel, the Large
Display Screen, or the View3™ Panel.

Note: All of these are left/right actions except the Key Press History which is pull up or
down to size.

Emulator and Toolbar positions
Emulator position Left/Right - to switch between left and right hand display
of the graphing calculator screen. This is convenient when projecting an
Interactive White Board.

Tool Bar Top/Bottom - to toggle the tool bar between the top and the
bottom of the screen. This is convenient when projecting an Interactive
White Board.

Using the TI-SmartView™ CE Calculator EmulatorWorkspace 17



18 Using the TI-SmartView™ CE Calculator EmulatorWorkspace

Always in Front
Select this option in the View Menu to keep the TI-SmartView™ CE windows in front of
any other computer software window open. Similar to having the calculator sitting on
your desk on top of your papers! Position the window on your computer desktop where
it is best to remain "Always in Front."

To turn off "Always in Front," deselect the menu item in the View menu. There is no
toolbar icon for this feature and no indicator other than the menu check mark when
active.

Notes:

The TI-SmartView™ CE Emulator Workspace window and Screen Capture windows will
both be "Always in Front" and toggle in front depending on their position.

"Always in Front." is not recommended when in full screen since all other windows
will be behind the full screen of TI-SmartView™ CE.



Using Screen Capture
You can capture the current graphing calculator screens using the TI-SmartView™ CE
screen capture tool.

To use screen capture:

▶ Click on the toolbar.

This window appears:

Using Screen Capture 19
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Parts of the Screen Capture Workspace

Capture Click here to take an emulator screen capture.
Actions > Capture Screen
Note: A border is automatically added to each image when you
capture it, but you can remove the border by clicking View >
Hide Screen Capture Borders. (If you have multiple images, this
removes the border from every image.)
With screen capture you can:
• capture up to 44 screens at a time, (to capture additional

images, delete images from the Screen Capture window)
• automatically store screen captures in memory until you

close the main TI-SmartView™ CE window.
Closing Screen Capture gives a prompt to save your screen
captures. You can start a new Screen Capture session during a
TI-SmartView™ CE session.

Save Click here to save selected screen captures.
File > Save As

Copy Click here to copy selected screen captures to the clipboard.
Edit > Copy

Delete Click here to delete selected screen captures.
Edit > Delete

Resize Slide the dot along the bar to adjust the current screen capture
preview size.
View > Scale Screen Captures
Note: Screens save at the percentage in view.

Rename Rename a screen capture by highlighting the title and typing in
a new name.

View View screen captures here.

Dragging and Dropping a Screen to Another Application
You can drag and drop and paste any TI-SmartView™ CE screen into another
application.

The TI-SmartView™ CE screens that you can drag and paste include the following:

• The screen above the keyboard in the Emulator Panel

• Large Screen

• View3™ panel screens

Note: You can drag a View3™ screen into Screen Capture and use Screen Capture as
a history of important screens during a class session.

• Saved or unsaved screen captures



Using TI-SmartView™ CE Emulator Explorer Workspace
Emulator Explorer workspace allows you to manage emulator files, add content from
your computer to your emulator, and send selected content to your computer.

Using TI-SmartView™ CE Emulator ExplorerWorkspace 21



22 Using TI-SmartView™ CE Emulator ExplorerWorkspace

Parts of the TI-SmartView™ Emulator Explorer Main Workspace

Add calculator files from computer to emulator.

Send selected calculator files to computer.

Delete selected calculator files.

Refresh the view of the emulator's contents.
Note: When changing the workspace to Emulator Explorer, refresh the view
of the emulator files to update any changes made in the emulator.

Copying Emulator Files to the Computer
You can copy most data, files, and programs from your emulator to your computer as a
backup, to send to others, or to free up emulator memory.

To copy a file from the emulator to the computer

1. Click on the file name to select it.

2. Click

-or-

Drag and drop the file into a folder on your computer or onto your desktop.

To copy a file from the computer to the emulator

1. Click .

2. Navigate to the desired calculator file on your computer.

Note: You can also drag your images (.jpg, .png, etc.) to convert to
emulator/calculator Background Images as well.

3. Click on the file to select it.

4. Click Open.



Deleting Emulator Files
You can delete data, files, and programs from your emulator.

To delete files from the emulator

1. Click on the file name to select it.

2. Press .

Computer Keyboard Shortcuts
You can use your computer keyboard to press a key instead of pressing that key on the
TI-SmartView™ CE keyboard image.

For example:

If you want to enter the "log" function on the emulator keypad, use the table below to
find the computer key to press.

▶ Press [N] on your computer keyboard (and notice that the emulator key upper left
is the alpha letter N.)

Using TI-SmartView™ CE Emulator ExplorerWorkspace 23
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Compatibility with Graphing Calculators
Please refer to the TI-84 Plus CE Getting Started Guide for compatibility with graphing
calculators.

Note: In general, TI-84 Plus CE graphing calculator files are compatible with other TI-84
Plus and TI-83 Plus models.

Apps, Operating Systems and some data files with unsupported numeric types do not
share between models.

TI-Basic programs may need to be modified to correctly display on the high resolution
color screen models.

Using TI-SmartView™ CE Emulator ExplorerWorkspace 25
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Data Collection Using Vernier EasyData® App on the TI-
84 Plus CE Emulator
Vernier EasyData® CE App allows you to use Data Collection on the TI-84 Plus CE
emulator. The Vernier EasyData® CE App for TI-84 Plus CE comes pre-loaded on the
emulator in TI-SmartView™ CE. This App allows you to collect single sensor data
similar to using the App on the calculator.

Tips:

• Make sure you are familiar with collecting data using the EasyData® App on the
calculator prior to using TI-SmartView™ CE to collect data.

• Make sure you are familiar with the EasyData® CE App menu (File>New) or the
Scan shortcut key feature. You will use these features in the emulator to connect a
sensor to the emulator while the sensor is connected to the computer.

Using Vernier Sensors with TI-SmartView™ CE and EasyData® CE
App
If you already use Vernier sensors with the TI-84 Plus CE or TI-8x family calculator with
a mini-USB port, the sensor connects to the mini-USB port on the calculator.

Vernier sensors used with the TI-8x family (mini-USB) need the appropriate adapter to
connect (USB) to the computer for data collections demonstrations.

Adapters

Connect Sensor Type to Computer

Name Adapter Description

Easy to Go! Use this adapter to connect an EasyTemp or
EasyLink™ adapter to a computer for data
collection. See more

Go!Link Use this single-channel interface adaptor to connect
most Vernier sensors to your computer. See more

Go!Motion
to Computer
Cable

Use this cable to connect a Go!Motion or CBR 2 to
a computer. It is included with Go!Motion. See
more

http://www.vernier.com/products/accessories/mini-usb/
http://www.vernier.com/products/interfaces/go-link/
http://www.vernier.com/products/accessories/gmc-usb/
http://www.vernier.com/products/accessories/gmc-usb/


Connect Sensor Type to Calculator

Name Adapter Description

EasyLink™ Use this adapter to link Vernier sensors to your TI-
84 Plus CE graphing calculator. EasyLink™ is a single-
channel interface that plugs into the USB port of a
TI-84 Plus graphing calculator or TI-Nspire™
Handheld. See more

Go!to Easy
Adapter
(mini USB)

Use this adapter to connect a Go!Temp or
Go!Link™* to the USB port of a TI-Nspire™
handheld or TI-84 graphing calculator. See more

Go!Motion
to Calculator
Mini-USB
port

Use this 72" cable to connect a Go!Motion or CBR 2
to the USB port of a TI-Nspire™ handheld or TI-84
graphing calculator. The cable has a USB Mini-A plug
that connects to the calculator and a standard-B
USB plug that connects to the Go!Motion or CBR 2.
The cable is included with a CBR 2. See more

If Using for Classroom Demonstrations

Data collection using the EasyData® App is only supported on the TI-84 Plus CE
emulator for classroom demonstration purposes. If your class is using any TI-8x Family
calculator running the latest Vernier EasyData® App for that calculator, the
demonstration of data collection using TI-SmartView™ CE and the TI-84 Plus CE will be
parallel to the calculator experience on TI-8x Family calculators.

Single Sensors Data Collection

Single-sensor data collection is supported in the TI-84 Plus CE emulator (similar to the
TI-84 Plus CE calculator).

If a sensor is supported using the EasyData® App on the calculator via mini-USB, the
emulator in TI-SmartView™ CE provides a demonstration tool for data collection
similar to the experience on the calculator.

• CBR 2™ (Calculator-Based Ranger™) is supported with the USB cable.

• CBL 2™ (Calculator-Based Laboratory™ system) is not supported.

• The latest Vernier EasyData® CE App for TI-84 Plus CE comes pre-loaded in the
emulator.

• Older versions of the App are blocked in Emulator Explorer for the best data
collection experience.

Data Collection Using Vernier EasyData® App on the TI-84 Plus CE Emulator 27
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28 Data Collection Using Vernier EasyData® App on the TI-84 Plus CE Emulator

Using TI-SmartView™ CE to Demonstrate Data Collection
1. Launch TI-SmartView™ CE.

Tip: If you are running any other computer software that also collects data using
Vernier USB sensors, we recommend that you close all other data collecting
software so TI-SmartView™ CE recognizes the single sensor for your data collection
session. Otherwise, your computer operating system will “decide” which sensors it
will recognize. You may not see your sensor connect to TI-SmartView™ CE until you
close other software.

2. Click the down arrow on to choose an emulator type.

3. Connect one sensor to your computer via standard USB.

Advanced Feature: You can have several sensors connected to your computer ports.
You can use the TI-SmartView™ CE Actions menu (Actions>Select Data Collection
Sensor) to switch between sensors. Use the EasyData® CE App menu (File>New) to
connect the new sensor to the emulator.

4. Run the EasyData® CE App on the TI-84 Plus CE emulator.

Note: The latest Vernier EasyData App for the TI-84 Plus CE emulator (v 5.2 or
higher) comes pre-loaded in TI-SmartView™ CE (v 5.2 or higher).

5. EasyData® launches on the emulator. You should see the name of the sensor (or
link connection) on the splash screen. The sensor name will then appear in the
meter screen similar to the calculator experience.

If EasyData® App does not recognize the sensor connected to the computer, use
either Scan or File>New in the EasyData® App on the emulator to connect the
sensor.

6. Use EasyData® App features as on the CE emulator to collect and analyze the data.

7. When data collection is complete, QUIT the EasyData® App in the emulator to
continue to use TI-SmartView™ CE.

• Data from the data collection experiment is stored to lists in the emulator
when quitting the EasyData® CE App.

• You may leave the sensor plugged into your computer as needed.



While EasyData® CE App is running on the CE emulator you may do the following:

Switch
Emulator
Workspace

You may switch emulators while EasyData® is running;
however, the data experiment will stop and the sensor will
disconnect from the CE emulator running the EasyData® App.
When you return to the CE emulator, you will need to
reconnect the sensor to EasyData® CE App using either
File>New or the “Scan” shortcut key in the EasyData® App and
begin a new data collection experiment. Previous experiment
data may or may not be stored. Always “QUIT” the EasyData®
CE App to store experiment data to the emulator lists.

View3™ and
Apps

View3™ is not available (disabled) for all Apps other than the
Inequality Graphing App.
View3™ only displays screens from the ™ Operating System and
does not display App screens. We recommend that you keep
View3™ closed when not using this feature or if the feature is
disabled as when most Apps are running on the emulator.

Switch to
Emulator
Explorer
Workspace

If EasyData® is running in the CE emulator and if you need to
use Emulator Explorer, please quit the EasyData® App and
then use Emulator Explorer.

Capture
Screens

You can capture EasyData® CE App screens while running an
experiment using Screen Capture.

Close and
Re-open
TI-
SmartView™
CE

You may close TI-SmartView™ CE while EasyData® is running;
however, the data experiment will stop and the sensor will
disconnect from the CE emulator running the EasyData® App.
When you return to the CE emulator, you will need to
reconnect the sensor to the EasyData® CE App using either
File>New or the “Scan” shortcut key in the EasyData® App and
begin a new data collection experiment. Previous experiment
data may or may not be stored. Always “QUIT” the EasyData®
CE App to store experiment data to the emulator lists.

Additional help

If you need additional help using the EasyData® App with the calculator to collect data,
please see http://www2.vernier.com/manuals/easydata_guidebook.pdf for details.
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General Information
Texas Instruments Support and Service
General Information: North and South America

Home Page: education.ti.com
KnowledgeBase and e-mail inquiries: education.ti.com/support
Phone: (800) TI-CARES / (800) 842-2737

For North and South America and U.S.
Territories

International contact information: education.ti.com/support/worldwide

For Technical Support

Knowledge Base and support by e-mail: education.ti.com/support or
ti-cares@ti.com

Phone (not toll-free): (972) 917-8324

For Product (Hardware) Service

Customers in the U.S., Canada, Mexico, and U.S. territories: Always contact Texas
Instruments Customer Support before returning a product for service.

For All Other Countries:

For general information

For more information about TI products and services, contact TI by e-mail or visit the
TI Internet address.

E-mail inquiries: ti-cares@ti.com
Home Page: education.ti.com

Service and Warranty Information
For information about the length and terms of the warranty or about product service,
refer to the warranty statement enclosed with this product or contact your local Texas
Instruments retailer/distributor.

http://education.ti.com/
http://education.ti.com/support
http://education.ti.com/support/worldwide
http://education.ti.com/support
mailto:ti-cares@ti.com
mailto:ti-cares@ti.com
http://education.ti.com/
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