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Getting Started with TI-Nspire™ CX Premium Teacher
Software

TI-Nspire™ CX Premium Teacher Software enables teachers to use PC and Mac®
computers to perform the same functions as on a handheld. This document covers:

e TI-Nspire™ CX Premium Teacher Software

e TI-Nspire™ CX CAS Premium Teacher Software

Note: When there are differences between the software, those differences are
described.

Selecting the Handheld Type

When you launch the software for the first time (non-CAS versions only), you will see
the Handheld Type selection dialog box:

Handheld Type ==

Select your preferred handheld type:

TI-Nspire CX / TI-Nspire CX I TI-Nspire CX II-T

Exact Arithmetic

You can change this Iater by going to File > Settings > Handheld Type.

[ e

Click the image of the handheld type you want to use then click Next to apply that
selection and open the software.

To change the handheld type after the first launch:
1. Click File > Settings > Handheld Type and select the type you want.

The Handheld Type confirmation dialog box opens.

Handheld Type @

Handheld type changes will take effect after application restart.

| Cancel H Quit Now ‘

2. Click Cancel to continue your work.
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—or—

Click Quit Now to close the software immediately. You will be prompted to save
any open documents. When you restart the software, the new handheld type will
be applied.

Exploring the Content Workspace

The Content Workspace provides access to folders and files on your local drive, network

drives, external drives, to files on connected handhelds, and links to web resources.
Teachers can also use this workspace to create and manage lesson bundles.

Note: TI-Nspire™ CX Student Software users will not see the Content workspace.

|E=siE=n =)

@+ OSDISK(C) > Users > Thomas > Documenis > TH-Nsplre CX

& Computer Content Name Sie Date

= ook c) [5) V'3 btonay S <
@0 » .. Downloads 082112018
S ~ J canpis 7} i
S 2 5 ooy et s Sz

W Exploring_the_Equation_ol_s_Circle.ins. 29 KB 077232018 jd
= T-ispire CX) %) Exploring_the_Equation_c lo_Student doc 216K 07232018

ks 5] xploing_tne_Equaton_of_a_Circte_Stucentpot 195 K8 o301
~ @ web Content . Exploring_the_Equalion_of_a_Citcle_Teacherpdt s13k8 anzazots
. » = Soting_percan_Proviams suske on2azote
@ tamnapid = Cide_Radus_Avea_Per_CXins s et
@ Fountain_arscoiains 110 w1018
@ science Nspired " Getting Started ins. 103KB 0812112018
= cecreamoonens e arsz0te

= if a Tree Falls_enalishinso 1337 KB 0872172018 7.

Details
Name: Exploring_the_Equation_of_a.
Date Modified: 07723/18
Size: 20K8

Exploring_the_Equation_of_a_Circle.tns ‘

Road Only: Yos

“ Title bar. Shows the name of the software. The minimize, maximize, and close
buttons are located in the right corner.

@ Menu bar. Contains options used to work with files and to modify system settings. In
the Content Workspace these are File, Edit, View, Tools, Window, and Help.

@ Workspace Selector. Click these tabs to switch from the Content Workspace to the
Documents Workspace.

9 Toolbar. Contains shortcuts to tools used to create folders, save files, create lesson
bundles, send files to handhelds, and copy/paste. Options available from the toolbar
change depending on which workspace is open. In the Content Workspace, the
forward and back arrows function as they do in a web browser enabling you to go
back and forth between locations.

@ Resources pane. Enables you to locate and view files on your computer, access web
links, and access files on connected handhelds. When you select a resource, the
details for that resource are displayed in the content pane.

(@ Navigation bar. Navigate to a location on your computer by clicking an item in the
breadcrumb trail. When you select a resource, the options available are specific to
that resource.

2 Getting Started with TI-Nspire™ CX Premium Teacher Software



@ Content pane. Shows the content for the resource selected. Use the content pane as

you would a file manager to locate and view folders, lesson bundles, and TI-Nspire™
and PublishView™ documents on your computer or on connected handhelds. Click

“* to access options applicable to the selected folder or TI-Nspire™ document.

Preview pane. Details about the selected file or folder are displayed in the bottom
half of the space.

Exploring the Documents Workspace

Use the Documents Workspace to create or edit TI-Nspire™ and PublishView™
documents and work with applications and problems. The tools in the workspace are
specific to working with open documents.

®e

(6]

%5 Document! - TI-Nspire™ CX Premium Teacher Software [E=R|ECR=|

Eile Edit

@ - &8 B | e - @

Documents Toolbox % - . . . . . =
! a

Content Documents.

) i - fed - E - H DocumentPreview -

Graphs & Geomet x caps \
- = JEER’ rap [l] X

4 1 Actions »

2View ,

A 2:Graph EntryEat , 9

Q 4:window / Zoom »

Trace 4

A &Analyze Graph »

-10 1 10
EH 7:Table »
84 8:Geomety »
L} 9:Settings »
-6.67
~“Document1 % 4bE
Page Size: Handheld | 11 | Setings RAD | Zoom: [185% | - + [

@ Workspace Selector. Click a tab to switch between the Documents Workspace and

the Content Workspace.

Note: These tabs are not shown in the TI-Nspire™ CX Student Software. The
Document Workspace is the only available workspace.

Toolbar. Contains shortcuts to frequently performed tasks such as creating new
documents, opening existing documents, saving documents, inserting applications,
inserting variables, and taking screen captures. The cut, copy, and paste icons are also
located in the toolbar. At the right side, a Document Preview button lets you select
Handheld or Computer preview.

Documents Toolbox. Contains tools needed to work with TI-Nspire™ and
PublishView™ documents. Use these tools to insert applications, use the page sorter
to view TI-Nspire™ documents, open the TI-SmartView™ emulator, open Content
Explorer, insert utilities such as math templates and the symbols from the catalog,
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and insert text and images into PublishView™ documents. Click each icon to access
the available tools.

(4] Toolbox pane. Options for the selected tool are displayed in this area. For example,
click the Document Tools icon to access tools needed to work with the active
application. The tool for configuring questions opens in this space when you insert a
question.

(5) Work area. Shows the current page of the active (selected) document. Lets you

perform calculations, add applications, and add problems and pages. Only one
document at a time is active. Multiple documents appear as tabs.

@ Status bar. Provides information about the active document.

Understanding the Status Bar

The status bar provides information about the current document, and provides options
that enable you to toggle between Handheld and Computer view and adjust how the
document appears in the work area.

Page Size: Handheld | 1.2 | Settings RAD | Zoom:[150% |- + ‘
] ] ] ] ] ]

L | |
o 06 o0 (5] (6]

€ Page Size. Shows the document's page size as Handheld or Computer. You can
use the TI-Nspire™ File menu to convert a document from one page size to the
other.

(2] Problem/Page counter. The first value represents the problem number of the

active page, and the second value tells you the page number within the
problem. In the example, the counter reads 1.2, indicating Problem 1, Page 2.

@ Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

Q Mode. Shows the angle mode (RAD, DEG, GRAD) for the current page of the
document, or for the active Math Box in a Notes application.

@ Zoom. Enabled in Handheld preview only (click Document Preview on the
toolbar and select Handheld). Click ¥ and select a magnification value for the
preview.

(6) Boldness. Enabled in Computer preview only (click Document Preview on the
toolbar and select Computer). Click ¥ and select a value to increase or
decrease the boldness of text and other items.

Changing Language

Use this option to select a preferred language. You must restart the software for the
language to take effect.

1. Click File > Settings > Change Language.

The Choose a Language dialog box opens.
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Choose a language @

Language changes will take effect after application restart.

Choose language: 'EEninsh (Us) - |

| Quit Now || Quit Later || Cancel

2. Click w to open the Choose language drop-down list.

Select the desired language.

Click Quit

Now to close the software immediately. You will be prompted to save

any open documents. When you restart the software, the language change is

effective.

—or—

Click Quit Later to continue your work. The language change is not applied until you

close and

Note: If you select Simplified Chinese or Traditional Chinese as the language in the TI-

restart the software at a later time.

Nspire™ software, you should see Chinese characters in the menus and dialogs. If your
computer uses the Windows® XP operating system and you do not see Chinese
characters, you may need to install the Windows® XP East Asian Language Support

package.

Using Software Menu Shortcuts

Use the following software menu shortcuts to perform common functions.

Note: Mac® users should substitute # (Cmd) anywhere Ctrl is used.

Getting Help

Help F1
Online Help F2
Editing Text

Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+Vv
Undo Ctrl+2

Getting Started with TI-Nspire™ CX Premium Teacher Software
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Ctrl+Esc
Redo Ctrl+Y
Shift+Esc
Toggle approximate and exact results Ctrl+Enter
Inserting Characters and Symbols in a document
Manual data capture point Ctrl+.
Equals symbol =
Insert variable Ctrl+L
Managing Documents
Display Document Tools menu Ctrl+Shift+M
Open document Ctrl+O
Close document Ctrl+W
Create new document Ctrl+N
Create new PublishView™ document Ctrl+Shift+N
Insert new page Ctrl+l
Select application Ctrl+K
Save current document Ctrl+S
Navigation
Top of page Ctrl+7
End of page Ctrl+1
Page Up Ctrl+9
Page Down Ctrl+3
Up alevel in the hierarchy Ctrl+ a
Down a level in the hierarchy Ctrl+w
Extends selection in direction of arrow Shift+Any arrow
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Navigating in Documents

Displays previous page Ctrl+¢
Displays next page Ctrl+p
Displays Page Sorter Ctrl+a
Exits Page Sorter Ctrl+v
Moves focus backward within page Shift+Tab

Wizards and Templates

Add a column to a matrix after the current column

Shift+Enter

Add a row to a matrix after the current row Enter
Application-Specific Shortcuts

Notes/Program Editor: Select all Ctrl+A
Press-to-Test: Select all items in the dialog

Program Editor: Check syntax and store Ctrl+B
Program Editor: Find Ctrl+F
Geometry/Graph: Hide/Show Entry Line Ctrl+G
Lists & Spreadsheet/Program Editor: Go To

Program Editor: Find and Replace Ctrl+H
Notes: Insert math expression box Ctrl+M
Notes: Insert chemical equation box Ctrl+E
Lists & Spreadsheet: Recalculate Ctrl+R
Program Editor: Check syntax, store program and paste

program name in Calculator (after clearing current line

in Calculator)

Geometry/Graphs/Lists & Spreadsheet: Add Function Ctrl+T

Table
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Program Editor: Add/remove comment symbol

Group/Ungroup applications on a page Ctrl+4 / Ctrl+6
Miscellaneous

Handheld Preview Alt+Shift+H
Computer Preview Alt+Shift+C
Transfer Tool Ctrl+Shift+T
Quick Poll Ctrl+Alt+Q
Capture Class Ctrl+Shift+R
Capture Page Ctrl+)
Rename (Content Workspace only) F2

Print Ctrl+P

Exit Software Alt+F4

Using Handheld Keyboard Shortcuts

Use the following handheld emulator keyboard shortcuts to perform common
functions.

Getting Help

Open Hints @

Editing Text

Cut @ @

Copy (etn]

Paste @

Undo (an] [Z]
(etr]

Redo @
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Toggle approximate and exact results

(etn] [enter]

English: Change key to include appropriate accent
Chinese: Insert character

Inserting Characters and Symbols in a document

Display character/symbol palette

(en] [=)

Underscore

(en] ()

Display math template palette

[

Backslash (\)

o) (5]

Manual data capture point

(en] 2]

Clear [etr]
Caps Lock (etrt ]
Store @

Square brackets

(en] [0

Curly brackets

(en] D)

Display Trig symbol palette

Equals symbol

Display pi symbols palette
(m, /, 6, and so on)

Display equality/inequality palette
(>, <, %<2 and|)

Display marks and letter symbols palette
@1s %" \)

Square root
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log @
In @
ans @ E]

Managing Documents

Open document menu

Open document

(en] (O]

Close document

(etn] (W)

Create new document

(e ] (N)

Insert new page

(en] (1]

Select application

(en] (K]

Save current document

(o] (]
(en] (€]

Navigation

Top of page @
End of page @ [I]
Page Up @ @
Page Down @

Up a level in the hierarchy

(@] a

Down a level in the hierarchy

(o] w

Context menu for selection

Extends selection in direction of arrow

Any arrow

Navigating in Documents
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Displays previous page @ <

Displays next page @ Y
Displays Page Sorter @ S
Exits Page Sorter @ v
Switch between applications on a split page @
Moves focus backward within page
Wizards and Templates

Add a column to a matrix after the current column
Add a row to a matrix after the current row
Integration template
Derivative template (=]
Math template palette or [en] (5]

Fraction template @ E]

Modifying Display

Increase contrast @

Decrease contrast @ B

Power off @

Application-Specific Shortcuts

Notes/Program Editor: Select all @ @

Press-to-Test: Select all items in the dialog

Program Editor: Check syntax and store [etrt]

Program Editor: Find [etn] [F)
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Geometry/Graph: Hide/Show Entry Line

Lists & Spreadsheet/Program Editor: Go To

Program Editor: Find and Replace

(en] (H]

Notes: Insert math expression box

(e ] (M)

Notes: Insert chemical equation box

(en] [E)

Open the Scratchpad

Ig

Lists & Spreadsheet: Recalculate

Program Editor: Check syntax, store program and paste
program name in Calculator (after clearing current line
in Calculator)

(] (R]

Geometry/Graphs/Lists & Spreadsheet: Add Function
Table

Program Editor: Add/remove comment symbol

Group/Ungroup applications on a page

(] (4] / (] [6)
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Using the Content Workspace

The Content Workspace provides access and navigation to folders and files stored on
your computer, network, and external drives, allowing you to open, copy, and transfer
files to students.

Exploring the Content Workspace

&+ OSDEK(C) > Users > Thomss > Documents > ThisaireCx @)
~ il computer Content o Name size Date
£ osDisk (C:) » | Dictionary 01/0312017 ~
@ » | Downloads 9 0812112018
CErD v | Bamples 081212018 |
1 Exploring the Equation ofa Circle 954 KB 0712312018
£ Documents } — Sohing_Percent_Problems 986 KB 071232018
(=] T-Nspire Cx " Circle_Radius_Area_Per_CXins 4KB 08/21/2018
Links _ Fountain_Parabolatns 1KB 0812112018
~ @ Web Content  Getting Stariedtns 103k8 0812112018
= ICECreamConens 4KB 0712312018
@ dites Exchange = 1f_a_Tree_Falls_englishnsp 1337K8. os212018 -,
@ math Nspired
@ science Nepired | Exploring the Equation of a Circle
(4] EREERRE] > Evvtorin..cle T fhes

(W Exploring_the_Equation_of_a_Circleins |3
|1 Exploring_the_Equation_of_a_Circle_Studen...»
) Exploring_the_Equation_of a_Circle_Studen._.»
] Exploring_the_Equation_of a_Circle_Teach... »
AGA Files to Lescon Bundle

Exploring the Equation of a Circle

Vou wil explore the relationship between right
triangles, distance, and the equation of a 2
circle. Details

Name: Exploring the Equation of a Ci
Date Modified: 07123/18
Site: 954 kB
Read Only: Mo

@ Resources pane. Select content here. You can select folders and shortcuts on
your computer, network drives, external drives, or web content. If you are
using software that supports TI-Nspire™ CX handhelds, the Connected
Handhelds heading is visible when handhelds are connected.

Note: You can add new links to your favorite Web sites in the Links section.
You can access these new links in the Content pane. New links may not be
added to the Web content section.

@ Navigation bar. Navigate to any location on your computer by clicking an item
in the breadcrumb trail. When you select a resource, the options shown are
specific to that resource.

@ Content pane. By default, the folders on your desktop are displayed. Use this
space to locate and view files on your computer. You can locate and access
files on a connected handheld if using software that supports handhelds. Use
the top half of the space as you would a file manager. The Content pane is able
to display the contents of only one selected item at a time. Avoid selecting
more than one item at a time.

@ Preview pane. Shows details about the selected file or folder.
Exploring the Resources Pane
Use the Resources pane to locate documents on a computer, access web content, and

communicate with connected handhelds if using TI-Nspire™ software that supports
connected handhelds.
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(1)

2]
©

4]

1]

b T|Computer Content

=7 0SDisk (C)
® DA
@ Desktop
E3 Documents
E3 T1-Nspire CX
Links

. @ Web Content
@ Activities Exchange
@ Math Nspired
@ Science Nspired

b E Tl-Nspire™ CX Connected Handhelds
H Ti-nspire cx 1 At0C

1\ TI-Mspire CX 11 3F84

7 TI-Nspire CX Il CAS 244A
7, TI-Nspire CX Il 52H7

Computer Content. Enables navigation to all files on a computer, network
drives, and external drives. Computer Content expands and collapses to
provide access to the following default shortcuts:

e Local Disk

e External drives

e Network drives

e Desktop

e Documents or My Documents

When you select an item in Computer Content, the file structure appears in
the Content pane. When you select a folder or supported file, the detail is
displayed in the Preview pane.

Links. By default, links to Texas Instruments sites are listed. When you click
Links, it shows a list of links in the Content pane. Then when you click a link
there, it launches in your web browser. You can add your own links to this
section. Links from the latest version of the TI-Nspire™ software are added
when you upgrade.

Users located in the United States can search U.S. standards or textbooks by
selecting the search option from Links.

Web Content. Lists links to Texas Instruments sites that contain TI-Nspire™-
supported activities. Web Content is available if you are connected to the
Internet. You can save material you find on these sites to your computer and
share items through the Computer Content pane or Connected Handhelds if
using software that supports handhelds. You cannot save links to websites in
the Web Content section.
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Note: The web content that is available varies depending on region. If there
is no online content, this section is not visible in the Resources pane.

When you select an item in Web Content, the list of activities is displayed in
the Content pane, and a preview of the selected activity is displayed in the
Preview pane.

(4] TI-Nspire™ CX Connected Handhelds. Lists information about the handhelds
connected to your computer. To see folders and files on a specific handheld,
click its name.

Each handheld name is shown with a status icon:

e Alogged-in symbol () indicates that a student is logged in to the
handheld and the handheld is not in Press-to-Test mode.

e A padlock symbol () Shows that the handheld has been placed in
Press-to-Test mode by the Prepare Handhelds command. If the padlock
is combined with a warning symbol (%A), the handheld is in Press-to-
Test mode but was not placed in that mode by the Prepare Handhelds
command.

e Asingle warning symbol ( ! ) indicates that the version of the handheld
0OS does not match the teacher's software version.

To open a tooltip containing status details, hover the mouse pointer over the
status icon.

Note: Connected Handhelds are not shown if there are no handhelds
connected.

Using the Preview Pane

Lesson Bundle Example

Files
color_notes
— calculator.ins 3 9
Question - | Cartoon Image jpa »
~ color_notes tns »
tesh test test 9 ':' Lesson Plan Template.tnsp 3
Add Files to Lesson Bundle

axis axis axis )
o Details

Answer

&

Name: Lesson Bundle Example
Date Modified: 11/11/10 o
Size: 56 KB
Read Only: Mo

1]

O A thumbnail preview of the selected folder, .tns file, file-type icon, or lesson
bundle. Double-click a file-type icon to open the file in its associated
application.

Note: If a lesson bundle is empty and this space is blank, you have the
option to add files.

2] If a TI-Nspire™ document has multiple pages, use the forward arrow 2l to
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preview the next page. The backward arrow becomes active so you can move
backward through the pages. If working with a lesson bundle, you can choose
to preview a TI-Nspire™ document within the bundle by this method.

(3] If a lesson bundle is selected, the Files dialog box opens above the Details
window listing the files in the lesson bundle. Double-click any file in a lesson
bundle to open the file in its associated application.

0 If a folder is selected, the Details window shows the name of the folder, the
path where the folder is located, and the date modified.

For document files and lesson bundle files, the Details window shows the
name, the date the file was modified, the file size, and whether or not the file
is read only.

Accessing Computer Content

Computer Content provides access to all information stored on your computer,
network, and external drives.

Using the Navigation bar

The Content pane Navigation bar provides tools needed to locate folders and files.

|
08Disk (C:) > Users > Thomas > Documents > TI-Nspire CX

2] 13

“* Options: Click w to open the menu to access options for working with files
and folders.

® © @OF

Current path: Contains a clickable breadcrumb trail of the current location.
Click a breadcrumb to navigate to any section in the path.

(3] Search: Enter a search keyword and press Enter to find all files within the
selected folder containing that word.

Filtering Computer Content

Use this filtering option for easy access and selection of your teaching content. You can
select show TI-Nspire™ content only or to show all content.

1. Select a folder in Computer Content in the Resources pane.
2. From the Menu bar, select View > Filter by.
3. Choose one of the following options.

¢ Show TI-Nspire™ content only

¢ Show all content

Mapping a Network Drive
Complete the following steps to map a network drive.

1. Select Computer Content from the Resources list.
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2. Click w, and then click Create Shortcut.

The Add Shortcut location to Content dialog box opens.

Add Shortcut location to Content

| |- Browse

Add Location ] [ Cancel l

3. Click Browse.
Note: You can also type the full path name for the network drive.

The Select Shortcut Folder dialog box opens.

Select Shortcut Folder

Select a directory to use as a content shortcut

1 My Corel Shows
= My Music
. My Network Manager
[2= My Pictures
. My Profiles
. My P3P Files
(=) My Shapes
. My TI-Mspire Navigator Teacher Software
. My TI-Mspire Navigator Teacher Software for Networked Compu
28 MyVideos

1 4

Navigate to the network drive.
Click Select.
Click Add Location.

The Please enter network drive credentials dialog box opens.

Pl enter network drive credentials.

Usemame |

Password |

Cancel

7. Type the username and password given to you by your system administrator.
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8. Click Accept.

The network drive is added to the list of folders under the Computer Content
heading in the Resources pane.

Accessing a Secured Network Drive

If access to a network drive requires authentication, complete the following steps to
access secured network.

1. Click the drive you want to access in the Resources pane.

The Please enter network drive credentials dialog box opens.

Please enter network dnve credentials.

Username

Passwoard

Cancel

2. Type your username and password.
3. Click Accept.

Using Shortcuts

Use this option to add folders or lesson bundles containing frequently used files to the
Computer Content list.

Adding a Shortcut
To add a shortcut to a folder containing files you access often:

1. Navigate to the folder where the files are located.

2. Click m, and then click Create Shortcut.

The folder is added to the list of folders under Computer Content in the Resources
pane.

Deleting a Shortcut
To delete a shortcut:

1. From the Computer Content list, select the folder to be deleted.

2. Right-click the selected folder, and then click Remove Shortcut.
The folder is removed from the list of shortcuts.

Note: You cannot remove default shortcuts.
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Working with Links

By default, the Links list contains a list of links to Texas Instruments websites. Click a
link to launch your web browser and access the website.

Using the Links Toolbar

When you select Links in the Resources pane, the tools on the navigation bar are
specific to working with links. Use these tools to add, edit, or delete links from the list.
You can also move a link up or down in the list.

B EE PG

Options. Click w to open the menu to access options for working with
links.

o
I
-

Click this icon to add a link to the list.

Select an existing link, and then click this icon to edit the link’s
attributes. You cannot edit a default link.

Click this icon to delete a link. You cannot delete a default link.

Select a link and click this icon to move the link up in the list.

<P | B | B | & | ¢

Select a link and click this icon to move the link down in the list.

¢

Adding a Link

Complete the following steps to add a link to the list of Links in the Resource pane.

1. Click ﬁ .

The Add Link dialog box opens.

Using the Content Workspace 19



Add Link

Name |

Address | hitp:t

| AgdLink || Cancel |

2. Type the name of the link.
Type the URL in the Address field.
4. Click Add Link.

The link is added to the bottom of the list of existing links.
Editing an Existing Link
Complete the following steps to edit an existing link.

1. Select the link you want to change.

2. Click .

The Edit Link dialog box opens.

Edit Link

Name [Google

Address 'http:frwww.google.com

| EditLink || Cancel |

3. Make needed changes to the name of the link or to the URL.
4. Click Edit Link.

The changes are applied to the link.
Removing a Link
Complete the following steps to delete a link.

1. Select the link you want to delete.

2. Click @

The confirmation dialog box opens.
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3. Click Remove.

The link is removed from the list.
Note: You cannot delete a default link.
Moving Links Up or Down in the List

You can change the order of the links in the list to suit your needs.

v

Click U to move a selected link up one place in the list.

> Click d} to move a selected link down one place in the link.

» Click %, and then select Move to Top of List to relocate a selected link to the top
of the list.

» Click W, and then select Move to Bottom of List to relocate a selected link to the
bottom of the list.

Using Web Content

Web Content provides links to online materials on Texas Instruments websites. You can
save material found on these websites to your computer and share them using the
Computer Content pane and Connected Handhelds.

Information provided for each activity includes the name of the activity, the author, the
date the activity was posted, the size of the file, and the source.

Q.- Subject/Al = | Topic: Al - | Category/ Al -]
g Name Author Date Posted = | Size Source
Forensics with Texas Instruments 411113 934 KB Activities Exchange =
ore exa e 4 986 KB A B ange =
orensics wit Texas Instruments 4113 834 KB Activities Exchange
e NASA - Diving Down ~ NASA and Tl 3/26/13 1585 KB Activities Exchange
Exploring Ellipses and  Texas Instruments 225113 1477 KB Activities Exchange
Exploring Hyperbolas ~ Texas Instruments: 225113 1367 KB Activities Exchange
Exploring Parabolas Texas Instruments 214113 1065 KB Activities Exchange
The Radian Sector Texas Instruments 1124113 814 KB Activities Exchange
Blood Pressure Texas Instruments 119113 820 KB Activities Exchange
3D Parametric Texas Instruments 1/8/13 1090 KB Activities Exchange
Health and Nutrition - Texas Instruments 12/4112 8594 KB Activities Exchange
Health and Nutrition - Texas Instruments: 12/4112 383 KB Activities Exchange
Stay Tuned Lab Sound Lauren Jensen 9112 168 KB Activities Exchange =
‘ Forensics with TI-Nspire™™ - Case 2: Bouncing Back ‘ Save this Activity to Computer =
In this activity, students will be using the motion sensor as a sonar detector, o Files
through air to locate and identify a missing object in a box. [0 Case_2_Bouncing_Back tns
[3 Case_2_Bouncing_Back_Student.pdf
[3 Case_2_Bouncing_Back_Teacher.pdf
@ | peuis |

Name: Forensics with T-Nspire ™ -
Author: Texas Instruments
Date Posted: 4/1/13

Sire: 986 KB
Source: Activities Exchange
Activity Time: 45 Minutes I
Device: Tl-Nspire™ Naviaator™. TI-Ns.. -
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Navigation toolbar.
Column headings.

List of available activities.

OCd0OeQ

List of the files contained in the activity.

(5) Details about the selected activity.

Note: An Internet connection is required to access Texas Instruments websites.

Sorting the List of Activities

Use the column headings to sort the information in the list of activities. By default the
list is displayed in alphabetical order by Name.

e Click the Name heading to list activities in reverse alphabetical order. Click the
heading again to return to A to Z order.

e Click the Author heading to list the activities in alphabetical order by author name.

e Click the Date Posted heading to list the activities in order from newest to oldest or
from oldest to newest.

e (Click the Size heading to list the activities according to file size.
e Click the Source heading to list the activities in order by source.

e Right-click the column heading row to customize displayed column headings.

Filtering the List of Activities

By default, all available activities are listed in the Content pane. Options on the
Navigation bar enable you to filter the activities by subject, topic, and category. You
can also search for an activity using a keyword search.

To find all activities related to a particular subject:
1. Inthe Subject field, click w to open the drop-down list.
2. Select a subject.

All activities related to the selected subject are listed.

3. To narrow the search, click w in the Topic field to view and select a topic related
to the subject selected.

4. Use the Category field to narrow the search even further. Click w to select a
category related to the selected subject and topic.
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Using Keywords to Search for an Activity

Complete the following steps to search for an activity using a keyword or phrase.

1. Type a keyword or phrase in the Filter by Keyword field.

2. Press Enter.
All activities that contain the keyword or phrase are listed.

Opening an Activity
1. Select the activity you want to open.

2. Click W, and then select Open.

The Open Activity dialog box opens with a list of all documents related to the
selected activity.

You can open a .tns or .tsnp file in the TI-Nspire™ software. Other files such as
Microsoft® Word and Adobe® PDF files open in their respective applications.

I Measuring Segments and Angles
2 MeasuringSegmentsandangles.tns
IEI_] MeasuringSegmentsandanglesStudentFile.doc

'E‘] MeasuringSegmentsandanglesStudentFile. pdf
IEI_] MeasuringSegmentsandAnglesTeacherFile.doc
ﬁl MeasuringSegmentsandAnglesTeacherFile. pdf

3. Select the file and click p, and then select Open.

e The .tns file opens in the Documents Workspace.

e The .doc or .pdf file opens in its associated application.

Saving an Activity to Your Computer

Complete the following steps to save an activity to your computer.

1. Select the activity you want to save. The file details are displayed in the bottom
half of the window.

Using the Content Workspace
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Screaming for Ice Cream: Maximizing Volume of a Cone (- save tnis Actmity o Computer—| ) =

4 cone will be constructed from a circle of given radius. The objectis to cut a sector from the circle andforma | Fijes
right circular cone of maximum volume. The volume of the cone will depend upen the angle of the sector [ IGECreamCeneDocuments
remaved and the radius of the original circle. These variables will be determined during the project. The |
calculator document accompanies a project assignment and explains the construction of the cone and leads | L) ProjecticeGream dos
the student througn the process of building a volume function (O ProjecticeCreampaf

Details

Name: Screaming for loe

Author: Lusjean Bryan
Date Pos... 6/30/10

Size: 214 KB

Source: Activities Exchange
Activity T... 120 Minutes

Device: T-Nspire™ CAS, Ti-
Grade Le... 9-12
Subject ... Math:Calculus:Other. -

Click Save this Activity to Computer in Preview pane, above Files.

Note: You can also right-click on the selected activity and choose Save to Computer.

The Save Selected files dialog box opens.

Navigate to the folder where you want to save the file.

Click Save.

The activity is saved to your computer as a lesson bundle.

Copying an Activity

Complete the following steps to copy an activity. Once the activity is copied to the
Clipboard, you can paste the activity into a folder on your computer, and then drag the
activity to your list of shortcuts in the Local Content pane.

1.
2.

Click the activity you want to copy to select it.
Use one of the following methods to copy the activity to the Clipboard:

e Select the activity and drag it to a folder in the Local Content list.

e C(Click %, and then click Copy.
e Right-click on a file in the Files list, and then click Copy.

I_|_|
e (Click (Copy icon), which is located in the toolbar.

The activity is copied to the Clipboard.

Open a folder on your computer, and then click Edit > Paste to copy the activity to
the selected folder.
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Working with Connected Handhelds

The TI-Nspire™ software enables you to view content, manage files, and install
operating system updates on handhelds connected to the computer.

To use the features described in this chapter, handhelds must be turned on and
connected by one of these means:

e TI-Nspire™ Docking Station or TI-Nspire™ CX Docking Station

e TI-Nspire™ Navigator™ Cradle and access point

e TI-Nspire™ CX Wireless Network Adapter and access point

e TI-Nspire™ CX Wireless Network Adapter - v2 and access point

e Adirect connection through a standard USB cable

Note: The tasks in this section can only be performed using TI-Nspire™ handhelds. In
order to enable wireless connectivity, the TI-Nspire™ Premium Teacher Software and
the OS installed on the TI-Nspire™ CX Il handhelds must be version 5.0 or later. For TI-
Nspire™ CX handhelds, the OS must be version 4.0 or later.

Viewing Content on Connected Handhelds

When you select a handheld in the Resources pane in the Content Workspace, all files
and folders on the handheld appear in the Content pane. To preview the document
contents, select Click here to preview document in the Preview pane.

12)
|;_.,,~ Looki|Gonnected Handhelds -] |
il Computer Content Name Battery (LiHon) Battery (424} Storage / Size 08 version
2 ospisk(C) % ThNspire CXIIA10C 92.0/92.3 M8
8 Desktop
[ Documents
[ Ti-Nspire CX

Links
> (@ web Content
@ Activities Exchange
@ wath Nspired
@ Science Nspired

Al -] T1-spire™ CX Connected Handnelds n

B TrNspire cx1A10C

| n-Nspire cx 11 A106

Handneld Information

Handheld Type: T-Nspire CXII
e ProductID: 1D20008000000086646D87.
Boot ROM: 5.0.0.42
Boot Loader: 50054
C] Operating System: 5.0.0.795
= Avallable Space: 92.0/92.3 MB

Battery (Li-ion): 75%
Battery (AAA): —

Ti-Nspire CX 1| A10C

(1] TI-Nspire™ CX Connected Handhelds - Lists all handhelds that are connected and
turned on.

Note: A warning symbol next to the handheld name indicates that the OS installed
on the handheld does not match the software version installed on the computer and
that an OS update is needed.
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(2] Options - Available options vary depending on the task you select under Resources.

@ Content pane - When Connected Handhelds is selected, the Content pane shows
details about handhelds that are connected and turned on:

* Name

e Battery (Li-ion) - Li-ion (rechargeable) battery charge (Critical 2%, 25%, 50%,
75%, 100%, or "--" to indicate no battery is present).

e Battery (AAA) - AAA battery charge (Critical 2%, 25%, 50%, 75%, 100%, or "--"
to indicate no battery is present).

e Storage Size
e 0OSVersion

(4) Preview pane - Provides information on a handheld when you click Connected
Handhelds in the Resources pane and then a handheld in the Content pane. If you
select a TI-Nspire™ file in the Content pane, the Preview pane shows a preview
available for that file.

¢ Handheld Type: Names of handhelds.
e Product ID: Handheld product identification.

e Boot ROM: Internal bootstrap that performs lower level operation for booting
up device.

e Boot Loader: External bootstrap that performs lower level operation for
booting up device.

e Operating System: The operating system in use.
e Available Space: The amount of space left and available on the handheld.

e Battery (Li-ion) - Li-ion (rechargeable) battery charge (Critical 2%, 25%, 50%,
75%, 100%, or "-" to indicate no battery is present).

e Battery (AAA) - AAA battery charge (Critical 2%, 25%, 50%, 75%, 100%, or "--"
to indicate no battery is present).

When you select a handheld, all files and folders on the handheld appear in the
Content pane. When a file or folder is selected, the details are displayed in the Preview
pane. Click the icon to preview the document.

Name ~ | Size

b || 7th Period Geometry

P | Algebral

b | Algebrall
: 00 Getting Started tns 103 KB
"~ 01 Percentage Explorer.ins 8KB
02 Introducing Functions.ins 26 KB
"~ 03 Linear Equations Explorer.tns 16 KB
: 04 Systems of Equations Explorerins 26 KB
: 05 Introducing Geometry ins 8 KB

" MspireLogs zip

Details about the selected folder or file are shown in the Preview pane.
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7th Period Geometry

Name: 7ih Period Geometry

r/j Path Name: [7th Period Geometry
)
m

Details for selected folder
00 Getting Started.tns.
oeats
Name: 0 GetingSarteains

Size: 103K8
Read Only:

Click here to preview document

Details for selected file

> Toview the files in a folder, double-click the folder name in the Content pane. The
files in the folder are listed in the Content pane.

> To preview the contents of a .tns file, select Click here to preview document in the
Preview pane.

01 Percentage Explorer.tns

Details

01 Percentage Ex..rer RAD

Name: 01 Percentage Expl...
5 jeans Size: 12KB
19 jeans Read Only. No
- 38 % =
) =
4
B TV =1 LR ——

Managing Files on a Connected Handheld

When working with files on connected handhelds in the Content Workspace, use the
Options menu % or the context menu to manage files.

Note: If you select a file type that is not supported on the handheld, some selections in
Options menu are not active.

Option How it Works

Open Open afile on a connected handheld:
e Click the file you want to open.

e Click Open. The document opens in the Documents Workspace.

Save to Save a copy of the selected file on your computer:
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Option How it Works
Computer e Click the file you want to save.
e Click Save to Computer. The Save Selected Files dialog box
opens.
* Navigate to the folder where you want to save the file.
e C(Click Save.
Copy/Paste Create a copy of afile:
e  Click the file you want to copy.
e Click Options > Copy to copy the file to the Clipboard.
e To paste the file in another location, navigate to the new location,
and then click Options > Paste.
Note: If you don’t select a new location, the copied file is pasted
with a new name "Copy of ..."
Delete Delete afile on a connected handheld:
e Click the file you want to delete.
e Click Delete.
e Click Yes when the Warning dialog box opens. Click No to cancel.
Refresh To refresh the list of files, click Options > Refresh.
Rename To rename a file on a connected handheld:
e C(Click the file you want to rename.
e Click Options > Rename.
e Type the new name and press Enter.
Up a Level Go up alevel in the folder hierarchy. This option is available when you
select afile inside a folder.
New Folder Create a new folder:
e Click New Folder.
e Type a name for the new folder.
e Press Enter.

Opening Documents on a Connected Handheld

To open a document on a connected handheld in the TI-Nspire™ software:

1. Ensure the handheld is connected to your computer.

2. Click

to open Content Explorer.

The connected handheld name is listed in the Connected Handhelds pane.
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3. Double-click the handheld name.
The folders and documents on the handheld are listed.

4. Navigate to the document you want to open, and then double-click the file name.
The document opens in the Documents Workspace.

Saving Files to a Connected Handheld

When you save a file from your computer to a handheld, files are converted to TI-
Nspire™ documents (.tns files). (See Sending Files to Handhelds)

To save a file on your computer to a connected handheld:
1. Ensure the handheld is connected to your computer.

2. Click to open Content Explorer.

The folders and files on your computer are listed in the Computer pane.

Navigate to the folder or file you want to save to the handheld.
4. Click the file to select it.
Drag the file to a connected handheld listed in the Connected Handheld pane.

The file is saved to the connected handheld.

Note: To save the file in a folder on the handheld, double-click the handheld name
to list the folders and files, and then drag the file to a folder on the handheld.

If the file already exists on the handheld, a dialog box opens asking if you want to
replace the file. Click Replace to overwrite the existing file. Click No or Cancel to
abandon the save.

Sending Files to Handhelds

You can transfer activities, folders, lesson bundles, and supported files from a
computer to connected handhelds, from one connected handheld to another, or from
one connected handheld to all connected handhelds.

Items you can transfer include:

e Folders

e Supported files

.tcc
.tco
.tce2
.tco2
tet2
tilb
.tns
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Sending an Activity to a Connected Handheld

In the Content Workspace, you can send an activity from the Web Content link to
connected handhelds.

Use the Workspace selector to select the Content Workspace.
Click Web Content in the Resources pane.

Click the activity you want to send to connected handhelds.

A W N oe

Use one of the following options to send the file to the selected handhelds:

e Drag the file to the Selected Handhelds label to transfer to the file to all
connected handhelds. To transfer the file to a specific handheld, drag the file to
a specific handheld name.

e To transfer the file using Transfer Tool:

Note: You cannot use the Transfer Tool to transfer files to handhelds while a
class is in session.

5. From the toolbar, click =, and then select Send to Connected Handhelds.
—or—
Click %, and then select Send to Connected Handhelds.

The Transfer Tool opens.

setwp | status |

| Add to Transfer List | D Delete all folders and files before transfer
File Name Destination Folder Size
9 Geometry Tools Matrices Re... 9 Transfers-11-15-10 0k

Edit destination Folder:

Stant Transfer | - Close |

6. Select the file, and then click Start Transfer.

The selected files and folders are transferred to the selected handhelds.
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7. When the transfer is complete, close the Transfer Tool.

Sending Files to all Connected Handhelds

You can send a file to all connected handhelds when a class is not in session. To
transfer files or folders from a connected handheld or from the computer to all
connected handhelds, complete the following steps:

1. Use the Workspace selector to select the Content Workspace.

2. Select the files or folders you want to transfer from the Resources pane.

Note: You can choose files from Computer Content, Web Content, or Connected
Handhelds.

3. Click %, and then click Send to Connected Handhelds.

The Transfer Tool window opens.

% Transfer Tool =alx)
Setup | Status |
Add to Transfer List Remove Selected - [£] Delete all folders and files befare transfer
File Name Destination Folder Size
: QPDocumentins &i Transfers-10-27-10 2k

Edit destination Folder: | Transfers-10-27-10 = Change

Start Transfer Close

4. Click Start Transfer.
Note: To add additional files to the transfer list, click Add to Transfer List.

The selected files and folders are transferred to the connected handhelds. By
default, the files are transferred to a folder on the handheld titled Transfers-mm-
dd-yy.
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Transferring Files Between Handhelds

If multiple handhelds are connected, you can send a folder or file from one handheld to
another handheld in the Connected Handhelds list in the Resources pane.

1. Use the Workspace selector to select the Content Workspace.

2. Inthe Resources pane, click the handheld that contains the files you want to
transfer. The files on the handheld are listed in the Content pane.

3. Click the folder or file you want to send.

4. Drag the file to another handheld in the Connected Handhelds list.
Note: You can also copy and paste a file from one handheld to another.

Preparing Handhelds Remotely

TI-Nspire™ Premium Teacher Software lets you change settings on connected
handhelds from your computer. The handhelds can be connected through wired or
wireless connections.

You don't need to start a class session or require students to log in. You can perform
these operations while other transfer activities, such as Quick Poll or Live Presenter,
are in progress.

Clearing the Scratchpad

This removes all Scratchpad data from the connected handhelds, including the
Scratchpad Calculator pages and Graphs & Geometry pages, the Scratchpad history and
variables, and the contents of each handheld's clipboard. The handhelds can be in or
out of Press-to-Test mode.

WARNING: This action clears the Scratchpad and Clipboard data from all currently
connected handhelds. You cannot limit it to a selected set of handhelds.

1. From the Tools menu, select Prepare Handhelds > Clear Scratchpad.
A Clear Scratchpad confirmation message appears.
2. To proceed, click Clear Scratchpad.

A status log reports the progress. A notification message appears on each
handheld.
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Configuring Document Settings

This lets you apply document settings, such as Angle unit and Calculation Mode, to the
connected handhelds. It gives you a quick way to put all the handhelds into a known
state. You can choose to save configurations for reuse. The handhelds can be in or out
of Press-to-Test mode.

Note: The document settings are applied immediately to handheld Scratchpads and are
saved as defaults for the Scratchpad and all new documents. Existing documents,
whether open or closed, retain their prior settings.

1. From the Tools menu, select Prepare Handhelds > Set Default Document Settings.
The Document Settings dialog box opens, showing the setting that will be applied.

2. Click each option that you want to change, and select the desired setting.

- To apply a previously saved configuration, click the Saved Configuration list, and
select the configuration.

- Torestore factory default settings, click the Saved Configuration list, and select
Tl Factory Default.

3. (Optional) To save the current settings as a named configuration, click Save, type a
Name into the Save Configuration dialog box, and click Save.

4. Click Send.

A notification message appears on each handheld, and a status log reports errors
and warnings to the teacher. Click Done to close the log.

Please wait while the 1 connected handhelds are configured.

[
Configured handhelds: 1 &

Handheld Status
1. Tl-Nspire CX CAS 11CE  Handheld OS and software versions differ
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Entering Press-to-Test Mode on the Handhelds

This lets you start a Press-to-Test session on the connected handhelds and apply the
same set of restrictions to each. You can choose to save configurations for reuse.

WARNING: All currently connected handhelds will restart, including any handhelds
that are already in a Press-to-Test session. You cannot limit this action to a selected
set of handhelds.

1. From the Tools menu, select Prepare Handhelds > Enter Press-to-Test.

The Press-to-Test Configuration dialog box opens, showing the restrictions that will

be applied.

2. Click the check box for each restriction to select or deselect it.

3. (Optional) To save the current settings as a named configuration, click Save, type a
Name into the Save Configuration dialog box, and click Save.

4. Click Enter Press-to-Test.
A warning message lists the effects of entering a Press-to-Test session.
5. To proceed, click Enter Press-to-Test.

Each handheld preserves its current files and settings and then restarts in Press-to-
Test mode. A status log reports errors and warnings to the teacher. Click Done to
close the log.

Please wait while the 1 connected handhelds are configured.

[

Configured handhelds: 1 &

Handheld Status
1. T-Nspire CX CAS 11CE  Handheld OS and software versions differ

Exiting Press-to-Test mode

This closes the Press-to-Test session on the connected handhelds and restarts them.
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WARNING: All currently connected handhelds will exit Press-to-Test and restart. All
data and files created while in Press-to-Test will be deleted. You cannot limit this
action to a selected set of handhelds.

1. Notify the students that you are about to close the Press-to-Test session on their
handhelds.

2. From the Tools menu, select Prepare Handhelds > Exit Press-to-Test.
A warning message lists the effects of exiting a Press-to-Test session.
3. To proceed, click Exit Press-to-Test.

A status log reports the progress. Each handheld restarts with its previous files and
settings restored.

Checking for an OS Update

When handhelds are connected, you can check for OS updates from the Content
Workspace or from the Documents Workspace.

Note: Your computer must be connected to the Internet.

1. Show all connected handhelds.
¢ Inthe Content Workspace, click Connected Handhelds in the Resources pane.

¢ Inthe Documents Workspace, open the Content Explorer and click Connected
Handhelds.

2. Click the handheld you want to check, and then right-click and select Check for
OS Update.

e If the operating system is current, the Check for Handheld OS Update dialog
box opens indicating that the operating system on the handheld is current.

Check for OS Update [

0 Your TI-Nspire CX operating system is up to date.

e If the operating system is not current, the TI-Nspire™ software prompts you to
install the latest OS now, with the option to download the OS to your
computer.
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Check for OS5 Update @

Anewerversion of the 05 (5.0.0.1242) is

* available. You are currently running 5.0.0.796.

*mm | Continue || Close |

3. Click Close to close the dialog box, or click Continue and follow the prompts to
install the OS on the handheld.

Installing an OS Update

Note: To avoid losing unsaved data, close all documents on the handheld before
updating its operating system (OS). Updating the OS does not replace or remove
previously saved documents.

The OS on a new handheld comes bundled with the installer, which places the OS in a
default location such as: C:\mydocuments\TI-Nspire\downloads.

Go to education.ti.com/latest to download the latest OS files.

Note: You can install OS updates on connected handhelds from the Content Workspace
at any time.

Updating the OS on a Single Handheld
1. Ensure that your computer is connected to the internet.

2. Show all connected handhelds by clicking the arrow next to TI-Nspire™ Connected
Handhelds in the Resources pane.

» ] Computer Content handheld name means:
Links The handheld needs an OS update.
» @ Web Content —or—
A&l | Ti-Nspire™ CX Connected Handhelds The handheld has a newer OS than the
1 TNspire CX Il A10C teacher's.

3. Hover your mouse over the TI-Nspire™ handheld you want to update, and then
right-click.

4. Click Check for OS Update.
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https://education.ti.com/latest

The Check for OS Update dialog box opens.

Check for 05 Update ==

Anewer version of the 05 (5.0.0.1242) is
available. You are currently running 5.0.0.796.

le | Continue || Close |

5. Click Close to cancel the installation, or click Continue and follow the prompts to
install the OS on the handheld.

When the update is complete, the handheld restarts automatically.

Updating the OS on Multiple Handhelds

Note: To avoid losing unsaved data, close all documents on the handheld before
updating its operating system (OS). Updating the OS does not replace or remove
previously saved documents.

1. Click TI-Nspire™ Connected Handhelds in the Resources pane.
2. Select all handhelds you want to update in the Content Pane.

3. Click Tools > Install OS.

The OS Installation dialog box opens.
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% OSlInstallation
Setup | Status
Add 05 file. Remove Selected | [] Delete all files and folders before transfer

[el=x

File Name Destination Folder Size

Edit Destination Folder: |Transfers-10-21-11 - Change

4. Click Add OS file.

The Add to Transfer List dialog box opens.

Add to Transfer List x
Files | Folders

LookIn: [ . Downloads 'I

3 TI-Nspire.tcc
2 Tl-Nspiretec2
= TI-Nspire.tco
‘-_v- TI-Nspire tco2

File Name: | |

Files of Type: lTI—Nspire“‘ Family Handhelds - I

Select Cancel

5. Select the applicable OS files.
e Toupgrade a TI-Nspire™ CX handheld, select TI-Nspire.tco.
e To upgrade a TI-Nspire™ CX CAS handheld, select TI-Nspire.tcc.
e To upgrade a TI-Nspire™ CX Il handheld, select TI-Nspire.tco2.
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e To upgrade a TI-Nspire™ CX Il CAS handheld, select TI-Nspire.tcc2.
e Toupgrade a TI-Nspire™ CX II-T handheld, select TI-Nspire.tct2.
6. Click Select.

The OS Installation redisplays with your selected OS files.
7. Click Install OS.

The OS version information updates, and the Select OS Handheld File dialog
redisplays for further selection.

Renaming Handhelds
You can rename the handhelds from the Content Workspace.
Note: Renaming a handheld does not affect student login information.

1. Right-click the handheld name in the Content pane.
2. Click Rename.

3. Type the new name.

4. Press Enter to go to the next name to change.

» 1] Computer Content
Links
» @ web Content
~ [ Tinspire™ CX Connected Handhelds
H christys Handneld

[-QThomas’ Hananeld

5. To exit the Edit mode, click an area of the screen outside the handheld names. You
will also leave the Edit mode after you press Enter on the last name you edit.

Using Identify Selected to Locate Handhelds

If you are using the TI-Nspire™ Docking Station or the TI-Nspire™ CX Docking Station,
use this feature to locate handhelds.

1. Be sure that the handhelds are turned on and that the docking station is connected
to your computer.

Use the Workspace selector to select the Content Workspace.
Click Tools > Identify Selected Handheld/Lab Cradle.

Note: You can also right-click the handheld name in the Content pane, and then
select Identify Selected Handheld/Lab Cradle.

Both LED lights on the docking station under the slot where the handheld is located
will blink for 30 seconds.
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Using the Transfer Tool

When a class is not in session, you can transfer files or folders containing files from
your computer to connected TI-Nspire™ handhelds using the Transfer Tool. With the
Transfer Tool, you can transfer one or more files or documents to one or more
handhelds without requiring students to log in.

Files

File Extensions

Operating systems (OS)

.tcc (TI-Nspire™ CX CAS handhelds)
.tco (TI-Nspire™ CX handhelds)

.tcc2 (TI-Nspire™ CX Il CAS handhelds)
.tco2 (TI-Nspire™ CX Il handhelds)
.tct2 (TI-Nspire™ CX II-T handhelds)

Documents

.tilb (TI-Nspire™ Lesson Bundle)
.tns (TI-Nspire™ document)

Notes:

* You can transfer more than one operating system file at a time; however, you can
only transfer one operating system file with the same file extension at a time. For
example, you can transfer a .tcc and a .tco file at the same time, but only one .tcc

file at that time.

Transfer Tool Interface

The Transfer Tool dialog box contains a Setup tab and a Status tab.

Setup Tab

The Setup tab allows you to select files to transfer and a destination folder.

Transfer Tool ;

Setup | Status |

|- ade to Transfer List - |

D Delete all files and folders hefore transfer

File Mame

Destination Folder

Edit Destination Folder:

40 Using the Transfer Tool



The Setup tab includes the following features:

Feature Description
Add to Click to add files or folders with files to the Transfer List. The Transfer
Transfer List List displays the File Name (or folder name), the Destination Folder,
and the Size (in KB) of the file or folder you want to transfer.

Remove Click to remove selected files and folders from the Transfer List. This
Selected option becomes active when you add files to the Transfer List.
Delete all Select to clear all files and folders on a handheld before a file transfer.
files and
folders
before
transfer
Edit Select to change the destination folder for the files you want to
Destination transfer.
Folder

Status Tab

The Status tab is only active when a transfer is in progress.

Transfer Tool ;

Setup | Status |

File Mame

Folder/ HandheldID Status

= Tl-Mspire too

Tl-Mspire too () OFO200001D430B5E3208E47B707 [

Tl-Nspire CAS Operating System

: Stop Transfer ﬁ

|

When you start a transfer, the Transfer Tool automatically switches to the Status tab.
The Status tab allows you to view the progress and status of files as they transfer and
provides the following information:
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Information Description

File Name Indicates the file name and extension.

Folder/Handheld | Indicates the destination folder and the handheld ID.
ID

Status Indicates the completion status, the progress bar, or any error
message. Error messages include:

e Low battery
e Wrong handheld type
e Memory full

e Lost connectivity

Notes:

e If notransfers are active, the following message is displayed: “No transfers are
active. Use the Setup tab to configure and start the transfer.”

e During a transfer, no options are available on the Setup tab.

Opening the Transfer Tool

Before you can use the Transfer Tool, you must end any running class sessions.
To open the Transfer Tool, use one of these methods:

» Click Tools > Transfer Tool.

» Click © 7, and then select Send to Connected Handhelds.

The Transfer Tool opens the Setup tab.

Adding Files or Folders to the Transfer List

You must add files or folders to the Transfer List before you can start a transfer.
Note: You can only add a folder that contains files to the Transfer List.

To add files or folders to the Transfer List:

1. Inthe Transfer Tool dialog box, click Add to Transfer List.

The Add to Transfer List dialog box opens.
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Addto Transfer Lis.t.

Files | Falders |

Look In: |:£'| hity Docurments

10 Bluetooth

d My hdusic

1) My Metwark Manager

|2 My Pictures

I My T-Nspire Navigatar Teachar Edition
1) My TI-Mspire Navigator Teacher Software
] My Videos

1) SafeMet Sentinel

10 THMspire

File Mame:

Files of Type: |TI-Nspire Farnily Handhelds

To add files to the Transfer List, navigate to the folder or folders that contain the
files you want to transfer.

Click Select to add highlighted files to the Transfer list.

On the Files tab, you can see both files and folders, but you cannot select

folders. You must drill down and select a file.

To select multiple files within a folder, press and hold the Ctrl key (Mac®: )

while selecting files.

To add folders containing files, click the Folders tab and navigate to the folder you
want to select.

Click Select to add the highlighted folders.

Note: To select multiple folders, press and hold the Ctrl key (Mac®: #) while
selecting folders.

Selected files and folders are displayed in the Transfer Tool dialog box.
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Transfer Tool

Setup | status |

Add to Transfer List Remove Selected |:| Delete all files and folders hefore transferi

File Mame Destination Folder Size
E TI-Mspire.tco TI-Mspire CAS Cperating System 9361 k

Edit Destination Folder:

l Start Transfer H Close ]

Note: You can only add one operating system file type to the Transfer List. If you
attempt to add more than one operating system file type, the following error
message is displayed.

Removing Files or Folders from the Transfer List

You can remove files or folders that you no longer want to transfer.

To remove files or folders from the Transfer List, complete the following steps:
1. Inthe Transfer Tool dialog box, select files or folders you want to remove.

Note: To select multiple files or folders, press and hold the Ctrl key (Mac®: )
while selecting each file or folder.
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Transfer Tool

Selup | Status |

l Add to Transfer List ﬂ Remave Selected ‘ Delate all files and folders before fransfer

File MNam

Change

Start Transfer H Glose ‘

2. Click Remove Selected.

The files or folders are removed from the Transfer List.

Editing the Destination Folder

Except for an operating system file, you can change the destination folder for any file
or folder in the Transfer List.

By default, the Transfer Tool creates the destination folder “Transfer-date.” The date
format is based on the user’s preferred language setting and location. For example,
the default date format for the United States is mm-dd-yy. If you change your preferred
language setting, this default date format changes.

To change the destination folder:

1. Click afile or folder.
2. Complete one of the following actions:

e  From the Edit Destination Folder drop-down list, select the top level folder for
any available handheld or any available folder.

¢ In the Edit Destination Folder drop-down list, type a new destination folder
name.
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Transfer Tool

Setup | status |

I Add to Transfer List ‘ I Remove Selected ‘ [*] Delete all files and folders befare transfer
File Mame Destination Folder Size
[=OM default_themes.ins 3 7-10

Edit Destination Falder: [Transfers-12-7-10] 'ill Change I
Top level of handheld

Start Transfer Close

Note: Folder names can contain alphanumeric characters and can include slashes (
/ and\ ). You cannot use double slashes ( // and \\ ) and these special characters
R]:*""<>]).

3. Click Change.

The destination folder in the Transfer List changes for the files or folders you
selected.

Deleting All Handheld Files and Folders

You can use the Transfer Tool to delete all files and folders on a connected handheld.
Use this feature to delete existing files and folders to ensure that only the files you
want students to work with are on the handhelds.

By default, the Transfer Tool disables this setting. If selected, the new setting becomes
the default the next time you open Transfer Tool.

To delete all files and folders from a connected handheld:

1. Inthe Transfer Tool dialog box, select Delete all files and folders before transfer.
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Transfer Tool ;

Setup | Status |

Add to Transfer List Delete all files and folders before transfer)

File Mame Destination Folder Size
E TI-Mspire.tee TI-Mspire CAS Operating System 9361 k

Edit Destination Folder:

Start Transfer H Close ‘

2. Click Start Transfer.
The Confirm dialog box opens.

Confirm

Allfalders and files on connected handhelds will be deleted.
Areyou sure you want to continue?

3. Click Yes.

The Transfer Tools displays the Status tab. This tab displays the status and progress
as files are deleted.

Starting a Transfer

After you have added all files and folders to the Transfer List and selected other
options as necessary, you can start the transfer. You can transfer operating system
files and documents at the same time.

To start a transfer:
1. Connect one or more TI-Nspire™ handhelds.

If handhelds are not connected, the Status tab indicates “No Active Connected
Handhelds” when you start a transfer.

2. From the Resources pane, complete one of the following actions:

e To transfer files to one or more TI-Nspire™ handhelds, select the individual
handhelds.

e To transfer files to all connected TI-Nspire™ handhelds, select Connected
Handhelds (top level).
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3. Inthe Transfer Tool dialog box, click Start Transfer.

The Transfer Tool dialog box switches to the Status tab and displays the transfer
information.

e The progress bar disappears when a transfer is complete.

e During a transfer, the Transfer Tool indicates which handhelds are connected
and successfully received files.

e If a handheld disconnects and then reconnects during a transfer, the Transfer
Tool indicates the status of completed transfers, and resumes transferring
other files as necessary.

Stopping File Transfers

You can stop a file transfer at any time.

To stop a file transfer:

1. Inthe Transfer Tool, click Stop Transfer.

The Confirm dialog box opens.

Confirm

2. Click Yes.
The Transfer Tool stops transferring and displays the Setup tab.

e If a connected handheld has already received files, those files remain on the
handhelds.

e Files remain in the Setup tab until you close the Transfer Tool, or until you
delete them.

Closing the Transfer Tool
When you have completed transferring files and folders, close the Transfer Tool.
» To close the Transfer Tool, click Close.

* You cannot close the Transfer Tool if a transfer is active.

e When closed, the Transfer Tool clears files and folders you added to the
Transfer List.

e When closed, the Transfer Tool keeps the last Delete all files and folders
before transfer setting.
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Using the Documents Workspace

Use this workspace to create, modify, and view TI-Nspire™ and PublishView™
documents, and to demonstrate mathematical concepts.

Exploring the Documents Workspace

o

(2]

o

Documents Toolbox
Graphs & Geometry 2 =
4 1Actions » [3)
' FIE] ) ICECreamCone rap [I] X
2w . 1112 ]
5 z:rapn Ennyear ,
\ 5

Q 4:window/ Zoom >
A\ sTrace 3
'Q gAnayzs Graph »
BH z-rabte » A
®4 2:Geometry »
£} 9:Settings. »

Point B on the circle can be moved to

change the central angle

PDocumentt x| = 6 Y

Documents Toolbox. Contains tools such as the Document Tools menu, Page
Sorter, TI-SmartView™ emulator, Utilities, and Content Explorer. Click each
icon to access the available tools. When you are working in a TI-Nspire™
document, the tools available are specific to that document. When you are
working in a PublishView™ document, the tools are specific to that document
type.

Toolbox pane. Options for the selected tool are displayed in this area. For
example, click the Document Tools icon to access tools needed to work with
the active application.

Note: In the TI-Nspire™ CX Premium Teacher Software, the tool for configuring
questions opens in this space when you insert a question. For more
information, see Using Question in the Teacher Software.

Work area. Shows the current document and enables you to perform
calculations, add applications, and add pages and problems. Only one document
at a time is active (selected). Multiple documents appear as tabs.

Document information. Shows the names of all open documents. When there
too many open documents to list, click the forward and backward arrows to
scroll through the open documents.

Using the Documents Toolbox

The Documents Toolbox, located on the left side of the workspace, contains tools

needed for working with both TI-Nspire™ documents and PublishView™ documents.

When you click a toolbox icon, the associated tools appear in the Toolbox pane.

Using the Documents Workspace
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Documents Toolbox

Exploring Document Tools

In the following example, the Document Tools menu is open showing the options for the
Calculator application. In TI-Nspire™ documents, the Document Tools menu contains tools
available for working with an application. The tools are specific to the active application.

In PublishView™ documents, the Document Tools menu contains tools needed to insert
TI-Nspire™ applications and TI-Nspire™ documents, as well as multimedia objects such
as text boxes, images, and links to websites and files. For more information, see
Working with PublishView™ Documents.

Documents Toolbox

Calculator # @
4 1:Actions J
@ 15'&5 2:Number C
X= 3:Algebra k
_[d 4:Calculus G
5:Probability b
X 6 Statistics g
[25] 7:matrix & vector >
$€ 8:Finance 3
%10 2:Functions & Programs 3

(1) The Documents Toolbox menu.

@ Tools available for the Calculator application. Click ) to open the submenu for
each option.
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(3]

o »
Click =™ to close and click ™ to open Document Tools.
Exploring the Page Sorter

The following example shows the Documents Toolbox with the Page Sorter open. Use
the Page Sorter to:

e See the number of problems in your document and where you are.
* Move from one page to another by clicking the page you want.

e Add, cut, copy, and paste pages and problems within the same document or
between documents.

Note: When you are working in a PublishView™ document, the Page Sorter is not
available in the Documents Toolbox.

Documents Toolbox

Drata can easlly e
entered ints a
spreadsheet with the
calumns named to
represent the data.

distance

2 2 4 5 £ 7 2 a
time

Add & mavable line to the plotted data:
menu=Analyzes Add Movable Line Adjust I

the line to fit e data =
@
@
’ o

4]

T— 1T L L

2 2 4 H & 7 a a

time
Find a regression model: =
menu=Analyze> Regression>Show Linear I
-

=
@

distance
w

(mxckb)

Wowve a paint and ebserve the model =

o The Documents Toolbox menu.

(2] Click the minus sign to collapse the view. Click the + sign to open the view and
show pages in the document.
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(3] Scroll bar. The scroll bar is only active when there are too many pages to show
in the pane.

Exploring the TI-SmartView™ Feature

The TI-SmartView™ feature emulates how a handheld works. In the teacher software,
the emulated handheld facilitates classroom presentations. In the student software,
the emulated keypad gives students the ability to drive the software as if using a
handheld.

Note: Content is displayed on the TI-SmartView™ small screen only when the
document is in Handheld view.

When working in a PublishView™ document, TI-SmartView™ emulator is not available.

Note: The following illustration shows the TI-SmartView™ panel in the teacher
software. In the Student Software, only the keypad is shown. For more information,
see Using the TI-SmartView™ Emulator.
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Documents Toolbox

- IHandheld + SideScreen | 9

A TExas INSTRUMENTS ;'!SpirE’ X
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() (S D O

]I EEIE]
O] )
CIC] ] I
MEEEC - )
@ The Documents Toolbox menu.
@ Keypad Options. Click w to select how to show the handheld:
e Dark
e Light
e Qutline

©® View selector. In the teacher software, click w to select the handheld view:

e Handheld Only
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e Keypad + SideScreen
e Handheld + SideScreen

Note: You can also change these options in the TI-SmartView™ Options
window. Click File > Settings > TI-Smartview™ Options to open the window.

Note: The view selector is not available in the student software.

When the Handheld Only display is active, select Always in Front to keep the
display in front of all other open applications. (Teacher software only.)

Exploring Content Explorer
Use Content Explorer to:

e See a list of files on your computer.
e Create and manage lesson bundles.
e If using software that supports connected handhelds, you can:
- See a list of files on any connected handheld.
Update the OS on connected handhelds.
- Transfer files between a computer and connected handhelds.

Note: If you are using TI-Nspire™ software that does not support connected handhelds,
the Connected Handheld heading is not shown in the Content Explorer pane.
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®

e . Dictionary
. Downloads

@ TI-Hspire™ CX Connected Handhelds =

®©Q

® ©

6 MName =
B T-Mspire Cx 11 AT0C

Documents Toolbox

Y

Look in: [TI—Nspire v] S

Computer

o

MName & Size

. Examples

. Images

J MyLib

. Screen Captures

Look in: [ConnectedHandhelds | e @

The Documents Toolbox menu.
Shows files on your computer and the name of the folder where the files are
located. Click w to navigate to another folder on the computer.

The list of folders and files within the folder named in the Look In: field. Right-click
on a highlighted file or folder to open the context menu listing available actions for
that file or folder.

o V
Click ™ to close the list of files. Click ' ™ to open the list of files.

% Options menu. Click w to open the menu of actions you can perform on a
selected file:

e Open an existing file or folder.

e Move (navigate) up one level in the folder hierarchy.
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e Create a new folder.

e Create a new lesson bundle.

e Rename a file or folder.

e Copy selected file or folder.

e Paste file or folder copied to Clipboard.
e Delete selected file or folder.

e Select all files in a folder.

e Package lesson bundles.

e Refresh the view.

e Install OS.

@ Connected handhelds. Lists the connected handhelds. Multiple handhelds are listed
if more than one handheld is connected to the computer or when using the TI-
Nspire™ Docking Stations.

(7] The name of the connected handheld. To show the folders and files on a handheld,
double-click the name.

Click w to navigate to another folder on the handheld.
Exploring Utilities

Utilities provides access to the math templates and operators, special symbols, catalog
items, and libraries that you need when working with documents. In the following
example, the Math templates tab is open.
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Documents Toolbox

.y

=3 Math Templates |

Double-click on icon to insert item

@O & o Vo Vo e wo i
22 {8 {& |o| S [38] [
(] [ Sp fim G0 $0 OF

fim rp P Dy

-

[] 4 Wizards On 9

e < Symbols
Catalog

|
|
% Math Operators |
|
|

e Unit Conversions

|11l Libraries

The Documents Toolbox menu.

®©Q

Math Templates are open. Double-click a template to add it to a document.

Click the Math Template tab to close the template view.

To open the Symbols, Catalog, Math Operators, and Libraries, click the tab.

(3] Wizards On check box. Select this option to use a wizard to enter function
arguments.

(4] Tabs for opening views where you can select and add symbols, catalog items,

math operators, and library items to a document. Click the tab to open the

view.

Using the Work Area

The space on the right side of the workspace provides an area for creating and working
with TI-Nspire™ and PublishView™ documents. This work area provides a view of the
document so that you can add pages, add applications, and perform all work. Only one
document at a time is active.

When you create a document, you specify its page size as Handheld or Computer. This
is how the page is displayed in the work area.

Using the Documents Workspace 57



e Handheld page size is optimized for the smaller screen of a handheld. This page
size can be viewed on handhelds, computer screens, and tablets. The content is
scaled when viewed on a larger screen.

e Computer page size takes advantage of the larger space of a computer screen.
These documents can show details with less scrolling required. The content is not
scaled when viewed on a handheld.

You can change the page preview to see how the document will look in a different
page size.

» To change the page preview, click Document Preview on the toolbar, and then click
Handheld or Computer.

g_'lnsen © F--* i‘ < @ @ E < ‘E Document Preview ~
i « B Handneld i
= 5 computer

For more information on page size and document preview, see Working with TI-
Nspire™ Documents.

Changing Document Settings

Document settings control how all numbers, including elements or matrices and lists,
are displayed in TI-Nspire™ and PublishView™ documents. You can change the default
settings at anytime and you can specify settings for a specific document.

Changing Document Settings
1. Create a new document or open an existing document.
2. From the TI-Nspire™ File menu, select Settings > Document Settings.

The Document Settings dialog box opens.

When you open Document Settings the first time, the default settings are
displayed.

3. Press Tab or use your mouse to move through the list of settings. Click w to open
the drop-down list to view the available values for each setting.

Field Values
Display e Float
Digits e Floatl - Float12
e  Fix0 - Fix12
Angle e Radian
e Degree
e Gradian
Exponential | Normal
Format
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Field

Values

e Scientific
e Engineering

Real or e Real
Complex e Rectangular
e Polar
Calculation e Auto
Mode e Exact
e Approximate
Note: Auto mode shows an answer that is not a whole number as a
fraction except when a decimal is used in the problem. Exact mode
(CAS only) shows an answer that is not a whole number as a fraction
or in symbolic form, except when a decimal is used in the problem.
Exact e On
Arithmetic |+ Off
Note: This option is only available on Exact Arithmetic handhelds.
CAS Mode e On
e Exact Arithmetic
e Off
Note: This option is only available on CAS handhelds and software.
Vector e Rectangular
Format e Cylindrical
e Spherical
Base e Decimal
e Hex
e Binary
Unit System |« SI
e Eng/US

Note: This option is only available on CAS handhelds and software.

4. Click the desired setting.

5. Choose one of the following options:

e To apply the settings to the open document and to Scratchpad, and to make
default for new applications, click OK.

e Click Cancel to close the dialog box without making changes.
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Changing Graphs & Geometry Settings

Graphs & Geometry settings control how information is displayed in open problems
and in subsequent new problems. When you change the Graphs & Geometry settings,
the selections become the default settings for all work in these applications.

Complete the following steps to customize the application settings for graphs and
geometry.

1. Create a new graphs and geometry document or open an existing document.

2. Inthe Documents Toolbox, click “%\Q to open the Graphs & Geometry application
menu.

3. Click Settings > Settings.

The Graphs & Geometry Settings dialog box opens.

Graphs & Geometry Settings
Display Digits:
araphing Angle:

seometry Angle:

[J Automatically hide plot labels

Show axes end values
[J Show tool tips for function manipulation

-

OK Cancel

4. Press Tab or use your mouse to move through the list of settings. Click p to open
the drop-down list to view the available values for each setting.

Field Values
Display Digits e Auto

e Float
e Floatl -
Float12

e  Fix0 - Fix12
Graphing Angle |* Auto

e Radian

e Degree

e Gradian

Geometry Angle|e  Auto

e Radian
e Degree
e Gradian
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5. Select the desired setting.

6. Select a check box to enable an option or clear a check box to disable an option.

Check box Operation when selected
Automatically hide Plot labels are displayed only when selected, grabbed,
plot labels or hovered.

Show axis end values A numeric label is displayed at the least and greatest
values visible on an axis

Show tool tips for Shows helpful information as you manipulate function
function manipulation | graphs

Automatically find a Shows zeros, minima, and maxima for graphed functions
point of interest and objects while tracing function graphs.

7. Choose one of the following options:

e To apply the settings to the open document and to Scratchpad, and to make
default for new Graphs and Geometry applications, click OK.

e (Click Cancel to close the dialog box without making changes.
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Working with TI-Nspire™ Documents

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software and with those
using handhelds. There are two types of documents:

e TI-Nspire™ document (.tns file)
e PublishView™ document (.tnsp file)

TI-Nspire™ Documents

A TI-Nspire™ document consists of one or more problems. Each problem can contain
one or more pages. A single page is displayed in the work area. All work occurs in the
applications within pages.

Because the TI-Nspire™ software and handhelds share the same functionality, you can
transfer TI-Nspire™ documents between computers and handhelds. When you create a
document, you select one of two page sizes.

e Handheld. Size: 320 x 217 pixels. This size allows documents to be viewed on all
platforms. The content will be scaled when viewed on a tablet or larger screen.

e Computer. Size: 640 X 434 pixels. The content will not be scaled when viewed on
smaller platforms. Some content may not be visible on a handheld device.

You can convert a document from one page size to the other anytime.
PublishView™ Documents

PublishView™ documents can be printed on a standard piece of paper or published to a
website or blog. PublishView™ documents can include formatted text, images, and
hyperlinks as well as all TI-Nspire™ applications.

For more information, see Working with PublishView™ Documents.
Creating a New TI-Nspire™ Document

When you open the software, the Documents Workspace opens with a blank document
containing one problem. You can add applications and content to this problem to
create a document.

Note: The Welcome Screen is displayed when you open the software if the "always
show this at startup" option is selected. Click an application icon to add a problem with
an active application to a new document.

To create a new document, complete the following steps:

1. On the TI-Nspire™ File menu,

e Select New TI-Nspire™ Document - Handheld Page Size.
—or—

e Select New TI-Nspire™ Document - Computer Page Size.
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2.

The new document opens in the Documents Workspace, and you are prompted to
select an application.

File Edt View Insert Tools Window Help

Content Documents

LRa=1 =] e - @ 2 - @3- Es - H Document Preview -

Documents Toolbox o m - .Z -A . v
Y = = =

Insert an application to enable this view.

1 Add Calculator

B 4 Add Lists & Spreadsheet
D 5 Add Data & Statistics

6 Add Notes

7 Add Vernier DataQuest™
@ 8 Add Widget

@ 9 Add Program Editor »
~“Documentt x avE
PageSize:Hancheld | 11 | Setings | RAD  Zoom:[150% | - + E3

Select an application to add a problem to the document.

The problem is added to the document.

Opening an Existing Document

To open an existing document:

1.

Click File > Open Document.

—or—

Click ﬂ

The Open dialog box opens.
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Lookin: | | EXAMPLE TNS FILES - EBA®Ea
Circles_Equation_of_a_Circle tilb @ Graphtns
Test_Lesson_Bundle_2tilb @ handheld.ins
| | Test_Lesson_Bundle fil @ Max_Area_of_Inscribed_Rectangle_in_Paral
= Active_Documentins [=] notes_w_image tns
Area_Formulas.ins @ Poll 2 05-11.ins

Circle_Radius_Area_Per_CXins @ Problem1 tns
default_themes.ins [] Problem2tns

i Fountain_Parabola.ins E publishview.html.insp

@ Fountain_Parabala2 tns E PublishView Test emulator tnsp

[=] GRG_with_image ins [ aPDocumenttns

K il »

File Mame: ‘CirclefRadiusteaﬁF‘eLCX tns |

Files of Type: [AH Supported Files (* tns; *tnsp; *.edc; * fig) - I

Open Cancel

2. Use the file browser to locate the file you want to open and click the file to select
it.

3. Click Open.
The document opens in the work area.

Note: To select from your 10 most recent documents, click File > Recent Documents
and select a document from the drop-down list.

Saving TI-Nspire™ Documents
To save a new document:
1. Click File > Save Document or click EI

The Save TI-Nspire™ Document dialog box opens.

Save TI-Nspire™ Document

SaveIn: | . EXAMPLE TNS FILES *| EA®Ea
. Circles_Equation_of_a_Circle.tilb @ Graph.ins
. Test_Lesson_Bundle_2 tilb @ handheld.tns
. Test_Lesson_Bundle tilp @ Max_Area_of_Inscribed_Rectangle_in_Paral
[i] Active_Documentins [i=] notes_w_image.tns
[i&] Area_Formulas tns [&] Poll 2 0511 tns
[l Circle_Radius_Area_Per_CXins [] Problem1 tns
[i=] defaull_themes.ins [ Problem2.ins
[ Fountain_Parabola tns [&] aPDocument tns
[i=] Fountain_Parabala2 tns [i=] gre-example tns
[ G&G_with_image.tns [ test_split_panes.ns
4 [} »
File Mame: | Documentt |
Files of Type:  TI-Nspire™ Documents (*.ins) hd I
Save Cancel

2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.
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3.
4.

Type a name for the new document.

Click Save to save the document.

The document closes and is saved with the extension .tns.

Note: When you save a file, the software looks in the same folder the next time you
open a file.

Saving a Document with a New Name

To save a previously saved document in a new folder and/or with a new name:

1.

3.
4.

Click File > Save As.
The Save TI-Nspire™ Document dialog box opens.

Navigate to the folder where you want to save the document or create a folder in
which to store the document.

Type a new name for the document.

Click Save to save the document with a new name.

Deleting Documents

File deletions on your computer are sent to the Recycle bin and can be retrieved if the
Recycle bin has not been emptied.

Note: File deletions on the handheld are permanent and cannot be undone, so be sure
that you want to delete the file that you select.

1.
2.

Select the document you want to delete.

Click Edit > Delete or press Delete.
The Warning dialog box opens.
Click Yes to confirm the delete.

The document is deleted.

Closing Documents

>

To close a document, click File > Close or click the Close icon on the document tab
at the bottom of the document.

_Gircle_Raius_Area Per CX X~ Fownfain Parabola X

If working in tiled view, click the Close icon in the upper right corner of the
document window.
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Formatting Text in Documents

Use the text formatting tools to format text in TI-Nspire™ applications that allow
formatted text, and to format text in PublishView™ documents. By default, the text
formatting toolbar opens in the area above an active document. Options on the toolbar
are enabled or disabled depending on the active application.

%®” - & - 'A + | THNspire Sans |11 ~|A~ A~ B I U A A, ABc
Option Function
*ik? Click w to open the menu for the active

application. This tool enables you to open an
application menu regardless of the option
selected in the Documents Toolbox.

:E Click w to select a background color for
highlighting text or choose a fill color for a

selected cell.

Click w to select the line color for an object. For
example, in Graphs & Geometry, you can choose a
color for a selected shape.

Y, Click w to select a color for selected text.
I

Use these tools to choose a font and set the size

TI-Nspire Sans * |11 * | As A- of the font.

e (lick w to select a different font from the
drop-down box.

e To select as specific font size, click w to
select a size from the drop-down box.

e Click A* toincrease the font size or click

A to decrease the font size incrementally.

Click the appropriate tool to apply bolding, italics,
or underlining; apply superscript or subscript; or
strike out text.

=
[
=
>

A, ABE

In a PublishView™ document, use these tools to
position text within the header or footer, or in

&

I
i
I
MMl
D

text box. Clicking
box.

opens the Hyperlink dialog
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Option Function

For more information, see Working with
PublishView™ Documents.

Hiding and Showing the Formatting Toolbar

> When the formatting toolbar is visible, click a (located under the toolbar) to hide
the toolbar.

> Click w to show the toolbar when the formatting toolbar is hidden.

Using Colors in Documents

In the TI-Nspire™ applications that allow formatting, you can use color in filled areas of
an object, or in lines or text, depending on the application you are using and how you
have selected the item. If the icon or menu item that you want to use is not available
(dimmed) after you have selected an item, color is not an option for the selected item.

Colors appear in documents opened on your computer and on the TI-Nspire™ CX
handheld. If a document containing color is opened on a TI-Nspire™ handheld, colors
are displayed in shades of gray.

Note: For more information about using color in a TI-Nspire™ application, see the
chapter for that application.

Adding Color from a List

To add color to a fill area, line, or text, complete the following steps:

1. Select the item.

2. Click Edit > Color or select where you want to add color (fill, line, or text).
3. Select the color from the list.

Adding Color from a Palette

To add color using the palette, complete the following steps:

1. Select the object.

2. Click the appropriate toolbar icon.

3. Select the color from the palette.

Setting Page Size and Document Preview

When you ceate a document, you specify its page size as Handheld or Computer,
depending on how you expect the document to be used. Documents of both page sizes
can be opened on either platform, and you can convert the page size anytime.

e Handheld. Size: 320 x 217 pixels, fixed. Handheld documents can be viewed on all
platforms. You can magnify (zoom) the content when viewing it on a tablet or
larger screen.
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Computer. Size: 640 % 434 pixels, minimum. Computer documents scale up
automatically to take advantage of higher resolution screens. The minimum size is
640 x 434, so some content may be clipped on handheld devices.

Note: You can view documents of either page size using Handheld or Computer
preview.

Converting the Current Document's Page Size

>

On the main TI-Nspire™ File menu, select Convert to, and then select the page size.

The software saves the current document and creates a copy that uses the
requested page size.

Viewing the Document in Handheld Preview

1.

On the application toolbar, click Document Preview, and select Handheld.

The preview changes. This does not change the document's underlying page size.

(Optional) Adjust the viewing magnification:

- Click the Zoom tool beneath the work area, and select a magnification value.
—or—

- Click the Zoom to Fit button E to make the handheld preview adjust
automatically to the window size.

Viewing the Document in Computer Preview

1.

On the application toolbar, click Document Preview, and select Computer.
The preview changes. This does not change the document's underlying page size.

(Optional) Click the Boldness tool beneath the work area, and select a value to
increase or decrease the boldness of text and other items.

Setting the Default Page Size for New Documents

1.
2.

On the main TI-Nspire™ File menu, select Settings > Page Size Settings.

Select a default page size, either Handheld or Computer.

The new size applies to documents that you create (Windows®: Ctrl+C, Mac®:
Cmd+C) after setting the default, including the blank document created
automatically each time you open the software. Changing the default setting does
not convert any currently open documents or other existing documents.
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Setting a Default Preview

By default, when you open a document, it is automatically displayed using the preview
that matches its page size. You can override this rule and specify a preview that you
prefer.

1. On the main TI-Nspire™ File menu, select Settings > Preview Settings.
2. Select the preview that you want documents to use when you open them.
Working with Multiple Documents

When multiple documents are open, document names are listed in tabs at the bottom
of the work area. Only one document is active at a time, and only the active document
is affected by commands from menus or tools.

" Circle_Radiug EWMM_MHM b p /.: J

To switch between documents:

o Click the tab to show a document in the work area. This document
becomes the active document. If the Show Documents in Tiles view is
open, these tabs are not shown.

(2] Use the right and left arrows to scroll through the list of documents.
These arrows are active only when there are too many documents to fit
in the window.

(3) Click the Show List icon to list all open documents. This is useful when
you have a large number of documents open and documents names on
the tabs may be truncated.

Working with Multiple Documents in Tiled View

When multiple documents are open, you can view thumbnails of the documents in the
work area. To change the view:

» Click Window > Show Documents in Tiles.

Open documents are shown as thumbnails in the work area, and the scroll bar
becomes active.
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The status bar remains available; however, document names now appear in the
thumbnail view. Click Select Window > Show Documents in Tabs to view one document
at a time in the work area.

Working with Applications

When you first open a new document or add a new problem to a document, you select
an application from a menu.

The following illustration shows how a document containing the Lists & Spreadsheet
application appears in the work area.
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@ Document name. Tabs show the names of open documents. Click a name to make it
the active document.

@ Page Size. Shows the document's page size as Handheld or Computer. You can use
the TI-Nspire™ File menu to convert a document from one page size to the other.

(3) Problem/Page counter. Labels the problem number and page number of the active
page. For example, a label of 1.2 identifies Problem 1, Page 2.

Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

(4]
® Angle Mode. Shows an abbreviation of the angle mode (Degrees, Radians, or
Gradians) in effect. Hover the pointer over the indicator to see the full name.

Zoom. Enabled in Handheld preview only (click Document Preview on the toolbar
and select Handheld). Click ¥ and select a magnification value, or click the zoom-to-

fit button to make the preview adapt automatically to window size.

(7] Boldness. Enabled in Computer preview only (click Document Preview on the
toolbar and select Computer). Click ¥ and select a value to increase or decrease the
boldness of text and other items.

Working with Multiple Applications on a Page

You can add up to four applications to a page. When you have multiple applications on
a page, the menu for the active application is displayed in the Documents Toolbox.
Using multiple applications involves two steps:

e Changing the page layout to accommodate multiple applications.
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e Adding the applications.
You can add multiple applications to a page even if an application is already active.

Adding Multiple Applications to a Page

By default, each page contains space to add one application. To add additional
applications to the page, complete the following steps.

1. Click Edit > Page Layout > Select Layout.
—or—

_

Click _|_

The page layout menu opens.

H

HﬂHHHH]‘

There are eight page layout options available. If an option is already selected, it is
dimmed.

2. Highlight the layout you want to add to the problem or page, and then click to
select it.

The new layout is displayed with the first application active.
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Click here to add an application

Click here to add an application

3. In Handheld preview, click Press menu to select an application for each new section
in the problem or page. In Computer view, select Click here to add an application.

Swapping Applications

To change the position of applications on a page with multiple applications, “swap”

the positions of two applications.

1. Click Edit > Page Layout > Swap Application.

Note: The last active application you worked on is automatically selected as the

first application to be swapped.
2. Click the second application to swap.

This action performs the swap.

Note: When there are only two work areas, the selected application automatically
swaps position with the other application in the work area.

To cancel a swap, press Esc.

Selecting and Moving Pages

As you add problems and pages to a document, you can take advantage of features for

managing the parts.

Working with TI-Nspire™ Documents 73



Documents Toolbox

Q|- - Provtemn

-0.66385

6.67 y

7752203242 log (23]
10

2.64258

o

fl (\) =x

-
\ /

fati=?
/

“6.67

—_Documenti  x 4r B

Page Size: Handheld | 12 | Seftings RAD | Zoom: [150% ~| - +

(3]

Page Sorter. Lists the problems you have inserted in your document and shows
thumbnail images of the pages in each problem. The Page Sorter lets you rearrange,
copy, and move both problems and pages. It also lets you rename problems.

@ Active page. Indicates the current page by highlighting its thumbnail image.
Thumbnails let you easily scan the pages in a document and select a specific page to
work with.

(3) Problem/Page counter. Displays the problem number and page number of the
currently selected page.

Selecting Pages

Use any of these methods to move from page to page.
» On the View menu, select Previous Page or Next Page.

> On the keyboard, press Ctrl+PgUp or Ctrl+PgDn.
(Mac®: Press Fn+Up Arrow or Fn+Down Arrow).

» Click the Previous Page <> or Next Page < button on the main toolbar.

» Click the Page Sorter tool |E| in the Documents Toolbox, and then click the
thumbnail of the page you want to work with.

Tip: To expand or collapse the list of thumbnails for a problem, double-click the
name of the problem.

Rearranging Pages with the Page Sorter

The Page Sorter makes it easy to reorder pages within a problem.
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1. If necessary, click the Page Sorter tool [[= in the Documents Toolbox.
2. Inthe Page Sorter, drag the thumbnail image of the page to the desired position.

Copying a Page

You can copy a page within the same problem or copy it to a different problem or
document.

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.

2. Select the thumbnail of the page to be copied.

3. On the Edit menu, click Copy.

4. Click the location at which you want to insert the copy.
5.

On the Edit menu, click Paste.
Moving a Page

You can move a page within the same problem or move it to a different problem or
document.

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.

2. Select the thumbnail of the page to be moved.
3. On the Edit menu, click Cut.

4. Click the new location of the page.

5.

On the Edit menu, click Paste.
Deleting a Page

1. Select the page in the work area or in the Page Sorter.

2. Click Edit > Delete.

Grouping Applications on a Page

You can combine as many as four consecutive application pages into a single page.

1. Select the first page in the series.

2. Click Edit > Page Layout > Group.

The next page is grouped with the first page. The page layout automatically adjusts
to display all the pages in the group.
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Ungrouping Applications into Separate Pages

1. Select the grouped page.
2. Click Edit > Page Layout > Ungroup.

The applications are divided into individual pages.
Deleting an Application from a Page
1. Click the application to be deleted.
2. Click Edit > Page Layout > Delete Application.

Tip: To undo the delete, press Ctrl + Z (Mac®: #+ Z).
Working with Problems and Pages

When you create a new document, it consists of a single problem with a single page.
You can insert new problems and add pages to each problem.

Adding a Problem to a Document

A document can contain up to 30 problems. Each problem's variables are unaffected by
the variables in other problems.

» On the Insert menu, select Problem.
—or—
Click the Insert tool ©~ on the main toolbar, and select Problem.

A new problem with an empty page is added to your document.

Adding a Page to the Current Problem

Each problem can contain up to 50 pages. Each page has a work area, where you can
perform calculations, create graphs, collect and plot data, or add notes and
instructions.

1. Click Insert > Page.
—or—
Click the Insert tool & on the main toolbar, and select Page.

An empty page is added to the current problem, and you are prompted to choose
an application for the page.

2. Select an application to add to the page.

76  Working with TI-Nspire™ Documents



Renaming a Problem

New problems are named automatically as Problem 1, Problem 2, and so on. To
rename a problem:

1.
2.
3.
4.

If necessary, click the Page Sorter tool [ in the Documents Toolbox.
Click the problem name to select it.
On the Edit menu, click Rename.

Type the new name.

Rearranging Problems with the Page Sorter

The Page Sorter lets you reorder problems within a document. If you move a problem
that you have not renamed, the numeric part of the default name changes to reflect
the new position.

1.

2.

If necessary, click the Page Sorter tool @ in the Documents Toolbox.

In the Page Sorter, arrange the problems by dragging each problem name to its
new position.

Tip: To collapse a problem's list of page thumbnails, double-click the name of the
problem.

Copying a Problem

You can copy a problem within the same document or copy it to a different document.

1.

2
3
4.
5

If necessary, click the Page Sorter tool @ in the Documents Toolbox.
Click the problem name to select it.

On the Edit menu, click Copy.

Click the location at which you want to insert the copy.

On the Edit menu, click Paste.

Moving a Problem

You can move a problem within the same document or move it to a different

document.

1. If necessary, click the Page Sorter tool @ in the Documents Toolbox.
2. Click the problem name to select it.

3. On the Edit menu, click Cut.
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4. Click the new location of the problem.

5. On the Edit menu, click Paste.

Deleting a Problem

To delete a problem and its pages from the document:

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Delete.

Printing Documents

1. Click File > Print.

The Print dialog box opens.

2. Set options for the print job.

Printer — Select from your list of available printers
Print What:
- Print All — prints each page on a separate sheet

- Viewable Screen — prints selected pages with additional layout options
(see Layout, below)

Print Range — Click All Pages, or click Page range and set the starting and
ending pages.

Layout:
- Orientation (portrait or landscape)

- The number of TI-Nspire™ pages (1, 2, 4, or 8) to be printed on each sheet
(available in Viewable Screen option only). The default is 2 pages per
sheet.

- Whether to allow space below each printed TI-Nspire™ page for comments
(available in Viewable Screen option only)

- Margins (from .25 inches to 2 inches). The default margin is .5 inches on all
edges.

Documentation information to include:

- Problem name, including the option to group the pages physically by
problem

- Page label (such as 1.1 or 1.2) under each page
- Page header (up to two lines)
- Document name in the footer

3. Click Print, or click Save As PDF.

Note: To restore the Print defaults, click Reset.
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Using Print Preview

e Click the Preview check box to toggle the preview pane.

e (Click the arrows at the bottom of the preview pane to page through the preview.

Viewing Document Properties and Copyright Information
Note: Most of these instructions apply only to the Teacher Software.
Checking Page Size

1. Inthe Teacher Software, go to the TI-Nspire™ File menu and select Document
Properties.

2. Click the Page Size tab.

3. A checkmark indicates the document's current page size.

Viewing Copyright Information

The Teacher Software and Student Software let you view copyright information that
has been added to a document.

1. On the TI-Nspire™ File menu, select View Copyright Information.

The Copyright Information dialog box opens.

Copyright Information
Author: Mr.

2 sD
Document copyright applies to the entire document,
except where Question Application copyright already
exists.
Document copyright applies to the entire document,
except where Question Application copyright already
exists.

2. Click OK to close the dialog box.

Adding Copyright Information to a Document

Using the Teacher Software, you can add copyright information to individual

documents that you create, or you can apply the same copyright information to all new

documents.

1. Open the document.
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2. On the TI-Nspire™ File menu, select Document Properties.

3. Click the Copyright tab.

4. Edit the following fields to define the copyright details:

5. To add the supplied information to all new documents from this point forward,

Author

Copyright (select Public Domain or Copyright).
Year (disabled if you selected Public Domain)
Owner (disabled if you selected Public Domain)

Comments

select Apply this copyright to all new documents.

6. Click OK to apply the copyright information to the document.

Protecting a Document (making a document read-only)

Teachers can protect documents to create a document for distribution to your students
or for other use. A student who receives a read-only document and makes changes to it

will be prompted to save the document as a new file.

v wNd e

Open the document.

On the TI-Nspire™ File menu, select Document Properties.
Click the Protection tab.

Select the Make this document Read Only check box.

Click OK.
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Working with PublishView™ Documents

Use the PublishView™ feature to create and share interactive documents with teachers
and students. You can create documents that include formatted text, TI-Nspire™
applications, images, hyperlinks, links to videos, and embedded videos in a format that
is suitable for printing on a standard piece of paper, publishing to a website or blog, or
for use as an interactive worksheet.

PublishView™ features provide layout and editing features for presenting math and
science concepts in a document where TI-Nspire™ applications can be interactively and
dynamically linked with supporting media, enabling you to bring the document to life.
Using the PublishView™ feature:

e Teachers can create interactive activities and assessments used on screen.

e Teachers can create printed materials to complement documents used on TI-
Nspire™ CX Il handhelds.

e When working with lesson plans, teachers can:

- Create lesson plans from existing handheld documents or convert lesson plans
to handheld documents.

- Link to related lesson plans or documents.
- Embed explanatory text, images, video, and links to web resources.
- Build or interact with TI-Nspire™ applications directly from the lesson plan.

e Students can create reports or projects such as lab reports containing data
playback, curve fits, pictures, and video—all on the same sheet.

e Students can print and turn in assignments on a standard piece of paper.

e Students taking exams can use one tool to create a document that contains: all
problems on the exam, text, images, hyperlinks, or videos, interactive TI-Nspire™
applications, screen shots, and layout options needed to print a document.

Note: PublishView™ documents can reside in the Portfolio Workspace, and TI-Nspire™
questions within a PublishView™ document can be automatically graded by the TI-
Nspire™ Navigator™ system.

Creating a New PublishView™ Document

1. From the Documents Workspace, click File > New PublishView™ Document.
—or—
Click ¥7, and then click New PublishView™ Document.

e A blank letter-size document opens in the Documents Workspace. The
orientation is portrait, which cannot be changed.

e The default margin settings for the top and bottom margins are one-inch.
There are no settings for side margins.

e By default, a problem is added to the document.
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e By default, the document contains the page number in a # of # format at the
bottom of the sheet.

e The scroll bars on the right side of the screen and at the bottom of the screen
are active.

2. Add TI-Nspire™ applications and PublishView™ objects as needed to complete the

document.

File Edt View Inset Tools Class Window Help

Content Documents Class Portfolio

o -BBE B insen - @ 7 - |03 - 5 - & Document Preview -

Documents Toolbox . 7 A - . .
= a

TiNspire™ Appiications 2

SYUN3 —_—
0938

T1Nspire™ Documents 2

Choose your working document

[ =

PublishView™ Objects Py
= R

Choose your working folder

r =

‘ [ »

=Documentz x ave

= 1 clients connected & 0 of 0 Students logged n Page Size: Computer Settings. RAD | Zoom: [100% -] - + Boldness: [100% - | = +

About PublishView™ Documents

When working with PublishView™ documents, it is important to keep the following
points in mind:

PublishView™ documents are saved as .tnsp files, which distinguishes them from
TI-Nspire™ documents (.tns files).

When inserting PublishView™ objects into a document, the text, image, hyperlink,
or embedded video are contained in boxes that can be moved and resized.

When you insert TI-Nspire™ applications, they work the same way as pages ina Tl-
Nspire™ document.

In a PublishView™ document, objects can overlap each other and you can control
which object is on top or bottom.

Objects can be placed and positioned in a PublishView™ document in a free-form
fashion.

You can convert an existing TI-Nspire™ document to a PublishView™ document
(.tnsp file).
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e When you convert a PublishView™ document to a TI-Nspire™ document (.tns file),
TI-Nspire™ applications are converted. PublishView™ objects containing text,
hyperlinks, videos, and images are not converted.

* You cannot create or open a PublishView™ document on a handheld. You must
convert a PublishView™ document to a TI-Nspire™ document before sending it to a
handheld.

Exploring a PublishView™ Document

The following example shows how you might use TI-Nspire™ applications and
PublishView™ objects to build a PublishView™ document. In this example, borders are
turned on to show the boundaries around the objects. Showing borders enables you to
work with objects easily while building a document. When you are ready to print or
publish the document to the web, you can select to the hide borders.

If a Tree Falls... @
Problem 1 9

[You have all heard the joke, “If 3 tree falls in a forest, will anyone hearit?” In this lesson, we explore
the algebra to a3 falling tree and answer the question, “If a tree falls in your neighborhood, will it1and on
[your car or house?”

1. Explore I713. Graph It a

Below, explore what happens if a 16 meter pole Graph your formula as a function.

breaks by grabbing any of the two open circles.

How far away from the base of the poll will the 5
oll hit? Silvation abov

2 the range so th

unction apply to the
function t to bound

h= L]
[ PR ;. SNAANAIN X
9 10
2. Solve It 4. Application
C:an you write a formula for the distance (d) in /hen cutting down atree, it might be good to
terms of height (h)? figure out where the top of the free will land!

flx):=/ 256—32:x
n2+d2={16-1)2

n2+d%=256-32h+h>

€

S

@ Header. In this example, the header contains the title of the document. When the
header area is active, you can type and format text as needed.
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@ Problem break and name. In PublishView™ documents, use problem breaks to
control the page layout. You can select to hide or show problem breaks. Deleting a
problem removes the contents of the problem and removes the space between
problems when there are multiple problems. Problem breaks also enable you to use
variables in PublishView™ documents. Variables that have the same name are
independent of one another if they are used in different problems.

@ Text boxes. In this example, the introduction text and the text in boxes 1, 2, 3, and
4 is contained in text boxes. You can insert text and hyperlinks into a PublishView™
document using a text box. Text boxes can be resized and positioned as needed.
PublishView™ text boxes are not retained when you convert a PublishView™
document to a TI-Nspire™ document.

@ Ti-Nspire™ applications. In this example, the author uses Graphs & Geometry to
show the math functions. When a TI-Nspire™ application is active in a PublishView™
document, the appropriate application menu opens in the Documents Toolbox. You
can work in a TI-Nspire™ application just as you would in a TI-Nspire™ document.
When you convert a PublishView™ document to a TI-Nspire™ document, applications
are retained.

@ Notes application. You can also use the TI-Nspire™ Notes application to add text to a
PublishView™ document. Because Notes is a TI-Nspire™ application, it will be
retained when you convert the PublishView™ document to a TI-Nspire™ document.
Using the Notes application enables you to use an equation editor and can contain TI-
Nspire™ math templates and symbols.

@ Video. This is an example of a video that is embedded in a PublishView™ document
within a frame. Users can start and stop the video using the controls. Frames
containing videos and images can be resized and positioned in the document as
needed.

@ Footer. By default, the footer area contains the page number, which cannot be
edited. You can add other text above the page number if needed. Like the header,
you can format text as needed.

Using the Status Bar in a PublishView™ Document

When a PublishView™ document is open, options on the status bar are different than
when working in a TI-Nspire™ document.

(1) (6]

l “~Document1 X| “Document2 X| 4B 6

Page Size: Computer Settings Zoom: [100% ~| - + | Boldness: [100% ~| - +

(2] (3] 4] (5]
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6]

o

Document names are displayed in tabs. If multiple documents are open, the
document names are listed. You can have TI-Nspire™ and PublishView™ documents
open at the same time. In this example, Document 1 is an inactive TI-Nspire™
document (). Document 2 is the active PublishView™ document (—). Click the X to

close a document.

Page Size. Shows the document's page size as Handheld or Computer. You can use
the TI-Nspire™ File menu to convert a document from one page size to the other.

Click Settings to change Document Settings. You can specify settings that are specific
to an active document or set default settings for all PublishView™ documents. When
you convert a TI-Nspire™ document into a PublishView™ document, the settings in
the TI-Nspire™ document convert to the settings defined for PublishView™
documents.

Use the Zoom scale to zoom the active document in or out from 10% to 500%. To set
a zoom, type a specific number, use the + and - buttons to increase or decrease by
increments of 10%, or use the drop-down box to choose preset percentages.

In TI-Nspire™ applications, use the Boldness scale to increase or decrease the
boldness of text and line thickness within applications. To set the boldness, type a
specific number, use the + and - buttons to increase or decrease by increments of
10%, or use the drop-down box to choose preset percentages.

For PublishView™ objects, boldness is used to match text within TI-Nspire™
applications to other text on the PublishView™ sheet. It can also be used to increase
the visibility of TI-Nspire™ applications when presenting a document to a class.

When there are too many open document names to show in the status bar, click the
forward and backward arrows ( 4 }) to move through the documents.

Click E to see alist of all open documents.

Saving PublishView™ Documents

Saving a New Document

1.

Click File > Save Document.
—or—
Click [5.

The Save TI-Nspire™ Document dialog box opens.
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Save TI-Nspire Document

Save In: ‘@ PublishView_Documents ~|

If a Tree Falls v2.tnsp
@ Quanitfying Air Resistance v2.insp

File Name:  |Document2

Files of Type: ‘Puhlish\}iew Documents (*insp) - |

| save | |- cancel|

2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.

3. Type a name for the new document.

4. Click Save.
The document closes and is saved with the extension .tnsp.

Note: When you save a file, the software first looks in the same folder the next time
you open a file.

Saving a Document with a New Name

To save a previously saved document in a new folder and/or with a new name:
1. Click File > Save As from the menu.

The Save TI-Nspire™ Document dialog box opens.
2. Navigate to the folder in which you want to save the document.

—or—

Create a folder in which to store the document.

3. Type a new name for the document.

4. Click Save to save the document with a new name.
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Note: You can also use the Save As option to convert documents from TI-Nspire™ files
to PublishView™ files or convert PublishView™ files to TI-Nspire™ files.

Exploring the Documents Workspace

When you create or open a PublishView™ document, it opens in the Documents
Workspace. Use the menu options and the toolbar just as you would when working
with a TI-Nspire™ document to:

* Navigate to existing folders and documents using Content Explorer

e Open existing documents

e Save documents

e Use the copy, paste, undo, and redo options

e Delete documents

e Access TI-Nspire™ application-specific menus

e Open the Variables menu in TI-Nspire™ applications that allow variables

e Access and insert math templates, symbols, catalog items, and library items into a
PublishView™ document

Note: For more information, see Using the Documents Workspace.
Exploring the Documents Toolbox

When a PublishView™ document is active, the Documents Toolbox contains tools
needed for working with PublishView™ documents. You can add TI-Nspire™
applications to a problem, insert parts of existing TI-Nspire™ documents into a
problem, and add PublishView™ objects.

The Documents Toolbox opens when you create a new PublishView™ document or
open an existing PublishView™ document. When working in a PublishView™ document,
Page Sorter and TI-SmartView™ emulator are not available.

Working with PublishView™ Documents 87



Documents Toolbox
'l B =

Tl-Nspire™ Applications &

BYN
URSE | ¢

®@0Qe

»

e TI-Nspire™ Documents

Choose your working document

| - |&]
@ PublishView™ Objects

=E0za8

Choose your working folder

| . |&]

»

@ 'n aPublishView™ document:

e Click 3 to open the application menu and tools needed to work with TI-

Nspire™ applications and PublishView™ objects.

e Click|__|to open the Utilities panel where you can access Math Templates,

Symbols, the Catalog, Math Operators, and Libraries.

e Click to open Content Explorer.

Note: For more information, see Using the Documents Workspace.

@ Click # to collapse a pane containing a menu. Click ¥ to expand a pane.

© TI-Nspire™ applications. Move an icon to a problem to insert an application:

Calculator
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_hé Graph

lg Geometry

J Lists & Spreadsheet

I.j Data & Statistics
Notes

J Vernier DataQuest™

:‘ Question (Available in TI-Nspire™ CX Premium Teacher Software).
@ Ti-Nspire™ Documents. Use this tool to locate and insert existing TI-Nspire™
documents (.tns files) into a problem.

@ PublishView™ Objects. Use this tool to move the following objects into a problem:

Image

g Video

abe] Text box

g Hyperlink

Using Menus and the Toolbar

When working in a PublishView™ document, select options from the menus or the
toolbar in the Documents Workspace to work with content and objects. When you
insert an object into a PublishView™ document, you can manipulate it using the same

tools as you would when working with a TI-Nspire™ document. In PublishView™
documents, you can:

e Right-click on an object to open a context menu, which displays the actions that
can be performed on that object.

e Use add, insert, and paste to add objects to a PublishView™ document.
e Use delete and cut to remove objects from a PublishView™ document.

* Move objects from one place to another within a PublishView™ document.
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e Copy objects from one document and paste them into another PublishView™
document.

e Resize and scale objects such as text boxes and images.

e Change the font face and size and apply formatting such as italics, bold, underline,
and color to text.

Note: For more information, see Using the Documents Workspace.

Using Context Menus

In TI-Nspire™ applications and in PublishView™ documents, context menus provide a
list of options specific to the task you are working on. For example, when you right-
click a cell while working in the TI-Nspire™ Lists & Spreadsheet application, a context
menu opens providing a list of actions that you can perform on that cell. When you
right-click the border of a text box in a PublishView™ document, the context menu
provides actions that can be performed on the text box.

Context Menus in TI-Nspire™ Applications

When you insert a TI-Nspire™ application into a PublishView™ document, the
application menu and the context menus associated with that application are available
and work the same way they work in a TI-Nspire™ document.

Context Menus in PublishView™ Documents

In PublishView™ documents, context menus provide shortcuts to frequently performed
tasks. Context menus are specific to an object or area:

e The Sheet context menu provides options for working with the layout of the sheet
and document.
e Object context menus provide options for manipulating the object.

e Content-sensitive context menus provide options for working with the content
inside the object such as text or a video.

Working with PublishView™ Objects

In a PublishView™ document, text, hyperlinks, images, and videos are contained in
PublishView™ objects. You can move, resize, copy and paste, and delete an object
within a PublishView™ document. Objects can also be positioned so that one overlaps
the other.

Within a document, PublishView™ objects can exist in three states: unselected,
selected, and interactive.
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State

Description

Unselected

When unselected, an object
does not have handles for
repositioning and sizing. To
deselect an object, left-click or
right-click outside the object.
In this example, borders
around the object are
showing.

Object in an unselected state. In this
example, the objectis a text box.

Selected

When selected, an object will
have eight square handles
framing the object. To select
an object, click the object’s
border. When selected,
objects can be moved and
resized.

e To move an object, click a
border and drag the
object to its new location.

e Toresize an object, grab
a handle.

e Right-click the border to
open a context menu
with options for
manipulating the object.

‘Object in a selected state. In this example, the
ohject is a text box.

Interactive

An interactive state is
indicated by a blue frame
around the object. To enter
interactive state, left-click or
right-click anywhere in the
body of the object. When in
an interactive state, you can
work with the contents of the
object. For example, you can
add or edit text in a text box
or complete math functions in
a TI-Nspire™ application.
When in an interactive state,
context menus contain options
specific to the contents of an
object.
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Inserting an Object

1. Inthe Documents Toolbox, ensure the PublishView™ Objects menu is open.

PublishView™ Objects ES

2028

Choose your working folder

‘ (=12

2. Use your mouse to click an icon and drag it to the document.

3. Release the mouse button to drop the object into the document.

a
Type your text here.

Selected text boxes and frames
= = canbe resized, moved, copied,
pasted, and deleted.
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4. Using the mouse, grab the handles to resize the object and drag it to position the
object in the document as needed.

Opening Object Context Menus

> Right-click the border of any object in a PublishView™ document.

The context menu opens to provide access to delete, copy/paste, cut, and bring to
front/send to back actions.

= | g — T
3. Graph It Bring to Front
Graph your formula as a function. Send to Back
B rhink: Do all values of the function apply to b M cut Cirl+x
situation above? Modify the function t to bow L
the range so that it makes sense. Copy Ctrl+C
= |
24 ?’ Delete Delete
.
- s "'l
s 3% 1A

Resizing an Object

1. Click any border around the object to select it. The border becomes a bold blue line
and the handles are active.

2. Move your mouse over one of the handles to activate the resizing tool.

3. Grab one of the handles and drag in the direction needed to make the object larger
or smaller.

4. Click outside the object to save the new size.

Moving an Object

To move an object to another location on the page:

1. Click any border around the object to select it. The border becomes a bold blue line
and the handles are active.
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2. Move your cursor over one of the borders to activate the positioning tool $

3. Click to grab the object. The horizontal and vertical alignment guides are activated
at the top and bottom of the object. Use the grid lines to position the object on the

page.

@ vertical alignment guide

@ horizontal alignment
guide

4. Drag the object to a new location on the page.

5. Release the mouse button to drop the object in its new location.

Overlapping Objects

You can position objects so that one is on top of another. You can control the stacking
order to specify which object is positioned in front or behind the other. Overlapping
objects have many practical uses when presenting information in the classroom. For
example, you can create a "curtain control" by placing an empty text box over other
objects. Then, you can move the text box to reveal the items below it one at a time.
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This text box is positioned to
overlap the image, which is
contained in frame.

To change the position of an object in the stacking order:

1. Click the border of the object you want to position to select it, and then right-click
to open the context menu.

This text box is positioned to .
overlap the image, which is
caontained in a frame. Bring to Front
o Send to Back
3 cut Ctrl+X
B Copy Cirl+C
u Delete Delete

2. Click Send to back or Bring to front to move the selected object to the desired
position.

Deleting an Object

To delete an object from a sheet:
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1. Click any border of the object to select it. When an object is selected, the border is
blue and the handles are active.

2. Press the Delete key to delete the text box.
—or—
Right-click a border, and then click Delete from the context menu.

Choosing a Working Folder for PublishView™ Objects

Use the Choose Your Working Folder field in the PublishView™ Objects pane to select a
folder for storing PublishView™ documents and related files.

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects E3
a8
Choose your working folder
‘ ==
2. Click|-l.

The Choose Your Working Folder dialog box opens.

Choose Your Working Folder x

LookIn: ) PublishView_Dbjects - EADEa |‘

File Name: ‘C:\Da:umems and Settings'x0134044\My Documents\TI-Nspire\PublishView_Objects |

Files of Type: | - |

| Open || Cancel |

3. Navigate to the folder where you want to store video and image files.

4. Click Open to choose the working folder.
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The selected folder becomes the working folder and the folder name is displayed in
the Choose your working folder field. Previews of supported images and video files
in the folder are shown in the PublishView™ objects pane.

PublishView™ Objects E

2028

Choose your working folder

3o:uments\TI-Nspire\oldGeomelrw

Studentpic1 jpg

5. Toadd animage or video file to a PublishView™ document, select the file and
move it onto the active sheet.

Working with TI-Nspire™ Applications
Note: For more information, see the appropriate chapter in this guidebook.

Adding an Application to a Problem

To add a TI-Nspire™ application to a problem in a PublishView™ document:

1. Choose one of the following actions to select an application:

e From the TI-Nspire™ Applications pane in the Documents Toolbox, use the
mouse pointer to point to the application and drag it to the problem.

e From the menu bar, click Insert and choose an application from the drop-down
menu.

e Right-click inside the sheet to open the context menu, click Insert and choose
an application from the menu.

The application is added to the sheet.
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Lists & Spreadsheet Problem

A

2. Using your mouse, grab the handles to resize or position the application object as

needed.

3. Click outside the application frame to accept the dimensions.

4. To open the menu for the active TI-Nspire™ application, click inside the application.

The menu opens in the Documents Toolbox above the TI-Nspire™ Applications

pane.

Right-click on an application element, such as a cell or function to open the context

menu for that item.

Documents Toolbox
#* LI

Lists & Spreadsheet

4 1:Actions

X 4:Statistics

FH s:Tabte

Ti-Nspire™ Applications

| -nspire™ Documents

| Publishview™ objects

5. Towork in the application, click an option from the application menu. Click
collapse the application menu pane.

to
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Adding Existing TI-Nspire™

Documents

Use the TI-Nspire™ Documents pane to open an existing TI-Nspire™ document to add
to a PublishView™ document. When you open an existing TI-Nspire™ document, all
pages of the document appear in the preview pane. You can move complete problems
or individual pages onto the PublishView™ sheet.

Choosing a Working TI-Nspire™ Document

To choose a working document:

1. Inthe Documents Toolbox, ensure the TI-Nspire™ Documents pane is open.

Ti-lispire Documents P

Choose your working document

=E

2. Click[].

The Choose Your Working Document dialog box opens.

Choose Your Working Document

Look In: ‘@ Examples

‘E. MyLib

&2 00 Getting Started ins

@ 01 Percents ins

B9 02 Functions.tns

2 03 Linear Eqns.ins

& 04 Systems of Eqns tns
@ 05 Geometry tns

9 06 Advanced Functions.tns
&2 07 Trig Functions.ins

@ 08 Calculus.tns

B2 09 Statistics tins

&2 10 Simple Machines tns

@ 11 Optics Explorer tns

B3 12 Introducing CAS.ins

B2 Getting Started.ins

&4 Plot Conics CAS tns

@ Plot Differential Equation.tns

&4 Plot Differential Equation CAS.tns
2 Plot Sequencetns

@ Plot Sequence Order1 CAS.ins

2 Plot Sequence Order2 CAS1n
ﬁa Plot Sequence System CASin

q

File Name

Files of Type: ‘T\—Nsplre Documents (*.tns)

‘ Cancel ‘

Navigate to the folder in which the TI-Nspire™ document is stored:

e Click w in the Look in: field to use a file browser to locate a folder.

e From an open folder, click E to move up a level in the folder hierarchy.

e (Click @ to return to the default home folder.

e C(Click Eﬂ to add a new folder to open folder on your computer.
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e (Click to list folders and files. To show details, click .

4. Select the file, and then click Open.

The TI-Nspire™ document opens in the TI-Nspire™ Documents pane.

Tl-Hspire Documents #
Choose your working document
y DocumentsiTI-NspirelGraph.tns
# Graph.tns
+ | Problem 1
'3048.29
13> x|
10.42 I |I
| |
\ Irfx)=ztez
\ |
12 \ f
F) W B
» -2.92

5. To add the TI-Nspire™ document to the PublishView™ document, move one page at
a time or one problem at a time to the PublishView™ sheet.

If you are adding a problem with multiple pages, the pages are stacked on top of
each other on the PublishView™ sheet. Move the top page to see the other pages.

Working with Problems

Like a TI-Nspire™ document, a PublishView™ document consists of one or more
problems.

Problems are used to control the layout of a PublishView™ document so that you can
isolate variables. When variables with the same name are used in multiple problems,
variables can have different values. To add problems to PublishView™ documents,
open the Sheet context menu or use the options on the Insert menu in the Documents
Workspace. When adding problems, keep the following guidelines in mind:

e By default, a new PublishView™ document contains one problem.
* You caninsert a problem after any existing problem.

* You cannot insert a problem in the middle of an existing problem.
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A new problem break is always inserted after the selected problem.

Inserting a problem break adds empty space below the break.

Any object between two problem breaks is part of the problem above the break.
The last problem includes all sheets and objects below the last problem break.

Problem breaks are not relative to any object, which lets you move objects within a
problem without affecting the problem break location.

Adding a Problem

To add a problem to an open PublishView™ document:

1.

Right-click anywhere on the sheet, and then click Insert > Problem.

The problem is added to the document below any existing problems. The problem
break provides a visible divider between problems.

To name the problem, highlight the default text, type a name, and then click
outside the text box to save the name.

The problem break is saved.

Problem 1

If a document has multiple problems, use the scroll bar on the right side of the
document to move up and down through the problems.

Managing Problem Breaks

Problem breaks are used to separate problems and variable sets.

Every problem has a problem break.
A problem break becomes visible when a problem is added to a document.

A problem break is represented by a dashed line with the name of the problem
positioned on the left side of the sheet.

By default, the problem name is shown as <Name of problem>. Highlight the
default text to type a new name for the problem.

Problem names do not have be unique. Two problems can have the same name.
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Hiding and Showing Problem Breaks

You can select to hide or show problem breaks in a PublishView™ document. By
default, problem breaks are shown.

1. Right-click in any blank area of the document (outside of any object) to open the
sheet context menu.

2. Click Layout Options.
The Show/Hide Options dialog box opens.

Note: You can also click View > PublishView™ Layout Options.

Show/Hide Options
Show problem breaksé

Show object borders

| 0K |

3. Clear the Show problem breaks option to hide problem breaks in the document.
Select the option to return to the default setting and show the problem breaks.

4. Click OK to close the dialog box.
Renaming a Problem

1. Click the existing problem name on the problem break line.
2. Type a new name for the problem.

3. Click outside the text box to save the new name.

Deleting a Problem

To delete a problem, complete one of the following actions:

» Select the problem break and click % on the right side of the break.

> Click Edit > Delete.
» Right-click the problem break and click Delete.

> Select the problem break and press the Delete or Backspace key.
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When you delete a problem, all objects contained in the problem are removed and the
space between the selected problem break and the next problem break is removed.

Organizing PublishView™ Sheets
A PublishView™ document can have multiple sheets. A single sheet is displayed in the
workspace on your screen. All work occurs in the PublishView™ objects and TI-Nspire™
applications within sheets.
Adding Sheets to a Document
To add a sheet to a document:
> Click Insert > Sheet.

The sheet is added to the document and the numbering increments by one.
Opening the Sheet Context Menu

> Right-click in any blank area (outside of any object) in a PublishView™ sheet.

A context menu opens with options for inserting problems, pages, applications, and
PublishView™ objects, edit options for removing space or deleting a page, and
options for hiding and showing problem breaks and object borders.

Problem 1

Insert

Edit

Hide/Show

Page Numbering

In a PublishView™ document, page numbering is displayed in the bottom margin
(footer). By default, numbering is placed in the center of the PublishView™ sheet in a #
of # format. You cannot edit or delete page numbering.

Working with Headers and Footers

PublishView™ documents contain space at the top and bottom of a sheet to add a
header or a footer. Headers and footers can contain the date, the document name, the
lesson plan name, the class name, your school’s name, or any other information
needed to identify a document.

Working with PublishView™ Documents 103



By default, headers and footers do not contain content and boundaries for the header
and footer are hidden. To activate a header or footer for editing, click inside the top or
bottom margin. When activated, a text box with a light gray border is displayed.

Inserting and Editing Text in Headers and Footers
1. Click inside the top or bottom margin.

The text box borders in the margin become visible and the object space is disabled.
The cursor is placed in the header or footer space and the formatting toolbar
becomes active.

- A - |[mspire vz - B I

-

11
1
®

=
1]

This is a header

Lists & Spreadsheet Problem

2. Type the text.
e The default font is TI-Nspire™ true type, 12 pt, normal.
e By default, text is centered horizontally and vertically.
e Text can be aligned: left, center, right, or justified.
e Text that does not fit within the text box horizontally will wrap to the next line.

e Text that does not fit within the text box vertically will not be shown, but text is
retained. (If you delete text, the hidden text will appear.)

3. Complete one of the following actions to save the text:
e Single-click anywhere outside the header or footer text box to save the text.
e Press Esc to save the text.

The PublishView™ sheet becomes active and the formatting menu closes.

Showing and Hiding Borders

By default, borders are displayed when you insert an object into a problem. When you
select to hide borders, the selection applies to all objects in the document and to
objects that you add to the document. To hide the border:

1. Right-click in any blank area of the sheet (outside of any object) to open the
context menu.

2. Click Layout Options.

The Layout Options dialog box opens.
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Note: You can also click View > PublishView™ Layout Options.

Show/Hide Options
[w] Show problem breaks|

Show object borders

| OK|

3. Clear the Show object borders option to hide the borders around the objects in the
problem. Select the option to return to the default setting and show borders.

4. Click OK to close the dialog box.

Adding and Removing Space

To manage how PublishView™ objects appear on a sheet, you may need to add or
delete space between objects.

Note: You can add and remove vertical space between objects using this method. To
add or remove horizontal space between objects, move the object.

Adding Space

1. Right-click in the area outside of any object where you want to add space. The
context menu opens.

2. Click Edit > Add/Remove Space. The Add/Remove Space tool becomes active.
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Text box

Add/Remove Space
tool

s pace

Dnag down and press enter to add space

> 00:53 Eml—— 04:49 il ol

3. Use your mouse to position the tool to the exact place where you want to add
space.

4. Click the tool, and then drag down to select the amount of space you want to add.
As you select the amount of space to be added, it is indicated in green.
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5. Press the Enter key to add the space in between the objects. You can adjust the
amount of space by dragging up and down before you press Enter.

Removing Space

1. Right-click in the area outside of any object where you want to remove space.
The context menu opens.

2. Click Edit > Add/Remove Space.

The Add/Remove Space tool becomes active.
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Text box

s pace

Dnag down and press enter to add space

Add/Remove Space
tool

> 00:53 Eml—— 04:49 il ol

3. Use your mouse to position the tool to the exact place where you want to remove
space.

4. Click the tool, and then drag up to select the amount of space you want to remove.
As you select the amount of space to be removed, it is indicated in red.

Tnag down and press enter

|
Al [4]»

5. Press the Enter key to remove the space in between the objects. You can adjust the
amount of space by dragging up and down before you press Enter.
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Note: If there is not enough space on the sheet to accommodate the objects, the
objects won’t be moved when space is removed.

Deleting Blank Sheets from Problems

You can delete a sheet that does not contain any TI-Nspire™ applications or
PublishView™ objects from a problem. To delete a blank sheet from a problem:

1. Delete any TI-Nspire™ applications, PublishView™ objects, move or delete any
problem breaks from the sheet.

2. Place your cursor inside the sheet you want to delete.
3. Right-click inside the blank sheet to open the context menu.

4. Click Edit > Delete Sheet.
The blank sheet is removed from the problem.

Using Zoom

The zoom feature lets you zoom in on any object or area on the PublishView™
document for discussion, and zoom out to see an overview of the lesson. The zoom
uses the center point of the viewable area to zoom in.

The default zoom setting is 100%.
» To change the zoom percentage, do one of the following:

e Type the number in the box and press Enter.

e Use the - and + buttons to decrease or increase the percentage in 10%
increments.

e Use the drop-down arrow to choose a preset percentage.

The zoom settings are retained when you save the document.

Adding Text to a PublishView™ Document
In a PublishView™ document, there are three ways to add text:

e Insert a PublishView™ text box to enter free-form text or copy text from other
sources into the document. For example, you can place a PublishView™ text box
next to an image and type a description in a text box. You can also copy and paste
text from .doc, .txt, and .rtf files. Use PublishView™ text boxes when you need
options for emphasizing and formatting text. PublishView™ text boxes are not
converted when you convert a PublishView™ document to a TI-Nspire™ document.
You may want to use a PublishView™ text box to add text that you don’t want
handheld users to see.

e Use the TI-Nspire™ Notes application. You should use the Notes application when
you need an advanced equation editor and when you need to use TI-Nspire™ math
templates and symbols. Superscript and subscript are also easier to use in the
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Notes application. You should also use Notes when you are planning to convert the
PublishView™ document to a TI-Nspire™ document for use on a handheld and you
want handheld users to see the text.

e Add text in TI-Nspire™ applications that allow text just as you would in a TI-
Nspire™ document.

Inserting Text into a Text Box

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects &

=E0=0

Choose your working folder

| =1

2. Use your mouse to click and drag it to the problem.

3. Release the mouse button to drop the text box into the problem.

- |
Type your text here.

= |

4. Using the mouse, grab the handles to resize the text box or position in the problem
as needed.

5. Click outside the text box to save the size and position.

6. Click "Type your text here."

The formatting toolbar becomes active. The text box is in an interactive state for
adding or editing text.
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7. Type the new text.
—or—
Copy and paste text from another file.

8. Apply formatting as needed.

9. Click outside the text box to save the text.

Formatting and Editing Text

The options for editing and formatting text are located on a formatting toolbar at the
top of the active document. Formatting options for editing text include:

e Changing the font, font size, and font color.
e Applying bold, italics, and underline formatting.

e Applying the following text horizontal alignment options: left, right, centered, and
justified.

e Inserting hyperlinks.

Launching Edit Mode

> (Click inside a text box to launch edit mode.

e The formatting menu opens.

e The text is selectable for editing.

Opening the Content Context Menu

> Right-click inside a text box containing text or a hyperlink.

The formatting menu and context menu open providing shortcuts to cut, copy, and
paste.

Using Hyperlinks in PublishView™ Documents
In PublishView™ documents, use hyperlinks to:

e Linkto a file

e Link to a website on the Internet
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You can add a hyperlink to an open document or you can convert any text within a text
box to a hyperlink. When a hyperlink is added, the formatting of the text is underlined
and the font color is blue. You can change the formatting of the hyperlinked text
without losing the hyperlink.

If a link is broken, an error message is displayed when you click the link:
e Cannot open the specified file

e Cannot open the specified web page

PublishView™ text boxes support both absolute and relative links.

Absolute links contain the complete location of the linked file and do not depend on the
location of the main document.

Relative links contain the location of the linked file relative to the main document. If
you have multiple lessons in a single folder and they are all linked using relative
addressing, you can move the folder to any other location (another local folder,
datashare, flash drive, online) without breaking the links. The links also stay intact if
you bundle the documents into a lesson bundle or zip them into a zip file and share
them.

Note: The PublishView™ document must be saved before you can insert a relative
hyperlink.

Linking to a File

You can link to any file on your computer. If the file type is associated with an
application on your computer, it will launch when you click the link. There are two ways
to link to a file; by typing or pasting a file address into the Address field, or by browsing
to a file.

Linking to a File by Using an Address

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects e
Choose your working folder

[ | =

e

2. Drag the hyperlink icon g onto the document.
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The Hyperlink dialog box opens.

Text | |

Address: | ]

1;15',. Link to a file on your computer or network drive.

(¥ Linkto an Internet resource.

OK Cancel

3. Type the name of the link in the Text field. For example, this can be the name of
the document.

4. Copy the location of the file path you want to link to, and paste it in the Address
field.

Type the location of the file in the Address field.

Note: Type ../ to designate parent directories. For example:
../../lessons/mathlesson2.tns

5. Click OK to insert the link.
A text box containing the hyperlink is added to the PublishView™ document.
Linking to a File by Browsing

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects 3
Choose your working folder
| 3
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2. Drag the hyperlink icon onto the document.

The Hyperlink dialog box opens.

Text:

Address:

Tnf;. Link to a file on your computer or network drive.

]

[ ] Link to an Internet resource.

0K Cancel

3. Type the name of the link in the Text field. For example, this can be the name of

the document.

|
. = - . . .
4. Click ™ to select Link to a file on your computer or network drive.

The Select file to insert as hyperlink dialog box opens.

Select a file to insert as hyperlink

Look In: [@ TI-Mspire = 1 Bdo |
() Backups I new test folder B8] Language C
[ Circles_Equation_of_a_Circle tilb ) Restores E] Temp6181E
() Downloads I2) Screen Captures B3 test_split_p
(5 Examples 2 Active_Documentins B testt tns
(23 Linear_Equalities_in_Two_Variablestilb 2 color_notestns

(3 Logs -@ Diagnostics_LTx0134044_2010-10-07 zip
| 2 MyLib 2 Documentt.ins

[ New Lesson Bundle .l 4 Document2.tns

[) New Lessen Bundle2 ilb B Examplet.tns

[L3) New Lesson Bundle3 tilb @ image_testins

q 3
File Name |Documentt ins |
Files of Type: [ ']

5. Navigate to and select the file you want to link to, and then click Insert.

The path name is inserted into the Address field in the Hyperlink dialog box.
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If the software is unable to determine if the link is a relative or absolute address,
the Hyperlink dialog box opens with an option to change the type of link.

To change the link, click the appropriate option:

e Change to absolute address.
e Change to relative address.

6. Click OK to insert the link.
—or—

Click Start Over to go back to the Hyperlink dialog box and choose a different file to
link, or to edit the Text or Address fields.

A text box containing the hyperlink is added to the PublishView™ document.

Example 1

7. Using the mouse, grab the handles to resize the text box.
—or—
Grab any border to position the text box in the document as needed.

Linking to a Website

There are two ways to link to a website; by typing or pasting the URL into the Address
field, or by browsing to a file.

Linking to a Website by Using an Address

1. Ensure the PublishView™ Objects menu is open.
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2. Drag the hyperlink icon onto the document to open the Hyperlink dialog
box.

3. Type or paste the URL you want to link to in the Address field.
4. Click OK.

A text box containing the hyperlink is added to the PublishView™ document.
Linking to a Website by Browsing

1. Ensure the PublishView™ Objects menu is open.

2. Drag the hyperlink icon onto the document to open the Hyperlink dialog
box.
(a9
3. Click "= to select Link to an Internet resource.
The browser opens to your default website.

4. Navigate to the website or file on a website that you want to link to.

5. Copy the URL, and then paste it in the Address field in the Hyperlink dialog box.
—or—
Type the URL in the Address field.

6. Click OK.

A text box containing the hyperlink is added to the PublishView™ document.
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Google

7. Using the mouse, grab the handles to resize the text box.

—or—

Grab any border to position the text box in the document as needed.
Editing a Hyperlink

To change the name of a hyperlink, change the path, or change the URL, complete the
following steps.

1. Using your mouse, right-click the hyperlink text, and then click Edit hyperlink.

The Hyperlink dialog box opens.

Text |Google i

Address: 'ht‘lp:www.google.com |

Link to a file on your computer or network drive.

Link to an Internet resource.

2. Make corrections as needed:

e Type corrections to the hyperlink name in the Text field.
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e Click [1 to open the Select a file to add as a hyperlink dialog box and use the

file browser to navigate to the folder where the file is located.
e (Click ) to open a browser and navigate to a website to copy and paste the
correct the URL in the Address field.
3. Click OK to save the changes.
Converting Existing Text to a Hyperlink
1. Click inside the text box to activate edit mode and open the formatting menu.
2. Select the text you want to convert to a hyperlink.

3. CIick‘;‘.

The Hyperlink dialog box opens with the selected text in the Text field.

4. Click |1 to create a link to a file.

—or—

Click ) to create a link to page on a website.

Removing a Hyperlink

Use this process to remove a link from text inside a text box. The text remains in the
document.

1. Using your mouse, right-click the hyperlink text.

2. Click Remove hyperlink.

The hyperlink formatting is removed from the text and the text is no longer
clickable.

Note: To remove both the text and hyperlink, delete the text. If a text box contains only
the linked text, delete the text box.

Working with Images

Images can be added to PublishView™ documents as PublishView™ objects or can be
added inside TI-Nspire™ applications that support images. Supported files types are
.bmp, .jpg, and .png files.

Note: If a TI-Nspire™ application is active in the PublishView™ document, the image is
added to the TI-Nspire™ page if you click Insert > Image from the menu bar or context
menu. If there is no TI-Nspire™ document active, the image is added as a
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PublishView™ object. Only images inside TI-Nspire™ applications convert to TI-Nspire™
documents (.tns files).

Inserting an Image

1. Ensure the PublishView™ Objects pane is open.

e

PublishView™ Objects

H088

Choose your working folder
| =&

2. Click Fp and then drag the icon to the document.

The Choose an image to insert into PublishView™ dialog box opens.

Note: By default, the Texas Instruments preloaded images folder is displayed.

Choose an image to insert into PublishView X

Lookin: ) Screen Captures -] B®E ||

1) 12-30-2010 Image
= Blue hills jpa

¥ problemz2 jpa

Ltj Sunsetjpg

=] water lilies jpg

= winter jpg

File Name: | ]

Files of Type: |All Images (*jpg, *jpeq, *.bmp, *.png) '1

3. Navigate to the folder where the image file you want to insert is located, and then
highlight the file name.

4. Click Insert image.

The image is added to the PublishView™ sheet.
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5. Using the mouse, grab the handles to resize the text box,

—or—

Grab any border to position the text box in the document as needed.
Moving Images

1. Click the frame containing the image to select it.

b

2. Move your cursor over the edge of the image to activate the positioning tool.

3. Move the image to its new location on the PublishView™ sheet.
Note: Objects can overlap each other on a PublishView™ sheet.

Resizing Images

1. Click the frame containing the image to select it.

2. Move your cursor over one of the blue handles to activate the resizing tool. _H

3. Drag the handle to make the image smaller or bigger.

Deleting Images

> Click the image to select it, and then press the Delete key.
—or—

> Right-click a handle to open the context menu, and then click Delete.
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Working with Video Files

You can embed video files in a PublishView™ document and play the videos directly
from the PublishView™ document. Supported video formats include:

e Flash® (.flv) video files with VP6 video and MP3 audio.

e  MP4 (MPEG-4 multimedia container) with H264/AVC (Advanced Video Coding)
video compression and AAC audio.

Note: You can also insert a link to a video that will launch in a new browser window or
media player window. For more information, see Working with Hyperlinks.

Inserting a Video
1. Ensure the PublishView™ Objects pane is open.

2. Click G, and then drag the icon to the document.

The Choose a video to insert into PublishView™ dialog box opens.

%Y Choose a video to insert into PublishView™ @

Lookin: | | videos ~| B ® Ea ||

' E Eureka! Episode 20 Measuring Temperature.mp4 ‘

File Mame:

Files of Type: I.ﬁ\II\;"ideos(".ﬂu, * mpd) -

Cancel

3. Navigate to the folder where the video file you want to insert is located, and select
the file name.

4. Click Insert video.

An object containing the embedded video is added to the PublishView™ sheet. By
default, the resizing and positioning handles are active.
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5. Using the mouse, grab the handles to resize the object or grab any border to
position the object in the document as needed. For example, you may want to
position the object containing the video above or below a text box that contains

text introducing the video.

6. To play the video, click the forward arrow, or click anywhere in the viewing

window.

Using the Video Console

The video console lets users control the video.

00:03

(1] (2] (3]

@ Starts or stops the video.
@ Shows the elapsed time as the video plays.

© Mutes or unmutes the audio.

Converting Documents

You can convert PublishView™ documents (.tnsp files) to TI-Nspire™ documents (.tns
files) for display on handhelds. You can also convert TI-Nspire™ documents to
PublishView™ documents.

Converting a document creates a new document—the original document remains
intact and is not linked to the new document. If you make changes to one document,
the changes are not reflected in the other document.
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Converting PublishView™ Documents to TI-Nspire™ Documents

You cannot open a PublishView™ document (.tnsp file) on a handheld. However, you
can convert the PublishView™ document to a TI-Nspire™ document that can be
transferred to and opened on a handheld. When you convert a PublishView™ document
to a TI-Nspire™ document:

Only the TI-Nspire™ applications become part of the TI-Nspire™ document.

PublishView™ objects such as text boxes, images, hyperlinks, and videos are not
converted.

Text contained in PublishView™ text boxes is not converted; however, text in a Tl-
Nspire™ Notes application is converted.

If images are contained in a TI-Nspire™ application, they are converted; however,
images contained in PublishView™ objects are not converted.

Complete the following steps to convert a PublishView™ document (.tnsp file) to a TI-
Nspire™ document (.tns file).

1.
2.

Open the PublishView™ document to be converted.
Click File > Convert to > TI-Nspire™ Document.
e The new TI-Nspire™ document opens in the Documents Workspace.

e All supported TI-Nspire™ applications are part of the new TI-Nspire™
document.

e Starting from top to bottom, and then left to right, the layout of the TI-Nspire™
document is based on the order of the TI-Nspire™ applications in the
PublishView™ document.

- Every TI-Nspire™ application in a PublishView™ document will appear as a
page in the converted TI-Nspire™ document. The order of the pages in the
TI-Nspire™ document is based on the layout of the TI-Nspire™ applications
in the PublishView™ document.

- If two or more problems are at the same level, the order is left to right.
* Problem breaks are maintained.
e The new TI-Nspire™ document is not linked to the PublishView™ document.

When work in the document is complete, click % to save the document in the
current folder.

—or—
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Click File > Save As to save the document in a different folder.

Note: If the document has never been saved, both the Save and Save as options
allow saving in a different folder.

Note: You can also use the Save as option to convert a PublishView™ document to a

TI-Nspire™ document.

Note: If you try to convert a PublishView™ document that does not contain TI-Nspire™
pages or applications, an error message is displayed.

Converting TI-Nspire™ Documents to PublishView™ Documents

You can convert existing TI-Nspire™ documents to PublishView™ documents, which
enables you to take advantage of the richer layout and editing features for printing,
generating student reports, creating worksheets and assessments, and publishing
documents to a website or blog.

Complete the following steps to convert a TI-Nspire™ document to a PublishView™
document:

1. Open the TI-Nspire™ document you want to convert.
2. Click File > Convert to > PublishView™ Document.
e The new PublishView™ document opens in the Documents Workspace.

e By default, there are six objects per page.

e When converted, each problem from the TI-Nspire™ document will start a new

sheet in the PublishView™ document.
e Problem breaks are maintained.

3. When work in the document is complete, click E/ to save the document in the
current folder.
—or—
Click File > Save As to save the document in a different folder.

Note: You can also use the Save as option to save a TI-Nspire™ document as a
PublishView™ document.

Printing PublishView™ Documents

You can print reports, worksheets, and assessments created using the PublishView™
feature. To print a document:

1. Click File > Print.
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The Print dialog box opens. A preview of the document is shown on the right side
of the dialog box.

Select a printer from the menu.
Note: The Print what field is disabled.

Select Paper Size from the menu. Options are:

e Letter (8.5 x 11 inches)

e Legal (8.5 x 14 inches)

e A4(210x297 mm)

Select or type the number of Copies you want to print.

In the Print Range area, select to print all sheets in the document, a range of
sheets, or the current sheet only.

Note: By default, top and bottom margins are set to one-inch and are maintained
when printing a PublishView™ document. There are no side margins. PublishView™
sheets print just as they appear in the workspace.

If needed, select or clear the boxes to:

e  Print problem breaks and names.

e Print headers

e Print footers

e Print object borders

Click Print, or click Save As PDF.
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Working with Lesson Bundles

Many lessons or activities contain multiple files. For example, teachers usually have a
teacher version of a file, a student version, assessments, and sometimes supporting
files. A lesson bundle is a container that enables teachers to group all files needed for
a lesson together. Lesson bundles are used to:

e Add any type of file (.tns, .tnsp, .doc, .pdf, .ppt) to a lesson bundle.

e Send lesson bundles to connected handhelds or laptops; however, only the .tns files
are sent to the handheld.

e View all the files in a lesson bundle using the TI-Nspire™ software.
e Group all files associated with one lesson in one place.

e Email one lesson bundle file to teachers or students instead of looking for and
attaching multiple files.

Creating a New Lesson Bundle

Teachers and students can create new lesson bundles in the Documents Workspace.
Teachers can also create new lesson bundles in the Content Workspace.

Creating a Lesson Bundle in the Documents Workspace

Complete the following steps to create a new lesson bundle. By default, the new
lesson bundle does not contain files.

1. dlick s in the Documents Toolbox to open the Content Explorer.

2. Navigate to the folder where you want to save the lesson bundle file.

3. Click to open the menu, and then click New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in your list of
files.

4. Type a name for your lesson bundle.

5. Press Enter to save the file.

Creating Lesson Bundles in the Content Workspace

In the Content Workspace, teachers have two options for creating lesson bundles:

e When files needed for a lesson bundle are located in different folders, create an
empty lesson bundle, and then add files to the lesson bundle.

e |If all needed files are located in the same folder, create a lesson bundle with
selected files.
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Creating an Empty Lesson Bundle

Complete the following steps to create a lesson bundle that does not contain files.

1. Navigate to the folder on your computer where you want to save the lesson bundle.

Note: If you are using the software for the first time, you may need to create a
folder on your computer before creating a lesson bundle.

2. Click €3 or click File > New Lesson Bundle.
The new lesson bundle file is created with a default name and placed in the list of
files.

3. Type a name for the lesson bundle and press Enter.

The lesson bundle is saved with the new name and details are shown in the
Preview pane.

Creating a Lesson Bundle Containing Files

You can select multiple files within a folder, and then create the lesson bundle. You
cannot add a folder to a lesson bundle.

1.
2.

Navigate to the folder that contains the files you want to bundle.

Select the files. To select multiple files, select the first file then hold down Shift
and click the last file in the list. To select random files, select the first file, and
then hold down Ctrl and click the other files to select them.

Click , and then click Lesson Bundles > Create New Lesson Bundle from

g
selected.

A new lesson bundle is created and placed in the open folder. The lesson bundle
contains copies of the selected files.

Type a name for the lesson bundle and press Enter.

The lesson bundle is saved in the open folder and the details are shown in the
Preview pane.

Adding Files to a Lesson Bundle

Use any of the following methods to add files to a lesson bundle:

Drag any file into a selected lesson bundle. This method moves the file to the
lesson bundle. If you delete the lesson bundle, the file is deleted from your
computer. You can recover the file from the Recycle Bin.
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e Copy and paste any file into a selected lesson bundle.

e Use the "Add files to lesson bundle" option. This method copies the selected files
into the lesson bundle. The file is not moved from its original location.

Using the Add Files to Lesson Bundle Option

Use this option to add files to an empty lesson bundle or add more files to an existing
lesson bundle.

1. Use one of the following options to select the lesson bundle file.

e When working in the Documents Workspace, open the Content Explorer, and
then double-click the lesson bundle file name.

e When working in the Content Workspace, double-click the lesson bundle name.

Note: In the Content Workspace, you can also click the lesson bundle name to
open the Files dialog box in the Preview pane. The Add Files to Lesson Bundle
option is available from the Files dialog box. If the lesson bundle already
contains files, the first file in bundle is shown in the Files dialog box.

The lesson bundle dialog box opens. The name reflects the name of the lesson
bundle.

Lesson_Bundle

Add Files to Lesson Bundle

2. Click Add Files to Lesson Bundle.

The Add dialog box opens.
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3. Navigate to and select the file you want to add to the lesson bundle.
* You can select multiple files at one time if they are located in the same folder.
e If files are located in different folders, you can add them one at a time.

* You cannot create a folder within a lesson bundle or add a folder to a lesson
bundle.

4. Click Add to add the file to the bundle.

The file is added to the bundle and is now listed in the lesson bundle dialog box.
5. Repeat this process until all needed files are added to the lesson bundle.
Opening a Lesson Bundle

To view and work with files within a lesson bundle, complete one of the following
steps to open the lesson bundle file.

» Double-click the lesson bundle name.

» Select the lesson bundle, and then right-click and click Open.

» Select the lesson bundle, click , and then click Open.

> Select the lesson bundle, and then press Ctrl + O. (Mac®: 3 + O).

When you open a lesson bundle, the files in the bundle are displayed in a separate
dialog box.
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Add Files to Lesson Bundle

Note: You cannot open a lesson bundle outside of the TI-Nspire™ software. For
example, if you open the folder using the file manager on your computer and double-
click the lesson bundle name, it does not automatically launch the TI-Nspire™
software.

Opening Files Within a Lesson Bundle

You can open any file within a lesson bundle on your computer if you have the program
associated with the file type.

e When you open a .tns or .tnsp file, the file opens in the Documents Workspace in
the TI-Nspire™ software.

e When you open another file type, it launches the application or program associated
with that file. For example, if you open a .doc file, it opens in Microsoft® Word.

Use one of the following options to open a file within a lesson bundle:

» Double-click the lesson bundle, and then double-click a file within the lesson
bundle.

» Within a lesson bundle, select the file, and then click p or right-click the file name
and select Open.

Managing Files in a Lesson Bundle

You can open, copy/paste, delete, and rename files in an existing lesson bundle. To
locate and work with files in an existing lesson bundle:
1. Choose one of the following options to locate an existing lesson bundle.
e When working in the Documents Workspace, open the Content Explorer (click
u in the Documents Toolbox), and then navigate to the folder where the
lesson bundle is located.

e When working in the Content Workspace, navigate to the folder where the
lesson bundle is located in Content pane.

Note: When you click a lesson bundle name in the Content pane, the Files
dialog box opens in the Preview pane. Select a file and right-click to open the
context menu.

130 Working with Lesson Bundles



Files
: Circles_Equation_of_a_Circle.tns
@ Circles_Equation_of_a_Circle_Student.doc
'@ Circles_Equation_of_a_Circle_Student.pdf
@ Circles_Equation_of_a_Circle_Teacher.doc
'@ Circles_Equation_of_a_Circle_Teacher pdf
Add Files to Lesson Bundle

*y ¥ v v - w
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4. Click the action you want to perform:

e Click Open. TI-Nspire™ and PublishView™ documents open in the Documents
Workspace. When you open another file type, it launches the application or

program associated with that file.
e Click Copy to place the file in the Clipboard.
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5.

Navigate to a folder on your computer or select a connected handheld or
laptop, and then right-click and click Paste to place the copied file in a new
location.

Click Delete to delete a file from the lesson bundle. Use caution when deleting
a file from a lesson bundle. You should ensure files contained in the bundle are
backed up if you need the files for future use.

Click Rename to give the file a new name. To cancel this action, press Esc.
Click Add Files to Lesson Bundle to select and add files to the bundle.
Click Refresh to update the list of files in the bundle.

Click Package Lesson Bundle to create a .tilb file

Click Send to Connected Handhelds to open the Transfer Tool and send the
selected file to connected handhelds. You can send .tns files and OS files.

When finished, click Close to close the dialog box.

Managing Lesson Bundles

Use the options menu or the context menu to copy, delete, rename, or send a lesson
bundle to connected handhelds or laptops. You cannot add a folder to a lesson bundle.

Managing Lesson Bundles in the Documents Workspace

1. Open the Content Explorer, and then right-click the lesson bundle name or click %

to open the context menu.
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2. Click the action you want to perform. If an action is not available, it is dimmed.

Click Open to open the lesson bundle.
Click Up One Level to navigate up a level in the folder hierarchy.

You cannot add a folder to a lesson bundle. If you click New Folder, a new
folder is added to the folder where the lesson bundle is stored.

Click New Lesson Bundle to create a new lesson bundle. The new lesson bundle
is not added to the existing lesson bundle—it is created in the same folder as
the existing lesson bundle.

Click Rename to change the name of the lesson bundle. Press Esc to cancel this
action.

Click Copy to copy the lesson bundle to the Clipboard.

Navigate to another folder, and then click Paste to copy the lesson bundle in
another location.

Click Delete to delete the lesson bundle. Use caution when deleting a lesson
bundle. You should ensure files contained in the bundle are backed up if you
need the files for future use.

Select All highlights all files in the open folder. This action does not apply to
lesson bundles.

Click Package Lesson to create a .tilb file.

Click Refresh to update the list of files in the open folder.

Managing Lesson Bundles in the Content Workspace

1. Click Computer Content in the Resources pane.

2.

In the Content pane, navigate to the lesson bundle you want to work with, and then

right-click to open the context menu or click % to open the menu of options.
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3. Select the action you want to perform:
e Click Open to open the lesson bundle.
e (lick Copy to place the lesson bundle file in the Clipboard.

e Navigate to a folder on your computer or select a connected handheld, and
then right-click and click Paste to place the copied file in a new location.

¢ Click Delete to delete the lesson bundle. Use caution when deleting a lesson
bundle. You should ensure files contained in the bundle are backed up if you
need the files for future use.

e Click Refresh to update the list of files in the bundle.

e Click Rename to give the lesson bundle a new name. To cancel this action,
press Esc.

e To move up a level in the folder hierarchy, click Up a Level.

e To add the lesson bundle to the list of shortcuts in Local Content, click Create
Shortcut.

e To add more files to the lesson bundle, click Lesson Bundles > Add Files to
Lesson Bundle.

e Click Lesson Bundles >Package Lesson Bundle to create a .tilb file.

¢ (lick Send to Connected Handhelds to open the Transfer Tool and send the
lesson bundle to connected handhelds.

Packaging Lesson Bundles

Packaging lesson bundles creates a "package" folder with a .tilb file. This file contains
all files contained in the lesson bundle. You must package the lesson before you can
email the lesson bundle (.tilb file) to colleagues or students. By default, the lesson
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bundle is saved in the following folder:
...\TI-Nspire\New Lesson Bundle1l.tilb\package\...

Packaging a Lesson in the Documents Workspace

A W N

Open the Content Explorer.
Navigate to the folder where the lesson bundle is saved.
Select the lesson bundle you want to package.

Right-click to open the context menu, and then click Package Lesson.

The Lesson Bundle dialog box opens confirming that the .tilb file was created and
the lesson bundle was successfully packaged.

Lesson Bundie

Click Yes to open the folder where the lesson package is stored. Click No to close
the dialog box.

Packaging a Lesson in the Contents Workspace

1.

In ComputerContent, navigate to the folder that contains the lesson bundle you
want to package.

Click the lesson bundle in the Content pane. The Lesson Bundle details are
displayed in the Preview pane.

Use one of the following methods to create the package:

e From the Preview pane, click p in the Files dialog box, and then click Package
Lesson Bundle.

e From the Content pane, right-click the lesson bundle name, and then click
Lesson Bundles > Package Lesson Bundle.

The Lesson Bundle dialog box opens confirming that the lesson bundle was
created.

Click Yes to open the folder where the lesson package is stored. Click No to close
the dialog box.

Emailing a Lesson Bundle

After a lesson bundle is packaged, you can email the .tilb file to other teachers or
students. To attach the lesson bundle to an email:
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1. Inyour email client, select the option needed to attach a file, and then navigate to
the .tilb folder.

2. Make sure you open the folder and select the .tilb file to attach to the email. You
cannot email the .tilb folder.

Sending Lesson Bundles to Connected Handhelds

1. Complete one of the following actions to select a lesson bundle:

* Inthe Documents Workspace, open the Content Explorer, and then select the
lesson bundle you want to send.

* Inthe Content Workspace, navigate to the lesson you want to send in the
Content pane.

2. Drag the lesson bundle file to a connected handheld. You can also copy the lesson
bundle, and then paste it to a connected handheld.

The lesson bundle is transferred to the handheld as a folder with the same name. Only
.tns files are transferred to the handheld.
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Capturing Screens

Screen Capture enables you to:

e Capture Page

- Capture the active page in a TI-Nspire™ document from the software or from
the TI-SmartView™ emulator as an image.

- Save captured images as .jpg, .gif, .png, or .tif files, which can be inserted into
TI-Nspire™ applications that allow images.

- Copy and paste images into another application such as Microsoft® Word.
e Capture Selected Handheld
- Capture the current screen on a connected handheld as an image.

- Save captured images as .jpg, .gif, .png, or .tif files, which can be inserted into
TI-Nspire™ applications that allow images.

- Copy and paste images into another application such as Microsoft® Word.
e Capture Images in Handheld Mode

- Inthe Documents Workspace, use the DragScreen feature to capture the
emulator screen or side screen when the TI-SmartView™ Emulator is active.

- Teachers can use this feature to drag and paste an image to presentation tools
such as SMART® Notebook, Promethean’s Flipchart, and Microsoft® Office
applications including Word and PowerPoint®.

Accessing Screen Capture

The Screen Capture tool is available from all workspaces. To access Screen Capture:
» From the menu bar, click Tools > Screen Capture.

»  From the toolbar, click @.

Using Capture Page

Use the Capture Page option to capture an image of an active page in a TI-Nspire™
document. You can save images in the following file formats: .jpg, .gif, .png, and .tif.
Saved images can be inserted into TI-Nspire™ applications that allow images. The
image is also copied to the Clipboard and can be pasted into other applications such as
Microsoft® Word or PowerPoint®.

Capturing a Page
Complete the following steps to capture an image of an active page.

1. Inthe Documents Workspace, open a document and navigate to the page you want
to capture to make it active.

2. CIickl".g_ , and then click Capture Page.
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The image of the active page is copied to the Clipboard and to the Screen Capture
window. The (@ screen Capure k. it dialog box opens in the lower right corner of
your desktop when the screen capture is complete.

Click View it.
The Screen Capture window opens.

You can also click Window > Screen Capture Window to open the Screen Capture
window.
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To capture additional pages, move to another page in the current document or
open a new document to select a page.

As you capture additional pages, the images are copied to the Screen Capture
window, which holds multiple images. The last page captured replaces the
contents of the Clipboard.

Using Capture Selected Handheld

Use the Capture Selected Handheld option to capture the active screen on a connected
handheld.

1.

On a connected handheld, navigate to the menu or to a page in a document you
want to capture.

In the software, select the connected handheld:

¢ Inthe Content Workspace, select the handheld from the list of Connected
Handhelds in the Resources pane.
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3.

e Inthe Documents Workspace, open Content Explorer from the Documents
Toolbox, and then select the handheld from the list of Connected Handhelds.

e Inthe Class Workspace, select a logged in student.

Clickl“E—,— , and then click Capture Selected Handheld.
—or—
Click 2, and then click Capture Selected Handheld.

The screen is copied to the Clipboard and to the TI-Nspire™ Screen Capture

. @ Screen Capture taken. View it. * . . .
window. The dialog box opens in the lower right corner of

your desktop when the screen capture is complete.
Click View it.
The Screen Capture window opens.

You can capture additional screens from an open document on a connected
handheld or open another document on a connected handheld to capture screens
from that document.

As you capture additional screens, the images are copied to the Screen Capture
window, which holds multiple images. The last screen captured replaces the
contents of the Clipboard.

Viewing Captured Screens

When you capture a page or screen, it is copied to the Screen Capture window.
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Zooming the View of Captured Screens

In the Screen Capture window, use the zoom in and zoom out options to increase or
decrease the size of the captured screens.

> From the toolbar, click ©, to increase the size of the screens in the view. You can
also click View > Zoom In from the menu.

» From the toolbar, click €. to decrease the size of the screens in the view. You can
also click View > Zoom Out from the menu.

Saving Captured Pages and Screens

You can save captured pages and screens captured as images for use in other TI-
Nspire™ documents that allow images or for use in other applications such as
Microsoft® Word. You can save one image at a time, select multiple images to save, or
save all captured images.

Saving Selected Screens

1. Inthe Screen Capture window, select the screen image you want to save.

2. Click File > Save Selected Screen(s).

Note: From the Screen Capture window, you can also click B.

The Save as dialog box opens.

Save In 'D Screen Captures - =] EE‘B B |E‘

‘ Blue hills.jpg

¥ problem2.jpg
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%] winterjpg

File Name:  |12-13-2010 Image001 |

Files of Type: |*jpg, *Jpeg -

Save H Cancel |

3. Navigate to the folder on your computer where you want to save the file.

4. Type a name for the file.
Note: The default file name is MM-DD-YYYY Image ###.

5. Select the file type for the image file. The default format is .jpg. Click w to select
another format: .gif, .tif, or .png.
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6. Click Save.
The file is saved in the designated folder.
Saving Multiple Screens
1. Inthe Screen Capture window, select the screens you want to save.

To select multiple consecutive screens, click the first image, and then hold down
the Shift key and click the additional images. To select screens in random order,
press Ctrl (Mac®: #) and click each image you want to save.

2. Click = or select File > Save Selected Screen(s). To save all captured screens, select

File > Save All Screens.
Note: The "Save All Screens" option is not available when using Capture Class.
The Save as dialog box opens.

3. Inthe Save In field, navigate to the folder where you want to save the images.

4. Inthe File Name field, type a new folder name. The default folder name is MM-
DD-YYYY Image, where MM-DD-YYYY is the current date.

5. Select the file type for the image files. The default format is .jpg. Click w to select
another format: .gif, .tif, or .png.

6. Click Save.

The images are saved in the specified folder with system-assigned names
reflecting the current date and a sequence number. For example, MM-DD-YYYY
Image 001.jpg, MM-DD-YYYY Image 002.jpg and so on.

Copying and Pasting a Screen

You can select a captured screen and copy it to the Clipboard for inclusion into other
documents or applications. You can also print copied screens. Copied screens are
captured at 100% zoom level, and they are copied in the order of selection.

Copying a Screen
1. Select the screen to copy.

2. Click[E- or Edit > Copy.
The selected screen is copied to the Clipboard.
Pasting a Screen

Depending on the application you are pasting to, click Edit > Paste.
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Note: You can also drag a screen capture to another application. This functions as a
copy and paste.

Capturing Images in Handheld Mode

In the Documents Workspace, use the DragScreen feature to capture the emulator
screen or side screen when the TI-SmartView™ Emulator is active.

Teachers can use this feature to drag and paste an image to presentation tools such as
SMART® Notebook, Promethean’s Flipchart, and Microsoft® Office applications
including Word and PowerPoint®.

Capturing Images Using the DragScreen Feature

Complete the following steps to capture an image and copy it to a third-party
application.

1. From the Documents Workspace, click E, which is located in the Documents
Toolbox.

The TI-SmartView™ Emulator opens.

e If the display selected is Handheld + SideScreen, the current document is shown
in the emulator and in the side screen.

e If the display selected is Keypad + SideScreen, the current document is shown in
the side screen.
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Page Size: Handheld 11 | Seftings RAD zoom:[150% -|- + [

2. To start the screen capture, click the area above the emulator screen or above the
keypad. In the Handheld + Sidescreen display, you can also click the area around the
emulator screen.

Do not release the mouse button. If the cursor is active or if you click inside the
emulator window, the screen capture is not started.
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[ - [Handheld + SideScreen

In Handheld + SideScreen view, click the area In Keypad + SideScreen view, click the area
above the emulator, click the area aroundthe  above the keypad to start the screen capture.
emulator, or click the border of the emulator

screen to start the screen capture.

3. Without releasing the mouse, drag the image.

A ghost image of the captured screen opens. The ghost image remains visible until
you release the mouse button.

The & in the corner of the ghost image indicates you cannot paste the image in
that location.
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4. Drag the image to an open third-party application. When the image is on top of the
third-party application, the | +] indicates you can drop the image.

5. Release the mouse button to drop the image into the selected application.

The image is also copied to the Clipboard and to the TI-Nspire™ Screen Capture
window.

To view captured images in the Screen Capture window, click Window > Screen
Capture Window.
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You can capture additional screens as needed. As you capture additional screens,
the images are copied to the Screen Capture window, which holds multiple
images. The last screen captured replaces the contents of the Clipboard.
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Working with Images

Images can be used in TI-Nspire™ applications for reference, assessment, and
instructional purposes. You can add images to the following TI-Nspire™ applications:

e Graphs & Geometry
e Data & Statistics
¢ Notes

e Question, including Quick Poll

In the Graphs & Geometry and Data & Statistics applications, images are set in the
background behind the axis and other objects. In the Notes and Question applications,
the image is set at the cursor location inline with the text (in the foreground).

You can insert the following image file types: .jpg, .png, or .bmp.

Note: The transparency feature of a .png file type is not supported. Transparent
backgrounds are displayed as white.

Working with Images in the Software

When working in the TI-Nspire™ software, you can insert, copy, move, and delete
images.

Inserting Images

In the Notes and Question applications, and in Quick Poll, you can insert more than one
image on a page. You can only insert one image on a page in the Graphs & Geometry
and Data & Statistics applications.

1. Open the document where you want to add an image.

2. Click Insert > Image.

The Insert Image dialog box opens.
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Insert image

LookIn: | Images

%] Arch at National Park jpg
%] Arch of Bridge jpg
¥ Bridget jpg

¥ Bridgez jpg

| Bridgezipg

| Fencejpo

= Ferris wheel jpg
] Fountain jpg

] HotairBalloons.jpg
] manhole Coverjpg
€] Tulip.jpg

File Mame:

Files of Type: ‘AII Images (* jpg, *jpeg, *bmp, *.png)

| Cancel |

3. Navigate to the folder where the image is located and select the image.

4. Click Open.

¢ Inthe Graphs & Geometry and Data & Statistics applications, the image is
inserted in the background behind the axis.

¢ In Notes, Question, and Quick Poll, the image is inserted at the cursor location.
You can type text above or below the image, and you can move the image up or
down on the page.

Note: You can also insert images by copying an image to the Clipboard and pasting it
into the application.
Moving Images

In applications such as Notes and Question where the image is set at the cursor
location, you can reposition the image by moving the image to a new line or blank
space, or by placing the image within a line of text. In the Graphs & Geometry and
Data & Statistics applications, images can be moved to any position on the page.

1. Select the image.
¢ Inthe Notes and Question applications, click the image to select it.

e Inthe Graphs & Geometry and Data & Statistics applications, right-click the
image, and then click Select > Image.

2. Click the selected image and hold the mouse button.
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e If animage is in the foreground, the cursor changes to ¥4.
e If animage is in the background, the cursor changes to .

Drag the image to the new location and release the mouse button to place the
image.

If an image is in the foreground, the cursor changes to £3 when you hover your

mouse pointer over a location where there is a new line or space. Images in the
background can be moved and placed anywhere on the page.

Resizing Images

To retain the aspect ratio of an image, resize by grabbing the image at one of the four
corners.

4.
5.

Select the image.
¢ Inthe Notes and Question applications, click the image to select it.

* Inthe Graphs & Geometry and Data & Statistics applications, right-click the
image, and then click Select > Image.

Move the cursor to one of the corners of the image.
The cursor changes to + (a four-sided directional arrow).

Note: If you drag the cursor to an edge of the image, the cursor changes to 4 (a

two-sided directional arrow). If you drag an image from one of its edges to resize
it, the image becomes distorted.

Click the corner or edge of the image.

The £ tool is enabled.

Drag in to make the image smaller or drag out to make the image larger.

Release the mouse when the image size is correct.

Deleting Images

To delete an image from an open document, complete the following steps.

1.

Select the image.
e If animage is in the foreground, click the image to select it.

e If animage is in the background, right-click the image, and then click Select >
Image.
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2. Press Delete.

The image is removed.
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Using Question in the Teacher Software

The Question application in the Teacher Software allows you to author multiple choice,
open response, equation, expression, coordinate points, lists, image, and chemistry
questions.

Although students cannot author questions, they can open documents containing
questions, answer these questions, and, in Self-Check mode, check their work.

The Question application is located on the Insert menu in the Documents Workspace.
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=/ 2:Check Answer » |
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A|g Format » |[E O A
€5 5:Teacher Tool Palette , Olr
o Configuration & Olc
~ Multiple Choice Properties Olp
Response Type: [Single Respon... v |
¥ Correct Answer
A ~ ||| “pocument1 x| arm

Insert menu. Click Insert and select Question to add a question, or select Image to
add an image to a question.

Document Tools. Click this icon to open the toolbox pane.

Question tool. Provides a menu of tools available for working with the Question
application.

Configuration tool. Allows you to set certain properties for each question you insert.
Question area. This is where you type questions and view student responses.

Formatting toolbar. Allows you to apply formatting to text.

Q00 060 ©

Document Preview. View the document in Handheld or Computer mode. The
preview changes, but the page size does not. For more information on Document
Preview, see Working with TI-Nspire™ Documents.

Understanding the Question Tools
When you add a question, the Question application opens. If necessary, click Document

Tools % to open the tools menu.

Note: The Teacher Tool Palette is not available to students.
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Tool name Tool function

e Clear Lets teachers or students clear the answers in the current question

= Answers | or in the document.

? Check If you select Self-Check as the document type in the Question
Answer Properties dialog box, students can check their answer to the

question.

w1 | Insert Lets teachers or students insert an expression box or chemical

L--d equation box into the question or answer.

Al Format Lets teachers or students format the selected text as subscript or

superscript. (The chemical equation box uses its own formatting
tool, so this Format tool does not work in the chemical equation
box.)

I:I' Teacher | Letsyou add copyright information and set the document type as
Tool Self-Check or Exam.
Palette

Using the Insert Menu

HEh
The Insert menu in the Document Tools lets you add math expression boxes iZi and
iHz1

chemical equation boxes t-=1 to the Question area, Suggested Response area, or
Correct Answer area of some question types. When you are in question types that

allow math expressions or chemical equations, place your cursor where you want to
insert the box, and then follow these steps.

1. Open the Question tool.

2. Click Insert > Expression Box or Chem Box.
The software inserts a blank box where your cursor is positioned.

3. Type the desired math expression or chemical equation, and then click outside of
the box to continue typing text.

Using the Teacher Tool Palette

The Teacher Tool Palette allows you to add copyright information and set the
document type as Self-Check or Exam.

Adding Copyright Information

Use the Question Properties dialog box to add copyright information to the current
question.

1. Click the Teacher Tool Palette icon ,:r > Question Properties.

The Question Properties dialog box opens.
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5.
6.

Question Properties
Author “ |
:-‘;:‘u_|w| | bl
rear [o |
Owner | |

Document Properties

Document Type |E cam | » |
OK Cancel

Type the author’s name and move to the Copyright field.

Note: TI-Nspire™ software allows you to use questions from more than one author
in the same document. Therefore, the information that you enter about the author
and copyright is not global. You must enter the relevant information for each
different question.

Select whether the question is public domain or has a copyright assigned to it and
move to the Year field.

Type the year the question was copyrighted and move to the Owner field. If you are
copyrighting a new question, type the current year (example: 2012).

Type the name of the person or entity that owns the copyright.
Click OK.

Setting Self-Check and Exam Document Types

When you define a document as Self-Check or Exam, all of the questions in that
document will be either Self-Check or Exam.

2.
3.

When you define the document type as Self-Check, students can check the answers
against the answers provided by the teacher.

In Exam mode, when you enter a suggested response to a question, students
cannot check the answers. You can use Exam mode to automatically grade student
responses.

Click the Teacher Tool Palette icon I:I' > Question Properties.

In the Document Type field, click Exam or Self-Check.
Click OK.

Understanding the Configuration Tool

The Configuration tool allows you to set properties specific to each question type you
insert. Properties include the response type, the number of responses (if applicable),
the correct answer, and other options.

For example, you can specify the correct answer to a question, and set the scale, axes,
and grid on a graph. You can add a 2D math expression on the question types that
contain a Correct Answer field.
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Each question type has a unique set of options. The options are explained for each
question type in the Adding Questions section.

The configuration settings are retained when you copy and paste a question from one
document to another.

Adding Configuration Options

1. Click the down arrow on the Configuration bar in the Documents Toolbox to open
the Configuration tool.

Documents Toolbox
5 : = =
| Question ¥ |
l Configuration ( ¥ i)

2. Click the down arrow next to the choices you want to edit, and type the applicable
text.

»

Configuration

¥ Open Response Properties

Response Type: |Text Match (scored) A |

* Correct Answer

||]’}'pe correct word or phrase here

Ignore case

3. Close the Configuration panel. The options you chose are saved when you save the
document.

Formatting Text and Objects

Use the text formatting tools to format text in sections of questions that allow text
input.

The formatting toolbar also contains the Document Tools 4% icon to provide easy
access to the Question and Configuration tools.

For more information on formatting text and objects, see Working with TI-Nspire™
Documents.
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Adding Images to Questions

You can add images to the Question Text Area of most questions. On some question
types, you can add an image in the Student Answer or Suggested Response Area of a
question.

Adding images provides a visual aid to help explain the context of the question, or as a
background on a graph.

Choose the image from a set of images on your computer, or copy and paste an image
from a different application into the Question Text Area. For more information, see
Working with Images.

Image Types Available

The following file types can be used in the Question application:

* .jpg
* .jpeg
e .bmp
* .png

Note: The transparency feature of .png is not supported. Any transparent .png
backgrounds will appear as white.

Adding Images Using the Insert Command

1. Click Insert > Image.
The Insert Image dialog box opens.

2. Navigate to the location of the image and select it.
3. Click Open.

The image appears in the question.
Adding Images Using the Clipboard

To copy an image to the Clipboard from a TI-Nspire™ document, image file, or another
program, press Ctrl + C (Mac®: & + C).

To paste the image into the question, press Ctrl + V (Mac®: # + V).
Adding Questions
You can add the following types of questions:

e Multiple Choice
- Custom
- ABCD
- True/False
- Yes/No
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- Always/Sometimes/Never
- Agree/Disagree
- Strongly Agree...Strongly Disagree
e Open response
- Explanation (not auto-graded)
- Text Match (auto-graded)
e Equations and Expressions
- y=
- f(x)=
- Expression
e Coordinate Points and Lists
- (x,y) numerical input
- Drop Point(s)

- List(s)
e Image

- Label

- Pointon
e Chemistry

When you select a question type, a brief explanation of the question is displayed at the
bottom of the Choose Question Type dialog box.
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Choose Question Type...

| Muitiple Choice
| Custom Choice
ABCD
True/False
Yes/No
Always/Sometimes/Never
Agree/Disagree
Strongly Agree... Strongly Disagree
Open Response
Explanation
Text Match
Equations and Expressions
¥=
fixj=
Expression
Coordinate Points & Lists
{x, ¥) Numerical Input
Drop Points
List{s)
Image
Label

Paint on

Chemistry

Insert a Multiple Choice question containing the
choices of A, B, C, and D. You can change the

single or multi-response.

choices to fit your needs. Also, this question can be

|- insen| |- cancal |

When you open a question template, the cursor is in the Question text area.

Adding a Multiple Choice Question

This example shows how to add a custom multiple choice question. A custom multiple
choice question allows you to specify answers your students can select. You can then
select one or more responses as correct to help you when grading or to help students

check questions that are in Self-Check mode.

Which of the following are roots of =97
Mark all that apply.

OooDoooo
&>

To add a custom multiple-choice question:
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1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Click Custom Choice under the Multiple Choice heading.
3. Click Insert.

The Custom Choice template opens with the cursor in the Question text area.
Two response options exist in the template by default.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question Area and Suggested Response area.

* Youcan add an image in the question text area.

5. Press Enter to add another question line, or press Tab to go to the first Correct
Answer button.

6. Type the response options. Add an image, if desired.

7. Press Enter to add other response options, and add the response text.
* Press Delete to clear or delete a response.
e Press Backspace to delete an empty response line.

8. Click the option next to a suggested response, if desired.

Note: In Self-Check mode, the student can check their answer against the
suggested response.

9. Open the Configuration tool. Choose the response type, and click the option that
corresponds to the correct answer.

Adding an Open Response Question

An open response question prompts the student to write a response. An explanation
question type allows students to respond without any predefined answers. A text
match question type allows the teacher to specify an answer for the student response.
Text match questions are automatically graded; open response questions are not
automatically graded.

One word that describes two lines that never meet but are in the same
plane:
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This example shows how to add an explanation question.
1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Click Explanation under Open Response.
3. Click Insert.

The Open Response template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question Area and Suggested Response area.

* Youcan add an image in the question text area.
e Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool. Select the response type as Explanation or Text
Match, and type the correct answer.

e The Explanation response type allows students to give answers that closely
match your suggested response.

e The Text Match response type requires students to exactly match your
suggested response. Select the Ignore Case check box if capitalization is not
important.

* You can type any combination of text, math expressions, and chemical
equations in the Correct Answer area.

Adding an Equation Question

An equation question prompts the student to write an equation in the form of y= or f(x)
=, or to respond with a number or expression.

This example shows how to add a y= question.

Expand the right side of the 6.67 Ty
equation:
y=lx+3jx-5)

v

-6.67

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Select y= under Equations and Expressions.
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3. Click Insert.
The equation template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question Area.

* Youcan add animage in the question text area.
e Press Tab or use the mouse pointer to navigate between fields.
5. Enter a suggested response, if desired.
6. Press Enter to add other response options, and add the response text.
e Press Delete to clear or delete a response.
* Press Backspace to delete an empty response line.

7. Open the Configuration tool to set the number of responses, the correct answer,
and whether the students should show their work. You can also add a graph that
will show in the Question area.

Configuration P

~ Equation Properties

Response Type: [y=  + |

Number of responses: .1 -
Include a Graph Preview
PromptLocation |Left |

[] Allow students to show their work

¥ Correct Answer

Accepted response(s):
=2 U@
[Z] Accept equivalent responses as c..

How does this work?

e The number of responses can range from 1 to 5.

e The Show your work option includes areas for the students to write their
starting point, their steps, and their final answer. The option to show work is
disabled if multiple responses are allowed.

e Toadd a graph in the Question area, check Include a Graph Preview. The
Question text area splits to show a graph on the right.

e When you are in the graph, the Graphs & Geometry toolbox is available to
allow you to add functions.

Note: Only the teacher can edit the graph. Students can only view and zoom
the graph.

e Click g to add additional fields for multiple correct answers. For example, you
might want to accept both y=(x+1)(x+2) and y=(x+2)(x+1) as correct answers.
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e Select whether or not to accept equivalent responses as correct.

- If you do not check Accept equivalent responses as correct, the student
response is marked correct if it is an exact text match to one of the
accepted responses you entered.

- If you do check Accept equivalent responses as correct, the student
response is marked correct if it is equivalent to any accepted response you
entered. For example, if you typed x+2 as the correct answer, and the
student submits 2+, this response is equivalent to the accepted response
and is automatically graded as correct. Spaces, case differences, and extra
parentheses are ignored when the software evaluates student answers. For
example, y=2x+1 is evaluated the same as Y = 2X + 1.

Adding an Expression Question

An expression question prompts the student to respond with a number value or an
expression.

The dog walker earns $12 per hour, and she spends $2 on gas getting to
and from her client's house. She walks the dog for 30 minutes each day.
Write an expression showing how much money she earns in one day.

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Click Expression under Equations and Expressions.
3. Click Insert.

The expression template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question area.

* Youcan add animage in the Question area.

5. Inthe Expression type response, enter a starting expression, if desired. The student
sees the starting expression.

6. Enter a suggested response, if desired.

e |f you set the response type as Number, the response fields are math boxes
and accept only number values such as 1/3.
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¢ If you set the response type as Expression, the response fields are expression
boxes and accept only expression inputs such as 2(3+5).

7. Open the Configuration tool to set the response type as Number or Expression, set
whether or not the students should show their work, and enter a correct answer.
You can also set a tolerance for Number types, or equivalent responses for
Expression types.

Configuration P

~ Expression Properties

Response Type: |Expression ~ |

[ Allow students to show their work

¥ Correct Answer

Accepted expression response(s).

[12 |~
T LGe
Accept equivalent responses as co.

How does this work?

¢ The Show your work option includes areas for the students to write their
starting point, their steps, and their final answer.

¢ Inthe Number type response, enter the accepted numerical response and the
tolerance. Student responses are marked correct if they fall within the
tolerance interval you specify.

e Specifying a tolerance of zero indicates you are looking for the exact number
answer. Not specifying a tolerance is the same as specifying a tolerance of
zero.

e Student answers are considered correct if they are numerically equivalent to
the correct answer. Spaces, case differences, and extra parentheses are
ignored when the software evaluates student answers.

¢ In the Expression type response, you can add additional fields (up to 10) for
multiple correct answers.

e Inthe Expression type response, click| | to open the Templates and Symbols
catalog that allows you to enter 2D math expressions.

* Inthe Expression type response, you can select whether or not to accept
equivalent responses as correct.

- If you do not check Accept equivalent responses as correct, the student
response is marked correct if it is an exact text match to one of the
accepted responses you entered.

- If you do check Accept equivalent responses as correct, the student
response is marked correct if it is equivalent to any accepted response you
entered. For example, if you typed x+2 as the correct answer, and the
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student submits 2+x, this response is equivalent to the accepted response
and is automatically graded as correct. Spaces, case differences, and extra
parentheses are ignored when the software evaluates student answers. For
example, x+2 is evaluated the same as X + 2.

Important: Students can enter the starting expression you supply and have
this response automatically graded as correct. For example, if you ask
students to factor x2-7x+12 and stipulate the correct answer is (x-3)(x-4),
the student can submit a response of x2-7x+12. This response is
automatically graded as correct because it is equivalent to the accepted
answer. You must manually mark this student response as incorrect in
either the Review or Portfolio Workspaces. See the chapters for those
workspaces for more information on marking and grading responses.

Adding an (x,y) Numerical Input Question

An (x,y) numerical input question prompts the student to respond with a coordinate.

Write the ordered pair for

N, P

each given point in order: J,

10

y

10 1 10

(|
(N
(I

i

oyt

Click Insert > Question.
The Choose Question Type dialog box opens.

Click (x,y) Numerical Input under Coordinate Points & Lists.

Click Insert.
The template opens with the cursor in the Question text area.

Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question area.

* Youcan add animage in the Question area.

e Press Tab or use the mouse pointer to navigate between fields.

Enter a suggested response, if desired.

e The response fields are expression boxes and accept only expression inputs.
Press Enter to add other response options (up to five), and add the response text.

* Press Delete to clear or delete a response.
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e Press Backspace to delete an empty response line.

7. Open the Configuration tool to set the number of points, add a graph preview,
enter a correct answer, and set equivalent responses as correct.

Configuration P

¥ Coordinate Point Properties

Number of Points: |3
[l Include a Graph Preview

Prompt Location

¥ Correct Answer

Acceptable Answer(s):
|

(s =)
= u|)ib@
q: ),
T o) e
(e wl,
E e

[C] Accept equivalent responses as c.

e The number of points can range from 1 to 5.

e (Click @ to add additional fields for multiple correct answers. You can type any
combination of text, math expressions, and chemical equations in the correct
answer fields.

e (lick|__|to open the Templates and Symbols catalog that allows you to enter
2D math expressions.

e Toadd a graph in the Question area, select Include a Graph Preview. The
Question text area splits to show a graph on the right and the student prompt
area on the left. To change the location of the graph, click the down arrow next
to Prompt Location and choose the desired location for the graph in the student
prompt area.

e When you are in the graph, the Graphs & Geometry tools are available to allow
you to add functions.

Note: Only the teacher can edit the graph. Students can only view and zoom
the graph.

e Select whether or not to accept equivalent responses as correct.

- If you do not check Accept equivalent responses as correct, the student
response is marked correct if it is an exact text match to one of the
accepted responses you entered.

- If you do check Accept equivalent responses as correct, the student
response is marked correct if it is equivalent to any accepted response you
entered. For example, if you typed (-0.5, .75) as the correct answer, and the
student submits (-.5, .75) or (-1/2, 3/4), and so forth, the student response
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is equivalent to the accepted response and is automatically graded as
correct.

Adding a Drop Points Question

A drop points question inserts a graph and prompts the student to drop points on the
graph in response to your question.

Plot the following points on the 15.06 1»
coordinate grid.

(6,2)
(0.2)
(0.-4)

-15.06

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Select Drop Points under Coordinate Points & Lists.
3. Click Insert.

The drop points template opens with the cursor in the Question text area.

The graph is in the Student answer area.

e When you are in the graph, the Graphs & Geometry tools are available to allow
you to add functions.

Note: Only the teacher can edit the graph. Students can only view, zoom, or
place points on the graph.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question area.

* You can add an image in the Question Area.
e Press Tab or use the mouse pointer to navigate between fields.

Open the Configuration tool to set the number of points, hide or show coordinates,
and enter a correct answer.

e The number of points can range from 1 to 5.

e Showing coordinates is turned off by default. Select the check box to display
coordinate labels on the graph.
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e Click & to add additional fields for multiple correct answers. You can type any
combination of text, math expressions, and chemical equations in the correct
answer fields.

e Click|__| to open the Templates and Symbols catalog that allows you to enter
2D math expressions.

Adding a Lists Question

A Lists question inserts a list and prompts students to enter data in the lists in
response to your question.

Submit the following data — distance Blime =

distance in miles between home
and work (distance) and the
travel time in minutes (time)

IS

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Select List(s) under the Coordinate Points & Lists question from the Choose
Question Type dialog box.

3. Click Insert.
The List template opens with the cursor in the Question text area.

4. Type the question.

*  You can add columns or rows, change the name of the lists, and input data in
the lists, using the same functions allowed in the Lists & Spreadsheet
application.

5. Enter initial data in the lists, if desired.

6. Open the Configuration tool to set the number of lists for the student responses.
e The number of lists can range from 1 to 5.
e Lists must have names. The default names are List1, List2, and so forth.

Adding an Image: Label Question

An Image: Label question inserts an image. You can add blank fields to the image and
have students fill in the blanks in response to your question.
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Label the Earth's layers.

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Select Label under Image.
3. Click Insert.

The Image: Label template opens with a blank background and one label. This is
where the image for the question is inserted.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question area.

e Press Tab or use the mouse pointer to navigate between fields.
Insert an image in the bottom portion of the question template.

Open the Configuration tool to set the number of responses and to enter answers
for each label.

Configuration 2
~ Image Analysis Question Properties
Number of Responses: |4 2l
¥ Answers
| crust [ ‘
EI‘ mantle E3 ‘
¢ | outer core =] ‘

D [ inner core [=E] ‘
Ignore Case

e The number of responses determines the number of labels on the image. Each
new response gives the label a unique identifier, such as A, B, C, and so forth.
Drag the labels to the desired location on the image.
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Note: If you set more than 26 responses, the labels are identified with
numbers, starting with 1. You can insert a maximum of 35 labels.

* Inthe answers area, click|__| to open the Templates and Symbols catalog that
allows you to enter 2D math expressions.

e If the label text is too large to fit in the default label size, grab and drag the
borders of the label to resize it.

7. Type a suggested response in the labels, if desired. Select the Ignore case check
box if capitalization is not important.

e You can type any combination of text, math expressions, and chemical
equations in the response area.

e As you type the suggested response, a ghosted image of your answer appears
in the respective label on the image. If the suggested response is too large for
the default label size, grab and drag the borders of the label to resize it.

Adding an Image: Point on Question

An Image: Point on question inserts an image. Add check boxes to the image and have
students place a check mark in the correct boxes in response to your question.

The picture below shows a plant cell. Identify which organelle is 2|

-esponsible for photosynthesis.

I

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Select Point on under Image.
3. Click Insert.

The Image: Point on template opens with a blank background and one point. This is
where the image for the question is inserted.

4. Type the question.

¢ You can type any combination of text, math expressions, and chemical
equations in the Question area.

e Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool to set the response type, number of responses, and
correct answer.
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e The Response Type makes the point a circle for Single Reponse and changes to
a square for Multiple Responses to indicate students can select more than one
box.

e The number of responses determines the number of points on the image. Each
new response gives the point a unique identifier, such as A, B, C, and so forth.
Drag the points to the desired location on the image.

Note: If you set more than 26 responses, the points are identified with
numbers, starting with 1. You can insert a maximum of 35 points.

6. Click a point or points as a suggested response, if desired.

Adding a Chemistry Question

When you add a Chemistry question, students respond with a chemical formula or
equation.

Balance the following equation:
_ M+ Has L

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Click Chemistry.
3. Click Insert.

The Chemistry template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question area.

* Youcan add animage in the Question area.

Enter a suggested response, if desired.

Open the Configuration tool to enter a correct answer.

Click & to add additional fields for multiple correct answers. You should enter all

possible answers. The software does not evaluate equivalency for Chemistry
answers.
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Responding to Questions

The teacher may send you several different question types. This section shows you how
to answer the different question types.

Understanding the Question Toolbar

When you open a document with a question, a toolbar is available with four options.
Access the toolbar using the following method.

» In the Documents Toolbox, click #* .

Handheld: press [menu],

Al

Tool name Tool function

) Clear Lets you clear the answers in the current question or in the

= Answers | document.

? Check If the teacher enabled Self-Check mode for the question, click here
Answer to view the correct answer.

;-v; 1] Insert Lets you insert a math expression box or chemical equation box in

La-d your answer.
Format Click this tool to format the selected text in your answer as

subscript or superscript. (The chemical equation box uses its own
formatting tool, so this Format tool does not work in the chemical
equation box.)

Types of Questions

There are several types of questions you may be asked. There may be variations in a
type, but how you answer the question is basically the same for each type.

e Multiple Choice

e Open response

Custom
ABCD

True/False

Yes/No

Always/Sometimes/Never

Agree/Disagree

Strongly Agree...Strongly Disagree

Explanation (not auto-graded)
Text Match (auto-graded)
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e Equations and Expressions
- y=
- f(x)=
- Expression

e Coordinate Points and Lists
- (xy) numerical input
- Drop Point(s)

- List(s)
e Image

- Label

- Pointon
e Chemistry

Responding to Quick Poll Questions

When teachers send quick polls during class, the question opens as a new document on
top of any document you may currently have open. You can access other applications to
perform calculations, and check or clear answers before submitting your answer to the
question or quick poll.

Note: On TI-Nspire™ CX or TI-Nspire™ CX CAS handhelds, questions appear in color if
the teacher applied color when writing the question. Although you can see color in the
questions you receive, you cannot add color to the responses you submit.

Accessing Other Applications

If the teacher gives permission, the Quick Poll tool allows you to temporarily exit the
question to perform calculations or access other documents to determine the answer
to the question. For example, you can access the Scratchpad to perform a calculation,
or you can access the Lists & Spreadsheet application and copy data from there to a
List question type. In a List question, you can link to variables from the Vernier
DataQuest™ or Lists & Spreadsheet applications.

To access other applications while in the Quick Poll screen:
1. Open a new document.
Handheld: Press to open the Home screen.

2. Choose an application.

Handheld: To return to the Quick Poll without accessing any documents, choose
C: Quick Poll.

3. When you are finished, click the Quick Poll icon.

When you respond to a poll, your response is immediately sent to the teacher’s
computer and teachers can track student responses in real time.
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Showing Your Work

The teacher may request you to show work for your response. If so, the response area
has sections for you to write your starting point, your steps, and the final answer.

Responding to Different Question Types

>

For Multiple Choice questions, press Tab to navigate to a response. Press Enter to
mark a response.

For Open Response questions, type a response.

For Equation questions, type a response. If a graph is included in a question, the
graph updates when you press Enter. Any functions entered show up on the graph,
and the cursor remains in the answer box. You cannot manipulate the graph itself.

For Expression questions, type a response. If the response type is Number, your
response must be in the form of a number. If the response type is Expression, your
response must be in the form of an expression. For example, x+1.

For Coordinate Points: (x,y) questions, type an answer in the x-field box, and press
Tab to move to the y-field box. Type an answer.

If a graph is included with the question, the graph is updated when you enter a
function and press Enter.

You can access the Window and Zoom functions while you are working on the
graph.

For Coordinate Points: Drop Points questions, press Tab to move the cursor to a
point on the graph. Press Enter to drop a point at that location.

To delete a point, press Ctrl + Z to undo the action.

For Lists questions, press Tab if necessary to move the cursor to the first cell of the
list. Type an answer, and press Tab to move to the next cell. Type an answer.

To link a column to an existing variable, select the column and then click var. Click
Link To, and then click the variable you want to link to.

The behavior in a Lists question closely matches the behavior of the Lists &
Spreadsheet application, with the following exceptions. In a Lists question, you
cannot:

e Add, insert, or delete columns.

e Change the header row.

e Enter formulas.

e Switch to Table.

e Create plots.

For Chemistry questions, type a response.

For Image: Label questions, press Tab to move the cursor to a label on the image.
Type a response in the label field.
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» For Image: Point on questions, press Tab to move the cursor to a point on the
image. Press Enter to mark a response.

Checking Answers

If the teacher enables self-check on the question, the Check Answer option is available.

o
1. Click ‘Ra

Handheld: Press [menu],
2. Click Check Answer.

Clearing Answers

After you answer a quick poll, you may decide you want to change the answer before
you submit it.

» Click Menu > Clear Answers > Current Question or Document.

* Current Question clears answers for the active question.
e Document clears answers for all questions contained in the active document.

—or—

If you answered the question, you still have time to clear the answer before you submit
it to your teacher.

> Click Clear Answer to clear your answer and try again.
Handheld: Press and choose Clear Answer.

Submitting Responses
To send a final answer to the teacher:
»  Click Submit Response.
Handheld: Press and choose Submit.
The response is sent to the teacher and the last screen you used is displayed.

Your response appears on the teacher’s computer. Your teacher may have set the poll
to allow you to submit more than one answer. If so, you can continue to respond to the
poll and submit answers until the teacher stops the poll.
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Calculator Application

The Calculator application lets you:

e Enter and evaluate math expressions

e Define variables, functions, and programs that become available to any TI-Nspire™
application—such as the Graphs application—residing in the same problem.

e Define library objects, such as variables, functions, and programs, which are
accessible from any problem of any document. For information on creating library
objects, see Libraries.

Adding a Calculator Page

> To start a new document with a blank Calculator page:
From the main File menu, click New Document, and then click Add Calculator.
Handheld: Press , and select Calculator .

» To add a Calculator page in the current problem of an existing document:

From the toolbar, click Insert > Calculator.

Handheld: Press and select Insert > Calculator.

Calculator S 3 N

13.49%y
Define mbe(n]:n 1

4 vActions 5
35 2ZiNumper , T

X= 3:Algebra o » 9 e I 1(x)=cube(x)
Ja scacuus »
9 5 Probability »

X & Statistics Lo | R | S SR A i

[22] 7:Matrix & Vector »
S ¢ 8Finance ,

939 9:Functions & Programs ’

(1] Calculator menu. This menu is available anytime you are in the Calculator work area
using the Normal view mode. The menu in this screen snapshot may not exactly
match the menu on your screen.

(2] Calculator work area

e Enter a math expression on the entry line, and then press Enter to evaluate the
expression.

e Expressions are displayed in standard mathematical notation as you enter
them.

e Entered expressions and results show in the Calculator history.
(3] Example of Calculator variables used in another application.
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Entering and Evaluating Math Expressions
Entering Simple Math Expressions

Note: To enter a negative number on the handheld, press (). To enter a negative
number on a computer keyboard, press the hyphen key (-).

28.43

Suppose you want to evaluate 12

1. Select the entry line in the Calculator work area.
2. Type 278 to begin the expression.
-4

3. Press P> to return the cursor to the baseline.

4. Complete the expression:
Type *43/12.

Handheld: Type [x] 43 [5] 12.

28~43/12|

5. Press Enter to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the Calculator.

28,43 2752
12 3

Note: If a result does not fit on the same line with the expression, it is displayed on the
next line.

Controlling the Form of a Result

You might expect to see a decimal result instead of 2752/3 in the preceding example.
A close decimal equivalent is 917.33333..., but that’s only an approximation.

By default, Calculator retains the more precise form: 2752 /3. Any result that is not a
whole number is shown in a fractional or exact (Exact Arithmetic and CAS) form, or
symbolic form (CAS). This reduces rounding errors that could be introduced by
intermediate results in chained calculations.
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You can force a decimal approximation in a result:

By pressing shortcut keys.
Windows®: Press Ctrl+Enter to evaluate the expression.

Mac®: Press #6+Enter to evaluate the expression.

Handheld: Press [ctr] instead of to evaluate the expression.

oBLg 917.333

B ?

Pressing [ctrl ] forces the approximate result.

By including a decimal in the expression (for example, 43. instead of 43).

28,43, 917.333
12

By wrapping the expression in the approx() function.

28.43) 917.333

approx|
pp ( e

By changing the document’s Auto or Approximate mode setting to Approximate.
From the File menu, click Settings > Document Settings.
Handheld: Press to display the File menu.

Note that this method forces all results in all of the document’s problems to
approximate.

Inserting Items from the Catalog

You can use the Catalog to insert system functions and commands, symbols, and

expression templates into the Calculator entry line.

1. Click the Utilities tab, and then click Iz to open the Catalog.

Handheld: Press (&) 1.
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Documents Toolbox
X mF =

152 Math Templates |

=i Symbols J

EfE Catalog |
Double-click on icon to insert tem

] »

amonrThi(

and

angle(

4 ANOVA

4 ANOVAZway

Ans

approx(

» approxFraction(
approxRational(
arccos(, S

[ /7 wizards on

abs(Value)
2bs List)
abs (Matrix)

[+ Math Operators J
- Unit Conversions J
{11l Lioraries J

Note: Some functions have a wizard that prompts you for each argument. Those
functions are shown with an indicator. To receive the prompts, select Wizards On.

2. If the item you are inserting is visible in the list, select it and press Enter to insert
it.

3. If the item is not visible:

a) Click inside the list of functions, and then press a letter key to jump to the
entries that begin with that letter.

b) Press A or ¥ as necessary to highlight the item you are inserting.

Help, such as syntax information or a short description of the selected item,
appears at the bottom of the Catalog.

c) Press Enter to insert the item into the entry line.

Using an Expression Template

The Calculator has templates for entering matrices, piecewise functions, systems of
equations, integrals, derivatives, products, and other math expressions.

7
g (n]
For example, suppose you want to evaluate 77=3

1. On the Utilities tab, click =ifs to open the templates.
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Handheld: Press .
2. Double-click E” to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

-
v
i
-

.

[T

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

7

> b

n=3

4. Press Enter to evaluate the expression.

i(n)

Creating Matrices

25

1. On the Utilities tab, click '“'{3 to open the templates.
Handheld: Press .
2. Double-click [z

The Create a Matrix dialog box opens.

Create a Matrix
Number of rows: [~
um I I -n
Number of columns: -g
OK Cancel
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3.
4.

5.

Type the Number of rows.

Type the Number of columns, and then click OK.
Calculator opens a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and columns, it may take
a few moments to appear.

Type the matrix values into the template, and then press Enter to define the
matrix.

Inserting a Row or Column into a Matrix

» Toinsert a new row, hold down Alt and press Enter.

» Toinsert a new column, hold down Shift and press Enter.
Handheld:

» Toinsert a new row, press [<].

> Toinsert a new column, press Shift+Enter.

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.

For example, suppose you want to fit a y = mx + b linear regression model to the
following two lists:

{1,2,3,4,5}
{5,8,11,14,17}
1. On the Utilities tab, click £zl to open the Catalog.

Handheld: Press [=] 1.

Click an entry in the Catalog, and then press L to jump to the entries that begin
with “L.”

Press ¥ as necessary to highlight LinRegMx.

Select the Wizards On option, if it is not already selected:

Handheld: Press Tab Tab to highlight Wizards On, press Enter to change the setting,
and then press Tab Tab to highlight LinRegMx again.

Press Enter.
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A wizard opens, giving you a labeled box to type each argument.

Linear Regression (mx+b)
List: | ]
it | ]
Save RegEqn to: |1 [»]
ategory List: | [»]
Include Categories: | | 4 |
OK Cancel

Type{1,2,3,4,5}as X List.
Press Tab to move to the Y List box.

Type {5,8,11,14,17} as Y List.

w L N o

If you want to store the regression equation in a specific variable, press Tab, and
then replace Save RegEqn To with the name of the variable.

10. Click OK to close the wizard and insert the expression into the entry line.

Calculator inserts the expression and adds statements to copy the regression
equation and show the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f2: stat.results

Calculator then shows the stat.results variables.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: stat.results

"Title" "Linear Regression (mX+b)”-
"RegEqn" "m*x-+b"
"m" 3.
"b" 2.
2" 1.
"r" 1.
| "Resid" "L

Note: You can copy values from the stat.results variables and paste them into the
entry line.
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Creating a Piecewise Function

1.

Begin the function definition. For example, type the following expression:
Define f(x,y)=

On the Utilities tab, click =ifs to open the templates.

Handheld: Press .

Double-click {EE

The Create Piecewise Function dialog box opens.

Create Piecewise Function

Piecewise Function

Number of function pieces -g

OK Cancel

Type the Number of Function Pieces, and click OK.
Calculator opens a template with spaces for the pieces.

Type the expressions into the template, and press Enter to define the function.

Enter an expression to evaluate or graph the function. For example, type the
expression £ (1,2) on the Calculator entry line.

Creating a System of Equations

1. On the Utilities tab, click '“'{E to open the templates.

Handheld: Press .
Double-click {8.

The Create a System of Equations dialog box opens.

Create a System of Equations

System of Equations

Number of equations -n

OK Cancel

Type the Number of Equations, and click OK.

Calculator opens a template with spaces for the equations.
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4. Type the equations into the template, and press Enter to define the system of
equations.

Entering Multiple Statements on the Entry Line

To enter several statements on a single line, separate them with a colon (“:”). Only the
result of the last expression is shown.

a:=5: bi=2: L.1. 25
b

CAS: Working with Measurement Units

A list of pre-defined constants and measurement units is available in the Catalog. You
can also create your own units.

Note: If you know a unit’s name, you can type the unit directly. For example, you can
type _qt to specify quarts. To type the underscore symbol on the handheld, press

(] ().

CAS: Converting Between Measurement Units

You can convert a value between any two units within the same category (such as
length).

Example: Using the Catalog, convert 12 meters to feet. The desired expression is 12¢_
mp_ft.

1. Type 12 on the entry line.

2. On the Utilities tab, click % to show the unit conversions.

Handheld: Press [=] 3.
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%- Unit Conversions |

Conversion Assistant Open
Conversion Symbol (k) Insert

»

| Constants | =

e ‘]

| Area ¢ |

| Volume 2

| Time 2] ~
[ # wizards on

Click the Length category to expand the list of pre-defined length units.
Handheld: Scroll to the Length category, and press Enter.
Scroll to meter.

Handheld: Scroll to _m (noting the meter hint in the Help window).

—om
_fath
_fm
_f
_in
_km
_ltyr
_um
_mi

»

_mil

-

[ # Wizards On

Press Enter to paste _m to the entry line.

12_m

Click the Conversion Operator (®) at the top of the Units list, and press Enter to
paste it to the entry line.

12_mb»

Select _ft from the Length category, and press Enter.

12 mr_fi

Press Enter to evaluate the expression.
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12_mb_fi 39.3701-_fi

CAS: Creating a User-defined Unit

As with the pre-defined units, user-defined unit names must begin with an underscore

symbol.

Example: Using the pre-defined units _f# and _min, define a unit named _fpm that lets

you enter velocity values in feet per minute and convert velocity results to feet per
minute.

_ft Done

min

Define _fpm=

Now you can use the new velocity unit _fpm.

15-_knot»_fpm 1519.03-_fpm
160-_mph»_fpm 14080._fpm
500-_fpm» _knot 4.93737-_knot

Using the Unit Conversion Assistant

In any application where math input is allowed, you can generate unit conversions
using the Unit Conversion Assistant. This can help reduce syntax errors by
automatically entering the units for you.

Example: Convert 528 minutes to hours. The desired expression is 528*_minP _hr.

1. Type 528 on the entry line.
2. On the Utilities tab, click the Unit Conversions bar.

Handheld: Press (@] (3).

%- Unit Conversions |
Conversion Assistant | Open |
Conversion Symbol (k) | Insert |
-
‘ Constants ¥ ‘ =

‘ Length ¥ ‘

‘ Area ¥ ‘

| volume ¥ |
| Time $] -
[C] # Wizards On

Conversion Assistant
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3. Click the Open button next to Conversion Assistant.
Handheld: Press [enter].

The Unit Conversion Assistant dialog box displays:

1.1 [l
Unit Conversion Assistant

Category:

|L+n]rh | » |
From:

| m (meter) | 13 |
To:

| m (meter) | » |

OK Cancel

4. Click the Category list and select Time.
Handheld: Scroll to the Time category and press [enter].
1.1 [il

Unit Conversion Assistant

Category:

Time | M
Length -

Area

Volume
Velocity

Temperature

Mass

5. Click the From list and select min (minute).

Handheld: Scroll to min (minute) and press [enter].

lay (day)

hr (hour)

min (minute)
ms (millisecond)
ps (micr nd)

min (minute) |'

To:
s (second) | 3 |
OK Cancel

Note: You can select Use existing unit at the bottom of the list if you have already
entered a unit. In this example, you might have already entered 528¢_min.

6. Click the To list and select hr (hour).

Handheld: Scroll to hr (hour) and press [enter].
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B T Y Y

day (day)

min (minute)

hr thour) -

OK Cancel

Click OK to paste _min®_hr to the entry line.

Press Enter to evaluate the expression.
Handheld: Press [enter].

< KRN *Doc ran [l X
528 _minb_hr 8.8

Note:

e The last Category, From, and To selections will be retained until:
- the software is closed and re-opened (Desktop)
- the device is reset (Handheld)
- the language is changed, or the app is uninstalled or upgraded (iPad)
e Inserting a conversion into a Notes text field will automatically create a Math Box.

e Inserting a conversion into an empty line in the Calculator will automatically insert
Ans before the conversion.

Working with Variables
When you first store a value in a variable, you give the variable a name.

e If the variable does not already exist, Calculator creates it.

e [f the variable already exists, Calculator updates it.

Variables within a problem are shared by TI-Nspire™ applications. For example, you
can create a variable in Calculator and then use or modify it in Graphs & Geometry or
Lists & Spreadsheet within the same problem.

For more information, see Using Variables.
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Creating User-defined Functions and Programs

You can use the Define command to create your own functions and programs. You can
create them in the Calculator application or in the Program Editor and then use them in
other TI-Nspire™ applications.

For more information, see Overview of the Program Editor and Libraries.

Defining a Single-line Function

Suppose you want to define a function named cube() that calculates the cube of a
number or variable.

1. Onthe Calculator entry line, type Define cube (x)=x*3 and press Enter.

Define cube(x):x3 Done

The message “Done” confirms that the function has been defined.

2. Type cube (2) and press Enter to test the function.

cube(Z) 8

Defining a Multiple-line Function Using Templates

You can define a function consisting of multiple statements entered on separate lines.
A multiple-line function may be easier to read than one with multiple statements
separated by colons.

Note: You can create multiple-line functions only by using the Define command. You
cannot use the := or — operators to create multiple-line definitions. The
Func...EndFunc template serves as a container for the statements.

As an example, define a function named g(x,y) that compares two arguments x and y.
If argument x > argument y, the function should return the value of x. Otherwise, it
should return the value of y.

1. Onthe Calculator entry line, type Define g (x,y)=. Do not press Enter yet.

define g(x,v):|

2. Insert the Func...EndFunc template.
From the Functions & Programs menu, select Func...EndFunc.

Calculator inserts the template.
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define g(x,y):Func

EndFunc

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programs menu, select Control, and then select
If...Then...Else...EndIf.

Calculator inserts the template.

define g(x,y):Func
If | Then

Else

EndIf
EndFunc

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line.

define g(x,y):Func
If x>y Then
return x
Else
return ,vl
EndIf
EndFunc

5. Press Enter to complete the definition.

6. Evaluate g(3,-7) to test the function.

gl3,7) 3

Defining a Multiple-line Function Manually

Within a multi-line template such as Func...EndFunc or If...EndlIf, you can start a new
line without completing the definition.

e Handheld: Press [<] instead of [enter].
e Windows®: Hold Alt and press Enter.

* Macintosh®: Hold Option and press Enter.

As an example, define a function sumintegers(x) that calculates the cumulative sum of
integers from 1 through x.
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1. On the Calculator entry line, type Define sumIntegers (x)=. Do not press
Enter yet.

Define sumIntegerx(x):|

2. Insert the Func...EndFunc template.
From the Functions & Programs menu, select Func...EndFunc.

Calculator inserts the template.

Define sumIntegers(x): Func

EndFunc

3. Type the following lines, pressing or Alt+Enter at the end of each line.

Define sumlntegers(x):Func
Local i,tmpsum
tmpsum:=0
For i,1,x

tmpsum:=tmpsum-+i|

EndFor
Return tmpsum
EndFunc

4. After typing Return tmpsum, press Enter to complete the definition.

5. Evaluate sumIntegers(5) to test the function.

sumintegers(S) 15

Defining a Program

Defining a program is similar to defining a multiple-line function. The Prgm...EndPrgm
template serves as a container for the program statements.

As an example, create a program named g(x,y) that compares two arguments. Based
on the comparison, the program should show the text “x>)” or “x<y” (showing the
values of x and y in the text).

1. On the Calculator entry line, type Define progl (x,y)=. Do not press Enter
yet.

Define progl(x,y):|

2. Insert the Prgm...EndPrgm template.

From the Functions & Programs menu, select Prgm...EndPrgm.
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Define progl (x,y):Prgm

EndPrgm

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programs menu, select Control, and then select
If...Then...Else...EndIf.

Define progl (x,y):Prgm
If | Then

Else

EndIf
EndPrgm

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line. Use the Symbol Palette to select the "<“ symbol.

Define progl(x,y):Prgm
If x>y Then
Disp x," > "y
Else
Disp x," < " |
EndIf
EndPrgm

5. Press Enter to complete the definition.

6. Execute progl (3,-7)to test the program.

progi(3,77)
3> 7

Done

Recalling a Function or Program Definition

You might want to reuse or modify a function or program that you have defined.
1. Show the list of defined functions.

From the Actions menu, select Recall Definition.
2. Select the name from the list.

The definition (for example, Define £ (x)=1/x+3) is pasted into the entry line
for editing.

188 Calculator Application



Editing Calculator Expressions

Although you cannot edit an expression in the Calculator history, you can copy all or
part of an expression from the history and paste it to the entry line. You can then edit
the entry line.

Positioning the Cursor in an Expression

> Press Tab, <€, », A, or ¥ to move the cursor through the expression. The cursor
moves to the closest valid position in the direction that you press.

Note: An expression template may force the cursor to move through its parameters,
even though some parameters may not be exactly in the path of the cursor movement.
For example, moving upward from the main argument of an integral always moves the
cursor to the top limit.

Inserting into an Expression in the Entry Line
1. Position the cursor at the point where you want to insert additional elements.
2. Type the elements that you want to insert.

Note: When you insert an open parenthesis, Calculator adds a temporary close
parenthesis, displayed in gray. You can override the temporary parenthesis by typing
the same parenthesis manually or by entering something past the temporary
parenthesis (thereby implicitly validating its position in the expression). After you
override the temporary gray parenthesis, it is replaced with a black parenthesis.

Selecting Part of an Expression

1. Position the cursor at the starting point in the expression.
Handheld: Press <, >, A, or ¥ to move the cursor.

2. Press and hold Shift, and then press <4, », A, or ¥ to select.

Deleting all or part of an expression on the entry line

1. Select the part of the expression to delete.

2. Press Del.

Financial Calculations

Several TI-Nspire™ functions provide financial calculations, such as time value of
money, amortization calculations, and return on investment calculations.

The Calculator application also includes a Finance Solver. It lets you dynamically solve
several types of problems, such as loans and investments.
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Using the Finance Solver

1. Open the Finance Solver.
From the Finance menu, click Finance Solver.

The Finance Solver displays its default values (or previous values, if you have
already used the solver in the current problem).

Finance Solver
N: |0‘ | »I -
1(%): |04 | b|
Pv: o [»]
Pmt: |04 | » |
Fv: o [+]
Ppv: | 1 H .
Press ENTER to calculate
Number of Payments, N

2. Enter each known value, using Tab to cycle through the items.
e The help information at the bottom of the Finance Solver describes each item.
e You might need to temporarily skip the value that you want to calculate.

e Make sure to set PpY, CpY, and PmtAt to the correct settings (12, 12, and END
in this example).

3. Press Tab as necessary to select the item that you want to calculate, and then
press Enter.

The Finance Solver calculates the value and stores all the values in “tvm.”
variables, such as fvm.n and tvm.pmt. These variables are accessible to all TI-
Nspire™ applications within the same problem.

Finance Solver
N: [s0

-

-

1%): [105

PV: [25000

[Pmt]| -537.34750945294

Fv: [o.

- || -

-

T

PpY: | 12

Finance Solver info stored into

tvm.n, tvm.i, tvm.pv, tvm.pmt, ...

Finance Functions Included
In addition to the Finance Solver, TI-Nspire™ built-in finance functions include:

e TVM functions for calculating future value, present value, number of payments,
interest rate, and payment amount.
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e Amortization information such as amortization tables, balance, sum of interest
payments, and sum of principal payments.

e Net present value, internal rate of return, and modified rate of return.

e Conversions between nominal and effective interest rates, and calculation of days
between dates.

Notes:

e Finance functions do not automatically store their argument values or results to
the TVM variables.

e For a complete list of TI-Nspire™ functions, see the Reference Guide.
Working with the Calculator History

As you enter and evaluate expressions in the Calculator application, each entry/result
pair is saved in the Calculator history. The history gives you a way to review your
calculations, repeat a set of calculations, and copy expressions for reuse in other pages
or documents.

Viewing the Calculator History

Note: You may notice a processing slowdown when the history contains a large
number of entries.

> Press A or V¥ to scroll through the history.

3.76 -0.66385
7.94[5
-0.66384977522033+2- log  (45) 2.64258
10
a 2.5
a:=5:b:=2:—-1»
b
3 Done

Define cub (x):x

Copying a Calculator History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the
entry line.

1. Press A or ¥ to move through the history and select the item that you want to
copy.

—or—
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2.

Select part of the expression or result by using Shift in combination with the arrow
keys.

3.76 -0.66385
7.9+ 5

Note: The float setting for the current document may limit the number of decimal
places displayed in a result. To capture the result in its full precision, select it
either by scrolling with the up and down arrow keys or by triple-clicking it.

Press Enter to copy the selection and insert it into the entry line.

3.76

7.9+5

Copying a History Item to Another Application

1.

Press A or ¥ to move through the history and select the item that you want to
copy.

Optionally, select part of the expression or result by pressing Shift in combination
with the arrow keys.

Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [etr] [C].

Place the cursor at the location where you want the copy.

Paste the copy.
Windows®: Press Ctrl+V.

Mac®: Press #+V.

Handheld: Press [etrl] [V].

Note: If you copy an expression that uses variables into a different problem, the values
of those variables are not copied. You must define the variables in the problem where
you paste the expression.
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Deleting an Expression from the History

When you delete an expression, all variables and functions defined in the expression
retain their current values.

1. Drag or use the arrow keys to select the expression.

Handheld: Use the arrow keys.

3.76 -0.66385
7.9+ 5
2. Press Del.
The expression and its result are removed.

Clearing the Calculator History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

» From the Actions menu, select Clear History.

All expressions and results are removed from the history.
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Using Variables

A variable is a defined value that can be used multiple times in a problem. You can
define a value or function as a variable within each application. Within a problem,
variables are shared by TI-Nspire™ applications. For example, you can create a variable
in Calculator, and then use or modify it in Graphs & Geometry or Lists & Spreadsheet
within the same problem.

Each variable has a name and a definition and the definition can be changed. When
you change the definition, all occurrences of the variable in the problem are updated to
use the new definition. In the TI-Nspire™ software, a variable has four attributes:

e Name - User-defined name assigned when the variable is created.
e Location - Variables are stored in memory.
¢ Value - Number, text, mathematical expression, or function.

e Type - Type of data that can be stored as a variable.

Note: Variables created with the Local command within a user-defined function or
program are not accessible outside that function or program.

Linking Values on Pages

Values and functions created or defined in one application can interact with other
applications (within the same problem) to share data.

When using linked items, keep in mind:

e Values can be linked between applications on one page or between different pages
of the same problem.

e All applications are linked to the same data.

e If the linked value is changed in the original application, the change is reflected in
all linked usages.

Defining a variable is the first step in linking values.

Creating Variables

Any portion or attribute of an object or function created within an application can be
stored as a variable. Examples of attributes that can become variables are the area of
a rectangle, the radius of a circle, the value contained in a spreadsheet cell or the
contents of a row or column, or a function expression. When you create a variable, it is
stored in memory.

Types of Variables

You can store the following data types as variables:
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Data type

Examples

Expression "Iz

5

2.54 12586 2 xmin/10  2+43i (x-2)2 2

List f-} {2,4,6,8 {1,1,2} {"red", "blue", "green"}
Matrix E 123
2 This can be entered as:
369 [1,2,3;3,6,9]
Character string === “Hello”  “xmin/10” “The answer is:”
Function, program fi4 | myfunc(arg) ellipse(x, vy, r1, r2)

Measurement "1z

area, perimeter, length, slope, angle

When you click @ or press on a handheld to open the list of stored variables, a

symbol indicates the type.

Creating a Variable from a Calculator Value

This example shows how to create a variable using a handheld. Complete the following
steps to create a variable named num and store the result of the expression 5+83 in

that variable.

1.

On the Calculator entry line, type the expression 5+83.

5+83|

Press ) to expand the cursor to the baseline.

5+8ﬂ

Press [ctrl ] and then type the variable name num.
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5+83—>num

This means: Calculate 5+83 and store the result as a variable named num.

4. Press [enter],

Calculator creates the variable num and stores the result there.

5+83—>num 517

Creating a Variable in the Computer Software

When creating a variable in the computer software, use the following conventions. As
alternatives to using => (store), you can use “:=" or the Define command. All of the

following statements are equivalent.

5+83 => num
num = 5+83
Define num=5+83

Checking a Variable’s Value

You can check the value of an existing variable by entering its name on the Calculator
entry line. When you type the name of a stored variable, it appears in bold type.

» On the Calculator entry line, type the variable name num and press [enter],

The value most recently stored in num is displayed as the result.

num a7

Automatically Creating Variables in Graphs & Geometry

In the Graphs and Geometry applications, functions defined on the entry line are
automatically stored as variables.

fl(x)=x3 =

In this example, f1(x)=x> is a variable definition, which allows it to be displayed in
other applications including a table in the Lists & Spreadsheet application.
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Creating a Variable from a Graphs & Geometry Value

1. Click the value to store as a variable.

<EER " *Doc oe6 [l X

K 91.9lem?
2. Click @,

Handheld: Press .

The Variables options are displayed with Store Var highlighted.

lam

*Doc

1 Store Var
2 Unlink

3 Link To: »

wezg M

3. Press [enter]. VAR := appears before the selected value. This is the default name.

& 1.1 3 *Doc oe6 [l X

4. Replace the default name VAR with the variable name you want to give the value.

5. When the variable name is typed, press [enter].
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The value is saved to that variable name, and the stored value or its name appears
in bold text to indicate it is a stored value.

KR *Doc oes [I] X

1cm

area=91.9 cm*

Note: You can also share a Graphs & Geometry axis end value with other applications.
If necessary, click Actions, Show/Hide Axes End Values to display the end values on the
horizontal and vertical axes. Click the number for an end value to highlight it in the
entry field. Name the variable and store it for use with other applications by using any
method described in Step 2.

Automatically Creating Variables in Lists & Spreadsheet

Naming a list at the top of a Lists & Spreadsheet column automatically stores that
value as a list variable. This variable can be used in other applications including Data &
Statistics.

Creating a Variable from a Lists & Spreadsheet Cell Value

You can share a cell value with other applications. When defining or referring to a
shared cell in Lists & Spreadsheet, precede the name with an apostrophe (‘).

1. Click the cell that you want to share.

2. Click @ to open the Variables menu.

Handheld: Press .
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3. Click Store Var.

A formula is inserted into the cell with var as a placeholder for a variable name.

KB} *Doc rap [I] X

varJ;=18 o

4. Replace the letters “var” with a name for the variable, and press [enter],

The value is now available as a variable to other applications within the same
problem.

Note: If a variable with the name you specified already exists in the current problem
space, Lists & Spreadsheet displays an error message.

Using (Linking) Variables

Sharing, or linking, the variables you create is a powerful tool for math exploration. The
display of linked variables is automatically updated when the variable’s value changes.

Linking to Shared Variables

To use a stored variable:

1. Display the page and select the location or object to which you want to link a
variable.

2. Select the Variables tool [var].

The Variables options are displayed. The software knows which types of variables
will work in the location or with the object selected and will only display those
variables.

3. Use A and ¥ to scroll the list.
—or—

Type part of the variable name.
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As you type, the system displays a list of variables that begin with the letters you
typed. Typing part of the name enables you to locate a variable more quickly if the
list is long.

4. When you locate and highlight the name of the variable you want to use, click the
name.

—or—
Press [enter].
The selected variable value is linked.

Linking a Lists & Spreadsheet Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to
reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs & Geometry, Calculator, or any instance of Lists
& Spreadsheet.

Note: Do not link to a system variable. Doing so could prevent the variable from being
updated by the system. System variables include ans, StatMatrix, and statistics results
(such as RegEqn, dfError, and Resid).

1. Click the cell that you want to link to the variable.
2. Open the VarLink menu:
- Click (,_,B, and then click Cell.

- Handheld: Press [var].

The VarLink menu is displayed.

1:5Store Yar

3. Under Link To, scroll to the name of the variable and click it.

The cell shows the value of the variable.
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Using a Variable in a Calculation

After storing a value in a variable, you can use the variable name in an expression as a
substitute for the stored value.

1. Enter the expression:

- Type 4*25*num”2 on the entry line, and press Enter.
- Handheld: Type 4 [x] 25 [x] num [*] on the entry line, and press [enter].

Calculator substitutes 517, the value currently assigned to num, and evaluates the
expression.

4-25-num 2 26728900

Enter the expression:

- Type 4*25*nonum”2, and press Enter.

- Handheld: Type 4 [x] 25 [x] nonum [x?] on the entry line, and press [enter].

4-25-11(;'1'1111112 IOO-nonum2

CAS: Because the variable nonum has not been defined, it is treated algebraically in
the result.

4-25-;no;r1um2

"Error: Variable is not defined"

Because the variable nonum has not been defined, the expression returns an error
message.

Naming Variables

Variable and function names that you create must meet the following naming rules.

Note: In the unlikely event that you create a variable with the same name as one used
for statistical analysis or by the Finance Solver, an error condition could occur. If you
begin entering a variable name that is already in use in the current problem, the
software shows the entry in bold to let you know.

Variable names must be in one of the forms xxx or xxx.yyy. The xxx part can have
1 to 16 characters. The yyy part, if used, can have 1 to 15 characters. If you use the
xxx.yyy form, both xxx and yyy are required; you cannot start or end a variable
name with a period “.”.
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e Characters can consist of letters, digits, and the underscore character (_). Letters
can be U.S. or Greek letters (but not I'l or ), accented letters, and international
letters.

e Do not use ¢ or n from the symbol palette to construct a variable name such as c1
or n12. These may appear to be letters, but they are treated internally as special
symbols.

e You can use uppercase or lowercase letters. The names 4B22, Ab22, aB22, and
ab2?2 all refer to the same variable.

* You cannot use a digit as the first character of xxx or yyy.

* You can use digits 0 through 9, U.S. letters, a - z, Latin and Greek letters (but not )
as subscripts (for example, a_, q, or h_o). To enter a subscript while typing a
variable name, select O in the Math Tém plates or on the formatting toolbar.

e Do not use spaces.

e If you want a variable to be treated as a complex number, use an underscore as the
last character of the name.

e CAS: If you want a variable to be treated as a type of unit (suchas _m or_ft), use
an underscore as the first character of the name. You cannot use subsequent
underscores in the name.

* You cannot use an underscore as the first character of the name.

e You cannot use a preassigned variable, function, or command name, such as Ans,
min, or tan.

Note: For more information about TI-Nspire™ functions, see the Reference Guide.

e Library documents and library objects are subject to additional naming restrictions.
For more information, see Libraries.

Here are some examples:

Variable names Valid?
Myvar, my.var Yes
My var, list 1 No. Contains a space.

a, b, bl2, bIZ’ c, d Yes. Note that variables b12 and b12 are distinct.

Log, Ans No. Preassigned to a system function or variable.

Logl, listl.a, listl.b | Yes

3rdTotal, listl.1 No. xxx or yyy starts with a digit.
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Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics

applications.

6.68

ﬂ(x}

=x"+vl

X

._\10'""\/

-6.68

fz(x)Zsin(ervz] 1g

€ Horizontal slider for adjusting variable v/.

@ Minimized vertical slider for adjusting variable v.2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing

sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.

—or—

From a Notes page, make sure the cursor is not in a math box or chem box, and

then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings ==
Varizble: 5] -]

Value: |1

Minimum: |-
Maimum: [5
Step Size: |Autornatic >

Style: [Horizontal ~ |

Display Digits: |Float3 ~ |
[ Minimized
Show Variable

Show Scale

[~ok-| [~cancel|

2. Enter the desired values, and click OK.
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The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

vl =1.

2:Settings. ..

2:Minimize
‘ 4:Animate

S:Delete

2. Click an option to select it.
Automatic Sliders in Graphs
Sliders can be created for you automatically in the Graphs application and in the

analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.
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£1(x)=rm- x+2|

Create Sliders

Create a slider for:

m

-10 b

OK Cancel

“6.67

Locking and Unlocking Variables

Locking lets you protect variables from modification or deletion. Locking prevents
unintended changes to a variable.

< EEN> *Doc rap [I] X Time and altitude lists can be locked to ensure problem

The table shows Atime  E altitude & fidelity.
the altitude of a

hot air balloon
R 1 seconds meters
during its linear

descent. What z 64

equation gives 3 20

59
the altitude at a 70 49
any time?
5 90 a4
10 4«

< EER» Reference function f1 can be locked to prevent

£1(x)=sin(x) = unintended change.

[
£2(x)=2.02- sin(1.08- x+0.51)-0.017

AN ZNESN
AVARV/IAVARN

f1 (x)=sin(x)

Variables you Cannot Lock

e System variable Ans

e stat. and tvm. variable groups

Important Information About Locked Variables

e To lock variables, use the Lock command.
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e To modify or delete a locked variable, you must first unlock the item.
e Locked variables display a lock icon on the variable menu list.

e The Lock command clears the Redo/Undo history when applied to unlocked
variables.

Examples of Locking

Lock a,b,c Locks variables a, b, and ¢ from the Calculator application.

Lock mystats. |Locksall members of variable group mystats.

UnLock func2 Unlocks variable func2.

1m:=getLockInf |Retrieves the current lock status of var2 and assigns that value to
(var2) Im in the Calculator application.

For more information, see the Reference Guide.
Updating a Variable

If you want to update a variable with the result of a calculation, you must store the
result explicitly.

Entry Result | Comment

a =2 2

a3 8 Result not stored in variable a.
a 2

a :=a3|s Variable a updated with result.
a 8

al—a 64 Variable a updated with result.
a 64

Reusing the Last Answer

Each instance of Calculator automatically stores the last calculated result as a variable
named Ans. You can use Ans to create a chain of calculations.

Note: Do not link to Ans or any system variable. Doing so could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError, and Stat.Resid) and Finance Solver variables (such as
tvm.n, tvm.pmt, and tvm.fv).

Example 1

As an example of using Ans, calculate the area of a garden plot that is 1.7 meters by
4.2 meters. Then use the area to calculate the yield per square meter if the plot
produces a total of 147 tomatoes.
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1. Calculate the area:

- Onthe Calculator entry line, type 1.7*4 .2, and press Enter.
- Handheld: On the Calculator entry line, type 1.7 [x] 4.2, and press [enter].

1.7-4.2 7.14

2. Reuse the last answer to calculate the yield per square meter:

- Type 147/ans and press Enter to find the yield.
- Handheld: Type 147 [£] ans, and press to find the yield.

147 20.5882
7.14

Example 2

376

9+]5
As a second example, calculate and then add 2*1og (45).
1. Type 3.76/(-7.9+sqrt (5)), and press Enter.

Handheld: Type 3.76 (5] ([©)7.9+sqrt(5)), and press [enter].

3.76 -0.66385
7.9+5

2. Type ans+2*1log(45), and press Enter.

Handheld: Type ans+2 [x] 1og (45), and press [enter],

-0.66384977522033+2+log  (45)  2.64258
10

Temporarily Substituting a Value for a Variable

Use the “|” (such that) operator to assign a value to a variable for just a single
execution of the expression.

a:=200.12 200.12
a2|a:100 10000
a 200.12
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Removing a Linked Variable
1. Select the linked variable.
2. Press [var].
The Variables options are displayed.
3. Select Unlink.

The link is removed from the value, and the value is displayed without any bold
formatting.
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Graphs Application
The Graphs application lets you:

e Graph and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, differential equation solutions, and conics.

e Animate points on objects or graphs and explore their behavior.
e Link to data created by other applications.

Adding a Graphs Page

> To start a new document with a blank Graphs page:
From the main File menu, click New Document, and then click Add Graphs.
Handheld: Press , and select Graphs 1.

> To add a Graphs page in the current problem of an existing document:

From the toolbar, click Insert > Graphs.

Handheld: Press and select Insert > Graphs.

Graphs & Geometry

4 1:Actions
2View o
4 3:Graph Entry/Edit

[T e

»
»

Q 4:window / Zoom : 9

3
»
»
»

A5 5 Trace

'a & Analyze Graph
R 7.Tavte
84 5:Geometry

£} 9:Settings

-10 1 10

-6.64

) Graphs & Geometry menu. Contains tools for defining, viewing, and investigating
relations.

Entry line. Lets you define the relations that you want to graph. The default graph
type is Function, so the form f1(x)= is displayed initially. You can define multiple
relations for each of several graph types.

€ Graphs Work Area
e Shows graphs of relations that you define on the entry line.
e Shows points, lines, and shapes that you create with geometry tools.

e Drag the area to pan (affects only those objects created in the Graphs
application).
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What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.

Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

Show axis end values. Applies only in the Graphs application.
Show tool tips for function manipulation. Applies only in the Graphs application.

Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

Automatically Label Points. Applies labels (4, B, ..., Z, Al, Bl, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.
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Note: If you create a new object that uses existing unlabeled points, those
point are not automatically labeled in the completed object.

- Click Restore to restore all settings to their factory defaults.

- Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line color or to group a set of selected objects.

> Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold # and click the object.
- Handheld: Move the pointer to the object, and then press [ctr ] [menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool @ appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.
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Adding Text to the Graphs or Geometry Work Area
1. From the Actions menu, select Text.
The Text tool |Abl| appears in the work area.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line‘

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Graphing Functions

1. From the Graph Entry/Edit menu, select Function.

F1(x)]

2. Type an expression for the function.

ﬂ{x}=x2+1.5‘

3. Press Enter to graph the function.
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f1(x)=x2+1.5

Note: For information about path plots, see Exploring Graphs with Path Plot.

Exploring Graphs with Path Plot

Path Plot lets you animate function, parametric, and polar equation plots in real time
to analyze how they are plotted and not just the final plot.

Changing the Path Plot Settings

1. From the Trace menu, select Path Plot > Path Setup.

Path Setup ==

Graph Type: IFunct\on -

Path Step: - |

[C] Show Future Path
[2] Show Point Coordinates

|~oKk~| |-~cancsi-|

2. Select the settings you want to use.
- Graph Type: Selects Function, Parametric, or Polar as the graph type.

- Path Step: Sets the increment of the independent variable at which values are
plotted.

- Show Future Path: Toggles the display of all future points for each function past
the starting or current point of the graph. You can also toggle this when
viewing the graph with the Up/Down arrow keys.

- Show Point Coordinates: Toggles the display of the coordinates for recorded
trace points.

Enabling Path Plot
1. Enter your equation(s).
2. From the Trace menu, select Path Plot > Function/Parametric/Polar.

3. Navigate through the animation by:
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- using the Play/Pause/Reset Animation icons
- using the Left/Right arrow keys
- entering a number to jump to that point

-2 y x1(r)=25.- sin(f)
iﬂ. {yl(;)ZZS.-cos(j‘)
o

AP S =] PN SV |

— :
=2.8

{Xz(f):xl(fm- cos(e+1) xLyl: (8.37,-23.6)

y2(t)=y1(r)+4- sin(e-2) x2,y2: ( 6.07,-20.3)

4. Press the Esc key to exit the animation.
Manipulating Functions by Dragging

Some types of functions can be translated, stretched, and/or rotated by dragging parts
of the graph. As you drag, the expression for the graph updates to reflect the change.

5.24 Ay

£1(x)=0.78+ x+1.68

€) Drag graph from the ends to rotate.
@ Drag graph near the middle to translate.
Manipulating a Linear Function

> To translate, grab near the middle of the graph, and then drag.
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>

6.67

-10

-6.67

To rotate, grab near the ends of the graph, and then drag.

6.67

f1(x)=0. L)

-10

_'f J

6,67

10

Manipulating a Quadratic Function

>

To translate, grab near the vertex of the graph, and then drag.

\

f(x)=(x+634)%-2.9

=

-10
1 ‘I i

-6.67

To stretch, grab away from the vertex of the graph, and then drag.
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Manipulating a Sine or Cosine Function

» To translate, grab near the axis of vertical symmetry of the graph, and then drag.

6.677y
f1(x)=sin(x+4.7+3

N N\ N\
10 . *I*; ;5
-6.67

> To stretch, grab away from the axis of vertical symmetry of the graph, and then
drag.

f1(x)=5,09%sin(0. 3%x)

-6.67

Specifying a Function with Domain Restrictions

You can use the entry line or the Calculator application to specify a function with
domain restrictions. For multiple domain restrictions on a function, use the piecewise()
function.

In the following example, a function with a domain that is less than 2 and greater than
-2 is specified on the entry line:

1. From the Graph Entry/Edit menu, select Function.
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2. Type the following on the entry line, using spaces to separate the "and" operator:

piecewise (3,x>-2 and x<2)

3. Tap Enter to graph the function.

5.86 Ay

-6.28

f1 (X.)*{3,x>’2 and x<2

Finding Points of Interest on a Function Graph

The Graphs application helps you find zeros, minimums, maximumes, intersections,

derivatives (dy/dx), or integrals. For Graphs defined as conic sections, you can also find

foci, directrix, and other points.

(CAS): You can also find the point of inflection.

Identifying Points of Interest by Dragging a Point

> To quickly identify maximums, minimums, and zeros, create a point on the graph

and then drag the point.

Temporary signposts appear as you drag through points of interest.

minimum

(-7.85,-3)
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Identifying Points of Interest with Analysis Tools

This example illustrates using the Minimum tool. Other analysis tools operate
similarly.

1. From the Analyze Graph menu, select Minimum.

The Minimum icon is displayed at the top left on the work area, and a graph?
prompt appears in the work area.

fl{x)—f'a- sin(x}
£2(x)=3- sin(x- 2) T
graph? 6.36 T

2. Click the graph on which you want to find the minimum.

A dotted line appears, representing the lower bound of the range to search.

{x)—f'a- sin(x}
£2(x)=3 sin(x- 2) T

lower bound?

6.36 T

3. Drag the line or click a location to set the lower bound and display a proposed
upper bound.
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minimum

o (7.85,°3)

R D R TN I Y

fl{x)—_’: . sin(x}
g £2(x)=3" sin{x* 2) T
upper bound? 6.36

£ O T K DT

4. Drag the line representing the upper bound, or click a location to set it.

The minimum is displayed, along with a text object showing its coordinates.

1 4
9#.34 + + + + + + + + 1
minimum
7.85,73) 1
f1(x)=3-sin(x) |
£2(x)=3- sin(x- 2) T
6.36 T

Graphing a Family of Functions

In a family of functions, each member has its own value for one or more of the
parameters. By entering the parameters as lists, you can use a single expression to
graph a family of up to 16 functions.

For example, the expression f1(x) = {-1,0,1,2} * x + {2,4,6,8} denotes the following four
functions:

fl I{x)=-1x+2

f1 2(x)=0°x+4
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f1 3(x)=1x+6
fI 4(x)=2+x+8

To Graph a Family of Functions
1. From the Graph Entry/Edit menu, select Function.

2. Type the expression, using lists to represent the members of the family.

f1(x)={-1,01,2} x+{2,4,6.8}

3. Press Enter to graph the functions.

Each member is labeled separately (f7_1, fI_2, and so on) to indicate its sequence
in the expression.

6,74 A/

1 4 T 11
Vi 6.74 A

Note: You cannot edit a single function graph to change it to a family of functions.

Graphing Equations
1. From the Graph Entry/Edit menu, select Equation.

2. Click the type of equation (Line, Parabola, Circle, Ellipse, Hyperbola, or Conic).

3. Click the specific template for the equation. For example, tap y=a*x2+bex+c to
define a parabola.

The entry line includes a symbol to indicate the type of equation.

el W | y=lx2+1
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Type the coefficients into the equation template.

el Mt | y=1x2+2:x+3

Press Enter.

6.24

=242 x13

=

700 + + + I

Graphing Conic Sections

The Graphing view lets you graph and explore linear and conic equations analytically in
a two-dimensional coordinate system. You can create and analyze lines, circles,
ellipses, parabolas, hyperbolas, and general conic equations.

The entry line makes it easy to enter the equation by displaying a template for the type
of equation you choose.

Example: Creating a conic ellipse

1.

From the Graph Entry/Edit menu, select Equation > Ellipse, and tap the GB
equation type.

el &

Type initial values for the coefficients in the provided spaces. Use the arrow keys to
move among the coefficients.

x-1)2 (y-2)2_|
PPN (521) +(_4‘3‘) -

Press Enter to graph the equation.
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-6.74

Exploring the sample ellipse

1. Drag the ellipse from its center to explore the effect of translation on the equation.
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-6.74

Use the analysis tools, such as Analyze Graph > Analyze Conics > Foci to further
explore the graph.

Note: The type of conic determines which analysis tools you can use. In the case of
the ellipse, you can obtain its center, vertices, foci, axes of symmetry, directrices,
eccentricity, and latera recta.
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6.74 A Y

="

.
(-1.09,-0.55

(x-1.91)2  (y—0.55)2
52 42

1

-6.74

3. To explore translation and dilation interactively, define a conic ellipse that uses
variables for the 4, k, a, and b coefficients. Insert sliders to vary the parameters.

<[> | imei 6.74 Ay
< | > |[k=3.
< | > |[as5
<] > |b=3
R ANy
el: —[’1 h'J +—U k') 1
a2 b2
ST

Graphing Relations

Relation graphing is available on Graphs pages and in the Analytic Window of
Geometry pages.
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You can define relations using <, <, =, >, or >. The inequality operator (#) is not

supported in relation graphing.

Relation type Examples
Equations and inequalities o y=sqgrt(x)
equivalent to y = f(x) o y-sqrt(x) = 1/2

-2*y-sqrt(x) = 1/2
y-sqrt(x) = 1/2
-2*y-sqrt(x) > 1/2

Equations and inequalities e x=sin(y)
equivalent to x = g(y) o xsinly) = 1/2

e x=sin(y)>1/2
Polynomial equations and o xMN2+yN2 =5
inequalities o XM2yA2 2 1/2+y

o X3+y3-6*x*y=0
The above relations on domains e y=sin(x) and -2m<x<2m
restricted by rectangles o y<x2|y2-2 and 0<x<3

{x2+yzs3, y=0 and x<0

Note: Restrictions imposed by an active Press-to-Test session may limit the types of

relations you can graph.

To Graph a Relation:

1. From the Graph Entry/Edit menu, select Relation.

L] re!!(r,y)
|

2. Type an expression for the relation.

L] relilcy)

w—sin(y)>=1/2

3. Press Enter to graph the relation.
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-6.67 T

Tips for Graphing Relations

» You can quickly define a relation from the Function entry line. Position the cursor to
the immediate right of the = sign, and then press the Backspace key. A small menu
appears with the relation operators and a Relation option. Choosing from the menu
places the cursor in the Relation entry line.

> You can type a relation as text on a Graphs page and then drag the text object over
either axis. The relation is graphed and added to the relation history.

Warning and Error Message

Error Condition Additional Information

Relation input not supported Relation input not supported
Note: The following relation inputs are
supported:

e Relationsusing g, <, =, >, or 2.

e  Polynomial relationsin x and y

e Relations equivalent to y=f(x) or x=g(y)
or corresponding inequalities

e The above relations on domains
restricted by rectangles

Domain Restrictions not supported | ¢ Relations equivalent to y=f(x) and

for certain classes of relations corresponding inequalities can only
equivalent to y=f(x) or x=g(y) or have constraints on x
corresponding inequalities. e For example: y=V(x) and 0<x<1 will

work but y=V(x) and 0<y<1 will not

e Relations equivalent to x=g(y) and
corresponding inequalities can only
have constraints ony

e For example: x=sin(y)|-1<y<1 will work
but x=sin(y)|-1<x<1 will not
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Graphing Parametric Equations
1. From the Graph Entry/Edit menu, select Parametric.

Use the up and down arrow keys to move among the fields in the Parametric entry
line.

x1(2)]
1(1)=

0=1=6.28 tstep=0.13

2. Type expressions for xn(t) and yn(¢).

x1(7)=sin(z)- 4
1(7)=cos(t)- 3
0=t=6.28 tstep=0.13

(Optional) Edit the default values for tmin, tmax, and tstep.

4. Press Enter.

4.41 Ay

yl[r]—cos[r]- 3

{xl[:]—sin(_r]- 4

-5.33

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Polar Equations

1. From the Graph Entry/Edit menu, select Polar.

r1(6)
0=60<6.28 Bstep=0.13

2. Type an expression for rn(0).

3. (Optional) Edit the default values for Omin, Omax, and Ostep.
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r1(g)=.2-¢
0=6<(n- 10) Bstep=0.13

4. Press Enter.

Note: For information about path plots, see Exploring Graphs with Path Plot.

Graphing Scatter Plots

1. (Optional) Create two predefined list variables containing the x and y values to

plot. You can use the Lists & Spreadsheet, Calculator, or Notes application to create
the lists.

A vl B v2 C D

1 2
2 4
3 8
4 16
5 32

2. From the Graph Entry/Edit menu, select Scatter Plot.

Use the up and down arrow keys to move between the x and y fields.
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s1 ﬁ:

3. Use one of the following methods to specify lists to plot as x and y.

- CIickﬁ to select names of the predefined list variables.

- Type the names of the variables, such as v1.

- Type lists as comma-separated elements enclosed within brackets, for
example: {1,2,3}.

ST x+vl
«v2

4. Press Enter to plot the data, and then zoom the work area to view the plotted data.

47.88 Ay

lVl\VZ] .

"

1.56 10.'5 '

Plotting Sequences

The Graphs application lets you plot two types of sequences. Each type has a separate
template for defining the sequence.

Defining a Sequence

1. From the Graph Entry/Edit menu, select Sequence > Sequence.

ul(n)=
Initial Terms:=
1=n=99 nstep=1

2. Type the expression to define the sequence. Update the independent variable field
to m+1, m+2, etc,, if necessary.

3. Type aninitial term. If the sequence expression references more than one prior
term, such as ul(n-1) and ul(n-2), (or ul(n) and ul(n+1)), separate the terms with
commas.
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ul(n)=1.1-ul(n—1)+1
Initial Terms:=1
1=n=99 nstep=1

4. Press Enter.

23.09 Ay ®

Defining a Custom Sequence

A custom sequence plot shows the relationship between two sequences by plotting
one on the x axis and the other on the y axis.

This example simulates the Predator-Prey model from biology.

1. Use the relations shown here to define two sequences: one for a rabbit population,
and another for a fox population. Replace the default sequence names with rabbit

and fox.

rabbit(n)=rabbit(r—1)- (1+0.05-0.001- fox(n—1))
Initial Terms:=200
1=n=400 nstep=1

fox(n)=fox(n—1)- (1+2.E-4- rahhit[n—1}—0.03}f
Initial Terms:=50
1=n=400 nstep=1

.05 = the growth rate of rabbits if there are no foxes
.001 = the rate at which foxes can kill rabbits
.0002 = the growth rate of foxes if there are rabbits
.03 = the death rate of foxes if there are no rabbits
Note: If you want to see the plots of the two sequences, zoom the window to the
Zoom - Fit setting.
2. From the Graph Entry/Edit menu, select Sequence > Custom.

3. Specify the rabbit and fox sequences to plot on the x and y axes, respectively.
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x « rabbit(n)
pl «~fox(n)

1=n=400 nstep=1

4. Press Enter to create the custom plot.
5. Zoom the window to the Zoom - Fit setting.
70.07 ¥

.....l.l.lliu...

pl :(rabbil(n),fox(u ))

X
85.57 227.35

6. Explore the custom plot by dragging the point that represents the initial term.
Graphing Differential Equations

You can study linear and non-linear differential equations and systems of ordinary
differential equations (ODEs), including logistic models and Lotka-Volterra equations

(predator-prey models). You can also plot slope and direction fields with interactive
implementations of Euler and Runge-Kutta methods.

LT, [ o |
[ N R X A R T
S O U U SR S A S U T S S
I N VAN WA A W U N N N
.\A\.A\\OA\.\A ﬁ"‘\o\\\\\\x
ANV A
VAV AE VA AR,
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(1)

(2]
©
4]

ODE entry line:

eyl ODE identifier

e Expression k-yl defines the relation

e Fields (1,1) for specifying initial condition

e Buttons for adding initial conditions and setting plot parameters

Slider to vary coefficient k of the ODE
Slope field

A solution curve passing through the initial condition

To Graph a Differential Equation:

1.

From the Graph Entry/Edit menu, select Diff Eq.

The ODE is automatically assigned an identifier, such as “y1.”

y1 ‘=\
(xo,y 1) ( | R

di:

Move to the relation field and enter the expression that defines the relation. For
example, you might enter -y1+0.1*y1*y2.

y1 1015192
d1:

(oyTo): , e

Enter the initial condition for the independent value Xo and for ylo.

Note: The x_ value(s) are common to all the ODEs in a problem but can be entered
or modified only in the first ODE.

(Optional) To study multiple initial conditions for the current ODE, click Add Initial

[+]
Conditions I\ and enter the conditions.

Edit Initial Conditions [z

Xo yla

Cancel
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5. Tap Edit Parameters || to set the plot parameters. Select a numerical Solution
Method, and then set any additional parameters. You can change these parameters

anytime.
Differential Equation ==
Iterations Between Plot Step F - |
Field [Siope |~
Axes -
O
ye |y
Plot Start: |10 - |
Plot End: 10 =
Plot Step: (0.1 -]
Field Resolution: |14 -
Direction Field at x= -
o] (el
6. Click OK.

7. To enter additional ODEs, press the down arrow to display the next ODE edit field.

As you move among defined ODEs, the graph is updated to reflect any changes.
One solution to the ODE is graphed for each IC specified for each shown ODE
(selected by check box).

Summary of Differential Equation Settings

Solution Selects Euler or Runge-Kutta as the numerical solution method.

Method

Iterations Computational accuracy for Euler solution method only. Must be an
Between integer value >0. To restore the default, select the down-arrow and

Plot Step select Default.

Error Computational accuracy for Runge-Kutta solution method only. Must be a
Tolerance floating-point value >1x10714. To restore the default, select the down-

arrow and select Default.
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Field

None - No field is plotted. Available for any number of ODEs, but
required if three or more 1st-order ODEs are active. Graphs a
combination of the solution and/or values of one or more ODEs
(according to user-configured Axes settings).

Slope - Plots a field representing the family of solutions to a single 1st-
order ODE. Exactly one ODE must be active. Sets Axes to Default

(x and y). Sets Horizontal axis to x (the independent variable). Sets
Vertical axis to y (the solution to the ODE).

Direction - Graphs a field in the phase plane representing the relationship
between a solution and/or values of a system of two 1st-order ODEs (as
specified by the CustomAxes setting). Exactly two ODEs must be active.

Axes

Default (x and y) - Plots x on the x axis and y (the solutions to the active
differential equations) on the y axis.

Custom - Lets you select the values to be plotted on the x and y axes
respectively. Valid entries include:

e x(the independent variable)
e yl1,6y2, and any identifiers defined in the ODE editor
e yl’,y2’, and any derivatives defined in the ODE editor

Plot Start

Sets the independent variable value at which the solution plot starts.

Plot End

Sets the independent variable value at which the solution plot stops.

Plot Step

Sets the increment of the independent variable at which values are
plotted.

Field
Resolution

Sets the number of columns of field rendering elements (line segments)
used to draw a slope or direction field. You can change this parameter
only if Field = Direction or Slope.

Direction
Field at x=

Sets the independent variable value at which a direction field is drawn
when plotting non-autonomous equations (those that refer to x). Ignored
when plotting autonomous equations. You can change this parameter
only if Field = Direction.

Viewing Tables from the Graphs Application

You can show a table of values for any relation defined in the current problem.

Note: For details about using tables and instructions for accessing tables from the
Lists & Spreadsheet application, see Working with Tables.

Showing a Table

» From the Table menu, select Split-screen Table.

The table is displayed with columns of values for the currently defined relations.
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=)
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<

—
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-7.5680249530792

v

fIx):=  ~ f2(x):=
10*sin(x) x/A2+1
9.09297 5.
1.4112 10.
. ~7.56802 17.
. 9.58924 26.
. ~2.79415 37.
6.56987 50.
9.89358 65.
4.12118 82.
. ~5.44021 101.

To change which relation is displayed in a column, click the arrow in the top cell of
the column, and then select the relation name.

Hiding the Table

» From the Table menu, select Remove Table.

Editing Relations

1. Double-click the graph to show its expression in the entry line.

—or—

Display the graph’s context menu, and then click Edit Relation.

f2(x) =32 J

fl (x):x2

-10

©.64

2. Modify the expression as needed.

‘ f2(x) =32 xt

4

3. Press to graph the revised function.
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1 f‘z(x):x372'x+4
-10 1 10

6.64

Renaming a Relation

Each relation type has a default naming convention. For example, the default name for
functions is fn(x). (The number represented by n increases as you create more
functions.) You can replace the default name with a name of your choice.

Note: If you want to use a custom name as a convention, you must enter it manually
for each function.

1. Inthe entry line, delete the existing name. For example, delete the "f1" from "f1
(x)". You can use the right and left arrow keys to position the cursor.

Er =

2. Type the replacement name.

[ 8 samki =

3. If you are defining a new relation, position the cursor after the = sign and type the
expression.

L sl =

4. Press Enter to graph the relation with its new name.

101y
Xmu‘(x); 2+3
1 X,
-10 o1l 10

Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
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function graphs z1 through z99. You can view and edit these items using a button on

the entry line.

Viewing the History
1. Press Ctrl+G to show the entry line.

2. Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

B 26)-=sin(x) EE
N/

Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through

the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in

the History menu.

1. On the Graph Entry/Edit menu, click the relation type. For example, click Polar to

show the entry line for the next available Polar relation.

2. Click the History Menu button - —, or use the up and down arrow keys to scroll
through the defined relations of the same type.

Zooming/Rescaling the Graphs Work Area

Rescaling in the Graphs application affects only the graphs, plots, and objects that
reside in the Graphing view. It has no effect on objects in the underlying Plane
Geometry view.

Rescaling by Dragging Along an Axis

> Torescale the x and y axes proportionally, drag a tic mark on either axis.
> To rescale only one axis, hold down Shift and drag a tic mark on the axis.
Zooming Using a Zoom Tool

» From the Window / Zoom menu, select one of the tools.

- Zoom - Box (Click two corners of a box to define the area to show.)
- Zoom-In
- Zoom - Out

Zooming to Predefined Settings

» From the Window / Zoom menu, select one of the predefined Zoom settings.
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- Zoom - Standard
- Zoom -Quadrant 1
- Zoom - Standard User
- Zoom - Standard Trig
- Zoom - Standard Data
- Zoom - Fit
Entering Custom Window Settings
1. From the Window / Zoom menu, select Window Settings.

2. Enter a value for each setting. You can use expressions for exact input, as shown
below.

Window Settings @

XMin: |-2873 '

XMav: [10%pi ' 4477y

KScale: IpiQ -

| 0.5 X
57 31.4

YMin: [—exp(1)42

f
w |2
|2

YMax: [2*sqrt(s) '
YScale: IAuto -1

| Cancel |

-7.39

On TI-Nspire™ products, fractional input is preserved as-is. Other exact inputs are replaced with
the evaluated result.

Window Settings @

XMin: [-2973 '

XMax: [10%pi I 2[5ty

XScale: Ipif2 -

0.5 o
10-m

YMin: [—exp(1)42 '

SR

Yiax: [2*sqrt(s) '
YScale: 'Auto -

| Cancel | ~

On TI-Nspire™ Exact Arithmetic and CAS products, fractional and other exact inputs are preserved.
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Customizing the Graphs Work Area

Inserting a Background Image

You can insert an image as a background for any Graphs or Geometry page.
1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.
Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Graphs work area. You can graph an equation entered as text (such
as "x=3").

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line|

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.
3. Press A and V¥ to move through the list.
4

At each attribute icon, press « or P> to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.

Displaying the Grid

By default, the grid is not displayed. You can choose to display it as dots or lines.

» From the View menu, select Grid, and then select Dot Grid, Lined Grid, or No Grid.
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Changing the Grid Color

1. From the Actions menu, choose Select > Grid (available only when the grid is
displayed).

The grid flashes to show it is selected.

2. Click the down arrow next to the Color button, and select a color for the grid.

Z |-

EEUEN
EEEOC
OOEEN

Changing the Appearance of the Graph Axes
1. From the Actions menu, click Attributes.
2. Click either axis.

3. Press A and V¥ to move to the desired attribute, and then press « and P to
choose the option to apply.

E } (1/3) Positive arrows

-
-
+

v

Note: To hide the axes or selectively hide or show an individual axis end-value, use the
Hide/Show tool.

To display multiple tick mark labels, select the Multiple Labels option.

%» [¢172) Muttiple Labels. Adjust window if not shown. |
1
5 P

_I_
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Multiple labels are only displayed if they fit both horizontally and vertically on the axes.
If necessary, adjust the values in the Window / Zoom > Window Settings dialog.

Window Settings ==

xin: 5] |

KMax: [3 ‘

XScale: [1/2 -

YMin: -2

YMax: [2 ‘

YScale: |1 -

OK-| |- Cancal |

y
£1(x)=2- x+1

| w
[SE S

o
|38
|38
|

Exact Arithmetic and CAS Only: You can change the tick mark labels to display multiples
of Pi, radical numbers, and other exact values by editing the XScale or YScale values in
the Window / Zoom > Window Settings dialog. See the following example.

Window Settings =

XMin: |-7.8473684210526 \

KMax: |7.8473684210526 \

XScale: |pi

¥Min: |-5.2421052631579 \

YMax: [5.2421052631579 \

YScale: |1 ~|

oK | Cancel |

Note: pi/2 will be converted to /2 after clicking OK.

Graphs Application 241



=
=
= =
T
z
=

=N W

Note: For information about path plots, see Exploring Graphs with Path Plot.

Hiding and Showing Items in the Graphs Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

Note: If you hide a graph, its expression is automatically marked as hidden in the graph
history.

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears at the top of the work area, and currently hidden
items (if any) are shown dimmed.

SRR

4 [x)=x*

f2(:f.)=:f3—2':f_+4

2. Click objects to toggle their hide/show status. You can hide graphs, geometric
objects, text, labels, measurements, and individual axis end-values.

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.
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f2(:r_)=:f3—2-:r_+4

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Conditional Attributes

You can cause objects to hide, show, and change color dynamically, based on specified
conditions such as "r1<r2" or "sin(al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s color to change based
on a "Calculate" result assigned to a variable.

Conditional behaviors can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.

Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.

Conditional Attributes

Conditional Attributes E
Show When:

Shaw When: |
Mesh Color:

Line Color: | Top Color;

Fill Color: |

‘ Calors... H

Cancel

For 2D objects

Bottorn Color:

|- colors

For 3D objects
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3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
color fields, such as Line Color or Mesh Color. To see a map of color values, click
the Colors button.

[The value of the expression determines the object color.

color HBBBABAEERE ° 012 [EEE
Grayscale EN 3 ENE e (7]8]/s 1011 [EHEEE
Lines, Points and Text HNEIEIEIEBEBA ¢ 1 [HEDE

Map of conditional color values

5. Click OK in the Conditional Attributes dialog box to apply the conditions.

Calculating a Bounded Area

Note: To avoid unexpected results when using this feature, make sure the
document setting for "Real or Complex Format" is set to Real.

When you calculate the area between curves, each curve must be:
e A function with respect to x.
- Or -

® An equation in the form y=, including y= equations defined through a text box or a
conic equation template.
Defining and Shading the Area

1. From the Analyze Graph menu, select Bounded Area.

If exactly two appropriate curves are available, they are selected automatically,
and you can skip to step 3. Otherwise, you are prompted to select two curves.

2. Click two curves to select them.
—or—
Click one curve and the x axis.

You are prompted to set the lower and upper bounds.
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A : 1.5%y
P\ )= |
2 . 1 2
I :
" 0)=sin() |
lower bound? ‘1.5 3

Click two points to define the bounds. Optionally, you can type numeric values.

The area becomes shaded, and the area value is displayed. The value is always
non-negative, regardless of the interval direction.

A

1.5%y

— f2(x)=sin(x)
“1.57

Working with Shaded Areas

As you change the bounds or redefine the curves, the shading and the area value are
updated .

To change the lower or upper bound, drag it or type new coordinates for it. You
cannot move a bound that resides on an intersection. However, the point moves
automatically as you edit or manipulate the curves.

To redefine a curve, either manipulate it by dragging or edit its expression in the
entry line.

If an endpoint resided originally on an intersection, and the redefined functions no
longer intersect, the shading and area value disappear. If you redefine the function
(s) so that there is an intersection point, the shading and area value reappear.

To delete or hide the shaded area, or to change its color and other attributes,
display its context menu.
- Windows®: Right-click the shaded area.

- Mac®: Hold # and click the shaded area.
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- Handheld: Move the pointer to the shaded area and press [etrl] .
Tracing Graphs or Plots

Graph Trace lets you move a trace cursor over the points of a graph or plot and displays
value information.

Tracing Specific Graphs
1. From the Trace menu, select Graph Trace.

The Graph Trace tool appears at the top of the work area, the trace cursor appears,
and the cursor coordinates are displayed in the lower right corner.

2. Explore a graph or plot:
- Point to a position on a graph or plot to move the trace cursor to that point.

- Press « or P to step the cursor along the current graph or plot. The screen
pans automatically to keep the cursor in view.

- Press A or V¥ to cycle among the displayed graphs.

- Click the trace cursor to create a persistent point. Optionally, enter a specific
independent value to move the trace cursor to that value.

3. Tostop tracing, press Esc.

Tracing All Graphs

The Trace All tool allows tracing multiple functions simultaneously. With several
functions graphed on the work area, perform the following steps:
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Note: The Trace All tool traces only function graphs, not plots of other relations (polar,
parametric, scatter, sequence).

1. From the Trace menu, select Trace All.

The Trace All tool appears in the work area, a vertical line indicates the x value of
the trace, and the coordinates for each traced point are displayed in the lower right

corner.

=

2. Explore the graphs:
- Click a point on the x axis to move all the trace points to that x value.
- Press « or P to step the trace points along all the graphs.

3. To stop tracing, press Esc.

Changing the Trace Step

1. From the Trace menu, select Trace Step.

Trace Step @

Trace Step '

[~oK~| |-cancel|

2. Choose Automatic or enter a specific step size for tracing.
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Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application
Points, lines, and shapes created in the Graphs application are analytic objects.

e All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

* You can display and edit the coordinates of any point on an object.
¢ You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.

A
6.74 1 y °

1 poly
. [ ]

arc 1 ® )
22.2 cm?

4 ® o

® f1(x)=sin(x)

14

conic
23.9 u*

0.073 x2%0,099 x- y+0.27- y240.56° x+2.16} y+3.43=0

g

-6.74

The circle arc and polygon were created in the Geometry application. The sine wave and conic
were created in the Graphs application.
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Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

e Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

* You cannot obtain the coordinates of an object’s points.

* You cannot display the equation of a geometric object created in the Geometry
application

Lem

\

1 68.1°

Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —)). To
cancel, press ESC. To enable automatic labeling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.
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Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.

Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Lines menu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

6.671y
fl(\)=sin(\)
1 AN
-10 1 10
-6.67

2. Enter the variables or expressions for one or both of the coordinates.
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fl(\):sin(\)

-10

)

-6.67
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3. Use the slider that is created to move the point on the graph.

6.671y

fl(\):sin(\)

-10

x0

-6.67

10
(5.,-0.959)

The point will display the actual coordinates. If you hover the cursor over a coordinate,

it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs

application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.
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Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.

4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.
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3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.

To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent

You can create a tangent line at a specific point on a geometric object or function
graph.
1. From the Points and Lines menu, select Tangent. (In the Graphs application, click

Geometry > Points and Lines > Tangent.)

2. Click the object to select it.
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3. Click a location on the object to create the tangent.

11 ()() =sin ()() -2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)

2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)
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2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes
The Shape tools let you explore circles, polygons, conics, and other geometric objects.

As you create a shape, a tool appears in the work area (for example, Circle (J). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its center point.
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Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.

3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.

3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.
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5.

To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1.

5.

From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

Click a location or point to establish the first vertex of the polygon.
Click to establish each additional vertex.

To complete the polygon, click the first vertex.

To manipulate a polygon, drag any vertex. To move it, drag any side.

Creating a Regular Polygon

1.

From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

Click once on the work area to establish the center point.

Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

Drag any vertex in a circular motion to set the number of sides.
- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.
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5. To resize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.

4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.
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4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.

5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)
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2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.

S

3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

260 Graphs Application



e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [# appears. You can begin using the tool.
Canceling MathDraw
> When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.

e If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0=no parallel/perpendicular
detection).
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Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual center of the drawn shape is near an existing point, the circle or
ellipse is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.
e If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.
e If the drawn shape is nearly square, a square is created.

e If the drawn shape is elongated, a rectangle is created.

e If the center of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.
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e If the intersection point between the two lines does not exist, it is created and
labeled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.

Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.
The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.
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4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.

Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this... Drag this

A multiple-object Any of its objects

selection or group

A point The point

A segment or Any point other than an endpoint

vector

A line or ray The identifying point

A circle The center point

Other geometric Any position on the object except one of its defining points. For
shapes example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.
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e Pan the work area horizontally or vertically, depending on which direction you drag
initially.
e Limit object movement to horizontal or vertical.

e Limit point placement to 15° increments as you draw a triangle, rectangle, or
polygon.

¢ Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.
Pinning Objects
Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon /’ when you point to it.
3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its xand y
coordinates.

e You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ CX handheld that does not support color. Color is
preserved when you move documents back to the software.

1. Select the object or objects.
2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.

3. Select the color to apply to the objects.
Changing the Appearance of an Object

1. From the Actions menu, select Attributes.
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2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press <« or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.
Labeling Points, Geometric Lines, and Shapes
1. Display the context menu of the object.
2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.

CircleA CircleB
Measuring Objects

Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimeters (cm).

Measuring Length of a Segment, Circle Arc, or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)
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2. Click the object to display its length.

7.14 Ky

129 cm

Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.

©84} Cm

In this example, length is measured from the center of the
circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle, or Triangle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.
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Measuring a Side of a Triangle, Rectangle, or Polygon

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.

Note: You must click fwo points to measure a side. Clicking the side measures the
entire length of the object's perimeter.

5.24 u

5.03 u 4.65 u

Measuring Area of a Circle, Ellipse, Polygon, Rectangle, or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.
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Measuring Slope of a Line, Ray, Segment, or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.

Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to « radians. To change the angle unit,
use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.
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Measuring Angles using the Directed Angle Tool

1. From the Measurement menu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

3. Toreverse the measurement orientation,
a) On the Actions menu, select Attributes.
b) Click the angle text. For example, click 300°.
c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.
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Moving a Measured Value

> Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the

object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle, or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.

1. Display the measurement's context menu, and select Variables > Link to.
The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.

Deleting a Measurement

> Display the measurement's context menu, and select Delete.
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Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.

3. Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labeled, the corresponding points in the
transformed object are labeled using prime notation (4 > A'). To enable automatic
labeling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry

1. From the Transformation menu, select Symmetry. (In the Graphs application, click

Geometry > Transformation > Symmetry.)
2. Click the object whose symmetry you want to explore.
3. Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

E lc
D .IL"'-'“?
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4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be

reflected.

From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.
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4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.
Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of
rotation.
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6.

From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

Click the object whose rotation you want to explore.
Click a location or point to define the point of rotation.

Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

140°

Manipulate the original object or the point of rotation to explore the rotation.

Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.
Note: You can also use a measured length value as the dilation factor. Keep in
mind that if you use a large value, you may have to pan the display to view the
dilated object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.

4. Click a location or existing point to define the center point of dilation.

5. Click the Text object or measurement that defines the dilation factor.
A dilated image of the object is displayed.
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6. Manipulate the original object or the center point of dilation to explore the dilation.
You can also edit the dilation factor.

Exploring with Geometric Construction Tools

While a construction is in progress, a tool appears in the work area (for example,
Parallel ==). To cancel, press ESC.

Creating a Midpoint

This tool lets you bisect a segment or define a midpoint between any two points. The
points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can
be a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.
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Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.

7
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect to
another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.

Circle created to use the defined pointon
the segment.

4. From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.
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Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:

Click a segment.

—or—

Click any side of a triangle, rectangle, polygon, or regular polygon.
—or—

Click any two existing points or locations on the work area.

3. Click a location to establish the center of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.

Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.
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Animating a Point

From the Actions menu, select Attributes.
Click the point to display its attributes.
Press ¥ to select the animation attributes.

Press < or P> to choose either unidirectional or alternating animation.

v o wN e

Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls E] E]

7. Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

» To pause all animations on a page, click Pause (n].
» Toresume all animations, click Play E]

Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

» To reset animation, click Reset E]
Changing or Stopping the Animation of a Point
1. Click Reset ] to stop all animation.

2. From the Actions menu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the
point’s animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.
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5. o ﬂ(x):x2+v1
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~10 \/ 1 £2(x)=sin(x+v2) 10

-6.68

€ Horizontal slider for adjusting variable v /.

@ Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

SiderSettings =

Value: [1

Minimum: |-
Maximum: [5
Step Size: |Automatic -

Style: [Horizontal ~ |

Display Digits: [Floatz ~ |
[ Minimized

Show Variable

Show Scale

[-ok-| [-cancer|

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2:5ettings. ..

3:Minimize

4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.

2l 1.1

g
fl(x)=m- x+b|

Create Sliders

slider for:

-10 L 10

OK Cancel

“6.67
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Labeling (Identifying) the Coordinates of a Point

The Graphs application can identify and label the coordinates of any existing point,
provided the point was created in the Graphs application.

1. From the Actions menu, select Coordinates and Equations.
The tool appears at the top of the work area
2. Tap the point whose coordinates you want to show.

6.7 MYy

3. Press Esc to close the tool.

If you later move the point to a different location, the coordinates follow the point and
update automatically.

Displaying the Equation of a Geometric Object

You can display the equation of a line, tangent line, circle shape, or geometric conic,
provided the object was constructed in the Graphing View or within the Analytic
Window of the Plane Geometry View.

Note: Due to differences in the numerical representations of analytic and geometric
conics, the capability to convert a geometric conic to an analytic template may
sometimes be unavailable. This is done in order to avoid a situation where the
template-based conic would be different from the geometric one.

1. From the Actions menu, click Coordinates and Equations.

2. Move the pointer to the object.
The equation for the object appears.

Note: If you approach a defined point on the line or the center point of a circle, the
coordinates of that point are displayed instead of the equation. Move the pointer
away from the defined point to obtain the equation of the object.

3. Click to attach the equation to the pointer.
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4. Move the equation to the desired location, and click to anchor it.

1 x%4-0.51 y2+1.05 3+0,19=0

sl

5. Press Esc to exit the tool.
Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object.

The following example uses the Calculate tool to sum the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle, and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this
chapter.

C
36°
2. From the Actions menu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula sums three terms.
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C
36°

4. From the Actions menu, click Calculate.
5. Click the formula you created.

You are prompted to select a value for each term in the formula.
6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking {33. If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the

pointer.
atb+c

C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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3D Graphs

The 3D Graphing view lets you create and explore three-dimensional graphs of:

e 3D functions of the form z(x,y)
e 3D parametric plots
Selecting the 3D Graphing View

The 3D Graphing View is available on any Graphs page | or Geometry page B

» From the View menu, select 3D Graphing.

Graphs & Geometry E —
g 1:Actions , L=t - | | 2] =
2:View 3 X
[;-] 3:3D Graph Entry/Edit »

"I 4:Range/Zoom 3
@ 5:Trace o 3
T4 6:Settings. . 3

) 3D Graphs Menu

@ Entry line. Lets you define 3D graphs. The default graph type is 3D Function,
indicated by z/(x,y)=.

@ 3D Graphs Work Area. Shows a 3D box containing graphs that you define. Drag to
rotate the box.

Graphing 3D Functions

1. Inthe 3D Graphing view, select 3D Graph Entry/Edit > Function.

The entry line appears.

2l (xy) =

2. Enter the expression that defines the graph. You can type the expression or build it
using expression templates.

x24y2

12- cos

2 (xy) =

3+)(2+y2
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3. Press Enter to create the graph and hide the entry line. You can show or hide the

entry line anytime by pressing Ctrl+G.

ANy,

PR
o
\..._-

Graphing 3D Parametric Equations

1.

In the 3D Graphing view, select 3D Graph Entry/Edit > Parametric.

The entry line appears.

xpl (tu) =] |
ypl o (tu) =
zpl  (tu) = Enter expression

Type the equations that define the graph.

xpl o (tu) = 4+ cos()—sin(u)- cos(r)

ypl  (tu) = 4-sin(f)-sin(u)- sinlz)

pl (tu) =| coslu)

Press Enter to draw the graph and hide the entry line and keyboard. You can show

or hide the entry line anytime by pressing Ctrl+G.
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4. To set the graphing parameters tmin, tmax, umin, and umax, display the graph's
context menu, and select Edit Parameters.

3D Plot Parameters @

tmin = '0 l

tmax = |6.283185

umin = |0

umax = [5.283185

Rotating the 3D View

Rotating Manually

1. Press Rto activate the Rotation tool.

2. Press any of the four arrow keys to rotate the graph.

Rotating Automatically
Auto rotation is equivalent to holding down the right arrow key.
1. PressA.

The Auto Rotation icon & appears, and the graph rotates.

2. (Optional) Use the up and down arrow keys to explore the rotating graph.
3. To stop the rotation and return to the Pointer tool, press Esc.
Viewing from Specific Orientations
1. If necessary, press Esc to return to the Pointer tool.
2. Use letter keys to select the orientation:
- Pressz Y, or Xto view along the z, y, or x axis.
- Press letter O to view from the default orientation.
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Editing a 3D Graph

1. Double-click the graph to show its expression in the entry line.
—or—
Display the graph’s context menu, and then click Edit Relation.

Izl xy=

2. Modify the existing expression, or type a new expression in the entry line.

3. Press Enter.
Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History
1. Press Ctrl+G to show the entry line.

2. Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

K 20)-sin() — 7 !ﬁi

Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button - —, or use the up and down arrow keys to scroll
through the defined relations of the same type.
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Changing the Appearance of a 3D Graph
Setting Wire and Surface Color:

1. Display the graph’s context menu, click Color, and then click Line Color or Fill Color.

2. Click a color swatch to apply it.

Setting Custom Plot Colors:

You can assign different colors to a graph's top and bottom surfaces or choose to have
the graph colored automatically, based on height or steepness. You can also set the
wire color.

1. Display the graph’s context menu, and then click Color > Custom Plot Color.

Custom Plot Colors @

Surface color

Bottom: ||
O Vary color by height

© Vary color by steepness
Wire color: [ |

| OK || Cancel |

2. Select one of the three Surface color options: Top/bottom color, Vary color by
height, or Vary color by steepness.

- If you choose Top/bottom color, click the color swatches to select colors for the
top and bottom surfaces.

- If you choose to vary color by height or steepness, colors are determined
automatically.

3. To set the Wire color, click the color swatch and select a color.
Setting Other Attributes of a Graph:

1. Display the graph’s context menu, and then click Attributes. You can set the
following attributes for the selected graph.

- format: surface+wire, surface only, or wire only
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- xresolution (enter a value in range 2-200%, default=21)
- yresolution (enter a value in range 2-200%*, default=21)

- transparency (enter a value in range 0-100, default=30)

* Handhelds are limited to a maximum display resolution of 21, regardless of the
value entered.

2. Set the attributes as you like, and then press Enter to accept the changes.

Showing or Hiding a Graph'’s Label

» Display the graph’s context menu, and then click Hide Label or Show Label.
Showing and Hiding 3D Graphs
1. Inthe 3D Graphing view, select Actions > Hide/Show.

The Hide/Show tool @ appears, and all hidden items are displayed in gray.

2. Tap a graph to change its hide/show state.

3. To apply the changes and dismiss the tool, press Esc.

Note: If you want to show or hide only the graph's label, see Showing or Hiding a
Graph’s Label.

Customizing the 3D Viewing Environment

Setting the Background Color

> Display the context menu for the work area, and then click Background Color.

Showing or Hiding Specific View Elements

» From the View menu, click the item to show or hide. You can choose items such as
the 3D box, axes, box end values, and legend.

Changing the 3D Projection

> From the View menu, click Orthographic Projection or Perspective View.
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Orthographic Projection Perspective View
(default)

Setting the Visual Attributes of the Box and Axes

1. Display the context menu for the box, and then click Attributes. You can set the
following attributes.

- Show or hide tic labels

- Show or hide end values

- Show or hide arrows on axes
- Show 3D or 2D arrow heads

2. Set the attributes as you like, and then press Enter to accept the changes.
Shrinking or Magnifying the 3D View

» From the Range/Zoom menu, click Shrink Box or Magnify Box.

Changing the 3D Aspect Ratio

1. From the Range/Zoom menu, click Aspect Ratio.

2. Enter values for the x, y, and z axes. The default value for each axis is 1.

Changing the Range Settings

» On the Range/Zoom menu, click Range Settings. You can set the following
parameters.

- XMin (default=-5)
XMax (default=5)
XScale (default=Auto) You can enter a numeric value.
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- YMin (default=-5)

YMax (default=5)

YScale (default=Auto) You can enter a numeric value.
- ZMin (default=-5)

ZMax (default=5)

ZScale (default=Auto) You can enter a numeric value.
- eye 0° (default=35)

eye ¢° (default=160)

eye distance (default=11)

Tracing in the 3D View

1. From the Trace menu, select z Trace.

The z Trace icon ¥¥ and the trace plane appear, along with a text line showing the
current "z=" trace value.

2. To move the trace, hold down Shift and press the up or down arrow key.

The "z=" text is updated as you move.

3. (Optional) Use the four arrow keys to rotate the view and see how the trace plane
and the graph intersect.

4. To stop tracing and return to the Pointer tool, press Esc.
Changing the Trace Settings

1. From the Trace menu, select Trace Setup.

The 3D Trace Setup dialog box opens.
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3D Trace Setup

z Trace color
z Trace steps

Z Trace resolution

z Trace transparency

oK | Cancel |

Enter or select the settings, and click OK to apply them.

If you are not already tracing, your new settings take effect the next time you
trace.

Example: Creating an Animated 3D Graph

1.
2.

Insert a new problem and select the 3D Graphing view.

From the Actions menu, select Insert Slider, click to position it, and type time as
the variable name.

Display the slider’s context menu, click Settings, and enter the following values.
Value: 3.8
Minimum: 3.2

Maximum: 4.4
Step Size: 0.1

In the entry line, define the function shown here:

I T ) 34 '|sin(time:||
zl (xy)=
Jc2+y2 ﬁ

Drag the slider thumb to see the effect of varying time.

zz(x)ﬂ%ig(j;en .
®

6. Add visual interest. For example:

- Change the background color of the work area.
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- Hide the box, axes, or legend.

- Automatically rotate the graph.

- Change the graph's fill color and hide its lines.

- Change the graph’s transparency and shading.

To animate the graph, display the slider’s context menu, and click Animate. (To
stop, click Stop Animate from the context menu.)

You can combine manual or auto rotation with the slider animation. Experiment
with the x and y resolution to balance curve definition against animation
smoothness.
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Geometry Application
The Geometry application lets you:

e Create and explore geometric objects and constructions.
e Manipulate and measure geometric objects.

e Animate points on objects and explore their behavior.

e Explore object transformations.

Adding a Geometry Page

> To start a new document with a blank Geometry page:

From the main File menu, click New Document, and then click Add Geometry.
Handheld: Press [@lon], and select Geometry IS,

» To add a Geometry page in the current problem of an existing document:
From the toolbar, click Insert > Geometry.

Handheld: Press and select Insert > Geometry.

Ven

Graphs & Geometry P

g 1:Actions »
L 2:view »

G 3Trace »

@ 4:Foints & Lines 4

(D zshapes »

(\ €:Measurement v

/\'z Construction o » @

o = ® & Transformation »

171 o:settings »

@ Geometry menu — Available anytime you are viewing a Geometry page.

@ Geometry work area - The drawing area where you create and explore geometric
objects.

What You Must Know
Changing the Graphs and Geometry Settings
1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

- Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.
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Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current docuument. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

Grid. Sets the grid display in the Graphs application. The default setting is No
Grid. Dot Grid and Lined Grid are also available.

Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

Show axis end values. Applies only in the Graphs application.
Show tool tips for function manipulation. Applies only in the Graphs application.

Automatically find points of interest. In the Graphs application, shows zeros,
minima, and maxima while tracing function graphs.

Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

Automatically Label Points. Applies labels (4, B, ..., Z, A1’ Bl, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labeling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing unlabeled points, those
point are not automatically labeled in the completed object.
Click Restore to restore all settings to their factory defaults.

Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.
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Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line color or to group a set of selected objects.

> Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold # and click the object.
- Handheld: Move the pointer to the object, and then press [ctr] [menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements, and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool '@ appears in the work area, and all hidden objects become
visible in dimmed colors.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area
1. From the Actions menu, select Text.
The Text tool |Abl| appears in the work area.

2. Click the location for the text.
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3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Li.rre"

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application
Points, lines, and shapes created in the Graphs application are analytic objects.

e All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

* You can display and edit the coordinates of any point on an object.

* You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.
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The circle arcand polygon were created in the Geometry application. The sine wave and conic

were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

e Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

e You cannot obtain the coordinates of an object’s points.

* You cannot display the equation of a geometric object created in the Geometry

application
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Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —). To
cancel, press ESC. To enable automatic labeling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph, or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Creating a Dynamic Point on a Graph

You can create a dynamic point on a graph with Point by Coordinates.

1. From the Points and Lines menu, select Point by Coordinates. (In the Graphs
application, click Geometry > Points and Lines > Point by Coordinates or press P and
select Point by Coordinates).

6.671y
fl(\):sin(\)
1 AN
-10 1 10
-6.67

2. Enter the variables or expressions for one or both of the coordinates.

0] 6.67%y

fl(.\):sin(.\)

-10 1 10

(s0 a0

-6.67

3. Use the slider that is created to move the point on the graph.
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The point will display the actual coordinates. If you hover the cursor over a coordinate,
it will display the variable or expression.

To edit the point, double-click the coordinate on the label. Any variable or expression
that was entered before is retained.

Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.
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4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.
3. Click a location on the object to create the tangent.

6.74 Ay

1(x)=sin(x)- 2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics, and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle O). To
cancel the shape, press ESC. To enable automatic labeling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s center point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its center point.

Creating a Triangle

Note: To ensure that the sum of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the center point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.

- Drag clockwise to reduce the number of sides.

- Drag counterclockwise to add diagonals.

5. Toresize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles, and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [# appears. You can begin using the tool.
Canceling MathDraw
> When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labeled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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e If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments
To create a line or segment, touch or click the initial position, and then drag to the end

position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named ti_gg_fd.angle_tol.
You can change the tolerance in the current problem by setting this variable in the
calculator app to a value in the range 0 through 45 (0=no parallel/perpendicular
detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual center of the drawn shape is near an existing point, the circle or
ellipse is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.
e If a drawn vertex is close to an existing point, the vertex snaps to the point.

Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.

e If the drawn shape is elongated, a rectangle is created.
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e If the center of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labeled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
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Basics of Working with Objects

Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, color, or delete them together.

1. Click an object or graph to select it.
The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting color).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.
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Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this...

Drag this

A multiple-object
selection or group

Any of its objects

A point

The point

A segment or

Any point other than an endpoint

vector
A line or ray The identifying point
A circle The center point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

e Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

e Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.
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Pinning Objects
Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon /’ when you point to it.
3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its x and y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Color of an Object

Color changes made in the software are displayed in shades of gray when you work on
documents using a TI-Nspire™ CX handheld that does not support color. Color is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Color, and then click Line Color or Fill Color.
3. Select the color to apply to the objects.

Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press <€ or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.

5. Press Enter to apply the changes.
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6. Press ESC to close the Attributes tool.
Labeling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.
2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's color matches the object's color.

CircleA CircleB
Measuring Objects

Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimeters (cm).

Measuring Length of a Segment, Circle Arc, or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.
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Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.

©843 Cm

In this example, length is measured from the center of the
circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle, or Triangle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.

32.6cm
29.7 cm
o

Measuring a Side of a Triangle, Rectangle, or Polygon

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.
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Note: You must click fwo points to measure a side. Clicking the side measures the
entire length of the object's perimeter.

Measuring Area of a Circle, Ellipse, Polygon, Rectangle, or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.
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Measuring Slope of a Line, Ray, Segment, or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.
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Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to « radians. To change the angle unit,
use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.

7.62 Ay

Measuring Angles using the Directed Angle Tool

1. From the Measurement menu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

1em

3. Toreverse the measurement orientation,
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a) On the Actions menu, select Attributes.

b) Click the angle text. For example, click 300°.

c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

—

1em

Moving a Measured Value

> Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle, or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.
The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
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Deleting a Measurement

> Display the measurement's context menu, and select Delete.

Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.
3.

Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labeled, the corresponding points in the

transformed object are labeled using prime notation (4 > A'). To enable automatic
labeling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry

1. From the Transformation menu, select Symmetry. (In the Graphs application, click

Geometry > Transformation > Symmetry.)
Click the object whose symmetry you want to explore.
Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.
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5.

From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

Click the object whose reflection you want to explore.

Click the predefined reflection line or segment.

A reflected image of the object is displayed.

Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1.
2.

(Optional) Create a vector to predefine the distance and direction of translation.

From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

Click the object whose translation you want to explore.

Click the predefined vector.

—or—

Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
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Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of
rotation.

2. From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

3. Click the object whose rotation you want to explore.
4. Click a location or point to define the point of rotation.

5. Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

140°

6. Manipulate the original object or the point of rotation to explore the rotation.
Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.

Note: You can also use a measured length value as the dilation factor. Keep in
mind that if you use a large value, you may have to pan the display to view the
dilated object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.
4. Click a location or existing point to define the center point of dilation.

5. Click the Text object or measurement that defines the dilation factor.

A dilated image of the object is displayed.
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6. Manipulate the original object or the center point of dilation to explore the dilation.
You can also edit the dilation factor.

Exploring with Geometric Construction Tools

While a construction is in progress, a tool appears in the work area (for example,
Parallel ==). To cancel, press ESC.

Creating a Midpoint

This tool lets you bisect a segment or define a midpoint between any two points. The
points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can
be a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.

You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.
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Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.

7
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect to
another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.

Circle created to use the defined pointon
the segment.

4. From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.
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Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:
Click a segment.
—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the center of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.
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Using Geometry Trace

The Geometry Trace tool leaves a visible trail of a geometric object or function graph
as it is moved or manipulated. The movement can be done manually or by using
animation. This tool is accessible in both the Graphs and Geometry applications.

1. From the Trace menu, select Geometry Trace.
The Geometry Trace tool appears.

2. Click the object or function that you want to trace to select it.

3. Drag the object, or play the animation.

This example shows traces of a graphed function manipulated by dragging and a
triangle manipulated by animation.

6.74 Ay

£1(x)=0.18- x2

10 10

-6.74

Note: You cannot select or manipulate the trace trail.
4. To erase all trails, select Erase Geometry Trace from the Trace menu.
5. To stop tracing, press Esc.

Conditional Attributes

You can cause objects to hide, show, and change color dynamically, based on specified
conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s color to change based
on a "Calculate" result assigned to a variable.

Conditional behaviors can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.
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Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.

Conditional Attributes

Conditional Attributes .
Show When;

Show When: | ‘
Mesh Color:

Line Color: | Top Color: |

Fill Color: | Bottorn Color: |

|- colors. Cancel | |- colors.

For 2D objects For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
color fields, such as Line Color or Mesh Color. To see a map of color values, click
the Colors button.

[The value of the expression determines the object color. ‘

color HBEIABBAEDE ¢ 012 [EHEBE
Grayscale EN 3 ENE e (7]8]/s 1011 [EHEEE
Lines, Points and Text HNEIEIEIEBEBA ¢ 1 [HEDHE

Map of conditional color values

5. Click OK in the Conditional Attributes dialog box to apply the conditions.
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Hiding Objects in the Geometry Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears, and currently hidden items (if any) are shown
dimmed.

@

2. Click objects to toggle their hide/show status.
g

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Customizing the Geometry Work Area
Inserting a Background Image
You can insert an image as a background for any Graphs or Geometry page.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it, and then click Open.
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Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Geometry work area.

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Lim"

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.
3. Press A and ¥ to move through the list.
4

At each attribute icon, press < or » to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.
Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point
From the Actions menu, select Attributes.

Click the point to display its attributes.

Press ¥ to select the animation attributes.

Eal N

Press <« or P> to choose either unidirectional or alternating animation.
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5. Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls E] E]
7. Press ESC to close the Attributes tool.

Pausing and Resuming All Animations

> To pause all animations on a page, click Pause E]
» Toresume all animations, click Play E]

Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

» To reset animation, click Reset E
Changing or Stopping the Animation of a Point
1. Click Reset ] to stop all animation.

2. From the Actions menu, select Attributes.

3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the
point’s animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.
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6.68 1y

vl =1
_
5. o ﬂ(x):x2+v1

1 /\ X
~10 \/ 1 £2(x)=sin(x+v2) 10

-6.68

€ Horizontal slider for adjusting variable v /.

@ Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

SiderSettings =

Value: [1

Minimum: |-
Maximum: [5
Step Size: |Automatic -

Style: [Horizontal ~ |

Display Digits: [Floatz ~ |
[ Minimized

Show Variable

Show Scale

[-ok-| [-cancer|

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.
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To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

2:5ettings. ..

3:Minimize

4:Animate

S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.

2l 1.1

g
fl(x)=m- x+b|

Create Sliders

slider for:

-10 L 10

OK Cancel

“6.67
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Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object.

The following example uses the Calculate tool to sum the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle, and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this

chapter.

C
36°

2. From the Actions menu, click Text.
3. Click a location for the text, and type the formula for the calculation.

In this example, the formula sums three terms.

+b+

C
36°

4. From the Actions menu, click Calculate.
Click the formula you created.
You are prompted to select a value for each term in the formula.

6. Click each angle measurement when prompted.
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Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking @ If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the

pointer.
at+b+c

C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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Lists & Spreadsheet Application

The Lists & Spreadsheet application gives you a place to work with tabular data. It lets
you:

Store numeric data, text, or math expressions.
Define a table cell in terms of the contents of other cells.
Define an entire column based on the contents of another column.

Share columns of data as list variables with other TI-Nspire™ applications. Also
share individual cells as variables.

Work with variables created in the Graphs & Geometry and Calculator applications.
Collect tables of real-world data from sensors.

Generate columns of data-based sequences that you define.

Plot table data using the Data & Statistics application.

Generate a table of values for a function.

Copy and paste table data from the Lists & Spreadsheet application to other
computer applications, such as Tl Connect™ software and Excel® spreadsheet
software.

Perform statistical analysis on lists of data.

Adding a Lists & Spreadsheet Page

>

>

To start a new document with a blank Lists & Spreadsheet page:

From the main File menu, click New Document, and then click Lists & Spreadsheet.
Handheld: Press [@lon], and select Lists & Spreadsheet L2l

To add a Lists & Spreadsheet page in the current problem of an existing document:
From the toolbar, click Insert > Lists & Spreadsheet.

Handheld: Press and select Insert >Lists & Spreadsheet.

(1) 2] o
, Axlist  Bylist " ®
| E
X asttistcs . 1 1 1
B 5T , 451
3 ol g ®
4 16 > 304
@
5 25 .
15+
6 36 o
8 64 ole
T
12345678
xlist
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Lists & Spreadsheet tools (available when a Lists & Spreadsheet work area is
active)

Sample Lists & Spreadsheet work area

0o ©

Lists & Spreadsheet entry line

O lists& Spreadsheet data plotted in the Data & Statistics application

Creating and Sharing Spreadsheet Data as Lists
You can define a column as a named list of elements of the same type of data. After
defining a list, you can link to it from the Graphs & Geometry, Calculator, or

Data & Statistics applications, and from other instances of the Lists & Spreadsheet
application within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a list.

Sharing a Spreadsheet Column as a List Variable

You share a column of data by naming it as a list variable.

Note: Avoid defining variables that use the same names as those used for statistical
analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the TI-Nspire™ Reference
Guide, under the stat.results entry.

1. Click the cell to move to the column’s name cell (the top cell of the column).
—or—
Press A as necessary.

2. Type a name for the list variable, and press Enter.
The column is now available as a list variable to other TI-Nspire™ applications.

3. Create elements in the list the same as you would create data in spreadsheet cells.
For example, you can type the data into each cell or use a formula to generate a
column of data.

Notes:

e If a variable with the name you specified already exists in the current problem,
Lists & Spreadsheet displays an error message.

e When you select the column formula cell of a list, it displays the list name in an
expression similar towidth:=.

e Lists can contain empty elements (denoted by “_”) .
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* You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element’s position within the list. In a list named
Heights, for example, refer to the first element as Heights[1]. The expression
Heights[2] refers to the second element, and so on.

Linking to an Existing List Variable

Linking a column to an existing list variable lets you easily view and edit the values in
the list. The list can be any shared list in the current problem and can be defined in
Graphs & Geometry, Calculator, or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows any changes
that you make to the list with other TI-Nspire™ applications.

1. Click the column formula cell (the second cell from the top) of the column that you
want to link to the variable.

2. Type the name of the list variable you want to link to.
—or—

Click 2 on the toolbar (press on the handheld), click Link To, and click the

variable you want to link to.
3. Press Enter.

The column shows the list elements.
Notes:

* You cannot link to the same variable multiple times on the same page.

e Use caution if you link to a system variable. Doing so could prevent the variable
from being updated by the system. System variables include ans and statistics
results (such as stat.results, stat.RegEqn, and stat.Resid).

Inserting an Element in a List

When you insert an element in a list, the remaining elements shift downward to
create space. No other columns are affected.

» Click Insert > Insert Cell.

Deleting an Element from a List

When you delete an element, the remaining list elements shift upward to close the
gap. The upward shift affects only the selected column.
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1. Click the cell of the element to delete.

2. Open the context menu for the cell, and click Delete Cell.

Note: If you press Del or Backspace to clear the contents of the cell instead of
deleting the list element, the element is assigned a value of 0 (zero). The
remaining list elements do not shift.

Creating Spreadsheet Data

You can type numeric values, text, or formulas into body cells. Column formula cells
can contain formulas only. (For more information, see Generating Columns of Data.)

Data Examples

Entry Remarks
1.234 Simple numeric entry
“Green” Text - Enclose categorical data (such as the names of colors used in a

study) within quotes to distinguish them from variable names.
Handheld: Press [etr] [x] to enter quoted data.

wu_n

=a3*length | Formula - Consists of an symbol followed by an expression.

You can type the expression or use the Catalog and expression
templates to build it. For more information, see the Calculator section.
To ensure a decimal result instead of a fraction, type one of the integers
in the expression as a decimal. For example, type 1.0 instead of 1.

Typing a Math Expression, Text, or Spreadsheet Formula
1. Double-click the cell to select it and put it in edit mode.
Note: If the cell is already selected, you can press Enter or click the entry line.

2. Type the expression, text, or formula. Be sure to enclose text entries in quotes and
“=" symbol.

start formula entries with an
As you type the data, it appears in the cell and on the entry line simultaneously.
3. Press Enter to complete the entry and move down to the next cell.

—or—

Press Tab to complete the entry and move right to the next cell.
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The Lists & Spreadsheet application automatically recalculates any cells that are
dependent on the cell you entered. If you have shared the cell, and other TI-
Nspire™ applications are linked to the cell, the other applications are also updated.

Note: Empty cells in a spreadsheet display as a void represented by an underscore
(_). The underscore is automatically added to empty cells when a list is named or
when an empty cell is referenced in a formula. When you plan to perform
calculations on a range of cells, be sure to notice the location of void cells. Cells
without a value can affect calculations. For example, if you include a void cell in
the range for a sum such as “=b2+c2,” the result of the calculation is void (_).

Inserting a Cell Range into a Formula

The Select Range feature lets you insert a cell range (such as al:b3) into a formula by
selecting the range instead of typing cell addresses into an argument.

Suppose you want to calculate the mean of a range of cells.

1. Select the cell that will contain the result.

2. From the Data menu, click List Math > Mean.

An editable formula appears in the cell.

A B c D E

1 2 7

2 3 8

3 4 9

5

6

7 o
g :
:mean(])

3. Click Actions > Select > Select Formula Range.

4. Drag a selection rectangle around the range of values for which you want to
calculate the mean.

Handheld: Move to the first cell in the range, hold [¢shift], and press the arrow keys.

The formula is updated as you select the cells.
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A B c D E |x

i A 2 7:

2 | 3 8:

3 4 o

4 5 10 :mean(al:b4)

. BN Mstsste

6

7 v
« »
:mean(al :b4)

5. Press Enter to complete the formula and display the result.
Navigating in a Spreadsheet

A spreadsheet includes a column letter at the top of each column and a row number on
the left of each row. The top two rows and the row numbers remain in place as you
scroll. You can name a column of data to make it available as a list variable in TI-
Nspire™ applications.

0
Avol @ B c D E 1
= (3]
O+ 1 6
2 27
. (5]
4 15
5 236
6
Cc5 :025 (6)

@ Column reference letter
(2] Column name cell for defining a column as a list variable
(3] Column formula cell for generating a column of data

Q Row reference number

“ u)

@ Body Cells - Any empty (void) element in a list is displayed as an underscore (
Any value that cannot fit in a cell’s width is truncated (143489...). Hover over the
cell to display the complete value.
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@ Entry line (includes cell reference for current cell)

You can select any cell to view or edit its contents. When a spreadsheet is larger than
the Lists & Spreadsheet work area, you can move to different parts of the spreadsheet
by using the Tab key and by pressing shortcut keys.

> Press Tab to move between the body of the spreadsheet (data zone) and the
column names and formulas (naming zone).

> Press 4, », A, and ¥ to move through the spreadsheet one cell at a time (move
between cells within a zone). The arrow keys move the cursor from cell to cell and
scroll as necessary to keep the selected cell in view.

> Move across several cells at a time by pressing Page up, Page Dn, Home, and End.

Handheld: Press [ctri] [9](Page up), (<t ] (3] (Page Dn), [ctn] (7] (Home), and
(etn] (1] (End) keys.

> Use the Go To command on the Actions menu to select a specific cell. Type the
cell’s column letter and row number (such as G16).

> Press Enter to put the selected cell in Edit mode.

» Drag the scroll bar to move vertically without changing the cell or block of cells
selected.

Working with Cells

Working with Color

The Lists & Spreadsheet application displays black text and cells with a white
background by default. You can change the color of cells and text to emphasize or
distinguish data. The colors and the order in which color is assigned is based on the TI-
Nspire™ color palette.

Changing the Fill Color of Cells

1. Select the cells to fill with color. You can choose one or more cells in any adjacent
cells, columns, or rows.

2. Access the context menu and click Color > Fill Color.

3. Click the color to apply to the cells.

Note: If you combine color text and color cells, choose colors carefully to ensure
visibility as you work with documents in the software and on the handheld.
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Changing the Color of Text

1. Select the cells that contain the text to change. You can choose one or more cells in
any adjacent cells, columns, or rows.

2. Access the context menu and click Color > Text Color.

3. Click the color to apply to the text. Empty cells in the selection area show the color
change when text is added.

Understanding Cell References in Formulas

Use a cell reference to use data from a cell or range of cells in a formula. The
calculation results update automatically when values in cells change.

Relative references include only the cell’s column letter and row number (for example,
E7). A relative reference describes where a cell is in relation to other cells of the
spreadsheet. The Lists & Spreadsheet application keeps track of relative cell references
and adjusts the reference automatically when surrounding cells shift (because of
actions you perform, such as column deletions or cell insertions).

Follow these guidelines to specify cell references:

¢ Include a column letter and row number in a relative reference.

¢ Include the $ symbol before both the column letter and the row number to specify
an absolute reference.

¢ Include a colon (:) between a two cell reference to specify a range of cells.

Absolute references include the $ symbol before the column letter and before the row
number (for example, SB$16). Absolute references always refer to the cell in a specific
position in the spreadsheet. The application does not automatically adjust the cell
reference when cell positions change.

Typing a Cell Reference in a Formula

1. Double-click the cell and type the formula. For more information, see the
Calculator section.

2. Move to the appropriate position in the formula and type the cell reference. Use
the format for a relative reference (B3), absolute reference ($BS$2), or range of
cells (A1:A4).

Note: You can click Recalculate on the Actions menu to update all references and
formula results in a spreadsheet.
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Deleting the Contents of Cells
1. Click a cell to select it.
—or—
Use the arrow keys to move to the cell.

Note: If you are deleting a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Press Del.

Note: Any cell that uses a formula with an absolute reference to deleted data
shows an error. A cell that uses a formula with a relative reference to deleted data
is updated to use the data currently in the referenced position.

Copying Cells

When you copy cells, any formulas in the original cells are copied to the destination
cells.

1. Click the cell to copy.
—or—
Use the arrow keys to move to the cell.

Note: If you are copying a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [etr] [C].

3. Click the cell where you want to duplicate the copied cell. If you are copying a block
of data, click the cell that will become the upper left corner of the copied block.

4. Paste the selected cells:
Windows®: Press Ctrl+V.

Mac®: Press #£+V.
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Handheld: Press [etrl] [V].

Important: Paste copied data into a cell that is in the same mode as the cell from
which the data was originally copied. Otherwise, a formula could paste as a string
enclosed in quotes instead of a formula.

Filling Adjacent Cells

You can repeat a cell’s formula or value throughout adjacent cells within the row or

column. You can also repeat a range of cells horizontally or vertically. If you fill from a
range that contains a simple sequence (such as 2, 4, 6), the sequence continues in the
filled cells.

1.

Click the cell that contains the value or formula to repeat.

Note: If you are repeating a range of cells, drag to select the range, or select a cell
at one end of the range, and then use Shift with the arrow keys to select the
remaining cells.

Click Data > Fill.
Use the arrow keys, or drag to select the range that will hold the repetitions.

Press Enter.

The value, formula, or pattern that you selected for duplication is repeated over the
selected range.

Sharing a Cell Value as a Variable

You can share the value of a cell with other TI-Nspire™ applications by storing it as a
variable. When you define or refer to a shared cell or variable in Lists & Spreadsheet,
the name is preceded with an apostrophe ().

1.
2.

Click the cell that you want to share.

Click *" on the toolbar, and click Store Var to store the cell’s value.

Handheld: Press [ctr] or press and select Store Var).

A formula is inserted into the cell with var as a placeholder for a variable name.

Type over the letters “var” with a name for the variable, and press Enter. Use a
variable name that does not exist in the current problem.

The value is shown in bold to indicate that it is now available as a variable to other
TI-Nspire™ applications.
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Linking a Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to
reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs & Geometry, Calculator, Data & Statistics, or
any instance of Lists & Spreadsheet.

1. Click the cell that you want to link to a variable.

2. Click *" on the toolbar, and click Link to.
Handheld: Press [ctr] or press and select Link to.
The VarLink menu opens.

3. Under Link To, press A, and ¥ to scroll to the name of the variable.

4. Press Enter.
The cell shows the value of the variable.

Note: Use caution if you link to a system variable. Linking could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError, and Stat.Resid) and finance-solver variables (such as
tvm.n, tvm.pmt, and tvm.fv).

Working with Rows and Columns of Data

Selecting a row or column

> To select a column, move to the top of the column and click the column reference
letter. To select a row, move to the leftmost cell of the row and click the row
reference number. Press Esc to cancel the selection.

Handheld: Hold down A to move past the top cell, or hold down « to move past
the leftmost cell.

> To extend a selection to adjacent rows or columns, hold down Shift and press <,
>, A orV.

Resizing a Row or Column

1. Click the row or column that you want to resize.
2. From the Actions menu, select Resize, and then select an option.

3. Choose a resizing option for a column or row.

350 Lists & Spreadsheet Application



- For a column, choose Resize Column Width, Maximize Column Width, or
Minimize Column Width.

- For a row, you can choose Resize Row Height.

The tools that minimize and maximize the column width work automatically. You
must manually adjust the size to use the Resize Column Width and Resize Row
Height tools.

4. Toresize manually, use € and P> to resize the column, or use A and V to resize
the row, and then press Enter.

Inserting an Empty Row or Column

1. Click a column or row where you want to insert the new data.
2. From the Insert menu, select either Row or Column.

- If you are inserting a row, the remaining rows shift down to create space for
the new row.

- If you are inserting a column, the remaining columns shift right to create
space.

Note: If other cells contain formulas with relative references to a displaced row or
column, those references adjust accordingly.

Deleting Entire Rows or Columns

You can delete a row, column, group of rows, or group of columns. When you delete a
row or column, the remaining rows or columns move up or left to fill the gap.

1. Click the column or row that you want to delete.

2. (Optional) To select adjacent rows or columns to delete, hold down Shift and press
<P, A 0rV.

3. Display the context menu.
- Windows®: Right-click the selected row.

- Mac®: Hold the # key, and click the selected row.

- Handheld: Press [ctri] (menu],

4. On the context menu, select Delete Row.

The selected rows or columns are deleted.
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Note: If other cells contain formulas that refer to the deleted row or column, those
cells show an error. Relative references to cells whose positions have changed
because of a deletion adjust accordingly.

Copying Rows or Columns

Click the row number to copy a row, or click the column letter to copy a column.

(Optional) To select adjacent rows or columns to copy, hold down Shift and press
<4V, A orV.

Copy the row or column:
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [etr] [C].

Move to any cell in the row or column where you want to place the copied items.

Paste the row or column:
Windows®: Press Ctrl+V.

Mac®: Press #£+V.

Handheld: Press (v].
The copied row or column is pasted in place, replacing the previous contents.

Note: If you copy a named column, it is pasted with the name removed to prevent
a variable conflict.

Moving a Column

1.
2.

Click the column that you want to move.

From the Actions menu, select Move Column.
An insertion bar appears.

Press < and P to place the insertion bar at the column’s new position, and then
press Enter.

Note: Relative references to any cell in a position is affected by the move adjust
accordingly.
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Displaying Results as Exact or Approximate

You can choose to display a column’s calculated results in Exact (fraction) or
Approximate (decimal) form. This affects only the values calculated from a formula.

1. Select the column by clicking the reference letter at the top of the column.
Handheld: Hold down A to move past the top cell.

2. Display the context menu for the column.

3. On the context menu, click either Data > Exact or Data > Approximate.

Note: To restore the column results to the document’s default setting, select the
column and click Data > Restore Document Setting.

Clearing Column Data

The Clear Data command lets you remove the data from selected columns. Clear Data
does not delete the column, and it does not clear a column’s name or formula.

After clearing the data, Lists & Spreadsheet recalculates column formulas for the
selected columns. This makes Clear Data useful for capturing a fresh set of data from
another application or selectively generating a fresh column of random numbers.

1. Click the column or columns that you want to clear.

2. From the Data menu, select Clear Data.

Note: If a recalculated formula produces the same data as before, it may appear
that the Clear Data command has failed.

Sorting Data

You can sort a selected area of the spreadsheet in ascending or descending order. You
select which column in the selected area will be used as the key for the sort. When the
sort moves data up or down in the key column, the corresponding data in the other
selected columns is also moved up or down. This preserves the integrity of each row.

Note: Sorting is based on numeric values. If you select a key column that contains text,
you could get unexpected results.

1. Select the range of cells.
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A B c D E

1 1sue 345 1
2 2 bob 299 2
3 3 lori 601 3
4 4 burt 445 4
5 5jean 563 5
6

o

2. From the Actions menu, select Sort.
The Sort dialog box opens.

Click the column letter to use for ordering.

4. Click Descending or Ascending as the sort method, and then click OK.

A B c D E 1
1 5jean 563} 1
2 4 burt 445 2
3 3 lori 601 3
4 2 bob 299 4
5 1 sue 345 5
6
« Z > M

Note: Sorting a column that is defined by a formula will remove the formula, because
it may not be valid after the sort.

Generating Columns of Data

You can create a column of values based on the contents of another column. You can
also create a column based on any of several types of sequential data.

Entering a formula in a column’s formula cell tells the Lists & Spreadsheet application
that you want to apply the formula to all cells in the column, not just to a single cell.

A B © C ® D © i
1 1 25. 0.5 1
2 5 25. 2.5 5
3 15 25. 7.5 6
4 45 25. 22.5 11
5 7 25. 3.5 17
6 25. 28
T oF 45"
n :squen(u(nfl)+u(n*2),n,u,{ 1,255},{ 1,5},1)
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0 Column formula based on a variable

@ Column formula based on another column (column A)

(3] Column formula that generates a sequence

Notes:

If you generate data in a column that already contains one or more cell values,
Lists & Spreadsheet asks for confirmation before replacing the existing values.
Proceeding removes all of the existing values in the column.

If you edit a cell manually in a column of generated data, Lists & Spreadsheet asks
for confirmation before replacing the generated data. Proceeding removes the
generated data for the entire column.

Creating Column Values Based on Another Column

1.

Click the column formula cell (the second cell from the top) of the column where
you want to use a formula.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the
column is a named list, Lists & Spreadsheet inserts /istname:= followed by the
cursor.

Type the expression for the formula after the = and press Enter Use brackets ([1)
after any column letter you include in the formula. For example, type =a[]*2 to
create a column of values in which each cell is the square of the corresponding cell
of column A.

Lists & Spreadsheet shows the formula in the formula cell and fills the column
with the results.

A B c D E I

1 12 144

2 15 225

3 18 324

4 20 400

5 21 441

6
< » T
-

Generating a Column of Random Numbers

This example generates a column of 20 random integers in the range 1 through 6.
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1. Click the column formula cell (the second cell from the top) of the column.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the
column is a named list, Lists & Spreadsheet inserts /istname:= followed by the
cursor.

2. After the equal sign, type RandInt (1,6,20).

Note: You can also use the Catalog or click Data > Random > Integer to insert the
Randint() function.

3. Press Enter to generate the numbers.

A B = D

=randint(1,6,20)

o A W N
ua W s~ = 00 O

7
< »

:1'andint(1,6,20)

4. Generate (Recalculate) a new set of random numbers:

N
<

Windows®: Press Ctrl+R.

Mac®: Press #+R.

Handheld: Press [R].
Generating a Numerical Sequence

1. Click any cell in the column in which you want to generate the sequence.

2. From the Data menu, select Generate Sequence.

The Sequence dialog box opens.
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Sequence 23]

Formula: u(n)= ||

Initial Terms: |

no: 1 |

nMax; 255 |

jury

nStep: ‘

Ceiling Value: ‘

| OK || Cancel |

Type the Formula that will be applied to the column values.

Type any Initial Terms required by the sequence. Separate them with commas.
Type a starting value for the independent variable (n0).

Type a maximum number of values to be generated (nMax).

Type the step value (nStep).

(Optional) Type a maximum value for the sequence in the Ceiling Value field.

L ® N U p~Ww

Click OK.

Lists & Spreadsheet shows the formula in the formula cell and fills the column
with the results.

A B c
|=squen(n"2,n,u,{1 ,255},{2},1 ,501
1 2
4
9
16
25
36
4 - »

:squen(n,z ,n,u,{ 1,255},{ 2 },1,50)

Graphing Spreadsheet Data

[ N L

You can graph the data in a spreadsheet using Quick Graph or Summary Plot.
Lists & Spreadsheet cells that contain no data are not represented by data points on
graphs.
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Using Quick Graph

You can easily create a dot plot of the data in one column or a scatter plot of two
adjacent columns by using the Quick Graph feature. This feature displays the graphed
data using the Data & Statistics application.

To create a scatter plot:

1. Name both of the columns to declare them as lists.

axlist  Bylist| ¢ D E i

3. From the Data menu, select Quick Graph.

A Data & Statistics application is added to the page with the plotted data. The
leftmost of the two lists is plotted on the x axis, and the other list is plotted on the
y axis.
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4,
graph.

( (S}
30
1 2 24+
2 4 -
2 18-
3 2 @
4 16 121
(6]
5 32 6
(¢
(©)
0 T T T T T
o 1.0 2.0 3.0 4.0 5.0
xlist

(Optional) Use the Data & Statistics features to analyze or visually enhance the

Note: For more information, see Using Data and Statistics.

-

N o oA W N

<

B
1 2
2 4
3
4 16
5 32
m 1'.0 2'.0 310 410 s:o
xlist

Creating a Summary Plot from a Summary Table

In this example, you create a summary table from raw data, and then use the table to
generate a summary plot. For more information, see Using Data & Statistics.

Bcounts C

3
3
4

]

Aperson Bht Cwt Deyecolor Egender F | A color
1 56 130 blue f 1 blue
2 2 55 150 blue m 2 green
3 3 60 200 green f 3 brown
4 4 62 270 brown m 4
5 5] 65 250 brown f 5
6 6 71 187 green m 6
2 7 A2 17A hrown m o 2
.
Raw data

Summary table for eye color based on raw data
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A summary table contains an X (or Y) List and a Summary List.

e The X (orY) List contains numeric or string values (such as 1999 or “color”).
Numeric values result in a histogram. String values identify the categories for a bar
chart.

e The Summary List contains numeric values (such as count, frequency, or
probability) for each element in the other list.

To Create a Summary Plot:

Note: For situations in which you already have a summary table, you can skip the first
two steps.

1. Create a list that holds the category identifiers. For this example, name the list
“color” and type strings for eye color. Enclose category names in quotes to prevent
them from being interpreted as variables.

Acolor B C D E

1 blue

2 green

> [ |

NN SNUIEN

«
”brownl"

2. Create the summary list. For this example, name the list “counts” and type the
total count for each of the eye colors.

Acolor  Bcounts C D E 1

1 blue 3

2 green 3

3 brown

4

S

6

« - > M
[ 25 [

3. Select either list by clicking the top cell of the column and pressing A.

4. From the Data menu, select Summary Plot.

The Summary Plot dialog box opens.
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5.

Summary Plot @

X List: I<:olor -

Summary List: |

Display On: ISplit Page ~

| OK H Cancel |

If necessary, use Tab and the arrow keys to select the correct lists for X List and
Summary List.

In the Display On field, select how to display the summary plot in the
Data & Statistics application.

e Select Split Page to place the chart on half of the current page.

e Select New Page to add the chart on a new page.

The summary plot is displayed with the list names along the axes and a summary
plot symbol in the lower left corner of the chart window.

Note: In this example, the X List contains string data, so the summary plot displays
as a bar chart. The category strings from the list display beneath the bars.

Exchanging Data with Other Computer Software

You can use the TI-Nspire™ desktop software to copy table data to and from software
outside the TI-Nspire™ applications, such as Tl DataEditor (in the Tl Connect™
software) and Excel® spreadsheet software.

For example, you can copy:

The values of individual cells, a range of cells, or an entire list from TI DataEditor.

The values (not the underlying formulas) of individual cells, a range of cells, or an
entire column from an Excel® spreadsheet.

A number from Tl DataEditor.

The value of a matrix from Tl DataEditor.

Example - Copying Data from Tl DataEditor

Open the Tl Connect™ software.
Display the Tl DataEditor.

If necessary, open the file containing the number, list, or matrix that you want to
copy.
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1.5567 |
2.2256
3.987
7.5326
13.33

D || B W R =

4. Drag to select the values that you want to copy. To copy an entire list, click the top
cell in the list.

5. Click Edit > Copy.

6. In Lists & Spreadsheet, click the cell where you want the data to be pasted.

If you have copied a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells will be
overwritten.

7. Click Edit > Paste.

A B c D E 1
1 1.5567
2 2.2256
3 3.987
4 7.5326
5 13.33
6
7 -

362 Lists & Spreadsheet Application



Copying Cells from an Excel® Spreadsheet

You can copy up to 26 columns and 2500 rows from an Excel® spreadsheet to a
Lists & Spreadsheet application.

1. Drag to select the values that you want to copy from the Excel® spreadsheet. To
copy an entire column, click the column identifier at the top of the column.

Note: If you select non-contiguous columns in the Excel® spreadsheet, they will be
pasted as contiguous columns in Lists & Spreadsheet.

2. Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.
Mac®: Press #+C.
3. InLists & Spreadsheet, click the cells where you want the data to be pasted.

If you are copying a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells in will be
overwritten.

4. Paste the data.
Windows®: Press Ctrl+V.
Mac®: Press #£+V.

Handheld: Press (v].

“w u

Note: Categorical data must be enclosed in quotes (“ “) after the data is pasted.

Capturing Data from Graphs & Geometry

You can use Lists & Spreadsheet application to capture information about objects in
the Graphs & Geometry application. For example, you could track changes in the area
of a triangle as you change the length of a side in the Graphs & Geometry application.

Captured values replace values in the column. If you prefer, you can remove all data
from a column before starting a new capture by clicking Clear Data on the Data menu.

Capturing Data Manually

1. Make sure the data value that you want to capture is linked to a variable name.

2. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

Note: Captured values replace values in the column.
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3. Click Data > Data Capture >Manual.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

A B © D E

= :capture(var,O]

o U A W N

7 v

< >

:capzure(\lar,0)|

4. Replace the letters “var” with the name of the variable to capture from
Graphs & Geometry. For example, type area.

The formula cell now contains an expression similar to =capture (area,0).

:capture(area‘,o)

Note: The argument “0” tells Lists & Spreadsheet that you want to trigger each
capture manually.

5. Press Enter.

6. From the Graphs & Geometry application, change the object with a measured
value stored as the variable (area, in this example) referenced in the data capture
expression.

7. Each time you are ready to capture the current value of area, press the capture
keys.

Windows®: Press Ctrl+. (the period key).
Mac®: Hold down 6 and press . (the period key).

Handheld: Press [etr] [].

The current area value is added to the end of the list as a list element.
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Capturing Data Automatically

When you capture data automatically, you can specify that you want the captures to be
triggered by:

e Changes in the captured variable only.

e Changes in the captured variable or additional variables.

This lets you set up multiple columns of synchronized captures, such as the x and y
coordinates of a moving object.

1. Clear all columns that you will be using for the captured data.
2. Make sure any data values that you want to capture are linked to variable names.

3. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

4. Click Data >Data Capture >Automatic.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

a

A B « D E
= :caplure(var, 1)|
1

o U A W N

7 v

< >

:capture(var,ll

5. Replace the letters “var” with the name of the variable to capture. For example,
type objpathX. Alternatively, you can select the variable name from the
Variables menu.

The formula cell now contains an expression similar to =capture
(objpathX,1).

:capture(objpatm,l)

Note: The argument “1” tells Lists & Spreadsheet that you want the captures to be
triggered by the variable change.
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6. If you want the capture to also be triggered by changes in an additional variable or
variables, type a comma after the 1, and then type the variable name or the name
of a list that itemizes the variables.

The formula cell will contain an expression similar to =capture
(objpathX,1,objpathY).
7. Press Enter to complete the formula.

8. If you are capturing multiple columns of synchronized data, set up the additional
columns. For example, you might set up a second capture variable using
=capture (objpathY¥,1l,objpathX).

9. When you are ready to capture the values, begin moving the object or start the
animation that affects it in Graphs & Geometry.

Each captured value is added to the end of the list.

Synchronizing Captured Data for a Point

To ensure that both coordinate values for a point are captured even if only one
coordinate changes, you canadd {'a, 'b} in the third argument of the capture
expression.

1. Ina Graphs & Geometry application, create a point with variables (a,b).

51y

=<

-5

2. Add a Lists & Spreadsheets application to the problem.

3. Enter the capture expressions for both variables.
Column A: =capture('a,1l,{'a, 'b})

Column B: =capture('b,1,{'a, 'b})
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[ N L

7
n =capture ('b,l ,{ 'a,'b })

A B C
=capture('a,1,{'a,'b}) |=capture('b,1 J{'a,'b}) |
1. 1.

4. Move the slider for variable a.
=4 51y
b =1
——
5 1
(4.,1.)()
5 1 5
-5

The data captured for b synchronizes accordingly.

A

B

=capture('a,1,{'a,'b}) =capture('b,1,{'a,'b})

©

<

1 1.

N o o1 b ow N
A A B~ WN

1.

1
1
e
7
3

5. Move the slider for variable b.
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’ ’ {4.,3.)
b =3
—=
' X
-5 1 5

5

The data captured for a synchronizes accordingly.

A B c I
=capture('a,1,{'a,'b}) =capture('b,1,{'a,'b})
1 1. 1.
2 2. 1
3 3. 1
4 4. 1
5 4. 2.
6 4. 3

<« Z » N

Using Table Data for Statistical Analysis

Tools on the Statistics menu provide access to wizards that help you perform statistical
analyses on the data in table columns. You specify the location of the data, and

Lists & Spreadsheet stores the results in two columns: one for the result names, and
one for the corresponding values.

Plotting Statistical Data

Some statistics wizards include a Draw check box. By default, the box is not selected.
Selecting this box creates a Data & Statistics work area on the page, displays the
calculated results in Lists & Spreadsheet, and draws the results of the statistical
analysis in the Data & Statistics work area.

Note: For functions that support the Draw option, the option is available only if you
type the function in a column formula cell.
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z Test @

W0: )
o
List: |a[] -
Frequency List: .1 - |

Alternate Hyp: IHa: p#Eul - l

1st Result Column: |b[]

hade P Value

| OK H Cancel |

Draw check box (as shown in the z Test wizard).

Statistics Input Descriptions

The following table describes the different inputs used in Lists & Spreadsheet wizards.

Input Description

My Hypothesized value of the population mean that you are testing.

c The known population standard deviation; must be a real
number > 0.

List The name of the list containing the data you are testing.

Frequency List The name of the list containing the frequency values for the

data in List. Default=1. All elements must be integers > 0. The
frequency values can also be typed as a list, in the format {1, 1,
3,2}

Xl

,SXx, n Summary statistics (mean, standard deviation, and sample size)
for the one-sample tests and intervals.

ol The known population standard deviation from the first
population for the two-sample tests and intervals. Must be a
real number > 0.

o2 The known population standard deviation from the second
population for the two-sample tests and intervals. Must be a
real number > 0.

List 1, List 2 The names of the lists containing the data you are testing for
the two-sample tests and intervals.
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Input Description

Frequency 1, The names of the lists containing the frequencies for the data in

Frequency 2 List 1 and List 2 for the two-sample tests and intervals.
Defaults=1. All elements must be integers > 0.

X1, Sx1, n1, Summary statistics (mean, standard deviation, and sample size)

X2, Sx2, n2 for sample one and sample two in two-sample tests and
intervals.

Pooled Specifies whether variances are to be pooled for 2-

Sample t Test and 2-Sample t Interval.
p The expected sample proportion for 1-Prop z Test. Must be a
0 real number, such that 0 < Po <1.

X The count of successes in the sample for the 1-Prop z Test and
1-Prop z Interval. Must be an integer > 0.

n The count of observations in the sample for the 1-Prop z Test
and 1-Prop z Interval. Must be an integer > 0.

x1 The count of successes from sample one for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

X2 The count of successes from sample two for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

nl The count of observations in sample one for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

n2 The count of observations in sample two for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

C-Level The confidence level for the interval instructions. Must be > 0
and < 100. Ifitis > 1, it is assumed to be given as a percent and
is divided by 100. Default=0.95.

RegEQ The prompt for the name of the function where the calculated
regression equation is to be stored.

Statistical Calculations

Performing a Statistical Calculation

You can perform statistical calculations to analyze data. The following example fits a
y=mx+b linear regression model to the two lists in columns A and B.
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1. From the Statistics menu, select Stat Calculation > LinearRegression (mx+b) to
choose the regression model.

The Linear Regression (mx+b) dialog box opens.

2. Type a[] as the column for the X List.
3. Typeb[] as the column for the Y List.

4. To store the regression equation in a specified variable, replace Save RegEqn To
with the name of the variable.

5. Type c[] as the column for the 1st Result.

Linear Regression (my+h) ==
X List a[] -1
Y List B[] -
Save RegEqn to: ‘f1 -1
Frequency List ‘1 -1
Category List ‘ -
Include Categories: ‘ -
1st Result Column: c[] |
o] [Comeer]

6. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values.

A B c D i
= [=LinRegMx(a[1.b[].1 ): C{
1 1 7 Title Linear Regression (mx+..
2 2 12 RegEgn m*x+b
3 3 17 m S.
4 4 22b 2.
5 5 27 r? 1.
6 r 1.
7 Resid  {0.,0.,0.,0.,0.} -
n:LinReng( ]b[}l ): CopyVar Stat.RegEqn,'f1”

Note: The results are linked to the source data. For example, if you change a value
in column A, the regression equation is updated automatically.
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Storing Statistical Results

Lists & Spreadsheet stores statistical results using a variable-group name with the
format stat.nnn, where nnn is the result name (for example, stat.RegEqn and
stat.Resid). The use of standard names for variables makes it easier to identify and use
the statistical variables later. If you want to use a custom variable group instead of the
standard name, you can edit the formula in the column formula cell.

You could use the following formula to store the results in the variable group MystatsB.
=LinRegMx (a[] ,b[],1 ): CopyVar Stat., MystatsB.

Later, you could view the results by entering the following expression in the Calculator
application or in another column of the Lists & Spreadsheet application:

MystatsB.results

Supported Statistical Calculations

The Stat Calculations menu lets you select from the calculations described below. For
more information, see the TI-Nspire™ Reference Guide.

One-Variable Statistics (OneVar)

Analyzes data with one measured variable. You can specify an optional frequency list.
The statistical data returned using this analysis technique are:

e Sample mean, X

e Sum of the data, Xx

e Sum of the squared data, x2
e Sample standard deviation, sx
e Population standard deviation, cx
e Sample size, n

e X-min

e First quartile, Q1

e Median

e Third quartile, Q3

e X-max

e Sum of squared deviations, SSx = Z(x -X)?2
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Two-Variable Statistics (TwoVar)

Analyzes paired data. List [ is the independent variable. List 2 is the dependent
variable. You can specify an optional frequency list. The statistical data returned using
this analysis technique are:

For each list:

e Sample mean, X ory

e Sum of the data, Zx or Xy

e Sum of the squared data, Zx? or %y?

e Sample standard deviation, sx = S, XOrsy=s .y
e Population standard deviation, ox = G XOroy=cy
e X-minorY-min

e First quartile, Q1X or QlY

e Median

e Third quartile, Q3X or Q3Y

¢ X-max or Y-max

e Sum of squared deviations, SSx = Z(x -X)Z or SSy = Xy -3)2
Additional data:

e Sample size for each data set, n

o Xxy

e Correlation coefficient, R.

Linear Regression (mx+b) (LinRegMx)

Fits the model equation y=ax+b to the data using a least-squares fit. It displays values
for m (slope) and b (y-intercept).

Linear Regression (a+bx) (LinRegBx)

Fits the model equation y=a+bx to the data using a least-squares fit. It displays values
for a (y-intercept), b (slope), r2, andr.

Median-Median Line (MedMed)

Fits the model equation y=mx+b to the data using the median-median line (resistant
line) technique, calculating the summary points x1, y1, x2, y2, x3, and y3. Median-
Median Line displays values for m (slope) and b (y-intercept).
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Quadratic Regression (QuadReg)

Fits the second-degree polynomial y=ax2+bx+c to the data. It displays values for a, b, c,
and RZ. For three data points, the equation is a polynomial fit; for four or more, it is a
polynomial regression. At least three data points are required.

Cubic Regression (CubicReg)

Fits the third-degree polynomial y=ax3+bxZ+cx+d to the data. It displays values for a, b,
¢, d, and Rz. For four points, the equation is a polynomial fit; for five or more, it is a
polynomial regression. At least four points are required.

Quartic Regression (QuartReg)

Fits the fourth-degree polynomial y=ax*+bx3+cx2+dx+e to the data. It displays values
fora, b, c,d, e, and Rz. For five points, the equation is a polynomial fit; for six or more,
it is a polynomial regression. At least five points are required.

Power Regression (PowerReg)

Fits the model equation y=axb to the data using a least-squares fit on transformed
values In(x) and In(y). It displays values for a, b, 2, and r.

Exponential Regression (ExpReg)

Fits the model equation y=ab* to the data using a least-squares fit on transformed
values x and In(y). It displays values for a, b, r, and r.

Logarithmic Regression (LogReg)

Fits the model equation y=a+b In(x) to the data using a least-squares fit on
transformed values In(x) and y. It displays values for a, b, rZ, and r.

Sinusoidal Regression (SinReg)

Fits the model equation y=a sin(bx+c)+d to the data using an iterative least-squares fit.
It displays values for a, b, ¢, and d. At least four data points are required. At least two
data points per cycle are required to avoid aliased frequency estimates.

Note: The output of SinReg is always in radians, regardless of the Radian/Degree mode
setting.

Logistic Regression (d=0) (Logistic)

Fits the model equation y=c/(1+a*e bx) to the data using an iterative least-squares fit.
It displays values for a, b, and c.
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Logistic Regression (d+0) (LogisticD)

Fits the model equation y=c(1+a*e(‘bx))+d to the data using an iterative least-squares
fit. It displays values for a, b, c and d.

Multiple Linear Regression (MultReg)

Calculates multiple linear regression of list Y on lists X1, X2, ..., X10.

Distributions

Calculating a Distribution

Example: Calculate a distribution to fit the Normal Pdf distribution model.

1.
2.

Click the column formula cell (second cell from the top) in column A.

Click Statistics > Distributions > Normal Pdf to choose the Distribution model.

The Normal Pdf dialog box opens and displays fields for typing or selecting the
arguments for the calculation.

Press Tab as necessary to move from field to field and provide each argument. You
can type values, or select them from the drop down list:

- XValue: Click the drop-down arrow to choose any list in the problem to provide
the x values for the calculation.

- Mean: Type a value for the mean or click the drop-down arrow to choose a
variable that contains the mean.

- Standard Deviation: Type a value for the standard deviation or choose a variable
that contains the standard deviation.

Click the Draw check box to see the distribution plotted in Data & Statistics.
Note: The Draw option is not available for all distributions.
Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values. The results are plotted in
Data & Statistics.
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Add1 B 1
=normpdf('dd1 0.407
QlPd((x,O, 1)
1 5 0.000001
2 6 6.07588e9 | 2]
=)

3 2 0.053991 8 oo

4 4 0.000134

5 5 0.000001 0.10

6 2 0.053991

0.00 : : ;

. 7 1 0.241971 v 26 &6n 26
n :normpdf(‘ddl 0.1) &

Note: The results are linked to the source data. For example, you can change a
value in Column A, and the equation updates automatically.

Supported Distribution Functions

The following distributions are available from the Lists & Spreadsheet application. For
more information regarding these functions, see the TI-Nspire™ Reference Guide.

e Toreturn a single distribution result based on a single value, type the function in a
single cell.

e Toreturn a list of distribution results based on a list of values, type the function in
a column formula cell. In this case, you specify a list (column) that contains the
values. For each value in the list, the distribution returns a corresponding result.

Note: For distribution functions that support the draw option (normPDF, t PDF,
¥? Pdf, and F Pdf), the option is available only if you type the distribution function
in a formula cell.

Normal Pdf (normPdf)

Computes the probability density function (pdf) for the normal distribution at a
specified x value. The defaults are mean p=0 and standard deviation 6=1. The
probability density function (pdf) is:

- (x- gf

1
e 2o 0>0

2

flx) =

o]

This distribution is used to determine the probability of the occurrence of a certain
value in a normal distribution. The draw option is available when Normal PDF is
invoked from a formula cell.
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When you access distributions from the formula cell, you must select a valid list from
the drop-down list to avoid unexpected results. If accessed from a cell, you must
specify a number for the x-value. The distribution returns the probability that the value
you specify will occur.

Normal Cdf (normCdf)

Computes the normal distribution probability between Lower Bound and

Upper Bound for the specified mean, p (default=0) and the standard deviation, ¢
(default=1). You can click the Draw (Shade area) check box to shade the area between
the lower and upper bounds. Changes to the initial Lower Bound and Upper Bound
automatically update the distribution.

This distribution is useful in determining the probability of an occurrence of any value
between the lower and upper bounds in the normal distribution. It is equivalent to
finding the area under the specified normal curve between the bounds.

Inverse Normal (invNorm)

Computes the inverse cumulative normal distribution function for a given area under
the normal distribution curve specified by mean, p, and standard deviation, c.

This distribution is useful in determining the x-value of data in the area from 0 to x<1
when the percentile is known.

t Pdf (tPdf)

Computes the probability density function (pdf) for the t-distribution at a specified x
value. df (degrees of freedom) must be > 0. The probability density function (pdf) is:

2, (A1)
fixy = L@/ 112 ] (1+x"/df)
r(df’2) Jndr

This distribution is useful in determining the probability of the occurrence of a value
when the population standard deviation is not known and the sample size is small. The
draw option is available when t Pdf is invoked from a formula cell.

t Cdf (tCdf)

Computes the Student-t distribution probability between Lower Bound and

Upper Bound for the specified df (degrees of freedom). You can click the Draw (Shade
area) check box to shade the area between the bounds. Changes to the initial

Lower Bound and Upper Bound automatically update the distribution.
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This distribution is useful in determining the probability of the occurrence of a value
within an interval defined by the lower and upper bound for a normally distributed
population when the population standard deviation is not known.

Inverse t (invt)

Computes the inverse cumulative t-distribution probability function specified by
Degrees of Freedom, df, for a given area under the curve.

This distribution is useful in determining the probability of an occurrence of data in the
area from 0 to x<1. This function is used when the population mean and/or population
standard deviation is not known.

%2 paf (x2 Pdf())

Computes the probability density function (pdf) for the xz (chi-square) distribution at a
specified x value. df (degrees of freedom) must be an integer > 0. The probability
density function (pdf) is:

_ A df/2-1 -xi2
Ax) = T(df )(l/“) xz0

This distribution is useful in determining the probability of the occurrence of a given
value from a population with a deistribution. The draw option is available when XZ
Pdf is invoked from a formula cell.

2 caf (42 caf))

Computes the Xz (chi-square) distribution probability between lowBound and upBound
for the specified df' (degrees of freedom). You can click the Draw Shade area check box
to shade the area between the lower and upper bounds. Changes to the initial
lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of value
within given boundaries of a population with a Xz distribution.

F Pdf (F Pdff())

Computes the probability density function (pdf) for the F distribution at a specified x
value. numerator df (degrees of freedom) and denominator df must be integers > 0.
The probability density function (pdf) is:

:ME ".2;/;7 ! (n+d)7
7 T(H/E)F(d/z)LdJ (1 +nx/d) >0

where n = numerator degrees of freedom
d = denominator degrees of freedom
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This distribution is useful in determining the probability that two samples have the
same variance. The draw option is available when F' Pdf is invoked from a formula
cell.

F cdf (F cdff()

Computes the F distribution probability between lowBound and upBound for the
specified dfnumer (degrees of freedom) and dfDenom. You can click the Draw (Shade
area) check box to shade the area between the lower and upper bounds. Changes to
the initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability that a single observation falls
within the range between the lower bound and upper bound.

Binomial Pdf (binomPdf{())

Computes a probability at x for the discrete binomial distribution with the specified
numtrials and probability of success (p) on each trial. The x parameter can be an
integer or a list of integers. 0<p<1 must be true. numtrials must be an integer > 0. If
you do not specify x, a list of probabilities from 0 to numtrials is returned. The
probability density function (pdf) is:

fix) = LzJpx(l—p)ﬁ_x,t =0,1,..n

where n = numtrials

This distribution is useful in determining the probability of success in a success/failure
trial, at trial n. For example, you could use this distribution to predict the probability of
getting heads in a coin toss on the fifth toss.

Binomial Cdf (binomCdfi())

Computes a cumulative probability for the discrete binomial distribution with n number
of trials and probability p of success on each trial.

This distribution is useful in determining the probability of a success on one trial before
all trials are completed. For example, if heads is a successful coin toss and you plan to

toss the coin 10 times, this distribution would predict the chance of obtaining heads at

least once in the 10 tosses.

Inverse Binomial (invBinom())

e Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, &, such that the
cumulative probability of k successes is greater than or equal to the given
cumulative probability (Cumulative Prob).
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Inverse Binomial with respect to N (invBinomN())

Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, N, such that the
cumulative probability of x successes is less than or equal to the given cumulative
probability (CumulativeProb).

Poisson Pdf (poissPdf())

Computes a probability at x for the discrete Poisson distribution with the specified
mean, L, which must be a real number > 0. x can be an integer or a list of integers.
The probability density function (pdf) is:

flx) = e‘prfo!:x = 0,1,2,...

This distribution is useful in determining the probability of obtaining a certain number
of successes before a trial begins. For example, you could use this calculation to
predict the number of heads that would occur in eight tosses of a coin.

Poisson Cdf (poissCdf{())

Computes a cumulative probability for the discrete Poisson distribution with specified
mean, X.

This distribution is useful in determining the probability that a certain number of
successes occur between the upper and lower bounds of a trial. For example, you could
use this calculation to predict the number of heads displayed between coin toss #3 and
toss #8.

Geometric Pdf (geomPdf())

Computes a probability at x, the number of the trial on which the first success occurs,
for the discrete geometric distribution with the specified probability of success p. 0<p
<1 must be true. x can be an integer or a list of integers. The probability density
function (pdf) is:

Ax) = p(1-py ' =12,

This distribution is useful in determining the likeliest number of trials before a success
is obtained. For example, you could use this calculation to predict the number of coin
tosses that would be made before a heads resulted.

Geometric Cdf (geomCdf())

Computes a cumulative geometric probability from lowBound to upBound with the
specified probability of success, p.
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This distribution is useful in determining the probability associated with the first
success occurring during trials 1 through n. For example, you could use this calculation
to determine the probability that heads display on toss #1, #2, #3, ..., #

Confidence Intervals
Supported Confidence Intervals

The following confidence intervals are available from the Lists & Spreadsheets
application. For more information regarding these functions, see the T/-Nspire™
Reference Guide.

z Interval (zinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, G, is known. The computed confidence interval depends
on the user-specified confidence level.

This test is useful in determining how far from a population mean a sample mean can
get before indicating a significant deviation.

t Interval (tinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, G, is unknown. The computed confidence interval
depends on the user-specified confidence level.

This test is useful in examining whether the confidence interval associated with a
confidence level contains the value assumed in the hypothesis. Like the z Interval, this
test helps you determine how far from a population mean a sample mean can get
before indicating a significant deviation when the population mean is unknown.

2-Sample z Interval (zinterval_2Samp)

Computes a confidence interval for the difference between two population means
(u -u_) when both population standard deviations (¢, and 6_) are known. The
compuzted confidence interval depends on the user-spécified Confidence level.

This test is useful in determining if there is statistical significance between the means
of two samples from the same population. For example, this test could determine
whether there is significance between the mean college entrance test score of female
students and the mean of college entrance test score of male students at the same
school.

2-Sample t Interval (tinterval_2Samp)

Computes a confidence interval for the difference between two population means
(u -u_) when both population standard deviations (o, and ¢_) are unknown. The
compuzted confidence interval depends on the user-spécified Confidence level.

This test is useful in determining if there is statistical significance between the means
of two samples from the same population. It is used instead of the 2-sample z
confidence interval in situations where the population is too large to measure to
determine the standard deviation.
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1-Prop z Interval (zinterval_1Prop)

Computes a confidence interval for an unknown proportion of successes. It takes as
input the count of successes in the sample x and the count of observations in the
sample n. The computed confidence interval depends on the user-specified confidence
level.

This test is useful in determining the probability of a given number of successes that
can be expected for a given number of trials. For instance, casino examiners would use
this test to determine if observed payouts for one slot machine demonstrate a
consistent pay out rate.

2-Prop z Interval (zInterval_2Prop)

Computes a confidence interval for the difference between the proportion of successes
in two populations (p_-p.). It takes as input the count of successes in each sample

Lk T
(x, and x_) and the count of observations in each sample (n, and n_). The computed
confidence interval depends on the user-specified confidence level.

This test is useful in determining if two rates of success differ because of something
other than sampling error and standard deviation. For example, a bettor could use this
test to determine if there is an advantage in the long run by playing one game or
machine versus playing another game or machine.

Linear Reg t Intervals (LinRegtIntervals)

Computes a linear regression t confidence interval for the slope coefficient b. If the
confidence interval contains 0, this is insufficient evidence to indicate that the data
exhibits a linear relationship.

Multiple Reg Intervals (MultReglintervals)

Computes multiple regression prediction confidence interval for the calculated y and a
confidence fory.

Stat Tests
Supported Statistical Tests

Hypothesis tests are available from the Lists & Spreadsheets application. For more
information regarding these functions, see the T/-Nspire™ Reference Guide.

Some of the wizards for Stat Tests display a Draw check box. By default, the box is not
selected. Selecting the box creates a Data & Statistics work area on the page and plots
the results in that work area.

z test (zTest)

Performs a hypothesis test for a single unknown population mean, u, when the
population standard deviation, o, is known. It tests the null hypothesis HO: H=y against
one of the alternatives below.

. Ha: u¢u0
. Ha: H<n,
. Ha: u>po
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This test is used for large populations that are normally distributed. The standard
deviation must be known.

This test is useful in determining if the difference between a sample mean and a
population mean is statistically significant when you know the true deviation for a
population.

t test (tTest)

Performs a hypothesis test for a single unknown population mean, y, when the
population standard deviation, o, is unknown. It tests the null hypothesis HO: u=py
against one of the alternatives below.

. Ha: u;tuo
. Ha:u<po
. Ha: u>iy

This test is similar to a z-test, but is used when the population is small and normally
distributed. This test is used more frequently than the z-test because small sample
populations are more frequently encountered in statistics than are large populations.

This test is useful in determining if two normally distributed populations have equal
means, or when you need to determine if a sample mean differs from a population
mean significantly and the population standard deviation is unknown.

2-Sample z Test (zTest_2Samp)

Tests the equality of the means of two populations (i, and 1_) based on independent
samples when both population standard deviations (6. and 6_) are known. The null
hypothesis HO: H=h, is tested against one of the alternatives below.

. Ha: u1¢u2
. Ha: u1<p2
* Ha: 2Ky

2-Sample t Test (tTest_2Samp)

Tests the equality of the means of two populations (i, and n_) based on independent
samples when neither population standard deviation (G, or 6_) is known. The null
hypothesis HO: H=R, is tested against one of the alternatives below.

¢ Ha: u1¢H2
. Ha: <K,
. Ha: p.1>p,2

1-Prop z Test (zTest_1Prop)

Computes a test for an unknown proportion of successes (prop). It takes as input the
count of successes in the sample x and the count of observations in the sample n. 1-
Prop z Test tests the null hypothesis HO: prop=p, against one of the alternatives below.

. Ha: prop¢p0
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. Ha: prop<po
. Ha: prop>pO
This test is useful in determining if the probability of the success seen in a sample is

significantly different from the probability of the population or if it is due to sampling
error, deviation, or other factors.

2-Prop z Test (zTest_2Prop)

Computes a test to compare the proportion of successes (p, and p_) from two
populations. It takes as input the count of successes in each sample (x, and x_) and the
count of observations in each sample (n1 and nz). 2-Prop z Test tests the null

hypothesis H : p,=p, (using the pooled sample proportion Q) against one of the
alternatives Below.

* Ha: p1¢p2
* Ha: p1<pZ
. Ha: P,>P,

This test is useful in determining if the probability of success seen in two samples is
equal.

XZGOF (x 260r)

Performs a test to confirm that sample data is from a population that conforms to a
specified distribution. For example, XZ GOF can confirm that the sample data came
from a normal distribution.

xz 2-way Test (x 22way)

Computes a chi-square test for association on the two-way table of counts in the
specified Observed matrix. The null hypothesis H_for a two-way table is: no
association exists between row variables and column variables. The alternative
hypothesis is: the variables are related.

2-Sample FTest (FTest_2Samp)

Computes an F-test to compare two normal population standard deviations (o and
G_). The population means and standard deviations are all unknown. 2-Sample FTest,
which uses the ratio of sample variances Sx12/5x22, tests the null hypothesis HO: 6,=C

against one of the alternatives below. 2

e H:0 #0
a

172
e H:0 <o
a 1 2
e H:0 >
acl 2

Below is the definition for the 2-Sample FTest.

Sx1, Sx2 = Sample standard deviations having n1—1 and n2—1 degrees of
freedom df, respectively.
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Sx1)?
(8
F-statistic = “Sx

dfix, nl—l, = Fpdfl) with degrees of freedom df, nl—l, and n2—1
nz—l)
p = reported p value

2-Sample FTest for the alternative hypothesis G,>0,.
p= r( Sl =1, —1)dx
F
2-Sample FTest for the alternative hypothesis 6,<0,

p= [Fﬂx,nl - 1,1, —1)dx
0

2-Sample FTest for the alternative hypothesis G, #0,. Limits must satisfy the following:
@
| flxny—1,ny—1)dx
Ubnd

“

Lénd
’5 = | flxny—1,ny—1)dx =
0

where: [Lbnd,Ubnd]=lower and upper limits

The F-statistic is used as the bound producing the smallest integral. The remaining
bound is selected to achieve the preceding integral’s equality relationship.

Linear Reg t Test (LinRegtTest)

Computes a linear regression on the given data and a ¢ test on the value of slope  and
the correlation coefficient p for the equation y=o+x. It tests the null hypothesis
Ho: B=0 (equivalently, p=0) against one of the alternatives below.

. Ha:B;tO and p=0
o Ha:B<O and p<0
J Ha:[5>0 and p>0
Multiple Reg Tests (MultRegTest)

Computes a linear regression on the given data, and provides the F test statistic for
linearity.

For more information, see the TI-Nspire™ Reference Guide.
ANOVA (ANOVA)

Computes a one-way analysis of variance for comparing the means of 2 to 20
populations. The ANOVA procedure for comparing these means involves analysis of the
variation in the sample data. The null hypothesis HO: O 1 is tested against the
alternative Ha: not all -l are equal.
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The ANOVA test is a method of determining if there is a significant difference
between the groups as compared to the difference occurring within each group.

This test is useful in determining if the variation of data from sample-to-sample shows
a statistically significant influence of some factor other than the variation within the
data sets themselves. For example, a box buyer for a shipping firm wants to evaluate
three different box manufacturers. He obtains sample boxes from all three suppliers.
ANOVA can help him determine if the differences between each sample group are
significant as compared to the differences within each sample group.

ANOVA 2-Way (ANOVA2way)

Computes a two-way analysis of variance for comparing the means of two to 20
populations. A summary of results is stored in the stat.results variable.

The two-way ANOVA analysis of variance examines the effects of two independent
variables and helps to determine if these interact with respect to the dependent
variable. (In other words, if the two independent variables do interact, their combined
effect can be greater than or less than the impact of either independent variable
additively.)

This test is useful in evaluating differences similar to the ANOVA analysis but with the
addition of another potential influence. To continue with the ANOVA box example, the
two-way ANOVA might examine the influence of box material on the differences seen.

Selecting an Alternative Hypothesis (# < >)

Most of the inferential stat editors for the hypothesis tests prompt you to select one of
three alternative hypotheses.

e The firstis a # alternative hypothesis, such as u#u0 for the z Test.
e The second is a < alternative hypothesis, such as pl<u2 for the 2-Sample t Test.

e The third is a > alternative hypothesis, such as p1>p2 for the 2-Prop z Test.

To select an alternative hypothesis, move the cursor to the appropriate alternative, and
then press Enter.

Selecting the Pooled Option

Pooled (2-Sample t Test and 2-Sample t Interval only) specifies whether the variances
are to be pooled for the calculation.

e Select No if you do not want the variances pooled. Population variances can be
unequal.

e Select Yes if you want the variances pooled. Population variances are assumed to
be equal.

To select the Pooled option, select Yes from the drop-down list.
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Working with Function Tables

The Lists & Spreadsheet application lets you show a table of function values for any
function in the current problem. You can change the settings for the table, delete
columns, add values for multiple functions, and edit the expression that defines a
function without leaving the Lists & Spreadsheet application.

Switching to a Table

1.

While working in the Lists & Spreadsheet application:
Windows®: Press Ctrl+T.

Mac®: Press #+T.

Handheld: Press [etr] [T).

The Lists & Spreadsheet application disappears and an empty table is displayed
with a list of the functions that are available in the problem.

Note: If you have previously shown a table for a function from the
Lists & Spreadsheet application, the table includes that function by default.

Choose the name of the function for which you want to display values.
Values for the function you selected are displayed in the first column of the table.

To move through adjacent cells of the table, press A or V. Press Tab to move
from the body of the table (cells) to the top two rows (cells for column names and
formulas).

To hide the table of values and return to the Lists & Spreadsheet application,
repeat Step 1.

Making Changes from a Table

You can change the table of function values using the tools on the Table menu.

>

>

>

To remove a column from the table, click any cell and click Delete Column.

To display the list of functions, click a cell in a column and click Choose. Select a
cell in an empty column unless you are replacing values already displayed. Click a
function in the list to add its values to the column.

Note: You can also click the drop-down arrow on the top cell of a column to display
the list of functions in the problem.

To change the expression that defines a function, click Edit Expression. You can also
edit the expression directly on the entry line beneath the table.
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Note: When you edit the expression for a function, that function automatically
changes in the application used to define the function. For example, if you edit a
Graphs & Geometry function in the table, the table values and graph of the
function are both updated.

To change the default table settings, choose Edit Table Settings.

The Table dialog box opens. Press Tab to move from field to field and type or select
new values for the default table settings:

- Table Start: Type the value to use as the first value in the table of values.
- Table Step: Type a value for the interval between values.

- Independent and Dependent: Click the drop-down arrow to choose Auto or Ask
as the method for populating a column with the values of the independent and
dependent variables. Auto populates the table starting at the defined table
start value and displays an independent and dependent value for each step. Ask
lets you select a cell and press Enter to generate a value for a cell.
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Data & Statistics Application

The Data & Statistics application provides tools to:

Visualize sets of data in different types of plots.

Directly manipulate variables to explore and visualize data relationships. Data
changes in one application are dynamically applied to all linked applications.

Explore central tendency and other statistical summary techniques.
Fit functions to data.
Create regression lines for scatter plots.

Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Adding a Data & Statistics Page

>

| 4

To start a new document with a blank Data & Statistics page:

From the main File menu, click New Document, and then click Add
Data & Statistics.

Handheld: Press [@lon], and select Data & Statistics [l

To add a Data & Statistics page in the current problem of an existing document:

From the toolbar, click Insert > Data & Statistics.

Handheld: Press and select Insert > Data & Statistics.

Documents Toolbox 3 - - N B _
Bl & ! m = -~

Data & suavstics o P e

E 1 puotType 3
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62 W 70 72 74 7%
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o Data & Statistics menu

@ Work area

(3] Add Variable regions on x-axis and y-axis
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@ linear Regression Plot with expression

@ Data point with coordinates

Basic Operations in Data & Statistics

The Data & Statistics application lets you explore and visualize data and graph
inferential statistics. The Lists & Spreadsheet application can work in conjunction with
the Data & Statistics application. The Lists & Spreadsheet Summary Plot and Quick
Graph tools automatically add a Data & Statistics application to show plots. A list that
you create in a problem (using the Lists & Spreadsheet or Calculator applications) can
be accessed as a variable in any TI-Nspire™ application in that problem.

Changing Data & Statistics Settings

1. From the Settings menu, select Settings.
2. Select the settings that you want to use.

¢ Display Digits. Lets you select the display format for numeric labels in the
current document. Select Auto to automatically follow the setting in the

Document Settings dialog box.

2

e Diagnostics. Displays the value of the r% or R? statistic (when available) under

certain regression equations.
- r2 is displayed for Linear (mx+b), Linear (a+bx), Power, Exponential, and
Logarithmic regressions.

- R%is displayed for Quadratic, Cubic, and Quartic regressions.
Using the Default Caseplot

The Data & Statistics application plots numeric and string (categorical) data from
variables. When you add a Data & Statistics application to a problem that includes
lists, a default caseplot displays on the work area.

The caseplot is like having a stack of cards with information on them and scattering
the cards randomly on a table. You can click a dot to see the information on that
“card.” You can drag a dot to “group” the “cards” by the caption variable.
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» Click the variable name displayed after Caption to use

- Choose <None> to remove the default caseplot.

- Choose the name of a variable to have it replace the current caseplot variable.

the caseplot.

- Hover over any data point to see the summary information.

- Drag any data point toward an axis to see how the points group.

- Activate the Graph Trace tool and press <« or » to move across points.

When you add a variable to either axis, the plot for that variable replaces the default
caseplot. The default caseplot redisplays if you remove the plotted variable from each

axis.

Using the Context Menu

The context menu provides access to the tools most commonly used with the selected
object. The context menu displays different options depending on the active object and

the task you are performing.
> To open the context menu for an object.
Windows®: Right-click the object.

Mac®: Hold # and click the object.

Handheld: Point to the object and press (menu].

The context menu includes the Color option. You can use the Color option to change the

data to the color of your choice.
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Other options that are appropriate for various plots also appear on the context menu.

Selecting Data and Displaying Summary Information

When you hover over part of a plot, the Data & Statistics application displays summary
information for the data it represents.

1. Hover at an area of interest in a plot to display data values or summary
information. For example, you can hover over the center of a box plot to display the
median summary data.

2. Click once to select a representation of data in a plot.

Data points are shown with a bold outline to indicate selection. You can click a
point a second time to deselect it, or click additional points to add to the selection.

Plotting Variables

To plot variables, start with a problem that includes a Data & Statistics application and
lists created in the Lists & Spreadsheet application or the Calculator application.

1. Click the Add Variable region near the center of an axis.

If no variable is plotted on the axis, the tooltip Click or Enter to add variable
displays.

2. Click the tooltip Click or Enter to add variable.

A list displays the names of available variables.

|

fedt 2:Blist

3. Click the name of the variable to plot.
Note: By convention, the independent variable is shown on the x-axis.

The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable in a dot
chart.

4. (Optional) Click the Add Variable region near the center of the remaining axis to
plot a second variable.
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The default plot for two variables is a scatter plot. The data points shift to
represent the elements of both variables as a scatter plot.

5. (Optional) Repeat Steps 1-3 to choose additional variables to plot on the vertical
axis.
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The name of each variable that you add is appended to the label on the axis. The
default data point shape changes to help you distinguish data, and a legend is
displayed to identify the shapes.

6. Change, analyze, or explore the plotted data.

- Remove or change the variable on an axis by clicking the Add Variable region
again.

- View the plotted data in another supported plot type by selecting a tool from
the Plot Types menu.

- Choose the Graph Trace tool on the Analyze menu and press < or P to move
across the data points in the plot.

- The lists that you plot as variables can include incomplete or missing cases. (A
case is the data contained in a row of cells in the Lists & Spreadsheet
application.) The Lists & Spreadsheet application displays a void as an
underscore (“_"), and Data & Statistics plots no data point for a void cell.

Manipulating Plotted Data

You can manipulate data points on the Data & Statistics work area to explore their
effects. For example, you could explore how a specific group of values affects the
median.
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You can move a data point only in directions allowed by its definition. If a list is defined
with a formula in Lists & Spreadsheet, the points in Data & Statistics may not move
because of the formula’s restrictions. For example, you can manipulate a plot that
represents the result of y=x, but you can only move along a line.

You cannot move points that represent data in a locked variable or data that represents
a categorical value.

1. On the Data & Statistics work area, click a representation of data—such as a
histogram bin or a whisker of a box plot—that is not locked or restricted by a
formula.

Click to add variable

T T T T T T T T T T T T T T T
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
alist

The pointer changes to an open hand to show that the data can be moved.

2. Drag the selection to explore how different values of the point affect the plot.
Handheld: Press [ctn] to grab, and then swipe or use the arrow keys to drag.
As you drag, the changing value displays on the work area.

Overview of Raw and Summary Data

You can create plots directly from raw data or from a summary table.
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Aperson Bht cwt Deyecolor Egender F & Acolor Bcounts C D E i

1 1 56 130blue 1 3

2 2 55 150 blue m 2 green 3

3 3 60 200 green f 3 brown 4

4 4 62 270 brown m 4

5 5 65 250 brown f 5

6 6 71 187 green m 6
‘7 7 62 176 brown m - ‘7 J
f Al g
Raw data Summary table for eye color based on raw data

e Raw data consists of a single list, such as a list of eye colors. When you create a
plot of raw data, Data & Statistics counts the occurrences for you. Plotting raw
data directly gives you flexibility in analyzing it.

e A summary table consists of two lists, such as eye colors (the X or Y List) and
counts of eye-color occurrences (the Summary List). For more information, see
Using Lists & Spreadsheet chapter.

Working with Numeric Plot Types

Plots can represent the data from a variable in a variety of ways. Choosing the
appropriate plot can help you visualize the data. For example, you may be able to
observe the shape and spread of the data in one plot type and another type may be
useful for determining the best method for statistically evaluating data.

Creating Dot Plots

Dot plots, also known as dot-frequency plots, represent one-variable data. Dot plots are
the default plot type for numeric data. When you plot a variable as a dot plot, one dot
represents each value in the list. Each dot displays on the axis at a point that
correspond to the value.

1. To create a dot plot, click the Add Variable region in the center of an axis and click
the name of a numeric variable. For more information, see Plotting Variables.

2. (Optional) To split a dot plot by category, click the Add Variable region on the other
axis and choose the list that contains the corresponding category data.

3. (Optional) To plot multiple dot plots, choose Add X Variable on the Plot Properties
menu and click a numeric variable from the list that displays.

A second dot plot appears on the work area and the name of the plotted variable is
added to both axis labels.

4. Explore the plotted data.

- Hover over a data point to display data values.
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- Drag a dot to move it. As you move a point, the values associated with it
change on the work area display and in the list for the variable.

- Activate the Graph Trace tool and press < or P> to move across the data
points in the plot in list order. Points enlarge and display a bold outline as you
move across them in Trace mode.

Creating Box Plots

The Box Plot Tool plots one-variable data in a modified box plot. “Whiskers” extend
from each end of the box, either to 1.5 times the interquartile range or to the end of
the data, whichever comes first. Points that are a width of 1.5 * Interquartile Range
past the quartiles plot individually, beyond the whiskers. These points are the potential
outliers. When no outliers exist, x-min and x-max are the prompt for the end of each
whisker.

Box plots are useful for comparing two or more sets of data that use the same scale. If
a dataset is large, a box plot can also be useful in exploring data distribution.

1. Click the Add Variable region in the center of an axis. The default plot for one
numeric variable is a dot plot. For more information, see Plotting Variables.

Click to add variable
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Note: If two variables are plotted in the work area, you can create a dot plot by
removing one variable. Choose Remove X Variable or Remove Y Variable from the
Plot Types menu.

2. On the Plot Types menu, click Box Plot.
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Click to add variable
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A modified box plot displays on the Data & Statistics work area.

Note: You can split a box plot by category by adding a list that contains
corresponding categorical data to the y-axis.

(Optional) To add additional variables for comparing box plots on the same axis,
click Add X Variable on the Plot Properties menu.

A samp20 B samp40 € samp90 1
= =randbin(t=randbin($ . o .
1 0.5 0.55 0.544444 | 2
&

2 0.45  0.4250.522222 | &

3 0.45 0.4 0.555556 | T

4 0.5  0.4750.433333 E } °

5 0.55 0.450.533333 | §

6 0.4 0.4 0.433333 | &

7 0.45  0.4250.522222 | ® } N

8 0.45 0.45 0.555556

; randbin (20,0.5,100) ' 0.25 0.40 055 070 0.
smpZO:T = samp20

For example, you can use multiple box plots to compare the distributions of sample
proportions. In the example, true proportion is .5 and sample size varies from n=20
to n=40 to n=90.

Notes:
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- You can create a box plot with frequency by choosing Add X Variable or Add Y
Variable on the Plot Properties menu.

- You can specify a variable multiple times as you choose variables to plot as box
plots.

- The variable used to provide frequency information is added to the label on the
horizontal axis in the format: x_variablename{frequencylist_name}.

4. Point and click the regions of the box plot to explore and analyze the data it
represents.

- Hover over a region or over a whisker to display the details for the portion of
the plot that interests you. The label for the quartile that corresponds to your
selection is displayed.

- Click a region of the box plot to select the data points or whiskers. Click again
to remove the selection.

- You can select any box plot that does not include frequency data and choose
Dot Plot on the context menu to change the plot type.

- Drag a selection to move it and explore other possibilities for the data.
- Use the arrow keys to move a data point one pixel at a time.

- Activate the Graph Trace tool and press <« or P to move across dots and
regions of the plot. As the trace cursor moves, the values for Q1, the median,
Q3, and whisker ends/outliers are displayed.

5. Change the plot from a modified box plot to a standard box plot by choosing Extend
Box Plot Whiskers on the Plot Properties menu.

The box plot is redrawn as a standard box plot with extended whiskers.

The standard box plot’s whiskers use the minimum and maximum points in the
variable and outliers are not identified. The whiskers on the plot extend from the
minimum data point in the set (x-min) to the first quartile (Q1) and from the third
quartile (Q3) to the maximum point (x-max). The box is defined by Q1, Med
(median), and Q3.

Note: You can click Show Box Plot Outliers on the Plot Properties menu to return to
the modified box plot.
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Plotting Histograms

A histogram plots one-variable data and depicts the distribution of data. The number
of bins displayed depends on the number of data points and the distribution of these
points. A value that occurs on the edge of a bin is counted in the bin to the right.

Creating a Histogram from Raw Data

1. Create the list that you want to plot as a histogram. For example, you can enter or
collect data as a named list on a Lists & Spreadsheet page.

Aht B c D E 1
1
2 40
3 45
4 45
5 45
6 45
7 55 IS
[ 47 [

2. On a Data & Statistics page, click the x or y axis, and select your list as the data to
plot.

3. From the Plot Types menu, click Histogram.

The data forms the bins of a histogram, with Frequency plotted by default on the
unselected axis.
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4. Explore the data.
- Hover over a bin to see the information for that bin.
- (Click a bin to select it. Click the bin again to deselect it.
- Drag the side of a bin to adjust bin width and number of bins.

Note: The bins are not adjustable in categorical plots or plots in which you
choose variable bin widths.

- Onthe Analyze menu, click Graph Trace and press « or P> to cycle through the
bins and display their values.

Adjusting the Histogram Scale of Raw Data

1. On the Plot Properties menu, click Histogram Properties and choose Histogram
Scale.

2. Choose the format for the scale of the histogram.

- Frequency - displays data based upon the number of values that occur within
each bin. This is the default data representation.

- Percent - displays data in the histogram by each group’s percent value of the
whole data set.

- Density - displays data based upon the density of each group within the data
set.
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Creating a Histogram with Frequency or Summary Data

1. Ona Lists & Spreadsheet page, create two lists: one containing the “bins,” such as
heights in a population (/t), and the other containing the frequencies of those
heights (frreq).
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2. On a Data & Statistics page, access the context menu on the x axis, and click Add X
Variable with Summary List.

3. Select /it as the X List and freq as the Summary List.
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Note: It is up to you to set the data and bins in a meaningful way when using
summary data.
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Setting Equal Bin Widths

By default, bin widths are set to equal. You can specify the width and alignment of
equal-width bins.

1.

On the Plot Properties menu, click Histogram Properties > Bin Settings, and choose
Equal Bin Width.

The Equal Bin Width Settings dialog box opens.

Type values to set Width and Alignment of the bins.

Click OK to apply the changes and redraw the bins.
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Both the data represented by the bins and the value you type for the alignment
affect the placement of bins on the scale.

Setting Variable Bin Widths

You can set variable bin widths based on a list of bin boundaries.

1.

Create a named list containing boundary values.

For example, a boundary list defined as {60,70,100,110} will create bins at 60 to
70, 70 to 100, and 100 to 110.

Note: The data must fall within the specified bin widths. For example, a data point
of 115 would be outside the bins in the above list, and you would receive a
Data/Bin Location Mismatch error.

On the Plot Properties menu, click Histogram Properties > Bin Settings, and choose
Variable Bin Width.
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3.
4.

The Variable Bin Width Settings dialog box opens.

Select your boundary list as the List of Bin Boundaries.

Click OK to apply the changes and redraw the bins.
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Note: You cannot change variable bin widths by dragging their boundaries; you
must edit the list of boundaries or restore equal-width bins.

Creating a Normal Probability Plot

A normal probability plot shows one set of data against the corresponding quartile (z)
of the standard normal distribution. You can use normal probability plots to judge the
appropriateness of the normal model for your data.

1.

Choose or create the data you want to use for a normal probability plot. Use a
named list from Lists & Spreadsheet or Calculator.

Plot the data in one of the following ways:
- Create a dot plot by selecting a column and choosing Quick Graph.

- Add a Data & Statistics work area. Click the Add Variable region on an axis and
click the data list name to plot the variable.

On the Plot Types menu, click Normal Probability Plot.

The data graphs in the Data & Statistics work area. You can examine the graph to
compare the normal variable against the quartile.

Explore the data represented in the normal probability plot.

- Hover over a data point to display its value.

Data & Statistics Application 403



- Click to select a data point. Click again to deselect it.
- Click multiple data points to select them.

- Activate the Graph Trace tool and press <« or P to move across the data
points and display values.

Creating a Scatter Plot

A scatter plot shows the relationship between two sets of data. You can also plot a
scatter plot by using the Quick Graph tool in the Lists & Spreadsheet application.

1. Inthe Data & Statistics work area, click the Add Variable region and select the
variable that contains the data you want to see represented on an axis.

The plot of the selected variable displays on the axis.

2. Click the Add Variable region of the other axis and select the variable containing
the data you want to plot.

The data points shift to represent the data in the selected variable.
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3. Analyze and explore the data in the plot.
- Click a point to select it.
- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyze menu. For
example, choose the Graph Trace tool and press <« or P to move across the
plot.
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4. Optional: To plot additional lists against the x-axis, right-click the y-axis and click
Add Variable.

Creating an X-Y Line Plot

An X-Y line plot is a scatter plot in which the data points are plotted and connected in
order of appearance in the two variables. Like scatter plots, these plots depict the
relationship between two sets of data.

By convention, the left-most column of data is represented on the horizontal axis.

1. Create a scatter plot. For more information, see Creating a Scatter Plot.

2. On the Plot Types menu, click the XY Line Plot tool.

The data points within each set are connected to each other by a line.
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Note: The dots are connected in the order that they appear in the list variable on
the horizontal axis. To change the order, use the sort tool in Lists & Spreadsheet.

3. Analyze and explore the data in the plot.
- Hover over a data point to view the summary data.

- Work with the data using the available tools on the Analyze menu. For
example, choose the Graph Trace tool and press the arrow keys to move across
the dots in the plot and view the values.

Working with Categorical Plot Types
You can sort and group data using the categorical plot types:

e Dot Chart
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e Bar Chart
e Pie Chart

The categorical plot types can be used to compare the representations of data across
different plots. When the same variable (list) is used for a dot chart and a bar chart or
pie chart in a problem, selecting a data point or segment in one of the plots selects the
corresponding data point, segment, or bar in all other plots that include the variable.

Creating a Dot Chart

The default plot type for categorical data is the dot chart.

When one variable is plotted, the value of each cell is represented as one dot, and the
dots are stacked at the point on the axis that corresponds to the cell value.

1. InLists & Spreadsheet, create a spreadsheet that includes at least one column of
string values that can be used as categories for data.

A breed B walk_time_min C D E 1
2 Lhasa Apso 18
3 Beagle 18
4 Beagle 15
5 Beagle 12
6 Cocker Spaniel 20
7 Doberman 18
8 Doberman 20
9 PitBull 20
"Toy Poodle" '

Note: To type a string in Lists & Spreadsheet, enclose the characters in quotes.
2. Add a Data & Statistics page to the problem.
Notes:
- You can also use the Lists & Spreadsheet Quick Graph tool to automatically add
a Data & Statistics page and plot the selected column.

- The new Data & Statistic work area displays a default caseplot with a caption,
variable name, and unplotted data points for the variable. You can click the
variable name in the caption to choose another variable for previewing, or drag
a default data point toward an axis to plot the current variable.
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3. Move near the center of either axis and click the Add List region. The list of
variables displays.

wall_time_min

|Cilic|-. to add variable |
.

4. Click the list that contains the categories you want to use for sorting data.

Beagle @0@
Cocker Spaniel O
Doberman @®
King Charles Spaniel @
Lhasa Apso O
Pit Bull @

breed

Pomeranian @@
Springer Spaniel @
Toy Poodle @

Click to add variable

A dot chart plots in the work area. The application labels the axis with the variable
name and shows a dot for each instance of a category.

5. Explore the plotted data.
- Hover over a dot in the plot to display data values.

- (Click a dot to select it. Click the dot a second time to deselect it or remove it
from a selection of multiple dots.

- Activate the Graph Trace tool and press < or P> to move across the points in
list order. Dots display a bold outline as you move across them in Trace mode.

Creating a Bar Chart

Like dot charts, bar charts display categorical data. The length of a bar represents the
number of cases in the category.
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1. Click the Add Variable region of either axis and choose the name of a categorical
variable. For more information, see Creating a Dot Chart.

2. On the Plot Types menu, click Bar Chart.

The dot chart changes to a bar representation of the data.
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3. Explore the data in the plot.

- Hover over a bar to see a category summary (the number of cases and
percentage among all categories).

- Activate the Graph Trace tool and press < or P move across the bars and
view summary information.

Creating a Bar Chart from a Frequency Table or Summary Data

1. Ona new Data & Statistics page, create a bar chart with frequency or summary
data by choosing Add X Variable on the Plot Properties menu.

Note: You can also create a bar chart with frequency by selecting Add Variable with
Summary List from the context menu of the Add Variable region of an axis.

2. Select the desired variable from the pop-up choices.

3. Set the height of the bars with the summary variable by selecting Add Summary
List from the Plot Properties menu.

4. Select the summary list from the pop-up choices.

The bar chart plots on the work area. The icon in the lower left corner indicates
that this plot was generated from summary data.
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5. Hover over a bar to see a category summary, or use the Graph Trace tool on the

Analyze menu to move across all of the bars displaying the summaries.

6. (Optional) Add summary lists to create a comparative bar chart.
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Creating a Pie Chart

A pie chart represents categorical data in a circular layout and uses an appropriately

proportioned segment for each category.

1. Create a dot chart on the work area.

2. On the Plot Types menu, click Pie Chart.

The dots move by category into the segments of the pie chart.
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Toy Poodle

=oreed

ing Charles Sp.. Beagle
3 cases (23.1%)

Doberman Beagle
Cocker Spaniel

Click to add variable

3. Hover over a segment to see the summary for the category, or use the Graph Trace
tool on the Analyze menu to move across each segment displaying all of the
summaries. The summary shows the number of cases for the category and the
percentage among all cases.

Note: You can switch to a pie chart from a bar chart generated from summary data.
Creating a Comparative Bar Chart
This might be used to explore data in a two-way table.

1. Type the raw data on a Lists & Spreadsheet page.

Aperson Bht Cwt Deyecolor Egender F

1 1 56 130blue

2 2 55 150 blue m

3 3 60 200 green f

4 4 62 270 brown m

5 5 65 250 brown f

6 6 71 187 green m
. 7 7 62 176 brown m I
B

2. From the Insert menu in the toolbar, click Data & Statistics.
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Caption: eyecolor
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Note: Your screen may differ, depending on the data you entered.

axis.

4. On the Plot Type menu, click Bar Chart.

The frequency of the eyecolor data is plotted.

Select the Click to add variable field, and select eyecolor as the variable for the x

4A
>
(8]
cC
(]
3
0 21
t .
L

O_

blue brown
eyecolor

green

5. To split the eyecolor data by gender, click the Plot Properties menu, click Split

Categories by Variable, and then click gender.
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2 ms
O m

blue brown green
eyecolor / gender

—
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Frequency

Splitting a Numeric Plot by Categories

You can use a categorical split to sort the values plotted on an axis.

1. Open a problem that includes a Lists & Spreadsheet page, or create data to be
plotted in the Lists & Spreadsheet application.

In this example, lists contain dog breed and daily walk information.

A breed B walk_time_min € D E i

1 |Toy Poodle I 12

2 Lhasa Apso 18

3 Beagle 18

4 Beagle 15

5 Beagle 12

6 Cocker Spaniel 20

7 Doberman 18

8 Doberman 20

9 PitBull 20
o — ,
"Toy Poodle"

2. Click column letter (B).

3. Onthe Lists & Spreadsheet Data menu, click the Quick Graph tool.
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The Quick Graph tool adds a Data & Statistics page. Data & Statistics plots the
variable and labels the horizontal axis.

A breed I

1 Toy Poodle 12

2 Lhasa Apso 18 3

3 Beagle 18 %‘

4 Beagle 15 E

5 Beagle 12 g

6 Cocker Spaniel 20

7 Doberman 18 ®
8 Doberman 20 4 s S S
gt Sul 20 - 1,2 13 14 1,5 16 17 :31‘9 ;o

walk_time_min ' walk_time_min

To plot the numeric data for each category, hover on the Add Variable region near
the center of the vertical axis and click the tooltip Click or Enter to add variable.

The list of available variables displays.

1:breed

=) 2walk_time_min

Click to add variable
_'

On the list of variables, click the name of the category variable.

Data & Statistics labels the vertical axis and plots the numeric data for each
category.
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Exploring Data

|B walk_time... |‘
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20
18
20
20

>

breed
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King Charle...
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Pit Bull
Pomeranian
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@
O
@
[ ] [ ]
[ ]

T T T T T
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walk_time_min

You can manipulate and explore plotted data.

Moving Points or Bins of Data

1. Click and hold the desired point or bin.

The pointer changes to an open hand ).

2. Drag the point or bar to the new location and release it. Moving the point changes
the values for x and y.

temperature

86+
(©)
[©)
80 @
o ©
(©)
744 ()
@
68+ L
(2,64)
(e
624| @
T T T T T T T T T T T
0 1 2 3 4 7 8 9 10 11 12 13 14

If you are working with data from Lists & Spreadsheet, the data that corresponds
to the original point or bar automatically updates in the original column(s) in

Lists & Spreadsheet as you move the point.
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You can also move points or bins by changing the numbers in the
Lists & Spreadsheet or Calculator applications. Data will update in all of the
representations.

Moving Multiple Points

1. Position the pointer over each data point that you want to select. When the pointer
changes to an open hand ), click to add the point to the selection.

86+

temperature
~N (o]
N o
| I
o
(0]
(o}

o
@
1

624 @

T T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Alternatively, you can drag a selection rectangle around the points to select them.

86
@
()
ESOA (2.552;77:16) o ® t
5 (2.552,77.16) T4
E74 @ 2d
@ 74 :
e’
" 68 o ?® i
"""""""""""""""""" x  (8.460,67.60)
(©)
624 (9
T T T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14
time

2. Drag any of the selected points to move them all.

Note: When a list is defined in Lists & Spreadsheet as a formula, the movement of
points is restricted to positions that satisfy the formula.

Sorting Plotted Categories

You can sort plotted categories in list order, value order, or alphabetically by category
name.

1. Click the work area that contains the plotted data.
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2. On the Actions menu, click Sort, and then click the type of sort.

Amonth B rain_in
2 Feb 54
3 Mar 70
4 Apr 92
5 May 128
6 Jun 73
7 Jul 55
8 Aug 45
9 Sep 72
- o cm} T
"Jan" = month

Months listed chronologically but sorted by value (amount of rainfall)
Note: You can customize the order of the categories by clicking a label and dragging it.
Plotting a Value
You can plot a value on an existing plot. It displays as a vertical line in the work area.
1. From the Analyze menu, click Plot Value.

A text box with a default expression opens in the work area.

ncount
EN
|

vl = mean(cnst:)

2. Type the value you want to plot, and press Enter. In this example, the value is v1:=
mean(cost).

The line is drawn at that value, perpendicular to the axis. If you have multiple plots
on the work area, a plot value segment displays for each plot.
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Note: If you use a frequency table to generate a histogram, reference the
frequency list in your expression. For example, type the expression "v1:= mean(List,
FreqList)" in the plot value entry box.

Click the line to display the value.

Note: Double-click the value to edit the expression.

e

vl = mean(cnst)
=7.66667

ncount
~
|

Plot value with value displayed

You can use Plot value for a single number or any expression that evaluates to a
number. If the value is dependent on the data, like mean, when you drag a point or
make changes in the Lists & Spreadsheet application, the line updates to reflect
the change, allowing for investigation of the influence of points on the calculation.

Removing a Plotted Value

1.
2.

Select the plotted value line.

From the Actions menu, click Remove Plotted Value.

Changing the Plot Type

You can change the plot type, to view different representations of data.

>

On the Plot Type menu, click a new plot type. Only the supported plot types are
available. For example, only univariate plot types are available when a single
variable plotted on an axis.

The data representation changes to the new plot format.

Note: Options are unavailable on the menu if the plotted data cannot be
represented by the plot type. For example, if a scatter plot is displayed in the work
area, you cannot create a box plot without first removing the variable from the y-
axis.
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Rescaling a Graph

You can change the scale of the axes by using Translation and Dilation. The pointer
changes to indicate whether Translation (<) or Dilation (+) is available in zones on the
axes.

Translation

A translation slides a set of axes a fixed distance in a given direction. The original axes
have the same shape and size.

1. Position the pointer over a tic mark or label in the middle third of the axis. The
pointer changes to <.

86

801

74

temperature

68

62

T T T T T T
8 9 10 11 12 13 14

2. Click to grab. The pointer changes to a grasping hand . Drag to the desired
position and release.

Dilation
Dilation retains the shape of the axes, but enlarges or reduces the size.

1. Position the pointer over a tic mark or label near the ends of the axis. The pointer
changes to + on the vertical axis or 4 on the horizontal axis.
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2. Click to grab. The pointer changes to an open hand 2. Drag to the desired position
and release.

Adding a Movable Line

You can add a movable line to a plot. Moving and rotating the line on the work area
changes the function that describes it.

» From the Analyze menu, click Add Movable Line.

The movable line displays and is labeled with a function that describes it. For this
example, Data & Statistics stores the expression for the movable line in the
variable m1.

86

80

74

temperature

m1(x):=2.40979- x+56.8119
68

62

T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Rotating a Movable Line
1. Click and grab either end of the line.
The pointer changes to £J.

2. Drag to rotate and change the slope of the line.

Data & Statistics Application 419



86

801

744

temperature

m1(x):=2.65871- x+56.4849
681

62

The function m1(x) is updated for the changes in the position of the movable line.
Changing the Intercept
1. Clickin the middle of the movable line.

The pointer changes to .

2. Drag to change the intercept.

86
80
o
3
B
T 74
o
£
2 'm1(x):=2.40079- x+51.7062
68
62
T T T T T T T T T T T T T T
01 2 3 4 5 6 7 8 9 1011 12 13 14
time

The number at the end of the equation changes to show the change in the
intercept.

Note: The movable line is stored as a function that can be used for prediction in the
Calculator application.

Locking the Intercept at Zero
You can lock the intercept of the movable line at zero.

» From the Analyze menu, click Lock Intercept at Zero.
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You can unlock the intercept by choosing Unlock Movable Line Intercept on the
Analyze menu.

Tracing a Movable Line

You can trace a movable line to predict and analyze values.
1. Click the line.
The pointer changes.

2. From the Analyze menu, click Graph Trace to enable Trace mode for the line.
Rotation of the line is not supported in Trace mode.

3. Press d or P> (left or right arrow keys) to trace the movable line.

If the plotted variables change, points on the graph and the line are updated
automatically.

Showing a Line of Regression

You can show a line of regression when you have a scatter plot or an X-Y line plot on
the work area. Studying the line of regression can help you understand the relationship
between two variables.

1. With a scatter plot or X-Y line plot of two variables on the work area, click the
Analyze menu, choose Regression and view the list of regressions.

2. Click the type of regression line to show. For example, choose Show Linear (mx+b)
to plot a linear regression line as shown in the following example.

86
80
g
3
T
Eg_ 744
£ y = 1.69231 x+62.2308
Q
68
6211
— T T T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14
time

When the line of regression is selected, the expression for the line displays.
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Showing Residual Squares

You can display residual squares on a plot. Residual squares can help you assess the
appropriateness of the model for your data.

Note: This tool is only available when a regression or movable line is present in the
work area.

> From the Analyze menu, click Residuals > Show Residual Squares.

86
80
g
3
2
o 74+
E_ y =1.69231* x+62.2308
£ Sum of squares = 13.6923
68
62 11
T T T T T T T T T T T T T T
0O 1 2 3 4 5 6 7 8 9 10 11 12 13 14
time

The sum of squares is updated as the line or data changes.
Showing a Residual Plot

You can show a residual plot to determine how well a line fits data. The work area
must include a scatter plot and one or more movable lines, regressions, or plotted
functions for Show Residual Plot to be available.

» With a scatter plot, line of regression, and/or movable line in the work area, click
the Analyze menu, and click Show Residual Plot > Residuals.

86
80
744
y =1.69231- x+62.2308
o 687
5
T 621
g T T T T T T T T T T T T T T
g 01 2 3 4 5 6 7 8 9 1011 12 13 14
£ time
4 (6]
= 1.5 o ©
=] ] ° (4]
2 0.0 ® ® ®
(<]
& )
-159 o ©
Notes:
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e With multiple regressions or functions and movable lines plotted, you can select
each by clicking the line to show its residual plot.

e Click and hold a dot on the residual plot to see the residual.
e The residual plot for the selected regression or function displays in the work area.

e For consistency in comparing sets of data, residual plots do not rescale when you
move from one function or regression to another.

e Select a function or regression before a showing residual plot. If no function or
regression is selected and there are several plotted, Data & Statistics arbitrarily
selects the function or regression for showing the residual plot.

e Axes can be adjusted by clicking and dragging.

Removing a Residual Plot

» With a scatter plot, line of regression, and/or movable line in the work area, click
the Analyze menu, and click Hide Residual Plot.

Using Window/Zoom Tools

Use the Window/Zoom tools to redefine the graph to better view points of interest.
The Window/Zoom tools include:

e  Window Settings: displays a Window Settings dialog box that lets you type the x-
min, x-max, y-min, and y-max values for the axes.

e Zoom - Data: adjusts the zoom factor to display all plotted data.

e Zoom - In: lets you define the center point of the zoom in location. The Zoom In
factor is approximately 2.

e Zoom - Out: lets you define the center point of the zoom out location. The Zoom
Out factor is approximately 2.

Using the Window Settings Tool

1. On the Window/Zoom menu, click Window Settings.

The Window Settings dialog box opens. The current values for x-min, x-max, y-min,
and y-max are displayed in the fields.

Note: Only the appropriate boxes are editable, depending on whether there are one
or two axes in the work area.

2. Type the new values over the old values.
3. Click OK to apply the changes and redraw the plot.
Using the Zoom Data Tool

» On the Window/Zoom menu, click Zoom Data.

The work area rescales to display all plotted data.
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Using the Zoom In Tool
1. On the Window/Zoom menu, click Zoom In.

2. Inthe work area, click the center point of the area of interest. This will be the
center of the zoom in action.

The plot redraws to focus and enlarge the portion of the plot centered about the
point you selected in the previous step.

Using the Zoom Out Tool
1. On the Window/Zoom menu, click Zoom Out.

2. Inthe work area, click the center point of the area of interest. This will be the
center of the zoom out action.

The plot redraws to display a larger portion of the plot, centered about the point
you selected in the previous step.

Graphing Functions

You can graph functions by typing them in Data & Statistics, or you can graph functions
defined in other applications.

Graphing Functions Using the Plot Function Tool

You can use the Plot Function tool to plot functions in a work area that already includes
a plot on the axes. Plot Function lets you specify and graph a function for comparison
to an existing plot.

To use the Plot Function tool:

1. Create or open a problem that includes variables (from Lists & Spreadsheet) that
are plotted on a Data & Statistics work area. Ensure that your work area contains
both a horizontal axis and a vertical axis scale.

2. From the Analyze menu, click Plot Function.

A function entry field displays in the work area.
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Note: You can edit the function’s expression typed in the entry field. However, the
function graphed in Data & Statistics cannot be manipulated or moved around the
work area. To do that, use Graphs & Geometry.

Type the function in the entry field, and press Enter.

Note: You can rename the function by typing over f1(x): with another name, if you
choose.

The function graphs in the work area and is saved as a variable for use in other

applications.
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Entering Functions from Other Applications

You can enter a function that has been defined as a variable in another application,
such as Lists & Spreadsheet, Graphs & Geometry, or Calculator.

1.

Add a variable to each axis. You can access any variables defined in a
Lists & Spreadsheet or Calculator application in your problem from the variable list.

From the Analyze menu, click Plot Function.

A function entry field displays in the work area.
f}'(x) =

Click 9 on the toolbar.

Handheld: Press [var].

A list of variables available in the problem displays.

Click to select the variable containing the function you want to plot.

1 @
60
1 (0]
45+
@ 1 @
v 307
1 4 2 cost
1 fta 3:11
15+ @ 4
1 @ fed 5173
1 Q@ [fid 5174
0*4. 4 7:time
T T T T T T T T
1 2 3 4 5 6 7 8
time

In the example below, the variable a contains the function f(x)=x2.
Press Enter.

The function plots in the work area.
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Editing a Function

You can edit a function and update it in the work area.

1. You can edit a function by double-clicking the equation and then making changes as
required.

2. Press Enter after making all changes and the updates are displayed in the work
area.

Using Data & Statistics Functions in other Applications

Data & Statistics functions are stored as variables, and may be used in other
applications, in the same manner as any other variable. Support for all function types is
included.

Note: Function numbers increment to use the next available. If you have defined f1(x)
and f2(x) in Graphs & Geometry, the first function you create in Data & Statistics will
be f3(x).

Using Show Normal PDF

You can approximate data plotted in the Data & Statistics work area against the
normal probability density function. The tool overlays the normal probability density
function using the mean and the standard deviation of the data in the histogram.

To show the normal probability density function for plotted data:

1. Add a variable to the x-axis.

2. On the Plot Types menu, click Histogram.
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Note:Show Normal PDF is available only when histogram is the plot type.

3. From the Analyze menu, click Show Normal PDF.

ncount

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

E

The normal PDF for the graph plots in the work area. The expression used to
calculate the PDF displays when selected.

You can click Hide Normal PDF on the Analyze menu to remove the PDF.

Using Shade Under Function

Use Shade Under Function to find the area of a selected region under a function
graphed in the work area.
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Select any function graphed in the Data & Statistics work area. For example, select
a previously graphed normal PDF.

From the Analyze menu, click Shade Under Function.
The pointer becomes a dotted vertical line and the boundary +/- e displays when

you position the mouse near the boundary on the left or right. You can click when oo
displays to set it as a boundary.

ncount

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
X

E

Select a point on the curve and click to indicate where to start shading under the
function. The direction in which you move next determines whether the region
shaded is on the left, right, or center of the curve.

Select a point on the curve and click to indicate the end boundary of the shaded
area. A region under the function is shaded based on the points you selected.

You can work with Shade Under Function in the following ways:

e Select the region to display the values for data points in the shaded area.

e Toremove the shading, right-click or Ctrl-click the shaded region and choose
Remove Shaded Region.

e To change the fill color of the shaded area, right-click or Ctrl-click the shaded
region, choose Color, choose Fill, and click a color.

e Use plot value to set the boundary to an exact number. When a boundary for
shading is set to a plotted value, you can change the plotted value to update
the shading.

e Edit a shaded region by clicking and dragging the edge at the starting or ending
boundary.
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Using Graph Trace

Graph Trace lets you move from one point on a graph to another to analyze variations
in the data. You can use Graph Trace mode to explore the data for the following
graphs.

e Graphs from Plot Function and Show Normal PDF
e Distribution curves (created in the Lists & Spreadsheet application)
e Movable Lines

e Regressions

e Caseplots

e Dot plots

e Scatter plots and X-Y line plots

e Box plots

e Histograms

e Barcharts

e Piecharts

To use Graph Trace

1. From the Analyze menu, click Graph Trace.

2. Press « or P to move across the plot.

The data representations enlarge and appear with a bold outline as you move
across them in Trace mode.

Customizing Your Workspace
Working with Color
All data points for a plotted variable display in the same color to distinguish them from

the data points of other variables. Data plotted by category and split plots are
automatically displayed in different colors to help you distinguish the data.

To emphasize or distinguish certain parts of your work, you can change the default
color for a variable’s data.

e Apply fill colors to objects, such as shading, or change the color for a variable’s
data points.

e Apply color to plotted lines (such as lines of regression) or movable lines.

Inserting a Background Image
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When using the computer software, you can insert an image as a background for a
Data & Statistics page. The file format of the image can be .bmp, .jpg, or .png.

1. From the Insert menu, click Image.
2. Navigate to the image that you want to insert.

3. Select it, and then click Open.
The image is inserted as a background.
For more information, see the Working with Images chapter.

Working with Text

The Insert Text tool lets you type text to describe details related to plots on the work
area.

1. From the Actions menu, click Insert Text.
A text box opens.

2. Type notes or descriptions in the text box.

i
2
o
§ The ages of infants
B in the formula
@
° stud;
]
3]
Q o Q0
(©) [0) (0] @ © Q (€]F)
T T T T T T T T T T T T
2.5 3.0 3.5 4.0 4.5 5.0 5.5 6.0 6.5 7.0 7.5 8.0 8.5
age

3. Customize the text to suit your needs.

* Move the pointer over the edges of the text box to drag the borders and change
the width or height.

e Click and grab the text box to move it near objects that relate to the text.

e Scroll to view additional text in a box by clicking the arrows at the top and
bottom edge.

e (Click outside of the text entry box to exit the Text tool.
e Hide text by clicking the Actions menu and clicking Hide Text.

e Change the color of text.
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Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.

6.68 1y
vl =1
_
5. o ﬂ(x):x2+v1

N0 \/ 1 fz(x)Zsin(ervz] 1g

-6.68

€ Horizontal slider for adjusting variable v/.
@ Minimized vertical slider for adjusting variable v.2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings ==
Varizble: 5] -]

Value: |1

Minimum: |-
Maimum: [5
Step Size: |Autornatic >

Style: [Horizontal ~ |

Display Digits: |Float3 ~ |
[ Minimized
Show Variable

Show Scale

[~ok-| [~cancel|

2. Enter the desired values, and click OK.
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The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles anytime by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimized slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The color of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

vl =1.

2:Settings. ..

2:Minimize
‘ 4:Animate

S:Delete

2. Click an option to select it.
Automatic Sliders in Graphs
Sliders can be created for you automatically in the Graphs application and in the

analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.
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Inferential Statistics

You can explore hypothesis tests and probability distributions in the Data & Statistics
application after entering the data on a Lists & Spreadsheet page.

Drawing Inferential Statistics Plots

The following example uses the Draw option of the normCdf() function to plot a
distribution model.

1. On a Lists & Spreadsheet page, select the column-formula cell (second cell from
the top) in column A.

2. From the Statistics menu, click Distributions, and click Normal Cdf.

Normal Celf (==
Lower Bound: I—9E999 -]
Upper Bound: |1 -

[T IO -
sf -
Draw: [¥] Shade area

3. Type the plot parameters into the Normal Cdf wizard.

4. Select the Draw check box to see the distribution plotted and shaded in
Data & Statistics.

Note: The Draw option is not available for all distributions.

5. Click OK.
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1 0.841345 mordet(x, 0, 1)

2 0.841345 | 2%

]

E 0.841345 8 6.504

4 0.841345 | [Area: .841345

5 0.841345 0.104

6 0.841345

0,00 =g

‘ ! 0'841345. v -2.0 0.0 2.0
BN —-ormedf(-9e999,1,0,1) x

Exploring Inferential Statistics Plots

After drawing the plot in the previous example, you can explore the effect of changing
the upper bound.

> Onthe Data & Statistics plot, drag the vertical line that represents the upper bound
toward the left or right.

As you drag, the formula is updated and the shaded area is recalculated.

A |3‘ ] 70‘.764

= =normcdf(-9.E999,-O| 0.40+ N

1 0.222434 ‘ /“ rippdt 0.1

> 0.222434 | | 2%%]

o

3 0.222434| | & _ |

4 0.222434 | ]

5 0.222434 0.104

6 0.222434

0.00 == flr'ecf: 2?2434 —

7 0.222434 |- PaRAR
—normedf(-9.£999,-0.76 x
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Notes Application

The Notes application lets you create and share text documents using the TI-Nspire™
handheld and computer software. Use Notes to:

e (Create study notes to reinforce learning, demonstrate your understanding of
classroom concepts, and to review for exams.

e Edit collaboratively by assigning different roles to individuals using your document
so that any edits appear in a different text format.

e Create and evaluate math expressions.

e Create correctly formatted chemical formulas and equations.

Adding a Notes Page

> To start a new document with a blank Notes page:
From the main File menu, click New Document, and then click Add Notes.
Handheld: Press [@lon], and select Notes |=...

> To add a Notes page in the current problem of an existing document:
From the toolbar, click Insert > Notes.

Handheld: Press and select Insert > Notes.

(2]
%~§h~ CA -[memrsis < |n A A B I U A A ame
N & =
[Moes 2]
4 1:Actions » |
2 Templates »
S lzinset o »
AIQFDvmat v
S'Miath Box Options »
J= s:catcutations » @

~Document1 x| ']

@ Notes tools — Available anytime you are in the Notes work area.

@ Text formatting toolbar - Lets you change size, color, bold, and other text
properties.

@ Notes work area -- The area where you type and format text.
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Using Templates in Notes

Use the options on the Templates menu to select a format for your Notes page.

Menu Option Function
FE'H'I 2: Templates
==
N Creates a template to enter question and answer
-1 1: Q&A text.
i Creates a template to enter statement and reason
L--1 2: Proof text.
HE L freeform .
L 13 Default ets you type freeform text
@ Toggles to show or hide the Answer in a Q&A
4:Hide Answer format.
(Q&A)

Selecting a Template

Complete the following steps to select and apply a template:

1. From the Notes menu, click .

2. From the menu, click the template you want to apply.

Handheld: From the Notes work area, press [menu], and then press P to display the
menu options.

The Notes page is displayed in the format you selected.
Using the Q&A Template

Use the Q&A template to create questions and answers. You can show or hide the
answer so you can create questions for review and hide the answers. When you use
the document as a study aid, you can verify that your answers are correct.

Press Tab to move the text cursor between the Question and Answer areas of the
template.

Using the Proof Template

The proof template provides an outline structure for statements and corresponding
reasons.
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Press Tab to move the text cursor between the Statements and Reasons areas of the

template.

2] 1.1 /1.2 *Doc rap [l X
Statements Reasons
What is the

circumference oﬁ

Formatting Text in Notes

Text formatting lets you apply visual properties, such as bold and italic, to your text.

Ordinary text. Apply most combinations of bold, italic, underline, superscript,
subscript, and strikethrough formatting. Select font and font size for any character.

Text in a math expression box. Apply formatting and enter math exponents and
math subscripts for variable names. Select font and font size. Font size affects all
text in the box.

Text in a chemical equation box. Apply formatting. Select font and font size. Font
size affects all text in the box. Superscript and subscript are handled automatically.

Selecting Text

>

Drag from the starting point to the ending point to select the text.

Handheld: If you are using the Q&A or Proof template, press to place the
cursor in the area containing the text. Use the Touchpad to place the cursor at the
start or end of the text to be selected. Hold down [¢shift], and use the Touchpad to
select the text.

Applying a Text Format

1.
2.

Select the text that you want to format.

On the formatting toolbar, click the formatting icons (such as ‘B for bold) to toggle
them, or click to select a font and font size.

Handheld: Click [menu], and then select Format > Format Text.

The changes are applied to the text as you make selections.
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Note: The toolbar shows only the icons that are applicable to the type of text
selected. For example, superscript (") and subscript () are shown only for
ordinary text.

Using Color in Notes

When working in the Notes application on a desktop, use the & (fill color) or the &
(text color) options on the Documents Workspace toolbar to emphasize words,
calculations, and formulas.

You can also apply color to text when working in the Notes application on the TI-
Nspire™ CX handheld.

Changing Text Colors

1.

3.

Select the text you want to change to another color. You can select a sentence,
phrase, word, or a single letter. You can also select a math expression box, a
chemical equation box, or individual characters in a calculation, formula, chemical
equation, or math template.

From the Documents Workspace toolbar, click &.

Handheld: Press [doc+], and then click Edit > Text Color.
The Text Color palette opens.

Click a color to apply it to the selected text.

Applying a Background Color

You can apply a background color to highlight selected characters in ordinary text, text
in a math expression, or text in a chemical equation box.

1.
2.

Select the text.

From the Documents Workspace toolbar, click the arrow next to &

Handheld: Press [docv], and then press Edit > Fill Color.
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The Fill Color palette opens.

3. Click a color to apply it to the selected text.
Inserting Images

When working in the Notes application on a desktop, use the Images option on the
Insert menu to add an image to a Notes page.

Note: The option for inserting an image is not available when working on a handheld.
However, you can transfer a file containing an image from your computer to a TI-
Nspire™ CX handheld.

1. Click Insert > Image from the Documents Toolbar.
The Insert Image window opens.

2. Navigate to the folder where the image is located.

3. Select the image, and then click Open to insert the image into the Notes work
area. Valid files types are .jpg, .png, or .omp.

4. To type text around the image, place the cursor in front of the image or after the
image, and then type the text.

Resizing an Image
Complete the following steps to resize an image.

1. Click the image to select it.

2. Move the pointer to the edge of the image.
The pointer changes to a left-right arrow symbol.
3. Drag the image to make it smaller or larger.

For more information, see Working with Images.

Inserting Items on a Notes Page

When working with the Notes application, open the Insert menu to insert a math
expression, chemical equation, shape symbol, or a comment.

Menu Menu Option Function
Name

e 1 9.

1% 1 3: Insert

L1

=i Lets you insert a math expression.
=i 1: Math Box

-(en) M

i} 5. Chem box Lets you insert a chemical formula or equation.
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Menu Menu Option Function
Name
-[en] E
2 Marks the selected text as an angle, triangle, circle,
L% 2:sh i
: Shape line, segment, ray, or vector.
(:) Lets you type text that is italicized and prefaced with
3 Teacher or Reviewer.
Comment

Inserting Comments in Notes Text

You can insert Teacher or Reviewer comments into a Notes application. Comments are
easy to distinguish from the original text.

1. Define the type of comments you are inserting (Teacher or Reviewer):
e PC: From the Insert menu, click Comment, and then click Teacher or Reviewer.

e Handheld: While in the Notes work area, press to display the Notes
menu. Press Insert > Comment, and then select either Teacher or Reviewer.

2. Type your text.

Text that you type appears in italics.

1.1 1.2 |3 *Doc raD [I] X

a

Question

What is the atomic weight of Hydrogen?

[Teacher: This is a good question.]

Answer ©®

Inserting Geometric Shape Symbols

You can use geometric shape symbols to designate selected text as geometric objects,
such as an angle, circle, or line segment.

To insert a shape symbol, position the cursor where you want it, and then do the
following:

e PC: From the Insert menu, click Shapes, and then select the shape to apply.
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e Handheld: Press to display the Notes menu. On the Insert menu, click Shapes,
and then select the shape to apply.

& 1.1 13 *Doc rap [I] X

a

Question

M/hat is the area of AABC?

What is the circumference of ®C?

What is the length ofA_B.

Answer ©

v

Entering Math Expressions in Notes Text

You can include math expressions in Notes text, using the same tools as in other TI-
Nspire™ applications.

Math expression boxes have attributes that allow you to control how the expression is
displayed.

Menu Menu Function
Name | Option

5: Math Box

Options
E When a math box is selected, this option opens a dialog box
1 allowing you to customize the math box. You can hide or show
Math Box input or output, turn off calculation for the box, insert symbols,

Attributes | change display and angle settings, and allow or disallow the
wrapping of expressions and the display of warning indicator
after they have been dismissed. You can change the attributes
of multiple selected math boxes at the same time.

'& Displays a warning indicator after the warning has been
2: dismissed.

Show
Warning

Info

@ 3 Displays an error after the error has been dismissed.

Show
Error
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Entering an Expression
1. Inthe Notes work area, position the cursor where you want the expression.

2. From the Insert menu, select Math Box.
—or—
Press Ctrl + M (Mac®: Press #6+ M).

An empty math expression box is displayed.
3. Type the expression in the box. You can use the Catalog, if necessary, to insert a
function, command, symbol, or expression template.

4. To exit the math box, click anywhere outside it.
Evaluating and Approximating Math Expressions

You can evaluate or approximate one or more expressions and display the results. You
can also convert selected text and multiple math expression boxes into a single math
expression box. Notes automatically updates expressions and any variables used.

Menu Menu Option Function
Name
<4 1:Actions

= Evaluates the expression.
Lt 1: Evaluate - P

= ). Approximate Approximates the expression.

(etn] [enter]

Replaces the selected part of the expression

g,
3: Evaluate and with the result.

replace
o Deactivates the current or selected item (box
4: Deactivate or boxes)
O+ . Deactivates all boxes in the current Notes
O+ 5: Deactivate All -
application.
~0 6. Activate Activates the current or selected previously

deactivated item.

Activates all boxes in the current Notes

<0
=0 7: Activate All L
application.
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Evaluating or Approximating an Expression

To evaluate or approximate an expression, place the cursor anywhere in the math
expression box and then do the following:

e Windows®: On the Actions menu, click Evaluate or Approximate. You can also use
Enter to evaluate or Ctrl + Enter to approximate.

e Mac®: Press 6 + Enter to approximate.

e Handheld: Press to display the Notes menu. On the Actions menu, select
Evaluate.

The result replaces the expression.

Evaluating Part of an Expression

To evaluate part of an expression, select the text or part of the math expression. Then
do the following:

» On the Actions menu, click Evaluate and Replace.

Handheld: Press to open the Notes menu. Select Actions, and then select
Evaluate Selection.

The result replaces the selected part only.

Breaking Long Calculations

Some calculations may take a long time. Notes indicates that the handheld is
performing a long calculation by displaying a busy icon. If a calculation is taking more
time than you want to spend, you can end the calculation.

To stop the function or program in progress, do the following:

e Windows®: Hold down the F12 key and press Enter repeatedly.

e Mac®: Hold down the F5 key and press Enter repeatedly.
¢ Handheld: Hold down the key and press repeatedly.

Showing Warnings and Errors

If a calculation in Notes results in a warning or error, you can view the warning or error
again even after you have dismissed the dialog box.

To display a warning or error in Notes after you have dismissed the dialog box, do one
of the following:
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e  Windows®: Right-click and select Show warning info or Show error.
e Mac®: # + click and select Show warning info or Show error.
Note: You can change your settings so that warnings do not appear at all. The showing

of warning indicators is controlled by the Math Box Attributes dialog box. See Changing
the Attributes of Math Expression Boxes.

Converting Selected Items to Math Expression Boxes

To convert items to math expression boxes:

1. Select the text, or combination of text and existing math expression box, that you
want to evaluate.

2. From the Actions menu, click Convert to Math Expression Box.

Using Math Actions

Math Actions are available on Notes, Scratchpad, and Calculator pages.

When you display the context menu for a selected expression or equation, the menu
may include a Math Actions submenu that lists the available actions. Each action might
prompt you for any needed parameters.

The specific math actions listed depend on:

e The type of expression or relation.

e The operating system in use (Numeric, Exact Arithmetic, or CAS).

e Any restrictions imposed by an active Press-to-Test session.

Example of Math Actions in Notes

1. Insert a math box, and type the equation x2+3x+1=0, but don't press Enter yet.
KRN *Doc rap @ X

P2
3\'-",'3:\"','1?04

2. Display the context menu of the equation, and select Math Actions.
Windows®: Right-click the equation.
Mac®: Hold #, and click the equation.

Handheld: Point to the equation, and press (menu].
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I 1.1 Show Warning Info m

a5 2 Graph
X_*3 Math Actions li Solve Numerically ...
4 Cut
S Copy
6 Paste
7 Delete
8 Format text...
9 Color »
A Math Box Attributes...
B Actions »

I 1.2 |1 1 Show Warning Info m
2 ,..‘2 Graph
e —
4 Cut 2 Try to Factor ...
5 Copy 3 Complete the Square ...
6 Paste 4 Solve Numerically ...
7 Delete
8 Format text...
9 Color 4
A Math Box Attributes...
B Actions »

Numeric and Exact Arithmetic OS

3. Select the action to perform:

CAS OS

- Solve Numerically for Numeric and Exact Arithmetic OS.

- Solve for CAS OS.

You are prompted to enter parameters. For example, Numeric Solve prompts for
the variable of interest, initial guess, lower bound, and upper bound.

4. Type a value for each parameter. When options are available, you can click an

arrow to make a selection.

«EER» *Doc rao [l X 12 1.3 1.4 LY rao [ X
"5 7" Solve Numerically gy L
X HExH X +3x+1E0 Solve
e ]
Solve for
] .
OK | Cancel
Cancel
Numeric and Exact Arithmetic OS CAS OS

5. Click OK to construct the completed expression and place it in the math box.

nSolve(r2+ar+1=o,x=—2) l —ssvs—]i

sol.ve,(t.z. +3x+l =.0,x]

Numeric and Exact Arithmetic OS

6. Press Enter to complete the action.

CAS OS

» -2.61803

5
nSolve{x“ +3-x+ 1=0_x=-2)|-5-£\‘£- 1

Numeric and Exact Arithmetic OS

so]ve(x2+3- X+ 1=O,x)

({5 +3 5 -3
X= or x=
2 2

CAS 0S
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7. As a further exploration, drag through the math box to select x2+3-x+1. Do not

include the "=0" portion.

nSolvelx2+3: x+ ll=0,x=-2)|—55x5—1
ro2.61803 &

Numeric and Exact Arithmetic OS

solve(x2+3- x+1‘=0,x}
B Fe

r X= or x=

CAS OS

8. Display the context menu for the selected text, select Math Actions >
Find Roots of Polynomial, and press Enter to complete the action.

The action and its result are shown in a new math box.

2
pol Roots(t"+3-.t+1,x)
> 1~3.61803,~0.381966}

Numeric OS

Tips for Using Math Actions in Notes

polyRoots (‘Cz +3x+ l,x)

=

Exact Arithmetic and CAS OS

> For a previously evaluated expression, click in the expression and then display its

context menu.

When you select an action, it replaces the expression.

> For a displayed result, click in the result and then display its context menu.

When you select an action, it appears in a new math box.

> For a portion of an expression or result, select the portion, and then display the

context menu.

When you select an action, it appears in a new math box.

Graphing from Notes and Calculator

You can graph a function or relation directly from its context menu. This feature is

available for many functions and relations on Notes, Scratchpad, and Calculator pages.
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=
1 She Varning Infc

relZ(xJ-): >
ut * Done

Paste
Delete » 1 ]

4
5
6
7 Format text... -0 ‘asin(y) 0
8
9

Color 4
Math Box Attributes...
A Actions 4

-13.42

If page layout options allow, the graph appears on the same page as the function or
relation. Otherwise, the graph appears on a separate Graphs page.

The type of graph created depends on:

e The type of function or relation.
e Any restrictions imposed by an active Press-to-Test session.
Example of Graphing from Notes

This example uses a Notes page to explore a quadratic function interactively.

1. Insert a math box on a new Notes page, and enter the following function
definition:

Define f1 (x) =x2-1 -x-4

2. Display the context menu of the Define statement.
Windows®: Right-click the statement.
Mac®: Hold &8, and click the statement.

Handheld: Point to the statement, and press (menu] .

%

1 Sh Narning Inf

6 Delete

7 Format text...

8 Color »
9 Math Box Attributes...
A Actions v

3. Select Graph from the context menu.

The graph appears. The graph and the math box are linked so that any adjustment
to one affects the other.
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Define fl(\') . 1542 'y

Lone
2
="-1x-4

L b
w0 \ 1'/'/ """ 10
fl(\’}=A =1x

-13.42

4. Explore the relationship between the defined function and its graph:

- Drag the ends or center of the graph to manipulate it, and observe the changes
to the function definition.

—or—

- Edit the defined function in the math box, and observe the changes to the
graph.

Define f1(x) a2ty

=0 1',\'2+0 52'x

-5.36

» Done /
1 X,

/
graph f1
%

Inserting Chemical Equations in Notes

Chemical equation boxes (chem boxes) make it easy to type chemical formulas and

equations, such as CHa + 202 » CO: + 2IH:0.
As you type in a chem box, most of the formatting work is handled automatically:

e Correct capitalization of most element symbols, such as Ag and Cl, is automatic.

e Leading digits are treated as coefficients and are shown at full size. Numbers that
follow an element or a closed parenthesis are converted to subscripts.

e The equals “=" symbol is converted to a yields “=" symbol.
Notes:

e Equations in a chem box cannot be evaluated or balanced.

e Element capitalization may not work in every situation. For example, to enter
carbon dioxide, CO_, you must manually capitalize the O. Otherwise, typing “co”
would result in“Co,” the symbol for cobalt.

Entering a chemical equation

1. Inthe Notes work area, position the cursor where you want the equation.
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2. From the Insert menu, select Chem Box.
—or—
Press Ctrl + E (Mac®: Press £+ E).

An empty chemical equation box is displayed.

L

3. Type the equation in the box. For example, to represent sulphuric acid, type
h2s04, capitalizing the O manually.

The chem box automatically formats the text as you type:

S04

4. If you need superscripts for ionic equations, type a caret symbol (*) and then the
text.

2Mn2’|

5. Use parentheses to indicate whether a compound is solid (s), liquid (), gas (g), or
aqueous (aq).

2Cl(aq) + 2Ag'(aq) > 2AgCl(s)
6. To exit the chem box, click anywhere outside it.
Deactivating Math Expression Boxes

Calculations are by default activated, which means that results automatically update
when you evaluate or approximate an expression. If you don’t want results to
automatically update, you can deactivate a math expression box, group of boxes, or the
entire application.

Deactivating a Box or a Group of Boxes

To deactivate a box or a group of boxes:

1. Select the box or boxes that you want to deactivate.
2. Deactivate the selected box or boxes:

e Windows®: Click Actions > Deactivate (or right-click and then click Actions >
Deactivate).

e Mac®: Click Actions > Deactivate (or # + click and then click Actions >
Deactivate).

e Handheld: Press to open the Notes menu. From the Actions menu, select
Deactivate.

450 Notes Application



Note: You can manually update a deactivated box or boxes by selecting the box or
boxes and using the process described in Evaluating and Approximating Math
Expressions.

Deactivating All Boxes in the Notes Application

To deactivate all boxes in the Notes application:

>

With a document open, place your cursor in the Notes application that you want to
deactivate and select Deactivate All.

e Windows®: Click Actions > Deactivate All or right-click and click Actions >
Deactivate All.

e Mac®: Click Actions > Deactivate or 3+ click and click Actions > Deactivate.

e Handheld: Press to display the Notes menu. On the Actions menu, click

Deactivate.

Note: When you use this option in Q&A and Proof templates, Deactivate All
deactivates only the math boxes in the current work area.

Changing the Attributes of Math Expression Boxes

You can change attributes in one or more math expression boxes at the same time.
Controlling the attributes in math expression boxes allows you to do the following:

Show or hide the input or output, or prevent calculation in the box.
Select a symbol separator using Insert Symbol.
Choose the number of digits to display in the output of a math expression.

Select angle settings so you can use a combination of radian, degree, and gradian
angle measures in the same Notes application.

Select whether to allow math expressions to wrap.

Select whether to show or hide warning indicators.

To change the attributes of one or more boxes, do the following:

1.
2.
3.
4.

Select the box or boxes that you want to change.
On the Math Box Options menu, click Math Box Attributes.
Use the menus or selection boxes to make your selections.

Click OK to save or Cancel to abandon the change.

Note: Math expression boxes recalculate automatically after you have made attribute
changes and saved the changes.

Undoing Changes to Math Expression Boxes

>

To undo changes you have made to a math expression box, press Ctrl+Z.
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Using Calculations in Notes

In the Notes application, the options on the Calculations menu enable you to perform
calculations. The calculations are described in the following table.

Important Information to Know

Notes does not support editing programs. Use Program Editor instead.

Notes does not support executing Lock or Unlock commands. Use Calculator
instead.

Notes does not display intermediate results obtained using the "Disp" command.
Use Calculator instead.

Notes does not support user-defined dialog boxes obtained using the "Request,"
"RequestStr," or "Text" commands. Use Calculator instead.

Notes does not support the execution of multiple statistics commands that produce
stat. variables.

Menu
Name

Menu
Option

Function

.I-E 6: Calculations

Define a variable in a Note using the Calculator application.

+cl 1:

Define

Variables

th Use tools from the Calculator Number menu, including Convert

272 to Decimal, Approximate to Fraction, Factor, Least Common

Number Multiple, Greatest Common Divisor, Remainder, Fraction
Tools, Number Tools, and Complex Number Tools.

o Use tools from the Calculator Algebra menu, including

T3 K K . .

Algebra Numerical Solve, Solve System of Linear Equations, Polynomial
Tools.

_[d Use tools from the Calculus menu including Numerical

a: Derivative at a Point, Numerical Definite Integral, Sum,

Calculus Product, Numerical Function Minimum, and Numerical
Function Maximum.

M=y Use tools from the Calculator Algebra menu, including Solve,

(CAS): Factor, Expand, Zeros, Numerical Solve, Solve System of

Algebra Equations, Polynomial Tools, Fraction Tools, Convert
Expressions, Trigonometry, Complex, and Extract.

_[a' Use tools from the Calculus menu including Derivative,

(CAS)‘} Derivative at a Point, Integral, Limit, Sum, Product, Function
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Menu Menu Function
Name Option

Calculus Minimum, Function Maximum, Tangent Line, Normal Line, Arc
Length, Series, Differential Equation Solver, Implicit
Differentiation, and Numerical Calculations

Use tools from the Calculator Probability menu, including
55. ) Factorial, Permutations, Combinations, Random, and
Probability | pistributions.

i Use tools from the Calculator Statistics menu, including Stat
_63_ Calculations, Stat Results, List Math, List Operations, and

Statistics others.

[u u] Use tools from the Calculator Matrix & Vector menu, including

=el 7 Create, Transpose, Determinant, Row-Echelon Form, Reduced

Matrix & Row-Echelon Form, Simultaneous, and others.

Vector

% € Use tools from the Calculator Finance menu, including Finance
8:

Solver, TVM Functions, Amortization, Cash Flows, Interest

Finance Conversions, and Days between Dates.

Note: For more information, see the Calculator chapter.

Exploring Notes with Examples

This section shows you how the Notes application works with other applications to
automatically update results.

Example #1: Using Notes to Explore Roots of a Quadratic Function

1. Open a new document and select the Notes application.

2. Define a function in a math box, evaluate, and hide the output using the Math Box
attributes.

2

Define fI(x) =2 +3x72'

Math Box Attributes (Current)

Input & Output: Show Input & Output ~ ‘

|
Insert Symbot: [ShoW Input & Output
IHide Input

Display Digits: [NFPFSNENY

Angle: [No Calculation
@ Wrap expressions
) Show warning indicator

[Fok] [comeai]
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3. Type some more text; for example: Real Roots of f1l(x) are:
4. Inanew math box, type: polyRoots (£f1 (x) ,x).

5. Press Enter and hide the input of this math box by using the Math Box attributes
dialog box.

6. Use the Page Layout toolbar icon to select the split layout.

” -~
Define F{x)=2x+3x-2
Real roots of polynomial f1(x) are:
{ B l }

) v

text (ab)

-10 (i3] 10
oy -3.28

7. Add the Graph application and plot f1(x).

See how the roots of /1 change when the function is modified in Graph.

-~
Define f1 (.‘r)=2-1'3+4 x+3
Real roots of polynomial f1(x) are:
-
3. 28
=10 a2 10
L -3.28

Example #2: Using Notes to Explore Data Sampling

This example shows how to create a sampling distribution of sample means drawn
from a given population. We will be able to watch the sampling distribution take shape
for a given sample size and describe its characteristics. You can change the population
and the sample size.

1. Set up the population and the sample size.

a) Type Create sample data:
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b)

c)

d)

e)

Insert a math expression box and define the population. For example, type
population:=seq(n,n,1,50).

Press Enter and hide the output using the Math Expression Box Attributes
dialog box.
Insert a math expression box and define the sample size. For example, type

size:=5.

Press Enter and hide the output using the Math Expression Box Attributes
dialog box.

Set up the initialization.

a)
b)

c)

d)

Type Start taking samples:

Insert a math expression box and set the initial values for the number of
samples (num) and the list of sample means (sampmeans). Type:

num:=0:sampmeans:={}

Press Enter and hide the output using the Math Expression Box Attributes
dialog box.

Deactivate the math expression box using Actions > Deactivate. The
deactivation will prevent the content of that math box from being overwritten
when the values for num and sampmeans change. The deactivated math box
will be shown with the light color background.

Set up Data & Statistics for the sampling.

a) Change the page layout and insert Data & Statistics.

b) Click on the horizontal axis and add sampmeans list.

c) Change the window setting: XMins=1 and XMax = 50.

d) You can also set up the plot of the mean of sample means using Analyze > Plot
Value.

Define population and sample size: =

population:=seqir,n,1,50) and size:=5

Start taking samples:
Press Enter to start taking samples

num:=0:sampmeans ={[}}

T T T T T T T T
5 10 15 20 25 30 35 40 45
sampmeans
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4. Enter the instructions to add data.
a) Type Create new samples:
b) Insert a math expression to define the sample (sample) and update the

number of samples and the list of sample means. Type:

num:=num+l:sample:=randsamp (population,size):
sampmeans :=augment (sampmeans, {mean (sample) })

c) Press Enter, hide the output, and turn off the expression wrapping using the
Math Expression Box Attributes dialog box.

d) Deactivate the math expression box using Actions > Deactivate to prevent the
contents of the math box from changing when num and sampmeans values are
reinitialized.

e) Create math expression boxes that display the current number of experiments
(num), sample (sample), and the list of sample means (sampmeans).

Define population and sample size:

population:=seq(r,,1,50) and size:=5 V1 := mean(sampm eans)
=29.8

Start taking samples

Press Enter to start taking samples

num:=0:sampmeans:={ |

e new sampls

Press Enter to add new samples.
num:=num-+1: sample:=randsamp(popula

Data after 1 sample(s):
sample = {21,26,8,46 48}
149

sampmeans = q

5 10 15 20 25 30 35 40 45
Sampmeans

5. Now you are ready to explore. Add more samples by simply pressing Enter when
you are in the math expression box in the "Create new samples" section.

Note: You can also automate the sampling process by using a For ... EndFor loop.

Define population and sample size al
populatlon‘:seq(n,n, 1,50) and size:=5 Vi mean(sampmeans)

=25.346
Start taking samples

Press Enter to start taking samples
num:=0:sampmeans:={i

If new sampls

Press Enter to add new samples
num:=num-+1: sample: =sandsamp(popula

Data after 100 sample(s
sample = {17,16,36,38,9}
sampmeans

5 10 15 20 25 30 35 40 45
sampmeans
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You can also change the sample size and restart the sampling.

Define population and sample size:
population =seq(7r,n, 1,50) and size:=3

Start taking samples
Press Enter to start taking samples

num:=0:sampmeans:=

' new sampl

Press Enter to add new samples
num:=num-+1 sample:=|andsamp(popula

Data after 100 sample(s
sample = {17,21,20}
sampmeans

v :mean[sampneans )

=25.1133

5 10 15 20 25 30
Sampmear

ampmean:

s

35 40 45

Notes Application
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Data Collection

The Vernier DataQuest™ application is built into the TI-Nspire™ software and the
operating system (OS) for handhelds. The application lets you:

Capture, view, and analyze real-world data using a TI-Nspire™ CX Il handheld, a
Windows® computer, or a Mac® computer.

Collect data from up to five connected sensors (three analog and two digital) using
the TI-Nspire™ Lab Cradle.

Important: The TI-Nspire™ CM-C Handheld is not compatible with the Lab Cradle
and only supports the use of a single sensor at a time.

Collect data either in the classroom or at remote locations using collection modes
such as time-based or event-based.

Collect several data runs for comparison.

Create a graphical hypothesis using the Draw Prediction feature.

Play back the data set to compare the outcome to the hypothesis.

Analyze data using functions such as interpolation, tangential rate, or modeling.
Send collected data to other TI-Nspire™ applications.

Access sensor data from all connected sensor probes through your TI-Basic
program.

Adding a Vernier DataQuest™ Page

Note: The application is launched automatically when you connect a sensor.

Starting a new document or problem for each new experiment ensures that the
Vernier DataQuest™ application is set to its default values.

>

>

To start a new document containing a data collection page:

From the main File menu, click New Document, and then click Add Vernier
DataQuest™.

Handheld: Press [@lon], and select Vernier DataQuest™ .
To insert a new problem with a data collection page into an existing document:

From the toolbar, click Insert > Problem>Vernier DataQuest™.

Handheld: Press and select Insert > Problem > Vernier DataQuest™.
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Vernier DataQuest™ ES
25.9 c
MO 1:Experiment 3
EE 20t D Temperature
& g crapn il [ 102.71 «kpa
IgﬂAnalyzE 3
@ 1 samples/s Pressure
Hg 2 View ' Duration
|8 6:0ptions » 180 s
» 7.Send To... 3

(1] Vernier DataQuest™ Menu. Contains menu items for setup, collection, and
analysis of sensor data.

@ Details view. Contains buttons for starting data collection BN, changing
collection settings | # , marking collected data | @ |, storing data sets| ¥ , and
tabs for managing multiple data runs.

View selection buttons let you choose from Meter view &, Graph view | ¥,
or Table view B .

© Data work area. The information displayed here depends on the view.

Meter. Displays a list of sensors that are currently connected or set up in
advance.

Graph. Displays collected data in a graphical representation, or displays the
prediction before a data collection run.

Table. Displays collected data in columns and rows.

What You Must Know
Basic Steps in Performing an Experiment
These basic steps are the same no matter which type of experiment you perform.

Start the Vernier DataQuest™ Application.

Connect sensors.

Modify sensor settings.

Select the collection mode and collection parameters.
Collect data.

Stop collecting data.

Store the data set.

Save the document to save all data sets in the experiment.

L X N O LA WN R

Analyze the data.
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Sending Collected Data to Other TI-Nspire™ Applications

You can send collected data to the Graphs, Lists & Spreadsheet, and Data & Statistics
applications.

» From the Send To menu, click the name of the application.

A new page showing the data is added to the current problem.

About Collection Devices

You can select from a variety of sensors and interfaces to collect data while running
the Vernier DataQuest™ application with TI-Nspire™ software.

Multi-Channel Sensor Interfaces

Multi-channel sensor interfaces let you connect more than one sensor at a time.

Sensor Interface Description

This sensor can be used with a handheld, a computer, or as a
stand-alone sensor.

The sensor interface allows you to connect and use one to five
sensors at the same time. It can be used in the lab or at a
remote collection location.

The Lab Cradle supports two digital sensors and three analog
sensors.

The Lab Cradle also supports high-sample data collection
sensors, such as a hand-grip heart rate or a blood pressure
monitor.

After using the Lab Cradle as a remote sensor, you can download
data to either a handheld or computer.

Texas Instruments
TI-Nspire™ Lab
Cradle

Single-Channel Sensor Interfaces

Single-channel sensor interfaces can only connect to one sensor at a time. These
sensors have either a mini-USB connector for a handheld or a standard USB connector
for a computer. For a complete list of compatible sensors, see Compatible Sensors.

460 Data Collection



Sensor Interface Description

This sensor interface is used with handhelds. It has a
mini-USB connector so it can be plugged directly into
the handheld.

Connect sensors to Vernier EasyLink® to:

e Measure barometric pressure.

Vernier EasyLink® e Measure the salinity of a solution.

¢ Investigate the relationship between pressure
and volume (Boyles’ Law).

This sensor interface is used with computers. It has a
standard connector so it can be plugged into a
Windows® or Mac® computer.

Connect sensors to Vernier GolLink® to:
e Measure the acidity or alkalinity of a solution.

e Monitor greenhouse gases.

e Measure sound level in decibels.
Vernier Go!Link®

Types of Sensors

e Analog sensors. Temperature, light, pH, and voltage sensors are analog sensors and
require a sensor interface.

¢ Digital sensors. Photogates, radiation monitors, and drop counters are digital
sensors. These sensors can only be used with the TI-Nspire™ Lab Cradle.

e Direct-connect USB sensors. These sensors connect directly to a handheld or
computer and do not require a sensor interface.

Sensors for Handhelds

The following lists some sensors you can use with a handheld.

Sensor Description

This analog sensor connects directly to TI-Nspire™ CX Il
handhelds through the mini-USB port. It is used to explore
and graph motion.

This sensor automatically launches the Vernier DataQuest™
application when you connect it to a handheld. Data
collection begins when you select the Motion Match
function.

This sensor collects up to 200 samples per second.

Use this sensor to:

e Measure position and speed of a person or object.

Texas Instruments e Measure the acceleration of an object.
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Sensor Description

CBR 2™

Vernier EasyTemp®
temperature sensor

This analog sensor connects directly to TI-Nspire™ CX Il
handhelds through the mini-USB port and is used to collect
temperature ranges. You can design experiments to:

Collect weather data.

Record temperature changes due to chemical
reactions.

Perform heat fusion studies.

Sensors for Computers

The following table lists some sensors you can use with a computer.

Sensor

Description

Vernier Go!Temp®
temperature sensor

This analog sensor connects to the computer’s USB
port and is used to collect temperature ranges.

You can use this sensor to:
e Collect weather data.

e Record temperature changes due to chemical
reactions.

e Perform heat fusion studies.

Gol Mation

Vernier Go!Motion® motion
detector

This analog sensor connects to the computer’s USB
port and is used to measure acceleration, speed, and
velocity.

Use this sensor to:

e Measure position and speed of a person or
object.

e Measure the acceleration of an object.

Compatible Sensors

The following sensors can be used with the Vernier DataQuest™ application.

e 25-g Accelerometer
e 30-Volt Voltage Probe
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3-Axis Accelerometer

Low-g Accelerometer

CBR 2™ - Connects directly to handheld USB port
Go!Motion® - Connects directly to computer USB port
Extra Long Temperature Probe

Stainless Steel Temperature Probe

Surface Temperature Sensor

Ammonium lon-Selective Electrode
Anemometer

Barometer

Blood Pressure Sensor

C02 Gas Sensor

Calcium lon-Selective Electrode

Charge Sensor

Chloride lon-Selective Electrode

Colorimeter

Conductivity Probe

High Current Sensor

Current Probe

Differential Voltage Probe

Digital Radiation Monitor

Dissolved Oxygen Sensor

Dual-Range Force Sensor

EasyTemp® - Connects directly to handheld USB port
EKG Sensor

Electrode Amplifier

Flow Rate Sensor

Force Plate

Gas Pressure Sensor

Go!Temp® - Connects directly to computer USB port
Hand Dynamometer

Hand-Grip Heart Rate Monitor

Instrumentation Amplifier

Light Sensor

Magnetic Field Sensor
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Melt Station

Microphone

Nitrate lon-Selective Electrode

02 Gas Sensor

ORP Sensor

pH Sensor

Relative Humidity Sensor
Respiration Monitor Belt (Requires Gas Pressure Sensor)
Rotary Motion Sensor

Salinity Sensor

Soil Moisture Sensor

Sound Level Meter

Spirometer

Thermocouple

Tl-Light - Sold only with the CBL 2™
TI-Temp - Sold only with the CBL 2™
TI-Voltage - Sold only with the CBL 2™
Tris-Compatible Flat pH Sensor
Turbidity Sensor

UVA Sensor

UVB Sensor

Vernier Constant Current System
Vernier Drop Counter

Vernier Infrared Thermometer
Vernier Motion Detector

Vernier Photogate

Voltage Probe

Wide-Range Temperature Probe

Connecting Sensors

Direct-connect USB sensors, such as the Vernier Go!Temp® temperature sensor (for
computers) or the Vernier EasyLink® temperature sensor (for handhelds), connect
directly to the computer or handheld and do not need a sensor interface.

Other sensors require a sensor interface such as the TI-Nspire™ Lab Cradle.
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Connecting Directly

> Attach the cable on the sensor directly to the computer's USB port or to an

appropriate port on the handheld.

Connecting through a Sensor Interface

1. Attach the sensor to the sensor interface using either the mini-USB, USB, or BT

connector and the appropriate cable.

2. Attach the interface to a computer or handheld using the appropriate connector

and cable.

Note: To attach a handheld to a TI-Nspire™ Lab Cradle, slide the handheld into the

connector at the bottom of the Lab Cradle.

Setting Up an Offline Sensor

You can predefine meter settings for a sensor that is not currently attached to a

computer or handheld.

You cannot use the sensor offline, but you can prepare the experiment for it and then
attach it when ready to collect the data. This option makes it faster to share a sensor
during a lesson or lab in which there are not enough sensors for everyone.

1. From the Experiment menu, select Advanced Set Up > Configure Sensor > Add

Offline Sensor.

The Select Sensor dialog box opens.

Select Sensor

Select Sensor '

25G Accelerometer
3-Axis Accelerometer (X)
Z-Axis Accelerometer (v)
3-Axis Accelerometer (£)
Low-g Accelerometer

Ammonium 15E

Anemometer

2. Select a sensor from the list.

Click the Meter View tab & |.

4. Click the sensor you have added, and modify its settings.

The settings will be applied when you attach the sensor.

Removing an offline sensor

1. From the Experiment menu, select Advanced Setup > Configure Sensor.

2. Select the name of the offline sensor to remove.
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3. Click Remove.
Modifying Sensor Settings

You can modify how the sensor values are displayed and stored. For example, when
using a temperature sensor, you can change the unit of measure from Centigrade to
Fahrenheit.

Changing Sensor Measurement Units
Measurement units depend on the selected sensor. For example, units for the Vernier
Go!Temp® Temperature sensor are Fahrenheit, Celsius, and Kelvin. Units for the

Vernier Hand Dynamometer (a specialized force sensor) are Newton, Pound, and
Kilogram.

You can change the units before or after you collect data. The collected data reflects
the new measurement unit.

1. Click Meter view @ to display the connected and offline sensors.

2. Click the sensor whose units you want to change.

3. Inthe Meter Settings dialog box, select the unit type from the Measurement Units
menu.

Meter Settings @

Measurement Units

Link to list: (e.g. 'runl.temperature’

[¢] Apply changes to all Data Sets

Color: |l Blue -
Point Marker: IO Pentagon -
[~0k~| [-~cancel
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Calibrating a Sensor

When the software or handheld detects a sensor, the calibration for that sensor
automatically loads. You can calibrate some sensors manually. Other sensors, such as
the Colorimeter and the Dissolved Oxygen Sensor, must be calibrated to provide useful
data.

There are three options for calibrating a sensor:

e Manual Entry

e Two Point

e Single Point

Refer to the sensor’s documentation for specific calibration values and procedures.

Setting a Sensor to Zero

You can set the standing value of some sensors to zero. You cannot set sensors in
which relative measurements such as force, motion, and pressure are common to zero.
Sensors designed to measure specific environmental conditions, such as Temperature,
pH, and CO2 also cannot be set to zero.

1. Click Meter view @ to display the connected and offline sensors.
2. Click the sensor that you want to set to zero.

3. Inthe Meter Settings dialog box, click Zero.

Reversing a Sensor's Readings

By default, pulling with a force sensor produces a positive force and pushing produces
a negative force. Reversing the sensor allows you to display pushing as a positive force.

1. Click Meter view @ to display the connected and offline sensors.

2. Click the sensor that you want to reverse.

3. Inthe Meter Settings dialog box, click Reverse Readings.

The sensor display is now reversed. In Meter View, the reverse indicator &

appears after the sensor name.

go 23.0 ¢

&
Mode | USB Temperature
TimeSased | LI h—_‘)_o.375 m
Rate

2 samples/s

Duration

180's UsB Position
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Collecting Data

Collecting Time-Based Data

The Time Based collection mode captures sensor data automatically at regular time
intervals.

1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Time Based.

a) Select Rate or Interval from the drop-down list, and then type the Rate
(samples/second) or Interval (seconds/sample).

b) Type the Duration of the collection.

The Number of points is calculated and displayed, based on rate and duration.
Note that collecting too many data points can slow system performance.

c) Select Strip Chart if you want to collect samples continuously, retaining only the
last n samples. (where “n” is the number shown in the Number of points field.)

4. Modify sensor settings as necessary.

5. Click Start Collection 0.
6. After the data has been collected, click Stop Collection n
The data set run is complete.

Collecting Selected Events

Use the Selected Events collection mode to capture samples manually. In this mode,
each sample is automatically assigned an event number.

1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

3. From the Experiment menu, select Collection Mode > Selected Events.
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The Selected Events Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.
- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection LN

The Keep Current Reading icon [8] becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading [8) to capture each sample.

The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

7. Continue capturing until you collect all of the desired data points.
8. Click Stop Collection n
The data set run is complete.

Collecting Events with Entry

Use the Events with Entry collection mode to capture samples manually. In this mode,
you define the independent value for each point you collect.

1. Connect the sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.
3. From the Experiment menu, select Collection Mode > Events with Entry.
The Events with Entry Setup dialog box opens.

- Name. This text is visible in the Meter View. Its first letter is displayed as the
independent variable in the Graph view.

- Units. This text is displayed in Graph view alongside the Name.
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- Average over 10 s. This option averages ten seconds of data for each point.

4. Modify sensor settings as necessary.

5. Click Start Collection 0.

The Keep Current Reading icon f8] becomes active. The current sensor value

appears in the center of the graph.

6. Click Keep Current Reading [8] to capture a sample.

The Events with Entry dialog box opens.

Enter Value: '

Previous Value: 13.00

| oK | Cancel |

7. Type a value for the independent variable.

8. Click OK.

The data point is plotted, and the current sensor value appears in the center of the
graph.

Note: If you selected the Averaging option, a countdown timer appears. When the
counter reaches zero, the system plots the average.

9. Repeat steps 6 through 8 until you collect all of the desired data points.
10. Click Stop Collection n
The data set run is complete.

Collecting Photogate Timing Data

The Photogate Timing collection mode is available only when using the Vernier
Photogate sensor. This sensor can time objects that pass through the gates or objects
that pass outside of the gates.

1. Connect the Photogate sensor or sensors.
Sensor names are added to the sensor list automatically.

2. From the Experiment menu, select New Experiment.
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This removes all data and restores all meter settings to their defaults.
From the Experiment menu, select Collection Mode > Photogate Timing.
Set the collection options.

Modify sensor settings as necessary.

o u o~ w

Click Start Collection L0
7. After the data has been collected, click Stop Collection n
The data set run is complete.

Collecting Drop Counter Data

The Drop Counting collection mode is available only when using the Vernier Drop
Counter optical sensor. This sensor can count the number of drops or record the
amount of liquid added during an experiment.

1. Connect the Drop Counter sensor or sensors.
Sensor names are added to the sensor list automatically.
2. From the Experiment menu, select New Experiment.
This removes all data and restores all meter settings to their defaults.

From the Experiment menu, select Collection Mode > Drop Counting.
Set the collection options.

Modify sensor settings as necessary.

I T

Click Start Collection 0.

7. After the data has been collected, click Stop Collection l:l

The data set run is complete.

Using Data Markers to Annotate Data

Data markers give you a way to emphasize specific data points, such as when you
change a condition. For example, you might mark a point at which a chemical is added
to a solution or when heat is applied or removed. You can add a marker with or
without a comment, and you can hide a comment.
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Two data markers, one with a comment displayed

5 2.0 28.4
5] 2.5‘ 28.4
e
9 4.0 28.4
10 45 28.4
11 5.0 28.4

55 285

Marker shown as red triangle in Table view

Adding a Marker During Data Collection

> Click Add Data Marker | @ to place a marker at the current data point.
Adding a Marker After Collecting Data

1. In Graph or Table view, click the point at which you want a marker.

2. Click Add Data Marker @ .
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Edit Data Markar

Mark Value at: [4.0
Add/Edit Comment:

[Vatve opened

Show Comment on Graph

[ Remaove l =0k~ [ Cancel l

3. Complete the items in the dialog box.

Adding a Comment to an Existing Marker

1.

runi v

@27.3°C
Q? Y
1: (2.0, 33.6)
2:(13.5,3...

In the Detail view, click to expand the list of markers for the data set.

2. Click the entry for the marker that you want to change, and complete the items in

the dialog box.

Edit Data Marker

Mark Value at [13.5
Add/Edit Comment:

[Heat Removed

Show Comment on Graph

I Remove l ok [ Cancel l

Repositioning a Data Marker

1. Click to expand the list of markers in the Detail view.

runi v

@27.3°C
Q? Y
1: (2.0, 33.6)
2:(13.5,3...
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2. Click the entry for the marker that you want to change.

3. Inthe dialog box, type a new value for Mark Value at.

Moving a Data Marker's Comment in the Graph View

> Drag the comment to move it. The connecting line remains attached to the data
point.

Hiding/Showing a Data Marker's Comment
» Hide a comment by clicking the X at the end of the comment.
> Torestore a hidden comment:

a) Click to expand the list of markers in the Detail view.

runi v

®27.3°C

Q Y
1:(2.0, 33.6)
2:(13.5 3.,

b) Click the entry for the marker that you want to change, and check
Show Comment on Graph.

Removing a Data Marker

1. Click to expand the list of markers in the Detail view.

runi v

®27.3°C

Q Y
1:(2.0, 33.6)
2:(13.5, 3.

2. Inthe dialog box, click Remove.
Collecting Data Using a Remote Collection Unit

To collect information from a sensor while it is disconnected, you can set it up as a
remote sensor. Only the TI-Nspire™ Lab Cradle, TI CBR 2™, and Vernier Go!Motion®
support remote data collection.

You can set up a remote collection unit to start collecting:

e When you press a manual trigger on the unit, as on the TI-Nspire™ Lab Cradle

e When a delay countdown expires on a unit that supports a delayed start
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Setting Up for Remote Collection

1. Save and close any open documents, and start with a new document.
2. Connect the remote collection unit to the computer or handheld.
3. Modify the sensor settings.
4. Click the Collection Setup button | & .
5. On the Collection Setup screen, check Enable Remote Collection.
6. Select the remote collection unit from the Devices list.
7. Specify the method for starting the collection:
e To start automatically after a specified delay (on supported units), type the
delay value.
e To start when you press the manual trigger (on supported units), type a delay
value of 0. When you use a delay, the manual trigger button on the TI-Nspire™
Lab Cradle has no effect on the start of the collection.
Collection Setup =]
| lRate (samples/second) =
F.ate (samples/second): '2 I
Interval (seconds/sample): 0.5
Duration (seconds): '20
MNumber of points: 41
Use Recommended Sensor Settings
Enable Remote Collsction
Devices: IW‘
[Fok] [comeet-
8. Click OK.

A message confirms that the unit is ready.
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Remote Setup @

[The device is ready for remote collection.
Disconnect the device, and then press the
Trigger button to start collecting data.
Recaonnect the device to retrieve data when
sampling is complete,

9. Disconnect the unit.
Depending on the device, LED lights may indicate its status.
Red. The system is not ready.
Amber. The system is ready but not collecting data.
Green. The system is collecting data.

10. If you are starting collection manually, press the trigger when ready. If you are
starting based on a delay, the collection will start automatically when the
countdown is complete.

Retrieving the Remote Data
After collecting data remotely, you transfer it to the computer or handheld for analysis.

1. Open the Vernier DataQuest™ application.
2. Attach the TI-Nspire™ Lab Cradle to the handheld or computer.

The Remote Data Detected dialog box opens.

Remote Data Collected @

'New Data Available! |

[ 1mport| | Discard | | Cancel |

3. Click Import.
The data transfers to the Vernier DataQuest™ application.
Setting Up a Sensor for Automatic Triggering

To start data collection automatically based on a specific sensor reading, the TI-
Nspire™ Lab Cradle and sensor must be connected.

1. Connect the sensor.
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2. Click Experiment > Advanced Set up > Triggering > Set Up.

The Configure Trigger dialog box opens.

Configure Trigger |

Select the sensor to use as trigger.

|ch1:GaS Pressure Sensor - |

Select the type of trigger to use,

|Increasing through threshold =
Enter the trigger threshold in units of the selected sensor.

IO |

Enter the percentage of points to keep prior to the trigger event.

IO |

| OK I Cancel |

3. Select the sensor from the Select the sensor to use as trigger drop-down list.
Note: The menu displays the sensors connected to the TI-Nspire™ Lab Cradle.

4. Select one of the following from the Select the type of trigger to use drop-down
list.

¢ Increasing through threshold. Use to trigger on increasing values.
e Decreasing through threshold. Use to trigger on decreasing values.

5. Type the appropriate value in the Enter the trigger threshold in units of the selected
sensor field.

When entering the trigger value, enter a value within the range of the sensor.

If you change the unit type after setting the threshold, the value automatically
updates.

For example, if you use the Vernier Gas Pressure sensor with the units set as atm
and you later change the units to kPa, the settings are updated.

Type the number of data points to keep before the trigger value occurs.
7. Click OK.

The trigger is now set and enabled if values were entered.

8. (Optional) Select Experiment > Advanced Set up > Triggering to verify the active
indicator is set to Enabled.
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9:5et Up Sensors
AAdvanced Set Up

2 Triggering

1.8etUp..
* ZEnabled
3Disabled

TyPE: I 3:Configure Sensor b
Threshold

Important: When the trigger is enabled, it stays active until it is disabled or you
start a new experiment.

Enabling a Disabled Trigger

If you set the trigger values in the current experiment, and then disable them, you can
enable the triggers again.

To enable a trigger:

» Click Experiment > Advanced Set Up > Triggering > Enable.
Disabling an Enabled Trigger

To disable the active trigger.

> Click Experiment > Advanced Set Up > Triggering > Disable.
Collecting and Managing Data Sets

By default, the Start Collection button Bl overwrites collected data with data from
the next run. To preserve each run, you can store it as a data set. After collecting
multiple data sets, you can superimpose any combination of them on the Graph View.

Important: Stored data sets are lost if you close the document without saving it. If you
want stored data to be available later, make sure to save the document.

Storing Data as Sets

1. Collect the data from the first run. (See Collecting Data.)

2. Click the Store Data Set button | ¥ .

31.0

mp (°...

Store latest Data Set
Ir.J

©®19s =

The data is stored as runl. A new data set, run2, is created for collecting the next
run.

3. Click Start Collection B to collect data for run2.
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Comparing Data Sets
1. Click the Graph View icon ¥ to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

b SO.Q

g
£
CIINe
0— Custom )
B - &
[ Jrun1 w220

[ Jrun2 ® 13?'“00
(2] [«]run3 »® g
rund » g
[ Jruns E %
= v

= - 100.00

‘ @‘ I/_‘(‘ EH 0 Time (s) 25

@ Data Set Selector lets you expand or collapse the list.

@ Expanded list shows available data sets. Scroll buttons appear as necessary
to let you scroll the list.

3. Choose which data sets to view by selecting or clearing the check boxes.

The graph is rescaled as necessary to show all selected data.

p 32.0_
; w
£
&9 | =
Custom )
- &
[ Jruni » |22.0
run2 x 14[’);00
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Tip: To quickly select a single data set, hold down Shift while clicking its name in
the list. The graph shows only the selected set, and the list is collapsed
automatically to help you view details of the data.

Renaming a Data Set

By default, data sets are named runl, run2, and so on. The name of each data set is
displayed in the Table view.

1. Click the Table View icon BB to show the table.

2. Display the context menu for the table view, and select Data Set Options > [current
namel].

Data Set Options @

MName: (i3l I

Notes: | '

| OK || Cancel |

3. Type the new Name.

Note: The maximum character limit is 30. The name cannot contain commas.
4. (Optional) Type Notes about the data.

Deleting a Data Set
1. Click the Graph View icon ¥ to show the graph.

2. Click the Data Set Selector (near the top of the Detail View) to expand the list of
data sets.

3. Scroll the list as necessary, and then click the Delete symbol (X) next to the name
of the data set.

-
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4. Click OK on the confirmation message.

Expanding the View Details Area

> Drag the boundary at the right edge of the Details area to increase or decrease its
width.
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Using Sensor Data in Programs

You can access sensor data from all connected sensor probes through your TI-Basic
program by using this command:

RefreshProbeVars statusVar

* You must first launch the Vernier DataQuest™ application, or you will receive an

error.

Note: The Vernier DataQuest™ application will auto-launch when you connect a
sensor or a lab cradle to the TI-Nspire™ software or handheld.

e The RefreshProbeVars command will be valid only when Vernier DataQuest™ is in

'meter' mode. @

e statusVaris an optional parameter that indicates the status of the command.
These are the statusVar values:

StatusVar Value Status
statusVar=0 Normal (continue with the program)
statusVar=1 The Vernier DataQuest™ application is in data

collection mode.

Note: The Vernier DataQuest™ application
must be in meter mode for this command to

®

statusVar=2 The Vernier DataQuest™ application is not
launched.

work.
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StatusVar Value Status

statusVar=3 The Vernier DataQuest™ application is
launched, but you have not connected any
probes.

e Your TI-Basic program will read directly from Vernier DataQuest™ variables in the
symbol table.

e The meter.time variable shows the last value of the variable; it does not update
automatically. If no data collection has occurred, meter.time will be 0 (zero).

e Use of variable names without corresponding probes being physically attached will
result in a "Variable not defined" error.

Collecting Sensor Data using RefreshProbeVars

1. Launch the Vernier DataQuest™ application.

2. Connect the sensor(s) you need to collect the data.

3. Run the program you wish to use to collect data in the calculator application.

4. Manipulate the sensors and collect the data.

Note: You may create a program to interact with the Tl-Innovator™ Hub using >
Hub > Send. (See Example 2, below.) This is optional.

Example 1

Define temp ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n, 1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm

Example 2 - with Tl-Innovator™ Hub

Define tempwithhub ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then
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Disp "ready"

For n,1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

© Play a tone on the Hub

Send "SET SOUND 440 TIME 2"

EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm

Analyzing Collected Data

In the Vernier DataQuest™ application, use Graph View to analyze data. Start by
setting up graphs, and then use analysis tools such as integral, statistics, and curve fit
to investigate the mathematical nature of the data.

Important: The Graph menu and Analyze menu items are only available when working
in Graph View.

Finding the Area Under a Data Plot

Use Integral to determine the area under a data plot. You can find the area under all of
the data or a selected region of the data.

To find the area under a data plot:

1. Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

2. Click Analyze > Integral.

3. Select the plotted column name if you have more than a single column.
The data plot area is displayed in the View Details area.
Finding the Slope

Tangent displays a measure of the rate at which the data is changing at the point you
are examining. The value is labeled “Slope.”

To find the slope:

1. Click Analyze > Tangent.
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A check mark appears in the menu next to the option.
Click the graph.
The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View details area and the All
Details for Graph dialog box.

You can move the examine line by dragging, clicking another point, or using the
arrow keys.

Interpolating the Value Between Two Data Points

Use Interpolate to estimate the value between two data points and to determine the
value of a Curve Fit between and beyond these data points.

The examine line moves from data point to data point. When Interpolate is on, the
examine line moves between and beyond data points.

To use Interpolate:

1.

Click Analyze > Interpolate.

A check mark appears in the menu next to the option.

Click the graph.

The examine indicator is drawn to the nearest data point.

The values of the plotted data are shown in the View Details area.

You can shift the examine line by moving the cursor with the arrow keys or by
clicking on another data point.

Generating Statistics

You can generate statistics (minimum, maximum, mean, standard deviation, and
number of samples) for all the collected data or for a selected region. You can also
generate a curve fit based on one of several standard models or on a model that you
define.

1.

2.

Leave the graph unselected to examine all the data, or select a range to examine a
specific area.

Click Analyze > Statistics.
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3. Select the plotted column name if you have more than a single column. For

4.
5.

example, runl.Pressure.

The Stats dialog box opens.

Stats: on runl.Pressure
Range: [0. 40.000000000]
Samples: 35

min: 106.515731360

max: 227.494340160
mean; 184.715484752
dev: 37404525020

Ok

Review the data.

Click OK.

For information on clearing the Statistics analysis, see Removing Analysis Options.

Generating a Curve Fit

Use Curve Fit to find the best curve fit to match the data. Select all of the data or a

selected region of data. The curve is drawn on the graph.

1.

Leave the graph unselected to examine all the data, or select a range to examine a

specific area.
Click Analyze > Curve Fit.

Select a curve fit option.

Curve Fit option

Calculated in the form:

Linear y=m*x+b
Quadratic y=a*x"2 +b*x+c
Cubic Yy =a*x"3 + b*x"2 + c*x+d
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Curve Fit option

Calculated in the form:

Quartic y = a*xM + b*xA3 + c*xA2 + d¥x + e
Power (ax"b) y = a*x b
Exponential (ab”x) y = a*bAx

Logarithmic

y = a+ b*In(x)

Sinusoidal

y = a*sin(b*x + c)+d

Logistic (d = 0)

y=c/(1 + a*e”(-bx))+d

Natural Exponential

y = a*e”(-c*x)

Proportional

y =a*x

The Fit Linear dialog box opens.

Curve Fit on runi.y =S
Linear

Range: [0,
100.000000000)
Samples:b

w0 2

Lo

4. Click OK.

5. Review the data.

For information on clearing the Curve Fit analysis, see Removing Analysis Options.

Plotting a Standard or User-Defined Model

This option provides a manual method for plotting a function to fit data. Use one of the

predefined models or enter your own.

486 Data Collection




You can also set the spin increment to use in the View Details dialog box. Spin
increment is the value by which the coefficient changes when you click the spin buttons
in the View Details dialog box.

For example, if you set m1=1 as the spin increment, when you click the up spin button
the value changes to 1.1, 1.2, 1.3 and so on. If you click the down spin button, the value
changes t0 0.9, 0.8, 0.7, and so on.

1. Click Analyze > Model.

The Model dialog box opens.

a%e2 +b*x + ¢

a*3 + b*e2 +c*x + d
T la*M + b*MS e 2 td¥*x t e
a**b

arhx

a + b*n(x) —

a*sin(b*x + ) + d

2. Type your own function.

—or—

Click to select a value from the drop-down list.
3. Click OK.

The Set Coefficient Values dialog box opens.
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Set Coefficient Values

f(x) = a*sin(b*x +c) + d
=
Spin Increment: [0.100
b: [1.000
Spin Increment: [0.100
c [1.000
Spin Increment: [0.100
d: [1.000

Spin Increment: [0.100

| oK | Cancel ‘

4. Type the value for the variables.
5. Type the change in value in the Spin Increment fields.

6. Click OK.

Note: These values are the initial values. You can also adjust these values in the
View Details area.

The model is shown on the graph with adjustment options in the View Details area
and in the All Details for Graph dialog box.

7. (Optional) Adjust the window setting for minimum and maximum axis values. For
more information, see Setting the Axis for One Graph.

For information on clearing the Model analysis, see Removing Analysis Options.
8. Click lﬂ to make any desired adjustments to the coefficients.
—or—
Click the value in the View Details area.
This graphic is an example of a model with adjusted values.
Removing Analysis Options

1. Click Analyze > Remove.

2. Select the data display you want to remove.

The display you selected is removed from the graph and the View Details area.
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Displaying Collected Data in Graph View

When you collect data, it is written in both the Graph and Table views. Use the Graph
view to examine the plotted data.

Important: The Graph menu and Analyze menu items are only active when working in
Graph View.

Selecting the Graph View
» Click the Graph View tab | & .

Viewing Multiple Graphs

Use the Show Graph menu to show separate graphs when using:

e A sensor that plots more than one column of data.

e Multiple sensors with different defined units at the same time.

In this example, two sensors (the Gas Pressure sensor and the Hand Dynamometer)
were used in the same run. The following image shows the columns Time, Force, and
Pressure in the Table view to illustrate why two graphs are shown.

Displaying One of Two Graphs

When two graphs are displayed, the top graph is Graph 1 and the bottom graph is
Graph 2.

To display only Graph 1:

> Select Graph > Show Graph > Graph 1.
Only Graphl is displayed.

To display only Graph 2:

» Select Graph > Show Graph > Graph 2.
Only Graph 2 is displayed.

Displaying Both Graphs

To display both Graph 1 and Graph 2 together:

» Select Graph > Show Graph > Both.

Graphl and Graph 2 are displayed.
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Displaying Graphs in the Page Layout View

Use the Page layout view when Show Graph is not the appropriate solution for
showing more than one graph.

The Show Graph option is not applicable for:

e Multiple runs using a single sensor.
e Two or more of the same sensors.

e Multiple sensors that use the same column(s) of data.
To use Page Layout:

Open the original data set you want to see in two graph windows.

Click Edit > Page Layout > Select Layout.

1.
2.
3. Select the type of page layout you want to use.
4. Click Click here to add an application.

5

Select Add Vernier DataQuest™.
The Vernier DataQuest™ application is added to the second view.

6. To see separate views, click the view you want to change, and then select View >
Table.

The new view is displayed.

7. To show the same view, click the view to change.

8. Click View > Graph.
The new view is displayed.
Displaying Collected Data in Table View
Table view provides another way to sort and view collected data.
Selecting the Table View
» Click the Table View tab E .

Defining Column Options

You can name columns and define the decimal points and the precision you want to
use.

1. from the Data menu, select Column Options.
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Note: You can be in the Meter, Graph, or Table view and still click these menu
options. The results will still be visible.

Click the name of the column you want to define.

The Column Options dialog box opens.

Column Options

Short Name: | ‘

Displayed Precision:
[1 ~ |[Decimal Places  ~ |

Link to list: (e.g. 'runt.time"

[l Apply changes to all Data Sets

Color: ‘. Black 5|

Paint Marker: ‘O Circle 5|

‘ OK. || Cancel ‘ =

Type the long name for the column in the Name field.

Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

Type the number of units in the Units field.

From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.

Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

Select Apply changes to all Data Sets to apply these settings to all data sets.
Click OK.
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The column settings are now defined with the new values.

Creating a Column of Manually Entered Values

To enter data manually, add a new column. Sensor columns cannot be modified, but
data entered manually can be edited.

1. Click Data > New Manual Column.

The Column Options dialog box opens.

[“Cotumbotons x|
Name: (NERIE]

Short Name: |M
Units:
Displayed Precision:
Decimal Places -
Generate Values
Start |1
End: [100
Increment: 1
MNumber of Points: 100
Link from List: |[None -
1 Link to list: (e.g. ‘run.Manual)

Ok Cancel

2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.

6. (Optional) Select Apply changes to all Data Sets to apply these settings to all data
sets.

7. (Optional) Select Generate Values to automatically populate the rows.
If you select this option, complete these steps:

a) Type a starting value in the Start field.
b) Type an ending value in the End field.
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10.

c) Type the increase in value in the Increment field.
The number of points is calculated and shown in the Number of Points field.
Select Link from list to link to data in another TI-Nspire™ application.

Note: This list only populates when data exists in the other application and includes
a column label.

Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

Click OK.

A new column is added to the table. This column can be edited.

Creating a Column of Calculated Values

You can add an additional column to the data set in which the values are calculated
from an expression using at least one of the existing columns.

Use a calculated column when finding the derivative for pH data. For more
information, see Adjusting Derivative Settings.

1.

Click Data > New Calculated Column.
The Column Options dialog box opens.

‘Column Optiens: X
NEIUCHCalculate d] |

Short Name: |C |

Untts: | |

Displayed Precision:

Iz -

IS\gmﬁcantF\gures -~ |
Expression: |

Type an expression which includes
One of the following column names:

Volume, Pressure

Link to list (e.g. 'run1.Calculated)

|-ok—|-cancer |
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2. Type the long name for the column in the Name field.

3. Type the abbreviated name in the Short Name field.
Note: This name is displayed if the column cannot expand to display the full name.

4. Type the units to be used.

5. From the Displayed Precision drop-down list, select the precision value.
Note: The default precision is related to the precision of the sensor.
6. Type a calculation including one of the column names in the Expression field.

Note: The system-provided column names are dependent on the sensor(s) selected
and any changes made to the name field in Column Options.

Important: The Expression field is case-sensitive. (Example: “Pressure” is not the
same as “pressure.”)

7. Select Link to list to link to the symbol table and make this information available to
other TI-Nspire™ applications.

Note: Linking is the default for most sensors.

Important: Heart rate and blood pressure sensors require a tremendous amount of
data to be useful, and the default for these sensors is to be unlinked to improve
system performance.

8. Click OK.
The new calculated column is created.

Customizing the Graph of Collected Data

You can customize the Graph view by adding a title, changing colors, and setting
ranges for the axis.

Adding a Title

When you add a title to a graph, the title is displayed in the View Details area. When
you print the graph, the title prints on the graph.

1. Click Graph > Graph Title.

The Graph Title dialog box opens.
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Title: |

[JEnable

OK I Cancel |

If there are two graphs in the work area, the dialog box has two title options.

e
[l Enable

Graph 2 Title;

| Enable

Ok | Cancel

2. Type the name of the graph in the Title field.
—or—
a) Type the name of the first graph in the Graph 1 field.

b) Type the name of the second graph in the Graph 2 field.

3. Select Enable to show the title.

Note: Use the Enable option to hide or show the graph title as needed.
4. Click OK.

The title is shown.
Setting Axis Ranges

Setting Axis Ranges for One Graph

To modify the minimum and maximum range for the x and y axis:
1. Click Graph > Window Settings.

The Window Settings dialog box opens.
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X Max: |200.000 |

¥ Min: [1.000 |
¥ Max: [2.500 |

Cancel |

2. Type the new values in one or more of these fields:
- XMin
- XMax
- YMin
- Y Max
3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting Axis Ranges for Two Graphs

When working with two graphs, enter two y axis minimum and maximum values, but
only one set of minimum and maximum values for the x axis.

1. Click Graph > Window Setting.
The Window Setting dialog box opens.

Window Settings o

X Min:

% Max: |150.000
Graph 1: ¥ Min: [1.000

¥ Max: (2,500

Graph 2: ¥ Min: 0

¥ Max: 100,000

OK Cancel

2. Type the new values in one or more of these fields:

- XMin
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- XMax

- Graph 1: Y Min

- Y Max

- Graph 2:Y Min

- Y Max
3. Click OK.

The application uses the new values for the graph visual range until you modify the
range or change data sets.

Setting the Axis Range on the Graph Screen

You can modify the minimum and maximum range for the x and y axes directly on the

graph screen.

> Select the axis value that you want to change, and type a new value.

-
L

S

The graph is redrawn to reflect the change.

Selecting which Data Sets to Plot

1. Inthe Detail view on the left, click the tab immediately below the view selection

buttons.

-0.100

Position (m)

-0.400

E;

—
)

=
)

240 ‘

2. The Detail view shows a list of available data sets.

3. Use the check boxes to select the data sets to plot.
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Autoscaling a Graph

Use the autoscale option to show all the points plotted. Autoscale Now is useful after
you change the x and y axis range or zoom in or out of a graph. You can also define the
automatic autoscale setting to use during and after a collection.

Autoscale Now Using the Application Menu

» Click Graph > Autoscale Now.

The graph now displays all the points plotted.

Autoscale Now Using the Context Menu

1. Open the context menu in the graph area.

2. Click Window/Zoom > Autoscale Now.
The graph now displays all the points plotted.

Defining Autoscale During a Collection

There are two options for using the automatic autoscaling that occurs during a
collection. To choose an option:

1. Click Options > Autoscale Settings.

The Autoscale Settings dialog box opens.
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During Collection: [ Autoscale Larger I

After Collection: | aytoscale to Data
|&“ |Cancel|

2. Click » to open the During Collection drop-down list.
3. Select one of these options:

e Autoscale Larger - Expands the graph as needed to show all points as you
collect them.

e Do Not Autoscale - The graph is not changed during a collection.

4. Click OK to save the setting.

Defining Autoscale After a Collection

You have three options for setting the automatic autoscaling that occurs after a
collection. To set your choice:

1. Click Options > Autoscale Settings.
The Autoscale Settings dialog box opens.

2. Click P to open the After Collection drop-down list.
3. Select one of these options:

e Autoscale to Data. Expands the graph to show all data points. This option is the
default mode.

e Autoscale From Zero. Modifies the graph so all data points including the origin
point are displayed.

e Do Not Autoscale. The graph settings are not changed.

4. Click OK to save the setting.

Selecting a Range of Data

Selecting a range of data on the graph is useful in several situations, such as when
zooming in or out, striking and unstriking data, and examining settings.
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To select a range:
1. Drag across the graph.
The selected area is indicated by gray shading.

2. Perform one of these actions.
e Zoom in or out
e Strike or unstrike data

e Examine settings
To deselect a range:
> Press the Esc key as necessary to remove the shading and the vertical trace line.

Zooming In on a Graph

You can zoom in on a subset of the collected points. You can also zoom out from a
previous zoom or expand the graph window beyond the data points collected.

To zoom in on a graph:

1. Select the area you want to zoom into, or use the current view.

2. Click Graph > Zoom In.
The graph adjusts to display only the area you selected.

The x range selected is used as the new x range. The y range autoscales to show all
graphed data points in the selected range.

Zooming Out of a Graph

» Select Graph > Zoom Out.
The graph is now expanded.

If a Zoom In precedes a Zoom Out, the graph displays the original settings prior to
the Zoom In.

For example, if you Zoomed In twice, the first Zoom Out would display the window
of the first Zoom In. To display the full graph with all data points from multiple
zoom ins, use Autoscale Now.

Setting Point Options

To indicate how often marks show on the graph and whether to use a connecting line:
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1. Click Options > Point Options.

The Point Options dialog box opens.

|

Connect Data Points

| OK | Cancel |

2. Select a Mark option from the drop-down list.
¢ None. No point protectors.
* Regional. Periodic point protectors.
e All. Every data point as a point protector.

3. Select Connect Data Points to display a line between points.
—or—
Clear Connect Data Points to remove the line between points.

The following graphics show examples of some of the Point Mark options.

Regional

'I_T Connect Data Points - Selected

All

aeee 20 SB88a8
Connect Data Foints - not selected

Mane

Connect Data Points - Selected

Changing a Graph's Color

1. Click the point indicator for the graph whose color you want to change.
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2. Inthe Column Options dialog box, select the new Color.
Selecting Point Markers

1. Right-click in the graph to open the menu.

2. Click Point Marker.

Note: If there is only one dependent variable column, the Point Marker option is
preceded by the data set name and column name. Otherwise, the Point Marker
option has a menu.

3. Select the column variable to change.

4. Select the point marker to set.
The Point Marker changes to the option selected.

Selecting an Independent Variable Column

Use the option Select X-axis Column to select the column used as the independent
variable when graphing the data. This column is used for all graphs.

1. Click Graph > Select X-axis Column.

2. Select the variable you want to change.

The x-axis label on the graph changes and the graph is reordered using the new
independent variable for graphing the data.

Selecting a Dependent Variable Column

Use the option Select Y-axis Column to select which dependent variable columns to
plot on the displayed graph(s).

1. Click Graph > Select Y-axis Column.

2. Select one of the following:
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e Avariable from the list. The list is a combination of dependent variables and
the number of data sets.

e More. Selecting More opens the Select dialog box. Use this when you want to
select a combination of data set variables to graph.

Select Columns to Graph
Ol run1 . Time
¥l run1.Pressure
T run2. Time
| run2 Pressure
O run3. Time
| run3.Pressure

oK 4 Cancel

Showing and Hiding Details

You can hide or show the Details view on the left side of the screen.
» Click Options > Hide Details or Options > Show Details.

Showing and Hiding Axes Tick Labels

You can hide or show the axes tick labels on a graph.

» Click Options > Hide tick labels or Options > Show tick labels.

2 | 0.0008
_
&b | 0.0007
3
0.0007
0.0008 o b—o—0—0—o
0 [200 400 600 10.00

Time (5)

Notes:
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e When a Vernier DataQuest™ application is added to a document, the tick labels
will default to being displayed.

e Tick labels may not be displayed if there is a lack of available space. Minimum and
maximum values will always be displayed.

e Tick labels cannot be edited, but they will recalculate as needed if the minimum or
maximum values are edited or the window settings are changed.

Striking and Restoring Data
Striking data omits it temporarily from the Graph view and from the analysis tools.
1. Open the data run that contains the data to be struck.
2. Click Table View EH .
3. Select the region by dragging from the starting row to the ending point.
The screen scrolls so you can see the selection.
4. Click Data > Strike Data.
Select one of the following:
¢ In Selected Region. Strike the data from the area you selected.
e Outside Selected Region. Strike all data except the area you selected.

The selected data is marked as struck in the table and is removed from the graph
view.

Restoring Struck Data
1. Select the range of data to restore or if restoring all struck data, start at step two.
2. Click Data > Restore Data.
3. Select one of the following:
* In Selected Region - Restore data in the selected area.
e Outside Selected Region - Restore data outside the selected area.

e All Data - Restore all data. No data selection necessary.

The data is restored.

Replaying the Data Collection
Use the Replay option to playback the data collection. This option lets you:

e Select the data set you want to replay.

e Pause the playback.

e Advance the playback by one point at a time.
e Adjust the playback rate.

* Repeat the playback.
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Selecting the Data Set to Replay

You can replay one data set at a time. By default, the latest data set plays using the
first column as the base column (example: time reference).

If you have multiple data sets, and want a different data set or base column than the
default, you can select the data set to replay and the base column.

To select the data set to replay:
1. Click Experiment > Replay > Advanced Settings.

The Advanced Replay Settings dialog box opens.

Advanced Replay Settings X

Data Set: Irun2 =

Base Column: ITime =

|-start| [0k || cancet |

2. Select the data set to replay from the Data Set drop-down list.

Note: Changing the run in the Data Set selection tool does not affect the playback
choice. You must specify which data set in Experiment > Replay > Advance Settings.

3. (Optional) Select a new value from the Base Column drop-down list.
The selected column acts as the “Time” column for the replay.
Note: The base column should be a strictly increasing list of numbers.
4. Click Start to start the playback and save the settings.

Note: Data Set and Base Column options are based on the number of stored runs
and the sensor type used.

Starting and Controlling the Playback
> Select Experiment > Replay > Start Playback.
Playback begins, and the Data Collection Control buttons change to:

LU Pause

L Resume
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|| Stop

» Advance by One Point (enabled only during pause)

Adjusting the Playback Rate

To adjust the playback rate:
1. Select Experiment > Replay > Playback Rate.

The Playback Rate dialog box opens.

Playback Rate:

Playback Rate: I
Repeat

|-start| [ ok || cancel |

2. Inthe Playback Rate field, click ¥ to open the drop-down list.
3. Select the rate at which the playback will play.

Normal speed is 1.00. A higher value is faster, and a lower value is slower.

4. Select one of the following options:
e (Click Start to start the playback and save the settings.

e Click OK to save the settings for use on the next playback.
Repeating the Playback

1. Select Experiment > Replay > Start Playback.

2. Click Start to start the playback and save the settings.
Adjusting Derivative Settings

Use this option to select the number of points to use in derivative calculations. This
value affects the tangent tool, velocity, and acceleration values.

Find pH derivative settings using a calculated column.

The Vernier DataQuest™ application can determine a numeric derivative from a list of
data with respect to another list of data. The data can be collected using sensors, input
manually, or linked with other applications. The numerical derivative is found using a
calculated column.
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To determine the numerical 1st derivative of List B with respect to List A, enter the
following expression in the Column Options dialog:

derivative(B,A,1,0) or derivative(B,A,1,1)

To determine the numerical 2nd derivative of List B with respect to List A, enter the
following express:

derivative (B,A,2,0) or derivative (B,A,2,1)

The last parameter is either 0 or 1 depending on the method you are using. When it

is

0, a weighted average is used. When it is 1, a time shifted derivative method is used.

Note: The first derivative calculation (weighted average) is what the Tangent tool uses

to display the slope at a data point when examining data. (Analyze > Tangent).

Note: The derivative calculation is completely row based. It is recommended that your

List A data be sorted in ascending order.
1. Click Options > Derivative Settings.

The Settings dialog box opens.

Number of Points for Derivative Calculations: |!

| OK | Cancel |

2. Select the number of points from the drop-down list.

3. Click OK.

Drawing a Predictive Plot

Use this option to add points to the graph to predict the outcome of an experiment.
Click the Graph View tab I .
From the Analyze menu, select Draw Prediction > Draw.

1
2
3. Click each area in which you want to place a point.
4

Press Esc to release the drawing tool.

-

[

|

i

A
Temperature (°C)

© I H 0 TE 180.0
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5. To clear the drawn prediction, click Analyze > Draw Prediction > Clear.
Using Motion Match

Use this option to create a randomly generated plot when creating position-versus-time or
velocity-versus-time graphs.

This feature is only available when using a motion detector such as the CBR 2™ sensor or
the Go!Motion® sensor.

Generating a Motion Match Plot
To generate a plot:

1. Attach the motion detector.
2. Click View > Graph.
3. Click Analyze > Motion Match.
4. Select one of the following options:
¢ New Position Match. Generates a random position plot.

¢ New Velocity Match. Generates a random velocity plot.

Note: Continue selecting a new position or a new velocity match to generate a new
random plot without removing the existing plot.

Removing a Motion Match Plot
To remove the generated plot:

» Click Analyze > Motion Match > Remove Match.

Printing Collected Data

You can only print from the computer. You can print any single displayed active view, or
with the Print All option:

e One data view.
e All of the data views.

e A combination of the data views.

The Print All option has no effect on applications outside of the Vernier DataQuest™
application.

Printing Data Views
To print a data view:
1. Onthe main menu (top of the window), click File > Print.

The Print dialog box opens.
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2. Select Print All from the Print what drop-down list.
3. Select additional options, if needed.

4. Click Print to send the document to the printer.
Setting Options for the Print All Feature
1. Click Options > Print All Settings.

The Print All Settings dialog box opens.

Print ANl Sethngs

Select the view(s) that this DataQuest application will print when 'Print Al is selected.
[ Meter View|
[ Graph View
Table View

[-oK-| - cancer

2. Select the views you want to print.
e Print Current View. The current view is sent to the printer.

e Print All Views. All three views (Meter, Graph, and Table) are sent to the
printer.

e More. Only the views you select are sent to the printer.
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3. Click OK.

The Print All Settings are now complete and can be used when printing.
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Widgets

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software, a TI-Nspire™ CX
Il handheld, or the TI-Nspire™ App for iPad®. You save these TI-Nspire™ documents as
.tns files.

A Widget is a .tns document that is stored in your MyWidgets folder.
You can use Widgets to:
e Easily access text files

e Insert and run scripts (such as the pre-loaded widget example: Stopwatch.tns)

e Quickly insert a saved problem into a document

When you add a Widget, Tl-Inspire™ CX extracts only the first page of the selected .tns
file, and inserts it into your open document.

Creating a Widget

A document is regarded as a Widget when it is saved or copied to the designated
MyWidgets folder. The default location is:

¢ Windows®: My Documents\TI-Nspire\MyWidgets.

e Mac®: Documents/TI-Nspire/MyWidgets.

e Handheld: MyWidgets

e TI-Nspire™ App for iPad® and TI-Nspire™ CAS App for iPad®: MyWidgets

If the MyWidget folder has been inadvertently deleted, you must create it before
attempting to use a Widget.

Note: When you add a Widget, Tl-Inspire™ CX extracts only the first page of the
selected .tns file, and inserts it into your open document.

Adding a Widget

Adding a Widget to a New Document

1. Open a new document.
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2. Click Add Widget.
1 Add Calculator rap @] X
i 2 Add Graphs
3 Add Geometry
B 4 Add Lists & Spreadsheet
) 5 Add Data & Statistics
6 Add Notes
7 Add Vernier DataQuest™

58] 8 Add Widget

4 9 Add Program Editor »

3. Scroll to select a .tns file from the box.

4. Click Add.

Widgets

stopwatch

Add Cancel

Note: Stopwatch is a preloaded .tns file. Any saved .tns file will show up in this list.

0:00:00.00
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Adding a Widget to an Existing Document
1. Click Doc > Insert > Widget.

1.1 =

1 Problem
A _ 482 Page (Ctrl+l)
— L F'l‘j’ 3 Calculator
1—: S E.d't 4 Graphs
@3 V'ev‘S Geometry
- ;I Insde Lists & Spreadsheet
3 M? Data & Statistics
C 6 Refrig Notes
4 £ 7 Settig vernier DataQuest™
i Ol A Widget |
o 9 [,

Pres g program Editor v

»
E

2. Click Add.

Widgets

2 stopwatch
=

Add Cancel

0:00:00.00

Note: You can also add a Widget to a new or existing document using the Insert menu.
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Saving a Widget

Click E’

Navigate to MyDocuments > MyWidgets.

Type in a name for your Widget.

1 Save TI-Nspire™ Document ==
Saveln: [ )| MyWidgets -l Bdm [BE
/& stopwatch.ins
File Name: |Newlidget ]
Files of Type: |TI-Nspire™ Documents (“tng) -]

save | |- Cancel

4. Click Save.
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Libraries

A library is a TI-Nspire™ document that contains a collection of variables, functions,
and/or programs that have been defined as library objects.

Unlike ordinary variables, functions, and programs, which can be used only within a
single problem (the problem in which they are defined), library objects are accessible
from any document. You can even create public library objects that appear in the TI-
Nspire™ Catalog.

For example, suppose you have created library document matrix containing public
library function diagwithtrace() and a private library function errmsg().

Function diagwithtrace() displays the diagonal of a square matrix and calculates the
trace of the matrix. If its input is not a square matrix, the function calls errmsg(), which
should then return an appropriate error string.

Diefine LibPub diagwithtrace(m)
Fune
£ dlagwimtracel:mm]: diagonal with trace
IF mwl‘.limfm] = mﬂl‘.ﬁml:r.lr:l Then
Feturn crrm'c_s:{"nnl squar\r"]
Else
Disp diaglm)
Hetumn lr.l.!.'t'|:]'.lr
EndIl Jisefine LibPriv errmsgmsgeode)
Fune
& Private library function Errmsg{ﬂr::m'm&']

If msgeode "not_square™ Then
Retum " Ermor: mairix is noi square”

EndIf

EndFunc

You could then use the following syntax to display the diagonal and calculate the trace
of matrix m defined in the current problem:

matrix\diagwithtrace (m)
Creating Libraries and Library Objects

A document is regarded as a library when it is saved or copied to the designated library
folder. The default location is:

e Windows®: My Documents\TI-Nspire\MyLib.
e Mac®: Documents/TI-Nspire/MyLib.
e Handheld: MyLib

If the folder has been inadvertently deleted, you must create it before attempting to
use libraries.
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You can define library objects using either the Program Editor or the Calculator
application. Library objects must be defined with a Define command and must reside
in the first problem of a library document.

Note: If you use the Program Editor to define a library function or program, you must
store the object and also save the document. Saving the document does not
automatically store the object. For more information, see Programming.

Naming restrictions apply to library documents and library objects.

e Alibrary document name must be a valid variable name between 1 and 16
characters long, and it must not contain a period or begin with an underscore.

e Alibrary object name must be a valid variable name between 1 and 15 characters
long. It must not contain a period and must not begin with an underscore.

Private and Public Library Objects
When you define a library object, you designate it as private (LibPriv) or public (LibPub).

Define a=5
a is not a library object.

Define LibPriv b={1,2,3}
b is a private library object.

Define LibPub funcl (x)=x"2 - 1
funclis a public library object.

A Private library object does not appear in the Catalog, but you can access it by typing
its name. Private objects serve well as building blocks that perform basic, low-level
tasks. Typically, private library objects are called upon by the public functions and
programs.

A Public library object appears in the Catalog’s library tab after you refresh the
libraries. You can access a public library object through the Catalog or by typing its
name.

Mac® only: In version 1.4 of the software, a library document name cannot contain
extended characters, such as O, &, or fi.

Note: In library programs and functions defined as public, a comment line (©)
immediately following the Prgm or Func line is automatically displayed as help in the
Catalog. You could, for example, show a syntax reminder there.

Using Short and Long Names

Anytime you are in the same problem where an object is defined, you can access it by
entering its short name (the name given in the object’s Define command). This is the
case for all defined objects, including private, public, and non-library objects.

You can access a library object from any document by typing the object’s long name. A
long name consists of the name of the object’s library document followed by a
backslash “\” followed by the name of the object. For example, the long name of the
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object defined as funcl in the library document lib1 is lib1\funcl. To type the “\”
character on the handheld, press (=].

Note: If you cannot remember the exact name or the order of arguments required for a
private library object, you can open the library document or use the Program Editor to
view the object. You also can use getVarinfo to view a list of objects in a library.

Using Library Objects

Before using a library variable, function, or program, make sure that these steps have
been followed:

e The object has been defined with the Define command, and the command
specifies either the LibPriv or LibPub attribute.

e The object resides in the first problem of a library document. The document must
reside in the designated library folder and must meet the naming requirements.

¢ If you defined the object using the Program Editor, it has been stored using Check
Syntax & Store from the Program Editor menu.

e The libraries have been refreshed.

Refreshing the Libraries
> Refresh libraries to make the library objects available to your documents.

- From the Tools menu, click Refresh Libraries.

Handheld: Press [ctr ] and click Refresh Libraries.

Using a Public Library Object
1. Refresh the libraries.

2. Open the TI-Nspire™ application in which you want to use the variable, function or
program.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programs.

3. Open the Catalog and use the library tab to find and insert the object.
4. |If arguments are required, type them inside the parentheses.

Using a Private Library Object

1. Refresh the libraries.

2. Open the TI-Nspire™ application in which you want to use the variable, function, or
program.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programs.

3. Type the name of the object, such as 1ib1\funcl ().

In case of a function or program, always follow the name with parentheses. To
type the “\” character on the handheld, press (=)
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4. If arguments are required, type them inside the parentheses.
Creating Shortcuts to Library Objects

You can make the objects in a library more easily accessible by using libShortcut() to
create shortcuts to them. This creates a variable group in the current problem that
contains references to all the objects in the specified library document. You can choose
to include or exclude the private library objects.

For example, suppose the library document linalg contains functions named clearmat,
cofactor, gausstep, help, inversestep, kernelbasis, rank, and simultstep. Executing
libShortcut(“linalg”,“la”) would create a variable group containing the following
members:

la.clearmat
la.cofactor
la.gausstep
la.help
la.inversestep
la.kernelbasis
la.rank
la.simultstep

You can refer to those library objects from within the current problem by typing their
variable names or by selecting them from the Variables menu.

For more details about using libShortcut(), see the Reference Guide.
Included Libraries

To help you get started with libraries, the TI-Nspire™ Software installation includes a
library document with useful Linear Algebra functions. The library is named linalg or
linalgCAS and is installed in the designated library folder.

Note: Updating the handheld’s operating system or reinstalling the computer software
places all included libraries in the default folder. If you have edited an object in an
included library or replaced an included library with your own document of the same
name, updating or reinstalling will overwrite your changes. This could also happen
after batteries are replaced or the handheld system is reset.

Restoring an Included Library

If you inadvertently delete or overwrite an included library, you can restore it from the
installation DVD.

1. Open the DVD, and navigate to the libs folder.

2. Identify the library file to restore, such as linalg.tns or linalgCAS.tns for the linear
algebra library.

3. Copy the file.

- Windows®: Copy the file to your designated library folder. The default location
is My Documents\TI-Nspire\MyLib.
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- Mac®: Copy the file to your designated library folder. The default location is
Documents/TI-Nspire/MyLib.

- Handheld: Connect the handheld to your computer, open the TI-Nspire™
software, and copy the library file to the handheld’s MyLib folder.

4. Activate the new library objects.

- From the TI-Nspire™ Software Tools menu, click Refresh Libraries.

Handheld: Press [ctri] [menu], and click Refresh Libraries.
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Using Press-to-Test

The guidelines for many international, national, and state assessments allow or
require students to use TI-Nspire™ handhelds when taking an exam. Press-to-Test
enables you to quickly prepare student handhelds for exams where use of applications,
programs, and other files is restricted. When a handheld is in Press-to-Test mode,
students cannot access pre-existing folders, documents, and Scratchpad data. Students
using the TI-Nspire™ CX-C handhelds cannot access the Chinese-English dictionary.

Press-to-Test temporarily disables documents and some features of handheld
applications. After the exam, these documents and features can be easily restored for
classroom use.

The Press-to-Test feature is available on the following TI-Nspire™ handhelds:

e TI-Nspire™ and TI-Nspire™ CAS handhelds with OS version 1.3 or higher.
e TI-Nspire™ CX and TI-Nspire™ CX CAS handhelds with OS version 3.0 or higher.
e TI-Nspire™ CX-C and TI-Nspire™ CX-C CAS handhelds with OS version 3.1 or higher.

® TI-Nspire™ CM-C and TI-Nspire™ CM-C CAS handhelds with OS version 3.1 or
higher.
e TI-Nspire™ CX Il and TI-Nspire™ CX Il CAS handhelds with OS version 5.0 or higher.

Press-to-Test is also available in TI-84 Plus Mode when using a TI-Nspire™ handheld
that lets you switch between the TI-Nspire™ keypad and a TI-84 Plus keypad. For
details, see Press-to-Test for TI-84 Plus Mode.

Note: Some states only permit the use of the TI-Nspire™ in TI-84 mode. To find out if
your state allows TI-Nspire™ technology, see the State/Province Information website
at: education.ti.com/go/testprep

Entering Press-to-Test Mode
1. Ensure that the handheld is turned off.
2. Press and hold down the keys.
Do not release the keys until the Press-to-Test screen is displayed.
Select an Angle Setting

1. Press as necessary to highlight the Angle Setting menu.

2. Press P> to display the list of angle units. Available units are: degree, radian, and
gradian.

3. Press A or ¥ to highlight the angle unit you wish to use, and then press to
select it.

Select a CAS Mode
1. Press as necessary to highlight the CAS Mode menu.
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2. Press P> to display the list of CAS modes. Available modes are: On, Exact
Arithmetic, and Off.

Note: Selecting On enables CAS functions and symbol manipulation. Selecting
Exact Arithmetic enables exact results in terms of stacked fractions, &, and radicals
<. Selecting Off disables CAS and exact results.

3. Press A or ¥ to highlight the mode you wish to use, and then press to select
it.

Select an Exact Arithmetic Mode

1. Press as necessary to highlight the Exact Arithmetic Mode menu.

2. Press P> to display the list of Exact Arithmetic modes. Available modes are: On and
Off.

Note: Selecting On enables exact results in terms of stacked fractions, &, and
radicals /. Selecting Off disables exact results.

3. Press A or ¥ to highlight the mode you wish to use, and then press to select
it.
Select or Clear Restrictions

By default, all restrictions are selected. You can set each restriction individually, or you
can quickly select or clear all restrictions by pressing [ctri] [A].

e Selecting a restriction disables or limits specific features during the Press-to-Test
session.

e Clearing a restriction allows its associated features to be used during the session.

Note: For a detailed list of restrictions, refer to Understanding Press-to-Test
Restrictions.

1. Press or press ¥ to move through the list of restrictions. To quickly access the

last item in the list, press A. Continue to press A to move up through the list of
restrictions.

2. When a restriction is highlighted, press to clear or select it.
Enter Press-to-Test Mode

Note: You cannot change the restrictions after entering Press-to-Test mode. You must
exit Press-to-Test and then enter it with new settings. To cancel now without entering

Press-to-Test mode, press [esc], or press to select Cancel, and then press [enter].

1. To proceed and enter Press-To-Test using the current settings, press to select
Enter Press-to-Test, and then press [enter],
The handheld saves the settings and then restarts. When the restart has

completed, the following dialog box is displayed to confirm the handheld is in
Press-to-Test mode.
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Note: Your handheld display may be different, depending on whether you modified
the settings. You cannot change settings after the handheld restarts.

Press (] or to select OK.

The Home screen opens. A Lock icon in the title bar indicates the handheld is in
Press-to-Test mode.

7l CAS

Scratchpad Documents
A Calculate 1
B Graph

i Exact Arithmetic a8

Scratchpad Documents
A Calculate T New

B Graph

Exact Arithmetic OS CAS OS

- Pre-existing Scratchpad data is temporarily deleted.

- Pre-existing documents and folders within the My Documents folder are
temporarily deleted.

Note: Pre-existing documents, folders, and Scratchpad data will be restored
when you exit Press-to-Test mode.

- A “Press-to-Test” folder is created within the My Documents folder.

- Depending on which Exact Arithmetic functionality you have selected, either
"Exact Arithmetic", or " Exact Arithmetic Off" will display on the Home and
Press-to-Test screens.

- Depending on which CAS functionality you have selected, either "CAS"/"CAS
On", "Exact Arithmetic", or "CAS Off" will display on the Home and Press-to-
Test screens.

- The Chinese-English dictionary, if installed, is temporarily disabled on TI-
Nspire™ CX-C handhelds.

Accessing Press-to-Test Help

>

Use one of the following methods to get help for using Press-to-Test:

e From the Press-to-Test window, click the Help button @ located in the lower
left corner.

e From an open document: Press [docv], and then select Press-to-Test > Help.

The Help window opens.
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@ Press-to-Test Help

How to set-up your handheld:

If wou are using a Touchpad keypad, to put your
handheld in Press-to-Test mode, turn your
handheld OFF, then hold down ESC and ON at
the same time. If you are using a Clickpad
keypad, to put your handheld in Press-to-Test
mode, turn your handheld OFF, then hold down
ESC, Home, and ON at the same time.

QK

Clearing Data in Press-to-Test Mode

You can clear documents, Scratchpad data, and libraries added in a Press-to-Test
session without exiting Press-to-Test mode. Clearing data does not change the Press-
to-Test restrictions, so you can use this method to start a new test that requires the

same restrictions.

Note: To change restrictions, you must exit Press-to-Test and then enter Press-to-Test

mode with new settings.

To clear Press-to-Test data without changing restrictions:

1. Ensure the handheld is turned off.

2. Turn on the handheld by pressing and holding down the keys.

The Press-to-Test window is displayed with an option to Reset.

Press-to-Test (CAS On)

This handheld is in Press—to—-Test mode.
Pre—existing content is disabled.

Angle Setting: Degree
CAS Mode: CAS On
Restrictions include:

Limit geometry functions

Disable function and conic grab and move,

T S S

9 Transfer Press-to-Test oK

-

3. Select Reset Press-to-Test to clear the data.
- or -

Select Cancel to close the window without clearing the data.
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Note for TI-Nspire™ handhelds with removable keypad: Clearing Press-to-Test data
while using the TI-Nspire™ keypad does not affect data created with the TI-84 Plus
keypad. Your TI-84 Plus data remains intact, although it is not accessible while the TI-
Nspire™ keypad is in place.

Reviewing Press-to-Test Mode Restrictions

You can review the Angle Setting and restrictions in effect on a handheld that is in
Press-to-Test mode. You cannot change the restrictions while in the testing session.
You must exit Press-to-Test mode and re-enter it with new restrictions.

To review the current restrictions:
1. Turn the handheld off, and then turn it back on.

A dialog box opens, showing the selected Press-to-Test settings.

Press-to-Test (CAS Off)

This handheld is in Press-to-Test mode.
Pre—existing content is disabled.
Angle Setting: Degree
CAS Mode: CAS Off
Restrictions include:
Limit geometry functions

Disable function and conic grab and maowve,

S T S S

(7] Transfer Press—to-Test oK

2. Press A or V¥ to scroll through the restrictions.

Restrictions that are currently in effect are shown with a check mark.
Operating the Handheld in Press-to-Test Mode

When a handheld is in Press-to-Test mode, the LED indicator on top of the handheld
flashes (on the TI-Nspire™ CX Il). The LED lets you quickly see that the handheld is in
Press-to-Test mode—even when the handheld is off.

e (Numeric) If the LED indicator flashes green-green, all restrictions are selected.

e (Exact Arithmetic) If the LED indicator flashes green-green, all restrictions are
selected and Exact Arithmetic is off.

e (CAS) If the LED indicator flashes green-green, all restrictions are selected and CAS
is off.

e If the LED indicator flashes yellow-yellow, one or more restrictions have been
cleared.

Notes:
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e Older TI-Nspire™ CAS handhelds do not have an LED indicator on the top of the
handheld.

e The LED on the TI-Nspire™ CM-C handheld indicates battery status only. It does not
flash when the handheld is in Press-to-Test mode.

System Settings

The system settings in effect prior to entering Press-to-Test mode are not passed to
the Press-to-Test session. Instead, when you first enter Press-to-Test mode, the
system settings are set to their defaults. You can change the settings while in Press-to-
Test mode. When you exit Press-to-Test mode, system settings are restored to those in
effect before you entered Press-to-Test.

Freeing Storage for Press-to-Test Mode

If your handheld has insufficient storage available to enter Press-to-Test mode, a
message appears suggesting that you remove some documents.

Your options include:

e Backing up documents to a computer or another handheld and then deleting them
from your handheld. You can restore the documents after you exit Press-to-Test
mode.

e Deleting unnecessary documents from your handheld.

For detailed instructions on freeing storage, refer to the "File Management" section of
the Getting Started guide for your handheld.

Turning the Handheld Off and On in Press-to-Test Mode

If you turn the handheld off, or if it goes into Automatic Power Down™ (APD™) while in
the Press-to-Test mode, it remains in testing mode when powered on again. A
message reminds you that the handheld is in Press-to-Test mode, and the selected
restrictions are shown.

Press-to-Test Press-to-Test (Exact Arithmetic Off)
This handheld is in Press—to-Test mode. 5 This handheld is in Press—to-Test mode, 5
Pre-existing content is disabled. Pre-existing content is disabled.
Angle Setting: Degree Angle Setting: Degree
Restrictions include: Exact Arithmetic: Off
Limit geometry functions Restrictions include:
Disable function and conic grab and move, Limit geometry functions
and disable change of equation form Disable function and conic grab and move,
0 Transfer Press—to-Test 0 Transfer Press-to-Test
Numeric OS Exact Arithmetic OS

Note: If a dialog box is open when the handheld powers down while in Press-to-Test
mode, that dialog box is displayed when you turn the handheld on again.
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Auto-Save

If the handheld restarts while in Press-to-Test mode, the handheld remains in testing
mode and returns to the last active document.

Managing Battery Power

If using a TI-Nspire™ or TI-Nspire™ CAS handheld, you can remove and replace
batteries while in Press-to-Test mode. If you change the batteries, the handheld
remains in testing mode. When you turn it on again, the reminder dialog box is
displayed.

Before entering Press-to-Test mode or before beginning an exam, you should ensure
the rechargeable battery is fully charged on any handheld that uses a rechargeable
battery.

Working with Documents in Press-to-Test Mode

When the handheld is in Press-to-Test mode, all folders and documents present on the
handheld before you entered Press-to-Test mode are disabled. While in Press-to-Test
mode, you will only see the Press-to-Test folder listed in My Documents.

Teachers can send and collect documents when handhelds are in Press-to-Test mode.
However, if you want to collect a document that students have created or edited while
in Press-to-Test mode, you must collect the document before the students exit Press-
to-Test mode.

Accessing the Press-to-Test Folder

1. Press to access the Home screen.

2. Select My Documents to open the file manager.

[ Wy Documents

ﬁ Press-to-Test Ok

You can create, save, or delete folders and documents within the Press-to-Test folder.
Creating a New Document

1. Press to access the Home screen.

2. Select New Document or press [ctrl] [N] to open a new document.
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3. Use ¥ and A to highlight the application you want to add to the page, and then
press [enter],

A lock icon in the title bar indicates that the handheld is in Press-to-Test mode.

-6.67

Transferring Press-to-Test Restrictions

Use the Transfer Press-to-Test feature to quickly distribute a specific set of Press-to-
Test restrictions to multiple student handhelds without requiring a computer.

Requirements

e If you send Press-to-Test settings to a handheld that is already in Press-to-Test
mode, the restriction settings on the receiving handheld are overwritten and all
data created during that Press-to-Test session is lost.

e The operating system version on the sending handheld must be equal to or higher

than the OS on the receiving TI-Nspire™ handheld.
e The transfer will fail if the receiving handheld does not have enough storage.

Transferring the Settings

1. Enter Press-to-Test mode on the "sending" handheld. Be sure to select the specific

set of restrictions required for the exam.

2. Connect the sending handheld to a "receiving" handheld using a mini-to-mini USB

cable.
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3. Make sure both handhelds are turned on and the Press-to-Test window is visible on
the sending handheld. If necessary, turn the handheld off, and then turn it on again.

\

Press-to-Test (CAS Off)

»

This handheld is in Press—to—-Test mode.
Pre—existing content is disabled.

Angle Setting: Degree
CAS Mode: CAS Off
Restrictions include:

Limit geometry functions

Disable function and conic grab and move,

T S S

-

9 Transfer Press-to-Test oK

4. Select Transfer Press-to-Test.

The Press-to-Test Angle Setting and Restrictions are copied to the receiving
handheld.
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5.

When the transfer is complete, the receiving handheld restarts in Press-to-Test
mode, and the sending handheld displays a confirmation message.

Transfer Press-to-Test

Transfer complete. You can unplug and connect to
another handheld.

OK

1]

Note: Both handhelds can now be used as sending handhelds.

Connect the next receiving handheld, and repeat from Step 3 until all handhelds are
configured.

Exiting Press-to-Test Mode

When you exit Press-to-Test mode on a handheld:

All documents created during the Press-to-Test session are deleted. If you re-enter
Press-to-Test mode, the Press-to-Test folder is empty.

All files and system settings are restored to what they were before you entered
Press-to-Test mode.

If a document was open before you entered Press-to-Test mode, that document is
restored to the same view (My Documents, Page sorter, or page view) as before. If
the document contained unsaved changes, the changes remain unsaved.

If no document was open, the handheld displays the My Documents folder.

Using Another Handheld to Exit Press-to-Test Mode

You can exit Press-to-Test mode on your handheld by connecting it to another handheld
and using the Exit Press-To-Test menu command. The two handhelds can be mixed. For
example, you can connect a TI-Nspire™ CX Il handheld to a TI-Nspire™ handheld or
connect a TI-Nspire™ CAS handheld to a handheld that does not have CAS.

Important: If the other handheld is in Press-to-Test mode, it will also exit Press-to-Test.

1.

Connect your handheld to the other handheld using the unit-to-unit connection
cable.

Make sure both handhelds are turned on.
On your handheld, press to display the Home screen.

Select My Documents, and then press to display the Documents menu.
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5. On the Documents menu, select Press-to-Test > Exit Press-To-Test. This menu item
is enabled only in Press-to-Test mode.

& 1 File J A Size

7 2 Edt L |
[ 3 View 3 o
& A Inzert »

(B 5 Page Layout »

(> 6 Refresh Libraries
{3} 7 Settings & Status »
& 8 Login...

&9 Press—tc—T Exit Press—to-Test

2 Transfer Press—to—Test
3 Help

Your handheld exits Press-to-Test mode and restarts in normal mode. If the
other handheld is in Press-to-Test mode, it also exits Press-to-Test mode and
restarts.

If the handheld is not connected properly, it displays the following message.

Exit Press-to-Test

[ Connectivity Error: Check that both TI-Nspire™
handhelds are turned ON, connect your
TI-Mspire™ handheld to another TI-Mspire™
handheld and try again.

OK

e The handheld does not exit Press-to-Test mode until it restarts. If you
disconnect the cable before the restart begins, the handheld remains in Press-
to-Test mode.

Note: You can also exit Press-to-Test mode by successfully receiving an OS upgrade
(from another handheld or through computer software). Receiving the same OS
version will not cause the handheld to exit Press-to-Test.

Canceling Press-To-Test on Multiple Handhelds

Teachers running TI-Nspire™ Navigator™ Teacher Software can cancel Press-to-Test
mode remotely on multiple handhelds. The handhelds must be turned on and
connected to the teacher's computer by one of these means:

e TI-Nspire™ Docking Station or TI-Nspire™ CX Docking Station
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e TI-Nspire™ Navigator™ Cradle
e TI-Nspire™ CX Wireless Network Adapter

e A direct connection through a standard USB cable

Note: TI-Nspire™ CX Premium Teacher Software v5.1 can cancel Press-to-Test mode on

CX handhelds only. To cancel Press-to-Test on both CX Il and earlier handhelds, you
must use TI-Nspire™ Navigator™ Teacher Software v3.9.

Canceling by Using the Transfer Tool

1. Create an empty .tns file named “Exit Test Mode. tns” and save it in your
default TI-Nspire™ folder.

Note: The file name is case sensitive and must be named as described.
2. Inthe Content Workspace, select Tools > Transfer Tool.
The Transfer Tool opens.

Click Add to Transfer List.

4. Navigate to the folder where the "Exit Test Mode.tns" file is located, and select it

to add it to the transfer list.
5. Inthe Transfer Tool, select the Exit Test Mode.tns file.

The Edit Destination Folder field becomes active when you select the file name.

* Transfer Tool

Setup | status |
l Add to Transfer List ] I Remove Selected J ["] Delete all files and folders before transfer
File Name Destination Folder Size
[FolExit Test Mode tns [E=lTransfers-11-9-11

Edit Destination Folder: [Press-to-Test | |-~Change

Start Transfer Close

6. Type Press-to-Test in the Edit Destination Folder field, and click Change.

Note: You must type the folder name manually. You cannot select it by navigating

to the handheld's Press-to-Test folder.
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7. Click Start Transfer.

The “Exit Test Mode.tns” file is sent to the connected handhelds, and Press-to-Test
is canceled. The handhelds restart, and the operating system loads.

To cancel Press-to-Test mode on additional handhelds, disconnect the restarted
handhelds and connect the other handhelds. The transfer process continues until
you stop the transfer.

8. To stop the transfer, click Stop Transfer.
9. Click Close when all transfers are complete.

Canceling by Using Send to Class

When a class is in session and students are logged in, you can cancel Press-to-Test by
sending the "Exit Test Mode.tns" file to the class. Students not logged in will receive
the file when they log in.

1. Create an empty .tns file named “Exit Test Mode. tns” and save it in your
default TI-Nspire™ folder.

Note: The file name is case sensitive and must be named as described.
2. Click Tools > Send to Class.
The Select file(s) to send dialog box opens.

Ensure the Files tab is open.
Navigate to the folder where the "Exit Test Mode.tns" file is located and select it.

Click Next.
The Select individual(s) dialog box opens.

Step 2 of 2 - Select individual(s) X

é g Finger, Debbig

Class

8

Individuals

Send to handheld folder. |Press-to-Test =
[l Logged in only

<Back | Finish | ‘ Cancel
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6. Click Class :"j_.l to send the file to the whole class. To send the file to only those
e
class members who are currently logged in, select the Logged in only check box.

Note: To send the file to an individual student, click Individuals % , and then click
. |

the student name.

7. Type Press-to-Test in the Send to handheld folder field.
Click Finish.

For students who are logged in, the “Exit Test Mode.tns” file is sent, and the
connected handhelds exit Press-to-Test mode. The handhelds restart and the
operating system loads.

Understanding Press-to-Test Restrictions

By default, all restrictions are selected when you enter Press-to-Test mode, and their
associated features are disabled on the application menus.

e Selecting a restriction disables or limits its associated features during the Press-to-
Test session.

e (Clearing a restriction allows its associated features to be used during the session.
Restricting Geometry Functions

When you choose to limit geometry functions, all items on the Measurement,
Construction, and Transformation menus are disabled.

Restricting Graphs Functions
On the Graphs menu, the following items are disabled:

e Actions > Coordinates and Equations

e Geometry > Measurement, Construction, and Transformation.

Disabling Function and Conic Grab and Move

* You cannot move any function or conic in Graphs, Geometry, or Scratchpad. For
example, if you have graphed y:x3, you can select the function but you cannot
move or manipulate it by dragging.

* You cannot access the attribute that toggles the displayed form of a conic equation
between Standard and Expanded.

e Disabling function and conic grab and move does not apply to lines and functions in
Data & Statistics.

e Disabling function grab and move does not restrict sliders in the Graphs and
Geometry applications.

Using Press-to-Test 533



* You can still grab the coordinate plane and move it around.

Disabling Vector Functions

When vector functions are disabled, students cannot calculate the following functions:
e Unit vector [unitV(]

e Cross product [crossP(]

e Dot product [dotP(]

e Eigenvector [eigVc(]

e Eigenvalue [eigVI(]

Disabling the “isPrime” Function

The isPrime( function determines if a number is a prime number (a whole number
greater than two that is evenly divisible only by itself and one). Disabling this function
prevents students from selecting the isPrime( command in the Catalog and from
selecting Test > IsPrime in Math Operators. If a student manually enters the isPrime(
function, submitting the expression results in an error message.

Disabling Differential Equation Functionality

The Differential Equation graph type is disabled in the Graphs and Geometry
applications. Users cannot manually type and graph a differential equation.

Related math functions rk23(, euler(, and deSolve( are also disabled.
Disabling Inequality Graphing

When inequality graphing is disabled, students cannot graph inequalities with <, >, <,
and > or grab and drag inequalities to a graph in the Graphs, Geometry, and
Scratchpad applications.

Disabling 3D Graphing
When this feature is disabled, students cannot use the 3D Graphing view.
Disabling Implicit Graphing, Conic Templates, Conic Analysis, and Geometric Conics

When these features are disabled, students cannot graph equations in terms of

X =ay + corax + by = c. Conic templates are not available, and students cannot
analyze conics or graph the geometric conic of an ellipse, parabola, hyperbola, or conic
by five points.

Disabling Trigonometric Functions

Disabling trigonometric functions prevents students from using the following functions
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in calculations and graphing.

csc sec cot
-1 -1 -1
csc™™, arccsc sec™™, arcsec cot™, arccot
csch sech coth

csch'l, arccsch

sech'l, arcsech

coth'l, arccoth

e Attempting to evaluate any of these functions results in an error message.

e Students cannot select the csc, sec, cot, csc-1, sec-1, and cot-1 functions by pressing
on the handheld.

e Students cannot select the disabled functions from the Catalog.
Disabling the Iogbx Template

Students cannot use the Iogbx (convert to logbase) and log(a, b) commands and
templates, including Iogbx templates.

e When a students presses log. on the handheld, only calculations in log10 format
are accepted.

e If a student manually enters log(a,b) or >logbase( into an expression, attempting to
evaluate the expression results in an error message.

e Students are allowed to enter log(a), log(a,10), and log(a,10.).
Disabling Summation Functions and Templates

Students are prevented from using summation functions and templates. The ¥( and
sumSeq( functions are disabled.

Disabling Polynomial Root Finder

The polyRoots(, cPolyRoots(, solve(, simult(, zeros(, and cZeros( functions are disabled.
Attempting to evaluate any of these functions results in an error message.

Note: When the polynomial tools are disabled, students cannot use Find Roots of
Polynomial, Real Roots of Polynomial, or Complex Roots of Polynomial.

Disabling Simultaneous Equation Solver

The linSolve( and simult( functions are disabled in menus and in the Catalog.
Attempting to evaluate either of these functions results in an error message.
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Disabled Chinese-English Dictionary

In Press-to-Test mode, the Chinese-English Dictionary is automatically disabled if
installed on TI-Nspire™ CX-C handhelds. You cannot use the dictionary while in Press-
to-Test mode.

Press-to-Test for TI-84 Plus Mode

The information in this section applies only to TI-Nspire™ handhelds that let you switch
between the TI-Nspire™ keypad and a TI-84 Plus keypad. To use Press-to-Test in TI-
84 Plus mode, the handheld must be started with the TI-84 Plus keypad in place.

Note: Using Press-to-Test in TI-84 Plus mode does not affect documents created with
the TI-Nspire™ keypad in place.

Be sure to exit Press-to-Test mode before attempting to switch to a different keypad.
If you switch keypads while in Press-to-Test mode, the handheld displays the following
message:

Unsaved Docurment 4] ] X
Marme o Size
O Unsaved Document
LF:_| Croeco—Tn—Tact [al"4

This key pad is not compatible with the current
Press to Test mode. Please revert to the key
pad used when entering Fress to Test mode.

Enabling Press-to-Test Mode in TI-84 Plus Mode
1. Turn the handheld off.

2. Press and hold [{], ] and until the Reset Options screen opens.

KETET OFTION:

DIZAELE AFFZEs FROGRAME

ANGLE: RADIAN [T
STAT DIAGNOSTICE: [0 OFF
DIZRELE To3ERZE: (3 no
DIZRELE Zi: [ no

(Esc)  [or )

By default, the angle mode is set to DEGREE, Stat Diagnostics are ON, and the
functions logBASE and summation () are disabled.
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To change the default settings, move the cursor over the desired setting and press

ENTER].

Press (beneath OK on the screen) to select OK.

The options you selected are displayed on the Reset Complete screen.

DIZAELE AFFZ.
ANGLE: DEGREE

DIZAELE I YEX
FEANis RESET

Frassan Hg...

KEXET COMFLETE
FROGRANE

ETAT DIAGNOSTICE: ON
DIZAELE T1o3ERZE: YES

Press any key to continue.

To verify that Apps, Programs, and functions are disabled:

Press [APPS 1
AFF* HAYE EEEN
DIZAELED
LINK-KECEINE L1 <OF AOY
FILEY TO REXTORE
FFess an gy ..
Press [PRGM 1
FROGKAK: HAYE EEEN )
DIZAELED
LINK-RKECEINE L1 <OF AOY
FILEY TO REXTORE
FFess an gy ..
Press [ALPHA] [F2]

absi
ci-F———
Zinberive
Y: FnInko
E e —

|FF:F|II|=!"EHTF:Hi'|".'FIF:i
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Press (MATH] % HUM CPX FRE

ing
fMaxt
nOeriwe
frlnte.
St —
A:leoREepm—
Heolwer..

Z 00—

Other variables stored in RAM and in archived memory (including AppVars) are
deleted.

Verifying that Functions are Disabled in TI-84 Plus Mode

When students try to access disabled functions, the following informational screens
are displayed:

TaABERZEC HAZ EEEN suramatian Z0 HAS EEEN
DIZAELED DIZAELED
LINK-KRECEIYE L1 <Ok ADY LINK-KECEINE L1 <OF ARY
FILE) TO KE:TORE FILE} TO RKEXTORE

Friss an Hg... Fressan Hev...

Note: If a handheld is already in Press-to-Test mode, applications and programs are
disabled. If you try to enter Press-to-Test on a TI-Nspire™ handheld using the TI-84
keypad while already in Press-to-Test mode, the Reset Complete screen is displayed.
Current settings are shown and RAM is reset. The handheld is ready to be used by
another student in a clean testing state as needed.

REXET COHWFLETE
DIZAELE AFF3s FEOGRARE
ANGLE: DEGKEE
STAT DIAGNOZTICE: ON
DIZAELE 103ERZE: YEZ
DIZAELE Ei: YE*
FANisREZET
Fressan Hey...

Exiting Press-to-Test Mode in TI-84 Plus Mode

When you re-enable TI-Nspire™ handhelds using the TI-84 keypad and TI-84 Plus
handhelds, Apps and Programs are restored.

To restore a TI-Nspire™ handheld in TI-84 Plus mode to full functionality:

e Link your handheld to another TI-Nspire™ handheld in TI-84 Plus mode or a TI-84
Plus handheld.

e Transfer any file to or from the handheld that is in testing mode.
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e Alternatively, you can use Tl Connect™ to download a file from your computer to
your handheld.

To transfer a file from another TI-84 Plus handheld:

1. On the receiving unit, press [LINK] and then highlight RECEIVE. Do not press
R] yet.

2. On the sending calculator, Press [LINK].

3. Select a file to send by selecting a category, and then selecting a file to send.

?!H% FECEIVE TRAHSHMIT
O I LIST
Hll—" Lz LIST
3 Fr4am... L= LIST
List.. Ly LIST
iLiztz to TISZ. Le LIST
:50E.. Ls LIST
F¢P15m

4. Highlight TRANSMIT to send the file, but do not press [ENTER] yet.

SELECT IIEEIIEilll
iHTransml

5. Press [ENTER] on the receiving calculator.
6. Press [ENTER] on the transmitting calculator.

Note: You may need to rename or overwrite your variable for the file transfer to be
successful.

Note: Tl TestGuard™ App for the TI-83 Plus and TI-84 Plus is not designed to run and
transfer testing setups when loaded on a TI-Nspire™ handheld in TI-84 mode, including
the Re-Enable feature. Also, the blinking LEDs that indicate you are in Press-to-Test
mode do not blink when in TI-84 mode.
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Getting Started with the Program Editor

You can create user-defined functions or programs by typing definition statements on
the Calculator entry line or by using the Program Editor. The Program Editor offers
some advantages, and it is covered in this section. For more information, see
Calculator.

e The editor has programming templates and dialog boxes to help you define
functions and programs using correct syntax.

e The editor lets you enter multiple-line programming statements without requiring
a special key sequence to add each line.

* You can easily create private and public library objects (variables, functions, and
programs). For more information, see Libraries.

Launching the Program Editor

» To add a new Program Editor page in the current problem:
From the toolbar, click Insert > Program Editor > New.
Handheld: Press and select Insert > Program Editor > New.

Note: The editor is also accessible from the Functions & Programs menu of a
Calculator page.

Documents Toolbox % . L7 A . . . N
# B a

Program Editor ES

4 1.Actions » * cube @ 171
2:Check Syntax & Store v Define cube O:

©= 3:Define Variables » PI'gIIl

If... 4: Control 3 3

fl§Transrevs o » return n ‘

Voo ' EndPrgm (2]

133 7:Mode ,

= 8Hub ,

gDraw »

@ Program Editor menu — This menu is available anytime you are in the Program Editor
work area using the Normal view mode.

@ Program Editor work area
Status line shows line-number information and the name of the function or program

being edited. An asterisk (*) indicates that this function is “dirty,” which means that
it has changed since the last time its syntax has been checked and it has been stored.

540 Getting Started with the Program Editor



Defining a Program or Function

Starting a new Program Editor

1.

Make sure you are in the document and problem in which you want to create the
program or function.

Click Insert button £ on the application toolbar, and select Program Editor > New.
(On the handheld, press and select Insert > Program Editor > New.)

New EX5)

Name: | ‘
Type: 'Program =
Library Access: [None - |

| OK H Cancel |

Type a name for the function or program you are defining.
Select the Type (Program or Function).
Set the Library Access:

- To use the function or program only from the current document and problem,
select None.

- To make the function or program accessible from any document but not visible
in the Catalog, select LibPriv.

- To make the function or program accessible from any document and also
visible in the Catalog, select LibPub (Show in Catalog). For more information,
see Libraries.

Click OK.

A new instance of the Program Editor opens, with a template matching the
selections you made.

prgm 1n
Define prgm1 0=
Prgm

EndPrgm

Entering Lines into a Function or Program

The Program Editor does not execute the commands or evaluate expressions as you
type them. They are executed only when you evaluate the function or run the program.

1.

If your function or program will require the user to supply arguments, type
parameter names in the parentheses that follow the name. Separate parameters
with a comma.

Getting Started with the Program Editor 541



* prgm1 0/1
Define prgm1 (a,bD:
Prgm

EndPrgm

2. Between the Func and EndFunc (or Prgm and EndPrgm) lines, type the lines of
statements that make up your function or program.

*prgm1 3/3
Define prgml(a,b):

Prgm

Disp "a=",a

Disp "b=",b

Disp "a"b=" ,ab‘

EndPrgm

- You can either type the names of functions and commands or insert them from
the Catalog.

- Aline can be longer than the width of the screen; if so, you might have to scroll
to view the entire statement.

- After typing each line, press Enter. This inserts a new blank line and lets you
continue entering another line.

- Usethe «, », A, and V¥ arrow keys to scroll through the function or program
for entering or editing commands.

Inserting Comments

Comments can be useful to someone viewing or editing the program. They are not
displayed when the program runs and have no effect on program flow. The © symbol
displays at the beginning of the line with the comment.

Define LibPub volcyl(ht,r) =

Prgm

©volcyl(ht,r) => volume of cylinder @
Disp “Volume =", approx(m ¢ 12 « ht)

©This is another comment.

EndPrgm

@ Comment showing required syntax. Because this library object is public and this
comment is the first line in a Func or Prgm block, the comment is displayed in the
Catalog as help. For more information, see Libraries.
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To insert a comment:

1. Position the cursor at the end of the line in which you want to insert a comment.
2. From the Actions menu, click Insert Comment, or press Ctrl+T.

3. Type the text of the comment after the © symbol.

Checking Syntax

The Program Editor lets you check the function or program for correct syntax.
» From the Check Syntax & Store menu, click Check Syntax.

If the syntax checker finds any syntax errors, it displays an error message and tries
to position the cursor near the first error so you can correct it.

*prgm1 0/3

Define fiaa™" =
Prgm
Disp "a
Disp "b
Disp "a"b=" ;Lb
EndPrgm

Syntax | ‘

Storing the Function or Program

You must store your function or program to make it accessible. The Program Editor
automatically checks the syntax before storing.

An asterisk (*) is displayed in the upper left corner of the Program Editor to indicate
that the function or program has not been stored.

> From the Check Syntax & Store menu, click Check Syntax & Store.

If the syntax checker finds any syntax errors, it displays an error message and tries
to position the cursor near the first error.

If no syntax errors are found, the message “Stored successfully” is displayed in the
status line at the top of the Program Editor.

Note: If the function or program is defined as a library object, you must also save the
document in the designated library folder and refresh libraries to make the object
accessible to other documents. For more information, see Libraries.

Viewing a Program or Function

1. From the Actions menu, click View.
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View (=l

Location: |Current Problem = | ‘

MName: ‘prgm1 -

‘ OK H Cancel |

2. If the function or program is a library object, select its library from the Location list.

3. Select the function or program name from the Name list.

The function or program is displayed in a viewer.

funci 0n
Define funcl(n_):
Func

3

Return n=+16

EndFunc

Edit Cancel

4. Use the arrow keys to view the function or program.
If you want to edit the program, click Edit.
Handheld: Press to highlight Edit, and then press [enter],

Note: The Edit selection is available only for functions and programs defined in the
current problem. To edit a library object, you must first open its library document.

Opening a Function or Program for Editing
You can open a function or program from the current problem only.

Note: You cannot modify a locked program or function. To unlock the object, goto a
Calculator page and use the unLock command.

1. Display the list of available functions and programs.

- From the Actions menu, click Open.
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1:funci
fi  2:func2

010 ..
101 3:prgm1

2. Click the item to open.
Importing a Program from a Library

You can import a function or program defined as a library object into a Program Editor
within the current problem. The imported copy is not locked, even if the original is
locked.

1. From the Actions menu, click Import.

Import @

Library Name: |linalg - |

Name: |check_type_arg - |

Import As: I<:he<:k_ty;:|e_arg |

| OK || Cancel |

Select the Library Name.
Select the Name of the object.

If you want the imported object to have a different name, type the name under
Import As.

Creating a Copy of a Function or Program

When creating a new function or program, you might find it easier to start with a copy
of the current one. The copy that you create is not locked, even if the original is locked.

1. From the Actions menu, click Create Copy.
2. Type a new name, or click OK to accept the proposed name.

3. If you want to change the access level, select Library Access, and select a new
level.

Renaming a Program or Function

You can rename and (optionally) change the access level of the current function or
program.

1. From the Actions menu, click Rename.
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Rename @

Name: Ifun<:1

Rename As: |[{ills#

Library Access: INone |

| OK || Cancel |

2. Type a new name, or click OK to accept the proposed name.

3. If you want to change the access level, select Library Access, and select a new
level.

Changing the Library Access Level

1. From the Actions menu, click Change Library Access.

Change Library Access @

Library Access: INone ~ |

| OK || Cancel |

2. Select the Library Access:

- To use the function or program only from the current Calculator problem, select
None.

- To make function or program accessible from any document but not visible in
the Catalog, select LibPriv.

- To make the function or program accessible from any document and also
visible in the Catalog, select LibPub.

Finding Text

1. From the Actions menu, click Find.

Find ==
Find: | |

[~oKk=| [~cancel~|

2. Type the text that you want to find, and click OK.

- If the text is found, it is highlighted in the program.

- If the text is not found, a notification message is displayed.
Finding and Replacing Text

1. From the Actions menu, click Find and Replace.
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Replace =

Find: | |
Replace:

| Replace | |- Replace Al | | Cancel |

2. Type the text that you want to find.
Type the replacement text.

4. Click Replace to replace the first occurrence after the cursor position.
—or—
Click Replace All to replace every occurrence.

Note: If the text is found in a math template, a message is displayed to warn you
that your replacement text will replace the whole template—not just the found
text.

Closing the Current Function or Program
» From the Actions menu, click Close.

If the function or program has unstored changes, you are prompted to check syntax
and store before closing.

Running Programs and Evaluating Functions

After defining and storing a program or function, you can use it from an application. All
the applications can evaluate functions, but only the Calculator and Notes applications
can run programs.

The program statements are executed in sequential order (although some commands
alter the program flow). The output, if any, is displayed in the application’s work area.

e Program execution continues until it reaches the last statement or a Stop
command.

e Function execution continues until it reaches a Return command.
Running a Program or Function from the Program Editor

1. Make sure you have defined a program or function and the Program Editor is the
active pane (computer) or page (handheld).

o
2. On the toolbar, click the Document Tools button ;\% and select Check Syntax &
Store > Run.

—or—
Press Ctrl+R.

Handheld: Press (3], or press [«tn] (R].
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4 1 Actions ' EER
71 2 Ched1 Check Syntax & Store  (Ctrl+B)
= 3 Defin2 Check Syntax

L&Y Z Run  (CHl+R)|
11 5 Transfers >

o 6 10 »

125 7 Mode 4

K> 8 Hub »

9 Draw »

This will automatically:

e check the syntax and store the program or function,

e paste the program or function name on the first available line of the Calculator
application immediately following the Program Editor. If no Calculator exists in
that position, a new one is inserted.

3. If the program or function requires you to supply one or more arguments, type the
values or variable names inside the parentheses.

4. Press [enter],

Note: You can also run a program or function in Calculator or Notes applications by
typing the name of the program with parentheses and any required arguments and

pressing [enter],
Using Short and Long Names

Anytime you are in the same problem where an object is defined, you can access it by
entering its short name (the name given in the object’s Define command). This is the
case for all defined objects, including private, public, and non-library objects.
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You can access a library object from any document by typing the object’s long name. A
long name consists of the name of the object’s library document followed by a
backslash “\” followed by the name of the object. For example, the long name of the
object defined as funcl in the library document lib1 is lib1\funcl. To type the “\”

character on the handheld, press (=].

Note: If you cannot remember the exact name or the order of arguments required for a
private library object, you can open the library document or use the Program Editor to
view the object. You also can use getVarinfo to view a list of objects in a library.

Using a Public Library Program or Function

1.

5.

Make sure you have defined the object in the document’s first problem, stored the
object, saved the library document in the MyLib folder, and refreshed the libraries.

Open the TI-Nspire™ application in which you want to use the program or function.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programs.

Open the Catalog and use the library tab to find and insert the object.

—or—

Type the name of the object. In the case of a program or function, always follow
the name with parentheses.

libs2\func1()

If the program or function requires you to supply one or more arguments, type the
values or variable names inside the parentheses.

libs2\func1(34,power)

Press [enter].

Using a Private Library Program or Function

To use a Private library object, you must know its long name. For example, the long
name of the object defined as funcl in the library document lib1 is lib1\func1.

Note: If you cannot remember the exact name or the order of arguments required for a
private library object, you can open the library document or use the Program Editor to
view the object.

1.

Make sure you have defined the object in the document’s first problem, stored the
object, saved the library document in the MyLib folder, and refreshed the libraries.

Open the TI-Nspire™ application in which you want to use the program or function.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programs.

Type the name of the object. In the case of a program or function, always follow
the name with parentheses.

libs2\func1()
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4. If the object requires you to supply one or more arguments, type the values or
variable names inside the parentheses.

libs2\func1(34,power)

5. Press [enter],

Interrupting a Running Program or Function

While a program or function is running, the busy pointer ® is displayed.
> To stop the program or function,

- Windows®: Hold down the F12 key and press Enter repeatedly.
- Mac®: Hold down the F5 key and press Enter repeatedly.

- Handheld: Hold down the key and press repeatedly.

A message is displayed. To edit the program or function in the Program Editor,
select Go To. The cursor appears at the command where the break occurred.

Getting Values into a Program

You can choose from several methods to supply the values that a function or program
uses in calculations.

Embedding the Values Within the Program or Function

This method is useful primarily for values that must be the same each time the
program or function is used.

1. Define the program.

Define calculatearea()=
Prgm

wi=3

h:=23.64

area:=w*h

Disp area

EndPrgm

2. Run the program.

calculatearea()
70.92

Letting the User Assign the Values to Variables

A program or function can refer to variables created beforehand. This method requires
users to remember the variable names and to assign values to them before using the
object.

1. Define the program.
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Define calculatearea()=
Prgm

area:=w*h

Disp area

EndPrgm

2. Supply the variables, and then run the program.

w:=3 : h:=23.64
calculatearea()
70.92

Letting the User Supply the Values as Arguments

This method lets users pass one or more values as arguments within the expression
that calls the program or function.

The following program, volcyl, calculates the volume of a cylinder. It requires the user
to supply two values: height and radius of the cylinder.

1. Define the volcyl program.

Define volcyl(height,radius) =

Prgm

Disp "Volume =", approx(m ¢ radius? « height)
EndPrgm

2. Run the program to display the volume of a cylinder with a height of 34 mm and a
radius of 5 mm.

volcyl(34,5) Volume =534.071

Note: You do not have to use the parameter names when you run the volcyl
program, but you must supply two arguments (as values, variables, or expressions).
The first must represent the height, and the second must represent the radius.

Requesting the Values from the User (Programs Only)

You can use the Request and RequestStr commands in a program to make the program
pause and display a dialog box prompting the user for information. This method does
not require users to remember variable names or the order in which they are needed.

You cannot use the Request or RequestStr command in a function.

1. Define the program.

Define calculatearea()=
Prgm
Request "Width: ",w
Request "Height: ",h
area:=w*h
EndPrgm

2. Run the program and respond to the requests.
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calculatearea() : area

Width: 3 (3 entered as a response)
Height: 23.64 (23.64 entered as a
response)

70.92

Use RequestStr instead of Request when you want the program to interpret the user’s
response as a character string rather than a math expression. This avoids requiring the
user to enclose the response in quotation marks (““).

Displaying Information from a Function or Program

A running function or program does not display intermediate calculated results unless
you include a command to display them. This is an important difference between
performing a calculation on the entry line and performing it in a function or program.

The following calculations, for example, do not display a result in a function or
program (although they do from the entry line).

x:=12%6
cos(/4)

Displaying Information in the History

You can use the Disp command in a program or function to display information,
including intermediate results, in the history.

Disp 12¢6
Disp "Result:",cos(1/4)

Displaying Information in a Dialog Box

You can use the Text command to pause a running program and display information in
a dialog box. The user clicks OK to continue or clicks Cancel to stop the program.

You cannot use the Text command in a function.

Text "Area=" & area

Note: Displaying a result with Disp or Text does not store that result. If you expect to
refer later to a result, store it to a global variable.

cos(1/4)—maximum
Disp maximum
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Using Local Variables

A local variable is a temporary variable that exists only while a user-defined function is
being evaluated or a user-defined program is running.

Example of a Local Variable

The following program segment shows a For...EndFor loop (which is discussed later in this
module). The variable i is the loop counter. In most cases, the variable i is used only while

the program is running.

Locali @
For 1,0,5,1
Disp i
EndFor
Disp i

o Declares variable i as local.

Note: When possible, declare as local any variable that is used only within the program
and does not need to be available after the program stops.

What Causes an Undefined Variable Error Message?

An Undefined variable error message is displayed when you evaluate a user-defined
function or run a user-defined program that references a local variable that is not

initialized (assigned a value).

For example:

Define fact(n)=Func
Localm @
While n>1

nem=m: n—1=>n
EndWhile
Return m
EndFunc

(1) Local variable m is not assigned an initial value.

Initialize Local Variables
All local variables must be assigned an initial value before they are referenced.

Define fact(n)=Func
Local m: 1=»m @
While n>1

nem=—m: n—1=n
EndWhile
Return m
EndFunc

(1) 1 is stored as the initial value for m.
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Note (CAS): Functions and programs cannot use a local variable to perform symbolic
calculations.

CAS: Performing Symbolic Calculations

If you want a function or program to perform symbolic calculations, you must use a
global variable instead of a local. However, you must be certain that the global variable
does not already exist outside of the program. The following methods can help.

e Referto a global variable name, typically with two or more characters, that is not
likely to exist outside of the function or program.

¢ Include DelVar within a program to delete the global variable, if it exists, before
referring to it. (DelVar does not delete locked or linked variables.)
Differences Between Functions and Programs

A function defined in the Program Editor is similar to the functions built into the TI-
Nspire™ Software.

e Functions must return a result, which can be graphed or entered in a table.
Programs do not return a result.

* You can use a function (but not a program) within an expression. For example: 3 ¢
func1(3) is valid, but not 3 ¢ prog1(3).

* You can run programs from Calculator and Notes applications only. However, you
can evaluate functions in Calculator, Notes, Lists & Spreadsheet, Graphs &
Geometry, and Data & Statistics.

e A function can refer to any variable; however, it can store a value to a local variable
only. Programs can store to local and global variables.

Note: Arguments used to pass values to a function are treated as local variables
automatically. If you want to store to any other variables, you must declare them
as Local from within the function.

¢ A function cannot call a program as a subroutine, but it can call another user-
defined function.

* You cannot define a program within a function.

e A function cannot define a global function, but it can define a local function.
Calling One Program from Another

One program can call another program as a subroutine. The subroutine can be external
(a separate program) or internal (included in the main program). Subroutines are
useful when a program needs to repeat the same group of commands at several
different places.

Calling a Separate Program

To call a separate program, use the same syntax that you use to run the program from
the entry line.
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Define subtestl()=

Prgm Define subtest2({x,y)=
For i,1,4,1 Prgm
subtest2(i,i*1000) Disp x,y

EndFor €<—  EndPrgm
EndPrgm

Defining and Calling an Internal Subroutine

To define an internal subroutine, use the Define command with Prgm...EndPrgm.
Because a subroutine must be defined before it can be called, it is a good practice to
define subroutines at the beginning of the main program.

An internal subroutine is called and executed in the same way as a separate program.

Define subtest1()=
Prgm
local subtest2 @

Define subtest2(x,y)= @
Prgm

Disp x,y
EndPrgm
©Beginning of main program
For i,1,4,1

subtest2(i,1*1000) @
EndFor
EndPrgm

@ Declares the subroutine as a local variable.

@ Defines the subroutine.

@ Calls the subroutine.

Note: Use the Program Editor’s Var menu to enter the Define and Prgm...EndPrgm
commands.

Notes about Using Subroutines

At the end of a subroutine, execution returns to the calling program. To exit a
subroutine at any other time, use Return with no argument.

A subroutine cannot access local variables declared in the calling program. Likewise,
the calling program cannot access local variables declared in a subroutine.

Lbl commands are local to the programs in which they are located. Therefore, a Goto
command in the calling program cannot branch to a label in a subroutine or vice versa.

Avoiding Circular-Definition Errors

When evaluating a user-defined function or running a program, you can specify an
argument that includes the same variable that was used to define the function or
create the program. However, to avoid circular-definition errors, you must assign a
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value for variables that are used in evaluating the function or running the program.
For example:

x+1=x @

—or—

For 1,1,10,1
Dispi @
EndFor

Causes a Circular definition error message if x or i does not have a value. The error
does not occur if x or i has already been assigned a value.

Controlling the Flow of a Function or Program

When you run a program or evaluate a function, the program lines are executed in
sequential order. However, some commands alter the program flow. For example:

e Control structures such as If...Endlf commands use a conditional test to decide
which part of a program to execute.

e Loop commands such as For...EndFor repeat a group of commands.
Using If, Lbl, and Goto to Control Program Flow

The If command and several If...EndIf structures let you execute a statement or block
of statements conditionally, that is, based on the result of a test (such as x>5). Lbl
(label) and Goto commands let you branch, or jump, from one place to another in a
function or program.

The If command and several If...EndIf structures reside on the Program Editor’s Control
menu.

When you insert a structure such as If...Then...EndlIf, a template is inserted at the
cursor location. The cursor is positioned so that you can enter a conditional test.

If Command

To execute a single command when a conditional test is true, use the general form:

If x>5
Disp "x is greater than 5" @

Dispx @

(1) Executed only if x>5; otherwise, skipped.

(2] Always displays the value of x.

In this example, you must store a value to x before executing the If command.
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If...Then...EndIf Structures

To execute one group of commands if a conditional test is true, use the structure:

If x>5 Then
Disp "x is greater than 5" @
2x=x @

EndIf

Disp x @

@ Executed only if x>5.

(2] Displays the value of:
2x if x>5
x if x<5

Note: EndIf marks the end of the Then block that is executed if the condition is true.

If...Then...Else...EndIf Structures

To execute one group of commands if a conditional test is true and a different group if
the condition is false, use this structure:

If x>5 Then
Disp "x is greater than 5" @
2x=x @
Else
Disp "x is less than or equal to 5" @
5=x @
EndIf
Disp x @

(1] Executed only if x>5.
@ Executed only if x<5.

(3] Displays value of:
2x if x>5
5x if x<5

If...Then...Elself... EndIf Structures

A more complex form of the If command lets you test for multiple conditions. Suppose
you want a program to test a user-supplied argument that signifies one of four
options.

To test for each option (If Choice=1, If Choice=2, and so on), use the
If...Then...Elself...EndIf structure.
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Lbl and Goto Commands

You can also control the flow by using Lbl (label) and Goto commands. These
commands reside on the Program Editor’s Transfers menu.

Use the Lbl command to label (assign a name to) a particular location in the function
or program.

Lbl [abelName name to assign to this location (use the same
naming convention as a variable name)

You can then use the Goto command at any point in the function or program to branch
to the location that corresponds to the specified label.

Goto [abelName specifies which Lbl command to branch to

Because a Goto command is unconditional (it always branches to the specified label),
it is often used with an If command so that you can specify a conditional test. For
example:

If x>5
Goto GT5 @
Disp x

Lbl GTS
Disp "The number was > 5"

(1) If x>5, branches directly to label GT5.
For this example, the program must include commands (such as Stop) that prevent

Lbl GT5 from being executed if x<5.

Using Loops to Repeat a Group of Commands

To repeat the same group of commands successively, use one of the loop structures.
Several types of loops are available. Each type gives you a different way to exit the
loop, based on a conditional test.

Loop and loop-related commands reside on the Program Editor’s Control and Transfers
menus.

When you insert one of the loop structures, its template is inserted at the cursor
location. You can then begin entering the commands that will be executed within the

loop.
For...EndFor Loops

A For...EndFor loop uses a counter to control the number of times the loop is repeated.
The syntax of the For command is:
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For variable, begin, end |, increment )

(1] o © 4]

@ Name of a variable to be used as a counter
(2] Value assigned to variable when the For loop begins.

Value compared to the current value of variable at each iteration of the loop. The
loop exits when variable exceeds end.

@ Value added to variable at each iteration of the loop (This argument is optional. The
default increment is 1.)

At each iteration of the For loop, the variable value is compared to the end value. If
variable does not exceed end, the commands within the For...EndFor loop are executed
and the loop repeats; otherwise, control jumps to the command following EndFor.

1.0
- Fr‘:n-ri.".i]
j=s 7
EndFor
I ——

Note: The For command automatically increments the counter variable so that the
function or program can exit the loop after a certain number of repetitions.

At the end of the loop (EndFor), control loops back to the For command, where the
counter variable is incremented and compared to end.

For example:

For 1,0,5,1
Dispi @
EndFor

Dispi @

@ Displays 0, 1, 2, 3,4, and 5.

(2] Displays 6. When variable increments to 6, the loop is not executed.

Notes:

* You can declare variable as local if it does not need to be saved after the function
or program stops.

* You can set end to a value less than begin, provided you also set increment to a
negative value.

While...EndWhile Loops

A While...EndWhile loop repeats a block of commands as long as a specified condition
is true. The syntax of the While command is:
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While condition

When While is executed, condition is evaluated. If condition is true, the loop is
executed; otherwise, control jumps to the command following EndWhile.

—— — While x<3 -
- | ______
X =5 = __
EndWhile —_—
e e

Note: The While command does not automatically change the condition. You must
include commands that allow the function or program to exit the loop.

At the end of the loop (EndWhile), control jumps back to the While command, where
condition is re-evaluated.

To execute the loop the first time, the condition must initially be true.

e Anyvariables referenced in the condition must be set before the While command.
(You can build the values into the function or program, or you can prompt the user
to enter the values.)

e The loop must contain commands that change the values in the condition,
eventually causing it to be false. Otherwise, the condition is always true and the
function or program cannot exit the loop (called an infinite loop).

For example:

0—x @
While x<5
Disp x @
xtl=x €©
EndWhile
Dispx @

(1] Initially sets x.
g Displays 0, 1, 2, 3, and 4.
9 Increments x.

(4] Displays 5. When x increments to 5, the loop is not executed.

Loop...EndLoop Loops

A Loop...EndLoop creates an infinite loop, which is repeated endlessly. The Loop
command does not have any arguments.
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Loop -——

Typically, you insert commands in the loop that let the program exit from the loop.
Commonly used commands are: If, Exit, Goto, and Lbl (label). For example:

0—=x
Loop
Disp x
x+1=x
Ifx>5 @
Exit
EndLoop
Disp x (2]

o An If command checks the condition.

(2] Exits the loop and jumps to here when x increments to 6.

Note: The Exit command exits from the current loop.

In this example, the If command can be anywhere in the loop.

When the If command is: The loop is:

At the beginning of the Executed only if the condition is true.
loop

At the end of the loop Executed at least once and repeated only if the condition
is true.

The If command could also use a Goto command to transfer program control to a
specified Lbl (label) command.

Repeating a Loop Immediately

The Cycle command immediately transfers program control to the next iteration of a
loop (before the current iteration is complete). This command works with For...EndFor,
While...EndWhile, and Loop...EndLoop.

Lbl and Goto Loops

Although the Lbl (label) and Goto commands are not strictly loop commands, they can
be used to create an infinite loop. For example:
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Lbl START --———m)

Goto START  +— |

As with Loop...EndLoop, the loop should contain commands that let the function or
program exit from the loop.

Changing Mode Settings

Functions and programs can use the setMode() function to temporarily set specific
calculation or result modes. The Program Editor's Mode menu makes it easy to enter
the correct syntax without requiring you to memorize numeric codes.

Note: Mode changes made within a function or program definition do not persist
outside the function or program.

Setting a Mode
1. Position the cursor where you want to insert the setMode function.

2. From the Mode menu, click the mode to change, and click the new setting.

The correct syntax is inserted at the cursor location. For example:

setMode(1,3)

Debugging Programs and Handling Errors

After you write a function or program, you can use several techniques to find and
correct errors. You can also build an error-handling command into the function or
program itself.

If your function or program allows the user to select from several options, be sure to
run it and test each option.

Techniques for Debugging

Run-time error messages can locate syntax errors but not errors in program logic. The
following techniques may be useful.

e Temporarily insert Disp commands to display the values of critical variables.

e To confirm that a loop is executed the correct number of times, use Disp to display
the counter variable or the values in the conditional test.

e To confirm that a subroutine is executed, use Disp to display messages such as
“Entering subroutine” and “Exiting subroutine” at the beginning and end of the
subroutine.

e Tostop a program or function manually,
- Windows®: Hold down the F12 key and press Enter repeatedly.
- Mac®: Hold down the F5 key and press Enter repeatedly.
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- Handheld: Hold down the key and press repeatedly.

Error-handling Commands

Command Description

Try...EndTry | Defines a block that lets a function or program execute a command
and, if necessary, recover from an error generated by that command.

ClrErr Clears the error status and sets system variable errCode to zero. For an
example of using errCode, see the Try command in the Reference
Guide.

PassErr Passes an error to the next level of the Try...EndTry block.
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Using the TI-SmartView™ Emulator

With three layout options to choose from, teachers will find that the emulator
facilitates classroom presentations. In the teacher software, layout options are:

e Handheld Only
e Keypad + SideScreen
e Handheld + SideScreen

In the student software, the TI-SmartView™ emulates the keypad, which along with
the handheld view, gives students the ability to drive the software as if using a
handheld.

Opening the TI-SmartView™ Emulator

The TI-SmartView™ emulator is located in the Documents Workspace. To open the
emulator view:

1. Open the Documents Workspace.
2. Click E, which is located in the Documents Toolbox.

In the teacher software, the handheld is displayed with Handheld and SideScreen
panels open in computer mode as shown in the following illustration. You can use
the keypad on the emulated handheld, but the document won’t appear on the
emulated handheld screen until you switch to Handheld mode.

 Documentd - TiNsire™ X remium Teacher Software = o e

File Edt View Insert To Help.

Content Documents

I bocument Preview -

jew™ Emulator will be.
enabled when you switch to
Handheld Preview.

Click here to add an application

~Documentt x e

Page Size: Handheld | 1.1 | Seftings RAD Boldness: [150% -] - +

In the student software, the TI-Nspire™ CX Il keypad is displayed with the side
screen open in computer mode. You can use the keypad on the emulated handheld
to work with the document in the side screen in either computer mode or handheld
mode.
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w Inset Tools Window Help

Documents Toolbox @ -L-A-
:

(o s

B insert - @ - |3 - 5 Document Preview
a

Click here to add an application

~Document1 x. avme

Page Size: Handheld | 1.1 | Sefings RAD Boldness: [150% -] - +

3. Click View > Handheld.

—or—

Click [ in the status bar to switch to handheld mode.

Choosing Display Options

In the teacher software, use this option to choose how to display the emulator in the

software window.

1. Inthe emulator panel, click [Handneid + sigescreen ~ |,

—or—

Click File > Settings > TI-SmartView™ Options.

2. Select one of the following options:
¢ Handheld Only. Displays the emulated handheld and hides the workspace and

other panels.

Note: To keep

the Handheld Only display in front of other application windows,

click Always in Front at the top right of the TI-SmartView™ panel.

e Keypad + SideScreen. Opens a larger view of the keypad along with the side

screen.

¢ Handheld + SideScreen. Opens the entire emulated handheld along with the

side screen.

Changing the Faceplate

To select a faceplate option:
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1. Inthe emulator panel, click 55| to open the menu.

—or—
Click File > Settings > TI-SmartView™ Options.

2. Select one of the following options:

e Dark
e Light
e Qutline

Changing the Width of the TI-SmartView™ Panel

To change the width of the TI-SmartView™ emulator panel:

> Click the right edge of the panel and drag it until it is the width you want.
Changing the Size of the Screen in the Workspace

When in handheld mode, use the Scale to change the size of the screen.

> Drag the slider to the appropriate scale percentage. The scale slider is located on
the far right side of the status bar, at the bottom of the TI-Nspire™ window. Scale
percentages range from 100% to 200%. The default scale is 150%.

Scale:  ———— 150%

Note: If computer mode is selected, you cannot change the size of the workspace.

Working with the Emulated Handheld

To input data and work with files on the emulator, you can use the computer keyboard,
TI-SmartView™ keypad, TI-Nspire™ menus and icons, or any combination of these.

Note: Within one command, you cannot use a combination of both the keypad and the

keyboard. For example, you cannot press Ctrl on the keyboard and click on the
emulator to open a context menu.

For the most part, you can perform any function in the TI-SmartView™ emulator that
you can perform on the handheld. Keys and applications operate the same way.

Note: If you switch to Computer mode, you can still use most of the keys on the
emulated handheld or keypad and all keystrokes are reflected in the workspace.
However, some key combinations may only work in Handheld mode.

As you click keys on the emulator or press keys on the keyboard that activate keys on
the emulator, those keys change color, making it easy for your audience to follow
along. The last key selected stays highlighted.

In the teacher software, the emulator screen and the side screen are both interactive.
You can click on icons and menu items on both screens. You can also right-click to
display menus on both screens.
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All handheld shortcuts and arrow functionality work from the computer keyboard. For

example, to save a document, you can click [etr] [S] on the emulator keypad or you can
press Ctrl + S on the computer keyboard. When using a Mac®, press 36 + S.

Using the Touchpad

You can operate the Touchpad on the TI-Nspire™ Touchpad keypad using either the
touchpad on a laptop or by using the mouse to click the Touchpad. Areas of the
Touchpad are highlighted as you click the arrow zones.

An arrow is highlighted when you press or tap it.

e Clicking the ¢, p, &, or w keys on the Touchpad moves through menus one item at
a time.

e Clicking and holding down an arrow on the Touchpad causes continual movement
in the selected direction.

e Clicking and sliding the mouse across the Touchpad area enables you to move the
mouse pointer.

e Clicking the middle of the Touchpad selects the highlighted menu option.
Using Settings and Status

When working with the TI-SmartView™ emulator, you can change General Settings
and Document Settings. For more information, see Using the Documents Workspace.

You can view all other settings, but you cannot change them in the TI-SmartView™
emulator. However, the ability to view these options provides teachers with an
instructional tool when they need to show students how to set up a handheld.

To view settings and status:

1. Click to access the Home screen.
2. Click Settings.

Setting or Description
Settings

Language You can open the languages menu and select a language, but you cannot
save changes. To change the language, use the TI-Nspire™ menu File >
Settings > Change Language option.
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Setting or | Description
Settings

Handheld | You can open the menus and select items to demonstrate which items to
Setup choose, but you cannot save any changes.

Handheld | You can access the screen. The # symbol replaces any numeric values that
Status would be displayed on the handheld.

About You can open the About screen and view the software version. Other
information that pertains only to the handheld hardware is marked as
"Not Applicable."

Login You can display the Login to Class screen and type in the User Name and
Password fields. Login is not available.

Changing TI-SmartView™ Options
You can change the emulator options, even when the emulator panel is closed.
1. Inthe teacher software, click File > Settings > TI-SmartView™ Options.

The TI-SmartView™ Options dialog box opens.

TI-SmartView Options @

TISmartView Eolder. | \Thomas\Doecuments\T-Nspire CK\'| Browse... |

Eaceplate: |Dark - |

View ‘Handneld*—swdes:reen - |

| OK || Cancel |

In the student software, click File > Settings > Keypad Options.

The Keypad Options dialog box opens.

Keypad Options (=3

TI-SmartView Folder: \Thomas\Documents\TI-Nspire cm'| Browse |

Faceplate ‘Dark ~|

| OK || Cancel |

2. Click Browse to change the folder where documents are saved and accessed in the
My Documents folder when using the emulator.

Important: If you change the TI-SmartView™ location, you must also copy or move
the MyLib folder and paste it to the new location to see library objects.

The default location of MyLib is:
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e Windows®: Documents\TI-Nspire\MyLib.
e Mac®: Documents/TI-Nspire/MyLib.

Note: Close and reopen the TI-Nspire™ application for the libraries to reflect the
change.

3. Click w to open the menu and select a faceplate.

4. Inthe teacher software, click w to open the menu and select a view. If selecting
Handheld Only, select Always in Front to keep this window on top of all other open
applications.

5. Click OK to save the settings.
Working with Documents

You can open multiple documents in the workspace by selecting File > Open Document
from the menu or using keyboard shortcuts. When you switch between these
documents, the emulated handheld shows only the current document. You can insert
pages and problems using either the TI-Nspire™ menus or icons, keyboard shortcuts, or
TI-SmartView™ menus or shortcuts.

Note: You cannot work with PublishView™ documents using the TI-SmartView™
emulator. When you create or open a PublishView™ document, the document opens in
Computer mode.

Opening a Document

You can open a document by navigating to it on the emulator, the same way you open
a document on the handheld, or you click File > Open Document.

When you open a document using the emulator, you can only open documents that are
in the folder displayed on the emulator (usually the My Documents folder, unless you
specified a different folder in your TI-SmartView™ settings). When you open a
document using the menu path, you can browse to find any TI-Nspire™ document on
your computer or network. If you open a document using the emulated handheld, it
replaces the document that was previously open.

Note: If the number of characters in the document’s file path name exceeds 256
characters, the document cannot be opened and an error message is displayed. To
avoid this error, keep file and folder names short or move files up in the file path.

Saving a Document

When you save a document using the File > Save Document menu or icon, keyboard
shortcuts, keypad shortcuts, or emulator menus, the document is saved in the same
location where the file was opened. To save the file in another location or with a
different name, click File > Save As.

Using Screen Capture

To capture the current page, press Ctrl +J (Mac®: i#6 +J) on your keyboard or on the
emulated handheld. The image is automatically placed in the Clipboard and in the TI-
Nspire™ Screen Capture window. You can paste the image into another application
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without having to take additional steps. This feature is only available when the TI-
SmartView™ panel is active and the workspace is in Handheld mode.

All other screen capture features work the same way they do in other areas of TI-
Nspire™ software. For more information, see Capturing Screens.
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Writing Lua Scripts

The Script Editor allows you to create and deliver dynamically linked simulations,
powerful and flexible utilities, and other educational content for exploring math and
science concepts. When you open a document containing a script, the script runs
automatically as programmed. To see the running script application, the page
containing the script application must be active.

The Script Editor is directed toward teachers and other authors who are comfortable
working in a Lua scripting environment. Lua is a powerful, fast, lightweight scripting
language that is fully supported in TI-Nspire™ and PublishView™ documents.
Documents containing script applications can be opened on TI-Nspire™ CX Il handhelds.
The script application runs on a handheld, but you cannot view or edit the script.

Note these resources for using the Script Editor and creating scripts:

e Press F1 to access the TI-Nspire™ help, which includes the Script Editor help.

® Press F2 for additional TI-Nspire™ resources such as scripting samples and a link to
the TI-Nspire™ Scripting API library. (This information is also available at
education.ti.com/nspire/scripting.)

e Gotolua.org for more information about Lua.
Overview of the Script Editor

With the Script Editor, you can insert, edit, save, run, and debug script applications
in TI-Nspire™ (.tns files) and Publishview™ (.tnsp files) documents.

e Script applications function within documents, problems, and pages the same way
that other TI-Nspire™ applications do.

e When you create a new document or open an existing document, you can insert or
edit a script application within a page or within a work area of a split page.

¢ Ina split page layout, you can add a script application to each work area of a page.
A page can be split into a maximum of four quadrants.

e Images can be added to script applications. See the Inserting Images section.

e All work done in the Script Editor is lost if you close the TI-Nspire™ or
PublishView™ document without saving it.

Exploring the Script Editor Interface

The Script Editor window opens when you insert a new script application or edit an
existing script application in a TI-Nspire™ or PublishView™ document.

Select options for creating new scripts or editing scripts from the Insert menu in the
Documents Workspace when a document is open.

Note: Although not labeled, the Documents Workspace is the default workspace in the
TI-Nspire™ CX Student Software and TI-Nspire™ CX CAS Student Software.

The following figure shows the Script Editor with an existing script.
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o File Edit Debug View Help

- o= = A
D () - B{ e @
Suspena set  Focus Enable Set
Seript Script  Seript Breakpoints Permissions
QJ Image Example ‘ 4 rBE
| lbridge = image.new(_R.IMG.bridge)
2 function on.paint (gc)
o 3 ge:drawlmage (bridge, 30, 30)

dend

@J Console | Globals | Callstack Locals Resources 408

Search “ + =

Image Name

@Dnuumemﬁ 44 | Running 8 Insert

€ Menu bar. Contains options for working with the Script Editor.
@ Toolbar. Provides tools for common Script Editor functions. See Using the Toolbar.

€© Script title. Shows script title. Right-click the title to change it or by clicking Edit >
Set Script Title.

@ Text box. Provides a space to type script text.
@ Tools panel. Shows script data. See Using the Tools Panel.
(D Status bar. Displays the operational state of the script. See Using the Status Bar.

Using the Toolbar

The following table describes the toolbar options.

Tool name Tool function
| | \ Suspend Pauses the script execution.
| | i
L UL Script
' \ Resume Resumes the script execution.
| | i
PR Script While debugging, the script continues to execute until the

next breakpoint or the end of the script.

=L Set Script Starts the script execution.
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Tool name

Tool function

b= Focus Sets the focus to the page in the document where the script
_—@ Script application is attached:
e Ina TI-Nspire™ document, sets the focus to the page.
e Ina PublishView™ document, sets the focus to the
frame on the page.
}: Step Into While debugging, executes the current statement. If the
—_— statement calls any functions, the debugger stops at the first
line of each function.
— Step Over While debugging, executes the current statement.
>— If the statement calls any functions, the debugger does not
stop within the function unless the function contains a
breakpoint.
— Enable Switches from normal mode to debugging mode.
:ﬁ' Breakpoints
- Disable Switches back from debugging mode to normal mode and
ﬂ Breakpoints | resumes the script.
@ Set Sets permission levels to Protected, View Only, or
Permissions | Unprotected and allows you to set a password for the script.

Using the Tools Panel

At the bottom of the window, the Tools panel shows the scripting data. For more
information, see the Debugging Scripts section.

Tab Window Display

Console Script errors are printed here.
Print statements embedded in the script also print here.

Globals Selected global variables are displayed.

To select a global variable for display, select Click to add new watch
variable at the bottom of the Tools panel.

Call Stack Displays the call tree for the currently executing function.

Locals Local variables in the current function’s scope are displayed.

Resources | Upload, insert, and manage images here.
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Using the Status Bar

The status bar at the bottom of the window shows basic script data, as described in
this example:

stopwatch, 1.1, 4:1, Running
e Name of the document that the script application is attached to (stopwatch)
e Problem and page number (1.1)
e Script line and character, (4:1 describing line 4 and character 1)
e QOperational state of the script (Running). Note the possible states:

- Normal mode: Running, Paused, or Error
- Debugging mode: Running (debugging), Paused, or Error

Inserting New Scripts
To insert a new script application and script, follow these steps.

1. Open the document where you want to insert the script. It can be a new or existing
document.

2. Click Insert > Script Editor > Insert Script.
A script application is inserted, and the Script Title dialog box opens.

Note: The TI-Nspire™ CX Student Software and the TI-Nspire™ CX CAS Student
Software open automatically within the Documents Workspace.

Type a script title. (The maximum number of characters is 32.)
4. Click OK.

The Script Editor window opens showing a blank script.
5. Type your text in the script lines.

Note: Some nonstandard UTF-8 wide characters may not be displayed correctly.
For these characters, it is highly recommended that you use the string.uchar
function.

6. When the script is complete, click Set Script to execute it.

¢ Ina TI-Nspire™ document, the script application is inserted in a new page.
When the page containing the script application is active, the Documents
Toolbox is empty.

* Ina PublishView™ document, a frame containing the script application is added
to the active page. You can move or size this frame just as you would any other
PublishView™ object, and you can add other PublishView™ objects to the page.

7. Toview the script application, click Focus Script.

Zooming Text in the Script Editor

You can adjust the size of the text in your script and in any of the tool panels.
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Menu Method

1. Clickin the area of the text to zoom.
2. On the View menu, select Zoom, and then select Zoom In, Zoom Out, or Restore.
Note that the menu also displays keyboard shortcuts for the Zoom commands.
Mouse Method
1. Postion the mouse pointer over the area to zoom.
2. Hold Ctrl, and roll the mouse wheel forward or back.
Editing Scripts
To edit an existing script, follow these steps.
1. Open the TI-Nspire™ or PublishView™ document that contains the script. The page
containing the script must be active.
2. Select the page and the work area that contains the script.
3. Click Insert > Script Editor > Edit Script.
The Script Editor opens showing the script. If the selected work area on the page
does not contain a script, Edit Script is dimmed.
If the script is password protected, the Password Protected dialog box opens
prompting for a password.
4. Make any desired changes.
e To designate comments, use double hyphens (--) at the start of each comment
line.
e To change the title, click Edit > Set Script Title or right-click the title and click
Set Script Title.
Notes:
e Some nonstandard UTF-8 characters may not be displayed correctly. For these
characters, it is highly recommended that you use the string.uchar function.
e The print function may yield unexpected results for non—UTF-8 characters.
e Some nonprintable characters returned by the on.save function will be
discarded.
5. To execute the script, click Set Script.
Any errors are displayed in the Console area in the Tools panel.
6. To view the script application (running script), click Focus Script.

Changing View Options

To change viewing options:
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> To clear the scripting data in the Tools panel and restore the editor defaults, click
View > Restore Editor to Defaults.

> To view the script title in the document and before each print statement in the
Console, click View > Title in Document View.

» To hide or show toolbar labels, click View > Toolbar Text Labels.

> To show or hide the Tools panel or its areas, click View > Tools Panel and click the
appropriate option.

> To create tab groups when multiple scripts are open, right-click one of the titles
and click New Horizontal Group or New Vertical Group.

Setting Minimum API Level

Each release of the T-Nspire™ software includes APl support for a specific set of Lua
scripting features. Setting the minimum API level for a script lets you specify a
minimum set of features that you require for your script.

If a user tries to run the script on a system that does not meet the script's minimum
API level, a message notifies the user and prevents the script from running.

To Set the Minimum API Level for a Script:

1. Determine the minimum level that you want your script to require.

- Setting the level too low for the script's feature set can result in a script error
on older software.

- Setting the level too high can result in the script refusing to start on older
software that supports the feature set.

2. On the Script Editor File menu, select Set Minimum API Level.

3. Inthe dialog box, type the minimum level using the format major . minor. For
example, you might type 2. 3.

This API level or higher will be required for running the script.
Saving Script Applications

Clicking Set Script resets (updates) a script application in a TI-Nspire™ or PublishView™
document. However, the script and script application are not saved until you save the
document. If you close the document or close the TI-Nspire™ software without saving,
work on the script is lost.

To ensure the script application is saved after all work is complete, follow these steps.

1. From the Script Editor window, click Set Script to reset (update) the script
application in the document.

2. From an open document, click File > Save Document to save changes to the TI-
Nspire™ or PublishView™ document.

Note: To ensure work is backed up, set the script and save the document frequently.
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Managing Images

To insert an image into a script application, follow these steps.

Add an Image to Resources

1.

2
3
4.
5

Click the Resource tab.

Click the |+ button.

Click on an image file name.
Click Open.

Accept the default image name or rename the image by typing a new name into
the box. (Ex: newimage)

Click OK.
Note: You will see the image thumbnail in the bottom-right corner of your screen.

Your image file name will appear in a list of images at the bottom-left of your
screen.

Right-click an image name to Rename, Copy Name, Preview, or Remove the
image. You may also click the = button to remove an image.

Add Multiple Images to Resources

1.

2
3.
4

Click the Resource tab.
Click the + button.
Select Comma Separated Values (*.csv) from the Files of Type menu.

Select your .csv file.

Note: The .csv format consists of two comma-separated columns. The first column
is the local name of the image resource used in the code. The second column is the
absolute path to the image on the current system.

Example for Windows®:
bridge,C:\images\bridge.jpg
house,C:\images\house.jpg

Click Open.

Right-click an image name to Rename, Copy Name, Preview, or Remove the
image. You may also click the = button to remove an image.

Create a Script to Call Up an Image

1. Type a script in the script line box as follows:

myimage = image.new(_R.IMG.img_1)
function on.paint (gc)

gc:drawImage (myimage, 30, 30)
end
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Note: Replace img_1 (above) with the name of your image.

2. Click Set Script to save the script. You will see your image in the Document Preview
screen.

3. Click Focus Script to set the focus to the page in the document where you want to
attach the script application.

Note: A TI-Nspire™ document sets the focus to the page; A PublishView™
document sets the focus to the frame on the page.

Create a Script to Call Up Multiple Images
1. Type a script in the script line box as follows:
myimg = { }
for name, data in pairs (_R.IMG)
myimg [name] = image.new(data)
end
function on.paint (gc)
gc:drawImage (myimg[imagename], 30, 30)
end

2. Click Set Script to save the script. You will see your image in the Document Preview
screen.

3. Click Focus Script to set the focus to the page in the document where you want to
attach the script application.

Note: A TI-Nspire™ document sets the focus to the page; A PublishView™
document sets the focus to the frame on the page.

Setting Script Permissions

You can set permission levels for a script and specify a password to protect a script.
Follow these steps.

1. Inthe Script Editor window, click File > Set Permissions.
The Set Permissions dialog box opens.

2. Inthe Permissions Level area, select the appropriate security level:
e Protected. The script can be run, but not viewed or edited.
e View only. The script can be viewed, but not edited.
* Unprotected. The script can be viewed and edited.

3. Tosecure a script, designate a password in the Security area.
Note: Use caution when setting passwords because they cannot be recovered.
4. Click OK.

The next time you click Insert > Script Editor > Edit Script, a Password Protected dialog
box opens prompting for the password. Choose one of these options:

e To edit the script, enter the password and click OK.
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To view the script only, do not enter the password and click View.

Debugging Scripts

You can debug your script to investigate runtime errors and trace the execution flow.
While debugging, data is displayed in the Tools panel.

| 4

To enable debugging mode or disable it and return to normal mode, click Debug >
Enable Breakpoints or Disable Breakpoints.

Note: Disabling breakpoints always resumes the script execution.

While debugging, click Step Into and Step Over as appropriate. See the Exploring
the Script Editor Interface section.

To set breakpoints, double-click in the space to the far left of the line number.
Breakpoints are disabled until you click EnableBreakpoints.

Note these factors when debugging:

e Breakpoints in coroutines are not supported.

e If a breakpoint is set in a function that is a callback, the debugger may not stop
at the breakpoint.

e The debugger may not stop at functions such as on.save, on.restore, and
on.destroy.

On the toolbar, Step Into and Step Over are enabled when breakpoints are enabled.

To suspend and resume the script execution, click Suspend Script and Resume
Script. When the script resumes, it runs until the next breakpoint is encountered or
to the end of the script. A script can be suspended in normal mode or debugging
mode.
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Using the Help Menu

Use the Help menu to find useful information to help you use the software more
productively. You can:

Open the PDF help file (press F1 or click Help).

Open the web-based help file (press F2 or click Online Help).
Activate your software license.

Register your Tl product.

Explore Tl resources such as Activities Exchange, where you can find lessons,
quizzes, and other instructive activities shared by educators.

Explore online troubleshooting.

Check for updates to the software or updates to operating systems for TI-Nspire™
handhelds and the TI-Nspire™ Lab Cradle.

Check to see which version of the software you are using.

Activating Your Software License

1.
2.

Ensure that your computer is connected to the Internet.

From the Help menu, select Activate to open the Texas Instruments Activation
Wizard.

Click Activate your License, and then click Next.

The Complete Software Activation dialog box opens.

Texas Instruments Activation Wizard x

Complete Software Activation ',

Ta receive your activation information, TI-Ns pire™CAS Teacher Software updates
and promotions, complete the following

First Last

Name | |

Email

Region |US & CANADA -

Inform me about T-Nspire™CAS Teacher Software updates, support and
promotions.®

*TI Privacy Policy

|—=pack || Nest=—| | Cancel |

Complete the name and email fields, and then select the region where you live if
different from the default entry. If you want to receive emails from Tl about
updates, support, and promotions, ensure the check box is selected.

Click Next.

The Activate your software dialog box opens.
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Texas Instruments Activation Wizard

Activate your software ‘5

Enter the License Number for your purchased software and click Next.

License Number: e —

About your License Mumber

‘ =<Back Cancel

6. Type the license number.
7. Click Next.

8.

The License Agreement dialog box opens.

Texas Instruments ACiIV.] ion

License Agreement 's

Select appropriate country and language, then read the license agreement
carefully:

Country: [USA i

TI-Nspire™ 3.x Math and Science Learning Seftware for
Windows® and Mac®

i »

APPLICATION: This License applies to TI-Nspire™ Math and Science Learning
Software for Windows® and Mac® obtained in the United States or Canada.

IMPORTANT - Read this agreement [Agreement) carefully before installing the software:
program(s} in this The software programis] and materials ing this
package are licensed, not sold. By installing or otherwise using the software programis) in
nic inctallatinn i anras tn ha haund ho the farme nf thic linanca If uni rn nnt anras with

accept the license agreement

@ 1do not accept the license agreement

{ <Back H Activate || { Cancel I

In the Country field, select your country from the drop-down list if it is different

from the default entry.

9. Review the license agreement, and then select to accept the agreement.

10. Click Activate. The license number is validated against the Tl database to ensure it

is valid.

If the license number is valid, the Successful Activation dialog box opens. If the
license number is not valid, check to make sure the numbers are entered correctly.

If the problem persists, contact Tl Support.
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iments Activation Wizard

Successful Activation

Congratulations!

TI-Nspire™ Teacher Software has been
activated successfully.

Click Next to use TI-Mspire™ Teacher Software
@'nzxns Click Finish to exit this wizard
INSTRUMENTS

| Next=—| | Finish|

11. Click Next to continue, or select Finish to complete the installation with default
settings.

12. When prompted, click OK to accept the default location for your TI-Nspire™ folder.
If needed, navigate to the location on your computer where you want to store your
TI-Nspire™ documents and files.

13. Select whether or not to replace any documents that have the same name.
The software launches and the Welcome Screen opens.

Registering Your Product

1. Ensure that your computer is connected to the Internet.

2. From the Help menu, select Register to access the Tl Product Registration site.

3. Follow the instructions on the website.

Downloading the Latest Guidebook

1. Ensure that your computer is connected to the Internet.

2. From the Help menu, select Download latest Guidebook.
The Education Technology website opens with the Guidebooks tab active.
3. Click the title of the Guidebook that you want to download.

A PDF version of the Guidebook opens on your desktop.
Exploring Tl Resources

The Help menu also provides links to Tl resources and websites.

> Select Help > Visit education.ti.com to access the Texas Instruments Education
Technology website.
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> Select Help > Visit Activities Exchange to access the Texas Instruments Activities
Exchange, site, a forum where you can browse by subject to find ready-to-use math
and science learning activities appropriate for middle grades through college.

Note: Activities available for download may vary depending on your geographical
region.

> Select Help > Explore Online Troubleshooting to access the TI Knowledge Base
where you can find general information, troubleshooting help, product usage tips,
and information specific to Tl products.

Updating the TI-Nspire™ Software

Update the Software

1. Ensure that your computer is connected to the Internet.

2. Close any open documents.

3. From the Help menu, select Check for Upgrades and Notifications.
e If your software is current, a confirmation message appears.
e |f your software is not current, you are prompted to update.

4. Click Update to download and install the update, or click Close to cancel.

A progress indicator shows the download progress. If you receive a connection
error, check your Internet connection and try again.

Note for users updating TI-Nspire™ Navigator™ Teacher Software: Your portfolio and
class records reside on your computer as a database. Because the new software might
have features that are not supported in the old database structure, the old data might
need to be converted. When conversion is necessary, a Database Update tool helps you
make a backup of the old database. The tool appears during the first startup of the
updated software.

Manage Automatic Checking

Automatic checking uses the Internet to check for upgrades each time you open the TI-
Nspire™ software. If your system is not up-to-date, you receive a notification. You can
turn automatic checking on or off.

1. From the Help menu, select Check for Upgrades and Notifications.
2. Check or clear the Automatically check for updates check box.
3. Click Close.

Updating the OS on a Connected Handheld

Note: To avoid losing unsaved data, close all documents on the handheld before
updating its operating system.

1. Ensure that your computer is connected to the Internet.

2. Inthe Documents Toolbox, click the Content Explorer tab to show connected
handhelds.

3. Select the handheld that you are updating.

Using the Help Menu 583



4. From the Help menu, select Check for OS Updates.

e |f the operating system is current, a confirmation message appears.

Check for O Update [

@ Your TI-Nspire CX operating system is up to date

e |f the operating system is not current, the TI-Nspire™ software prompts you to
install the latest OS now. If the updated OS file is not already available on your
computer, you can choose a location for it.

Check for 05 Update (==

Anewerversion of the 0S (5.0.0.1242) is

‘ available. You are currently running 5.0.0.796.

QE-;I“SWH ‘ Continue || Close |

5. Click Continue and follow the prompts to install the OS on the handheld, or click
Close to cancel.

When the update is complete, the handheld restarts automatically.
Viewing Software Version and Legal Information
1. From the Help menu, select About TI-Nspire™ <Product Name>Software.

Note: You do not need an Internet connection to open this screen.
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Visit education ticom for the latestversion

TI-Nspire™ CX CAS Student Software

Version:5.0.0.1297

Copyright ® 2006-2018 Texas Instruments Incerporsted. Al rights reserved.

Graphs & Geometry developed in conjunction with Cabrilog SAS, Grenable, France.
Dats & Statistics was designed and ped in conjunction with KCP Te i

Emenyville, Californis. Portions of the software sre based on Fathom™ Dynamic Dats and
copyright ® 2007 KCP Technologies. All Rights Reserved

DateQuest & application developed in conjunction with Vernier Software & Technology.

Portiens of the software include use of libraries from zLib [http:/iwww zlib.net), eXpst (hitp:Vexpsat
sourceforge.net) snd OpenSSL {http:/iwww.openssl orgl. This product includes software developed
by the Apache Software Foundation (http:/iwww. apache org)

Powered by JIDE (http:/iwww jidesoft.com). The license management partion of this Licensee
Froduct is based on

Sentinel™ RIS

©1989-2012 SafeNet, inc.

All rights reserved.

TeXAS
INSTRUMENTS

Privacy Policy [ Ok |

2. Click OK to close the window.
Helping Improve the Product

This product includes a feature that can help Tl improve the product by automatically
collecting anonymous information about product usage and reliability.

Note: Depending on how your software was installed, you might see a product
improvement screen the first time you start the software. You also can access the
feature manually.

1. From the Help menu, select Product Improvements.

2. Read the information on the screen, and click one of the buttons:
- To allow information to be collected, click Yes, | want to help.
- To prevent collection, click No thanks.
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Enabling the TI-Nspire™ CX Navigator™ System

To enable the TI-Nspire™ CX Navigator™ System, select Window > Enable TI-Nspire CX
Navigator.

Visit education.ti.com/eguide for information about the TI-Nspire™ CX Navigator™
System including:

e Collaborative Activity
e Document Transfer

e Quick Poll

e Screen Capture

e Portfolio and Auto-grading
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Appendix A: Conversion Categories and Units

The following table lists categories and their respective units that are available in the
Unit Conversion Assistant. When the units are pasted to the entry line, underscores (_)
are added before the name of each unit to differentiate them from other variables. For

example:

e cmP_m

e _km/_hr»_m/_s

e _°CP_°F

Category

Units

Length

A (Angstrom)

au (astronomical unit)
cm (centimeter)
dm (decimeter)
fath (fathom)

fm (fermi)

ft (foot)

in (inch)

km (kilometer)
Ityr (light-year)

m (meter)

um (micron)

mi (mile)

mil (1/1000 inch)
mm (millimeter)
nm (nanometer)
Nmi (nautical mile)
pc (parsec)

rod (rod)

yd (yard)

Area

acre (acre)
cm?

dm?

ftz

ha (hectare)
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Category Units

mm
yd?

Volume cm’

cup (cup)

dm3

ft3

floz (US fluid ounce)
flozUK (British fluid ounce)
gal (US gallon)

gal UK (British gallon)

in3

| (liter)
m3

ml (milliliter)

pt (pint)

gt (quart)

tbsp (tablespoon)
tsp (teaspoon)

yd3

Time day (day)
hr (hour)
min (minute)
ms (millisecond)
us (microsecond)
ns (nanosecond)
s (second)
week (week)
yr (year)

Velocity ft/min
ft/s
knot (knot)
km/h
km/min
km/s
m/s
mi/h
mi/min
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Category

Units

mi/s

Temperature

°C (Celsius)

°F (Fahrenheit)
K (kelvin)

°R (Rankine)

Mass

amu (atomic mass unit)
gm (gram)

kg (kilogram)

Ib (pound)

mg (milligram)

mton (metric ton)

oz (ounce)

slug (slug)

ton (ton)

tonUK (long ton)

Force

dyne (dyne)

kef (kilogram force)
Ibf (pound force)

N (newton)

tonf (ton force)

Energy

BTU (British thermal unit)
cal (calorie)

erg (erg)

eV (electron volt)

ftlb (foot-pound)

J (joule)

kcal (kilocalorie)

k) (kilojoule)

kgf*m

kWh (kilowatt-hour)
latm (liter-atmosphere)

Power

hp (horsepower)

kW (kilowatt)

PS (metric horsepower)
W (watt)

Pressure

atm (atmosphere)
bar (bar)
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Category Units

inHZO (inches of water)

inHg (inches of mercury)

kPa (kilopascal)

kgf/cm?

Ibf/in?

mbar (millibar)

mmHZO (millimeters of water)
mmHg (millimeters of mercury)
N/m2

Pa (pascal)

psi (pounds per square inch)
torr (millimeters of mercury)
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General Information
Online Help

education.ti.com/eguide

Select your country for more product information.

Contact Tl Support

education.ti.com/ti-cares

Select your country for technical and other support resources.

Service and Warranty Information

education.ti.com/warranty

Select your country for information about the length and terms of the warranty or
about product service.

Limited Warranty. This warranty does not affect your statutory rights.
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