Mspltem Getting Started with Statistics

Out of Control! - ID: 10137 Time required
By Michele Patrick 35 minutes

Activity Overview

In this activity, students make XY Line Plots and scatter plots to create run charts and control
charts (types of time plots) to determine if a manufacturing process is statistically stable.
Students begin by looking for any unusual patterns or trends in variation and then calculate
sample means and upper and lower control limits to create control charts which they then
interpret.

Concepts
¢ Run charts and control charts
e Sample means
e Upper and lower control limits

Teacher Preparation
e This activity is designed to be used for students studying Statistics and Probability.

e This activity assumes students are familiar with means, standard deviations, and scatter
plots.

e Ifit has already been introduced, review the 68-95-99.7 rule for normal distributions. This
will help students better understand the placement of the upper and lower control limits
in the control charts.

e You may wish to mention that although widely used in manufacturing, control charts can
also be used in other situations, such as monitoring a person’s heart rate.

e The screenshots on pages 2—6 (top) demonstrate expected student results. Refer to the
screenshots on pages 6 (bottom) and 7 for a preview of the student TI-Nspire document
(.tns file).

e To download the student .tns file and student worksheet, go to
education.ti.com/exchange and enter “10137” in the quick search box.

Classroom Management

e This activity is intended to be mainly teacher-led, with breaks for individual student
work. Use the following pages to present the material to the class and encourage
discussion. Students will follow along using their handhelds.

e The student worksheet helps guide students through the activity and provides a place for
students to record their answers.

e The TI-Nspire solution document StatAct33_OutOfControl_Soln_EN.tns shows the
expected results of working through the activity.
TI-Nspire™ Applications
Calculator, Graphs & Geometry, Lists & Spreadsheet, Notes, Data & Statistics
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Problem 1 — Run Charts

Introduce the concept of quality control and how
it is used in business, specifically in
manufacturing, via random sampling at regular
intervals.

It is important to track changes both at regular
intervals and over a period of time, not just at the
beginning or end of the work day or work week.

In Problem 1, bottles filled at a factory are
supposed to each get 22 ounces of juice. Even if
the machinery does not have problems, it is
unlikely that each bottle will get precisely 22
ounces. There will be some variation. But when
is variation normal and when is it out of control?

Have students move to page 1.3 to see the data
for the first assembly line. Have students glance
at the volumes and ask if the variation appears
acceptable. They will probably have a difficult
time answering by just looking at the values.
This is why a graph is so much more effective.
Have students highlight both columns. To select
a column, press MENU > Actions > Select >
Select Column or press the up arrow when the
title cell is active. Once one column is
highlighted, hold down the SHIFT key ({%¥)) and
use the arrows to select the second column.

= W oo o e

Z2—-ounce juice hottles are filled at a factory
where samples are taken at equal time
intervals and measured. Consecutive
samples from four different assembly lines
are shown on the following pages. Use Cuick
Graph to make x—v line plots. Discuss any
patterns you find.

Instruct students to press MENU > Data > Quick Graph and then MENU >
Plot Type > XY Line Plot. Explain that this time plot is called a run chart. To
better see it, have students extend the graph to the left by selecting Tools >
Page Layout > Custom Split. Press the left arrow to move the vertical

dividing line to the left.
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Ask students to describe any patterns or trends
they see in the data. They should notice that
there is a downward trend.

PRAD AUTO REAL &

We don’t know what acceptable deviations from
the mean are, but something on the assembly
line, possibly due to wear and tear, is having an
affect on the amount of juice it is dispensing. We
will later see how to determine if a value is too
high or too low. For now, just discuss that this
type of trend indicates variation that is not
random.
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Have students work independently to create run charts for the second, third,
and fourth assembly lines, noting any suspicious patterns or trends. When
everyone has finished, discuss their conclusions.
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The second control chart shows increasing variation; the third shows an
upward shift, and the fourth shows an unusually low value. All of these are
signals that something unusual is happening with the process and should be
looked into. Another type of trend that signals instability in a process is a
cyclical pattern. High values followed by low values followed by high values
and so on.
Problem 2 — Control Charts: Weights
In Problem 2, three items are randomly taken at a S e 2.1 PRaD AUTO REAL m
time and the means of the samples are plotted. A QC technician takes the weights of three
Introduce the scenario on page 2.1. randomly selectad cheese wheels packaged

every hour, as shown on the next page.

Create a column with the means of each
sample. Title it mears. On the following page,
create the scatter plot {sample, means).
Connect the points. Does the process appear
stable?
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Instruct students to find the sample means on
page 2.2. One way to do this is to type the
formula =mean(b1:d1) in cell E2 and then copy
the formula down through cell E20 (MENU >
Data > Fill Down).

To be able to make a scatter plot on the next
page, be sure students title the column. The title
of means is suggested.

Have students create the scatter plot on

page 2.3. To do this, they must first define the
graph type by pressing MENU > Graph Type >
Scatter Plot. Then select sample for the
x-variable and means for the y-variable.

Once the scatter plot is graphed, press MENU >
Actions > Attributes to connect the points. The
label (sample, means) can be moved out of the
way, hidden, or deleted. Ask students if they see
any suspicious patterns in variation. (no)

Tell students that the mean weight of the cheese
wheels is supposed to be 225 grams with a
standard deviation of 1.5 grams. To see if the
points in the chart are around where they should
be, have them graph the function, y = target mean,
which is y = 225. This horizontal line is called the
center line.

To graph the function, students will need to change
the Graph Type to Function. Based on this
diagram, ask students if they think the cheese
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packaging process is in control. Some may say yes because some points are
above the line and some are below. Others may still question how far away

from the line a point can be.

Explain that the last items we need to graph are {E2|E52A] 25 PRAD AUTO REAL ]

the upper and lower control limits. The formulas [For sample size n, =

are given on page 2.5. o
Upper control limit: 2t + 3—

Depending on the background knowledge of J;

your students, yog (?an discuss how the formulas Lower control limit: 4 — 3—2=

use the Central Limit Theorem and are Jn

analogous to finding confidence intervals. Calculate both control limits on the next page.
Then graph them on the control chart on page
2.3. o

©2008 Texas Instruments Incorporated Page 4



Getting Started with Statistics

7 W

The upper and lower limits are 227.598 and
222.402 respectively. Have students graph the
functions y = upper control limit and y = lower
control limit on their chart. They can either retype
the values in the function rule, or, store them as
variables in the Calculator application and then
type those variable names in the function rule.

To store a value, press (o) + and then the
variable name. Here, ucl and Icl are used.

To better distinguish among the lines, students
can make the upper and lower limits dashed
(MENU > Actions > Attributes).

Explain that this chart is called a control chart.
Because other sample characteristics can be
graphed with center lines and upper and lower
limits (such as ranges, proportions, and standard
deviations), it is also known as the X chart.

Use page 2.7 to begin a discussion on signals
that show that a process is out of control.

These are the most standard criteria used. Some
companies may look for additional criteria, such
as a certain number of consecutive points
increasing (or decreasing). Mention the risk of
type | and Il errors while determining if a process
is out of control. These criteria may need to be
tweaked for the specific process being studied
depending on the possible sources of error.

Ask students if their control chart indicates
statistical instability based on these criteria.
They should say yes, as there is a sample mean
above the upper control limit.
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A process is out of control if:

1. A point is beyond the control limits

2. Eight consecutive points are either above
or below the center line.

3. Any patterns such as those in Problem 1
appear

Question

|5 the cheese packaging process out of
cantrol? Explain.

EY3
Answer g

Yes, sample 10 is beyond the control limits.

©2008 Texas Instruments Incorporated

Page 5



Mspltem Getting Started with Statistics

Problem 3 — Control Charts: Temperature

Introduce the scenario on page 3.1 and then EREEY 5.1 B ReD AUTO REAL ]
allow students to work on creating the control A substance produced at a factory should
chart independently. As before, they will need to have an average temperature of 4.5°C. Past
find the sample means and calculate the upper experience shows that when everything is

warking correctly, there is a standard
deviation of 0.6°C.

and lower limits.

Walk around and assist students as needed. Ty s s ks every 15 RUES 56
Students should conclude that the process is not shewn on page 3.2. Graph the control chart
stable because of the unusual number of with its center line and control limits.

consecutive points above the center line. Also,
the points appear to be the start of a cyclical up
and down cycle.
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Out of Control! - ID: 10137
(Student)TI-Nspire File: StatAct33_OutOfControl_EN.tns

[T — i Sl - | PRAD AUTO REAL ]

22-ounce juice bottles are filled at a factory

OUT OF CONTROL! where samples are taken at equal time
intervals and measured. Consecutive
samples from four different assembly lines
Statistics are shown on the following pages. Use Quick
Graph to make x—y line plots. Discuss any
patterns you find.

Run Charts, Control Charts,

Means, and Control Limits
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A QC technician takes the weights of three
randomly selected cheese wheels packaged
every hour, as shown on the next page.

Create a column with the means of each
sample. Title it means. On the following page,
create the scatter plot (sample, means).
Connect the points. Does the process appear
stable?
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The cheese wheels should have a mean For sample size n, | M
weight, 1, of 225 grams and standard -
deviation, g, of 1.5 grams. Upper control limit: 41 + Bﬁ
L trol limit: 1 — 3
Graph the center line i = 225 on the chart. At OWer controtimit: J;
this point, do you think the cheese packaging -
process is In contral? Calculate both control imits on the next page.
Then graph them on the control chart on page 5
23. g 093 |

A process is out of control if:
1. A point is beyond the control limits

2. Eight consecutive points are either above
or below the center line.

3. Any patterns such as those in Problem 1
appear

Question

|5 the cheese packaging process out of
control? Explain.

«

Answer

A substance produced at a factory should
have an average temperature of 4.5°C. Past
experience shows that when everything is
waorking correctly, there is a standard
devigtion of 0.6°C.

Two samples are taken every 15 minutes as
shown on page 3.2. Graph the control chart
with its center line and control limits,
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Question

Are there indications of an unstable
process? Explain.

«

Answer
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