I3 TEXAS
INSTRUMENTS

TI-Nspire™
App for iPad®
Guidebook



Important Information

Except as otherwise expressly stated in the License that accompanies a program, Texas
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any implied warranties of merchantability and fitness for a particular purpose,
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What's New

What's New in Version 4.4
To report issues and help us improve our apps, please email us at ti-cares@ti.com.

Restricted Domains

e Domain Restrictions are not supported for certain classes of relations equivalent to
y=f(x) or x=g(y) or corresponding inequalities.

e Relations equivalent to y=f(x) and corresponding inequalities can only have
constraints on x

e For example: y=V(x) and 0<x<1 will work but y=V(x) and 0<y<1 will not

e Relations equivalent to x=g(y) and corresponding inequalities can only have
constraints ony

e For example: x=sin(y) | -1<y<1 will work but x=sin(y) | -1<x<1 will not
Sequence Graphing

e Allows the user to plot sequences in the form u(n+1)=, u(n+2), u(n+k), where k is
an explicit positive integer.

Inverse Binomial (invBinom())

¢ Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, k, such that the
cumulative probability of £ successes is greater than or equal to the given
cumulative probability (Cumulative Prob).

Inverse Binomial with respect to N (invBinomN())

e Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, N, such that
the cumulative probability of x successes is less than or equal to the given
cumulative probability (CumulativeProb).

Widgets

e A Widget is a .tns document that is stored in your MyWidgets folder.

e You can use Widgets to:

- Easily access text files
- Insert and run scripts (such as Stopwatch)
- Quickly insert a saved problem into a document

e When you add a Widget, Tl-Inspire™ CX extracts only the first page of the selected
.tns file, and inserts it into your open document.
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Using Sensor Data in Programs

* You can access sensor data from all connected sensor probes in your TI-Basic
program by using this command:

RefreshProbeVars statusVar

e The RefreshProbeVars command will be valid only when Vernier DataQuest™ is

e statusVaris an optional parameter that indicates the status of the command.

launched and is in 'meter' mode.

External Keyboard Shortcut for Math Box

e Added an external keyboard shortcut.

e If you are using an external keyboard, press # + M.
Tools Search

e Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

To report issues and help us improve our apps, please email us at ti-cares@ti.com.
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Getting Started

The TI-Nspire™ App for iPad® enables you to use the TI-Nspire™ Student Software or
TI-Nspire™ CAS Student Software on an iPad®.

What You Can Do
You can use the TI-Nspire™ App for iPad® and TI-Nspire™ CAS App for iPad® to:

e Perform calculations

e Work with variables

e Import images (photos)

e Respond to questions

e Perform graphing and geometry functions
e Create lists and spreadsheets

e Analyze data

What You Must Know

Accessing Online Help

The TI-Nspire™ App for iPad® includes online help, which opens in the Safari browser.

> To access the online help from within the app, tap Settings {§}, and then tap Online
Help.

Using the TI-Nspire™ Home Screen

By default, the TI-Nspire™ Home screen contains two pre-loaded folders (Math and
Simulations), and three Getting Started documents: Getting Started with the
TI-Nspire™ App, Getting Started with Data and Statistics, and Getting Started with
Graphs. All folders and documents that you create are added to the TI-Nspire™ Home

screen.
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Note: TI-Nspire™ App for iPad® supports only TI-Nspire™ documents.

To return to the TI-Nspire™ Home screen from any other screen within the application,
tap Home .

About Folders

The default Math and Science folders and any folder you create are yellow. You can:

e Change folder names
e Add documents to these folders or delete documents from these folders

e Delete the folders

Folders that have been synchronized with Dropbox are blue. Once a folder is
synchronized with drop box, you cannot delete it. You can, however, synchronize them
with your Dropbox account, add or delete documents, and select to show or hide them
on the Home screen.

Accessing Settings

1. From the TI-Nspire™ Home screen, tap Settings @

Settings Done
TI-7spire’ Vorsin 420
Online Help
Show MyLib Folder
Show Touch
Dropbox Account gged out
Export to PDF - Header Title
Reset Content
About
Privacy Policy
i3 Texas
INSTRUMENTS

2. Tap the option names to:
e Online Help. Open the TI-Nspire™ online help.
e Show MyLib Folder. Select to show or hide the MyLib folder.
e Show Touch. Select to show or hide touches to the screen.
e Dropbox Account. Synchronize folders and documents to your Dropbox account.
e Export to PDF - Header Title. Change the default title for exported PDFs.

e Reset Content. Deletes all user-created TI-Nspire™ documents and folders,
clears the Clipboard, and restores the factory default documents. Warning: You
cannot undo this action. For details, refer to Resetting TI-Nspire™ Content .

e About. Read information about the app, and check the version of the app.
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e  Privacy Policy. Open the Texas Instruments Online Privacy Policy.

3. Tap Done to return to the TI-Nspire™ Home screen.
Managing Folders

In the TI-Nspire™ App for iPad®, management of folders is completed on the Home
screen.

Opening Folders
> Tap the folder icon to open a folder.

¢ When you open a folder, all documents within the folder are displayed.
e Tap a document icon to open a document within the folder.

e Tap the folder to close the folder without opening any of the documents.
Adding New Folders

1. Tap New, and then tap Folder.

V—

New

Add Document

X
s Calculator

Graphs

Geometry

Lists & Spreadsheet

ﬂ Data & Statistics

Notes

Add Folder

2. To name the folder, tap the default name assigned to the folder.

3. Type a new name and tap return.

Getting Started 13



Note: Folders can contain documents, but cannot contain sub-folders.

Creating a Folder with Existing Documents

You can also create a new folder by dragging one document onto another document.

1. Tap Edit.

2. Drag one document onto another document to create a new folder that contains
both documents.

3. Tap Done.
4. Rename the folder if needed.
Renaming Folders
1. Tap the default name under the folder.
The keyboard opens.
2. Type a new name, and then tap return.
The new name is displayed and the keyboard closes.

Note: To return to the TI-Nspire™ Home screen without renaming the item, tap a blank
area on the screen.

Deleting Folders

Before you delete a folder, remember that folders may contain several documents. You
may want to verify the folder contents before you delete it.

1. Tap Edit.
2. Tap &) on the folder you want to delete.

e Tap Delete to delete the folder.
e Tap Cancel to cancel the delete.

3. Tap Done.

Managing Documents

In the TI-Nspire™ App for iPad®, organizing and managing documents is completed on
the Home screen.
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Opening a Document
» Tap the document icon.

The document opens to the last problem and page you were working on.
Adding New Documents

1. Tap New.

V—

New

Add Document

X+
& Calculator

Graphs

Geometry

Lists & Spreadsheet

m Data & Statistics

Notes
Add Folder

Folder

2. Tap an application name.

A new document opens with the selected application as the first page. The new
document is assigned a default name.

Renaming Documents

1. Tap the default name under the document to open the keyboard.

2. Type a new name, and then tap return.

The new name is displayed and the keyboard closes.
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Moving Documents to an Existing Folder

1. Tap Edit.
2. Drag the document on top of the folder.

3. Tap Done.

Deleting Documents

Before you delete a document, remember that the document may contain several
problems and pages. You may want to verify all the contents before you delete the
document.

1. Tap Edit.
2. Tap & on the document you want to delete.
3. When the Alert message is displayed:

e Tap Delete to delete the document.

e Tap Cancel to cancel the delete.

4. Tap Done.
Selecting a Preferred Language

The TI-Nspire™ App for iPad® is available in several languages. To select a preferred
language:

1. From the iPad® Home screen, tap Settings > International > Language.
2. Tap a language name to select it.

The app changes to the selected language.

Note: The TI-Nspire™ App for iPad® is not available in all languages listed in the
iPad® settings. If you select a language that is not supported, the keyboard
supports the text, but the TI-Nspire™ app runs in English.

Selecting an International Keyboard

International keyboards can be used in the TI-Nspire™ App for iPad®. To select an
another keyboard:

» From the iPad® Home screen, tap Settings > International > Keyboards.

After you select an additional keyboard from the iPad® settings, the Native iPad®
Keyboard displays a Globe key @ to enable you to choose from the different

keyboards.
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Using TI-Nspire™ App for iPad® Keyboards

The TI-Nspire™ App for iPad® has two keyboards: the Native iPad® Keyboard and the
TI-Nspire™ Keyboard.

> To type text and numbers, tap| 4s¢  to show the Native iPad® Keyboard, which
is the standard alpha-numeric keyboard.

/x [oo] 0 1

A S D F G H J K L return

flioe 2123

Note: This keyboard changes when you select language options.

> Toinsert common TI-Nspire™ functions, templates, and math expressions, tap
/11l to show the TI-Nspire™ Keyboard.
ABC 3 Texas INSTRUMENTS IR

O (88 sn s @ o« O] § 7 189 ()

{8 [ 2l W0 =] > 4 5 6 o
wd  4n vl foafl m fHolits 1 28 B8 © + EE
20 fBn X a n rooovar W 0 ()

Accessing Alternate Functions

On the TI-Nspire™ Keyboard, many keys have alternate functions related to the symbol
marked on the key. Keys with alternate functions are shown with a colored stripe on
top.

in 1
<l = EeC Example of alternate functions.

{HE sin cos Stripe indicates that alternate functions are available.

> To access an alternate function, touch and hold the key, and then slide your finger
to the desired function.

Two recently added alternate functions are circled below.
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Using Custom Tl Keyboard for Dialog

Every dialog inside the application has a custom keyboard available.
Example:

Go to Graphs > Tools > Window/Zoom > Window Settings.

The Window Settings dialog appears.

[ R —

"
"

Thewin i

o PuseIe—

Thiss s

Tap in any field.

The custom keyboard for dialog is available.

| ABC | W Texas INSTRUMENTS ‘ « | -
D e ow o« 0 2 78e ()
E E 2l 2l el el =15 458 5N N6: <=0
s % % g N B28 B3 - + EE
o BgoeE 8 | | | - |

Note: The following keys are not available.
e Chem Box

e Math box

e Variable Keys

e Arrow Up

e Arrow Down

Resetting TI-Nspire™ Content

The Reset Content option gives you a way to prepare an iPad® for a test or quiz by
removing all user-created TI-Nspire™ documents and folders.

WARNING: You cannot undo this action.

Resetting Content does the following:

e Permanently deletes all user-created TI-Nspire™ files and folders.

e Restores the factory pre-loaded documents and MyLib folder.

Getting Started
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e (Clears the Clipboard to prevent the pasting of unauthorized information.

e Logs out of Dropbox and does not retain the Dropbox ID.
To Reset Content:

1. From the TI-Nspire™ Home screen, tap Settings {@:}

Settings Done
TI-7spire Versin 420
Online Help
Show MyLib Folder
Show Touch
Dropbox Account Logged out
Export to PDF - Header Title
Reset Content
About
Privacy Policy
i3 Texas
INSTRUMENTS

2. Tap Reset Content.

An alert message appears.

Alert

Resetting Content will permanently
delete all user-created TI-Nspire™
files and folders.

Cancel Reset

3. To proceed with the reset, tap Reset.
After the reset is complete, the TI-Nspire™ Home Screen reappears.
Scanning a QR Code® with the Camera

A QR Code® is an image that stores information, such as the address of a web site or
TI-Nspire™ document, as a pattern of small squares.
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Web address http://education.ti.com stored as a QR Code®.

Typically, the QR Code® image is printed or projected so that you can extract the
information using your device camera. TI-Nspire™ App for iPad® supports QR Code®
scanning with the camera.

Note: You can use the App to scan a QR Code® embedded on a Notes page without
using the camera. For details, refer to Using a Displayed QR Code®.

To Scan a QR Code® with the Camera:
1. Start on the Home Screen of the App.
2. Tap the scanning tool &5 on the toolbar.

3. The scanner window appears with the camera active and ready to scan.

iPad = 12:34PM 3 s @)
Cancel QR Code® Scanner

4. Aim the camera at the QR Code®. Scanning occurs automatically.

- If the target is a TI-Nspire™ document (.tns file), the App automatically
downloads and opens it.

- Otherwise, the App opens your web browser to resolve the target.
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Working with Documents

All work created using TI-Nspire™ applications is stored in a TI-Nspire™ document (.tns
file), which you can share with others.

A document consists of one or more problems and each problem contains one or more
pages. A single page is displayed in the work area. All work occurs in the applications
within pages.

When you add a new document, the selected application is the first page of the
document.

10:62 AM

o Home Add Document 1

e ol
(o} D E F G H J

m
. o
©

€  The TI-Nspire™ Toolbar.

@  Page Sorter.

€© Document toolbar.

@ Document work area. This example shows the Lists & Spreadsheet work area.

What You Must Know

You add, rename, duplicate, and delete documents from the TI-Nspire™ Home screen.
See Getting Started with the TI-Nspire™ App for iPad® for information about adding,
renaming, and deleting documents.

Documents can reside on the TI-Nspire™ Home screen as a single document, or reside
in folders with other documents. There are different types of folders:
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e Dropbox folders - These are folders that have been synchronized with Dropbox. You
cannot delete these folders. You can, however, synchronize them with your
Dropbox account, add or delete documents, and select to show or hide them from
the TI-Nspire™ Home screen.

e Created folders - These are folders you create. You can edit and delete these
folders, and add or delete documents.

e Mylib folder - The MyLib folder contains library documents. This folder is shown if
you have chosen to show it in Settings {5} menu.

Note: In the TI-Nspire™ App for iPad®, folders can contain documents, but cannot
contain sub-folders.

Exploring the TI-Nspire™ Toolbar

The TI-Nspire™ Toolbar contains tools available for use in open documents.

iPad = 10:11 AM 7 63% =)

Home Add Document 1 h B8 8 ?

Home. Return to the TI-Nspire™ Home screen.

[EFEN | Add. Add a new page or problem to a document.

Name | Document Name. The name of the active document.

Open In. Show all apps that can open a TI-Nspire™ document.

=

Share. Share the active document using Export to PDF or Email Document.

Settings. Apply document settings for the active document or to all
documents.

&

? Help. Access Online Help or the PDF Guidebook.

Exploring the TI-Nspire™ Page Sorter

The TI-Nspire™ Page Sorter contains tools available for use in open documents.

RAD Angle Mode. Shows an abbreviation of the angle mode (degrees, radians, or
gradients) in effect.

Utilities. Access utilities for the active application (symbols, catalog, etc.).

El PageSort. Hide or show the Page Sorter.
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m Undo/Redo. Undo or Redo the last action. Tap to Undo. Touch and hold to
display Redo option.

Camera. Take a photo, add a photo, or insert an existing photo in a
document.

Note: You can insert photos in the Graphs, Geometry, Data & Statistics,
and Notes applications.
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Using TI-Nspire™ Page Sorter

The TI-Nspire™ Page Sorter contains tools available for use in open documents.
Hide or Show Pages

To show or hide pages in an open document:

1. Tap the Page Sorter icon T to show pages.

Note: All pages in the document will slide open from the right.

Medeling

[T

2. Tap the Page Sorter icon E or anywhere on the screen to hide the pages.
Move a Page

> Press and hold a page to move to a different position.

Page Options

1. Double tap on a page to see available options.
- Cut
- Copy

- Delete
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Hide or Show Problem

1. Tap once on the problem name to show all pages.

2. Tap once to on the problem name to hide all pages.

Rename a Problem

1. Tap twice on the problem name.

Problem 1

2. The keyboard appears.

3. Type the new problem name.

I

Modeling

4. Tap on the dismiss key to hide (or dismiss) the keyboard.

Switch Pages

To switch to the previous page, or switch to the next page, swipe from the edge of a

page.

~

Working with Documents
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Swipe from the edges to navigate pages.

.

Note: The "Swipe from the edges to navigate pages." dialogue box will appear after a
new installation or after an app update.

Exploring the Document Work Area

The document work area consists of the application toolbar, the open document, and
the page sorter.

From open documents on the work area, you can add, delete, and rearrange pages in
documents, and you can rename problems.

Bl 7 @

Modeling

e 3 B O

Problem 2
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Page Sorter. Displays thumbnail sketches of all pages in all
problems in the current document. Swipe up or down to view
pages off the screen.

Application. Icon indicates which application is active in the work
area.

> Calculator
+_

b Geometry
Lists & Spreadsheet
Hm Data & Statistics

Notes

1.2

Problem/Page Number. Displays the problem number followed by
the page number.

Tools. Opens the tools menu for the active application.

]

Py
&

B

Tools Search allows you to search options and menus. It is available
across all applications in the

TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but
not for command names.

Inspector. Tap to change the properties of a selected item.

Settings. Tap to change the Graphs & Geometry settings.

o—
—o-
——

History. In the Graphs application, shows the history of the defined
functions.

Working with Documents
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@ Show/Hide. In the Graphs application, shows or hides the keyboard.

Opening a New Document

1. On the TI-Nspire™ Home screen, tap New.
The New menu opens.

2. Tap an application name.

A new document opens with the selected application as the first page. The new
document is assigned a default name.

Saving Changes to Documents

When you tap Home from an active document, the TI-Nspire™ App gives the following
options:

e If you added a new document:

- Tap Keep Changes to save and name the document.

- Tap Discard Changes to close the document without saving it.
e If you are working on an existing document and make changes:

- Tap Keep Changes to save as a new document.

- Tap Discard Changes to close the document without keeping any changes you
made. The name of the document is also unchanged.

¢ If you open an existing document but do not make any changes, the app does not
ask you to keep any changes.

Adding Pages to Documents

1. Inthe page sorter, tap the page in the problem where you want to add another
page.
2. Tap Add.

The New Page menu opens.
3. Tap the type of application you want to add to the document.
A new page is added to the document beneath the current page.

Note: To move a page, touch and hold the page, and then drag it to another
position.

Adding Problems to Documents

1. From an active document, tap Add.
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p—
New Page
Add Page to Document
Calculator

Graphs

B Geometry

Lists & Spreadsheet
ﬁm Data & Statistics

Notes

Add New Problem to Document

Tap Problem.

L

Tap the type of problem you want to add to the document.
A new problem is added beneath the current problem in the page sorter.
Note: To rename the problem, double-tap the problem name, type the new name,
and then tap return.
Deleting Pages from Documents

1. Inthe page sorter, tap the page you want to delete to select it.
2. Tap the page again to open the context menu.
3. Tap Delete.

e To delete the page, tap Delete Problem Page.

e To cancel the delete, tap anywhere outside of the Confirm Delete box.
Copying and Pasting Pages in Documents

You can cut, copy, and paste pages from documents to other places in the active
document or in another document.

Copying or Cutting Pages

1. Inthe page sorter, tap the page you want to cut or copy.
2. Tap again to open the context menu.

3. Tap cut or copy.

Pasting Pages to Another Location

1. Tap the page in the page sorter where you want to paste.
2. Tap again to open the context menu, and then tap paste.

The page is pasted beneath the selected page in the problem.
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Changing Document Settings

Document settings control how all numbers, including elements or matrices and lists,
are displayed in TI-Nspire™ documents. You can change the default settings at any
time, and you can specify settings for a specific document.

Complete the following steps to customize the settings that are applied to your
document.

1. Create a new document or open an existing document.
2. Tap Settings @

When you open Document Settings the first time, the default settings are
displayed.

3. Tap the menu name to open the menu and view the available values for each
setting.

Field Value
Display Digits e Float
e Floatl - Float12
e  Fix0 - Fix12
Angle e Radian
e Degree
e Gradian
Exponential Format e Normal

e Scientific
e Engineering

Real or Complex Format e Real
e Rectangular
e Polar
Calculation Mode e Auto
e CAS: Exact

e Approximate

Note: Auto mode shows an answer that is not a
whole number as a fraction except when a decimal is
used in the problem. Exact mode (CAS) shows an
answer that is not a whole number as a fraction or in
symbolic form, except when a decimal is used in the
problem.
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Field Value
Vector Format e Rectangular
e  Cylindrical
e Spherical
Base e Decimal
e Hex
e  Binary
Unit System (CAS) ¢« S
e Eng/U.S.

4. Select the desired settings.

5. Choose one of the following options:
e Toapply the customized settings to ALL documents, tap Make Default.
e To apply the settings to the open document only, tap Done.

e Torestore default settings, tap Restore.

Sharing Documents
Sharing Documents Using Dropbox

You can synchronize documents to your Dropbox account and share those documents
on your iPad® mobile digital device, computer, and other devices.

1. Onthe TI-Nspire™ Home screen, tap Settings @

2. Log in to the Dropbox account, or if you already logged in, tap Dropbox Account.

The Dropbox Home folder is automatically synchronized when you log in. To
synchronize other folders, you must add them first. After folders are added, they
are automatically synchronized the next time you log in.

Note: To perform a manual synchronization at any time, tap Re-sync Folders.
Sending Documents Using Email

To send a document using email, you must have an email account set up on your iPad®.

1. Open the document you want to send.
2. Tap Share E"

3. Tap Email Document.
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The app opens your default email client, with the document as an attachment.

4. Enter the email address and tap Send.

Exporting a Document as a PDF

To export a document as a PDF, tap Share E_)
1. Tap Export As PDF.
The app opens a screen showing the PDF.
2. TapOpenin %
The toolbar may hide after a few seconds. Tap the screen to show the toolbar.
3. Tap any of the icons to indicate where you want to export the PDF.

Receiving Documents

If you have an email account set up on your iPad®, you can receive documents that the
teacher sends, work on those documents, and send them back to the teacher.

To receive a document by email:

1. Tap the icon of the attached document in the email.

2. Depending on which app you installed, tap Open In TI-Nspire™ or tap Open In
TI-Nspire™ CAS.

The document opens in the TI-Nspire™ App for iPad®.
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Working with Photos in Documents

Photos can be used in the TI-Nspire™ App for iPad® for reference, assessment, and
instructional purposes.

What You Can Do

Add photos to the following TI-Nspire™ applications:
e Graphs

e Geometry

e Data & Statistics

¢ Notes

What You Must Know

¢ Inthe Graphs, Geometry, and Data & Statistics applications, photos are set in the
background behind the axis and other objects. In the Notes application, the photo is
set at the cursor location inline with the text (in the foreground).

* You can take a photo and add it to your document, or you can use a photo that is
already stored in the photo albums. The TI-Nspire™ software automatically creates
a photo album named TI-Nspire™ Photos and stores it in the iPad® photo albums.
You can also use other photo albums that you create on the iPad®.

Taking Photos

1. Open the document to the page where you want to add a photo.

Tap Camera .

2
3. Aim the iPad® viewfinder at the object you want to capture.
4. Tap Take Photo.

When you take the photo, a preview is displayed.

e Todiscard the photo and take a different one, tap Retake.
e Toinsert the photo in the document, tap Use.

The photo is inserted into the active document and added to the Camera Roll
album.

Adding Existing Photos to Documents

1. Open the document to the page where you want to add a photo.
2. Tap Camera .

3. Tap Add Photo.

4. Tap the album where the photo resides.

5

Tap a thumbnail of the photo you want to insert.
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The photo is inserted into the active document.

Copying and Pasting Photos in the Notes Application
You can copy and paste photos in the Notes application.
> To copy a photo, tap the photo to open the context menu, and then tap Copy.

» To paste a photo, tap the area in the document where you want to insert the
photo, and then tap Paste.

Resizing Photos
You can resize photos in all applications that use photos.

1. Select the photo.

¢ Inthe Graphs, Geometry, and Data & Statistics applications, tap the Tools icon
ﬂ and go to Actions > Select Photo.

e Inthe Notes application, tap the photo to select it.

2. Drag a corner of the photo to resize it.
Deleting Photos

You can delete photos from within the open document.

1. Select the photo.

¢ Inthe Graphs, Geometry, and Data & Statistics applications, tap Tools /2 and
go to Actions > Select Photo.

¢ Inthe Notes application, tap the photo to select it.
2. Tap the photo to open the context menu.
3. Tap Delete.
Capturing Screens
You can capture a page instead of the whole App screen.
1. Tap Camera .
2. Tap Send Page to Photos.

The screen will turn white for a second.

The image is saved to the Photos Main Library.
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Calculator Application

The Calculator application enables you to enter and evaluate math expressions. You
can define variables, functions, and programs in Calculator. When you define or edit a
variable, function, or program, it becomes available to other applications—such as
Graphs or Geometry—that are part of the same problem.

What You Can Do

The Calculator Tools /2 menu provides the tools you need to:

e Complete actions.
e  Work with numbers.

e Work with math functions such as algebraic expressions, calculus problems,
probability, and statistics.

e Work with matrices and vectors.
e Create and solve financial equations.

¢ Define and edit functions, variables, and programs.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know
Deferring Evaluation

You don't have to complete and evaluate an expression as soon as you enter it. You can
enter part of an expression, leave the page to check work on another page, and then
come back to the page to the complete the expression at a later time.

Forcing a Decimal Approximation

To force a decimal approximation in a result, complete one of the following actions:

» Touch and hold ENTER, and then slide to select to evaluate the expression.

> Include a decimal in the expression.

» Worap the expression in the approx() function.
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Accessing Calculator History Items

You cannot edit an expression if the result has been calculated. However, you can copy
the expression from the history and paste it into the entry line.

Copying History Items
1. Drag the work area up or down to find the expression or result you want to copy.

2. Tap the expression to select it and open the context menu.

3. Tap Paste History to copy the expression into the active entry line.
Copying Part of an Expression
1. Tap the expression to select it.

2. Drag the handles to highlight the part of the expression you want to copy.

3. Tap Paste History or tap ENTER to copy the selected item to the active entry line.

Clearing Calculator History

When you clear the history, all variables and functions defined in the history retain
their current values. To clear all items in the Calculator history:

1. Tap Tools /9 and go to Actions.
2. Tap Clear History to remove all expressions and results from the history.

Note: If you clear the history by mistake, touch and hold , and then tap Undo [ to
restore the history items.

Adding a Calculator Page

To open a new document or add a page to an existing document with the Calculator
application active:

1. From the TI-Nspire™ Toolbar, tap Add.

e |f this is a new document, the Add Document menu opens.

¢ |f adding a page to an existing document, the Add Page to Document menu
opens.

2. Tap Calculator .

The Calculator application is added to the document. By default, the TI-Nspire™
Keyboard is shown and the cursor is in the entry line.
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€  Entryline. Type or insert a math expression in the entry line. Tap ENTER to
evaluate the expression.

28.43 2752
12 3
You can also insert functions, symbols, templates, or expressions from Utilities

Note: If the keyboard is hidden, tap the entry line to show it.

@ Calculator work area. As you evaluate expressions, both the expression and
result are saved in Calculator history. To distinguish between each saved
expression and result, every other entry line is shaded. To view entry lines that
are hidden, drag the work area up or down to scroll.

Entering Simple Math Expressions

Note: To enter a negative number, tap instead of the minus sign.

8
Suppose you want to evaluate 2743,
12

1. Tap an entry line in the Calculator work area.

2. Tap to begin the expression.
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3. Tap i

4. To complete the expression:

Tep [ L4 (o] 1 [}

to return the cursor to the baseline.

I | 2843

5. Tap ENTER to evaluate the expression.

The expression is displayed in standard mathematical notation, and result is
displayed on the right side of the entry line. If a result does not fit on the same line
with the expression, it is displayed on the next line.

28.43 2752
12

The expression and the result are added to the Calculator history.

Inserting Symbols, Functions, Commands, and Templates

System functions and commands, symbols, and expression templates are stored in
Utilities. To access Utilities, tap []].

Utilities
Symbols
Catalog
Math Operators
Libraries
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Utilities menus open to the last menu used. For example, if Symbols was the last
menu accessed, it opens by default the next time you tap [I]

To insert a symbol
1. Tap Symbols to open the Symbols palette.
2. Tapasymbol toinsert it into the entry line.

Note: Drag the list of symbols up and down to view all available symbols.
To insert an item from the catalog

1. Tap Catalog to view the list of available functions and commands.
2. Tap a function name to select it, and then tap Done to insert it into the entry line.
* Flick the list of Catalog items up or down to view all items in the list.

e Type the first letter(s) of a function name in the search field to jump to entries
that begin with that letter. To return to the top of the list, clear the search
field.

e To access the Tools Wizard, tap to hide keyboard.

e |f a Catalog function requires a defined variable, you must define the variable
before you can insert the Catalog item.

To insert a math operator

1. Tap Math Operators to view the list of operator types.

2. Tap a category name to open the list of available operators.

3. Tap an operator name, and then tap Done to insert it into the entry line.
Using Wizards

Some functions in the Catalog have a wizard that prompts you for each argument.
Functions that have wizard support are identified with the wand symbol (£).

To enable wizards

1. Tap to hide the TI-Nspire™ keyboard if it is showing.

2. Tap Utilities []], and then go to Catalog. By default, the Tools Wizard is OFF.
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Slide the button to the right to enable the Tools Wizard.
4. Select the function you want to insert. (The function must have wizard support.)

Tap Done.

The wizard opens and prompts for each argument before the function is inserted
into the entry line.

Cancel ANOVA OK

Data Input Method: Data

Number of Groups: [j 2 [j

6. Enter the arguments needed for the selected function.

Note: If the keyboard is needed to complete an entry, it opens when you tap the
field.

7. Tap OK as needed to complete entries in each prompt for the selected function.
The selected function is inserted into the Calculator entry line.

Note: If a Catalog function requires a defined variable, you must define the variable
before you can insert the Catalog item.
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Using an Expression Template

i‘"’

Suppose you want to evaluate n=3

1.
2.

3.

4.

Tap the entry line to show the keyboard.

0=0

The algebraic sum template is inserted into the entry line. Small blocks represent
elements that you can enter.

Note: The blue line on the top of this key indicates this key has alternate functions.
Touch and hold the key to access the alternate function.

Use the arrow keys (or tap each element) to move the cursor to each element's
position and enter a value or expression in each position.
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Variables Overview

A variable is a defined value that can be used multiple times in a problem. You can
define a value or function as a variable within each application. Within a problem,
variables are shared by TI-Nspire™ applications. For example, you can create a variable
in Calculator, and then use or modify that variable in Graphs, Geometry, or Lists

& Spreadsheet within the same problem.

Each variable has a name and definition. The definition can be changed, and when you
change the definition, all occurrences of the variable in the problem are updated to use
the new definition. In the TI-Nspire™ software, a variable has four attributes:

e Name - User-defined name assigned when the variable is created.
® Location - Variables are stored in memory.
e Value - Number, text, mathematical expression, or function.

e Type - Type of data that can be stored as a variable.

Variables created with the Local command within a user-defined function or program
are not accessible outside of that function or program.

Using Variables in a Problem

e When first created, a variable is available only to the problem where it is defined.

e Avariable can be used multiple times in applications that are part of the same
problem.

e If the value of the variable is changed in the original application, the change is
reflected in all applications where the variable is used.

e Avariable is not available to other problems or documents until you define the
variable as a library object and copy it to a library folder. See Libraries for more
information.

Defining Variables

Any portion or attribute of an object or function created within an application can be
stored as a variable. Examples of attributes that can become variables include the:
e Area of a rectangle

e Radius of a circle

e Value contained in a spreadsheet cell

e Contents of a row or column in a spreadsheet

e Function expression

When you create a variable, it is stored in memory.
Types of Variables

You can store the data types listed in the following table as variables.
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Data type Examples

Expression 2.54 1.25E6 27 (x-2)% JE
2

List {2,4,6,8} {1,1,2} {"red", "blue", "green"}

Matrix 123 This can be entered as: [1,2,3;3,6,9]
369

Character string "Hello" "xmin/10"  "The answer is:"

Function, program  myfunc( arg) ellipse(x,y, rl, r2)

Measurement area perimeter length  slope angle

Naming Variables and Functions

Names for variables and functions that you create must meet the following naming
rules.

Note: If you create a variable with the same name as one used for statistical analysis
or by the Finance functions, an error condition could occur. When you enter the name
of a variable that is already in use in the current problem, the entry is shown in bold.

¢ Variable names must be in one of the forms xxx or xxx.yyy. The xxx part can have
1 to 16 characters. The yyy part, if used, can have 1 to 15 characters. You cannot
start or end the variable name with a period (.).

e Characters can consist of letters, digits, and the underscore character (_). Letters
can be U.S. or Greek letters (but not IT or 1), accented letters, and international
characters.

e Do not use ¢ or n from the symbol palette to construct a variable name such as ¢/
or nl2. These may appear to be letters, but they are treated internally as special
symbols.

* You can use uppercase or lowercase letters. The names 4B22, Ab22, aB22, and
ab2?2 all refer to the same variable.

* You cannot use a digit as the first character of xxx or yyy.

e When entering a subscript, you can use digits zero through 9, U.S. letters, a
through z, Latin and Greek letters (but not 7) as subscripts (for example, a_, q_, or

hzo). To enter a subscript while typing a variable name, touch and hold | .. , and

then slide to select B

e Do not use spaces.

e If you want a variable to be treated as a complex number, use an underscore as the
last character of the name.
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e CAS: If you want a variable to be treated as a type of unit (such as _m or _ft), use
an underscore as the first character of the name. You cannot use any other
underscores in the name.

e You cannot use an underscore as the first character of a name.

e You cannot use a pre-assigned variable, function, or command name, such as Auns,
min, or tan.

e Library documents and library objects are subject to additional naming restrictions.
For more information, see Libraries.

Creating Variables in Calculator

When creating a variable, use the following conventions. As alternatives to using —
(store), you can use ":=" or the Define command. All of the following statements are
equivalent.

5+83—num
num:= 5+83
Define num=5+83
To Create a Variable in the Calculator Application

1. Tap the Calculator entry line to show the keyboard.

2. Touch and hold to show the alternate functions, and then slide to the desired

function.
ABC K3 TEXAS INSTRUMENTS Tl
O {88 s s w0l 3 7 819 ()
o} [= = 010" =] > 4 5 6 X+

r var T

3. Enter the value for the variable (a number, text, mathematical expression, or
function).

4. Tap ENTER.
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Note: Use the right, left, up, and down arrows to move the cursor within the
expression or function. Make sure the cursor is positioned correctly in the entry line
before tapping ENTER to create the variable.

Entering Multiple Variables on the Entry Line

To enter several variables on a single line, separate them with a colon (:). Only the
result of the last expression is shown.

a:=5: bi=2: L.1. 25
b

Creating Variables in Graphs

In the Graphs application, functions defined on the entry line are automatically stored
as variables.

In this example, f1(x)=x3 is automatically stored as a variable definition named /1,
which you can use in other applications in the problem, including a table in the Lists
& Spreadsheet application.

2(x)=3| ‘

When you tap ENTER, the equation is graphed, and the variable is defined. Tap to

see the list of defined variables.

[ -,

Variables

Jo
"-':l'l2 num

Creating a Variable from a Geometry Value

In this example, the area of the triangle will be the value for a variable named
"triangle."

1. Tap the value you want to store to select it, and then tap it again to open the
context menu.
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32.1 cm

2. Tap Store.

var := appears before the selected value. This is the default name.

|Iiarl:— 32.1 em

Replace the default name var with the variable name you want to give the value.

Tap ENTER.

The value is saved to that variable name, and the stored value or its name appears
in bold text to indicate that it is a stored value.

triangle=32.1 cm
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Creating Variables in Lists & Spreadsheet

Naming a list at the top of a Lists & Spreadsheet column or creating a variable from a
cell value automatically stores that value as a list variable. After defining the variable,
you can link to it from the Graphs, Geometry, Calculator, and Data & Statistics
applications as well as from other Lists & Spreadsheet pages within the current
problem.

Note: When naming variables, use a name that does not exist in the current problem.
Creating a Variable from a Column Name

1. Tap the column's name cell (the top cell of the column).

2. Type a name for the list variable, and then tap return.

[4 multiply ]
& A multiply F

B
|2
5

| ® A multiply |

10

1
12

13
14

15

3. Create elements in the list. For example, type data into each cell or use a formula
to generate a column of data.

Notes:

e Lists can contain empty elements (denoted by an underscore ("_").

* You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element's position within the list. In a list named
Heights, for example, refer to the first element as Heights[1]. The expression
Heights[2] refers to the second elements, and so on.

Creating a Variable from a Cell Value

You can share a cell value with other TI-Nspire™ applications. When defining or
referring to a shared cell in Lists & Spreadsheet, precede the name with an apostrophe

(')
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Tap the cell that contains the value you want to share, and then tap again to open
the context menu.

€ Amultiply |B c D E
M| =

1 10,
wm

4 216/
Tap Store.

A formula is inserted into the cell with var as a placeholder for the variable name.

© A multiply |5 |c ) T
mif=

B3 F/al£=pr0duct(a1:a3‘

m 5

ok

4/ | @ |A multiply B

B

\‘= RUMENTS. ‘T‘.L‘(—|—)
O (8 e e w o« 0 3 789 ()
E[EE ==l e = 1> | Nl BEH 6 f=1
'.;",‘E;«/’E/’!og\nH,O*’123—+EE
HE Booooe | | ] - |-

Replace the letters "var" with a name for the variable.

Tap return.

The value is now available as a variable in other applications within the same
problem.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes, and Data & Statistics
applications.

Variables Overview 51



6.74 Ay
(1] |
“\l =1 i 1 £1(x)=x2+v1
L_‘_‘_._‘_‘_._‘_‘_._J

/\ bt #/g\li\ ——t /\ ——
v \/ ] \/fl(\') sm(mz)\/

S

v2=9.

€  Horizontal slider for adjusting variable v1.

@  Minimized vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry, or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a math box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.
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Cancel Slider Settings OK
Variable: v1
Value: 1
Minimum: -5
Maximum: 5
Step Size: Automatic
Style: Horizontal
Display Digits: Float 3
Minimized
Show Variable L/
Show Scale L_/

2. Enter the desired values, and tap OK.

The slider is displayed. On a Graphs, Geometry, or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

vl =1.

To remove the handles and use the slider, tap an empty
space in the work area. You can show the handles

‘-'-‘—‘—‘—‘—‘—.—‘—‘—‘-J * anytime by selecting Move from the slider's context

menu.

3. To adjust the variable, slide the pointer (or tap the arrows on a minimized slider).

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings. To open the context menu:

1. Touch and hold the slider.

The context menu opens.

m

vl =1,

LA#TA_J

2. Tap an option to select it.
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Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations, or sequences that refer to undefined variables.

Cancel Create Sliders

Create a slider for:

m

b

Linking a Lists & Spreadsheet Cell or Column to a Variable

When you link a cell or column to a variable, Lists & Spreadsheet updates the values to
reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs, Geometry, Calculator, or any instance of Lists
& Spreadsheet.

Notes:

* You cannot link to the same variable multiple times on the same page.

e Do not link a cell to a system variable. Doing so could prevent the variable from
being updated by the system. System variables include ans, StatMatrix, and
statistics results (such as RegEqn, dfError, and Resid).

Linking a Cell Value to an Existing Variable

1. Ina Lists & Spreadsheet page, tap the cell that you want to link to a variable. This
should be an empty cell and the cell cannot be in a list that is already defined as a
variable.

2. Tap the cell again to open the context menu.
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3. Tap Link.
Variables
012 num

012 triangle

4. Tap the name of the variable to insert it into the cell.

The value of the variable is displayed in the cell.
Linking a Column to an Existing List Variable

To view or edit values in a list variable, link a column to the list variable. The list can be
any shared list in the current problem and can be defined in Graphs, Geometry,
Calculator, or any instance of Lists & Spreadsheet.

After you link a column to a list, changes you make to the list in other applications are
automatically updated in Lists & Spreadsheet.

1. Tap the column formula cell (the second cell from the top) that you want to link to
a variable.

2. Type the name of the list variable that you want to link to, and then tap return.
To view the list of available variables:

> Tap on the TI-Nspire™ Keyboard, and then tap a variable name.
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The column shows the list elements.

Locking and Unlocking Variables

Locking a variable protects it from modification or deletion, and prevents unintended
changes to a defined variable. For example, you may want to lock variables that define
time or altitude to ensure integrity.

You cannot lock the following variables:
e System variable ans
e stat. and tvm. variable groups

Locking Variables

1. Go to the Calculator application, and tap the entry line to show the keyboard.

2. Tap Tools ﬂ

3. Goto Actions, and then tap Lock.

F

€ Actions Lock
Lock Variable
Unlock Variable

Get Lock Info

4. Tap Lock Variable to select the function and insert it into the entry line.

5. Tap , and then tap the variable name you want to lock.

Note: You can also type the variable name in the entry line.
6. Tap ENTER.

The result Done indicates the variable is locked.
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Locked variables display a lock icon on the variable menu list.

[~ hl
Variables

012 a
ﬂ num
Note: The Lock command clears the Redo/Undo history when applied to unlocked
variables.
Unlocking Variables
To modify or delete a locked variable, you must unlock the variable.

1. Tap Tools /9 and go to Actions > Lock.

2. Tap Unlock Variable to enter the function into the entry line.

3. Tap , and then tap the locked variable name.

4. Press ENTER to remove the locked status.

The result Done indicates the variable is now unlocked.
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Graphs Application

The Graphs application lets you create, manipulate, analyze, and trace graphs of
mathematical relations.
What You Can Do

e Define and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, and differential equation solutions.

e Graph and explore linear and conic equations analytically in a two-dimensional
coordinate system. Analyze lines, circles, ellipses, parabolas, hyperbolas, and
general conic equations.

e Animate points on objects or graphs and explore their behavior.
e Define relations to share with other applications, such as Calculator or Notes.

e Link to data created by other applications.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know

Finding Hidden Objects in the Graphs or Geometry Application

You can hide graphs, geometric objects, text, labels, measurements, and individual axis
end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects, tap
Tools /2 and go to Actions > Hide/Show. Tap a graph or object to toggle its Hide/Show
state.

Changing the Appearance of a Graph or Object
1. Tap the graph or object that you want to change.
2. Tap the Inspector H+ to display a list of the object's attributes.
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polygon

Line Color -

Fill Color

Line Weight ZJ 7J
Line Style j j

Note: The list of attributes is different for different types of objects.
3. Select the items to change. Changes are applied as you select them.
Animating a Point on a Graph or Object
1. Tap the point.
2. Tap Inspector H’+ to display the point's attributes.

point on
Line Color -
. Animation Speed —— 0
Alternate Direction

Shape ®

3. Drag the Animation Speed slider to set the speed and start the animation.

Inserting a Background Photo

The Insert Photo tool lets you insert a photo as a background for any Graphs or
Geometry page.

Adding Text to the Graphs or Geometry Work Area
1. Tap Tools /2 and go to Actions > Text.

The Text tool appears in the application Toolbar.

Tap the location for the text.
Type the text in the box that appears, and then tap return.
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0.296

Slope of a Lfne|

4. To edit the text, double-tap it.

Adding a Graphs Page

To get started with the Graphs application, add a Graphs page to an existing
document.

Tap Add, and then tap

A new Graphs page appears, showing the Graphs Toolbar, entry line, and work area.

€ Graphs Toolbar
e Tap Tools /2 to create and explore graphs.

e Tap Inspector | 74 to change the appearance of a graph.
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e Tap @ to change the settings used by the Geometry and Graphs
applications.

e Tap — to view or edit an expression from the graph history.

e Tap @ to hide or show the keyboard and the entry line.

@  Entryline. Lets you define the relations that you want to graph. The default
graph type is Function, so the form f1(x)= is displayed initially. You can
define 99 relations of each type.

€  Graphs Work Area
e Shows graphs of relations that you define on the entry line.

e Shows points, lines, and shapes that you create with geometry tools.

e Pinch to zoom, drag to pan (affects only those objects created in the
Graphs application).

Graphing Functions

1. In the Graphing view, tap Tools /2 and go to Graph Entry/Edit > Function.

F1(x)]

2. Type an expression for the function.

f1(d)=x2+1.5

3. Tap ENTER to graph the function.

6.74 Ay

fl ('x']—x2+l .5

-+
-+
=
-+
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Manipulating a Function by Dragging

Linear e To translate, grab near the middle of the graph, and then drag.
Function e To rotate, grab near the ends of the graph, and then drag.

Quadratic | ¢ To translate, grab near the vertex of the graph, and then drag.
Function e To stretch, grab away from the vertex of the graph, and then drag.
Sine or e To translate, grab near the axis of vertical symmetry of the graph, and
Cosine then drag.

Function

To stretch, grab away from the axis of vertical symmetry of the graph,
and then drag.

Finding Points of Interest on a Function Graph

> Create a point on the graph, and then drag the point to quickly identify maximums,

minimumes, and zeros.

Temporary signposts appear as you drag through the points of interest.

minimum

(-7.85,-3)

» For other points of interest, tap Tools ﬁ, select Analyze Graph, and select the type

of analysis, such as Integral. The application prompts you to choose a graph and
define the boundaries.

Graphing Linear and Conic Equations

1. Inthe Graphing view, tap Tools /2 and go to Graph Entry/Edit > Equation.

2. Tap the type of equation (Line, Parabola, Circle, Ellipse, Hyperbola, or Conic).

Graphs Application

63



3. Tap the specific template for the equation. For example, tapy=a°x2+b'x+c to
define a parabola.

The entry line includes a symbol to indicate the type of equation.

el W | y=lix2e]

4. Type the coefficients into the equation template.

el A | y=1-x2+2:x+3

5. Tap ENTER.

6.24 A Y

=x242-x+3

Graphing Relations

Relation graphing is available on Graphs pages and in the Analytic Window of
Geometry pages.

You can define relations using <, <, =, >, or >. The inequality operator (#) is not
supported in relation graphing.

Relation type Examples

Equations and inequalities o y=sqgrt(x)
equivalent to o ysqrt(x) = 1/2

y = f(x) o 2*ysgrt(x) = 1/2

e ysart(x) > 1/2
o 2*y-sqrt(x) > 1/2

Equations and inequalities e x=sin(y)
equivalent to e xssinfy)=1/2

x = gly) e xssin(y)>1/2
Polynomial equations and o xMN24+yN2 =5
inequalities o XN2yN2 21/2+y
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Relation type Examples

o x3+y36*x*y=0

The above relations on domains e  y=sin(x) and
restricted by rectangles -2M<XL2 T

e ysxflyz-2and0<x<3
. {x2+y2s3, y20andx<0

To Graph a Relation:
1. From the Graph Entry/Edit menu, select Relation.

rell (xy)

2. Type an expression for the relation. You can touch and hold the "greater than" key
[T} to select one of the relation operators.

rell (xy)

x-sin(y=1/2

3. Press Enter to graph the relation.

6.67 %

-6.67 T

Tips for Graphing Relations
» You can quickly define a relation from the Function entry line. Position the cursor to

the immediate right of the = sign, and then tap the backspace key .

A small menu appears with the relation operators and a Relation option. Choosing
from the menu places the cursor in the Relation entry line.

> You can type a relation as text on a Graphs page and then drag the text object over
either axis. The relation is graphed and added to the relation history.
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Warning and Error Message

Error Condition

Additional Information

Relation input not supported

Relation input not supported

Note: The following relation inputs are
supported:

Relations using <, <, =, >, or 2.
Polynomial relationsin x and y

Relations equivalent to y=f(x) or x=g(y) or
corresponding inequalities

The above relations on domains
restricted by rectangles

Domain Restrictions not
supported for certain classes of
relations equivalent to y=f(x) or
x=g(y) or corresponding
inequalities.

Relations equivalent to y=f(x) and
corresponding inequalities can only have
constraints on x

For example: y=V(x) and 0<x<1 will work
but y=V(x) and 0<y<1 will not

Relations equivalent to x=g(y) and
corresponding inequalities can only have
constraintsony

For example: x=sin(y)|-1<y<1 will work
but x=sin(y)|-1<x<1 will not

Graphing Parametric Equations

1.

In the Graphing view, tap Tools /2 and go to Graph Entry/Edit > Parametric.

xI()
1(z)
0=1=6.28 tstep=0.13

Type expressions for xn(t) and yn(t).

xI(t)=sin()- 4
1(t)=coslt)- 3
0=r=6.28 step=0.13

(Optional) Edit the default values for tmin, tmax, and tstep.

Tap ENTER.
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| {xl (!] =sin (!] -4
yl(t)=cos(t)- 3

Graphing Polar Equations

1. In the Graphing view, tap Tools /2 and go to Graph Entry/Edit > Polar.

grf (o)

0=0<6.28 Ostep=0.13

2. Type an expression for rn(6).
3. (Optional) Edit the default values for Omin, Omax, and Ostep.

rl(6)=.2-0
0<0<(r- 10) Bstep=0.13

4. Tap ENTER.

Graphs Application 67



Using the Text Tool to Graph Equations

1. Inthe Graphs application, tap Tools /2 and go to Actions > Text.
2. Tap the work area to place the text box and display the keyboard.

3. Type an"x=" or "y=" equation, such as x=sin (y) *2, or type an inequality, such as
x<2*sin(y), and tap ENTER.

4. Drag the text object to either axis to graph the equation.

6.74 Ay"
X<2-sin(y)
14

68 Graphs Application



Graphing a Scatter Plot

1.

2.

3.

In the Graphs application, tap Tools /2 and go to Graph Entry/Edit > Scatter Plot.

s1 {j::

Use one of the following methods to specify two lists to plot as x and y.

- Tap|. |toselect a list variable that you have defined in the current problem.

- Type the name of an existing list variable, such as v1.
- Type the list elements directly (for example, type {1,2,3}.

<1 x«<vl
«~v2

Tap ENTER to plot the data, and then zoom the work area to view the plotted data.

47.88 Ay

Plotting Sequences

Defining a Sequence

1.

In the Graphing view, tap Tools /2 and go to Graph Entry/Edit > Sequence >
Sequence.

ul(n)=
Initial Terms:=
1=n=99 nstep=1

Type the expression to define the sequence. Update the independent variable field
to m+1, m+2, etc,, if necessary.

Type an initial term. If the sequence expression references more than one prior
term, such as ul(n-1) and ul(n-2), (or ul(n) and ul(n+1)), separate the terms with
commas.
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uf{n]=1.1 . uf{n—l}+l
Initial Terms:=1
1=n=99 nstep=1

4. Tap ENTER.

23.00 Ay o

Defining a Custom Sequence

A custom sequence plot shows the relationship between two sequences by plotting
one on the x axis and the other on the y axis.

This example simulates the Predator-Prey model from biology.

1. Use the relations shown here to define two sequences: one for a rabbit population,
and another for a fox population. Replace the default sequence names with rabbit

and fox.

rabbit(n)=rabbit(n—1)- (1+0.05-0.001- fox(n—1))
Initial Terms:=200
1=n=400 nstep=1

fox(n)=fox(n—1)- (1+2.-4- rabbit(n—1)-0.03)
Initial Terms:=50
1=n=400 nstep=1

.05 = the growth rate of rabbits if there are no foxes
.001 = the rate at which foxes can kill rabbits

.0002 = the growth rate of foxes if there are rabbits
.03 = the death rate of foxes if there are no rabbits

Note: If you want to see the plots of the two sequences, zoom the window to the
Zoom - Fit setting.

2. Tap Tools ﬂ and go to Graph Entry/Edit > Sequence > Custom.

70 Graphs Application



3. Specify the rabbit and fox sequences to plot on the x and y axes, respectively.

x « rabbit(n)
pl « fox(n)
1=n=400 nstep=1

4. Tap ENTER to create the custom plot.
5. Zoom the window to the Zoom - Fit setting.
70.07 y

.'...oouo-o......

pl: (rabbil (n),fox (.11.])

x
85.57 227.35

6. Explore the custom plot by dragging the point that represents the initial term.
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Graphing Differential Equations

o, BUL e i

(oyle): (1 1 ) e
\ \ \ \ \ \ =1 \ \ \ \ \ \
\ \ \ \ \ \ T \ \ \ \ \ \
> RS, \ [ \ \ \ \ \ \
LS Y Y W U ¥ W W S W S U
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\\\\\\\1"‘\\\\\\\\
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LN
VA A A A Y AV VR A A A A
@ ODE entryline:

e yl1 ODE identifier

e Expression k-yl defines the relation

e Fields (1,1) for specifying initial condition

e Buttons for adding initial conditions and setting plot

parameters

@  sSlider added for adjusting coefficient k of the ODE
©  Slope field
@ A solution curve passing through the initial condition

To Graph a Differential Equation:

1. Inthe Graphing view, tap Tools /% and go to Graph Entry/Edit > Diff Eq.

The ODE is automatically assigned an identifier, such as “y1.”

= oy1 Al

d1:

(aylo): )|+

2. Move to the relation field and enter the expression that defines the relation. For
example, you might enter -y1+0.1*y1*y2.

vl = w1401 p1y2

d1:

(oyT0): ) [P
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3. Enter the initial condition for the independent value X, and for ylo.

4.

5.

6. Zoom the window as necessary to view the graph.

Viewing Tables in the Graphs Application

Note: The x _ value(s) are common to all the ODEs in a problem but can be entered

or modified only in the first ODE.

Tap Edit Parameters || to set the plot parameters. Select a numerical Solution
Method, and then set any additional parameters. You can change these parameters

anytime.
Cancel Differential Equation OK
Solution Method Euler
Iterations Between Plot Step 1
Field Slope
Axes
X«
ye
Plot Start: -10
Plot End: 10
Plot Step: 0.1
Field Resolution: 14
Direction Field at x=

Tap OK.

Tap Tools ﬂ and go to Table > Split-screen Table.

The table is displayed with columns of values for the currently defined relations.
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100 A ¥ L £1(x):=10- sin(x)

xn|f1x):= Yul(ny= ¥ Y
10*sin(x) |2*ul(n—1)..
ul(u) 2-ul(n—l)+l 0. 0. #ERR
15 8.41471 2.
2. 9.09297 5.
3. 1.4112 11915
4. -7.56802 23.
5. -9.58924 47.
6. -2.79415 95.
£1{x)=10- sin(x) 7. 6.56987 191.
8. 9.89358 383.
Q 412118 767

To remove the table, tap Tools /% and go to Table > Remove Table.

Note: For details about using tables, see Working with Tables.

Accessing the Graph History

For each problem, the Graphs application automatically stores a history of defined
relations, such as functions f1 through f99 and sequences ul through u99. You can view
and edit these items.

Viewing the History of the Current Relation Type

1. Tap History — at the right end of the Graphs toolbar to show the history of the
current relation type (for example, f for Functions).

9 History Done J

f1

| ANY
VAN

2. In the History list, tap the name of the relation, and then tap Done to show the
relation in the entry line.

ﬂ(x):4- sin(x)

3. Use the up and down arrow keys to scroll through the defined relations.
Viewing the History of other Relation Types

1. Inthe Graphing view, tap Tools /%, go to Graph Entry/Edit, and tap the relation
type. For example, tap Polar to show an entry line for the next available Polar
relation.
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2. Use the up and down arrow keys to scroll through the defined relations.
Customizing the Graphs Work Area

Note: Rescaling in the Graphs application affects only the graphs, plots, and objects
that reside in the Graphing view. It has no effect on objects in the underlying Plane
Geometry view.

Zooming/Rescaling Manually

» Torescale the x and y axes proportionally, pinch the work area.

> To rescale only one axis, tap Tools /9, select Actions > Constrained Movement, and

then drag along the axis.

Zooming to predefined settings

> Tap Tools f, select Window/Zoom, and select one of the predefined Zoom
settings. The initial setting is Zoom - Standard.

Displaying the Grid

1. Inthe Graphs application, tap Tools A2 and go to View > Grid.

2. Tap Dot Grid, Lined Grid, or (if the grid is already displayed) No Grid.

Changing the Appearance of the Grid

1. Inthe Graphs application, tap Tools 22 and go to Actions > Select Grid.
The grid will flash.

2. Tap the Inspector H+ to show a list of attributes that you can change.

Changing the Appearance of the Graph Axes

1. Tap either axis to select the axes.

2. Tap the Inspector 474 to show a list of attributes that you can change.
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axes
Show Tic Labels

Show End Values )

Line Color -
End Arrows £|

3. Select the items to change. Changes are applied as you select them.

Tracing Graphs or Plots
1. Inthe Graphing view, tap Tools ﬁ and go to Trace > Graph Trace.

The Graph Trace tool appears in the Graphs toolbar, the trace cursor appears, and
the cursor coordinates are displayed in the lower right corner.

y=0.6-x+5

2. Explore a graph or plot:
- Tap a point on a graph or plot to move the trace cursor to that point.

- Tap or on the Graph Trace tool to step the cursor along the current
graph or plot. The screen pans automatically to keep the cursor in view.

- Double-tap the trace cursor to enter a specific independent value.
- Tap and hold the trace cursor to create a persistent point.

3. Tostop tracing, tap the X on the Graph Trace tool.
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Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry

work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry

application.

Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

e All points that define these objects reside on the x,y graph plane. Objects created

here are visible only in the Graphs application. Changing the axes scale affects the

appearance of the objects.

* You can display and edit the coordinates of any point on an object.

¢ You can display the equation of a line, tangent line, circle shape, or geometric conic

created in the Graphs application.

6.74

b f1{x)=sin(x) .l

Ay

1 Iy
o PoLy

22.2 cm?

conic
23.9 u?

-6.74

0.073- x2%40,009- x- y+0.27- y240.56- x+2. 16} y+3.43=0

The circle arc and polygon were created in the Geometry application. The sine wave and

conic were created in the Graphs application.
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Objects Created in the Geometry Application
Points, lines, and shapes created in the Geometry application are not analytic objects.

¢ Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

* You cannot obtain the coordinates of an object’s points.

e You cannot display the equation of a geometric object created in the Geometry
application

N U

Lom

\

n 68.1°

Labeling (Identifying) the Coordinates of a Point

The Graphs application can identify and label the coordinates of any existing point,
provided the point was created in the Graphs application.

1. Tap the point to select it, and then tap it again to show its context menu.
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6.67 Y

Delete Coordinates

2. Tap Coordinates.

e

6.67 p v

2.79,2.19)1

1

If you move the point to a different location, the coordinates follow the point and
update automatically.

Bounded Area (Area Between Curves)

Note: To avoid unexpected results when using this feature, make sure the
document setting for "Real or Complex Format" is set to Real.

You can use the Graphs application to access the area between curves.
When you calculate the area between curves, each curve must be:
e A function with respect to x.

- or-

e An equation in the form y=, including y= equations defined through a text box or a
conic equation template.

Defining Bounded Area (Area Between Curves)
1. Open a new Graphs page.
2. Tapsinand x, then tap ENTER.
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3. Tap@.

4. Tap cos and x, then tap ENTER.

For this example the graph now shows f1(x)=sin(x) and f2(x)=cos(x) function(s).

6.74 Ay

£1(x)=sin(x)

£2(x)=cos(x)

-6.74

5. Tap Tools f’ and go to Analyze Graph > Bounded Area.

The Bounded Area tool appears in the application Toolbar. You are

prompted to set the lower and upper bounds.

6. Tap or drag two points to define the bounds.

11()-sin(x)

i 1
R X
10 -, 1 To,

£2(x)=cos(x)

EEEE : 6.74

The area becomes shaded, and the area value is displayed. The value is always
non-negative, regardless of the interval direction.

Working With Shaded Areas

As you change the bounds or redefine the curves, the shading and the area value are
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updated .

e Tochange the lower or upper bound, drag it or type new coordinates for it. You
cannot move a bound that resides on an intersection. However, the point moves
automatically as you edit or manipulate the curves.

e Toredefine a curve, either manipulate it by dragging or edit its expression in the
entry line.

Note: If an endpoint resided originally on an intersection, and the redefined
functions no longer intersect, the shading and area value disappear. If you redefine
the function(s) so that there is an intersection point, the shading and area value
reappear.

e To delete or hide an area, tap to select the bounded area, then tap again to see the
context menu. From the context menu, you may delete the bounded area.

e Tochange the color and other attributes, tap the Object Inspector once the shaded
region is selected.

Displaying the Equation of a Geometric Object

You can display the equation of a geometric line, tangent line, circle shape, or
geometric conic, provided the object was constructed in the Graphs application and can
be converted faithfully to a template-based conic.

1. Tap the object to select it, and then tap it again to show its context menu.

PN
Delete Equation Label

2. Tap Equation to display the equation as a Text object.
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1+ x241.01 x+ y—0.25 y245,66+ x+3.31 p+8.5=0

Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object. You can edit an
evaluated expression, and then re-evaluate it.

Entering the Expression

1. Tap Tools ﬂ and go to Actions > Text.
2. Tap the work area to place the text box and display the keyboard.
3. Type the expression, such as (1/4) 2%2, and tap ENTER.

Note: Do not include variables in the expression.

I

Calculating the Result
1. Tap Tools ﬂ and go to Actions > Calculate.

The Calculate tool appears in the toolbar, and a prompt asks you to select an
expression to calculate.

2. Tap the text object to evaluate the expression.
1

CR

82 Graphs Application



Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen gestures to create points, lines, circles,
and other shapes.

e MathDraw is available in Geometry and Graphing.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

Note: MathDraw is not available in the 3D Graphing.

Activating MathDraw
1. Tap Add, and then tap

2. Tap Tools ﬁ

3. Tap Actions menu, select MathDraw.

The MathDraw tool appears in the application Toolbar. You can begin
using the tool.

Canceling MathDraw

» When you have finished using the MathDraw tool, tap the X on the tool.

Creating Points

To create a labeled point, tap in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.

e If the point is close to a visible grid location in a Graphs view or Geometry view, it

snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.
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Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named
ti_gg_fd.angle_tol. You can change the tolerance in the current problem by setting
this variable in the calculator app to a value in the range 0 through 45 (0O=no
parallel/perpendicular detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen to draw the approximate shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual center of the drawn shape is near an existing point, the circle or
ellipse is centered on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.

e If a drawn vertex is close to an existing point, the vertex snaps to the point.
Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen to draw the perimeter.

e If the drawn shape is nearly square, a square is created.
e If the drawn shape is elongated, a rectangle is created.

o If the center of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap a succession of existing points, ending on the first point you
tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.
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Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen to draw a circle
arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labeled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap point 1, point 2, and then point 1
again.

Using MathDraw to Erase

To erase objects, use the touchscreen to drag left and right, similar to the motion of
erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
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Sticky Tool in Geometry and Graphing
Sticky Tool is available in Geometry and Graphing.
Note: In the Graphs application, go to Tools > Geometry.

When a Geometry tool has the capability to remain active, it will display a lock
element along with the tool icon.

Lock Element icon
Unlocked/Single-use icon Locked/Multi-use icon

iy &

Note: All tools will open in the default or ﬁ% unlocked/single-use state. The icon will

appear to the left of the tool.

Unlocked/Single-use Locked/Multi-use

‘i| ﬁ Segment I:‘

Default State

Opening a tool will always be in the default unlocked/single-use state). This applies to
scenarios like closing a tool, or switching to a new tool.

Geometry and Graphing tools that are sticky
The following tools will have the "sticky" feature:

e All items under "Points & Lines"
e All items under "Shapes"

e All items under "Measurement"
e All items under "Construction"

e All items under "Transformation"

Locking or Unlocking a tool
Tap the [@l unlocked/single-use icon to lock a tool for locked/multi-use.

Note: The tool is now in a E\ locked/multi-use state.
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Tap the X to close the tool.
_or-
Tap the =l unlocked/single-use state.

Note: The user can also toggle between icon.
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3D Graphing

The 3D Graphing view lets you create and explore three-dimensional graphs.

What You Can Do

e (Create and edit 3D functions of the form z(x,y).

e Create and edit 3D parametric plots.

e Show and hide selected graphs.

e Set the background color and apply wire and surface colors to graphs.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

Selecting the 3D Graphing View

The 3D Graphing View is available on any Graphs page .

» Tap Tools /2 and go to View > 3D Graphing.

_ (1)
| A | [2) ”

€ 3D Graphs Toolbar
e TapTools /2 to create and explore 3D graphs.
e Tap Inspector H+ to change the appearance of a graph or the 3D box.

e Tap — to view or edit an expression from the 3D graph history.
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e Tap @ to hide or show the keyboard and the entry line.

Entry line. Lets you define 3D graphs. The default graph type is 3D Function,
indicated by z/(x,y)=.

€© 3D Graphs Work Area. Shows a 3D box containing graphs that you define. Pinch
to zoom the area, drag to rotate the box.

Graphing 3D Functions
1. Inthe 3D Graphing view, tap Tools /2 and go to 3D Graph Entry/Edit > Function.

The keyboard and the entry line appear.

2 (xy = |

2. Enter the expression that defines the graph. You can type the expression or build it
using expression templates.

X2+y2

12- cos

2 ()=

3+x2+y2

3. Tap ENTER to create the graph and hide the entry line and keyboard. You can show
the entry line and keyboard anytime by tapping @ on the Graphs Toolbar.

Graphing 3D Parametric Equations

1. In the 3D Graphing view, tap Tools /2 and go to 3D Graph Entry/Edit > Parametric.
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The keyboard and the entry line appear.

xpl (tu) =] |
ypl  (tu) = Enter expression
zpl  (tu) = <Enfer expression

2. Type the equations that define the graph.

xpl  (tu)= 4 cus(i)*sin(n)- cus(i)

ypl  (tu) = 4-sin(7)-sin(u) sin(t)

zpl  (tu) :’ cos(u)

3. (Optional) Tap |- to set the 3D plotting parameters tmin, tmax, umin, and umax.
Cancel 3D Plot Parameters OK
tmin = 0.0
tmax = 2
umin = 0.0
umax = n

4. Tap ENTER to draw the graph and hide the entry line and keyboard. You can show
the entry line and keyboard anytime by tapping @ on the Graphs Toolbar.
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Zooming and Rotating the 3D View

Zooming

> Pinch the work area to zoom in or out.

Rotating Manually

> Drag in any direction to rotate all objects in 3D Graphing view.
Rotating Automatically

1. Tap Tools /2 and go to Actions > Auto Rotation.

The Auto Rotation tool appears, and the graph rotates continuously
around the z axis.

2. To stop the rotation, tap X on the tool.
Editing a 3D Graph

1. Double-tap the graph or its label to display the expression in the entry line. As an
alternative, you can use the graph history to show the expression.

2. Modify the existing expression, or type a new expression in the entry line.
3. Tap ENTER to draw the edited graph.

Changing the Appearance of a 3D Graph

1. Tap the graph to select it.

2. Tap Inspector H’+
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3D graph

Line Color -

Fill Color

X Resolution 21 [=[+]

Y Resolution 21 [—[+].
Transparency a0 (= [+
Shading s0 [— [+ |

Display Format

3. Select the items to change. Changes are applied as you select them.
Showing or Hiding a Graph'’s Label

1. Tap the graph to select it, and then tap it again to show its context menu.

Hide Label

-5

2. Tap Hide Label or Show Label.
Showing and Hiding 3D Graphs
1. In the 3D Graphing view, tap Tools /2 and go to Actions > Hide/Show.

The Hide/Show tool appears, and all hidden items are displayed in gray.

2. Tap a graph to change its hide/show state.
3. To apply the changes, tap X on the tool.

Note: If you want to show or hide only the graph's label, see Showing or Hiding a
Graph’s Label.
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Customizing the 3D Viewing Environment

Changing the Background Color
1. Tap the 3D box to select it.

Note: If the box is hidden, tap Tools /2 and go to View > Show Box.
2. Tap Inspector H+
3. TapFill Color, and then select a color to apply it to the background.
Changing the 3D Projection

1. Tapthe /2 and go to View.

2. Tap Orthographic Projection or Perspective View.

< Tools View

Graphing
Plane Geometry a oy
Fide Box

Hide Axes

Hide Legend 7' 1

Perspective View

< Tools View

Graphing
Plane Geometry i -y
Hide Box
Hide Axes
Hide Legend

Orthographic Projection
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Showing or Hiding the Box, Axes, and Legend

1. Tap Tools 22 and go to View.

2. Tap the name of the element to show or hide.
Changing the 3D Aspect Ratio

1. Tap Tools 22 and go to Range/Zoom > Aspect Ratio.

2. Enter values for the x, y, and z axes. The default value for each axis is 1.

Changing the Range of the 3D Box

» Tap Tools /2 and go to Range/Zoom > Range Settings.
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Geometry Application

The Geometry application lets you create, manipulate, measure, transform, and
animate geometric objects.

What You Can Do

e Create and explore points and lines, such as line segments, vectors, and circle arcs.

e Create and explore geometric shapes, such as circles, ellipses, polygons, and
conics.

e Animate any point created as a point on an object or graph.

e Explore object transformations, including symmetry, reflection, translation,
rotation, and dilation.

e Create geometric constructions, such as bisectors, parallels, perpendiculars, loci,
and circles drawn with a compass.

e Hide an object or change its line color, line style, or fill color.

e Measure lengths, angles, perimeters, areas, and slopes.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know
Finding Hidden Objects in the Graphs or Geometry Application

You can hide graphs, geometric objects, text, labels, measurements, and individual axis
end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects, tap
Tools /2 and go to Actions > Hide/Show. Tap a graph or object to toggle its Hide/Show
state.

Changing the Appearance of a Graph or Object
1. Tap the graph or object that you want to change.
2. Tap the Inspector $‘H> to display a list of the object's attributes.
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polygon

Line Color -

Fill Color

Line Weight ZJ 7J
Line Style j j

Note: The list of attributes is different for different types of objects.
3. Select the items to change. Changes are applied as you select them.
Animating a Point on a Graph or Object
1. Tap the point.
2. Tap Inspector H’+ to display the point's attributes.

point on
Line Color -
. Animation Speed —— 0
Alternate Direction

Shape ®

3. Drag the Animation Speed slider to set the speed and start the animation.

Inserting a Background Photo

The Insert Photo tool lets you insert a photo as a background for any Graphs or
Geometry page.

Adding Text to the Graphs or Geometry Work Area
1. Tap Tools /2 and go to Actions > Text.

The Text tool appears in the application Toolbar.

Tap the location for the text.
Type the text in the box that appears, and then tap return.
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0.296

Slope of a Lirre|
4. To edit the text, double-tap it.

Adding a Geometry Page

To get started with the Geometry application, add a Geometry page to an existing
document.

Tap Add, and then tap .

A new Geometry page appears, showing the Geometry Toolbar and work area.

F e {1

Tem

€@ Geometry Toolbar
e Tap Tools /2 to create and explore Geometry objects.

e Tap Inspector { {4 to change the appearance of a selected item such as a
geometric shape.

e Tap Graphs & Geometry Settings J«i"i‘ to change the settings used by the
Geometry and Graphs applications.

@  Geometry work area. Geometry objects that you create are displayed here. Drag
to pan the work area.
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Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can

use these tools to draw and investigate objects such as points, lines, and shapes.

work area. You can select, measure, and alter objects in both work areas.

application.

Objects Created in the Graphs Application

The Plane Geometry view shows only the objects created in the Geometry

The Graphing view shows the Graphs work area superimposed on the Geometry

Points, lines, and shapes created in the Graphs application are analytic objects.

appearance of the objects.

created in the Graphs application.

6.74

f1{x)=sin(x) .l

Ay

You can display and edit the coordinates of any point on an object.

ly
.PUJ

22.2 cm?

All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the

You can display the equation of a line, tangent line, circle shape, or geometric conic

conic
23.9 u?

-6.74

0.073- x2°0,099- x- y+0.27- y24

0.56- x+2.16;

y+3.43=0

The circle arc and polygon were created in the Geometry application. The sine wave and

conic were created in the Graphs application.
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Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

¢ Points that define these objects do not reside on the graph plane. Objects created

here are visible in both the Graphs and Geometry applications, but they are

unaffected by changes to the Graphs x,y axes.

* You cannot obtain the coordinates of an object’s points.

e You cannot display the equation of a geometric object created in the Geometry

application

£ e

Lom

n 68.1°

Creating Geometric Objects
You can create objects in both the Geometry and Graphs applications.

Creating Points and Lines

1. Tap Tools ﬁ, select Points and Lines, and select the type of object, such as

Segment. (In the Graphs application, go to Geometry > Points and Lines > Segment.)

2. Tap existing points or locations on the work area to define the object. For example,

tap two objects when creating Intersection points.

As you create the object, a tool is shown in the application Toolbar (for example,

Segment [ZIZEZZY). To cancel, tap the X on the tool.

Geometry Application
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Creating Geometric Shapes

1. Tap Tools /2, select Shapes, and select the type of object, such as Polygon. (In the
Graphs application, go to Geometry > Shapes > Polygon.)

2. Tap existing points or locations on the work area to define the object. For example,
tap two locations to define the center and radius of a circle.

As you create a shape, a tool is shown in the application Toolbar (for example, Polygon

[EIEEEEIET). To cancel the shape, tap the X on the tool.

Measuring and Transforming Geometric Objects

Measuring Objects

1. Tap Tools /2, select Measurement, and select the type of measurement, such as
Length. (In the Graphs application, go to Geometry > Measurement> Length.)

2. Tap the object you want to measure.

Measurement Type Use to Measure...

Length e Length of a segment, circle
714 Ry arc, or vector

.///f’\\ 12,9 cm e Distance Between Two

Points, a Point and a Line, or

S 130 \ a Point and a Circle

¢ e Circumference of a Circle or
1 Ellipse or the Perimeter of a
Polygon, Rectangle, or
Triangle

e Aside of atriangle,
rectangle, or polygon. You
must tap two points to
measure a side. Tapping the
side measures the entire
length of the object's

perimeter.
Area Area of a Circle, Ellipse,
674 Ay Polygon, Rectangle, or Triangle
46.9 cm?
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Measurement Type Use to Measure...

Slope Slope of a Line, Ray, Segment, or
Vector
'4‘

Angle Angles in the range from 0° to

7.62 Ay 180° (0 radians to & radians in

] . .
R the Graphs application)
[ ]
. 90° o
[
1.05 rad 1

Directed Angle Directed angles in the range from
0° to 360° (0 radians to 2n
radians) and from -360° to 0° (-2r
radians to 0 radians).

Transforming Objects

1. Tap Tools /2, select Transformation, and select the type of transformation, such as
Symmetry. (In the Graphs application, go to Geometry > Transformation >
Symmetry.)

2. Tap the object you want to transform.

3. Tap a location, existing point, or other object to create the transformation.

Exploring with Construction Tools

To add a construction, tap Tools f, select Construction, and select the type of
construction, such as Parallel. (In the Graphs application, go to Geometry >
Construction > Parallel.)
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While a construction is in progress, a tool appears in the application Toolbar (for

example, Parallel [EIEEEE

). To cancel, tap the X on the tool.

Construction Type

Description

Midpoint Bisects a segment or sets a midpoint
between any two points. The points can be
on a single object, on separate objects, or on
the work area.

Parallel Line Creates a parallel line with respect to any

existing line. The existing line can be a
Graphs axis or any side of a triangle, square,
rectangle, or polygon.

Perpendicular Line

Creates a line that is perpendicular to a
reference line. The reference can be an axis,
an existing line, a segment, or one side of a
triangle, rectangle, or polygon.

Perpendicular Bisector

Creates a perpendicular bisector on a
segment, on one side of a triangle, rectangle,
or polygon, or between any two points.
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Construction Type

Description

T

Angle Bisector

7

Creates an angle bisector. The points of the
angle can be on existing objects, or they can
be locations on the work area.

Locus

Lets you explore the range of motion of one
object with respect to another object as
constrained by a shared point.

Compass

Operates similarly to a geometric compass
used for drawing circles on paper.
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Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a math expression you have entered as a text object. You can edit an
evaluated expression, and then re-evaluate it.

Entering the Expression

1. Tap Tools /2 and go to Actions > Text.
2. Tap the work area to place the text box and display the keyboard.
3. Type the expression, such as (1/4)2*2, and tap ENTER.

Note: Do not include variables in the expression.

-

Calculating the Result
1. Tap Tools /2 and go to Actions > Calculate.

The Calculate tool appears in the toolbar, and a prompt asks you to select an
expression to calculate.

2. Tap the text object to evaluate the expression.
1

2 ==
(i] 273

4
Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen gestures to create points, lines, circles,
and other shapes.

e MathDraw is available in Geometry and Graphing.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

Note: MathDraw is not available in the 3D Graphing.
Activating MathDraw
1. Tap Add, and then tap

2. Tap Tools ﬁ

3. Tap Actions menu, select MathDraw.

106 Geometry Application



The MathDraw tool appears in the application Toolbar. You can begin
using the tool.

Canceling MathDraw

>

When you have finished using the MathDraw tool, tap the X on the tool.

Creating Points

To create a labeled point, tap in an open area.

If the point is close to an existing line, segment, ray, geometric conic (including
circles), or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.

If the point is close to a visible grid location in a Graphs view or Geometry view, it
snaps to the grid.

Drawing Lines and Segments

To create a line or segment, touch the initial position, and then drag to the end
position.

If the drawn line passes near an existing point, the line snaps to the point.

If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

If the drawn line is nearly parallel or perpendicular to an existing line, segment, or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named
ti_gg_fd.angle_tol. You can change the tolerance in the current problem by setting
this variable in the calculator app to a value in the range 0 through 45 (0=no
parallel/perpendicular detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen to draw the approximate shape.

If the drawn shape is sufficiently circular, a circle is created.
If the shape is elongated, an ellipse is created.

If the virtual center of the drawn shape is near an existing point, the circle or
ellipse is centered on that point.
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Drawing Triangles

To create a triangle, draw a triangle-like shape.

e If a drawn vertex is close to an existing point, the vertex snaps to the point.
Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen to draw the perimeter.

e If the drawn shape is nearly square, a square is created.
e If the drawn shape is elongated, a rectangle is created.

o If the center of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap a succession of existing points, ending on the first point you
tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognize certain gestures as functions for
analytic parabolas.

Note: The default step value for quantization of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen to draw a circle
arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labeled.

e The angle is not a directed angle.
Using MathDraw to Find a Mid-point

To create a point midway between two points, tap point 1, point 2, and then point 1
again.
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Using MathDraw to Erase

To erase objects, use the touchscreen to drag left and right, similar to the motion of
erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
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Sticky Tool in Geometry and Graphing
Sticky Tool is available in Geometry and Graphing.
Note: In the Graphs application, go to Tools > Geometry.

When a Geometry tool has the capability to remain active, it will display a lock
element along with the tool icon.

Lock Element icon

Unlocked/Single-use icon Locked/Multi-use icon
i |

Note: All tools will open in the default or ﬁ% unlocked/single-use state. The icon will

appear to the left of the tool.

Unlocked/Single-use Locked/Multi-use

‘i| ﬁ Segment I:‘

Default State

Opening a tool will always be in the default unlocked/single-use state). This applies to
scenarios like closing a tool, or switching to a new tool.

Geometry and Graphing tools that are sticky
The following tools will have the "sticky" feature:

e All items under "Points & Lines"
e All items under "Shapes"

e All items under "Measurement"
e All items under "Construction"

e All items under "Transformation"

Locking or Unlocking a tool
Tap the [@l unlocked/single-use icon to lock a tool for locked/multi-use.

Note: The tool is now in a E\ locked/multi-use state.
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Tap the X to close the tool.
_or-
Tap the =l unlocked/single-use state.

Note: The user can also toggle between icon.
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Lists & Spreadsheet Application
The Lists & Spreadsheet application provides a place to work with tabular data.

What You Can Do

e Define a column based on the contents of another column.

e Work with variables created in the Graphs & Geometry and Calculator applications.
e Plot table data using the Data & Statistics application.

e Generate a table of values for a function or plot.

e Perform statistical analysis on lists of data.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know
Typing a Cell Reference in a Formula

Absolute references include the $ symbol before the column letter and before the row
number, and always refer to the cell in a specific position in the spreadsheet. Relative
references include only the cell’s column letter and row number, and describe where a
cell is in relation to other cells of the spreadsheet.

1. Double-tap the cell, and type the formula.

2. Move to the appropriate position in the formula, and type the cell reference.

Use the format for a relative reference (B3), absolute reference ($BS$2), or range of
cells (A1:A4).

Linking a Cell Value to a Variable

1. Ina Lists & Spreadsheet page, tap the cell that you want to link to a variable, and
then tap the cell again to open the context menu.

2. Tap Link, and then tap the name of the variable to insert it into the cell.
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Linking a Column to a Variable

1. Tap the column formula cell (the second cell from the top) that you want to link to
a variable.

2. Type the name of the list variable that you want to link to, and then tap return.

Note: To view a list of available variables, tap var on the TI-Nspire™ Keyboard.

Adding a Lists & Spreadsheet Page

To get started with the Lists & Spreadsheet application, add a Lists & Spreadsheet
page to an existing document.

> Tap Add, and then tap [==||.

A blank Lists & Spreadsheet page is displayed.

£ i

|G??o
er @ c D
= (3]

4
€@ Columnand row reference cell

@  Column name cell for defining a column as a list variable
€©  Column formula cell for generating a column of data

@O Bodycells

Working with Data

Generating Columns of Data

You can create a column of values based on the contents of another column or on any
of several types of sequential data.
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‘Dl se(]ge]l(f1+2.f1,r1,{ 2,30 } l}-&)

f
1
oA 8 @ c 0 @

= ='xbar’2 |=a[]/2 =seqgen(n
1 1 25 1/2 1
2 5 25 5/2 7
& 5 25 5/2 10
4 45 25 45/2 13
5 7 25 72 16

@  Column formula based on a variable
@®  Column formula based on another column

®  Column formula that generates a sequence

Creating Values Based on Another Column

1. Tap the column formula cell (the second cell from the top) of the column where
you want to use a formula.

2. Type the expression for the formula after the = and tap ENTER.
Note: Use brackets ([]) after any column letter you include in the formula.
Generating a Column of Random Numbers
1. Tap the column formula cell (the second cell from the top) of the column.
2. Tap Tools A and go to Data > Random > Integer to insert the randint() function.

3. The app inserts the randint() function in the formula cell.

4. Type1l,6,20, and then tap ENTER.

Note: The numbers given are for illustrative purposes only, and will generate a
column of 20 random integers in the range, 1 through 6.

Generating a Numerical Sequence:

1. Tap any cell in the column in which you want to generate the sequence.
2. Tap Tools /9 and go to Data > Generate Sequence.

3. Type the Formula that will be applied to the column values.
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4. Type any starting numbers required by the sequence in the Initial Terms field and
separate them with commas.

5. Type a starting value for the independent variable (n0), a maximum number of
values to be generated (nMax), and the step value (nStep).

Note: Type a maximum value for the sequence in the Ceiling Value field, if desired.
6. Tap OK.

Graphing Spreadsheet Data

Creating a Scatter Plot with Quick Graph

1. Name both of the columns to declare them as lists, and then select both columns.

2. Tap Tools ﬁ and go to Data > Quick Graph.
A Data & Statistics application is added to the page with the plotted data.

Creating a Summary Plot

Note: In this example, you create a summary table from raw data, and then use the
table to generate a summary plot.

1. Create a list that holds the category identifiers. For this example, name the list
“color” and type strings for eye color.

2. Create the summary list. For this example, name the list “counts” and type the
total count for each of the eye colors.

3. Select either list.

4. Tap Tools A and go to Data > Summary Plot.

5. If necessary, change the lists for X List and Summary List.

6. In the Display On field, select how to display the summary plot in the Data &
Statistics application, and then tap OK.

Capturing Data from Graphs or Geometry

1. Clear the columns you plan to use for the captured data.
2. Ensure that the data values you want to capture are linked to variable names.

3. Tap the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

4. Tap Tools ﬁ and go to Data > Data Capture > Automatic.
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A capture expression is inserted.
5. Replace the letters “var” with the name of the variable to capture.

Note: You can also select the variable name from the Variables menu by tapping
var, and then tapping the desired variable.

Using Table Data for Statistical Analysis

Tools on the Statistics menu provide access to wizards that help you perform statistical
analyses on the data in table columns. You specify the location of the data, and the
Lists & Spreadsheet application stores the results in two columns: one for the result
names, and one for the corresponding values.

Cancel z Test OK

po:

Alternate Hyp: Ha: p # p0

1st Result Column: b[]

Draw: Shade P

Statistical Calculations and Results

You can perform statistical calculations to analyze data.

Performing Statistical Calculations

Note: The following example fits a y=mx+b linear regression model to two lists.

1. Tap the column formula cell (second cell from the top) in column A.

2. Tap Tools ﬁ and go to Statistics > Stat Calculations > Linear Regression (mx+b) to
choose the regression model.
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3. Tap - nexttotheY List box to display a named list. Tap the name of the list for
the Y List.

4. To store the regression equation in a specified variable, replace Save RegEqn To
with the name of the variable.

5. Tap the 1st Result Column box and type c[] as the column letter for the first result

column.
6. Tap OK.

|DI| "Linear Regression (mx+b)"
&|A B ylist C D f
= =LinRegMx
1 55 11|Title Linear Re..
2 23 20|RegEgn  |m*x+b
3 78 8/m -0.073313
4 15 10|b 16.231
5 63 15| 0.170525
6 r -0.412947
7 Resid {-1.1988...

Note: The results are linked to the source data.

Storing Statistical Results

The Lists & Spreadsheet application stores statistical results using a variable-group
name with the format stat.nnn, where nnn is the result name (for example,
stat.RegEqn and stat.Resid). If you want to use a custom variable group instead of the
standard name, edit the formula in the column formula cell. You could use the
following formula to store the results in the variable group MystatsB.

=LinRegMx(a[] ,b[],1 ): CopyVar Stat., MystatsB.

Later, you could view the results by entering the following expression in the Calculator
application or in another column of the Lists & Spreadsheet application:

MystatsB.results
Distributions
Calculating a Distribution

Example: Calculate a distribution to fit the Normal Pdf distribution model.
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L A

Enter the X values of the data in column A.
Tap the top cell of column A and enter a name, such as DD1, for the X values.
Tap the column formula cell (second cell from the top) in column B.

Tap Tools /9 and go to Statistics > Distributions > Normal Pdf.

The Normal Pdf dialog box opens and displays fields for entering the arguments for
the calculation.

Tap each field and provide:.

- XValue: To use the list that you defined in step 2, tap the arrow and select the
list name.

- Mean (p): Type a value or select a variable that contains the mean.

- Standard Deviation (G): Type a value or select a variable that contains the
standard deviation.

(Optional) Select the Draw option to see the distribution plotted in
Data & Statistics.

Note: The Draw option is not available for all distributions.
Tap OK.

Lists & Spreadsheet populates column B with the results. The results are plotted in
Data & Statistics.

H —normpdi{'dd1,0,1) ‘
A dd1 B c D
|=normpdf('dd1,0,1)
0.000001 ndmPdilx,0,1)
0.241971
6.07588e-9
0.000134 0.307
0.000001 2
0.053991 4
0.241971 °

=Nuls|o|=|u

olo|lv|loa|lu|ls|lw v =|n|e

Note: The results are linked to the source data. For example, if you change a value
in Column A, the result updates automatically.

Lists & Spreadsheet Application 119



Supported Distribution Functions

The following distributions are available from the Lists & Spreadsheet application. For
more information regarding these functions, see the TI-Nspire™ Reference Guide.

e Toreturn a single distribution result based on a single value, type the function in a
single cell.

e Toreturn a list of distribution results based on a list of values, type the function in
a column formula cell. In this case, you specify a list (column) that contains the
values. For each value in the list, the distribution returns a corresponding result.

Note: For distribution functions that support the draw option (normPDF, t PDF,
¥? Pdf, and F Pdf), the option is available only if you type the distribution function
in a formula cell.

Normal Pdf (normPdf)

Computes the probability density function (pdf) for the normal distribution at a
specified x value. The defaults are mean p=0 and standard deviation 6=1. The
probability density function (pdf) is:

- (x- gf

1
e 2o 0>0

2

flx) =

o]

This distribution is used to determine the probability of the occurrence of a certain
value in a normal distribution. The draw option is available when Normal PDF is
invoked from a formula cell.

When you access distributions from the formula cell, you must select a valid list from
the drop-down list to avoid unexpected results. If accessed from a cell, you must
specify a number for the x-value. The distribution returns the probability that the value
you specify will occur.

Normal Cdf (normCdf)

Computes the normal distribution probability between Lower Bound and

Upper Bound for the specified mean, p (default=0) and the standard deviation, o
(default=1). You can click the Draw (Shade area) check box to shade the area between
the lower and upper bounds. Changes to the initial Lower Bound and Upper Bound
automatically update the distribution.
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This distribution is useful in determining the probability of an occurrence of any value
between the lower and upper bounds in the normal distribution. It is equivalent to
finding the area under the specified normal curve between the bounds.

Inverse Normal (invNorm)

Computes the inverse cumulative normal distribution function for a given area under
the normal distribution curve specified by mean, p, and standard deviation, c.

This distribution is useful in determining the x-value of data in the area from 0 to x<1
when the percentile is known.

t Pdf (tPdf)

Computes the probability density function (pdf) for the t-distribution at a specified x
value. df (degrees of freedom) must be > 0. The probability density function (pdf) is:

2 —(df+1)12
M) = El@f= D] (1LEx7/d)
T(df/2) T

This distribution is useful in determining the probability of the occurrence of a value
when the population standard deviation is not known and the sample size is small. The
draw option is available when t Pdf is invoked from a formula cell.

t Cdf (tcdf)

Computes the Student-t distribution probability between Lower Bound and

Upper Bound for the specified df (degrees of freedom). You can click the Draw (Shade
area) check box to shade the area between the bounds. Changes to the initial

Lower Bound and Upper Bound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of a value
within an interval defined by the lower and upper bound for a normally distributed
population when the population standard deviation is not known.

Inverse t (invt)

Computes the inverse cumulative t-distribution probability function specified by
Degrees of Freedom, df, for a given area under the curve.

This distribution is useful in determining the probability of an occurrence of data in the
area from 0 to x<1. This function is used when the population mean and/or population
standard deviation is not known.
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12 Pdf (12 Pdf())

Computes the probability density function (pdf) for the XZ (chi-square) distribution at a
specified x value. df (degrees of freedom) must be an integer > 0. The probability
density function (pdf) is:

1

A df/2-1 2
T(df/2) )

flx) =

(1/2) x20
This distribution is useful in determining the probability of the occurrence of a given
value from a population with a X2 distribution. The draw option is available when X2
Pdf is invoked from a formula cell.

12 caf (x2 cdf())

Computes the xz (chi-square) distribution probability between /owBound and upBound
for the specified df' (degrees of freedom). You can click the Draw Shade area check box
to shade the area between the lower and upper bounds. Changes to the initial
lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of value
within given boundaries of a population with a X2 distribution.

F Pdf (F Pdf())

Computes the probability density function (pdf) for the F distribution at a specified x
value. numerator df (degrees of freedom) and denominator df must be integers > 0.
The probability density function (pdf) is:

fi) = Ll d)2 LQJ”Q 210 sy T D25
Y Tmramn'a " e

where n = numerator degrees of freedom
d = denominator degrees of freedom

This distribution is useful in determining the probability that two samples have the
same variance. The draw option is available when F' Pdf is invoked from a formula
cell.

F cdf (F cdff))

Computes the F distribution probability between /owBound and upBound for the
specified dfnumer (degrees of freedom) and dfDenom. You can click the Draw (Shade
area) check box to shade the area between the lower and upper bounds. Changes to
the initial /lowBound and upBound automatically update the distribution.
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This distribution is useful in determining the probability that a single observation falls
within the range between the lower bound and upper bound.

Binomial Pdf (binomPdf{())

Computes a probability at x for the discrete binomial distribution with the specified
numtrials and probability of success (p) on each trial. The x parameter can be an
integer or a list of integers. 0<p<1 must be true. numtrials must be an integer > 0. If
you do not specify x, a list of probabilities from 0 to numtrials is returned. The
probability density function (pdf) is:

flx) = C"Jpx(l—p)n_x,t =0,1,....n

where n = numtrials

This distribution is useful in determining the probability of success in a success/failure
trial, at trial n. For example, you could use this distribution to predict the probability of
getting heads in a coin toss on the fifth toss.

Binomial Cdf (binomCdfi())

Computes a cumulative probability for the discrete binomial distribution with n number
of trials and probability p of success on each trial.

This distribution is useful in determining the probability of a success on one trial before
all trials are completed. For example, if heads is a successful coin toss and you plan to

toss the coin 10 times, this distribution would predict the chance of obtaining heads at

least once in the 10 tosses.

Inverse Binomial (invBinom())

Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, &, such that the value,
k, is greater than or equal to the given cumulative probability (CumulativeProb).

This distribution is useful in determining the upper bound input of the binomial cdf. For
example, if you flip a coin 10 times, and you want the probability of getting x heads or
less to be greater than 75%, this distribution will help determine what x should be.

Inverse Binomial with respect to N (invBinomN())

Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, NV, such that the
value, N, is less than or equal to the given cumulative probability (CumulativeProb).
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This distribution is useful in determining the number of trials of the binomial cdf. For
example, if you flip a coin several times and you want the number of heads to be 6 or
less with a probability of less than 25%, this distribution will help determine how many
times to flip the coin.

Poisson Pdf (poissPdf())

Computes a probability at x for the discrete Poisson distribution with the specified
mean, |, which must be a real number > 0. x can be an integer or a list of integers.
The probability density function (pdf) is:

flx) = e "p/xlx = 0,12,

This distribution is useful in determining the probability of obtaining a certain number
of successes before a trial begins. For example, you could use this calculation to
predict the number of heads that would occur in eight tosses of a coin.

Poisson Cdf (poissCdf())

Computes a cumulative probability for the discrete Poisson distribution with specified
mean, X.

This distribution is useful in determining the probability that a certain number of
successes occur between the upper and lower bounds of a trial. For example, you could
use this calculation to predict the number of heads displayed between coin toss #3 and
toss #8.

Geometric Pdf (geomPdf())

Computes a probability at x, the number of the trial on which the first success occurs,
for the discrete geometric distribution with the specified probability of success p. 0<p
<1 must be true. x can be an integer or a list of integers. The probability density
function (pdf) is:

fio) = p1-p) ta =12,

This distribution is useful in determining the likeliest number of trials before a success
is obtained. For example, you could use this calculation to predict the number of coin
tosses that would be made before a heads resulted.

Geometric Cdf (geomCdf())

Computes a cumulative geometric probability from lowBound to upBound with the
specified probability of success, p.
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This distribution is useful in determining the probability associated with the first
success occurring during trials 1 through n. For example, you could use this calculation
to determine the probability that heads display on toss #1, #2, #3, ..., #n.

Working with Tables
You can change the table of plots values using the tools on the Table menu.

» Toremove a column from the table, click any cell, and then tap Tools /2 and go to
Table > Delete Column.

> To display the list of plots, tap the drop-down arrow on the top cell of a column.
Select an empty column, (unless you are replacing values already displayed), and
then tap a function in the list to add its values to the column.

» To change the expression that defines a plot, tap the formula cell and edit the
expression.

Manual Data Capture

You can use Lists & Spreadsheet application to capture information about objects in
the TI-Nspire™ Apps for iPad®. For example, you could track changes of the position of
a point on a graph in the Graphs & Geometry application.

The ability to capture data manually is not limited to Graphs & Geometry. This function
could work for any other application in the same problem.

Capturing Data Manually

1. Tap the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

Note: Captured values replace values in the column.
2. Tap Tools ﬁ and go to Data > Data Capture >Manual.

A capture expression is inserted into the column formula cell with "var" as a
placeholder for the name of the variable you are capturing.
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3. Replace the letters “var” with the name of the variable to capture from
Graphs & Geometry. For example, type a or to view a list of available variables, tap
var on the TI-Nspire™ Keyboard.

£ o B

IS P b E F G M | 0

Variables

12 num

012 var

al {EE sin  cos tan A ‘D‘ % 7 8 9 ( )
{_H [gg] x2 X 10" e T T 4 5 1 @ X = T
wdlen v~ 7w omwol tr BEEE - 4 e

The formula cell now contains an expression similar to =capture (a,0).
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A =capture{a,0)

Note: The argument “0” tells Lists & Spreadsheet that you want to trigger each
capture manually.

4. Tap Enter.

5. From the Graphs & Geometry application, move the point to a different location
where x coordinate of the point is stored in a variable (a, in this example)
referenced in the data capture expression.

£ e E = @

6.67 Ay

®(-5.19,2.33)

6. Tap| — .
888

The current a value is stored in the Lists & Spreadsheet application configured to
capture the variable a.

PRI |

A B C D = F G H I

©

=capture('
-5.1962

See Using Variables for more information on adding and using variables.
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Data & Statistics Application

The Data & Statistics Application enables teachers and students to create graphical
displays and perform analysis on data stored in lists. Defining (or naming) sets of data
using the Lists & Spreadsheet Application is the starting point for plotting and
analyzing data.

What You Can Do

e Work with sets of data in different types of plots.

e Work with sets of data in different types of charts.

e Manipulate variables to explore and visualize data relationships.

e Explore central tendency and other statistical summary techniques.

e Fit functions to data.

e (Create regression lines for scatter plots.

e Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know

Plotting Variables
e Lists created in Lists & Spreadsheet can be accessed as a variable.
e Variables must be named before they can be used in Data & Statistics.

e Tap the Add Variable field located in the center of the x-axis or y-axis to choose a
defined variable name.

e The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable.

e The default plot for two variables is a scatter plot. The data points shift to
represent the elements of both variables on a scatter plot.

Rescaling the Axes

Pinch or spread either the horizontal or vertical axis to modify its scale.
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_OR_
Drag either axis to shift the axis while retaining its scale.

To restore the original size and location of the plotted data, tap Tools > Window/Zoom
> Zoom-Data.

Plotting a Value

When you plot a value on an existing plot, it is displayed as a vertical line in the work
area. You can plot a single number or any expression that evaluates to a number. If the
value is dependent on the data, the line updates to reflect changes made when you
drag a point or make changes in the Lists & Spreadsheet application. The plotted value
must be in the domain of the axis.

To plot a value:
1. Tap Tools e go to Analyze, and then tap Plot Value.

2. Type the value you want to plot, and then tap ENTER.

Plotting a Function

Use Plot Function to graph a function for comparison to an existing plot. To plot a
function:

1. Create or open a problem that includes variables that are plotted in a Data
& Statistics work area. Ensure the work area contains both a horizontal axis and a
vertical axis.

2. Tap Tools e go to Analyze, and then tap Plot Function.

3. Type the function in the entry field and tap return.

Note: You can rename the function by typing over f1(x): with another name.

Adding a Data & Statistics Page

To get started with the Data & Statistics application, add a Data & Statistics page to an
existing document that contains a Lists & Spreadsheet page.

1. Tap Add, and then tap m

The Data & Statistics page shows the default case plot.
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2. Tap the add variable region on each axis to view defined variables.

Variables
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3. Tap the variable name to add it to the selected axis to create a dot plot (frequency

plot).
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Working with Plots

Dot Plots

Rl

junior freshman

dlass
(<]
(<]

senior

sophmore

3 shoesize s

Box Plots

£

Dot plots are also known
as frequency plots, and
represent one-variable
numerical data.

Dot plots are the default
plot type for numerical
data.

One dot represents each
value in the list.

Each dot is displayed on
the axis at a point that
corresponds to the value.

Box plots are used to plot
one-variable numerical
data in a modified box.

"Whiskers" extend from
each end of the box.

Box plots are used to
compare two or more sets
of data that use the same
scale.

132 Data & Statistics Application



Histograms
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A histogram plots one-
variable numerical data
and depicts the
distribution of data.

The number of bins
displayed depends on the
number of data points and
how the points are
distributed.

A value that occurs on the
edge of a bin is counted in
the bin to its right.

Shows one set of numerical data
against the corresponding
quartile (z) of the standard
normal distribution.

Data & Statistics Application 133



Scatter Plots

* Shows the relationship

° between two sets of
® numerical data.
% e You also plot a scatter plot

using the Quick Graph tool
in the Lists & Spreadsheet

» b4 application.
(<] o (<] o
(o)
30 o
[}

o

»
X-Y Line Plots

*  This plot i a type of
scatter plot in which data
5 points are plotted and
connected in order of
appearance in the two
variables.

ruth

s e An X-Y line plot depicts the
relationship between two
sets of data.

T % % = 2 4 & 2 % e The left-most column of

4
Pujols

data is represented on the
horizontal axis.

Exploring and Analyzing Plotted Data

e Drag a point to move it. As you move a point, the values associated with the point
change in the work area and in the list of variables.

e Tochange a variable on an axis, tap the Add Variable region, and then tap another
variable name.

e From the Tools ﬂ menu:

- Tap Plot Type to select another supported plot type.

- Tap Plot Properties to clear all variables or to modify properties such as add
and remove X and Y variables, add a summary list, or force a categorical X.

- Tap Actions to insert text or sliders. You can also select all points in the plot.
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Tap Analyze to choose analysis options such as add a moveable line, plot a

value or function, or activate the Graph Trace tool.

Working with Charts

Dot Charts

il

Variable

Tep toadd

Frequency

cloudy.

The default plot type for
categorical data is the dot
chart.

When one variable is
plotted, the value of each
cell is represented as one
dot.

The dots are stacked at the
point on the axis that
corresponds to the cell
value.

Bar charts display
categorical data.

The length of the bar

represents the number of
cases in the category.
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Pie Charts

A pie chart represents

categorical data in a circular
layout and uses a proportioned
segment for each category.

Exploring and Analyzing Data Plotted in a Chart

e Drag a point to move it. as you move a point, the values associated with it change
in the work area and in the list of variables.

e From the Tools ﬁ menu:

- Tap Plot Type to choose another supported plot type.

- Tap Plot Properties to clear all variables, or to modify applicable properties
such as add and remove X and Y variables, add a summary list, and force a
categorical X.

- Tap Actions to insert text and sliders. You can also select all points in the plot.

- Tap Analyze to choose applicable analysis options such as adding a moveable
line, plotting a value or function, or activating the Graph Trace tool.

Adding Color to Plots and Charts
1. Tap a plot or chart object to select it.
Note: To select all points in a plot, tap Tools > Actions > Select All Points.

2. Tap Inspector b4, and then tap Fill Color.

3. Tapa color to select it.
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Notes Application
The Notes application enables you to create and share documents.

What You Can Do
e (Create study notes to reinforce learning and review for exams.

e Share a Notes document with others and use text formatting options so that each
person's entries and comments appear in a different color or font.

e Create and evaluate math expressions.

e Create correctly formatted chemical formulas and equations.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know
Deactivating a Selected Expression or Box

Note: You can also activate and deactivate a selected expression or box by selecting
Tools ﬁ> Actions > Activate (Deactivate) All.

1. Tap the expression or box you want to select, and then tap again.

2. Tap Select.

| 4586 (5+3)

The selected text or item closest to the cursor is highlighted and the handles are
active.
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3. Drag the handles to highlight the expression, math box, or chem box you want to
select.

4. Tap Tools ﬁ and go to Actions.

5. Tap Deactivate Selection.
Activating a Selected Item

1. Tap the expression or box you want to select.
2. Tap Select.

3. Drag the handles to select the portion of the expression or text you want to
activate.

4. Tap Tools ﬁ and go to Actions.
5. Tap Activate Selection.
Formatting Text in Notes
1. Tap the text you want to format, and than tap it again to open the context menu.
2. On the context menu, tap Select.
Drag the handles to select additional text, or tap Select All to select all of the text.

3. Tap Inspector H’ +
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Text

Font TI-Nspire Sans

Size 11 pt [—:II‘
Style E] E]

Color

Fill Color ( ]

4. Select the formatting you want to apply. Changes are applied as you select them.

L )
select the Fexli you want to format

Inserting Comments, Shapes, and Calculations
Inserting Comments

You can insert Teacher or Review comments into a Notes page. Comments are labeled
to make them easy to distinguish from the original text.

1. Tap the Notes work area where you want to insert a comment.
2. Tap Tools f and go to Insert.
3. Tap Comment.

4. Tap Teacher or Reviewer to choose the comment type.

»approxFraction()
[Teacher: | 1

5. Type the comment text inside the comment box.

The comment text appears in bold formatting.
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6. If needed, select the text and tap Inspector (!’ T +t0 apply formatting to the
comment text.

Inserting Geometric Shape Symbols

Use geometric shapes to designate selected text as a geometric object such as an
angle, circle, or line segment.

1. Tap the work area where you want to insert the shape, or select the text that you
want designate as a shape.

2. Tap Tools A and go to Insert.

3. Tap Shape.
< Insert Shape
Angle
Triangle
Circle
Line
Segment
Ray

Vector

4. Tap the shape name (such as segment or ray) to insert it before the selected item.

ABC
or
ABC

Inserting Calculations

1. Tap the Notes work area to place your cursor where you want to insert the math
expression.

2. Tap Tools A and go to Calculations.
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[ £ Tools Calculations
Define Variables
Number
Algebra
Calculus
Probability
Statistics
Matrix & Vector

Finance

3. Tap the type of calculation you want to insert, and then tap the function name to
insert the expression.

Working with Math Boxes
Inserting a Math Box

1. Tap the Notes work area to place your cursor where you want to insert the math
box.

2. Tap Tools A and go to Insert.

3. Tap Math Box. If you are using an external keyboard, press # + M.

4. Type the expression inside the math box. You can also insert a function, command,
symbol or expression template by tapping Utilities [N to access Catalog, Symbols,
Math Operators, and Libraries.

5. Tap ENTER to evaluate the expression.
Converting Selected Items to Math Boxes

1. Select the text, or combination of text and existing math boxes, that you want to
evaluate.
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ordinary text

qu*s*(5+3)/2|.

2. Tap Tools A and go to Insert.

r( Tools Insert
Math Box
Chem Box
Shape

Comment

3. Tap Convert to Math Box.
Inserting Chemical Equations

Use chemical equation boxes (chem boxes) to type chemical formulas and equations
such as:

CH, + 20, — co2 + 2H20. Equations in a chem box cannot be evaluated or
balanced.

Entering a Chemical Equation
1. Position the cursor on the page where you want the equation.

2. Tap Tools ﬂ and go to Insert.
3. Tap Chem Box.

An empty chemical equation box is added to the page.

4. Type the equation in the box. For example, to represent sulphuric acid, type
h2so4, capitalizing the O manually.

Ha504
5. To exit the chem box, tap outside the box.
Using Math Actions

Math Actions are available on Notes and Calculator pages.
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When you display the context menu for a selected expression or equation, the menu
may include a Math Actions submenu that lists the available actions. Each action might
prompt you for any needed parameters.

The specific math actions listed depend on:

e The type of expression or relation.

e The operating system in use (numeric or CAS).

Example of Math Actions in Notes

1. Insert a math box, and type the equation x2+3x+1=0, but don't press Enter yet.

gl
\T.“+34\.‘t1.=.(i

- :
X 3\’*.1?91

Numeric OS

CAS OS

2. Tap the equation to display its context menu, and select Math Actions.

xz+3x+1

¢ Back Math Actions

Solve Numerically ...

< Back Math Actions
Solve ...

Try to Factor ...

Complete the Square ...

Solve Numerically ...

Numeric OS

3. Select the action to perform:

- Solve Numerically for numeric OS.

- Solve for CAS OS.

CAS 0S

You are prompted to enter parameters. For example, Numeric Solve prompts for
the variable of interest, initial guess, lower bound, and upper bound.

4. Type a value for each parameter. When options are available, you can tap an arrow

to make a selection.

Cancel Solve Numerically

OK

Solve for

Guess

Lower

Upper

Cancel

Solve OK

Solutions Real

Solve for

: D

Numeric OS

CAS OS
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5. Tap OK to construct the completed expression and place it in the math box.

nSolvelx?+3c+ 120,x=-2) | ~55x=—1

so]ve(x 2 +3x+1 =0,x}

Numeric OS

6. Press Enter to complete the action.

CAS 0S

y5+3 5-3
nSolve(x2+3-x+1:0,x:’2)\’551(£’1 > -2.61803 sulve(x2+3-x+1:0,x) » x= (\r ) or x:\r
2
Numeric OS CAS 0S
7. As a further exploration, select x2+3-x+1. Do not include the "=0" portion.
(yf5+3 5-3
) L ) i solve@(2+3-x+llz0,x) 4 ,\’:M or x= \/7
nSolvelx ™ +3- x- "1. 0,x="2)5=x<-1 » -2.61803 . 2 2
Numeric OS CAS OS
8. Display the context menu for the selected text, select Math Actions >
Find Roots of Polynomial, and press Enter to complete the action.
The action and its result are shown in a new math box.
(2 ), [ W5) s
{2 ) ¢ Y polyRoots\x“+3-x+1,x) » .
polyRoots\x™+3-x+1,x) » 1 -2.61803,-0.381966 § 2 2

Numeric OS

Tips for Using Math Actions in Notes

CAS 0S

> For a previously evaluated expression, tap the expression to display its context

menu.

When you select an action, it replaces the expression.

> For a displayed result, tap the result to display its context menu.

When you select an action, it appears in a new math box.

> For a portion of an expression or result, select the portion, and then display the

context menu.

When you select an action, it appears in a new math box.

Graphing from Notes and Calculator

You can graph a function or relation directly from its context menu. This feature is
available for many functions and relations on Notes and Calculator pages.
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Actions

Graph

Select

Select All

Paste

\d

rell(xy):Zstin(y) * Done 1342 4%

x:sin(y)

If page layout options allow, the graph appears on the same page as the function or
relation. Otherwise, the graph appears on a separate Graphs page.

The type of graph created depends on the type of function or relation.

Example of Graphing from Notes
This example uses a Notes page to explore a quadratic function interactively.

1. Insert a math box on a new Notes page, and enter the following function
definition:

Define f1 (x)=x%-1-x-4

define f1(x)=x2-1-x—4

2. Tap the expression to display its context menu.

Actions

~ Graph

Select

Select All

Paste
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3. Select Graph.

The graph appears. The graph and the math box are linked so that any adjustment
to one affects the other.

5 13.42 8y
Define ﬂ(x):x —1-x—4 » Done

-13.42

4. Explore the relationship between the defined function and its graph:
- Drag the ends or center of the graph to manipulate it, and observe the changes
to the function definition.
—or—
- Edit Lhe defined function in the math box, and observe the changes to the
graph.
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3 1342 Ay
Define f1(x)=0.1-x“+0.52-x-5.36 > Done

£1(x)=0.1- x2+0.52- x-5.36

-13.42

Using a Displayed QR Code®

A QR Code® is an image that stores information, such as the address of a web site or
TI-Nspire™ document, as a pattern of small squares.

Web address http://education.ti.com stored as a QR Code®.

Authors of TI-Nspire™ documents can insert or paste a QR Code® on any Notes page.
Users viewing the document with TI-Nspire™ App for iPad® can tell the app to scan the
code directly from the page and link to its associated target. Lua scripts can also
display a QR Code® that you can scan within the App.

Note: You can scan a QR Code® from printed materials or projected images by using
your device camera. For details, refer to Scanning a QR Code® with the Camera.

Scanning a QR Code® on a Notes Page or Lua Script

Use this procedure to scan a displayed QR Code® and link to its target:

1. If necessary in Notes, scroll to ensure that only one code image is visible on your
screen.

Notes Application 147



Note: The image must be entirely visible; the software will scan only the displayed
region of the page.

2. Tapthe Camera in the toolbar, and select Scan QR Code® from Page.

i

[:D Insert Photo

Send Page to Photos
Take Photo

Add Photo

Scan QR Code® from page

- If the target is a TI-Nspire™ document (.tns file), the App automatically
downloads the document, saves and closes your current document, and opens
the downloaded document.

- Otherwise, the App opens your web browser to resolve the target.
How to Insert a QR Code® on a Notes Page

You can add QR Code® images to a Notes page. One image per page is best for reliable
scanning.

1. Generate the image, using an online code generator or a code-generator app. You
will need to supply the target URL.

2. Copy the generated image to the Clipboard, or save it as a photo.
3. Display your Notes page and use the method that applies for adding the image:

- If you copied the image to the Clipboard, press and hold the location on the
page, and select Paste.

- If you saved the image as a photo, position the text cursor on the page, tap the
Camera in the toolbar, and select Insert Photo.

The QR Code® appears on the Notes page with resizing handles.

l!; K
[

Note: For optimal scanning, you should not resize or reshape the image.
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4. (Optional) add a tip for users of your document who might not know how to use
the code.

Notes page containing a QR Code® for education.ti.com

I
Ok;100
; .
o [= A

To scan the code, tap the camera tool on the left.‘

=

5. Make sure the code is valid by testing it with the Scan QR Code® from Page feature.
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Question Documents Overview

The TI-Nspire™ App for iPad® enables you to receive question documents sent by your
teacher via email. The question document may contain multiple pages and can contain
any TI-Nspire™ application. When you tap question, the icon changes to show you
which application is active.

What You Can Do

When you receive a question document from your teacher, you can:
e Open the document and answer the questions.

e Show your work if requested by the teacher.

e Check your answers if the teacher permits.

e Email the document with your responses back to the teacher.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know
Inserting Math Boxes and Chem Boxes

You can insert a math expression box or chemical equation box in any area of the
response that allows text. Use expression boxes to type properly formatted math
expressions. Use chem boxes to type properly formatted chemical formulas or
equations. To insert an expression or chem box:

1. Tapthe answer area to place the cursor where you want to place the box.

2. TapTools /%, and then tap Insert.

3. Tap Expression Box to insert a math expression box.
_or_
Tap Chem Box to insert a chemical equation box.

Give the standard deviation of the distribution of cars per
household, to the nearest two decimals.

4. Type the expression in the box.
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5. Tap ENTER to complete the expression.
Responding to Questions

Teachers may send you any of the following types of questions. Tap a question type
name to see how to respond to the question.

Note: You may need to scroll to see the entire question. All parts of the question may
not be visible on the page, and parts of a question may be hidden behind a graph or
image.

Multiple Choice Questions

e Tap the option or options next to the

What is the root of X = 92 response you want to select.
9 e Choices with © ' next to them indicate
that there is only one correct answer.
’ e Choices with = next to them indicate
3i that there may be more than one
-9 correct answer.
-3

Open Response Questions
Type a response.
One word that describes two lines that never meet but are

in the same plane:

Student: Type response here
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Equation Questions

Type a response.

Give a simple example of:

parabola If a graph is included in the

question, the graph updates as
2 you type the answer. Any
functions entered show up on

the graph, and the cursor

V=

10 1

remains in the answer box.

You cannot manipulate the
graph.

Expression Questions

Type a response.
Write an expression representing the perimeter for the

given shape. e If the teacher wants you to

: show your work, the
l' . response area has sections

x+8 for you to enter the steps
and a final answer.

e If the response type is
Number, your response
must be in the form of a

Enter step
Enter step

number.

e |f the response type is
Expression, your response
must be in the form of an
expression, for example: x
+1.
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Coordinate Points: (x,y) Questions

£ i

Write the ordered pair for
each given point order: J, N,

Bhoto NG
Type: PNG File

Coordinate Points: Drop Points Questions

6.67

y

10

£ i

(6.2)
0.2)
(0,-4)

Lists Questions

Plot the following points on
the coordinate grid.

13.59

y

“13.59

B

Enter the data
from today's
class
assignment.

Alistl

B list2

TR

Type an answer in the x-field
box, and then type an answer in
the y-field box.

As you enter values, the points
update on the graph work area.

e Tap a location on the
graph work area to drop a
point at that location.

e To move a point, touch and
hold the point, and drag it
to the new location.

Type an answer in the desired
cell. Continue to type answers
in different cells until you are
finished.

The behavior closely matches
the behavior of the Lists

& Spreadsheet application, with
the following exceptions. In a
Lists question, you cannot:

e Add, insert, or delete
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columns
e Change the header row
e Enter formulas
e Switch to Table

e (Create plots

Chemistry Questions

Type a response.

What is the chemical formula for Baking Soda? There is no need to insert a

Student: Enter chemical notation here. Chem box. Chemistry response
areas are automatically
formatted to accept properly
formatted chemical formulas or
equations.

Image: Label Questions

1. Tapa label on the image.

Label the Earth's layers.

2. Type a response in the

A label field.
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Image: Point on Questions

Tap the option or options next

The picture below shows a plant cell. Identify which organelle is responsible for
photosynthesis. to the answer you want to

select.

Showing Your Work, Checking Answers, and Clearing Answers

Showing Your Work

The teacher may ask you to show work for your response. If so, the teacher provides
the starting equation, and the response area has sections for entering your steps and
for the final answer.

it
Solve for y: x= 271y

27
=2

y

Enter step

Enter step

Final answer:

Enter final answer

Checking Answers

If the teacher enables self-check on a question, the Check Answer option becomes

156 Question Documents Overview



available after you answer the question. To check your answer:

» Tap Tools 22 and go to Check Answer.

Check Answer Close

Your current answer is incorrect.

Show...Answer Try Again

e If your answer is correct, a confirmation message is displayed. When you close the
message:

- Acheck markis displayed next to the answer for multiple-choice questions.

- The correct answer or suggested answer is displayed below the student
response for all other question types.

e If your answer is incorrect, tap Try Again or Show Correct Answer.

Clearing Answers

After you answer a question, you may decide you want to change the answer before
you submit it.

1. Tap Tools /9

2. Tap Clear Answers.
* Current Question clears answers for the active question.

e Document clears answers for all questions in the active document.

Submitting Responses

When you finish answering all the questions in the document, save the document and
send it back to the teacher.

1. From the open question document, tap Share %
2. Tap Email Document.
Your default email client opens with the document as an attachment.

3. Type the email address and tap Send.
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Widgets

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software and with those
using handhelds. You save these TI-Nspire™ documents as .tns files.

A Widget is a .tns document that is stored in your MyWidgets folder.
You can use Widgets to:

e Easily access text files
e Insert and run scripts (such as Stopwatch)

e Quickly insert a saved problem into a document

When you add a Widget, Tl-Inspire™ CX extracts only the first page of the selected .tns
file, and inserts it into your open document.

Creating a Widget

A document is regarded as a Widget when it is saved or copied to the designated
MyWidgets folder.

If the folder has been inadvertently deleted, you must create it before attempting to
use a Widget.

Note: When you add a Widget, TI-Nspire™ App for iPad® extracts only the first page of
the selected .tns file, and inserts it into your open document.

Showing the MyWidgets folder

To show the MyWidgets folder on the TI-Nspire™ App for iPad® homepage:

1. Tap Settings Icon

2. Swipe toggle switch to the right to turn on Show MyLib & MyWidgets folders.
Adding a Widget to a Document

1. Open a document.

2. Tap Add > Widget.
Note: You will see a submenu showing a list of preloaded layouts and widgets. The
Stopwatch Widget and Widget layouts are preloaded. Any .tns file saved to your
MyWidgets folder will show up in this list.

3. Tap on the Widget you wish to add to your document.
Saving a Widget

When you save a .tns document, it will appear on the TI-Nspire™ App for iPad®
homepage. To add this as a Widget:

> Tap and drag the document into your MyWidgets folder.
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Libraries Overview

A library is a TI-Nspire™ document that contains a collection of variables, functions,
and/or programs that have been defined as library objects.

What You Can Do

e Create library documents for storing user-defined variables, functions, or programs.
e Use defined library objects in any TI-Nspire™ document.

e Add library objects to the Catalog.

e Update or refresh libraries so that objects are available to all documents.

e Create shortcuts to library objects.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command
names.

What You Must Know

e Library documents are stored in the MyLib folder, which is located on the
TI-Nspire™ Home screen.

e By default, the MyLib folder is shown on the TI-Nspire™ Home screen when you
install the application. To hide the folder, tap Settings 03 > Preferences, and then
select OFF.

e The TI-Nspire™ App installation includes a library document that contains Linear
Algebraic functions. The library is named linalg or linalgcas.

e If you delete or overwrite an installed library, you can restore it by reinstalling the
TI-Nspire™ App.

e Reinstalling the TI-Nspire™ App replaces all libraries in the default MyLib folder. If
you change an object in an included library or replace an included library document
with your own document of the same name, reinstalling overwrites your changes.

e Library objects are global in nature and accessible from any TI-Nspire™ document.

e Library objects can be public or private. If designated as public, the library object is
accessible via Utilities > Libraries.

e You can use the libshortcut() command to define shortcuts to library objects.
Defining a shortcut creates a variable group in the current problem that contains
references to all the objects in the specified library document. You can choose to
include or exclude private library objects.
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Creating Library Documents

A document is regarded as a library when it is placed in the MyLib folder on the
TI-Nspire™ Home screen.

1. Open a new TI-Nspire™ document and choose the Calculator application.

2. Name the document.

e Library document names must be a valid variable name, and they must not
contain a period or begin with an underscore.

e Alibrary document name must be between 1 and 16 characters long.
3. Drag the document to the MyLib folder.
4. Add library functions or programs to the document as needed.

Adding Objects to a Library Document

You can define functions or programs in the Program Editor, or by using the Define
command in Calculator to define variables, functions, or programs. Library objects
must reside in the first problem of a library document.

Defining a Function or Program Using Program Editor

1. Tap Tools /9 and go to Functions & Programs.

2. Tap Program Editor > New.
3. Type the name of the library object.

e Library object names must be a valid variable name, and they must not contain
a period or begin with an underscore.

e Alibrary object name must be between 1 and 15 characters long.
4. Select the type: function or program.
5. Set the library access.

e Tap ~ LibPrivto make the function or program accessible from any document
but not visible in the Catalog.

e Tap ~ LibPub (Show in Catalog) to make the function or program accessible
from any document and visible in the Catalog.

6. Tap OK.
7. Type the information needed to complete the function or program in the template.
8. Store the library object.

a) InProgram Editor, tap Tools > Check Syntax & Store.
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b) Tap Check Syntax & Store.

If no errors are present, the new library object is successfully stored.

"xsquare" stored successfully |

Define LibPub xsquareo—
Func

J({x} =x243

EndFunc

9. Refresh the libraries to include the new library object in the Libraries menu.
Defining a Library Object in the Calculator Application

1. From an open Calculator document, tap Tools Fand go to Actions.

2. Tap Library.

3. Select Define LibPriv or Define LibPub.

4. Type the information needed to complete the function or program in the template.
5.

Refresh the libraries to include the new library object in the Libraries menu.

Private and Public Library Objects

When defining a new library object, you choose whether if is private (LibPriv) or public
(LibPub). Anytime you are in the same problem where an object is defined, you can
access it by entering its short name (the name given when using the Define command
to create an object). This is true for all defined objects, including private, public, and
non-library objects. For example:

Define Command Object Type Short Name
Define a=5 Non-library a
Define LibPriv b=(1,2,3) Private Library b
Define LibPub funcl (x)=x"*2 + 1 Public Library funcl

Private Library Objects

A Private library object does not appear in the Utilities, but you can access it by typing
its name. Typically, private library objects are used as building blocks that perform
basic, low-level tasks and are called upon by public programs or functions.

Public Library Objects

A Public library object appears in Utilities > Libraries after you refresh the libraries. You
can access a public library object through the Utilities menu or by typing its name.
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In library programs and functions defined as public, a comment line (©) immediately
following the Prgm or Func line is automatically displayed as help in the Catalog. You
could, for example, show a syntax reminder there.

» To enter a comment line, tap Tools /2 and go to Actions > Insert Comment.
Accessing Library Objects

To use a library object in any TI-Nspire™ document, type the object's long name. The
long name consists of the name of the object library document followed by a backslash

"\" followed by the name of the object. For example, if the library document name is
"lib1" and the object name is "funcl," type lib1\funcl.

Using a Public Library Object

1. Open the TI-Nspire™ application where you want to use the variable, function, or
program.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programs.

2. Tap Utilities [I] and go to Libraries.
3. Tap the name of the object you want to use.
Note: If you do not see the object, refresh the libraries.
4. If arguments are required, type them inside the parentheses.
5. Tap return to insert the object into the document.
Using a Private Library Object

1. Open the TI-Nspire™ application where you want to use the variable, function, or
program.

Note: All applications can evaluate functions, but only the Calculator and Notes
applications can run programs.

2. Type the name of the object, such as lib1\funcl ().
In the case of a function or program, always follow the name with parentheses.

3. If arguments are required, type them inside the parentheses.

4. Tap return to insert the object into the document.
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Viewing Arguments

If you cannot remember the exact name or the order of arguments required for a
private library object, you can:

> Open the library document that contains the object to view the arguments and
other information.
—or—

> Type getVarinfo [library name string] in any open document to view a list defined
variables in an object.
—or—

> Access the arguments and help through the Utilities menu.

a) Tap Utilities > Libraries.
b) Tap the name of the library you want to open.

c) Tap the name of the function you want to view.

P E—

{ Libraries  numtheory Done
prevprime
primecount
primelist
pwrmod
randperm
real2contfrac
select

selert heln

primecount(a,b): #primes between a &
b
Refreshing Libraries

When you create new library objects, you must refresh the libraries so that the objects
are available to all documents.

1. Tap Utilities []]
2. Tap Libraries.
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3. Tap Refresh .

The Libraries are updated to include all new and edited library objects.
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Program Editor Overview

The Program Editor enables you to define, edit, and manage user-defined functions
and programs.
What You Can Do

e Use programming templates and dialog boxes to define function and programs
with the correct syntax.

e Enter multiple-line programming statements without using a special key sequence
to add each line.

e Create private and public library objects such as variables, functions, and programs.

Tools Search

Tools Search allows you to search options and menus. It is available across all
applications in the TI-Nspire™ App.

Warning: Tools Search will allow you to search for menu items, but not for command

names.

What You Must Know

A program defined in the Program Editor is similar to functions built into the
TI-Nspire™ software, but there are some differences:

e Functions must return a result, which can be graphed or entered in a table.
Programs do not return a result.

* You can use a function, but not a program, within an expression. For example, 3 x
func1(3) is valid, but not 3 x progi(3).

® You can only run programs from the Calculator and Notes applications. You can
evaluate functions in Calculator, Notes, Lists & Spreadsheet, Graphs, Geometry,
and Data & Statistics.

e A function can refer to any variable; however, it can store a value to a local variable
only. Programs can store to local and global variables.

Note: Arguments used to pass values to a function are automatically treated as
local variables. If you want to store to any other variables, you must define them as
Local from within the function.

¢ A function cannot call a program as a subroutine, but it can call another user-
defined function.

* You cannot define a program within a function.

e A function cannot define a global function, but it can define a local function.
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Accessing the Program Editor
Program Editor is accessible from the Calculator application.

1. Open a document with the Calculator application active.

2. Tap Tools ﬂ and go to Functions and Programs.
3. Tap Program Editor.

¢{ Back  Program Editor

New...
Open...

Import...

Options enable you to define a new program, open an existing program, or import
a program from the Library.

4. Tap an option, complete the required information, and then tap OK.

The Program Editor opens with the selected template active on the right side of

the screen.
V.
newprog 0/1
Prgm Define nlewprug()=
EndPrgm 0 ?{gm @

€ Calculator work area. Tap the left side of the screen to return to and work
in the Calculator application.
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@  Program Editor work area. This is the default work area when Program
Editor opens. If the Program Editor is not active, tap the right side of the
screen.

€©  Status line. Shows the line number information and the name of the
function or program being defined or edited. An asterisk (*) indicates that
this function has been changed since the last time syntax was checked and
the function was stored.

Defining a New Program or Function
From the Calculator application:

1. TapTools ﬂ and go to Functions & Programs.
2. Tap Program Editor, and then tap New.

Cancel New OK
Name:

Type: Program

Library Access: None

3. Type a name for the new function or program.
Note: Program and function names cannot contain spaces.

Select the Type (Program or Function).
Set the Library Access:

e Choose the default None to use the function or program only in the current
document or problem.

e Tap - LibPrivto make the function or program accessible from any document
but not visible in the Catalog.

e Tap ~ LibPub (Show in Catalog) to make the function or program accessible
from any document and visible in the Catalog.

6. Tap OK.

The Program Editor opens with a template matching the selections you made.

prog o

Define prog()=
Prgm

EndPrgm

@ 3 B O
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Entering Lines into a Function or Program

The Program Editor does not execute the commands or evaluate expressions as you
type them. They are executed only when you evaluate the function or run the program.

e When arguments are required, type parameters in the parentheses that follow the
program name. Separate parameters with a comma.

* new 0/1

Define new(a,b{)=
Prgm

EndPrgm

e Type the lines of statements that make up your function or program between the
Func and EndFunc (or Prgm or EndPrgm) lines.

* new 3/3

Detine new(a,b):
Prgm

Disp "a=",a
Disp "=".b

Disp "a"b=" ab
EndPrgm

* You can either type the names of the function and commands, or insert them from
the Catalog.

e If alineis longer than the width of the screen, scroll to view the entire statement.
e After typing each line, tap return to insert a new blank line.

e Tap the right, left, up, and down arrows to scroll through the function or program.
Checking Syntax
To check the function or program for correct syntax:

1. Make sure the Program Editor is active.

2. Tap Tools ﬂ and go to Check Syntax and Store.
3. Tap Check Syntax.
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If the syntax checker finds any errors, it displays an error message and positions
the cursor near the first error.

Error OK

Syntax

Syntax

Define syntax(a,b)=
Prgm

disp "a
EndPrgm

ad

Storing a Function or Program

You must store a function or program to make it accessible. The Program Editor
automatically checks the syntax before storing. An asterisk (*) before the program or
function name indicates that it has not been stored. To store a function or program:
1. From the Program Editor, tap Tools /2 and go to Check Syntax and Store.

2. Tap Check Syntax & Store.

Program Editor checks for syntax errors and stores the program.

)—

"cube" stored successfully

Define LibPub l:lllJE(H):
Prgm

eturn 72
EndPrgm

e If no syntax errors are found, the message "stored successfully" is displayed in
the status line after the program or function name.

e If syntax errors are found, an error message is displayed and the cursor is
positioned near the first error.

e If the function or program is defined as a library object, you must also save the
document in the designated library folder and refresh libraries to make the
function or program accessible to other documents.
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Opening Functions or Programs for Editing

Note: You cannot modify a locked program or function. To unlock the object, goto a
Calculator page and use the Unlock command.

Opening a Function or Program in Calculator

1. TapTools A and go to Functions & Programs.
2. Tap Program Editor, and then tap Open.

The list of defined functions and programs available to the current problem opens.
Variables

cube

sumitergers

3. Tap the function or program name to open it in Program Editor.
Opening a Function or Program in Program Editor

1. Tap Tools 22 and go to Actions.

2. Tap Open.

3. Tap the function or program name to open it in Program Editor.

Note: To close the function or program, tap Tools > Actions > Close. The program or
function closes and the Calculator page becomes active.

Importing Programs
You can import a function or program defined as a library object into a Program Editor

within the current problem. The imported copy is not locked, even if the original is
locked.

Importing a Program from a Library

1. From the Program Editor, tap Tools Hand go to Actions.

2. Tap Import.
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Cancel Import OK

Library Name: linalg
Name: check_type_arg
Import As: check type arg

3. Inthe Library field, tap ~, and then tap the library name you want to import.
4. Inthe Name field, tap -, and then select the name of the object.

5. If you want the imported object to have a different name, type the name in the
Import As field.

6. Tap OK.
Importing a Program from Calculator

1. Tap Tools /9 and go to Functions & Programs.

2. Tap Program Editor, and then tap Import.

3. Inthe Library field, tap -, and then tap the library name you want to import.
4. Inthe Name field, tap -, and then select the name of the object.

5. If you want the imported object to have a different name, type the name in the
Import As field.

6. Tap OK.

The program opens in Program Editor.

Using Sensor Data in Programs

You can access sensor data from all connected sensor probes through your TI-Basic
program by using this command:

RefreshProbeVars statusVar

* You must first launch the Vernier DataQuest™ application, or you will receive an

error. J

Note: The Vernier DataQuest™ application will auto-launch when you connect a
sensor or a lab cradle to the TI-Nspire™ software or handheld.

e The RefreshProbeVars command will be valid only when Vernier DataQuest™ is in

®

'meter' mode.
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e statusVaris an optional parameter that indicates the status of the command.
These are the statusVar values:

StatusVar Status
Value

statusVar  Normal (continue with the program)
=0

statusVar The Vernier DataQuest™ application is in data collection mode.
=1 Note: The Vernier DataQuest™ application must be in meter mode for

®

this command to work.

statusVar  The Vernier DataQuest™ application is not launched.
=2

statusVar  The Vernier DataQuest™ application is launched, but you have not

=3 connected any probes.
Note: The RefreshProbeVars command will almost always return
statusVar=3 in the i0S, even if you have already launched the Vernier
DataQuest™ application

e Your TI-Basic program will read directly from Vernier DataQuest™ variables in the
symbol table.

e The meter.time variable shows the last value of the variable; it does not update
automatically. If no data collection has occurred, meter.time will be 0 (zero).

e Use of variable names without corresponding probes being physically attached will
result in a "Variable not defined" error.

e The RefreshProbeVars command will be a NOP (null command) on iOS.

Collecting Sensor Data using RefreshProbeVars

1. Launch the Vernier DataQuest™ application.
2. Connect the sensor(s) you need to collect the data.
3. Run the program you wish to use to collect data in the calculator application.

4. Manipulate the sensors and collect the data.

Note: You may create a program to interact with the Tl-Innovator Hub using (mens> Hub
> Send. (See Example 2, below.) This is optional.

Example 1

Define temp ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n, 1,50

RefreshProbeVars status
temperature:=meter.temperature
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Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm

Example 2- with Tl-Innovator™ Hub

Define tempwithhub ()=

Prgm

© Check if system is ready
RefreshProbeVars status

If status=0 Then

Disp "ready"

For n, 1,50

RefreshProbeVars status
temperature:=meter.temperature
Disp "Temperature: ",temperature
If temperature>30 Then

Disp "Too hot"

© Play a tone on the Hub

Send "SET SOUND 440 TIME 2"
EndIf

© Wait for 1 second between samples
Wait 1

EndFor

Else

Disp "Not ready. Try again later"
EndIf

EndPrgm
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General Information

Texas Instruments Support and Service

General Information: North and South America

Home Page: education.ti.com

KnowledgeBase and e-mail inquiries: education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737
For North and South America and U.S.
Territories

International contact information: education.ti.com/support/worldwide

For Technical Support

Knowledge Base and support by e-mail: education.ti.com/support or
ti-cares@ti.com

Phone (not toll-free): (972)917-8324

For Product (Hardware) Service

Customers in the U.S., Canada, Mexico, and U.S. territories: Always contact Texas
Instruments Customer Support before returning a product for service.

For All Other Countries:
For general information

For more information about TI products and services, contact Tl by e-mail or visit the
Tl Internet address.

E-mail inquiries: ti-cares@ti.com

Home Page: education.ti.com

Service and Warranty Information

For information about the length and terms of the warranty or about product service,
refer to the warranty statement enclosed with this product or contact your local Texas
Instruments retailer/distributor.
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