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Getting Started with TI-Nspire™ Navigator NC Teacher
Software

The TI-Nspire™ Navigator™ NC system is a classroom management system that
enables connection between teacher and student computers through a wireless
networking connection. The software provides an integrated approach for delivering
and evaluating instruction, assessments, and content.

Using the Welcome Screen

To help you get started quickly, the Welcome Screen opens with some common task
options. You can choose to turn off the Welcome Screen.

To begin working with documents, click an icon or link or close this screen. Any normal
action that takes place automatically, such as upgrade prompts may appear after you
close the Welcome Screen.

Note: Depending on how your software was installed, you might see a Product
Improvement screen the first time you start the software.

Welcome Screen E55)
0 o T|—nsp|"re navigator‘ Teacher Software for Netwarked Computers

gif\i'ié 2]

(=

@ Calculator 0

Creale a new document with a Calculator application as the first page. ©, View Content
@3 View classes and students
L7z open
55 70‘7 \ (i Recent Dacuments

EaseaT5Ex0T |
\l
A

109

15189894035

o Always show this at startup

@ Name. Shows software name.

@ Quick Start icons. Click one of these icons to create a new document in the chosen
application. The applications are Calculator, Graphs, Geometry, Lists & Spreadsheet,
Data & Statistics, Question, Notes and the Vernier DataQuest™ application. The
Welcome Screen automatically closes and the chosen application opens in the
Documents Workspace.

(3] Preview area. When your mouse is hovering over an application icon or a link in
Teacher Tools, a preview of the application or tool is shown. A brief description of
the icon or link is also displayed at the top of the area.
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(4] Always show this at startup. Clear this tickbox to skip this screen when you open
the software.

(5) Close the Welcome Screen. Click here to close this screen and begin working in the
software.

(6) Teacher Tools. Click one of these links to close the Welcome Screen and open the
software in the chosen tool.

e View content. Opens the Content Workspace, where you can find content on
your computer, the web and links you have created.

* View classes and students. Opens the Class Workspace where you can see the
students in a class, or add new classes and students.

e Open. Opens a dialogue box where you can navigate to and open existing
documents.

Recent Documents. Lists the names of recently opened documents. As your mouse
hovers over each document name, the first page of that document is displayed in the
Preview pane. Click the name of a document to open that document.

Opening the Welcome Screen

The Welcome Screen opens automatically when you open the software if the Always
show this at start-up tickbox is selected. If this option is turned off or if you have closed
the Welcome Screen, click Help > Welcome Screen to open the Welcome Screen.

Exploring the Software

When you close the Welcome Screen, the TI-Nspire™ Navigator™ NC Teacher Software
opens the last workspace used. If you select one of the application icons, the software
opens a new document in the Documents Workspace.

When you open the software for the first time, the Content Workspace opens by
default. When you open a folder that contains documents other than TI-Nspire™
documents, the software lets you know there are additional documents in the folder
and provides the option to show all documents contained in the folder.

acher Software for Networked Computers o [© el
Window  Help

Documents Review Portfolio [Algebra-{ - | Begin Class -

@ Local Disk(C) > Users > x0134044 > Deskiop > Documents > TiNspire
Name size Date

‘ ~ & Computer Content
Local Disk (C')
DA

Tenispi

» | Agebra-t 23032012 ~
£ icomapps (Vetfs) (G:) » | apple-ipad-docs 0511022012,
£ icompdffiles (\etfs\guidebooks) (Z) | | » | ARCHIVED FILES - Jupiter 1710612011
£ icomproj (ETFS) (¥) y
22 icomproj (wlentap038) (1) m
£ public (\ETFS) (X) » = Copy of Circles_Equation_of_a_Circle(2) 507 KB 191022013
4 Deskiop » = Copy of Circles_Equation_of a_Circle 507 KB 10/01/2013
e 3 = Copref near Easies - oo Vo iBi6 10012013
S core] » = Copy of Linat_Equaltes_in_Two_Varables 112013 7
s Gircles_Equation_of a_Gircle N -

hvides Files
m Circles_Equation of a Circletns 3

! Circles_Equation_of_a_Circle_Stude...
Exploring the Equation of a Circle =1 Circles_Equation_of_a_Circle_Stude... » | =
=i Circles_Equation_of_a_Circle_Teach...»
—_——— - 1 Circles_Equation_of a_Circle_Teach...»
Youwil explore the relationship between right | 9] Add Files to Lesson Bundie

triangles, distance, and the equation of a ——————
circle. Details. |

Name: Cirles_Equation_of_a_Circle
Date Modiied: 1114111
Size: 507K8

800f 11 Students logged in
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The options on the title bar, menu bar, and toolbars are available in all workspaces. For
more information, see the chapter for each workspace.

@ T Nspire™ Navigator™ Teacher Softwarefor Networked Computers oo
lass Window Help

O3 =-gé¢ B | HF[E [5) [€]

(1) Title bar. Shows the name of the current document (if opened) and the name of the
software. The minimize, maximize, and close buttons are located in the right corner.

@ Menu bar. Contains tools for working with documents in the current workspace and
contains options for modifying system settings. Click Help to access options for
opening the help file, performing online troubleshooting, and finding information
about software updates.

@ Workspace Selector. Use these tabs to switch between the Content, Class,
Documents, Review, and Portfolio Workspaces.

Note: Some tasks you perform may prevent you from immediately changing
workspaces. If a dialogue box awaits a response from you, type your response,
and then change workspaces.

(4) Tools menu. Shows tools frequently used when working in each workspace. Every
workspace has the Quick Poll, Screen Capture, and Student Name Format icons.
Other tool menu options change depending on which workspace is open. Those tools
are covered in their respective chapters.

e Use the Student Name Format G%' tool to choose how student names are
displayed, either by Last Name, First Name, User name, Display Name,
Student ID, or hidden.

e Use the Screen Capture @ tool to take a picture of an active document on
the computer, or capture screens on one or all connected student computers.
You can take several pictures, copy/paste the images in other documents, or
save the images. For more information, see Capturing Screens.

Al
e Use the Quick Poll llfr tool to immediately send a poll to students and
receive student responses. For more information, see Polling Students.

@ Class list. Shows classes that are currently available.

(6) Class Actions button. Click this button to begin or end a class.

Exploring Workspaces

The TI-Nspire™ Navigator™ NC Teacher Software uses workspaces to help you easily
access the tasks you most commonly perform. The software has five predefined
workspaces.

e Content Workspace. Find and manage content on your computer and add and
manage links to websites.

Getting Started with TI-Nspire™ Navigator NC Teacher Software 3



e Class Workspace. Manage classes and students, use the Class Record panel, and
exchange files with students. This workspace is the only area where you can both
send and receive file types other than TI-Nspire™ (.tns) and PublishView™ (.tnsp)
documents.

e Documents Workspace. Author documents and demonstrate mathematical
concepts.

* Review Workspace. Review a collected set of documents; mark, show, or hide
student responses; switch data views; and organize data.

e Portfolio Workspace. Save, store, review, and manage class assignments from
students.

Understanding the Status Bar

Some information in the status bar changes, depending on which workspace is open.

In all workspaces, the status bar provides information about the student login status.

£ 2 of 11 Students logged in

The student login status shows how many students are currently logged into class and
how many students are assigned to the current class.

In the Documents Workspace, the status bar gives additional information.

Page Size: Handheld Settings Zoom: [150% ~<| - +

O © © 0

@ Page Size. Shows whether the document is in Handheld or Computer page size. Click
here to view document properties. For more information on page size and document
preview, see Working with TI-Nspire™ Documents.

(2] Problem and page number. References the current document. In this example, 1.1
indicates problem 1, page 1 of the active document.

(3] Settings. Click here to view or change Document settings.

(4] Zoom/Boldness. When working with a document in Handheld page size, use the
Zoom scale to zoom the active document in or out from 10% to 500%. To set a
zoom, type a specific number, use the + and - buttons to increase or decrease by
increments of 10%, or use the drop-down box to choose preset percentages.

When working with a document in Computer page size, use the Boldness scale to
increase or decrease the boldness of text and line thickness within applications. To
set the boldness, type a specific number, use the + and - buttons to increase or
decrease by increments of 10%, or use the drop-down box to choose preset
percentages.

In the Review Workspace, the status bar information changes, depending on the view
in the Page Sorter.
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e If you are in the document view, the status bar provides the same information as
the Documents Workspace status bar.

e If you are in the student response view, the status bar has Data View icons. Use
the icons to change between bar chart, table, and graph views. See Using the
Review Workspace for more information on the Data Views.

Data View: ﬂb 9 |§| @ Graph
— (o] Bar Chart

000 .
3]

In the Class Workspace, the status bar has Student View icons. Use the icons to change
between Seating Chart view or Student List view. See Using the Class Workspace for
more information on the Student Views.

=) = Seati hart
Student View: |_| @ Sesting char

0 9 (o) Student List

Changing Language

Use this option to select a preferred language. You must restart the software for the
language to take effect.

1. Click File > Settings > Change Language.

The Choose a Language dialogue box opens.

Choose a language @

Language changes will take effect after application restart.

Choose language: IEEninsh (Us) - i'

| Quit Now || Quit Later || Cancel

2. Click w to open the Choose language drop-down list.

3. Select the desired language.
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4. Click Quit Now to close the software immediately. You will be prompted to save
any open documents. When you restart the software, the language change is
effective.

—or—

Click Quit Later to continue your work. The language change is not applied until you
close and restart the software at a later time.

Note: If you select Simplified Chinese or Traditional Chinese as the language in the
TI-Nspire™ software, you should see Chinese characters in the menus and dialogues. If
your computer uses the Windows® XP operating system and you do not see Chinese
characters, you may need to install the Windows® XP East Asian Language Support
package.

Connecting to the Network

Connection from student computers to teacher computers is through the school
network.

It's best if the teacher computer has a wired connection, but the network administrator
will know which connection is best for your environment.

Student connections can be wired or wireless.

BPEEEE
Teacher wired and students wired Teacher wired and students wireless

Once the school network administrator has provided network access, you are
automatically recognized and connected to the network when you open the software.

Verifying Connectivity
To verify your connection:
1. Inthe Class Workspace, click File > Settings > Teacher Preferences.

The Teacher Preferences dialogue box opens.
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Teacher Preferences @

Login
Max Available seats.
40

Network Settings
IP Addresses:

These are the current network interfaces
(IP:Port) in which classes are broadcasted.

e 127.0.0.1:42124
o [ T7X0134044 am.dhcp.ti.com:42124 (156.117.49.31:42124)
® [ T7X0134044 am.dhcp.ticom:42124 (10.117.101.111:42124)

Options

| Randomize order in Screen Capture

OK | | Cancel

2. View the IP Addresses in the Network Settings area. If the host name and IP
address are present, you are connected and able to broadcast.

Note: If the IP address is missing, contact your Network Administrator.

Helping Students Log In

Students using TI-Nspire™ CX Student Software or TI-Nspire™ CX CAS Student Software
can log in to active classes if they have a user name and password.

Note: For information about how to create a class, start a class, build a class roster,
and create a user name and password for each student, see Using the Class
Workspace.

There are two ways for students to log in:

e Using the class name, which is the preferred method.

e Using the host name or IP address. Use this method when:

Broadcasting multiple addresses (such as wired and wireless) and one address
is preferred. If your IT administrator has a preferred address, it will be
provided. Otherwise, the host name or any other available IP address can be

used.

The class name does not appear in the Select Class and Login dialogue box.
This occurs when there is a timing issue between the network sending the
class name and software receiving it.
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- If there are several classes running at the same time that have identical
names, such as "Algebra 1." The student will not know which class to select.
Best practice is to append a unique identifier such as the course ID or the
teacher name to the class name.

Providing Students with a Host Name or IP Address
Complete the following steps to locate host name or IP address.

1. Inthe Class Workspace, click File > Settings > Teacher Preferences.

The Teacher Preferences dialogue box opens.

Teacher Preferences

Login

Max Available seals,

20

Hetwork Settings
IP Addresses:

These are the current network interfaces
{IP:Port) in which classes are broadcasted.

* LTX0140828 am.dhcplicom 42124 (10.117.115.41:11524)

» LTH0140828 am.dhcpticom: 42124 (156.117.115.11:11524)

Options

[+ Randomize order in Screen Capture

OK Cancel

The host name and IP address are on the same line. You may be broadcasting several
addresses. If your network administrator has not specified a preference, use any
address.

2. Provide students either the host name or the IP address, but not both.
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IP Addresses:

These are the cumrant nebwork interfaces
{IP=Port) in which dasses are broadcasted.

& LTX0140828 am. dhep icom: 42124 (10.117.115.41:11524)

HostName IP Address
3. Click OK.
The Teacher Preferences dialogue box closes.

Logging in Using Class Name

Ask students to complete the following steps to log in using a class name. Students
can log in after you start the class.

1. Click Tools > Login to a TI-Nspire Navigator Session.

The Select Class and Login dialogue box opens.

Select Class and |_fl5l|'|

Class; Algebra | - WMr. Gonzalez [ = I 7

Usemarme:

Password:

Cancel

2. Click w to open the Class drop-down list, and then select a class.

3. Type your user name and password.

Note: User names and passwords are defined when a teacher creates the class
roster. Teachers can either provide a password or allow students to create their
own.

4. Click OK.
The "You are logged into class" confirmation message is displayed.

5. Click OK to close the dialogue box.
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Logging In Using a Host Name or IP Address

Ask students to complete the following steps to log in using a host name or IP address.
1. Click Tools > Login to a TI-Nspire Navigator Session.
The Select Class and Login dialogue box opens.

Class:  [Algebra | [-] =

Usermame:

Pasaword:

Cancel

2. Clickl : , Which is located at the end of the Class field.

The Manually Add Class dialogue box opens.

Manually Add Class

IF Address : Port
[ il

| ] || Gancel|

3. Type either the host name or IP address provided by the teacher.
e Example host name: LTXMyschool.network.edu:12345
e Example IP address: 10.111.222.333.12345

4. Click OK.

The Manually Add Class dialogue box closes and the Select Class and Login
dialogue box is active again.

5. Click w to open the Class drop-down list, and then select the class. The host name
or IP address is followed by the class name.
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Class: | | - |2 ‘
r
LTXMySchool Network.edu: 12345 - Algebra | -
156.117.115.61:42124 - Algebra |
Username:
Alaebra | - Mr. Gonzalez
Password: =
-

6. Type your user name and password.

7. Click OK.

The "You are logged into class" confirmation message is displayed.
8. Click OK to close the dialogue box.

Teachers will see the status bar increase as each student is logged in.
Managing Available Seats

If the maximum number of seats in a class has been exceeded, students receive the
error message:

"Cannot login to the selected class. The number of students allowed to login to this
class has been met. Contact your teacher for information."

Finding Available Seats
To view the maximum number of seats:

1. Inthe Class Workspace, click File > Settings > Teacher Preferences.

The Teacher Preferences dialogue box opens.
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Teacher Preferences

Login

Max Available seals,
20

Hetwork Settings
IP Addresses:

These are the current network interfaces
{IP:Port) in which classes are broadcasted.

® | TX0140328 am.dhcp ti.com: 42124 (10.117.115.41211524)

* LTX0140828.am.dhcpbi.com 42124 (156.117.115.11: 11524}

Options

[l Randomize order in Screen Capture

Ok Cancel

If you have more students than seats available, students trying to log in will have to
wait until other students log out and seats become available.

Contact your school administrator to acquire more seat licenses. If you already have a
license for additional seats, you can update your license.

Updating a License for More Seats

When updating the license, the class session must be closed. For information about
starting and ending class sessions, see Using the Class Workspace.

Complete the following steps to activate your license:

1. Ensure the class session is closed.

2. Click Help > Update License.
The Texas Instruments Activation Wizard opens.

3. Select Activate your License.
4. Click Next.

5. Follow the screen prompts to activate your license.
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Once you have activated the license, you will see an updated number of seats, which
are available when you restart the class.
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Tracking and Reporting System Use

Schools participating in research-based programmes or schools receiving money from
funding initiatives must track student use of the TI-Nspire™ Navigator™ systems and
provide reports for auditing purposes.

To automatically track student usage of the TI-Nspire™ Navigator™ systems, a folder
named "SessionLogs" is created within the appropriate TI-Nspire™ Navigator™
software folder on the teacher's computer when the software is installed. The
software generates the files needed for tracking activity types, attendance, class
session information and activities that take place during a class session. The files are
dependent on each other and must be kept together in the SessionLogs folder so that
usage information is tracked and reported accurately.

The system automatically captures system usage data and appends the information for
each new class session in the appropriate file. If the system does not find a
SessionlLogs folder, data is not tracked.

Managing Session Logs

The system automatically generates the following comma-separated variable (csv)
files and stores them in the SessionLogs folder. Each time you start the TI-Nspire™
software, logs are appended to the previous day’s log to keep a complete record.

e Activities.csv file. Activities that take place during class sessions are recorded in
this file.

e ActivityTypes.csv file. This file is the lookup table that the system references when
generating a usage report.

e Attendance.csv file. Information for each student who logs into a session is
recorded in this file.

e ClassSession.csv file. Information for all class sessions is recorded in this file.
Using the Activities File

The system records information about the activities that took place during the class
session in this file. Information includes:

e ClassSessionlID. Class ID number unique to the funding programme.
e ClassName. Name of the class as defined in the software.

e ActivityTypelD. Type of activity that took place during the class. The ID correponds
to the activity types defined in the Activity Type file.

e ActivityDetail. Additional data about the activity type if available.
e  ActivityStart. Time the activity started.
e ActivityEnd. Time the activity ended.

e NumStudent. Number of students who participated in this activity.
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Using the ActivityTypes File

The ActivityTypes file is a look-up table that includes codes for identifying activity types
and a short description of each activity.

Activity ID Description

SC Screen Capture

CF Collect File

DF Delete File

SF Send File

RD Redistribute

SP Save to Portfolio
CcM Collect Missing
SM Send Missing

us Umprompted Send
LP Live Presenter

QP-MC Quick Poll - Multiple Choice

QP-OR Quick Poll - Open Response

QP-EQ Quick Poll - Equations

QP-CE Quick Poll - Chemical Expression

QP-EX Quick Poll - Expressions

QP-IL Quick Poll - Image with labels

QP-IP Quick Poll - Image with point(s)

QP-CP Quick Poll - Coordinate Points

QP-LS Quick Poll - Lists & Spreadsheet

Using the Attendance File

The system records information for each student who logged into a session in the
Attendance file. Information includes:

e Class ID. The Class ID number unique to the funding programme.
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e Class Name. Name of the class as defined in the software.
e Last Name. Last name of the student.
e First Name. First name of the student.

e Date and Time. Date and time when student logged in. Used to identify students
who logged in on time versus late.

e Student ID. The ID of the student.
Using the Class Session File

The system records information for each class session by Class ID. Information
includes:

e ClassSessionID. The Class ID number unique to the funding programme.

e ClassName. Name of the class as defined in the software.

e Start. Time the class started as recorded when the teacher clicks Begin Class.
e End. Time the class ended as recorded when the teacher clicks End Class.

e NumStudent. Number of students who logged in during the class session.

e ClassSectionName. Name of the class section.

e QuickPollTotalTime. Amount of time student spend on Quick Polls.
Managing Log Files

Session log files are managed automatically based upon their file size each time the
TI-Nspire™ is turned off. If the size of any one of the files is greater than 1 MB during
shutdown, a backup of each file is created in the SessionLogs folder with the following
names:

e Activities-bak.csv

e ActivityTypes-bak.csv
e Attendance-bak.csv

e ClassSession-bak.csv

Note: If a backup file already exists, it will be overwritten with a newer version.

The next time the TI-Nspire™ is turned on, four new, empty log files will be created.

Packaging and Sending Session Logs

The district administrator must report usage to the funding source for auditing
purposes at regular intervals. When files are requested, teachers can easily package
the session files into a zip file and send the file to the administrator. The zip file
preserves the format and dependencies of the activity files, and includes a default file
name that identifies the zip file for the administrator.

Complete the following steps to package the files in the SessionLogs folder into a zip
file and send the file to the administrator.

1. From the Content Workspace, click File > Package Session Logs.
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Note: This menu item is only available if the SessionLogs folder was created.

The previous session log content is saved. Subsequent session data will append to
the existing files in the same folder as the previous sessions.

The software packages the files into a zip file and assigns a default name (TI_PKG_
SessionLogs_MMDDYYYY). The Logs package dialogue box opens.

Logs package

2. Click Yes to go to the location where the zip file was saved.

Windows® Explorer (or Finder) opens. The zip file is saved in the same location as
the SessionlLogs folder. For example, if you have TI-Nspire™ Navigator™ NC
Teacher Software, the SessionLogs folder is stored in the following location:

PC:

...\My Documents\My TI-Nspire™ Navigator™ NC Teacher Software\
Mac®:

.../Documents/My TI-Nspire™ Navigator™ NC Teacher Software/

3. Email the zip file to the administrator.

Data is appended to the existing file each time you start a new session. If you no
longer need the information after the files are sent to the administrator, remove
them from the SessionLogs folder and keep the zip file. The system will generate
new files the next time you start a new session.
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Using the Content Workspace
The Content Workspace provides access and navigation to folders and files stored on

your computer, network, and external drives, allowing you to open, copy, and transfer
files to students.

Exploring the Content Workspace

o @
v & Computer Content o Size Date
5 Local Disk (C:) o » | Algebra-1 0372372012 ~
Bapy » | apple-ipad-docs 10052012 _
BIG\ » | ARCHIVED FILES - Jupiter 9 054712011~
177 » | Backups 08/23/2010
BaY\ » | Calculator 05/17/2011
Circles Equation of a Circle
En » = Copy of Circles_Equation_of_a_Gircle(2) 507 KB 02/19/2013
Bax\ » = Copy of Circles_Equation_of_a_Circle 507 KB 011012013
5 Deskiop » = Copy of Linear_Equal...s_in_Two_Variables(2) 472 KB 02/19/2013
BS Documents D go;:y of Linear_Equalties_in_Two_Variables 472KB g:;: %gg
| Dictiona
T Nsore > Dol 04/09/2013
[ELinks » | Downloads2 05/17/2011 -
~ @ Web Content =
@ Activities Exchange Circles_Equation_of_a_Circle
@ Math Nspired Files
@ Science Nepired (4) I Cicles Equaiion of 2 Circleins 1
~ | Ti-Nspire™ CX Connected Handhelds ; Circles_Equation_of_a_Circle_Stude... »
xploring the Equation of a Circle Circles_Equation_of_a_Circle_Stude... »
i Tinspire Cx 1898 Exploring a 4/ Circles_Equation_of_a_Circle_Teach... »
i\ Ti-Nspire CX 3F84 —_— - % Circles_Equation_of_a_Circle_Teach... »
£ Ti-Nspire CX CAS 2444 You will explore the relationship between right | [ Add Files to Lesson Bundle
tiangles, distance, and the equation of a
7 T-Nspire CX 52H7 circle Details
Name: Circles_Equation_of_a_Circle
Date Modified: 11/14/11
Size: 507K8

Read Only: No

@ Resources pane. Select content here. You can select folders and shortcuts on
your computer, network drives, external drives, or web content. If you are
using software that supports TI-Nspire™ handhelds, the Connected Handhelds
heading is visible when handhelds are connected.

Note: You can add new links to your favourite Web sites in the Links section.
You can access these new links in the Content pane. New links may not be
added to the Web content section.

@ Navigation bar. Navigate to any location on your computer by clicking an item
in the breadcrumb trail. When you select a resource, the options shown are
specific to that resource.

@ Content pane. By default, the folders on your desktop are displayed. Use this
space to locate and view files on your computer. You can locate and access
files on a connected handheld if using software that supports handhelds. Use
the top half of the space as you would a file manager. The Content pane is able
to display the contents of only one selected item at a time. Avoid selecting
more than one item at a time.

@ Preview pane. Shows details about the selected file or folder.
Exploring the Resources Pane
Use the Resources pane to locate documents on a computer, access web content, and

communicate with connected handhelds if using TI-Nspire™ software that supports
connected handhelds.
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Resources

o v &l Computer Content
E4 Local Disk (C:)
Es DA

Ba G\

B 72

B Y

B

Ba X

&8 Desktop

E9 Documents

EEEE

(2 Links

9 + () Web Content
@ Activities Exchange
@ Math Nspired
@ Science Nspired

(4 M § Ti-Nspire™ CX Connected Handhelds
f Ti-Nspire CX 1898
1\, TI-Nspire CX 3F84
™, TI-Nspire CX CAS 244A
7 TI-Nspire CX 52H7

@ Computer Content. Enables navigation to all files on a computer, network
drives and external drives. Computer Content expands and collapses to provide
access to the following default shortcuts:

e Local Disk

e External drives

e Network drives

e Desktop

e Documents or My Documents

When you select an item in Computer Content, the file structure appears in
the Content pane. When you select a folder or supported file, the detail is
displayed in the Preview pane.

(2] Links. By default, links to Texas Instruments sites are listed. When you click
Links, it shows a list of links in the Content pane. Then when you click a link
there, it launches in your web browser. You can add your own links to this
section. Links from the latest version of the TI-Nspire™ software are added
when you upgrade.

Users located in the United States can search US standards or textbooks by
selecting the search option from Links.
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(3) Web Content. Lists links to Texas Instruments sites that contain TI-Nspire™-
supported activities. Web Content is available if you are connected to the
Internet. You can save material you find on these sites to your computer and
share items through the Computer Content pane or Connected Handhelds if
using software that supports handhelds. You cannot save links to websites in
the Web Content section.

Note: The web content that is available varies depending on region. If there
is no online content, this section is not visible in the Resources pane.

When you select an item in Web Content, the list of activities is displayed in
the Content pane and a preview of the selected activity is displayed in the
Preview pane.

(4] Connected Handhelds. Lists information about the handhelds connected to
your computer. To see folders and files on a specific handheld, click its name.

Each handheld name is shown with a status icon:

e Alogged-in symbol () indicates that a student is logged in to the
handheld and the handheld is not in Press-to-Test mode.

e A padlock symbol (/1) Shows that the handheld has been placed in
Press-to-Test mode by the Prepare Handhelds command. If the padlock
is combined with a warning symbol (/4), the handheld is in
Press-to-Test mode but was not placed in that mode by the Prepare
Handhelds command.

e Asingle warning symbol (/1) indicates that the version of the handheld
0OS does not match the teacher's software version.

To open a tooltip containing status details, hover the mouse pointer over the
status icon.

Note: Connected Handhelds are not shown if there are no handhelds
connected or if you are using TI-Nspire™ Navigator™ NC Teacher Software.

Using the Preview Pane

Lesson Bundle Example

4§ Files
R 211 ~ B calculatortng » 9
Question £ Cartoon Image jpg »
B4 color_notes.ins 3
fest test test 9 [ Lesson Plan Template.tnsp 3
Add Files to Lesson Bundle

axis axis axis

Details

Name: Lesson Bundle Example
Answer o

Date Modified: 11/11/10
Size: 56 KB
Read Only: Mo

&

<

1)

@ A thumbnail preview of the selected folder, .tns file, file-type icon, or lesson
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bundle. Double-lick a file-type icon to open the file in its associated
application.

Note: If a lesson bundle is empty and this space is blank, you have the
option to add files.

2] If a TI-Nspire™ document has multiple pages, use the forward arrow 2l to
preview the next page. The backward arrow becomes active so you can move
backward through the pages. If working with a lesson bundle, you can choose
to preview a TI-Nspire™ document within the bundle by this method.

@ [falesson bundle is selected, the Files dialogue box opens above the Details
window listing the files in the lesson bundle. Double-click any file in a lesson
bundle to open the file in its associated application.

Files

B calculator tns

1] Cartoon Image jpg

B color_notes.tns

;Eﬂ Lesson Plan Templatetnsp
Add Files to Lesson Bundle

v v v v

@ |fafolderisselected, the Details window shows the name of the folder, the
path where the folder is located, and the date modified.

Details

Name: Calculator
Path Na.. C:\Documnents and ..
Date Mo... 10/29/10

For document files and lesson bundle files, the Details window shows the
name, the date the file was modified, the file size, and whether or not the file
is read only.

21 Using the Content Workspace



Details

MName: Problem.tns
Date Mod... 1062010
Size: 3KB

Read Only: No

Accessing Computer Content

Computer Content provides access to all information stored on your computer,
network, and external drives.

Using the Navigation bar

The Content pane Navigation bar provides tools needed to locate folders and files.

Local Disk {C:) > Users > x0171199 > Documents > THWspire

(2] (3]

% QOptions. Click w to open the menu to access options for working with files
and folders.

Current path: Contains a clickable breadcrumb trail of the current location.
Click a breadcrumb to navigate to any section in the path.

(3) Search. Enter a search keyword and press Enter to find all files within the
selected folder containing that word.

® © o:

Filtering Computer Content

Use this filtering option for easy access and selection of your teaching content. You can
select show TI-Nspire™ content only or to show all content.

1. Select a folder in Computer Content in the Resources pane.
2. From the Menu bar, select View > Filter by.
3. Choose one of the following options.
¢ Show TI-Nspire™ content only
¢ Show all content
Mapping a Network Drive
Complete the following steps to map a network drive.

1. Select Computer Content from the Resources list.
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2. Click w, and then click Create Shortcut.

The Add Shortcut location to Content dialogue box opens.

Add Shortcut location to Content

| |- Browse

Add Location ] [ Cancel l

3. Click Browse.
Note: You can also type the full path name for the network drive.

The Select Shortcut Folder dialogue box opens.

Select Shortcut Folder

Select a directory to use as a content shortcut

1 My Corel Shows
= My Music
. My Network Manager
[2= My Pictures
. My Profiles
. My P3P Files
(=) My Shapes
. My TI-Mspire Navigator Teacher Software
. My TI-Mspire Navigator Teacher Software for Networked Compu
28 MyVideos

1 4

Navigate to the network drive.
Click Select.
Click Add Location.

The Please enter network drive credentials dialogue box opens.

Pl enter network drive credentials.

Usemame |

Password |

Cancel

7. Type the username and password given to you by your system administrator.
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8. Click Accept.

The network drive is added to the list of folders under the Computer Content
heading in the Resources pane.

Accessing a Secured Network Drive

If access to a network drive requires authentication, complete the following steps to
access secured network.

1. Click the drive you want to access in the Resources pane.

The Please enter network drive credentials dialogue box opens.

Please enter network drive credentials.

Username

Passwaord

Cancel

2. Type your username and password.
3. Click Accept.
Using Shortcuts

Use this option to add folders or lesson bundles containing frequently used files to the
Computer Content list.

Adding a Shortcut

To add a shortcut to a folder containing files you access often:

1. Navigate to the folder where the files are located.

2. Click m, and then click Create Shortcut.

The folder is added to the list of folders under Computer Content in the Resources
pane.

Deleting a Shortcut

To delete a shortcut:

1. From the Computer Content list, select the folder to be deleted.

2. Right-click the selected folder, and then click Remove Shortcut.
The folder is removed from the list of shortcuts.

Note: You cannot remove default shortcuts.
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Working with Links

By default, the Links list contains a list of links to Texas Instruments websites. Click a
link to launch your web browser and access the website.

Using the Links Toolbar

When you select Links in the Resources pane, the tools on the navigation bar are
specific to working with links. Use these tools to add, edit, or delete links from the list.
You can also move a link up or down in the list.

- BEHEEBE &

Options. Click w to open the menu to access options for working with
links.

o
I
-

Click this icon to add a link to the list.

Select an existing link, and then click this icon to edit the link’s
attributes. You cannot edit a default link.

Click this icon to delete a link. You cannot delete a default link.

Select a link and click this icon to move the link up in the list.

<% |Ei | B | B | ¢

Select a link and click this icon to move the link down in the list.

¢

Adding a Link

Complete the following steps to add a link to the list of Links in the Resource pane.

The Add Link dialogue box opens.
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Add Link

Name |

Address | hitp:t

| AgdLink || Cancel |

2. Type the name of the link.
Type the URL in the Address field.
4. Click Add Link.

The link is added to the bottom of the list of existing links.
Editing an Existing Link
Complete the following steps to edit an existing link.

1. Select the link you want to change.

2. Click .

The Edit Link dialogue box opens.

Edit Link

Name [Google

Address 'http:frwww.google.com

| EditLink || Cancel |

3. Make needed changes to the name of the link or to the URL.
4. Click Edit Link.

The changes are applied to the link.
Removing a Link
Complete the following steps to delete a link.

1. Select the link you want to delete.

2. Click @
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The confirmation dialogue box opens.
3. Click Remove.

The link is removed from the list.
Note: You cannot delete a default link.
Moving Links Up or Down in the List

You can change the order of the links in the list to suit your needs.

=Y
Click un to move a selected link up one place in the list.

v

-
> Click (“ 4 to move a selected link down one place in the link.

» Click ®, and then select Move to Top of List to relocate a selected link to the top
of the list.

» Click ®*  and then select Move to Bottom of List to relocate a selected link to the
bottom of the list.

Using Web Content

Web Content provides links to online materials on Texas Instruments websites. You can
save material found on these websites to your computer and share them using the
Computer Content pane and Connected Handhelds.

Information provided for each activity includes the name of the activity, the author, the
date the activity was posted, the size of the file, and the source.
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Note: An Internet connection is required to access Texas Instruments websites.

- Subject/Al  ~ | Topic/an - | category/All
Name Author Date Posted ~ | Size Source

orensics wi Texas Instruments 4/1/13 934 KB Activities Exchange =

=T Texas Instruments 41/13 986 KB Activities Exchange =
orensics witl Texas Instruments 4113 834 KB Activities Exchange

NASA - Diving Down ~ NASA and Tl 312613 1685 KB Activities Exchange

Exploring Ellipses and  Texas Instruments 2125113 1477 KB Activities Exchange

Exploring Hyperbolas ~ Texas Instruments 2/25113 1367 KB Activities Exchange

Exploring Parabolas Texas Instruments 2/4/13 1065 KB Activities Exchange

The Radian Sector Texas Instruments 1124113 814 KB Activities Exchange

Blood Pressure Texas Instruments 119113 820 KB Activities Exchange

3D Parametric Texas Instruments 11813 1090 KB Activities Exchange

Health and Nutrition - Texas Instruments 12/4112 8594 KB Activities Exchange

Health and Nutrition - Texas Instruments 12/4112 363 KB Activities Exchange

Stay Tuned Lab Sound Lauren Jensen 912 168 KB Activities Exchange &

Forensics with Ti-Nspire'" - Case 2: Bouncing Back

In this activity, students will be using the motion sensor as a sonar detector,

through air to locate and identify a missing object in a box

Navigation toolbar.

Column headings.

List of available activities.

List of the files contained in the activity.

Details about the selected activity.

Sorting the List of Activities

Use the column headings to sort the information in the list of activities. By default the

list is displayed in alphabetical order by Name.

Click the Name heading to list activities in reverse alphabetical order. Click the
heading again to return to A to Z order.

Click the Author heading to list the activities in alphabetical order by author name.

Click the Date Posted heading to list the activities in order from newest to oldest or

from oldest to newest.

o

(5]

‘ Save this Activity to Computer

Files

[ Case_2_Bouncing_Back tns

[ Case_2_Bouncing_Back_Student pdf
[ Case_2_Bouncing_Back_Teacher.pdf

Details
Name: Forensics with Ti-Nspire ™™ -
Author: Texas Instruments
Date Posted: 4/1/13
Size: 986 KB
Activities Exchange
45 Minutes
TI-Nspire™ Navioator™. TIHNS

Source:
Activity Time:
Device:

Click the Size heading to list the activities according to file size.

Click the Source heading to list the activities in order by source.

Right-click the column heading row to customize displayed column headings.
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Filtering the List of Activities

By default, all available activities are listed in the Content pane. Options on the
Navigation bar enable you to filter the activities by subject, topic, and category. You
can also search for an activity using a keyword search.

To find all activities related to a particular subject:
1. Inthe Subject field, click w to open the drop-down list.
2. Select a subject.

All activities related to the selected subject are listed.

3. To narrow the search, click w in the Topic field to view and select a topic related
to the subject selected.

4. Use the Category field to narrow the search even further. Click w to select a
category related to the selected subject and topic.

Using Keywords to Search for an Activity

Complete the following steps to search for an activity using a keyword or phrase.

1. Type a keyword or phrase in the Filter by Keyword field.

2. Press Enter.
All activities that contain the keyword or phrase are listed.

Opening an Activity
1. Select the activity you want to open.

2. Click ™, and then select Open.

The Open Activity dialogue box opens with a list of all documents related to the
selected activity.

You can open a .tns or .tsnp file in the TI-Nspire™ software. Other files such as
Microsoft® Word and Adobe® PDF files open in their respective applications.
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I Measuring Segments and Angles
Z MeasuringSegmentsandAngles.tns
IEI_] MeasuringSegmentsandanglesStudentFile. doc

'EI MeasuringSegmentsandAnglesStudentFile. pdf
IEI_] MeasuringSegmentsandAnglesTeacherFile.doc
ﬁ-‘l MeasuringSegmentsandAnglesTeacherFile. pdf

3. Select the file and click p, and then select Open.

e The .tns file opens in the Documents Workspace.

e The .doc or .pdf file opens in its associated application.
Saving an Activity to Your Computer

Complete the following steps to save an activity to your computer.

1. Select the activity you want to save. The file details are displayed in the bottom
half of the window.

Screaming for Ice Cream: Maximizing Volume of a Cone (|- save this Activity to Gomputer—| ) *

|
A cone will be constructed from a circle of given radius. The objectis to cuta sector from the circle andforma | Files
Tight circular cone of maximum volume. The volume of the cone will depend upon the angle of the sector [3 IeECreamCeneDocumentt
removed and the radius of the original circle. These variables will be determined during the project The -
caleulator document accompanies a project assignment and explains the construction of the cone and leads
the student through the process of building a volume function

[ ProjecticeCream.doc
3 ProjecticeCream.paf

Details
Name: Screaming for loe
Author: Lusjean Bryan

Date Pos... 6/30/10

Size: 214 KB
Source: Achivities Exchange

Activity T... 120 Minutes
Device: T-Nspire™ CAS, Ti-

Grade Le... 9-12

Subject ... Matn:Calculus:Other. -

2. Click Save this Activity to Computer in Preview pane, above Files.

Note: You can also right-click on the selected activity and choose Save to Computer.

The Save Selected files dialogue box opens.
3. Navigate to the folder where you want to save the file.
4. Click Save.

The activity is saved to your computer as a lesson bundle.
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Copying an Activity

Complete the following steps to copy an activity. Once the activity is copied to the
Clipboard, you can paste the activity into a folder on your computer, and then drag the
activity to your list of shortcuts in the Local Content pane.

1. Click the activity you want to copy to select it.

2. Use one of the following methods to copy the activity to the Clipboard:

e Select the activity and drag it to a folder in the Local Content list.

e (lick *=*, and then click Copy.

e Right-click on a file in the Files list, and then click Copy.
I_|_|

e (Click (Copy icon), which is located in the toolbar.

The activity is copied to the Clipboard.

3. Open a folder on your computer, and then click Edit > Paste to copy the activity to
the selected folder.

Sending Files to Class

You can send files and folders to your whole class, members of the class currently
logged in or to individual students. Class must be in session for you to send the files.

When you send a file to the whole class, all students currently logged in will receive
the file immediately. Students not logged in will receive the file when they log in.

Notes:

e Only TI-Nspire™ (.tns) and PublishView™ (.tnsp) file types open in the TI-Nspire™
software.

e Other file types (if supported) such as images, word processing or spreadsheet
files, open in the application the operating system has associated with the file
type.

Sending Files from the Content or Documents Workspaces
1. Select the file you want to send to the class.
e From the Content Workspace, click the file in the Content pane.

e  From the Documents Workspace, click the file in the Content Explorer.

2. Click Send to Class L,f_:%, or click File >Send to > Send to Class.

The Select individual(s) dialogue box opens.
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Individuals

Thompson, Olivia

Send to handheld folder: | Algebra | -

] Logged in only

[ <Back— | Finish \l[ Cancel

Select the student(s) to whom you want to send the file:

e Tosend the file to the whole class, click Class & To send the file only to
class members who are currently logged in, select the Logged in only check box.

e Tosend the file to an individual student, click Individuals & and then click the

student.

Note: If you had any students selected in the classroom area, the software
already has them selected.

e Use the Send to handheld folder drop-down list to choose from the current
class folder, the top level folder on the handheld or the last 10 folders that files
were sent to. (Available only on TI-Nspire™ software that supports handhelds.)

Click Finish.

The file transfer appears in the Class Record in the Class Workspace.
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Using the Documents Workspace

Use this workspace to create, modify, and view TI-Nspire™ and PublishView™
documents, and to demonstrate mathematical concepts.

Exploring the Documents Workspace

o Documents Toolbox
Bl = 8 o =
Graphs & Geometry S =
Ol & 1actons , [3)
N ‘ABNRPAREY’ ICECreamCo.ent <=
. K EEEEL
4 36r0pn Type . .
B
15 awindow, Zoom >
A sTrace .
gt 6:Analyze Graph > o
 7Points & Lines » R A
& gMeasurement »
(e snapes .
X A Construction »
et Point B on the circle can be moved to
.+ ® ETransformation »
= change the cenfraf angle.
Documentt % t x| [4) “va

@ Documents Toolbox. Contains tools such as the Document Tools menu, Page
Sorter, TI-SmartView™ emulator, Utilities, and Content Explorer. Click each
icon to access the available tools. When you are working in a TI-Nspire™
document, the tools available are specific to that document. When you are
working in a PublishView™ document, the tools are specific to that document
type.

@ Toolbox pane. Options for the selected tool are displayed in this area. For
example, click the Document Tools icon to access tools needed to work with
the active application.

Note: In the TI-Nspire™ CX Teacher Software, the tool for configuring questions
opens in this space when you insert a question. For more information, see
Using Question in the TI-Nspire™ Teacher Software.

(3] Work area. Shows the current document and enables you to perform
calculations, add applications, and add pages and problems. Only one document
at a time is active (selected). Multiple documents appear as tabs.

@ Document information. Shows the names of all open documents. When there
too many open documents to list, click the forward and backward arrows to
scroll through the open documents.

Using the Documents Toolbox

The Documents Toolbox, located on the left side of the workspace, contains tools

needed for working with both TI-Nspire™ documents and PublishView™ documents.

When you click a toolbox icon, the associated tools appear in the Toolbox pane.

Using the Documents Workspace
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Documents Toolbox

Exploring Document Tools

In the following example, the Document Tools menu is open showing the options for the
Calculator application. In TI-Nspire™ documents, the Document Tools menu contains tools
available for working with an application. The tools are specific to the active application.

In PublishView™ documents, the Document Tools menu contains tools needed to insert
TI-Nspire™ applications and TI-Nspire™ documents, as well as multimedia objects such
as text boxes, images, and links to websites and files. For more information, see
Working with PublishView™ Documents.

o Documents Toolbox
2 B = B gl
Calculator A 9
% vactions R
@ Lbs znumber >
X= ZAlgebra N
far 4:.Calculus N
% S:Probability N
X 6 Statistics ,
[5 8] z:matrix & vector N
$€ & Finance ,
23? &Functions & Programs N

(1) The Documents Toolbox menu.

@ Tools available for the Calculator application. Click ) to open the submenu for
each option.

(3) # ¥

Click to close and click to open Document Tools.

Exploring the Page Sorter

The following example shows the Documents Toolbox with the Page Sorter open. Use
the Page Sorter to:

e See the number of problems in your document and where you are.

e Move from one page to another by clicking on the page you want.
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Add, cut, copy, and paste pages and problems within the same document or

between documents.

Note: When you are working in a PublishView™ document, the Page Sorter is not
available in the Documents Toolbox.

Documents Toolbox
F Em g

Drata can easlly e
entered ints a
spreadsheet with the
calumns named to
represent the data.

distance

T T T T T T T T
2 2 4 5 £ 7 2 a
time

Add & mavable line to the plotted data:
menu=Analyzes Add Movable Line Adjust
the line to fit he data

distance
w o

L]
[ ]

T T T T T
S [ 7 = a
tima

Y
w0
-

Find a regression model:
menu=Analyze> Regression>Show Linear
(mxkh)

Wove & point and observe the modsl

The Documents Toolbox menu.

JQ
5 3

Click the minus sign to collapse the view. Click the + sign to open the view and

show pages in the document.

Scroll bar. The scroll bar is only active when there are too many pages to show

in the pane.

Exploring the TI-SmartView™ Feature

The TI-SmartView™ feature emulates how a handheld works. In the teacher software, the
emulated handheld facilitates classroom presentations. In the student software, the
emulated keypad gives students the ability to drive the software as if using a handheld.
Note: Content is displayed on the TI-SmartView™ small screen only when the document is
in Handheld view.
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When working in a PublishView™ document, TI-SmartView™ emulator is not available.

Note: The following illustration shows the TI-SmartView™ panel in the teacher
software. In the Student Software, only the keypad is shown. For more information,
see Using the TI-SmartView™ Emulator.

Documents Toolbox

The Documents Toolbox menu.

®©Qe

Handheld Selector. Click w to select which handheld to show in the pane:
e TI-Nspire™ CX or TI-Nspire™ CX CAS

Then, select how to show the handheld:

e Normal

e High contrast

e Outline

€ View selector. In the teacher software, click w to select the handheld view:
e Handheld only

e Keypad plus side screen
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e Handheld plus side screen

Note: You can also change these options in the TI-SmartView™ Options
window. Click File > Settings > TI-Smartview™ Options to open the window.
Note: The view selector is not available in the student software.

When the Handheld Only display is active, select Always in Front to keep the
display in front of all other open applications. (Teacher software only.)

Exploring Utilities
Utilities provides access to the math templates and operators, special symbols,

catalogue items, and libraries that you need when working with documents. In the
following example, the Math templates tab is open.

o Documents Toolbox

=12 Math Templat

T NO Vo e omo fEE{EE {2
ol Son [ bdl [ B Jp fo

dz dn i limO
0 20 [fian oo fm0

Goa OO

e
[=]

] 4 Wizards On @

=f Symbols

e Catalog

2 Wath Operators
L[ﬂ Libraries

The Documents Toolbox menu.

®©Q

Math Templates are open. Double-click a template to add it to a document.
Click the Math Template tab to close the template view.

To open the Symbols, Catalogue, Math Operators, and Libraries, click the tab.
Wizards On check box. Select this option to use a wizard to enter function
arguments.

@ Tabs for opening views where you can select and add symbols, catalogue items,
math operators, and library items to a document. Click the tab to open the
view.

®

Using the Documents Workspace 38



Exploring Content Explorer
Use Content Explorer to:

e See a list of files on your computer.
e (Create and manage lesson bundles.
e [If using software that supports connected handhelds, you can:
- See a list of files on any connected handheld.
- Update the OS on connected handhelds.
- Transfer files between a computer and connected handhelds.

Note: If you are using TI-Nspire™ software that does not support connected handhelds,
the Connected Handheld heading is not shown in the Content Explorer pane.

Documents Toolbox

@ [E5 Computer A e

Lookin: lTI—Nspire '] W

Name = Size |

I) Backups
9 I2) Calculator
=) Downloads
=) Examples
I) Faldert
I2) Folder2
I2) Folder3
I Folderd
I Graphs
I Logs

»

o)

&l Connected Handhelds

Loakin: |Connected Handnelds - u- @

6 Mame =
& Ti-Mspire CX 2342
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The Documents Toolbox menu.

Shows files on your computer and the name of the folder where the files are
located. Click w to navigate to another folder on the computer.

The list of folders and files within the folder named in the Look In: field. Right-click
on a highlighted file or folder to open the context menu listing available actions for
that file or folder.

a3

W
Click ™ to close the list of files. Click = ™

to open the list of files.

& Options menu. Click w to open the menu of actions you can perform on a
selected file:

e Open an existing file or folder.

e Move (navigate) up one level in the folder hierarchy.
e Create a new folder.

e Create a new lesson bundle.

e Rename a file or folder.

e Copy selected file or folder.

e Paste file or folder copied to Clipboard.
e Delete selected file or folder.

e Select all files in a folder.

e Package lesson bundles.

e Refresh the view.

e Install OS.

Connected handhelds. Lists the connected handhelds. Multiple handhelds are listed
if more than one handheld is connected to the computer or when using the
TI-Nspire™ Docking Stations.

The name of the connected handheld. To show the folders and files on a handheld,
double-click the name.

Click w to navigate to another folder on the handheld.

Using the Work Area

The space on the right side of the workspace provides an area for creating and working
with TI-Nspire™ and PublishView™ documents. This work area provides a view of the
document so that you can add pages, add applications, and perform all work. Only one
document at a time is active.

When you create a document, you specify its page size as Handheld or Computer. This
is how the page is displayed in the work area.
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Handheld page size is optimized for the smaller screen of a handheld. This page
size can be viewed on handhelds, computer screens, and tablets. The content is
scaled when viewed on a larger screen.

Computer page size takes advantage of the larger space of a computer screen.
These documents can show details with less scrolling required. The content is not
scaled when viewed on a handheld.

You can change the page preview to see how the document will look in a different
page size.

>

To change the page preview, click Document Preview on the toolbar, and then click
Handheld or Computer.

3o 1| T wer - @) | (@ omenresen >

I T 1 3
3% - & - - A | TI-Nspire Sans 11 ~ A~ A B I

-
I

Click the up or down arrow key‘to change a,
h, and k. How does each affect the graph?

<] Co— >

-

For more information on page size and document preview, see Working with
TI-Nspire™ Documents.

Changing Document Settings

Document settings control how all numbers, including elements or matrices and lists,
are displayed in TI-Nspire™ and PublishView™ documents. You can change the default
settings at anytime and you can specify settings for a specific document.

Changing Document Settings

1.
2.

Create a new document or open an existing document.

From the TI-Nspire™ File menu, select Settings > Document Settings.
The Document Settings dialogue box opens.

When you open Document Settings the first time, the default settings are
displayed.
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3. Press Tab or use your mouse to move through the list of settings. Click w to open
the drop-down list to view the available values for each setting.

Field Value
Display Digits e Float

e Floatl - Float12

e Fix0 - Fix12
Angle e Radian

e Degree

e Gradian
Exponential Format e Normal

e Scientific

e Engineering
Real or Complex Format e Real

Rectangular
Polar

Calculation Mode

Auto
CAS: Exact

Approximate

Note: Auto mode shows an answer that is not a
whole number as a fraction except when a decimal is
used in the problem. Exact mode (CAS) shows an
answer that is not a whole number as a fraction or in
symbolic form, except when a decimal is used in the
problem.

Vector Format

Rectangular
Cylindrical
Spherical

Base

Decimal
Hex
Binary

Unit System (CAS)

S|
Eng/uU.S.

4. Click the desired setting.

5. Choose one of the following options:

e To apply the customized settings to ALL documents, click Make Default.

e To apply the settings to the open document only, click OK.

e Torestore default settings, click Restore.

e Click Cancel to close the dialogue box without making changes.
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Changing Graphs & Geometry Settings

Graphs & Geometry settings control how information is displayed in open problems
and in subsequent new problems. When you change the Graphs & Geometry settings,
the selections become the default settings for all work in these applications.

Complete the following steps to customize the application settings for graphs and
geometry.

1. Create a new graphs and geometry document or open an existing document.

2. Inthe Documents Toolbox, click ‘%;i’} to open the Graphs & Geometry application
menu.

3. Click Settings > Settings.

The Graphs & Geometry Settings dialogue box opens.

Display Digits;

Graphing Angle: |F-iadian - |

Geometry Angle: |Degree - |

[ Automatically hide plot labels
[[] Show axis end values
[] Show tool tips for function manipulation

[ Automatically find points of interest

| Restore | Make Default [ Ok ] Cancel

4. Press Tab or use your mouse to move through the list of settings. Click p to open
the drop-down list to view the available values for each setting.

Field Values
Display Digits e Auto
e Float
e Floatl - Float12
e  Fix0 - Fix12
Graphing Angle e Auto
e Radian
e Degree
e Gradian
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Field Values
Geometry Angle e Auto
e Radian
e Degree
e Gradian

5. Select the desired setting.

6. Select a check box to enable an option or clear a check box to disable an option.

Check box Operation when selected

Automatically hide Plot labels are displayed only when selected, grabbed,
plot labels or hovered.

Show axis end values A numeric label is displayed at the least and greatest

values visible on an axis

Show tool tips for Shows helpful information as you manipulate function
function manipulation graphs

Automatically find a Shows zeros, minima, and maxima for graphed functions
point of interest and objects while tracing function graphs.

7. Choose one of the following options:

e To apply the customized settings to ALL graphs and geometry documents, click
Make Default.

e To apply the settings to the open document only, click OK.
e Torestore default settings, click Restore.

e (Click Cancel to close the dialogue box without making changes.
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Working with TI-Nspire™ Documents

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software and with those
using handhelds. There are two types of documents:

e TI-Nspire™ document (.tns file)

e PublishView™ document (.tnsp file)
TI-Nspire™ Documents

A TI-Nspire™ document consists of one or more problems. Each problem can contain
one or more pages. A single page is displayed in the work area. All work occurs in the
applications within pages.

Because the TI-Nspire™ software and handhelds share the same functionality, you can
transfer TI-Nspire™ documents between computers and handhelds. When you create a
document, you select one of two page sizes.

e Handheld. Size: 320 % 217 pixels. This size allows documents to be viewed on all
platforms. The content will be scaled when viewed on a tablet or larger screen.

e Computer. Size: 640 X 434 pixels. The content will not be scaled when viewed on
smaller platforms. Some content may not be visible on a handheld device.

You can convert a document from one page size to the other any time.
PublishView™ Documents

PublishView™ documents can be printed on a standard piece of paper or published to a
website or blog. PublishView™ documents can include formatted text, images and
hyperlinks as well as all TI-Nspire™ applications.

For more information, see Working with PublishView™ Documents.

Creating a New TI-Nspire™ Document

When you open the software, the Documents Workspace opens with a blank document
containing one problem. You can add applications and content to this problem to
create a document.

Note: The Welcome Screen is displayed when you open the software if the "always
show this at startup" option is selected. Click an application icon to add a problem with
an active application to a new document.

To create a new document, complete the following steps:

1. On the TI-Nspire™ File menu,

e Select New TI-Nspire™ Document - Handheld Page Size.
_or_

e Select New TI-Nspire™ Document - Computer Page Size.
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The new document opens in the Documents Workspace, and you are prompted to
select an application.

File Edit View Insert Tools

Window Help

@ M EG_J E/ @‘"55" M 6':‘3 @3 - E o [ Document Preview -
Documents Toolbox e
- A - . .
— &-L-a |
Insert an application to enable this view.

=1:Add Calculator

42:Add Graphs

N3 Add Geometry

- |4:Add Lists & Spreadsheet

1]5:Add Data & Statistics
6:Add Notes

:47:Add Vernier DataQuest™

Press menu

“Documentd X

Page Size:Handheld | 1.1 Settings

Zzoom: [150% ~| - +

2. Select an application to add a problem to the document.

The problem is added to the document.

Opening an Existing Document
To open an existing document:

1. Click File > Open Document.

—or—

Click E—‘{E

The Open dialogue box opens.
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Look In: [} ExamPLE TS FILES

-] EA®ba

Circles_Equation_of_a_Circle tilb
. Test_Lesson_Bundle_2 tilb
i Test_Lesson_Bundle tilb
[&=] Active_Documentins
[=] Area_Formulas.ins

@ Circle_Radius_Area_Per_CX.ins
{[] default_themes tns

@ Fountain_Parabola.tns

[] Fountain_Parabala2 ths

[=] Gac_with_image tns

[=] Graphtns

[=] handneld.ins

@ Max_Area_of_Inscribed_Rectangle_in_Paral
[=] notes_w_image.tns

[] Poll 2 05-11.1ns

[&] Problem tns

[&=] Problem2.ins

E publishview.html.insp

E PublishView Test emulator tnsp

[i=] @PDocumenttns

ik il

File Name: 'CircleiRad\usiAreaiPeLCX tns

Files of Type: [AH Supported Files (*tns; *insp; *.edc; *fig) hd 1

Open Cancel

Use the file browser to locate the file you want to open and click the file to select

it.
Click Open.

The document opens in the work area.

Saving TI-Nspire™ Documents

To save a new document:

Note: To select from your 10 most recent documents, click File > Recent Documents
and select a document from the drop-down list.

1. Click File > Save Document or click IE/

The Save TI-Nspire™ Document dialogue box opens.

Save TI-Nspire™ Document

Save In Il 1. EXAMPLE TNS FILES

-] B@E

. Circles_Equation_of_a_Circle tilb
. Test_Lesson_Bundle_2tilb
. Test_Lesson_Bundle.tilp
[ Active_Documenttns
[&] Area_Formulas tns
[ Circle_Radius_Area_Per_Citns
[ default_themes tns
@ Fountain_Parabola tns
[ Fountain_Parabola2.ins
[ G&G_with_image.ins

[ Graph.ins

[ handheld.tns

[=] Max_Area_of_Inscribed_Rectangle_in_Paral
[ notes_w_imageins

[ Poll 2 05-11 tns

[ Problem tns

[ Problem2.tns

[ OPDocumenttns

[ are-example.ins

[ test_split_panes.ins

4 L[}

File Name |Documant

Files of Type: [TI—NspireT" Documents (*tns)

-]

Save Cancel

Working with TI-Nspire™ Documents

48



2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.

Type a name for the new document.

4. Click Save to save the document.
The document closes and is saved with the extension .tns.

Note: When you save a file, the software looks in the same folder the next time you
open a file.

Saving a Document with a New Name
To save a previously saved document in a new folder and/or with a new name:
1. Click File > Save As.

The Save TI-Nspire™ Document dialogue box opens.

2. Navigate to the folder where you want to save the document or create a folder in
which to store the document.

3. Type a new name for the document.

4. Click Save to save the document with a new name.
Deleting Documents

File deletions on your computer are sent to the Recycle bin and can be retrieved if the
Recycle bin has not been emptied.

Note: File deletions on the handheld are permanent and cannot be undone, so be sure
that you want to delete the file that you select.

1. Select the document you want to delete.

2. Click Edit > Delete or press Delete.
The Warning dialogue box opens.
3. Click Yes to confirm the delete.

The document is deleted.

Closing Documents

» Toclose a document, click File > Close or click the Close icon on the document tab
at the bottom of the document.

" Circle_Radius_Ared Per GX X~ Fowntain_Parabola X

> If working in tiled view, click the Close icon in the upper right corner of the
document window.
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Formatting Text in Documents

Use the text formatting tools to format text in TI-Nspire™ applications that allow text

input, and to format text in PublishView™ documents. By default, the text formatting
toolbar opens in the area above an active document. Options on the toolbar are
enabled or disabled depending on the active application.
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Function

Click w to open the menu for the active
application. This tool enables you to open an
application menu regardless of the option
selected in the Documents Toolbox.

Click w to select a background colour for

highlighting text or choose a fill colour for a
selected cell.

Click w to select the line colour for an object. For

example, in Graphs & Geometry, you can choose a
colour for a selected shape.

A

Click w to select a colour for selected text.

I
- Use these tools to choose a font and set the size
TI-Nspire Sans * 11 | A« A of the font.
e C(lick w to select a different font from the
drop-down box.
e To select as specific font size, click w to
select a size from the drop-down box.
« Click A toincrease the font size or click
A to decrease the font size incrementally.
Click the appropriate tool to apply bold, italics or
B I U A A asc pprop pply

underlining; apply superscript or subscript; or
strike out text.

[
®

In a PublishView™ document, use these tools to
position text within the header or footer, or in

text box. Clicking ﬁ opens the Hyperlink
dialogue box.
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Option Function

For more information, see Working with
PublishView™ Documents.

Hiding and Showing the Formatting Toolbar

» When the formatting toolbar is visible, click .a (located under the toolbar) to hide
the toolbar.

» Click w to show the toolbar when the formatting toolbar is hidden.

Using Colours in Documents

In the TI-Nspire™ applications that allow formatting, you can use colour in filled areas
of an object, or in lines or text, depending on the application you are using and how you
have selected the item. If the icon or menu item that you want to use is not available
(dimmed) after you have selected an item, colour is not an option for the selected
item.

Colours appear in documents opened on your computer and on the TI-Nspire™ CX
handheld.

Note: For more information about using colour in a TI-Nspire™ application, see the
chapter for that application.

Adding Colour from a List

To add colour to a fill area, line or text, complete the following steps:

1. Select the item.

2. Click Edit > Colour or select where you want to add colour (fill, line or text).
3. Select the colour from the list.

Adding Colour from a Palette

To add colour using the palette, complete the following steps:

1. Select the object.

2. Click the appropriate toolbar icon.

3. Select the colour from the palette.
Setting Page Size and Document Preview

When you create a document, you specify its page size as Handheld or Computer,
depending on how you expect the document to be used. Documents of both page sizes
can be opened on either platform, and you can convert the page size any time.
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e Handheld. Size: 320 x 217 pixels, fixed. Handheld documents can be viewed on all
platforms. You can magnify (zoom) the content when viewing it on a tablet or
larger screen.

e Computer. Size: 640 x 434 pixels, minimum. Computer documents scale up
automatically to take advantage of higher resolution screens. The minimum size is
640 x 434, so some content may be clipped on handheld devices.

Note: You can view documents of either page size using Handheld or Computer
preview.

Converting the Current Document's Page Size

» On the main TI-Nspire™ File menu, select Convert to, and then select the page size.

The software saves the current document and creates a copy that uses the
requested page size.

Viewing the Document in Handheld Preview
1. On the application toolbar, click Document Preview, and select Handheld.
The preview changes. This does not change the document's underlying page size.

2. (Optional) Adjust the viewing magnification:

- (Optional) Click the Zoom tool beneath the work area, and select a
magnification value for the preview.

—or—

- Click the Zoom to Fit button to make the handheld preview adjust

automatically to the window size.
Viewing the Document in Computer Preview
1. On the application toolbar, click Document Preview, and select Computer.
The preview changes. This does not change the document's underlying page size.

2. (Optional) Click the Boldness tool beneath the work area, and select a value to
increase or decrease the boldness of text and other items.

Setting a Default Preview

By default, when you open a document, it is automatically displayed using the preview
that matches its page size. You can override the rule and specify a preview that you
prefer.
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1. On the main TI-Nspire™ File menu, select Settings > Preview Settings.

2. Select the preview that you want documents to use when you open them.
Working with Multiple Documents

When multiple documents are open, document names are listed in tabs at the bottom

of the work area. Only one document is active at a time, and only the active document
is affected by commands from menus or tools.

:mmmhtmmmjmm X » // J

To switch between documents:

o Click the tab to show a document in the work area. This document
becomes the active document. If the Show Documents in Tiles view is
open, these tabs are not shown.

(2] Use the right and left arrows to scroll through the list of documents.
These arrows are active only when there are too many documents to fit
in the window.

(3) Click the Show List icon to list all open documents. This is useful when
you have a large number of documents open and documents names on
the tabs may be truncated.

Working with Multiple Documents in Tiled View

When multiple documents are open, you can view thumbnails of the documents in the
work area. To change the view:

> Click Window > Show Documents in Tiles.

Open documents are shown as thumbnails in the work area, and the scroll bar
becomes active.
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The status bar remains available; however, document names now appear in the
thumbnail view. Click Select Window > Show Documents in Tabs to view one document
at a time in the work area.

Working with Applications

When you first open a new document or add a new problem to a document, you select
an application from a menu.

The following illustration shows how a document containing the Lists & Spreadsheet
application appears in the work area.
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Document name. Tabs show the names of open documents. Click a name to make it
the active document.

@ Page Size. Shows the document's page size as Handheld or Computer. You can use
the TI-Nspire™ File menu to convert a document from one page size to the other.

(3) Problem/Page counter. Labels the problem number and page number of the active
page. For example, a label of 1.2 identifies Problem 1, Page 2.

@ Settings. Double-click to view or change the Document Settings for the active
document or to change the default Document Settings.

(5] Angle Mode. Shows an abbreviation of the angle mode (Degrees, Radians or Gradians)
in effect. Hover the pointer over the indicator to see the full name.

@ Zoom. Enabled in Handheld preview only (click Document Preview on the toolbar
and select Handheld). Click ¥ and select a magnification value, or click the zoom-to-
fit button E to make the preview adapt automatically to window size.

@ Boldness. Enabled in Computer preview only (click Document Preview on the
toolbar and select Computer). Click ¥ and select a value to increase or decrease the
boldness of text and other items.
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Working with Multiple Applications on a Page

You can add up to four applications to a page. When you have multiple applications on
a page, the menu for the active application is displayed in the Documents Toolbox.
Using multiple applications involves two steps:

e Changing the page layout to accommodate multiple applications.

e Adding the applications.

You can add multiple applications to a page even if an application is already active.

Adding Multiple Applications to a Page

By default, each page contains space to add one application. To add additional
applications to the page, complete the following steps.

1. Click Edit > Page Layout > Select Layout.
—or—

_

Click _|_

The page layout menu opens.

H
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There are eight page layout options available. If an option is already selected, it is
dimmed.

2. Highlight the layout you want to add to the problem or page, then click to select it.

The new layout is displayed with the first application active.
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Click here to add an application Click here to add an application

3. In Handheld preview, click Press menu to select an application for each new section
in the problem or page. In Computer view, select Click here to add an application.

Swapping Applications

To change the position of applications on a page with multiple applications, “swap“
the positions of two applications.

1. Click Edit > Page Layout > Swap Application.

Note: The last active application you worked on is automatically selected as the
first application to be swapped.

2. Click the second application to swap.
This action performs the swap.

Note: When there are only two work areas, the selected application automatically
swaps position with the other application in the work area.

To cancel a swap, press Esc.

Selecting and Moving Pages

As you add problems and pages to a document, you can take advantage of features for
managing the parts.
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€ Page Sorter. Lists the problems you have inserted in your document and shows
thumbnail images of the pages in each problem. The Page Sorter lets you rearrange,

copy and move both problems and pages. It also lets you rename problems.

@ Active page. Indicates the current page by highlighting its thumbnail image.
Thumbnails let you easily scan the pages in a document and select a specific page to

work with.

(3] Problem/Page counter. Displays the problem number and page number of the

currently selected page.

Selecting Pages

Use any of these methods to move from page to page.

» On the View menu, select Previous Page or Next Page.

> On the keyboard, press Ctrl+PgUp or Ctrl+PgDn.
(Mac®: Press Fn+Up Arrow or Fn+Down Arrow).

» Click the Previous Page <> or Next Page =) button on the main toolbar.

> Click the Page Sorter tool @ in the Documents Toolbox, and then click the

thumbnail of the page you want to work with.

Tip: To expand or collapse the list of thumbnails for a problem, double-click the
name of the problem.

Rearranging Pages with the Page Sorter

The Page Sorter makes it easy to reorder pages within a problem.

Working with TI-Nspire™ Documents

58



1. If necessary, click the Page Sorter tool [[= in the Documents Toolbox.

2. Inthe Page Sorter, drag the thumbnail image of the page to the desired position.
Copying a Page

You can copy a page within the same problem or copy it to a different problem or
document.

1. If necessary, click the Page Sorter tool [[%) in the Documents Toolbox.

2. Select the thumbnail of the page to be copied.

3. On the Edit menu, click Copy.

4. Click the location at which you want to insert the copy.
5

On the Edit menu, click Paste.
Moving a Page

You can move a page within the same problem or move it to a different problem or
document.

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.
2. Select the thumbnail of the page to be moved.

3. On the Edit menu, click Cut.

4. Click the new location of the page.

5. On the Edit menu, click Paste.

Deleting a Page

1. Select the page in the work area or in the Page Sorter.

2. Click Edit > Delete.

Grouping Applications on a Page

You can combine as many as four consecutive application pages into a single page.

1. Select the first page in the series.

2. Click Edit > Page Layout > Group.

The next page is grouped with the first page. The page layout automatically adjusts

to display all the pages in the group.
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Ungrouping Applications into Separate Pages

1. Select the grouped page.

2. Click Edit > Page Layout > Ungroup.

The applications are divided into individual pages.
Deleting an Application from a Page
1. Click the application to be deleted.
2. Click Edit > Page Layout > Delete Application.

Tip: To undo the delete, press Ctrl + Z (Mac®: #+ Z).
Working with Problems and Pages

When you create a new document, it consists of a single problem with a single page.
You can insert new problems and add pages to each problem.

Adding a Problem to a Document

A document can contain up to 30 problems. Each problem's variables are unaffected by
the variables in other problems.

» On the Insert menu, select Problem.
—or—
Click the Insert tool # on the main toolbar, and select Problem.

A new problem with an empty page is added to your document.
Adding a Page to the Current Problem

Each problem can contain up to 50 pages. Each page has a work area, where you can
perform calculations, create graphs, collect and plot data, or add notes and
instructions.

1. Click Insert > Page.
—or—
Click the Insert tool 7 on the main toolbar, and select Page.

An empty page is added to the current problem, and you are prompted to choose
an application for the page.

2. Select an application to add to the page.
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Renaming a Problem

New problems are named automatically as Problem 1, Problem 2, and so on. To
rename a problem:

1. If necessary, click the Page Sorter tool '_'J_I in the Documents Toolbox.

2. Click the problem name to select it.
3. On the Edit menu, click Rename.

4. Type the new name.

Rearranging Problems with the Page Sorter

The Page Sorter lets you reorder problems within a document. If you move a problem
that you have not renamed, the numeric part of the default name changes to reflect
the new position.

1. If necessary, click the Page Sorter tool [[% in the Documents Toolbox.

2. Inthe Page Sorter, arrange the problems by dragging each problem name to its
new position.

Tip: To collapse a problem's list of page thumbnails, double-click the name of the
problem.

Copying a Problem

You can copy a problem within the same document or copy it to a different document.
1. If necessary, click the Page Sorter tool [[= in the Documents Toolbox.

2. Click the problem name to select it.
3. On the Edit menu, click Copy.
4. Click the location at which you want to insert the copy.

5. On the Edit menu, click Paste.

Moving a Problem

You can move a problem within the same document or move it to a different
document.

1. If necessary, click the Page Sorter tool [ in the Documents Toolbox.

2. Click the problem name to select it.
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3. On the Edit menu, click Cut.

4. Click the new location of the problem.

5. On the Edit menu, click Paste.

Deleting a Problem

To delete a problem and its pages from the document:

1. If necessary, click the Page Sorter tool @ in the Documents Toolbox.

2. Click the problem name to select it.

3. On the Edit menu, click Delete.

Printing Documents

1. Click File > Print.

The Print dialogue box opens.

2. Set options for the print job.

Printer — Select from your list of available printers
Print What:
- Print All — prints each page on a separate sheet

- Viewable Screen — prints selected pages with additional layout options
(see Layout, below)

Print Range — Click All Pages, or click Page range and set the starting and
ending pages.

Layout:
- Orientation (portrait or landscape)

- The number of TI-Nspire™ pages (1, 2, 4 or 8) to be printed on each sheet
(available in Viewable Screen option only). The default is 2 pages per
sheet.

- Whether to allow space below each printed TI-Nspire™ page for comments

(available in Viewable Screen option only)

- Margins (from .25 inches to 2 inches) The default margin is .5 inches on all

edges.
Documentation information to include:

- Problem name, including the option to group the pages physically by
problem

- Page label (such as 1.1 or 1.2) under each page
- Page header (up to two lines)
- Document name in the footer

3. Click Print, or click Save As PDF.
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Note: To restore the Print defaults, click Reset.

Using Print Preview
e Click the Preview tickbox to toggle the preview pane.

e Click the arrows at the bottom of the preview pane to page through the preview.
Viewing Document Properties and Copyright Information

Note: Most of these instructions apply only to the Teacher Software.

Checking Page Size

1. Inthe Teacher Software, go to the TI-Nspire™ File menu and select Document
Properties.

2. Click the Page Size tab.

3. Atickindicates the document's current page size.

Viewing Copyright Information

The Teacher Software and Student Software let you view copyright information that
has been added to a document.

1. On the TI-Nspire™ File menu, select View Copyright Information.

The Copyright Information dialogue box opens.

Copynght Information

Author: Mr, Teacher

©2010 Any School 15D

Document copyright applies to the entire
document

except where Question Application copyright
already

exists,

Document copyright applies to the entire
document, except where Question
Application copyright already exists.

2. Click OK to close the dialogue box.
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Adding Copyright Information to a Document

Using the Teacher Software, you can add copyright information to individual
documents that you create, or you can apply the same copyright information to all new

documents.
1. Open the document.
2. Onthe TI-Nspire™ File menu, select Document Properties.
3. Click the Copyright tab.
4. Edit the following fields to define the copyright details:
e Author
e Copyright (select Public Domain or Copyright).
e Year (disabled if you selected Public Domain)
e Owner (disabled if you selected Public Domain)
e Comments
5. To add the supplied information to all new documents from this point forward,
select Apply this copyright to all new documents.
6. Click OK to apply the copyright information to the document.

Protecting a Document (making a document read-only)

Teachers can protect documents to create a document for distribution to your students
or for other use. A student who receives a read-only document and makes changes to it
will be prompted to save the document as a new file.

LA I

Open the document.

On the TI-Nspire™ File menu, select Document Properties.
Click the Protection tab.

Select the Make this document Read Only checkbox.

Click OK.
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Working with PublishView™ Documents

Use the PublishView™ feature to create and share interactive documents with teachers
and students. You can create documents that include formatted text, TI-Nspire™
applications, images, hyperlinks, links to videos and embedded videos in a format that
is suitable for printing on a standard piece of paper, publishing to a website or blog, or
for use as an interactive worksheet.

PublishView™ features provide layout and editing features for presenting maths and
science concepts in a document where TI-Nspire™ applications can be interactively and
dynamically linked with supporting media, enabling you to bring the document to life.
Using the PublishView™ feature:

e Teachers can create interactive activities and assessments used on screen.

e Teachers can create printed materials to complement documents used on
TI-Nspire™ handhelds.

e When working with lesson plans, teachers can:

- Create lesson plans from existing handheld documents or convert lesson plans
to handheld documents.

- Link to related lesson plans or documents.
- Embed explanatory text, images, video and links to web resources.
- Build or interact with TI-Nspire™ applications directly from the lesson plan.

e Students can create reports or projects such as lab reports containing data
playback, curve fits, pictures and video—all on the same sheet.

e Students can print and turn in assignments on a standard piece of paper.

e Students taking exams can use one tool to create a document that contains: all
problems on the exam, text, images, hyperlinks, or videos, interactive TI-Nspire™
applications, screen shots and layout options needed to print a document.

Note: PublishView™ documents can be exchanged using the TI-Nspire™ Navigator™ NC
system. PublishView™ documents can reside in the Portfolio Workspace and TI-
Nspire™ questions within a PublishView™ document can be automatically graded by
the TI-Nspire™ Navigator™ system.

Creating a New PublishView™ Document

1. From the Documents Workspace, click File > New PublishView™ Document.
—or—
Click 7, and then click New PublishView™ Document.

e A blank letter-size document opens in the Documents Workspace. The
orientation is portrait, which cannot be changed.

e The default margin settings for the top and bottom margins are one-inch.
There are no settings for side margins.

e By default, a problem is added to the document.
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e By default, the document contains the page number in a # of # format at the
bottom of the sheet.

e The scroll bars on the right side of the screen and at the bottom of the screen

are active.
2. Add TI-Nspire™ applications and PublishView™ objects as needed to complete the
document.
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About PublishView™ Documents

When working with PublishView™ documents, it is important to keep the following
points in mind:

e PublishView™ documents are saved as .tnsp files, which distinguishes them from
TI-Nspire™ documents (.tns files).

e When inserting PublishView™ objects into a document, the text, image, hyperlink
or embedded video are contained in boxes that can be moved and resized.

e When you insert TI-Nspire™ applications, they work the same way as pages in a
TI-Nspire™ document.

e Ina PublishView™ document, objects can overlap each other and you can control
which object is on top or bottom.

e Objects can be placed and positioned in a PublishView™ document in a free-form
fashion.

* You can convert an existing TI-Nspire™ document to a PublishView™ document
(.tnsp file).
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e When you convert a PublishView™ document to a TI-Nspire™ document (.tns file),
TI-Nspire™ applications are converted. PublishView™ objects containing text,
hyperlinks, videos and images are not converted.

* You cannot create or open a PublishView™ document on a handheld. You must
convert a PublishView™ document to a TI-Nspire™ document before sending it to a
handheld.

Exploring a PublishView™ Document

The following example shows how you might use TI-Nspire™ applications and
PublishView™ objects to build a PublishView™ document. In this example, borders are
turned on to show the boundaries around the objects. Showing borders enables you to
work with objects easily while building a document. When you are ready to print or
publish the document to the web, you can select to the hide borders.

If a Tree Falls... @
Problem 1 9

[You have all heard the joke, “If a tree falls in a forest, will anyone hearit?” In this lesson, we explore
the algebra to a falling tree and answer the question, “If a tree falls in your neighborhood, will itland on
your car or house?”

1. Explore I713. Graph It @
Below, explore what happens if a 16 meter pole Graph your formula as a function.

breaks by grabbing any of the two open circles. — I - . . .
How far away from the base of the poll will the Thik: Do all es of th ction apply to the
ol hit? situation above? Modify the function t to bound
the range so that it makes sense.

Y o

h= .
L2 s
o
2. Solve It 4. Application
Can you write a formula for the distance (d) in When cutting down a free, it might be good to
terms of height (h)? figure out where the top of the tree will land!

flx):=/256—32-x
n2+d?={16-n)>

h2+d%=256-32h+h>

€

s s

10f1 0

@ Header. In this example, the header contains the title of the document. When the
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header area is active, you can type and format text as needed.

@ Problem break and name. In PublishView™ documents, use problem breaks to
control the page layout. You can select to hide or show problem breaks. Deleting a
problem removes the contents of the problem and removes the space between
problems when there are multiple problems. Problem breaks also enable you to use
variables in PublishView™ documents. Variables that have the same name are
independent of one another if they are used in different problems.

@ Text boxes. In this example, the introduction text and the text in boxes 1, 2, 3 and 4
is contained in text boxes. You can insert text and hyperlinks into a PublishView™
document using a text box. Text boxes can be resized and positioned as needed.
PublishView™ text boxes are not retained when you convert a PublishView™
document to a TI-Nspire™ document.

@ TI-Nspire™ applications. In this example, the author uses Graphs & Geometry to
show the maths functions. When a TI-Nspire™ application is active in a PublishView™
document, the appropriate application menu opens in the Documents Toolbox. You
can work in a TI-Nspire™ application just as you would in a TI-Nspire™ document.
When you convert a PublishView™ document to a TI-Nspire™ document, applications
are retained.

@ Notes application. You can also use the TI-Nspire™ Notes application to add text to a
PublishView™ document. Because Notes is a TI-Nspire™ application, it will be
retained when you convert the PublishView™ document to a TI-Nspire™ document.
Using the Notes application enables you to use an equation editor and can contain
TI-Nspire™ maths templates and symbols.

@ Video. This is an example of a video that is embedded in a PublishView™ document
within a frame. Users can start and stop the video using the controls. Frames
containing videos and images can be resized and positioned in the document as
needed.

@ Footer. By default, the footer area contains the page number, which cannot be
edited. You can add other text above the page number if needed. Like the header,
you can format text as needed.

Using the Status Bar in a PublishView™ Document

When a PublishView™ document is open, options on the status bar are different than
when working in a TI-Nspire™ document.
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@ Document names are displayed in tabs. If multiple documents are open, the
document names are listed. You can have TI-Nspire™ and PublishView™ documents
open at the same time. In this example, Document 1 is an inactive TI-Nspire™
document (). Document 2 is the active PublishView™ document (—). Click the X to

close a document.

Page Size. Shows the document's page size as Handheld or Computer. You can use
the TI-Nspire™ File menu to convert a document from one page size to the other.

@ Click Settings to change Document Settings. You can specify settings that are specific
to an active document or set default settings for all PublishView™ documents. When
you convert a TI-Nspire™ document into a PublishView™ document, the settings in
the TI-Nspire™ document convert to the settings defined for PublishView™
documents.

@ Use the Zoom scale to zoom the active document in or out from 10% to 500%. To set
a zoom, type a specific number, use the + and - buttons to increase or decrease by
increments of 10%, or use the drop-down box to choose pre-set percentages.

@ In TI-Nspire™ applications, use the Boldness scale to increase or decrease the
boldness of text and line thickness within applications. To set the boldness, type a
specific number, use the + and - buttons to increase or decrease by increments of
10%, or use the drop-down box to choose pre-set percentages.

For PublishView™ objects, boldness is used to match text within TI-Nspire™
applications to other text on the PublishView™ sheet. It can also be used to increase
the visibility of TI-Nspire™ applications when presenting a document to a class.

(@ When there are too many open document names to show in the status bar, click the
forward and backward arrows (4 *) to move through the documents.

@ Click E to see a list of all open documents.

Saving PublishView™ Documents

Saving a New Document

1. Click File > Save Document.

—or—
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Click EI

The Save TI-Nspire™ Document dialogue box opens.

Save Ti-Nspire Document x_]

Save In: 'b Publishview_Documents ~| Bd®E “

=) ifa Tree Falls v2insp
\[= Quanitfying Air Resistance v2 tnsp

File Name:  [Document2 |

Files of Type: | PublishView Documents (* tnsp) ~|

| save || cancer |

2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.

3. Type a name for the new document.
4. Click Save.

The document closes and is saved with the extension .tnsp.

Note: When you save a file, the software first looks in the same folder the next time
you open a file.

Saving a Document with a New Name
To save a previously saved document in a new folder and/or with a new name:
1. Click File > Save As from the menu.
The Save TI-Nspire™ Document dialogue box opens.
2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.

3. Type a new name for the document.

4. Click Save to save the document with a new name.

Note: You can also use the Save As option to convert documents from TI-Nspire™ files
to PublishView™ files or convert PublishView™ files to TI-Nspire™ files.
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Exploring the Documents Workspace

When you create or open a PublishView™ document, it opens in the Documents
Workspace. Use the menu options and the toolbar just as you would when working
with a TI-Nspire™ document to:

e Navigate to existing folders and documents using Content Explorer

e Open existing documents

e Save documents

e Use the copy, paste, undo and redo options

e Delete documents

e Access TI-Nspire™ application-specific menus

e Open the Variables menu in TI-Nspire™ applications that allow variables

e Access and insert maths templates, symbols, catalogue items and library items
into a PublishView™ document

Note: For more information, see Using the Documents Workspace.
Exploring the Documents Toolbox

When a PublishView™ document is active, the Documents Toolbox contains tools
needed for working with PublishView™ documents. You can add TI-Nspire™
applications to a problem, insert parts of existing TI-Nspire™ documents into a
problem, and add PublishView™ objects.

The Documents Toolbox opens when you create a new PublishView™ document or

open an existing PublishView™ document. When working in a PublishView™ document,

Page Sorter and TI-SmartView™ emulator are not available.
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Documents Toolbox

- =

Ti-Mspire Applications

»

EBYN
W ESE J O

TI-Nspire Documents

»

Choose your working document

| &

PublishView™ Objects

»

E=1® fen] 2

Choose your working folder

| &

e e

0 In a PublishView™ document:

e Click @ to open the application menu and tools needed to work with
TI-Nspire™ applications and PublishView™ objects.

e Click to open the Utilities panel where you can access Maths Templates,
Symbols, the Catalogue, Maths Operators and Libraries.

e Click = to open Content Explorer.

Note: For more information, see Using the Documents Workspace.

(2} Click 2. to collapse a pane containing a menu. Click ¥ to expand a pane.

© TI-Nspire™ applications. Move an icon to a problem to insert an application:

Calculator
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Q.;ﬁ Graph
@ Geometry
= Lists & Spreadsheet
0 Data & Statistics
Notes
3 Vernier DataQuest™
4 Question (Available in TI-Nspire™ CX Teacher Software, TI-Nspire™ CX

Navigator™ Teacher Software and TI-Nspire™ Navigator™ NC Teacher Software).

(4] TI-Nspire™ Documents. Use this tool to locate and insert existing TI-Nspire™
documents (.tns files) into a problem.

(5) PublishView™ Objects. Use this tool to move the following objects into a problem:
Image
e Video
Text box

g Hyperlink

Using Menus and the Toolbar

When working in a PublishView™ document, select options from the menus or the
toolbar in the Documents Workspace to work with content and objects. When you
insert an object into a PublishView™ document, you can manipulate it using the same
tools as you would when working with a TI-Nspire™ document. In PublishView™
documents, you can:

e Right-click on an object to open a context menu, which displays the actions that
can be performed on that object.

e Use add, insert and paste to add objects to a PublishView™ document.
e Use delete and cut to remove objects from a PublishView™ document.
e Move objects from one place to another within a PublishView™ document.

e Copy objects from one document and paste them into another PublishView™
document.

e Resize and scale objects such as text boxes and images.

e Change the font face and size and apply formatting such as italics, bold, underline
and colour to text.
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Note: For more information, see Using the Documents Workspace.
Using Context Menus

In TI-Nspire™ applications and in PublishView™ documents, context menus provide a
list of options specific to the task you are working on. For example, when you right-
click a cell while working in the TI-Nspire™ Lists & Spreadsheet application, a context
menu opens providing a list of actions that you can perform on that cell. When you
right-click the border of a text box in a PublishView™ document, the context menu
provides actions that can be performed on the text box.

Context Menus in TI-Nspire™ Applications

When you insert a TI-Nspire™ application into a PublishView™ document, the
application menu and the context menus associated with that application are available
and work the same way they work in a TI-Nspire™ document.

Context Menus in PublishView™ Documents

In PublishView™ documents, context menus provide shortcuts to frequently performed
tasks. Context menus are specific to an object or area:

e The Sheet context menu provides options for working with the layout of the sheet
and document.

e Object context menus provide options for manipulating the object.

e Content-sensitive context menus provide options for working with the content
inside the object such as text or a video.

Working with PublishView™ Objects

In a PublishView™ document, text, hyperlinks, images and videos are contained in
PublishView™ objects. You can move, resize, copy and paste and delete an object
within a PublishView™ document. Objects can also be positioned so that one overlaps
the other.

Within a document, PublishView™ objects can exist in three states: unselected,
selected and interactive.

State Description

Unselected When unselected, an object does
not have handles for
repositioning and sizing. To
deselect an object, left-click or
right-click outside the object.

In this example, borders around
the object are showing.

Object in an unselected state. In this
example, the object is a text box.
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State

Description

Selected

When selected, an object will
have eight square handles
framing the object. To select an
object, click the object’s border.
When selected, objects can be
moved and resized.

e To move an object, click a
border and drag the object
to its new location.

e Toresize an object, grab a
handle.

e Right-click the border to
open a context menu with
options for manipulating the
object.

(Object in a selected state. In this example, the
object is a text box.

Interactive

An interactive state is indicated
by a blue frame around the
object. To enter interactive
state, left-click or right-click
anywhere in the body of the
object. When in an interactive
state, you can work with the
contents of the object. For
example, you can add or edit text
in a text box or complete maths
functions in a TI-Nspire™
application. When in an
interactive state, context menus
contain options specific to the
contents of an object.

B @ L_n D L_u

=seq(i.i.0
o ] 1 1.
0.540302

0.857553

0.65429

0.79348

0.701369

Nk WM =o

0.76396

v
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Inserting an Object

1. Inthe Documents Toolbox, ensure the PublishView™ Objects menu is open.

PublishView™ Objects -3

=028

Choose your working folder

==/

2. Use your mouse to click an icon and drag it to the document.

3. Release the mouse button to drop the object into the document.
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o
Type your text here.
= ]
Selected text boxes and
frames can be resized,
moved, copied, pasted
= |

and deleted.

4. Using the mouse, grab the handles to resize the object and drag it to position the
object in the document as needed.

Opening Object Context Menus
> Right-click the border of any object in a PublishView™ document.

The context menu opens to provide access to delete, copy/paste, cut and bring to
front/send to back actions.

a
"|3. Graph It Bring to Front
Graph your formula as a function. Send to Back
B Think: Do all values of the function apply to H & cut Ctrl+X
situation above? Modify the function t to bou =
the range so that it makes sense. Copy Ctrl+C
=]
24 ?’ Delete Delete
: .
L 2k "
B 3% iy

Resizing an Object

1. Click any border around the object to select it. The border becomes a bold blue line
and the handles are active.
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H .

Move your mouse over one of the handles to activate the resizing tool *

Grab one of the handles and drag in the direction needed to make the object larger
or smaller.

4. Click outside the object to save the new size.
Moving an Object
To move an object to another location on the page:

1. Click any border around the object to select it. The border becomes a bold blue line

and the handles are active.

Click to grab the object. The horizontal and vertical alignment guides are activated
at the top and bottom of the object. Use the grid lines to position the object on the

page.

Move your cursor over one of the borders to activate the positioning tool

@ vertical alignment guide
@ horizontal alignment guide

4. Drag the object to a new location on the page.

5. Release the mouse button to drop the object in its new location.
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Overlapping Objects

You can position objects so that one is on top of another. You can control the stacking
order to specify which object is positioned in front or behind the other. Overlapping
objects have many practical uses when presenting information in the classroom. For
example, you can create a "curtain control" by placing an empty text box over other
objects. Then, you can move the text box to reveal the items below it one at a time.

This text box is positioned to
overlap the image, which is
contained in frame.

To change the position of an object in the stacking order:

1. Click the border of the object you want to position to select it, and then right-click
to open the context menu.

This text box is positioned to =
overlap the image, which is
contained in a frame. Bring to Front
o Send to Back
& cut Cirl+X
B copy Ctri+C
o Delete Delete

2. Click Send to back or Bring to front to move the selected object to the desired
position.

Deleting an Object

To delete an object from a sheet:
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1. Click any border of the object to select it. When an object is selected, the border is
blue and the handles are active.

2. Press the Delete key to delete the text box.

—or—

Right-click a border, and then click Delete from the context menu.
Choosing a Working Folder for PublishView™ Objects

Use the Choose Your Working Folder field in the PublishView™ Objects pane to select a
folder for storing PublishView™ documents and related files.

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects -3

2028

Choose your working folder
f [
=12
[ |

2. Click l:|

The Choose Your Working Folder dialogue box opens.

‘Choose Your Working Folder x |

mm

LoakIn: || PublishView_Objects -] BA®E

File Name IC \Documents and Settingsx0134044\Wy Documents\TI-Nspire\PublishView_Objects |

Files of Type: | -

‘ Open H Cancel ‘

3. Navigate to the folder where you want to store video and image files.
4. Click Open to choose the working folder.
The selected folder becomes the working folder and the folder name is displayed in

the Choose your working folder field. Previews of supported images and video files
in the folder are shown in the PublishView™ objects pane.
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PublishView™ Objects ES

=208

Choose your working folder

Jocumems\TI-Nspire\oldGeometr‘

Studentpict.jpg

5. Toadd animage or video file to a PublishView™ document, select the file and
move it onto the active sheet.

Working with TI-Nspire™ Applications
Note: For more information, see the appropriate chapter in this guidebook.

Adding an Application to a Problem
To add a TI-Nspire™ application to a problem in a PublishView™ document:

1. Choose one of the following actions to select an application:

e From the TI-Nspire™ Applications pane in the Documents Toolbox, use the
mouse pointer to point to the application and drag it to the problem.

e From the menu bar, click Insert and choose an application from the drop-down
menu.

e Right-click inside the sheet to open the context menu, click Insert and choose
an application from the menu.

The application is added to the sheet.

81 Working with PublishView™ Documents



Lists & Spreadsheet Problen

ﬂu T4 ]¥]

>

i 4

2. Using your mouse, grab the handles to resize or position the application object as
needed.

Click outside the application frame to accept the dimensions.

4. To open the menu for the active TI-Nspire™ application, click inside the application.

The menu opens in the Documents Toolbox above the TI-Nspire™ Applications
pane.

Right-click on an application element, such as a cell or function to open the context
menu for that item.

Documents Toolbox
B

-

Lists 8 Spreadsheet A |
h T:Actions L4

f 2Insert »

13,5 3Data »

i 4:Statistics 4
| 5Table »
Tl-Nspire Applications 2 =

&8 Y
[

ua

N ]
v

5. To work in the application, click an option from the application menu. Click .Z.. to

collapse the application menu pane.
Adding Existing TI-Nspire™ Documents

Use the TI-Nspire™ Documents pane to open an existing TI-Nspire™ document to add
to a PublishView™ document. When you open an existing TI-Nspire™ document, all
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pages of the document appear in the preview pane. You can move complete problems
or individual pages onto the PublishView™ sheet.

Choosing a Working TI-Nspire™ Document
To choose a working document:

1. Inthe Documents Toolbox, ensure the TI-Nspire™ Documents pane is open.

TI-Nspire Documents -3

Choose your working document
[

e

2. Click [,

The Choose Your Working Document dialogue box opens.

‘Choose Your Working Document |

Look In: ‘@ Examples -

2 MyLib &4 09 Statistics.tns &4 Plot Sequence Order2 CAS In
|53 00 Getting Started tns B2 10 Simple Machines tns B9 Plot Sequence System CAS
3 01 Percents.ins B2 11 Optics Explorerins

|# 02 Functions tns B2 12 Infroducing CAS Ins

| 03 Linear Egns ins B3 Getting Started tns

|2 04 Systems of Eqns ins B3 Plot Conics CAS.ins

|#8 05 Geometry ins B3 Plot Differential Equation.ins

@ 06 Advanced Functions.tns @ Plot Differential Equation CAS ins

|3 07 Trig Functions ins B3 Plot Sequence.tns

\#3 08 Calculus Ins B3 Plot Sequence Order1 CAS.ins

4 1l D
File Name: [ |
Files of Type: IT\—Nsp\re Documents (*tns) -

‘ Cancel ‘

3. Navigate to the folder in which the TI-Nspire™ document is stored:

e Click w in the Look in: field to use a file browser to locate a folder.

e From an open folder, click to move up a level in the folder hierarchy

Click @

e C(Click Eﬂ to add a new folder to open folder on your computer.
Click to list folders and files. To show details, click .
4. Select the file, and then click Open.

to return to the default home folder

The TI-Nspire™ document opens in the TI-Nspire™ Documents pane.
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TI-Nspire Documents -3
Choose your working document
y Documents\TI-Mspire\Graph tns
i Graph.tns
v | Problem 1
3048.29y
e ¥
1042 r I'
! )
\ ,IFZI:x:I=x.': 2%
4 )
1.2 |
)
-3 % ] Bl
» 562

5. To add the TI-Nspire™ document to the PublishView™ document, move one page at

a time or one problem at a time to the PublishView™ sheet.

If you are adding a problem with multiple pages, the pages are stacked on top of
each other on the PublishView™ sheet. Move the top page to see the other pages.

Working with Problems

Like a TI-Nspire™ document, a PublishView™ document consists of one or more
problems.

Problems are used to control the layout of a PublishView™ document so that you can
isolate variables. When variables with the same name are used in multiple problems,
variables can have different values. To add problems to PublishView™ documents,
open the Sheet context menu or use the options on the Insert menu in the Documents
Workspace. When adding problems, keep the following guidelines in mind:

By default, a new PublishView™ document contains one problem.
You can insert a problem after any existing problem.

You cannot insert a problem in the middle of an existing problem.
A new problem break is always inserted after the selected problem.
Inserting a problem break adds empty space below the break.

Any object between two problem breaks is part of the problem above the break.

Working with PublishView™ Documents 84



e The last problem includes all sheets and objects below the last problem break.

* Problem breaks are not relative to any object, which lets you move objects within a
problem without affecting the problem break location.

Adding a Problem
To add a problem to an open PublishView™ document:
1. Right-click anywhere on the sheet, and then click Insert > Problem.

The problem is added to the document below any existing problems. The problem
break provides a visible divider between problems.

x

2. To name the problem, highlight the default text, type a name, and then click
outside the text box to save the name.

The problem break is saved.
Problem 1

If a document has multiple problems, use the scroll bar on the right side of the
document to move up and down through the problems.

Managing Problem Breaks
Problem breaks are used to separate problems and variable sets.
e Every problem has a problem break.

e A problem break becomes visible when a problem is added to a document.

e A problem breakis represented by a dashed line with the name of the problem
positioned on the left side of the sheet.

e By default, the problem name is shown as <Name of problem>. Highlight the
default text to type a new name for the problem.

* Problem names do not have be unique. Two problems can have the same name.
Hiding and Showing Problem Breaks

You can select to hide or show problem breaks in a PublishView™ document. By
default, problem breaks are shown.

1. Right-click in any blank area of the document (outside of any object) to open the
sheet context menu.

2. Click Layout Options.
The Show/Hide Options dialogue box opens.

Note: You can also click View > PublishView™ Layout Options.
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Show/Hide Options

Show object borders

| OK|

3. Clear the Show problem breaks option to hide problem breaks in the document.
Select the option to return to the default setting and show the problem breaks.

4. Click OK to close the dialogue box.

Renaming a Problem

1. Click the existing problem name on the problem break line.
2. Type a new name for the problem.

3. Click outside the text box to save the new name.
Deleting a Problem

To delete a problem, complete one of the following actions:

> Select the problem break and click ¥ onthe right side of the break.
> Click Edit > Delete.

» Right-click the problem break and click Delete.
» Select the problem break and press the Delete or Backspace key.

When you delete a problem, all objects contained in the problem are removed and the
space between the selected problem break and the next problem break is removed.

Organizing PublishView™ Sheets

A PublishView™ document can have multiple sheets. A single sheet is displayed in the
workspace on your screen. All work occurs in the PublishView™ objects and TI-Nspire™
applications within sheets.

Adding Sheets to a Document
To add a sheet to a document:
> Click Insert > Sheet.
The sheet is added to the document and the numbering increments by one.
Opening the Sheet Context Menu
> Right-click in any blank area (outside of any object) in a PublishView™ sheet.

A context menu opens with options for inserting problems, pages, applications and
PublishView™ objects, edit options for removing space or deleting a page and
options for hiding and showing problem breaks and object borders.
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Problem 1

Insert 4

Edit 4
Hide/Show

Page Numbering

In a PublishView™ document, page numbering is displayed in the bottom margin
(footer). By default, numbering is placed in the centre of the PublishView™ sheet in a #
of # format. You cannot edit or delete page numbering.

Working with Headers and Footers

PublishView™ documents contain space at the top and bottom of a sheet to add a
header or a footer. Headers and footers can contain the date, the document name, the
lesson plan name, the class name, your school’s name, or any other information
needed to identify a document.

By default, headers and footers do not contain content and boundaries for the header
and footer are hidden. To activate a header or footer for editing, click inside the top or
bottom margin. When activated, a text box with a light grey border is displayed.

Inserting and Editing Text in Headers and Footers
1. Click inside the top or bottom margin.

The text box borders in the margin become visible and the object space is disabled.
The cursor is placed in the header or footer space and the formatting toolbar
becomes active.

1]
R

‘ E = - A - | Tenspire - |12 - B I U

-

‘ This is a header |

2. Type the text.
e The default font is TI-Nspire™ true type, 12 pt, normal.
e By default, text is centreed horizontally and vertically.
e Text can be aligned: left, centre, right, or justified.
e Text that does not fit within the text box horizontally will wrap to the next line.

e Text that does not fit within the text box vertically will not be shown, but text is
retained. (If you delete text, the hidden text will appear.)

3. Complete one of the following actions to save the text:
e Single-click anywhere outside the header or footer text box to save the text.

d Press Esc to save the text.

The PublishView™ sheet becomes active and the formatting menu closes.
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Showing and Hiding Borders

By default, borders are displayed when you insert an object into a problem. When you
select to hide borders, the selection applies to all objects in the document and to
objects that you add to the document. To hide the border:

1. Right-click in any blank area of the sheet (outside of any object) to open the
context menu.

2. Click Layout Options.
The Layout Options dialogue box opens.

Note: You can also click View > PublishView™ Layout Options.

Show/Hide Options

Show object borders

| OK|

3. Clear the Show object borders option to hide the borders around the objects in the
problem. Select the option to return to the default setting and show borders.

4. Click OK to close the dialogue box.
Adding and Removing Space

To manage how PublishView™ objects appear on a sheet, you may need to add or
delete space between objects.

Note: You can add and remove vertical space between objects using this method. To
add or remove horizontal space between objects, move the object.

Adding Space

1. Right-click in the area outside of any object where you want to add space. The
context menu opens.

2. Click Edit > Add/Remove Space. The Add/Remove Space tool becomes active.
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1]

Add/Remove Space
tool

i g space

Dag down and press enver to add space

3. Use your mouse to position the tool to the exact place where you want to add
space.

4. Click the tool, and then drag down to select the amount of space you want to add.
As you select the amount of space to be added, it is indicated in green.

kTt b peTnOve Space

55 entar 10 add space

™
AJl [4]»

5. Press the Enter key to add the space in between the objects. You can adjust the
amount of space by dragging up and down before you press Enter.
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Removing Space

1. Right-click in the area outside of any object where you want to remove space.
The context menu opens.

2. Click Edit > Add/Remove Space.

The Add/Remove Space tool becomes active.

Text box

Ennesamesmdna spate

Dag down and press enver to add space

Add/Remove Space
tool

3. Use your mouse to position the tool to the exact place where you want to remove
space.

4. Click the tool, and then drag up to select the amount of space you want to remove.
As you select the amount of space to be removed, it is indicated in red.

Drag dovm and press anber
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5. Press the Enter key to remove the space in between the objects. You can adjust the
amount of space by dragging up and down before you press Enter.

Note: If there is not enough space on the sheet to accommodate the objects, the
objects won’t be moved when space is removed.

Deleting Blank Sheets from Problems

You can delete a sheet that does not contain any TI-Nspire™ applications or
PublishView™ objects from a problem. To delete a blank sheet from a problem:

1. Delete any TI-Nspire™ applications, PublishView™ objects, move or delete any
problem breaks from the sheet.

2. Place your cursor inside the sheet you want to delete.
Right-click inside the blank sheet to open the context menu.

4. Click Edit > Delete Sheet.

The blank sheet is removed from the problem.

Using Zoom

The zoom feature lets you zoom in on any object or area on the PublishView™
document for discussion, and zoom out to see an overview of the lesson. The zoom
uses the centre point of the viewable area to zoom in.

The default zoom setting is 100%.
» To change the zoom percentage, do one of the following:

e Type the number in the box and press Enter.

e Use the - and + buttons to decrease or increase the percentage in 10%
increments.

e Use the drop-down arrow to choose a preset percentage.

The zoom settings are retained when you save the document.

Adding Text to a PublishView™ Document

In a PublishView™ document, there are three ways to add text:

e Insert a PublishView™ text box to enter free-form text or copy text from other
sources into the document. For example, you can place a PublishView™ text box
next to an image and type a description in a text box. You can also copy and paste
text from .doc, .txt and .rtf files. Use PublishView™ text boxes when you need
options for emphasizing and formatting text. PublishView™ text boxes are not
converted when you convert a PublishView™ document to a TI-Nspire™ document.
You may want to use a PublishView™ text box to add text that you don’t want
handheld users to see.

e Use the TI-Nspire™ Notes application. You should use the Notes application when
you need an advanced equation editor and when you need to use TI-Nspire™ maths
templates and symbols. Superscript and subscript are also easier to use in the
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Notes application. You should also use Notes when you are planning to convert the
PublishView™ document to a TI-Nspire™ document for use on a handheld and you
want handheld users to see the text.

e Add text in TI-Nspire™ applications that allow text just as you would in a
TI-Nspire™ document.

Inserting Text into a Text Box

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects o

=008

Choose your working folder
[

[-1@]

Use your mouse to click and drag it to the problem.
Release the mouse button to drop the text box into the problem.

n
Type your text here.

4. Using the mouse, grab the handles to resize the text box or position in the problem
as needed.
5. Click outside the text box to save the size and position.

6. Click "Type your text here".

The formatting toolbar becomes active. The text box is in an interactive state for
adding or editing text.

1]
&

- - - A + || TI-Nspire |2~ B I U

pe your text here |

7. Type the new text.
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—or—
Copy and paste text from another file.

8. Apply formatting as needed.

9. Click outside the text box to save the text.
Formatting and Editing Text

The options for editing and formatting text are located on a formatting toolbar at the
top of the active document. Formatting options for editing text include:

e Changing the font, font size and font colour.
e Applying bold, italics and underline formatting.

e Applying the following text horizontal alignment options: left, right, centreed and
justified.

e Inserting hyperlinks.
Launching Edit Mode
> Click inside a text box to launch edit mode.

e The formatting menu opens.

e The text is selectable for editing.
Opening the Content Context Menu
» Right-click inside a text box containing text or a hyperlink.

The formatting menu and context menu open providing shortcuts to cut, copy and
paste.

Using Hyperlinks in PublishView™ Documents

In PublishView™ documents, use hyperlinks to:

e Linkto a file

e Link to a website on the Internet

You can add a hyperlink to an open document or you can convert any text within a text
box to a hyperlink. When a hyperlink is added, the formatting of the text is underlined
and the font colour is blue. You can change the formatting of the hyperlinked text
without losing the hyperlink.

If a link is broken, an error message is displayed when you click the link:

e Cannot open the specified file

e Cannot open the specified web page

PublishView™ text boxes support both absolute and relative links.
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Absolute links contain the complete location of the linked file and do not depend on the
location of the main document.

Relative links contain the location of the linked file relative to the main document. If
you have multiple lessons in a single folder and they are all linked using relative
addressing, you can move the folder to any other location (another local folder,
datashare, flash drive, online) without breaking the links. The links also stay intact if
you bundle the documents into a lesson bundle or zip them into a zip file and share
them.

Note: The PublishView™ document must be saved before you can insert a relative
hyperlink.

Linking to a File

You can link to any file on your computer. If the file type is associated with an
application on your computer, it will launch when you click the link. There are two ways
to link to a file; by typing or pasting a file address into the Address field, or by browsing
to a file.

Linking to a File by Using an Address

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects -3

20c8

Choose your working folder
f N
=1
[ |

2. Drag the hyperlink icon B onto the document.
The Hyperlink dialogue box opens.

Text | |

Address: | |
‘ l'l;.-/'. ‘Linktoaﬂleonyourcomputerornetworkdrive.

| (] | Link to an Internet resource.

| oK H Cancel
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3. Type the name of the link in the Text field. For example, this can be the name of
the document.

4. Copy the location of the file path you want to link to, and paste it in the Address
field.

—or—
Type the location of the file in the Address field.

Note: Type ../ to designate parent directories. For example:
../../lessons/mathlesson2.tns

5. Click OK to insert the link.
A text box containing the hyperlink is added to the PublishView™ document.
Linking to a File by Browsing

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects o

=008

Choose your working folder
[

[-1@]

2. Drag the hyperlink icon B onto the document.
The Hyperlink dialogue box opens.

Text | |

Address: | |

‘ l'l;.-/'. ‘Linktoaﬂleonyourcomputerornetworkdrive.

‘ (] ‘ Link to an Internet resource.

| oK H Cancel |

3. Type the name of the link in the Text field. For example, this can be the name of
the document.

4. Click ~ toselect Link to a file on your computer or network drive.

The Select file to insert as hyperlink dialogue box opens.
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Select a file to insert as hyperink

LookIn: =) T-Nspire ~| o &0
I3 Backups 153 new test folder 8 Language ¢
I3 Circles_Equation_of_a_Circle.tilb I2) Restores ['{] TempG181E
|23 Downloads I3 Screen Caplures 2 test_split_p
I Examples 4 Active_Documentins i test1.ins
[ Linear_Equaliies_in_Two_Variables i 4 calor_notes ns

I3 Logs QJ Diagnostics_LTX0134044_2010-10-07 zip

02 MyLib ## Document1.tns

I New Lesson Bundle tilb 9 Document2.tns

I New Lesson Bundle2 il & Examplet.ins

I3 New Lesson Bundle3 filb @3 image_testins

fl »
File Name: | Document! tns |
Files of Type: [ - |

Insert Cancel

5. Navigate to and select the file you want to link to, and then click Insert.
The path name is inserted into the Address field in the Hyperlink dialogue box.

If the software is unable to determine if the link is a relative or absolute address,
the Hyperlink dialogue box opens with an option to change the type of link.

To change the link, click the appropriate option:

e Change to absolute address.
e Change to relative address.
6. Click OK to insert the link.

—or—

Click Start Over to go back to the Hyperlink dialogue box and choose a different file
to link, or to edit the Text or Address fields.

A text box containing the hyperlink is added to the PublishView™ document.

Example 1

7. Using the mouse, grab the handles to resize the text box.

—or—
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Grab any border to position the text box in the document as needed.

Linking to a Website

There are two ways to link to a website; by typing or pasting the URL into the Address
field, or by browsing to a file.

Linking to a Website by Using an Address

1. Ensure the PublishView™ QObjects menu is open.

Drag the hyperlink icon 8 onto the document to open the Hyperlink dialogue box.
Type or paste the URL you want to link to in the Address field.

4. Click OK.
A text box containing the hyperlink is added to the PublishView™ document.
Linking to a Website by Browsing

1. Ensure the PublishView™ Objects menu is open.

2. Drag the hyperlink icon 8 onto the document to open the Hyperlink dialogue box.

3. Click (o9 to select Link to an Internet resource.

The browser opens to your default website.

4. Navigate to the website or file on a website that you want to link to.

Copy the URL, and then paste it in the Address field in the Hyperlink dialogue box.
—or—
Type the URL in the Address field.

6. Click OK.

A text box containing the hyperlink is added to the PublishView™ document.

Google

= |
7. Using the mouse, grab the handles to resize the text box.
—or—

Grab any border to position the text box in the document as needed.
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Editing a Hyperlink

To change the name of a hyperlink, change the path, or change the URL, complete the
following steps.

1. Using your mouse, right-click the hyperlink text, and then click Edit hyperlink.

The Hyperlink dialogue box opens.

Text: [Google

Address: 'http:www.google.com |

‘ I":-.;. ‘Linktoaﬂleonyourcomputerornetworkdrive.

‘ () ‘ Link to an Internet resource.

| oK H Cancel

2. Make corrections as needed:
e Type corrections to the hyperlink name in the Text field.

II A
e Click = to open the Select a file to add as a hyperlink dialogue box and use
the file browser to navigate to the folder where the file is located.

e click ®¥ to open a browser and navigate to a website to copy and paste the
correct the URL in the Address field.

3. Click OK to save the changes.

Converting Existing Text to a Hyperlink
1. Clickinside the text box to activate edit mode and open the formatting menu.

2. Select the text you want to convert to a hyperlink.

3. Click @

The Hyperlink dialogue box opens with the selected text in the Text field.
T'l A
4. Click = tocreate a link to a file.

—or—

click ¥ to create a link to page on a website.
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Removing a Hyperlink

Use this process to remove a link from text inside a text box. The text remains in the
document.

1. Using your mouse, right-click the hyperlink text.
2. Click Remove hyperlink.

The hyperlink formatting is removed from the text and the text is no longer
clickable.

Note: To remove both the text and hyperlink, delete the text. If a text box contains only
the linked text, delete the text box.

Working with Images

Images can be added to PublishView™ documents as PublishView™ objects or can be
added inside TI-Nspire™ applications that support images. Supported files types are
.bmp, .jpg and .png files.

Note: If a TI-Nspire™ application is active in the PublishView™ document, the image is
added to the TI-Nspire™ page if you click Insert > Image from the menu bar or context
menu. If there is no TI-Nspire™ document active, the image is added as a
PublishView™ object. Only images inside TI-Nspire™ applications convert to TI-Nspire™
documents (.tns files).

Inserting an Image

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects -3

=028

Choose your working folder

=

-
2. Click , and then drag the icon to the document.
The Choose an image to insert into PublishView™ dialogue box opens.

Note: By default, the Texas Instruments preloaded images folder is displayed.
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Choose an image to insert into PublishView

Look In: I.,j Screen Captures

BdE @E

(= 12-30-2010 Image
=) Blue hills jpg

%] problem2.jpg

=] Sunsetjpg

=] water lilies.jpg

€] winter.jpg

File Name

Files of Type: IA” Images (*.jpg, *.jpeg, .bmp, *.pnag)

3. Navigate to the folder where the image file you want to insert is located, and then

highlight the file name.

4. Click Insert image.

The image is added to the PublishView™ sheet.

5. Using the mouse, grab the handles to resize the text box,

—or—

Grab any border to position the text box in the document as needed.

Moving Images

1. Click the frame containing the image to select it.

2. Move your cursor over the edge of the image to activate the positioning tool.

e

3. Move the image to its new location on the PublishView™ sheet.

Note: Objects can overlap each other on a PublishView™ sheet.
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Resizing Images

1. Click the frame containing the image to select it.

7

2. Move your cursor over one of the blue handles to activate the resizing tool. L
3. Drag the handle to make the image smaller or bigger.

Deleting Images
> Click the image to select it, and then press the Delete key.
—or—

> Right-click a handle to open the context menu, and then click Delete.

Working with Video Files

You can embed video files in a PublishView™ document and play the videos directly
from the PublishView™ document. Supported video formats include:

e Flash® (.flv) video files with VP6 video and MP3 audio.

e MP4 (MPEG-4 multimedia container) with H264/AVC (Advanced Video Coding)
video compression and AAC audio.

Note: You can also insert a link to a video that will launch in a new browser window or
media player window. For more information, see Working with Hyperlinks.

Inserting a Video

1. Ensure the PublishView™ Objects pane is open.

2. Click G, and then drag the icon to the document.

The Choose a video to insert into PublishView™ dialogue box opens.

%4 Choose 2 video to insert inte PublishView™ @

Look In: | Videos ~| B b Ba

I § Eureka! Episode 20 Measuring Temperature.mp4 ‘

File Mame:

Files of Type: |All Videos (*flv, *.mp4) - |

Cancel
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3. Navigate to the folder where the video file you want to insert is located, and select
the file name.

4. Click Insert video.

An object containing the embedded video is added to the PublishView™ sheet. By
default, the resizing and positioning handles are active.

00:04

5. Using the mouse, grab the handles to resize the object or grab any border to
position the object in the document as needed. For example, you may want to
position the object containing the video above or below a text box that contains
text introducing the video.

6. To play the video, click the forward arrow or click anywhere in the viewing window.
Using the Video Console

The video console lets users control the video.

00:03

(1] (2] ©

@ Starts or stops the video.
@ Shows the elapsed time as the video plays.

© Mutes or unmutes the audio.

Converting Documents

You can convert PublishView™ documents (.tnsp files) to TI-Nspire™ documents (.tns
files) for display on handhelds. You can also convert TI-Nspire™ documents to
PublishView™ documents.
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Converting a document creates a new document—the original document remains
intact and is not linked to the new document. If you make changes to one document,
the changes are not reflected in the other document.

Converting PublishView™ Documents to TI-Nspire™ Documents

You cannot open a PublishView™ document (.tnsp file) on a handheld. However, you
can convert the PublishView™ document to a TI-Nspire™ document that can be
transferred to and opened on a handheld. When you convert a PublishView™ document
to a TI-Nspire™ document:

e Only the TI-Nspire™ applications become part of the TI-Nspire™ document.

e PublishView™ objects such as text boxes, images, hyperlinks and videos are not
converted.

e Text contained in PublishView™ text boxes is not converted; however, text in a
TI-Nspire™ Notes application is converted.

e If images are contained in a TI-Nspire™ application, they are converted; however,
images contained in PublishView™ objects are not converted.

Complete the following steps to convert a PublishView™ document (.tnsp file) to a TI-
Nspire™ document (.tns file).
1. Open the PublishView™ document to be converted.
2. Click File > Convert to > TI-Nspire™ Document.
e The new TI-Nspire™ document opens in the Documents Workspace.

e All supported TI-Nspire™ applications are part of the new TI-Nspire™
document.

e Starting from top to bottom, and then left to right, the layout of the TI-Nspire™
document is based on the order of the TI-Nspire™ applications in the
PublishView™ document.

- Every TI-Nspire™ application in a PublishView™ document will appear as a
page in the converted TI-Nspire™ document. The order of the pages in the
TI-Nspire™ document is based on the layout of the TI-Nspire™ applications
in the PublishView™ document.

- If two or more problems are at the same level, the order is left to right.
e Problem breaks are maintained.
e The new TI-Nspire™ document is not linked to the PublishView™ document.

| B
3. When work in the document is complete, click I:I to save the document in the
current folder.
—or—
Click File > Save As to save the document in a different folder.

Note: If the document has never been saved, both the Save and Save as options
allow saving in a different folder.
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Note: You can also use the Save as option to convert a PublishView™ document to a
TI-Nspire™ document.

Note: If you try to convert a PublishView™ document that does not contain TI-Nspire™
pages or applications, an error message is displayed.

Converting TI-Nspire™ Documents to PublishView™ Documents

You can convert existing TI-Nspire™ documents to PublishView™ documents, which
enables you to take advantage of the richer layout and editing features for printing,
generating student reports, creating worksheets and assessments and publishing
documents to a website or blog.

Complete the following steps to convert a TI-Nspire™ document to a PublishView™
document:

1. Open the TI-Nspire™ document you want to convert.

2. Click File > Convert to > PublishView™ Document.
e The new PublishView™ document opens in the Documents Workspace.
e By default, there are six objects per page.

e When converted, each problem from the TI-Nspire™ document will start a new
sheet in the PublishView™ document.

e Problem breaks are maintained.
=
3. When work in the document is complete, click to save the document in the
current folder.
—or—
Click File > Save As to save the document in a different folder.

Note: You can also use the Save as option to save a TI-Nspire™ document as a
PublishView™ document.

Printing PublishView™ Documents

You can print reports, worksheets and assessments created using the PublishView™
feature. To print a document:

1. Click File > Print.

The Print dialogue box opens. A preview of the document is shown on the right side
of the dialogue box.

2. Select a printer from the menu.
Note: The Print what field is disabled.

3. Select Paper Size from the menu. Options are:
e Letter (8.5 x 11 inches)
e Legal (8.5 x 14 inches)
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o A4(210x297 mm)
4. Select the number of Copies you want to print.

In the Print Range area, select to print all pages in the document, a range of pages,
or the current page only.

Note: By default, top and bottom margins are set to one-inch and are maintained
when printing a PublishView™ document. There are no side margins. PublishView™
sheets print just as they appear in the workspace.
6. If needed, select or clear the boxes to:
e Print Problem Breaks and Names.
e  Print Headers
e Print Footers
e Show object borders
7. Click Print, or click Save As PDF.
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Working with Lesson Bundles

Many lessons or activities contain multiple files. For example, teachers usually have a
teacher version of a file, a student version, assessments and sometimes supporting
files. A lesson bundle is a container that enables teachers to group all files needed for
a lesson together. Lesson bundles are used to:

e Add any type of file (.tns, .tnsp, .doc, .pdf, .ppt) to a lesson bundle.

e Send lesson bundles to connected handhelds or laptops; however, only the .tns files
are sent to the handheld.

e View all the files in a lesson bundle using the TI-Nspire™ software.
e Group all files associated with one lesson in one place.

e Email one lesson bundle file to teachers or students instead of looking for and
attaching multiple files.

Creating a New Lesson Bundle

Teachers and students can create new lesson bundles in the Documents Workspace.
Teachers can also create new lesson bundles in the Content Workspace.

Creating a Lesson Bundle in the Documents Workspace
Complete the following steps to create a new lesson bundle. By default, the new

lesson bundle does not contain files.

1. Click = in the Documents Toolbox to open the Content Explorer.
2. Navigate to the folder where you want to save the lesson bundle file.

3. Click ** to open the menu, and then click New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in your list of
files.

4. Type a name for your lesson bundle.

5. Press Enter to save the file.
Creating Lesson Bundles in the Content Workspace
In the Content Workspace, teachers have two options for creating lesson bundles:

e When files needed for a lesson bundle are located in different folders, create an
empty lesson bundle and then add files to the lesson bundle.

e If all needed files are located in the same folder, create a lesson bundle with
selected files.

Creating an Empty Lesson Bundle

Complete the following steps to create a lesson bundle that does not contain files.
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1.

Navigate to the folder on your computer where you want to save the lesson bundle.

Note: If you are using the software for the first time, you may need to create a
folder on your computer before creating a lesson bundle.

.

Click or click File > New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in the list of
files.

Type a name for the lesson bundle and press Enter.

The lesson bundle is saved with the new name and details are shown in the
Preview pane.

Creating a Lesson Bundle Containing Files

You can select multiple files within a folder, and then create the lesson bundle. You
cannot add a folder to a lesson bundle.

1.
2.

Navigate to the folder that contains the files you want to bundle.

Select the files. To select multiple files, select the first file then hold down Shift
and click the last file in the list. To select random files, select the first file and then
hold down Ctrl and click the other files to select them.

Click **, and then click Lesson Bundles > Create New Lesson Bundle from selected.

A new lesson bundle is created and placed in the open folder. The lesson bundle
contains copies of the selected files.

Type a name for the lesson bundle and press Enter.

The lesson bundle is saved in the open folder and the details are shown in the
Preview pane.

Adding Files to a Lesson Bundle

Use any of the following methods to add files to a lesson bundle:

Drag any file into a selected lesson bundle. This method moves the file to the
lesson bundle. If you delete the lesson bundle, the file is deleted from your
computer. You can recover the file from the Recycle Bin.

Copy and paste any file into a selected lesson bundle.

Use the “Add files to lesson bundle” option. This method copies the selected files
into the lesson bundle. The file is not moved from its original location.

Using the Add Files to Lesson Bundle Option

Use this option to add files to an empty lesson bundle or add more files to an existing
lesson bundle.

1.

Use one of the following options to select the lesson bundle file.
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e When working in the Documents Workspace, open the Content Explorer and
then double-click the lesson bundle file name.

¢ When working in the Content Workspace, double-click the lesson bundle name.

Note: In the Content Workspace, you can also click the lesson bundle name to
open the Files dialogue box in the Preview pane. The Add Files to Lesson
Bundle option is available from the Files dialogue box. If the lesson bundle
already contains files, the first file in bundle is shown in the Files dialogue box.

The lesson bundle dialogue box opens. The name reflects the name of the lesson
bundle.

I Lesson_Bundle

Add Files to Lesson Bundle

Click Add Files to Lesson Bundle.

The Add dialogue box opens.

Lookin: | L TI-Mspire -| E 59 [55] ||
‘ . ARCHIVED FILES - Jupiter . Getting_Started_TNS_Files . Screen Capture
. Backups . Images . Stacks
. Calculator . Linear_Equalities_in_Two_Variables iilb || chinese_licens
. Circles_Equation_of_a_Circle.tilb . Math 101 ) ClassRoster.cs
. Dictionary . Mylmages | derbylog
. Downloads . MyLib =] Exit Test Modet
. Downloads2 . PublishView_Documents 5] Language Cods
, Examples . PublishView_Objects L) themes.csv
. EXAMPLE TMS FILES . PublishView Training [ Ti-Nspire_Playe
. Folder1 . Restores & | Tree_Fall.html
4 {11 I ¥
File Mame: [ |
Files of Type: IAHFHes - |
|- acga—]| |- cancel|

Navigate to and select the file you want to add to the lesson bundle.
e You can select multiple files at one time if they are located in the same folder.
e [f files are located in different folders, you can add them one at a time.

* You cannot create a folder within a lesson bundle or add a folder to a lesson
bundle.

Click Add to add the file to the bundle.

The file is added to the bundle and is now listed in the lesson bundle dialogue box.
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5. Repeat this process until all needed files are added to the lesson bundle.

Opening a Lesson Bundle

To view and work with files within a lesson bundle, complete one of the following
steps to open the lesson bundle file.

» Double-click the lesson bundle name.

» Select the lesson bundle, and then right-click and click Open.

» Select the lesson bundle, click **, and then click Open.

» Select the lesson bundle, and then press Ctrl + O. (Mac®: 3 + O).

When you open a lesson bundle, the files in the bundle are displayed in a separate
dialogue box.

. Circles_Equation
: Circles_Equation_of_a_Circletns » |-
lﬂﬂ Circles_Equation_of_a_Circle_...

@ Circles_Equation_of_a_Circle_...
lﬂﬂ Circles_Equation_of_a_Circle_...
FX Circles_Equation_of_a_Circle_...

Add Files to Lesson Bundle

Note: You cannot open a lesson bundle outside of the TI-Nspire™ software. For
example, if you open the folder using the file manager on your computer and double-
click the lesson bundle name, it does not automatically launch the TI-Nspire™
software.

Opening Files Within a Lesson Bundle

You can open any file within a lesson bundle on your computer if you have the
programme associated with the file type.

e When you open a .tns or .tnsp file, the file opens in the Documents Workspace in
the TI-Nspire™ software.

* When you open another file type, it launches the application or programme
associated with that file. For example, if you open a .doc file, it opens in
Microsoft® Word.

Use one of the following options to open a file within a lesson bundle:

» Double-click the lesson bundle, and then double-click a file within the lesson
bundle.

» Within a lesson bundle, select the file and then click p or right-click the file name
and select Open.
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Managing Files in a Lesson Bundle

You can open, copy/paste, delete and rename files in an existing lesson bundle. To
locate and work with files in an existing lesson bundle:
1. Choose one of the following options to locate an existing lesson bundle.
e When working in the Documents Workspace, open the Content Explorer (click
s in the Documents Toolbox), and then navigate to the folder where the
lesson bundle is located.
e When working in the Content Workspace, navigate to the folder where the
lesson bundle is located in Content pane.

Note: When you click a lesson bundle name in the Content pane, the Files
dialogue box opens in the Preview pane. Select a file and right-click to open the
context menu.

Files
__ Circles_Equation_of_a_Circle ins
lﬂj Circles_Equation_of_a_Circle_Student.doc
'@ Circles_Equation_of_a_Circle_Student pdf
lﬂj Circles_Equation_of_a_Circle_Teacher.doc
'@ Circles_Equation_of_a_Circle_Teacher pdf
Add Files to Lesson Bundle

v vy v v wv

2. Double-click the lesson bundle name to open the Lesson Bundle dialogue box.

I Circles_Equation... | ==
: Circles_Equation_of_a_Circletns b ot
@ Circles_Equation_of_a_Circle_...

'E] Circles_Equation_of_a_Circle_...
Iﬂ_ﬂ Circles_Equation_of_a_Circle_...
'E:] Circles_Equation_of_a_Circle_...
Add Files to Lesson Bundle

3. Select the file you want to work with and click ) to open the context menu.
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M Circles_Equation... | = |

: Circles_Equation_of_a_Circletns b =
3 Circles Equation_of acircie Ml
'@ Circles_Equation_of| Open

B Circles_Equation_of| [ Copy Cirl+C
ﬁ.‘l Circles_Equation_of|
Add Files to Lesson Bur

Ctrl+0

Delete Delete
Rename F2
Add Files to Lesson Bundle

Refresh F5

Package Lesson Bundle
Close

Sendto Connected Handhelds

Click the action you want to perform:

e Click Open. TI-Nspire™ and PublishView™ documents open in the Documents
Workspace. When you open another file type, it launches the application or
programme associated with that file.

e Click Copy to place the file in the Clipboard.

¢ Navigate to a folder on your computer or select a connected handheld or
laptop, and then right-click and click Paste to place the copied file in a new
location.

e Click Delete to delete a file from the lesson bundle. Use caution when deleting

a file from a lesson bundle. You should ensure files contained in the bundle are

backed up if you need the files for future use.
e Click Rename to give the file a new name. To cancel this action, press Esc.
e (Click Add Files to Lesson Bundle to select and add files to the bundle.
e Click Refresh to update the list of files in the bundle.
e Click Package Lesson Bundle to create a .tilb file
e Click Send to Connected Handhelds to open the Transfer Tool and send the
selected file to connected handhelds. You can send .tns files and OS files.

Note: This option is not available in the TI-Nspire™ Navigator™ NC Teacher
Software.

5. When finished, click Close to close the dialogue box.

Managing Lesson Bundles

Use the options menu or the context menu to copy, delete, rename or send a lesson
bundle to connected handhelds or laptops. You cannot add a folder to a lesson bundle.
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Managing Lesson Bundles in the Documents Workspace

1. Open the Content Explorer, and then right-click the lesson bundle name or click =
to open the context menu.

Documents Toolbox

X T

(54 Computer

Lookin: |[EXAMPLE TNSFILES = W

Name

Size

T Active_.mentins

Open
|| derbylog 9 Up a Level
= Fountai..bolatns 3 New Folder
" Fountain...ola2.tns Mew Lesson Bundle
T G&G_wit.agetns Rename F2
= Graphitns 8 Copy Ctri+C
% Delete Delete
Select All Crl+A
Package Lesson
& Refresh F5
Filter By b

2. Click the action you want to perform. If an action is not available, it is dimmed.

Click Open to open the lesson bundle.
Click Up One Level to navigate up a level in the folder hierarchy.

You cannot add a folder to a lesson bundle. If you click New Folder, a new
folder is added to the folder where the lesson bundle is stored.

Click New Lesson Bundle to create a new lesson bundle. The new lesson bundle
is not added to the existing lesson bundle—it is created in the same folder as
the existing lesson bundle.

Click Rename to change the name of the lesson bundle. Press Esc to cancel this
action.

Click Copy to copy the lesson bundle to the Clipboard.

Navigate to another folder, and then click Paste to copy the lesson bundle in
another location.

Click Delete to delete the lesson bundle. Use caution when deleting a lesson
bundle. You should ensure files contained in the bundle are backed up if you
need the files for future use.

Select All highlights all files in the open folder. This action does not apply to
lesson bundles.

Click Package Lesson to create a .tilb file.
Click Refresh to update the list of files in the open folder.
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Managing Lesson Bundles in the Content Workspace

1. Click Local Content in the Resources pane.

2. Inthe Content pane, navigate to the lesson bundle you want to work with, and then

right-click to open the context menu or click ** to open the menu of options.

Open Citrl+0
i copy Ctri+C
Delete Delete
Refresh Ctrl+R
Rename F2
9 Up a Level Alt+Up

Create Shortcut...

Lesson Bundles 4
Send to Connected Handhelds

Filter by ¥

3. Select the action you want to perform:

Click Open to open the lesson bundle.
Click Copy to place the lesson bundle file in the Clipboard.

Navigate to a folder on your computer or select a connected handheld, and
then right-click and click Paste to place the copied file in a new location.

Click Delete to delete the lesson bundle. Use caution when deleting a lesson
bundle. You should ensure files contained in the bundle are backed up if you
need the files for future use.

Click Refresh to update the list of files in the bundle.

Click Rename to give the lesson bundle a new name. To cancel this action,
press Esc.

To move up a level in the folder hierarchy, click Up a Level.

To add the lesson bundle to the list of shortcuts in Local Content, click Create
Shortcut.

To add more files to the lesson bundle, click Lesson Bundles > Add Files to
Lesson Bundle.

Click Lesson Bundles > Package Lesson Bundle to create a .tilb file.

Click Send to Connected Handhelds to open Transfer Tool and send the lesson
bundle to connected handhelds. (This option is not available in TI-Nspire™
Navigator™ NC Teacher Software.)
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Packaging Lesson Bundles

Packaging lesson bundles creates a “package” folder with a .tilb file. This file contains
all files contained in the lesson bundle. You must package the lesson before you can
email the lesson bundle (.tilb file) to colleagues or students. By default, the lesson
bundle is saved in the following folder:

...\TI-Nspire\New Lesson Bundlel.tilb\package\...

Packaging a Lesson in the Documents Workspace

1. Open the Content Explorer.

2. Navigate to the folder where the lesson bundle is saved.

3. Select the lesson bundle you want to package.
4

Right-click to open the context menu, and then click Package Lesson.

The Lesson Bundle dialogue box opens confirming that the .tilb file was created
and the lesson bundle was successfully packaged.

Lesson Bundle

5. Click Yes to open the folder where the lesson package is stored. Click No to close
the dialogue box.

Packaging a Lesson in the Contents Workspace

1. In Computer Content, navigate to the folder that contains the lesson bundle you
want to package.

2. Click the lesson bundle in the Content pane. The Lesson Bundle details are
displayed in the Preview pane.

3. Use one of the following methods to create the package:

e From the Preview pane, click p in the Files dialogue box, and then click Package
Lesson Bundle.

e From the Content pane, right-click the lesson bundle name, and then click
Lesson Bundles > Package Lesson Bundle.

The Lesson Bundle dialogue box opens confirming that the lesson bundle was
created.

4. Click Yes to open the folder where the lesson package is stored. Click No to close
the dialogue box.

Emailing a Lesson Bundle

After a lesson bundle is packaged, you can email the .tilb file to other teachers or
students. To attach the lesson bundle to an email:
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1. Inyour email client, select the option needed to attach a file, and then navigate to
the .tilb folder.

2. Make sure you open the folder and select the .tilb file to attach to the email. You
cannot email the .tilb folder.
Sending Lesson Bundles to Connected Handhelds

Note: This option is not available in TI-Nspire™ Navigator™ NC Teacher Software.

1. Complete one of the following actions to select a lesson bundle:

¢ Inthe Documents Workspace, open the Content Explorer, and then select the
lesson bundle you want to send.

¢ Inthe Content Workspace, navigate to the lesson you want to send in the
Content pane.

2. Drag the lesson bundle file to a connected handheld. You can also copy the lesson
bundle, and then paste it to a connected handheld.

The lesson bundle is transferred to the handheld as a folder with the same name. Only
.tns files are transferred to the handheld.
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Capturing Screens

Screen Capture enables you to:

Capture Class

View and monitor all student screens at one time, which allows you to ensure
all students are on track with an assignment.

Capture one or several student screens for discussion in the classroom. You can
hide student names to focus the discussion on the lesson or concept, and not
on individuals.

Select and display an individual student screen and view work as a live
presentation.

Capture screen stacks that enable you to check student progress or collect
student assignments for later review.

Save captured images as .jpg, .gif or .png files, which can be inserted into
TI-Nspire™ applications that allow images.

Capture Page

Capture the active page in a TI-Nspire™ document from the software or from
the TI-SmartView™ emulator as an image.

Save captured images as .jpg, .gif, .png or .tif files, which can be inserted into
TI-Nspire™ applications that allow images.

Copy and paste images into another application such as Microsoft® Word.

Capturing Images in Handheld Mode

In the Documents Workspace, use the DragScreen feature to capture the
emulator screen or side screen when the TI-SmartView™ Emulator is active.

Teachers can use this feature to drag and paste an image to presentation tools
such as SMART® Notebook, Promethean’s Flipchart and Microsoft® Office
applications including Word and PowerPoint®.

Accessing Screen Capture

The Screen Capture tool is available from all workspaces. To access Screen Capture:

>

From the menu bar, click Tools > Screen Capture.

» From the toolbar, click ri—l.

Using Capture Class

In the classroom, use the Screen Capture tool to view and capture student screens. You
can capture the screen of one selected student, of multiple selected students or of all
the students in the class.
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In the TI-Nspire™ Navigator™ NC Teacher Software, you can select to view only the
work area of the software on the student screens, or the entire computer screen,
which may include all applications the student has open at the time.

Note: To view and capture student screens, they must be logged in to class.

Capturing Student Screens

1.

If you have not already done so, begin the class session and ask your students to
log in.

Click IE, and then click Capture Class.

The Select Individual(s) dialogue box opens. If you selected students in Class
Workspace, those student names are highlighted. If no students were selected, all
student names in the class are selected.

Baker, Susan o
(:g Chopra, Laxmi

Garcia, Rafe
Elass Huang, Shen

Kapur, Samir =

Li, Song
Lopez, Maria
Individuals

Ortega, Carlos
Simmons, Madine =

Logged in only
Show TI-Nspire Work Area only

| oK | | Cancel

To change the selected student or add more students:

Click i—’% to display the screens of all students in the class. If a student is not
logged in, the handheld display indicates "Not Logged In". As students log in,

click refresh to update your screen.

Click &, and then click the name of each student to display the screens of
individual students. To select multiple students, hold down the Shift key. To
select students in random order, hold down the Ctrl key (Mac®: &) and click
each student name.

Select the Logged in only checkbox under the left pane to display screens from
only those students currently logged in. When you refresh your screen, any
students who log in after the initial screen capture will be listed at the end of
the Class Screen Capture window.

Click OK.
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To view only the work area and not the entire student’s screen, select Show TI-
Nspire Work Area Only.

The screens of the selected students are displayed in the Class Screen Capture
window.

Note: The following example shows the screens from two selected students who
are logged in. The default view is Tiled, which shows all screens captured in the

window.
File Edit View
& 6 § [C] Show Student Names Auto-Refresh:[Off -] view [T

25 doflars 2 dolars

5. Decide if you want to display or hide the student names. To hide or show student
names, select the checkbox on the toolbar to toggle between hide and show or
click View > Show Student Names.

Note: Your selection to show or hide student names remains in effect until you
change it. For example, if you select to hide student names, the student names will
remain hidden when you close the Class Screen Capture window and return to the
Class Workspace. If you select to hide student names in the Class Workspace, they
will be hidden when the Class Screen Capture window opens.

Randomising Captured Screens
Use the Teacher Preferences option to set the randomise screen option.
1. From the Class Workspace, click File > Settings > Teacher Preferences.

The Teacher Preferences dialogue box opens.
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2.

3.

Teacher Preferences @

Teacher Account

Username: | |
Password: ‘ Reset |

Add teacher to classroom view
Options

Randomize order in Screen Capture

[[] Individualize Teacher Handheld in Screen Capture

OK ‘ ‘ Cancel

To randomise the order in which screens are captured, select Randomize order in
Screen Capture.

Click OK to save the settings.

Setting View Options in Capture Class

You have several options for optimising the view of captured class screens, including:

Toggling between a tiled view and a gallery view.
Comparing selected screens in a side-by-side view.

Refreshing the view as needed or setting the auto-refresh feature to automatically
refresh the view at timed intervals.

Zooming in or out to increase or decrease the size of the captured screens in the
window. You can also select the percentage at which the size of the screen will be
increased or decreased.

Showing or hiding student names.

Accessing Live Presenter options. For more information, see Using Live Presenter.

Toggling Between Tiled and Gallery Views

When you capture student screens, the default view for the Class Screen Capture
window is Tiled. Switch to Gallery view to show an enlarged view of a selected screen.
Thumbnail views of all the captured screens are shown in the left pane, enabling you
to find and select screens.

To toggle between Tiled and Gallery views:
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» Click View ‘:', and then click Gallery or Tiled.
—or—

» From the View menu, select Gallery or Tiled.
—or—

> For Gallery view, press Ctrl + G. (Mac®: #6 + G). For Tiled view, press Ctrl + T
(Mac®: & +T).

In Gallery view, thumbnail images of captured screens are displayed in a column in the
left pane of this view. An enlarged view of a selected screen is displayed in the right
pane.

@ TI-Nspire CX Navigator Teacher Software Class Capture oo =

File Edit View

&, ake Presenter [ Show Student Names Auto-Refresh:(15 seconds - View [

%7 Add to Stack

e If you select multiple thumbnails to view in the left pane, they are displayed in the
right pane.

¢ If you select more than four thumbnails, view the additional screens by scrolling
down the right pane.

e If you selected to show student names, names are centred under each student’s
captured screen.

e Zoom functions are disabled in Gallery View.
* You can change the order of the screens in the Gallery View.

e The width of the thumbnail pane cannot be changed.

Rearranging Captured Screens

Changing the order of captured screens in one view (Tiled or Gallery) automatically
changes it in the other view.
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> InTiled view, drag the screen to its new position.
> In Gallery view, drag the screen's thumbnail up or down to its new position.
As you drag, a vertical bar shows the point at which the screen will be inserted.

Note: To cancel the move before releasing the mouse button, press Esc.

Refreshing Captured Screens

As students log in to class and work on their screens, you might want to update the
captured screens.

Refreshing Screens Manually
»  Click Refresh <.

Note: If a student has lost connection and a screen cannot be refreshed, it is
outlined in yellow.

@ T Nspire CX Navigator Teacher Software Class Capture o o=
File Edit View
] & © © & MakePresenter [7IShow Student Names Auto-Refresh[15 seconds - View [7]

- ) Acd to Stack

Refreshing Screens Automatically

The auto-refresh feature recaptures class screens at timed intervals. The default
setting for the auto-refresh feature is Off. To enable auto-refresh:

» Onthe View menu, click Auto Refresh, and select a time interval.

Auto-Refresh Off

@, Zoom In Ctrl+Up Auto-Refresh Off
30 seconds ©, Zoom In Ctrl+Up

Zoom Percentage ‘|1 minute 1 minute
Show Student Names 2.5 minutes Zoom Percentage '| 2.5 minutes
Stacks L 5 minutes Show Student Names 5 minutes
TI-Nspire™ CX Navigator™ TI-Nspire™ Navigator™ NC
Teacher Software Teacher Software
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Zooming in and Zooming out
In the Tiled view only, you can magnify or shrink the views of the captured screens.
» Tozoom to levels between 50% and 400% in 50% increments:

Click Zoom In €, or Zoom Out €, on the toolbar.
—or—
Click View > Zoom In or View > Zoom Out from the menu.

» To zoom to a selected level, click View > Zoom Percentage, and select the level.

mCinad Cri+T 1 show Student
Gallery Ctrl+G

{? Refresh now F5
Auto-Refresh 4

&, ZoomIn Ctri+lp  [—

&, Zoom Out Ctri+Down b——- |1.0(
.I P ag Fit All Ctrl+0 |
+ Show Student Names 50% Cirl+1

Live Presenter F|o® 100% Cirl+2
£ g; Eﬁggg'—"co—Test ¥ | 1a0

200% Cirl+4
250% Cirl+5
Thompsaon, Qlivia 006 ke
350% Clrl+7
400% Cirl+8

Creating Stacks of Student Screens

This feature enables you to collect a history of one or more students’ screens captured
in the Capture Class option. These collections are called stacks, and you can add or
remove screens from each student’s stack, as well as navigate within and through
student stacks. Using stacks is a convenient way to check progress in a lesson, collect
student presentations or assignments to review and mark later, or to show
performance and progress in parent/teacher meetings.

You add, remove, navigate and save stacks from the Class Capture window, which
becomes available when you use the Capture Class option.

» To open the Class Capture window, click Window > Class Capture Window.
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Adding Screens to a Stack

3
» In the Class Capture window, click View > Stacks > Add to Stack, or click

F

» To add another set of screens, first click Refreshq-t".y, and then add the stack.

When the first set of screens is added to a new stack, it is labelled Framel. Each
subsequent addition increases the number by one; for example, Frame2, Frame3 and
so forth.

Removing Frames from a Stack

1. Select the frame you want to remove.

2. Click View > Stacks > Remove from Stack, or click

As frames are removed from a stack, their names are adjusted to remain sequential
and reflect the deletion. For example, if Frame6 is deleted, Frame7 is renamed to
Frame6 and all subsequent frame numbers are adjusted downward by one digit.

Navigating Through Stacks
You can navigate a stack of frames from either the tiled or gallery view.
» Toview different frames in a stack, use one of these options:

e  (Click the drop-down arrow, and then click the desired frame from the list.

[F
e View > Stacks > Next Frame, or click
@
e View > Stacks > Previous Frame, or click

Note: These options are available only if there is a next or previous frame to view.
Saving Stacks

When you close the Class Capture window, the software asks if you want to save the
stacks.

1. Click Yes to save the stacks.

The Select or Create Folder to Save Stacks dialogue box opens.

Select or Create Folder to Save Stacks

BdE [B@E

Save In:

Save—| |-~Cancel-|
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2. Click Save to save the stacks in the default folder, or create or navigate to another
folder, and then click Save.

The stacks are saved as individual screen captures with the student’s name, image
number, date and time. For example:

Laxmi Chopra_imagel_10-21-2011_11-50
Laxmi Chopra_image2_10-21-2011_11-57

Use the Content Workspace or your computer’s file management system to locate and
open the saved screens.

The screens open in the default photo viewer on your computer.

Comparing Selected Screens
This feature enables you to compare student screens side-by-side.

1. Select the student screens you want to compare. To select multiple consecutive
screens, hold down the Shift key. To select screens in random order, hold down the

Ctrl key (Mac®: #) and click each image you want to save. When you select each
screen, the border changes colour.

Note: If you select more than four screens, scroll down the viewing pane to see
them.

2. Click Edit > Compare Selected.

If you are in Tiled view, the view switches to Gallery view and the selected screens
are listed in the order selected.

Note: This option is disabled when in Gallery view.

3. To exit comparison mode, click outside the screen in the left pane of the Gallery
view.

Using Make Presenter

Select a captured screen from the Class Screen Capture window, and then click the
Make Presenter option on the toolbar to launch Live Presenter and present a student
screen to the class. You can only choose one student at a time to be the Live Presenter.
For more information, see Using Live Presenter.

Saving Screens When Using Capture Class

You can save captured screens for use in other TI-Nspire™ documents that allow
images or for use in other application such as Microsoft® Word. You can save images
in the following formats: .jpg, .png or .gif. You can save one image at a time, select
multiple images to save or save all captured images.

Capturing Screens 124



Saving Screen Images

To save screen images captured when using Capture Class, complete the following
steps.

1. Inthe Class Screen Capture window, select the screen or screens you want to save
as image files.

e Toselect multiple consecutive screens, click the first image, and then hold
down the Shift key and click the additional images. To select screens in random

order, hold down the Ctrl key (Mac®: #) and click each image you want to save.

e Toselect all captured screens, click Edit > Select All.
2. Click File > Save Selected Screen(s) or press Ctrl + S (Mac®: & +S).

The Save dialogue box opens.

SaveIn: ) Math 101 - Bém @
File Name: [image |
Files of Type: [Pra Image (*.pna) -]

‘ Save ‘ ‘ Cancel ‘

Navigate to the folder on your computer where you want to save the file(s).

Type a name for the file or files in the File Name field.

The default file name is Image.

5. Inthe Files of Type field, click w, and then select the file type: .png, .jpg or .gif. The
default file type is .jpg.

6. Click Save.
The file or files are saved in the designated folder.
e If you saved one image, the file is saved with the name as specified in the File
Name field.

¢ If you saved multiple images, the files are saved with the name specified in the
File Name field with a number appended to the file name to make each file
name unique. For example, Imagel, Image 2 and so on.
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Printing Captured Screens

You can print screens captured using the Capture Class option. You can print one,
multiple or all captured screens. For each printed page, the class name is printed in the
page header and the date and page number are printed in the page footer.

Note: The print option is not available when using the Capture Page or Capture
Selected Handheld options.

To print a captured screen:

1. Select the screen you want to print.
2. Click File > Print.

The Print dialogue box opens.

Print Service

Mame: |§’\\DLESQB\USPCN_05_U1

Status:  Accepting jobs
Type:
Info: [] Print To File
Print Range Copies
@ Al s

MNumber of copies:

© Pages

| Frint Options... H Frint ” Cancel |

3. If you selected more than one screen, click Print Options to select the number of
screen captures that you want per page.

The Print Options dialogue box opens.

Print Options 7,
Print Options
oo

g ~ | screens Per Page ||:||:||:|

Show student names

| Cancel
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6
7.
8

Select options as needed. You can select to print one screen per page, six screens
per page or all screens on the page. You can also select whether to print student
names.

Click OK to return to the Print dialogue box.
Select the individual printer options for your printer.
Select the number of copies you want to print.

Click Print to send the print job to the selected printer.

Using Capture Page

Use the Capture Page option to capture an image of an active page in a TI-Nspire™
document. You can save images in the following file formats: .jpg, .gif, .png and .tif.
Saved images can be inserted into TI-Nspire™ applications that allow images. The
image is also copied to the Clipboard and can be pasted into other applications such as
Microsoft® Word or PowerPoint.

Capturing a Page

Complete the following steps to capture an image of an active page.

1.

2.

In the Documents Workspace, open a document and navigate to the page you want
to capture to make it active.

Click ri—l, and then click Capture Page.

The image of the active page is copied to the Clipboard and to the Screen Capture
@ Screen Capture taken. Viewit. "

window. The dialogue box opens in the lower right

corner of your desktop when the screen capture is complete.

Click View it.

The Screen Capture window opens.

You can also click Window > Screen Capture Window to open the Screen Capture
window.
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File Edit View
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12-22-2010 Image001

5 457

3 .67

12-23-2010 Image003

12-23-2010 Image002

4. To capture additional pages, move to another page in the current document or

open a new document to select a page.

As you capture additional pages, the images are copied to the Screen Capture
window, which holds multiple images. The last page captured replaces the
contents of the Clipboard.

Viewing Captured Screens

When you capture a page or screen, it is copied to the Screen Capture window.
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File Edit View

B R G 6 mE Wz | @ 2ot P

L B E L &=

L 55 .67

12-23-2010 Image002

23 57

12-23-2010 Image003 -

Zooming the View of Captured Screens

In the Screen Capture window, use the zoom in and zoom out options to increase or
decrease the size of the captured screens.

& . ) )
» From the toolbar, click ~* to increase the size of the screens in the view. You can
also click View > Zoom In from the menu.

) . . )
» From the toolbar, click " to decrease the size of the screens in the view. You can
also click View > Zoom Out from the menu.

Saving Captured Pages and Screens

You can save captured pages and screens captured as images for use in other
TI-Nspire™ documents that allow images or for use in other applications such as
Microsoft® Word. You can save one image at a time, select multiple images to save or
save all captured images.

Saving Selected Screens

1. Inthe Screen Capture window, select the screen image you want to save.

2. Click File > Save Selected Screen(s).

Note: From the Screen Capture window, you can also click E/

The Save as dialogue box opens.
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Save In: ||) Screen Capltures -] BAd®Ea |@‘

|[§] Blue hills.jpg

¥ problem2.jpg

[ sunsetipg

& water lilies jpg

¥ winterjpg

File Name: | 12-13-2010 Image001 |

Files of Type: |*ipa, *Jpea )

‘ Save H Cancel ‘

Navigate to the folder on your computer where you want to save the file.

Type a name for the file.

Note: The default file name is MM-DD-YYYY Image ###.

Select the file type for the image file. The default format is .jpg. Click w  to
select another format: .gif, .tif or .png.

Click Save.

The file is saved in the designated folder.

Saving Multiple Screens

1.

In the Screen Capture window, select the screens you want to save.

To select multiple consecutive screens, click the first image, and then hold down
the shift key and click the additional images. To select screens in random order,

press Ctrl (Mac®: &) and click each image you want to save.

Click E/ or select File > Save Selected Screen(s). To save all captured screens,
select File > Save All Screens.

Note: The "Save All Screens" option is not available when using Capture Class.
The Save as dialogue box opens.

In the Save In field, navigate to the folder where you want to save the images.

In the File Name field, type a new folder name. The default folder name is MM-
DD-YYYY Image, where MM-DD-YYYY is the current date.

Select the file type for the image files. The default format is .jpg. Click w  to
select another format: .gif, .tif, or .png.

Click Save.
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The images are saved in the specified folder with system-assigned names
reflecting the current date and a sequence number. For example, MM-DD-YYYY
Image 001.jpg, MM-DD-YYYY Image 002.jpg and so on.

Copying and Pasting a Screen

You can select a captured screen and copy it to the Clipboard for inclusion into other
documents or applications. You can also print copied screens. Copied screens are
captured at 100% zoom level, and they are copied in the order of selection.

Copying a Screen

1. Select the screen to copy.

|
2. Click or Edit > Copy.
The selected screen is copied to the Clipboard.
Pasting a Screen
Depending on the application you are pasting to, click Edit > Paste.

Note: You can also drag a screen capture to another application. This functions as a
copy and paste.

Capturing Images in Handheld Mode

In the Documents Workspace, use the DragScreen feature to capture the emulator
screen or side screen when the TI-SmartView™ Emulator is active.

Teachers can use this feature to drag and paste an image to presentation tools such as
SMART® Notebook, Promethean’s Flipchart and Microsoft® Office applications
including Word and PowerPoint®.

Capturing Images Using the DragScreen Feature

Complete the following steps to capture an image and copy it to a third-party
application.

1. From the Documents Workspace, click |ﬂ|, which is located in the Documents
Toolbox.

The TI-SmartView™ Emulator opens.

e |If the display selected is Handheld + SideScreen, the current document is shown
in the emulator and in the side screen.

e |f the display selected is Keypad + SideScreen, the current document is shown in
the side screen.
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Flle Edt View Insert Tools Window Help

Content Documents

Finsen - @ [ - | FE -

1 “cac_win_image x| avm

11 setings  Documentview [ 8 zoom (s0% -]~ +

2. To start the screen capture, click the area above the emulator screen or above the
keypad. In the Handheld + SideScreen display, you can also click the area around the
emulator screen.

Do not release the mouse button. If the cursor is active or if you click inside the
emulator window, the screen capture is not started.

@ = IHemdheld*—SideScreen ~| g - IKeypad+SideScreen -

TI-#ispire CX

In Handheld + SideScreen view, click the area In Keypad + SideScreen view, click the
above the emulator, click the area around the area above the keypad to start the
emulator or click the border of the emulator screen capture.

screen to start the screen capture.
3. Without releasing the mouse, drag the image.

A ghost image of the captured screen opens. The ghost image remains visible until
you release the mouse button.
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The @ in the corner of the ghost image indicates you cannot paste the image in
that location.

ghost
image

—_ ghostimage

1 Zesc_winimage x <ve
11 Setings Documentview: [F] & | zoom: [150% -] - +

4. Drag the image to an open third-party application. When the image is on top of the

third-party application, the indicates you can drop the image.
5. Release the mouse button to drop the image into the selected application.

The image is also copied to the Clipboard and to the TI-Nspire™ Screen Capture
window.

To view captured images in the Screen Capture window, click Window > Screen
Capture Window.

You can capture additional screens as needed. As you capture additional screens,
the images are copied to the Screen Capture window, which holds multiple
images. The last screen captured replaces the contents of the Clipboard.
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Working with Images

Images can be used in TI-Nspire™ applications for reference, assessment and
instructional purposes. You can add images to the following TI-Nspire™ applications:

e Graphs & Geometry
e Data & Statistics
* Notes

e Question, including Quick Poll

In the Graphs & Geometry and Data & Statistics applications, images are set in the
background behind the axis and other objects. In the Notes and Question applications,
the image is set at the cursor location in-line with the text (in the foreground).

You can insert the following image file types: .jpg, .png or .bmp.

Note: The transparency feature of a .png file type is not supported. Transparent
backgrounds are displayed as white.

Working with Images in the Software

When working in the TI-Nspire™ software, you can insert, copy, move and delete
images.

Inserting Images

In the Notes and Question applications, and in Quick Poll, you can insert more than one
image on a page. You can only insert one image on a page in the Graphs & Geometry
and Data & Statistics applications.

1. Open the document where you want to add an image.

2. Click Insert > Image.

The Insert Image dialogue box opens.
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Insert image

LookIn: | Images

%] Arch at National Park jpg
%] Arch of Bridge jpg
¥ Bridget jpg

¥ Bridgez jpg

| Bridgezipg

| Fencejpo

= Ferris wheel jpg
] Fountain jpg

] HotairBalloons.jpg
] manhole Coverjpg
€] Tulip.jpg

File Mame:

Files of Type: ‘AII Images (* jpg, *jpeg, *bmp, *.png)

| Cancel |

3. Navigate to the folder where the image is located and select the image.

4. Click Open.

e Inthe Graphs & Geometry and Data & Statistics applications, the image is
inserted in the background behind the axis.

* In Notes, Question and Quick Poll, the image is inserted at the cursor location.
You can type text above or below the image, and you can move the image up or
down on the page.

Note: You can also insert images by copying an image to the Clipboard and pasting it
into the application.

Moving Images

In applications such as Notes and Question where the image is set at the cursor
location, you can reposition the image by moving the image to a new line or blank
space, or by placing the image within a line of text. In the Graphs & Geometry and
Data & Statistics applications, images can be moved to any position on the page.
1. Select the image.

¢ Inthe Notes and Question applications, click the image to select it.

e Inthe Graphs & Geometry and Data & Statistics applications, right-click the
image and then click Select > Image.

2. Click the selected image and hold the mouse button.
e If animage is in the foreground, the cursor changes to ﬁ .

.

e If animage is in the background, the cursor changes to
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3. Drag the image to the new location and release the mouse button to place the
image.

If animage is in the foreground, the cursor changes to @l when you hover your
mouse pointer over a location where there is a new line or space. Images in the

background can be moved and placed anywhere on the page.
Resizing Images

To retain the aspect ratio of an image, resize by grabbing the image at one of the four
corners.

1. Select the image.
¢ Inthe Notes and Question applications, click the image to select it.

¢ Inthe Graphs & Geometry and Data & Statistics applications, right-click the
image and then click Select > Image.

2. Move the cursor to one of the corners of the image.

The cursor changes to :PF“ (a four-sided directional arrow).

Note: If you drag the cursor to an edge of the image, the cursor changes to + (a
two-sided directional arrow). If you drag an image from one of its edges to resize
it, the image becomes distorted.

3. Click the corner or edge of the image.

The £ tool is enabled.
4. Drag in to make the image smaller or drag out to make the image larger.
5. Release the mouse when the image size is correct.
Deleting Images
To delete an image from an open document, complete the following steps.

1. Select the image.
e If animage is in the foreground, click the image to select it.

e If animage is in the background, right-click the image and then click Select >
Image.

2. Press Delete.

The image is removed.
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Using the Class Workspace

Use this workspace to add and manage classes and students, and to exchange files
with students.

Lo -] PauseCiass -

(3]

= 2ckons comaca| & 2 1 Staderts loggedin Stugent view: [1]

Class Record. Document actions are shown here. You can open a document in the
Review Workspace; save a document to the Portfolio Workspace; collect files from
the Class Record Workspace; send and delete files using the toolbar, and view
document properties in Record Item Properties.

@ Classroom area. Shows the students in your class, which ones are logged in and the
status of file transfers for selected files in the Class Record. You can view the students
by Seating Chart or by Student List.

(3) Student View. Lets you show the students in the classroom area in Seating Chart view
or Student List view.

Adding Classes

When you start using the TI-Nspire™ software, one of the first things you should do is
create your classes. Make sure you create a class for each of the class periods you plan
to teach.

If this is your first time using the TI-Nspire™ software, the classroom area may be
empty. You can complete the following steps at any time.

The Add Classes Wizard guides you through the process of setting up classes. The
software prompts you to add a class, and to add students to the class. You can choose
to add classes manually or using a CSV file.

Adding Classes Manually

1. Use the Workspace selector to select the Class Workspace.
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2. Click Class > Add Classes or click '&Qg%

The Add Classes dialogue box opens.

Add Classes

Create classes to save student files and assesment results and track
student performance.

There are two ways to create classes

(&, Manually
" Mame your classes and manually add students to each class

~ Upload a C5V file
" Upload a comma-delimited file to create your classes

MNext Cancel

3. Select Manually from the Add Classes dialogue box.
4. Click Next.

The Add Classes Manually dialogue box opens.

Add Classes Manually b 4

-

Create Class(es)

To create class(es), simple type the class name and click Add. When you're
finished, click Next to add students to your class(es).

Tip: Use names that are easily identifiable in a list

Class Name | |

Section(optional) | |

Back

5. Type a Class Name. If needed, you can also provide a Section.
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A class name must be between 3 and 32 alphanumeric characters. The class name
cannot contain the special characters /\: " | * ? < >, and cannot contain these
words:

Iptl, Ipt2, Ipt3, Ipt4, Ipt5, Ipt6, Ipt7, Ipt8, Ipt9, com1, com2, com3, com4, comS5,
com6, com7, com8, com9, aux, con, prn, nul.

Note: In the TI-Nspire™ Navigator™ NC Teacher Software, it is a good idea to
append a unique identifier such as the course ID or the teacher name to the class
name. This helps the student select the correct class if there are, for example,
multiple Algebra I classes running.

6. Click Add.
The Add Classes Manually dialogue box shows the class listed.
7. Continue adding classes, and click Next when you are done.

A dialogue box displays showing successful class creation and asking if you want to
add students.

Add Classes Manually |

Your class(es) have been succesfully created.
Find them listed in the class drop down menu

Ready to add students to your class(es)?
You can assign a student to multiple classes by using the Assign Classes button. Once
you're done, click Finish

Ifyou select Finish at this time, you can always add students to your class(es) later by
selecting the Add Student to Current Class icon in the menu bar or by selecting Add
Student in the Class menu

|--Back—| Add Student | | Finish

8. Click Add Student.

Note: Click Finish to Add Students later.
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Adding Classes with a CSV Upload

You can add classes with a CSV upload, and import a list of students into the class. Use
the CSV upload option to import student information from a comma-separated values
(CSV) file or a text (.txt) file.

The CSV or .txt file should have this information:

Class Name

Section Name (optional)
Student First Name
Student Last Name
Student User Name
Student ID (optional)
Password (optional)

1. Use the Workspace selector to select the Class Workspace.

2. Click Class > Add Classes or click @,

The Add Classes dialogue box opens.

Add Classes x |

Create classes to save student files and assesment results and track
student performance.

There are two ways to create classes

~ Manually
~ Name your classes and manually add students to each class.

~ Upload a CSV file

®
~ Upload a comma-delimited file to create your classes.

‘ Mext || Cancel |

3. Select Upload a CSV file from the Add Classes dialogue box.
4. Click Next.

The Add Classes by Uploading a CSV File dialogue box opens.
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Uplead a CSV file from your computer

(optional), and Password (optional).

Back |

| | Browse

Uploading a comma-delimited file automatically creates your classes and assigns your
students to the correct class. This file can contain student rosters for multiple classes.

Be sure your file contains the following categories or headers: Class Name, Section Name
(optional), Student First Mame, Student Last Name, Student User Name, Student ID

Cancel

Click Browse to navigate to the file on your computer.

Select the file that contains the students you want to import.

Click Open.

The Add Classes by Uploading a CSV File dialogue box shows the file.

Click Next.

The Mapping fields dialogue box opens.

Add Classes by.r “l.lploading a CSV File

Mapping fields

Class Mame*
Section Name
First Name*
Last Name*
User Name*
Student ID

Password

|- Back

Navigator fields

Imported file fields.

!C\ass Name = ‘
[Biank -
|Firstuame = |
[Lastname -
!USerNﬁme i ‘

[studentip  ~

[Brank -

Cancel
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9. Click w and select a field from the drop-down lists to map the headings in your
comma-delimited file.

10. Click Next.

A dialogue box opens showing completion status.

Add Classes Manually

Your class(es) and student profiles have been successfully created.
Find them listed in the class drop-down menu.

Once you begin class, you can transfer files to your students and use features like
Quick Poll, Live Presenter, and Capture Class.

Lok

11. Click OK to close

Note: If some students did not import successfully, click View Details to determine

the problem.

Adding Students to Classes

After you create classes, you need to add students to the classes. You can add students

to an active class session, or you can add students to any class at any time.
Note: These instructions explain how to add students after you create a class.

1. Select the class to which you want to add students.

e |If class is in session, the student will be added to the current class. You have
the option of adding the student to other classes.

e |f class is not in session, use the Class Session controls to select the class to
which you want to add the student.

File Edit View Tools window Help

. =
Content Documents  Review Portfolio Elegingiiaanmy

2. Click Class > Add Student or click % .

The Add Student dialogue box opens.
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Add Student x

First Name: || |

Last Mame: |
User Name:

Password: (8 Student Chooses Q | l

Display Mame: [ |

StudentID: | '

Classes: Algebral | Assign Classes |

|- Add Next Student || Finish I Cancel |

Type the student’s first name and last name.

Type a user name.

Note: The user name you choose must be unique. It cannot exist in the current
class or any other class.

If you want your student to create their own password, select Student Chooses.
—or—

If you want to create a password for your student, select the blank password entry
box and type a new password.

(Optional) Type a display name.

Note: If you leave the display name blank, the software uses the student’s first
name as the display name.

(Optional) Type a student ID.
(Optional) Assign the student to other classes:

e Click Assign Classes.

The Assign Classes dialogue box opens.
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Assign Classes: X

Modify class membership through the checkboxes below:

] Concepts of Math
[+ Algebra |
] Algebra i

[ Geometry
[ statistics

oK || Cancel

e Select the check boxes of the student’s classes.
e (Clear the check boxes of the classes to which the student does not belong.
e Click OK.

The Add Student dialogue box opens.
9. If you need to add another student, click Add Next Student and repeat steps 3 — 8.
10. When all students are added, click Finish.
Removing Students from Classes

As necessary, you can remove students from your classes. When you remove students,
the TI-Nspire™ software only removes them from the selected class. If the students
are in other classes, they remain in those classes until you remove them.

Notes:

* You cannot remove students who are logged in to the TI-Nspire™ Navigator™
network.

* You cannot undo the removal of students.

* You can access many of the student account items by right-clicking the student icon
in the classroom area and choosing an action from the menu.

To remove a student from a class:

1. Click the student you want to remove.

2. Click Class > Remove Student, or click ‘8
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The software asks if you are sure you want to remove the student.
3. Click Yes.

The software removes the student.

Updating Class Rosters

You can update a single roster or multiple class rosters with new student information
by importing a CSV file with updates.

Note: You cannot change existing student information or remove students already in
the TI-Nspire™ Navigator™ database.

You can import a comma-separated value (CSV) file or a *.txt file. The CSV or .txt file
should have this information:

Class Name

Section Name (optional)
Student First Name
Student Last Name
Student User Name
Student ID (optional)
Password (optional)

1. Use the Workspace selector to select the Class Workspace.

2. Select the class for which you want to update the roster.
Note: Class cannot be started.
3. Click Class > Update Class Roster.

The Update Class Roster dialogue box opens.

Update Class Roster X

Uplead a CSV file from your computer

Update a C3V file to update the roster for one or more classes. New students will be added.
Students who drop your class must be manually deleted. Existing students will not be affected

| Browse

|-~-next| |- cancel

4. Click Browse to navigate to the file on your computer.
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Select the file that contains the new students you want to import.
Click Open.

The Update Class Roster dialogue box shows the file.
7. Click Next.

The Mapping fields dialogue box opens.

Update Class Roster x

|-
Mapping fields
Navigator fields Imported file fields.
Class Name*  |Blank ~|
Section Name  |Blank ~|
FirstName*  |Blank ~|
LastName*  |Blank - |
UserName*  |Blank ~|
StudentiD  |Blank ~|
Password  |Blank -
| Back ‘ Cancel |

8. Click w and select a field from the drop-down lists to map the headings in your
comma-delimited file.

9. Click Next.

A dialogue box displays showing completion status.

147  Using the Class Workspace



Update Class Rgster

Your class(es) and student profiles have been successfully created.
Find them listed in the class drop-down menu_

Once you begin class, you can transfer files to your students and use features like
Quick Poll, Live Presenter, and Capture Class.

Lok |

10. Click OK to close.

Note: If some students did not import successfully, click View Details to determine
the problem.

Managing Classes

You can delete classes and remove all class information from the TI-Nspire™
Navigator™ database. You can also choose to hide or show classes in menus and views.

Deleting a Class

When you delete a class, the software removes the class and removes the files on the
hard drive that correspond to that class.

Note: You cannot undo the removal of a class.

1. If you have a class session running, end it.

2. Click Class > Manage Classes.

The Manage Classes dialogue box opens.
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Manage Classes

Select Classes

Class

Created

Show

Hide

["] Algebra 101 - MGentry
[=] Trigonometry - MGentry
[£] Geometry - MGentry
[] calculus - MGentry
[=] Algebra | - MGentry
["] Algebra Il - MGentry

11211 10:41 AM
114211 1:26 PM
11211 132 PM
114211 1:38 PM
11211 141 P
11/211 2:08 PM

v
v

3. From the Class list, select the class you want to remove.

OK Cancel

4. Select Delete from the Actions list.

5. Click Apply.

The software asks if you are sure you want to remove the class.

6. Click OK.

Hiding a Class

When you hide a class, the class is removed from all workspace views and menus

except for the Manage Classes dialogue box.

Note: Hidden classes are not deleted from the TI-Nspire™ Navigator™ database.

1. Click Class > Manage Classes.

The Manage Classes dialogue box opens.
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Manage Classes

Select Classes

Class Created Show | Hide
["] Algebra 101 - MGentry 11211 10:41 AM v
[=] Trigonometry - MGentry 11/2M1 1:26 PM v
[£] Geometry - MGentry 11211 1:32 PM
[] calculus - MGentry 11/2M1 1:38 PM
[=] Algebra | - MGentry 11211 1:41 PM
["] Algebra Il - MGentry 1142111 2:08 PM

Actions: I |

OK || Cancel |

2. From the Class list, select the class you want to hide.
3. Select Hide from the Actions list.
4. Click Apply.
The software asks if you are sure you want to hide the class.
5. Click OK.

Note: Select Show from the Actions list when you want the class to show again.

Beginning and Ending a Class Session

A class session is the period of time the TI-Nspire™ software is active for a specific
class. While a class session is running, you can perform communication functions with
the selected class. You cannot use software to interact with your class until you begin a
class session, and you cannot begin another class until you end the current one.

Beginning a Class Session
1. Click Class > Select Class, or click the Classroom Session list.
A list of available classes opens.

2. Select the class you want to begin.

3. Click Begin Class.

File Edit View Tools Window Help

- N
Content Documents  Review Portfolio

Ending a Class Session

When class is over, or before you start another class, you need to end the current class
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session. Ending a class stops all communication between your computer and student
handhelds or computers. When you end a class, students receive a message saying
class is ended, and students are automatically logged off.

» To end a current class session, select End Class from the Class Actions drop down
list.

Pausing a Class Session

This function is available only on TI-Nspire™ software that supports handhelds. There
are times you may want to pause a class. If using TI-Nspire™ software that supports
handhelds, pausing a class suspends all activity on student handhelds, and they receive
a message telling them class is paused. When you resume class, the message clears
and students are able to use their handhelds. The students remain logged in when you
pause a class.

1. To pause a class in session, click Pause Class.

2. Toresume the class, click Resume Class.

Changing the Student View

In the classroom area, you can view the students in the selected class in either the
Student List view or the Seating Chart view. The Student List view shows students in a
table that contains their display names, first name, last name, user name and student
ID. The Seating Chart view shows students as student icons with display names. You
can change the class view at any time.

In either view, the warning sign next to a student icon indicates that the OS on the
student's handheld does not match the software version on the teacher computer.
Moving your mouse over the warning sign opens a tool tip indicating that an OS update
is required.

Changing the Class View to Student List

» Click View > Student List or click || in the status bar.

The view changes to Student List.

Picture Display Name First Name Last Name User Name Student ID
Olivia Olivia Thompson 101 1
a Waria Maria Lopez 102 2
= samir Samir Kapur 103 3
b Moore 104 ]
105 5

107 7

201 9

Ortega 203
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Changing the Class View to Seating Chart
» Click View > Seating Chart or click /11 in the status bar.

The view changes to Seating Chart view.

[]
B 8
Teacher Ortega, C.. Wilson, K.. Garcia, R...
Jones, Alan Lopez, M Samir, K...
i N ¥
& a8l
Song,Li  Moore. J...

Arranging the Seating Chart

Initially, students are arranged in the Seating Chart view in the order that you added
them. However, you can rearrange the students so that they have the same seating
arrangement in the Class Workspace as they do in your actual classroom. You can
rearrange the seating chart at any time.

Arranging Students in the Seating Chart
1. Select the class from the Class Session list.

2. Click View > Seating Chart.
The classroom area shows your class in the Seating Chart view.

3. Within the classroom area, drag each student icon to the location that you want.
The software moves the student icons to the new locations.

The software remembers the student positions the next time you start the same
class.

Note: Do not place one student icon on top of another student icon. If you do this,
you will only be able to see one of the student’s icons.

Checking Student Login Status

You can view the students’ login status from the Seating Chart view. The colour of the
icon by the student display names indicates their login status as well as the class
status:

Icon Class status Student status Colour
Class session not N/A Grey
started.
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Icon | Class status Student status Colour
Class session Student not logged in. Light
started. blue

8 Class session Student logged in. Dark
started. blue

\ ! Class session Student OS does not match software version on Dark
started. teacher computer. blue

Sorting Student Information

The Student List view in the classroom area shows the information for students in the
selected class. It includes display names, first names, last names, user names and
student IDs. In the Student List view, you can sort student information by each of these
categories. Information is sorted alphabetically from A-Z or Z-A and numerically from
1-9 or 9-1. You can sort student information at any time.

Sorting Student Information

1. Click Class > Select Class and select the class that contains the student information
you want to sort.

Note: If you have a class session running, you must end it to select the class.

2. Inthe menu, click View > Student List.

3. Click the column title of the list you want to sort.
The software sorts the selected list.

4. To sort the selected information in the opposite order, click the column title again.
Changing the Classes Assigned to a Student

Occasionally your students may move to a different class, or they may take more than
one of your classes. You can change student classes when necessary.

Note: You cannot change the classes of students who are logged in to the TI-Nspire™
Navigator™ network.

Changing a Student’s Class

1. Select a class to which the student belongs.
2. Click the student you want to edit.

3. Click Class > Edit Student, or click &.

The Student Properties dialogue box opens.
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Student Properiies X

FirstName: |Jacoh| |

Last Name: |Moore ]

User Name: |104
Password: Reset

Display Mame: 'Jacob Moore ]

StudentID: |4 |

Classes: Algebral Assign Classes

4. Click Assign Classes.

The Assign Classes dialogue box opens.

Modify class membership through the checkboxes below:

[] concepts of Math
Algebra |
[] Algebra il

] Geometry
[ statistics

[ OK ” Cancel

s ————
5. Select the check boxes of the student’s classes.

6. Clear the check boxes of the classes to which the student does not belong.
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7. Click OK.
8. In the Student Properties dialogue box, click OK.

Changing Student Names and Identifiers

After you add students, you may find that you need to change one of their names or
identifiers. There are five different names and identifiers associated with your
students, including:

e First name
e Lastname
e Username
e Display name
e StudentID

This section covers how to change any of these types of names and identifiers.

Note: You cannot change the account information of students who are logged in to the
TI-Nspire™ Navigator™ network.

Note: You can access many of the student account items by right-clicking the student
and choosing an action from the menu.

Changing Student Names or Identifiers
1. Select a class to which the student belongs.
Note: If you have a class session running, you must end it to select the class.
2. Click the student you want to edit.
3. Click Class > Edit Student, or click &.

The Student Properties dialogue box opens.
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Student Properiies X

FirstName: |Jacoh| |

Last Name: |Moore |
User Name: |104 |

Password: Reset |

Display Mame: IJacob Moore |

Student ID: |4 |

Classes: Algebral | Assign Classes |

| oK || Cancel |

Click the field of the name or identifier you want to change.

4

5. Make the necessary changes.

6. Repeat steps 4 and 5 for any other names or identifiers you want to change.
7

Click OK.
Moving Students to Another Class

If any of your students move to a different class, you can move them within the
TI-Nspire™ software as well.

Note: You cannot move students who are logged in to the TI-Nspire™ Navigator™
network.

Note: You can access many of the student account items by right-clicking the student
and choosing an action from the menu.

Moving a Student to Another Class
1. Select a class to which the student belongs.
Note: If you have a class session running, you must end it to move the student.
2. Click the student you want to move.
3. Click Edit > Cut or click %.

The software removes the student from the class and moves the student account
information to the Clipboard.

4. From the Class Session list, select the class where you want to move the student.

5. Click Edit > Paste or click [[.

The software moves the student to the selected class.
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Copying Students to Another Class

When you have students in more than one of your classes, you may find it convenient
to copy them from one class to another. Copying students saves you the time of
entering all of their information again.

Note: You cannot copy students who are logged in to the TI-Nspire™ Navigator™
network.

Note: You can access many of the student account items by right-clicking the student
and choosing an action from the menu.

Copying a Student to Another Class
1. Select a class to which the student belongs.
Note: If you have a class session running, you must end it to select the class.
2. Click the student you want to copy.
3. Click Edit > Copy or click =]
The software copies the student to the Clipboard.

4. From the Current Class dropdown list, select the class to which you want to copy
the student.

5. Click Edit > Paste or click f’”

The software copies the student to the selected class.

Exploring the Class Record

From the Class Record, you can open a document in the Review Workspace; save a
document to the Portfolio Workspace; collect files from the Class Record Workspace;
send and delete files using the toolbar; and view document properties in Record Item
Properties for all TI-Nspire™ documents, except Quick Poll files.

By default, 100 records are listed. To see additional records, click Load Next 100 or click
Load All Entries.
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1 2 Class Record 3

Action File Mame Status

Unprompted-05-18 2 »
= BR 420 220f24 b
B BR420 23024 b

Unprompted-05-16 (7} ¥
S BR 4.20.tns 230f24 »
= BR4.19 230f24 b
&  2011-12 A1 Geo.. »
. BR419 23024 b

Unprompted-05-14 (10) »
g BR 4.19.tns 230f24 b
= BR4.18 220f24 b
&  2011-12 A1 Geo.. »
7 BR418 220f24 b

Unprompted-05-10 (12} »
g BR 4.18tns 230f24 b
= BR4.16 230f24 b
= Golden_Ratio 230f24 b
&  2011-12 A1 Geo.. »
k| Golden_Ratio.tns 230f24 b
7 BR415 23024 b

Unprompted-05-08 (8} »
g BR 4.16.tns 230f24 b
= Graph_Theory 0of24 b
= BR4.14 200f24 b
= Hamilton_Around... 200f24 b
Lo L1 Y A ol OO nE DA

Load Mext 100
Load All Entries

(1]

2]
3]

(4]

File action. The icons indicate the status of a file.
1 Sent to class
& Collected from class
7 Saved to portfolio
@’ Redistributed to class
& Quick Poll
Unprompted
[®] Deleted

File name. The names of files used in this class.

Status. The progress of an action. For example, "23 of 25" indicates that 23 out of 25
students have received a file.

Menu options. Click p for quick access to certain menu items. This icon gives you the
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same options as a right-click.

Sending Files to a Class

You can send files and folders to your whole class, members of the class currently
logged in or to individual students. Class must be in session for you to send the files.

When you send a file to the whole class, all students currently logged in will receive
the file immediately. Students not logged in will receive the file when they log in.

Notes:

e Only TI-Nspire™ (.tns) and PublishView™ (.tnsp) file types open in the TI-Nspire™
software.

e Other file types (if supported) such as images, word processing or spreadsheet
files, open in the application the operating system has associated with the file
type.

Sending Files

1. Click Tools > Send to class or click 35_%

The Select file(s) to send dialogue box opens.

Step 1 of 2 - Select file(s) to send |
Files | Folders |
Lookin: |3 Examples -~ B &6 ||
[ Equations2ilb &4 11 Optics Explorer.ins
I3 New Lessen Bundle filb &3 12 Introducing CAStns
B 00 Getting Started.tns @ Plot Conics CASins
@ 01 Percents tns @ Plot Differential Equation CAS ins
2 02 Functions.tns B9 Plot Sequence Order! CASins
&3 03 Linear Eqns.ins B3 Plot Sequence Order2 CASins
2 04 Systems of Eqns tns i Plot Sequence System CASins

@ 05 Geometry.tns

&2 06 Advanced Functions.tns
3 07 Trig Functions.ins

2 08 Calculus tns

&2 09 Statistics tns

&3 10 Simple Machinesins

File Name: | |

Files of Type: |TI-Nspire Family Handhelds -

|~ cancel |

2. Click the Files tab to choose files, or click the Folders tab to choose folders.

Note: You can send only files or folders, not a combination of files and folders.
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e TI-Nspire™ CX Navigator™ Teacher Software for handhelds transfers only .tns
files.

e TI-Nspire™ Navigator™ NC Teacher Software transfers all files.
3. To choose the files or folders you want to send, do one of the following:

* Navigate to the file or folder you want to send and click it. To select multiple
files or folders, press and hold the Ctrl key (Mac®: #) while clicking each file
name.

¢ Type the name of the file or folder in the File name or Folder name box. Folder
names may use alphanumeric characters, but cannot contain the special
characters /\:" | * ? < >, and cannot contain these words:

Iptl, Ipt2, Ipt3, Ipt4, Ipt5, Ipt6, Ipt7, Ipt8, Ipt9, com1, com2, com3, com4, comS5,
com6, com7, com8, com9, aux, con, prn, nul.

Note: You can also drag files from a file browser window to the Class Record to
send files.

4. Click Next.

The Select individual(s) dialogue box opens.

Step 2 of 2 - Select individual(s)

Individuals

[Thompson, Olivia

Send to handheld folder. Algebra | 4

[] Logged in only

l = Back |i Finish H Cancel

5. Select the student(s) to whom you want to send the file:

e Tosend the file to the whole class, click Class &%. To send the file only to class
members who are currently logged in, select the Logged in only check box.
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e To send the file to an individual student, click Individuals 8, and then click the

student.

Note: If you had any students selected in the classroom area, the software
already has them selected.

e Use the Send to handheld folder drop-down list to choose from the current
class folder, the top level folder on the handheld or the last 10 folders that files
were sent to. (Available only in TI-Nspire™ software that supports handhelds.)

- Youcan also enter a folder name path in the drop-down list.

6. Click Finish.

The file transfer appears in the Class Record.
Sending Missing Files

The Send Missing function becomes active after you have completed the original
transfer. This function resends files to only those students who were not logged in or
targeted for the original transfer.

1. From the Class Record, select the send action of file that was sent to class.
Note: The send action cannot be active.

2. Click File > Send Missing.
Redistributing Selected Files to Class

The Redistribute Selected to Class function allows you to review, modify and send
selected assignments back to your students.

1. From the Class Record, select the collect action of the modified original file or
files.

2. Click File > Redistribute Selected to Class.

Note: It will only send files back to student’s collected from.

Collecting Files from Students

You can collect any previously sent files located in student class folders by using the
Class Record. You can also collect new files from students by typing the full file name.

When you collect files from the menu or icon, you have the option of deleting the
collected files from student class folders.
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Note: If a student deleted a file, renamed a file, or stored it in another location, the file
cannot be collected.

To collect files, class must be in session. If any students are not logged in, files you

collect are automatically transferred when they log in.

Collecting Files from the Class Record

1. From the Class Record, choose the file or files that have been sent to class.

Note: By default, the first 100 records are listed. To display additional records, click

Load Next 100 or click Load All Entries.

Class Record

Action

File Mame

Status

@

v & PHDDG

"4

(EApER e & 2@ &

AlgebraTest{

Concepts of Math - KP...
Homework3

dofd b

Oof1 D

Afﬁbramr’ tns l

Concepts of Math - KP...

Concepts of Math - KP._ b
Concepts of Math - KP... »
Concepts of Math - KP._ »
Concepts of Math - KP._ »
Lists 1of1 b
AlgebraTest2 tns 1of1 b
_l

AlgebraTest? Gof1

AlgebraTest! 2of2 P
AlgebraTest! 2of2 b
AlgebraTest! 2of2 b
AlgebraTest1.tns 2cf2 »
Concepts of Math - KP._ »
Concepts of Math - KP... »
Concepts of Math - KP... b

F

_ll_

-

2. Click p next to any of the highlighted files and choose Collect Selected from Class.

The file transfer appears in the Class Record.

Collecting Files from the Menu or Icon

1. Click Tools > Collect from Class or click @

The Select file(s) to collect dialogue box opens.

2. To choose the files or folders you want to collect, do one of the following:
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Click Recent Files and navigate to the file you want to collect and click it. To

select multiple files or folders, press and hold the Ctrl key (Mac®: &) while

clicking each file name.

then click Add.

3. Click Next.

Click Enter Filename and type the name of the file in the File name box, and

The Select individual(s) dialogue box opens.

Step 2 of 2 - Select individual(s)

X

&

Class

3

Individuals

Baker, Susan

Garcia, Rafe

Huang, Shen
Kapur, Samir

Li, Song
Lopez, Maria
Moore, Jacob
Ortega, Carlos

Simmons, Nadine

Thompson, Olivia

\:| Logged in only

D Delete from handheld after collecting

I

<Back— | Finisn—| [ cancel

4. Select the student(s) from whom you want to collect the file:

e To collect the file from the whole class, click Class &%. To collect the file only

from class members who are currently logged in, select the Logged in only

check box.

the student.

To collect the file from an individual student, click Individuals &, and then click

Note: If you had any students selected in the classroom area, the software

already has them selected.

5. If you want to remove the file from student class folders after you have collected
it, select the checkbox next to the option to delete the file after it has been

collected.

6. Click Finish.
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The collected file appears in the Class Record.

Collecting Missing Files

The Collect Missing function becomes active for files that have not been received from
students.

1. From the Class Record, select the collect action of file that was sent to class.

2. Click File > Collect Missing.

Note: The collection action cannot be active.

Managing Unprompted Actions

When a student logged into a class session sends you a file outside of a collection, an
Unprompted action is created.

These files, which are stored in a database, are shown in the Class Record until they
are removed.

Reviewing and Opening Unprompted Actions

Unprompted actions are named "Unprompted" followed by the month and date. Each
class session contains all .tns and .tnsp files sent from students in one Unprompted
folder.

The latest Unprompted action appears at the top of the Class Record for the most
recent files sent by a student during a class session. During the next class session,
more recent Unprompted actions appear in the Class Record above the previous action.

To open the Unprompted action:
1. Double-click the action or right-click and choose Record Item Properties.

The Unprompted dialogue box opens. By default, no items in the Unprompted
action are selected.

2. Inthe Unprompted dialogue box, you can view one or more items, save the items
to the Portfolio Workspace, remove the items, export the items to another file
location, or do nothing.

Viewing Items in an Unprompted Action

1. From the Unprompted dialogue box, select the check box to the left of the item(s)
you want to view.

Note: You can also click the View icon beside an item to quickly access the item.
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2. Click View.

The items open as read-only files.

Removing Individual Iltems from an Unprompted Action

Unprompted actions remain in the Class Record until you remove them. Even if you
have exported or saved items, its Unprompted action continues to show until you
remove it. To remove items from an Unprompted action:

1. Inthe Class Record, double-click the Unprompted action to open it.

2. From the Unprompted dialogue box, select the check box to the left of the item(s)
you want to remove.

3. Click Remove.
Exporting Unprompted Action Items

You can export items from the database to the file system. To export items from an
Unprompted action:

1. Inthe Class Record, double-click the Unprompted action to open it.
2. Select the files you want to export.

3. Click Export.
A file browser opens.

4. Select the location for the export.

5. Click Select Folder.

Saving Files to a Portfolio Record
You can save collected and unprompted files to a Portfolio record.
1. From the Class Record, select the files.
2. Click p and select Save selected to Portfolio.
The Save to Portfolio dialogue box opens.

3. Select to save the files to a new Portfolio column or add them to an existing
Portfolio column.

e To add the files to a new Portfolio column, click Add as new portfolio column
and type the name for the new Portfolio column.

e To save the files to an existing Portfolio column, click Add to existing portfolio
column and select the column name you want from the drop-down list.

4. Click Save.
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Note: The files you saved in the Portfolio Workspace are shown in the Class Record
until you remove them using the Remove command.

Deleting Files from Class Folders

When necessary, you can delete files from student class folders. You can delete files
that were sent to the class or collected from the class. Class must be in session for you

to delete files.

Note: Deleting a file only removes the specified file from the class folder. If the
student saved a copy with another name, or copied the file to another location, the

student still has access to the file.

1. Click Tools > Delete from class or click £&3.

The Select file(s) to delete dialogue box opens.

2. To choose the

e Click Recent Files and navigate to the file you want to delete and click it. To
select multiple files or folders, press and hold the Ctrl key (Mac®: #) while

files you want to delete, do one of the following:

clicking each file name.

Click Enter Filename and type the name of the file in the File name box, and

then click Add.

3. Click Next.

The Select individual(s) dialogue box opens.

Step 2 of 2 - Select individual(s)

Individuals

Baker, Susan
Chopra, Laxmi
Garcia, Rafe
Huang, Shen
Kapur, Samir
Li, Song
WMoore, Jacob
Ortega, Carlos

Simmans, Nadine

Thompson, Clivia

] Logged in only

l = Back l Finish J I Cancel

4. Select the student(s) whose files you want to delete.
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e To delete the file from the whole class, click Class &3%. To delete the file only
from class members who are currently logged in, select the Logged in only
check box.

e To delete the file from an individual student, click Individuals , and then click
the student name.

Note: If you had any students selected in the classroom area, the software
already has them selected.

5. Click Finish.

The file deletion appears in the Class Record.

Checking the Status of File Transfers

When you send, collect, or delete files, you may want to check to see which of your
students have received or sent their files.

» Inthe Class Record, click the file whose status you want to check.
In the classroom area, the software indicates the status of students as follows:

. E_?j A green background indicates that students have sent/received/deleted the
file.

e & A yellow background indicates that students received the collect or delete
action, but they do not have the file in their class folder.

e [ A red background indicates that students have not yet
sent/received/deleted the file.

Note: You can also see the file transfer status in the file’s Properties dialogue box.

Cancelling File Transfers

If you change your mind about a file transfer, you can cancel the transfer in the Class
Record. Cancelling file transfers stops the software from transferring more files. Any
files that transfer before you cancel remain in student class folders.

1. Inthe Class Record, click the file whose transfer you want to cancel.

2. Click Edit > Remove from Class Record.
The software asks if you are sure you want to remove the action.
3. Click Remove.

The software stops the file transfer and removes the file from the Class Record
list.
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Viewing File Properties

Each file that you send or collect has a set of properties that you can view, except for
Quick Poll files. File properties include name, size, date sent and status. You can view
the file properties at any time.

1. Select the file in the Class Record.
2. Right-click the file name and select Record Item > Properties.

The Statistics Properties dialogue box opens showing the file properties.

09 Statistics Properties 7.
File Properties
MName:09 Statistics
Date Collected:11/11/10 9:34 AM
Status:1 of 11

Targeted Collected
SU%H B Mo
Laxrii C s}
Rafe G Mo
Shen H s}
Samir K Mo
Song L s}
Maria L Yes
Jacob M Mo
Carlos O Ma
Madine 5 Mo
Olivia T Ma

Resetting Student Passwords

Because the TI-Nspire™ software maintains the privacy of student passwords, you
cannot retrieve passwords for your students if they forget them. However, you can
reset student passwords. You can reset passwords for all of the students in a class or
for individual students.

Note: You cannot reset the passwords of students who are currently logged in to the
TI-Nspire™ Navigator™ network.

Resetting Passwords for all Students in a Class

1. Select the class.

Note: Student(s) must be selected to perform a successful reset of the password.
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2. Click Class > Reset Student Password(s).

The Confirm Reset Student Passwords dialogue box opens.

Confirm Reset Student Passwords

This action will reset the passwords of the selected
students who are MOT currently logged in.

The students will settheir passwords with their next login.

|I Ok IH Cancel]

3. Click OK.

4. The next time students log in, instruct them to type a new password.
Resetting Passwords for Individual Students

1. Click the student you want to edit.

2. Click Class > Edit Student, or click (%), or right-click the student name and choose

Edit Student from the menu.

The Student Properties dialogue box opens.

Student Properties x|

First Mame: |Jacab| |

LastName: |Moore |
User Name: |104 |

Password: Reset

Display Mame: [Jacob Maore |

Student ID: |4 |

Classes: Algebral | Assign Classes |

o] [omear

3. Click the Reset button next to Password.

4. If you want a student to create their own password, select Student Chooses.
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—or—

If you want to create a specific password for the student, select the blank
password entry box and type a new password.

5. Click OK.
The software resets the student’s password.

6. The next time the student logs in:
e If you selected Student Chooses, instruct the student to type a password.

e |If you created a password for the student, tell the student the new password.

Understanding the File System

The TI-Nspire™ Student Software or TI-Nspire™ CAS Student Software sets up a file
system on the student’s computer when the software is installed. The student can
install the software anywhere, but once it is installed, the location cannot be changed.
The files are stored in the folder TI-Nspire\[Classname]. The system creates a new
class folder for each class.

The TI-Nspire™ Navigator™ NC Teacher Software automatically sends and collects files
to and from the current class folder on the student’s computer. Students are
responsible for keeping the files in this folder.

The teacher can send or collect any type of file.

Understanding File Transfers

During a class session, the teacher can send files to student computers and collect or
delete files from student computers.

Note: Before class starts, teachers can set up actions to send or collect files. When you
log in, the files are sent or collected. If the teacher set up actions to both send and
collect files, you will only see the dialogue box for the last action completed.

Opening Files

When the teacher sends a file to your computer, the Document Received dialogue box
opens.

Document Received

The following document has been sent to you. Getting Started 3_0.tns

|-open || GoTo || Cancel
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| 4

>

Click Open to open the file. If the teacher sent multiple files, this opens the last file
in the list.

Note: The files are received alphabetically by name, no matter which order the
teacher sent them in. The last file in the list is the last alphabetical file.

TI-Nspire™ documents (.tns) and TI-Nspire™ PublishView™ documents (.tnsp) open
directly within the TI-Nspire™ software.

Other file types (.doc, .pdf and so forth) open in their associated application, if the
application is installed on the computer.

Click Go To to go to the location the file was sent. The software automatically
opens the Content Explorer in the Documents Toolbox. The file name is highlighted.
You can open that file, or navigate to another file. If the teacher sent multiple files,
the last alphabetical file in the list is highlighted.

Note: If you cannot see the file location, you may have changed the default filter
from “Show all content” to “Show TI-Nspire™ content only.” Change the filter to
“Show all content” to view the files.

Click Cancel to dismiss the dialogue box without opening the file.

Collecting or Deleting Files

Your teacher may collect or delete files from your class folder during a class session.
For example, teachers can collect homework assignments or delete certain files prior
to a test. When the teacher collects or deletes files, the Document Collected dialogue
box opens.

>

Document Collected

The following document has been collected. If_a_Tree_Falls_english.insp

Click OK to close the dialogue box.
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Using Live Presenter

In the TI-Nspire™ Navigator™ NC Teacher Software, Live Presenter enables teachers to
project and present actions on a selected student computer in real-time. Teachers can
choose to project any student computer screen to show work as it is being performed,
and discuss the step-by-step process with the class.

While Live Presenter is active, all other student computers are unaffected by the
presentation and can be used.

Starting Live Presenter

You can start Live Presenter from the Class Workspace or from the Class Capture
window. For either method, make sure the student selected to be the presenter is
logged into an active class session. Although only one person can present at a time,
you can select anyone to present as long as they are logged in and the class session is
active.

Starting Live Presenter from the Class Workspace

To make a student the Live Presenter from the Class Workspace, use one of these
methods:

» Select a student in the class, and then click Tools > Live Presenter.
—or—
> Select a student in the class, right-click and then click Live Presenter.
Starting Live Presenter from the Class Capture Window
To make a student the Live Presenter from the Class Capture window, follow these
steps:
1. From the Class Workspace, click &3 and then click Capture Class.
The Select Individual(s) dialogue box opens.

e Select the Logged in only checkbox to show screens only from those students
currently logged in. When you refresh your screen, any students who log in
after the initial screen capture will be added to the Class Screen Capture
window.

Note: If you selected a logged in student in the Class Workspace, that student’s
name is highlighted in the Select Individual(s) dialogue box. To select all students

25
in the class, click ™ -2‘.
2. Click OK.

The Class Capture window opens.
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3. Select a student who is logged in, and then click & .
The Class Screen Capture window opens in Live Presenter mode.
Viewing Live Presenter

When you start Live Presenter from either the Class Workspace or the Class Capture
screen, the window opens in full-screen view by default. Use the minimise and
maximise buttons in the upper right corner to adjust the size of the window.

The name of the live presenter is shown in the upper left corner.

Buttons to minimise, maximise and close the

Student name Live Presenter window.

Stopping Live Presenter
» To stop Live Presenter, close the Live Presenter window.

The presentation window closes and the Class Workspace is displayed. The class is
still active.
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Using Question in the Teacher Software

The Question application in the Teacher Software allows you to author multiple choice,
open response, equation, expression, coordinate points, lists, image and chemistry
questions.

Although students cannot author questions, they can open documents containing
questions, answer these questions and, in Self-Check mode, check their work.

The Question application is located on the Insert menu in the Documents Workspace.

& @5 -3 (5 B msert - @) ] <) @ pocument Preview -| ()
Documents Toolbox >
e T o
) s 1= . .
Question o=
9 = 11 ‘D‘ *Unsaved = {I]ﬂ
#” 1.Clear Answers ,
[ 2:cneck Answer »
O 3 insert ,
A 4Format = OlA
"
[&]5:Teacher Toal Palstts » ol
e Configuration 2 e}
C
~ Multiple Choice Properties olp
Response Type: [Single Respon... - |
~ Correct Answer
»
[a ~| | “Documentt x| 4b B

Insert menu. Click Insert and select Question to add a question, or select Image to
add an image to a question.

Document Tools. Click this icon to open the toolbox pane.

Question tool. Provides a menu of tools available for working with the Question
application.

Configuration tool. Allows you to set certain properties for each question you insert.
Question area. This is where you type questions and view student responses.
Formatting toolbar. Allows you to apply formatting to text.

Document Preview. View the document in Handheld or Computer mode. The
preview changes, but the page size does not. For more information on Document
Preview, see Working with TI-Nspire™ Documents.

Q00 06 ©

Understanding the Question Tools
When you add a question, the Question application opens. If necessary, click Document

Tools % to open the tools menu.

Using Question in the Teacher Software 174



Note: The Teacher Tool Palette is not available to students.

Tool name Tool function
7| Clear Lets teachers or students clear the answers in the current
'-_9 Answers question or in the document.

Check If you select Self-Check as the document type in the Question
Answer Properties dialogueue box, students can check their answer to
the question.

Insert Lets teachers or students insert an expression box or chemical
equation box into the question or answer.

Format Lets teachers or students format the selected text as subscript or
superscript. (The chemical equation box uses its own formatting
tool, so this Format tool does not work in the chemical equation
box.)

Tool Self-Check or Exam.
Palette

[f,,] Teacher Lets you add copyright information and set the document type as

Using the Insert Menu

a
The Insert menu in the Document Tools lets you add maths expression boxes :%: and

. . H: .
chemical equation boxes to the Question area, Suggested Response area, or
Correct Answer area of some question types. When you are in question types that

allow maths expressions or chemical equations, place your cursor where you want to
insert the box, and then follow these steps.

1. Open the Question tool.

2. Click Insert > Expression Box or Chem Box.
The software inserts a blank box where your cursor is positioned.

3. Type the desired maths expression or chemical equation, and then click outside of
the box to continue typing text.

Using the Teacher Tool Palette

The Teacher Tool Palette allows you to add copyright information and set the
document type as Self-Check or Exam.

Adding Copyright Information

Use the Question Properties dialogue box to add copyright information to the current
question.
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5.
6.

&l

> Question Properties.

Click the Teacher Tool Palette icon

The Question Properties dialogue box opens.

Question Properties x |
Author | |
CopyrightI =
Year 'O l
Owner ' |

Document Properties

Document Type IE){am - |

OK | Cancel |

Type the author’s name and move to the Copyright field.

Note: TI-Nspire™ software allows you to use questions from more than one author
in the same document. Therefore, the information that you enter about the author
and copyright is not global. You must enter the relevant information for each
different question.

Select whether the question is public domain or has a copyright assigned to it and
move to the Year field.

Type the year the question was copyrighted and move to the Owner field. If you are
copyrighting a new question, type the current year (example: 2012).

Type the name of the person or entity that owns the copyright.
Click OK.

Setting Self-Check and Exam Document Types

When you define a document as Self-Check or Exam, all of the questions in that
document will be either Self-Check or Exam.

When you define the document type as Self-Check, students can check the answers
against the answers provided by the teacher.

In Exam mode, when you enter a suggested response to a question, students
cannot check the answers. You can use Exam mode to automatically grade student

responses.
[&]

Click the Teacher Tool Palette icon > Question Properties.

In the Document Type field, click Exam or Self-Check.
Click OK.
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Understanding the Configuration Tool

The Configuration tool allows you to set properties specific to each question type you
insert. Properties include the response type, the number of responses (if applicable),
the correct answer and other options.

For example, you can specify the correct answer to a question, and set the scale, axes
and grid on a graph. You can add a 2D maths expression on the question types that
contain a Correct Answer field.

Each question type has a unique set of options. The options are explained for each
question type in the Adding Questions section.

The configuration settings are retained when you copy and paste a question from one
document to another.
Adding Configuration Options

1. Click the down arrow on the Configuration bar in the Documents Toolbox to open
the Configuration tool.

Documents Toolbox

Elrs # =

| Question ¥ ‘

[ Configuration (_ ¥ i)

2. Click the down arrow next to the choices you want to edit, and type the applicable
text.

Configuration

* Open Response Properties

Fesponse Type: |Te><t Match (scored) -

w* Correct Answer

||7}‘pf correct word or phrase here

Ignore case

3. Close the Configuration panel. The options you chose are saved when you save the
document.
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Formatting Text and Objects

Use the text formatting tools to format text in sections of questions that allow text
input.

ol
The formatting toolbar also contains the Document Tools ﬁ icon to provide easy
access to the Question and Configuration tools.

For more information on formatting text and objects, see Working with TI-Nspire™
Documents.

Adding Images to Questions

You can add images to the Question Text Area of most questions. On some question
types, you can add an image in the Student Answer or Suggested Response Area of a
question.

Adding images provides a visual aid to help explain the context of the question, or as a
background on a graph.

Choose the image from a set of images on your computer, or copy and paste an image
from a different application into the Question Text Area. For more information, see
Working with Images.

Image Types Available

The following file types can be used in the Question application:

* .jpg
* .jpeg
e _bmp
* .png

Note: The transparency feature of .png is not supported. Any transparent .png
backgrounds will appear as white.

Adding Images Using the Insert Command
1. Click Insert > Image.
The Insert Image dialogue box opens.

Navigate to the location of the image and select it.
Click Open.

The image appears in the question.
Adding Images Using the Clipboard

To copy an image to the Clipboard from a TI-Nspire™ document, image file, or another
programme, press Ctrl + C (Mac®: & + C).
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To paste the image into the question, press Ctrl + V (Mac®: # + V).

Adding Questions

You can add the following types of questions:

e Multiple Choice
- Custom
- ABCD
- True/False
- Yes/No
- Always/Sometimes/Never
- Agree/Disagree
- Strongly Agree...Strongly Disagree
e Open response
- Explanation (not auto-graded)
- Text Match (auto-graded)
e Equations and Expressions
- y=
- f(x)=
- Expression
e Coordinate Points and Lists
- (xy) numerical input
- Drop Point(s)

- List(s)
e Image

- Label

- Point on
e Chemistry

When you select a question type, a brief explanation of the question is displayed at the
bottom of the Choose Question Type dialogue box.
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Choose Question Type...

| Multiple Choice

Custom Choice

Trus/False
YesiNo
Always/Sometimes/Never
Agres/Dissgree
Strongly Agree... Strongly Disagree
Open Response
Explanation
Text Match
Equations and Expressions
P
k=
Expression
Coordinate Points & Lists
{x, y) Numesical Input
Drop Points
Listis)
Image
Label

Point on

Chemistry

ABCD

Insert a Multiple Choice question containing the
choices of A, B, C, and D. You can change the

single or multi-response.

choices to fit your needs. Also, this question can be

[-insert| |- cancel|

When you open a question template, the cursor is in the Question text area.

Adding a Multiple Choice Question

This example shows how to add a custom multiple choice question. A custom multiple
choice question allows you to specify answers your students can select. You can then
select one or more responses as correct to help you when grading or to help students

check questions that are in Self-Check mode.

which of the following are roots ofx2=97
Mark all that apply.

Oo0oooo
&b

To add a custom multiple-choice question:

1. Click Insert > Question.
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The Choose Question Type dialogue box opens.

2. Click Custom Choice under the Multiple Choice heading.
3. Click Insert.

The Custom Choice template opens with the cursor in the Question text area.
Two response options exist in the template by default.

4. Type the question.

* You can type any combination of text, maths expressions and chemical
equations in the Question Area and Suggested Response area.

* Youcan add animage in the question text area.

5. Press Enter to add another question line, or press Tab to go to the first Correct
Answer button.

6. Type the response options. Add an image, if desired.

7. Press Enter to add other response options, and add the response text.
* Press Delete to clear or delete a response.
e Press Backspace to delete an empty response line.

8. Click the option next to a suggested response, if desired.

Note: In Self-Check mode, the student can check their answer against the
suggested response.

9. Open the Configuration tool. Choose the response type, and click the option that
corresponds to the correct answer.

Adding an Open Response Question

An open response question prompts the student to write a response. An explanation
question type allows students to respond without any predefined answers. A text
match question type allows the teacher to specify an answer for the student response.
Text match questions are automatically graded; open response questions are not
automatically graded.

One word that describes two lines that never meet but are in the same
plane:
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This example shows how to add an explanation question.
1. Click Insert > Question.
The Choose Question Type dialogue box opens.

2. Click Explanation under Open Response.

3. Click Insert.
The Open Response template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, maths expressions and chemical
equations in the Question Area and Suggested Response area.

* Youcan add an image in the question text area.
e Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool. Select the response type as Explanation or Text
Match, and type the correct answer.

e The Explanation response type allows students to give answers that closely
match your suggested response.

e The Text Match response type requires students to exactly match your
suggested response. Select the Ignore Case check box if capitalization is not
important.

* You can type any combination of text, maths expressions and chemical
equations in the Correct Answer area.

Adding an Equation Question

An equation question prompts the student to write an equation in the form of y= or f(x)

=, or to respond with a number or expression.

This example shows how to add a y= question.

Expand the right side of the 6.67 T¥
equation:
v =lx+3)lx-5)

e

X
10 1 10

6.67

1. Click Insert > Question.

The Choose Question Type dialogue box opens.

Using Question in the Teacher Software

182



2. Select y= under Equations and Expressions.
3. Click Insert.

The equation template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, maths expressions and chemical
equations in the Question Area.

e You can add an image in the question text area.

* Press Tab or use the mouse pointer to navigate between fields.
Enter a suggested response, if desired.

Press Enter to add other response options, and add the response text.
* Press Delete to clear or delete a response.

e Press Backspace to delete an empty response line.

7. Open the Configuration tool to set the number of responses, the correct answer
and whether the students should show their work. You can also add a graph that
will show in the Question area.

Configuration ES

¥ Equation Properties

Response Type Iy=—'
Number of responses: |1 =
Include a Graph Preview

Prompt Location |Left |

D Allow students to show their work

~ Correct Answer

Accepted response(s).
I Y- )
[Z] Accept equivalentresponses as ...

How does this work?

e The number of responses can range from 1 to 5.

e The Show your work option includes areas for the students to write their
starting point, their steps and their final answer. The option to show work is
disabled if multiple responses are allowed.

e To add a graph in the Question area, check Include a Graph Preview. The
Question text area splits to show a graph on the right.

e When you are in the graph, the Graphs & Geometry toolbox is available to
allow you to add functions.
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Note: Only the teacher can edit the graph. Students can only view and zoom
the graph.

Click ﬁb to add additional fields for multiple correct answers. For example,
you might want to accept both y=(x+1)(x+2) and y=(x+2)(x+1) as correct
answers.

Select whether or not to accept equivalent responses as correct.

If you do not check Accept equivalent responses as correct, the student
response is marked correct if it is an exact text match to one of the
accepted responses you entered.

If you do check Accept equivalent responses as correct, the student
response is marked correct if it is equivalent to any accepted response you
entered. For example, if you typed x+2 as the correct answer, and the
student submits 2+x, this response is equivalent to the accepted response
and is automatically graded as correct. Spaces, case differences and extra
parentheses are ignored when the software evaluates student answers. For
example, y=2x+1 is evaluated the same as Y = 2X + 1.

Adding an Expression Question

An expression question prompts the student to respond with a number value or an

expression.

The dog walker earns $12 per hour, and she spends $2 on gas getting to
and from her client's house. She walks the dog for 30 minutes each day.
Write an expression showing how much money she earns in one day.

1. Click Insert > Question.

The Choose Question Type dialogue box opens.

2. Click Expression under Equations and Expressions.

3. Click Insert.

The expression template opens with the cursor in the Question text area.

4. Type the question.

You can type any combination of text, maths expressions and chemical
equations in the Question area.
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e You can add an image in the Question area.

5. Inthe Expression type response, enter a starting expression, if desired. The student
sees the starting expression.

6. Enter a suggested response, if desired.

e If you set the response type as Number, the response fields are maths boxes
and accept only number values such as 1/3.

¢ If you set the response type as Expression, the response fields are expression
boxes and accept only expression inputs such as 2(3+5).

7. Open the Configuration tool to set the response type as Number or Expression, set
whether or not the students should show their work and enter a correct answer.
You can also set a tolerance for Number types, or equivalent responses for
Expression types.

* Expression Properties

Response Type: |Expression = |

[C] Allow students to show their work

* Correct Answer

Accepted expression response(s):
[12 ] |
2 0ee

Accept equivalent responses as ...

How does this work?

e The Show your work option includes areas for the students to write their
starting point, their steps and their final answer.

e In the Number type response, enter the accepted numerical response and the
tolerance. Student responses are marked correct if they fall within the
tolerance interval you specify.

e Specifying a tolerance of zero indicates you are looking for the exact number
answer. Not specifying a tolerance is the same as specifying a tolerance of
zero.

e Student answers are considered correct if they are numerically equivalent to
the correct answer. Spaces, case differences and extra parentheses are ignored
when the software evaluates student answers.

¢ In the Expression type response, you can add additional fields (up to 10) for
multiple correct answers.

* Inthe Expression type response, click LJ to open the Templates and Symbols
catalogue that allows you to enter 2D maths expressions.
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e Inthe Expression type response, you can select whether or not to accept
equivalent responses as correct.

- If you do not check Accept equivalent responses as correct, the student
response is marked correct if it is an exact text match to one of the
accepted responses you entered.

- If you do check Accept equivalent responses as correct, the student
response is marked correct if it is equivalent to any accepted response you
entered. For example, if you typed x+2 as the correct answer, and the
student submits 2+x, this response is equivalent to the accepted response
and is automatically graded as correct. Spaces, case differences and extra
parentheses are ignored when the software evaluates student answers. For
example, x+2 is evaluated the same as X + 2.

Important: Students can enter the starting expression you supply and have
this response automatically graded as correct. For example, if you ask
students to factor x2-7x+12 and stipulate the correct answer is (x-3)(x-4),
the student can submit a response of x2-7x+12. This response is
automatically graded as correct because it is equivalent to the accepted
answer. You must manually mark this student response as incorrect in
either the Review or Portfolio Workspaces. See the chapters for those
workspaces for more information on marking and grading responses.

Adding an (x,y) Numerical Input Question

An (x,y) numerical input question prompts the student to respond with a coordinate.

Write the ordered pair for 101y
each given point in order: J,
N, P .

11

L
I:l 10 1 10
L

o

1. Click Insert > Question.
The Choose Question Type dialogue box opens.

2. Click (x,y) Numerical Input under Coordinate Points & Lists.
3. Click Insert.

The template opens with the cursor in the Question text area.

4. Type the question.
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* You can type any combination of text, maths expressions and chemical
equations in the Question area.

e You can add an image in the Question area.
e Press Tab or use the mouse pointer to navigate between fields.
5. Enter a suggested response, if desired.
e The response fields are expression boxes and accept only expression inputs.
6. Press Enter to add other response options (up to five), and add the response text.
* Press Delete to clear or delete a response.
e Press Backspace to delete an empty response line.

7. Open the Configuration tool to set the number of points, add a graph preview,
enter a correct answer, and set equivalent responses as correct.

¥ Coordinate Point Properties

Number of Points: |3 :
D Include a Graph Preview

Prompt Location

¥ Correct Answer

Acceptable Answer(s):

(5 @],

v a) 9@
(3 @l _
(e m),

= ) e

D Accept equivalent responses as

e The number of points can range from 1 to 5.

e Click W to add additional fields for multiple correct answers. You can type any
combination of text, maths expressions and chemical equations in the correct
answer fields.

e Click LJ to open the Templates and Symbols catalogue that allows you to
enter 2D maths expressions.

e Toadd a graph in the Question area, select Include a Graph Preview. The
Question text area splits to show a graph on the right and the student prompt
area on the left. To change the location of the graph, click the down arrow next
to Prompt Location and choose the desired location for the graph in the student
prompt area.
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e When you are in the graph, the Graphs & Geometry tools are available to allow
you to add functions.

Note: Only the teacher can edit the graph. Students can only view and zoom
the graph.

e Select whether or not to accept equivalent responses as correct.

- If you do not check Accept equivalent responses as correct, the student
response is marked correct if it is an exact text match to one of the
accepted responses you entered.

- If you do check Accept equivalent responses as correct, the student
response is marked correct if it is equivalent to any accepted response you
entered. For example, if you typed (-0.5, .75) as the correct answer, and the
student submits (-.5, .75) or (-1/2, 3/4) and so forth, the student response
is equivalent to the accepted response and is automatically graded as
correct.

Adding a Drop Points Question

A drop points question inserts a graph and prompts the student to drop points on the
graph in response to your question.

Plot the following points on the 15.06 t»
coordinate grid

(6.2)
(0.2)
(0.-4)

-15.06

1. Click Insert > Question.
The Choose Question Type dialogue box opens.

2. Select Drop Points under Coordinate Points & Lists.

3. Click Insert.
The drop points template opens with the cursor in the Question text area.
The graph is in the Student answer area.

e When you are in the graph, the Graphs & Geometry tools are available to allow
you to add functions.

Using Question in the Teacher Software 188



Note: Only the teacher can edit the graph. Students can only view, zoom, or
place points on the graph.
4. Type the question.

e You can type any combination of text, maths expressions and chemical
equations in the Question area.

e You can add animage in the Question Area.
e Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool to set the number of points, hide or show coordinates
and enter a correct answer.

e The number of points can range from 1 to 5.

e Showing coordinates is turned off by default. Select the check box to display
coordinate labels on the graph.

e Click “' to add additional fields for multiple correct answers. You can type any
combination of text, maths expressions and chemical equations in the correct
answer fields.

e Click L: to open the Templates and Symbols catalogue that allows you to
enter 2D maths expressions.

Adding a Lists Question

A Lists question inserts a list and prompts students to enter data in the lists in
response to your question.

Submit the following data - distence Bltime =
distance in miles between home
and work (distance) and the
travel time in minutes (time)
|

1. Click Insert > Question.
The Choose Question Type dialogue box opens.

2. Select List(s) under the Coordinate Points & Lists question from the Choose
Question Type dialogue box.

3. Click Insert.
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The List template opens with the cursor in the Question text area.

4. Type the question.

* You can add columns or rows, change the name of the lists and input data in
the lists, using the same functions allowed in the Lists & Spreadsheet
application.

5. Enterinitial data in the lists, if desired.
Open the Configuration tool to set the number of lists for the student responses.
e The number of lists can range from 1 to 5.
e Lists must have names. The default names are List1, List2 and so forth.

Adding an Image: Label Question

An Image: Label question inserts an image. You can add blank fields to the image and
have students fill in the blanks in response to your question.

Label the Earth's layers.

1. Click Insert > Question.
The Choose Question Type dialogue box opens.

2. Select Label under Image.
3. Click Insert.

The Image: Label template opens with a blank background and one label. This is
where the image for the question is inserted.

4. Type the question.

e You can type any combination of text, maths expressions and chemical
equations in the Question area.

e Press Tab or use the mouse pointer to navigate between fields.
5. Insert an image in the bottom portion of the question template.

6. Open the Configuration tool to set the number of responses and to enter answers
for each label.
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Configuration 2

* Image Analysis Question Properties

Mumber of Responses n ]

~ Answers

A crust

g mantle

¢ | outer core

B B|B|B

p | inner core

Ignore Case

e The number of responses determines the number of labels on the image. Each
new response gives the label a unique identifier, such as A, B, C and so forth.
Drag the labels to the desired location on the image.

Note: If you set more than 26 responses, the labels are identified with
numbers, starting with 1. You can insert a maximum of 35 labels.

e Inthe answers area, click LJ to open the Templates and Symbols catalogue
that allows you to enter 2D maths expressions.

e If the label text is too large to fit in the default label size, grab and drag the
borders of the label to resize it.

7. Type a suggested response in the labels, if desired. Select the Ignore case check
box if capitalization is not important.

* You can type any combination of text, maths expressions and chemical
equations in the response area.

e As you type the suggested response, a ghosted image of your answer appears
in the respective label on the image. If the suggested response is too large for
the default label size, grab and drag the borders of the label to resize it.

Adding an Image: Point on Question

An Image: Point on question inserts an image. Add check boxes to the image and have
students place a check mark in the correct boxes in response to your question.
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The picture below shows a plant cell. Identify which organelle is
esponsible for photosynthesis.

1. Click Insert > Question.
The Choose Question Type dialogue box opens.

Select Point on under Image.
Click Insert.
The Image: Point on template opens with a blank background and one point. This is
where the image for the question is inserted.
4. Type the question.

* You can type any combination of text, maths expressions and chemical
equations in the Question area.

e Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool to set the response type, number of responses and
correct answer.

e The Response Type makes the point a circle for Single Reponse and changes to
a square for Multiple Responses to indicate students can select more than one
box.

e The number of responses determines the number of points on the image. Each
new response gives the point a unique identifier, such as A, B, C and so forth.
Drag the points to the desired location on the image.

Note: If you set more than 26 responses, the points are identified with
numbers, starting with 1. You can insert a maximum of 35 points.

6. Click a point or points as a suggested response, if desired.
Adding a Chemistry Question

When you add a Chemistry question, students respond with a chemical formula or
equation.
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Balance the following equation:
2 + H - NHs

1. Click Insert > Question.
The Choose Question Type dialogue box opens.

2. Click Chemistry.
3. Click Insert.

The Chemistry template opens with the cursor in the Question text area.

4. Type the question.

* You can type any combination of text, maths expressions and chemical
equations in the Question area.

* Youcan add animage in the Question area.
5. Enter a suggested response, if desired.

6. Open the Configuration tool to enter a correct answer.

Click db to add additional fields for multiple correct answers. You should enter all
possible answers. The software does not evaluate equivalency for Chemistry

answers.
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Responding to Questions

The teacher may send you a question in a variety of format types. This section shows
you how to answer the different question types.

Understanding the Question Toolbar

When you open a document with a question, a toolbar is available with four options.
Access the toolbar using the following method.

42
> In the Documents Toolbox, click % .

Handheld, press )

Tool name Tool function

Clear Lets you clear the answers in the current question or in the
Answers  document.

Answer  the correct answer. You cannot check answers to exam-type

i Check If your document is in Self-Check mode, click here to view
— questions.

g}:\ Insert Lets you insert an expression box in your answer.

subscript or superscript.

ﬁ! Format Click this tool to format the selected text in your answer as

Types of Questions

There are several types of questions you may be asked. There may be variations in a
type but how you answer the question is basically the same for each type.

¢ Multiple choice

Custom

ABCD

True/False

Yes/No
Always/Sometimes/Never
Agree/Disagree

Strongly Agree...Strongly Disagree

¢ Openresponse

Explanation
Text match
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¢ Equation
- y=
- f(x)=
¢ Coordinate points and list
- (xy) numerical input
- Drop point(s)
- List(s)

Responding to Quick Poll Questions

When teachers send quick polls during class, the question opens as a new document on
top of any document you may currently have open. You can access other applications to
perform calculations, and check or clear answers before submitting your answer to the
question or quick poll.

Note: On TI-Nspire™ CX or TI-Nspire™ CX CAS handhelds, questions appear in colour if
the teacher applied colour when writing the question. Although you can see colour in
the questions you receive, you cannot add colour to the responses you submit.

Accessing Other Applications

If the teacher gives permission, the Quick Poll tool allows you to temporarily exit the
question to perform calculations or access other documents to determine the answer
to the question. For example, you can access the Scratchpad to perform a calculation,
or you can access the Lists & Spreadsheet application and copy data from there to a
List question type. In a List question, you can link to variables from the Vernier
DataQuest™ or Lists & Spreadsheet applications.

To access other applications while in the Quick Poll screen:

1. Open a new document.

Handheld: Press to open the Home screen.
2. Choose an application.

Handheld: To return to the Quick Poll without accessing any documents, choose
C: Quick Poll.

3. When you are finished, click the Quick Poll icon.

When you respond to a poll, your response is immediately sent to the teacher’s
computer and teachers can track student responses in real time.

Showing Your Work

The teacher may request you to show work for your response. If so, the response area
has sections for you to write your starting point, your steps, and the final answer.
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Responding to Different Question Types

>

For Multiple Choice questions, press Tab to navigate to a response. Press Enter to
mark a response.

For Open Response questions, type a response.

For Equation questions, type a response. If a graph is included in a question, the
graph updates when you press Enter. Any functions entered show up on the graph,
and the cursor remains in the answer box. You cannot manipulate the graph itself.

For Expression questions, type a response. If the response type is Number, your
response must be in the form of a number. If the response type is Expression, your
response must be in the form of an expression. For example, x+1.

For Coordinate Points: (x,y) questions, type an answer in the x-field box, and press
Tab to move to the y-field box. Type an answer.

If a graph is included with the question, the graph is updated when you enter a
function and press Enter.

You can access the Window and Zoom functions while you are working on the
graph.

For Coordinate Points: Drop Points questions, press Tab to move the cursor to a
point on the graph. Press Enter to drop a point at that location.

To delete a point, press Ctrl + Z to undo the action.

For Lists questions, press Tab if necessary to move the cursor to the first cell of the
list. Type an answer, and press Tab to move to the next cell. Type an answer.

To link a column to an existing variable, select the column and then click var. Click
Link To, and then click the variable you want to link to.

The behaviour in a Lists question closely matches the behaviour of the Lists &
Spreadsheet application, with the following exceptions. In a Lists question, you
cannot:

e Add, insert, or delete columns.

e Change the header row.

e Enter formulas.

e Switch to Table.

e (Create plots.
For Chemistry questions, type a response.

For Image: Label questions, press Tab to move the cursor to a label on the image.
Type a response in the label field.

For Image: Point on questions, press Tab to move the cursor to a point on the
image. Press Enter to mark a response.
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Checking Answers

If the teacher enables self-check on the question, the Check Answer option is available.

o
1. Click j\a

Handheld: Press [menu],
2. Click Check Answer.
Clearing Answers

After you answer a quick poll, you may decide you want to change the answer before
you submit it.

» Click Menu > Clear Answers > Current Question or Document.

* Current Question clears answers for the active question.
e Document clears answers for all questions contained in the active document.

—or—

If you answered the question, you still have time to clear the answer before you submit
it to your teacher.

> Click Clear Answer to clear your answer and try again.

Handheld: Press and choose Clear Answer.

Submitting Responses
To send a final answer to the teacher:
> Click Submit Response.
Handheld: Press and choose Submit.

The response is sent to the teacher and the last screen you used is displayed.

Your response appears on the teacher’s computer. Your teacher may have set the poll
to allow you to submit more than one answer. If so, you can continue to respond to the
poll and submit answers until the teacher stops the poll.
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Polling Students

The Quick Poll tool lets you “pol

In

your students. A poll is a survey you send to students

that they immediately receive on their handhelds or laptops. After students receive the
poll, they can send responses back to your computer. Quick Poll is available from all
workspaces. As you receive student responses, use the Review Workspace to review
the responses.

onte a Documents e Portfolio - JEndClass
2B GO BEB B LE [T @F & A
Documents Toolbox B
Which of these is not a rational number? Choose all that apply Ml
0 |0.734
@l
8
o
O [3.33333
/
/
Y
i o]

s
When you click the Quick Poll icon = from any workspace, the Documents Workspace
opens and you can start the Quick Poll. Starting the Quick Poll opens the Review
Workspace. You can switch to any workspace while a poll is in progress, but you can
only stop the poll from the Documents or Review Workspaces.

You can send the following types of questions:

e Multiple Choice

Custom Choice

ABCD

True/False

Yes/No
Always/Sometimes/Never
Agree/Disagree

Strongly Agree...Strongly Disagree

e Open response

Explanation (not auto-graded)
Text Match (auto-graded)

e Equations and Expressions
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-y
- f(x)=
- Expression
e Coordinate Points and Lists
- (x,y) Numerical Input
- Drop Points
- List(s)
e Image
- Label
- Pointon

e Chemistry

When you select a question type, a brief explanation of the question is displayed at the
bottom of the Choose Question Type dialogue box.

Opening the Quick Poll Tool

You can open the Quick Poll tool from any workspace. You can send a poll from an
existing document or open a new document to start a poll.

Before you begin, make sure a class is in session.

e,
1. Click Tools > Quick Poll or click L@‘.

The Choose Question Type dialogue box opens.

Choose Question Type... x

| Multiple Choice
| Custom Choics
ABCD
TruelFalse
YesiNo
Always/Sometimes/Nauer
Agres/Dissgree
Stiangly Agree... Strongly Disagres
Open Response
Explanation
Text Match
Equations and Expressions
¥=
T
Expression
Coordinate Points & Lists
{x. y) Mumesical Input
Drop Points
Listis)
Image
Latel
Point an

Chemistry

Insert a Multiple Choice question containing the
choices of A B, C, and D. You can change the
choices to fit your needs. Also, this question can be
single or multi-response.

| Insert H Cancel
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2. Select a question type and click Insert.

A new document opens with the question template open and the cursor in the
Question text area.

| True
(1 | False

Quick Poll documents are named <Class name, Quick Poll Set#, mm-dd.tns>. For
example: Algebral - Mrs. Smith QP2 10-26.tns. You can rename the poll when you
save it.

Note: All Quick Polls for one class session are contained in one tab in the
Documents Workspace. A new tab is started when the number of questions in the
poll exceeds 30 or when you start a new class session.

Note: For more information about question types and about creating and
configuring questions, see Using Question in the Teacher Software.

Sending a Quick Poll

After you have selected the Quick Poll question, entered the information and selected
options, you are ready to send the poll to your students.
» To send the Quick Poll question, click Start Poll @

The poll is immediately sent to students. The Quick Poll interrupts the active
TI-Nspire™ document and the poll becomes the active document.

You can stop a poll and restart it at any time.
Using Quick Poll Options

When Quick Poll is active, the Tools > Quick Poll Options menu is enabled. Available
options differ depending on whether you are using software that supports connected
handhelds or connected laptops. The Allow Document Access option is not available in
the TI-Nspire™ Navigator™ NC Teacher Software for Networked Computers.
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e Allow Document Access. Allows you to grant or deny students access to the
Scratchpad and any documents on their handheld. The students may access a
document, do some maths and copy the results back into the poll.

Note: If a data collection sensor is attached to the computer or handheld during a
Quick Poll that does not have Allow Document Access turned on, the Quick Poll is
dismissed and the data collection console becomes active.

e Allow Resubmit. Allows the students to submit their responses several times.
Stopping Polls

You can stop polls at any time. Your students do not need to do anything on their
handhelds or computers to stop the poll. When you stop a poll, the students can no
longer submit answers.

» To stop a poll, click Stop Poll @ .

Note: If you pause a class while a Quick Poll is running, the Quick Poll remains on the
students’ handhelds, but students are not able to answer or submit the poll until you
resume the class. Pausing class is not available in TI-Nspire™ Navigator™ NC Teacher
Software for Networked Computers.

Resending Polls

You can resend a poll from the Review Workspace, without switching workspaces or
starting a new question.

The software treats the resent poll like a new poll. Students receive a new poll on top
of the open document on their handheld or laptop.

The data from the poll is treated as new data and does not overwrite any data from
the original poll.

> To resend the same poll you just sent, click Start Poll @
> Toresend a previous poll, click the poll in the page sorter and then click Start Poll

(>

The poll is added to the page sorter in the order it was sent. The page sorter indicates
it was resent.
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* Quick Poll 3 Resent

What did you have for breakfast?

L= | Eggs
®|cereal

L] | Waffles

@ |hothing

Student Data

all

0 of 1 working
0 of 1 submitted

Sending Polls to Missing Students

You can send the most recent poll to students who were not logged in before the poll
was stopped.

Note: The Send to Missing option can only be used with the last poll that was sent.

1. Inthe page sorter, click the last poll that was sent.
2. Click File > Send to Missing.

The poll is immediately sent to students who were not logged in when the poll was
sent previously, but are currently logged in.

The data gathered from the missing students is added to the data from the last poll.

Saving Polls

You can save Quick Poll results to the Portfolio Workspace while the poll is still in
progress, or you can save a completed set of Quick Poll documents as a .tns file.

You can save to the Portfolio Workspace from either the Class Workspace or the
Review Workspace.

When you save the results to the Portfolio Workspace, the polls sent in one class
session are saved in one column.

A new column is started when a poll exceeds 30 questions, or when you start a new
class session.

> To save a Quick Poll to the Portfolio Workspace, click File > Save to Portfolio.

Note: After the first save, subsequent changes to the poll are automatically
updated in the Portfolio Workspace until you stop the poll.

You can also save a set of Quick Polls as a Master Document (.tns file). A Master
Document contains information that can be used as the answer key for evaluating
responses collected from students.
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» Tosave a Quick Poll as a Master Document, click File > Save Quick Poll Set as
Document.

Note: After you save as a .tns file, any subsequent changes to the poll are not
updated in the .tns document.

Viewing Poll Results

Review Quick Poll results in the Review Workspace.

Polls sent in one class session are contained in a Quick Poll tab in the Review
Workspace. Each new question is added as a new problem in the page sorter, and the
software automatically opens to the last question that was sent. A new tab is started
when a poll exceeds 30 questions.

Content Class Documents Review Portfolio B T |

& - - & O swra B [ Show Correct Answer

Review Toolbox -

<EEN Class ABC. ..-13 &
[ .
he slope follows an upward direction. [
® | True
Student Data
¥ False
001 working
0.1 submitted
5Class ABC, QP Set 1,03-13 x| 'EE]

You can view the results as a bar chart, graph or table. The results automatically
update as students send their responses, until you stop the poll.

The following example shows the poll results listed in a table.

Student Response
Chopra, Laxmi y=3-x
Garcia, Rafe y=x-3
Moore, Jacob y=x+3
Ortega, Carlos y=3-x
Simmons, Nadine y=3-x
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For more information about viewing and sorting poll results, see Using the Review
Workspace.

Polling Students 204



205



Using the Review Workspace

Use this workspace to review a collected set of documents, manage student
responses, run live activities and organise data.

Review Toolbox -

Which of these is not a rational number?

e —— 0.734] 0

3 -

®

Student Data

MRS 3 _ 3
0 6f 9 submitted

3.33333)0
- 2 -
S - " AlgebraTest1 x\ " Concepts of M..P Set 1, 11-02 x\ abB

@ Review toolbox. Contains the Review Tools, Page Sorter and Student Response tools.
Click each icon to access the available tools. Options for the selected tool are
displayed in the toolbox pane.

@ Data View pane. Shows the data and options from the poll or document you have
selected in the Review Toolbox. You can switch the data view between bar chart,
table and graph (if available).

The software retains the data view that was set for each question when you close and
reopen the Review Workspace. All hidden and unhidden data, settings in graph view,
table view, bar chart view and Show Your Work are retained when you close the
Review Workspace.

Using the Review Toolbox

The Review toolbox contains tools needed for working with collected documents,
Question results and Quick Poll results.

Icon What you can do

gg The Review tools let you organise the response data, use graph tools, hide
3 or show responses and mark Question and Quick Poll responses as correct
or incorrect.

Review
tools
||—— Displays all the problems in a document or Quick Poll, all the pages in each
problem and the student responses for each question in the document.
Page
sorter
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Icon What you can do

ﬂ Displays the student names and responses in the Data View pane.

Student
pane

Exploring the Review Tools

Review Tools

QOCO0e

Organise. Click ) to organise the data in different views.

Graph Tools. Click p to access the graph tools when you are in coordinate graph
view.

Show Selected. Shows selected responses for review in the Data View pane.
Hide Selected. Hides selected responses in the Data View pane.

Mark Selected Correct. Select a response from the Data View pane and click Mark
Selected Correct to mark that response as the correct answer. You can mark more
than one answer as a correct answer.

00 oF¢

Mark Selected Incorrect. Select a response from the Data View pane and click Mark
Selected Incorrect to mark that response as an incorrect answer. You can mark more
than one answer as an incorrect answer.

@

Exploring the Page Sorter

Use the Page Sorter to view student responses to any questions in a document.
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®

Review Toolbox

Answer each question for your Algebra exam Save the dot

and | will collectit & the end of the class perod,

Which of these is nat a rational number’

Student Data

il

1]

2]
3]

4]
(5]

Click the minus sign (=) to collapse the view. Click the plus sign (+) to expand the
view and show all the pages in a problem, and all the problems in a document.

The pages in a problem. Click a page to open it in the Data View pane.

Student responses. A student data icon follows each question in the document. Click
the icon to view the student responses for the question in the Data View pane.

In Quick Polls, the icon shows the number of students who were logged in when the
poll was started, the number who have responded and the number who have
submitted their answer. In the example below, nine students received the poll,
seven students responded to the poll and no students have submitted their answer.

Student Data

il

7 of 9working
0 of 9 submitted

Note: If you send a poll to students who were missing, the numbers may change.

Scroll bar. The scroll bar is active when there are too many pages to show in the
panel.

Page numbers. Click a page number to open the page in the Data View pane.

Exploring the Student Pane

Use

the Student pane to:
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e Display the students to whom the file was sent
e View the students who responded

e View student responses

e Mark responses as correct or incorrect

e Sort the responses by student or response, or by time in Quick Polls

Review Toolbox

o 4] Display Student Responses & - e
g Student Respanse  Time
Baker, Susan V5 11:50:18
Chopra, Laxmi  [0.734 | 11:50:14
Huang, Shen |5 11:50:36
@ Kapur, Samir J5 11:50:05
Li, Song 5 11:50:32
Lopez, Maria
Moore, Jacob J5 11:50:28

]

Simmons, Nadine

3
Thompson, Olivia g 11:50:25

o

]

@ Display Student Responses. Select this checkbox to show the responses of each
student. Clear the checkbox to hide the student responses.

@ Student, Response, and Time columns. The Time column is available only in Quick
Poll reviews.

e Click the Student column to list the students in alphabetical order. Click again
to list in reverse alphabetical order.

e Click the Response column to list the responses in alphabetical or numerical
order. Click again to list the responses in reverse order.

e Toadd the Time column in Quick Poll reviews, click the Options menu =,
and then click Time.

e Click the Time column to list the responses in order of the time they were
answered (first response on top). Click again to list the responses with the
first response on the bottom.

© Student names. Lists all students in the class associated with the document currently
opened for review. The student names are displayed as chosen in the Class >Student
Name Format menu.
Student names in red text indicate students who did not receive the file or respond
to the Quick Poll.
Clear the checkbox next to a name to hide that student’s response.
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@ Responses. Lists all responses next to the student’s name. A student may be listed
several times if they gave multiple responses. The Response column may change if
the review document is an active Quick Poll or a question document that has not
been saved yet.

e Aresponse is shown if the student responded.
e The response area is blank if the student did not respond.

e "Responded" is displayed if the student responded and the responses are
hidden.

e "No Response" is displayed if the student has not yet responded to the open
guestion or active Quick Poll.

e  "Working" is displayed if the student has modified their response to a Quick
Poll, but has not submitted it.

@ Options menu. Click w to open the menu of options you can perform on the student
responses:

e Display student responses.

e Display student names only.

e Display responses only.

e Display a Time column for Quick Poll results.
e Select all items in the list.

e Show the selected item.

* Hide the selected item.

e Mark one or more responses as correct.

i Mark one or more responses as incorrect.
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Exploring the Data View Pane

&’ - @ - % E‘ [#] Show Correct Answer

Which of these is not a rational
number?

‘: ~ Quick Poll 1 Resent

4

Which of these is not a rational numbar

0.734'0

lo

3
8

stugsnt et 3 - -
il

1 of 3working 3_33333 - 1

2 of 3 submitted

‘Concepts of M_P Set 1, 11-02 X‘ @Cuncepls of M_P 8et1,03-01 X‘ 4B

= aclients connected & 3 of 11 Students logged in Data View: ElE=

(3]

€ Show Correct Answer. Select this checkbox to display the answer you marked as the
correct answer in the Data View pane. The correct answer is highlighted in green.

@ Responses. Shows the information chosen in the Page Sorter. This example shows
the responses from a selected Student Response icon. You can show or hide
responses and mark responses as correct or incorrect.

Data View. Click an icon to view the data in different formats: bar chart, graph or
table. A "Show Your Work" option is available for expression and equation questions.

Understanding the Data View

The Data View pane displays the question in the open document, as well as the
responses to that question. You can view live results in the Data View pane. The data is
updated in real time as students respond to Quick Poll and Open Response questions,
graph functions or move points on a graph.

The Data View icons allow you to view responses in the Data View pane as a bar chart,
graph or table. Each view shows the student responses and the frequency of each
response.

The bar chart and table views are available for all question types and Quick Poll
documents. The graph view is available in equation, coordinate points and list
questions.

Expression and equation questions have an additional "Show Your Work" data view
available, if you marked the question for students to show their work. The "Show Your
Work" data view is retained when you close and reopen the Review Workspace.
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The following examples show the same data displayed in different data views.

]
|
Click === to view the data in bar chart form.

q-.'
Click to view the data in graph form.

When you are in graph view, the Graph Tools are available to allow you to work with
the graph. The settings in the graph are retained when you close and reopen the
Review Workspace.

In the bar chart and graph views, hover your mouse pointer over a response to see a
list of students who gave that response.
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Chopra, Laxmi

Lopez, Maria

Thompson, Olivia

y=x+3 [Thompson, Olivia]
y=x+3 [Lopez, Maria]
y=x+3 [Chopra, Laxmi]

Click E to view the data in table form.

The table view is available as a frequency table or as a student table.

> Toview data in different table views, click the Organise tool in the Review toolbox,

and then click Frequency Table or Student Table.

A frequency table shows the responses with the number of times the response
occurred. Click the Response heading to sort the responses in ascending order,

descending order or question order. Click the Frequency heading to sort by frequency of
response.

Response Frequency
y=3-x 3
y=x—3 1
y=x+3 1

A student table shows the student names with their responses. Click the Student
heading to sort the responses in ascending or descending alphabetical order. Click the

Response heading to sort the responses in ascending order, descending order or
question order.
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Student Response

Chopra, Laxmi y=3-x
Garcia, Rafe y=x-3
Moore, Jacob y=x+3
Ortega, Carlos y=3-x

Simmons, Nadine  y=3-x

The settings for sorting and sizing columns are retained for each document when you
close and reopen the Review Workspace.

Opening Documents for Review

You can review a document that has been collected from the class, a Quick Poll in
progress or a saved Quick Poll. You cannot review a document that does not have
questions.

When you start a Quick Poll, the software automatically switches to the Review
Workspace and you can review the data as the students are responding. When you stop
and save the poll, you can open it in the Review Workspace to review the saved
responses.

If this is your first time using the software, the Data View pane may be empty.
Complete the following steps to open a document for review.

Opening a Document from the Class Workspace

To open a document for review from the Class Workspace:

1. Use the Workspace selector to select the Class Workspace.

2. Right-click a file from the Class Record, then click Open in Review workspace.

The software automatically switches to the Review Workspace with the selected
document open.

Note: You can open collected documents E’ that contain questions and
iy

Quick Polls = for review in the Class Record.

Using the Review Workspace 214



Class Record

Action File Name Stalus
B AlgebraTest! 00f10 b »
5} AlgebraTest1.ins 00of10 »
b ] AlgebraTest2.Ins 0of10 b
=3 AlgebraTestt 60f10 ¥
Unprompted-12-01 (1) [_
PR T
=9 Plot Differential Equation Qof1 b
% Plot Differential Equation tns 6of 10 ¥
&  Foliis 409 »
&  Poliétns 10r9 b
&  Folistns 10f9 »
& ICECreamConeDocumentL.. 20f10 »
3 02 Functions Gofd b
@ Homework2.tns Gofg b
h3] Homework2.tns gofg b
b5 00 Gefting Started.tns 0ofg »
5| Homework2.tns 0org b
€ Mixed Files 30f3 b
{ Mixed Files 303 b
&  Folidns 3of11 b
Unprompted-11-18 4 r
® 10 Simpie Machines Oofd b
[®  05Geomstry Oof1 ) «

Opening a Document from the Portfolio Workspace
To open a document for review from the Portfolio Workspace, follow these steps:

1. Use the Workspace selector to select the Portfolio Workspace.

2. Right-click a column cell or a cell in a student row, then click Open in Review
workspace.

& o AT
49 &
8 @
&3 5 o &
ok &h 909 o
Assignment Summary /
Column Actions P e
Class Average = — 0% 0%
Date 12-08 12-08 1208
f?_% Baker, Susan
& Chopra, Laxmi B 0% 0%
& Garcia, Rafe FE B 0% 0%
& Huang, Shen =] B oow 0%
f?_% Kapur, Samir
8) Li, Song

& Lopez, Maria

& Moore, Jacob

& Ortega, Carlos 5L 50 0% 0%
&, simmons, Nadine B3 0% 0%
& Thompsan, Olivia

The software automatically switches to the Review Workspace with the selected
document open.
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Viewing Data

You can view data in the Student pane or in the Data View pane. You can choose a
student to view their answer, or you can choose an answer to view which students
gave that answer.

Viewing Data from the Student Pane

> Click a student name in the Student pane to view that answer in the Data View
pane. You can select more than one student at a time.

The software highlights the selected student’s answer in blue.

Review Toolbox -

® Which of these is not a rational number?

Display Student Responses & -

Student & Response Time

Chopra, Laxmi ~ 0.734  11:50:14 0-734- 1
Huang, Shen {5 11:50:36 y -
Kapur, Samir {5 11:50:08 H !
Lopez, Maria JE-.--. 5

Mocre, Jacob {5 11:50:28 =
Simmons, Nadine 3_33333' 0

3
Thompson, Olivia 11:50:25

8

Erallz x| Erolid x| v

If you switch between bar chart, table and graph views, the software retains the
selected information and highlights the responses from the selected students.

Note: Since student responses can vary for List questions, the software does not show
List answers for selected students in the Data View pane.

Viewing Data from the Data View Pane

» Click a response in the Data View pane to view the students who gave that
response in the Student pane. You can select more than one response at a time.

The software highlights the corresponding student names in blue.
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Review Toolbox

(] Display Student Responses &

Student Response |Time
Baker, Susan J5

Chopra, Laxmi 0.734

Huang, Shen

Lopez, Maria

3.33333 0
Simmons, Nadine
Thompson, Olivia 11:50:25
SRz x| SPold x arE

hich of these is not a rational number?

Response

Frequency

0.734

If you switch between bar chart, table and graph views, the software retains the
selected information and highlights the students who answered the selected response.

Note: If Multiple Choice questions have multiple responses, a blue area is displayed

next to all responses from the selected student.

Response Frequency
0.734 0
3
P 1
e 1
3.3333 3 I

e

Note: For List questions, right-click anywhere in the table view and then click Show
Student Column to show student names next to their responses.

Student ™ list1 list2
Thompson, Olivia 101 333
Thompson, Olivia 201 411
Thompson, Olivia 85 278
Kapur, Samir 444 411
Huang, Shen 101 145
Huang, Shen 201 411
Huang, Shen 85 275
Chopra, Laxmi 101 145
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Changing the Aspect Ratio

The Review Workspace displays graphs in a question application as they appear on the
students’ handhelds or computers. At times, the graphs may appear stretched, since
the graph may have changed the aspect ratio to fit on the handheld.

You can select to view the graphs as they come in from students, or you can preserve
the aspect ratio of the graph as it appeared when it was inserted in the question
application.

By default, the Review Workspace displays graphs in a question application as they
appear when the students submit them.

To preserve the aspect ratio of a graph as it appeared when it was inserted in the
question, follow these steps:

1. View the data in graph view.

2. Right-click on the graph in the Data View pane, then click Graph Tools > Aspect
Ratio.

— or —

3. Click % in the Review Toolbox, then click Graph Tools > Aspect Ratio.

When the Aspect Ratio box is ticked, the aspect ratio is preserved. When the box is
not ticked, the aspect ratio may change.

Organising Responses

You can configure a plot list for List questions, organise bar chart data and table views,
individualise student responses and organise Multiple Choice questions that have
multiple responses into separate, group or equivalent responses.

Configuring a Plot List

The plot list settings let you set different shapes for the different plots to help you
follow separate lines or responses on a graph.

To set the plot list settings, follow these steps.

1. While in graph view, click Graph Tools in the Review toolbox.

Review Toolbox

Review Tools

‘ 17| Graph Tools 4 |
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2. Click Plot List Settings.

The Configure Plot(s) dialogue box opens.

Configure plots for list data

Plot 1 <l

xList yList
[1ist2 ~|

Plot 2 +‘Chunse - | [chaose . ~ |

Plot3 *‘Chuuse ~ | [choose.. = |
Plots g [cnoose... = | [cnoose... ~ |

Plot5 v‘Chuuse - | [chaose . ~ |

[~or-]| |- cancel|

3. Click the down arrow next to a shape to choose which list to represent (list1, list2
and so forth) for the xList and yList.

Note: You can choose more than one shape for each list.
4. Click OK.

The graph view is updated with the shapes you selected.

- ,-I-
gﬁ#i:*

When you change plot list settings in the graph view, and then change to bar chart
view, the software asks you to choose which lists to show in the bar chart. You can
choose an individual list, or a list for the Category and Frequency.
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Choose a single listto use for the Bar Chart

st = |

() Categorical Lists

Choose a listfor the Category and a list for the Frequency

Category List [list1 ~ |

Frequency List IIistE -

|~oKk-| [-caneel

5. Select the applicable options and click OK.

If you click Cancel, the software shows the bar chart as an individual list, using listl
as the default.

You can configure the plot list at any time while in bar chart view.

Note: To configure the plot list from the bar chart view, click Organise in the
Review toolbox and click Plot List Settings.

Individualising Student Responses

You can change the colours of each student response in a graph so you can identify the
separate responses. This is useful when you are running a live activity; you can view
the progress of individual students as they graph functions, move points on a graph or
respond to Quick Poll questions.

> To change the colour of student responses, click Graph Tools in the Review toolbox
and then click Individualise Student Responses.

The responses are displayed in different colours in the Data View pane.

Q*t*:*

l“llllll
¢

B
>

I
|

Organising List Data

In bar chart view, you can organise list data by Frequency, Numeric Value or
Alphabetically.
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To organise list data, follow these steps.

1. Inbar chart view, click Graph Tools.

Review Toolbox

Review Tools

‘ELEI Graph Tools » |

2. Select to sort the bars by Frequency, Numeric Value or Alphabetically.

The bar chart view is updated in the Data View pane.

Organising Bar Chart Data

Organising by separate responses shows the results for each individual response. For
example, all of the A responses, all of the Bs, all of the Cs and so forth. Organising by
group responses shows all multiple responses from the students. For example, all of
the A plus B responses, all of the A plus C responses and so forth.

Organising by equivalency combines similar results into one bar. For example, y=4-x,
y="x+4 and y=-(x-4) would all be combined into one bar or table row.

By default, Multiple Response questions are displayed as separate responses in the bar
chart view.

Settings for organising by separate or group responses and for organising by
equivalency are retained when you close and reopen the Review Workspace.

To organise by grouped responses, follow these steps.

1. Click the Organise tool in the Review toolbox.

Review Tools

@. Organize 3

2. Click Show Student Responses Grouped Together.

The Data View pane shows the grouped responses.

221 Using the Review Workspace



hich of these is not a rational number? Choose all
that apply.

2.3 [ >
g
B,JE 1
= .
3.33333- 1

3. To return to the default view, click the Organise tool and then click Show Student
Responses Separated.

The Data View pane shows the data as separate responses.

hich of these is not a rational number? Choose all
that apply.

0.734' 0

o
L. K
3.33333 [ 5

Organising by Equivalency

Organising by equivalency groups all similar responses together in one bar or row. In
bar chart view, you can still see separate responses by clicking on the bar.

To organise by equivalency, follow these steps.

1. Click the Organise tool in the Review toolbox.

Review Tools

@ Organize 3

Graph To

w
(4]
@
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2.

Click Group Responses by Equivalence.
The Data View pane shows the grouped responses.

To return to the default view, click the Organise tool and then click Group
Responses by Exact Matches.

The Data View pane shows the data as separate responses.

Hiding and Showing Responses

You can hide one or more student responses in the Student pane or in the Data View
pane. When you hide a response, the corresponding data updates and the Data View
pane does not show the hidden data. Settings for hiding or showing data are retained
when you close and reopen the Review Workspace.

When you hide responses, the following actions occur in the different views.

Bar chart view. The bar chart is updated and re-sorted using the current data.
Table view. The table is updated and re-sorted using the current data.

Graph view. The graph is updated using the current data. Any regression that was
added is automatically recalculated and the new values are displayed.

Show your work. The selected student’s work is hidden from view.

Hiding Responses from the Student Pane

To hide responses, follow these steps.

1.

In the Student pane, select the students whose responses you want to hide.

The selected student responses are highlighted in blue in the Data View pane.

Review Toolbox

Edit the expression to change the slope from positive

to negative.
Display Student Responses & -
Student o Response
Chopra, Laxmi y=3-x
Huang, Shen y=3-x
Kapur, Samir
Li, Song y=3-x

Lopez, Maria

Thompson, Olivia

Click the Options menu “  then click Hide Selected or clear the checkbox next to
the student name.

The Data View pane hides the responses of the students you selected and shows
the responses of the remaining students.

223 Using the Review Workspace



The student names you selected are displayed in grey text.

Review Toolbox

R
[« Display Student Respanses @ -
Student 4 Response
E Baker, Susan
Chopra, Laxmi y=3-x
Huang, Shen y=3-x
Kapur, Samir
Li, Song y=3-x

Lopez, Maria

Edit the expression to change the slope from positive
to negative.

=,
il

B Moore, Jacob /
B Simmons, Nadine /]
Thompson, Olivia I/
1
/]
/
[oligebraTesti x| {Pall1 x| gPAigebraTestz x| ara

Note: If a response is hidden, click a student name to show the response. The

response is displayed in blue in the Data View pane. All bar chart, table and graph

views are updated with the selected data. The response stays in view until you

select a different student.

Review Toolbox

R
Display Student Responses & -
Student & Response
B Baker, Susan
Chopra, Laxmi y=3-x
Huang, Shen y=3-x
Kapur, Samir
Li, Song y=3-x

Lopez. Maria
B Moors, Jacob

B Simmons, Nadine | |

Thompson, Olivia

Edit the expression to change the slope from positive
to negative.

[ZlalgebraTest! xl “Poll1 xl fPlalgebraTest?2  x dpBE

Hiding Responses from the Data View Pane

You can hide responses in the bar chart, graph or table views. When you hide
responses, the Data View pane updates the data and does not show the hidden
responses. In the Student View, student names are displayed in grey. In Page Sorter

view, the software does not change the documents or icons.

To hide responses, follow these steps.

1. Inthe Data View pane, select the responses you want to hide.

The selected students are highlighted in blue in the Student pane.
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Review Toolbox s
% Edit the expression to change the slope from positive
to negative.

[] Display Student Responses -

Student & Respor\se

=] Chcpra‘ Laxmi y=3-x

Huang, Shen y=3-x
Kapur, Samir
Li, Song y=3-x

Lopez, Maria

Thompson, Olivia

2. Right-click the response and click Hide Selected.

The Data View pane hides the responses you selected and shows the responses of
the remaining students.

The student names that correspond with the responses you selected are displayed

in grey text.
Review Toolbox =

Edit the _expressiun to change the slope from positive

to negative.
Display Student Responses & -

Student Response
B Baker, Susan I/
Chopra, Laxmi y=3-x " 1A
Huang, Shen y=3-x /|
Kapur, Samir
Li, Song y=3-x V4
Lopez, Maria 3| =
E Moore, Jacob /]
B Simmons, Nadine /]
Thompson, Olivia //
7
/
laigebraTestl xl “Poll 1 x[ flAigebraTest2  x 4bE

Showing Responses
To show the hidden responses, follow these steps.

1. Inthe Student pane, select the students whose responses you want to show.

2. Click the Options menu L , and then click Show Selected.

The student names are displayed in black and student responses are shown in the
Data View pane.
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Marking Responses as Correct or Incorrect

You can use the Review Workspace to mark selected answers as correct or incorrect. If
you are reviewing a document with a correct answer already marked, you can change
the correct answer. In a Multiple Choice question with multiple responses, you can add
additional correct answers.

If the Show Correct Answer box is ticked, answers marked as correct are highlighted in
green.

The software re-evaluates the data based on the correct responses and the Data View
pane updates the view to reflect the changes.

To mark a response as correct:
> In the Student pane, right-click a student and click Mark as Correct.
> Inthe Data View pane, right-click a response and click Mark Selected Correct.

> Inthe Data View pane, click a response and click Mark Selected Correct in the
Review Tools pane.

In Multiple Choice questions with multiple answers, check marks are displayed next to
the responses.

» Click a tick mark to mark a response as correct.

When you mark a response as incorrect, the software removes the green highlight.
To mark a response as incorrect:

» In the Student pane, right-click a student and click Remove as Correct.

> Inthe Data View pane, right-click a response and click Mark Selected Incorrect.
> In Multiple Choice questions with multiple answers, click the green tick mark.

Note: If you change an answer to correct or incorrect, any points you already manually
awarded students for correct or incorrect answers will not be changed.

When you mark responses, the following actions occur in the different question types.

Question Types Action
Multiple Choice, Single Response Adding a new answer replaces
Image: Label, Single Response the current answer. Removing

an answer leaves the question

Image: Point on, Single Response .
with no correct answers.

Multiple Choice, Multiple Responses Adding a new answer increases
Image: Label, Multiple Responses the correct answer set. For
example, an answer of "A and B"

Image: Point on, Multiple Responses becomes "A and B and C."
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Question Types

Action

Removing an answer decreases
the correct answer set.

Open Response: Explanation
Open Response: Text Match
Equation: f(x) and y=
Coordinate Points
Expression: Variable
Chemical

Adding a new answer increases
the correct answer set.
Removing an answer leaves the
question with no correct
answers.

Expression: Numerical

Adding a new answer, with or
without tolerance, replaces the
current answer. Removing an
answer leaves the question with
no correct answers.

The following examples show answers marked as correct in different data views.

e K

3.33333 % _ 2

Bar chart view, Multiple Choice question with multiple responses and two correct
answers, organised by Show Student Responses Separate and no student selected

in the Student pane.
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3.33333 \4'- 2

Bar chart view, Multiple Choice question with multiple responses and two correct
answers, organised by Show Student Responses Separate and one student
selected in the Student pane.

- I -
5235222 [ 2

Tr,,ElO

Bar chart view, Multiple Choice question with multiple responses and two correct
answers, organised by Show Student Responses Grouped Together and no
students selected in the Student pane.
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TR
5 3:33333 [N -
n,J; | 0

Bar chart view, Multiple Choice question with multiple responses and two correct
answers, organised by Show Student Responses Grouped Together and one
student selected in the Student pane.

Response Frequency
0.734 0
1

; 1
3.33333 2

Frequency table view, Multiple Choice question with one correct answer and no
student selected in the Student pane.

Student/ Response
Chopra, Laxmi b5
Garcia, Rafe 3.33333

Ortega, Carlos

Simmons, Nadine

3.33333

Student table view, Multiple Choice question with one correct answer and one
student selected in the Student pane.
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Graph view, Equation y= question with one correct answer and no student
selected in the Student pane.

Graph view, Equation y= question with one correct answer and one student
selected in the Student pane.

Adding Teacher Data

There may be times you want to add your own data to a graph you are reviewing in
class. The Graph Tools allow you to add teacher points and teacher equations to a
graph and to set the plot list settings and individualise student responses.

Teacher data is displayed larger than student data and in a different colour.

When you add teacher data, the software re-evaluates the data and the Data View
pane updates the view to reflect the changes.
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You can hide and show teacher data, but you cannot mark a teacher response as
correct or incorrect.

Adding Teacher Points

1. Click Graph Tools in the Review toolbox.

Review Toolbox

Review Tools

L@ Graph Tools » |

2. Click Add Teacher Point.

The Add Teacher Point dialogue box opens.

Add Teacher Point

0K Cancel

3. Type your information in the fields.

Click I-j to open maths templates and symbols that you can add to the fields.
4. Click OK.

Your point is displayed on the graph and the name Teacher is added to the list of
names in the Student pane.

Note: The teacher may have multiple entries.
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Display Student Responses

Edit the expression to change the slope from positive to negative.

Student = Response
Chopra, Laxmi ~ »=3~x
Garcia, Rafe y=x-3
Lopez, Maria
Moore, Jacob y=x+3
Ortega, Carlos =3~

5]

Simmons, Nadine »=3-x
(23]

5]

Teacher

Adding Teacher Equations
1. Click Graph Tools in the Review toolbox.

Review Toolbox

Review Tools

Oyraaniz »

‘@ Graph Tools L3 |

2. Click Add Teacher Equation.

The Add Teacher Equation dialogue box opens.

Add Teacher Equation

OK Cancel

3. Type your information in the field.

Click I: to open maths templates and symbols that you can add to the fields.
4. Click OK.

Your line is displayed on the graph and the name Teacher is added to the list of
names in the Student pane.

Note: The teacher may have multiple entries.
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Saving to the Portfolio Workspace

You can save documents that contain questions and Quick Polls to the Portfolio
Workspace, where you can review and analyse individual responses and assign or
change a student’s grade.

When you save Quick Polls to Portfolio, students can continue to submit answers to the
Quick Poll until you stop the poll. The saved Quick Poll in Portfolio automatically
updates without you having to save it again.

Note: If you opened the file from the Portfolio Workspace, or if you have already saved
the file to Portfolio, the software does not ask you for a file name. The software saves
the file to the Portfolio Workspace with the existing file name and updates any grades
you had given students. You can go to the Portfolio Workspace and change a grade at
any time.

To save a file to the Portfolio Workspace:

[ 1]
1. Click File > Save to Portfolio, or click .

The Save to Portfolio dialogue box opens. By default, the name of the file is shown
in the Portfolio name box. If the file is a Quick Poll you have not saved yet, the
default name is <Class name, Quick Poll Set#, mm-dd.tns>. For example: Algebral -
Mrs. Smith, QP Set 2, 10-26.tns.

() Add as new portfalio column

LI RN Trigonometry Poll 4 03-01.tnsf]

[~-gave~| [~cancel|

e To add a new Portfolio column, select Add as new portfolio column. You can
use the existing name or type a new name.

e To add the file to an existing portfolio column, select Add to existing portfolio
column. Click the down arrow to select the column.

Note: Quick Polls cannot be added to existing columns.
2. Click Save.

The file is saved in the Portfolio Workspace.
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Saving Data as a New Document

You can take data collected from students, view it in table form and save it as a Lists &
Spreadsheet document. This document can be used as an instructional aid or be sent to
the students for further analysis.

Note: If the data comes from a Lists question, the column titles in the Table View are
used as the names for the list variables. If the variable names are not usable, the
software renames them. For instance, if the name has a space, the software replaces
it with an underscore.

1. Tosave data to a new Lists & Spreadsheet document, make sure you are viewing
the data in table view.

2. Right-click anywhere in the table, and then click Send Table to New Document.

Note: Hidden data is not sent. If data is sorted, the sort order is retained in the new
document.

The Lists & Spreadsheet document opens in the Documents Workspace.
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Using the Portfolio Workspace

Use this workspace to save, review, modify grades, and manage class assignments
from students.

kS & e & &
@ - & & & & & 5 o
w & e & & s ISR
& & ) & & &5 A
ER 1 sigoments summan | Assi ‘s & ¢ F o ¢ F
T AlgebraReview forlgebrall Ssignment Summary -
1 Algebra 101 - NGentry, QP Set 1, 11-18ns Column Actions ﬂ - = @ B =
L) Detarminingares Class Average = 7% = = 95% — %
3 Algebra 101 - MGentry, QP Set 1, 11-16.ns.
FJ Algebra 101 - NGentry, QP Set 1, 11-02ns. Date 1118 18 1118 1116 1102 1102
= Getling Started 3_0 & Susan Baker 100% ] 100% = 100%
& songLi 80% 100% 20%
& shen Huang 100% 100% = 100%
& samirkapur 100% 80% 90%
& Rafe Garcia 100% 100% 100%

& Olivia Thompson
& Nadine Simmons
& Waria Lopez

& Laxmi Chopra
2 1acah Manrs

95%
100%

5%
100%

100%
85%
100% 98%
100%

FRCECT
#
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(1) Assignments pane. Select assignments to view student information and scores. You
can redistribute, rename, or remove an assignment.

(2] Work area. Lists the students in the selected class and shows the scores received for
each assignment. Enables you to view class or student assignments; sort by
assignment, score or student; and edit assignment scores.

Exploring the Assignments Pane

| w'@

Q-u

: AlgebralReviewforAlgebrall
% Algebra 101 - WGentry, OP Set 1, 11-18.ns
: DeterminingArea
Algebra 101 - MGentry, QP Set1, 11-16.tns
‘9 Algebra 101 - MGentry, QP Set 1, 11-02.tns.
__ Getting Started 3_0

=

T

2]

(1] Assignments Summary. Lists the names of the assignments that you saved to the
Portfolio Workspace. Shows a class and student average in the workspace.

e Click the minus sign (-) to collapse the list of individual assignments and view
only the Assignments Summary.

e Click the plus sign (+) to show the list of individual assignments.

@® Individual assignments. Click an assignment to see the student scores for
that assignment.

€ Options menu. Available when you select an individual assignment. Click % to open
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a menu that allows you to:
e Open the document in the Review Workspace.
e Redistribute the assignment to the current class.

e Remove the assignment from the Portfolio Workspace. The assignment still
exists in other workspaces.

e Rename the assignment.
Exploring the Workspace Views

The appearance of the workspace changes depending on what you selected in the
Assignments pane.

Assignments Summary View

This work area opens when you select Assignments Summary in the Assignments pane.

. X E
& N & N N &
P 8 & 8 S EO
& @ & T @ S & (5)
& & 52 il & &7 S
; SR I R C A 4
Assignment Summary —
0 Column Actions ﬂ G- Ly G- G- = —®
@ class Average — 97% — - 96% — 9%
Date 1148 1148 1118 16 1102 1102
£ Susan Baker B 100% = ] 100% = 100%
& songlLi = 80% & 100% 90%
£ shen Huang BE 100% | 100% BE 100%
& samir Kapur | 100% ] 80% 90% 6
2 Rafe Garcia = 100% = 100% = 100%
0 & Olivia Thompson = 95% = 100% E 98%
2 Nadine Simmons | 100% (| 85% | 92%
& Waria Lopez | 95% ] 100% 98%
& Laxmi Chopra = 100% = 100% = 100%

B 1acah Maare

(1] Column Actions. Lets you perform certain actions on a column. Click a file icon
anywhere in this row to:

e Open an assessment for review in the Review Workspace.

e Sort assignments in ascending or descending order by student.
e Open the Master in the Review Workspace.

e Remove from Portfolio.

e Rename the assignment.

@ Class Average. Shows the average score of the class for the assignment
in that column.

@ Date. Shows the date the file was collected. The date the last file was collected is
shown in the first column on the left.

(4] Students. Lists all students in the class.
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(5]

7]

Column Header. Shows the name of the assignment saved to the Portfolio
Workspace. You can perform the same actions on the column header as you can on
the column actions. Right-click the column header to open the menu.

The column header Mean Score shows the mean score for all assignments and the
mean score for all assignments per student. Right-click the Mean Score column to
sort by ascending or descending scores.

File icon. Shows the type of file. The file types shown are:

Al
LIEFIJQuick Poll
—

—— PublishView™ file
(Shown only in the TI-Nspire™ Navigator™ NC Teacher Software)

TI-Nspire™ file

D Other file types
(Shown only in the TI-Nspire™ Navigator™ NC Teacher Software)

Student scores. If questions are automatically graded, the scores are shown. You can
change a student’s score for an assignment.

Individual Assighment View

This work area opens when you select a single assignment in the Assignments pane.
To view this work area, the assignment you select must be a .tns file that contains one
or more questions.

Note: In the TI-Nspire™ Navigator™ NC Teacher Software, you can also open .tnsp files.

(5]

AlgebraTe... | Q1 Q2 Q3 +Points Total Poi.. | % %
e—Tnta\ Possibl._. 10.0 10.0 50 750 1000 Raw Sc__. Final Score
Moore, Jacob 10.0 10.0 5.0 75.0 100.0 100% 100% 1=
Chopra, Laxmi 10.0 10.0 5.0 75.0 100.0 100% 100% _G
Ortega, Carlos 10.0 10.0 50 75.0 100.0 100% 100%
@ Lopez, Maria 10.0 90 50 750 990 99% 99% E_e
Simmons, N... 9.0 10.0 50 750 99.0 99% 99%
Garcia, Rafe 8.0 10.0 50 750 98.0 98% 98%
Huang, Shen 10.0 10.0 30 70.0 93.0 93% 93%
Thompson, ...
Kapur, Samir
Li, Song -
G—Average 96% 99% 94% 74.3 98.4 98% 98%
4 e »

1)
2]

Name of the selected assignment.

Total Possible. This row shows the points for these categories:
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e Total possible points for each question in the assignment. You can edit this
number.

e Total number of extra points possible for the assignment. You can edit this
number.

e Total points for the assignment.

e Raw score based on the number of points the student received divided by
total possible points.

e Final percentage. This number updates when you edit possible points or extra
points. You can edit this score. The final score is the same as the raw score,
unless you change it.

If you edit the final score, it no longer updates if the other points change.

(3] Student names. All students who received the selected assignment. Right-click to
open and edit the document in the Documents Workspace, or to open the document
for review in the Review Workspace.

@ Average. Shows the average score for all students, as well as average total points, raw
score, and final score.

Questions in the assignment. If the document contained multiple questions, each
question is displayed here, along with the total possible score for that question.

®

@ Scores. Lists the score each student received for the selected assignment. Each page
in an assignment may have a separate score. Right-click to edit the score, open the
assignment in the Documents Workspace, or open the document in the Review
Workspace.

(7] Scroll bar. Appears when there are more questions in the assignment to view, or
more students to view.

Saving an Item to the Portfolio Workspace

If you are using the TI-Nspire™ software for the first time, the Portfolio Workspace
may be empty. You need to save files to the Portfolio Workspace to view and edit
scores, and perform other work on the files.

You can save collected, unprompted, and Quick Poll files to the Portfolio Workspace.
You can save to the Portfolio Workspace from the Class and Review Workspaces.

When you save Quick Polls to Portfolio, students can continue to submit answers to the
Quick Poll until you stop the poll. The saved Quick Poll automatically updates without
you having to save it again.

Note: If you opened the file from the Portfolio Workspace, or if you have already saved
the file to the Portfolio Workspace, the software does not ask you for a file name. The
software saves the file to the Portfolio Workspace with the existing file name, and
updates any grades you had given students. You can change a grade in the Portfolio
Workspace at any time.

To save a file to the Portfolio Workspace, follow these steps.

1. Select the files you want to save.
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e  From the Class Record in the Class Workspace, click b , and then click Save
selected to Portfolio.

e From an open file in the Review Workspace, click File > Save to Portfolio, or

click 1.

The Save to Portfolio dialogue box opens.

Save to Portfolio x

(®) Add as new portfolio column

Portfolio name: ||

(0) Add to existing portfolio column

Existing column:

| Cancel ‘

2. Save the files to a new Portfolio column or add them to an existing Portfolio
column.

e To add the files to a new Portfolio column, select Add as new portfolio column.
You can use the existing name, or type a new name.

e To save the files to an existing Portfolio column, select Add to existing portfolio
column. Click the down arrow to select the desired column from the drop-down
list.

Note: Quick Polls cannot be added to existing columns.
3. Click Save.
The file is saved in the Portfolio Workspace.

Note: The files you saved in the Portfolio Workspace remain in the Class Record until
you remove them using the Remove command.

If a file is deleted from the Class Record, that delete action does not affect the file
copy in the Portfolio Workspace. The copy remains in the Portfolio Workspace until it is
deleted.

Importing an Item to the Portfolio Workspace
You can import a .tns file from your computer to a student’s Portfolio entry.

1. Click Assignments Summary.

2. Highlight a cell in the student row where you want to import the file.
Note: You can import a file for only one student at a time.

3. Click File > Import Item.
The Open dialogue box is displayed.

4. Navigate to the file you want to import and click it.
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5. Click Import.

If a file already exists in that cell, you are prompted to confirm the file
replacement.

e Click Replace to save your imported file over the existing file.
e Click Keep Existing to keep the existing file and cancel the import file function.

Editing Scores

There may be times when you want to edit a student’s score. For example, an Open
Response assignment contains a question that requires the word “Autumn” as the
correct answer. One student has entered “Fall.” If you want to give the student full or
partial credit, you can do so by changing the student’s score for the question.

In addition to editing an individual student score, you can edit the total possible points
for each question, the extra points, and the final percentage.

> Use whole numbers to edit the scores. For example, type 75 to give a score of 75%,
type 100 to give a score of 100%, and so forth.

Note: If you type a score and do not press Enter, the change is not made, and the
previous score remains in place.

Previewing a Student’s Answer

You can preview a student’s answer to an individual assignment question in the
Preview Pane. This provides a quick, easy, and efficient method for the review of
questions, answers, and the modification of scores.

Note: The assignment must contain at least one question to be previewed.

1. Click an individual assignment in the Assignments Summary list.

2. Select the question cell you want to preview.

Agebra10..[ Q1 ~ +Points | TowlPo. | % %
4 ~ | [Total Possibl... 0.0 1.0 Raw Sc... Final Score
5 Mo ‘s Susan Baker 0.0 1.0 100% 100% =
e — Laxmi Chopra 1.0 0.0 10 100% 100% EE
= AlgebraReview forAlgebral
= AlgebralReview foralgebra ShenHuang 10 00 10 100% 100%. i
" AlgebralReview forAlgebrall \Average 36% 0.0 0.4 36% 93%
2] =
" DeterminingArea
I Algebra 101 - MGentry, QP Set 1, 11-161ns v O auesmn.
[ Algebra 101 - MGentry, QP Set 1, 11-02ns. The last variable should |
= cetting Started 3.0 Susan Baker Answered: B
Be absolute
Correct Response:
Be absolute
Choices: -
‘ ] »

The following information is shown in the Preview Pane.

e Q# Question. Original question with icon showing correct or incorrect response
e Student’s Answer. Student’s response

e Correct Response. Teacher’s correct response (blank if there is no correct
response)
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Note: Depending on the question posted, additional information may be displayed.
Modifying a Student’s Score for an Assignment

You can edit the score for an assignment from the Assignments Summary view, or you
can edit the score for individual questions in an assignment from the Individual
Assignments view. These steps describe how to change a score from either view.

1. Inthe student row, select the score you want to edit.
2. Right-click the cell and click Edit Score.

3. Type the replacement score, and press Enter. To cancel, press Esc.
Changing the Total Possible Points for a Question
You can edit the total possible score for individual questions or extra points.

1. Select a cell in the Total Possible row.
2. Right-click the cell and click Edit Score.
3. Type the points for the question or for extra points, and press Enter.
The software asks if you want to keep the student scores for the question, or

reassess the scores for each student. The default setting is to reassess the scores
for each student.

Changes to Question Totals x |

1 The total being edited has been used for assesment of student responses for this
= question

Leave student assigned credit for this question intact
No changes will be made to credit awarded to students for this question.

(®) Reassess question for each student
The student respenses will be reassessed and awarded credit using the new total.

Student scores can be updated manually at any time.

|- cancel |

e To keep the student scores without making changes, select Leave student
assigned credit for this question intact.

e Toreassess the score for each student, select Reassess question for each
student.

4. Click OK.
Changing the Final Percentage Score

1. Inthe Individual Assignments view, select the student whose score you want to
edit.

2. Right-click the cell in the Final column, and click Edit Score.

3. Type the replacement score and press Enter. To cancel, press Esc.

Note: If you edit the final score, it retains the edited value and no longer updates if you
edit other values in the row.
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Exporting Results

If you or your school district use electronic gradebook software and reporting, you may
want to export scores to these programs. You can export scores from Portfolio
Workspace as a .csv formatted file. The export action includes all scores for all
students on the selected assignment, or for all assignments.

The .csv file contains all the columns and rows in the workspace except for the Column
Actions row. If a student had an empty cell with no score, the .cvs file displays a cell
that is empty.

Exporting the Current View

This allows you to export all data shown in the Portfolio Workspace for a single
assignment.

1. Choose an assignment from the list.
2. Click File > Export Data or click 7©.
3. Select Export Current View.

The Export Data dialogue box opens.

e The default location is the My Documents folder.
e The default name is the name of the assignment.

Export Data > o

SaveIn: il Desktop -] S ‘E|

| Downloads
Khronos
PersReferencelnfo
TortoiseSVN

%, ClassRosterMGentry3 csv

File Name: ‘Algebra 101 - MGentry csv |

Files of Type: [CSV File (*.csv) -~

| save || cancel |

4. Navigate to the location where you want to save the file.
5. Click Save.

Customizing an Export

Custom Export allows you to export the final scores for one or more assignments. This
is useful for reporting scores over a date range with only the student name and final
score exporting.

1. Click File > Export Data or click /9.
2. Select Custom Export.

The Custom Export dialogue box opens.
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Custom Export x |

Select an assignment. You may select multiple assignments.

Algebra 101 - MGentry, QP Set 1, 11-16.tns o
Algebra 101 - MGentry, QP Set 1, 11-02.tns
Getting Started 3_0

Clear All

‘ Export H Cancel ‘

3. Choose the assignments you want to export.
e Select the check box by assignment name.
e Click Select All to select all assignments.
e Click Clear All to clear selections.

4. Click Export.

The Export Data dialogue box opens.
e The default location is the My Documents folder.
e The default name is the name of the assignment.
5. Navigate to the location where you want to save the file.
6. Click Save.
Sorting Information in the Portfolio Workspace
1. Click the column header of the list you want to sort.
The selected list can be sorted in ascending, descending, or student name order.

2. Click the column header again to sort in another order.

Opening a Portfolio Item in Another Workspace

You can open a .tns file in the Documents Workspace to edit it; or you can open a .tns

or Quick Poll file in the Review Workspace to view student responses in bar chart,
table, or graph views.

Note: In the TI-Nspire™ Navigator™ NC Teacher Software, you can also open .tnsp fil
Opening an Item in the Documents Workspace
1. Click the file you want to open.

To open a file for all students:

e From the Assignments Summary list, click the file.

es.
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e From the Assignments Summary view, click the icon in the Column Actions
row, or click the Column Header.

To open a file for selected students:

e From the Assignments Summary view, select a cell in a selected student’s row.
You can open more than one file in a column, but you cannot open multiple
files from different columns.

e From the Individual Assignments view, select a cell in the selected student’s
row.

2. Click File > Open for Editing or right-click and click Open for Editing.

The file opens in the Documents Workspace.

Opening an Item in the Review Workspace
1. Click the file you want to open using one of these methods:
e From the Assignments Summary list, select the file.

* From the Assignments Summary view, click the icon in the Column Actions
row, or click the Column Header.

* From the Assignments Summary view, click a cell in a selected student’s row.
You can open more than one file in a column, but you cannot open multiple
files from different columns.

e From the Individual Assignments view, click a cell in the selected student’s
row.

Note: Any method you choose in the Review Workspace opens the file with all
student responses. You cannot open a file for just one student. However, you can
select review responses for an individual student in the Review Workspace.

2. Click File > Open in Review Workspace or right-click and click Open in Review
Workspace.

The file opens in the Review Workspace.

Opening a Master Document

A Master Document is the original document that was sent to students, and it contains
the answer key for evaluating the responses collected from students. When you save a
document to a column in the Portfolio Workspace, there is usually a Master Document
associated with that file.

You can open the Master Document from the Portfolio Workspace in the Assignments
Summary view. When you open the Master Document, it opens in the Documents
Workspace as a read-only file.

1. Inthe Column Actions row, click the icon corresponding to the file you want to
open.

2. Right-click the icon and click Open Master Document.

The document opens in the Documents Workspace as a read-only file.
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Adding a Master Document

There may be times when you want to replace an existing Master Document, or add a
Master Document to an assignment that does not have one. For example, a question
was marked with an incorrect answer and students did not receive credit for that
answer. You can give students credit by changing the answer to that question, and
retain the Master Document as a permanent record of the correct answer key.

Note: You can add or replace a Master Document for a .tns file, but not for a Quick Poll
file.

The new Master Document is used to evaluate student scores. The evaluation works as
follows:

e If a question changed, student answers are evaluated for the new question.

e If the new Master Document has questions that were not in the old Master
Document, those questions are evaluated. Students may receive zero credit for
those questions if they have not seen them.

To add or replace a Master Document, follow these steps:

1. Inthe Column Actions row, click the icon corresponding to the .tns file you want to
open.

2. Click File > Add Master Document.
A dialogue box opens where you can select a file.

3. Navigate to the .tns file you want to use as the new Master Document and click
Open.

The software displays a message warning that replacing the Master Document will
cause the software to reevaluate the student scores.

4. Click Add/Replace Master to assign the new Master Document, or click Cancel to
cancel the action.

Redistributing a Portfolio Item

Redistributing a file to the class is a useful way to return graded assignments or to
return assignments for additional work. Class must be in session to redistribute a file.

Note: You cannot redistribute a Quick Poll file.
1. Right-click the item you want to redistribute.
2. Click Redistribute to Class, or click 4.

The system sends the file to each student logged onto the TI-Nspire™ Navigator™
network.
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Collecting Missing Files from Students

There may be times when you store a set of student files to the Portfolio Workspace
and the collection is incomplete because not all students were present, had the file
ready for collection, or were not logged on. Class must be in session to collect a file.

1. Select an individual file, or click a file icon on the Column Actions row to select all
files in that column.

Note: You can collect only one column of files at a time.
2. Click Collect Missing.

Missing files are collected from those students who are logged onto the network
and whose files were not initially collected.

Sending Missing Files to Students

There may be times when you send a set of files to students and the send is
incomplete because not all students were present, or logged on, or a new student was
added to the class. Class must be in session to send a missing file.

1. Select anindividual file, or click a file icon on the Column Actions row to select all
files in that column.

Note: You can only send files contained in one column at a time.
2. Click Send Missing.

Missing files are sent to those students who are logged onto the network and who
did not initially receive the files.

Renaming a Portfolio Item

You can rename an assignment from the Assignments pane or from the column
header.

1. Click the assignment name or column header you want to rename.

2. Right-click and click Rename.
The Rename Portfolio Column dialogue box opens.

Type the new name.
4. Click Rename. Click Cancel to cancel the request.
The column appears in the column header and in the Assignments pane with the

new name.

Removing Columns from Portfolio

There may be times you want to delete files from Portfolio. For example, an incorrect
file was sent to or collected from a class. You can remove an assignment from the
Assignments pane or from the column header.
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1. Click the assignment name or column header you want to remove.

2. Right-click and click Remove From Portfolio.
The Remove from Portfolio dialogue box opens.
3. Click Remove to delete the file. Click Cancel to cancel the request.

Note: If a file is saved to the Portfolio Workspace and later deleted from the Class
Record, that delete action does not affect the file copy in the Portfolio. The copy
remains in the Portfolio Workspace until it is deleted.

Removing Individual Files from Portfolio

There may be times you want to delete a single file or a few files from a column list,
but not all of the files. For example, an incorrect file was collected from a student.
Remove individual files from the work area in the Assignments Summary view.

1. Click the file or files within a single column that you want to delete.

2. Press Delete.
The Remove Selected Document(s) dialogue box opens.

3. Click Remove to delete the files. Click Don’t Remove to cancel the request.

Summary of File Type Options

.tns .tns with .tnsp  Quick Otherfile

questions Poll types
Save to Portfolio v v v v v
Save Selected to v v v v v
Portfolio
Edit Score v v v v
Open in Review v v
Workspace
Open for Editing v v v v*
Redistribute to class v v v v
Open Master v v v v v
Document
Add Master v v
Document
Export Data Ve Ve Ve Ve Ve
Send/Collect Missing v v v v
Rename Portfolio v v v v v

Column of files
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Remove Portfolio v v v v v
Column of Files

v'* The file opens in the program the operating system has associated with the file
type.

v ** Empty, non-graded, and “Other file types” show “No score” in the cell when
exported.
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Calculator Application

The Calculator application lets you:

Adding a Calculator Page

>

>

Enter and evaluate maths expressions

Define variables, functions, and programmes that become available to any
TI-Nspire™ application—such as the Graphs application—residing in the same

problem.

Define library objects, such as variables, functions, and programmes, which are
accessible from any problem of any document. For information on creating library

objects, see Libraries.

To start a new document with a blank Calculator page:

From the main File menu, click New Document, and then click Add Calculator.

Handheld: Press [&lon], and select Calculator k.

To add a Calculator page in the current problem of an existing document:

From the toolbar, click Insert > Calculator.

Handheld: Press and select Insert > Calculator.

Calculator

f£ 1Actions
dysani

3¥5 2:Number
X=3:A1920ra
Jd 2catcuws
B 5 Probabiity

X & Statistics

(1]

5 5| 7:Matrix & Vector

$ g 8 Finance

089 a:Functions & Frograms

Define cnbe(n]=n3

Done

13.494

ky

(1) Calculator menu. This menu is available anytime you are in the Calculator work area
using the Normal view mode. The menu in this screen snapshot may not exactly
match the menu on your screen.

(2] Calculator work area

e Enter a maths expression on the entry line, and then press Enter to evaluate

the expression.

e Expressions are displayed in standard mathematical notation as you enter

them.

e Entered expressions and results show in the Calculator history.
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(3] Example of Calculator variables used in another application.

Entering and Evaluating Maths Expressions
Entering Simple Maths Expressions

Note: To enter a negative number on the handheld, press (). To enter a negative
number on a computer keyboard, press the hyphen key (-).

28.43

Suppose you want to evaluate 12

1. Select the entry line in the Calculator work area.

2. Type 28 to begin the expression.
>4

Press p to return the cursor to the baseline.

4. Complete the expression:

Type *43/12.

Handheld: Type [x] 43 [£] 12.

28.4317)

5. Press to evaluate the expression.

The expression is displayed in standard mathematical notation, and the result is
displayed on the right side of the Calculator.

8.43 2752

2

12 3

Note: If a result does not fit on the same line with the expression, it is displayed on the
next line.

Controlling the Form of a Result

You might expect to see a decimal result instead of 2752/3 in the preceding example.
A close decimal equivalent is 917.33333..., but that’s only an approximation.

By default, Calculator retains the more precise form: 2752/3. Any result that is not a
whole number is shown in a fractional or (CAS) symbolic form. This reduces rounding
errors that could be introduced by intermediate results in chained calculations.

You can force a decimal approximation in a result:
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e By pressing shortcut keys.
Windows®: Press Ctrl + Enter to evaluate the expression.

Mac®: Press &6 + Enter to evaluate the expression.

Handheld: Press instead of to evaluate the expression.

Bl 917.333

2y 4

Y, ¥

Pressing [ctrl ] forces the approximate result.

e By including a decimal in the expression (for example, 43. instead of 43).

58,43 917.333
12

e By wrapping the expression in the approx() function.

58,43 917.333
12

approx

e By changing the document’s Auto or Approximate mode setting to Approximate.
From the File menu, click Settings > Document Settings.

Handheld: Press (] (7).

Note that this method forces all results in all of the document’s problems to
approximate.

Inserting Items from the Catalogue
You can use the Catalogue to insert system functions and commands, symbols and
expression templates into the Calculator entry line.
1. Click the Utilities tab, and then click m to open the Catalogue.
Handheld: Press [&] 1.
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& B B
=17 Math Ternplates

= Symbals
Catalog
Double-click on icon to in|Catalog
lim§ -
limit( I
# LinReghx
# LinRegBx
# LinRegtintervals I
# LinRegtTest
B lins bt -
Fl ]
&l # Wizards On
LbllabelMame

IE lWlath Operators
f%. Unit Conversions
(Il Libraries

Note: Some functions have a wizard that prompts you for each argument. Those
functions are shown with an indicator. To receive the prompts, select Wizards On.

2. If the item you are inserting is visible in the list, select it and press to insert
it.

3. If the item is not visible:

a) Click inside the list of functions, and then press a letter key to jump to the
entries that begin with that letter.

b) Press w or a as necessary to highlight the item you are inserting.

Help, such as syntax information or a short description of the selected item,
appears at the bottom of the Catalogue.

c) Press to insert the item into the entry line.
Using an Expression Template

The Calculator has templates for entering matrices, piecewise functions, systems of
equations, integrals, derivatives, products and other maths expressions.
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(n)

For example, suppose you want to evaluate 17=3

o
1. On the Utilities tab, click lDl{U to open the templates.

Handheld: Press [].

]
i <o
=]

2. Click to insert the algebraic sum template.

The template appears on the entry line with small blocks representing elements
that you can enter. A cursor appears next to one of the elements to show that you
can type a value for that element.

-
0
'
i

3. Use the arrow keys to move the cursor to each element’s position, and type a value
or expression for each element.

>

4, Press to evaluate the expression.

7 25

> b

n=3

Creating Matrices

o
1. On the Utilities tab, click lnl{':' to open the templates.
Handheld: Press [mt].

2. Click ==l

The Create a Matrix dialogue box opens.
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Create a Matrix
Ilatrix
Mumber of rows

Mumber of columns '

| OK | Cancel |

Type the Number of rows.

4. Type the Number of columns, and then click OK.
Calculator opens a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and columns, it may take
a few moments to appear.

5. Type the matrix values into the template, and then press to define the
matrix.

Inserting a Row or Column into a Matrix
> Toinsert a new row, hold down Alt and press Enter.
» Toinsert a new column, hold down Shift and press Enter.

Handheld:

» Toinsert a new row, press [<].

» Toinsert a new column, press [enter].

Inserting Expressions Using a Wizard

You can use a wizard to simplify entering some expressions. The wizard contains
labeled boxes to help you enter the arguments in the expression.

For example, suppose you want to fit a y = mx + b linear regression model to the
following two lists:

{1,2,3,4,5}

{5,8,11,14,17}

1. On the Utilities tab, click m to open the Catalogue.
Handheld: Press [&] 1.

2. Click an entry in the Catalogue, and then press L to jump to the entries that begin
with “L.”

Handheld: Press [L].
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L 0 N O

Press w as necessary to highlight LinRegMx.

Select the Wizards On option, if it is not already selected:

Handheld: Press to highlight Wizards On, press to change the
setting and then press to highlight LinRegMx again.

Press [enter].

A wizard opens, giving you a labeled box to type each argument.

Linear Regression (mx+b)

Save RegEgn to
Frequency List: I1
Category List: '

Include Categories: '

| 0K | Cancel

Type {1,2,3,4,5} as X List.
Press to move to the Y List box.
Type {5,8,11,14,17} as Y List.

If you want to store the regression equation in a specific variable, press [tab], and
then replace Save RegEqn To with the name of the variable.

. Click OK to close the wizard and insert the expression into the entry line.

Calculator inserts the expression and adds statements to copy the regression
equation and show the variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1: CopyVar stat.RegEqn,f2: stat.results

Calculator then shows the stat.results variables.

LinRegMx {1,2,3,4,5},45,8,11,14,17},1: stat.results

"Title"  "Linear Regression (mx+b)”-
"RegEqn" "m*x+b"
"m" 3.
"b" 2.
" L.
"r" 1.
| "Resid" "L
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Note: You can copy values from the stat.results variables and paste them into the
entry line.

Creating a Piecewise Function
1. Begin the function definition. For example, type the following expression:

Define f(x,y)=

[n]
2. On the Utilities tab, click lDl{D to open the templates.

Handheld: Press (=]

3. Click

The Create Piecewise Function dialogue box opens.

Create Piecewise Function

Piecewise Function

Mumber of function pieces |

| OK | Cancel |

4. Type the Number of Function Pieces, and click OK.

Calculator opens a template with spaces for the pieces.

5. Type the expressions into the template, and press to define the function.

6. Enter an expression to evaluate or graph the function. For example, type the
expression £ (1,2) on the Calculator entry line.

Creating a System of Equations

[n]
1. On the Utilities tab, click lDl{D to open the templates.

Handheld: Press [=].

{8

The Create a System of Equations dialogue box opens.

2. Click
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Create a System of Equat...

System of Equations

Number of equations g

| OK I Cancel |

3. Type the Number of Equations, and click OK.

Calculator opens a template with spaces for the equations.

4. Type the equations into the template, and press to define the system of
equations.

Entering Multiple Statements on the Entry Line

To enter several statements on a single line, separate them with a colon (“:”). Only the
result of the last expression is shown.

a=5: b=2: L.1. 25
b

CAS: Working with Measurement Units

A list of pre-defined constants and measurement units is available in the Catalog. You
can also create your own units.

Note: If you know a unit’s name, you can type the unit directly. For example, you can
type _qt to specify quarts. To type the underscore symbol on the handheld, press

e

CAS: Converting Between Measurement Units

You can convert a value between any two units within the same category (such as
length).

Example: Using the Catalog, convert 12 metres to feet. The desired expression is 12-_
mp_ft.

1. Type 12 on the entry line.

2. On the Utilities tab, click %nto show the unit conversions.

Handheld: Press (@] 3.
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%- Unit Conversions |

Conversion Assistant Open
Conversion Symbol (k) Insert

»

| Constants | =

e ‘]

| Area ¢ |

| Volume 2

| Time 2] ~
[ # wizards on

3. Click the Length category to expand the list of pre-defined length units.
Handheld: Scroll to the Length category, and press [enter].

4. Scroll to metre.

Handheld: Scroll to _m (noting the metre hint in the Help window).

e
_fath
_fm
_ft
_in
_km
_ltyr
_um
_mi
_mil

¥

-

[] # wizards On

5. Press to paste _m to the entry line.

12 m

6. Click the Conversion Operator (p) at the top of the Units list, and press to
paste it to the entry line.

12_mb»

7. Select _ft from the Length category, and press [enter].

12_mb»_fi

8. Press to evaluate the expression.
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12-_mb_jt 39.3701-_ft

CAS: Creating a User-defined Unit

As with the pre-defined units, user-defined unit names must begin with an underscore
symbol.

Example: Using the pre-defined units _ft and _min, define a unit named _fpm that lets
you enter velocity values in feet per minute and convert velocity results to feet per
minute.

_ft Done

min

Define _fpm=

Now you can use the new velocity unit _fpm.

15-_knot»_fpm 1519.03-_fpm
160-_mphV»_fpm 14080.-_fpm
500-_fpmP _knot 4.93737-_knot

Using the Unit Conversion Assistant

In any application where maths input is allowed, you can generate unit conversions
using the Unit Conversion Assistant. This can help reduce syntax errors by
automatically entering the units for you.

Example: Convert 528 minutes to hours. The desired expression is 528*_min»_hr.
1. Type 528 on the entry line.

2. On the Utilities tab, click the Unit Conversions bar.

Handheld: Press (@] (3).
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%- Unit Conversions |

Conversion Assistant Open
Conversion Symbol (k) Insert

| Constants ¥ |
e .
r= 2
| voume v |
[ Time w] -

[C] # Wizards On

Conversion Assistant

3. Click the Open button next to Conversion Assistant.
Handheld: Press [enter].

The Unit Conversion Assistant dialogue box displays:

«EEE e — ran 2111 K9

Unit Conversion Assistant

Category:

I Length j
From:

I m (meter) j
To:

| m (meter) J

|J| |cancel|

4. Click the Category list and select Time.
Handheld: Scroll to the Time category and press [enter].

<« EXE T R ran 2111 P9
Unit Conversion Assistant

Category:

Time
Length
Area
Volume

Velocity
Temperature
Mass

5. Click the From list and select min (minute).

Handheld: Scroll to min (minute) and press [enter].
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hr (hour)
min (minute)

ms (millisecond)
ps(microsecond)

min (minute) |
To:

s (second) |

|E| |Cancel|

Note: You can select Use existing unit at the bottom of the list if you have already

entered a unit. In this example, you might have already entered 528¢_min.
6. Click the To list and select hr (hour).

Handheld: Scroll to hr (hour) and press [enter].

INE ol > |

hr (hour)
min (minute)

ms (millisecond)
ps(microsecond)
ns (nanosecond)
s (second)

hr (hour) |

|§| |Cancel|

Click OK to paste _min® _hr to the entry line.

Press Enter to evaluate the expression.
Handheld: Press [enter].

[£
528 _minP_hr 8.8 _hr

Note:

e The last Category, From, and To selections will be retained until:
- the software is closed and re-opened (Desktop)
- the device is reset (Handheld)
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- the language is changed, or the app is uninstalled or upgraded (iPad)
e Inserting a conversion into a Notes text field will automatically create a Maths Box.
e Inserting a conversion into an empty line in the Calculator will automatically insert
Ans before the conversion.

Conversion Categories and Units

The following table lists categories and their respective units that are available in the
Unit Conversion Assistant. When the units are pasted to the entry line, underscores (_)
are added before the name of each unit to differentiate them from other variables. For
example:

e _cmP_m

e km/_hr» _m/ s

e _°CP_°F

Category Units

Length A (Angstrom)
au (astronomical unit)
cm (centimetre)
dm (decimetre)
fath (fathom)
fm (fermi)
ft (foot)
in (inch)
km (kilometre)
Ityr (light-year)
m (metre)
wm (micron)
mi (mile)
mil (1/1000 inch)
mm (millimetre)
nm (nanometre)
Nmi (nautical mile)
pc (parsec)
rod (rod)
yd (yard)

Area acre (acre)
cm?
dm?

ftz
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Category

Units

ha (hectare)

mm
yd?

Volume

cm3

cup (cup)

dm3

ft3

floz (US fluid ounce)
flozUK (British fluid ounce)
gal (US gallon)

gal UK (British gallon)

in3

| (litre)

m3

ml (millilitre)

pt (pint)

gt (quart)

tbsp (tablespoon)
tsp (teaspoon)
yd3

Time

day (day)

hr (hour)

min (minute)

ms (millisecond)

us (microsecond)
ns (nanosecond)

s (second)

week (week)

yr (year)

Velocity

ft/min

ft/s

knot (knot)
km/h
km/min
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Category Units

km/s
m/s
mi/h
mi/min
mi/s

Temperature  °C (Celsius)
°F (Fahrenheit)
K (kelvin)
°R (Rankine)

Mass amu (atomic mass unit)
gm (gram)
kg (kilogram)
Ib (pound)
mg (milligram)
mton (metric ton)
oz (ounce)
slug (slug)
ton (ton)
tonUK (long ton)

Force dyne (dyne)
kef (kilogram force)
Ibf (pound force)
N (newton)
tonf (ton force)

Energy BTU (British thermal unit)
cal (calorie)
erg (erg)
eV (electron volt)
ftlb (foot-pound)
J (joule)
kcal (kilocalorie)
k) (kilojoule)
kgf*m
kWh (kilowatt-hour)
latm (liter-atmosphere)

Power hp (horsepower)
kW (kilowatt)
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Category Units

PS (metric horsepower)
W (watt)

Pressure atm (atmosphere)
bar (bar)
inHZO (inches of water)
inHg (inches of mercury)
kPa (kilopascal)
kef/cm?
Ibf/in?
mbar (millibar)
mmHZO (millimetres of water)
mmHg (millimetres of mercury)
N/m2
Pa (pascal)
psi (pounds per square inch)
torr (millimetres of mercury)

Working with Variables

When you first store a value in a variable, you give the variable a name.

e If the variable does not already exist, Calculator creates it.

e If the variable already exists, Calculator updates it.

Variables within a problem are shared by TI-Nspire™ maths and science learning
technology applications. For example, you can create a variable in Calculator and then
use or modify it in Graphs & Geometry or Lists & Spreadsheet within the same
problem.

For more information, see Using Variables.
Creating User-defined Functions and Programmes
You can use the Define command to create your own functions and programmes. You

can create them in the Calculator application or in the Programme Editor and then use
them in other TI-Nspire™ applications.

For more information, see Overview of the Programme Editor and Libraries.

Defining a Single-line Function

Suppose you want to define a function named cube() that calculates the cube of a
number or variable.

1. Onthe Calculator entry line, type Define cube (x)=x"3 and press Enter.
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Define cube(x):x3 Done

The message “Done” confirms that the function has been defined.

2. Type cube (2) and press Enter to test the function.

cube(Z) 8

Defining a Multiple-line Function Using Templates

You can define a function consisting of multiple statements entered on separate lines.
A multiple-line function may be easier to read than one with multiple statements
separated by colons.

Note: You can create multiple-line functions only by using the Define command. You
cannot use the := or — operators to create multiple-line definitions. The
Func...EndFunc template serves as a container for the statements.

As an example, define a function named g(x,y) that compares two arguments x and y.
If argument x > argument y, the function should return the value of x. Otherwise, it
should return the value of y.

1. On the Calculator entry line, type Define g (x,y)=. Do not press Enter yet.

define glx,v}-]

2. Insert the Func...EndFunc template.
From the Functions & Programmes menu, select Func...EndFunc.

Calculator inserts the template.

define g(x,y):Func

EndFunc

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programmes menu, select Control, and then select
If...Then...Else...EndIf.

Calculator inserts the template.
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define g(x,y):Func
1| Then

Else

EndIf
EndFunc

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line.

define g(x,y):Func
If x>y Then
return x
Else
return y|
EndIf
EndFunc

5. Press Enter to complete the definition.

6. Evaluate g(3,-7) to test the function.

gl3,-7) 3

Defining a Multiple-line Function Manually

Within a multi-line template such as Func...EndFunc or If...EndlIf, you can start a new
line without completing the definition.

e Handheld: Press [<] instead of [enter].
e  Windows®: Hold Alt and press Enter.

e Macintosh®: Hold Option and press Enter.

As an example, define a function sumintegers(x) that calculates the cumulative sum of
integers from 1 to x.

1. On the Calculator entry line, type Define sumIntegers (x)=. Do not press
Enter yet.

Define sumIntegers(x)il

2. Insert the Func...EndFunc template.
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From the Functions & Programmes menu, select Func...EndFunc.

Calculator inserts the template.

Define sumin tegers(x): Func

EndFunc

3. Type the following lines, pressing or Alt+Enter at the end of each line.

Define sumIntegers(x)ZFunc
Local i,tmpsum
tmpsum:=0
Fori,1,x

tmpsum:=tmpsum-i

EndFor
Return tmpsum
EndFunc

4. After typing Return tmpsum, press Enter to complete the definition.

5. Evaluate sumIntegers (5) to test the function.

sumintegers(S) 15

Defining a Programme

Defining a programme is similar to defining a multiple-line function. The
Prgm...EndPrgm template serves as a container for the programme statements.

As an example, create a programme named g(x,y) that compares two arguments.
Based on the comparison, the programme should show the text “x>y” or “x<y”
(showing the values of x and y in the text).

1. On the Calculator entry line, type Define progl (x,y)=. Do not press Enter
yet.

Define progl (X,)’)Zl

2. Insert the Prgm...EndPrgm template.

From the Functions & Programmes menu, select Prgm...EndPrgm.
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Define progl‘(x,y)= Prgm

EndPrgm

3. Insert the If...Then...Else...EndIf template.

From the Functions & Programmes menu, select Control, and then select
If...Then...Else...EndIf.

Define prog](x,y)= Prgm
If | Then

Else

EndIf
EndPrgm

4. Type the remaining parts of the function, using the arrow keys to move the cursor
from line to line. Use the Symbol Palette to select the "<“ symbol.

Define prog](x,y):Prgm

If x>y Then
Disp x," > ",y
Else
Disp x," = "y
EndIf
EndPrgm

5. Press Enter to complete the definition.

6. Execute progl (3, -7)to test the programme.

progI(S,ﬂ)
3> -7

Done

Recalling a Function or Programme Definition

You might want to reuse or modify a function or programme that you have defined.

1. Show the list of defined functions.
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From the Actions menu, select Recall Definition.
2. Select the name from the list.

The definition (for example, Define £ (x)=1/x+3) is pasted into the entry
line for editing.

Editing Calculator Expressions

Although you cannot edit an expression in the Calculator history, you can copy all or
part of an expression from the history and paste it to the entry line. You can then edit
the entry line.

Positioning the Cursor in an Expression
> Press , 4 ), a or w to move the cursor through the expression. The cursor
moves to the closest valid position in the direction that you press.

Note: An expression template may force the cursor to move through its parameters,
even though some parameters may not be exactly in the path of the cursor movement.
For example, moving upward from the main argument of an integral always moves the
cursor to the top limit.

Inserting into an Expression in the Entry Line
1. Position the cursor at the point where you want to insert additional elements.

2. Type the elements that you want to insert.

Note: When you insert an open parenthesis, Calculator adds a temporary close
parenthesis, displayed in gray. You can override the temporary parenthesis by typing
the same parenthesis manually or by entering something past the temporary
parenthesis (thereby implicitly validating its position in the expression). After you
override the temporary gray parenthesis, it is replaced with a black parenthesis.

Selecting Part of an Expression

1. Position the cursor at the starting point in the expression.
Handheld: Press 4, p, a or w to move the cursor.

2. Press and hold [eshift], and then press 4, p, a or w to select.

Deleting all or part of an expression on the entry line

1. Select the part of the expression to delete.
2. Press [®],
Financial Calculations

Several TI-Nspire™ functions provide financial calculations, such as time value of
money, amortisation calculations, and return on investment calculations.

271 Calculator Application



The Calculator application also includes a Finance Solver. It lets you dynamically solve
several types of problems, such as loans and investments.

Using the Finance Solver
1. Open the Finance Solver.
From the Finance menu, click Finance Solver.

The Finance Solver displays its default values (or previous values, if you have
already used the solver in the current problem).

1 [0, - |
pv: o -
Pmt: 'O‘ -
Fv: o, - |
v 1 7]
cpy: 1 =

Pmtat [END - |

Press ENTER to calculate

Number of Payments, N

2. Enter each known value, using to cycle through the items.
e The help information at the bottom of the Finance Solver describes each item.
e You might need to temporarily skip the value that you want to calculate.
e Make sure to set PpY, CpY and PmtAt to the correct settings (12, 12 and END in
this example).

3. Press as necessary to select the item that you want to calculate, and then

press [enter],

The Finance Solver calculates the value and stores all the values in “tvm.”
variables, such as tvm.n and tvm.pmt. These variables are accessible to all
TI-Nspire™ applications within the same problem.
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Finance Solver X
N: |so -

1%): [10.5 =
PV: [25000 -

Fv: |

PpY: 12 =]

cpy: |12 5

PmtAt: [END - |

Finance Solver info stored into

[tvrn.n, tvm.d, tvm.py, tvm.pmt, ...

Finance Functions Included
In addition to the Finance Solver, TI-Nspire™ built-in finance functions include:

e TVM functions for calculating future value, present value, number of payments,
interest rate and payment amount.

e Amortisation information such as amortisation tables, balance, sum of interest
payments and sum of principal payments.

¢ Net present value, internal rate of return and modified rate of return.

e Conversions between nominal and effective interest rates, and calculation of days
between dates.

Notes:

e Finance functions do not automatically store their argument values or results to
the TVM variables.

e Foracomplete list of TI-Nspire™ functions, see the Reference Guide.

Working with the Calculator History

As you enter and evaluate expressions in the Calculator application, each entry/result
pair is saved in the Calculator history. The history gives you a way to review your

calculations, repeat a set of calculations, and copy expressions for reuse in other pages
or documents.

Viewing the Calculator History

Note: You may notice a processing slowdown when the history contains a large
number of entries.

> Press A or V¥ to scroll through the history.
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3.76 -0.66385

7.0+5

-0.66384977522033+2- log (45) 2.64258
10
a 2.5
a:=5:b:=2:=—"1»
b
3 Done

Define cub (x):x

Copying a Calculator History Item to the Entry Line

You can quickly copy an expression, subexpression, or result from the history into the
entry line.

1.

Press A or ¥ to move through the history and select the item that you want to
copy.

—or—
Select part of the expression or result by using Shift in combination with the arrow

keys.

3.76 -0.66385
7.9+5

Note: The float setting for the current document may limit the number of decimal
places displayed in a result. To capture the result in its full precision, select it
either by scrolling with the up and down arrow keys or by triple-clicking it.

Press Enter to copy the selection and insert it into the entry line.

3.76

7915
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Copying a History Item to Another Application

1.

Press A or ¥ to move through the history and select the item that you want to
copy.

Optionally, select part of the expression or result by pressing Shift in combination
with the arrow keys.

Use the standard key shortcut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [etrl] [C].

Place the cursor at the location where you want the copy.

Paste the copy.
Windows®: Press Ctrl+V.

Mac®: Press #£+V.

Handheld: Press (v].

Note: If you copy an expression that uses variables into a different problem, the values
of those variables are not copied. You must define the variables in the problem where
you paste the expression.

Deleting an Expression from the History

When you delete an expression, all variables and functions defined in the expression
retain their current values.

1.

2.

Drag or use the arrow keys to select the expression.

Handheld: Use the arrow keys.

3.76 -0.66385
7915

Press Del.

The expression and its result are removed.

275 Calculator Application



Clearing the Calculator History

When you clear the history, all variables and functions defined in the history retain
their current values. If you clear the history by mistake, use the undo feature.

» From the Actions menu, select Clear History.

All expressions and results are removed from the history.
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Using Variables

A variable is a defined value that can be used multiple times in a problem. You can
define a value or function as a variable within each application. Within a problem,
variables are shared by TI-Nspire™ applications. For example, you can create a variable
in Calculator, and then use or modify it in Graphs & Geometry or Lists & Spreadsheet
within the same problem.

Each variable has a name and a definition and the definition can be changed. When
you change the definition, all occurrences of the variable in the problem are updated to
use the new definition. In the TI-Nspire™ software, a variable has four attributes:

e Name - User-defined name assigned when the variable is created.
e Location - Variables are stored in memory.
e Value - Number, text, mathematical expression or function.

e Type - Type of data that can be stored as a variable.

Note: Variables created with the Local command within a user-defined function or
programme are not accessible outside that function or programme.

Linking Values on Pages

Values and functions created or defined in one application can interact with other
applications (within the same problem) to share data.

When using linked items, keep in mind:

e Values can be linked between applications on one page or between different pages
of the same problem.

e All applications are linked to the same data.

e If the linked value is changed in the original application, the change is reflected in
all linked usages.

Defining a variable is the first step in linking values.

Creating Variables

Any portion or attribute of an object or function created within an application can be
stored as a variable. Examples of attributes that can become variables are the area of
a rectangle, the radius of a circle, the value contained in a spreadsheet cell or the
contents of a row or column or a function expression. When you create a variable, it is
stored in memory.

Types of Variables

You can store the following data types as variables:
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Data type Examples

Expression \/5
2

o

[z 254 12586 21 xmin/10 2+3i (x-2)2
List {2,4,6,8} {1,1,2} {"red","blue", "green"}
Matrix

[ ] 123

36 9Thiscan be entered as: [1,2,3;3,6,9]

Character string “Hello” “xmin/10” “The answer is:”

Function, programme  myfunc(arg) ellipse(x, vy, r1,r2)
)

Measurement area, perimeter, length, slope, angle
0. |

Z|

When you click @ or press on a handheld to open the list of stored variables, a
symbol indicates the type.

Creating a Variable from a Calculator Value

This example shows how to create a variable using a handheld. Complete the following
steps to create a variable named num and store the result of the expression 5+83 in
that variable.

1. On the Calculator entry line, type the expression 5+83.

5+83|

2. Press p to expand the cursor to the baseline.

5+8#

3. Press [ctn] and then type the variable name num.

5183 —»num‘

This means: Calculate 5+83 and store the result as a variable named num.

4. Press [enter],

Calculator creates the variable num and stores the result there.
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5+83—>num 517

Creating a Variable in the Computer Software

When creating a variable in the computer software, use the following conventions. As

alternatives to using = (store), you can use “:=" or the Define command. All of the

following statements are equivalent.
5+83 = num
num := 5+83
Define num=5+83

Checking a Variable’s Value

You can check the value of an existing variable by entering its name on the Calculator

entry line. When you type the name of a stored variable, it appears in bold type.
» On the Calculator entry line, type the variable name num and press [enter].

The value most recently stored in num is displayed as the result.

num N

Automatically Creating Variables in Graphs & Geometry

In the Graphs and Geometry applications, functions defined on the entry line are
automatically stored as variables.

|<< I f1 lzx]l=x§| ’?'

In this example, f1(x)=x> is a variable definition, which allows it to be displayed in
other applications including a table in the Lists & Spreadsheet application.

Creating a Variable from a Graphs & Geometry Value

1. Click the value to store as a variable.

2519575 cm?2,

2. Click @.
Handheld: Press [var].
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The Variables options are displayed with Store Var highlighted.

lnsaved w @m

3. Press [enter]. VAR := appears before the selected value. This is the default name.

lnsaved w @m

1lecm

4. Replace the default name VAR with the variable name you want to give the value.
5. When the variable name is typed, press [enter].

The value is saved to that variable name and the stored value or its name appears
in bold text to indicate it is a stored value.

lnsaved w @m

1lecm

area=65 24 o

281 Using Variables



Note: You can also share a Graphs & Geometry axis end value with other applications.
If necessary, click Actions, Show/Hide Axes End Values to display the end values on the
horizontal and vertical axes. Click the number for an end value to highlight it in the
entry field. Name the variable and store it for use with other applications by using any
method described in Step 2.

Automatically Creating Variables in Lists & Spreadsheet

Naming a list at the top of a Lists & Spreadsheet column automatically stores that
value as a list variable. This variable can be used in other applications including Data &
Statistics.

Creating a Variable from a Lists & Spreadsheet Cell Value

You can share a cell value with other applications. When defining or referring to a
shared cell in Lists & Spreadsheet, precede the name with an apostrophe ().

1. Click the cell that you want to share.

2. Click|® to open the Variables menu.

Handheld: Press [var].

A1k *Hnsaved w freg] x|
A 5] [ ] (I
*
7
2
£ 3ilink To: ¢
]
5
)
4z |18 [¢]>

3. Click Store Var.

A formula is inserted into the cell with var as a placeholder for a variable name.

W b HWnsaved w g x
L B C [n] [

*

1 9

|18

3

A

5 el
a2 | -18 (<[>

4. Replace the letters “var” with a name for the variable and press [enter].
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The value is now available as a variable to other applications within the same
problem.

Note: If a variable with the name you specified already exists in the current problem
space, Lists & Spreadsheet displays an error message.

Using (Linking) Variables

Sharing, or linking, the variables you create is a powerful tool for maths exploration.
The display of linked variables is automatically updated when the variable’s value
changes.

Linking to Shared Variables

To use a stored variable:

1. Display the page and select the location or object to which you want to link a
variable.

2. Select the Variables tool [var].

The Variables options are displayed. The software knows which types of variables
will work in the location or with the object selected and will only display those
variables.

3. Use aandV to scroll the list.
—or—
Type part of the variable name.

As you type, the system displays a list of variables that begin with the letters you
typed. Typing part of the name enables you to locate a variable more quickly if the
list is long.

4. When you locate and highlight the name of the variable you want to use, click the
name.

—or—
Press [enter].

The selected variable value is linked.
Linking a Lists & Spreadsheet Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to

reflect the current value of the variable. The variable can be any variable in the current
problem and can be defined in Graphs & Geometry, Calculator or any instance of Lists

& Spreadsheet.

Note: Do not link to a system variable. Doing so could prevent the variable from being
updated by the system. System variables include ans, StatMatrix and statistics results
(such as RegEqn, dfError and Resid).
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1. Click the cell that you want to link to the variable.

2. Open the VarLink menu:

- Click , and then click Cell.
- Handheld: Press [var].

The VarLink menu is displayed.

Store \ar

Link Ta:

3. Under Link To, scroll to the name of the variable and click it.

The cell shows the value of the variable.
Using a Variable in a Calculation

After storing a value in a variable, you can use the variable name in an expression as a
substitute for the stored value.

1. Enter the expression:
- Type 4*25*num”2 on the entry line and press Enter.

- Handheld: Type 4 [x] 25 [x] num*2 on the entry line and press [enter].

Calculator substitutes 517, the value currently assigned to num and evaluates the
expression.

4-25-num2 26728900

2. Enter the expression:

- Type 4*25*nonum”2 and press Enter.

- Handheld: Type 4 [x] 25 [x] nonum*2 on the entry line and press [enter].

4-2_"')-Monum2 100-mmum2

CAS: Because the variable nonum has not been defined, it is treated algebraically in
the result.

4-25-n0num2

"Error: Variable is not defined"

Because the variable nonum has not been defined, the expression returns an error
message.
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Naming Variables

Variable and function names that you create must meet the following naming rules.

Note: In the unlikely event that you create a variable with the same name as one used
for statistical analysis or by the Finance Solver, an error condition could occur. If you
begin entering a variable name that is already in use in the current problem, the
software shows the entry in bold to let you know.

Variable names must be in one of the forms xxx or xxx.yyy. The xxx part can have
1 to 16 characters. The yyy part, if used, can have 1 to 15 characters. If you use the
xxx.yyy form, both xxx and yyy are required; you cannot start or end a variable
name with a period “.”.

Characters can consist of letters, digits and the underscore character (_). Letters
can be U.S. or Greek letters (but not I or 1), accented letters and international
letters.

Do not use ¢ or n from the symbol palette to construct a variable name such as c1
or n12. These may appear to be letters, but they are treated internally as special
symbols.

You can use uppercase or lowercase letters. The names AB22, Ab22, aB22 and
ab2? all refer to the same variable.

You cannot use a digit as the first character of xxx or yyy.

You can use digits 0 through 9, U.S. letters, a - z, Latin and Greek letters (but not 1)
as subscripts (for example, a4, or hzo). To enter a subscript while typing a

. o . .
variable name, select "0in the Math Templates or on the formatting toolbar.
Do not use spaces.

If you want a variable to be treated as a complex number, use an underscore as the
last character of the name.

CAS: If you want a variable to be treated as a type of unit (such as _m or _ft), use
an underscore as the first character of the name. You cannot use subsequent
underscores in the name.

You cannot use an underscore as the first character of the name.

You cannot use a preassigned variable, function or command name, such as Ans,
min or tan.

Note: For more information about TI-Nspire™ functions, see the Reference Guide.

Library documents and library objects are subject to additional naming restrictions.
For more information, see Libraries.

Here are some examples:

Variable names Valid?

Myvar, my.var Yes
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Variable names Valid?

My var, list 1 No. Contains a space.
a b, b2, b12, c,
Log, Ans No. Preassigned to a system function or variable.

Logl, listl.a, listl.b VYes

d Yes. Note that variables b12 and b12 are distinct.

3rdTotal, listl.1 No. xxx or yyy starts with a digit.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.

6.67 Ly

fl(x):x2+v1

N\ X T\

X
TN TN TN
@ A, _ - f2(:t)=si11[:f,+v2)
-6.67 |

€ Horizontal slider for adjusting variable v/.

@ Minimised vertical slider for adjusting variable v2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.
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Slider Settings 5

Varizble: |

Value: [1

Minimurn: |5

Maximum: |5
Step Size: IAutomatic -
Style: IHorizomtal |
Display Digits: IFtoatB =)
[ Minimized
Show Variable

Show Scale

| OK H Cancel ‘

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimised slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.
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vl =1.

|J|||||||||

v
2:Seftings. ..

# 3:Minimize

ro 4 Animate 7£
S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

fl(,r)=m-x+b| =

Create a slider for:

[m I
Vb

Ll

|§‘| |Cancel|

Locking and Unlocking Variables

Locking lets you protect variables from modification or deletion. Locking prevents
unintended changes to a variable.

The table S Atime.... [Battitude... g Ty

shows the 12(x)=3.02-sin(1.08-x+0.51)-0.017
altitude of a seconds [meters

hot air balloon 10 64 & A
during its 1 X
linear descent. 20 59 1

What equation 70 49

gives the 90 44 #1(x)=sin(x)
altitude at any vi

time? I 420 | flx)=sin(x) B
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Time and altitude lists can be locked to ensure Reference function f1 can be locked to prevent
problem fidelity unintended change

Variables you Cannot Lock

e System variable Ans

e stat. and tvm. variable groups

Important Information About Locked Variables

e To lock variables, use the Lock command.

e To modify or delete a locked variable, you must first unlock the item.

e Locked variables display a lock icon on the variable menu list.

e The Lock command clears the Redo/Undo history when applied to unlocked
variables.

Examples of Locking

Lock a,b,c Locks variables a, b and ¢ from the Calculator application.
Lock mystats. Locks all members of variable group mystats.
UnLock func2 Unlocks variable func2.

Im:=getLockInfo Retrieves the current lock status of var2 and assigns that
(var2) value to /m in the Calculator application.

For more information, see the Reference Guide.
Updating a Variable

If you want to update a variable with the result of a calculation, you must store the
result explicitly.

Entry Result Comment

a = 2 2

R 8 Result not stored in
variable a.

a 2

a := ad 8 Variable a updated
with result.

a 8

az —-a 64 Variable a updated
with result.

a 64
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Reusing the Last Answer

Each instance of Calculator automatically stores the last calculated result as a variable
named Ans. You can use Ans to create a chain of calculations.

Note: Do not link to Ans or any system variable. Doing so could prevent the variable
from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError and Stat.Resid) and Finance Solver variables (such as
tvm.n, tvm.pmt and tvm.fv).

As an example of using Ans, calculate the area of a garden plot that is 1.7 meters by
4.2 meters. Then use the area to calculate the yield per square meter if the plot
produces a total of 147 tomatoes.

1. Calculate the area:
- Onthe Calculator entry line, type 1.7*4 .2 and press Enter.
- Handheld: On the Calculator entry line, type 1.7 (%] 4.2 and press [enter].

1.7-4.2 7.14

2. Reuse the last answer to calculate the yield per square meter:
- Type 147/ans and press Enter to find the yield.
- Handheld: Type 147 [£] ans and press to find the yield.

147 20.5882

7.14

376

3. As a second example, calculate _'?'EHJE and then add 2*1og (45) .
- Type3.76/(-7.9+sqrt(5)) and press Enter.

- Handheld: Type 3.76 [3] ([©)7.9+sqrt (5)) and press [enter].

3.76 -0.66385
7.9+[5

4. Reuse the last answer:

- Type ans+2*1log(45) and press Enter.
- Handheld: Type ans+2 [x] Log (45) and press [enter].

-0.66384977522033+2+log  (45) 2.64258
10
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Temporarily Substituting a Value for a Variable

Use the “|” (such that) operator to assign a value to a variable for just a single
execution of the expression.

@:=200.12 200.12
22/a=100 10000
a 200.12

Removing a Linked Variable
1. Select the linked variable.
2. Press [var].
The Variables options are displayed.
3. Select Unlink.

The link is removed from the value and the value is displayed without any bold
formatting.

291 Using Variables



Geometry Application

The Geometry application lets you:

e Create and explore geometric objects and constructions.
e Manipulate and measure geometric objects.
e Animate points on objects and explore their behaviour.

e Explore object transformations.

Adding a Geometry Page

> To start a new document with a blank Geometry page:
From the main File menu, click New Document, and then click Add Geometry.
Handheld: Press [@lon], and select Geometry IS,

» To add a Geometry page in the current problem of an existing document:

From the toolbar, click Insert > Geometry.

Handheld: Press and select Insert > Geometry.

Ven

Graphs & Geometry P

g 1:Actions »

L 2:view »

G 3Trace »

@ 4:Foints & Lines 4

(D zshapes »

(\ €:Measurement v

/\'z Construction o » @

o = ® & Transformation »

171 o:settings »

@ Geometry menu — Available anytime you are viewing a Geometry page.

@ Geometry work area - The area where you create and explore geometric objects.

What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.
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- Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.

- Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current document. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

- Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

- Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

- Show axis end values. Applies only in the Graphs application.
- Show tool tips for function manipulation. Applies only in the Graphs application.

- Automatically find points of interest. In the Graphs application, shows zeros,
minima and maxima while tracing function graphs.

- Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

- Automatically Label Points. Applies labels (4, B, ..., Z, A1’ Bl, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labelling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing un-labelled points, those
point are not automatically labelled in the completed object.
- Click Restore to restore all settings to their factory defaults.

- Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.
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Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line colour or to group a set of selected objects.

> Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold & and click the object.
- Handheld: Move the pointer to the object, and then press [ctr ] [menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool '@ appears in the work area, and all hidden objects become
visible in dimmed colours.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg or .png.

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area
1. From the Actions menu, select Text.
The Text tool |Abl| appears in the work area.

2. Click the location for the text.
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3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Li.rre"

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.

Objects Created in the Graphs Application
Points, lines, and shapes created in the Graphs application are analytic objects.

e All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

* You can display and edit the coordinates of any point on an object.

e You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.
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1 poly
arc < )

22.2 cm?

+
+
[ 4

conic
23.9 u?

0.073+ x2%0,099- x- y+0.27- y210.56- x+2.16} y+3.43=0

-6.74

The circle arcand polygon were created in the Geometry application. The sine wave and conic
were created in the Graphs application.

Objects Created in the Geometry Application
Points, lines, and shapes created in the Geometry application are not analytic objects.

* Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

* You cannot obtain the coordinates of an object’s points.

* You cannot display the equation of a geometric object created in the Geometry
application
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Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —|). To
cancel, press ESC. To enable automatic labelling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.
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4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

11 (x) =sin (x) -2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle O). To
cancel the shape, press ESC. To enable automatic labelling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s centre point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its centre point.

Creating a Triangle

Note: To ensure that the total of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the centre point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.

- Drag clockwise to reduce the number of sides.

- Drag counter-clockwise to add diagonals.

5. Toresize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [# appears. You can begin using the tool.
Cancelling MathDraw
» When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labelled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles) or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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e If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments
To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named
ti_gg_fd.angle_tol. You can change the tolerance in the current problem by setting
this variable in the calculator app to a value in the range 0 through 45 (0O=no
parallel/perpendicular detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual centre of the drawn shape is near an existing point, the circle or
ellipse is centred on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.

e If a drawn vertex is close to an existing point, the vertex snaps to the point.
Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.

e If the drawn shape is elongated, a rectangle is created.
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e If the centre of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognise certain gestures as functions for
analytic parabolas.

Note: The default step value for quantisation of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labelled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.

309 Geometry Application



Basics of Working with Objects
Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, colour, or delete them together.

1. Click an object or graph to select it.
The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting colour).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.
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Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this...

Drag this

A multiple-object
selection or group

Any of its objects

A point

The point

A segment or

Any point other than an endpoint

vector
A line or ray The identifying point
A circle The centre point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

e Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

e Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.
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Pinning Objects
Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon /’ when you point to it.
3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its xand y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Colour of an Object

Colour changes made in the software are displayed in shades of grey when you work
on documents using a TI-Nspire™ handheld that does not support colour. Colour is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Colour, and then click Line Colour or
Fill Colour.

3. Select the colour to apply to the objects.
Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press <€ or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.
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5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.
Labelling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.
2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's colour matches the object's colour.

CircleA CircleB

Measuring Objects
Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimetres (cm).

Measuring Length of a Segment, Circle Arc or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.
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12.9 cm

5.13 u
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10.6 [1

Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.

©843 cm

In this example, length is measured from the centre of the
circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle or Triangle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.
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Measuring a Side of a Triangle, Rectangle or Polygon

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.

Note: You must click fwo points to measure a side. Clicking the side measures the
entire length of the object's perimeter.

5.24 u

5.03 4.65 u

Measuring Area of a Circle, Ellipse, Polygon, Rectangle or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.
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Measuring Slope of a Line, Ray, Segment or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.

Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to « radians. To change the angle unit,
use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.
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Measuring Angles using the Directed Angle Tool
1. From the Measurement menu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

3. Toreverse the measurement orientation,
a) On the Actions menu, select Attributes.
b) Click the angle text. For example, click 300°.
c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.

317 Geometry Application



1em

Moving a Measured Value

> Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.

The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
Deleting a Measurement

> Display the measurement's context menu, and select Delete.
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Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.

3. Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labelled, the corresponding points in the
transformed object are labelled using prime notation (4 - A4'). To enable automatic
labelling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry

1. From the Transformation menu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

2. Click the object whose symmetry you want to explore.

3. Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.
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4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.

2. From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.

319 Geometry Application



4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of
rotation.
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6.

From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

Click the object whose rotation you want to explore.
Click a location or point to define the point of rotation.

Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

140°

Manipulate the original object or the point of rotation to explore the rotation.

Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.
Note: You can also use a measured length value as the dilation factor. Keep in
mind that if you use a large value, you may have to pan the display to view the
dilated object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.

4. Click a location or existing point to define the centre point of dilation.

5. Click the Text object or measurement that defines the dilation factor.
A dilated image of the object is displayed.
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6. Manipulate the original object or the centre point of dilation to explore the dilation.
You can also edit the dilation factor.

Exploring with Geometric Construction Tools

You can investigate scenarios by adding objects from the Construction tools. The
constructions are dynamic. The midpoint of a line segment, for example, is updated
automatically when you manipulate the endpoints.

While a construction is in progress, a tool appears in the work area (for example,
Parallel =). To cancel, press ESC.

Creating a Midpoint
This tool lets you bisect a segment or define a midpoint between any two points. The
points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can
be a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.
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You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.

Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect to
another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.
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Circle created to use the defined pointon
the segment.

4. From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.

Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:
Click a segment.
—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
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—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the centre of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.

Using Geometry Trace

The Geometry Trace tool leaves a visible trail of a geometric object or function graph
as it is moved or manipulated. The movement can be done manually or by using
animation. This tool is accessible in both the Graphs and Geometry applications.

1. From the Trace menu, select Geometry Trace.

The Geometry Trace tool appears.
2. Click the object or function that you want to trace to select it.
3. Drag the object, or play the animation.

This example shows traces of a graphed function manipulated by dragging and a
triangle manipulated by animation.
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Note: You cannot select or manipulate the trace trail.
4. To erase all trails, select Erase Geometry Trace from the Trace menu.
To stop tracing, press Esc.

Conditional Attributes

You can cause objects to hide, show, and change colour dynamically, based on
specified conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s colour to change based
on a "Calculate" result assigned to a variable.

Conditional behaviours can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.

Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.
2. Display the object’s context menu, and click Conditions.

The conditional attributes are displayed.
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Conditional Attributes
Conditional Attributes
Show When: |
Show When: |

Mesh Color: |

. C
Line Color: Top Color: I

. N
Fill Color: Bottom Color: |

I Colors H oK H Cancel J | — ||

For 2D objects For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
colour fields, such as Line Colour or Mesh Colour. To see a map of colour values,
click the Coors button.

Conditional Color

The wvalue of the expression determines the object color.

Coor MBEA@BARD 5 1 2 EDE
Grayscale [E1 3 EIEE 78] 210 EEDRE
Lines, Points and Text [KIEIEIEN 7 | s IERREIERN2] 3] 14]15]

Map of conditional colour values

5. Click OK in the Conditional Attributes dialogue box to apply the conditions.

Hiding Objects in the Geometry Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

1. From the Actions menu, select Hide/Show.
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The Hide/Show tool appears, and currently hidden items (if any) are shown
dimmed.

<

2. Click objects to toggle their hide/show status.
g

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Customizing the Geometry Work Area
Inserting a Background Image

You can insert an image as a background for any Graphs or Geometry page.
1. From the Insert menu, click Image.
2. Navigate to the image you want to insert, select it, and then click Open.

Adding a Text Object to the Work Area

Use the Text tool to add numeric values, formulas, observations, or other explanatory
information to the Geometry work area.

1. From the Actions menu, select Text.
2. Click the location for the text.
3. Type the text in the box that appears, and then press Enter.
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To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed
precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.
3. Press A and ¥ to move through the list.
4

At each attribute icon, press € or » to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.
6. Press Esc to close the Attributes tool.

Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point

From the Actions menu, select Attributes.
Click the point to display its attributes.
Press ¥ to select the animation attributes.

Press < or P> to choose either unidirectional or alternating animation.

LA I

Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls E] E]

7. Press ESC to close the Attributes tool.
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Pausing and Resuming All Animations

> To pause all animations on a page, click Pause E]

» Toresume all animations, click Play E]
Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

» To reset animation, click Reset E]

Changing or Stopping the Animation of a Point

1. Click Reset E] to stop all animation.
2. From the Actions menu, select Attributes.
3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the
point’s animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider

A slider control lets you interactively adjust or animate the value of a numeric variable.
You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.

6.67 Ly

fl(x):x2+v1

AN N T\

SN

A NS [ N A
9 A= . - f2(x)=sin(x+v2)
-6.67 T
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€ Horizontal slider for adjusting variable v/.
@ Minimised vertical slider for adjusting variable v.2.

Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings 5

Wariable:

Value: [1

Minimurn: |5

Maximum: |5
Step Size: IAutomatic -
Style: [Horizontal ~ |
Display Digits: IFtoatB =
[ Minimized
Show Variable
Show Scale

| OK H Cancel ‘

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimised slider).
- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the
focus.
- When a slider has the focus, you can use the arrow keys to change the value of
the variable.
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Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.

1. Display the slider's context menu.

vl =1.

A

0. 10.
2:5ettings. ..

7‘4 3:Minimize

"0 4:Animate 74
S:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

fl(x)=m'x+b| =

Create a slider for:

[m I
Vb

Ll

|§\| |cancell

Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a maths expression you have entered as a text object.

The following example uses the Calculate tool to calculate the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle and then measure its angles.
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Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this
chapter.

C
36°

2. From the Actions menu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula calculates three terms.

+b+

C
36°

4. From the Actions menu, click Calculate.

Click the formula you created.
You are prompted to select a value for each term in the formula.
6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking 1. If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the
pointer.
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C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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Graphs Application

The Graphs application lets you:

e Graph and explore functions and other relations, such as inequalities, parametrics,
polars, sequences, differential equation solutions, and conics.

e Animate points on objects or graphs and explore their behaviour.

e Link to data created by other applications.

Adding a Graphs Page

» To start a new document with a blank Graphs page:
From the main File menu, click New Document, and then click Add Graphs.
Handheld: Press [@lon], and select Graphs L

> To add a Graphs page in the current problem of an existing document:

From the toolbar, click Insert > Graphs.

Handheld: Press and select Insert > Graphs.

Graphs & Geometry 2
0 g

R 1:Actions B
B2 view »
Y 3:Graph Enty/Edit o B
17 4Window ¢ Zoam »

Ao srace » @

N 14»

A&t 6:Anayze Graph » X

= + + + + + + + + + + + + + + + + + +—»
7:Table ’ 10 1 1€

&/ 2. Geometry »

714 9:Settings »

) Graphs & Geometry menu. Contains tools for defining, viewing, and investigating
relations.

@ Entry line. Lets you define the relations that you want to graph. The default graph
type is Function, so the form f1(x)= is displayed initially. You can define multiple
relations for each of several graph types.

€ Graphs Work Area
e Shows graphs of relations that you define on the entry line.
e Shows points, lines, and shapes that you create with geometry tools.

e Drag the area to pan (affects only those objects created in the Graphs
application).
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What You Must Know

Changing the Graphs and Geometry Settings

1. From the Settings menu in the Documents Toolbox, select Settings.

2. Select the settings that you want to use.

Display Digits. Sets the display format for numbers as Floating or Fixed
decimal.

Graphing Angle. Sets the angle unit for all Graphs and 3D Graphing applications
in the current document. The default setting is Radian. Set this to Auto if you
want graphing angles to follow the Angle setting in the main File > Settings
menu. An angle mode indicator shows the resulting mode in Graphs and 3D
Graphing applications.

Geometry Angle. Sets the angle unit for all Geometry applications in the current
document. The default setting is Degree. Set this to Auto if you want geometry
angles to follow the Angle setting in the main File > Settings menu. An angle
mode indicator shows the resulting mode in Geometry applications.

Automatically hide plot labels. In the Graphs application, hides the label that
normally appears next to a graphed relation.

Show axis end values. Applies only in the Graphs application.
Show tool tips for function manipulation. Applies only in the Graphs application.

Automatically find points of interest. In the Graphs application, shows zeros,
minima and maxima while tracing function graphs.

Force Geometric Triangle Angles to Integers. Restricts the angles of a triangle to
integer values as you create or edit the triangle. This setting applies only in the
Geometry View with the Geometry Angle unit set to Degree or Gradian. It does
not apply to analytic triangles in Graphing View or to analytic triangles in the
Analytic Window of the Geometry View. This setting does not affect existing
angles, and it does not apply when constructing a triangle based on previously
inserted points. By default, this setting is deselected.

Automatically Label Points. Applies labels (4, B, ..., Z, Al, Bl, and so on) to
points, lines, and vertices of geometric shapes as you draw them. The labelling
sequence starts at 4 for each page in a document. By default, this setting is
deselected.

Note: If you create a new object that uses existing un-labelled points, those
point are not automatically labelled in the completed object.

Click Restore to restore all settings to their factory defaults.

339 Graphs Application



- Click Make Default to apply the current settings to the open document and save
them as the default for new Graphs and Geometry documents.

Using Context Menus

Context menus provide quick access to commonly used commands and tools that apply
to a specific object. For example, you can use a context menu to change an object's
line colour or to group a set of selected objects.

> Display the context menu for an object in one of the following ways.

- Windows®: Right-click the object.
- Mac®: Hold # and click the object.
- Handheld: Move the pointer to the object, and then press [ctri] (menu],

Finding Hidden Objects in the Graphs or Geometry Application

You can hide and show individual graphs, geometric objects, text, labels,
measurements and axis end-values.

To temporarily view hidden graphs or objects or to restore them as shown objects:
1. From the Actions menu, select Hide/Show.

The Hide/Show tool @ appears in the work area, and all hidden objects become
visible in dimmed colours.

2. Click a graph or object to toggle its Hide/Show state.

3. To apply the changes and close the Hide/Show tool, press ESC.

Inserting a Background Image

You can insert an image as a background for a Graphs or Geometry page. The file
format of the image can be .bmp, .jpg or .png.
1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it and then click Open.

For information on moving, resizing, and deleting a background image, see Working
with Images in the Software.

Adding Text to the Graphs or Geometry Work Area

1. From the Actions menu, select Text.
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The Text tool |Abl| appears in the work area.

2. Click the location for the text.

3. Type the text in the box that appears, and then press Enter.

0.296

Slope of a Line‘

4. To close the Text tool, press ESC.

5. To edit the text, double-click it.
Deleting a Relation and its Graph

1. Select the relation by clicking its graph.

2. Press Backspace or DEL.

The graph is removed from both the work area and the graph history.

Graphing Functions

1. From the Graph Entry/Edit menu, select Function.

f1(x)

2. Type an expression for the function.

F1()=x2+1.5)

3. Press Enter to graph the function.
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f1(x)=x2+1.5

[y

Manipulating Functions by Dragging

Some types of functions can be translated, stretched, and/or rotated by dragging parts

of the graph. As you drag, the expression for the graph updates to reflect the change.

5.24

f1(x)=0.78- x+1.68

o Drag graph from the ends to rotate.

@ Draggraph near the middle to translate.

Manipulating a Linear Function

> To translate, grab near the middle of the graph, and then drag.

Graphs Application
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6.677y

-10

-6.67

> To rotate, grab near the ends of the graph, and then drag.

6.67 1y
ar f1(x)=0.4*xx)
-10 ~T1 10
[¥)
-6.67

Manipulating a Quadratic Function

> To translate, grab near the vertex of the graph, and then drag.

T

f1(x)={x+6,34)%-2.9

-10 1 10
1 )I"

-6.67

=

> To stretch, grab away from the vertex of the graph, and then drag.
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Manipulating a Sine or Cosine Function

> To translate, grab near the axis of vertical symmetry of the graph, and then drag.

6,671y
f1(x)=sin(x+4.7)+3

F0. T i
-6.67

> To stretch, grab away from the axis of vertical symmetry of the graph, and then
drag.

f1(x)=5,09%sin(0. 3%x)

-6.67

Specifying a Function with Domain Restrictions

You can use the entry line or the Calculator application to specify a function with
domain restrictions. For multiple domain restrictions on a function, use the piecewise()
function.

In the following example, a function with a domain that is less than 2 and greater than
-2 is specified on the entry line:

1. From the Graph Entry/Edit menu, select Function.
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2. Type the following on the entry line, using spaces to separate the "and" operator:
piecewise (3,x>-2 and x<2)

3. Tap Enter to graph the function.

5.80 Ay

f1 {)(}*{3,)(’?2 and x<2

-6.28 1

Finding Points of Interest on a Function Graph

The Graphs application helps you find zeros, minimums, maximums, intersections,
derivatives (dy/dx), or integrals. For Graphs defined as conic sections, you can also find
foci, directrix, and other points.

(CAS): You can also find the point of inflection.
Identifying Points of Interest by Dragging a Point

> To quickly identify maximums, minimumes, and zeros, create a point on the graph
and then drag the point.

Temporary signposts appear as you drag through points of interest.

minimum

(-7.85,-3)
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Identifying Points of Interest with Analysis Tools

This example illustrates using the Minimum tool. Other analysis tools operate
similarly.

1. From the Analyse Graph menu, select Minimum.

The Minimum icon is displayed at the top left on the work area, and a graph?
prompt appears in the work area.

fl(x)—fi-sin(x)
£2(x)=3- sin(x- 2) 1
graph?

“6.36 T

2. Click the graph on which you want to find the minimum.

A dotted line appears, representing the lower bound of the range to search.

lower bound?

-0.36 T
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3. Drag the line or click a location to set the lower bound and display a proposed
upper bound.

: N

+ f +
/

minimum

o 7.85,-3)

ﬂ(x)—_’: . sin(x)

g f2[.)(.]*3- sin(x: 2.]
upper bound?

o3 Es O30 E

-0.36 T

4. Drag the line representing the upper bound, or click a location to set it.

The minimum is displayed, along with a text object showing its coordinates.

minimum

7.85,73)

f1(x)=3- sin(x) .

f2[.r.]—3- sin(x- 2)

“6.36 T
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Graphing a Family of Functions

In a family of functions, each member has its own value for one or more of the
parameters. By entering the parameters as lists, you can use a single expression to
graph a family of up to 16 functions.

For example, the expression f1(x) = {-1,0,1,2} * x + {2,4,6,8} denotes the following four
functions:

f1 I{x)=-1x+2

fl1 2(x)=0°x+4

f1 3(x)=1x+6

fl 4(x)=2+x+8

To Graph a Family of Functions
1. From the Graph Entry/Edit menu, select Function.

2. Type the expression, using lists to represent the members of the family.

f1(x)={-1,01,2} - x+{24,6,8}

3. Press Enter to graph the functions.

Each member is labelled separately (fI_1, fI 2, and so on) to indicate its sequence
in the expression.

6774 l‘\/y

"
+

4
+

"
+

1 4 T i1
Vi 6.74 A

Note: You cannot edit a single function graph to change it to a family of functions.
Graphing Equations

1. From the Graph Entry/Edit menu, select Equation.
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2. Click the type of equation (Line, Parabola, Circle, Ellipse, Hyperbola, or Conic).

3. Click the specific template for the equation. For example, tap y=a*x2+bex+c to
define a parabola.

The entry line includes a symbol to indicate the type of equation.

el W | y=Lix2l

4. Type the coefficients into the equation template.

el M | y=1-x2+2:x+3

5. Press Enter.

=x242- x+3

=

-4.99

Graphing Conic Sections

The Graphing view lets you graph and explore linear and conic equations analytically in
a two-dimensional coordinate system. You can create and analyse lines, circles,
ellipses, parabolas, hyperbolas, and general conic equations.

The entry line makes it easy to enter the equation by displaying a template for the type
of equation you choose.

Example: Creating a conic ellipse

1. From the Graph Entry/Edit menu, select Equation > Ellipse, and tap the GB
equation type.

el &

2. Type initial values for the coefficients in the provided spaces. Use the arrow keys to
move among the coefficients.
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x-1)2 (y-2)2 |
o | EDE2

3. Press Enter to graph the equation.

6.74 Ay

-6.74

Exploring the sample ellipse

1. Drag the ellipse from its centre to explore the effect of translation on the equation.
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2. Use the analysis tools, such as Analyse Graph > Analyse Conics > Foci to further
explore the graph.

Note: The type of conic determines which analysis tools you can use. In the case of
the ellipse, you can obtain its centre, vertices, foci, axes of symmetry, directrices,
eccentricity, and latera recta.
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[

(-1.09,-0.55

(x—1.91)2 | (y—0.55)2

52 42

1

-6.74

3. To explore translation and dilation interactively, define a conic ellipse that uses
variables for the 4, k, a, and b coefficients. Insert sliders to vary the parameters.

< 5 h=1. 6.74 Ay
4 > | k=3.
< | > |la=5
<[> |m=
o
el: —[’1 h'J +—U k') 1
a2 b2
:-1[) :

Graphing Relations

Relation graphing is available on Graphs pages and in the Analytic Window of
Geometry pages.
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You can define relations using <, <, =, > or >. The inequality operator (#) is not
supported in relation graphing.

Relation type Examples
Equations and inequalities o y=sqgrt(x)
equivalent to y = f(x) o y-sqrt(x) = 1/2

e 2*y-sqrt(x) = 1/2
o ysart(x) =1/2
o 2*y-sqrt(x)>1/2

Equations and inequalities e x=sin(y)
equivalent to x = g(y) o xsinly) = 1/2
e x=sin(y)>1/2

Polynomial equations and o xMN2+yN2 =5
inequalities o XM2yA2 2 1/2+y
o X3+y3-6*x*y=0

The above relations on domains e y=sin(x) and -2m<x<2m
restricted by rectangles o y<x2|y2-2 and 0<x<3

. {x2+yzs3, y=0 and x<0

Note: Restrictions imposed by an active Press-to-Test session may limit the types of
relations you can graph.

To Graph a Relation:
1. From the Graph Entry/Edit menu, select Relation.

L] relilcy)

2. Type an expression for the relation.

L] re!!(r,y)

x—sin(y)>=1/2

3. Press Enter to graph the relation.
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Tips for Graphing Relations

> You can quickly define a relation from the Function entry line. Position the cursor to
the immediate right of the = sign, and then press the Backspace key. A small menu
appears with the relation operators and a Relation option. Choosing from the menu
places the cursor in the Relation entry line.

> You can type a relation as text on a Graphs page and then drag the text object over
either axis. The relation is graphed and added to the relation history.

Warning and Error Message

Error Condition

Additional Information

Relation input not supported

Relation input not supported

Note: The following relation inputs are
supported:

e Relationsusing g, <, =, >, or 2.

e  Polynomial relationsin x and y

e Relations equivalent to y=f(x) or x=g(y)
or corresponding inequalities

e The above relations on domains
restricted by rectangles

Domain Restrictions not supported
for certain classes of relations
equivalent to y=f(x) or x=g(y) or
corresponding inequalities.

e Relations equivalent to y=f(x) and
corresponding inequalities can only
have constraints on x

e  For example: y=V(x) and 0<x<1 will
work but y=V(x) and 0<y<1 will not

e Relations equivalent to x=g(y) and
corresponding inequalities can only
have constraints ony

e For example: x=sin(y)|-1<y<1 will work
but x=sin(y)|-1<x<1 will not
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Graphing Parametric Equations
1. From the Graph Entry/Edit menu, select Parametric.

Use the up and down arrow keys to move among the fields in the Parametric entry
line.

x1(t)
1(z)=

0=r<6.28 tstep=0.13

2. Type expressions for xn(t) and yn(¢).

x1(t)=sin(z)- 4
1(t)=cos(t)- 3
0=r=6.28 tstep=0.13

(Optional) Edit the default values for tmin, tmax, and tstep.

4. Press Enter.

4.41 Ay

y1(t)=cosls): 3

{xl l.t.]*sin(f]- 4

=

Graphing Polar Equations

1. From the Graph Entry/Edit menu, select Polar.

r1(6)
0=60<6.28 Bstep=0.13

2. Type an expression for rn(0).

3. (Optional) Edit the default values for Omin, Omax, and Ostep.

ri(g)=.2-8
0=0=(n- 10) Bstep=0.13
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4. Press Enter.

Using the Text Tool to Graph Equations

You can graph an "x=" or "y=" equation by typing it into a text box and dragging the
text to an axis. You can edit the equation text (for example, change it to an inequality),
but you cannot change it between x= and y=.

Graphing a Trigonometry Relation from Text

1. From the Actions menu, select Text.

2. Click the work area to place the text box.

3. Type the equation for the trigonometry relation, such as x=sin (y) *2.
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4. Press Enter to complete the text object.

5. Drag the text object to either axis to graph the equation.

-~

6.74

Graphing a Vertical or Horizontal Line from Text
1. From the Actions menu, select Text.
2. Click the work area to place the text box.

3. Type the equation for a vertical line, such as x=4, or a horizontal line, such as
y=-2. Click Enter to complete it.

4. Drag the text object to either axis to graph the equation.

6.74 Ay

y="2

After plotting a line, you can drag to translate or rotate it.
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Graphing an Inequality from Text

You can graph inequalities that use the >, <, <, or > operators. Areas that satisfy the
inequality are shown with shading. If the shaded areas of two or more inequalities
overlap, the area of overlap is shaded darker.

1. From the Actions menu, select Text.

2. Click the work area to place the text box.

3. Type the inequality expression, such as x<2*sin (y) . Click Enter to complete it.
4

Drag the text object to either axis to graph the inequality.

6.74 AV

x<2+ sin(y)

Graphing Scatter Plots

1. (Optional) Create two predefined list variables containing the x and y values to
plot. You can use the Lists & Spreadsheet, Calculator, or Notes application to create
the lists.

Ayl B v2 = D

s WN =
o]

32

2. From the Graph Entry/Edit menu, select Scatter Plot.

Use the up and down arrow keys to move between the x and y fields.
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3. Use one of the following methods to specify lists to plot as x and y.

- CIickﬁ to select names of the predefined list variables.

- Type the names of the variables, such as v1.

- Type lists as comma-separated elements enclosed within brackets, for
example: {1,2,3}.

ST x+vl
«v2

4. Press Enter to plot the data, and then zoom the work area to view the plotted data.

47.88 Ay

lVl\VZ] .

Plotting Sequences

The Graphs application lets you plot two types of sequences. Each type has a separate
template for defining the sequence.

Defining a Sequence

1. From the Graph Entry/Edit menu, select Sequence > Sequence.

ul(n)=
Initial Terms:=
1=n=99 nstep=1

2. Type the expression to define the sequence. Update the independent variable field
to m+1, m+2, etc,, if necessary.

3. Type aninitial term. If the sequence expression references more than one prior
term, such as ul(n-1) and ul(n-2), (or ul(n) and ul(n+1)), separate the terms with
commas.
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ul(n)=1.1-ul(n—1)+1
Initial Terms:=1
1=n=99 nstep=1

Press Enter.

23.09 Ay ®

Defining a Custom Sequence

A custom sequence plot shows the relationship between two sequences by plotting

one on the x axis and the other on the y axis.

This example simulates the Predator-Prey model from biology.

1. Use the relations shown here to define two sequences: one for a rabbit population,
and another for a fox population. Replace the default sequence names with rabbit

and fox.

rabbit(n)=rabbit(n—1)- (1+0.05-0.001 - fox(n—1))
Initial Terms:=200
1=n=400 nstep=1

fox(n)=fox(n 1) (1+2.€-4 rabbit(n—1)-0.03)
Initial Terms:=50
1=n=400 nstep=1

.05 = the growth rate of rabbits if there are no foxes

.001 = the rate at which foxes can kill rabbits

.0002 = the growth rate of foxes if there are rabbits

.03 = the death rate of foxes if there are no rabbits

Note: If you want to see the plots of the two sequences, zoom the window to the
Zoom - Fit setting.

From the Graph Entry/Edit menu, select Sequence > Custom.

Specify the rabbit and fox sequences to plot on the x and y axes, respectively.
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x « rabbit(n)
pl «~fox(n)

1=n=400 nstep=1

4. Press Enter to create the custom plot.
5. Zoom the window to the Zoom - Fit setting.

70.07 ¥

.....l.l.lliu...

pl :(rabbil(n),fax(u))

X
85.57 227.35

6. Explore the custom plot by dragging the point that represents the initial term.
Graphing Differential Equations

You can study linear and non-linear differential equations and systems of ordinary
differential equations (ODEs), including logistic models and Lotka-Volterra equations
(predator-prey models). You can also plot slope and direction fields with interactive
implementations of Euler and Runge-Kutta methods.
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o ODE entry line:

eyl ODE identifier

e Expression k-yl defines the relation

e Fields (1,1) for specifying initial condition

e Buttons for adding initial conditions and setting plot parameters
@ slider to vary coefficient k of the ODE

9 Slope field

o A solution curve passing through the initial condition

To Graph a Differential Equation:
1. From the Graph Entry/Edit menu, select Diff Eq.

The ODE is automatically assigned an identifier, such as “y1.”

y1 =
d1: o —
(xoyTo)  ( ) )8 —

2. Move to the relation field and enter the expression that defines the relation. For
example, you might enter -y1+0.1*¥y1*y2.

y1 o y1r0.1y1 92
d1: o —
(xoyTo): ¢ 4 R =

3. Enter the initial condition for the independent value X, and for y10.

Note: The x_ value(s) are common to all the ODEs in a problem but can be entered
or modified only in the first ODE.

4. (Optional) To study multiple initial conditions for the current ODE, click Add Initial

Conditions 7! and enter the conditions.
Edit Initial Conditions (=3
| Xo ab

1 IE

[2 IE

Cancel
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5. Tap Edit Parameters || to set the plot parameters. Select a numerical Solution
Method, and then set any additional parameters. You can change these parameters

anytime.

Differential Equation @

lterations Between Plot Step |1 -

Field Slope -

Axes .
we [l =
ye [y -
Plot Start: |-10 - |
Plot End: |10 -]
Plot Step: [0.1 -]
Field Resolution: |14 -]

Direction Field at x= -

| DK || Cancel

6. Click OK.
7. To enter additional ODEs, press the down arrow to display the next ODE edit field.

As you move among defined ODEs, the graph is updated to reflect any changes.
One solution to the ODE is graphed for each IC specified for each shown ODE
(selected by check box).

Summary of Differential Equation Settings

Solution Selects Euler or Runge-Kutta as the numerical solution method.
Method

Iterations Computational accuracy for Euler solution method only. Must be an
Between integer value >0. To restore the default, select the down-arrow and
Plot Step select Default.

Error Computational accuracy for Runge-Kutta solution method only. Must be a
Tolerance  floating-point value >1x10"14, To restore the default, select the down-
arrow and select Default.
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Field None - No field is plotted. Available for any number of ODEs, but
required if three or more 1st-order ODEs are active. Graphs a
combination of the solution and/or values of one or more ODEs
(according to user-configured Axes settings).

Slope - Plots a field representing the family of solutions to a single 1st-
order ODE. Exactly one ODE must be active. Sets Axes to Default

(x and y). Sets Horizontal axis to x (the independent variable). Sets
Vertical axis to y (the solution to the ODE).

Direction - Graphs a field in the phase plane representing the
relationship between a solution and/or values of a system of two
1st-order ODEs (as specified by the CustomAxes setting). Exactly two
ODEs must be active.

Axes Default (x and y) - Plots x on the x axis and y (the solutions to the active
differential equations) on the y axis.

Custom - Lets you select the values to be plotted on the x and y axes
respectively. Valid entries include:

e X (the independent variable)
e vyl,y2, and any identifiers defined in the ODE editor
e y1’,y2’, and any derivatives defined in the ODE editor

Plot Start Sets the independent variable value at which the solution plot starts.

Plot End Sets the independent variable value at which the solution plot stops.

Plot Step Sets the increment of the independent variable at which values are
plotted.

Field Sets the number of columns of field rendering elements (line segments)

Resolution used to draw a slope or direction field. You can change this parameter
only if Field = Direction or Slope.

Direction Sets the independent variable value at which a direction field is drawn

Field at x=  when plotting non-autonomous equations (those that refer to x). Ignored
when plotting autonomous equations. You can change this parameter
only if Field = Direction.

Viewing Tables from the Graphs Application
You can show a table of values for any relation defined in the current problem.

Note: For details about using tables and instructions for accessing tables from the
Lists & Spreadsheet application, see Working with Tables.

Showing a Table
» From the Table menu, select Split-screen Table.

The table is displayed with columns of values for the currently defined relations.
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100 Ay L4 fl()(.):*l()-sin(f)
xn(f10):= Yulm):= Y M
o 10%sin(x) |2*ul(n—1)..
ul(n)=2-ul{n—1)+1 0. 0. #ERR
L] 1. 8.41471 2.
2.| 9.09297 5.
° 3. 1.4112 11.
10 4.| -7.56802 23.
N . 5|5, -9.58924 47.
26 ! 76| .| -2.70415 95.
1(x)=10-sin(x) 7.| 6.56987 191.
8.| 9.89358 383.
Q A 12118 7R7

To change which relation is displayed in a column, click the arrow in the top cell of
the column, and then select the relation name.

Hiding the Table

| 4

From the Table menu, select Remove Table.

Editing Relations

1.

Double-click the graph to show its expression in the entry line.
—or—
Display the graph’s context menu, and then click Edit Relation.

| f2(.1’)=.1’3—2' 1|

fz(x)=x372- X

Modify the expression as needed.

]
| f2(,r)=,r3 -2 x4

Press to graph the revised function.
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f2 (ft):ff3—2 C x4

Renaming a Relation

Each relation type has a default naming convention. For example, the default name for
functions is fn(x). (The number represented by n increases as you create more
functions.) You can replace the default name with a name of your choice.

Note: If you want to use a custom name as a convention, you must enter it manually
for each function.

1. Inthe entry line, delete the existing name. For example, delete the "f1" from "f1
(x)". You can use the right and left arrow keys to position the cursor.

|(x)=x2+3

2. Type the replacement name.

xam%x}:x 243

3. If you are defining a new relation, position the cursor after the = sign and type the
expression.

xanr{x}:x2 +3‘

4. Press Enter to graph the relation with its new name.
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xanr(x) 243

Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History

1.
2.

Press Ctrl+G to show the entry line.

Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

f2(x)=sin(x) [1 13
\ .‘ / / 3:f1

Select the name of the relation you want to view or edit.

(Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1.

On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

Click the History Menu button : =, or use the up and down arrow keys to scroll
through the defined relations of the same type.
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Zooming/Rescaling the Graphs Work Area

Rescaling in the Graphs application affects only the graphs, plots and objects that
reside in the Graphing view. It has no effect on objects in the underlying Plane
Geometry view.

Rescaling by Dragging Along an Axis
> Torescale the x and y axes proportionally, drag a k mark on either axis.

> To rescale only one axis, hold down Shift and drag a k mark on the axis.
Zooming Using a Zoom Tool
» From the Window / Zoom menu, select one of the tools.

- Zoom - Box (Click two corners of a box to define the area to show.)
- Zoom-In

- Zoom - Out
Zooming to Predefined Settings
» From the Window / Zoom menu, select one of the predefined Zoom settings.

- Zoom - Standard
- Zoom - Quadrant 1
- Zoom - Standard User
- Zoom - Standard Trig
- Zoom - Standard Data
- Zoom - Fit
Entering Custom Window Settings

1. From the Window / Zoom menu, select Window Settings.

2. Enter a value for each setting. You can use expressions for exact input, as shown

below.

Graphs Application
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Window Settings

XMin: [-2673

XMax: [10%pi

*Scale: Ipif2

YMin: [—exp(1)e2

4.47

0.5

YMax: [2%sqrt(s)

YScale: IAuto

i
w | L2
|

-

|| Cancel |

-7.39

.57

314

On TI-Nspire™ products, fractional input is preserved as-is. Other exact inputs are replaced with

the evaluated result.

Window Settings

XMin: |28/

Khviax: [10%pi

XScale: 'pif2

YMin: [—exp(1)42

0.5

Yiax: [2*sqrt(s)

YScale: IAuto

On TI-Nspire™ CAS products, fractional and other exact inputs are preserved.

Customising the Graphs Work Area

Inserting a Background

You can insert an image as a background for any Graphs or Geometry page.

Image

1. From the Insert menu, click Image.

2. Navigate to the image you want to insert, select it and then click Open.

Adding a Text Object to the Work Area

SR

10- 7

Use the Text tool to add numeric values, formulas, observations or other explanatory
information to the Graphs work area. You can graph an equation entered as text (such

as "x=3").

1. From the Actions menu, select Text.
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2.
3.

Click the location for the text.

Type the text in the box that appears, and then press Enter.

0.296

Slope of a Li.rre"

To move a text object, drag it. To edit the text, double-click it. To delete a text object,
display its context menu, and select Delete.

Changing the Attributes of Numeric Text

If you enter a numeric value as text, you can lock it or set its format and displayed

precision.

1. From the Actions menu, select Attributes.

2. Click the numeric text to display its list of attributes.

3. Press A and V¥ to move through the list.

4. At each attribute icon, press < or P> to move through the options. For example,
select 0 through 9 as the precision.

5. Press Enter to apply the changes.

6. Press Esc to close the Attributes tool.

Displaying the Grid

By default, the grid is not displayed. You can choose to display it as dots or lines.

>

From the View menu, select Grid, and then select Dot Grid, Lined Grid or No Grid.

Changing the Grid Colour

1.

From the Actions menu, choose Select > Grid (available only when the grid is
displayed).

The grid flashes to show it is selected.

Click the down arrow next to the Colour button, and select a colour for the grid.
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Changing the Appearance of the Graph Axes
1. From the Actions menu, click Attributes.
2. Click either axis.

3. Press A and V¥ to move to the desired attribute, and then press € and P to
choose the option to apply.

; (1/3) Pasitive arrows

Note: To hide the axes or selectively hide or show an individual axis end-value, use the
Hide/Show tool.

Hiding and Showing Items in the Graphs Application

The Hide/Show tool reveals objects you have previously selected as hidden and lets you
select which objects to show or hide.

Note: If you hide a graph, its expression is automatically marked as hidden in the graph
history.

1. From the Actions menu, select Hide/Show.

The Hide/Show tool appears at the top of the work area, and currently hidden
items (if any) are shown dimmed.
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filx)=x’

f2(:r_)=:f3—2-:r_+4

2. Click objects to toggle their hide/show status. You can hide graphs, geometric
objects, text, labels, measurements, and individual axis end-values.

3. Press Esc to complete your selections and close the tool.

All objects you selected as hidden objects disappear.

k
¥

al

f2(:r.)=:f3—2-:r_+4

4. To view the hidden objects temporarily or restore them as shown objects, open the
Hide/Show tool.

Conditional Attributes

You can cause objects to hide, show, and change colour dynamically, based on
specified conditions such as "r1<r2" or "sin (al) >=cos (a2)."

For example, you might want to hide an object based on a changing measurement that
you have assigned to a variable, or you might want an object’s colour to change based
on a "Calculate" result assigned to a variable.

Conditional behaviours can be assigned to objects or groups in the Graphing, Plane
Geometry, and 3D Graphing views.
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Setting Conditional Attributes of an Object

You can set conditions of a selected object either by using its context menu or by
activating the Set Conditions tool from the Actions menu and then selecting the object.
These instructions describe using the context menu.

1. Select the object or group.

2. Display the object’s context menu, and click Conditions.
The conditional attributes are displayed.
Conditional Attributes

Conditional Attnibutes
[
Show When:

Show When: |

Mesh Color: |

, N
Line Color: Top Color: I

. N
Fill Color: Bottorn Color: |

I Colors... H oK H Cancel J | Colors ||

For 2D objects For 3D objects

3. (Optional) In the Show When field, enter an expression specifying the conditions
during which the object will be shown. Anytime the condition is not satisfied, the
object will be hidden.

You can specify tolerance by using compound conditionals in the Show When input
field. For example, area>=4 and area<=6.

Note: If you need to see conditionally hidden objects temporarily, click
Actions > Hide/Show. To return to normal viewing, press ESC.

4. (Optional) Enter numbers or expressions that evaluate to numbers in the applicable
colour fields, such as Line Colour or Mesh Colour. To see a map of colour values,
click the Coors button.

Conditional Color

The wvalue of the expression determines the object color,

Colr DEEIAEART 5 0 11/ EDE
Grayscale E1z EIE s 72| v EEDE
Lines, Points and Text [EIEAEIE BB o« EEDDE

Map of conditional colour values
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5. Click OK in the Conditional Attributes dialogue box to apply the conditions.

Calculating a Bounded Area

Note: To avoid unexpected results when using this feature, make sure the
document setting for "Real or Complex Format" is set to Real.

When you calculate the area between curves, each curve must be:
¢ A function with respect to x.

-0or-

* An equation in the form y=, including y= equations defined through a text box or a

conic equation template.
Defining and Shading the Area
1. From the Analyse Graph menu, select Bounded Area.

If exactly two appropriate curves are available, they are selected automatically,
and you can skip to step 3. Otherwise, you are prompted to select two curves.

2. Click two curves to select them.
—or—
Click one curve and the x axis.

You are prompted to set the lower and upper bounds.

--135-

— o)

2 5
lower bound? -1.51

3. Click two points to define the bounds. Optionally, you can type numeric values.

The area becomes shaded, and the area value is displayed. The value is always
non-negative, regardless of the interval direction.
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~— f2(x)=sin(‘)
“1.571

Working with Shaded Areas

As you change the bounds or redefine the curves, the shading and the area value are
updated.

e Tochange the lower or upper bound, drag it or type new coordinates for it. You
cannot move a bound that resides on an intersection. However, the point moves
automatically as you edit or manipulate the curves.

e Toredefine a curve, either manipulate it by dragging or edit its expression in the
entry line.

If an endpoint resided originally on an intersection, and the redefined functions no
longer intersect, the shading and area value disappear. If you redefine the function
(s) so that there is an intersection point, the shading and area value reappear.

e Todelete or hide the shaded area, or to change its colour and other attributes,
display its context menu.

- Windows®: Right-click the shaded area.
- Mac®: Hold # and click the shaded area.

- Handheld: Move the pointer to the shaded area and press [ct1] [3].

Tracing Graphs or Plots

Graph Trace lets you move a trace cursor over the points of a graph or plot and displays
value information.

Tracing Specific Graphs

1. From the Trace menu, select Graph Trace.
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The Graph Trace tool appears at the top of the work area, the trace cursor appears,

and the cursor coordinates are displayed in the lower right corner.

2. Explore a graph or plot:
- Point to a position on a graph or plot to move the trace cursor to that point.

- Press « or P> to step the cursor along the current graph or plot. The screen
pans automatically to keep the cursor in view.

- Press A or ¥ to cycle among the displayed graphs.

- Click the trace cursor to create a persistent point. Optionally, enter a specific
independent value to move the trace cursor to that value.

3. To stop tracing, press Esc.
Tracing All Graphs

The Trace All tool allows tracing multiple functions simultaneously. With several
functions graphed on the work area, perform the following steps:

Note: The Trace All tool traces only function graphs, not plots of other relations (polar,

parametric, scatter, sequence).

1. From the Trace menu, select Trace All.

The Trace All tool appears in the work area, a vertical line indicates the x value of
the trace, and the coordinates for each traced point are displayed in the lower right

corner.
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2. Explore the graphs:
- Click a point on the x axis to move all the trace points to that x value.
- Press « or P> to step the trace points along all the graphs.

3. Tostop tracing, press Esc.
Changing the Trace Step

1. From the Trace menu, select Trace Step.

Trace Step @

Trace Step

| OK || Cancel |

2. Choose Automatic or enter a specific step size for tracing.

Introduction to Geometric Objects

Geometry tools are accessible in both the Graphs and Geometry applications. You can
use these tools to draw and investigate objects such as points, lines, and shapes.

e The Graphing view shows the Graphs work area superimposed on the Geometry
work area. You can select, measure, and alter objects in both work areas.

e The Plane Geometry view shows only the objects created in the Geometry
application.
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Objects Created in the Graphs Application

Points, lines, and shapes created in the Graphs application are analytic objects.

All points that define these objects reside on the x,y graph plane. Objects created
here are visible only in the Graphs application. Changing the axes scale affects the
appearance of the objects.

You can display and edit the coordinates of any point on an object.

You can display the equation of a line, tangent line, circle shape, or geometric conic
created in the Graphs application.

6.74 Ay .

1 poly
arc < ®

22.2 cm?

"
+
[ 4

conic

23.9 12
0.073 x2%0,099 x y+0.27- y240.56- x+2.16} y+3.43=0

-6.74

The circle arcand polygon were created in the Geometry application. The sine wave and conic
were created in the Graphs application.

Objects Created in the Geometry Application

Points, lines, and shapes created in the Geometry application are not analytic objects.

Points that define these objects do not reside on the graph plane. Objects created
here are visible in both the Graphs and Geometry applications, but they are
unaffected by changes to the Graphs x,y axes.

You cannot obtain the coordinates of an object’s points.

You cannot display the equation of a geometric object created in the Geometry
application
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Creating Points and Lines

As you create an object, a tool appears in the work area (for example, Segment —|). To
cancel, press ESC. To enable automatic labelling of certain objects, see What You Must
Know in this chapter.

Creating a Point on the Work Area

1. From the Points and Lines menu, select Point. (In the Graphs application, click
Geometry > Points and Lines > Point.)

2. Click a location to create the point.
3. (Optional) Label the point.

4. To move a point, drag it.

Creating a Point on a Graph or Object

You can create a point on a line, segment, ray, axis, vector, circle, graph or axis.

1. From the Points and Lines menu, select Point On. (In the Graphs application, click
Geometry > Points and Lines > Point On.)

2. Click the graph or object on which you want to create the point.

3. Click a location on the object to place the point.
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Identifying Points of Intersection

1. From the Points and Lines menu, select Intersection Points. (In the Graphs
application, click Geometry > Points and Lines > Intersection Points.)

2. Click two intersecting objects to add points at their intersections.

Creating a Line

1. From the Points and Lines menu, select Line. (In the Graphs application, click
Geometry > Points and Lines > Line.)

2. Click a location to define one point on the line.

3. Click a second location to define the direction of the line and the length of its
visible portion.
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4. To move a line, drag its identifying point. To rotate it, drag any point except the
identifying point or ends. To extend its visible portion, drag from either end.

Creating a Segment

1. From the Points and Lines menu, select Segment. (In the Graphs application, click
Geometry > Points and Lines > Segment.)

2. Click two locations to define the endpoints of the segment.

3. To move a segment, drag any point other than an endpoint. To manipulate the
direction or length, drag either endpoint.

Creating a Ray

1. From the Points and Lines menu, select Ray. (In the Graphs application, click
Geometry > Points and Lines > Ray.)

2. Click a location to define the endpoint of the ray.

3. Click a second location to define the direction.
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To move a ray, drag its identifying point. To rotate it, drag any point except the
identifying point or end. To extend its visible portion, drag from the end.

Creating a Tangent
You can create a tangent line at a specific point on a geometric object or function
graph.

1. From the Points and Lines menu, select Tangent. (In the Graphs application, click
Geometry > Points and Lines > Tangent.)

2. Click the object to select it.

3. Click a location on the object to create the tangent.

11 (x) =sin (x) -2

4. To move a tangent, drag it. It remains attached to the object or graph.
Creating a Vector

1. From the Points and Lines menu, select Vector. (In the Graphs application, click
Geometry > Points and Lines > Vector.)
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2. Click a location to establish the vector's initial point.

3. Click a second location to specify direction and magnitude and complete the vector.

4. To move a vector, drag any point other than the endpoints. To manipulate the
magnitude and/or direction, drag either end point.

Note: If you create an endpoint on an axis or another object, you can move the
endpoint only along that object.

Creating a Circle Arc

1. From the Points and Lines menu, select Circle Arc. (In the Graphs application, click
Geometry > Points and Lines > Circle Arc.)

2. Click a location or point to establish the starting point of the arc.

3. Click a second point to establish an intermediate point through which the arc will
pass.

4. Click a third point to set the ending point and complete the arc.

5. To move an arc, drag its perimeter. To manipulate it, drag any of its three defining
points.

Creating Geometric Shapes

The Shape tools let you explore circles, polygons, conics and other geometric objects.
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As you create a shape, a tool appears in the work area (for example, Circle O). To
cancel the shape, press ESC. To enable automatic labelling of certain objects, see What
You Must Know, in this chapter.

Creating a Circle

1. From the Shapes menu, select Circle. (In the Graphs application, click Geometry >
Shapes > Circle.)

2. Click a location or point to position the circle’s centre point.

3. Click a location or point to establish the radius and complete the circle.

4. Toresize a circle, drag its perimeter. To move it, drag its centre point.

Creating a Triangle

Note: To ensure that the total of the angles of a triangle equals 180° or 200 gradians,
you can force integer angles in the Geometry view. Refer to What You Must Know, in
this chapter.

1. From the Shapes menu, select Triangle. (In the Graphs application, click Geometry >
Shapes > Triangle.)

2. Click three locations to establish the vertices of the triangle.
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3. To manipulate a triangle, drag any point. To move it, drag any side.
Creating a Rectangle

1. From the Shapes menu, select Rectangle. (In the Graphs application, click Geometry
> Shapes > Rectangle.)

2. Click a location or point to establish the first corner of the rectangle.
3. Click a location for the second corner.
One side of the rectangle is displayed.

4. Click to establish the distance to the opposite side and complete the rectangle.

5. To rotate a rectangle, drag one of its first two points. To extend it, drag one of the
last two points. To move it, drag any side.

Creating a Polygon

1. From the Shapes menu, select Polygon. (In the Graphs application, click Geometry >
Shapes > Polygon.)

2. Click a location or point to establish the first vertex of the polygon.
3. Click to establish each additional vertex.

4. To complete the polygon, click the first vertex.

5. To manipulate a polygon, drag any vertex. To move it, drag any side.
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Creating a Regular Polygon

1. From the Shapes menu, select Regular Polygon. (In the Graphs application, click
Geometry > Shapes > Regular Polygon.)

2. Click once on the work area to establish the centre point.

3. Click a second location to establish the first vertex and radius.

A 16-sided regular polygon is formed. The number of sides is displayed in brackets;
for example, {16}.

4. Drag any vertex in a circular motion to set the number of sides.

- Drag clockwise to reduce the number of sides.

- Drag counter-clockwise to add diagonals.

5. Toresize or rotate a regular polygon, drag any of its points. To move it, drag any
side.

Creating an Ellipse

1. From the Shapes menu, select Ellipse. (In the Graphs application, click Geometry >
Shapes > Ellipse.)

2. Click two locations or points to establish the foci.

3. Click to establish a point on the ellipse and complete the shape.
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4. To manipulate an ellipse, drag any of its three defining points. To move it, drag its
perimeter.

Creating a Parabola (from focus and vertex)

1. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

2. Click a location to establish the focus.

3. Click a location to establish the vertex and complete the parabola.

4. To manipulate a parabola, drag its focus or its vertex. To move it, drag it from any
other point.

Creating a Parabola (from focus and directrix)

1. Create a line to serve as the directrix.

2. From the Shapes menu, select Parabola. (In the Graphs application, click Geometry
> Shapes > Parabola.)

3. Click a location to establish the focus.

4. Click the line to establish it as the directrix.
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5. To manipulate a parabola, rotate or move its directrix or drag its focus. To move it,
select both the directrix and the focus, and then drag either object.

Creating a Hyperbola

1. From the Shapes menu, select Hyperbola. (In the Graphs application, click
Geometry > Shapes > Hyperbola.)

2. Click two locations to establish the foci.

3. Click a third location to complete the hyperbola.

4. To manipulate a hyperbola, drag any of its three defining points. To move it, drag it
from any other place on the shape.

Creating a Conic by Five Points

1. From the Shapes menu, select Conic by Five Points. (In the Graphs application, click
Geometry > Shapes > Conic by Five Points.)

2. Click five locations to establish the five points on the shape.

Depending on the pattern of the points, the conic can be a hyperbola or an ellipse.
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3. To manipulate a conic, drag any of its five defining points. To move it, drag it from
any other place on the shape.

Creating Shapes Using Gestures (MathDraw)

The MathDraw tool lets you use touchscreen or mouse gestures to create points, lines,
circles and other shapes.

MathDraw is available in:

e Geometry view without the analytic window displayed.

e Graphing view when the x scale and y scale are identical. This avoids non-circular
ellipses and non-square rectangles appearing as circles and squares.

MathDraw is not available in the 3D Graphing view or in the Geometry view with the
analytic window displayed.

Activating MathDraw

1. If using the Geometry view with the analytic window visible, use the View menu to
hide the window.

2. On the Actions menu, select MathDraw.

The MathDraw icon [# appears. You can begin using the tool.
Cancelling MathDraw
» When you have finished using the MathDraw tool, press Esc.

The tool also closes if you select a different tool or change views.

Creating Points

To create a labelled point, tap or click in an open area.

e If the point is close to an existing line, segment, ray, geometric conic (including
circles) or polygon, the point snaps to that object. You can also place a point on the
intersection of any two of those types of objects.
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e If the point is close to a visible grid location in a Graphs view or the analytic
window of a Geometry view, it snaps to the grid.

Drawing Lines and Segments
To create a line or segment, touch or click the initial position, and then drag to the end
position.

e If the drawn line passes near an existing point, the line snaps to the point.

e If the drawn line starts close to an existing point and ends next to another existing
point , it becomes a segment defined by those points.

e If the drawn line is nearly parallel or perpendicular to an existing line, segment or
side of a polygon, it aligns to that object.

Note: The default tolerance for detecting parallel/perpendicular lines is 12.5
degrees. This tolerance can be redefined using a variable named
ti_gg_fd.angle_tol. You can change the tolerance in the current problem by setting
this variable in the calculator app to a value in the range 0 through 45 (0O=no
parallel/perpendicular detection).

Drawing Circles and Ellipses

To create a circle or ellipse, use the touchscreen or mouse to draw the approximate
shape.

e If the drawn shape is sufficiently circular, a circle is created.
e If the shape is elongated, an ellipse is created.

e If the virtual centre of the drawn shape is near an existing point, the circle or
ellipse is centred on that point.

Drawing Triangles

To create a triangle, draw a triangle-like shape.

e If a drawn vertex is close to an existing point, the vertex snaps to the point.
Drawing Rectangles and Squares

To create a rectangle or square, use the touchscreen or mouse to draw the perimeter.

e If the drawn shape is nearly square, a square is created.

e If the drawn shape is elongated, a rectangle is created.
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e If the centre of a square is close to an existing point, the square snaps to that
point.

Drawing Polygons

To create a polygon, tap or click a succession of existing points, ending on the first
point you tapped.

Using MathDraw to Create Equations

In the Graphs view, MathDraw attempts to recognise certain gestures as functions for
analytic parabolas.

Note: The default step value for quantisation of the parabola coefficients is 1/32. The
denominator of this fraction can be redefined using a variable named ti_gg_fd.par_
quant. You can change the step value in the current problem by setting this variable to
a value greater or equal to 2. A value of 2, for example, produces a step value of 0.5.

Using MathDraw to Measure an Angle

To measure the angle between two existing lines, use the touchscreen or mouse to
draw a circle arc from one of the lines to the other.

e If the intersection point between the two lines does not exist, it is created and
labelled.

e The angle is not a directed angle.

Using MathDraw to Find a Mid-point

To create a point midway between two points, tap or click point 1, point 2, and then
point 1 again.

Using MathDraw to Erase

To erase objects, use the touchscreen or mouse to drag left and right, similar to the
motion of erasing a whiteboard.

e The erasure area is the bounding rectangle of the erasure gesture.

e All point objects and their dependents inside the erasure area are removed.
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Basics of Working with Objects
Selecting and Deselecting Objects

You can select an individual object or multiple objects. Select multiple objects when
you want to quickly move, colour, or delete them together.

1. Click an object or graph to select it.
The object flashes to indicate selection.

2. Click any additional objects to add them to the selection.
3. Perform the operation (such as moving or setting colour).

4. To deselect all objects, click an empty space in the work area.

Grouping and Ungrouping Geometric Objects

Grouping objects gives you a way to reselect them as a set, even after you have
deselected them to work with other objects.

1. Click each object to add it to the current selection.
The selected objects flash.

2. Display a context menu of the selected object or objects.

3. Click Group. You can now select all the items in the group by clicking any of its
members.

4. To split a group into individual objects, display a context menu of any of its
member objects, and click Ungroup.

Deleting Objects

1. Display the context menu of the object or objects.

2. Click Delete.

You cannot delete the origin, the axes, or points representing locked variables, even
if those items are included in the selection.

Moving Objects

You can move an object, group, or combination of selected objects and groups.
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Note: If an immovable object (such as the graph axes or a point with locked
coordinates) is included in a selection or group, you cannot move any of the objects.
You must cancel the selection and then select only movable items.

To move this...

Drag this

A multiple-object
selection or group

Any of its objects

A point

The point

A segment or

Any point other than an endpoint

vector
A line or ray The identifying point
A circle The centre point

Other geometric
shapes

Any position on the object except one of its defining points. For
example, move a polygon by dragging any of its sides.

Constraining Object Movement

Holding down the SHIFT key before dragging lets you constrain how certain objects are
drawn, moved, or manipulated.

Use the constraint feature to:

e Rescale only a single axis in the Graphs application.

e Pan the work area horizontally or vertically, depending on which direction you drag

initially.

e Limit object movement to horizontal or vertical.

e Limit point placement to 15° increments as you draw a triangle, rectangle, or

polygon.

e Limit angle manipulations to 15° increments.

e Limit the radius of a resized circle to integer values.
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Pinning Objects
Pinning objects prevents accidental changes as you move or manipulate other objects.

You can pin graphed functions, geometric objects, text objects, the graph axes, and the
background.

1. Select the object or objects to pin, or click an empty area if you are pinning the
background.

2. Display the context menu, and select Pin.

A pinned object displays a pin icon /’ when you point to it.
3. To unpin an object, display its context menu, and select Unpin.
Notes:

e Although you cannot drag a pinned point, you can reposition it by editing its xand y
coordinates.

* You cannot pan the work area while the background is pinned.

Changing the Line or Fill Colour of an Object

Colour changes made in the software are displayed in shades of grey when you work
on documents using a TI-Nspire™ handheld that does not support colour. Colour is
preserved when you move documents back to the software.

1. Select the object or objects.

2. Display the object’s context menu, click Colour, and then click Line Colour or
Fill Colour.

3. Select the colour to apply to the objects.
Changing the Appearance of an Object

1. From the Actions menu, select Attributes.

2. Click the object that you want to change. You can change shapes, lines, graphs, or
graph axes.

The list of the attributes for the selected object are displayed.

3. Press A and ¥ to move through the list of attributes.

4. At each attribute icon, press <€ or » to move through the options. For example,
select Thick, Thin, or Medium for the Line Weight attribute.
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5. Press Enter to apply the changes.

6. Press ESC to close the Attributes tool.
Labelling Points, Geometric Lines, and Shapes

1. Display the context menu of the object.
2. Click Label.

3. Type the text of the label, and then press Enter.

The label attaches itself to the object and follows the object as you move it. The
label's colour matches the object's colour.

CircleA CircleB

Measuring Objects
Measurement values update automatically as you manipulate the measured object.

Note: Measurements of objects created in the Graphs application are displayed in
generic units named u. Measurements of objects created in the Geometry application
are displayed in centimetres (cm).

Measuring Length of a Segment, Circle Arc or Vector

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its length.
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12.9 cm

5.13 u

—t—t—t—t—————
10.6 [1

Measuring Distance Between Two Points, a Point and a Line, or a Point and a Circle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the first point.

3. Click the second point or a point on the line or circle.

©843 cm

In this example, length is measured from the centre of the
circle to the upper left vertex of the polygon.

Measuring Circumference of a Circle or Ellipse or the Perimeter of a Polygon,
Rectangle or Triangle

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click the object to display its circumference or perimeter.
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Measuring a Side of a Triangle, Rectangle or Polygon

1. From the Measurement menu, select Length. (In the Graphs application, click
Geometry > Measurement > Length.)

2. Click two points on the object that form the side you want to measure.

Note: You must click fwo points to measure a side. Clicking the side measures the
entire length of the object's perimeter.

5.24 u

5.03 4.65 u

Measuring Area of a Circle, Ellipse, Polygon, Rectangle or Triangle

Note: You cannot measure the area of a polygon constructed using the Segment tool.

1. From the Measurement menu, select Area. (In the Graphs application, click
Geometry > Measurement > Area.)

2. Click the object to display its area.
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Measuring Slope of a Line, Ray, Segment or Vector

1. From the Measurement menu, select Slope. (In the Graphs application, click
Geometry > Measurement > Slope.)

2. Click the object to display its slope.

0.296

The value is updated automatically when you manipulate the object.

Measuring Angles

Measured angles in the Geometry application range from 0° to 180°. Measured angles
in the Graphs application range from 0 radians to « radians. To change the angle unit,
use the Settings menu.

1. From the Measurement menu, select Angle. (In the Graphs application, click
Geometry > Measurement > Angle.)

2. Click three locations or points to define the angle. The second click defines the
vertex.
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Measuring Angles using the Directed Angle Tool
1. From the Measurement menu, select Directed Angle. (In the Graphs application,
click Geometry > Measurement > Directed Angle.)

2. Click three locations or existing points to define the angle. The second click defines
the vertex.

3. Toreverse the measurement orientation,
a) On the Actions menu, select Attributes.
b) Click the angle text. For example, click 300°.
c) Select the orientation attribute, and use the right or left arrow key to change it.

d) Press Esc to close the Attributes tool.
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Moving a Measured Value

> Drag the measurement to the desired location.

Note: If you move a measurement too far from its object, it stops following the
object. However, its value continues to be updated as you manipulate the object.

Editing a Measured Length

You can set the length of a side of a Triangle, Rectangle or Polygon by editing its
measured value.

» Double-click the measurement, and then enter the new value.
Storing a Measured Value as a Variable
Use this method to create a variable and assign a measured value to it.

1. Display the item's context menu, and select Store.

2. Type a variable name for the stored measurement.

Linking a Measured Length to an Existing Variable

Use this method to assign a measured length value to an existing variable.
1. Display the measurement's context menu, and select Variables > Link to.

The menu shows the list of currently defined variables.

2. Click the name of the variable you want to link to.
Deleting a Measurement

> Display the measurement's context menu, and select Delete.
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Locking or Unlocking a Measurement

1. Display the measurement's context menu, and select Attributes.
2. Use the up/down arrow keys to highlight the Lock attribute.

3. Use the left/right arrow keys to close or open the lock.

As long as the value remains locked, manipulations are not allowed that would
require the measurement to change.

Transforming Objects

You can apply transformations to drawn objects in both the Graphs and Geometry
applications. If the object's points are labelled, the corresponding points in the
transformed object are labelled using prime notation (4 - A4'). To enable automatic
labelling of certain objects, see What You Must Know in this chapter.

Exploring Symmetry

1. From the Transformation menu, select Symmetry. (In the Graphs application, click
Geometry > Transformation > Symmetry.)

2. Click the object whose symmetry you want to explore.

3. Click a location or existing point to establish the point of symmetry.

A symmetrical image of the object is displayed.

2 /c

D
R
A’C I:
A
B A /
fof E'

4. Manipulate the original object or the point of symmetry to explore the symmetry.

Exploring Reflection

1. Create a line or segment to predefine the line about which the object will be
reflected.

2. From the Transformation menu, select Reflection. (In the Graphs application, click
Geometry > Transformation > Reflection.)

3. Click the object whose reflection you want to explore.
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4. Click the predefined reflection line or segment.

A reflected image of the object is displayed.

5. Manipulate the original object or the line of symmetry to explore the reflection.

Exploring Translation

1. (Optional) Create a vector to predefine the distance and direction of translation.

2. From the Transformation menu, select Translation. (In the Graphs application, click
Geometry > Transformation > Translation.)

3. Click the object whose translation you want to explore.

4. Click the predefined vector.
—or—
Click two locations on the work area to indicate the direction and distance of
translation.

A translated image of the object is displayed.

5. Manipulate the original object or the vector to explore the translation.
Exploring Rotation

1. (Optional) Create an angle measurement to serve as a predefined angle of
rotation.
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From the Transformation menu, select Rotation. (In the Graphs application, click
Geometry > Transformation > Rotation.)

Click the object whose rotation you want to explore.
Click a location or point to define the point of rotation.

Click the points of the predefined angle.
—or—
Click three locations to define an angle of rotation.

A rotated image of the object is displayed.

140°

Manipulate the original object or the point of rotation to explore the rotation.

Exploring Dilation

1. Create a Text object containing a numeric value to serve as a predefined dilation
factor.
Note: You can also use a measured length value as the dilation factor. Keep in
mind that if you use a large value, you may have to pan the display to view the
dilated object.

2. From the Transformation menu, select Dilation. (In the Graphs application, click
Geometry > Transformation > Dilation.)

3. Click the object whose dilation you want to explore.

4. Click a location or existing point to define the centre point of dilation.

5. Click the Text object or measurement that defines the dilation factor.
A dilated image of the object is displayed.
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6. Manipulate the original object or the centre point of dilation to explore the dilation.
You can also edit the dilation factor.

Exploring with Geometric Construction Tools

You can investigate scenarios by adding objects from the Construction tools. The
constructions are dynamic. The midpoint of a line segment, for example, is updated
automatically when you manipulate the endpoints.

While a construction is in progress, a tool appears in the work area (for example,
Parallel =). To cancel, press ESC.

Creating a Midpoint
This tool lets you bisect a segment or define a midpoint between any two points. The
points can be on a single object, on separate objects, or on the work area.

1. From the Construction menu, select Midpoint. (In the Graphs application, click
Geometry > Construction > Midpoint.)

2. Click a point or location to define the first point.

3. Click a second point or location to complete the midpoint.
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Creating a Parallel Line

This tool creates a parallel line with respect to any existing line. The existing line can
be a Graphs axis or any side of a triangle, square, rectangle, or polygon.

1. From the Construction menu, select Parallel. (In the Graphs application, click
Geometry > Construction > Parallel.)

2. Click the object that will serve as the reference line.

3. Click a location to create the parallel line.

You can drag the parallel line to move it. If you manipulate the reference object,
the line remains parallel.

Creating a Perpendicular Line

You can create a line that is perpendicular to a reference line. The reference can be an
axis, an existing line, a segment, or one side of a triangle, rectangle, or polygon.

1. From the Construction menu, select Perpendicular. (In the Graphs application, click
Geometry > Construction > Perpendicular.)

2. Click a location or existing point through which the perpendicular line should pass.

3. Click the item that will serve as the reference line.
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You can drag the intersection point to move the perpendicular. If you manipulate
the reference object, the line remains perpendicular.

Creating a Perpendicular Bisector

You can create a perpendicular bisector on a segment, on one side of a triangle,
rectangle, or polygon, or between any two points.

1. From the Construction menu, select Perpendicular Bisector. (In the Graphs
application, click Geometry > Construction > Perpendicular Bisector.)

2. Click the item that will serve as the reference line.
—or—
Click two points to create a perpendicular bisector between them.

Bisecting an Angle

This tool creates an angle bisector. The points of the angle can be on existing objects,
or they can be locations on the work area.

1. From the Construction menu, select Angle Bisector. (In the Graphs application, click
Geometry > Construction > Angle Bisector.)

2. Click three locations or points to define the angle. The second click defines the
vertex of the angle.
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The angle bisector adjusts automatically as you manipulate its defining points.

Creating a Locus

The Locus tool enables you to explore the range of motion of one object with respect to
another object as constrained by a shared point.

1. Create a segment, line, or circle.

2. Create a point on the segment, line, or circle.

/

3. Create another object that uses the point created in the previous step.
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Circle created to use the defined pointon
the segment.

4. From the Construction menu, select Locus. (In the Graphs application, click
Geometry > Construction > Locus.)

5. Click the point shared by the objects.

6. Click the object defined to share the point (this is the object to vary).

The continuous locus is displayed.

Creating a Compass

This tool operates similarly to a geometric compass used for drawing circles on paper.

1. From the Construction menu, select Compass. (In the Graphs application, click
Geometry > Construction > Compass.)

2. To set the width (radius) of the compass:
Click a segment.
—or—
Click any side of a triangle, rectangle, polygon, or regular polygon.
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—or—
Click any two existing points or locations on the work area.

3. Click a location to establish the centre of the circle and complete the construction.

4.05 cm \

The radius adjusts automatically as you manipulate the original segment, side, or
points used to define the radius.

Animating Points on Objects

You can animate any point created as a point on an object or graph. Multiple points can
be animated simultaneously.

Animating a Point

From the Actions menu, select Attributes.
Click the point to display its attributes.
Press ¥ to select the animation attributes.

Press < or P> to choose either unidirectional or alternating animation.

LA I

Type a value to set the animation speed. Any nonzero speed begins the animation.
To reverse the direction, enter a negative value.

6. Press Enter to display the animation controls (][],

7. Press ESC to close the Attributes tool.
Pausing and Resuming All Animations
» To pause all animations on a page, click Pause (n].

» Toresume all animations, click Play E]
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Resetting All Animations

Resetting pauses all animations and returns all animated points to the positions they
occupied when they were first animated.

» To reset animation, click Reset E]

Changing or Stopping the Animation of a Point

1. Click Reset E] to stop all animation.
2. From the Actions menu, select Attributes.
3. Click the point to display its attributes.

4. Select the animation attribute, and type a new animation speed. To stop the
point’s animation, enter zero.

Note: If other animated points exist, the animation controls remain in the work
area.

Adjusting Variable Values with a Slider
A slider control lets you interactively adjust or animate the value of a numeric variable.

You can insert sliders in the Graphs, Geometry, Notes and Data & Statistics
applications.

fl(x)=x2+v1

A0 N N N

9 e s - £2(x)=sin(x+v2)

AW
SN

-6.67 |

€) Horizontal slider for adjusting variable v/.

@ Minimised vertical slider for adjusting variable v2.
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Note: TI-Nspire™ version 4.2 or higher is required for opening .tns files containing
sliders on Notes pages.

Inserting a Slider Manually

1. From a Graphs, Geometry or Data & Statistics page, select Actions > Insert Slider.
—or—
From a Notes page, make sure the cursor is not in a maths box or chem box, and
then select Insert > Insert Slider.

The Slider Settings screen opens.

Slider Settings 5

Wariable:

Value: |1

Minimurm: |-5

Maximum: |5
Step Size: 'Autcmatic -
Style: IHorizontal =)
Display Digits: IFLoatB - |
[ Minimized
Show Variable

Show Scale

| OK H Cancel ‘

2. Enter the desired values, and click OK.

The slider is displayed. On a Graphs, Geometry or Data & Statistics page, handles
are displayed to let you move or stretch the slider.

To remove the handles and use the slider, click an empty
space in the work area. You can show the handles any time by
selecting Move from the slider's context menu.

3. To adjust the variable, slide the pointer (or click the arrows on a minimised slider).

- You can use the Tab key to move the focus to a slider or to move from one
slider to the next. The colour of the slider changes to show you when it has the
focus.

- When a slider has the focus, you can use the arrow keys to change the value of
the variable.

Working with the Slider

Use the options on the context menu to move or delete the slider, and to start or stop
its animation. You can also change the slider's settings.
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1. Display the slider's context menu.

vl =1,

A

"
2:5ettings. ..

#4 3 Minimize

"0 4:Animate 7£
5:Delete

2. Click an option to select it.

Automatic Sliders in Graphs

Sliders can be created for you automatically in the Graphs application and in the
analytic window of the Geometry application. You are offered automatic sliders when
you define certain functions, equations or sequences that refer to undefined variables.

fl(,r)=m-x+b| (=

Create a slider for:

4 [m |
¥ b

Ll

|§‘| |Cancel|

Labelling (Identifying) the Coordinates of a Point

The Graphs application can identify and label the coordinates of any existing point,
provided the point was created in the Graphs application.

1. From the Actions menu, select Coordinates and Equations.
The tool appears at the top of the work area

2. Tap the point whose coordinates you want to show.
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3. Press Esc to close the tool.

If you later move the point to a different location, the coordinates follow the point and
update automatically.

Displaying the Equation of a Geometric Object

You can display the equation of a line, tangent line, circle shape, or geometric conic,
provided the object was constructed in the Graphing View or within the Analytic
Window of the Plane Geometry View.

Note: Due to differences in the numerical representations of analytic and geometric
conics, the capability to convert a geometric conic to an analytic template may
sometimes be unavailable. This is done in order to avoid a situation where the
template-based conic would be different from the geometric one.

1. From the Actions menu, click Coordinates and Equations.
2. Move the pointer to the object.
The equation for the object appears.

Note: If you approach a defined point on the line or the centre point of a circle, the
coordinates of that point are displayed instead of the equation. Move the pointer
away from the defined point to obtain the equation of the object.

Click to attach the equation to the pointer.

4. Move the equation to the desired location, and click to anchor it.
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5. Press Esc to exit the tool.

Using the Calculate Tool

The Calculate tool is available in the Graphs and Geometry applications. It lets you
evaluate a maths expression you have entered as a text object.

The following example uses the Calculate tool to calculate the measured angles of a
triangle.

1. Using the Shapes menu, create a triangle and then measure its angles.

Tip: You can enable options to automatically label points and to force geometric
triangle angles to integers. For more information, see What You Must Know, in this
chapter.

C
36°

2. From the Actions menu, click Text.

3. Click a location for the text, and type the formula for the calculation.

In this example, the formula calculates three terms.
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C
36°

4. From the Actions menu, click Calculate.

Click the formula you created.

You are prompted to select a value for each term in the formula.
6. Click each angle measurement when prompted.

Note: If you have stored a measurement as a variable, you can select it when
prompted by clicking {33. If the name of a stored measurement matches a term in
the formula, you can press “L” when prompted for that term.

After you have selected the third term, the calculation result attaches itself to the

pointer.
atb+c

C
36°

7. Position the result, and press Enter to anchor it as a new text object.
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3D Graphs

The 3D Graphing view lets you create and explore three-dimensional graphs of:

e 3D functions of the form z(x,y)

e 3D parametric plots

Selecting the 3D Graphing View

The 3D Graphing View is available on any Graphs page | or Geometry page B

» From the View menu, select 3D Graphing.

Graphs & Geometry 'y —
g 1:Actions N O zr - | | (2] =
2:View 3 X
[;-] 3:3D Graph Entry/Edit »

"I 4:Range/Zoom 3
@ 5:Trace o »
14 & Settings. .. »

) 3D Graphs Menu

@ Entry line. Lets you define 3D graphs. The default graph type is 3D Function,
indicated by z/(x,y)=.

@ 3D Graphs Work Area. Shows a 3D box containing graphs that you define. Drag to
rotate the box.

Graphing 3D Functions

1. Inthe 3D Graphing view, select 3D Graph Entry/Edit > Function.

The entry line appears.

2 (xy)=| |

2. Enter the expression that defines the graph. You can type the expression or build it
using expression templates.

24y2

12- cos

zk (k) =

3+)[2+_y2
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3. Press Enter to create the graph and hide the entry line. You can show or hide the
entry line anytime by pressing Ctrl+G.

z
@
X
ool
S Y
iy 'ﬁ'ﬂ.l\j_
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N "-
L] o
-]
Graphing 3D Parametric Equations
1. Inthe 3D Graphing view, select 3D Graph Entry/Edit > Parametric.
The entry line appears.
xplw=| |
ypl (L) = <Enter expression
pl (tu) =
2. Type the equations that define the graph.
xpl  (tu) = 4-cos(r)—sin(u)- cos(r)
ypl  (tu)= 4 sin(r)—sin(u)- sin(t\ see
zpl  (tu) =| coslu

3. Press Enter to draw the graph and hide the entry line and keyboard. You can show
or hide the entry line anytime by pressing Ctrl+G.
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4. To set the graphing parameters tmin, tmax, umin, and umax, display the graph's

context menu, and select Edit Parameters.

3D Plot Parameters @

tmin= [0 I

tmax = |6.283185

umin= |0

umax = [5.283185 '

Rotating the 3D View

Rotating Manually

1. Press Rto activate the Rotation tool (required only for the TI-Nspire™ handheld
with Clickpad).

2. Press any of the four arrow keys to rotate the graph.
Rotating Automatically
Auto rotation is equivalent to holding down the right arrow key.
1. PressA.
The Auto Rotation icon &3 appears, and the graph rotates.
2. (Optional) Use the up and down arrow keys to explore the rotating graph.
3. To stop the rotation and return to the Pointer tool, press Esc.
Viewing from Specific Orientations
1. If necessary, press Esc to return to the Pointer tool.
2. Use letter keys to select the orientation:

- PressZ Y, or X to view along the z, y, or x axis.
- Press letter O to view from the default orientation.
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Editing a 3D Graph

1. Double-click the graph to show its expression in the entry line.
—or—
Display the graph’s context menu, and then click Edit Relation.

I 21 (xy-=

2. Modify the existing expression, or type a new expression in the entry line.

3. Press Enter.
Accessing the Graph History

For each problem, the software stores a history of relations defined in the Graphs
application and 3D Graphing view, such as function graphs f1 through f99 and 3D
function graphs z1 through z99. You can view and edit these items using a button on
the entry line.

Viewing the History
1. Press Ctrl+G to show the entry line.

2. Click the History Menu button on the entry line.

The menu is displayed. As you point to the name of each item, its expression
appears in the entry line.

£2(x)=sin(x) [
I/ ﬂg

Select the name of the relation you want to view or edit.

4. (Optional) From the entry line, use the up and down arrow keys to scroll through
the defined relations of the same type.

Viewing the History of Specific Relation Types

Use this method if you want to view or edit a defined relation that does not appear in
the History menu.

1. On the Graph Entry/Edit menu, click the relation type. For example, click Polar to
show the entry line for the next available Polar relation.

2. Click the History Menu button , or use the up and down arrow keys to scroll
through the defined relations of the same type.
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Changing the Appearance of a 3D Graph
Setting Wire and Surface Colour:

1. Display the graph’s context menu, click Colour, and then click Line Colour or
Fill Colour.

2. Click a colour swatch to apply it.

Setting Custom Plot Colours:

You can assign different colours to a graph's top and bottom surfaces or choose to
have the graph coloured automatically, based on height or steepness. You can also set
the wire colour.

1. Display the graph’s context menu, and then click Colour > Custom Plot Colour.

Customn Plot Colors @

Surface color

O Vary color by height

-

O Vary color by steepness
Wire color: ||

| OK || Cancel |

2. Select one of the three Surface colour options: Top/bottom colour, Vary colour by
height, or Vary colour by steepness.

- If you choose Top/bottom colour, click the colour swatches to select colours for
the top and bottom surfaces.

- If you choose to vary colour by height or steepness, colours are determined
automatically.

3. To set the Wire colour, click the colour swatch and select a colour.
Setting Other Attributes of a Graph:

1. Display the graph’s context menu, and then click Attributes. You can set the
following attributes for the selected graph.
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- format: surface+wire, surface only, or wire only
- xresolution (enter a value in range 2-200%*, default=21)
- yresolution (enter a value in range 2-200*, default=21)

- transparency (enter a value in range 0-100, default=30)

* Handhelds are limited to a maximum display resolution of 21, regardless of the
value entered.

2. Set the attributes as you like, and then press Enter to accept the changes.
Showing or Hiding a Graph'’s Label
» Display the graph’s context menu, and then click Hide Label or Show Label.

Showing and Hiding 3D Graphs
1. Inthe 3D Graphing view, select Actions > Hide/Show.
The Hide/Show tool @ appears, and all hidden items are displayed in grey.

2. Tap a graph to change its hide/show state.

3. To apply the changes and dismiss the tool, press Esc.

Note: If you want to show or hide only the graph's label, see Showing or Hiding a
Graph’s Label.

Customising the 3D Viewing Environment

Setting the Background Colour

> Display the context menu for the work area, and then click Background Colour.
Showing or Hiding Specific View Elements

» From the View menu, click the item to show or hide. You can choose items such as
the 3D box, axes, box end values and legend.

Changing the 3D Projection

» From the View menu, click Orthographic Projection or Perspective View.
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Orthographic Projection (default) Perspective View

Setting the Visual Attributes of the Box and Axes

1. Display the context menu for the box, and then click Attributes. You can set the
following attributes.
- Show or hide tic labels
- Show or hide end values
- Show or hide arrows on axes
- Show 3D or 2D arrow heads

2. Set the attributes as you like, and then press Enter to accept the changes.
Shrinking or Magnifying the 3D View
» From the Range/Zoom menu, click Shrink Box or Magnify Box.

Changing the 3D Aspect Ratio

1. From the Range/Zoom menu, click Aspect Ratio.

2. Enter values for the x, y and z axes. The default value for each axis is 1.
Changing the Range Settings

» On the Range/Zoom menu, click Range Settings. You can set the following
parameters.

- XMin (default=-5)
XMax (default=5)
XScale (default=Auto) You can enter a numeric value.
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- YMin (default=-5)

YMax (default=5)

YScale (default=Auto) You can enter a numeric value.
- ZMin (default=-5)

ZMax (default=5)

ZScale (default=Auto) You can enter a numeric value.
- eye 0° (default=35)

eye ¢° (default=160)

eye distance (default=11)

Tracing in the 3D View
1. From the Trace menu, select z Trace.

The z Trace icon ¥ and the trace plane appear, along with a text line showing the
current "z=" trace value.

2. To move the trace, hold down Shift and press the up or down arrow key.

The "z=" text is updated as you move.

3. (Optional) Use the four arrow keys to rotate the view and see how the trace plane
and the graph intersect.

4. To stop tracing and return to the Pointer tool, press Esc.
Changing the Trace Settings

1. From the Trace menu, select Trace Setup.

The 3D Trace Setup dialogue box opens.
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3D Trace Setup

z Trace colo
z Trace steps

Z Trace resolution

z Trace transparency

oK | Cancel |

Enter or select the settings, and click OK to apply them.
If you are not already tracing, your new settings take effect the next time you
trace.

Example: Creating an Animated 3D Graph

1. Insert a new problem and select the 3D Graphing view.

2. From the Actions menu, select Insert Slider, click to position it, and type time as
the variable name.

3. Display the slider’s context menu, click Settings, and enter the following values.
Value: 3.8
Minimum: 3.2

Maximum: 4.4
Step Size: 0.1

4. In the entry line, define the function shown here:

IR e '|sin(time)|
z1l (xy)=
x2+y2 @

5. Drag the slider thumb to see the effect of varying time.

- |sin (ﬁme”
z?(x)=3tfm z
K =
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6. Add visual interest. For example:

- Change the background colour of the work area.

- Hide the box, axes, or legend.

- Automatically rotate the graph.

- Change the graph's fill colour and hide its lines.

- Change the graph’s transparency and shading.

7. Toanimate the graph, display the slider’s context menu, and click Animate. (To
stop, click Stop Animate from the context menu.)

You can combine manual or auto rotation with the slider animation. Experiment
with the x and y resolution to balance curve definition against animation
smoothness.
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Lists & Spreadsheet Application

The Lists & Spreadsheet application gives you a place to work with tabular data. It lets
you:

Store numeric data, text or maths expressions.
Define a table cell in terms of the contents of other cells.
Define an entire column based on the contents of another column.

Share columns of data as list variables with other TI-Nspire™ applications. Also
share individual cells as variables.

Work with variables created in the Graphs & Geometry and Calculator applications.
Collect tables of real-world data from sensors.

Generate columns of data-based sequences that you define.

Plot table data using the Data & Statistics application.

Generate a table of values for a function.

Copy and paste table data from the Lists & Spreadsheet application to other
computer applications, such as Tl Connect™ software and Excel® spreadsheet
software.

Perform statistical analysis on lists of data.

Adding a Lists & Spreadsheet Page

>

>

To start a new document with a blank Lists & Spreadsheet page:

From the main File menu, click New Document and then click Lists & Spreadsheet.
Handheld: Press [@lon], and select Lists & Spreadsheet L5l

To add a Lists & Spreadsheet page in the current problem of an existing document:
From the toolbar, click Insert > Lists & Spreadsheet.

Handheld: Press and select Insert >Lists & Spreadsheet.
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Lists & Spreadsheet tools (available when a Lists & Spreadsheet work area is
active)

Sample Lists & Spreadsheet work area

Lists & Spreadsheet entry line

OC®0d ©

Lists & Spreadsheet data plotted in the Data & Statistics application

Creating and Sharing Spreadsheet Data as Lists
You can define a column as a named list of elements of the same type of data. After
defining a list, you can link to it from the Graphs & Geometry, Calculator or

Data & Statistics applications, and from other instances of the Lists & Spreadsheet
application within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a list.

Sharing a Spreadsheet Column as a List Variable

You share a column of data by naming it as a list variable.

Note: Avoid defining variables that use the same names as those used for statistical
analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the TI-Nspire™ Reference
Guide, under the stat.results entry.

1. Click the cell to move to the column’s name cell (the top cell of the column).
—or—
Press A as necessary.

2. Type a name for the list variable, and press Enter.
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The column is now available as a list variable to other TI-Nspire™ applications.

3. Create elements in the list the same as you would create data in spreadsheet cells.
For example, you can type the data into each cell or use a formula to generate a
column of data.

Notes:

If a variable with the name you specified already exists in the current problem,
Lists & Spreadsheet displays an error message.

When you select the column formula cell of a list, it displays the list name in an
expression similar towidth:=.

Lists can contain empty elements (denoted by “_") .

You can refer to a specific element in a named list from the Calculator application.
Use the list name and the element’s position within the list. In a list named
Heights, for example, refer to the first element as Heights[1]. The expression
Heights[2] refers to the second element, and so on.

Linking to an Existing List Variable

Linking a column to an existing list variable lets you easily view and edit the values in

the list. The list can be any shared list in the current problem and can be defined in

Graphs & Geometry, Calculator or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows any changes
that you make to the list with other TI-Nspire™ applications.

1. Click the column formula cell (the second cell from the top) of the column that you
want to link to the variable.

2. Type the name of the list variable you want to link to.
—or—
Click €9 on the toolbar (press on the handheld), click Link To and click the
variable you want to link to.

3. Press Enter.
The column shows the list elements.

Notes:

You cannot link to the same variable multiple times on the same page.
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e Use caution if you link to a system variable. Doing so could prevent the variable
from being updated by the system. System variables include ans and statistics
results (such as stat.results, stat.RegEqn and stat.Resid).

Inserting an Element in a List

When you insert an element in a list, the remaining elements shift downward to
create space. No other columns are affected.

> Click Insert > Insert Cell.
Deleting an Element from a List

When you delete an element, the remaining list elements shift upward to close the
gap. The upward shift affects only the selected column.

1. Click the cell of the element to delete.

2. Open the context menu for the cell, and click Delete Cell.

Note: If you press Del or Backspace to clear the contents of the cell instead of
deleting the list element, the element is assigned a value of 0 (zero). The
remaining list elements do not shift.

Creating Spreadsheet Data

You can type numeric values, text or formulas into body cells. Column formula cells can
contain formulas only. (For more information, see Generating Columns of Data.)

Data Examples

Entry Remarks
1.234 Simple numeric entry
“Green” Text - Enclose categorical data (such as the names of colours used in a

study) within quotes to distinguish them from variable names.
Handheld: Press [etn] [x] to enter quoted data.

=a3*length | Formula - Consists of an “=” symbol followed by an expression.

You can type the expression or use the Catalogue and expression
templates to build it. For more information, see the Calculator section.

To ensure a decimal result instead of a fraction, type one of the integers
in the expression as a decimal. For example, type 1.0 instead of 1.
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Typing a Maths Expression, Text or Spreadsheet Formula
1. Double-click the cell to select it and put it in edit mode.
Note: If the cell is already selected, you can press Enter or click the entry line.

2. Type the expression, text or formula. Be sure to enclose text entries in quotes and
symbol.

“u_n

start formula entries with an

As you type the data, it appears in the cell and on the entry line simultaneously.
3. Press Enter to complete the entry and move down to the next cell.

—or—

Press Tab to complete the entry and move right to the next cell.

The Lists & Spreadsheet application automatically recalculates any cells that are
dependent on the cell you entered. If you have shared the cell, and other
TI-Nspire™ applications are linked to the cell, the other applications are also
updated.

Note: Empty cells in a spreadsheet display as a void represented by an underscore
(_). The underscore is automatically added to empty cells when a list is named or
when an empty cell is referenced in a formula. When you plan to perform
calculations on a range of cells, be sure to notice the location of void cells. Cells
without a value can affect calculations. For example, if you include a void cell in
the range for a sum such as “=b2+c2,” the result of the calculation is void (_).

Inserting a Cell Range into a Formula

The Select Range feature lets you insert a cell range (such as al:b3) into a formula by
selecting the range instead of typing cell addresses into an argument.

Suppose you want to calculate the mean of a range of cells.

1. Select the cell that will contain the result.

2. From the Data menu, click List Maths > Mean.

An editable formula appears in the cell.
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4 5 10|=mean)
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6

7
m 1]

:mean(D

3. Click Actions > Select > Select Formula Range.

4. Drag a selection rectangle around the range of values for which you want to
calculate the mean.

Handheld: Move to the first cell in the range, hold [¢shift], and press the arrow keys.

The formula is updated as you select the cells.

@A B c D E
1 2

2 3

3 4

4 5 10 :mean(af:b4)

. K

6

7— |

=mean(a1:b4]

5. Press Enter to complete the formula and display the result.
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Navigating in a Spreadsheet

A spreadsheet includes a column letter at the top of each column and a row number on
the left of each row. The top two rows and the row numbers remain in place as you
scroll. You can name a column of data to make it available as a list variable in
TI-Nspire™ applications.

XX

#® |Avol B S D E
= |
o 6
2 27 PR
3 <
4 15
5 236 143489...
6
3]
€5 =a23 (6

(1) Column reference letter

(2] Column name cell for defining a column as a list variable
(3] Column formula cell for generating a column of data

@ Row reference number

@ Body Cells - Any empty (void) element in a list is displayed as an underscore (“_").

Any value that cannot fit in a cell’s width is truncated (143489...). Hover over the
cell to display the complete value.

@® Entry line (includes cell reference for current cell)

You can select any cell to view or edit its contents. When a spreadsheet is larger than
the Lists & Spreadsheet work area, you can move to different parts of the spreadsheet
by using the Tab key and by pressing short-cut keys.

> Press Tab to move between the body of the spreadsheet (data zone) and the
column names and formulas (naming zone).

> Press 4, », A and ¥ to move through the spreadsheet one cell at a time (move
between cells within a zone). The arrow keys move the cursor from cell to cell and
scroll as necessary to keep the selected cell in view.

» Move across several cells at a time by pressing Page up, Page Dn, Home and End.
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Handheld: Press [ctri] [9](Page up), [ctr] (3] (Page Dn), [etn] [7] (Home) and
[etr] (1] (End) keys.

> Use the Go To command on the Actions menu to select a specific cell. Type the
cell’s column letter and row number (such as G16).

> Press Enter to put the selected cell in Edit mode.

> Drag the scroll bar to move vertically without changing the cell or block of cells
selected.

Working with Cells
Working with Colour

The Lists & Spreadsheet application displays black text and cells with a white
background by default. You can change the colour of cells and text to emphasize or
distinguish data. The colours and the order in which colour is assigned is based on the
TI-Nspire™ colour palette.

Changing the Fill Colour of Cells

1. Select the cells to fill with colour. You can choose one or more cells in any adjacent
cells, columns or rows.

2. Access the context menu and click Colour > Fill Colour.

3. Click the colour to apply to the cells.

Note: If you combine colour text and colour cells, choose colours carefully to ensure
visibility as you work with documents in the software and on the handheld.

Changing the Colour of Text

1. Select the cells that contain the text to change. You can choose one or more cells in
any adjacent cells, columns or rows.

2. Access the context menu and click Colour > Text Colour.
3. Click the colour to apply to the text. Empty cells in the selection area show the

colour change when text is added.

Understanding Cell References in Formulas

Use a cell reference to use data from a cell or range of cells in a formula. The
calculation results update automatically when values in cells change.
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Relative references include only the cell’s column letter and row number (for example,
E7). A relative reference describes where a cell is in relation to other cells of the
spreadsheet. The Lists & Spreadsheet application keeps track of relative cell references
and adjusts the reference automatically when surrounding cells shift (because of
actions you perform, such as column deletions or cell insertions).

Follow these guidelines to specify cell references:

* Include a column letter and row number in a relative reference.

¢ Include the $ symbol before both the column letter and the row number to specify
an absolute reference.

¢ Include a colon (:) between a two cell reference to specify a range of cells.

Absolute references include the $ symbol before the column letter and before the row
number (for example, $B$16). Absolute references always refer to the cell in a specific
position in the spreadsheet. The application does not automatically adjust the cell
reference when cell positions change.

Typing a Cell Reference in a Formula

1. Double-click the cell and type the formula. For more information, see the
Calculator section.

2. Move to the appropriate position in the formula and type the cell reference. Use
the format for a relative reference (B3), absolute reference ($BS2) or range of cells
(AL:A4).

Note: You can click Recalculate on the Actions menu to update all references and
formula results in a spreadsheet.

Deleting the Contents of Cells
1. Click a cell to select it.
—or—
Use the arrow keys to move to the cell.

Note: If you are deleting a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Press Del.
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Note: Any cell that uses a formula with an absolute reference to deleted data
shows an error. A cell that uses a formula with a relative reference to deleted data
is updated to use the data currently in the referenced position.

Copying Cells

When you copy cells, any formulas in the original cells are copied to the destination
cells.

1. Click the cell to copy.
—or—
Use the arrow keys to move to the cell.

Note: If you are copying a range of cells, select a cell at one end or corner of the
range, and then use Shift with the arrow keys to select the remaining cells in the
range.

2. Use the standard key short-cut for copying a selection.
Windows®: Press Ctrl+C.

Mac®: Press #+C.

Handheld: Press [etr] [C].

3. Click the cell where you want to duplicate the copied cell. If you are copying a block
of data, click the cell that will become the upper left corner of the copied block.

4. Paste the selected cells:
Windows®: Press Ctrl+V.

Mac®: Press #£+V.

Handheld: Press (v].

Important: Paste copied data into a cell that is in the same mode as the cell from
which the data was originally copied. Otherwise, a formula could paste as a string
enclosed in quotes instead of a formula.

Filling Adjacent Cells

You can repeat a cell’s formula or value throughout adjacent cells within the row or
column. You can also repeat a range of cells horizontally or vertically. If you fill from a
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range that contains a simple sequence (such as 2, 4, 6), the sequence continues in the
filled cells.

1.

Click the cell that contains the value or formula to repeat.

Note: If you are repeating a range of cells, drag to select the range, or select a cell
at one end of the range, and then use Shift with the arrow keys to select the
remaining cells.

Click Data > Fill.
Use the arrow keys, or drag to select the range that will hold the repetitions.

Press Enter.

The value, formula or pattern that you selected for duplication is repeated over the
selected range.

Sharing a Cell Value as a Variable

You can share the value of a cell with other TI-Nspire™ applications by storing it as a

variable. When you define or refer to a shared cell or variable in Lists & Spreadsheet,

the name is preceded with an apostrophe ().

1.
2.

Click the cell that you want to share.

Click ”‘ on the toolbar, and click Store Var to store the cell’s value.

Handheld: Press [ctr] or press and select Store Var).

A formula is inserted into the cell with var as a placeholder for a variable name.

Type over the letters “var” with a name for the variable, and press Enter. Use a
variable name that does not exist in the current problem.

The value is shown in bold to indicate that it is now available as a variable to other
TI-Nspire™ applications.

Linking a Cell to a Variable

When you link a cell to a variable, Lists & Spreadsheet keeps the cell value updated to

reflect the current value of the variable. The variable can be any variable in the current

problem and can be defined in Graphs & Geometry, Calculator, Data & Statistics or any
instance of Lists & Spreadsheet.

1.
2.

Click the cell that you want to link to a variable.

Click ”‘ on the toolbar, and click Link to.
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Handheld: Press [ctr] or press and select Link to.
The VarLink menu opens.

Under Link To, press A, and ¥ to scroll to the name of the variable.

Press Enter.

The cell shows the value of the variable.

Note: Use caution if you link to a system variable. Linking could prevent the variable

from being updated by the system. System variables include statistics results (such as
Stat.RegEqn, Stat.dfError and Stat.Resid) and finance-solver variables (such as tvm.n,
tvm.pmt and tvm.fv).

Working with Rows and Columns of Data

Selecting a row or column

>

To select a column, move to the top of the column and click the column reference
letter. To select a row, move to the leftmost cell of the row and click the row
reference number. Press Esc to cancel the selection.

Handheld: Hold down A to move past the top cell, or hold down <« to move past
the leftmost cell.

To extend a selection to adjacent rows or columns, hold down Shift and press <,
>, AorV.

Resizing a Row or Column

1.
2.
3.

Click the row or column that you want to resize.
From the Actions menu, select Resize and then select an option.
Choose a resizing option for a column or row.

- For a column, choose Resize Column Width, Maximize Column Width or
Minimise Column Width.

- For a row, you can choose Resize Row Height.
The tools that minimise and maximise the column width work automatically. You

must manually adjust the size to use the Resize Column Width and Resize Row
Height tools.

To resize manually, use € and P to resize the column, or use A and V¥ to resize
the row, and then press Enter.
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Inserting an Empty Row or Column

1.
2.

Click a column or row where you want to insert the new data.
From the Insert menu, select either Row or Column.

- If you are inserting a row, the remaining rows shift down to create space for
the new row.

- If you are inserting a column, the remaining columns shift right to create

space.

Note: If other cells contain formulas with relative references to a displaced row or
column, those references adjust accordingly.

Deleting Entire Rows or Columns

You can delete a row, column, group of rows or group of columns. When you delete a
row or column, the remaining rows or columns move up or left to fill the gap.

1.
2.

Click the column or row that you want to delete.

(Optional) To select adjacent rows or columns to delete, hold down Shift and press
<P, AorV.

Display the context menu.
- Windows®: Right-click the selected row.
- Mac®: Hold the # key, and click the selected row.

- Handheld: Press [ctri] [menu],

On the context menu, select Delete Row.
The selected rows or columns are deleted.

Note: If other cells contain formulas that refer to the deleted row or column, those
cells show an error. Relative references to cells whose positions have changed
because of a deletion adjust accordingly.

Copying Rows or Columns

Click the row number to copy a row, or click the column letter to copy a column.

(Optional) To select adjacent rows or columns to copy, hold down Shift and press
<P, AOrV.

Copy the row or column:

Windows®: Press Ctrl+C.
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Mac®: Press #+C.

Handheld: Press [etrl] [C].

4. Move to any cell in the row or column where you want to place the copied items.

5. Paste the row or column:
Windows®: Press Ctrl+V.

Mac®: Press #+V.

Handheld: Press (v].
The copied row or column is pasted in place, replacing the previous contents.

Note: If you copy a named column, it is pasted with the name removed to prevent
a variable conflict.

Moving a Column

1. Click the column that you want to move.

2. From the Actions menu, select Move Column.
An insertion bar appears.

3. Press € and P> to place the insertion bar at the column’s new position, and then
press Enter.

Note: Relative references to any cell in a position is affected by the move adjust
accordingly.

Displaying Results as Exact or Approximate

You can choose to display a column’s calculated results in Exact (fraction) or
Approximate (decimal) form. This affects only the values calculated from a formula.

1. Select the column by clicking the reference letter at the top of the column.
Handheld: Hold down A to move past the top cell.

2. Display the context menu for the column.

3. On the context menu, click either Data > Exact or Data > Approximate.

Note: To restore the column results to the document’s default setting, select the
column and click Data > Restore Document Setting.
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Clearing Column Data

The Clear Data command lets you remove the data from selected columns. Clear Data
does not delete the column, and it does not clear a column’s name or formula.

After clearing the data, Lists & Spreadsheet recalculates column formulas for the
selected columns. This makes Clear Data useful for capturing a fresh set of data from
another application or selectively generating a fresh column of random numbers.

1. Click the column or columns that you want to clear.

2. From the Data menu, select Clear Data.

Note: If a recalculated formula produces the same data as before, it may appear

that the Clear Data command has failed.

Sorting Data

You can sort a selected area of the spreadsheet in ascending or descending order. You
select which column in the selected area will be used as the key for the sort. When the

sort moves data up or down in the key column, the corresponding data in the other

selected columns is also moved up or down. This preserves the integrity of each row.

Note: Sorting is based on numeric values. If you select a key column that contains text,

you could get unexpected results.

1. Select the range of cells.

& A B c D

1 1|sue 345 1
2 2|bob 299 2
3 3|lori 601 3
4 4|burt 445 4
s 5ljean 563 5

2. From the Actions menu, select Sort.

The Sort dialogue box opens.

Click the column letter to use for ordering.

4. Click Descending or Ascending as the sort method, and then click OK.
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1 5/jean 563 1
2 4|burt 445 2
3 3|lori 601 3
4 2|bob 299 4
5 1|sue 345 5

A

Note: Sorting a column that is defined by a formula will remove the formula, because
it may not be valid after the sort.

Generating Columns of Data

You can create a column of values based on the contents of another column. You can
also create a column based on any of several types of sequential data.

Entering a formula in a column’s formula cell tells the Lists & Spreadsheet application
that you want to apply the formula to all cells in the column, not just to a single cell.

o (2] (3]

® A B c D
= =xbar*2  =a[]/2 =segn(u(n-=1)+u(n

1 1. 25. 0.5 1.

2 5. 25. 2.5 5.

3 15. 25. 7.5 6.

4 45, 25. 22.5 11.

5 7. 25. 3.5 17.

6 25. 28.
(< E— ot 455

b|=seqnlu(n—1)+1n—2){1,5})

(1] Column formula based on a variable
@ Column formula based on another column (column A)

@ Column formula that generates a sequence

Notes:
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If you generate data in a column that already contains one or more cell values,
Lists & Spreadsheet asks for confirmation before replacing the existing values.
Proceeding removes all of the existing values in the column.

If you edit a cell manually in a column of generated data, Lists & Spreadsheet asks
for confirmation before replacing the generated data. Proceeding removes the
generated data for the entire column.

Creating Column Values Based on Another Column

1.

Click the column formula cell (the second cell from the top) of the column where
you want to use a formula.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the
column is a named list, Lists & Spreadsheet inserts /istname:= followed by the
cursor.

Type the expression for the formula after the = and press Enter Use brackets ([1)
after any column letter you include in the formula. For example, type =a[]2 to
create a column of values in which each cell is the square of the corresponding cell
of column A.

Lists & Spreadsheet shows the formula in the formula cell and fills the column
with the results.

® A B

- -al"2

1 12. 144,
2 15. 225.
3 18. 324,
4 20. 400,
5 21. 441.

Generating a Column of Random Numbers

This example generates a column of 20 random integers in the range 1 to 6.

1.

Click the column formula cell (the second cell from the top) of the column.

Lists & Spreadsheet inserts the leading equal sign (=) for the formula. If the
column is a named list, Lists & Spreadsheet inserts /istname:= followed by the
cursor.

After the equal sign, type RandInt (1,6,20).
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Note: You can also use the Catalogue or click Data > Random > Integer to insert the
Randint() function.

3. Press Enter to generate the numbers.

®|A B
= |=randint(1,6,20)
1 6.
2 6.
3 1.
4 4.
5 2

4. Generate (Recalculate) a new set of random numbers:
Windows®: Press Ctrl+R.

Mac®: Press #+R.
Handheld: Press (e ] [R].

Generating a Numerical Sequence

1. Click any cell in the column in which you want to generate the sequence.
2. From the Data menu, select Generate Sequence.

The Sequence dialogue box opens.

Sequence @

Formula: uin)=

Initial Terms:

n0: '1 l

nMax: [255 '

nStep: [1

Ceiling Value: '

| oK || Cancel ‘

3. Type the Formula that will be applied to the column values.

4. Type any Initial Terms required by the sequence. Separate them with commas.
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Type a starting value for the independent variable (n0).
Type a maximum number of values to be generated (nMax).
Type the step value (nStep).

(Optional) Type a maximum value for the sequence in the Ceiling Value field.

L o N o

Click OK.

Lists & Spreadsheet shows the formula in the formula cell and fills the column
with the results.

@A B c
= |=seqgen(n™2,n,u,{1,255}.{2}.1,

1 2.

2 4.

3 9.

4 16.

5 25.

6 36. d
<] I 5]
A :squeu(_nz,n,u,{ 1,255 },{2 },1,50]

Graphing Spreadsheet Data

You can graph the data in a spreadsheet using Quick Graph or Summary Plot.

Lists & Spreadsheet cells that contain no data are not represented by data points on
graphs.

Using Quick Graph

You can easily create a dot plot of the data in one column or a scatter plot of two
adjacent columns by using the Quick Graph feature. This feature displays the graphed
data using the Data & Statistics application.

To create a scatter plot:

1. Name both of the columns to declare them as lists.
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v ke W|N
bl il el el 5

32.

n

2. Select both columns.

-l A B C D
1 Uo

2 2.

3 3.

A 4. 16.

5 5. 32.

A

3. From the Data menu, select Quick Graph.

A Data & Statistics application is added to the page with the plotted data. The
leftmost of the two lists is plotted on the x axis, and the other list is plotted on the

y axis.
. .

LA A xlist B ylist Cp ®
- 30
1 1. 54
2 2.

G 18-
3 3. = @
4 4, 16. 124
5 5. 32. @

6_

6 @

L @
7 0
[<] [5] T T T T T
A:le]jst 1.0 2.0 ﬂig 40 5.0

4. (Optional) Use the Data & Statistics features to analyse or visually enhance the
graph.
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Note: For more information, see Using Data and Statistics.

L A xlist B ylist C

1

u AW N =

|E| xlist

LI N
1.0 2.0

Creating a Summary Plot from a Summary Table

In this example, you create a summary table from raw data, and then use the table to
generate a summary plot. For more information, see Using Data & Statistics.

# Aperson Bht Cwt D eyecolor |E gender
1 I 56.|  130. blue f
2 25 55.|  150. blue m
(3] 3.| 60. 200.|green f
4 4.| 62.|  270./brown m
5 5. 65.|  250./brown f
18] 6._ 71. 187.|green m
raw data

T T T T T
0 40 5.0
x:rist

®

1

2

3 \brown
4

5

6

summary table for eye colour based on raw data

Acolor |Bcounts |C

blue 3.

green 133
4.

1

A summary table contains an X (or Y) List and a Summary List.

e The X (orY) List contains numeric or string values (such as 1999 or “colour”).
Numeric values result in a histogram. String values identify the categories for a bar

chart.

e The Summary List contains numeric values (such as count, frequency, or

probability) for each element in the other list.

To Create a Summary Plot:

Note: For situations in which you already have a summary table, you can skip the first

two steps.
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1. Create a list that holds the category identifiers. For this example, name the list
“colour” and type strings for eye colour. Enclose category names in quotes to
prevent them from being interpreted as variables.

® A color B © D

1 blue

Z |green

3| browul"

A

2. Create the summary list. For this example, name the list “counts” and type the
total count for each of the eye colours.

® A color B counts C D
1 blue

2 \green 3.

3 |brown 4

A

3. Select either list by clicking the top cell of the column and pressing A.

4. From the Data menu, select Summary Plot.

The Summary Plot dialogue box opens.

Summary Plot @

(
X List: Icolor =

Summary List: |

Display On: ISplit Page ~ |

[~ok-| |-cancel|

5. If necessary, use Tab and the arrow keys to select the correct lists for X List and
Summary List.

6. Inthe Display On field, select how to display the summary plot in the
Data & Statistics application.

e Select Split Page to place the chart on half of the current page.

e Select New Page to add the chart on a new page.
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The summary plot is displayed with the list names along the axes and a summary
plot symbol in the lower left corner of the chart window.

Note: In this example, the X List contains string data, so the summary plot displays
as a bar chart. The category strings from the list display beneath the bars.

Exchanging Data with Other Computer Software

You can use the TI-Nspire™ desktop software to copy table data to and from software
outside the TI-Nspire™ applications, such as Tl DataEditor (in the TI Connect™
software) and Excel® spreadsheet software.

For example, you can copy:

e The values of individual cells, a range of cells or an entire list from TI DataEditor.

e The values (not the underlying formulas) of individual cells, a range of cells or an
entire column from an Excel® spreadsheet.

e A number from TI DataEditor.

e The value of a matrix from Tl DataEditor.
Example - Copying Data from Tl DataEditor

1. Open the Tl Connect™ software.
2. Display the Tl DataEditor.

3. If necessary, open the file containing the number, list or matrix that you want to
copy.

La|
1.5567 |
2.2256

3.987
7.5326
13.33

Lo Ty T R S N T S )

4. Drag to select the values that you want to copy. To copy an entire list, click the top
cell in the list.
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5. Click Edit > Copy.

6. In Lists & Spreadsheet, click the cell where you want the data to be pasted.

If you have copied a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells will be
overwritten.

7. Click Edit > Paste.

® A B Cc D E
1 1.5567

2 2.2256

3 3.987

4 7.5326

5 13.33

6

Copying Cells from an Excel® Spreadsheet

You can copy up to 26 columns and 2500 rows from an Excel® spreadsheet to a
Lists & Spreadsheet application.

1. Drag to select the values that you want to copy from the Excel® spreadsheet. To
copy an entire column, click the column identifier at the top of the column.

Note: If you select non-contiguous columns in the Excel® spreadsheet, they will be
pasted as contiguous columns in Lists & Spreadsheet.

2. Use the standard key short-cut for copying a selection.

Windows®: Press Ctrl+C.
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Mac®: Press #+C.
3. InLists & Spreadsheet, click the cells where you want the data to be pasted.

If you are copying a range of cells, they will be pasted so that the upper-left corner
of the range is positioned at the selected cell. Any data in those cells in will be
overwritten.

4. Paste the data.
Windows®: Press Ctrl+V.

Mac®: Press #+V.

Handheld: Press (v].

“w u

Note: Categorical data must be enclosed in quotes (“ “) after the data is pasted.

Capturing Data from Graphs & Geometry

You can use Lists & Spreadsheet application to capture information about objects in
the Graphs & Geometry application. For example, you could track changes in the area
of a triangle as you change the length of a side in the Graphs & Geometry application.

Captured values replace values in the column. If you prefer, you can remove all data
from a column before starting a new capture by clicking Clear Data on the Data menu.

Capturing Data Manually

1. Make sure the data value that you want to capture is linked to a variable name.

2. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

Note: Captured values replace values in the column.
3. Click Data > Data Capture >Manual.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.
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®A B c D i

= =capz‘u?‘e{-var,0)

1

2

3

4

B

6 U
~

| — B |

a :caprure(vaﬁ, 0)

4. Replace the letters “var” with the name of the variable to capture from
Graphs & Geometry. For example, type area.

The formula cell now contains an expression similar to =capture (area,0).
|-A | :capture(areal,O)

Note: The argument “0” tells Lists & Spreadsheet that you want to trigger each
capture manually.

5. Press Enter.

6. From the Graphs & Geometry application, change the object with a measured
value stored as the variable (area, in this example) referenced in the data capture
expression.

7. Eachtime you are ready to capture the current value of area, press the capture
keys.

Windows®: Press Ctrl+. (the full stop key).

Mac®: Hold down &6 and press . (the full stop key).

Handheld: Press [etn] [].

The current area value is added to the end of the list as a list element.
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Capturing Data Automatically

When you capture data automatically, you can specify that you want the captures to be

triggered by:

e Changes in the captured variable only.

e Changes in the captured variable or additional variables.

This lets you set up multiple columns of synchronised captures, such as the x and y
coordinates of a moving object.

1. Clear all columns that you will be using for the captured data.
2. Make sure any data values that you want to capture are linked to variable names.

3. Click the column formula cell (the second cell from the top) of the column in which
you want to capture the values.

4. Click Data >Data Capture >Automatic.

A capture expression is inserted into the column formula cell with var as a
placeholder for the name of the variable you are capturing.

B

® A B Cc D

= :capnxre(vaﬂ, 1)

w

4
5
6

7
[<| — 1]

:capmre(var{ 1]

5. Replace the letters “var” with the name of the variable to capture. For example,
type objpathX. Alternatively, you can select the variable name from the

Variables menu.

The formula cell now contains an expression similar to =capture
(objpathX,1).
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:capmre(objparm 1)

Note: The argument “1” tells Lists & Spreadsheet that you want the captures to be
triggered by the variable change.

6. If you want the capture to also be triggered by changes in an additional variable or
variables, type a comma after the 1, and then type the variable name or the name
of a list that itemises the variables.

The formula cell will contain an expression similar to =capture
(objpathX,1,objpathY).

7. Press Enter to complete the formula.

8. If you are capturing multiple columns of synchronised data, set up the additional
columns. For example, you might set up a second capture variable using
=capture (objpath¥, 1, objpathX).

9. When you are ready to capture the values, begin moving the object or start the
animation that affects it in Graphs & Geometry.

Each captured value is added to the end of the list.

Using Table Data for Statistical Analysis

Tools on the Statistics menu provide access to wizards that help you perform statistical
analyses on the data in table columns. You specify the location of the data, and

Lists & Spreadsheet stores the results in two columns: one for the result names, and
one for the corresponding values.

Plotting Statistical Data

Some statistics wizards include a Draw box. By default, the box is not selected.
Selecting this box creates a Data & Statistics work area on the page, displays the
calculated results in Lists & Spreadsheet, and draws the results of the statistical
analysis in the Data & Statistics work area.

Note: For functions that support the Draw option, the option is available only if you
type the function in a column formula cell.
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z Test @

W0: )
o
List: |a[] -
Frequency List: .1 - |

Alternate Hyp: IHa: p#Eul - l

1st Result Column: |b[]

hade P Value

| OK H Cancel

Draw box (as shown in the z Test wizard).

Statistics Input Descriptions

The following table describes the different inputs used in Lists & Spreadsheet wizards.

Input Description

“0 Hypothesized value of the population mean that you are testing.

o The known population standard deviation; must be a real
number > 0.

List The name of the list containing the data you are testing.

Frequency List The name of the list containing the frequency values for the

data in List. Default=1. All elements must be integers > 0. The
frequency values can also be typed as a list, in the format {1, 1,
3,2}

X1

, 5%, n Summary statistics (mean, standard deviation and sample size)
for the one-sample tests and intervals.

ol The known population standard deviation from the first
population for the two-sample tests and intervals. Must be a
real number > 0.

02 The known population standard deviation from the second
population for the two-sample tests and intervals. Must be a
real number > 0.

List 1, List 2 The names of the lists containing the data you are testing for
the two-sample tests and intervals.
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Input Description

Frequency 1, The names of the lists containing the frequencies for the data in

Frequency 2 List 1 and List 2 for the two-sample tests and intervals.
Defaults=1. All elements must be integers > 0.

X1, Sx1, n1, Summary statistics (mean, standard deviation, and sample size)

X2, Sx2, n2 for sample one and sample two in two-sample tests and
intervals.

Pooled Specifies whether variances are to be pooled for
2-Sample t Test and 2-Sample t Interval.

p The expected sample proportion for 1-Prop z Test. Must be a

0 real number, such that 0 < Po <1.

X The count of successes in the sample for the 1-Prop z Test and
1-Prop z Interval. Must be an integer > 0.

n The count of observations in the sample for the 1-Prop z Test
and 1-Prop z Interval. Must be an integer > 0.

x1 The count of successes from sample one for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

X2 The count of successes from sample two for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

nl The count of observations in sample one for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

n2 The count of observations in sample two for the 2-Prop z Test
and 2-Prop z Interval. Must be an integer > 0.

C-Level The confidence level for the interval instructions. Must be > 0
and < 100. Ifitis > 1, it is assumed to be given as a percent and
is divided by 100. Default=0.95.

RegEQ The prompt for the name of the function where the calculated
regression equation is to be stored.

Statistical Calculations
Performing a Statistical Calculation

You can perform statistical calculations to analyse data. The following example fits a
y=mx+b linear regression model to the two lists in columns A and B.
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From the Statistics menu, select Stat Calculation > LinearRegression (mx+b) to

choose the regression model.

The Linear Regression (mx+b) dialogue box opens.

Type a[] as the column for the X List.

Type b[] as the column for the Y List.

To store the regression equation in a specified variable, replace Save RegEqn To

with the name of the variable.

Type c[] as the column for the 1st Result.

Linear Regression (my+h) ==
| X List a[] -1
Y List B[] -
Save RegEqn to: ‘f1 -1
Frequency List ‘1 -1
Category List ‘ -
Include Categories: ‘ -

1st Result Colummn: c[]
[Fok] o

Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,

and one containing the corresponding values.
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Y B c D ‘E
= =LinRegMx(a[].b[].1 ): CopyV.

1 1 7|Title Linear Regression (mx+b)

2 2 12|RegEgn m*x+b

3 3 17|m 5.

4 4 22|b 2.

5 5 27|r? 1.

6 r 1.

7 Resid {0..0..0..0.,0.}

8
< | 1]

E =LinRegMx(d [/ ],5{1],1 ): CopyVar Stat.RegEqn,'fI: CopyVa

Note: The results are linked to the source data. For example, if you change a value
in column A, the regression equation is updated automatically.

Storing Statistical Results

Lists & Spreadsheet stores statistical results using a variable-group name with the
format stat.nnn, where nnn is the result name (for example, stat.RegEqgn and
stat.Resid). The use of standard names for variables makes it easier to identify and use
the statistical variables later. If you want to use a custom variable group instead of the
standard name, you can edit the formula in the column formula cell.

You could use the following formula to store the results in the variable group MystatsB.
=LinRegMx (a[] ,b[],1 ): CopyVar Stat., MystatsB.

Later, you could view the results by entering the following expression in the Calculator
application or in another column of the Lists & Spreadsheet application:

MystatsB.results
Supported Statistical Calculations

The Stat Calculations menu lets you select from the calculations described below. For
more information, see the TI-Nspire™ Reference Guide.

One-Variable Statistics (OneVar)

Analyses data with one measured variable. You can specify an optional frequency list.
The statistical data returned using this analysis technique are:
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e Sample mean, X

e Sum of the data, Xx

e Sum of the squared data, >x2
e Sample standard deviation, sx
e Population standard deviation, ox
e Sample size, n

e X-min

e First quartile, Q1

e Median

e Third quartile, Q3

e X-max

e Sum of squared deviations, SSx = Z(x -X)2

Two-Variable Statistics (TwoVar)

Analyses paired data. List [ is the independent variable. List 2 is the dependent
variable. You can specify an optional frequency list. The statistical data returned using
this analysis technique are:

For each list:

e Sample mean, X ory

e Sum of the data, Zx or Xy

e Sum of the squared data, %2 or Zyz

e Sample standard deviation, sx = S, XOrsy=s_.y

-1
e Population standard deviation, ox = 0 XOroy=ocy

e X-minorY-min

e First quartile, Q1X or Q1Y

e Median

e Third quartile, Q3X or Q3Y

e X-max or Y-max

e Sum of squared deviations, SSx = X(x -X)Z or SSy = 2y -3)2
Additional data:

e Sample size for each data set, n
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. ny
e Correlation coefficient, R.
Linear Regression (mx+b) (LinRegMix)

Fits the model equation y=ax+b to the data using a least-squares fit. It displays values
for m (slope) and b (y-intercept).

Linear Regression (a+bx) (LinRegBx)

Fits the model equation y=a+bx to the data using a least-squares fit. It displays values
for a (y-intercept), b (slope), r2, andr.

Median-Median Line (MedMed)

Fits the model equation y=mx+b to the data using the median-median line (resistant
line) technique, calculating the summary points x1, y1, x2, y2, x3 and y3.
Median-Median Line displays values for m (slope) and b (y-intercept).

Quadratic Regression (QuadReg)

Fits the second-degree polynomial y=ax?+bx+c to the data. It displays values for a, b, c,
and RZ. For three data points, the equation is a polynomial fit; for four or more, it is a
polynomial regression. At least three data points are required.

Cubic Regression (CubicReg)

Fits the third-degree polynomial y=ax3+bxZ+cx+d to the data. It displays values for a, b,
¢, d, and R2. For four points, the equation is a polynomial fit; for five or more, it is a
polynomial regression. At least four points are required.

Quartic Regression (QuartReg)

Fits the fourth-degree polynomial y=ax*+bx3+cx2+dx+e to the data. It displays values
fora, b, ¢, d, e and R2. For five points, the equation is a polynomial fit; for six or more,
it is a polynomial regression. At least five points are required.

Power Regression (PowerReg)

Fits the model equation y=axb to the data using a least-squares fit on transformed
values In(x) and In(y). It displays values for a, b, r2andr.

Exponential Regression (ExpReg)

Fits the model equation y=ab* to the data using a least-squares fit on transformed
values x and In(y). It displays values for a, b, r2 and r.
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Logarithmic Regression (LogReg)

Fits the model equation y=a+b In(x) to the data using a least-squares fit on
transformed values In(x) and y. It displays values for a, b, r2 and r.

Sinusoidal Regression (SinReg)

Fits the model equation y=a sin(bx+c)+d to the data using an iterative least-squares fit.
It displays values for a, b, ¢ and d. At least four data points are required. At least two
data points per cycle are required to avoid aliased frequency estimates.

Note: The output of SinReg is always in radians, regardless of the Radian/Degree mode
setting.

Logistic Regression (d=0) (Logistic)

Fits the model equation y=c/(1+a*e bx) to the data using an iterative least-squares fit.
It displays values for a, b and c.

Logistic Regression (d+0) (LogisticD)

Fits the model equation y=c(1+a*e('bx))+d to the data using an iterative least-squares
fit. It displays values for a, b, c and d.

Multiple Linear Regression (MultReg)

Calculates multiple linear regression of list Y on lists X1, X2, ..., X10.
Distributions
Calculating a Distribution

Example: Calculate a distribution to fit the Normal Pdf distribution model.

1. Click the column formula cell (second cell from the top) in column A.

2. Click Statistics > Distributions > Normal Pdf to choose the Distribution model.

The Normal Pdf dialogue box opens and displays fields for typing or selecting the
arguments for the calculation.

3. Press Tab as necessary to move from field to field and provide each argument. You
can type values, or select them from the drop-down list:

- XValue: Click the drop-down arrow to choose any list in the problem to provide
the x values for the calculation.

- Mean: Type a value for the mean or click the drop-down arrow to choose a
variable that contains the mean.
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- Standard Deviation: Type a value for the standard deviation or choose a variable
that contains the standard deviation.

4. Click the Draw tick box to see the distribution plotted in Data & Statistics.
Note: The Draw option is not available for all distributions.

5. Click OK.

Lists & Spreadsheet inserts two columns: one containing the names of the results,
and one containing the corresponding values. The results are plotted in Data &
Statistics.

oladd1 e
= =normpdf('dd1,0,1 0.40 N
AnPdf(x, 0, 1)
1 5 0.000001
2 6 6.07588€-9 >\0 304
3| 2 0.053991| || 5
© 0.201
4 4 0.000134
5 5 0.000001
0.10
6 2 0.053991
7 1 0.241971|g
- 51| 0.00 . :
=normpdf(dd1,0,1) -2 0 20

Note: The results are linked to the source data. For example, you can change a
value in Column A, and the equation updates automatically.

Supported Distribution Functions

The following distributions are available from the Lists & Spreadsheet application. For
more information regarding these functions, see the TI-Nspire™ Reference Guide.

e Toreturn a single distribution result based on a single value, type the function in a
single cell.

e Toreturn a list of distribution results based on a list of values, type the function in
a column formula cell. In this case, you specify a list (column) that contains the
values. For each value in the list, the distribution returns a corresponding result.

Note: For distribution functions that support the draw option (normPdf, t Pdf,
x2 Pdf, and F Pdf), the option is available only if you type the distribution function
in a formula cell.

461 Lists & Spreadsheet Application



Normal Pdf (normPdf)

Computes the probability density function (Pdf) for the normal distribution at a
specified x value. The defaults are mean p=0 and standard deviation 6=1. The
probability density function (Pdf) is:

- (x- gf

e 1" >0

El

1

2

fx) =

o]

This distribution is used to determine the probability of the occurrence of a certain
value in a normal distribution. The draw option is available when Normal Pdf is invoked
from a formula cell.

When you access distributions from the formula cell, you must select a valid list from
the drop-down list to avoid unexpected results. If accessed from a cell, you must
specify a number for the x-value. The distribution returns the probability that the value
you specify will occur.

Normal Cdf (normCdf)

Computes the normal distribution probability between Lower Bound and

Upper Bound for the specified mean, pu (default=0) and the standard deviation, ¢
(default=1). You can click the Draw (Shade area) box to shade the area between the
lower and upper bounds. Changes to the initial Lower Bound and Upper Bound
automatically update the distribution.

This distribution is useful in determining the probability of an occurrence of any value
between the lower and upper bounds in the normal distribution. It is equivalent to
finding the area under the specified normal curve between the bounds.

Inverse Normal (invNorm)

Computes the inverse cumulative normal distribution function for a given area under
the normal distribution curve specified by mean, p and standard deviation, c.

This distribution is useful in determining the x-value of data in the area from 0 to x<1
when the percentile is known.

t Pdf (tPdf)

Computes the probability density function (Pdf) for the tdistribution at a specified x
value. df (degrees of freedom) must be 0. The probability density function (Pdf) is:

2, ldf+1)2
M) = El@f= D] (1LEx7/d)
T{df/2) Jrdr
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This distribution is useful in determining the probability of the occurrence of a value
when the population standard deviation is not known and the sample size is small. The
draw option is available when tPdf is invoked from a formula cell.

t Cdf (tCdf)

Computes the Student-t distribution probability between Lower Bound and

Upper Bound for the specified df (degrees of freedom). You can click the Draw (Shade
area) box to shade the area between the bounds. Changes to the initial Lower Bound
and Upper Bound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of a value
within an interval defined by the lower and upper bound for a normally distributed
population when the population standard deviation is not known.

Inverse t (invt)

Computes the inverse cumulative t-distribution probability function specified by
Degrees of Freedom, df, for a given area under the curve.

This distribution is useful in determining the probability of an occurrence of data in the
area from 0 to x<1. This function is used when the population mean and/or population
standard deviation is not known.

12 Pdf (12 Paf())

Computes the probability density function (Pdf) for the x2 (chi-square) distribution at a
specified x value. df (degrees of freedom) must be an integer > 0. The probability
density function (Pdf) is:

1
T(df/2)

dffl df/2-1 —xi2
12 df: e

fix) = (1/2) xz0
This distribution is useful in determining the probability of the occurrence of a given
value from a population with a xz distribution. The draw option is available when xz

Pdf is invoked from a formula cell.

%2 caf (x2 cdf())

Computes the x2 (chi-square) distribution probability between /owBound and upBound
for the specified df (degrees of freedom). You can click the Draw Shade area box to
shade the area between the lower and upper bounds. Changes to the initial lowBound
and upBound automatically update the distribution.

This distribution is useful in determining the probability of the occurrence of value
within given boundaries of a population with a xz distribution.
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F pdf (F Pdf())

Computes the probability density function (Pdf) for the F distribution at a specified x
value. numerator df (degrees of freedom) and denominator df must be integers > 0.
The probability density function (Pdf) is:

T+ d)2](n )% w2-1 —(n+ d)/2
flx) = WLEJ X (1 +nx/d) xz0

where n = numerator degrees of freedom
d = denominator degrees of freedom

This distribution is useful in determining the probability that two samples have the
same variance. The draw option is available when F Pdf is invoked from a formula cell.

F cdf (F cdf())

Computes the F distribution probability between /owBound and upBound for the
specified dfnumer (degrees of freedom) and dfDenom. You can click the Draw (Shade
area) box to shade the area between the lower and upper bounds. Changes to the
initial lowBound and upBound automatically update the distribution.

This distribution is useful in determining the probability that a single observation falls
within the range between the lower bound and upper bound.

Binomial Pdf (binomPdf{())

Computes a probability at x for the discrete binomial distribution with the specified
numtrials and probability of success (p) on each trial. The x parameter can be an
integer or a list of integers. 0<p<1 must be true. numtrials must be an integer > 0. If
you do not specify x, a list of probabilities from 0 to numtrials is returned. The
probability density function (Pdf) is:

fix) = L;"'Jpx(l—p)n_x,t =0,1,..n

where n = numtrials

This distribution is useful in determining the probability of success in a success/failure
trial, at trial n. For example, you could use this distribution to predict the probability of
getting heads in a coin toss on the fifth toss.

Binomial Cdf (binomCdfi())

Computes a cumulative probability for the discrete binomial distribution with n number
of trials and probability p of success on each trial.
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This distribution is useful in determining the probability of a success on one trial before
all trials are completed. For example, if heads is a successful coin toss and you plan to

toss the coin 10 times, this distribution would predict the chance of obtaining heads at

least once in the 10 tosses.

Inverse Binomial (invBinom())

Given the number of trials (NumTrials) and the probability of success of each trial
(Prob), this function returns the minimum number of successes, &, such that the
cumulative probability of k£ successes is greater than or equal to the given cumulative
probability (CumulativeProb).

Inverse Binomial with respect to N (invBinomN())

Given the probability of success of each trial (Prob), and the number of successes
(NumSuccess), this function returns the minimum number of trials, NV, such that the
cumulative probability of x successes is less than or equal to the given cumulative
probability (CumulativeProb).

Poisson Pdf (poissPdf())

Computes a probability at x for the discrete Poisson distribution with the specified
mean, |, which must be a real number > 0. x can be an integer or a list of integers.
The probability density function (Pdf) is:

flx) = e "p/xlx = 0,1.2,...

This distribution is useful in determining the probability of obtaining a certain number
of successes before a trial begins. For example, you could use this calculation to
predict the number of heads that would occur in eight tosses of a coin.

Poisson Cdf (poissCdf())

Computes a cumulative probability for the discrete Poisson distribution with specified
mean, X.

This distribution is useful in determining the probability that a certain number of
successes occur between the upper and lower bounds of a trial. For example, you could
use this calculation to predict the number of heads displayed between coin toss No.3
and toss No.8.
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Geometric Pdf (geomPdf())

Computes a probability at x, the number of the trial on which the first success occurs,
for the discrete geometric distribution with the specified probability of success p. 0<p
<1 must be true. x can be an integer or a list of integers. The probability density
function (Pdf) is:

x—1
fx) =p(l-p)y x=12.

This distribution is useful in determining the likeliest number of trials before a success
is obtained. For example, you could use this calculation to predict the number of coin
tosses that would be made before a heads resulted.

Geometric Cdf (geomCdf())

Computes a cumulative geometric probability from lowBound to upBound with the
specified probability of success, p.

This distribution is useful in determining the probability associated with the first
success occurring during trials 1 through n. For example, you could use this calculation
to determine the probability that heads display on toss No.1, No.2, No.3, ..., No.n.

Confidence Intervals
Supported Confidence Intervals

The following confidence intervals are available from the Lists & Spreadsheets
application. For more information regarding these functions, see the T/-Nspire™
Reference Guide.

z Interval (zinterval)

Computes a confidence interval for an unknown population mean, 1, when the
population standard deviation, o, is known. The computed confidence interval depends
on the user-specified confidence level.

This test is useful in determining how far from a population mean a sample mean can
get before indicating a significant deviation.

t Interval (tinterval)

Computes a confidence interval for an unknown population mean, u, when the
population standard deviation, G, is unknown. The computed confidence interval
depends on the user-specified confidence level.

This test is useful in examining whether the confidence interval associated with a
confidence level contains the value assumed in the hypothesis. Like the z Interval, this
test helps you determine how far from a population mean a sample mean can get
before indicating a significant deviation when the population mean is unknown.
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2-Sample z Interval (zinterval_2Samp)

Computes a confidence interval for the difference between two population means
(u1 -Ll.,) when both population standard deviations (o, and 6,,) are known. The
compu%ed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means
of two samples from the same population. For example, this test could determine
whether there is significance between the mean college entrance test score of female
students and the mean of college entrance test score of male students at the same
school.

2-Sample t Interval (tinterval_2Samp)

Computes a confidence interval for the difference between two population means
(u1 -u.,) when both population standard deviations (o, and 6,,) are unknown. The
compu%ed confidence interval depends on the user-specified confidence level.

This test is useful in determining if there is statistical significance between the means
of two samples from the same population. It is used instead of the 2-sample z
confidence interval in situations where the population is too large to measure to
determine the standard deviation.

1-Prop z Interval (zinterval_1Prop)

Computes a confidence interval for an unknown proportion of successes. It takes as
input the count of successes in the sample x and the count of observations in the
sample n. The computed confidence interval depends on the user-specified confidence
level.

This test is useful in determining the probability of a given number of successes that
can be expected for a given number of trials. For instance, casino examiners would use
this test to determine if observed payouts for one slot machine demonstrate a
consistent pay out rate.

2-Prop z Interval (zInterval_2Prop)

Computes a confidence interval for the difference between the proportion of successes
in two populations (pl—pz). It takes as input the count of successes in each sample

(x, and x,) and the count of observations in each sample (n, and n,). The computed
confidence interval depends on the user-specified confidence level.

This test is useful in determining if two rates of success differ because of something
other than sampling error and standard deviation. For example, a gambler could use

this test to determine if there is an advantage in the long run by playing one game or
machine versus playing another game or machine.

Linear Reg t Intervals (LinRegtIntervals)

Computes a linear regression t confidence interval for the slope coefficient b. If the
confidence interval contains 0, this is insufficient evidence to indicate that the data
exhibits a linear relationship.
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Multiple Reg Intervals (MultRegintervals)

Computes multiple regression prediction confidence interval for the calculated y and a
confidence fory.

Stat Tests
Supported Statistical Tests

Hypothesis tests are available from the Lists & Spreadsheets application. For more
information regarding these functions, see the TI-Nspire™ Reference Guide.

Some of the wizards for Stat Tests display a Draw box. By default, the box is not
selected. Selecting the box creates a Data & Statistics work area on the page and plots
the results in that work area.

z test (zTest)

Performs a hypothesis test for a single unknown population mean, u, when the
population standard deviation, o, is known. It tests the null hypothesis HO: u=pg
against one of the alternatives below.

. Ha: uiuo
. Ha: p.<uo
. Ha: H>pg

This test is used for large populations that are normally distributed. The standard
deviation must be known.

This test is useful in determining if the difference between a sample mean and a
population mean is statistically significant when you know the true deviation for a
population.

t test (tTest)

Performs a hypothesis test for a single unknown population mean, y, when the
population standard deviation, G, is unknown. It tests the null hypothesis HO: H=ng
against one of the alternatives below.

. Ha: u;tuo
. Ha: <y
. Ha: u>uo

This test is similar to a z-test, but is used when the population is small and normally
distributed. This test is used more frequently than the z-test because small sample
populations are more frequently encountered in statistics than are large populations.

This test is useful in determining if two normally distributed populations have equal
means, or when you need to determine if a sample mean differs from a population
mean significantly and the population standard deviation is unknown.
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2-Sample z Test (zTest_2Samp)

Tests the equality of the means of two populations (i, and u.,) based on independent
samples when both population standard deviations (6, and ¢.,) are known. The null
hypothesis HO: Hy=h, is tested against one of the alternatives below.

. Ha: u1¢u2
* Ha: Hy<Hy
. Ha: p.1>p2

2-Sample t Test (tTest_2Samp)

Tests the equality of the means of two populations (i, and “2) based on independent
samples when neither population standard deviation (G, or ¢.)) is known. The null
hypothesis HO: =M, is tested against one of the alternatives below.

. Ha: u1¢u2
. Ha: Hy<d,
. Ha: Hy>K,

1-Prop z Test (zTest_1Prop)

Computes a test for an unknown proportion of successes (prop). It takes as input the
count of successes in the sample x and the count of observations in the sample n.
1-Prop z Test tests the null hypothesis HO: prop=p, against one of the alternatives
below.

. Ha: prop¢p0
. Ha: prop<p0
. Ha: prop>p,
This test is useful in determining if the probability of the success seen in a sample is

significantly different from the probability of the population or if it is due to sampling
error, deviation or other factors.

2-Prop z Test (zTest_2Prop)

Computes a test to compare the proportion of successes (p1 and p_) from two
populations. It takes as input the count of successes in each sample (x1 and x2) and
2). 2-Prop z Test tests the null

hypothesis H : p,=p, (using the pooled sample proportion Q) against one of the
alternatives Below.

the count of observations in each sample (n, and n

* Ha: p1¢p2
* Ha: p1<pZ
. Ha: P,>P,

This test is useful in determining if the probability of success seen in two samples is
equal.
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szOF (XZGOF)

Performs a test to confirm that sample data is from a population that conforms to a
specified distribution. For example, xz GOF can confirm that the sample data came
from a normal distribution.

X2 2-way Test (y 22way)

Computes a chi-square test for association on the two-way table of counts in the
specified Observed matrix. The null hypothesis H_for a two-way table is: no
association exists between row variables and column variables. The alternative
hypothesis is: the variables are related.

2-Sample FTest (FTest_2Samp)

Computes an F-test to compare two normal population standard deviations (o, and
G.,). The population means and standard deviations are all unknown. 2-Sample FTest,
which uses the ratio of sample variances Sx12/Sx22, tests the null hypothesis

HO: 0,50, against one of the alternatives below.
. Ha: 61¢62
. Ha: 0,<0,
. Ha: c,>0,

Below is the definition for the 2-Sample FTest.

Sx1, Sx2 = Sample standard deviations having n_—1 and n_-1 degrees of
A 1 2
freedom df, respectively.
"~ F-statistic = “Sx2

dfix, n-1 = Fpdf( ) with degrees of freedom df, n,-1andn -1
nz—l)
p = reported p value
2-Sample FTest for the alternative hypothesis G, >0,

p = rf(x,nl -1y~ 1)dx

F

2-Sample FTest for the alternative hypothesis G, <0,

p= [Fﬂx,nl - 1,1, —1)dx
0

2-Sample FTest for the alternative hypothesis 01¢(52. Limits must satisfy the following:
oD
| flxpy—1.ny—1)dx
LUbnd

q

“

Lind
2= | Ml —1,my—1)dx =
0
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where: [Lbnd,Ubnd]=lower and upper limits

The F-statistic is used as the bound producing the smallest integral. The remaining
bound is selected to achieve the preceding integral’s equality relationship.

Linear Reg t Test (LinRegtTest)

Computes a linear regression on the given data and a ¢ test on the value of slope § and
the correlation coefficient p for the equation y=ai+Bx. It tests the null hypothesis
HO: B=0 (equivalently, p=0) against one of the alternatives below.

. Ha:B;tO and p#0
o Ha:B<O and p<0
o Hazj3>0 and p>0
Multiple Reg Tests (MultRegTest)

Computes a linear regression on the given data, and provides the F test statistic for
linearity.

For more information, see the TI-Nspire™ Reference Guide.
ANOVA (ANOVA)

Computes a one-way analysis of variance for comparing the means of 2 to 20
populations. The ANOVA procedure for comparing these means involves analysis of the
variation in the sample data. The null hypothesis HO: [ O 1 is tested against the
alternative Ha: not all Myl are equal.

The ANOVA test is a method of determining if there is a significant difference
between the groups as compared to the difference occurring within each group.

This test is useful in determining if the variation of data from sample-to-sample shows
a statistically significant influence of some factor other than the variation within the
data sets themselves. For example, a box buyer for a shipping firm wants to evaluate
three different box manufacturers. He obtains sample boxes from all three suppliers.
ANOVA can help him determine if the differences between each sample group are
significant as compared to the differences within each sample group.

ANOVA 2-Way (ANOVA2way)

Computes a two-way analysis of variance for comparing the means of two to 20
populations. A summary of results is stored in the stat.results variable.

The two-way ANOVA analysis of variance examines the effects of two independent
variables and helps to determine if these interact with respect to the dependent
variable. (In other words, if the two independent variables do interact, their combined
effect can be greater than or less than the impact of either independent variable
additively.)

This test is useful in evaluating differences similar to the ANOVA analysis but with the
addition of another potential influence. To continue with the ANOVA box example, the
two-way ANOVA might examine the influence of box material on the differences seen.
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Selecting an Alternative Hypothesis (# < >)

Most of the inferential stat editors for the hypothesis tests prompt you to select one of
three alternative hypotheses.

e The firstis a # alternative hypothesis, such as u#u0 for the z Test.
e The second is a < alternative hypothesis, such as pl<u2 for the 2-Sample t Test.

e The third is a > alternative hypothesis, such as p1>p2 for the 2-Prop z Test.

To select an alternative hypothesis, move the cursor to the appropriate alternative, and
then press Enter.

Selecting the Pooled Option

Pooled (2-Sample t Test and 2-Sample t Interval only) specifies whether the variances
are to be pooled for the calculation.

e Select No if you do not want the variances pooled. Population variances can be
unequal.

e Select Yes if you want the variances pooled. Population variances are assumed to
be equal.

To select the Pooled option, select Yes from the drop-down list.

Working with Function Tables

The Lists & Spreadsheet application lets you show a table of function values for any
function in the current problem. You can change the settings for the table, delete
columns, add values for multiple functions, and edit the expression that defines a
function without leaving the Lists & Spreadsheet application.

Switching to a Table

1. While working in the Lists & Spreadsheet application:

Windows: Press Ctrl+T.

Mac®: Press #+T.

Handheld: Press [etr] [T).

The Lists & Spreadsheet application disappears and an empty table is displayed
with a list of the functions that are available in the problem.

Note: If you have previously shown a table for a function from the
Lists & Spreadsheet application, the table includes that function by default.

2. Choose the name of the function for which you want to display values.

Values for the function you selected are displayed in the first column of the table.
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3. To move through adjacent cells of the table, press A or VY. Press Tab to move
from the body of the table (cells) to the top two rows (cells for column names and
formulas).

4. To hide the table of values and return to the Lists & Spreadsheet application,
repeat Step 1.

Making Changes from a Table

You can change the table of function values using the tools on the Table menu.
» Toremove a column from the table, click any cell and click Delete Column.

» To display the list of functions, click a cell in a column and click Choose. Select a
cell in an empty column unless you are replacing values already displayed. Click a
function in the list to add its values to the column.

Note: You can also click the drop-down arrow on the top cell of a column to display
the list of functions in the problem.

> To change the expression that defines a function, click Edit Expression. You can also
edit the expression directly on the entry line beneath the table.

Note: When you edit the expression for a function, that function automatically
changes in the application used to define the function. For example, if you edit a
Graphs & Geometry function in the table, the table values and graph of the
function are both updated.

> To change the default table settings, choose Edit Table Settings.

The Table dialogue box opens. Press Tab to move from field to field and type or
select new values for the default table settings:

- Table Start: Type the value to use as the first value in the table of values.
- Table Step: Type a value for the interval between values.

- Independent and Dependent: Click the drop-down arrow to choose Auto or Ask
as the method for populating a column with the values of the independent and
dependent variables. Auto populates the table starting at the defined table
start value and displays an independent and dependent value for each step. Ask
lets you select a cell and press Enter to generate a value for a cell.
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Data & Statistics Application

The Data & Statistics application provides tools to:

Visualise sets of data in different types of plots.

Directly manipulate variables to explore and visualise data relationships. Data
changes in one application are dynamically applied to all linked applications.

Explore central tendency and other statistical summary techniques.
Fit functions to data.
Create regression lines for scatter plots.

Graph hypothesis tests and results (z- and t-tests) based on summary statistics
definitions or data.

Adding a Data & Statistics Page

>

| 4

To start a new document with a blank Data & Statistics page:

From the main File menu, click New Document, and then click Add
Data & Statistics.

Handheld: Press [@lon], and select Data & Statistics [l

To add a Data & Statistics page in the current problem of an existing document:

From the toolbar, click Insert > Data & Statistics.

Handheld: Press and select Insert > Data & Statistics.

Documents Toolbox c
P - - F A - = -
® B ) & "Z =
Data & Statistics o 2
= 1:Plot Type » 1 .Sj 9
il 2:Plot Properties » 1.2 ]
J 2:Actions » ]
%gAnalyzs 3 _g 0.6 ‘_
| 4y 5:WindowrZoom » % e 1
% ] x—12.5
" 08 d 3.02765
-1.2 o
-1.8
T T T T T T T T T T
e 8 9 10 11 12 13 14 15 16 17
group1

0 Data & Statistics menu

g Work area

(3) Add Variable regions on x-axis and y-axis
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(4] Normal Probability Plot with expression

@ Data point with coordinates

Basic Operations in Data & Statistics

The Data & Statistics application lets you explore and visualise data and graph
inferential statistics. The Lists & Spreadsheet application can work in conjunction with
the Data & Statistics application. The Lists & Spreadsheet Summary Plot and Quick
Graph tools automatically add a Data & Statistics application to show plots. A list that
you create in a problem (using the Lists & Spreadsheet or Calculator applications) can
be accessed as a variable in any TI-Nspire™ application in that problem.

Changing Data & Statistics Settings

1. From the Settings menu, select Settings.
2. Select the settings that you want to use.

e Display Digits. Lets you select the display format for numeric labels in the
current document. Select Auto to automatically follow the setting in the
Document Settings dialogue box.

e Diagnostics. Displays the value of the r% or R? statistic (when available) under
certain regression equations.

- s displayed for Linear (mx+b), Linear (a+bx), Power, Exponential and
Logarithmic regressions.

- R%is displayed for Quadratic, Cubic and Quartic regressions.
Using the Default Caseplot

The Data & Statistics application plots numeric and string (categorical) data from
variables. When you add a Data & Statistics application to a problem that includes
lists, a default caseplot displays on the work area.

The caseplot is like having a stack of cards with information on them and scattering
the cards randomly on a table. You can click a dot to see the information on that
“card”. You can drag a dot to “group” the “cards” by the caption variable.
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Caption: alist

2
4
5 @5.225 @
>
3 @11.418 ®4.225
=418
e 0. 28
x @348
3 @5 @2.643 4.418
- @12
@ 3.643 @6
% S @12.418
@11 ®1@15.418

Click to add variable

» Click the variable name displayed after Caption to use the caseplot.

- Choose <None> to remove the default caseplot.

- Choose the name of a variable to have it replace the current caseplot variable.
- Hover over any data point to see the summary information.

- Drag any data point toward an axis to see how the points group.

- Activate the Graph Trace tool and press <« or » to move across points.

When you add a variable to either axis, the plot for that variable replaces the default
caseplot. The default caseplot redisplays if you remove the plotted variable from each
axis.

Using the Context Menu

The context menu provides access to the tools most commonly used with the selected
object. The context menu displays different options depending on the active object and
the task you are performing.

> To open the context menu for an object.
Windows®: Right-click the object.
Mac®: Hold  and click the object.

Handheld: Point to the object and press (menu].

The context menu includes the Colour option. You can use the Colour option to change
the data to the colour of your choice.
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Other options that are appropriate for various plots also appear on the context menu.

Selecting Data and Displaying Summary Information

When you hover over part of a plot, the Data & Statistics application displays summary
information for the data it represents.

1.

Hover at an area of interest in a plot to display data values or summary
information. For example, you can hover over the centre of a box plot to display the
median summary data.

Click once to select a representation of data in a plot.

Data points are shown with a bold outline to indicate selection. You can click a
point a second time to deselect it, or click additional points to add to the selection.

Plotting Variables

To plot variables, start with a problem that includes a Data & Statistics application and
lists created in the Lists & Spreadsheet application or the Calculator application.

1.

Click the Add Variable region near the centre of an axis.

If no variable is plotted on the axis, the tooltip Click or Enter to add variable
displays.

Click the tooltip Click or Enter to add variable.

A list displays the names of available variables.

|

fedt 2:Blist

Click the name of the variable to plot.
Note: By convention, the independent variable is shown on the x-axis.

The default plot for one variable is a dot chart. The data points in the default
caseplot reposition to represent the elements of the selected variable in a dot
chart.

(Optional) Click the Add Variable region near the centre of the remaining axis to
plot a second variable.
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The default plot for two variables is a scatter plot. The data points shift to
represent the elements of both variables as a scatter plot.

(Optional) Repeat Steps 1-3 to choose additional variables to plot on the vertical

@ alist

20+
B blist

16+

m
] I..
12 'i 0®

T T T T T T T
0 2 4 6 8 10 12 14 16 18 20
blist

The name of each variable that you add is appended to the label on the axis. The
default data point shape changes to help you distinguish data, and a legend is
displayed to identify the shapes.

5.
axis.
o
L
o
@
b=
0
o
O
6.

Change, analyse or explore the plotted data.

Remove or change the variable on an axis by clicking the Add Variable region
again.

View the plotted data in another supported plot type by selecting a tool from
the Plot Types menu.

Choose the Graph Trace tool on the Analyse menu and press <« or P to move
across the data points in the plot.

The lists that you plot as variables can include incomplete or missing cases. (A
case is the data contained in a row of cells in the Lists & Spreadsheet
application.) The Lists & Spreadsheet application displays a void as an
underscore (“_"), and Data & Statistics plots no data point for a void cell.

Manipulating Plotted Data

You can manipulate data points on the Data & Statistics work area to explore their
effects. For example, you could explore how a specific group of values affects the

median.
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You can move a data point only in directions allowed by its definition. If a list is defined
with a formula in Lists & Spreadsheet, the points in Data & Statistics may not move
because of the formula’s restrictions. For example, you can manipulate a plot that
represents the result of y=x, but you can only move along a line.

You cannot move points that represent data in a locked variable or data that represents
a categorical value.

1. On the Data & Statistics work area, click a representation of data—such as a
histogram bin or a whisker of a box plot—that is not locked or restricted by a
formula.

15.418

Click to add variable

T T T T T T

T T T T
0 2 4 6 8 10 12 14 16 18 2
alist

The pointer changes to an open hand to show that the data can be moved.

2. Drag the selection to explore how different values of the point affect the plot.
Handheld: Press [etri] to grab, and then swipe or use the arrow keys to drag.
As you drag, the changing value displays on the work area.

Overview of Raw and Summary Data

You can create plots directly from raw data or from a summary table.
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# Aperson Bht Cwt D eyecolor [E gender F i # Acolor B counts |C D E
1 1 56/  130|blue i 1 [ole 3.
2 2| 55  150|blue m
1 T 2 |green 3.
3 3 60 200|green f B A
4 4 62 270pbrown  |m rown :
5 5 65 250|brown f 4
1S 6 71 187|green m 3
7 7 62|  176|brown m ©
< — — — . 5] ~ 7
Raw data Summary table for eye colour based on raw data

Raw data consists of a single list, such as a list of eye colours. When you create a
plot of raw data, Data & Statistics counts the occurrences for you. Plotting raw
data directly gives you flexibility in analysing it.

A summary table consists of two lists, such as eye colours (the X or Y List) and
counts of eye-colour occurrences (the Summary List). For more information, see
Using Lists & Spreadsheet chapter.

Working with Numeric Plot Types

Plots can represent the data from a variable in a variety of ways. Choosing the
appropriate plot can help you visualise the data. For example, you may be able to
observe the shape and spread of the data in one plot type and another type may be
useful for determining the best method for statistically evaluating data.

Creating Dot Plots

Dot plots, also known as dot-frequency plots, represent one-variable data. Dot plots are
the default plot type for numeric data. When you plot a variable as a dot plot, one dot
represents each value in the list. Each dot displays on the axis at a point that
correspond to the value.

1.

To create a dot plot, click the Add Variable region in the center of an axis and click
the name of a numeric variable. For more information, see Plotting Variables.

(Optional) To split a dot plot by category, click the Add Variable region on the other
axis and choose the list that contains the corresponding category data.

(Optional) To plot multiple dot plots, choose Add X Variable on the Plot Properties
menu and click a numeric variable from the list that displays.

A second dot plot appears on the work area and the name of the plotted variable is
added to both axis labels.

Explore the plotted data.

- Hover over a data point to display data values.
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- Drag a dot to move it. As you move a point, the values associated with it
change on the work area display and in the list for the variable.

- Activate the Graph Trace tool and press < or P> to move across the data
points in the plot in list order. Points enlarge and display a bold outline as you
move across them in Trace mode.

Creating Box Plots

The Box Plot Tool plots one-variable data in a modified box plot. “Whiskers” extend
from each end of the box, either to 1.5 times the interquartile range or to the end of
the data, whichever comes first. Points that are a width of 1.5 * Interquartile Range
past the quartiles plot individually, beyond the whiskers. These points are the potential
outliers. When no outliers exist, x-min and x-max are the prompt for the end of each
whisker.

Box plots are useful for comparing two or more sets of data that use the same scale. If
a dataset is large, a box plot can also be useful in exploring data distribution.

1. Click the Add Variable region in the centre of an axis. The default plot for one
numeric variable is a dot plot. For more information, see Plotting Variables.
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Note: If two variables are plotted in the work area, you can create a dot plot by
removing one variable. Choose Remove X Variable or Remove Y Variable from the
Plot Types menu.

2. On the Plot Types menu, click Box Plot.
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A modified box plot displays on the Data & Statistics work area.

Note: You can split a box plot by category by adding a list that contains
corresponding categorical data to the y-axis.

(Optional) To add additional variables for comparing box plots on the same axis,
click Add X Variable on the Plot Properties menu.

® |Asamp20 |Esamp40 |C samp90

= |=randbin(20| =randbin(40, =randbin(90
1 0.5 0.55| 0.422222
2 0.45 0.675| 0.466667
3 0.45 0.575| 0.477778
4 0.5 0.525| 0.566667
5 0.55 0.425 0.5
6 0.4 0.5| 0.533333
7 0.45 0.55| 0.477778
8 0.45 0.525| 0.455556
K nas nesl nasseeg)

samp20

Samps0

~ -
-
4

A[samp20:=:

20

randbin(20,0.5,100)

T T T T 1
025 040 055 070 0f
@samp.. @samp... @samp...

For example, you can use multiple box plots to compare the distributions of sample
proportions. In the example, true proportion is .5 and sample size varies from n=20
to n=40 to n=90.

Notes:

You can create a box plot with frequency by choosing Add X Variable or Add Y

Variable on the Plot Properties menu.

plots.

You can specify a variable multiple times as you choose variables to plot as box

The variable used to provide frequency information is added to the label on the

horizontal axis in the format: x_variablename{frequencylist_name}.
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4. Point and click the regions of the box plot to explore and analyse the data it
represents.

- Hover over a region or over a whisker to display the details for the portion of
the plot that interests you. The label for the quartile that corresponds to your
selection is displayed.

- Click a region of the box plot to select the data points or whiskers. Click again
to remove the selection.

- You can select any box plot that does not include frequency data and choose
Dot Plot on the context menu to change the plot type.

- Drag a selection to move it and explore other possibilities for the data.
- Use the arrow keys to move a data point one pixel at a time.

- Activate the Graph Trace tool and press <« or P to move across dots and
regions of the plot. As the trace cursor moves, the values for Q1, the median,
Q3 and whisker ends/outliers are displayed.

5. Change the plot from a modified box plot to a standard box plot by choosing Extend
Box Plot Whiskers on the Plot Properties menu.

The box plot is redrawn as a standard box plot with extended whiskers.

The standard box plot’s whiskers use the minimum and maximum points in the
variable and outliers are not identified. The whiskers on the plot extend from the
minimum data point in the set (x-min) to the first quartile (Q1) and from the third
quartile (Q3) to the maximum point (x-max). The box is defined by Q1, Med
(median), and Q3.

Note: You can click Show Box Plot Outliers on the Plot Properties menu to return to
the modified box plot.

Plotting Histograms

A histogram plots one-variable data and depicts the distribution of data. The number
of bins displayed depends on the number of data points and the distribution of these
points. A value that occurs on the edge of a bin is counted in the bin to the right.

Creating a Histogram from Raw Data

1. Create the list that you want to plot as a histogram. For example, you can enter or
collect data as a named list on a Lists & Spreadsheet page.
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On a Data & Statistics page, click the x or y axis, and select your list as the data to
plot.

From the Plot Types menu, click Histogram.

The data forms the bins of a histogram, with Frequency plotted by default on the
unselected axis.

Frequency

40 45 50 55 60 65 70 75
ht

Explore the data.

- Hover over a bin to see the information for that bin.

- Click a bin to select it. Click the bin again to deselect it.

- Drag the side of a bin to adjust bin width and number of bins.

Note: The bins are not adjustable in categorical plots or plots in which you
choose variable bin widths.

- Onthe Analyse menu, click Graph Trace and press <« or P> to cycle through the
bins and display their values.
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Adjusting the Histogram Scale of Raw Data

1. On the Plot Properties menu, click Histogram Properties and choose Histogram
Scale.

2. Choose the format for the scale of the histogram.

- Frequency - displays data based upon the number of values that occur within
each bin. This is the default data representation.

- Percent - displays data in the histogram by each group’s percent value of the
whole data set.

- Density - displays data based upon the density of each group within the data
set.

Creating a Histogram with Frequency or Summary Data

1. Ona Lists & Spreadsheet page, create two lists: one containing the “bins”, such as
heights in a population (%), and the other containing the frequencies of those
heights (frreq).

@ Aht E freq c D E F 1
1 40. 2.

2 45. 4.

3 50. 0.

4 55. 6.

3 60. 8.

6 65. 7.

7 70. 5.

8 75. 3.

Q-_ \f
[21]20

2. On a Data & Statistics page, access the context menu on the x axis, and click Add X
Variable with Summary List.

3. Select At as the X List and freq as the Summary List.

40 45 50 55 60 65 70 75
ht
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Note: It is up to you to set the data and bins in a meaningful way when using
summary data.

Setting Equal Bin Widths

By default, bin widths are set to equal. You can specify the width and alignment of
equal-width bins.

1. On the Plot Properties menu, click Histogram Properties > Bin Settings and choose
Equal Bin Width.

The Equal Bin Width Settings dialogueue box opens.

2. Type values to set Width and Alignment of the bins.

3. Click OK to apply the changes and redraw the bins.
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Both the data represented by the bins and the value you type for the alighment
affect the placement of bins on the scale.

Setting Variable Bin Widths
You can set variable bin widths based on a list of bin boundaries.
1. Create a named list containing boundary values.

For example, a boundary list defined as {60,70,100,110} will create bins at 60 to
70, 70 to 100 and 100 to 110.

Note: The data must fall within the specified bin widths. For example, a data point
of 115 would be outside the bins in the above list, and you would receive a
Data/Bin Location Mismatch error.

2. On the Plot Properties menu, click Histogram Properties > Bin Settings and choose
Variable Bin Width.

The Variable Bin Width Settings dialogue box opens.
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Select your boundary list as the List of Bin Boundaries.

Click OK to apply the changes and redraw the bins.
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Note: You cannot change variable bin widths by dragging their boundaries; you
must edit the list of boundaries or restore equal-width bins.

Creating a Normal Probability Plot

A normal probability plot shows one set of data against the corresponding quartile (z)

of the standard normal distribution. You can use normal probability plots to judge the
appropriateness of the normal model for your data.

1.

Choose or create the data you want to use for a normal probability plot. Use a
named list from Lists & Spreadsheet or Calculator.

Plot the data in one of the following ways:
- Create a dot plot by selecting a column and choosing Quick Graph.

- Add a Data & Statistics work area. Click the Add Variable region on an axis and
click the data list name to plot the variable.

On the Plot Types menu, click Normal Probability Plot.

The data graphs in the Data & Statistics work area. You can examine the graph to
compare the normal variable against the quartile.

Explore the data represented in the normal probability plot.
- Hover over a data point to display its value.

- Click to select a data point. Click again to deselect it.

- Click multiple data points to select them.

- Activate the Graph Trace tool and press < or P> to move across the data
points and display values.
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