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Form a Line 
 

 

Topic Areas 
• Introduction to Linear Functions 

• Slope 

• Y-Intercept 

• Linear Equations 

• Introduction to Linear Fit 

 

Objectives 
• To encounter a linear function as an input-output rule both 

“pointwise” for particular input values and “in the 
aggregate” 

• To gain a qualitative, experience-based sense of slope and 
y-intercept as attributes of the rules that correspond to 
linear functions 

• To investigate slope as a relationship between the 
coordinates of two points that obey a linear rule 

• To gain familiarity and fluency with the linear functions and 
their equations, by doing manual linear fits of class-created 
data 

Introduction 
In this lesson concept we use the Activity Center to build some basics in 
students’ understanding of linear functions.  The linear relationship is clearly one 
of the “big ideas” of the algebra curriculum, and it paves the way for a deeper 
and more rounded understanding of the concept of “function” in general. 
 
We approach the concept of a function as a “rule” by which any given “input” 
value can be converted to a corresponding “output” value.  Students control 
points in the plane, moving them so that their x- and y-values fulfill the pointwise 
rule of the function they are investigating.  As the whole class does this at the 
same time, the visual pattern of the function’s graph emerges in the public space 
of the Activity Center’s Graph tab.  In this way, these activities provide students 
with an intuitive, visual introduction to the study of functions and their graphs.   
 
Students can benefit from the transition from a pointwise understanding of a 
function to a more “holistic” and “global” one, throughout their study of 
mathematics.  Thus, it can be useful to return to this kind of activity periodically 
throughout the year.  For example, students can benefit from “building up” new 
functions from points, as they begin their study of quadratics, of exponential and 
logarithmic functions or, with a twist, of functions and their inverses. 
 
In this particular case of introducing linear functions, be sure to make room for 
your students to describe the emerging patterns they are creating in their own 
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language.  Encourage them to articulate their emerging understandings of the 
patterns that they are creating together in the shared space.  Solicit their 
explanations for the different attributes of graphs that they are seeing – aspects 
that they will later know as “slope” “y-intercept” and so on.  Do not rush them to 
adopt those more formal terms, even though you may want to lead them toward 
noticing the attributes themselves.  
 

Prerequisites and Materials 
Prerequisites:  Fundamental arithmetic and number skills. 
Materials:  The Activity Settings files, FormALine1.act, 

FormALine2.act, FormALine3.act, and FormALine4.act 
located on the CD. 

 

Setting Up the Activity 
From the TI-NavigatorTM teacher computer home screen, open the Activity 
Center, .  Then choose File>Load>Load Activity Settings to load the 
activity settings file, FormALine1.act.  You will see that the window settings 
of the Activity Center’s Graph window are such that each pixel on the 
graphing calculator will correspond to one unit in the public graph space.  The 
Contribute Points activity is also configured so that students cannot mark 
points beyond the one defined by their cursor.  
 
In preparation for this activity you may also want to choose 
View>Individualize Student Cursors, so that the students’ cursors show up 
with distinctive color-shape combinations, making it easier for them to identify 
themselves. 
 
Finally, you may wish to set up several equations.  Do this by switching to the 
Graph-Equation tab, entering the equations into the Y= entry field.  You can 
make them hidden for now by selecting them and clicking Hide.  This will 
remove them from the visual field until you want to draw attention to them.  
You may also wish to mask their equations by choosing View>Mask Teacher 
Input.  This way, you can avoid drawing attention to the symbolic 
representation of these functions at this time in your course, if you feel it is too 
early to do so.   
 

Stage 1.  Bootstrapping into Linear Functions 
When you are ready to start, press the Start Activity button, .  Ask your 
students to log in on their calculators and go to the Activity Center.  After the 
system configures their calculators for the activity they will be able to move 
their points around in the Cartesian plane. 
 

To see all of the 
settings that are 
contained in this 
file, simply click 
the Configure 
button.
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The students begin at the origin, (0, 0).  As they begin to explore, you will see 
their cursors fan out over the plane.  Ask your students to compare the 
display on their calculators with the public display in the activity center and 
see if they can identify which point is theirs. 
 
When your students have gotten comfortable with moving their cursors, give 
them a simple rule that describes a linear function.  For example,  
 

Go to a place where your y-coordinate is twice your x-coordinate.  
 
As they move their points, tell them that they should spread out, so that they 
are not on top of one another.  When the points settle into the linear pattern, 
pause the activity, . 
 
Ask the class to describe the pattern that they have made.  Allow them to 
build their own language to describe the phenomenon that has emerged 
through their individual work. 
 
If you like, you can switch to the List-Graph tab at this time.  Sort the points 
in the table by the x-coordinate, in ascending order, telling the students what 
you are doing as you go.  Identify the pairs of numbers in the table as another 
representation of the locations of their points.  
 
Now, select the first row of the data table (the one with the smallest x-
coordinate).  Ask the students to notice which point has been highlighted.  
Now you can use the down-arrow key on your computer to move through the 
points from left to right.  Have students call out the ordered pairs, confirming 
that each of the points is following the rule that the y-coordinate is two times 
the x-coordinate. 
 
If you like, you can make the Y=2X line visible at this time, by switching 
momentarily to the Graph-Equation tab, selecting the equation and pressing 
Show.   
 
Ask the students to describe the relationship between that line and the points 
that they have entered.  Pick any two of the class’s points that are adjacent to 
one another.  Are there points between these two points that follow the “y is 
twice the x” rule?  How does the line show this?   
 
Hide the line Y=2X again, and switch back to the List-Graph tab. 
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Tell the class that you will next ask them to try following a different rule:  this 
time, they’re going to move to a point where their y-coordinate is equal to their 
x-coordinate.  Furthermore, tell them you want them to stay with the same x-
coordinate that they have now, so that they will only be changing their y-
coordinate – moving the point up or down.   
 
Give them some time to think about what they are going to do to make their y-
coordinate equal to their x-coordinate.     

 
Ask the class who is going to move down.  Who is going to move up?  What 
do the people who are going to move down have in common?  How about the 
ones that are going to move up?  If there is someone at the origin, ask 
whether there is anyone in the class who will not have to move at all and 
highlight the student at the origin.  
 

 
 

Resume the activity, , letting the students move to make their y-coordinate 
equal to their x-coordinate.  Pause the activity, .  Discuss the results with 
the class.  If you decided to give the optional poll described above, you can 
return to discuss what kinds of points would have moved up, what kinds 
would have moved down; what kind would have stayed the same? 

 
Ask the students how this pattern relates to the pattern of “y twice your x”.  At 
this point, you might choose to make both the Y=2X and Y=X equations 
visible for discussion, by switching to the Graph-Equation tab, selecting both, 
and pressing Show.  
 
Now ask what would happen if you followed the rule,  
 
Make your y-coordinate the opposite of your x-coordinate. 
 
What would the graph of this rule look like?  Resume the activity, , and find 
out.  Pause the activity, , to discuss; then once you are ready to move on, 
stop the activity, .  
 

Optional Poll Idea 
Instead of asking for a show of hands, you could ask a Quick Poll question here, 

.  For example, you could send a Multiple Choice A-C poll, and ask students 
to answer “A” if they are going to increase their y-coordinates and move up; “B” if 
they are going to stay where they are; and “C” if they are going to decrease their 
y-coordinates and move down.  Students may have a hard time interpreting the 
bar graph that results, as a new visual representation of the situation.  We 
suggest that you not force a correct explanation to emerge – simply note that it 
seems some people will be moving upwards and some downwards, while one will 
stay the same.  You can return to the poll’s bar graph later in the activity, when 
students will have already seen the relationship between Y=2X and Y=X and will 
be more confident in making interpretations of that visual. 

Discussion Note: 
Some students 
will perceive that 
the points have 
gotten closer to 
each other (or 
“more crowded”).  
This is true, of 
course, though it 
doesn’t directly 
illuminate the 
discussion at 
hand.  You might 
suggest that 
students take this 
observation down 
as an “open 
question” for 
further reflection. 
It is a rich concept 
and can be 
related to slope 
(through “change 
in Y”) but it may 
be better tabled 
for now. 
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Stage 2.  Getting Back into Line – Slope and Variation 
To set up this stage of the activity, load the settings file, FormALine2.act.   
Switch to the Graph-Equation tab and make just the Y=2X equation visible 
again.  Start the activity, :  your students will now have the graph of that 
equation as the background on their screens.  Ask them to move to a point on 
the line so that they are not on top of one another.  
 
Pause the activity, , to get the class’s attention.  Tell your students you want 
them to experiment with the kinds of movements they can do to leave the line 
and come back.  How many steps to right or left, followed by how many clicks 
up or down?  Ask them to take out a sheet of paper (or use the worksheet 
below) to record three combinations that they discover.  When they have 
found three, they should exchange papers with a partner to see three more.  
Resume the activity, , and let them go to work.  Ask them to finish their work 
and return to the line. 
 
Pause the activity, , to regain the class’s attention, asking for volunteers to 
describe what they and their partner have found.  Is there a pattern?  The 
students, of course, are discovering the concept of slope as a relationship 
between “change in X” and “change in Y” (or “run” and “rise”).  Take some 
time to explore these relationships and generalize them, looking at 
connections between the beginning and ending coordinate pairs. 
 
Next, ask students to write their coordinate pairs down, and then turn to 
another neighbor and compare their points.  How could one of you move to 
get to the other?  What steps would you have to take to get to your partner?  
How do those steps compare to the steps your partner would have to take to 
get to you?  
 
Stop the activity, .  Repeat it with Y=(2/3)X, by switching to the Graph-
Equation tab, entering the equation, and then making it the only visible 
equation.   
 
After your students have explored this new function, ask them to propose a 
connection between the coefficient of X and the horizontal and vertical 
movements that relate any two points on the line? 
 
Stop the activity, .  Next, try it again with the line Y=(2/3)X + 5.  Keep Y=2/3 
X visible on the screen, as well.  But ask students to gather on the top graph.  
Choose another neighbor and talk about needed horizontal and vertical 
movements. 
 

Stage 3.  Found in Translation – Getting to Y-Intercept 
Stop the activity, , and hide any visible equations.  Load the activity settings 
file, FormALine3.act, and set students up to contribute points.  Start the 
activity, , and ask students to move to a point where their y-coordinates are 
equal to their x-coordinates.  Pause the activity, , and graph the equation 

Option: You can 
turn on grid lines 
by selecting Grid 
on the Graph 
tab’s toolbar.  
Since the gridlines 
will be at a larger 
scale than most 
students’ 
experiments, they 
can also help to 
“up level” the 
pattern 
discussion. 
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Y=X by switching momentarily to the Graph-Equation tab and entering the 
equation there.  
 
Draw the students’ attention to the MARK button on their calculators.  Tell 
them that this will allow them to mark points on the screen.   
 

 
 
Now ask what would happen to the line if everyone added 2 to their y-
coordinates.  Let the students make predictions and discuss.  Once they’ve 
grappled with this together for a little while, tell them that you’d like them to 
investigate the question as a class. 
 
To begin, you’d like them to use the MARK button to create a point where 
they are right now, on the line Y=X.  Next, on your count, you’d like them all to 
move their cursors up one unit and mark those points – points created by 
increasing the y-coordinates of the original points by one.  Finally, again on 
your count, you’d like them to move up one more unit and then mark those 
points as well.  The finished result will show the whole class marching up two 
steps from the line Y=X.  
 
Resume the activity, , and do the experiment.  Pause the activity, , and 
discuss.   
 
Now stop the activity, .  Switch to allow students to contribute equations by 
choosing Equations from the Contribute drop-down box.  Switch to the 
Graph-Equation tab and adjust the division between the graph window and 
the Equation Gallery to optimize the visibility of the graph. Then start the 
activity, , and the students will receive the new configuration – an equation-
entry screen with two entry fields.   
 

 
 
Ask the class to enter two equations, one for each set of shifted points.  The 
students’ calculators will be configured to allow the students to preview the 
graphs of their equations before submitting (using the PLOT button), and they 
will see the points and the line on the Graph tab’s contents (the points they 
have submitted) as a background for their preview.  They will also be able to 
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use trial and error, resubmitting their equation and changing their answers 
until you stop or pause the activity.   

 
When the students have converged on two lines through the data points they 
have created, stop the activity, , and discuss.  Then, if the group seems 
comfortable with the relationship between Y=X, Y=X+1, and Y=X+2, try 
“raising the bar” a little, as follows. 
 
Clear the data of the Activity Center for the new run, by choosing Edit>Clear 
Activity Data.  Switch back to having the students contribute points, and this 
time, ask them to move first to a point where their y-coordinate is half of their 
x-coordinate.  Start the activity, . 
 
Pause the activity, , when they have arrived, and drop in the line Y=.5X.  
Tell them than now you’d like them to march downward, and to go a bit further 
than one step.  Tell them that when you resume the activity, you’d like them to 
follow your count, stepping downward.  Now, ask them to take 3 steps upward 
on your count.  Resume the activity, , and ask them to step 1, 2, 3 steps 
down, and then mark their place.  Then 1, 2 more steps down and mark their 
place.  Stop the activity, , and switch to contributing equations by choosing 
Equations from the Contribute drop-down box. 
 
Before you begin, switch to the Graph-Equation tab and adjust the division 
between the graph window and the Equation Gallery to optimize the visibility 
of the graph.  Start the activity, , and watch the equations come in.  Pause 
the activity, , if they need some group discussion to grapple with Y=.5X-3 
and Y=.5X-5.  This will allow you to resume, , and let them continue to work.  
When they are done, stop the activity, . 

 

Stage 4.  Found in Translation – Getting to Y-Intercept 
Load the activity settings file FormALine4.act, set up for students to 
contribute points by changing the Contribute drop-down box back to Points 
in the “configure” drop down, if necessary, and start the activity, .  Ask 
students to “make a line” – any line they want.  When they are all lined up, 
ask them to choose MARK to mark their point.  
 
Stop the activity, , switch to let the class contribute equations using the 
Contribute drop-down box, and start the activity again, .  Ask your students 
to experiment to find the equation of the line that they have made.  You might 
have them work with a partner for the first time. 
 
Repeat the activity any number of times.  It is a fun exercise for students and 
provides excellent practice with the slope-intercept form of the line. 
 
As the students become more proficient, consider putting constraints on the 
line that the group-makes.  For example,  
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Make yourselves a line that has a negative slope and a positive y-intercept. 
 
In this case, students can discuss errors in the Equation Gallery in terms of 
their slopes and y-intercepts (e.g., “That one can’t be right because it has a 
negative y-intercept.”). 
 
 
 Ideas for Extending “Found in Translation” 

You can “raise the bar” on this activity by removing the Let students view 
graphs of equations option and/or the Let students resubmit equations 
option in the Configure Equations dialog box, accessible by pressing the 
Configure button when Equations is selected in the Contribute dialog box.  
If you remove both of these options, students must make a single “best guess” 
about the equation of the line, based only on their observation of the public 
space and their knowledge of the point that they themselves contributed.  
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“Getting Back into Line” Worksheet      Name _________________________ 

 
 
 Your Starting Point Your Moves Your Ending Point 

 Starting X-
Coordinate 

Starting Y- 
Coordinate

Number and 
direction of 
Left-Right 
Movements 

Number and 
direction of 
Up-Down 
Movements 

Ending X-
Coordinate 

Ending Y-
Coordinate

#1       

#2       

#3       

 
 
 
 
 Your Partner’s Starting 

Point 
Your Partner’s Moves Your Partner’s Ending 

Point 
 Starting X-

Coordinate 
Starting Y- 
Coordinate

Number and 
direction of 
Left-Right 
Movements 

Number and 
direction of 
Up-Down 
Movements 

Ending X-
Coordinate 

Ending Y-
Coordinate

#1       

#2       

#3       

 


