Deviant M & M's

 Your team is a group of investigative reporters known for their resolve in unmasking consumer fraud.  This time your team is investigating M & M's.  It seems that www.mms.com, the company's official website, makes some claims regarding the percentage of each individual color contained in each M&M bag of chocolate candies.

Your job, as individuals, is to open your bag of M&Ms, then separate them by color, and find the number of each color.  Using your handy TI-84+ calculator and the ever popular Cell Sheet app your team will create a spreadsheet to record your data and help with calculations.  (Detailed instructions for this lab begin on the page titled DETAILED INSTRUCTIONS)

After creating the spreadsheet and entering your data, you will need to enter some formulas for the spreadsheet to do the required calculations.  We will then graph the results and bring the graphs to the computer.  After this, we will calculate the % Deviation for each color.  If we have time, you may for extra credit, calculate the Average Squared Deviation and the Standard Deviation.

REMEMBER TO:

1. Follow the Detailed Instructions

2. Answer questions thoroughly.

3.  If the answer to a question in non-numeric (that means the answer uses words), then I expect answers to be written in complete sentences, unless you are specifically told to do otherwise.

4. If you need help, either ask me or the Student Technologist.

DETAILED INSTRUCTIONS

Deviant M & M's

SET-UP
Gather the materials that you will need.  One TI-83+ or 84+  per person, one USB (Calc to PC) Link Cable per group, one bag of M&M's per person, one computer per group.  DO NOT OPEN OR EAT M&Ms UNTIL TOLD TO DO SO.

  Turn on your calculator and press the  [image: image1.png]


key.  From this screen down arrow until Celsheet is selected and press .  Then any key.  You should see the following screen sequence . [image: image2.wmf]
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Make sure to take note of the CellSheet Help, then press any key.

You will then see this:        [image: image5.wmf]















.     If there is already some information within the spreadsheet, do not worry about it.  Press the  key to activate the Menu soft-function key. Select 1: File..., then 3:New....  At NEW: type the name MANDMS, and press  twice.  The screen sequence is below:
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  When your screen looks like this, you are ready to set up our rows and columns.  

Assign the following Cell references to the corresponding values.  REMEMBER!  To enter text into a cell press to lock in Alpha mode, and begin text with an " which is the   key.

A1: Empty




A2: Your name (First & Last)



A3: Partner 1
(First & Last)


A4: Partner 2
(First & Last)



A5:"TOTAL MMS



A6:"TOTAL PERCENT

A7:"EXPECTED MMS


A8:"EXP PERCENT

A9:"PERCENT DEVIATION

B1:"BLUE




C1:"BROWN




D1:"GREEN




E1:"ORANGE




F1:"RED




G1:"YELLOW



H1:"TOTAL

Your Spreadsheet should look like this.
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At this point, you need to open your package of M&Ms.  Separate by color and count.  Do not count broken M&M's that are smaller than half an M&M.  (If it's greater than half, count it as one, if it's less than half, do not count it.)  Then enter your data and your partners' data for all the M&M colors into CellSheet .
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After all group members have gotten the data into their CellSheet you may munch on your M&Ms.

 DETAILED INSTRUCTIONS

Deviant M & M's

Formulas and Calculations

You now need to enter some formulas to have CellSheet do required calculations.  Go to Cell H2.   Press the  key, which is used for  the  =  sign.  Then press the  key to get to the Functions menu.  Select "1:sum(" and press .  You'll then be taken back to the spreadsheet.

                       [image: image15.wmf]
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Next you need to enter the Range you want the sum of.  We could manually type in B2 and G2, but you are going to grab the cell reference.  This is important to know how to do, as you may not always know the cell reference from memory.  

To grab a cell reference, press the [image: image17.png]


key, arrow to the cell that you want to reference and press .  Grab the Reference for B2.

Now you need to place a colon after B2.  To do this, press the key and then the key.
Press the [image: image18.png]


  key to grab the cell reference for G2 and press .  Finally close the parenthesis . If your screen looks like this [image: image19.wmf]















 you are ready to down arrow to cell H3.  Repeat this process until you have completed the calculations for each Row (H2:H8)  and Column (In the TOTAL MMS row -- B5:H5).  When you are done your spreadsheet should look similar to this:
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Next you need to enter a formula to calculate the TOTAL PERCENT for each color. Keep in mind that cell H5 is the total number of M&M's that your group had and row 5 gave you the totals for each color.  HINT:  If this is done correctly cell H6 will be 100 (percent).  Then in Row 8 enter the percentages given for each color from the M&M's Website.  GO THERE NOW .

When you are done your spreadsheet should have data similar to below.
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TYPE YOUR RESPONSES HERE AFTER EACH QUESTION
1.  How does the Total Percent from your sample compare to the Expected Percent given from M&M's?     

2.  Are M&M's close (percentage) wise with the Total Percent and the Expected Percent? Explain

3.  How do you think having a larger sample (more packs of M&M's) would effect the Total Percent?

4.  How do you think having a smaller sample (less packs of M&M's) would affect the Total Percent? 

Now, return to cell B8 and enter the formula to calculate the number of that color M&M you should have had in your packet (The EXPECTED MMS).  

HINT 1:  When all the columns have been done correctly H7 should be equal to H5.

HINT 2:  Solve for n and use the resulting formula:   Let x = H5, Let w=B8





 (n/x)*100=B8

Yours should look similar.
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 DETAILED INSTRUCTIONS

Deviant M & M's

Visual Representations
Next your group is going to create a few charts within CellSheet to obtain a visual representations of the differences in the Expect Percentage and the Total Percent.  You will then use the charts to answer several questions.   

A.  To create charts in CellSheet, press the  key, then select 4:Charts... and press  .

                     [image: image23.wmf]
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B.  You are going to next create two Pie Charts.  One for the Total Percent, and one for the Expected Percent.  So select 7:Pie... and press . (Hint - if you use the numeric keypad, you do not need to press   .)

C. For the Total Percent Pie chart you need to enter the following:


Categories: B1:G1


Series: B6:G6


Number should be highlighted


Title: TOT PERC


Then highlight Draw and press enter.

 
Insert screen capture of chart below.

D. Press to go back to Cellsheet and repeat steps A thru C for the Expected Percent.   Don't forget to alter the Series, and change the title to EXP PERC. Insert screen Capture of chart below.  Then answer the questions starting with number 1.

5.  Looking at the Pie Charts, please indicate which color is represented by which number in the chart.


YELLOW ______

BLUE___________  

RED__________


GREEN________

ORANGE________

BROWN_______

6. Which color or colors appear to have the greatest difference, explain?

7. Which color or colors appear to have the least difference, explain?

8.  Do you think that the charts would look significantly different if we were to use charts to compare the TOTAL MMS and EXPECTED MMS?  Why or why not? 

9. Create the two pie charts mentioned in number 4 and insert them beside each other below.

10.  How do these charts (TOTAL MMS and EXPECTED MMS) compare with the other carts (TOT PERC and EXP PERC)?

Next you will need to create a Bar Chart similar to this one:[image: image25.wmf]















 and insert it below. When you arrive at the Bar Chart screen you will need to fill in the following information:

Categories:B1:G1 (This will provide the labels)

Series1: (This will be the TOT PERC series)

Ser1Name: TOT PERC

Series2: (This will be the EXP PERC series)

Ser2Name:EXP PERC

Series3: Leave Blank

Ser3Name: Leave Blank

Title: M AND MS

Highlight Vertical and press   

Highlight DrawFit and press   

Use your Bar chart to answer these questions:

11.  Which color M&M's do you think will have the smallest Percent Deviation -- (actual number - expected number) / expected number?
12. Which color M&M's do you think will have the largest Percent Deviation?

13.  List the colors that had less M&Ms than expected. 

14. List the colors that had more M&M's than expected. 

DETAILED INSTRUCTIONS
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The Deviation

Well, now you should be ready to see how accurate you were in questions 11 to 14.   Remember that you will need to use the following formula to calculate the Percentage Deviation:

Let n = actual number

Let e = expected number.

It doesn't matter if you use the number of M&Ms or the Percentage to do the calculations the results should be the same.  Remember if you use M&Ms the data is in rows 5 and 7, and if you use Percentages the data is in rows 6 and 8.  Enter the correct formulas in row 9 in CellSheet and do the calculations.  Your results should be similar to the spreadsheet below.
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Using your CellSheet (NOT THE EXAMPLE ABOVE) please answer the following question.

15. Which color has the smallest percent deviation?  What does this mean to us?  How does this compare to your answer for question 11?

16. Which color M&M's has the largest Percent Deviation?  What does this mean to us?  How does this compare to your answer for question 12?

17. Using the colors from question 13, list their percent deviation.

18. Using the colors from question 14, list their percent deviation.

19.  Do you think a larger data sample would help or hurt M&M's claims?  Why or why not?
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The Deviations 

Pulitzer Prize Winning Material  (extra credit)

For the Pulitzer Prize for Best Investigative Journalists you need to calculate the average squared deviation (the variance) and the Standard Deviation. Click Here  for a website that can give you a little help with the formulas.  However, as nice as CellSheet is, the screen is rather small.  So, you will have to import your Sheet into this TI-Interactive document.  Which is easier said than done.  While I won't give you assistance in completing the calculations, I will give you directions for getting your CellSheet here.

To get your CellSheet into TI-Interactive is a little complicated.  So you will need to follow these steps.

A.  Make sure that TI-Connect, CellSheet Convert, and Excel are also installed on your computer.

B.  Connect you TI-83/84+ to the computer using either the Black or Silver USB cable.

C.  Launch TI-Connect and Click on Device Explorer.        

        [image: image27.wmf]  

D. In Device Explorer, click on the twisty (the small + sign in the box) next to Application Variable

                                             [image: image28.wmf]         

E. Find MANDMS (The name we used for our CellSheet) and simply drag and drop it onto the desktop.

                                              [image: image29.wmf] 

F.  You will then see the Transfer screen and your file should appear on the Desktop, occasional CellSheet Converter will automatically start.  If not, double click on the MANDMS file. 

G. You will then see this.

    [image: image30.wmf] 

H.  Make sure to select Microsoft Excel in the Save File Format column.  Your MANDMS should then be highlighted.

G.  Go to the Tools menu and select Options, then click on the Folders tab.  Make sure the checkbox for "Prompt for save location on every convert and save" is checked, and click OK.




  [image: image31.wmf]  

H.  Go to the Actions menu and select "Convert and Save".  For now, save it to the desktop, or your student account folder.

I.  Now you need to double click on the MANDMS Microsoft Excel file so that it opens in Microsoft Excel.

J.  In Excel, you do not to do anything with the spreadsheet.  You are here to simply save the file in an older version of MS Excel.  TI-Interactive cannot currently import Excel newer than Excel 95.  So, go to the File menu and select Save As... 

K.  In the "Save as type:" you need to select "Microsoft Excel 5.0/95 Workbook (*.xls)"

  [image: image32.wmf]  

L. Click Save.  When it asks you if you want to replace the file, click "Yes".  Close Microsoft Excel and go to TI-Interactive.

N.  Place the cursor where you want to insert your spreadsheet, and go to the Insert menu and select Spreadsheet.  The Data Editor will open . [image: image33.wmf]
O.  Click the File menu, point to Import, and click "from Computer"  

P.  Make sure that "Look in:" is set to where you saved your MANDMS Excel file.  Select the MANDMS file and click the Import button.

                    [image: image34.wmf] 

Q.  When you see the warning box below, click "Yes."

                                          [image: image35.png]Al data wil be cleared. Continue?
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R. At this point you can enter the two new categories (Ave Sqrd Deviation, and Standard Deviation) and enter the proper formulas to do the calculations.  (I know that my sample below does not have the calculations completed . . . .) 

S.  When you are finished, go to the File menu in Data Editor, and select Save To Document

T .  If your spreadsheet is not sized properly, as below, you will need to resize it by clicking on it once to select it and clicking and dragging on the tiny black boxes, until you can see all the data.
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Ave Sqrd Deviation

Standard Deviation


U.  Now that you know how to do this complex process, insert your CellSheet Below and complete the calculations for Ave Sqrd Deviation and Standard Deviation. 

Answer these questions based upon your table.

PULITZER 1.  What is the significance of the Average Sqrd Deviation and the Standard Deviation, generally speaking?

PULITZER 2.  What is the significance of the results for these calculations in regards to M&M's?   Why would we want to calculate these number?

