
Computer Link Software



ii

Viktigt information 
Med undantag för vad som uttryckligen anges i den licens som medföljer 
ett program lämnar Texas Instruments inga garantier, vare sig uttryckliga 
eller underförstådda, inklusive garantier avseende säljbarhet eller 
lämplighet för visst ändamål beträffande något program- eller 
bokmaterial, och tillhandahåller sådant material "i befintligt skick". 
Under inga omständigheter skall Texas Instruments hållas ansvarigt för 
några speciella, indirekta eller tillfälliga skador eller följdskador i 
samband med inköpet eller användningen av materialet, och Texas 
Instruments:s enda och uteslutande skadeståndsskyldighet, oberoende 
av anspråkets form, skall inte överstiga det belopp som anges i licensen 
för programmet. Inte heller skall Texas Instruments hållas ansvarigt för 
anspråk av något som helst slag beträffande användningen av materialet 
av annan part.

Licens
Se den fullständiga licensen som installerats i C:\Program Files\TI 
Education\TI-Nspire.

© 2008 Texas Instruments Incorporated

Macintosh®, Windows®, Excel®, Vernier EasyLink®, EasyTemp®, 
Go!®Link, Go!®Motion, och Go!®Temp är varumärken som tillhör sina 
respektive ägare.
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Använda TI-Nspire™ programvara för 
datorlänk

Komma igång med TI-Nspire™ programvara för 
datorlänk
Med TI-Nspire™ programvara för datorlänk kan du:

• Överföra dokument mellan din dator och en TI-Nspire™ handenhet.

• Infånga bilder från skärmen på en TI-Nspire™ handenhet och 
använda dem i TI-Nspire™-dokument och andra datordokument.

• Göra en säkerhetskopia av dokumenten i en handenhet, sparade i en 
enda fil i din dator, och senare återställa dokumenten.

• Uppdatera operativsystemet (OS) i en TI-Nspire™ handenhet.

Öppna TI-Nspire™ programvara för datorlänk
1. Kontrollera att du har anslutit en TI-Nspire™ handenhet till din 

dator.

Obs: TI-Nspire™ programvara för datorlänk fungerar endast med en 
TI-Nspire™ handenhet. Du kan inte använda programvaran för att 
kommunicera med andra TI-handenheter, t.ex. en TI-92 Plus. För att 
kommunicera med andra handenheter, använd programvaran 
TI Connect™ (version 1.6 eller senare) i stället för TI-Nspire™ 
programvara för datorlänk.

2. Dubbelklicka på ikonen för TI-Nspire™ programvara för datorlänk 

 på skrivbordet.

Programvaran visar en lista på anslutna handenheter och låter dig 
välja en.

Obs: Du kan endast kommunicera med en handenhet i taget.
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3. Om flera handenheter är anslutna, klicka på den handenhet som du 
vill ansluta till.

4. Klicka på Select (Välj).

TI-Nspire™ programvara för datorlänk visar fliken Explorer.

Välja bland flera handenheter
Du kan när som helst växla till en annan handenhet när du använder 
TI-Nspire™ programvara för datorlänk.

1. Anslut handenheten till datorn.
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2. Klicka på  längst ned till höger i fönstret TI-Nspire™ Computer 
Link Software.

3. Klicka på handenhetens namn och klicka sedan på Select.

Utforska handenhetens innehåll
Via fliken Explorer i TI-Nspire™ programvara för datorlänk kan du visa 
innehållet i en ansluten handenhet och överföra (kopiera) dokument 
mellan din dator och handenheten. Du kan också ta bort dokument från 
handenheten eller ge dem nya namn.

À

Â

Á

Ã
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À Kolumnrubriker – I detaljerad vy, klicka på en rubrik för att sortera 
listan. Klicka en gång till för att vända ordningen.

Á Filer i den valda datormappen

Â Delat fält – Dra upp och ner för att visa fler eller färre filer.

Ã Dokument i den valda mappen i handenheten

Välja vyformat

Obs: Du kan när som helst klicka på knappen Refresh (Uppdatera)  
för att uppdatera fil- och mapplistorna.

Klicka på View > Detail View eller klicka på  för att visa detaljer 
om filerna och för att sortera listan.

Klicka på View > List View eller klicka på  för att visa en lista 
med endast filnamnen.

Klicka på View > Show Folder View för att visa strukturen hos 
mappar i datorn och handenheten i ett separat fönster till vänster.

Klicka på View > Hide Folder View för att dölja mappstrukturen.

Visa innehållet i en handenhet
1. Om Explorer inte visas, klicka på fliken Explorer.

2. I mappvyn, klicka på någon mapp för att visa dess innehåll i den 
högra listan.

Innan du kopierar dokument eller mappar till en 
handenhet
• Med undantag för .fig-filer som skapas med Cabri II Plus och .edc-filer 

som skapas med LearningCheck™ Creator, tillåter TI-Nspire™ 
programvara för datorlänk endast att dokument för TI-Nspire™ 
handenheter kopieras till en handenhet. Om du av misstag försöker 
kopiera andra typer av filer, eller en mapp som innehåller andra 
typer av filer, meddelar TI-Nspire™ programvara för datorlänk dig 
om detta och avbryter kopieringen.

• När du kopierar en Cabri II Plus .fig-fil till handenheten konverteras 
filen till ett tvåsidigt TI-Nspire™-dokument (.tns):

– Den första sidan är en Graphs & Geometry-sida med 
konverterade objekt.

– Den andra sidan är en Notes-sida där du kan se vilka element 
som inte kunde konverteras. 
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• Endast undermappar får finnas i handenhetens Dokument-mapp. 
Du kan kopiera filer till dessa undermappar, men inte direkt till 
Dokument-mappen.

• När du kopierar en mapp till handenheten måste du kopiera den till 
Dokument-mappen. Du kan inte kopiera den till en undermapp.

• Du kan endast dra handenhetens filer och mappar till platser inom 
applikationsfönstret TI-Nspire™ Computer Link Software. Du kan inte 
dra dem utanför fönstret.

Kopiera dokument genom att dra
Du kan dra musen för att kopiera dokument mellan en handenhet och 
datorn eller mellan två mappar i datorn.

1. Klicka på det dokument som du vill kopiera.

Obs: Du kan välja flera dokument genom att hålla ned Ctrl -
tangenten (“ -tangenten för Macintosh®) och klicka på varje 
dokument.

2. Dra urvalet och släpp det på önskad plats.

De valda posterna kopieras till destinationen.

Obs: Om ett dokument med samma namn redan finns vid 
destinationen tillfrågas du om du vill ersätta det dokumentet.

Kopiera mappar genom att dra
Du kan dra för att kopiera mappar mellan en handenhet och datorn.

1. Klicka på dokumentet eller mappen som skall kopieras.

Obs: Du kan välja flera poster genom att hålla ned Ctrl-tangenten 
(“ -tangenten för Macintosh®) och klicka på varje post.

2. Dra urvalet och släpp det på önskad plats.

De valda posterna kopieras till destinationen.

Obs: Om en mapp eller ett dokument med samma namn redan finns 
vid destinationen tillfrågas du om du vill ersätta 
mappen/dokumentet.
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Kopiera dokument och mappar genom att klistra in
Du kan använda Urklipp (Clipboard) för att kopiera dokument och 
mappar. Om du i stället vill flytta en post, kopiera den och ta sedan bort 
originalet.

1. Klicka på dokumentet eller mappen som skall kopieras.

Obs: Du kan välja flera poster genom att hålla ned Ctrl-tangenten 
(“ -tangenten för Macintosh®) och klicka på varje post.

2. Klicka på Edit > Copy för att kopiera de valda posterna till Urklipp.

3. Klicka på en mapp för att välja denna mapp som destination.

4. Klicka på Edit > Paste.

Explorer kopierar posterna till destinationsmappen.

Obs: Om destinationen redan innehåller ett dokument med samma 
namn som det dokument du kopierar kan du välja att antingen ersätta 
det befintliga dokumentet eller att avbryta processen.

Avbryta en pågående överföring
Så länge fönstret File Transfer visas kan du avbryta en överföring. Endast 
de filer som inte redan har överförts stoppas.

I fönstret File Transfer, klick på Cancel.

Skapa en ny mapp i handenheten
Du kan skapa en ny mapp i handenhetens Dokument-mapp. Du kan inte 
skapa en ny mapp i handenhetens undermappar.

1. Klicka på handenhetens namn i TI-Nspire™ filläsare.

2. Klicka på File > New folder.

TI-Nspire™ programvara för datorlänk skapar en mapp med namnet 
New Folder och väljer namnet så att du kan redigera det.
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3. Skriv in ett namn på den nya mappen och tryck på Enter.

Byta namn på dokument och mappar i en handenhet
Obs: TI-Nspire™ programvara för datorlänk låter dig inte ändra tillägget 
(suffixet) i ett dokuments filnamn.

1. Klicka på dokument- eller filnamnet och klicka sedan på File > 
Rename.

En ram visas runt namnet för att visa att det kan redigeras.

2. Skriv in det nya namnet och tryck på Enter.

Ta bort dokument från en handenhet
När du tar bort ett dokument raderas det permanent och kan inte 
återhämtas.

Klicka på dokumentets namn och klicka sedan på File > Delete.

Innan dokumentet tas bort ber Explorer dig bekräfta att du vill ta 
bort det.

Obs:

• Du kan välja flera dokument för borttagning genom att hålla ned 
Ctrl -tangenten (“-tangenten för Macintosh®) och klicka på varje 
dokument. När du klickar på Delete raderar Explorer alla valda 
dokument.

• Du kan inte ta bort filer i datorn.

Ta bort en mapp från en handenhet
När du tar bort en mapp raderas mappen och alla dokument i den 
permanent och kan inte återhämtas.

Klicka på mappens namn och klicka sedan på File > Delete.

Innan mappen tas bort ber Explorer dig bekräfta att du vill ta bort 
den.

Obs:

• Du kan välja flera mappar för borttagning genom att hålla ned Ctrl -
tangenten (“-tangenten för Macintosh®) och klicka på varje mapp. 
När du klickar på Delete raderar Explorer alla valda mappar.
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• Du kan inte ta bort handenhetens Dokument-mapp.

• Du kan inte ta bort mappar i datorn.

Infånga skärmbilder från en handenhet
Via fliken Screen Capture kan du infånga skärmbilder från en ansluten 
TI-Nspire™ handenhet. Du kan sedan ändra storlek på bilderna, lägga till 
eller ta bort ramar, kopiera dem till dokument, eller spara dem som 
bildfiler i din dator.

À Fliken Screen Capture

Á Verktygsfältet Screen Capture

Â Infångade skärmbilder (i miniatyrvy)

En ram visas automatiskt runt varje skärmbild, men denna ram kan du ta 
bort. En infångad skärmbild är 326 pixlar bred och 246 pixlar hög, med 
eller utan ram.

Infånga en skärmbild
1. Kontrollera att handenheten är påslagen och korrekt ansluten till 

din dator.

2. På handenheten, visa den skärmbild som du vill infånga.

3. Klicka på fliken Screen Capture i fönstret TI-Nspire™ Computer Link 
Software.

À ÂÁ
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4. Klicka på File > Take screenshot eller klicka på .

Fönstret Screen Capture visar den infångade bilden.

Obs: Om din senaste åtgärd var att ta bort ramen från en skärmbild 
kommer nya skärmbilder att visas utan ram. Om din senaste åtgärd var 
att lägga till en ram runt en skärmbild kommer nya skärmbilder att visas 
med ram.

Visa miniatyrer av infångade skärmbilder
Du kan visa skärmbilder en och en eller som en grupp av bilder, så kallade 
miniatyrer. Ett referensnamn visas under varje bild. Miniatyrvyn ger dig 
också möjlighet att välja flera skärmbilder för kopiering, lagring, etc.
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För att visa skärmbilder som miniatyrer, klicka på View > Thumbnails 

eller klicka på .

För att visa en skärmbild i taget, klicka på View > Single Screen eller 

klicka på .

Välja flera skärmbilder
Genom att välja flera skärmbilder kan du snabbt göra en ändring på alla. 
Du kan exempelvis välja flera skärmbilder och sedan ändra storleken på 
dem eller ta bort deras ramar.

1. Klicka vid behov på  för att visa miniatyrvyn.

2. Använd en av följande metoder för att välja skärmbilder:

• Klicka på Edit > Select All eller tryck på Ctrl+A (“+A för 
Macintosh®) för att välja alla infångade skärmbilder.

• Klicka på den första bilden som du vill välja och håll sedan ned 
Ctrl (“ för Macintosh®) medan du klickar på varje ytterligare 
bild.

• Välj ett område av bilder genom att klicka på den första bilden i 
området och sedan hålla ned Shift-tangenten och klicka på den 
sista bilden i området.
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Ändra storlek på skärmbilder
Du kan spara en större eller mindre version av en skärmbild genom att 
zooma in eller ut på den innan du sparar den.

För att visa en större skärmbild, klicka på View > Zoom In eller klicka 

på .

För att visa en mindre skärmbild, klicka på View > Zoom Out eller 

klicka på .

Lägga till eller ta bort en ram
Verktygsknappen för att lägga till eller ta bort en ram växlar mellan lägg 

till  och ta bort  beroende på om den markerade bilden har en 
ram eller inte.

Obs: Om din senaste åtgärd var att ta bort ramen från en skärmbild 
kommer nya skärmbilder att visas utan ram. Om din senaste åtgärd var 
att lägga till en ram runt en skärmbild kommer nya skärmbilder att visas 
med ram.

1. Klicka på skärmbilden för att välja den.

2. Klicka på Edit > Remove Border eller klicka på  för att ta bort 
ramen.

– eller –

Klicka på Edit > Add Border eller klicka på  för att lägga till en 
ram.

Lägga till eller ta bort en ram från en grupp av skärmbilder

1. Klicka på View > Thumbnails eller klicka på .

2. Välj gruppen av bilder. Du kan antingen:

• Klicka på den första bilden som du vill välja och håll sedan ned 
Ctrl-tangenten (“-tangenten för Macintosh®) medan du klickar 
på varje ytterligare bild.

• Välj ett område av bilder genom att klicka på den första bilden i 
området och sedan hålla ned Shift-tangenten och klicka på den 
sista bilden i området.
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3. Klicka på Edit > Remove Border eller klicka på  för att ta bort 
ramen.

– eller –

Klicka på Edit > Add Border eller klicka på  för att lägga till en 
ram.

Bläddra mellan skärmbilder
För att visa föregående skärmbild, klicka på View > Previous Screen 

eller klicka på .

För att visa nästa skärmbild, klicka på View > Next Screen eller 

klicka på .

Spara infångade skärmbilder som datorfiler
Du kan spara infångade skärmbilder i din dator i formaten TIF, GIF eller 
JPEG. Bilderna sparas i mappen My Documents om du inte har 
specificerat att du vill spara dem på en annan plats. Alla skärmbilder 
sparas i sina aktuella storlekar.

1. Välj den infångade skärmbilden eller skärmbilderna som du vill 
spara.

2. Klicka på File > Save Screen eller klicka på .

3. I dialogrutan:

a) Sök upp den mapp där du vill spara skärmbildsfilen.

b) Välj filtyp för önskat bildformat.

c) Skriv in ett filnamn. Använd ett namn som beskriver 
skärmbilden.

d) Klicka på Save.

Obs:

• Om du tidigare har sparat den valda skärmbilden, klicka på File > 

Save Screen eller klicka på  för att ersätta den tidigare filen. För 
att spara filen på en annan plats med ett annat namn eller i ett annat 
filformat måste du klicka på File > Save Screen As.
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• För att spara alla skärmbilder på en gång, klicka på File > Save All 
Screens. När du gör detta anger du en plats där du vill spara bilderna 
i fönstret Save all, men du anger inga filnamn. Varje skärmbild sparas 
med sitt förvalda filnamn. Om namnet redan finns tillfrågas du om du 
vill ersätta den befintliga filen.

• Om du har osparade skärmbilder när du går ur TI-Nspire™ 
programvara för datorlänk uppmanas du att spara dem. Om du väljer 
att spara bilderna sparas de i mappen TI-Nspire/Screen Captures.

Kopiera en skärmbild till en datorapplikation genom att 
dra
1. Justera storleken på fönstret TI-Nspire™ Computer Link Software 

och fönstret för den andra applikationen så att du kan se båda 
fönstren på datorskärmen.

2. I fönstret TI-Nspire™ Computer Link Software, klicka på den 
infångade skärmbilden för att välja den.

3. Dra skärmbilden från TI-Nspire™ Computer Link Software och släpp 
den sedan i den andra applikationen.

Kopiera en skärmbild genom att klistra in
Du kan kopiera och klistra in en infångad skärmbild i en annan 
applikation som tillåter inklistring av bilder.

1. Klicka på den infångade skärmbilden för att välja den.

2. Tryck på Ctrl+C (“+C för Macintosh®) för att kopiera bilden till 
Urklipp.

3. Klicka i den andra applikationen på den plats där du vill att bilden 
skall visas.

4. Tryck på Ctrl+V (“+V för Macintosh®) för att klistra in bilden i 
applikationen.

Säkerhetskopiera dokument från handenhet till 
dator
Med TI-Nspire™ programvara för datorlänk kan du spara alla dokument i 
en handenhet som en enda backup-fil i din dator. Du kan skapa så många 
säkerhetskopior du vill. Du kan senare återställa dokumenten i 
handenheten.
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Skapa en enklicks säkerhetskopia
När du använder funktionen One Click Backup (Enklicks säkerhetskopia) 
skapar TI-Nspire™ programvara för datorlänk en backup-fil i datorn i 
mappen TI-Nspire/Backups. Filnamnet innehåller år, månad, dag, timma, 
minut och sekunder för säkerhetskopieringen.

Klicka på Tools > One Click Backup.

Ett meddelande om förloppet visas under säkerhetskopieringen.

Skapa en säkerhetskopia i en specificerad mapp
Använd denna metod om du vill specificera den mapp och den fil som 
skall användas för en säkerhetskopia.

1. Klicka på Tools > Backup.

En dialogruta visas där du kan specificera en backup-fil.

2. Bläddra till den mapp där du vill skapa backup-filen.

3. Skriv in ett namn på filen eller klicka på en befintlig backup-fil för 
att ersätta denna.

4. Klicka på Save.

Ett meddelande om förloppet visas under säkerhetskopieringen.

Återställa dokument i handenheten från en 
säkerhetskopia
1. Klicka på Tools > Restore.

En dialogruta visas där du kan välja en backup-fil.



Använda TI-Nspire™ programvara för datorlänk 15

2. Bläddra till den mapp som innehåller backup-filen.

3. Klicka på filen.

4. Klicka på Restore.

Ett meddelande visas som varnar dig för att en återställning ersätter 
alla dokument i handenheten.

5. Klicka på OK för att fortsätta med återställningen.

Ett meddelande om förloppet visas under återställningen.

Om du inte kan återställa från en säkerhetskopia
I vissa fall kanske enheten inte har tillräckligt med minne för de återställa 
filerna. TI-Nspire™ programvara för datorlänk upptäcker detta och ger 
dig möjlighet att dela upp backup-filen i separata dokument i din dator. 
Du kan sedan selektivt överföra dokument till enheten med hjälp av de 
vanliga funktionerna för kopiering och flyttning.

Visa information om handenhet
TI-Nspire™ programvara för datorlänk kan visa följande information om 
din handenhet:

• Handenhetens typ och ID

• OS-version (operativsystem)

• Enhets-ID

• Boot-version

• Total lagringskapacitet

• Använt utrymme
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• Ledigt utrymme

• Batteristatus

För att visa information om handenheten:

1. Anslut den handenhet som du vill visa.

2. Öppna TI-Nspire™ programvara för datorlänk.

3. Klicka på Verktyg > Enhetsinformation.

Informationen om enheten visas. Du kan använda musen för att 
markera och kopiera text.

Obs: Om du får ett felmeddelande som säger “Enheten svarar inte”, 
kontrollera att handenheten är ordentligt ansluten och försök igen.

Uppdatera handenhetens programvara och OS
Från din Hjälp-meny kan du utföra ett antal viktiga uppgifter och hämta 
information som hjälper dig att använda produkten på ett mer 
produktivt sätt. Du kan:

• Registrera din produkt

• Kontrollera uppdateringar av programvaran och operativsystemet 
(OS-uppdateringar för handenheter är endast tillgängliga med 
Connect-to-Class™ programvara och TI-Nspire™ programvara för 
datorlänk)

• Ladda ned de senaste handböckerna

• Besöka Knowledge-platser på Internet för att förbättra dina 
färdigheter med produkten

• Kontrollera den programvaruversion som du använder

Du kan ladda ned den senaste TI-Nspire™-programvaran eller det 
senaste operativsystemet för handenheten eller datorprogramvaran. Du 
kan ladda ned programvaror med valfri TI-Nspire™ programvara. Du kan 
endast ladda ned OS-uppdateringar med Connect-to-Class™ 
programvara eller TI-Nspire™ programvara för datorlänk.

Obs: Förutom att ha din aktuella programvara öppen måste du vara 
ansluten till Internet för att utföra någon av dessa uppgifter. Du behöver 
inte vara ansluten till Internet för att kontrollera din aktuella 
programvaruversion. Använd kommandot Om för detta.

Bilderna som visas i detta avsnitt är representativa för tillgängliga Hjälp-
menyer. De kan variera beroende på den TI-Nspire™ programvara som 
du använder.
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Registrera din produkt
För att registrera din produkt:

1. Starta programvaran. Se till att du är ansluten till Internet.

2. Klicka på Hjälp > Registrera.

Webbläsaren öppnas med en länk för registrering av din programvara.

Ladda ned handböcker
Genom att ladda ned handboken för din produkt kan du:

• Hitta information snabbt och enkelt

• Lära dig att utföra uppgifter enklare och mer effektivt

• Förbättra dina färdigheter med TI-Nspire™-applikationer

• Eliminera frustration och behovet av att hålla reda på tryckt material

För att ladda ned handböcker:

1. Starta programvaran. Se till att du är ansluten till Internet.

2. Klicka på Hjälp > Ladda ned senaste handledningen...



18 Använda TI-Nspire™ programvara för datorlänk

Webbläsaren öppnas på en sida som vägleder dig genom 
nedladdningen av den senaste handboken.

Besöka Knowledge-platser på Internet
Din programvara har snabblänkar till följande webbplatser. På dessa 
webbplatser finner du information om användningen av TI-produkter, 
lektioner, snabbtester och andra aktiviteter som är skapade och spridda 
bland lärare.

1. Webbplatsen TI Education Technology på http://education.ti.com

2. Activities Exchange, ett forum där du kan söka 
undervisningsaktiviteter inom olika ämesområden

Besöka webbplatsen för TI Education Technology
1. Starta programvaran. Se till att du är ansluten till Internet.

2. Klicka på Help > Visit education.ti.com.

Webbläsaren öppnar sidan för Education Technology. 

Besöka Activities Exchange
1. Starta programvaran. Se till att du är ansluten till Internet.

2. Klicka på Help > Visit Activities Exchange.
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Webbläsaren öppnar en sida där du kan välja inställning av språk och 
land. Baserat på ditt val öppnas Activities Exchange.

Obs: Aktiviteterna kan på det språk som du väljer variera beroende på 
deltagarna i Activities Exchange.

Uppdatera handenhetens OS

Förbereda uppdatering
Varning: När operativsystemet uppdateras raderas alla TI-84-
applikationer och filer. Innan du installerar en OS-uppdatering bör du 
använda TI Connect för att säkerhetskopiera alla TI-84-applikationer och 
filer till en dator. Du kan kopiera tillbaka dem när OS-uppdateringen är 
slutförd.

Om det inte finns tillräckligt med utrymme i den mottagande enheten 
för uppdateringen får den sändande enheten ett meddelande om detta. 
Det enda tillfället när dokument kan påverkas av en OS-installation är 
när den mottagande enheten har ett skadat OS. I denna situation kan 
dokument påverkas av OS-återställningen. Det är alltid en god idé att 
säkerhetskopiera viktiga dokument och mappar innan du installerar ett 
uppdaterat operativsystem.

Se den viktiga informationen nedan om batterier innan du utför en OS-
uppdatering.

Viktig information om nedladdning
Du bör alltid sätta i nya batterier före nedladdning av en program- eller 
OS-uppdatering.

När du befinner dig i läget för nedladdning av OS fungerar inte 

funktionen Automatic Power Down™ (APD, automatisk avstängning). 
Om du lämnar din handenhet i nedladdningsläge under en längre 
tidsperiod innan du startar den faktiska nedladdningen kan batterierna 
ta slut. Du behöver då sätta i nya batterier före nedladdningen.
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Ladda ned OS-uppdateringar för handenheter automatiskt
Här är några viktiga saker att tänka på när du uppdaterar ditt OS:

• Du måste ha en aktiv session med TI-Nspire™ programvara för 
datorlänk för att ditt system automatiskt skall  meddela dig när ett 
nyare OS är tillgängligt. Du kan dock använda TI-Nspire™ 
programvara för datorlänk eller Connect-to-Class™ programvara för 
att kontrollera OS-uppdateringar manuellt.

• Om du är ansluten till Internet kommer ditt system att automatiskt 
meddela dig om eventuella uppdateringar av TI-Nspire™ 
programvara när du ansluter din handenhet till datorprogramvaran.

• Den automatiska kontrollen utförs en gång under en session med 
TI-Nspire™ programvara för datorlänk när en handenhet ansluts 
första gången. Om du kopplar ifrån handenheten och sedan ansluter 
den igen under samma session utförs inte kontrollen.

• Om ditt system är uppdaterat får du inget meddelande.

• Du kan stänga av denna funktion om du inte vill få meddelanden 
automatiskt.

När systemet har sökt efter OS-uppdateringar visas följande meddelande 
om en nyare version är tillgänglig:

För att installera OS-uppdateringen och hantera dina meddelanden om 
uppdateringar:

1. Se till att du är ansluten till Internet.

2. Välj önskade alternativ. Du kan utföra valfri kombination av 
följande:

• Installera operativsystemet
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• Spara en kopia av operativsystemet för senare installation eller 
för ditt eget bruk

• Ändra din inställning för automatiska meddelanden

3. För att stänga av automatiska meddelanden, avmarkera Kontrollera 
uppdateringar automatiskt.

4. Klicka på Bläddra om du vill ändra den plats där en kopia av 
operativsystemet skall sparas. Använd filhanteraren för att välja en 
ny plats.

5. Klicka på Fortsätt för att spara inställningarna och starta 
nedladdningen.

En ruta öppnas för att visa hur nedladdningen fortskrider.

Obs: Om du får ett meddelande om anslutningsfel, kontrollera din 
Internet-anslutning och försök igen.

Ladda ned OS-uppdateringar manuellt
För att kontrollera OS-uppdateringar för handenheter:

1. Se till att du är ansluten till Internet.

2. Anslut den handenhet som du vill uppdatera.

3. Öppna TI-Nspire™ programvara för datorlänk eller Connect-to-
Class™ programvara.

4. Välj den handenhet som du vill uppdatera.

5. Klicka på Hjälp > Kontrollera OS-uppdateringar för handenheter.

Programvaran söker efter uppdateringar. Om systemet är 
uppdaterat visas följande dialogruta.
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6. Klicka på OK för att stänga rutan.

7. Om en nyare version är tillgänglig visas följande dialogruta.

8. Välj önskade alternativ. Du kan utföra valfri kombination av 
följande:

• Installera operativsystemet

• Spara en kopia av operativsystemet för senare installation eller 
för ditt eget bruk

• Ändra din inställning för automatiska meddelanden

9. För att stänga av automatiska meddelanden, avmarkera Kontrollera 
uppdateringar automatiskt.

10. Klicka på Bläddra för att ändra den plats där en kopia av 
operativsystemet skall sparas. Använd filhanteraren för att välja en 
ny plats.

11. Klicka på Fortsätt för att spara inställningarna och starta 
nedladdningen.

En ruta öppnas för att visa hur nedladdningen fortskrider.
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Obs: Om du får ett meddelande om anslutningsfel, kontrollera din 
Internet-anslutning och försök igen.

Ladda ned programuppdateringar automatiskt
Här är några viktiga saker att tänka på när du uppdaterar din 
programvara:

• Om du är ansluten till Internet, och har aktiverat funktionen för 
automatiska meddelanden, kommer systemet att informera dig om 
uppdateringar av din TI-Nspire™-programvara när du öppnar den. 
Du kan också kontrollera uppdateringar manuellt.

• Den automatiska kontrollen utförs varje gång du öppnar 
programvaran.

• Om ditt system är uppdaterat får du inget meddelande.

• Du kan stänga av denna funktion om du inte vill få meddelanden 
automatiskt.

När systemet har sökt efter uppdateringar visas följande meddelande om 
en nyare version är tillgänglig:

För att installera programuppdateringen och hantera dina meddelanden 
om uppdateringar:

1. Se till att du är ansluten till Internet.

2. För att stänga av automatiska meddelanden, avmarkera Kontrollera 
uppdateringar automatiskt.

3. Klicka på Uppdatera för att spara inställningarna och starta 
nedladdningen.
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En ruta öppnas för att visa hur nedladdningen fortskrider.

Obs: Om du får ett meddelande om anslutningsfel, kontrollera din 
Internet-anslutning och försök igen.

Ladda ned programuppdateringar manuellt
För att kontrollera programuppdateringar:

1. Se till att du är ansluten till Internet.

2. Öppna TI-Nspire™, TI-Nspire™ programvara för datorlänk eller 
Connect-to-Class™ programvara.

3. Klicka på Help > Check for Software Updates.

Programvaran söker efter uppdateringar. Om programvaran är 
uppdaterad visas följande dialogruta.

Klicka på OK för att stänga rutan.

Om en nyare version är tillgänglig visas följande dialogruta.
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4. För att stänga av automatiska meddelanden, avmarkera Kontrollera 
uppdateringar automatiskt.

5. Kicka på Uppdatera för att starta nedladdningen eller klicka på 
Stäng för att avbryta uppdateringen.

En ruta öppnas för att visa hur nedladdningen fortskrider.

Obs: Om du får ett meddelande om anslutningsfel, kontrollera din 
Internet-anslutning och försök igen.
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Service och garanti för TI-produkter

TI-produkter och 
service

Mer information om TI-produkter och service kan 
du få via E-post eller genom att besöka TI på 
deras Internetadress.

e-post: ti-cares@ti.com
internetadress: education.ti.com

Service och garanti Information om garantitid och garantivillkor eller 
om produktservice finns i garantibeviset som 
medföljer denna produkt. Du kan också kontakta 
din lokala återförsäljare/distributör för Texas 
Instruments.

mailto:ti-cares@ti.com
http://education.ti.com
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