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Informations importantes
Sauf spécification contraire prévue dans la Licence fournie avec le 
programme, Texas Instruments n’accorde aucune garantie expresse ou 
implicite, ce qui inclut sans pour autant s’y limiter les garanties implicites 
quant à la qualité marchande et au caractère approprié à des fins 
particulières, liés aux programmes ou aux documents et fournit 
seulement ces matériels  en l’état. En aucun cas, Texas Instruments 
n’assumera aucune responsabilité envers quiconque en cas de dommages 
spéciaux, collatéraux, accessoires ou consécutifs, liés ou survenant du fait 
de l’acquisition ou de l’utilisation de ces matériels. La seule et unique 
responsabilité incombant à Texas Instruments, indépendamment de la 
forme d’action, ne doit pas excéder  la somme établie dans la licence du 
programme. En outre, Texas Instruments ne sera pas responsable des 
plaintes de quelque nature que soit, à l’encontre de l’utilisation de ces 
matériels, déposées par une quelconque tierce partie.

Licence 
Veuillez consulter la licence complète, copiée dans C:\Program Files\TI 
Education\TI-Nspire.

© 2008 Texas Instruments Incorporated

Macintosh®, Windows®, Excel®, Vernier EasyLink®, EasyTemp®, 
Go!®Link, Go!®Motion, et Go!®Temp sont des marques commerciales de 
leur propriétaire respectif.
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Utilisation du Logiciel d'interface avec 
l'ordinateur pour TI-Nspire™

Premiers contacts avec le Logiciel d'interface avec 
l'ordinateur pour TI-Nspire™
Le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ vous permet 
d'effectuer les opérations suivantes :

• Transférer des documents entre un ordinateur ou une unité nomade 
TI-Nspire™.

• Capturer des images à partir de l'écran d'une unité nomade 
TI-Nspire™ et les utiliser dans des classeurs TI-Nspire™ ou des 
documents d'ordinateur.

• Sauvegarder les classeurs d'une unité sous la forme d'un fichier 
stocké sur votre ordinateur et les restaurer ultérieurement.

• Mettre à jour le système d'exploitation (O.S) d'une unité nomade 
TI-Nspire™.

Ouverture du Logiciel d'interface avec l'ordinateur pour 
TI-Nspire™
1. Assurez-vous d'avoir connecté une unité nomade TI-Nspire™ à votre 

ordinateur.

Remarque : le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ 
est uniquement compatible avec les unités nomades TI-Nspire™. 
Vous ne pouvez pas l'utiliser pour communiquer avec d'autres unités 
TI, comme une TI-92 Plus. Pour communiquer avec ces unités, utilisez 
le logiciel TI Connect™ (version 1.6 ou ultérieure) à la place du 
Logiciel d'interface avec l'ordinateur pour TI-Nspire™.

2. Double-cliquez sur l'icône du Logiciel d'interface avec l'ordinateur 

pour TI-Nspire™  du bureau.

Le logiciel affiche la liste des unités connectées et vous donne la 
possibilité d'en sélectionner une.

Remarque : vous ne pouvez communiquer qu'avec une seule unité à 
la fois.
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3. Si plusieurs unités sont connectées, cliquez sur celle à laquelle vous 
souhaitez vous connecter.

4. Cliquez sur Sélectionner (Select).

Le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ affiche 
l'onglet Explorer.

Sélection parmi plusieurs unités
Vous pouvez sélectionner une unité différente chaque fois que vous 
utilisez le Logiciel d'interface avec l'ordinateur pour TI-Nspire™.

1. Connectez l'unité nomade à l'ordinateur.
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2. Cliquez sur  dans l'angle inférieur droit de la fenêtre du Logiciel 
d'interface avec l'ordinateur pour TI-Nspire™.

3. Cliquez sur le nom de l'unité, puis sur Sélectionner (Select).

Exploration du contenu de l'unité
L'onglet Explorer du Logiciel d'interface avec l'ordinateur pour 
TI-Nspire™ vous permet d'afficher le contenu d'une unité connectée et 
de transférer (copier) des classeurs entre l'ordinateur et l'unité. À partir 
de cet onglet, vous pouvez également renommer et supprimer des 
classeurs de l'unité.

À

Â

Á

Ã
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À En-têtes de colonnes : dans l'affichage détaillé, cliquez sur un en-tête 
pour trier la liste. Cliquez de nouveau pour inverser l'ordre de tri.

Á Fichiers stockés dans le dossier sélectionné de l'ordinateur

Â Barre de séparation : faites-glisser cette barre vers le haut ou vers le 
bas pour afficher plus ou moins de fichiers.

Ã Classeurs stockés dans le dossier de l'unité sélectionné

Sélection du format d'affichage
Remarque : à tout moment, vous pouvez cliquer sur le bouton 

Rafraîchir (Refresh)  pour actualiser les listes de fichiers et de 
dossiers.

Cliquez sur Affichage (View) > Affichage détaillé (Detail View) ou 

sur  pour afficher le détail des fichiers et trier la liste.

Cliquez sur Affichage (View) > Affichage Liste (List View) ou sur 

 pour afficher la liste des noms de fichiers uniquement.

Cliquez sur Affichage (View) Afficher Vue Dossier (Show Folder View) 
pour afficher l'arborescence des dossiers de l'ordinateur et de 
>l'unité dans un volet distinct, dans la partie gauche de l'écran.

Cliquez sur Affichage (View) > Cacher Vue Dossier (Hide Folder 
View) pour masquer l'arborescence des dossiers.

Affichage du contenu d'une unité
1. Si Explorer n'est pas affiché, cliquez sur l'onglet Explorer.

2. Dans la Vue Dossier, cliquez sur un dossier quelconque pour en 
afficher le contenu dans la liste de droite.

Avant de copier des classeurs ou des dossiers sur une unité
• À l'exception des fichiers .fig créés par l'application Cabri II Plus et des 

fichiers .edc  créés par  LearningCheck™ Creator, le Logiciel 
d'interface avec l'ordinateur pour TI-Nspire™ permet uniquement de 
copier des classeurs TI-Nspire™ sur une unité. Si vous tentez 
accidentellement de copier d'autres types de fichiers ou un dossier 
comportant d'autres types de fichiers, le Logiciel d'interface avec 
l'ordinateur pour TI-Nspire™ vous en informe et annule l'opération 
de copie.

• Si vous copiez un fichier .fig créé dans Cabri II Plus sur une unité, ce 
fichier est converti en classeur TI-Nspire™ (.tns) contenant deux 
pages :
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– La première est une page Graphs & Geometry comportant les 
objets convertis.

– La deuxième est une page Éditeur mathématique dans laquelle 
sont indiqués les éléments qui n'ont pas pu être convertis. 

• Seuls des sous-dossiers peuvent être stockés dans le dossier Classeurs 
(Documents) de l'unité nomade. Vous pouvez copier des fichiers dans 
ces sous-dossiers, mais pas directement dans le dossier Classeurs 
(Documents).

• Lorsque vous copiez un dossier sur l'unité, vous devez le stocker dans 
le dossier Classeurs (Documents). Vous ne pouvez pas le copier dans 
un sous-dossier.

• Vous pouvez utiliser la souris pour déplacer des fichiers et des dossiers 
d'un emplacement à un autre dans la fenêtre du Logiciel d'interface 
avec l'ordinateur pour TI-Nspire™ uniquement. Vous ne pouvez pas 
les déplacer en les faisant glisser hors de cette fenêtre.

Copie de classeurs par glisser-déplacer
Vous pouvez utiliser la souris pour copier des classeurs par glisser-
déplacer entre une unité et l'ordinateur ou entre deux dossiers de 
l'ordinateur.

1. Cliquez sur le classeur à copier.

Remarque : vous pouvez sélectionner plusieurs classeurs en 
maintenant enfoncée la touche Ctrl  (“  sur Macintosh®) tout en 
cliquant sur chaque classeur à copier.

2. Faites glisser votre sélection, en la déposant à l'emplacement voulu.

Les éléments sélectionnés sont alors copiés à l'emplacement choisi.

Remarque : si un classeur de même nom existe déjà à 
l'emplacement choisi, un message vous demande si vous souhaitez le 
remplacer.

Copie de dossiers par glisser-déplacer
Vous pouvez utiliser la souris pour copier des dossiers par glisser-déplacer 
entre une unité et l'ordinateur.
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1. Cliquez sur le dossier à copier.

Remarque : vous pouvez sélectionner plusieurs dossiers en 
maintenant enfoncée la touche Ctrl  (“  sur Macintosh®) tout en 
cliquant sur chaque dossier à copie.

2. Faites glisser votre sélection, en la déposant à l'emplacement voulu.

Les éléments sélectionnés sont alors copiés à l'emplacement choisi.

Remarque : si un dossier de même nom existe déjà à l'emplacement 
choisi, un message vous demande si vous souhaitez le remplacer.

Copie de classeurs et de dossiers par copier-coller
Vous pouvez utiliser le Presse-papiers pour copier des classeurs et des 
dossiers. Pour déplacer un élément, copiez-le, puis supprimez l'original.

1. Cliquez sur le classeur ou le dossier à copier.

Remarque : vous pouvez sélectionner plusieurs éléments en 
maintenant enfoncée la touche Ctrl (“  sur Macintosh®) tout en 
cliquant sur chaque élément à copier.

2. Cliquez sur Édition (Edit) > Copier (Copy) pour copier les éléments 
sélectionnés dans le Presse-papiers.

3. Cliquez sur un dossier pour le sélectionner comme destination de la 
copie.

4. Cliquez sur Édition (Edit) > Coller (Paste).

Explorer copie les éléments dans le dossier de destination.

Remarque : si le dossier de destination contient déjà un classeur de 
même nom que celui que vous copiez, vous pouvez remplacer le classeur 
existant ou annuler l'opération.

Annulation d'un transfert en cours
Tant que la fenêtre Transfert de fichier (File Transfer) est affichée, vous 
pouvez annuler une opération de transfert. Seuls les fichiers qui n'ont 
pas encore été transférés peuvent être annulés.
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Dans la fenêtre Transfert de fichier (File Transfer), cliquez sur 
Annuler (Cancel).

Création d'un dossier sur l'unité
Vous pouvez créer un nouveau dossier dans le dossier Classeurs 
(Documents) de l'unité. Vous ne pouvez pas créer de dossier dans un 
sous-dossier de l'unité.

1. Cliquez sur le nom de l'unité dans le Navigateur de fichiers 
TI-Nspire™.

2. Cliquez sur Fichier (File) > Nouveau dossier (New folder).

Le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ crée un 
dossier nommé Nouveau dossier (New Folder) et sélectionne son 
nom pour vous permettre de le modifier.

3. Saisissez le nom du nouveau dossier et appuyez sur Entrée (Enter).

Changement de nom des classeurs et des dossiers sur une 
unité
Remarque : le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ ne 
vous permet pas de changer l'extension du nom de fichier d'un classeur.

1. Cliquez sur le nom du classeur ou du dossier, puis sur Fichier (File) > 
Renommer (Rename).

Une bordure s'affiche autour du nom pour indiquer que vous pouvez 
le modifier.

2. Saisissez le nouveau nom et appuyez sur Entrée (Enter).

Suppression de classeurs sur une unité
Lorsque vous supprimez un classeur, cette opération est définitive et ne 
peut donc pas être annulée.

Cliquez sur le nom du classeur, puis sur Fichier (File) > Supprimer 
(Delete).

Avant de supprimer le classeur, Explorer vous demande de confirmer 
l'opération.
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Remarque :

• Vous pouvez sélectionner plusieurs classeurs en maintenant enfoncée 
la touche Ctrl  (“ sur Macintosh®) tout en cliquant sur chaque 
classeur à supprimer. Lorsque vous cliquez sur Supprimer (Delete), 
Explorer supprime tous les classeurs sélectionnés.

• Vous ne pouvez pas supprimer les fichiers stockés sur l'ordinateur.

Suppression d'un dossier sur une unité
Lorsque vous supprimez un dossier, celui-ci, ainsi que tous les classeurs 
qu'il contient sont supprimés définitivement et ne peuvent plus être 
récupérés.

Cliquez sur le nom du dossier, puis sur Fichier (File) > Supprimer 
(Delete).

Avant de supprimer le dossier, Explorer vous demande de confirmer 
l'opération.

Remarque :

• Vous pouvez sélectionner plusieurs dossiers en maintenant enfoncée 
la touche Ctrl  (“ sur Macintosh®) tout en cliquant sur chaque 
dossier à supprimer. Lorsque vous cliquez sur Supprimer (Delete), 
Explorer supprime tous les dossiers sélectionnés.

• Vous ne pouvez pas supprimer le dossier Classeurs (Documents) de 
l'unité.

• Vous ne pouvez pas supprimer les dossiers stockés sur l'ordinateur.

Capture d'écrans de l'unité
L'onglet Captures d'écrans (Screen Capture) permet de capturer des 
images de l'écran à partir d'une unité TI-Nspire™ connectée. Vous 
pouvez redimensionner les images, ajouter ou supprimer une bordure, 
les copier dans des classeurs ou les enregistrer sous forme de fichiers 
image sur votre ordinateur.
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À Onglet Captures d'écrans (Screen Capture)

Á Barre d'outils Captures d'écrans (Screen Capture)

Â Écrans d'unité capturés (dans l'affichage des miniatures)

Une bordure est automatiquement ajoutée à chaque écran, mais vous 
pouvez la supprimer. Les dimensions d'une capture d'écran sont de 326 
pixels de large sur 246 pixels de haut, avec ou sans bordure.

Capture d'un écran
1. Assurez-vous d'avoir allumé l'unité et de l'avoir correctement 

connectée à l'ordinateur.

2. Sur l'unité, affichez l'écran à capturer.

3. Cliquez sur l'onglet Captures d'écrans (Screen Capture) de la 
fenêtre du Logiciel d'interface avec l'ordinateur pour TI-Nspire™.

4. Cliquez sur Fichier (File) > Capturer un écran (Take screenshot) 

ou sur .

La fenêtre Captures d'écrans (Screen Capture) affiche l'image 
capturée.

À ÂÁ
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Remarque : si vous avez dernièrement supprimé la bordure d'un écran, 
les nouveaux écrans sont affichés sans bordure. En revanche, si vous avez 
dernièrement ajouté une bordure à un écran, les nouveaux écrans sont 
affichés avec une bordure.

Affichage des miniatures de captures d'écrans
Vous pouvez afficher les écrans individuellement ou sous forme de 
groupe d'images, appelées miniatures. Un nom de référence est affiché 
sous chaque capture d'écran. L'affichage des miniatures vous permet 
également de sélectionner plusieurs images d'écrans capturés à des fins 
de copie, d'enregistrement, etc.
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Pour afficher les écrans sous forme de miniatures, cliquez sur 

Affichage (View) > Miniatures (Thumbnails) ou sur .

Pour afficher les écrans individuellement, cliquez sur Affichage 

(View) > Écran unique (Single Screen) ou sur .

Sélection de plusieurs écrans
La sélection de plusieurs écrans vous permet de pouvoir leur appliquer 
une modification à tous et en une seule opération. Par exemple, vous 
pouvez sélectionner plusieurs écrans et les redimensionner ou supprimer 
leur bordure.

1. Si nécessaire, cliquez sur  pour activer l'affichage des 
miniatures.

2. Utilisez l'une des méthodes suivantes pour sélectionner les écrans.

• Cliquez sur Édition (Edit) > Sélectionner tout (Select All) ou 
appuyez sur Ctrl+A (“+A sur Macintosh®) pour sélectionner 
toutes les captures d'écrans.

• Cliquez sur la première image à sélectionner, puis maintenez 
enfoncée la touche Ctrl (“ sur Macintosh®) tout en cliquant sur 
chacune des autres images à sélectionner.

• Sélectionnez une plage d'images en cliquant sur la première 
image de la plage, tout en maintenant enfoncée la touche Maj, 
puis en cliquant sur la dernière image de la plage.

Redimensionnement des écrans
Vous avez également la possibilité d'enregistrer une version agrandie ou 
réduite d'une capture d'écran en lui appliquant un zoom avant ou arrière 
avant de l'enregistrer.

Pour afficher une version agrandie d'une capture d'écran, cliquez sur 

Affichage (View) > Zoom avant (Zoom In) ou sur .

Pour afficher une version réduite d'une capture d'écran, cliquez sur 

Affichage (View) > Zoom arrière (Zoom Out) ou sur .
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Ajout ou suppression d'une bordure
Le bouton de la barre d'outils que vous devez utiliser pour ajouter ou 

supprimer une bordure bascule entre Ajouter (Add)  et Supprimer 

(Remove)  selon que la capture d'écran sélectionnée contient une 
bordure ou non.

Remarque : si vous avez dernièrement supprimé la bordure d'un écran, 
les nouveaux écrans sont affichés sans bordure. En revanche, si vous avez 
dernièrement ajouté une bordure à un écran, les nouveaux écrans sont 
affichés avec une bordure.

1. Cliquez sur la capture d'écran voulue pour la sélectionner.

2. Cliquez sur Édition (Edit) > Supprimer la bordure (Remove Border) 

ou sur  pour supprimer la bordure.

– ou – 
Cliquez sur Édition (Edit) > Ajouter une bordure (Add Border) ou 

sur  pour ajouter une bordure.

Ajout ou suppression d'une bordure d'un groupe d'images
1. Cliquez sur Affichage (View) > Miniatures (Thumbnails) ou sur 

.

2. Sélectionnez le groupe d'images. Deux possibilités s'offrent à vous :

• Cliquez sur la première image à sélectionner, puis maintenez 
enfoncée la touche Ctrl (“ sur Macintosh®) tout en cliquant sur 
chacune des autres images.

• Sélectionnez une plage d'images en cliquant sur la première 
image de la plage, tout en maintenant enfoncée la touche Maj, 
puis en cliquant sur la dernière image de la plage.

3. Cliquez sur Édition (Edit) > Supprimer la bordure (Remove Border) 

ou sur  pour supprimer la bordure.

– ou – 
Cliquez sur Édition (Edit) > Ajouter une bordure (Add Border) ou 

sur  pour ajouter une bordure.
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Navigation entre plusieurs captures d'écran
Pour afficher la capture d'écran précédente, cliquez sur Affichage 

(View) > Écran précédent (Previous Screen) ou sur .

Pour afficher la capture d'écran suivante, cliquez sur Affichage 

(View) > Écran suivant Screen) ou sur .

Enregistrement des captures d'écrans sous forme de 
fichiers d'ordinateur
Les captures d'écrans peuvent être enregistrées sur l'ordinateur dans les 
formats TIF, GIF et JPEG. Elles sont enregistrées dans le dossier Mes 
classeurs (My Documents), sauf si vous spécifiez un emplacement 
d'enregistrement différent. Toutes les captures d'écran sont enregistrées 
suivant leur taille d'affichage.

1. Sélectionnez la ou les capture(s) d'écran(s) à enregistrer.

2. Cliquez sur Fichier (File) > Enregistrer l'écran (Save Screen) ou sur 

.

3. Dans la boîte de dialogue qui s'affiche :

a) Sélectionnez le dossier dans lequel vous souhaitez stocker le 
fichier de la capture d'écran.

b) Sélectionnez le type de fichier correspondant au format de 
l'image.

c) Entrez un nom de fichier. Utilisez un nom décrivant la 
capture d'écran.

d) Cliquez sur Enregistrer (Save).

Remarque :

• si vous avez précédemment enregistré la capture d'écran 
sélectionnée, cliquer sur Fichier (File) > Enregistrer l'écran (Save 

Screen) ou sur  remplace le fichier existant. Pour enregistrer le 
fichier à un autre emplacement, sous un nom ou un format de fichier 
différent, vous devez cliquer sur Fichier (File) > Enregistrer l'écran 
sous (Save Screen As).
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• Pour enregistrer toutes les images en une seule opération, cliquez sur 
Fichier (File) > Enregistrer tous les écrans (Save All Screens). 
Lorsque vous sélectionnez cette option, vous pouvez sélectionner 
l'emplacement d'enregistrement des fichiers dans la fenêtre Tout 
enregistrer (Save All), mais vous n'avez pas la possibilité de spécifier 
les noms de fichiers. Chaque capture d'écran est enregistrée sous son 
nom de fichier par défaut. Si ce nom est déjà utilisé par un autre 
fichier, un message vous demande si vous souhaitez remplacer le 
fichier existant.

• Si certaines captures d'écrans n'ont pas été enregistrées lorsque vous 
fermez le Logiciel d'interface avec l'ordinateur pour TI-Nspire™, un 
message vous invite à le faire. Si vous choisissez de les enregistrer, 
elles sont stockées dans votre dossier Captures d'écrans 
(TI-Nspire/Screen Captures).

Copie d'une capture d'écran vers une application pour 
ordinateur par glisser-déplacer
1. Redimensionnez la fenêtre du Logiciel d'interface avec l'ordinateur 

pour TI-Nspire™ et la fenêtre de l'autre application de façon à 
pouvoir les afficher simultanément sur l'écran de l'ordinateur.

2. Dans la fenêtre du Logiciel d'interface avec l'ordinateur pour 
TI-Nspire™, cliquez sur la capture d'écran à copier pour la 
sélectionner.

3. Déplacez la capture d'écran en la faisant glisser à partir du Logiciel 
d'interface avec l'ordinateur pour TI-Nspire™, puis déposez-la sur 
l'autre application.

Copie d'une capture d'écran par copier-coller
Vous pouvez copier et coller une capture d'écran dans une application 
qui autorise cette opération.

1. Cliquez sur la capture d'écran à copier pour la sélectionner.

2. Appuyez sur Ctrl+C (“+C sur Macintosh®) pour copier l'image dans 
le Presse-papiers.

3. Cliquez dans la fenêtre de l'autre application à l'emplacement où 
vous souhaitez afficher la capture d'écran.

4. Appuyez sur Ctrl+V (“+V sur Macintosh®) pour coller l'image dans 
l'application.
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Sauvegarde des classeurs de l'unité sur 
l'ordinateur
Le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ permet 
d'enregistrer tous les classeurs d'une unité nomade sur l'ordinateur sous 
la forme d'un seul fichier de sauvegarde. Il n'existe aucune limite quant 
au nombre de sauvegardes que vous pouvez effectuer. Cela vous donne 
la possibilité, par la suite, de pouvoir restaurer les classeurs sur l'unité.

Création d'une sauvegarde en un seul clic
Lorsque vous utilisez la fonction de sauvegarde en un seul clic, le Logiciel 
d'interface avec l'ordinateur pour TI-Nspire™ crée un fichier de 
sauvegarde sur votre ordinateur, dans le dossier Sauvegardes 
(TI-Nspire/Backups). Le nom du fichier indique l'année, le mois, le jour, 
l'heure, la minute et les secondes de la sauvegarde.

Cliquez sur Outils (Tools) > Sauvegarde en un seul clic (One Click 
Backup).

Un message de progression s'affiche pendant le processus de 
sauvegarde.

Création d'une sauvegarde dans un dossier spécifique
Utilisez cette méthode si vous souhaitez spécifier le dossier et le fichier à 
utiliser pour la sauvegarde.

1. Cliquez sur Outils (Tools) > Sauvegarde (Backup).

Une boîte de dialogue s'affiche pour vous permettre de spécifier un 
fichier de sauvegarde.

2. Localisez le dossier dans lequel vous souhaitez créer le fichier de 
sauvegarde.
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3. Saisissez le nom du fichier ou cliquez sur un fichier de sauvegarde 
existant pour le remplacer.

4. Cliquez sur Enregistrer (Save).

Un message de progression s'affiche pendant le processus de 
sauvegarde.

Restauration de classeurs de l'unité à partir d'une 
sauvegarde
1. Cliquez sur Outils (Tools) > Restaurer (Restore).

Une boîte de dialogue s'affiche pour vous permettre de sélectionner 
un fichier de sauvegarde.

2. Localisez le dossier dans lequel se trouve le fichier de sauvegarde.

3. Cliquez sur le fichier de sauvegarde voulu.

4. Cliquez sur Restaurer (Restore).

Un message s'affiche pour vous informer que la restauration des 
classeurs entraînera la suppression de tous les classeurs stockés sur 
l'unité.

5. Cliquez sur OK pour continuer la restauration.

Un message de progression s'affiche pendant le processus de 
restauration.
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Problème de restauration à partir d'une sauvegarde
Il peut arriver que l'unité ne dispose pas de suffisamment de mémoire 
pour la restauration des classeurs. Le Logiciel d'interface avec 
l'ordinateur pour TI-Nspire™ détecte ce problème et vous offre la 
possibilité d'extraire les différents classeurs contenus dans le fichier de 
sauvegarde sur votre ordinateur. Vous pouvez alors sélectionner les 
classeurs à transférer sur l'unité en utilisant les fonctions de copie et de 
déplacement standard.

Affichage des informations relatives à la 
calculatrice
Le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ vous offre la 
possibilité d'afficher les informations suivantes concernant votre 
calculatrice :

• Type et ID de la calculatrice

• Version du système d'exploitation (O.S)

• ID de la calculatrice

• Version du code Boot

• Capacité totale de stockage

• Espace utilisé

• Espace disponible

• État des piles

Pour afficher les informations relatives à votre calculatrice :

1. Connectez la calculatrice dont vous souhaitez afficher les 
informations.

2. Démarrez le Logiciel d'interface avec l'ordinateur pour TI-Nspire™.

3. Cliquez sur Outils > Informations unité.

Les informations relatives à la calculatrice s'affichent. Vous pouvez 
utiliser la souris pour sélectionner du texte et le copier.

Remarque : si le message « Le périphérique ne répond pas » s'affiche, 
assurez-vous d'avoir correctement connecté la calculatrice, puis 
réessayez.
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Mise à jour des logiciels et de l'O.S de la 
calculatrice
Le menu Aide vous permet d'exécuter certaines opérations importantes 
et d'obtenir des informations utiles afin de mieux exploiter toutes les 
fonctionnalités de votre produit. Vous pouvez :

• Enregistrer votre produit

• Rechercher les mises à jour de logiciels et du système d'exploitation 
(les mises à jour d'O.S de calculatrice sont uniquement disponibles 
pour le logiciel Connect-to-Class™ et le Logiciel d'interface avec 
l'ordinateur pour TI-Nspire™)

• Télécharger la dernière version des manuels d'utilisation

• Visiter les sites Internet et bases de connaissances pour mieux 
maîtriser le produit

• Vérifier la version courante du logiciel que vous utilisez

Vous pouvez télécharger la dernière version du logiciel TI-Nspire™ ou la 
version la plus récente de l'O.S de votre calculatrice ou du logiciel pour 
ordinateur. La fonction de téléchargement de logiciel est disponible pour 
tous les logiciels TI-Nspire™. Le téléchargement des mises à jour d'O.S est 
uniquement possible pour le logiciel Connect-to-Class™ ou le Logiciel 
d'interface avec l'ordinateur pour TI-Nspire™.

Remarque : l'exécution de toutes ces opérations, excepté l'affichage de 
la version courante du logiciel que vous utilisez, exige que vous soyez 
connecté à Internet. Il n'est pas nécessaire d'être connecté à Internet 
pour afficher la version courante du logiciel que vous utilisez, comme 
indiqué à la section consacrée à la commande À propos de.

Les images fournies dans cette section illustrent les menus Aide 
disponibles. Ceux-ci peuvent varier suivant le logiciel TI-Nspire™ que 
vous utilisez.

Enregistrement de votre produit
Pour enregistrer votre produit :

1. Démarrez le logiciel pour ordinateur. Assurez-vous de disposer d'un 
accès à Internet.

2. Cliquez sur Aide > S'enregistrer.
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Votre navigateur Internet s'ouvre et affiche la page du lien 
d'enregistrement pour vos logiciels.

Téléchargement des manuels d'utilisation
Le téléchargement du manuel d'utilisation de votre produit peut vous 
être utile pour :

• Trouver rapidement et simplement les informations dont vous avez 
besoin

• Découvrir les procédures d'exécution simples et rapides de nouvelles 
tâches

• Améliorer votre connaissance et maîtrise des applications TI-Nspire™

• Répondre à toute vos questions sans avoir à vous encombrer d'un 
manuel imprimé

Pour télécharger des manuels d'utilisation :

1. Démarrez le logiciel pour ordinateur. Assurez-vous de disposer d'un 
accès à Internet.

2. Cliquez sur Aide > Télécharger le dernier manuel d'utilisation...
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Votre navigateur Internet s'ouvre et affiche une page Web 
contenant toutes les informations utiles pour télécharger la dernière 
version du manuel d'utilisation.

Accès aux sites Internet et aux bases de connaissances
Votre logiciel intègre des liens qui vous permettent d'accéder rapidement 
aux sites suivants. Vous trouverez sur ces sites des informations 
expliquant l'utilisation des produits TI, des cours, des questionnaires et 
de nombreuses autres activités pédagogiques utilisées par les 
enseignants.

• Le site TI Education Technology, à l'adresse http://education.ti.com

• Le site du forum Échange d'activités, pour parcourir par thème les 
différentes activités proposées par les enseignants

Visite du site Web TI Education Technology
1. Démarrez le logiciel pour ordinateur. Assurez-vous de disposer d'un 

accès à Internet.

2. Cliquez sur Aide > Site education.ti.com.

Votre navigateur Internet s'ouvre et affiche la page d'accueil 
Education Technology. 

Visite du forum Échange d'activités
1. Démarrez le logiciel pour ordinateur. Assurez-vous de disposer d'un 

accès à Internet.

2. Cliquez sur Aide > Visiter la page Échange d'activités.
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Votre navigateur Internet s'ouvre et affiche une page Web dans 
laquelle vous pouvez choisir les réglages de langue et de pays 
appropriés. En fonction de votre sélection, le contenu de la page 
Échange d'activités s'affiche.

Remarque : les activités peuvent varier suivant les participants au forum 
Échange d'activités pour la langue sélectionnée.

Mise à jour de l'O.S de votre calculatrice

Préparation à la mise à jour
Attention : la mise à jour du système d'exploitation entraîne la 
suppression de tous fichiers et applications TI-84. Avant d'installer une 
mise à jour d'O.S, utilisez TI Connect pour sauvegarder toutes vos 
applications et fichiers TI-84 sur un ordinateur. Vous pourrez ainsi les 
retransférer sur votre calculatrice une fois la mise à jour de l'O.S 
terminée.

Si l'espace disponible sur la calculatrice réceptrice est insuffisant pour la 
mise à jour, un message est envoyé à la calculatrice émettrice. Le seul cas 
dans lequel les classeurs peuvent être affectés par l'installation d'un O.S 
est celui où le système d'exploitation de l'unité réceptrice est altéré. Dans 
ce cas seulement, les classeurs peuvent être affectés par la restauration 
du système d'exploitation. Il est conseillé de sauvegarder vos classeurs et 
dossiers importants avant de procéder à l'installation et à la mise à jour 
de votre système d'exploitation.

Reportez-vous aux informations importantes ci-dessous relatives aux piles 
avant de procéder à la mise à jour de l'O.S de votre unité.

Informations importantes sur le téléchargement
Il est recommandé de toujours installer des piles neuves avant de 
commencer le téléchargement d'un logiciel ou d'une mise à jour d'O.S.
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Lors du téléchargement d'un système d'exploitation, la fonction APD  

(Automatic Power Down™) n'est pas activée. Si votre unité reste en 
mode de téléchargement pendant une durée prolongée avant que vous 
ne lanciez effectivement le processus de téléchargement, les piles 
risquent de se décharger. Il vous faudra alors installer de nouvelles piles 
avant de procéder au téléchargement.

Téléchargement automatique des mises à jour d'O.S de la 
calculatrice
Voici quelques remarques importantes à retenir avant d'effectuer la mise 
à jour de votre O.S :

• Vous devez avoir ouvert une session du Logiciel d'interface avec 
l'ordinateur pour TI-Nspire™ pour que le système vous informe de la 
disponibilité d'une nouvelle version de l'O.S. Il est néanmoins 
possible d'utiliser le Logiciel d'interface avec l'ordinateur pour 
TI-Nspire™ ou Connect-to-Class™ pour vérifier manuellement la 
disponibilité des mises à jour d'O.S.

• Si vous êtes connecté à Internet, votre système vous informe 
automatiquement de la disponibilité d'éventuelles mises à jour du 
logiciel TI-Nspire™ lorsque vous connectez votre calculatrice au 
logiciel de l'ordinateur.

• La vérification automatique est effectuée une fois pendant chaque 
session du Logiciel d'interface avec l'ordinateur pour TI-Nspire™ 
lorsqu'une calculatrice est initialement connectée. Si vous la 
déconnectez, puis la reconnectez au cours de la même session, la 
vérification n'est pas effectuée.

• Si votre système est à jour, vous ne recevez pas de notification.

• Vous pouvez désactiver cette fonction si vous ne souhaitez pas 
recevoir les notifications automatiques.

Lorsque le système a vérifié la disponibilité d'une mise à jour d'O.S, il 
affiche la boîte de dialogue ci-dessous si une version plus récente a été 
trouvée :
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Pour installer une mise à jour d'O.S et gérer les notifications de mise à 
jour :

1. Assurez-vous d'être connecté à Internet.

2. Sélectionnez les options voulues. Vous pouvez combiner plusieurs 
des opérations suivantes :

• Installer l'O.S

• Enregistrer une copie de l'O.S pour une installation ultérieure ou 
pour votre usage personnel

• Changer le réglage de la fonction Notification automatique

3. Pour désactiver les notifications automatiques, désélectionnez 
l'option Rechercher automatiquement les mises à jour.

4. Cliquez sur Parcourir pour modifier l'emplacement d'enregistrement 
de la copie de l'O.S. Utilisez le navigateur de fichiers pour 
sélectionner le nouvel emplacement.

5. Cliquez sur Continuer pour enregistrer les réglages et commencer le 
téléchargement.

Une fenêtre avec un indicateur de progression s'affiche pour signaler 
l'avancement de l'opération de téléchargement.

Remarque : si un message d'erreur s'affiche, vérifiez votre connexion et 
réessayez.

Téléchargement manuel des mises à jour d'O.S
Pour rechercher des mises à jour d'O.S :

1. Assurez-vous d'être connecté à Internet.
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2. Connectez la calculatrice à mettre à jour.

3. Démarrez le Logiciel d'interface avec l'ordinateur pour TI-Nspire™ 
ou Connect-to-Class™.

4. Sélectionnez la calculatrice à mettre à jour.

5. Cliquez sur Aide > Rechercher les mises à jour d'O.S pour l'unité.

Le logiciel recherche alors les mises à jour disponibles. Si le système 
est à jour, la boîte de dialogue ci-dessous s'affiche.

6. Cliquez sur OK pour fermer la boîte de dialogue.

7. Si une nouvelle version d'O.S est disponible, la boîte de dialogue ci-
dessous s'affiche.
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8. Sélectionnez les options voulues. Vous pouvez combiner plusieurs 
des opérations suivantes :

• Installer l'O.S

• Enregistrer une copie de l'O.S pour une installation ultérieure ou 
pour votre usage personnel

• Changer le réglage de la fonction Notification automatique

9. Pour désactiver les notifications automatiques, désélectionnez 
l'option Rechercher automatiquement les mises à jour.

10. Cliquez sur Parcourir pour modifier l'emplacement d'enregistrement 
de la copie de l'O.S. Utilisez le navigateur de fichiers pour 
sélectionner le nouvel emplacement.

11. Cliquez sur Continuer pour enregistrer les réglages et commencer le 
téléchargement.

Une fenêtre  avec un indicateur de progression s'affiche pour 
signaler l'avancement de l'opération de téléchargement.

Remarque : si un message d'erreur s'affiche, vérifiez votre connexion et 
réessayez.

Téléchargement automatique de mises à jour de logiciels
Voici quelques remarques importantes à retenir avant d'effectuer la mise 
à jour de vos logiciels :

• Si vous êtes connecté à Internet et si la fonction de notification 
automatique est activée, votre système vous informe 
automatiquement de la disponibilité d'éventuelles mises à jour du 
logiciel TI-Nspire™ lorsque vous démarrez le logiciel pour ordinateur. 
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Vous pouvez également effectuer une recherche manuelle des mises 
à jour.

• La vérification automatique est effectuée une fois, au démarrage du 
logiciel.

• Si votre système est à jour, vous ne recevez pas de notification.

• Vous pouvez désactiver cette fonction si vous ne souhaitez pas 
recevoir les notifications automatiques.

Lorsque le système a vérifié la disponibilité d'une mise à jour, il affiche la 
boîte de dialogue ci-dessous si une version plus récente a été trouvée :

Pour installer une mise à jour de logiciel et gérer les notifications de mise 
à jour :

1. Assurez-vous d'être connecté à Internet.

2. Pour désactiver les notifications automatiques, désélectionnez 
l'option Rechercher automatiquement les mises à jour.

3. Cliquez sur Mettre à jour pour enregistrer les réglages et 
commencer le téléchargement.

Une fenêtre  avec un indicateur de progression s'affiche pour 
signaler l'avancement de l'opération de téléchargement.

Remarque : si un message d'erreur s'affiche, vérifiez votre connexion et 
réessayez.

Téléchargement manuel de mises à jour de logiciels
Pour rechercher manuellement les mises à jour de logiciels :

1. Assurez-vous d'être connecté à Internet.
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2. Démarrez  TI-Nspire™, le Logiciel d'interface avec l'ordinateur pour 
TI-Nspire™ ou Connect-to-Class™.

3. Cliquez sur Aide > Rechercher les mises à jour logicielles.

Le logiciel recherche alors les mises à jour disponibles. Si le logiciel 
est à jour, la boîte de dialogue ci-dessous s'affiche.

4. Cliquez sur OK pour fermer la boîte de dialogue.

5. Si une nouvelle version est disponible, la boîte de dialogue ci-dessous 
s'affiche.
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Informations sur les services et la garantie TI

Informations sur 
les produits et les 
services TI

Pour plus d'informations sur les produits et les 
services TI, contactez TI par e-mail ou consultez la 
pages du site Internet éducatif de TI.

adresse e-mail : ti-cares@ti.com
adresse internet : http://education.ti.com/france

Informations sur 
les services et le 
contrat de garantie

Pour plus d'informations sur la durée et les termes 
du contrat de garantie ou sur les services liés aux 
produits TI, consultez la garantie fournie avec ce 
produit ou contactez votre revendeur Texas 
Instruments habituel.

mailto:ti-cares@ti.com
http://education.ti.com
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