
Computer Link Software



ii

Vigtige oplysninger 
Medmindre andet udtrykkeligt angives i den Licens, der følger med et 
program, stiller Texas Instruments ingen garantier, hverken udtrykkeligt 
eller underforstået, herunder men ikke begrænset til underforståede 
garantier om salgbarhed og egnethed til et bestemt formål, for 
programmer eller skriftligt materiale, og Texas Instruments stiller 
udelukkende sådant materiale til rådighed, som det foreligger. Texas 
Instruments kan under ingen omstændigheder holdes ansvarlig for 
særlige, indirekte, hændelige eller følgeskader i forbindelse med eller 
som følge af køb eller brug af dette materiale, og hele Texas Instruments' 
erstatningsansvar kan, uanset søgsmålets art, ikke overstige det beløb, 
der fremgår af programlicensen. Derudover kan Texas Instruments ikke 
holdes ansvarlig for nogen form for krav som følge af en anden parts 
brug af dette materiale.

Licens
Se hele licensen der er installeret i C:\Program Files\TI Education\TI-
Nspire.

© 2008 Texas Instruments Incorporated

Macintosh®, Windows®, Excel®, Vernier EasyLink®, EasyTemp®, 
Go!®Link, Go!®Motion, og Go!®Temp er varemærker, der tilhører deres 
respektive ejere.



Indholdsfortegnelse

iii

Vigtige oplysninger ....................................................................... ii

Anvendelse af TI-Nspire Computer Link-software................1
Kom godt i gang med TI-Nspire™ Computer Link-softwaren .... 1
Undersøgelse af grafregnerens indhold ...................................... 3
Indfangning af en grafregners skærmbilleder ............................ 8
Sikkerhedskopiering af grafregnerdokumenter på computeren .

13
Visning af oplysninger om den håndholdte .............................. 15
Opdatering af softwaren og den håndholdtes OS .................... 16
Oplysninger om TI-produktservice og garanti ........................... 27

Indeks ....................................................................................29



iv



Anvendelse af TI-Nspire Computer Link-software 1

Anvendelse af TI-Nspire Computer Link-
software

Kom godt i gang med TI-Nspire™ Computer Link-
softwaren
Med TI-Nspire™ Computer Link-softwaren kan du:

• Overføre dokumenter mellem computeren og en TI-Nspire™-
grafregner.

• Fange billeder i TI-Nspire™-grafregnerens skærmbillede og bruge 
dem i TI-Nspire™-dokumenter og computer dokumenter.

• Lave en sikkerhedskopi af grafregnerens dokumenter som en enkelt 
fil på din computer og senere genskabe dokumenterne.

• Opdatere operativsystemet (OS) på en TI-Nspire™ grafregner.

Åbning af TI-Nspire™ Computer Link-software
1. Kontroller, at du har sluttet en TI-Nspire™-grafregner til 

computeren.

Bemærk: TI-Nspire™ Computer Link-softwaren fungerer kun med 
TI-Nspire™ grafregneren. Den kan ikke anvendes til at kommunikere 
med andre TI grafregnere som f.eks. TI-92 Plus. Til at kommunikere 
med disse grafregnere skal du anvende TI Connect™-software 
(version 1.6 eller nyere) i stedet for TI-Nspire™ Computer Link-
softwaren.

2. Dobbeltklik på TI-Nspire™ Computer Link-softwareikonet  på 
skrivebordet.

Softwaren viser en liste med tilsluttede grafregnere, og du kan 
vælge en af dem.

Bemærk: Du kan kun kommunikere med en enkelt grafregner ad 
gangen.
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3. Hvis der er tilsluttet flere grafregnere, skal du klikke på den 
grafregner, du vil tilslutte.

4. Klik på Vælg (Select).

TI-Nspire™ Computer Link-softwaren viser fanen Stifinder (Explorer).

Valg mellem flere grafregnere
Du altid skifte til en anden grafregner, når du anvender TI-Nspire™ 
Computer Link-softwaren.

1. Slut grafregneren til computeren.



Anvendelse af TI-Nspire Computer Link-software 3

2. Klik på  nederste højre hjørne i TI-Nspire™ Computer Link-
softwarens vindue.

3. Klik på grafregnerens navn, og klik derefter på Vælg (Select).

Undersøgelse af grafregnerens indhold
Med fanen Stifinder (Explorer) i TI-Nspire™ Computer Link-softwaren 
kan du se indholdet af en tilsluttet grafregner og overføre (kopiere) 
dokumenterne mellem computeren og grafregneren. Du kan også 
omdøbe og slette dokumenter på grafregneren.

À

Â

Á

Ã
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À Kolonneoverskrifter – Gå til den detaljerede visning og klik på en 
overskrift for at sortere listen. Klik igen for at vende rækkefølgen 
om.

Á Filer, der ligger i den markerede computermappe

Â Delelinje– Du kan trække den op eller ned for at vise flere eller færre 
filer.

Ã Dokumenter, der ligger i den markerede grafregnermappe

Valg af visningsformat
Bemærk: Du kan til enhver tid klikke på Opdater (Refresh)-knappen 

 for at opdatere listerne med filer og mapper.

Klik på Vis (View)> Detaljeret visning (Detail View) eller klik på 

 for at vise oplysninger om filerne og sortere listen.

Klik på Vis (View) > Vis liste (List View) , eller klik på  for at vise 
en liste, der kun indeholder filnavnene.

Klik på Vis (View) > Vis mappevisning (Show Folder View) for at 
vise mappestrukturen på computeren og grafregneren i en separat 
rude til venstre.

Klik på Vis (View) > Skjul mappevisning for at skjule 
mappestrukturen.

Visning af en grafregners indhold
1. Hvis Stifinder (Explorer) ikke er fremme, skal du klikke på fanen 

Stifinder (Explorer).

2. Klik på en vilkårlig mappe i mappevisning for at vise dens indhold i 
listen til højre.

Før du kopierer dokumenter eller mapper til en grafregner
• Med undtagelse af .fig-filer, der er oprettet med Cabri II Plus, og .edc 

files created with LearningCheck™ Creator, tillader TI-Nspire™ 
Computer Link softwaren kun at kopiere TI-Nspire™ håndholdt-
dokumenter til en håndholdt. Hvis du utilsigtet prøver at kopiere 
andre filtyper eller en mappe med andre filtyper, afgiver - Nspire™ 
Computer Link-softwaren en advarsel og annullerer kopieringen.

• Når du kopierer en Cabri II Plus .fig-fil til den håndholdte, konverteres 
filen til et to-sidet TI-Nspire™ (.tns)-dokument:

– Første side er en Graphs & Geometry side med konverterede 
objekter.
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– Anden side er en Noter-side, der viser, hvilke sider, der ikke blev 
konverteret.

• Kun undermapper kan være placeret i mappen Dokumenter 
(Documents) på grafregneren. Du kan kopiere filer i disse 
undermapper men ikke direkte ind i mappen Dokumenter 
(Documents).

• Når du kopierer en mappe til grafregneren, skal du kopiere den til 
mappen Dokumenter (Documents). Du kan ikke kopiere den til en 
undermappe.

• Du kan kun trække grafregnerfiler og mapper til placeringer i 
TI-Nspire™ Computer Link-software-applikationens vindue. Du kan 
ikke trække dem uden for vinduet.

Kopiering af dokumenter ved at trække og slippe
Du kan trække og slippe med musen og kopiere dokumenter mellem en 
grafregner og computeren eller mellem to mapper på computeren.

1. Klik på det dokument, du vil kopiere.

Bemærk: Du kan markere flere dokumenter ved at holde Ctrl -
tasten (“ -tasten på Macintosh®) og klikke på hvert dokument.

2. Træk det markerede og slip det på den ønskede destination.

De markerede elementer kopieres til destinationen.

Bemærk: Hvis et dokument med samme navn findes på 
destinationen i forvejen, spørges du, om du vil erstatte det.

Kopiering af mapper ved at trække og slippe
Du kan trække med musen og kopiere mapper mellem en grafregner og 
computeren.

1. Klik på den mappe, du vil kopiere.

Bemærk: Du kan markere flere elementer ved at holde Ctrl-tasten 
nede (“ -tasten på Macintosh®) og klikke på hvert enkelt element.

2. Træk det markerede og slip det på den ønskede destination.
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De markerede elementer kopieres til destinationen.

Bemærk: Hvis en mappe eller et dokument med samme navn findes 
på destinationen i forvejen, spørges du, om du vil erstatte den.

Kopiering af dokumenter og mapper ved at sætte ind
Du kan anvende Udklipsholder til kopiering af dokumenter og mapper. 
Hvis du i stedet vil flytte et element, skal du kopiere det og derefter 
slette originalen.

1. Klik på det dokument eller den mappe, der skal kopieres.

Bemærk: Du kan markere flere elementer ved at holde Ctrl-tasten 
nede (“ -tasten på Macintosh®) og klikke på hvert enkelt element.

2. Klik på Rediger > kopier for at kopiere de markerede elementer til 
Udklipsholder.

3. Klik på en mappe for at markere den som destination.

4. Klik på Rediger (Edit) > Sæt ind (Paste).

Stifinder (Explorer) kopierer elementerne til destinationsmappen.

Bemærk: Hvis destinationen i forvejen indeholder et dokument med 
samme navn som det, du kopierer, kan du enten vælge at erstatte det 
eksisterende dokument eller annullere.

Annullering af en igangværende overføring
Så længe filoverføringsvinduet vises, kan du annullere en overførsel. 
Annulleringen gælder kun de filer, der ikke allerede er overført.

Klik på Annuller i vinduet Filoverførsel (File Transfer).

Oprettelse af en ny mappe på grafregneren
Du kan oprette en ny mappe i mappen Dokumenter på grafregneren. Du 
kan ikke oprette en mappe i en undermappe på grafregneren.

1. Klik på grafregnerens navn i TI-Nspire™ Filbrowseren.

2. Klik på Filer (File) > Ny mappe (New folder).
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TI-Nspire™ Computer Link-softwaren opretter en mappe med 
navnet Ny mappe (New Folder) og markerer navnet, så du kan 
redigere det.

3. Skriv et navn til den nye mappe og tryk på Enter.

Omdøbning af dokumenter og mapper på en grafregner
Bemærk: I TI-Nspire™ Computer Link-softwaren kan du ikke ændre et 
dokuments filtypenavn.

1. Klik på dokumentets eller mappens navn, og klik derefter på Filer 
(File) > Omdøb (Rename).

Der vises en ramme omkring navnet, der viser, at det kan redigeres.

2. Skriv det nye navn, og tryk på Enter.

Sletning af dokumenter på en grafregner
Når du sletter et dokument, slettes det permanent og kan ikke 
gendannes.

Klik på dokumentnavnet, og klik derefter på Filer (File) > Slet 
(Delete).

Før du sletter dokumentet, beder Stifinder (Explorer) dig bekræfte, 
at du vil slette det.

Bemærk:

• Du kan markere flere dokumenter til sletning ved at holde Ctrl -
tasten nede (“-tasten på Macintosh®) og klikke på hvert enkelt 
dokument. Når du klikker på Slet, sletter Stifinder (Explorer) alle de 
markerede dokumenter.

• Du kan ikke slette filer på computeren.

Sletning af en mappe på en grafregner
Når du sletter en mappe, slettes mappen og alle dokumenter i den 
permanent og kan ikke gendannes.

Klik på mappenavnet, og klik derefter på Filer (File) > Slet (Delete).

Før du sletter mappen, beder Stifinder (Explorer) dig bekræfte, at du 
vil slette den.
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Bemærk:

• Du kan markere flere mapper til sletning ved at holde Ctrl -tasten 
nede (“-tasten på Macintosh®) og klikke på hver enkelt mappe. Når 
du klikker på Slet, sletter Stifinder (Explorer) alle de markerede 
mapper.

• Du kan ikke slette dokumentmappen på grafregneren.

• Du kan ikke slette mapper på computeren.

Indfangning af en grafregners skærmbilleder
I fanen Skærmbillede (Screen Capture) kan du fange billeder af skærmen 
på en tilsluttet TI-Nspire™ grafregner. Du kan derefter tilpasse størrelsen 
på billederne, tilføje eller fjerne en ramme, kopiere dem i dokumenter 
eller gemme dem som billeder på computeren, or xxsend them to 
another TI-Nspire™ handheld.

À Fanen Skærmbillede (Screen Capture)

Á Værktøjslinjen Skærmbillede (Screen Capture)

Â Fangede skærmbilleder fra grafregneren (i miniaturevisning)

Der tilføjes automatisk en ramme til hvert skærmbillede, men den kan 
fjernes. Størrelsen på et fanget skærmbillede er 326 pixler i bredden og 
246 pixler i højden med eller uden en ramme.

À ÂÁ
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Indfangning af et skærmbillede
1. Kontroller, at grafregneren er tændt og korrekt forbundet med 

computeren.

2. Vis det skærmbillede på grafregneren, du vil indfange.

3. Klik på fanen Skærmbillede (Screen Capture) i vinduet for 
TI-Nspire™ Computer Link-softwaren.

4. Klik på Filer (File) > Fang et skærmbillede (Take screenshot) , 

eller klik på .

Vinduet Skærmbillede viser det indfangede billede.

Bemærk: Hvis du har fjernet rammen fra skærmbilledet, vises nye 
skærmbilleder uden en ramme. Hvis du har tilføjet rammen fra 
skærmbilledet, vises nye skærmbilleder med en ramme.

Visning af miniaturer fra indfangede skærmbilleder
Du kan vise skærmbillederne individuelt eller som en gruppe af billeder, 
kaldet miniaturer. Der vises et referencenavn under hvert billede. Blandt 
miniaturerne kan du også vise flere skærmbilleder til kopiering, gemning 
osv.
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Du kan vise skærmbillederne som miniaturer ved at klikke på Vis 

(View) > Miniaturer (Thumbnails) eller klikke på .

Du kan vise skærmbillederne individuelt ved at klikke på Vis (View) 

> Enkelt skærmbillede (Single Screen) eller klikke på .

Markering af flere skærmbilleder
Når du markerer flere skærmbilleder, kan du hurtigt tilføje en ændring 
på dem alle sammen. Du kan for eksempel markere flere skærmbilleder 
og derefter tilpasse deres størrelse eller fjerne deres rammer.

1. Klik om nødvendigt på  for at vise miniatureoversigten.

2. Anvend en af følgende metoder til at markere skærmbillederne.

• Klik på Rediger > Marker alt eller tryk på Ctrl+A (“+A på 
Macintosh®) for at markere alle de indfangede skærmbilleder.

• Klik på det første billede, du vil markere, og hold Ctrl på 
computertastaturet nede (“ på Macintosh®) , mens du klikker 
på hvert enkelt ekstra billede.

• Du kan markere en række billeder ved at klikke på første billede 
i rækken, holde Shift nede og klikke på sidste billede i rækken.
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Tilpasning af skærmbilleder
Du kan gemme en større eller mindre version af et skærmbillede ved at 
zoome ind eller ud, før du gemmer det.

Hvis du vil vise et større skærmbillede, skal du klikke på Vis (View) 

Zoom> Ind eller klikke på .

Du kan vise et mindre skærmbillede ved at klikke på Vis (View) > 

Zoom ud (Zoom Out) eller klikke på .

Tilføje eller fjerne en ramme
Værktøjslinjens knap til tilføjelse eller fjernelse af en ramme skifter 

mellem at tilføje  og fjerne  afhængigt af, om det valgte 
billede indeholder en ramme.

Bemærk: Hvis du har fjernet rammen fra skærmbilledet, vises nye 
skærmbilleder uden en ramme. Hvis du har tilføjet rammen fra 
skærmbilledet, vises nye skærmbilleder med en ramme.

1. Klik på skærmindfangningsikonet for at vælge det.

2. Klikke på Rediger (Edit) > Fjern ramme (Remove Border), eller 

klikke på  for at fjerne rammen.

– eller – 

Klik på Edit > Tilføj ramme (Add Border) eller klik på  for at 
tilføje en ramme.

Tilføje eller fjerne en ramme på en gruppe skærmbilleder

1. Klik på Vis (View) > Miniaturer (Thumbnails) eller klik på .

2. Marker gruppen af billeder. Du kan enten:

• Klik på det første billede, du vil markere, og hold Ctrl på 
computertastaturet nede (“ på Macintosh®) , mens du klikker 
på hvert enkelt ekstra billede.

• Du kan markere en række billeder ved at klikke på første billede 
i rækken, holde Shift nede og klikke på sidste billede i rækken.
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3. Klikke på Rediger (Edit) > Fjern ramme (Remove Border), eller 

klikke på  for at fjerne rammen.

– eller – 

Klik på Edit > Tilføj ramme (Add Border) eller klik på  for at 
tilføje en ramme.

Navigering blandt skærmbilleder
Du kan vise det foregående skærmbillede ved at klikke på Vis (View) 

> Forrige skærmbillede (Previous Screen) eller klikke på .

Du kan vise næste skærmbillede ved at klikke på Vis (View) > Næste 

skærmbillede (Next Screen) eller klikke på .

Gemme indfangede skærmbilleder som computerfiler
Du kan gemme indfangede skærmbilleder på din computer i formaterne 
TIF, GIF, eller JPEG. Skærmbillederne gemmes i mappen Mine 
dokumenter (My Documents), medmindre du angiver et andet sted til at 
gemme dem. Alle skærmbilleder gemmes i den størrelse, de vises i.

1. Marker det indfangede skærmbillede, eller de skærmbilleder, du vil 
gemme.

2. Klik på Filer > Gem skærmbillede, eller klik på .

3. I dialogboksen:

a) Naviger til den mappe, hvor du vil gemme skærmbilledfilen.

b) Marker filtype for det ønskede billedformat.

c) Skriv et filnavn. Brug et navn, der beskriver skærmbilledet.

d) Klik på Gem (Save).

Bemærk:

• Hvis du tidligere har gemt det markerede skærmbillede kan du 
overskrive den tidligere fil ved at klikke på Filer (File) > Gem 

skærmbillede (Save Screen), eller  erstatter den foregående fil. 
Hvis du vil gemme filen et andet sted, med andet navn eller i et andet 
filformat, skal du klikke på Filer (File) > Gem skærmbillede som 
(Save Screen As).
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• Du kan gemme alle billeder på en gang ved at klikke på Filer (File) > 
Gem alle skærmbilleder (Save All Screens). Dette gøres ved at 
markere det sted, hvor du vil gemme filen, i vinduet Gem alt (Save 
All), men uden at angive filnavnene. Hvert skærmbillede gemmes 
med sit standardfilnavn. Hvis dette navn findes i forvejen, spørges du, 
om du vil erstatte den eksisterende fil.

• Hvis der er skærmbilleder, der ikke er gemt, ved afslutningen af 
TI-Nspire™ Computer Link-softwaren, spørges du, om du vil gemme 
dem. Hvis du vælger at gemme billederne, gemmes de i mappen 
TI-Nspire/Skærmbilleder (Screen Captures).

Kopiering af et skærmbillede til en computerapplikation 
ved at trække og slippe
1. Juster størrelsen på TI-Nspire™ Computer Link-softwarevinduet og 

vinduet i den anden applikation, så du kan se begge vinduer på 
computerskærmen.

2. Klik på det indfangede skærmbillede i TI-Nspire™ Computer Link-
softwarevinduet for at markere det.

3. Træk skærmbilledet fra TI-Nspire™ Computer Link-softwaren, og slip 
det i den anden applikation.

Kopiering af et skærmbillede ved at sætte ind
Du kan kopiere og indsætte et indfanget skærmbillede i en applikation, 
hvor der kan indsættes billeder.

1. Klik på det indfangede skærmbillede for at markere det.

2. Tryk på Ctrl+C (“+C på Macintosh®) for at kopiere billedet til 
Udklipsholder.

3. Klik på den anden applikation på det punkt, hvor billedet skal være.

4. Tryk på Ctrl+V (“+V på Macintosh®) for at indsætte billedet i 
applikationen.

Sikkerhedskopiering af grafregnerdokumenter på 
computeren
Med TI-Nspire™ Computer Link-softwaren kan du gemme alle 
grafregnerens dokumenter som en enkelt sikkerhedskopifil på 
computeren. Du kan oprette lige så mange sikkerhedskopier, du ønsker. 
Du kan senere gendanne dokumenterne på grafregneren.
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Oprettelse af sikkerhedskopi med et enkelt klik
Når du anvender enkeltklik til sikkerhedskopiering, opretter TI-Nspire™ 
Computer Link-softwaren en sikkerhedskopi på computeren i mappen 
TI-Nspire/Backups. Filnavnet indeholder år, måned, dag, time, minut og 
sekunder for sikkerhedskopieringen.

Klik på Værktøjer (Tools) > enkeltklik til sikkerhedskopiering (One 
Click Backup).

Der vises en fremdriftsmeddelelse under sikkerhedskopieringen.

Oprettelse af en sikkerhedskopi i en angivet mappe
Anvend denne metode, hvis du vil angive, hvilken mappe og fil, der skal 
anvendes som sikkerhedskopi.

1. Klik på Værktøjer (Tools) > Sikkerhedskopier (Backup).

Der vises en dialogboks, hvor du kan angive et filnavn til 
sikkerhedskopien.

2. Gå til den mappe, hvor du vil oprette sikkerhedskopien.

3. Skriv et navn til filen, eller klik på en eksisterende sikkerhedskopi for 
at erstatte den.

4. Klik på Gem (Save).

Der vises en fremdriftsmeddelelse under sikkerhedskopieringen.

Gendannelse af dokumenter på en grafregner fra en 
sikkerhedskopi
1. Klik på Værktøjer (Tools) > Gendan (Restore).

Der vises en dialogboks, hvor du vælge en sikkerhedskopi.
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2. Naviger til den mappe, der indeholder sikkerhedskopien.

3. Klik på filen.

4. Klik på Gendan (Restore).

Der vises en meddelelse for at advare dig om, at gendannelsen 
erstatter alle dokumenter på grafregneren.

5. Klik på OK for at fortsætte gendannelsen.

Der vises en fremdriftsmeddelelse under gendannelsen.

Hvis du ikke kan gendanne fra en sikkerhedskopi
Translator: Do not translate red text. 

Connect, pages (15 of 26)

Visning af oplysninger om den håndholdte
TI-Nspire™ Computer Link-programmet kan vise følgende oplysninger 
om den håndholdte:

• Håndholdt type og -ID

• OS (Operativsystemets) version

• Enheds-ID

• Boot version

• Samlede lagerkapacitet

• Anvendt plads

• Ledig plads

• Batteristatus
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Sådan vises oplysningerne om den håndholdte:

1. Tilslut den håndholdte, du vil se oplysninger om.

2. Åbn TI-Nspire™ Computer link programmet.

3. Klik på Funktioner > Oplysninger om enheden.

Enhedsoplysningerne vises. Du kan bruge musen til at markere og 
kopiere tekst.

Bemærk: Hvis du modtager fejlmeldingen “Enheden svarer ikke”, skal du 
kontrollere, om den håndholdte er sikkert forbundet, og prøve igen.

Opdatering af softwaren og den håndholdtes OS
Fra menuen Hjælp kan du udføre en række vigtige opgaver og få nyttige 
oplysninger som en hjælp til at udnytte produktet mere produktivt. Du 
kan:

• Registrere produktet

• Se efter opdateringer til softwaren og styresystemet (OS) 
(opdateringer til den håndholdtes styresystem er kun tilgængelig i 
programmerne Connect-to-Class™ og TI-Nspire™ Computer Link)

• Downloade de nyeste vejledninger

• Besøge videnssteder på Internettet og fremme din effektivitet med 
produktet

• Se, hvilken softwareversion, du bruger

Du kan downloade den nyeste TI-Nspire™-software eller OS til den 
håndholdte eller desktop-softwaren. Du kan downloade softwaren fra 
enhver TI-Nspire™-software. Du kan kun downloade OS-opdateringerne 
i Connect-to-Class™-softwaren eller TI-Nspire™ Computer Link-
softwaren.

Bemærk: Bortset fra at se den aktuelle softwareversion skal du være 
sluttet til Internettet for at udføre disse opgaver. Du behøver ikke at 
være sluttet til Internettet for at se den aktuelle version af softwaren 
som vises i kommandoen Om.

De billeder, der vises i dette afsnit, er gengivelser af de tilgængelige 
menuer i Hjælp. De kan være anderledes afhængigt af, hvilken TI-
Nspire™-software, du bruger.

Registrering af produktet
Sådan registreres produktet:

1. Start computersoftwaren. Kontroller, at du har adgang til Internettet
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2. Klik på Hjælp > Registrer.

Internetbrowseren åbner til linket til registrering af softwaren.

Download af guide-bøger
Ved at downloade din produktguidebog kan du:

• Nemt og hurtigt søge oplysninger

• Lære at udføre nye opgaver nemmere og mere effektivt

• Forbedre din effektivitet med TI-Nspire™-applikationerne

• Eliminere frustrationer og behovet for at holde styr på en trykt bog

Sådan downloades guidebøgerne:

1. Start computersoftwaren. Kontroller, at du har adgang til Internettet

2. Klik på Hjælp > Download nyeste guidebog ...

Internetbrowseren åbner et web-sted, der fører dig til download af 
den nyeste guidebog.
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Adgang til videnssteder på Internettet
Softwaren indeholder hurtige links til følgende steder. På disse steder 
finder du oplysninger om, hvordan du anvender TI-produkterne og 
lektioner, quizzer og andre lærerige aktiviteter, der lægges ud af 
undervisere.

• Web-stedet TI Education Technology på http://education.ti.com

• Activities Exchange er et forum, hvor du kan søge efter fag på de 
undervisningsaktiviteter, der er lagt ud af af undervisere

• Knowledge Base et online fejlfindingsforum

Besøg på web-stedet TI Education Technology
1. Start computersoftwaren. Kontroller, at du har adgang til Internettet

2. Klik på Hjælp > Besøg education.ti.com.

Internetbrowseren åbner til hjemmesiden Education Technology. 

Besøg på Activities Exchange
1. Start computersoftwaren. Kontroller, at du har adgang til Internettet

2. Klik på Hjælp > Besøg Activities Exchange.
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Internetbrowseren åbner til et web-sted, hvor du kan vælge 
indstillinger for sprog og land. Ud fra dit valg åbner siden Activities 
Exchange.

Bemærk: Aktiviteterne kan være forskellige afhængigt af deltagerne i 
Activities Exchange på det sprog, du vælger.

Besøg på Knowledge Base
1. Start computersoftwaren. Kontroller, at du har adgang til Internettet

2. Klik på Hjælp > Visit Knowledge Base.

Internetbrowseren åbner til hjemmesiden for  Knowledge Base.

Opdatering af den håndholdtes OS

Forberedelse af opdatering
Advarsel: Opdatering af operativsystemet sletter alle TI-84-
applikationer og filer Før installation af en OS-opdatering skal du med 
TI Connect sikkerhedskopiere alle TI-84-applikationer og filer på en 
computer Du kan kopiere dem tilbage til den håndholdte, når OS-
opdateringen er færdig.

Hvis der ikke er plads nok på den modtagende håndholdte til 
opdateringen, underrettes afsenderenheden Det eneste, der kan påvirke 
dokumenter fra en OS-installation, er hvis den modtagende håndholdte 
har et ødelagt OS. I en sådan situation kan dokumenterne blive påvirket 
ved gendannelsen af OS. Det hører med til god praksis at 
sikkerhedskopiere vigtige dokumenter og mapper, før der installeres et 
opdateret operativsystem.

Se de vigtige oplysninger nedenfor om batterier, før du udfører en 
opdatering af OS
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Vigtige oplysninger om download
Sæt altid nye batterier i, før du downloader en software eller OS 
opdatering.

Under download af operativsystemet fungerer funktionen Automatic 

Power Down™ (APD) ikke. Hvis du efterlader den håndholdte i 
download-tilstand i længere tid, før du påbegynder download-
proceduren, kan det tømme batterierne. Du skal så udskifte til nye 
batterier, før du downloader.

Automatisk download af OS til håndholdte
Der er et par vigtige oplysninger at huske om opdatering af dit OS:

• Du skal have en TI-Nspire™ Computer Link-session aktiv for at 
systemet automatisk fortæller dig, hvornår en nyere OS kan hentes. 
Du kan dog bruge TI-Nspire™ Computer Link eller Connect-to-
Class™ softwaren til at se efter OS-opdateringer manuelt.

• Hvis du er sluttet til Internettet, underretter systemet dig automatisk 
om opdateringer til TI-Nspire™-softwaren, når kobler din 
håndholdte til computerprogrammet.

• Den automatiske kontrol sker én gang i alle TI-Nspire™ Computer 
Link sessioner, når en håndholdt tilsluttes første gang. Når du 
afbryder forbindelsen til den håndholdte og derefter slutter den til 
igen i samme kørsel, udføres kontrollen ikke igen.

• Hvis systemet er opdateret, får du ikke nogen underretning.

• Du kan slå denne funktion fra, hvis du ikke vil modtager 
underretninger automatisk.

Når systemet har set efter en OS-opdatering, viser den følgende 
dialogboks, hvis der er en ny version at hente:
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Sådan installerer du OS-opdateringen og styrer dine 
opdateringsmeddelelser:

1. Kontroller, at du er forbundet til Internettet

2. Marker de ønskede indstillinger. Du kan kombinere følgende:

• Installere OS

• Gemme en kopi af OS til senere installation eller til eget brug

• Ændre indstillinger for automatisk underretning

3. De automatiske underretninger slås fra ved at afmarkere Se 
automatisk efter opdateringer..

4. Klik på Søg, hvis du vil skifte placering, når du gemmer en kopi af 
OS. Brug filbrowseren til at vælge et nyt sted.

5. Klik på Fortsæt for at gemme indstillingerne og påbegynde 
downloadningen.

Der åbner en fremdriftslinje, der viser, hvor langt downloadningen 
er kommet.

Bemærk: Hvis du får en meddelelse om forbindelsesfejl, skal du 
kontrollere din Internetforbindelse og prøve igen.

Manuel download af OS
Sådan ser du efter OS-opdateringer til den håndholdte:

1. Kontroller, at du er forbundet til Internettet

2. Tilslut den håndholdte, du vil opdatere.

3. Åbn TI-Nspire™ Computer Link eller Connect-to-Class™-softwaren.
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4. Marker den håndholdte, der skal opdateres.

5. Klik på Hjælp > Se efter OS-opdateringer til håndholdte.

Softwaren ser efter opdateringer. Hvis systemet er opdateret, vises 
følgende dialogboks.

6. Klik på OK for at lukke dialogboksen.

7. Hvis der er en ny version tilgængelig, vises følgende dialogboks.
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8. Marker de ønskede indstillinger. Du kan kombinere følgende:

• Installere OS

• Gemme en kopi af OS til senere installation eller til eget brug

• Ændre indstillinger for automatisk underretning

9. De automatiske underretninger slås fra ved at afmarkere Se 
automatisk efter opdateringer..

10. Klik på Browse for at gemme en kopi af OS. Brug filbrowseren til at 
vælge et nyt sted.

11. Klik på Fortsæt for at gemme indstillingerne og påbegynde 
downloadningen.

Der åbner en fremdriftslinje, der viser, hvor langt downloadningen 
er kommet.

Bemærk: Hvis du får en meddelelse om forbindelsesfejl, skal du 
kontrollere din Internetforbindelse og prøve igen.

Automatisk download af softwareopdateringer
Der er et par vigtige oplysninger at huske om opdatering af din software:

• Hvis du er sluttet til Internettet, og du har automatisk underretning 
aktiveret, underretter systemet dig om nye opdateringer af TI-
Nspire™-softwaren, når du åbner computersoftwaren. Du kan også 
se efter opdateringer manuelt.

• Den automatiske kontrol sker én gang, hver gang du åbner 
softwaren.

• Hvis systemet er opdateret, får du ikke nogen underretning.

• Du kan slå denne funktion fra, hvis du ikke vil modtager 
underretninger automatisk.

Når systemet har set efter en opdatering, viser den følgende dialogboks, 
hvis der er en ny version at hente:
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Sådan installerer du softwaren og styrer dine opdateringsmeddelelser:

1. Kontroller, at du er forbundet til Internettet

2. De automatiske underretninger slås fra ved at afmarkere Se 
automatisk efter opdateringer..

3. Klik på Opdater for at gemme indstillingerne og påbegynde 
downloadningen.

Der åbner en fremdriftslinje, der viser, hvor langt downloadningen 
er kommet.

Bemærk: Hvis du får en meddelelse om forbindelsesfejl, skal du 
kontrollere din Internetforbindelse og prøve igen.

Automatisk download af softwareopdateringer
Sådan ser du efter opdateringer af software

1. Kontroller, at du er forbundet til Internettet

2. Åbn TI-Nspire™, TI-Nspire™ Computer Link eller Connect-to-Class™ 
softwaren.

3. Klik på Hjælp > Se efter software-opdateringer.
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Softwaren ser efter opdateringer. Hvis softwaren er opdateret, vises 
følgende dialogboks.

4. Klik på OK for at lukke dialogboksen.

5. Hvis der er en ny version tilgængelig, vises følgende dialogboks.
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6. De automatiske underretninger slås fra ved at afmarkere Se 
automatisk efter opdateringer..

7. Klik på Opdater for at påbegynde downloadning eller Luk for at 
forlade opdateringen.

Der åbner en fremdriftslinje, der viser, hvor langt downloadningen 
er kommet.

Bemærk: Hvis du får en meddelelse om forbindelsesfejl, skal du 
kontrollere din Internetforbindelse og prøve igen.
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Oplysninger om TI-produktservice og garanti

Produkt- og 
serviceoplysninger

Yderligere oplysninger om TI-produktservice fås 
ved at kontakte TI via e-post eller ved at besøge 
TI internetadresse.

E-postadresse: ti-cares@ti.com
Internetadresse: education.ti.com

Service og 
garantioplysninger

Se garantierklæringen, som fulgte med dette 
produkt, eller kontakt den lokale Texas 
Instruments forhandler/distributør for at få 
oplysninger om garantibetingelser, garantiens 
varighed eller om produktservice.

mailto:ti-cares@ti.com
http://education.ti.com
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