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Texas teaching experience with middle and
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Please Type in the Chat:

Which calculator do your students use?
A: TI-84 Plus Family B: TI-Nspire CX Family
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gebra | Assessment Example

Encourage deeper mathematical
nderstanding through grading in cont

1. What is the rate of change of the line given by
the table below?

X y
-3 -16
-1 -10
2 -1
6 11

Rewrite Formula/Problem (+5 Pt):

Work Shown (+15 Potential Pts):

Solution: (+5 Pt):

ﬂl Algebra | Assessment Examples

2. What is the slope of the line perpendicular to
the line 6y — 1 = 8x + 57

Rewrite Formula/Problem (+5 Pt):

Work Shown (+15 Potential Pts):

Solution: (+5 Pt):




STAAR

State of Texas

STAAR Calculator Policy

Calculators are required for the following State of Texas Assessments of Academic Readiness
(STAAR®) tests: grade 8 mathematics, grade 8 science, Algebra |, and Biology.

Calculators are not permitted for students taking the STAAR grades 3—7 mathematics
assessments or the STAAR grade 5 science assessment unless the student meets the eligibility
criteria. Information regarding calculators as a designated support for students with disabilities
can be found on the Accommodation Resources webpage.

Requirement for STAAR Grade 8 Mathematics and Algebra |

Districts must ensure that each student has a graphing calculator to use when taking the STAAR
Errzldn ! mathamatire nr .ﬂlgnhr: | accacemants Studante miiet hawve o ?raphing ralenlatar
throughout the entire test for both paper and online versions. Districts may satisfy this
requirement by providing students with any of the following types of calculating devices: a
handheld graphing calculator, a graphing calculator application, or the graphing calculator tool
included in the Test Delivery System (TDS).

Requirement for STAAR Grade 8 Science and Biology

Districts must ensure that students have access to a calculator with basic (i.e., four-function)
capability when taking the STAAR grade 8 science and Biology assessments. Scientific or
graphing calculators are allowed but are not required. There should be at least one calculator
for every five students taking the grade 8 science and Biology assessments, whether online or
on paper. If calculators are shared during the test, the calculator memory must be cleared after
each student uses it. Districts may satisfy this requirement by providing students with any of
the following types of calculating devices: a handheld calculator, a calculator application, or the
calculator tools included in TDS.

Additional Information About Calculators

The district may provide calculating devices, or students may bring them from home. Students
should be provided the same type of calculation device they use routinely in classwork.

Providing an unfamiliar calculation device on the day of the state assessment may hinder rather
than aid the student. Students may have more than one calculation device during the
assessment.

Texas Education Agency
Student Assessment Division
September 2022




STAAR

State of Texas A of Academic R

For handheld calculators, all memory must be cleared to factory default both before and after
testing. Any programs or applications must be removed or disabled before testing. Districts

U 0e dawd d . 2 DIUErNd . d [J d . LIOre 50U U = d O d14 LIQIE

during testing: geometry functions; graphing implicit equations and inequalities; graphing
inequalities (calculator/application automatically interprets the inequality symbol); and
functions that automatically calculate mean absolute deviation. Contact the manufacturer for

For calculator applications, all Internet capabilities must be disabled on the device. In addition,
the calculator application being used must be locked down (in kiosk mode) to prevent the use
of other applications during testing. Districts should be aware that some calculator applications
include resources that could aid students during testing. Students must be monitored closely to
ensure that these resources are not accessed during the test. If included in the application, the
following functions must be disabled during testing: geometry functions; graphing implicit
equations and inequalities; graphing inequalities (calculator/application automatically
interprets the inequality symbol); and functions that automatically calculate mean absolute

The use of a calculating device on STAAR should not replace the teaching of the Texas Essentia
Knowledge and Skills (TEKS). If a student uses a particular calculator during classroom
IMSLTUCLION, IL I IMTMIPOrwdriLl o pe awdie O1 diny device TUrnicLorns LdL coulu COrmMproirrnise I.Ed(.;lllllg

before recommending the use of these devices for the assessment. Districts should be aware
that some calculators and applications include resources that could aid students during testing.
Students must be monitored closely to ensure that these resources are not accessed during the
test.

Calculation devices with a computer algebra system (CAS) are not allowed unless the CAS is
disabled. Calculation applications on smartphones are also not allowed.

Texas Education Agency
Student Assessment Division
September 2022




gebra 1 Test Strategy: Calculator Too
(Assign or Define, Substitution)

' Given f(x) = 8(3-2x), what is the value of f(-10)?

f(-10)=
OIOICIOIO)
4 5 6 + | ) | . [ ~ |

L = || = || = || > |

w [@NORMAL FLOAT AUTO REAL RADIAN HMP n

8(3-2(-108))




aTbl=1
Indent:

Given f(x)

MORMAL FLOAT DEC REAL RADIAN MP n

THELE SETUP
Tbl5tart=0

Auto [FES

Derend: Ask

Set Independent to
“Ask” in Table Set

Graph, Menu,

Trace, Graph

Trace
|aGraph, Ctl, T

Algebra 1 Test Strategy: Analyze This!
(Graph Whenever Possible)

= B(3 = 2x), what is the value of f(=10)?

1.1 1.2 K
ELI 13&33Ty
|

£1(x)=8- (3-2- x)

*Doc

X

rap [I] X

f1(x):= ~
8%3-2*x)
184.

168.
152.
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rade 8 Test Strategy: TI-Nspire Calculator Tools
Linear Regression with Data

he table shows the cost, ¢, of a number of lunch specials, /, purchased by office staff.
Based on the data in the table, what will be the total cost of lunches for an office of 236 people?

NORMAL FLOAT AUTD REAL RADIAN MP
Cost of Lunch

CALC TESTS
Number of Cost, ¢ IHEdit..

NORMAL FLOAT AUTO REAL RADIAN MP

EDIT [#:IM® TESTS
1:1-Var Stats

lunches, / 2:SortA( 2:2-Var Stats
3:Sar+D( 3:Med—Med
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oS - )
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0 O __ | ===--- LinRes(ax+b)
26.80 : 1o sC Xlist:Li
11 53:95 Ylist:L2
58.96 19 101.8Y4 Freal ist:
""" .
101.84
g=ax+b
a=5.36

L2(6)= b=0




rade 8 Test Strategy: TI-Nspire Calculator Too

Linear Regression with Data

he table shows the cost, ¢, of a number of lunch specials, /, purchased by office staff.
Based on the data in the table, what will be the total cost of lunches for an office of 236 people?

Cost of Lunch

Number of Cost, ¢ , : ~ B 2:Insert M, e n
unches, / o!A lunches B cost C D '. 1253 Data M 1: Generate Sequence
= X 4: Statistics pj2: Data Capture M
0 3| 0 0 “15: Table  pJ3:Fill
2| 5 1072 5 - 4: Clear Data
1072 - e . 5: Random 3
sl 5 268 L) | |6 List Math »
26.80 4 1 58.96 4 11 7: List Operations »
58.96 © o[ rores = |2 e[
55 101.84 | 4[> |ss|101.84
101.84




Grade 8 Test Strategy: TI-Nspire Calculator Tools

Linear Regression with Data

he table shows the cost, ¢, of a number of lunch specials, /, purchased by office staff.
Based on the data in the table, what will be the total cost of lunches for an office of 236 people?

Cost of Lunch
lunches, / ’ 0 unches |® cost ] 0| o X List: | lunches
= 1 Y List: | ‘cost
0 2| 0 % 60 | ) | save RegEqn to: |11

8| 2 1072(||® | 1 Frequency List: | 1|

10.72 3 | 268 30_. | @ i Category List:

26.80 4 ‘ 11 58.96 0 _u.. j Include Categories: |

58.96 “| 9] 10184 e
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rade 8 Test Strategy: TI-Nspire Calculator Tool

Linear Regression with Data

he table shows the cost, ¢, of a number of lunch specials, /, purchased by office staff.
Based on the data in the table, what will be the total cost of lunches for an office of 236 people?

Cost of Lunch
Number of Cost, ¢ — _1
I hes. / | | | .
unches, = -LinRegV
|
0 il 0 Tile  |LinearR..
107 RegEan |m*x+b
10.72 | |Rege n |
2 268 m 536K
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Question Types-Hot Spot
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Question Types - Drag & D

population of rabbits is represented by the equation: y = 42(2)*

Enter the correct term in each box and complete the sentence. Not all choices
will be used.

horizontal vertical linear exponential quadratic
growth decay x=0 y=0 X=2 y=2




Question Types

population of rabbits is represented by the equation: y = 42(2)*

Enter the correct term in each box and complete the sentence. Not all choices
will be used.

vertical linear quadratic

decay x=0 @ x=2 y=2




ew Question Types
0S://www.texasassessment.gov/practice-tests.html

TEXA | TEXASASSESSMENT

Practice and Released Tests

Online Practice Tests

SYSTEM

SYSTEM

o

¥

Practice Tests Login Test Administrator Practice Site

Access for students (and others)
to the online practice tests.

Access to the test administrator
practice interface.




aW Question Types
S:/lwww.texasassessment.gov/practice-tests.ntm

TEN | TEXASASSESSMENT

Student Grade Level: ‘ Select Grade

Practice and Released Tests

Please select a grade.

Student Grade Level: E:EOC

2022 STAAR Redesign Practice Tests

Online Practice Tests  [F>pepam Sign In

STAAR New Item Types

SYSTEM

m:l Guest User

Toggle to sign in as yourself

Mathematics

Practice Tests Login

Algebra |

Start 2021 STAAR Algebra | New ltem
Types

Access for students (and others)
to the online practice tests.

m:l Guest Session

Toggle to join an active session




ditional Resources
I-Nspire 8t" Grade and Algebra 1 EOC Questions by TEK:

hittp://ti-enews- O Rt O

education.ti.com/alignment- - 5

teachers ‘f



http://ti-enews-education.ti.com/alignment-teachers

Additional Resources

Texas-Specific Resources: Tl Student Camps

https://education.ti.com/en/reso  https://education.ti.com/en/reso

u rces/te ks?category=staar- u rces/student—ca mp
resources
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https://education.ti.com/en/resources/teks?category=staar-resources
https://education.ti.com/en/resources/student-camp

Additional Resources

Math Nspired: Texas Instruments Educational
Workshops

https://education.ti.com/en/tima  Nttps://education.ti.com/en/t3-
thnspired/us/home professional-development/schools-

and-districts/onsite-workshops
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https://education.ti.com/en/timathnspired/us/home
https://education.ti.com/en/t3-professional-development/schools-and-districts/onsite-workshops

Your Tl Education Technology Consultants

for Texas
il
W¢#”‘¢
Marco A. Gonzalez Pareesa Schulte
mgonzalezl @ti.com pschulte@ti.com

TX ESC’s 1-3, 5-9, 13-14,
16-17 & 20

TXESC’s 4, 10-12, 15,
18, 19
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Additio‘ExampIe
Sequences on spire and Tl 84



ra |l Focus: Test Strategy: Graph Whe
Possible

Use the recursive formula a, = 25; a, = a,_, — 6 to identify the answer choice that includes the
seventh, eighth, and ninth terms in the arithmetic sequence.

The seventh term is
The eighth term is

The ninth term is



bra | Test Strategy: Graph Whenever Pos
(Sequencing and Patterning)

Use the recursive formula a, = 25; a, = a,_, — 6 to identify the answer choice that includes the
seventh, eighth, and ninth terms in the arithmetic sequence.

1. Openanew TI-Nspire™ CX document and select Add Graphs.

2. Ifdesired, place a lined grid on the graph by pressing and ||

The seventh term is | g
3. Press [menu] and select Graph Entry/Edit > Sequence >
The eighth termis | g

Sequence.

Generate the arithmetic sequence
ar=29

ullz)=utln-1)-4
sl Ferms:=%

a2

an=an1—6.

[ ] [ ] . i
T h e n I n t h te r m I S [ V]' 4, Inthe entry line, enter the formula represented by the previous

term, a1, and the common difference, -6, as u(n- 1) - 6.

5. Enter the Initial Terms with the value of the first term. In this case,
enter 25.

6. To generate 9 terms for this sequence, setthe domainto 1 < n <
9 with an nstep of 1.

7. Press to graph the sequence.




Use the re
seventh, €

The se
The eij

The ni

Open a new TI-Nspire™ CX document and select Add Graphs.

2. If desired, place a lined grid on the graph by pressing (menu| and
selecting View > Grid > Lined Grid.

3. Press [menu| and select Graph Entry/Edit > Sequence >
Sequence.

k 1: Action=

-&'i Podlar
k= 6: Scatter Pliot

Generate the arithmetic sequence
= 29
an= an1— b.

4. In the entry line, enter the formula represented by the previous
term, an-1, and the common difference, -6, asu(n-1)-6

5. Enter the Initial Terms with the value of the first term. In this case,
enter 25.

6. To generate 9 terms for this sequence, set the domainto 1 < n <
9 with an nstep of 1.

Press [enter| to graph the sequence.

wile)=utln—1)-¢
fitsal FermsmlS
& 1€ =9 mrafep=1

=87




ebra | Test Strategy: Graph Whenever Pos
(Sequencing and Patterning)

Use the recursive formula a, = 25; a, = a,_, — 6 to identify the answer choice that includes the

seventh, eighth, and ninth terms in the arithmetic sequence.
J 1.1

The seventh term is | 3!

The eighth termis | 3 ;

The ninth term is [ 3 ] i

-10 1 1

-13.42 4(n)=ul(n—1)—6| «




Algebra | Test Strategy: Calculator Too
(Sequencing and Patterning)

Use the recursive formula a, = 25; a, = a,_, — 6 to identify the answer choice that includes the
seventh, eighth, and ninth terms in the arithmetic sequence.

HISTORY
Ll.ZLod

A. 61,67, 73
‘B. -11,-17,-23 {Ans(1)+1,Ans(2)-6}
ISUPRSURRVSIUUSRURRRSRUPRIT, £~ 20 33 &
G 2,19, 19 {AnS(11+1,Ans(2)-67
{Ans (11+1,Ans(2)-63
TSSOSO SR RRTSTUUPSPUUROU, & SOV 3
{Ans(1H+1,Ans(2)-63
{5 13
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